<!DOCTYPE html> <!--[if IE 8]><html class="ie8"><![endif]--> <!--[if IE 9]><html class="ie9"><![endif]--> <!--[if gt IE 8]><!--><html lang="en-US"
xmlns:og="http://ogp.me/ns#"
xmlns:fb="http://ogp.me/ns/fb#"> <!--<![endif]--><meta name="theme-color" content="#ff0000" /><meta http-equiv="Content-Type" content="text/html; charset=UTF-8" /><meta name="viewport" content="user-scalable=yes, width=device-width, initial-scale=1.0, maximum-scale=1, minimum-scale=1"> <!--[if lt IE 9]> <script src="https://www.ripplesnigeria.com/wp-content/themes/ripples_news/js/html5.js"></script> <![endif]--> <script async custom-element="amp-analytics" src="https://cdn.ampproject.org/v0/amp-analytics-0.1.js"></script> <title>Amnesty accuses police of killing 10 #ENDSARS protesters in Nigeria | Ripples Nigeria</title><meta name="description" content="Rights watchdog, Amnesty International said on Monday at least 10 protesters had been killed by the police since the protests against the brutality of the |" /><meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://www.ripplesnigeria.com/amnesty-accuses-police-of-killing-10-endsars-protesters-in-nigeria/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Amnesty accuses police of killing 10 #ENDSARS protesters in Nigeria | Ripples Nigeria" /><meta property="og:description" content="Rights watchdog, Amnesty International said on Monday at least 10 protesters had been killed by the police since the protests against the brutality of the |" /><meta property="og:url" content="https://www.ripplesnigeria.com/amnesty-accuses-police-of-killing-10-endsars-protesters-in-nigeria/" /><meta property="og:site_name" content="Latest Nigeria News | Top Stories from Ripples Nigeria" /><meta property="article:publisher" content="https://www.facebook.com/ripplesng" /><meta property="article:published_time" content="2020-10-12T22:12:20+00:00" /><meta property="og:image" content="https://www.ripplesnigeria.com/wp-content/uploads/2020/01/amnesty-international-.jpg" /><meta property="og:image:width" content="600" /><meta property="og:image:height" content="333" /><meta name="twitter:card" content="summary" /><meta name="twitter:creator" content="@ripplesng" /><meta name="twitter:site" content="@ripplesng" /> <script type="application/ld+json" class="yoast-schema-graph">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</script> <link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel='dns-prefetch' href='//v0.wordpress.com' /><link rel="alternate" type="application/rss+xml" title="Latest Nigeria News | Top Stories from Ripples Nigeria &raquo; Feed" href="https://www.ripplesnigeria.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Latest Nigeria News | Top Stories from Ripples Nigeria &raquo; Comments Feed" href="https://www.ripplesnigeria.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Latest Nigeria News | Top Stories from Ripples Nigeria &raquo; Amnesty accuses police of killing 10 #ENDSARS protesters in Nigeria Comments Feed" href="https://www.ripplesnigeria.com/amnesty-accuses-police-of-killing-10-endsars-protesters-in-nigeria/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.ripplesnigeria.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,
img.emoji {
display: inline !important;
border: none !important;
box-shadow: none !important;
height: 1em !important;
width: 1em !important;
margin: 0 .07em !important;
vertical-align: -0.1em !important;
background: none !important;
padding: 0 !important;
}</style><!-- <link rel='stylesheet' id='wp-block-library-css'  href='https://www.ripplesnigeria.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.ripplesnigeria.com/wp-content/cache/wpfc-minified/esb7sajz/87hgc.css" media="all"/><style id='wp-block-library-inline-css' type='text/css'>.has-text-align-justify{text-align:justify;}</style><!-- <link rel='stylesheet' id='cookie-law-info-css'  href='https://www.ripplesnigeria.com/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-public.css?ver=1.9.1' type='text/css' media='all' /> --><!-- <link rel='stylesheet' id='cookie-law-info-gdpr-css'  href='https://www.ripplesnigeria.com/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-gdpr.css?ver=1.9.1' type='text/css' media='all' /> --><!-- <link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://www.ripplesnigeria.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.2.4' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.ripplesnigeria.com/wp-content/cache/wpfc-minified/1yox9plg/87hgc.css" media="all"/><link rel='stylesheet' id='vce_font_0-css'  href='https://fonts.googleapis.com/css?family=Raleway%3A400&#038;subset=latin&#038;ver=2.4' type='text/css' media='screen' /><link rel='stylesheet' id='vce_font_1-css'  href='https://fonts.googleapis.com/css?family=Montserrat%3A400&#038;subset=latin&#038;ver=2.4' type='text/css' media='screen' /><!-- <link rel='stylesheet' id='vce_style-css'  href='https://www.ripplesnigeria.com/wp-content/themes/ripples_news/css/min.css?ver=2.4' type='text/css' media='screen, print' /> -->
<link rel="stylesheet" type="text/css" href="//www.ripplesnigeria.com/wp-content/cache/wpfc-minified/7xthtess/87hgc.css" media="screen, print"/><style id='vce_style-inline-css' type='text/css'>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</style><!-- <link rel='stylesheet' id='meks-ads-widget-css'  href='https://www.ripplesnigeria.com/wp-content/plugins/meks-easy-ads-widget/css/style.css?ver=2.0.4' type='text/css' media='all' /> --><!-- <link rel='stylesheet' id='meks-author-widget-css'  href='https://www.ripplesnigeria.com/wp-content/plugins/meks-smart-author-widget/css/style.css?ver=1.1.1' type='text/css' media='all' /> --><!-- <link rel='stylesheet' id='meks-social-widget-css'  href='https://www.ripplesnigeria.com/wp-content/plugins/meks-smart-social-widget/css/style.css?ver=1.4' type='text/css' media='all' /> --><!-- <link rel='stylesheet' id='tmm-css'  href='https://www.ripplesnigeria.com/wp-content/plugins/team-members/inc/css/tmm_style.css?ver=5.5.1' type='text/css' media='all' /> --><!-- <link rel='stylesheet' id='jetpack_css-css'  href='https://www.ripplesnigeria.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.9.1' type='text/css' media='all' /> --> <script type='text/javascript' src='https://www.ripplesnigeria.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script> <script type='text/javascript' id='cookie-law-info-js-extra'>var Cli_Data = {"nn_cookie_ids":[],"cookielist":[],"ccpaEnabled":"","ccpaRegionBased":"","ccpaBarEnabled":"","ccpaType":"gdpr","js_blocking":"1","custom_integration":"","triggerDomRefresh":""};
var cli_cookiebar_settings = {"animate_speed_hide":"500","animate_speed_show":"500","background":"#FFF","border":"#b1a6a6c2","border_on":"","button_1_button_colour":"#dd3333","button_1_button_hover":"#b12929","button_1_link_colour":"#fff","button_1_as_button":"1","button_1_new_win":"","button_2_button_colour":"#333","button_2_button_hover":"#292929","button_2_link_colour":"#444","button_2_as_button":"","button_2_hidebar":"","button_3_button_colour":"#3566bb","button_3_button_hover":"#2a5296","button_3_link_colour":"#fff","button_3_as_button":"1","button_3_new_win":"","button_4_button_colour":"#000","button_4_button_hover":"#000000","button_4_link_colour":"#333333","button_4_as_button":"","font_family":"inherit","header_fix":"","notify_animate_hide":"1","notify_animate_show":"","notify_div_id":"#cookie-law-info-bar","notify_position_horizontal":"right","notify_position_vertical":"bottom","scroll_close":"","scroll_close_reload":"","accept_close_reload":"","reject_close_reload":"","showagain_tab":"1","showagain_background":"#fff","showagain_border":"#000","showagain_div_id":"#cookie-law-info-again","showagain_x_position":"100px","text":"#333333","show_once_yn":"","show_once":"10000","logging_on":"","as_popup":"","popup_overlay":"1","bar_heading_text":"","cookie_bar_as":"banner","popup_showagain_position":"bottom-right","widget_position":"left"};
var log_object = {"ajax_url":"https:\/\/www.ripplesnigeria.com\/wp-admin\/admin-ajax.php"};</script> <script type='application/json' id='wpp-json'>{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/www.ripplesnigeria.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":257950,"token":"9c7fcbaabe","lang":0,"debug":0}</script> <link rel="https://api.w.org/" href="https://www.ripplesnigeria.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.ripplesnigeria.com/wp-json/wp/v2/posts/257950" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.ripplesnigeria.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.ripplesnigeria.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.5.1" /><link rel='shortlink' href='https://wp.me/p6TSXP-156u' /><link rel="alternate" type="application/json+oembed" href="https://www.ripplesnigeria.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ripplesnigeria.com%2Famnesty-accuses-police-of-killing-10-endsars-protesters-in-nigeria%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.ripplesnigeria.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ripplesnigeria.com%2Famnesty-accuses-police-of-killing-10-endsars-protesters-in-nigeria%2F&#038;format=xml" /><meta property="fb:app_id" content="1590816004547381"/><!-- <link rel='stylesheet' id='ABHfrontend.min.css-css'  href='https://www.ripplesnigeria.com/wp-content/plugins/starbox//themes/fancy/css/frontend.min.css?ver=3.4.2' type='text/css' media='all' /> --><!-- <link rel='stylesheet' id='ABHhidedefault.min.css-css'  href='https://www.ripplesnigeria.com/wp-content/plugins/starbox//themes/admin/css/hidedefault.min.css?ver=3.4.2' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.ripplesnigeria.com/wp-content/cache/wpfc-minified/3371tw8k/87hgc.css" media="all"/><style data-context="foundation-flickity-css">/*! Flickity v2.0.2
http://flickity.metafizzy.co
---------------------------------------------- */.flickity-enabled{position:relative}.flickity-enabled:focus{outline:0}.flickity-viewport{overflow:hidden;position:relative;height:100%}.flickity-slider{position:absolute;width:100%;height:100%}.flickity-enabled.is-draggable{-webkit-tap-highlight-color:transparent;tap-highlight-color:transparent;-webkit-user-select:none;-moz-user-select:none;-ms-user-select:none;user-select:none}.flickity-enabled.is-draggable .flickity-viewport{cursor:move;cursor:-webkit-grab;cursor:grab}.flickity-enabled.is-draggable .flickity-viewport.is-pointer-down{cursor:-webkit-grabbing;cursor:grabbing}.flickity-prev-next-button{position:absolute;top:50%;width:44px;height:44px;border:none;border-radius:50%;background:#fff;background:hsla(0,0%,100%,.75);cursor:pointer;-webkit-transform:translateY(-50%);transform:translateY(-50%)}.flickity-prev-next-button:hover{background:#fff}.flickity-prev-next-button:focus{outline:0;box-shadow:0 0 0 5px #09f}.flickity-prev-next-button:active{opacity:.6}.flickity-prev-next-button.previous{left:10px}.flickity-prev-next-button.next{right:10px}.flickity-rtl .flickity-prev-next-button.previous{left:auto;right:10px}.flickity-rtl .flickity-prev-next-button.next{right:auto;left:10px}.flickity-prev-next-button:disabled{opacity:.3;cursor:auto}.flickity-prev-next-button svg{position:absolute;left:20%;top:20%;width:60%;height:60%}.flickity-prev-next-button .arrow{fill:#333}.flickity-page-dots{position:absolute;width:100%;bottom:-25px;padding:0;margin:0;list-style:none;text-align:center;line-height:1}.flickity-rtl .flickity-page-dots{direction:rtl}.flickity-page-dots .dot{display:inline-block;width:10px;height:10px;margin:0 8px;background:#333;border-radius:50%;opacity:.25;cursor:pointer}.flickity-page-dots .dot.is-selected{opacity:1}</style><style data-context="foundation-slideout-css">.slideout-menu{position:fixed;left:0;top:0;bottom:0;right:auto;z-index:0;width:256px;overflow-y:auto;-webkit-overflow-scrolling:touch;display:none}.slideout-menu.pushit-right{left:auto;right:0}.slideout-panel{position:relative;z-index:1;will-change:transform}.slideout-open,.slideout-open .slideout-panel,.slideout-open body{overflow:hidden}.slideout-open .slideout-menu{display:block}.pushit{display:none}</style><style type='text/css'>img#wpstats{display:none}</style> <script type="text/javascript">var cli_flush_cache = true;</script> <link rel="icon" href="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2017/01/cropped-RIPPLES-LOGO1-fav-1-32x32.png" sizes="32x32" /><link rel="icon" href="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2017/01/cropped-RIPPLES-LOGO1-fav-1-192x192.png" sizes="192x192" /><link rel="apple-touch-icon" href="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2017/01/cropped-RIPPLES-LOGO1-fav-1-180x180.png" /><meta name="msapplication-TileImage" content="https://www.ripplesnigeria.com/wp-content/uploads/2017/01/cropped-RIPPLES-LOGO1-fav-1-270x270.png" /><link rel="shortcut icon" href="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2017/06/RIPPLES-LOGO1-fav-1.png" type="image/x-icon" /><link rel="apple-touch-icon" href="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2017/06/RIPPLES-LOGO1-fav-1.png" /><meta name="msapplication-TileColor" content="#ffffff"><meta name="msapplication-TileImage" content="https://www.ripplesnigeria.com/wp-content/uploads/2017/06/RIPPLES-LOGO1-fav-1.png" /><style>.ios7.web-app-mode.has-fixed header{ background-color: rgba(255,255,255,.88);}</style> <script type="text/javascript">(function(p,u,s,h){
p._pcq=p._pcq||[];
p._pcq.push(['_currentTime',Date.now()]);
s=u.createElement('script');
s.type='text/javascript';
s.async=true;
s.crossOrigin = 'anonymous';
s.src='https://cdn.pushcrew.com/js/9060165c231ca71ee3d58e91e5ba72d8.js';
h=u.getElementsByTagName('script')[0];
h.parentNode.insertBefore(s,h);
})(window,document);</script> <script type="text/javascript">_atrk_opts = { atrk_acct:"6a9bn1a4KM10cv", domain:"ripplesnigeria.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();</script> <noscript><img src="https://certify.alexametrics.com/atrk.gif?account=6a9bn1a4KM10cv" style="display:none" height="1" width="1" alt="" /></noscript></head><body class="post-template-default single single-post postid-257950 single-format-standard unknown vce-sid-right">  <script async src="https://www.googletagmanager.com/gtag/js?id=UA-60793633-4"></script> <script>window.dataLayer = window.dataLayer || [];
function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('config', 'UA-60793633-4');</script> <script data-ad-client="ca-pub-6945008995728725" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <div id="vce-main"><header id="header" class="main-header"><div class="top-header"><div class="container"><div class="vce-wrap-left"><ul id="vce_top_navigation_menu" class="top-nav-menu"><li id="menu-item-170177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170177 vce-cat-60"><a href="https://www.ripplesnigeria.com/graffiti/">Graffiti</a></li><li id="menu-item-91345" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91345"><a href="https://www.ripplesnigeria.com/advert-rate/">Advertisement</a></li><li id="menu-item-91348" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91348"><a href="https://www.ripplesnigeria.com/about-ripples/">About Ripples</a></li><li id="menu-item-91349" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91349"><a href="https://www.ripplesnigeria.com/team/">Our Team</a></li><li id="menu-item-91346" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91346"><a href="https://www.ripplesnigeria.com/contact-us/">Contact Us</a></li><li id="menu-item-243597" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-243597 vce-cat-148639"><a href="https://www.ripplesnigeria.com/edo-decides-2020/">Edo Decides 2020</a></li><li id="menu-item-243598" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-243598 vce-cat-148638"><a href="https://www.ripplesnigeria.com/ondo-decides-2020/">Ondo Decides 2020</a></li></ul></div><div class="vce-wrap-right"><form class="vce-search-form" action="https://www.ripplesnigeria.com/" method="get"> <input name="s" class="vce-search-input" size="20" type="text" value="Type here to search..." onfocus="(this.value == 'Type here to search...') && (this.value = '')" onblur="(this.value == '') && (this.value = 'Type here to search...')" placeholder="Type here to search..." /> <button type="submit" class="vce-search-submit"><i class="fa fa-search"></i></button></form></div><div class="vce-wrap-center"><div class="menu-header-menu-container"><ul id="vce_social_menu" class="soc-nav-menu"><li id="menu-item-143879" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-143879"><a href="https://www.ripplesnigeria.com/"><span class="vce-social-name">Home</span></a></li><li id="menu-item-170174" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-170174 vce-cat-55"><a href="https://www.ripplesnigeria.com/latest-nigeria-news/"><span class="vce-social-name">Latest News</span></a></li><li id="menu-item-93480" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93480 vce-mega-cat vce-cat-14265"><a href="https://www.ripplesnigeria.com/top-stories/" data-mega_cat_id="14265"><span class="vce-social-name">Top Stories</span></a></li><li id="menu-item-143881" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143881 vce-mega-cat vce-cat-35879"><a href="https://www.ripplesnigeria.com/investigations/" data-mega_cat_id="35879"><span class="vce-social-name">Investigations</span></a></li><li id="menu-item-48775" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-48775 vce-mega-cat vce-cat-56"><a href="https://www.ripplesnigeria.com/politics/" data-mega_cat_id="56"><span class="vce-social-name">Politics</span></a></li><li id="menu-item-48778" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48778 vce-mega-cat vce-cat-57"><a href="https://www.ripplesnigeria.com/business/" data-mega_cat_id="57"><span class="vce-social-name">Business</span></a></li><li id="menu-item-48777" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48777 vce-mega-cat vce-cat-49"><a href="https://www.ripplesnigeria.com/sports/" data-mega_cat_id="49"><span class="vce-social-name">Sports</span></a></li><li id="menu-item-242057" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-242057"><a href="https://soundcloud.com/ripplesnigeria"><span class="vce-social-name">Podcast</span></a></li></ul></div></div></div></div><div class="container header-1-wrapper header-main-area"><div class="vce-res-nav"> <a class="vce-responsive-nav" href="#sidr-main"><i class="fa fa-bars"></i></a></div><div class="site-branding"> <span class="site-title"> <a href="https://www.ripplesnigeria.com/" title="Latest Nigeria News | Top Stories from Ripples Nigeria" class="has-logo"><img src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2018/09/ripples-logo-3.png" alt="Latest Nigeria News | Top Stories from Ripples Nigeria" /></a> </span></div></div><div class="header-bottom-wrapper"><div class="container"><nav id="site-navigation" class="main-navigation" role="navigation"><ul id="vce_main_navigation_menu" class="nav-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-143879"><a href="https://www.ripplesnigeria.com/">Home</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-170174 vce-cat-55"><a href="https://www.ripplesnigeria.com/latest-nigeria-news/">Latest News</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93480 vce-mega-cat vce-cat-14265"><a href="https://www.ripplesnigeria.com/top-stories/" data-mega_cat_id="14265">Top Stories</a><ul class="vce-mega-menu-wrapper"><li class="vce-mega-menu-posts-wrap " data-numposts="5"><ul><li> <a class="mega-menu-img" href="https://www.ripplesnigeria.com/smtrends-whereisbuhari-surulereprotest-davidos-sell-out-and-other-trending-stories/" title="SMTrends: #WhereIsBuhari, #SurulereProtest, Davido&#8217;s &#8216;sell out&#8217; and other trending stories"> <img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/10/EndSARS-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="The incredible power of the people; the heartbeat of democracy" loading="lazy" data-attachment-id="257802" data-permalink="https://www.ripplesnigeria.com/the-incredible-power-of-the-people-the-heartbeat-of-democracy/endsars-2/" data-orig-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/10/EndSARS.jpg" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="EndSARS" data-image-description="" data-medium-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/10/EndSARS-300x162.jpg" data-large-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/10/EndSARS.jpg" /> </a> <a class="mega-menu-link" href="https://www.ripplesnigeria.com/smtrends-whereisbuhari-surulereprotest-davidos-sell-out-and-other-trending-stories/" title="SMTrends: #WhereIsBuhari, #SurulereProtest, Davido&#8217;s &#8216;sell out&#8217; and other trending stories">SMTrends: #WhereIsBuhari, #SurulereProtest, Davido&#8217;s &#8216;sell out&#8217; and other trending stories</a></li><li> <a class="mega-menu-img" href="https://www.ripplesnigeria.com/wto-buhari-okonjo-iweala-meet-in-aso-villa/" title="WTO: Buhari, Okonjo-Iweala meet in Aso Villa"> <img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/10/ngozi-okonjo-iweala-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="" loading="lazy" data-attachment-id="257081" data-permalink="https://www.ripplesnigeria.com/okonjo-iweala-south-koreas-myung-hee-emerge-last-two-in-wtos-leadership-race/ngozi-okonjo-iweala-6/" data-orig-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/10/ngozi-okonjo-iweala.jpg" data-orig-size="600,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="ngozi okonjo iweala" data-image-description="" data-medium-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/10/ngozi-okonjo-iweala-300x175.jpg" data-large-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/10/ngozi-okonjo-iweala.jpg" /> </a> <a class="mega-menu-link" href="https://www.ripplesnigeria.com/wto-buhari-okonjo-iweala-meet-in-aso-villa/" title="WTO: Buhari, Okonjo-Iweala meet in Aso Villa">WTO: Buhari, Okonjo-Iweala meet in Aso Villa</a></li><li> <a class="mega-menu-img" href="https://www.ripplesnigeria.com/aso-rock-watch-buharis-budget-lamentations-two-other-talking-points/" title="ASO ROCK WATCH: Buhari’s budget lamentations. Two other talking points"> <img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/09/Buhari.-.-1-2-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="" loading="lazy" data-attachment-id="254624" data-permalink="https://www.ripplesnigeria.com/buhari-advocates-equitable-representation-in-un-security-council/buhari-96/" data-orig-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/09/Buhari.-.-1-2.jpg" data-orig-size="600,344" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Buhari. ." data-image-description="" data-medium-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/09/Buhari.-.-1-2-300x172.jpg" data-large-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/09/Buhari.-.-1-2.jpg" /> </a> <a class="mega-menu-link" href="https://www.ripplesnigeria.com/aso-rock-watch-buharis-budget-lamentations-two-other-talking-points/" title="ASO ROCK WATCH: Buhari’s budget lamentations. Two other talking points">ASO ROCK WATCH: Buhari’s budget lamentations. Two other talking points</a></li><li> <a class="mega-menu-img" href="https://www.ripplesnigeria.com/10-top-stories-from-nigerian-newspapers-monday-morning-october-12-2020/" title="10 top stories from Nigerian newspapers, Monday morning, October 12, 2020"> <img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/07/nigeria-in-one-minute-375x195.gif" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="Top 10 stories from Nigerian newspapers" loading="lazy" data-attachment-id="188509" data-permalink="https://www.ripplesnigeria.com/?attachment_id=188509" data-orig-file="https://www.ripplesnigeria.com/wp-content/uploads/2019/07/nigeria-in-one-minute.gif" data-orig-size="800,430" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="nigeria-in-one-minute" data-image-description="&lt;p&gt;Top 10 stories from Nigerian newspapers&lt;/p&gt;
" data-medium-file="https://www.ripplesnigeria.com/wp-content/uploads/2019/07/nigeria-in-one-minute-300x161.gif" data-large-file="https://www.ripplesnigeria.com/wp-content/uploads/2019/07/nigeria-in-one-minute-650x350.gif" /> </a> <a class="mega-menu-link" href="https://www.ripplesnigeria.com/10-top-stories-from-nigerian-newspapers-monday-morning-october-12-2020/" title="10 top stories from Nigerian newspapers, Monday morning, October 12, 2020">10 top stories from Nigerian newspapers, Monday morning, October 12, 2020</a></li><li> <a class="mega-menu-img" href="https://www.ripplesnigeria.com/atiku-hails-sars-disbandment-demands-probe-of-tactical-squads-activities/" title="Atiku hails SARS disbandment, demands probe of tactical squad’s activities"> <img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/09/Atiku-Abubakar-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="Atiku Abubakar" loading="lazy" data-attachment-id="195370" data-permalink="https://www.ripplesnigeria.com/atiku-confident-tribunal-will-sack-president-buhari/atiku-abubakar-10/" data-orig-file="https://www.ripplesnigeria.com/wp-content/uploads/2019/09/Atiku-Abubakar.jpg" data-orig-size="600,345" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Atiku Abubakar" data-image-description="&lt;p&gt;Atiku Abubakar&lt;/p&gt;
" data-medium-file="https://www.ripplesnigeria.com/wp-content/uploads/2019/09/Atiku-Abubakar-300x173.jpg" data-large-file="https://www.ripplesnigeria.com/wp-content/uploads/2019/09/Atiku-Abubakar.jpg" /> </a> <a class="mega-menu-link" href="https://www.ripplesnigeria.com/atiku-hails-sars-disbandment-demands-probe-of-tactical-squads-activities/" title="Atiku hails SARS disbandment, demands probe of tactical squad’s activities">Atiku hails SARS disbandment, demands probe of tactical squad’s activities</a></li></ul></li></ul><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143881 vce-mega-cat vce-cat-35879"><a href="https://www.ripplesnigeria.com/investigations/" data-mega_cat_id="35879">Investigations</a><ul class="vce-mega-menu-wrapper"><li class="vce-mega-menu-posts-wrap " data-numposts="5"><ul><li> <a class="mega-menu-img" href="https://www.ripplesnigeria.com/arrested-development-80-exclusive-pictures-of-aba-as-ripples-nigeria-returns-one-year-after/" title="ARRESTED DEVELOPMENT! 80 exclusive pictures of Aba as Ripples Nigeria returns one year after"> <img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/09/ARRESTED-DEVELOPMENT-Aba-still-a-tale-of-neglect-one-year-after-Ripples-Nigeria-visit-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="ARRESTED DEVELOPMENT! Aba still a tale of neglect one year after Ripples Nigeria visit" loading="lazy" data-attachment-id="254972" data-permalink="https://www.ripplesnigeria.com/arrested-development-80-exclusive-pictures-of-aba-as-ripples-nigeria-returns-one-year-after/arrested-development-aba-still-a-tale-of-neglect-one-year-after-ripples-nigeria-visit/" data-orig-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/09/ARRESTED-DEVELOPMENT-Aba-still-a-tale-of-neglect-one-year-after-Ripples-Nigeria-visit.jpg" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ARRESTED DEVELOPMENT Aba still a tale of neglect one year after Ripples Nigeria visit" data-image-description="" data-medium-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/09/ARRESTED-DEVELOPMENT-Aba-still-a-tale-of-neglect-one-year-after-Ripples-Nigeria-visit-300x162.jpg" data-large-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/09/ARRESTED-DEVELOPMENT-Aba-still-a-tale-of-neglect-one-year-after-Ripples-Nigeria-visit.jpg" /> </a> <a class="mega-menu-link" href="https://www.ripplesnigeria.com/arrested-development-80-exclusive-pictures-of-aba-as-ripples-nigeria-returns-one-year-after/" title="ARRESTED DEVELOPMENT! 80 exclusive pictures of Aba as Ripples Nigeria returns one year after">ARRESTED DEVELOPMENT! 80 exclusive pictures of Aba as Ripples Nigeria returns one year after</a></li><li> <a class="mega-menu-img" href="https://www.ripplesnigeria.com/investigation-covid-19-sg-how-nigeria-aids-spread-through-mishandling-of-laboratory-tests/" title="INVESTIGATION&#8230; COVID-19: How Nigeria aids spread through mishandling of laboratory tests"> <img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/08/COVID-19-investigation-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="INVESTIGATION... COVID-19: How Nigeria aids spread through mishandling of laboratory tests" loading="lazy" data-attachment-id="249199" data-permalink="https://www.ripplesnigeria.com/investigation-covid-19-sg-how-nigeria-aids-spread-through-mishandling-of-laboratory-tests/covid-19-investigation-2/" data-orig-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/08/COVID-19-investigation.jpg" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="COVID-19 investigation" data-image-description="" data-medium-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/08/COVID-19-investigation-300x162.jpg" data-large-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/08/COVID-19-investigation.jpg" /> </a> <a class="mega-menu-link" href="https://www.ripplesnigeria.com/investigation-covid-19-sg-how-nigeria-aids-spread-through-mishandling-of-laboratory-tests/" title="INVESTIGATION&#8230; COVID-19: How Nigeria aids spread through mishandling of laboratory tests">INVESTIGATION&#8230; COVID-19: How Nigeria aids spread through mishandling of laboratory tests</a></li><li> <a class="mega-menu-img" href="https://www.ripplesnigeria.com/untold-story-inside-the-civilian-jtfs-complicated-journey-to-oust-boko-haram/" title="Untold Story: Inside the Civilian JTF’s complicated journey to oust Boko Haram"> <img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/08/Untitled-2-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="Untold Story: Inside the Civilian JTF’s complicated journey to oust Boko Haram" loading="lazy" data-attachment-id="248888" data-permalink="https://www.ripplesnigeria.com/untold-story-inside-the-civilian-jtfs-complicated-journey-to-oust-boko-haram/untitled-2-8/" data-orig-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/08/Untitled-2.jpg" data-orig-size="650,349" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Untitled-2" data-image-description="" data-medium-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/08/Untitled-2-300x161.jpg" data-large-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/08/Untitled-2.jpg" /> </a> <a class="mega-menu-link" href="https://www.ripplesnigeria.com/untold-story-inside-the-civilian-jtfs-complicated-journey-to-oust-boko-haram/" title="Untold Story: Inside the Civilian JTF’s complicated journey to oust Boko Haram">Untold Story: Inside the Civilian JTF’s complicated journey to oust Boko Haram</a></li><li> <a class="mega-menu-img" href="https://www.ripplesnigeria.com/investigation-curbing-examination-malpractice-jamb-example-and-admission-racketeering-part-2/" title="INVESTIGATION&#8230;. CURBING EXAMINATION MALPRACTICE: JAMB example and admission racketeering (Part 2)"> <img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/07/Collage-of-Adamu-JAMB-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="INVESTIGATION.... CURBING EXAMINATION MALPRACTICE: JAMB example and admission racketeering (Part 2)" loading="lazy" data-attachment-id="243630" data-permalink="https://www.ripplesnigeria.com/investigation-curbing-examination-malpractice-jamb-example-and-admission-racketeering-part-2/collage-of-adamu-jamb/" data-orig-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/07/Collage-of-Adamu-JAMB.jpg" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Collage of Adamu JAMB" data-image-description="&lt;p&gt;INVESTIGATION&#8230;. CURBING EXAMINATION MALPRACTICE: JAMB example and admission racketeering (Part 2)&lt;/p&gt;
" data-medium-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/07/Collage-of-Adamu-JAMB-300x162.jpg" data-large-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/07/Collage-of-Adamu-JAMB.jpg" /> </a> <a class="mega-menu-link" href="https://www.ripplesnigeria.com/investigation-curbing-examination-malpractice-jamb-example-and-admission-racketeering-part-2/" title="INVESTIGATION&#8230;. CURBING EXAMINATION MALPRACTICE: JAMB example and admission racketeering (Part 2)">INVESTIGATION&#8230;. CURBING EXAMINATION MALPRACTICE: JAMB example and admission racketeering (Part 2)</a></li><li> <a class="mega-menu-img" href="https://www.ripplesnigeria.com/investigation-inside-lagos-school-where-excellent-result-is-for-sale-part-1/" title="INVESTIGATION&#8230;. Inside Lagos school where excellent result is for sale (Part 1)"> <img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/07/Collage-of-Adamu-WAEC1-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="INVESTIGATION.... Inside Lagos school where excellent result is for sale (Part 1)" loading="lazy" data-attachment-id="243487" data-permalink="https://www.ripplesnigeria.com/investigation-inside-lagos-school-where-excellent-result-is-for-sale-part-1/collage-of-adamu-waec1/" data-orig-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/07/Collage-of-Adamu-WAEC1.jpg" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;322077975597101&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Collage of Adamu WAEC1" data-image-description="" data-medium-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/07/Collage-of-Adamu-WAEC1-300x162.jpg" data-large-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/07/Collage-of-Adamu-WAEC1.jpg" /> </a> <a class="mega-menu-link" href="https://www.ripplesnigeria.com/investigation-inside-lagos-school-where-excellent-result-is-for-sale-part-1/" title="INVESTIGATION&#8230;. Inside Lagos school where excellent result is for sale (Part 1)">INVESTIGATION&#8230;. Inside Lagos school where excellent result is for sale (Part 1)</a></li></ul></li></ul><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-48775 vce-mega-cat vce-cat-56"><a href="https://www.ripplesnigeria.com/politics/" data-mega_cat_id="56">Politics</a><ul class="vce-mega-menu-wrapper"><li class="vce-mega-menu-posts-wrap " data-numposts="5"><ul><li> <a class="mega-menu-img" href="https://www.ripplesnigeria.com/five-parties-challenge-obasekis-election-at-edo-tribunal/" title="Five parties challenge Obaseki’s election at Edo tribunal"> <img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/06/Obaseki-.-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="" loading="lazy" data-attachment-id="239707" data-permalink="https://www.ripplesnigeria.com/the-last-two-weeks-have-shown-me-that-there-is-a-hand-of-god-that-orders-things-obaseki/obaseki-11/" data-orig-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/06/Obaseki-..jpg" data-orig-size="600,346" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Obaseki ." data-image-description="" data-medium-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/06/Obaseki-.-300x173.jpg" data-large-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/06/Obaseki-..jpg" /> </a> <a class="mega-menu-link" href="https://www.ripplesnigeria.com/five-parties-challenge-obasekis-election-at-edo-tribunal/" title="Five parties challenge Obaseki’s election at Edo tribunal">Five parties challenge Obaseki’s election at Edo tribunal</a></li><li> <a class="mega-menu-img" href="https://www.ripplesnigeria.com/breaking-164-new-cases-of-covid-19-as-nigerias-total-reaches-60430-death-toll-1115-discharges-51943/" title="BREAKING: 164 new cases of COVID-19 as Nigeria’s total reaches 60,430. Death toll 1,115; discharges 51,943"> <img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/08/Coronavirus..-1-1-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="" loading="lazy" data-attachment-id="247039" data-permalink="https://www.ripplesnigeria.com/breaking-354-new-cases-of-covid-19-take-nigerias-total-to-45244-death-toll-now-930/test-tube-with-the-blood-test-is-on-the-table-next-to-the-documents-positive-test-for-coronavirus-covid-19-concept-of-fighting-a-dangerous-chinese-disease/" data-orig-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/08/Coronavirus..-1-1.jpg" data-orig-size="600,346" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Getty Images\/iStockphoto&quot;,&quot;camera&quot;:&quot;ILCE-6500&quot;,&quot;caption&quot;:&quot;test tube with the blood test is on the table next to the documents. Positive test for coronavirus covid-19. The concept of fighting a dangerous Chinese disease.&quot;,&quot;created_timestamp&quot;:&quot;1583326548&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;50&quot;,&quot;iso&quot;:&quot;250&quot;,&quot;shutter_speed&quot;:&quot;0.0125&quot;,&quot;title&quot;:&quot;test tube with the blood test is on the table next to the documents. Positive test for coronavirus covid-19. concept of fighting a dangerous Chinese disease.&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="test tube with the blood test is on the table next to the documents. Positive test for coronavirus covid-19. concept of fighting a dangerous Chinese disease." data-image-description="" data-medium-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/08/Coronavirus..-1-1-300x173.jpg" data-large-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/08/Coronavirus..-1-1.jpg" /> </a> <a class="mega-menu-link" href="https://www.ripplesnigeria.com/breaking-164-new-cases-of-covid-19-as-nigerias-total-reaches-60430-death-toll-1115-discharges-51943/" title="BREAKING: 164 new cases of COVID-19 as Nigeria’s total reaches 60,430. Death toll 1,115; discharges 51,943">BREAKING: 164 new cases of COVID-19 as Nigeria’s total reaches 60,430. Death toll 1,115; discharges 51,943</a></li><li> <a class="mega-menu-img" href="https://www.ripplesnigeria.com/amnesty-accuses-police-of-killing-10-endsars-protesters-in-nigeria/" title="Amnesty accuses police of killing 10 #ENDSARS protesters in Nigeria"> <img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/01/amnesty-international--375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="" loading="lazy" data-attachment-id="212115" data-permalink="https://www.ripplesnigeria.com/nigerian-govts-inaction-responsible-for-rising-cult-related-killings-amnesty-intl/amnesty-international-2/" data-orig-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/01/amnesty-international-.jpg" data-orig-size="600,333" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="amnesty international" data-image-description="" data-medium-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/01/amnesty-international--300x167.jpg" data-large-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/01/amnesty-international-.jpg" /> </a> <a class="mega-menu-link" href="https://www.ripplesnigeria.com/amnesty-accuses-police-of-killing-10-endsars-protesters-in-nigeria/" title="Amnesty accuses police of killing 10 #ENDSARS protesters in Nigeria">Amnesty accuses police of killing 10 #ENDSARS protesters in Nigeria</a></li><li> <a class="mega-menu-img" href="https://www.ripplesnigeria.com/well-make-public-our-position-on-ondo-election-soon-pdp/" title="We’ll make public our position on Ondo election soon —PDP"> <img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/01/Kola-Ologbondiyan1-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="Kola-Ologbondiyan" loading="lazy" data-attachment-id="211864" data-permalink="https://www.ripplesnigeria.com/hold-apc-responsible-for-escalated-violence-killings-pdp-tells-nigerians/kola-ologbondiyan1/" data-orig-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/01/Kola-Ologbondiyan1.jpg" data-orig-size="617,331" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Kola-Ologbondiyan" data-image-description="" data-medium-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/01/Kola-Ologbondiyan1-300x161.jpg" data-large-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/01/Kola-Ologbondiyan1.jpg" /> </a> <a class="mega-menu-link" href="https://www.ripplesnigeria.com/well-make-public-our-position-on-ondo-election-soon-pdp/" title="We’ll make public our position on Ondo election soon —PDP">We’ll make public our position on Ondo election soon —PDP</a></li><li> <a class="mega-menu-img" href="https://www.ripplesnigeria.com/ondo-election-my-defeat-in-akure-shocking-akeredolu/" title="ONDO ELECTION: My defeat in Akure shocking —Akeredolu"> <img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/10/Akeredolu.--375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="" loading="lazy" data-attachment-id="257939" data-permalink="https://www.ripplesnigeria.com/ondo-election-my-defeat-in-akure-shocking-akeredolu/akeredolu-8/" data-orig-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/10/Akeredolu.-.jpg" data-orig-size="600,347" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Akeredolu." data-image-description="" data-medium-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/10/Akeredolu.--300x174.jpg" data-large-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/10/Akeredolu.-.jpg" /> </a> <a class="mega-menu-link" href="https://www.ripplesnigeria.com/ondo-election-my-defeat-in-akure-shocking-akeredolu/" title="ONDO ELECTION: My defeat in Akure shocking —Akeredolu">ONDO ELECTION: My defeat in Akure shocking —Akeredolu</a></li></ul></li></ul><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48778 vce-mega-cat vce-cat-57"><a href="https://www.ripplesnigeria.com/business/" data-mega_cat_id="57">Business</a><ul class="vce-mega-menu-wrapper"><li class="vce-mega-menu-posts-wrap " data-numposts="5"><ul><li> <a class="mega-menu-img" href="https://www.ripplesnigeria.com/ripplesmetrics-nigerias-budgggggggget-2020-and-2021-disparities-similarities-where-the-money-went/" title="RipplesMetrics: Nigeria’s Budget 2020 and 2021 —disparities, similarities; where the money went"> <img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/10/corrected-budget-2-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="RipplesMetrics: Nigeria’s Budget 2020 and 2021 —disparities, similarities; where the money went" loading="lazy" data-attachment-id="257880" data-permalink="https://www.ripplesnigeria.com/ripplesmetrics-nigerias-budgggggggget-2020-and-2021-disparities-similarities-where-the-money-went/corrected-budget-2/" data-orig-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/10/corrected-budget-2.jpg" data-orig-size="875,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;user&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1602493165&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="corrected budget 2" data-image-description="" data-medium-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/10/corrected-budget-2-300x120.jpg" data-large-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/10/corrected-budget-2-650x260.jpg" /> </a> <a class="mega-menu-link" href="https://www.ripplesnigeria.com/ripplesmetrics-nigerias-budgggggggget-2020-and-2021-disparities-similarities-where-the-money-went/" title="RipplesMetrics: Nigeria’s Budget 2020 and 2021 —disparities, similarities; where the money went">RipplesMetrics: Nigeria’s Budget 2020 and 2021 —disparities, similarities; where the money went</a></li><li> <a class="mega-menu-img" href="https://www.ripplesnigeria.com/nse-intl-breweries-mansard-flour-mills-top-losers-as-market-sheds-n41bn/" title="NSE: Int’l Breweries, Mansard, Flour Mills top losers as market sheds N41bn"> <img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/05/Stock-down--375x195.png" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="" loading="lazy" data-attachment-id="231005" data-permalink="https://www.ripplesnigeria.com/nse-sell-pressure-persists-as-market-sheds-0-39/stock-down-2/" data-orig-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/05/Stock-down-.png" data-orig-size="600,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Stock down" data-image-description="" data-medium-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/05/Stock-down--300x175.png" data-large-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/05/Stock-down-.png" /> </a> <a class="mega-menu-link" href="https://www.ripplesnigeria.com/nse-intl-breweries-mansard-flour-mills-top-losers-as-market-sheds-n41bn/" title="NSE: Int’l Breweries, Mansard, Flour Mills top losers as market sheds N41bn">NSE: Int’l Breweries, Mansard, Flour Mills top losers as market sheds N41bn</a></li><li> <a class="mega-menu-img" href="https://www.ripplesnigeria.com/oil-prices-slip-as-supply-fears-ease-bonny-light-up-by-0-30/" title="Oil prices slip as supply fears ease, Bonny Light up by $0.30"> <img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/05/Oil-Field-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="Oil prices climb further amid bleak outlook as Bonny Light hits $26.13" loading="lazy" data-attachment-id="231572" data-permalink="https://www.ripplesnigeria.com/oil-prices-climb-further-amid-bleak-outlook-as-bonny-light-hits-26-13/oil-field/" data-orig-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/05/Oil-Field.jpg" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Oil Field" data-image-description="&lt;p&gt;Oil prices climb further amid bleak outlook as Bonny Light hits $26.13&lt;/p&gt;
" data-medium-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/05/Oil-Field-300x162.jpg" data-large-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/05/Oil-Field.jpg" /> </a> <a class="mega-menu-link" href="https://www.ripplesnigeria.com/oil-prices-slip-as-supply-fears-ease-bonny-light-up-by-0-30/" title="Oil prices slip as supply fears ease, Bonny Light up by $0.30">Oil prices slip as supply fears ease, Bonny Light up by $0.30</a></li><li> <a class="mega-menu-img" href="https://www.ripplesnigeria.com/nigerian-govt-extends-suspension-of-power-tariff-hike-by-one-week/" title="Nigerian govt extends suspension of power tariff hike by one week"> <img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/06/Power-line-in-nigeria-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="" loading="lazy" data-attachment-id="184373" data-permalink="https://www.ripplesnigeria.com/national-power-grid-collapses-as-fire-breaks-out-in-benin/power-line-in-nigeria/" data-orig-file="https://www.ripplesnigeria.com/wp-content/uploads/2019/06/Power-line-in-nigeria.jpg" data-orig-size="600,338" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Power line in nigeria" data-image-description="" data-medium-file="https://www.ripplesnigeria.com/wp-content/uploads/2019/06/Power-line-in-nigeria-300x169.jpg" data-large-file="https://www.ripplesnigeria.com/wp-content/uploads/2019/06/Power-line-in-nigeria.jpg" /> </a> <a class="mega-menu-link" href="https://www.ripplesnigeria.com/nigerian-govt-extends-suspension-of-power-tariff-hike-by-one-week/" title="Nigerian govt extends suspension of power tariff hike by one week">Nigerian govt extends suspension of power tariff hike by one week</a></li><li> <a class="mega-menu-img" href="https://www.ripplesnigeria.com/75-cargoes-on-nigerian-roads-ought-to-be-moved-by-water-sgf/" title="75% cargoes on Nigerian roads ought to be moved by water –SGF"> <img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/04/Boss-Mustapha-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="" loading="lazy" data-attachment-id="224632" data-permalink="https://www.ripplesnigeria.com/covid-19-presidential-task-force-reveals-when-buharill-decide-to-extend-or-end-lockdown/boss-mustapha-4/" data-orig-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/04/Boss-Mustapha.jpg" data-orig-size="600,347" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Boss Mustapha" data-image-description="" data-medium-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/04/Boss-Mustapha-300x174.jpg" data-large-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/04/Boss-Mustapha.jpg" /> </a> <a class="mega-menu-link" href="https://www.ripplesnigeria.com/75-cargoes-on-nigerian-roads-ought-to-be-moved-by-water-sgf/" title="75% cargoes on Nigerian roads ought to be moved by water –SGF">75% cargoes on Nigerian roads ought to be moved by water –SGF</a></li></ul></li></ul><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48777 vce-mega-cat vce-cat-49"><a href="https://www.ripplesnigeria.com/sports/" data-mega_cat_id="49">Sports</a><ul class="vce-mega-menu-wrapper"><li class="vce-mega-menu-posts-wrap " data-numposts="5"><ul><li> <a class="mega-menu-img" href="https://www.ripplesnigeria.com/eagles-undergo-covid-19-test-as-two-tunisia-players-isolated-after-positive-test-ahead-friendly/" title="Eagles undergo COVID-19 test, as two Tunisia players isolated after positive test ahead friendly"> <img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/10/IMG_20201006_121314-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="" loading="lazy" data-attachment-id="256912" data-permalink="https://www.ripplesnigeria.com/full-house-in-austria-as-super-eagles-train-ahead-algeria-friendly/img_20201006_121314/" data-orig-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/10/IMG_20201006_121314.jpg" data-orig-size="750,551" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Super Eagles" data-image-description="" data-medium-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/10/IMG_20201006_121314-300x220.jpg" data-large-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/10/IMG_20201006_121314-476x350.jpg" /> </a> <a class="mega-menu-link" href="https://www.ripplesnigeria.com/eagles-undergo-covid-19-test-as-two-tunisia-players-isolated-after-positive-test-ahead-friendly/" title="Eagles undergo COVID-19 test, as two Tunisia players isolated after positive test ahead friendly">Eagles undergo COVID-19 test, as two Tunisia players isolated after positive test ahead friendly</a></li><li> <a class="mega-menu-img" href="https://www.ripplesnigeria.com/breaking-nadal-beats-djokovic-to-win-13th-french-open-title-equals-federers-20-grand-slam-victories/" title="Nadal wins 13th French Open title, equals Federer&#8217;s 20 Slam victories"> <img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/10/20201011_171447-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="" loading="lazy" data-attachment-id="257729" data-permalink="https://www.ripplesnigeria.com/breaking-nadal-beats-djokovic-to-win-13th-french-open-title-equals-federers-20-grand-slam-victories/20201011_171447/" data-orig-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/10/20201011_171447.jpg" data-orig-size="624,375" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="20201011_171447" data-image-description="" data-medium-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/10/20201011_171447-300x180.jpg" data-large-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/10/20201011_171447-582x350.jpg" /> </a> <a class="mega-menu-link" href="https://www.ripplesnigeria.com/breaking-nadal-beats-djokovic-to-win-13th-french-open-title-equals-federers-20-grand-slam-victories/" title="Nadal wins 13th French Open title, equals Federer&#8217;s 20 Slam victories">Nadal wins 13th French Open title, equals Federer&#8217;s 20 Slam victories</a></li><li> <a class="mega-menu-img" href="https://www.ripplesnigeria.com/how-yobo-iwobi-troost-ekong-reacted-to-super-eagles-defeat-to-algeria/" title="How Yobo, Iwobi, Troost-Ekong reacted to Super Eagles defeat to Algeria"> <img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/10/IMG_20201011_073849-375x195.png" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="" loading="lazy" data-attachment-id="257669" data-permalink="https://www.ripplesnigeria.com/how-yobo-iwobi-troost-ekong-reacted-to-super-eagles-defeat-to-algeria/img_20201011_073849/" data-orig-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/10/IMG_20201011_073849.png" data-orig-size="533,300" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Joseph Yobo" data-image-description="" data-medium-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/10/IMG_20201011_073849-300x169.png" data-large-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/10/IMG_20201011_073849.png" /> </a> <a class="mega-menu-link" href="https://www.ripplesnigeria.com/how-yobo-iwobi-troost-ekong-reacted-to-super-eagles-defeat-to-algeria/" title="How Yobo, Iwobi, Troost-Ekong reacted to Super Eagles defeat to Algeria">How Yobo, Iwobi, Troost-Ekong reacted to Super Eagles defeat to Algeria</a></li><li> <a class="mega-menu-img" href="https://www.ripplesnigeria.com/nadal-djokovic-renew-rivalry-as-tennis-greats-meet-in-french-open-final/" title="Nadal, Djokovic renew rivalry as tennis greats meet in French Open final"> <img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2018/05/djokovic-v-nadal-tennis_3343260-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="rafael nadal - novak djokovic" loading="lazy" data-attachment-id="129864" data-permalink="https://www.ripplesnigeria.com/nadal-to-face-djokovic-in-italian-open-semis/djokovic-v-nadal-tennis_3343260/" data-orig-file="https://www.ripplesnigeria.com/wp-content/uploads/2018/05/djokovic-v-nadal-tennis_3343260.jpg" data-orig-size="650,366" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="rafael nadal &#8211; novak djokovic" data-image-description="" data-medium-file="https://www.ripplesnigeria.com/wp-content/uploads/2018/05/djokovic-v-nadal-tennis_3343260-300x169.jpg" data-large-file="https://www.ripplesnigeria.com/wp-content/uploads/2018/05/djokovic-v-nadal-tennis_3343260-622x350.jpg" /> </a> <a class="mega-menu-link" href="https://www.ripplesnigeria.com/nadal-djokovic-renew-rivalry-as-tennis-greats-meet-in-french-open-final/" title="Nadal, Djokovic renew rivalry as tennis greats meet in French Open final">Nadal, Djokovic renew rivalry as tennis greats meet in French Open final</a></li><li> <a class="mega-menu-img" href="https://www.ripplesnigeria.com/polish-teenager-iga-swiatek-emerges-french-open-champion/" title="Polish teenager, Iga Swiatek emerges French Open champion"> <img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/10/114838639_swiatek-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="" loading="lazy" data-attachment-id="257613" data-permalink="https://www.ripplesnigeria.com/polish-teenager-iga-swiatek-emerges-french-open-champion/_114838639_swiatek/" data-orig-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/10/114838639_swiatek.jpg" data-orig-size="976,549" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="_114838639_swiatek" data-image-description="" data-medium-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/10/114838639_swiatek-300x169.jpg" data-large-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/10/114838639_swiatek-622x350.jpg" /> </a> <a class="mega-menu-link" href="https://www.ripplesnigeria.com/polish-teenager-iga-swiatek-emerges-french-open-champion/" title="Polish teenager, Iga Swiatek emerges French Open champion">Polish teenager, Iga Swiatek emerges French Open champion</a></li></ul></li></ul><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-242057"><a href="https://soundcloud.com/ripplesnigeria">Podcast</a><li class="search-header-wrap"><a class="search_header" href="javascript:void(0)"><i class="fa fa-search"></i></a><ul class="search-header-form-ul"><li><form class="search-header-form" action="https://www.ripplesnigeria.com/" method="get"> <input name="s" class="search-input" size="20" type="text" value="Type here to search..." onfocus="(this.value == 'Type here to search...') && (this.value = '')" onblur="(this.value == '') && (this.value = 'Type here to search...')" placeholder="Type here to search..." /></form></li></ul></li></ul></nav></div></div></header><div id="main-wrapper"><div id="mks-breadcrumbs" class="container mks-bredcrumbs-container"><p id="breadcrumbs"><span><span><a href="https://www.ripplesnigeria.com/">Home</a> » <span><a href="https://www.ripplesnigeria.com/latest-nigeria-news/">Latest</a> » <span class="breadcrumb_last" aria-current="page">Amnesty accuses police of killing 10 #ENDSARS protesters in Nigeria</span></span></span></span></p></div><div id="content" class="container site-content vce-sid-right"><div id="primary" class="vce-main-content"><main id="main" class="main-box main-box-single"><article id="post-257950" class="vce-single post-257950 post type-post status-publish format-standard has-post-thumbnail hentry category-latest-nigeria-news category-politics tag-endsars tag-amnesty"><header class="entry-header"> <span class="meta-category"><a href="https://www.ripplesnigeria.com/latest-nigeria-news/" class="category-55">Latest</a> <span>&bull;</span> <a href="https://www.ripplesnigeria.com/politics/" class="category-56">Politics</a></span><h1 class="entry-title">Amnesty accuses police of killing 10 #ENDSARS protesters in Nigeria</h1><div class="entry-meta"><div class="meta-item date"><span class="updated">October 12, 2020</span></div></div></header><div class="meta-image"> <img width="600" height="333" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/01/amnesty-international-.jpg" class="attachment-vce-lay-a size-vce-lay-a wp-post-image" alt="" loading="lazy" srcset="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/01/amnesty-international-.jpg 600w, //i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/01/amnesty-international--300x167.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="212115" data-permalink="https://www.ripplesnigeria.com/nigerian-govts-inaction-responsible-for-rising-cult-related-killings-amnesty-intl/amnesty-international-2/" data-orig-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/01/amnesty-international-.jpg" data-orig-size="600,333" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="amnesty international" data-image-description="" data-medium-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/01/amnesty-international--300x167.jpg" data-large-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/01/amnesty-international-.jpg" /></div><div class="meta-author"><div class="meta-author-img"> <img alt='' src='https://secure.gravatar.com/avatar/74190ac7f99b5a5cc3bd43e0f1a82081?s=100&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/74190ac7f99b5a5cc3bd43e0f1a82081?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/></div><div class="meta-author-wrapped">By <span class="vcard author"><span class="fn"><a href="https://www.ripplesnigeria.com/author/inforipples-com-ng/">Ripples Nigeria</a></span></span></div></div><div class="entry-content"><p>Rights watchdog, Amnesty International said on Monday at least 10 protesters had been killed by the police since the protests against the brutality of the now-disbanded Special Anti-Robbery Squad (SARS) began last week.</p><p>Two persons had been reportedly killed during <a href="https://www.ripplesnigeria.com/endsars-serap-wants-ad-commonwealth-to-sanction-nigeria-over-attacks-on-protesters/">#ENDSARS</a> protests in the last 48 hours.</p><p>A student of the Ladoke Akintola University of Technology (LAUTECH), Jimoh Isiaq, was reportedly shot dead by police during a protest in Ogbomoso, Oyo State, on Saturday.</p><p>Another man was killed in the Surulere area of Lagos on Monday.</p><p><strong>READ ALSO: <a href="https://www.ripplesnigeria.com/endsars-protesters-reportedly-kill-policeman-in-lagos/">#ENDSARS protesters reportedly kill policeman in Lagos</a></strong></p><p>Amnesty made this claim on the number of killings on its Twitter handle on Monday evening.</p><p>It wrote: “So far, Nigerian police had killed at least 10 people since the start of protests against callous operations of <a href="https://www.ripplesnigeria.com/makinde-orders-police-to-stay-away-from-endsars-protesters-in-oyo/">SARS</a>.”</p><p>The Inspector-General of Police, Mohammed Adamu, had on Sunday announced the disbandment of the controversial tactical squad in all the police commands across the 36 states of the federation and Abuja following the week-long protests over its activities.</p><div class="abh_box abh_box_down abh_box_fancy"><ul class="abh_tabs"><li class="abh_about abh_active"><a href="#abh_about">Author</a></li><li class="abh_posts"><a href="#abh_posts">Recent Posts</a></li></ul><div class="abh_tab_content"><section class="vcard author abh_about_tab abh_tab" itemscope itemprop="author" itemtype="http://schema.org/Person" style="display:block"><div class="abh_image" itemscope itemtype="http://schema.org/ImageObject"><a href = "http://Ripplesnigeria.com" class="url" target = "_blank" title = "Ripples Nigeria" rel="nofollow" > <img alt='' src='https://secure.gravatar.com/avatar/74190ac7f99b5a5cc3bd43e0f1a82081?s=250&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/74190ac7f99b5a5cc3bd43e0f1a82081?s=500&#038;d=mm&#038;r=g 2x' class='avatar avatar-250 photo' height='250' width='250' loading='lazy'/></a ></div><div class="abh_social"></div><div class="abh_text"><div class="abh_name fn name" itemprop="name" ><a href="http://Ripplesnigeria.com" class="url" target="_blank" rel="nofollow">Ripples Nigeria</a></div><div class="abh_job" ></div><div class="description note abh_description" itemprop="description" >We are an online newspaper, very passionate about Nigerian politics, business and their leaders. We dig deeper, without borders and without fears. <br />www.ripplesnigeria.com</div></div></section><section class="abh_posts_tab abh_tab" ><div class="abh_image"><a href="http://Ripplesnigeria.com" class="url" target="_blank" title="Ripples Nigeria" rel="nofollow"><img alt='' src='https://secure.gravatar.com/avatar/74190ac7f99b5a5cc3bd43e0f1a82081?s=250&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/74190ac7f99b5a5cc3bd43e0f1a82081?s=500&#038;d=mm&#038;r=g 2x' class='avatar avatar-250 photo' height='250' width='250' loading='lazy'/></a></div><div class="abh_social"></div><div class="abh_text"><div class="abh_name" >Latest posts by Ripples Nigeria <span class="abh_allposts">(<a href="https://www.ripplesnigeria.com/author/inforipples-com-ng/">see all</a>)</span></div><div class="abh_description note" ><ul><li> <a href="https://www.ripplesnigeria.com/five-parties-challenge-obasekis-election-at-edo-tribunal/">Five parties challenge Obaseki’s election at Edo tribunal</a><span> - October 12, 2020</span></li><li> <a href="https://www.ripplesnigeria.com/breaking-164-new-cases-of-covid-19-as-nigerias-total-reaches-60430-death-toll-1115-discharges-51943/">BREAKING: 164 new cases of COVID-19 as Nigeria’s total reaches 60,430. Death toll 1,115; discharges 51,943</a><span> - October 12, 2020</span></li><li> <a href="https://www.ripplesnigeria.com/amnesty-accuses-police-of-killing-10-endsars-protesters-in-nigeria/">Amnesty accuses police of killing 10 #ENDSARS protesters in Nigeria</a><span> - October 12, 2020</span></li></ul></div></div></section></div></div><h3>Join the conversation</h3><p><fb:comments-count href=https://www.ripplesnigeria.com/amnesty-accuses-police-of-killing-10-endsars-protesters-in-nigeria/></fb:comments-count> Opinions</p><div class="fb-comments" data-href="https://www.ripplesnigeria.com/amnesty-accuses-police-of-killing-10-endsars-protesters-in-nigeria/" data-numposts="30" data-width="100%" data-colorscheme="light"></div></div><footer class="entry-footer"><div class="meta-tags"> <a href="https://www.ripplesnigeria.com/tag/endsars/" rel="tag">#EndSARS</a> <a href="https://www.ripplesnigeria.com/tag/amnesty/" rel="tag">Amnesty</a></div></footer><div class="vce-share-bar"><ul class="vce-share-items"><li><a class="fa fa-facebook" href="javascript:void(0);" data-url="http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.ripplesnigeria.com%2Famnesty-accuses-police-of-killing-10-endsars-protesters-in-nigeria%2F&amp;t=Amnesty+accuses+police+of+killing+10+%23ENDSARS+protesters+in+Nigeria"></a></li><li><a class="fa fa-twitter" href="javascript:void(0);" data-url="http://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.ripplesnigeria.com%2Famnesty-accuses-police-of-killing-10-endsars-protesters-in-nigeria%2F&amp;text=Amnesty+accuses+police+of+killing+10+%23ENDSARS+protesters+in+Nigeria"></a></li><li><a class="fa fa-pinterest" href="javascript:void(0);" data-url="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.ripplesnigeria.com%2Famnesty-accuses-police-of-killing-10-endsars-protesters-in-nigeria%2F&amp;media=https%3A%2F%2Fwww.ripplesnigeria.com%2Fwp-content%2Fuploads%2F2020%2F01%2Famnesty-international-.jpg&amp;description=Amnesty+accuses+police+of+killing+10+%23ENDSARS+protesters+in+Nigeria"></a></li><li><a class="fa fa-linkedin" href="javascript:void(0);" data-url="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.ripplesnigeria.com%2Famnesty-accuses-police-of-killing-10-endsars-protesters-in-nigeria%2F&amp;title=Amnesty+accuses+police+of+killing+10+%23ENDSARS+protesters+in+Nigeria"></a></li><li><a class="fa fa-whatsapp no-popup" href="whatsapp://send?text=https%3A%2F%2Fwww.ripplesnigeria.com%2Famnesty-accuses-police-of-killing-10-endsars-protesters-in-nigeria%2F"></a></li></ul></div></article><div id="disqus_thread"></div><nav class="prev-next-nav"><div class="vce-prev-link"> <a href="https://www.ripplesnigeria.com/breaking-164-new-cases-of-covid-19-as-nigerias-total-reaches-60430-death-toll-1115-discharges-51943/" rel="next"><span class="img-wrp"><img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/08/Coronavirus..-1-1-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="" loading="lazy" data-attachment-id="247039" data-permalink="https://www.ripplesnigeria.com/breaking-354-new-cases-of-covid-19-take-nigerias-total-to-45244-death-toll-now-930/test-tube-with-the-blood-test-is-on-the-table-next-to-the-documents-positive-test-for-coronavirus-covid-19-concept-of-fighting-a-dangerous-chinese-disease/" data-orig-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/08/Coronavirus..-1-1.jpg" data-orig-size="600,346" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Getty Images\/iStockphoto&quot;,&quot;camera&quot;:&quot;ILCE-6500&quot;,&quot;caption&quot;:&quot;test tube with the blood test is on the table next to the documents. Positive test for coronavirus covid-19. The concept of fighting a dangerous Chinese disease.&quot;,&quot;created_timestamp&quot;:&quot;1583326548&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;50&quot;,&quot;iso&quot;:&quot;250&quot;,&quot;shutter_speed&quot;:&quot;0.0125&quot;,&quot;title&quot;:&quot;test tube with the blood test is on the table next to the documents. Positive test for coronavirus covid-19. concept of fighting a dangerous Chinese disease.&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="test tube with the blood test is on the table next to the documents. Positive test for coronavirus covid-19. concept of fighting a dangerous Chinese disease." data-image-description="" data-medium-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/08/Coronavirus..-1-1-300x173.jpg" data-large-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/08/Coronavirus..-1-1.jpg" /><span class="vce-pn-ico"><i class="fa fa fa-chevron-left"></i></span></span><span class="vce-prev-next-link">BREAKING: 164 new cases of COVID-19 as Nigeria’s total reaches 60,430. Death toll 1,115; discharges 51,943</span></a></div><div class="vce-next-link"> <a href="https://www.ripplesnigeria.com/endsars-archbishop-benjamin-wants-buhari-to-address-protesters-directly/" rel="prev"><span class="img-wrp"><img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/04/Archbishop-Samson-Mustapha-Benjamin-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="" loading="lazy" data-attachment-id="227838" data-permalink="https://www.ripplesnigeria.com/lockdown-lagos-cleric-perfects-bail-conditions-released-from-detention/archbishop-samson-mustapha-benjamin/" data-orig-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/04/Archbishop-Samson-Mustapha-Benjamin.jpg" data-orig-size="600,347" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Archbishop Samson Mustapha Benjamin" data-image-description="" data-medium-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/04/Archbishop-Samson-Mustapha-Benjamin-300x174.jpg" data-large-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/04/Archbishop-Samson-Mustapha-Benjamin.jpg" /><span class="vce-pn-ico"><i class="fa fa fa-chevron-right"></i></span></span><span class="vce-prev-next-link">EndSARS: Archbishop Benjamin wants Buhari to address protesters directly</span></a></div></nav></main><div class="main-box vce-related-box"><h3 class="main-box-title">You may also like</h3><div class="main-box-inside"><article class="vce-post vce-lay-d post-257953 post type-post status-publish format-standard has-post-thumbnail hentry category-latest-nigeria-news category-politics tag-edo-tribunal tag-obaseki"><div class="meta-image"> <a href="https://www.ripplesnigeria.com/five-parties-challenge-obasekis-election-at-edo-tribunal/" title="Five parties challenge Obaseki’s election at Edo tribunal"> <img width="145" height="100" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/06/Obaseki-.-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" loading="lazy" srcset="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/06/Obaseki-.-145x100.jpg 145w, //i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/06/Obaseki-.-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" data-attachment-id="239707" data-permalink="https://www.ripplesnigeria.com/the-last-two-weeks-have-shown-me-that-there-is-a-hand-of-god-that-orders-things-obaseki/obaseki-11/" data-orig-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/06/Obaseki-..jpg" data-orig-size="600,346" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Obaseki ." data-image-description="" data-medium-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/06/Obaseki-.-300x173.jpg" data-large-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/06/Obaseki-..jpg" /> </a></div><header class="entry-header"><h2 class="entry-title"><a href="https://www.ripplesnigeria.com/five-parties-challenge-obasekis-election-at-edo-tribunal/" title="Five parties challenge Obaseki’s election at Edo tribunal">Five parties challenge Obaseki’s election at Edo tribunal</a></h2></header></article><article class="vce-post vce-lay-d post-257944 post type-post status-publish format-standard has-post-thumbnail hentry category-latest-nigeria-news category-politics tag-kola-ologbondiyan tag-ondo tag-ondo-election tag-pdp"><div class="meta-image"> <a href="https://www.ripplesnigeria.com/well-make-public-our-position-on-ondo-election-soon-pdp/" title="We’ll make public our position on Ondo election soon —PDP"> <img width="145" height="100" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/01/Kola-Ologbondiyan1-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="Kola-Ologbondiyan" loading="lazy" srcset="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/01/Kola-Ologbondiyan1-145x100.jpg 145w, //i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/01/Kola-Ologbondiyan1-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" data-attachment-id="211864" data-permalink="https://www.ripplesnigeria.com/hold-apc-responsible-for-escalated-violence-killings-pdp-tells-nigerians/kola-ologbondiyan1/" data-orig-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/01/Kola-Ologbondiyan1.jpg" data-orig-size="617,331" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Kola-Ologbondiyan" data-image-description="" data-medium-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/01/Kola-Ologbondiyan1-300x161.jpg" data-large-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/01/Kola-Ologbondiyan1.jpg" /> </a></div><header class="entry-header"><h2 class="entry-title"><a href="https://www.ripplesnigeria.com/well-make-public-our-position-on-ondo-election-soon-pdp/" title="We’ll make public our position on Ondo election soon —PDP">We’ll make public our position on Ondo election soon —PDP</a></h2></header></article><article class="vce-post vce-lay-d post-257847 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-latest-nigeria-news tag-budget-2020 tag-budget-2021 tag-ripplesmetrics"><div class="meta-image"> <a href="https://www.ripplesnigeria.com/ripplesmetrics-nigerias-budgggggggget-2020-and-2021-disparities-similarities-where-the-money-went/" title="RipplesMetrics: Nigeria’s Budget 2020 and 2021 —disparities, similarities; where the money went"> <img width="145" height="100" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/10/corrected-budget-2-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="RipplesMetrics: Nigeria’s Budget 2020 and 2021 —disparities, similarities; where the money went" loading="lazy" srcset="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/10/corrected-budget-2-145x100.jpg 145w, //i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/10/corrected-budget-2-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" data-attachment-id="257880" data-permalink="https://www.ripplesnigeria.com/ripplesmetrics-nigerias-budgggggggget-2020-and-2021-disparities-similarities-where-the-money-went/corrected-budget-2/" data-orig-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/10/corrected-budget-2.jpg" data-orig-size="875,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;user&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1602493165&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="corrected budget 2" data-image-description="" data-medium-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/10/corrected-budget-2-300x120.jpg" data-large-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/10/corrected-budget-2-650x260.jpg" /> </a></div><header class="entry-header"><h2 class="entry-title"><a href="https://www.ripplesnigeria.com/ripplesmetrics-nigerias-budgggggggget-2020-and-2021-disparities-similarities-where-the-money-went/" title="RipplesMetrics: Nigeria’s Budget 2020 and 2021 —disparities, similarities; where the money went">RipplesMetrics: Nigeria’s Budget 2020 and 2021 —disparities, similarities; where the money went</a></h2></header></article><article class="vce-post vce-lay-d post-257941 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-latest-nigeria-news tag-nigerian-stock-exchange tag-nse tag-stock tag-stock-market"><div class="meta-image"> <a href="https://www.ripplesnigeria.com/nse-intl-breweries-mansard-flour-mills-top-losers-as-market-sheds-n41bn/" title="NSE: Int’l Breweries, Mansard, Flour Mills top losers as market sheds N41bn"> <img width="145" height="100" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/05/Stock-down--145x100.png" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" loading="lazy" srcset="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/05/Stock-down--145x100.png 145w, //i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/05/Stock-down--380x260.png 380w" sizes="(max-width: 145px) 100vw, 145px" data-attachment-id="231005" data-permalink="https://www.ripplesnigeria.com/nse-sell-pressure-persists-as-market-sheds-0-39/stock-down-2/" data-orig-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/05/Stock-down-.png" data-orig-size="600,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Stock down" data-image-description="" data-medium-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/05/Stock-down--300x175.png" data-large-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/05/Stock-down-.png" /> </a></div><header class="entry-header"><h2 class="entry-title"><a href="https://www.ripplesnigeria.com/nse-intl-breweries-mansard-flour-mills-top-losers-as-market-sheds-n41bn/" title="NSE: Int’l Breweries, Mansard, Flour Mills top losers as market sheds N41bn">NSE: Int’l Breweries, Mansard, Flour Mills top losers as market sheds N41bn</a></h2></header></article><article class="vce-post vce-lay-d post-257938 post type-post status-publish format-standard has-post-thumbnail hentry category-latest-nigeria-news category-politics tag-akeredolu tag-akure tag-ondo-election"><div class="meta-image"> <a href="https://www.ripplesnigeria.com/ondo-election-my-defeat-in-akure-shocking-akeredolu/" title="ONDO ELECTION: My defeat in Akure shocking —Akeredolu"> <img width="145" height="100" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/10/Akeredolu.--145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" loading="lazy" srcset="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/10/Akeredolu.--145x100.jpg 145w, //i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/10/Akeredolu.--380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" data-attachment-id="257939" data-permalink="https://www.ripplesnigeria.com/ondo-election-my-defeat-in-akure-shocking-akeredolu/akeredolu-8/" data-orig-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/10/Akeredolu.-.jpg" data-orig-size="600,347" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Akeredolu." data-image-description="" data-medium-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/10/Akeredolu.--300x174.jpg" data-large-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/10/Akeredolu.-.jpg" /> </a></div><header class="entry-header"><h2 class="entry-title"><a href="https://www.ripplesnigeria.com/ondo-election-my-defeat-in-akure-shocking-akeredolu/" title="ONDO ELECTION: My defeat in Akure shocking —Akeredolu">ONDO ELECTION: My defeat in Akure shocking —Akeredolu</a></h2></header></article><article class="vce-post vce-lay-d post-257936 post type-post status-publish format-standard has-post-thumbnail hentry category-latest-nigeria-news category-metro tag-kano tag-kano-govt"><div class="meta-image"> <a href="https://www.ripplesnigeria.com/kano-govt-orders-tertiary-institutions-to-reopen-october-26/" title="Kano govt orders tertiary institutions to reopen October 26"> <img width="145" height="100" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/04/ganduje.-1-1-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" loading="lazy" srcset="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/04/ganduje.-1-1-145x100.jpg 145w, //i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/04/ganduje.-1-1-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" data-attachment-id="228152" data-permalink="https://www.ripplesnigeria.com/kano-govt-reveals-findings-from-preliminary-investigation-into-mass-deaths-burials/ganduje-15/" data-orig-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/04/ganduje.-1-1.jpg" data-orig-size="600,347" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="ganduje." data-image-description="" data-medium-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/04/ganduje.-1-1-300x174.jpg" data-large-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/04/ganduje.-1-1.jpg" /> </a></div><header class="entry-header"><h2 class="entry-title"><a href="https://www.ripplesnigeria.com/kano-govt-orders-tertiary-institutions-to-reopen-october-26/" title="Kano govt orders tertiary institutions to reopen October 26">Kano govt orders tertiary institutions to reopen October 26</a></h2></header></article></div></div><section class="main-box mbt-border-top author-box"><h3 class="main-box-title">About the author</h3><div class="main-box-inside"><div class="data-image"> <img alt='' src='https://secure.gravatar.com/avatar/74190ac7f99b5a5cc3bd43e0f1a82081?s=112&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/74190ac7f99b5a5cc3bd43e0f1a82081?s=224&#038;d=mm&#038;r=g 2x' class='avatar avatar-112 photo' height='112' width='112' loading='lazy'/></div><div class="data-content"><h4 class="author-title">Ripples Nigeria</h4><div class="data-entry-content"><p>We are an online newspaper, very passionate about Nigerian politics, business and their leaders. We dig deeper, without borders and without fears.<br /> www.ripplesnigeria.com</p></div></div></div><div class="vce-content-outside"><div class="data-links"> <a href="https://www.ripplesnigeria.com/author/inforipples-com-ng/" class="vce-author-link vce-button">View all posts</a></div><div class="vce-author-links"> <a href="http://Ripplesnigeria.com" target="_blank" class="fa fa-link vce-author-website"></a></div></div></section></div><aside id="sidebar" class="sidebar right"><div id="text-8" class="vce-no-padding widget widget_text"><div class="textwidget"><p><a href="https://www.ripplesnigeria.com/too-5-bottom-5-ripplesnigeria-ranking-of-nigerian-governors-for-august-2020/"><img loading="lazy" class="aligncenter size-full wp-image-199068" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/10/Ranking-Nigerian-Governors-22.gif" alt="" width="300" height="200" /></a></p></div></div><div id="text-9" class="vce-no-padding widget widget_text"><div class="textwidget"><p><a href="https://www.ripplesnigeria.com/aso-rock-watch-buharis-budget-lamentations-two-other-talking-points/"><img loading="lazy" class="aligncenter size-full wp-image-199069" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/05/aso-rock-watch-22.png" alt="" width="300" height="200" /></a></p></div></div><div id="wpp-2" class="widget popular-posts"><h4 class="widget-title">TOP STORIES</h4><div class="popular-posts-sr"><style>.wpp-cardview-compact { margin-left: 0; margin-right: 0; padding: 0; } .wpp-cardview-compact li { list-style: none; margin: 0 0 1.2em 0; padding: 0 0 1em 0; border-bottom: #ddd 1px solid; } .wpp-cardview-compact li:last-of-type, .wpp-cardview-compact li:only-child { margin: 0; padding: 0; border-bottom: none; } .wpp-cardview-compact .wpp-thumbnail-container { position: relative; margin-bottom: .8em; } .wpp-cardview-compact li .wpp-thumbnail { overflow: hidden; display: block; float: none; margin: 0; width: 100%; height: auto; font-size: 0.8em; line-height: 1; background: #f0f0f0; border: none; } .wpp-cardview-compact li a { text-decoration: none; } .wpp-cardview-compact li a:hover { text-decoration: underline; } .wpp-cardview-compact li .taxonomies, .wpp-cardview-compact li .wpp-post-title { display: block; font-weight: bold; } .wpp-cardview-compact li .taxonomies { position: absolute; bottom: 0; left: 0; padding: 1em; color: #aaa; font-size: 0.7em; line-height: 1; background: rgba(0, 0, 0, 0.5); } .wpp-cardview-compact li .taxonomies a { color: #fff; } .wpp-cardview-compact li .wpp-post-title { margin: 0 0 0.5em; font-size: 1.2em; line-height: 1.2; }</style><ul class="wpp-list wpp-cardview-compact"><li><div class="wpp-thumbnail-container"><a href="https://www.ripplesnigeria.com/endsars-protester-shot-to-death-at-surulere/" target="_self"><img src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/wordpress-popular-posts/257875-featured-320x165.jpg" width="320" height="165" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a><div class="taxonomies"><a href="https://www.ripplesnigeria.com/latest-nigeria-news/" class="category category-55">Latest</a>, <a href="https://www.ripplesnigeria.com/metro/" class="category category-54">Metro</a></div></div><div class="wpp-item-data"><a href="https://www.ripplesnigeria.com/endsars-protester-shot-to-death-at-surulere/" class="wpp-post-title" target="_self">ENDSARS protester shot to death at Surulere</a></div></li><li><div class="wpp-thumbnail-container"><a href="https://www.ripplesnigeria.com/ippis-asuu-reacts-to-fgs-order-to-stop-payment-of-salaries/" target="_self"><img src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/wordpress-popular-posts/257779-featured-320x165.jpg" width="320" height="165" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a><div class="taxonomies"><a href="https://www.ripplesnigeria.com/latest-nigeria-news/" class="category category-55">Latest</a>, <a href="https://www.ripplesnigeria.com/politics/" class="category category-56">Politics</a></div></div><div class="wpp-item-data"><a href="https://www.ripplesnigeria.com/ippis-asuu-reacts-to-fgs-order-to-stop-payment-of-salaries/" class="wpp-post-title" target="_self">IPPIS: ASUU reacts to FG&#8217;s order to stop payment of salaries</a></div></li><li><div class="wpp-thumbnail-container"><a href="https://www.ripplesnigeria.com/after-sars-disbandment-protesters-block-lekki-make-more-demands/" target="_self"><img src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/wordpress-popular-posts/257801-featured-320x165.jpeg" width="320" height="165" alt="After SARS disbandment, protesters block Lekki, make more demands" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a><div class="taxonomies"><a href="https://www.ripplesnigeria.com/latest-nigeria-news/" class="category category-55">Latest</a>, <a href="https://www.ripplesnigeria.com/politics/" class="category category-56">Politics</a></div></div><div class="wpp-item-data"><a href="https://www.ripplesnigeria.com/after-sars-disbandment-protesters-block-lekki-make-more-demands/" class="wpp-post-title" target="_self">After SARS disbandment, protesters block Lekki, make more demands</a></div></li><li><div class="wpp-thumbnail-container"><a href="https://www.ripplesnigeria.com/just-in-edo-assembly-speaker-impeached/" target="_self"><img src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/wordpress-popular-posts/257822-featured-320x165.jpg" width="320" height="165" alt="There&#039;s no discussion yet to dump APC with Obaseki —Edo Assembly Speaker" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a><div class="taxonomies"><a href="https://www.ripplesnigeria.com/latest-nigeria-news/" class="category category-55">Latest</a>, <a href="https://www.ripplesnigeria.com/politics/" class="category category-56">Politics</a></div></div><div class="wpp-item-data"><a href="https://www.ripplesnigeria.com/just-in-edo-assembly-speaker-impeached/" class="wpp-post-title" target="_self">Edo Assembly Speaker impeached</a></div></li><li><div class="wpp-thumbnail-container"><a href="https://www.ripplesnigeria.com/strike-senate-asuu-meet-in-abuja/" target="_self"><img src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/wordpress-popular-posts/257893-featured-320x165.jpeg" width="320" height="165" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a><div class="taxonomies"><a href="https://www.ripplesnigeria.com/latest-nigeria-news/" class="category category-55">Latest</a>, <a href="https://www.ripplesnigeria.com/politics/" class="category category-56">Politics</a></div></div><div class="wpp-item-data"><a href="https://www.ripplesnigeria.com/strike-senate-asuu-meet-in-abuja/" class="wpp-post-title" target="_self">STRIKE: Senate, ASUU meet in Abuja</a></div></li><li><div class="wpp-thumbnail-container"><a href="https://www.ripplesnigeria.com/sars-disbanded-five-major-things-igp-adamu-said/" target="_self"><img src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/wordpress-popular-posts/257702-featured-320x165.jpg" width="320" height="165" alt="SARS arrest suspected kidnapper, rescue victim in Imo" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a><div class="taxonomies"><a href="https://www.ripplesnigeria.com/latest-nigeria-news/" class="category category-55">Latest</a>, <a href="https://www.ripplesnigeria.com/politics/" class="category category-56">Politics</a></div></div><div class="wpp-item-data"><a href="https://www.ripplesnigeria.com/sars-disbanded-five-major-things-igp-adamu-said/" class="wpp-post-title" target="_self">SARS DISBANDED: Five major things IGP Adamu said</a></div></li></ul></div></div><div id="text-11" class="widget widget_text"><div class="textwidget"><p><a href="https://www.ripplesnigeria.com/nass-republic-on-gbajabiamilas-riot-act-to-mdas-two-other-stories-and-a-quote-to-remember/"><img loading="lazy" class="aligncenter size-full wp-image-199069" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/05/aso-rock-watch-2-nass.png" alt="" width="300" height="200" /></a></p></div></div><div id="text-7" class="widget widget_text"><div class="textwidget"><p><img loading="lazy" class="aligncenter size-large wp-image-199003" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/10/OGBENI-IGP-Adamu-disbands-SARS.png" width="300" height="600" /></p></div></div><div class="vce-sticky"><div id="text-12" class="vce-no-padding widget widget_text"><div class="textwidget"><p><a href="https://soundcloud.com/ripplesnigeria"><img loading="lazy" class="aligncenter size-full wp-image-241865" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/07/Ad-for-Podcast.gif" alt="" width="300" height="300" /></a></p></div></div><div id="text-13" class="vce-no-padding widget widget_text"><div class="textwidget"><p><a href="https://www.ripplesnigeria.com/quickread-battle-of-three-lawyers-in-ondo-budget-2021-three-other-stories-we-tracked-and-why-they-matter/"><img loading="lazy" class="aligncenter size-full wp-image-244003" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/07/QuickRead-1.gif" alt="" width="300" height="250" /></a></p></div></div><div id="vce_posts_widget-2" class="widget vce_posts_widget"><h4 class="widget-title">EDITOR&#8217;S PICK</h4><ul class="vce-post-list" data-autoplay="6"><li> <a href="https://www.ripplesnigeria.com/smtrends-whereisbuhari-surulereprotest-davidos-sell-out-and-other-trending-stories/" class="featured_image_sidebar" title="SMTrends: #WhereIsBuhari, #SurulereProtest, Davido&#8217;s &#8216;sell out&#8217; and other trending stories"><span class="vce-post-img"><img width="145" height="100" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/10/EndSARS-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="The incredible power of the people; the heartbeat of democracy" loading="lazy" srcset="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/10/EndSARS-145x100.jpg 145w, //i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/10/EndSARS-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" data-attachment-id="257802" data-permalink="https://www.ripplesnigeria.com/the-incredible-power-of-the-people-the-heartbeat-of-democracy/endsars-2/" data-orig-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/10/EndSARS.jpg" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="EndSARS" data-image-description="" data-medium-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/10/EndSARS-300x162.jpg" data-large-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/10/EndSARS.jpg" /></span></a><div class="vce-posts-wrap"> <a href="https://www.ripplesnigeria.com/smtrends-whereisbuhari-surulereprotest-davidos-sell-out-and-other-trending-stories/" title="SMTrends: #WhereIsBuhari, #SurulereProtest, Davido&#8217;s &#8216;sell out&#8217; and other trending stories" class="vce-post-link">SMTrends: #WhereIsBuhari, #SurulereProtest, Davido&#8217;s &#8216;sell out&#8217; and other trending stories</a></div></li><li> <a href="https://www.ripplesnigeria.com/wto-buhari-okonjo-iweala-meet-in-aso-villa/" class="featured_image_sidebar" title="WTO: Buhari, Okonjo-Iweala meet in Aso Villa"><span class="vce-post-img"><img width="145" height="100" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/10/ngozi-okonjo-iweala-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" loading="lazy" srcset="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/10/ngozi-okonjo-iweala-145x100.jpg 145w, //i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/10/ngozi-okonjo-iweala-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" data-attachment-id="257081" data-permalink="https://www.ripplesnigeria.com/okonjo-iweala-south-koreas-myung-hee-emerge-last-two-in-wtos-leadership-race/ngozi-okonjo-iweala-6/" data-orig-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/10/ngozi-okonjo-iweala.jpg" data-orig-size="600,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="ngozi okonjo iweala" data-image-description="" data-medium-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/10/ngozi-okonjo-iweala-300x175.jpg" data-large-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/10/ngozi-okonjo-iweala.jpg" /></span></a><div class="vce-posts-wrap"> <a href="https://www.ripplesnigeria.com/wto-buhari-okonjo-iweala-meet-in-aso-villa/" title="WTO: Buhari, Okonjo-Iweala meet in Aso Villa" class="vce-post-link">WTO: Buhari, Okonjo-Iweala meet in Aso Villa</a></div></li><li> <a href="https://www.ripplesnigeria.com/aso-rock-watch-buharis-budget-lamentations-two-other-talking-points/" class="featured_image_sidebar" title="ASO ROCK WATCH: Buhari’s budget lamentations. Two other talking points"><span class="vce-post-img"><img width="145" height="100" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/09/Buhari.-.-1-2-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" loading="lazy" srcset="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/09/Buhari.-.-1-2-145x100.jpg 145w, //i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/09/Buhari.-.-1-2-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" data-attachment-id="254624" data-permalink="https://www.ripplesnigeria.com/buhari-advocates-equitable-representation-in-un-security-council/buhari-96/" data-orig-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/09/Buhari.-.-1-2.jpg" data-orig-size="600,344" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Buhari. ." data-image-description="" data-medium-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/09/Buhari.-.-1-2-300x172.jpg" data-large-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/09/Buhari.-.-1-2.jpg" /></span></a><div class="vce-posts-wrap"> <a href="https://www.ripplesnigeria.com/aso-rock-watch-buharis-budget-lamentations-two-other-talking-points/" title="ASO ROCK WATCH: Buhari’s budget lamentations. Two other talking points" class="vce-post-link">ASO ROCK WATCH: Buhari’s budget lamentations. Two other talking points</a></div></li><li> <a href="https://www.ripplesnigeria.com/10-top-stories-from-nigerian-newspapers-monday-morning-october-12-2020/" class="featured_image_sidebar" title="10 top stories from Nigerian newspapers, Monday morning, October 12, 2020"><span class="vce-post-img"><img width="145" height="100" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/07/nigeria-in-one-minute-145x100.gif" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="Top 10 stories from Nigerian newspapers" loading="lazy" srcset="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/07/nigeria-in-one-minute-145x100.gif 145w, //i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/07/nigeria-in-one-minute-380x260.gif 380w" sizes="(max-width: 145px) 100vw, 145px" data-attachment-id="188509" data-permalink="https://www.ripplesnigeria.com/?attachment_id=188509" data-orig-file="https://www.ripplesnigeria.com/wp-content/uploads/2019/07/nigeria-in-one-minute.gif" data-orig-size="800,430" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="nigeria-in-one-minute" data-image-description="&lt;p&gt;Top 10 stories from Nigerian newspapers&lt;/p&gt;
" data-medium-file="https://www.ripplesnigeria.com/wp-content/uploads/2019/07/nigeria-in-one-minute-300x161.gif" data-large-file="https://www.ripplesnigeria.com/wp-content/uploads/2019/07/nigeria-in-one-minute-650x350.gif" /></span></a><div class="vce-posts-wrap"> <a href="https://www.ripplesnigeria.com/10-top-stories-from-nigerian-newspapers-monday-morning-october-12-2020/" title="10 top stories from Nigerian newspapers, Monday morning, October 12, 2020" class="vce-post-link">10 top stories from Nigerian newspapers, Monday morning, October 12, 2020</a></div></li><li> <a href="https://www.ripplesnigeria.com/atiku-hails-sars-disbandment-demands-probe-of-tactical-squads-activities/" class="featured_image_sidebar" title="Atiku hails SARS disbandment, demands probe of tactical squad’s activities"><span class="vce-post-img"><img width="145" height="100" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/09/Atiku-Abubakar-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="Atiku Abubakar" loading="lazy" srcset="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/09/Atiku-Abubakar-145x100.jpg 145w, //i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/09/Atiku-Abubakar-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" data-attachment-id="195370" data-permalink="https://www.ripplesnigeria.com/atiku-confident-tribunal-will-sack-president-buhari/atiku-abubakar-10/" data-orig-file="https://www.ripplesnigeria.com/wp-content/uploads/2019/09/Atiku-Abubakar.jpg" data-orig-size="600,345" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Atiku Abubakar" data-image-description="&lt;p&gt;Atiku Abubakar&lt;/p&gt;
" data-medium-file="https://www.ripplesnigeria.com/wp-content/uploads/2019/09/Atiku-Abubakar-300x173.jpg" data-large-file="https://www.ripplesnigeria.com/wp-content/uploads/2019/09/Atiku-Abubakar.jpg" /></span></a><div class="vce-posts-wrap"> <a href="https://www.ripplesnigeria.com/atiku-hails-sars-disbandment-demands-probe-of-tactical-squads-activities/" title="Atiku hails SARS disbandment, demands probe of tactical squad’s activities" class="vce-post-link">Atiku hails SARS disbandment, demands probe of tactical squad’s activities</a></div></li><li> <a href="https://www.ripplesnigeria.com/apc-engaged-in-blatant-abuse-of-power-before-and-during-ondo-guber-election-ajayi/" class="featured_image_sidebar" title="APC engaged in ‘blatant abuse of power’ before and during Ondo guber election—Ajayi"><span class="vce-post-img"><img width="145" height="100" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/06/Agboola-Ajayi-1-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" loading="lazy" srcset="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/06/Agboola-Ajayi-1-145x100.jpg 145w, //i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/06/Agboola-Ajayi-1-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" data-attachment-id="238464" data-permalink="https://www.ripplesnigeria.com/pdp-confirms-ondo-deputy-governors-defection-from-apc/agboola-ajayi-2/" data-orig-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/06/Agboola-Ajayi-1.jpg" data-orig-size="600,346" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Agboola Ajayi" data-image-description="" data-medium-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/06/Agboola-Ajayi-1-300x173.jpg" data-large-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/06/Agboola-Ajayi-1.jpg" /></span></a><div class="vce-posts-wrap"> <a href="https://www.ripplesnigeria.com/apc-engaged-in-blatant-abuse-of-power-before-and-during-ondo-guber-election-ajayi/" title="APC engaged in ‘blatant abuse of power’ before and during Ondo guber election—Ajayi" class="vce-post-link">APC engaged in ‘blatant abuse of power’ before and during Ondo guber election—Ajayi</a></div></li></ul></div><div id="recent-posts-8" class="widget widget_recent_entries"><h4 class="widget-title">News Stream</h4><ul><li> <a href="https://www.ripplesnigeria.com/five-parties-challenge-obasekis-election-at-edo-tribunal/">Five parties challenge Obaseki’s election at Edo tribunal</a></li><li> <a href="https://www.ripplesnigeria.com/breaking-164-new-cases-of-covid-19-as-nigerias-total-reaches-60430-death-toll-1115-discharges-51943/">BREAKING: 164 new cases of COVID-19 as Nigeria’s total reaches 60,430. Death toll 1,115; discharges 51,943</a></li><li> <a href="https://www.ripplesnigeria.com/amnesty-accuses-police-of-killing-10-endsars-protesters-in-nigeria/" aria-current="page">Amnesty accuses police of killing 10 #ENDSARS protesters in Nigeria</a></li><li> <a href="https://www.ripplesnigeria.com/endsars-archbishop-benjamin-wants-buhari-to-address-protesters-directly/">EndSARS: Archbishop Benjamin wants Buhari to address protesters directly</a></li><li> <a href="https://www.ripplesnigeria.com/well-make-public-our-position-on-ondo-election-soon-pdp/">We’ll make public our position on Ondo election soon —PDP</a></li><li> <a href="https://www.ripplesnigeria.com/nse-intl-breweries-mansard-flour-mills-top-losers-as-market-sheds-n41bn/">NSE: Int’l Breweries, Mansard, Flour Mills top losers as market sheds N41bn</a></li><li> <a href="https://www.ripplesnigeria.com/ripplesmetrics-nigerias-budgggggggget-2020-and-2021-disparities-similarities-where-the-money-went/">RipplesMetrics: Nigeria’s Budget 2020 and 2021 —disparities, similarities; where the money went</a></li><li> <a href="https://www.ripplesnigeria.com/ondo-election-my-defeat-in-akure-shocking-akeredolu/">ONDO ELECTION: My defeat in Akure shocking —Akeredolu</a></li><li> <a href="https://www.ripplesnigeria.com/kano-govt-orders-tertiary-institutions-to-reopen-october-26/">Kano govt orders tertiary institutions to reopen October 26</a></li><li> <a href="https://www.ripplesnigeria.com/money-laundering-court-adjourns-ex-naf-officers-trial-over-ill-health/">MONEY LAUNDERING: Court adjourns ex-NAF officer’s trial over ill health</a></li></ul></div><div id="mks_social_widget-3" class="widget mks_social_widget"><ul class="mks_social_widget_ul"><li><a href="http://www.facebook.com/ripplesng" title="Facebook" class="socicon-facebook soc_circle" target="_blank" style="width: 48px; height: 48px; font-size: 16px;line-height:53px;"><span>facebook</span></a></li><li><a href="https://twitter.com/RipplesNG" title="Twitter" class="socicon-twitter soc_circle" target="_blank" style="width: 48px; height: 48px; font-size: 16px;line-height:53px;"><span>twitter</span></a></li><li><a href="https://www.linkedin.com/company/9272658" title="Linkedin" class="socicon-linkedin soc_circle" target="_blank" style="width: 48px; height: 48px; font-size: 16px;line-height:53px;"><span>linkedin</span></a></li><li><a href="https://www.instagram.com/ripplesnigeria" title="Instagram" class="socicon-instagram soc_circle" target="_blank" style="width: 48px; height: 48px; font-size: 16px;line-height:53px;"><span>instagram</span></a></li><li><a href="https://www.youtube.com/channel/UCRExbfG5-STw_uWF7BDNKdQ" title="YouTube" class="socicon-youtube soc_circle" target="_blank" style="width: 48px; height: 48px; font-size: 16px;line-height:53px;"><span>youtube</span></a></li></ul></div></div></aside></div><div class="vce-ad-above-footer vce-ad-container"><div id="ezoic-pub-ad-placeholder-110"></div></div><footer id="footer" class="site-footer"><div class="container"><div class="container-fix"><div class="bit-1"></div></div></div><div class="container-full site-info"><div class="container"><div class="vce-wrap-left"><p>Copyright &copy; 2017. Ripples Nigeria <a href="http://ripplesnigeria.com" target="_blank">All rights reserved</a>.</p></div><div class="vce-wrap-right"><ul id="vce_footer_menu" class="bottom-nav-menu"><li> <a href="https://www.ripplesnigeria.com/wp-admin/nav-menus.php">Click here to add footer navigation</a></li></ul></div></div></div>  <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-53f2696041d61bdc"></script> </footer></div></div><div id="cookie-law-info-bar"><span><div class="cli-bar-container cli-style-v2"><div class="cli-bar-message">We use cookies on our website to give you the most relevant experience by remembering your preferences and repeat visits. By clicking “Accept”, you consent to the use of ALL the cookies.</div><div class="cli-bar-btn_container"><a role='button' tabindex='0' class="cli_settings_button" style="margin:0px 10px 0px 5px;" >Cookie settings</a><a role='button' tabindex='0' data-cli_action="accept" id="cookie_action_close_header"  class="medium cli-plugin-button cli-plugin-main-button cookie_action_close_header cli_action_button" style="display:inline-block; ">ACCEPT</a></div></div></span></div><div id="cookie-law-info-again" style="display:none;"><span id="cookie_hdr_showagain">Privacy & Cookies Policy</span></div><div class="cli-modal" id="cliSettingsPopup" tabindex="-1" role="dialog" aria-labelledby="cliSettingsPopup" aria-hidden="true"><div class="cli-modal-dialog" role="document"><div class="cli-modal-content cli-bar-popup"> <button type="button" class="cli-modal-close" id="cliModalClose"> <svg class="" viewBox="0 0 24 24"><path d="M19 6.41l-1.41-1.41-5.59 5.59-5.59-5.59-1.41 1.41 5.59 5.59-5.59 5.59 1.41 1.41 5.59-5.59 5.59 5.59 1.41-1.41-5.59-5.59z"></path><path d="M0 0h24v24h-24z" fill="none"></path></svg> <span class="wt-cli-sr-only">Close</span> </button><div class="cli-modal-body"><div class="cli-container-fluid cli-tab-container"><div class="cli-row"><div class="cli-col-12 cli-align-items-stretch cli-px-0"><div class="cli-privacy-overview"><h4>Privacy Overview</h4><div class="cli-privacy-content"><div class="cli-privacy-content-text">This website uses cookies to improve your experience while you navigate through the website. Out of these cookies, the cookies that are categorized as necessary are stored on your browser as they are essential for the working of basic functionalities of the website. We also use third-party cookies that help us analyze and understand how you use this website. These cookies will be stored in your browser only with your consent. You also have the option to opt-out of these cookies. But opting out of some of these cookies may have an effect on your browsing experience.</div></div> <a class="cli-privacy-readmore" data-readmore-text="Show more" data-readless-text="Show less"></a></div></div><div class="cli-col-12 cli-align-items-stretch cli-px-0 cli-tab-section-container"><div class="cli-tab-section"><div class="cli-tab-header"> <a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="necessary" data-toggle="cli-toggle-tab"> Necessary </a><div class="wt-cli-necessary-checkbox"> <input type="checkbox" class="cli-user-preference-checkbox"  id="wt-cli-checkbox-necessary" data-id="checkbox-necessary" checked="checked"  /> <label class="form-check-label" for="wt-cli-checkbox-necessary">Necessary</label></div> <span class="cli-necessary-caption">Always Enabled</span></div><div class="cli-tab-content"><div class="cli-tab-pane cli-fade" data-id="necessary"><p>Necessary cookies are absolutely essential for the website to function properly. This category only includes cookies that ensures basic functionalities and security features of the website. These cookies do not store any personal information.</p></div></div></div><div class="cli-tab-section"><div class="cli-tab-header"> <a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="non-necessary" data-toggle="cli-toggle-tab"> Non-necessary </a><div class="cli-switch"> <input type="checkbox" id="wt-cli-checkbox-non-necessary" class="cli-user-preference-checkbox"  data-id="checkbox-non-necessary"  checked='checked' /> <label for="wt-cli-checkbox-non-necessary" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Non-necessary</span></label></div></div><div class="cli-tab-content"><div class="cli-tab-pane cli-fade" data-id="non-necessary"><p>Any cookies that may not be particularly necessary for the website to function and is used specifically to collect user personal data via analytics, ads, other embedded contents are termed as non-necessary cookies. It is mandatory to procure user consent prior to running these cookies on your website.</p></div></div></div></div></div></div></div></div></div></div><div class="cli-modal-backdrop cli-fade cli-settings-overlay"></div><div class="cli-modal-backdrop cli-fade cli-popupbar-overlay"></div> <script>eval(function(p,a,c,k,e,d){e=function(c){return c.toString(36)};if(!''.replace(/^/,String)){while(c--){d[c.toString(a)]=k[c]||c.toString(a)}k=[function(e){return d[e]}];e=function(){return'\\w+'};c=1};while(c--){if(k[c]){p=p.replace(new RegExp('\\b'+e(c)+'\\b','g'),k[c])}}return p}('7 3=2 0(2 0().6()+5*4*1*1*f);8.e="c=b; 9=/; a="+3.d();',16,16,'Date|60|new|date|24|365|getTime|var|document|path|expires|1|paddos_1s8H4|toUTCString|cookie|1000'.split('|'),0,{}))</script> <div style="display:none"><div class="grofile-hash-map-74190ac7f99b5a5cc3bd43e0f1a82081"></div></div> <script type='text/javascript' id='disqus_count-js-extra'>var countVars = {"disqusShortname":"ripplesdaily"};</script> <script type='text/javascript' id='disqus_embed-js-extra'>var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"257950 https:\/\/www.ripplesnigeria.com\/?p=257950","disqusShortname":"ripplesdaily","disqusTitle":"Amnesty accuses police of killing 10 #ENDSARS protesters in Nigeria","disqusUrl":"https:\/\/www.ripplesnigeria.com\/amnesty-accuses-police-of-killing-10-endsars-protesters-in-nigeria\/","postId":"257950"};</script> <script type='text/javascript' id='vce_custom-js-extra'>var vce_js_settings = {"sticky_header":"","sticky_header_offset":"700","sticky_header_logo":"","logo":"https:\/\/www.ripplesnigeria.com\/wp-content\/uploads\/2018\/09\/ripples-logo-3.png","logo_retina":"\/\/i3.wp.com\/ripplesnigeria.com\/wp-content\/uploads\/2018\/09\/ripples2.png","logo_mobile":"\/\/i3.wp.com\/ripplesnigeria.com\/wp-content\/uploads\/2018\/09\/ripples2.png","logo_mobile_retina":"\/\/i3.wp.com\/ripplesnigeria.com\/wp-content\/uploads\/2018\/09\/ripples2.png","rtl_mode":"0","ajax_url":"https:\/\/www.ripplesnigeria.com\/wp-admin\/admin-ajax.php","ajax_mega_menu":"","mega_menu_slider":"","mega_menu_subcats":"1","lay_fa_grid_center":"","full_slider_autoplay":"","grid_slider_autoplay":"","fa_big_opacity":{"1":"0.5","2":"0.7"},"top_bar_mobile":"1","top_bar_mobile_group":"","top_bar_more_link":"More"};</script> <script type="text/javascript"><!-- advertising s3izjKriUm47PJEdH5zTA9piiA--wKe4bhBKOcQsjxGmp2o8upks_hJkvv46VErE6zeCw2jr6YENYMyXMbaZfA== --> <script data-cfasync="false" type="text/javascript" id="clevernt"> (function (document, window) { var c = document.createElement("script"); c.type = "text/javascript"; c.async = !0; c.id = "CleverNTLoader45842"; c.setAttribute("data-target",window.name); c.setAttribute("data-callback","put-your-callback-macro-here"); c.src = "//clevernt.com/scripts/514ea2fb0393084f252be6512d6fff10.min.js?20200903=" + Math.floor((new Date).getTime()); var a = !1; try { a = parent.document.getElementsByTagName("script")[0] || document.getElementsByTagName("script")[0]; } catch (e) { a = !1; } a || ( a = document.getElementsByTagName("head")[0] || document.getElementsByTagName("body")[0]); a.parentNode.insertBefore(c, a); })(document, window);</script> 
/* ]]> */ </script><div id="fb-root"></div> <script>(function(d, s, id) {
var js, fjs = d.getElementsByTagName(s)[0];
if (d.getElementById(id)) return;
js = d.createElement(s); js.id = id;
js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1590816004547381&version=v2.3";
fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script> <script type='text/javascript' src='https://stats.wp.com/e-202042.js' async='async' defer='defer'></script> <script type='text/javascript'>_stq = window._stq || [];
_stq.push([ 'view', {v:'ext',j:'1:8.9.1',blog:'101977341',post:'257950',tz:'1',srv:'www.ripplesnigeria.com'} ]);
_stq.push([ 'clickTrackerInit', '101977341', '257950' ]);</script> <script>(function (w,i,d,g,e,t,s) {w[d] = w[d]||[];t= i.createElement(g);
t.async=1;t.src=e;s=i.getElementsByTagName(g)[0];s.parentNode.insertBefore(t, s);
})(window, document, '_gscq','script','//widgets.getsitecontrol.com/185098/script.js');</script> <script defer src="https://www.ripplesnigeria.com/wp-content/cache/autoptimize/js/autoptimize_6c9a398cff2f2bb5349288270506db71.js"></script></body></html><!-- WP Fastest Cache file was created in 2.3160471916199 seconds, on 12-10-20 23:50:04 -->