<!DOCTYPE html>
<!--[if IE 8]><html class="ie8"><![endif]-->
<!--[if IE 9]><html class="ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"
xmlns:og="http://ogp.me/ns#"
xmlns:fb="http://ogp.me/ns/fb#"> <!--<![endif]-->
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="user-scalable=yes, width=device-width, initial-scale=1.0, maximum-scale=1, minimum-scale=1">
<!--[if lt IE 9]>
<script src="https://www.ripplesnigeria.com/wp-content/themes/ripples_news/js/html5.js"></script>
<![endif]-->
<!-- This site is optimized with the Yoast SEO Premium plugin v14.3 - https://yoast.com/wordpress/plugins/seo/ -->
<title>BREAKING: 587 new cases of COVID-19 take Nigeria’s total to 17,735; death toll now 469 | Ripples Nigeria</title>
<meta name="description" content="Details shortly... |" />
<meta name="robots" content="index, follow" />
<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://www.ripplesnigeria.com/breaking-587-new-cases-of-covid-19-take-nigerias-total-to-17735-death-toll-now-469/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="BREAKING: 587 new cases of COVID-19 take Nigeria’s total to 17,735; death toll now 469 | Ripples Nigeria" />
<meta property="og:description" content="Details shortly... |" />
<meta property="og:url" content="https://www.ripplesnigeria.com/breaking-587-new-cases-of-covid-19-take-nigerias-total-to-17735-death-toll-now-469/" />
<meta property="og:site_name" content="Latest Nigeria News | Top Stories from Ripples Nigeria" />
<meta property="article:publisher" content="https://www.facebook.com/ripplesng" />
<meta property="article:published_time" content="2020-06-17T22:37:12+00:00" />
<meta property="article:modified_time" content="2020-06-17T22:51:21+00:00" />
<meta property="og:image" content="https://www.ripplesnigeria.com/wp-content/uploads/2020/06/Coronavirus-test.-.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="348" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@ripplesng" />
<meta name="twitter:site" content="@ripplesng" />
<script type="application/ld+json" class="yoast-schema-graph">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</script>
<!-- / Yoast SEO Premium plugin. -->
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Latest Nigeria News | Top Stories from Ripples Nigeria &raquo; Feed" href="https://www.ripplesnigeria.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Latest Nigeria News | Top Stories from Ripples Nigeria &raquo; Comments Feed" href="https://www.ripplesnigeria.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Latest Nigeria News | Top Stories from Ripples Nigeria &raquo; BREAKING: 587 new cases of COVID-19 take Nigeria’s total to 17,735; death toll now 469 Comments Feed" href="https://www.ripplesnigeria.com/breaking-587-new-cases-of-covid-19-take-nigerias-total-to-17735-death-toll-now-469/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.ripplesnigeria.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.1"}};
/*! This file is auto-generated */
!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
display: inline !important;
border: none !important;
box-shadow: none !important;
height: 1em !important;
width: 1em !important;
margin: 0 .07em !important;
vertical-align: -0.1em !important;
background: none !important;
padding: 0 !important;
}
</style>
<!-- <link rel='stylesheet' id='wp-block-library-css'  href='https://www.ripplesnigeria.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.1' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.ripplesnigeria.com/wp-content/cache/wpfc-minified/esb7sajz/h9szn.css" media="all"/>
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='vce_font_0-css'  href='https://fonts.googleapis.com/css?family=Montserrat%3A400&#038;subset=latin&#038;ver=2.4' type='text/css' media='screen' />
<!-- <link rel='stylesheet' id='vce_style-css'  href='https://www.ripplesnigeria.com/wp-content/themes/ripples_news/css/min.css?ver=2.4' type='text/css' media='screen, print' /> -->
<link rel="stylesheet" type="text/css" href="//www.ripplesnigeria.com/wp-content/cache/wpfc-minified/7xthtess/h9szn.css" media="screen, print"/>
<style id='vce_style-inline-css' type='text/css'>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</style>
<!-- <link rel='stylesheet' id='meks-ads-widget-css'  href='https://www.ripplesnigeria.com/wp-content/plugins/meks-easy-ads-widget/css/style.css?ver=2.0.4' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='meks-author-widget-css'  href='https://www.ripplesnigeria.com/wp-content/plugins/meks-smart-author-widget/css/style.css?ver=1.1.1' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='meks-social-widget-css'  href='https://www.ripplesnigeria.com/wp-content/plugins/meks-smart-social-widget/css/style.css?ver=1.4' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='tmm-css'  href='https://www.ripplesnigeria.com/wp-content/plugins/team-members/inc/css/tmm_style.css?ver=5.4.1' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='jetpack_css-css'  href='https://www.ripplesnigeria.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.6.1' type='text/css' media='all' /> -->
<script type='text/javascript' src='https://www.ripplesnigeria.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.ripplesnigeria.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.ripplesnigeria.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.ripplesnigeria.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.ripplesnigeria.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.1" />
<link rel='shortlink' href='https://wp.me/p6TSXP-ZR5' />
<link rel="alternate" type="application/json+oembed" href="https://www.ripplesnigeria.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ripplesnigeria.com%2Fbreaking-587-new-cases-of-covid-19-take-nigerias-total-to-17735-death-toll-now-469%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.ripplesnigeria.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ripplesnigeria.com%2Fbreaking-587-new-cases-of-covid-19-take-nigerias-total-to-17735-death-toll-now-469%2F&#038;format=xml" />
<meta property="fb:app_id" content="1590816004547381"/>
<!-- StarBox - the Author Box for Humans 3.3.4, visit: http://wordpress.org/plugins/starbox/ -->
<!-- /StarBox - the Author Box for Humans -->
<!-- <link rel='stylesheet' id='ABHfrontend.min.css-css'  href='https://www.ripplesnigeria.com/wp-content/plugins/starbox//themes/fancy/css/frontend.min.css?ver=3.3.4' type='text/css' media='all' /> -->
<script type='text/javascript' src='https://www.ripplesnigeria.com/wp-content/plugins/starbox//themes/fancy/js/frontend.min.js?ver=3.3.4'></script>
<!-- <link rel='stylesheet' id='ABHhidedefault.min.css-css'  href='https://www.ripplesnigeria.com/wp-content/plugins/starbox//themes/admin/css/hidedefault.min.css?ver=3.3.4' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.ripplesnigeria.com/wp-content/cache/wpfc-minified/3371tw8k/h9szn.css" media="all"/>
<style data-context="foundation-flickity-css">/*! Flickity v2.0.2
http://flickity.metafizzy.co
---------------------------------------------- */.flickity-enabled{position:relative}.flickity-enabled:focus{outline:0}.flickity-viewport{overflow:hidden;position:relative;height:100%}.flickity-slider{position:absolute;width:100%;height:100%}.flickity-enabled.is-draggable{-webkit-tap-highlight-color:transparent;tap-highlight-color:transparent;-webkit-user-select:none;-moz-user-select:none;-ms-user-select:none;user-select:none}.flickity-enabled.is-draggable .flickity-viewport{cursor:move;cursor:-webkit-grab;cursor:grab}.flickity-enabled.is-draggable .flickity-viewport.is-pointer-down{cursor:-webkit-grabbing;cursor:grabbing}.flickity-prev-next-button{position:absolute;top:50%;width:44px;height:44px;border:none;border-radius:50%;background:#fff;background:hsla(0,0%,100%,.75);cursor:pointer;-webkit-transform:translateY(-50%);transform:translateY(-50%)}.flickity-prev-next-button:hover{background:#fff}.flickity-prev-next-button:focus{outline:0;box-shadow:0 0 0 5px #09f}.flickity-prev-next-button:active{opacity:.6}.flickity-prev-next-button.previous{left:10px}.flickity-prev-next-button.next{right:10px}.flickity-rtl .flickity-prev-next-button.previous{left:auto;right:10px}.flickity-rtl .flickity-prev-next-button.next{right:auto;left:10px}.flickity-prev-next-button:disabled{opacity:.3;cursor:auto}.flickity-prev-next-button svg{position:absolute;left:20%;top:20%;width:60%;height:60%}.flickity-prev-next-button .arrow{fill:#333}.flickity-page-dots{position:absolute;width:100%;bottom:-25px;padding:0;margin:0;list-style:none;text-align:center;line-height:1}.flickity-rtl .flickity-page-dots{direction:rtl}.flickity-page-dots .dot{display:inline-block;width:10px;height:10px;margin:0 8px;background:#333;border-radius:50%;opacity:.25;cursor:pointer}.flickity-page-dots .dot.is-selected{opacity:1}</style><style data-context="foundation-slideout-css">.slideout-menu{position:fixed;left:0;top:0;bottom:0;right:auto;z-index:0;width:256px;overflow-y:auto;-webkit-overflow-scrolling:touch;display:none}.slideout-menu.pushit-right{left:auto;right:0}.slideout-panel{position:relative;z-index:1;will-change:transform}.slideout-open,.slideout-open .slideout-panel,.slideout-open body{overflow:hidden}.slideout-open .slideout-menu{display:block}.pushit{display:none}</style>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><link rel="icon" href="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2017/01/cropped-RIPPLES-LOGO1-fav-1-32x32.png" sizes="32x32" />
<link rel="icon" href="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2017/01/cropped-RIPPLES-LOGO1-fav-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2017/01/cropped-RIPPLES-LOGO1-fav-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.ripplesnigeria.com/wp-content/uploads/2017/01/cropped-RIPPLES-LOGO1-fav-1-270x270.png" />
<link rel="shortcut icon" href="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2017/06/RIPPLES-LOGO1-fav-1.png" type="image/x-icon" /><link rel="apple-touch-icon" href="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2017/06/RIPPLES-LOGO1-fav-1.png" /><meta name="msapplication-TileColor" content="#ffffff"><meta name="msapplication-TileImage" content="https://www.ripplesnigeria.com/wp-content/uploads/2017/06/RIPPLES-LOGO1-fav-1.png" /><style>.ios7.web-app-mode.has-fixed header{ background-color: rgba(255,255,255,.88);}</style> 
</head>
<body class="post-template-default single single-post postid-237775 single-format-standard unknown vce-sid-right">
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-60793633-4"></script>
<script>
window.dataLayer = window.dataLayer || [];
function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('config', 'UA-60793633-4');
</script>
<script data-ad-client="ca-pub-6945008995728725" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<div id="vce-main">
<header id="header" class="main-header">
<div class="top-header">
<div class="container">
<div class="vce-wrap-left">
<ul id="vce_top_navigation_menu" class="top-nav-menu"><li id="menu-item-170177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170177 vce-cat-60"><a href="https://www.ripplesnigeria.com/graffiti/">Graffiti</a></li>
<li id="menu-item-91345" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91345"><a href="https://www.ripplesnigeria.com/advert-rate/">Advertisement</a></li>
<li id="menu-item-91348" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91348"><a href="https://www.ripplesnigeria.com/about-ripples/">About Ripples</a></li>
<li id="menu-item-91349" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91349"><a href="https://www.ripplesnigeria.com/team/">Our Team</a></li>
<li id="menu-item-91346" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91346"><a href="https://www.ripplesnigeria.com/contact-us/">Contact Us</a></li>
</ul>			</div>
<div class="vce-wrap-right">
<form class="vce-search-form" action="https://www.ripplesnigeria.com/" method="get">
<input name="s" class="vce-search-input" size="20" type="text" value="Type here to search..." onfocus="(this.value == 'Type here to search...') && (this.value = '')" onblur="(this.value == '') && (this.value = 'Type here to search...')" placeholder="Type here to search..." />
<button type="submit" class="vce-search-submit"><i class="fa fa-search"></i></button> 
</form>			</div>
<div class="vce-wrap-center">
<div class="menu-header-menu-container"><ul id="vce_social_menu" class="soc-nav-menu"><li id="menu-item-143879" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-143879"><a href="https://www.ripplesnigeria.com/"><span class="vce-social-name">Home</span></a></li>
<li id="menu-item-170174" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-170174 vce-cat-55"><a href="https://www.ripplesnigeria.com/latest-nigeria-news/"><span class="vce-social-name">Latest News</span></a></li>
<li id="menu-item-93480" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-93480 vce-mega-cat vce-cat-14265"><a href="https://www.ripplesnigeria.com/top-stories/" data-mega_cat_id="14265"><span class="vce-social-name">Top Stories</span></a></li>
<li id="menu-item-162623" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-162623 vce-mega-cat vce-cat-60522"><a href="https://www.ripplesnigeria.com/nigeria-decides/" data-mega_cat_id="60522"><span class="vce-social-name">Nigeria Decides 2019</span></a></li>
<li id="menu-item-143881" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143881 vce-mega-cat vce-cat-35879"><a href="https://www.ripplesnigeria.com/investigations/" data-mega_cat_id="35879"><span class="vce-social-name">Investigations</span></a></li>
<li id="menu-item-48775" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-48775 vce-mega-cat vce-cat-56"><a href="https://www.ripplesnigeria.com/politics/" data-mega_cat_id="56"><span class="vce-social-name">Politics</span></a></li>
<li id="menu-item-48778" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48778 vce-mega-cat vce-cat-57"><a href="https://www.ripplesnigeria.com/business/" data-mega_cat_id="57"><span class="vce-social-name">Business</span></a></li>
<li id="menu-item-48777" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48777 vce-mega-cat vce-cat-49"><a href="https://www.ripplesnigeria.com/sports/" data-mega_cat_id="49"><span class="vce-social-name">Sports</span></a></li>
</ul></div>			</div>
</div>
</div><div class="container header-1-wrapper header-main-area">	
<div class="vce-res-nav">
<a class="vce-responsive-nav" href="#sidr-main"><i class="fa fa-bars"></i></a>
</div>
<div class="site-branding">
<span class="site-title">
<a href="https://www.ripplesnigeria.com/" title="Latest Nigeria News | Top Stories from Ripples Nigeria" class="has-logo"><img src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2018/09/ripples-logo-3.png" alt="Latest Nigeria News | Top Stories from Ripples Nigeria" /></a>
</span>
</div></div>
<div class="header-bottom-wrapper">
<div class="container">
<nav id="site-navigation" class="main-navigation" role="navigation">
<ul id="vce_main_navigation_menu" class="nav-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-143879"><a href="https://www.ripplesnigeria.com/">Home</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-170174 vce-cat-55"><a href="https://www.ripplesnigeria.com/latest-nigeria-news/">Latest News</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-93480 vce-mega-cat vce-cat-14265"><a href="https://www.ripplesnigeria.com/top-stories/" data-mega_cat_id="14265">Top Stories</a><ul class="vce-mega-menu-wrapper"><li class="vce-mega-menu-posts-wrap " data-numposts="5"><ul><li>	
<a class="mega-menu-img" href="https://www.ripplesnigeria.com/breaking-587-new-cases-of-covid-19-take-nigerias-total-to-17735-death-toll-now-469/" title="BREAKING: 587 new cases of COVID-19 take Nigeria’s total to 17,735; death toll now 469">
<img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/06/Coronavirus-test.--375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="" data-attachment-id="237776" data-permalink="https://www.ripplesnigeria.com/breaking-587-new-cases-of-covid-19-take-nigerias-total-to-17735-death-toll-now-469/coronavirus-test-3/" data-orig-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/06/Coronavirus-test.-.jpg" data-orig-size="600,348" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Coronavirus test." data-image-description="" data-medium-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/06/Coronavirus-test.--300x174.jpg" data-large-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/06/Coronavirus-test.-.jpg" />					</a>
<a class="mega-menu-link" href="https://www.ripplesnigeria.com/breaking-587-new-cases-of-covid-19-take-nigerias-total-to-17735-death-toll-now-469/" title="BREAKING: 587 new cases of COVID-19 take Nigeria’s total to 17,735; death toll now 469">BREAKING: 587 new cases of COVID-19 take Nigeria’s total to 17,735; death toll now 469</a>
</li><li>	
<a class="mega-menu-img" href="https://www.ripplesnigeria.com/rotimi-amaechi-oshiomhole-says-apc-crisis-being-instigated-by-buharis-minister-rivers-apc/" title="Rotimi Amaechi? Oshiomhole says APC crisis being instigated by Buhari’s minister, Rivers APC">
<img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/03/Oshiomhole-Adams-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="" data-attachment-id="221135" data-permalink="https://www.ripplesnigeria.com/appeal-court-to-hear-oshiomholes-appeal-later-on-monday/oshiomhole-adams-3/" data-orig-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/03/Oshiomhole-Adams.jpg" data-orig-size="600,320" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;183154404001102&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1541973056&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Oshiomhole-Adams" data-image-description="" data-medium-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/03/Oshiomhole-Adams-300x160.jpg" data-large-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/03/Oshiomhole-Adams.jpg" />					</a>
<a class="mega-menu-link" href="https://www.ripplesnigeria.com/rotimi-amaechi-oshiomhole-says-apc-crisis-being-instigated-by-buharis-minister-rivers-apc/" title="Rotimi Amaechi? Oshiomhole says APC crisis being instigated by Buhari’s minister, Rivers APC">Rotimi Amaechi? Oshiomhole says APC crisis being instigated by Buhari’s minister, Rivers APC</a>
</li><li>	
<a class="mega-menu-img" href="https://www.ripplesnigeria.com/bayelsa-records-54-fresh-covid-19-cases/" title="Bayelsa records 54 fresh COVID-19 cases">
<img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/06/Douye-Diri-..-1-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="" data-attachment-id="237745" data-permalink="https://www.ripplesnigeria.com/bayelsa-records-54-fresh-covid-19-cases/douye-diri-9/" data-orig-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/06/Douye-Diri-..-1.jpg" data-orig-size="600,346" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Douye Diri .." data-image-description="" data-medium-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/06/Douye-Diri-..-1-300x173.jpg" data-large-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/06/Douye-Diri-..-1.jpg" />					</a>
<a class="mega-menu-link" href="https://www.ripplesnigeria.com/bayelsa-records-54-fresh-covid-19-cases/" title="Bayelsa records 54 fresh COVID-19 cases">Bayelsa records 54 fresh COVID-19 cases</a>
</li><li>	
<a class="mega-menu-img" href="https://www.ripplesnigeria.com/amnesty-intl-urges-nigerian-govt-to-release-organizer-of-katsina-protest/" title="Amnesty Intl urges Nigerian govt to release organizer of Katsina protest">
<img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/01/amnesty-international--375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="" data-attachment-id="212115" data-permalink="https://www.ripplesnigeria.com/nigerian-govts-inaction-responsible-for-rising-cult-related-killings-amnesty-intl/amnesty-international-2/" data-orig-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/01/amnesty-international-.jpg" data-orig-size="600,333" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="amnesty international" data-image-description="" data-medium-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/01/amnesty-international--300x167.jpg" data-large-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/01/amnesty-international-.jpg" />					</a>
<a class="mega-menu-link" href="https://www.ripplesnigeria.com/amnesty-intl-urges-nigerian-govt-to-release-organizer-of-katsina-protest/" title="Amnesty Intl urges Nigerian govt to release organizer of Katsina protest">Amnesty Intl urges Nigerian govt to release organizer of Katsina protest</a>
</li><li>	
<a class="mega-menu-img" href="https://www.ripplesnigeria.com/aso-rock-watch-buharis-house-of-commotion-two-other-talking-points/" title="ASO ROCK WATCH: Buhari’s house of commotion. Two other talking points">
<img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/03/Buhari-Pres-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="ASO ROCK WATCH: Do calls for Buhari to address Nigerians over COVID-19 amount to cheap politics? 2 other talking points" data-attachment-id="222373" data-permalink="https://www.ripplesnigeria.com/aso-rock-watch-do-calls-for-buhari-to-address-nigerians-over-covid-19-amount-to-cheap-politics-2-other-talking-points/buhari-pres/" data-orig-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/03/Buhari-Pres.jpg" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Buhari Pres" data-image-description="&lt;p&gt;ASO ROCK WATCH: Do calls for Buhari to address Nigerians over COVID-19 amount to cheap politics? 2 other talking points&lt;/p&gt;
" data-medium-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/03/Buhari-Pres-300x162.jpg" data-large-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/03/Buhari-Pres.jpg" />					</a>
<a class="mega-menu-link" href="https://www.ripplesnigeria.com/aso-rock-watch-buharis-house-of-commotion-two-other-talking-points/" title="ASO ROCK WATCH: Buhari’s house of commotion. Two other talking points">ASO ROCK WATCH: Buhari’s house of commotion. Two other talking points</a>
</li></ul></li></ul><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-162623 vce-mega-cat vce-cat-60522"><a href="https://www.ripplesnigeria.com/nigeria-decides/" data-mega_cat_id="60522">Nigeria Decides 2019</a><ul class="vce-mega-menu-wrapper"><li class="vce-mega-menu-posts-wrap " data-numposts="5"><ul><li>	
<a class="mega-menu-img" href="https://www.ripplesnigeria.com/10-top-stories-from-nigerian-newspapers-saturday-morning-february-22-2020/" title="10 top stories from Nigerian newspapers Saturday morning, February 22, 2020">
<img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/07/nigeria-in-one-minute-375x195.gif" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="Top 10 stories from Nigerian newspapers" data-attachment-id="188509" data-permalink="https://www.ripplesnigeria.com/?attachment_id=188509" data-orig-file="https://www.ripplesnigeria.com/wp-content/uploads/2019/07/nigeria-in-one-minute.gif" data-orig-size="800,430" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="nigeria-in-one-minute" data-image-description="&lt;p&gt;Top 10 stories from Nigerian newspapers&lt;/p&gt;
" data-medium-file="https://www.ripplesnigeria.com/wp-content/uploads/2019/07/nigeria-in-one-minute-300x161.gif" data-large-file="https://www.ripplesnigeria.com/wp-content/uploads/2019/07/nigeria-in-one-minute-650x350.gif" />					</a>
<a class="mega-menu-link" href="https://www.ripplesnigeria.com/10-top-stories-from-nigerian-newspapers-saturday-morning-february-22-2020/" title="10 top stories from Nigerian newspapers Saturday morning, February 22, 2020">10 top stories from Nigerian newspapers Saturday morning, February 22, 2020</a>
</li><li>	
<a class="mega-menu-img" href="https://www.ripplesnigeria.com/guber-elections-nigerians-have-lost-hope-in-inec-pdp/" title="GUBER ELECTIONS: Nigerians have lost hope in INEC – PDP">
<img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/02/Kola-Ologbondiyan-1-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="KOGI GUBER: PDP alleges plan by INEC, APC to disqualfy Wada" data-attachment-id="165198" data-permalink="https://www.ripplesnigeria.com/governorship-polls-apc-plotting-to-militarize-south-south-pdp/kola-ologbondiyan-28/" data-orig-file="https://www.ripplesnigeria.com/wp-content/uploads/2019/02/Kola-Ologbondiyan-1.jpg" data-orig-size="600,340" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Kola Ologbondiyan" data-image-description="" data-medium-file="https://www.ripplesnigeria.com/wp-content/uploads/2019/02/Kola-Ologbondiyan-1-300x170.jpg" data-large-file="https://www.ripplesnigeria.com/wp-content/uploads/2019/02/Kola-Ologbondiyan-1.jpg" />					</a>
<a class="mega-menu-link" href="https://www.ripplesnigeria.com/guber-elections-nigerians-have-lost-hope-in-inec-pdp/" title="GUBER ELECTIONS: Nigerians have lost hope in INEC – PDP">GUBER ELECTIONS: Nigerians have lost hope in INEC – PDP</a>
</li><li>	
<a class="mega-menu-img" href="https://www.ripplesnigeria.com/forces-of-darkness-failed-in-bayelsa-kogi-apc/" title="Forces of darkness failed in Bayelsa, Kogi &#8211; APC">
<img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2018/10/lanre-issa-onilu-653x365-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="MINIMUM WAGE: We have fulfilled another election promise, APC says" data-attachment-id="148166" data-permalink="https://www.ripplesnigeria.com/2019-despite-inecs-insistence-apc-says-itll-field-candidates-in-zamfara/lanre-issa-onilu-653x365/" data-orig-file="https://www.ripplesnigeria.com/wp-content/uploads/2018/10/lanre-issa-onilu-653x365.jpg" data-orig-size="640,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="lanre-issa-onilu-653&#215;365" data-image-description="" data-medium-file="https://www.ripplesnigeria.com/wp-content/uploads/2018/10/lanre-issa-onilu-653x365-300x164.jpg" data-large-file="https://www.ripplesnigeria.com/wp-content/uploads/2018/10/lanre-issa-onilu-653x365-640x350.jpg" />					</a>
<a class="mega-menu-link" href="https://www.ripplesnigeria.com/forces-of-darkness-failed-in-bayelsa-kogi-apc/" title="Forces of darkness failed in Bayelsa, Kogi &#8211; APC">Forces of darkness failed in Bayelsa, Kogi &#8211; APC</a>
</li><li>	
<a class="mega-menu-img" href="https://www.ripplesnigeria.com/bayelsa-2019-live-updates/" title="Bayelsa 2019&#8230;.Live Updates">
<img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/11/Bayelsa-gubernatorial-election-2019-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="Bayelsa 2019....Live Updates" data-attachment-id="205214" data-permalink="https://www.ripplesnigeria.com/bayelsa-2019-live-updates/bayelsa-gubernatorial-election-2019/" data-orig-file="https://www.ripplesnigeria.com/wp-content/uploads/2019/11/Bayelsa-gubernatorial-election-2019.jpg" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Bayelsa gubernatorial election 2019" data-image-description="&lt;p&gt;Bayelsa 2019&#8230;.Live Updates&lt;/p&gt;
" data-medium-file="https://www.ripplesnigeria.com/wp-content/uploads/2019/11/Bayelsa-gubernatorial-election-2019-300x162.jpg" data-large-file="https://www.ripplesnigeria.com/wp-content/uploads/2019/11/Bayelsa-gubernatorial-election-2019.jpg" />					</a>
<a class="mega-menu-link" href="https://www.ripplesnigeria.com/bayelsa-2019-live-updates/" title="Bayelsa 2019&#8230;.Live Updates">Bayelsa 2019&#8230;.Live Updates</a>
</li><li>	
<a class="mega-menu-img" href="https://www.ripplesnigeria.com/kogi-2019-live-updates/" title="Kogi 2019&#8230;Live updates">
<img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/11/Ripples-Nigeria-Kogi-bgubernatorials-2019-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="Kogi 2019...Live updates" data-attachment-id="205212" data-permalink="https://www.ripplesnigeria.com/kogi-2019-live-updates/ripples-nigeria-kogi-bgubernatorials-2019/" data-orig-file="https://www.ripplesnigeria.com/wp-content/uploads/2019/11/Ripples-Nigeria-Kogi-bgubernatorials-2019.jpg" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Ripples Nigeria, Kogi bgubernatorials 2019" data-image-description="&lt;p&gt;Kogi 2019&#8230;Live updates&lt;/p&gt;
" data-medium-file="https://www.ripplesnigeria.com/wp-content/uploads/2019/11/Ripples-Nigeria-Kogi-bgubernatorials-2019-300x162.jpg" data-large-file="https://www.ripplesnigeria.com/wp-content/uploads/2019/11/Ripples-Nigeria-Kogi-bgubernatorials-2019.jpg" />					</a>
<a class="mega-menu-link" href="https://www.ripplesnigeria.com/kogi-2019-live-updates/" title="Kogi 2019&#8230;Live updates">Kogi 2019&#8230;Live updates</a>
</li></ul></li></ul><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143881 vce-mega-cat vce-cat-35879"><a href="https://www.ripplesnigeria.com/investigations/" data-mega_cat_id="35879">Investigations</a><ul class="vce-mega-menu-wrapper"><li class="vce-mega-menu-posts-wrap " data-numposts="5"><ul><li>	
<a class="mega-menu-img" href="https://www.ripplesnigeria.com/special-report-privatization-and-failed-promises-inside-the-abandoned-enugu-coal-industry/" title="ICYMI: SPECIAL REPORT&#8230; Privatization and failed promises —Inside the abandoned Enugu coal industry">
<img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/05/The-NCC-headquarters-in-Enugu.-Photo-by-Patrick-Egwu.-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="" data-attachment-id="233740" data-permalink="https://www.ripplesnigeria.com/special-report-privatization-and-failed-promises-inside-the-abandoned-enugu-coal-industry/the-ncc-headquarters-in-enugu-photo-by-patrick-egwu/" data-orig-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/05/The-NCC-headquarters-in-Enugu.-Photo-by-Patrick-Egwu..jpg" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="The NCC headquarters in Enugu. Photo by Patrick Egwu." data-image-description="" data-medium-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/05/The-NCC-headquarters-in-Enugu.-Photo-by-Patrick-Egwu.-300x162.jpg" data-large-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/05/The-NCC-headquarters-in-Enugu.-Photo-by-Patrick-Egwu..jpg" />					</a>
<a class="mega-menu-link" href="https://www.ripplesnigeria.com/special-report-privatization-and-failed-promises-inside-the-abandoned-enugu-coal-industry/" title="ICYMI: SPECIAL REPORT&#8230; Privatization and failed promises —Inside the abandoned Enugu coal industry">ICYMI: SPECIAL REPORT&#8230; Privatization and failed promises —Inside the abandoned Enugu coal industry</a>
</li><li>	
<a class="mega-menu-img" href="https://www.ripplesnigeria.com/investigation-justice-for-sale-iii-inside-the-courts-and-prisons-where-officials-extort-suspects-and-even-relatives/" title="INVESTIGATION&#8230;. Justice for Sale (III): Inside the courts and prisons where officials extort suspects, and even relatives">
<img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/03/IMG_4441-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="" data-attachment-id="220645" data-permalink="https://www.ripplesnigeria.com/justice-for-sale-ii-extortion-injustice-prevail-in-lagos-courts/img_4441/" data-orig-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/03/IMG_4441.jpg" data-orig-size="600,338" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_4441" data-image-description="" data-medium-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/03/IMG_4441-300x169.jpg" data-large-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/03/IMG_4441.jpg" />					</a>
<a class="mega-menu-link" href="https://www.ripplesnigeria.com/investigation-justice-for-sale-iii-inside-the-courts-and-prisons-where-officials-extort-suspects-and-even-relatives/" title="INVESTIGATION&#8230;. Justice for Sale (III): Inside the courts and prisons where officials extort suspects, and even relatives">INVESTIGATION&#8230;. Justice for Sale (III): Inside the courts and prisons where officials extort suspects, and even relatives</a>
</li><li>	
<a class="mega-menu-img" href="https://www.ripplesnigeria.com/investigation-how-endless-oil-sd-spills-leave-niger-delta-severely-polluted-livelihoods-ruined-and-citizens-poisoned/" title="INVESTIGATION&#8230;How endless oil spills leave Niger Delta severely polluted, livelihoods ruined and citizens poisoned">
<img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/03/Picture-5-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="" data-attachment-id="221874" data-permalink="https://www.ripplesnigeria.com/investigation-how-endless-oil-sd-spills-leave-niger-delta-severely-polluted-livelihoods-ruined-and-citizens-poisoned/picture-5-7/" data-orig-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/03/Picture-5.jpg" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark IV&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1575123711&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;24&quot;,&quot;iso&quot;:&quot;1250&quot;,&quot;shutter_speed&quot;:&quot;0.00125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Picture 5" data-image-description="" data-medium-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/03/Picture-5-300x162.jpg" data-large-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/03/Picture-5.jpg" />					</a>
<a class="mega-menu-link" href="https://www.ripplesnigeria.com/investigation-how-endless-oil-sd-spills-leave-niger-delta-severely-polluted-livelihoods-ruined-and-citizens-poisoned/" title="INVESTIGATION&#8230;How endless oil spills leave Niger Delta severely polluted, livelihoods ruined and citizens poisoned">INVESTIGATION&#8230;How endless oil spills leave Niger Delta severely polluted, livelihoods ruined and citizens poisoned</a>
</li><li>	
<a class="mega-menu-img" href="https://www.ripplesnigeria.com/inside-ekiti-and-the-challenges-of-pregnant-teenage-girls-going-to-school/" title="SPECIAL REPORT&#8230; Inside Ekiti and the challenges of pregnant teenage girls going to school">
<img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/05/Fayemi-sacks1-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="Fayemi denies sacking 2000 Ekiti workers" data-attachment-id="177835" data-permalink="https://www.ripplesnigeria.com/fayose-screams-vendetta-as-fayemi-allegedly-sacks-2000-ekiti-workers/fayemi-sacks1/" data-orig-file="https://www.ripplesnigeria.com/wp-content/uploads/2019/05/Fayemi-sacks1.jpg" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Fayemi sacks1" data-image-description="" data-medium-file="https://www.ripplesnigeria.com/wp-content/uploads/2019/05/Fayemi-sacks1-300x162.jpg" data-large-file="https://www.ripplesnigeria.com/wp-content/uploads/2019/05/Fayemi-sacks1.jpg" />					</a>
<a class="mega-menu-link" href="https://www.ripplesnigeria.com/inside-ekiti-and-the-challenges-of-pregnant-teenage-girls-going-to-school/" title="SPECIAL REPORT&#8230; Inside Ekiti and the challenges of pregnant teenage girls going to school">SPECIAL REPORT&#8230; Inside Ekiti and the challenges of pregnant teenage girls going to school</a>
</li><li>	
<a class="mega-menu-img" href="https://www.ripplesnigeria.com/justice-for-sale-ii-extortion-injustice-prevail-in-lagos-courts/" title="JUSTICE FOR SALE (II): Extortion, Injustice prevail in Lagos Courts">
<img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/03/IMG_4441-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="" data-attachment-id="220645" data-permalink="https://www.ripplesnigeria.com/justice-for-sale-ii-extortion-injustice-prevail-in-lagos-courts/img_4441/" data-orig-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/03/IMG_4441.jpg" data-orig-size="600,338" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_4441" data-image-description="" data-medium-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/03/IMG_4441-300x169.jpg" data-large-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/03/IMG_4441.jpg" />					</a>
<a class="mega-menu-link" href="https://www.ripplesnigeria.com/justice-for-sale-ii-extortion-injustice-prevail-in-lagos-courts/" title="JUSTICE FOR SALE (II): Extortion, Injustice prevail in Lagos Courts">JUSTICE FOR SALE (II): Extortion, Injustice prevail in Lagos Courts</a>
</li></ul></li></ul><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-48775 vce-mega-cat vce-cat-56"><a href="https://www.ripplesnigeria.com/politics/" data-mega_cat_id="56">Politics</a><ul class="vce-mega-menu-wrapper"><li class="vce-mega-menu-posts-wrap " data-numposts="5"><ul><li>	
<a class="mega-menu-img" href="https://www.ripplesnigeria.com/developing-story-obaseki-pdp-governors-other-leaders-meeting-in-abuja/" title="DEVELOPING STORY: Obaseki, PDP governors, other leaders meeting in Abuja">
<img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/06/Obaseki--375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="" data-attachment-id="237781" data-permalink="https://www.ripplesnigeria.com/developing-story-obaseki-pdp-governors-other-leaders-meeting-in-abuja/obaseki-10/" data-orig-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/06/Obaseki-.jpg" data-orig-size="600,338" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Obaseki" data-image-description="" data-medium-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/06/Obaseki--300x169.jpg" data-large-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/06/Obaseki-.jpg" />					</a>
<a class="mega-menu-link" href="https://www.ripplesnigeria.com/developing-story-obaseki-pdp-governors-other-leaders-meeting-in-abuja/" title="DEVELOPING STORY: Obaseki, PDP governors, other leaders meeting in Abuja">DEVELOPING STORY: Obaseki, PDP governors, other leaders meeting in Abuja</a>
</li><li>	
<a class="mega-menu-img" href="https://www.ripplesnigeria.com/breaking-587-new-cases-of-covid-19-take-nigerias-total-to-17735-death-toll-now-469/" title="BREAKING: 587 new cases of COVID-19 take Nigeria’s total to 17,735; death toll now 469">
<img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/06/Coronavirus-test.--375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="" data-attachment-id="237776" data-permalink="https://www.ripplesnigeria.com/breaking-587-new-cases-of-covid-19-take-nigerias-total-to-17735-death-toll-now-469/coronavirus-test-3/" data-orig-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/06/Coronavirus-test.-.jpg" data-orig-size="600,348" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Coronavirus test." data-image-description="" data-medium-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/06/Coronavirus-test.--300x174.jpg" data-large-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/06/Coronavirus-test.-.jpg" />					</a>
<a class="mega-menu-link" href="https://www.ripplesnigeria.com/breaking-587-new-cases-of-covid-19-take-nigerias-total-to-17735-death-toll-now-469/" title="BREAKING: 587 new cases of COVID-19 take Nigeria’s total to 17,735; death toll now 469">BREAKING: 587 new cases of COVID-19 take Nigeria’s total to 17,735; death toll now 469</a>
</li><li>	
<a class="mega-menu-img" href="https://www.ripplesnigeria.com/covid-19-edo-assembly-shuts-down-for-two-weeks/" title="COVID-19: Edo Assembly shuts down for two weeks">
<img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/03/edo-house-of-assembly-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="" data-attachment-id="221925" data-permalink="https://www.ripplesnigeria.com/edo-pdp-tackles-absentee-lawmakers-elect-says-their-seats-belong-to-pdp/edo-house-of-assembly/" data-orig-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/03/edo-house-of-assembly.jpg" data-orig-size="600,360" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="edo house of assembly" data-image-description="" data-medium-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/03/edo-house-of-assembly-300x180.jpg" data-large-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/03/edo-house-of-assembly-583x350.jpg" />					</a>
<a class="mega-menu-link" href="https://www.ripplesnigeria.com/covid-19-edo-assembly-shuts-down-for-two-weeks/" title="COVID-19: Edo Assembly shuts down for two weeks">COVID-19: Edo Assembly shuts down for two weeks</a>
</li><li>	
<a class="mega-menu-img" href="https://www.ripplesnigeria.com/rotimi-amaechi-oshiomhole-says-apc-crisis-being-instigated-by-buharis-minister-rivers-apc/" title="Rotimi Amaechi? Oshiomhole says APC crisis being instigated by Buhari’s minister, Rivers APC">
<img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/03/Oshiomhole-Adams-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="" data-attachment-id="221135" data-permalink="https://www.ripplesnigeria.com/appeal-court-to-hear-oshiomholes-appeal-later-on-monday/oshiomhole-adams-3/" data-orig-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/03/Oshiomhole-Adams.jpg" data-orig-size="600,320" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;183154404001102&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1541973056&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Oshiomhole-Adams" data-image-description="" data-medium-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/03/Oshiomhole-Adams-300x160.jpg" data-large-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/03/Oshiomhole-Adams.jpg" />					</a>
<a class="mega-menu-link" href="https://www.ripplesnigeria.com/rotimi-amaechi-oshiomhole-says-apc-crisis-being-instigated-by-buharis-minister-rivers-apc/" title="Rotimi Amaechi? Oshiomhole says APC crisis being instigated by Buhari’s minister, Rivers APC">Rotimi Amaechi? Oshiomhole says APC crisis being instigated by Buhari’s minister, Rivers APC</a>
</li><li>	
<a class="mega-menu-img" href="https://www.ripplesnigeria.com/nigerian-govt-to-concession-sagamu-benin-enugu-port-harcourt-eight-other-highways/" title="Nigerian govt to concession Sagamu-Benin,  Enugu-Port Harcourt, eight other highways">
<img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/06/Fashola-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="" data-attachment-id="237754" data-permalink="https://www.ripplesnigeria.com/nigerian-govt-to-concession-sagamu-benin-enugu-port-harcourt-eight-other-highways/fashola-16/" data-orig-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/06/Fashola.jpg" data-orig-size="600,348" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Fashola" data-image-description="" data-medium-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/06/Fashola-300x174.jpg" data-large-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/06/Fashola.jpg" />					</a>
<a class="mega-menu-link" href="https://www.ripplesnigeria.com/nigerian-govt-to-concession-sagamu-benin-enugu-port-harcourt-eight-other-highways/" title="Nigerian govt to concession Sagamu-Benin,  Enugu-Port Harcourt, eight other highways">Nigerian govt to concession Sagamu-Benin,  Enugu-Port Harcourt, eight other highways</a>
</li></ul></li></ul><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48778 vce-mega-cat vce-cat-57"><a href="https://www.ripplesnigeria.com/business/" data-mega_cat_id="57">Business</a><ul class="vce-mega-menu-wrapper"><li class="vce-mega-menu-posts-wrap " data-numposts="5"><ul><li>	
<a class="mega-menu-img" href="https://www.ripplesnigeria.com/nse-market-rallies-with-n22bn-gain/" title="NSE: Market rallies with N22bn gain">
<img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/06/Stock-rise.-.-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="" data-attachment-id="237752" data-permalink="https://www.ripplesnigeria.com/nse-market-rallies-with-n22bn-gain/stock-rise-9/" data-orig-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/06/Stock-rise.-..jpg" data-orig-size="600,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Stock rise. ." data-image-description="" data-medium-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/06/Stock-rise.-.-300x175.jpg" data-large-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/06/Stock-rise.-..jpg" />					</a>
<a class="mega-menu-link" href="https://www.ripplesnigeria.com/nse-market-rallies-with-n22bn-gain/" title="NSE: Market rallies with N22bn gain">NSE: Market rallies with N22bn gain</a>
</li><li>	
<a class="mega-menu-img" href="https://www.ripplesnigeria.com/just-in-inflation-rate-ff-jumps-to-2-year-high-of-12-40/" title="Inflation rate jumps to 2-year high of 12.40%">
<img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/01/Inflation-rises-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="" data-attachment-id="213087" data-permalink="https://www.ripplesnigeria.com/border-closure-dvat-drive-inflation-to-4-month-high-is-nigerian-govt-overwhelmed-by-the-crisis-it-created/inflation-rises/" data-orig-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/01/Inflation-rises.jpg" data-orig-size="600,338" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1531497217&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Inflation rises" data-image-description="" data-medium-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/01/Inflation-rises-300x169.jpg" data-large-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/01/Inflation-rises.jpg" />					</a>
<a class="mega-menu-link" href="https://www.ripplesnigeria.com/just-in-inflation-rate-ff-jumps-to-2-year-high-of-12-40/" title="Inflation rate jumps to 2-year high of 12.40%">Inflation rate jumps to 2-year high of 12.40%</a>
</li><li>	
<a class="mega-menu-img" href="https://www.ripplesnigeria.com/oil-prices-fall-as-u-s-crude-stocks-build-bonny-light-up-by-1-11/" title="Oil prices fall as U.S. crude stocks build, Bonny Light up by $1.11">
<img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/04/Oil-price-falls-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="Oil price falls despite OPEC agreement to cut oil by 10m bpd" data-attachment-id="225064" data-permalink="https://www.ripplesnigeria.com/oil-price-falls-despite-opec-agreement-to-cut-supply-by-10m-bpd/oil-price-2/" data-orig-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/04/Oil-price-falls.jpg" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Falling oil price. Red arrow graph chart moving down near the barrels with oil. 3d illustration&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;Bigstock&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;Oil Price&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Oil Price" data-image-description="&lt;p&gt;Oil price falls despite OPEC agreement to cut oil by 10m bpd&lt;/p&gt;
" data-medium-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/04/Oil-price-falls-300x162.jpg" data-large-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/04/Oil-price-falls.jpg" />					</a>
<a class="mega-menu-link" href="https://www.ripplesnigeria.com/oil-prices-fall-as-u-s-crude-stocks-build-bonny-light-up-by-1-11/" title="Oil prices fall as U.S. crude stocks build, Bonny Light up by $1.11">Oil prices fall as U.S. crude stocks build, Bonny Light up by $1.11</a>
</li><li>	
<a class="mega-menu-img" href="https://www.ripplesnigeria.com/nigerian-govt-inaugurates-task-force-to-implement-pay-system-for-military-intelligence-agencies/" title="Nigerian govt inaugurates task force to implement pay system for military, intelligence agencies">
<img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/03/Zainab-Ahmed-1-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="" data-attachment-id="221508" data-permalink="https://www.ripplesnigeria.com/crash-in-oil-price-forces-nigerian-govt-to-cut-2020-budget-by-n1-5tr/zainab-ahmed-1-2/" data-orig-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/03/Zainab-Ahmed-1.jpg" data-orig-size="600,348" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Zainab Ahmed" data-image-description="" data-medium-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/03/Zainab-Ahmed-1-300x174.jpg" data-large-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/03/Zainab-Ahmed-1.jpg" />					</a>
<a class="mega-menu-link" href="https://www.ripplesnigeria.com/nigerian-govt-inaugurates-task-force-to-implement-pay-system-for-military-intelligence-agencies/" title="Nigerian govt inaugurates task force to implement pay system for military, intelligence agencies">Nigerian govt inaugurates task force to implement pay system for military, intelligence agencies</a>
</li><li>	
<a class="mega-menu-img" href="https://www.ripplesnigeria.com/maritime-contributes-n7trn-yearly-to-nigerian-economy-shippers-council/" title="Maritime contributes N7trn yearly to Nigerian economy –Shippers’ council">
<img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/09/Hassan-Bello-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="Bill to regulate haulage practice underway —Shippers’ Council" data-attachment-id="195963" data-permalink="https://www.ripplesnigeria.com/bill-to-regulate-haulage-practice-underway-shippers-council/hassan-bello/" data-orig-file="https://www.ripplesnigeria.com/wp-content/uploads/2019/09/Hassan-Bello.jpg" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Hassan Bello" data-image-description="&lt;p&gt;Bill to regulate haulage practice underway —Shippers’ Council&lt;/p&gt;
" data-medium-file="https://www.ripplesnigeria.com/wp-content/uploads/2019/09/Hassan-Bello-300x162.jpg" data-large-file="https://www.ripplesnigeria.com/wp-content/uploads/2019/09/Hassan-Bello.jpg" />					</a>
<a class="mega-menu-link" href="https://www.ripplesnigeria.com/maritime-contributes-n7trn-yearly-to-nigerian-economy-shippers-council/" title="Maritime contributes N7trn yearly to Nigerian economy –Shippers’ council">Maritime contributes N7trn yearly to Nigerian economy –Shippers’ council</a>
</li></ul></li></ul><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48777 vce-mega-cat vce-cat-49"><a href="https://www.ripplesnigeria.com/sports/" data-mega_cat_id="49">Sports</a><ul class="vce-mega-menu-wrapper"><li class="vce-mega-menu-posts-wrap " data-numposts="5"><ul><li>	
<a class="mega-menu-img" href="https://www.ripplesnigeria.com/man-city-cruise-past-10-man-arsenal-as-premier-league-returns/" title="Man City cruise past 10-man Arsenal as Premier League returns">
<img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/06/112957338_gettyimages-1250315305-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="" data-attachment-id="237768" data-permalink="https://www.ripplesnigeria.com/man-city-cruise-past-10-man-arsenal-as-premier-league-returns/_112957338_gettyimages-1250315305/" data-orig-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/06/112957338_gettyimages-1250315305.jpg" data-orig-size="800,450" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="_112957338_gettyimages-1250315305" data-image-description="" data-medium-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/06/112957338_gettyimages-1250315305-300x169.jpg" data-large-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/06/112957338_gettyimages-1250315305-622x350.jpg" />					</a>
<a class="mega-menu-link" href="https://www.ripplesnigeria.com/man-city-cruise-past-10-man-arsenal-as-premier-league-returns/" title="Man City cruise past 10-man Arsenal as Premier League returns">Man City cruise past 10-man Arsenal as Premier League returns</a>
</li><li>	
<a class="mega-menu-img" href="https://www.ripplesnigeria.com/champions-napoli-beat-juventus-on-penalties-to-win-coppa-italia/" title="CHAMPIONS! Napoli beat Juventus on penalties to win Coppa Italia">
<img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/06/650-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="" data-attachment-id="237763" data-permalink="https://www.ripplesnigeria.com/champions-napoli-beat-juventus-on-penalties-to-win-coppa-italia/attachment/650/" data-orig-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/06/650.jpg" data-orig-size="650,420" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="650" data-image-description="" data-medium-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/06/650-300x194.jpg" data-large-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/06/650-542x350.jpg" />					</a>
<a class="mega-menu-link" href="https://www.ripplesnigeria.com/champions-napoli-beat-juventus-on-penalties-to-win-coppa-italia/" title="CHAMPIONS! Napoli beat Juventus on penalties to win Coppa Italia">CHAMPIONS! Napoli beat Juventus on penalties to win Coppa Italia</a>
</li><li>	
<a class="mega-menu-img" href="https://www.ripplesnigeria.com/ucl-europa-league-to-be-completed-in-final-eight-format-in-august/" title="UCL, Europa League to be completed in &#8216;final eight&#8217; format in August">
<img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2017/12/uefa-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="#UCLDraw: Chelsea to play Barca in round of 16; Madrid face PSG" data-attachment-id="113867" data-permalink="https://www.ripplesnigeria.com/ucldraw-chelsea-play-barca-round-16-madrid-face-psg/uefa-3/" data-orig-file="https://www.ripplesnigeria.com/wp-content/uploads/2017/12/uefa.jpg" data-orig-size="650,366" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="uefa" data-image-description="" data-medium-file="https://www.ripplesnigeria.com/wp-content/uploads/2017/12/uefa-300x169.jpg" data-large-file="https://www.ripplesnigeria.com/wp-content/uploads/2017/12/uefa-622x350.jpg" />					</a>
<a class="mega-menu-link" href="https://www.ripplesnigeria.com/ucl-europa-league-to-be-completed-in-final-eight-format-in-august/" title="UCL, Europa League to be completed in &#8216;final eight&#8217; format in August">UCL, Europa League to be completed in &#8216;final eight&#8217; format in August</a>
</li><li>	
<a class="mega-menu-img" href="https://www.ripplesnigeria.com/american-sprinter-coleman-suspended-after-missing-drugs-test-a-third-time/" title="American sprinter, Coleman suspended after missing drugs test a third time">
<img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/06/Screenshot_20200617-152758_Chrome-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="" data-attachment-id="237665" data-permalink="https://www.ripplesnigeria.com/american-sprinter-coleman-suspended-after-missing-drugs-test-a-third-time/screenshot_20200617-152758_chrome/" data-orig-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/06/Screenshot_20200617-152758_Chrome.jpg" data-orig-size="1016,578" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screenshot_20200617-152758_Chrome" data-image-description="" data-medium-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/06/Screenshot_20200617-152758_Chrome-300x171.jpg" data-large-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/06/Screenshot_20200617-152758_Chrome-615x350.jpg" />					</a>
<a class="mega-menu-link" href="https://www.ripplesnigeria.com/american-sprinter-coleman-suspended-after-missing-drugs-test-a-third-time/" title="American sprinter, Coleman suspended after missing drugs test a third time">American sprinter, Coleman suspended after missing drugs test a third time</a>
</li><li>	
<a class="mega-menu-img" href="https://www.ripplesnigeria.com/no-fans-no-mixed-doubles-us-open-to-hold-after-new-york-gov-gives-go-ahead/" title="&#8216;No fans, no mixed doubles&#8217; &#8211; US Open to hold after New York gov gives go-ahead">
<img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/01/IMG_20190117_123729-1-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="Serena Williams" data-attachment-id="159156" data-permalink="https://www.ripplesnigeria.com/serena-williams-beats-top-seed-simona-halep-to-reach-australian-open-quarterfinals/img_20190117_123729-2/" data-orig-file="https://www.ripplesnigeria.com/wp-content/uploads/2019/01/IMG_20190117_123729-1.jpg" data-orig-size="870,580" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Serena Williams" data-image-description="" data-medium-file="https://www.ripplesnigeria.com/wp-content/uploads/2019/01/IMG_20190117_123729-1-300x200.jpg" data-large-file="https://www.ripplesnigeria.com/wp-content/uploads/2019/01/IMG_20190117_123729-1-525x350.jpg" />					</a>
<a class="mega-menu-link" href="https://www.ripplesnigeria.com/no-fans-no-mixed-doubles-us-open-to-hold-after-new-york-gov-gives-go-ahead/" title="&#8216;No fans, no mixed doubles&#8217; &#8211; US Open to hold after New York gov gives go-ahead">&#8216;No fans, no mixed doubles&#8217; &#8211; US Open to hold after New York gov gives go-ahead</a>
</li></ul></li></ul><li class="search-header-wrap"><a class="search_header" href="javascript:void(0)"><i class="fa fa-search"></i></a><ul class="search-header-form-ul"><li><form class="search-header-form" action="https://www.ripplesnigeria.com/" method="get">
<input name="s" class="search-input" size="20" type="text" value="Type here to search..." onfocus="(this.value == 'Type here to search...') && (this.value = '')" onblur="(this.value == '') && (this.value = 'Type here to search...')" placeholder="Type here to search..." /></form></li></ul></li></ul></nav>	</div>
</div></header>
<div id="main-wrapper">
<div class="vce-ad-below-header vce-ad-container"><!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
_atrk_opts = { atrk_acct:"6a9bn1a4KM10cv", domain:"ripplesnigeria.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://certify.alexametrics.com/atrk.gif?account=6a9bn1a4KM10cv" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->   
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
(adsbygoogle = window.adsbygoogle || []).push({
google_ad_client: "ca-pub-3509907596649147",
enable_page_level_ads: true
});
</script>   </div>
<div id="mks-breadcrumbs" class="container mks-bredcrumbs-container"><p id="breadcrumbs"><span><span><a href="https://www.ripplesnigeria.com/">Home</a> » <span><a href="https://www.ripplesnigeria.com/latest-nigeria-news/">Latest</a> » <span class="breadcrumb_last" aria-current="page">BREAKING: 587 new cases of COVID-19 take Nigeria’s total to 17,735; death toll now 469</span></span></span></span></p></div>
<div id="content" class="container site-content vce-sid-right">
<div id="primary" class="vce-main-content">
<main id="main" class="main-box main-box-single">
<article id="post-237775" class="vce-single post-237775 post type-post status-publish format-standard has-post-thumbnail hentry category-latest-nigeria-news category-politics category-top-stories tag-covid-19 tag-ncdc">
<header class="entry-header">
<span class="meta-category"><a href="https://www.ripplesnigeria.com/latest-nigeria-news/" class="category-55">Latest</a> <span>&bull;</span> <a href="https://www.ripplesnigeria.com/politics/" class="category-56">Politics</a> <span>&bull;</span> <a href="https://www.ripplesnigeria.com/top-stories/" class="category-14265">Top Stories</a></span>
<h1 class="entry-title">BREAKING: 587 new cases of COVID-19 take Nigeria’s total to 17,735; death toll now 469</h1>
<div class="entry-meta"><div class="meta-item date"><span class="updated">June 17, 2020</span></div></div>
</header>
<div class="meta-image">
<img width="600" height="348" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/06/Coronavirus-test.-.jpg" class="attachment-vce-lay-a size-vce-lay-a wp-post-image" alt="" srcset="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/06/Coronavirus-test.-.jpg 600w, //i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/06/Coronavirus-test.--300x174.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="237776" data-permalink="https://www.ripplesnigeria.com/breaking-587-new-cases-of-covid-19-take-nigerias-total-to-17735-death-toll-now-469/coronavirus-test-3/" data-orig-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/06/Coronavirus-test.-.jpg" data-orig-size="600,348" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Coronavirus test." data-image-description="" data-medium-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/06/Coronavirus-test.--300x174.jpg" data-large-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/06/Coronavirus-test.-.jpg" />
</div>
<div class="meta-author">
<div class="meta-author-img">
<img alt='' src='https://secure.gravatar.com/avatar/74190ac7f99b5a5cc3bd43e0f1a82081?s=100&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/74190ac7f99b5a5cc3bd43e0f1a82081?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' />							</div>
<div class="meta-author-wrapped">By <span class="vcard author"><span class="fn"><a href="https://www.ripplesnigeria.com/author/inforipples-com-ng/">Ripples Nigeria</a></span></span>
</div>
</div>
<div class="entry-content">
<p>Details shortly&#8230;</p>
<div class="abh_box abh_box_down abh_box_fancy"><ul class="abh_tabs"> <li class="abh_about abh_active"><a href="#abh_about">Author</a></li> <li class="abh_posts"><a href="#abh_posts">Recent Posts</a></li></ul><div class="abh_tab_content"><section class="vcard author abh_about_tab abh_tab" itemscope itemprop="author" itemtype="http://schema.org/Person" style="display:block"><div class="abh_image" itemscope itemtype="http://schema.org/ImageObject"><a href = "http://Ripplesnigeria.com" class="url" target = "_blank" title = "Ripples Nigeria" rel="nofollow" > <img alt='' src='https://secure.gravatar.com/avatar/74190ac7f99b5a5cc3bd43e0f1a82081?s=250&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/74190ac7f99b5a5cc3bd43e0f1a82081?s=500&#038;d=mm&#038;r=g 2x' class='avatar avatar-250 photo' height='250' width='250' /></a > </div><div class="abh_social"> </div><div class="abh_text"><div class="abh_name fn name" itemprop="name" ><a href="http://Ripplesnigeria.com" class="url" target="_blank" rel="nofollow">Ripples Nigeria</a></div><div class="abh_job" ></div><div class="description note abh_description" itemprop="description" >We are an online newspaper, very passionate about Nigerian politics, business and their leaders. We dig deeper, without borders and without fears. <br />www.ripplesnigeria.com</div></div> </section><section class="abh_posts_tab abh_tab" ><div class="abh_image"><a href="http://Ripplesnigeria.com" class="url" target="_blank" title="Ripples Nigeria" rel="nofollow"><img alt='' src='https://secure.gravatar.com/avatar/74190ac7f99b5a5cc3bd43e0f1a82081?s=250&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/74190ac7f99b5a5cc3bd43e0f1a82081?s=500&#038;d=mm&#038;r=g 2x' class='avatar avatar-250 photo' height='250' width='250' /></a></div><div class="abh_social"> </div><div class="abh_text"><div class="abh_name" >Latest posts by Ripples Nigeria <span class="abh_allposts">(<a href="https://www.ripplesnigeria.com/author/inforipples-com-ng/">see all</a>)</span></div><div class="abh_description note" ><ul>				<li>					<a href="https://www.ripplesnigeria.com/developing-story-obaseki-pdp-governors-other-leaders-meeting-in-abuja/">DEVELOPING STORY: Obaseki, PDP governors, other leaders meeting in Abuja</a><span> - June 17, 2020</span>				</li>				<li>					<a href="https://www.ripplesnigeria.com/breaking-587-new-cases-of-covid-19-take-nigerias-total-to-17735-death-toll-now-469/">BREAKING: 587 new cases of COVID-19 take Nigeria’s total to 17,735; death toll now 469</a><span> - June 17, 2020</span>				</li>				<li>					<a href="https://www.ripplesnigeria.com/covid-19-edo-assembly-shuts-down-for-two-weeks/">COVID-19: Edo Assembly shuts down for two weeks</a><span> - June 17, 2020</span>				</li></ul></div></div> </section></div> </div><!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3>Join the conversation</h3><p><fb:comments-count href=https://www.ripplesnigeria.com/breaking-587-new-cases-of-covid-19-take-nigerias-total-to-17735-death-toll-now-469/></fb:comments-count> Opinions</p><div class="fb-comments" data-href="https://www.ripplesnigeria.com/breaking-587-new-cases-of-covid-19-take-nigerias-total-to-17735-death-toll-now-469/" data-numposts="30" data-width="100%" data-colorscheme="light"></div>	</div>
<footer class="entry-footer">
<div class="meta-tags">
<a href="https://www.ripplesnigeria.com/tag/covid-19/" rel="tag">COVID-19</a> <a href="https://www.ripplesnigeria.com/tag/ncdc/" rel="tag">NCDC</a>			</div>
</footer>
<div class="vce-share-bar">
<ul class="vce-share-items">
<li><a class="fa fa-facebook" href="javascript:void(0);" data-url="http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.ripplesnigeria.com%2Fbreaking-587-new-cases-of-covid-19-take-nigerias-total-to-17735-death-toll-now-469%2F&amp;t=BREAKING%3A+587+new+cases+of+COVID-19+take+Nigeria%E2%80%99s+total+to+17%2C735%3B+death+toll+now+469"></a></li><li><a class="fa fa-twitter" href="javascript:void(0);" data-url="http://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.ripplesnigeria.com%2Fbreaking-587-new-cases-of-covid-19-take-nigerias-total-to-17735-death-toll-now-469%2F&amp;text=BREAKING%3A+587+new+cases+of+COVID-19+take+Nigeria%E2%80%99s+total+to+17%2C735%3B+death+toll+now+469"></a></li><li><a class="fa fa-pinterest" href="javascript:void(0);" data-url="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.ripplesnigeria.com%2Fbreaking-587-new-cases-of-covid-19-take-nigerias-total-to-17735-death-toll-now-469%2F&amp;media=https%3A%2F%2Fwww.ripplesnigeria.com%2Fwp-content%2Fuploads%2F2020%2F06%2FCoronavirus-test.-.jpg&amp;description=BREAKING%3A+587+new+cases+of+COVID-19+take+Nigeria%E2%80%99s+total+to+17%2C735%3B+death+toll+now+469"></a></li><li><a class="fa fa-linkedin" href="javascript:void(0);" data-url="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.ripplesnigeria.com%2Fbreaking-587-new-cases-of-covid-19-take-nigerias-total-to-17735-death-toll-now-469%2F&amp;title=BREAKING%3A+587+new+cases+of+COVID-19+take+Nigeria%E2%80%99s+total+to+17%2C735%3B+death+toll+now+469"></a></li><li><a class="fa fa-whatsapp no-popup" href="whatsapp://send?text=https%3A%2F%2Fwww.ripplesnigeria.com%2Fbreaking-587-new-cases-of-covid-19-take-nigerias-total-to-17735-death-toll-now-469%2F"></a></li>		</ul>
</div>
</article>
<div id="disqus_thread"></div>
<nav class="prev-next-nav">
<div class="vce-prev-link">
<a href="https://www.ripplesnigeria.com/developing-story-obaseki-pdp-governors-other-leaders-meeting-in-abuja/" rel="next"><span class="img-wrp"><img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/06/Obaseki--375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="" data-attachment-id="237781" data-permalink="https://www.ripplesnigeria.com/developing-story-obaseki-pdp-governors-other-leaders-meeting-in-abuja/obaseki-10/" data-orig-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/06/Obaseki-.jpg" data-orig-size="600,338" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Obaseki" data-image-description="" data-medium-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/06/Obaseki--300x169.jpg" data-large-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/06/Obaseki-.jpg" /><span class="vce-pn-ico"><i class="fa fa fa-chevron-left"></i></span></span><span class="vce-prev-next-link">DEVELOPING STORY: Obaseki, PDP governors, other leaders meeting in Abuja</span></a>		</div>
<div class="vce-next-link">
<a href="https://www.ripplesnigeria.com/man-city-cruise-past-10-man-arsenal-as-premier-league-returns/" rel="prev"><span class="img-wrp"><img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/06/112957338_gettyimages-1250315305-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="" data-attachment-id="237768" data-permalink="https://www.ripplesnigeria.com/man-city-cruise-past-10-man-arsenal-as-premier-league-returns/_112957338_gettyimages-1250315305/" data-orig-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/06/112957338_gettyimages-1250315305.jpg" data-orig-size="800,450" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="_112957338_gettyimages-1250315305" data-image-description="" data-medium-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/06/112957338_gettyimages-1250315305-300x169.jpg" data-large-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/06/112957338_gettyimages-1250315305-622x350.jpg" /><span class="vce-pn-ico"><i class="fa fa fa-chevron-right"></i></span></span><span class="vce-prev-next-link">Man City cruise past 10-man Arsenal as Premier League returns</span></a>		</div>	
</nav>		
</main>
<div class="main-box vce-related-box">
<h3 class="main-box-title">You may also like</h3>
<div class="main-box-inside">
<article class="vce-post vce-lay-d post-237760 post type-post status-publish format-standard has-post-thumbnail hentry category-latest-nigeria-news category-sports tag-coppa-italia tag-juventus tag-napoli">
<div class="meta-image">			
<a href="https://www.ripplesnigeria.com/champions-napoli-beat-juventus-on-penalties-to-win-coppa-italia/" title="CHAMPIONS! Napoli beat Juventus on penalties to win Coppa Italia">
<img width="145" height="100" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/06/650-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" srcset="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/06/650-145x100.jpg 145w, //i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/06/650-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" data-attachment-id="237763" data-permalink="https://www.ripplesnigeria.com/champions-napoli-beat-juventus-on-penalties-to-win-coppa-italia/attachment/650/" data-orig-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/06/650.jpg" data-orig-size="650,420" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="650" data-image-description="" data-medium-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/06/650-300x194.jpg" data-large-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/06/650-542x350.jpg" />							</a>
</div>
<header class="entry-header">
<h2 class="entry-title"><a href="https://www.ripplesnigeria.com/champions-napoli-beat-juventus-on-penalties-to-win-coppa-italia/" title="CHAMPIONS! Napoli beat Juventus on penalties to win Coppa Italia">CHAMPIONS! Napoli beat Juventus on penalties to win Coppa Italia</a></h2>
</header>
</article>					<article class="vce-post vce-lay-d post-237758 post type-post status-publish format-standard has-post-thumbnail hentry category-latest-nigeria-news category-politics tag-covid-19 tag-edo-assembly">
<div class="meta-image">			
<a href="https://www.ripplesnigeria.com/covid-19-edo-assembly-shuts-down-for-two-weeks/" title="COVID-19: Edo Assembly shuts down for two weeks">
<img width="145" height="100" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/03/edo-house-of-assembly-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" srcset="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/03/edo-house-of-assembly-145x100.jpg 145w, //i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/03/edo-house-of-assembly-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" data-attachment-id="221925" data-permalink="https://www.ripplesnigeria.com/edo-pdp-tackles-absentee-lawmakers-elect-says-their-seats-belong-to-pdp/edo-house-of-assembly/" data-orig-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/03/edo-house-of-assembly.jpg" data-orig-size="600,360" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="edo house of assembly" data-image-description="" data-medium-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/03/edo-house-of-assembly-300x180.jpg" data-large-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/03/edo-house-of-assembly-583x350.jpg" />							</a>
</div>
<header class="entry-header">
<h2 class="entry-title"><a href="https://www.ripplesnigeria.com/covid-19-edo-assembly-shuts-down-for-two-weeks/" title="COVID-19: Edo Assembly shuts down for two weeks">COVID-19: Edo Assembly shuts down for two weeks</a></h2>
</header>
</article>					<article class="vce-post vce-lay-d post-237756 post type-post status-publish format-standard has-post-thumbnail hentry category-latest-nigeria-news category-politics category-top-stories tag-adams-oshiomhole tag-rivers-apc tag-rotimi-amaechi">
<div class="meta-image">			
<a href="https://www.ripplesnigeria.com/rotimi-amaechi-oshiomhole-says-apc-crisis-being-instigated-by-buharis-minister-rivers-apc/" title="Rotimi Amaechi? Oshiomhole says APC crisis being instigated by Buhari’s minister, Rivers APC">
<img width="145" height="100" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/03/Oshiomhole-Adams-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" srcset="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/03/Oshiomhole-Adams-145x100.jpg 145w, //i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/03/Oshiomhole-Adams-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" data-attachment-id="221135" data-permalink="https://www.ripplesnigeria.com/appeal-court-to-hear-oshiomholes-appeal-later-on-monday/oshiomhole-adams-3/" data-orig-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/03/Oshiomhole-Adams.jpg" data-orig-size="600,320" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;183154404001102&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1541973056&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Oshiomhole-Adams" data-image-description="" data-medium-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/03/Oshiomhole-Adams-300x160.jpg" data-large-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/03/Oshiomhole-Adams.jpg" />							</a>
</div>
<header class="entry-header">
<h2 class="entry-title"><a href="https://www.ripplesnigeria.com/rotimi-amaechi-oshiomhole-says-apc-crisis-being-instigated-by-buharis-minister-rivers-apc/" title="Rotimi Amaechi? Oshiomhole says APC crisis being instigated by Buhari’s minister, Rivers APC">Rotimi Amaechi? Oshiomhole says APC crisis being instigated by Buhari’s minister, Rivers APC</a></h2>
</header>
</article>					<article class="vce-post vce-lay-d post-237751 post type-post status-publish format-standard has-post-thumbnail hentry category-latest-nigeria-news category-politics tag-babatunde-fashola tag-enugu-port-harcourt tag-nigerian-govt tag-sagamu-benin">
<div class="meta-image">			
<a href="https://www.ripplesnigeria.com/nigerian-govt-to-concession-sagamu-benin-enugu-port-harcourt-eight-other-highways/" title="Nigerian govt to concession Sagamu-Benin,  Enugu-Port Harcourt, eight other highways">
<img width="145" height="100" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/06/Fashola-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" srcset="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/06/Fashola-145x100.jpg 145w, //i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/06/Fashola-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" data-attachment-id="237754" data-permalink="https://www.ripplesnigeria.com/nigerian-govt-to-concession-sagamu-benin-enugu-port-harcourt-eight-other-highways/fashola-16/" data-orig-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/06/Fashola.jpg" data-orig-size="600,348" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Fashola" data-image-description="" data-medium-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/06/Fashola-300x174.jpg" data-large-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/06/Fashola.jpg" />							</a>
</div>
<header class="entry-header">
<h2 class="entry-title"><a href="https://www.ripplesnigeria.com/nigerian-govt-to-concession-sagamu-benin-enugu-port-harcourt-eight-other-highways/" title="Nigerian govt to concession Sagamu-Benin,  Enugu-Port Harcourt, eight other highways">Nigerian govt to concession Sagamu-Benin,  Enugu-Port Harcourt, eight other highways</a></h2>
</header>
</article>					<article class="vce-post vce-lay-d post-237750 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-latest-nigeria-news tag-nse tag-stock">
<div class="meta-image">			
<a href="https://www.ripplesnigeria.com/nse-market-rallies-with-n22bn-gain/" title="NSE: Market rallies with N22bn gain">
<img width="145" height="100" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/06/Stock-rise.-.-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" srcset="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/06/Stock-rise.-.-145x100.jpg 145w, //i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/06/Stock-rise.-.-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" data-attachment-id="237752" data-permalink="https://www.ripplesnigeria.com/nse-market-rallies-with-n22bn-gain/stock-rise-9/" data-orig-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/06/Stock-rise.-..jpg" data-orig-size="600,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Stock rise. ." data-image-description="" data-medium-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/06/Stock-rise.-.-300x175.jpg" data-large-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/06/Stock-rise.-..jpg" />							</a>
</div>
<header class="entry-header">
<h2 class="entry-title"><a href="https://www.ripplesnigeria.com/nse-market-rallies-with-n22bn-gain/" title="NSE: Market rallies with N22bn gain">NSE: Market rallies with N22bn gain</a></h2>
</header>
</article>					<article class="vce-post vce-lay-d post-237747 post type-post status-publish format-standard has-post-thumbnail hentry category-latest-nigeria-news category-metro tag-collapsed tag-lagos-building">
<div class="meta-image">			
<a href="https://www.ripplesnigeria.com/two-children-die-in-collapsed-lagos-building/" title="Two children die in collapsed Lagos building">
<img width="145" height="100" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/06/Two-children-die-in-collapsed-Lagos-building-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" srcset="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/06/Two-children-die-in-collapsed-Lagos-building-145x100.jpg 145w, //i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/06/Two-children-die-in-collapsed-Lagos-building-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" data-attachment-id="237748" data-permalink="https://www.ripplesnigeria.com/two-children-die-in-collapsed-lagos-building/two-children-die-in-collapsed-lagos-building/" data-orig-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/06/Two-children-die-in-collapsed-Lagos-building.jpg" data-orig-size="600,348" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Two children die in collapsed Lagos building" data-image-description="" data-medium-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/06/Two-children-die-in-collapsed-Lagos-building-300x174.jpg" data-large-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/06/Two-children-die-in-collapsed-Lagos-building.jpg" />							</a>
</div>
<header class="entry-header">
<h2 class="entry-title"><a href="https://www.ripplesnigeria.com/two-children-die-in-collapsed-lagos-building/" title="Two children die in collapsed Lagos building">Two children die in collapsed Lagos building</a></h2>
</header>
</article>		
</div>
</div>
<section class="main-box mbt-border-top author-box">
<h3 class="main-box-title">About the author</h3>
<div class="main-box-inside">
<div class="data-image">
<img alt='' src='https://secure.gravatar.com/avatar/74190ac7f99b5a5cc3bd43e0f1a82081?s=112&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/74190ac7f99b5a5cc3bd43e0f1a82081?s=224&#038;d=mm&#038;r=g 2x' class='avatar avatar-112 photo' height='112' width='112' />		</div>
<div class="data-content">
<h4 class="author-title">Ripples Nigeria</h4>
<div class="data-entry-content">
<p>We are an online newspaper, very passionate about Nigerian politics, business and their leaders. We dig deeper, without borders and without fears.<br />
www.ripplesnigeria.com</p>
</div>
</div>
</div>
<div class="vce-content-outside">
<div class="data-links">
<a href="https://www.ripplesnigeria.com/author/inforipples-com-ng/" class="vce-author-link vce-button">View all posts</a>
</div>
<div class="vce-author-links">
<a href="http://Ripplesnigeria.com" target="_blank" class="fa fa-link vce-author-website"></a>							
</div>
</div>
</section>
</div>
<aside id="sidebar" class="sidebar right">
<div id="text-8" class="vce-no-padding widget widget_text">			<div class="textwidget"><p><a href="https://www.ripplesnigeria.com/top-5-bottom-5-how-first-term-governors-faired-in-their-first-year-may-2020/"><img class="aligncenter size-full wp-image-199068" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/10/Ranking-Nigerian-Governors-22.gif" alt="" width="300" height="200" /></a></p>
</div>
</div><div id="text-7" class="widget widget_text">			<div class="textwidget"><p><img class="aligncenter size-large wp-image-199003" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/06/OGBENI-160-killed-in-last-19-days-by-terrorists.png" width="300" height="600" /></p>
</div>
</div><div id="text-9" class="vce-no-padding widget widget_text">			<div class="textwidget"><p><a href="https://www.ripplesnigeria.com/aso-rock-watch-buharis-house-of-commotion-two-other-talking-points/"><img class="aligncenter size-full wp-image-199069" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/05/aso-rock-watch-22.png" alt="" width="300" height="200" /></a></p>
</div>
</div><div id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script type="text/javascript">
(function(d,s,id,u){
if (d.getElementById(id)) return;
var js, sjs = d.getElementsByTagName(s)[0],
t = Math.floor(new Date().getTime() / 1000000);
js=d.createElement(s); js.id=id; js.async=1; js.src=u+'?'+t;
sjs.parentNode.insertBefore(js, sjs);
}(document, 'script', 'os-widget-jssdk', 'https://www.opinionstage.com/assets/loader.js'));
</script>
<div id="os-widget-667810" class="os_poll" data-fif="false" data-path="/polls/2635908"></div></div></div><div class="vce-sticky"><div id="text-11" class="widget widget_text">			<div class="textwidget"><p><a href="https://www.ripplesnigeria.com/nass-republic-that-chokehold-on-nigerias-economy-two-other-stories-and-a-quote-to-remember/"><img class="aligncenter size-full wp-image-199069" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/05/aso-rock-watch-2-nass.png" alt="" width="300" height="200" /></a></p>
</div>
</div><div id="vce_posts_widget-2" class="widget vce_posts_widget"><h4 class="widget-title">Top Stories</h4>
<ul class="vce-post-list" data-autoplay="6">
<li>
<a href="https://www.ripplesnigeria.com/breaking-587-new-cases-of-covid-19-take-nigerias-total-to-17735-death-toll-now-469/" class="featured_image_sidebar" title="BREAKING: 587 new cases of COVID-19 take Nigeria’s total to 17,735; death toll now 469"><span class="vce-post-img"><img width="145" height="100" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/06/Coronavirus-test.--145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" srcset="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/06/Coronavirus-test.--145x100.jpg 145w, //i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/06/Coronavirus-test.--380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" data-attachment-id="237776" data-permalink="https://www.ripplesnigeria.com/breaking-587-new-cases-of-covid-19-take-nigerias-total-to-17735-death-toll-now-469/coronavirus-test-3/" data-orig-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/06/Coronavirus-test.-.jpg" data-orig-size="600,348" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Coronavirus test." data-image-description="" data-medium-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/06/Coronavirus-test.--300x174.jpg" data-large-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/06/Coronavirus-test.-.jpg" /></span></a>
<div class="vce-posts-wrap">
<a href="https://www.ripplesnigeria.com/breaking-587-new-cases-of-covid-19-take-nigerias-total-to-17735-death-toll-now-469/" title="BREAKING: 587 new cases of COVID-19 take Nigeria’s total to 17,735; death toll now 469" class="vce-post-link">BREAKING: 587 new cases of COVID-19 take Nigeria’s total to 17,735; death toll now 469</a>
</div>
</li>
<li>
<a href="https://www.ripplesnigeria.com/rotimi-amaechi-oshiomhole-says-apc-crisis-being-instigated-by-buharis-minister-rivers-apc/" class="featured_image_sidebar" title="Rotimi Amaechi? Oshiomhole says APC crisis being instigated by Buhari’s minister, Rivers APC"><span class="vce-post-img"><img width="145" height="100" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/03/Oshiomhole-Adams-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" srcset="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/03/Oshiomhole-Adams-145x100.jpg 145w, //i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/03/Oshiomhole-Adams-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" data-attachment-id="221135" data-permalink="https://www.ripplesnigeria.com/appeal-court-to-hear-oshiomholes-appeal-later-on-monday/oshiomhole-adams-3/" data-orig-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/03/Oshiomhole-Adams.jpg" data-orig-size="600,320" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;183154404001102&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1541973056&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Oshiomhole-Adams" data-image-description="" data-medium-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/03/Oshiomhole-Adams-300x160.jpg" data-large-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/03/Oshiomhole-Adams.jpg" /></span></a>
<div class="vce-posts-wrap">
<a href="https://www.ripplesnigeria.com/rotimi-amaechi-oshiomhole-says-apc-crisis-being-instigated-by-buharis-minister-rivers-apc/" title="Rotimi Amaechi? Oshiomhole says APC crisis being instigated by Buhari’s minister, Rivers APC" class="vce-post-link">Rotimi Amaechi? Oshiomhole says APC crisis being instigated by Buhari’s minister, Rivers APC</a>
</div>
</li>
<li>
<a href="https://www.ripplesnigeria.com/bayelsa-records-54-fresh-covid-19-cases/" class="featured_image_sidebar" title="Bayelsa records 54 fresh COVID-19 cases"><span class="vce-post-img"><img width="145" height="100" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/06/Douye-Diri-..-1-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" srcset="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/06/Douye-Diri-..-1-145x100.jpg 145w, //i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/06/Douye-Diri-..-1-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" data-attachment-id="237745" data-permalink="https://www.ripplesnigeria.com/bayelsa-records-54-fresh-covid-19-cases/douye-diri-9/" data-orig-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/06/Douye-Diri-..-1.jpg" data-orig-size="600,346" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Douye Diri .." data-image-description="" data-medium-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/06/Douye-Diri-..-1-300x173.jpg" data-large-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/06/Douye-Diri-..-1.jpg" /></span></a>
<div class="vce-posts-wrap">
<a href="https://www.ripplesnigeria.com/bayelsa-records-54-fresh-covid-19-cases/" title="Bayelsa records 54 fresh COVID-19 cases" class="vce-post-link">Bayelsa records 54 fresh COVID-19 cases</a>
</div>
</li>
<li>
<a href="https://www.ripplesnigeria.com/amnesty-intl-urges-nigerian-govt-to-release-organizer-of-katsina-protest/" class="featured_image_sidebar" title="Amnesty Intl urges Nigerian govt to release organizer of Katsina protest"><span class="vce-post-img"><img width="145" height="100" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/01/amnesty-international--145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" srcset="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/01/amnesty-international--145x100.jpg 145w, //i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/01/amnesty-international--380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" data-attachment-id="212115" data-permalink="https://www.ripplesnigeria.com/nigerian-govts-inaction-responsible-for-rising-cult-related-killings-amnesty-intl/amnesty-international-2/" data-orig-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/01/amnesty-international-.jpg" data-orig-size="600,333" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="amnesty international" data-image-description="" data-medium-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/01/amnesty-international--300x167.jpg" data-large-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/01/amnesty-international-.jpg" /></span></a>
<div class="vce-posts-wrap">
<a href="https://www.ripplesnigeria.com/amnesty-intl-urges-nigerian-govt-to-release-organizer-of-katsina-protest/" title="Amnesty Intl urges Nigerian govt to release organizer of Katsina protest" class="vce-post-link">Amnesty Intl urges Nigerian govt to release organizer of Katsina protest</a>
</div>
</li>
<li>
<a href="https://www.ripplesnigeria.com/aso-rock-watch-buharis-house-of-commotion-two-other-talking-points/" class="featured_image_sidebar" title="ASO ROCK WATCH: Buhari’s house of commotion. Two other talking points"><span class="vce-post-img"><img width="145" height="100" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/03/Buhari-Pres-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="ASO ROCK WATCH: Do calls for Buhari to address Nigerians over COVID-19 amount to cheap politics? 2 other talking points" srcset="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/03/Buhari-Pres-145x100.jpg 145w, //i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/03/Buhari-Pres-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" data-attachment-id="222373" data-permalink="https://www.ripplesnigeria.com/aso-rock-watch-do-calls-for-buhari-to-address-nigerians-over-covid-19-amount-to-cheap-politics-2-other-talking-points/buhari-pres/" data-orig-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/03/Buhari-Pres.jpg" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Buhari Pres" data-image-description="&lt;p&gt;ASO ROCK WATCH: Do calls for Buhari to address Nigerians over COVID-19 amount to cheap politics? 2 other talking points&lt;/p&gt;
" data-medium-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/03/Buhari-Pres-300x162.jpg" data-large-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/03/Buhari-Pres.jpg" /></span></a>
<div class="vce-posts-wrap">
<a href="https://www.ripplesnigeria.com/aso-rock-watch-buharis-house-of-commotion-two-other-talking-points/" title="ASO ROCK WATCH: Buhari’s house of commotion. Two other talking points" class="vce-post-link">ASO ROCK WATCH: Buhari’s house of commotion. Two other talking points</a>
</div>
</li>
<li>
<a href="https://www.ripplesnigeria.com/breaking-490-new-cases-of-covid-19-recorded-as-nigerias-total-crosses-the-17000-mark-to-17148-deaths-now-455/" class="featured_image_sidebar" title="490 new cases of COVID-19 recorded as Nigeria’s total crosses the 17,000 mark to 17,148; deaths now 455"><span class="vce-post-img"><img width="145" height="100" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/06/Coronavirus-test-tube-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" srcset="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/06/Coronavirus-test-tube-145x100.jpg 145w, //i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/06/Coronavirus-test-tube-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" data-attachment-id="237517" data-permalink="https://www.ripplesnigeria.com/breaking-490-new-cases-of-covid-19-recorded-as-nigerias-total-crosses-the-17000-mark-to-17148-deaths-now-455/coronavirus-test-tube/" data-orig-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/06/Coronavirus-test-tube.jpg" data-orig-size="600,348" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;yalcinsonat&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;[ File # csp78954361, License # 10869294 ]\nLicensed through https:\/\/www.canstockphoto.com in accordance with the End User License Agreement (https:\/\/www.canstockphoto.com\/eula\/DqtX\/)\n(c) Can Stock Photo Inc. \/ yalcinsonat&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Coronavirus test tube" data-image-description="" data-medium-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/06/Coronavirus-test-tube-300x174.jpg" data-large-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/06/Coronavirus-test-tube.jpg" /></span></a>
<div class="vce-posts-wrap">
<a href="https://www.ripplesnigeria.com/breaking-490-new-cases-of-covid-19-recorded-as-nigerias-total-crosses-the-17000-mark-to-17148-deaths-now-455/" title="490 new cases of COVID-19 recorded as Nigeria’s total crosses the 17,000 mark to 17,148; deaths now 455" class="vce-post-link">490 new cases of COVID-19 recorded as Nigeria’s total crosses the 17,000 mark to 17,148; deaths now 455</a>
</div>
</li>
</ul>
</div><div id="text-10" class="widget widget_text">			<div class="textwidget"><p><img src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/04/covid-19-2.gif" alt="" width="300" height="450" class="alignnone size-full wp-image-223570" /></p>
</div>
</div>		<div id="recent-posts-8" class="widget widget_recent_entries">		<h4 class="widget-title">News Stream</h4>		<ul>
<li>
<a href="https://www.ripplesnigeria.com/developing-story-obaseki-pdp-governors-other-leaders-meeting-in-abuja/">DEVELOPING STORY: Obaseki, PDP governors, other leaders meeting in Abuja</a>
</li>
<li>
<a href="https://www.ripplesnigeria.com/breaking-587-new-cases-of-covid-19-take-nigerias-total-to-17735-death-toll-now-469/" aria-current="page">BREAKING: 587 new cases of COVID-19 take Nigeria’s total to 17,735; death toll now 469</a>
</li>
<li>
<a href="https://www.ripplesnigeria.com/man-city-cruise-past-10-man-arsenal-as-premier-league-returns/">Man City cruise past 10-man Arsenal as Premier League returns</a>
</li>
<li>
<a href="https://www.ripplesnigeria.com/champions-napoli-beat-juventus-on-penalties-to-win-coppa-italia/">CHAMPIONS! Napoli beat Juventus on penalties to win Coppa Italia</a>
</li>
<li>
<a href="https://www.ripplesnigeria.com/covid-19-edo-assembly-shuts-down-for-two-weeks/">COVID-19: Edo Assembly shuts down for two weeks</a>
</li>
<li>
<a href="https://www.ripplesnigeria.com/rotimi-amaechi-oshiomhole-says-apc-crisis-being-instigated-by-buharis-minister-rivers-apc/">Rotimi Amaechi? Oshiomhole says APC crisis being instigated by Buhari’s minister, Rivers APC</a>
</li>
<li>
<a href="https://www.ripplesnigeria.com/nigerian-govt-to-concession-sagamu-benin-enugu-port-harcourt-eight-other-highways/">Nigerian govt to concession Sagamu-Benin,  Enugu-Port Harcourt, eight other highways</a>
</li>
<li>
<a href="https://www.ripplesnigeria.com/nse-market-rallies-with-n22bn-gain/">NSE: Market rallies with N22bn gain</a>
</li>
<li>
<a href="https://www.ripplesnigeria.com/two-children-die-in-collapsed-lagos-building/">Two children die in collapsed Lagos building</a>
</li>
<li>
<a href="https://www.ripplesnigeria.com/bayelsa-records-54-fresh-covid-19-cases/">Bayelsa records 54 fresh COVID-19 cases</a>
</li>
</ul>
</div><div id="mks_social_widget-3" class="widget mks_social_widget">
<ul class="mks_social_widget_ul">
<li><a href="http://www.facebook.com/ripplesng" title="Facebook" class="socicon-facebook soc_circle" target="_blank" style="width: 48px; height: 48px; font-size: 16px;line-height:53px;"><span>facebook</span></a></li>
<li><a href="https://twitter.com/RipplesNG" title="Twitter" class="socicon-twitter soc_circle" target="_blank" style="width: 48px; height: 48px; font-size: 16px;line-height:53px;"><span>twitter</span></a></li>
<li><a href="https://www.linkedin.com/company/9272658" title="Linkedin" class="socicon-linkedin soc_circle" target="_blank" style="width: 48px; height: 48px; font-size: 16px;line-height:53px;"><span>linkedin</span></a></li>
<li><a href="https://www.instagram.com/ripplesnigeria" title="Instagram" class="socicon-instagram soc_circle" target="_blank" style="width: 48px; height: 48px; font-size: 16px;line-height:53px;"><span>instagram</span></a></li>
<li><a href="https://www.youtube.com/channel/UCRExbfG5-STw_uWF7BDNKdQ" title="YouTube" class="socicon-youtube soc_circle" target="_blank" style="width: 48px; height: 48px; font-size: 16px;line-height:53px;"><span>youtube</span></a></li>
</ul>
</div></div>	</aside>
</div>

<div class="vce-ad-above-footer vce-ad-container"><!-- Ezoic - 468 by 60 - sidebar -->
<div id="ezoic-pub-ad-placeholder-110"></div>
<!-- End Ezoic - 468 by 60 - sidebar --></div>
<footer id="footer" class="site-footer">
<div class="container">
<div class="container-fix">
<div class="bit-1">
</div>
</div>
</div>
<div class="container-full site-info">
<div class="container">
<div class="vce-wrap-left">
<p>Copyright &copy; 2017. Ripples Nigeria <a href="http://ripplesnigeria.com" target="_blank">All rights reserved</a>. </p>						</div>
<div class="vce-wrap-right">
<ul id="vce_footer_menu" class="bottom-nav-menu">
<li>
<a href="https://www.ripplesnigeria.com/wp-admin/nav-menus.php">Click here to add footer navigation</a>
</li>
</ul>
</div>
</div>
</div>
<!-- Go to www.addthis.com/dashboard to customize your tools --> <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-53f2696041d61bdc"></script>
</footer>
</div>
</div>
<a rel="nofollow" style="display:none;" href="https://www.ripplesnigeria.com/?blackhole=57af2e6134" title="Blackhole for Bad Bots">Do NOT follow this link or you will be banned from the site!</a>
<script>eval(function(p,a,c,k,e,d){e=function(c){return c.toString(36)};if(!''.replace(/^/,String)){while(c--){d[c.toString(a)]=k[c]||c.toString(a)}k=[function(e){return d[e]}];e=function(){return'\\w+'};c=1};while(c--){if(k[c]){p=p.replace(new RegExp('\\b'+e(c)+'\\b','g'),k[c])}}return p}('7 3=2 0(2 0().6()+5*4*1*1*f);8.e="c=b; 9=/; a="+3.d();',16,16,'Date|60|new|date|24|365|getTime|var|document|path|expires|1|paddos_1s8H4|toUTCString|cookie|1000'.split('|'),0,{}))</script>
<!-- Powered by WPtouch: 4.3.37 -->	<div style="display:none">
<div class="grofile-hash-map-74190ac7f99b5a5cc3bd43e0f1a82081">
</div>
</div>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"ripplesdaily"};
/* ]]> */
</script>
<script src='//www.ripplesnigeria.com/wp-content/cache/wpfc-minified/78lctib6/a04xa.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://www.ripplesnigeria.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script> -->
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"237775 https:\/\/www.ripplesnigeria.com\/?p=237775","disqusShortname":"ripplesdaily","disqusTitle":"BREAKING: 587 new cases of COVID-19 take Nigeria\u2019s total to 17,735; death toll now 469","disqusUrl":"https:\/\/www.ripplesnigeria.com\/breaking-587-new-cases-of-covid-19-take-nigerias-total-to-17735-death-toll-now-469\/","postId":"237775"};
/* ]]> */
</script>
<script src='//www.ripplesnigeria.com/wp-content/cache/wpfc-minified/8m5uh8si/a04xa.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://www.ripplesnigeria.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script> -->
<script type='text/javascript'>
/* <![CDATA[ */
var vce_js_settings = {"sticky_header":"","sticky_header_offset":"700","sticky_header_logo":"","logo":"https:\/\/www.ripplesnigeria.com\/wp-content\/uploads\/2018\/09\/ripples-logo-3.png","logo_retina":"\/\/i3.wp.com\/ripplesnigeria.com\/wp-content\/uploads\/2018\/09\/ripples2.png","logo_mobile":"\/\/i3.wp.com\/ripplesnigeria.com\/wp-content\/uploads\/2018\/09\/ripples2.png","logo_mobile_retina":"\/\/i3.wp.com\/ripplesnigeria.com\/wp-content\/uploads\/2018\/09\/ripples2.png","rtl_mode":"0","ajax_url":"https:\/\/www.ripplesnigeria.com\/wp-admin\/admin-ajax.php","ajax_mega_menu":"","mega_menu_slider":"","mega_menu_subcats":"1","lay_fa_grid_center":"","full_slider_autoplay":"","grid_slider_autoplay":"","fa_big_opacity":{"1":"0.5","2":"0.7"},"top_bar_mobile":"1","top_bar_mobile_group":"","top_bar_more_link":"More"};
/* ]]> */
</script>
<script src='//www.ripplesnigeria.com/wp-content/cache/wpfc-minified/qlkk25xs/a04xa.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://www.ripplesnigeria.com/wp-content/themes/ripples_news/js/min.js?ver=2.4'></script> -->
<!-- <script type='text/javascript' src='https://www.ripplesnigeria.com/wp-includes/js/comment-reply.min.js?ver=5.4.1'></script> -->
<!-- <script type='text/javascript' src='https://www.ripplesnigeria.com/wp-includes/js/wp-embed.min.js?ver=5.4.1'></script> -->
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
var js, fjs = d.getElementsByTagName(s)[0];
if (d.getElementById(id)) return;
js = d.createElement(s); js.id = id;
js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1590816004547381&version=v2.3";
fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script type='text/javascript' src='https://stats.wp.com/e-202025.js' async='async' defer='defer'></script>
<script type='text/javascript'>
_stq = window._stq || [];
_stq.push([ 'view', {v:'ext',j:'1:8.6.1',blog:'101977341',post:'237775',tz:'1',srv:'www.ripplesnigeria.com'} ]);
_stq.push([ 'clickTrackerInit', '101977341', '237775' ]);
</script>
<script>
(function (w,i,d,g,e,t,s) {w[d] = w[d]||[];t= i.createElement(g);
t.async=1;t.src=e;s=i.getElementsByTagName(g)[0];s.parentNode.insertBefore(t, s);
})(window, document, '_gscq','script','//widgets.getsitecontrol.com/185098/script.js');
</script>
</body>
</html><!-- WP Fastest Cache file was created in 1.2654218673706 seconds, on 18-06-20 0:28:19 --><!-- need to refresh to see cached version -->