<!DOCTYPE html> <!--[if IE 8]><html class="ie8"><![endif]--> <!--[if IE 9]><html class="ie9"><![endif]--> <!--[if gt IE 8]><!--><html lang="en-US"
xmlns:og="http://ogp.me/ns#"
xmlns:fb="http://ogp.me/ns/fb#"> <!--<![endif]--><meta name="theme-color" content="#ff0000" /><meta http-equiv="Content-Type" content="text/html; charset=UTF-8" /><meta name="viewport" content="user-scalable=yes, width=device-width, initial-scale=1.0, maximum-scale=1, minimum-scale=1"> <!--[if lt IE 9]> <script src="https://www.ripplesnigeria.com/wp-content/themes/ripples_news/js/html5.js"></script> <![endif]--> <script async custom-element="amp-analytics" src="https://cdn.ampproject.org/v0/amp-analytics-0.1.js"></script> <title>Fnally, Buhari approves posting of envoys, six months after Senate confirmation | Ripples Nigeria</title><meta name="description" content="President Muhammadu Buhari has finally approved the postings of ambassador-designates to Nigerian Missions abroad. The Nigerian Senate had six months ago |" /><meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://www.ripplesnigeria.com/fnally-buhari-approves-posting-of-envoys-six-months-after-senate-confirmation/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Fnally, Buhari approves posting of envoys, six months after Senate confirmation | Ripples Nigeria" /><meta property="og:description" content="President Muhammadu Buhari has finally approved the postings of ambassador-designates to Nigerian Missions abroad. The Nigerian Senate had six months ago |" /><meta property="og:url" content="https://www.ripplesnigeria.com/fnally-buhari-approves-posting-of-envoys-six-months-after-senate-confirmation/" /><meta property="og:site_name" content="Latest Nigeria News | Top Stories from Ripples Nigeria" /><meta property="article:publisher" content="https://www.facebook.com/ripplesng" /><meta property="article:published_time" content="2021-01-13T09:55:46+00:00" /><meta property="og:image" content="https://www.ripplesnigeria.com/wp-content/uploads/2020/12/Buhari.-.jpeg" /><meta property="og:image:width" content="600" /><meta property="og:image:height" content="349" /><meta name="twitter:card" content="summary" /><meta name="twitter:creator" content="@ripplesng" /><meta name="twitter:site" content="@ripplesng" /> <script type="application/ld+json" class="yoast-schema-graph">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</script> <link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel='dns-prefetch' href='//v0.wordpress.com' /><link rel="alternate" type="application/rss+xml" title="Latest Nigeria News | Top Stories from Ripples Nigeria &raquo; Feed" href="https://www.ripplesnigeria.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Latest Nigeria News | Top Stories from Ripples Nigeria &raquo; Comments Feed" href="https://www.ripplesnigeria.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Latest Nigeria News | Top Stories from Ripples Nigeria &raquo; Fnally, Buhari approves posting of envoys, six months after Senate confirmation Comments Feed" href="https://www.ripplesnigeria.com/fnally-buhari-approves-posting-of-envoys-six-months-after-senate-confirmation/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.ripplesnigeria.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6"}};
!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,
img.emoji {
display: inline !important;
border: none !important;
box-shadow: none !important;
height: 1em !important;
width: 1em !important;
margin: 0 .07em !important;
vertical-align: -0.1em !important;
background: none !important;
padding: 0 !important;
}</style><!-- <link rel='stylesheet' id='wp-block-library-css'  href='https://www.ripplesnigeria.com/wp-includes/css/dist/block-library/style.min.css?ver=5.6' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.ripplesnigeria.com/wp-content/cache/wpfc-minified/esb7sajz/64w8l.css" media="all"/><style id='wp-block-library-inline-css' type='text/css'>.has-text-align-justify{text-align:justify;}</style><!-- <link rel='stylesheet' id='cookie-law-info-css'  href='https://www.ripplesnigeria.com/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-public.css?ver=1.9.5' type='text/css' media='all' /> --><!-- <link rel='stylesheet' id='cookie-law-info-gdpr-css'  href='https://www.ripplesnigeria.com/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-gdpr.css?ver=1.9.5' type='text/css' media='all' /> --><!-- <link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://www.ripplesnigeria.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.2.4' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.ripplesnigeria.com/wp-content/cache/wpfc-minified/1yox9plg/64w8l.css" media="all"/><link rel='stylesheet' id='vce_font_0-css'  href='https://fonts.googleapis.com/css?family=Raleway%3A400&#038;subset=latin&#038;ver=2.4' type='text/css' media='screen' /><link rel='stylesheet' id='vce_font_1-css'  href='https://fonts.googleapis.com/css?family=Montserrat%3A400&#038;subset=latin&#038;ver=2.4' type='text/css' media='screen' /><!-- <link rel='stylesheet' id='vce_style-css'  href='https://www.ripplesnigeria.com/wp-content/themes/ripples_news/css/min.css?ver=2.4' type='text/css' media='screen, print' /> -->
<link rel="stylesheet" type="text/css" href="//www.ripplesnigeria.com/wp-content/cache/wpfc-minified/7xthtess/64w8l.css" media="screen, print"/><style id='vce_style-inline-css' type='text/css'>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</style><!-- <link rel='stylesheet' id='meks-ads-widget-css'  href='https://www.ripplesnigeria.com/wp-content/plugins/meks-easy-ads-widget/css/style.css?ver=2.0.4' type='text/css' media='all' /> --><!-- <link rel='stylesheet' id='meks-author-widget-css'  href='https://www.ripplesnigeria.com/wp-content/plugins/meks-smart-author-widget/css/style.css?ver=1.1.1' type='text/css' media='all' /> --><!-- <link rel='stylesheet' id='meks-social-widget-css'  href='https://www.ripplesnigeria.com/wp-content/plugins/meks-smart-social-widget/css/style.css?ver=1.4' type='text/css' media='all' /> --><!-- <link rel='stylesheet' id='tmm-css'  href='https://www.ripplesnigeria.com/wp-content/plugins/team-members/inc/css/tmm_style.css?ver=5.6' type='text/css' media='all' /> --><!-- <link rel='stylesheet' id='jetpack_css-css'  href='https://www.ripplesnigeria.com/wp-content/plugins/jetpack/css/jetpack.css?ver=9.2.1' type='text/css' media='all' /> --> <script type='text/javascript' src='https://www.ripplesnigeria.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script> <script type='text/javascript' id='cookie-law-info-js-extra'>var Cli_Data = {"nn_cookie_ids":[],"cookielist":[],"ccpaEnabled":"","ccpaRegionBased":"","ccpaBarEnabled":"","ccpaType":"gdpr","js_blocking":"1","custom_integration":"","triggerDomRefresh":""};
var cli_cookiebar_settings = {"animate_speed_hide":"500","animate_speed_show":"500","background":"#FFF","border":"#b1a6a6c2","border_on":"","button_1_button_colour":"#dd3333","button_1_button_hover":"#b12929","button_1_link_colour":"#fff","button_1_as_button":"1","button_1_new_win":"","button_2_button_colour":"#333","button_2_button_hover":"#292929","button_2_link_colour":"#444","button_2_as_button":"","button_2_hidebar":"","button_3_button_colour":"#3566bb","button_3_button_hover":"#2a5296","button_3_link_colour":"#fff","button_3_as_button":"1","button_3_new_win":"","button_4_button_colour":"#000","button_4_button_hover":"#000000","button_4_link_colour":"#333333","button_4_as_button":"","font_family":"inherit","header_fix":"","notify_animate_hide":"1","notify_animate_show":"","notify_div_id":"#cookie-law-info-bar","notify_position_horizontal":"right","notify_position_vertical":"bottom","scroll_close":"","scroll_close_reload":"","accept_close_reload":"","reject_close_reload":"","showagain_tab":"1","showagain_background":"#fff","showagain_border":"#000","showagain_div_id":"#cookie-law-info-again","showagain_x_position":"100px","text":"#333333","show_once_yn":"","show_once":"10000","logging_on":"","as_popup":"","popup_overlay":"1","bar_heading_text":"","cookie_bar_as":"banner","popup_showagain_position":"bottom-right","widget_position":"left"};
var log_object = {"ajax_url":"https:\/\/www.ripplesnigeria.com\/wp-admin\/admin-ajax.php"};</script> <script type='application/json' id='wpp-json'>{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/www.ripplesnigeria.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":274822,"token":"fe0768c39d","lang":0,"debug":0}</script> <link rel="https://api.w.org/" href="https://www.ripplesnigeria.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.ripplesnigeria.com/wp-json/wp/v2/posts/274822" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.ripplesnigeria.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.ripplesnigeria.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.6" /><link rel='shortlink' href='https://wp.me/p6TSXP-19uC' /><link rel="alternate" type="application/json+oembed" href="https://www.ripplesnigeria.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ripplesnigeria.com%2Ffnally-buhari-approves-posting-of-envoys-six-months-after-senate-confirmation%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.ripplesnigeria.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ripplesnigeria.com%2Ffnally-buhari-approves-posting-of-envoys-six-months-after-senate-confirmation%2F&#038;format=xml" /><meta property="fb:app_id" content="1590816004547381"/><!-- <link rel='stylesheet' id='ABHfrontend.min.css-css'  href='https://www.ripplesnigeria.com/wp-content/plugins/starbox//themes/fancy/css/frontend.min.css?ver=3.4.2' type='text/css' media='all' /> --><!-- <link rel='stylesheet' id='ABHhidedefault.min.css-css'  href='https://www.ripplesnigeria.com/wp-content/plugins/starbox//themes/admin/css/hidedefault.min.css?ver=3.4.2' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.ripplesnigeria.com/wp-content/cache/wpfc-minified/3371tw8k/64w8m.css" media="all"/><style data-context="foundation-flickity-css">/*! Flickity v2.0.2
http://flickity.metafizzy.co
---------------------------------------------- */.flickity-enabled{position:relative}.flickity-enabled:focus{outline:0}.flickity-viewport{overflow:hidden;position:relative;height:100%}.flickity-slider{position:absolute;width:100%;height:100%}.flickity-enabled.is-draggable{-webkit-tap-highlight-color:transparent;tap-highlight-color:transparent;-webkit-user-select:none;-moz-user-select:none;-ms-user-select:none;user-select:none}.flickity-enabled.is-draggable .flickity-viewport{cursor:move;cursor:-webkit-grab;cursor:grab}.flickity-enabled.is-draggable .flickity-viewport.is-pointer-down{cursor:-webkit-grabbing;cursor:grabbing}.flickity-prev-next-button{position:absolute;top:50%;width:44px;height:44px;border:none;border-radius:50%;background:#fff;background:hsla(0,0%,100%,.75);cursor:pointer;-webkit-transform:translateY(-50%);transform:translateY(-50%)}.flickity-prev-next-button:hover{background:#fff}.flickity-prev-next-button:focus{outline:0;box-shadow:0 0 0 5px #09f}.flickity-prev-next-button:active{opacity:.6}.flickity-prev-next-button.previous{left:10px}.flickity-prev-next-button.next{right:10px}.flickity-rtl .flickity-prev-next-button.previous{left:auto;right:10px}.flickity-rtl .flickity-prev-next-button.next{right:auto;left:10px}.flickity-prev-next-button:disabled{opacity:.3;cursor:auto}.flickity-prev-next-button svg{position:absolute;left:20%;top:20%;width:60%;height:60%}.flickity-prev-next-button .arrow{fill:#333}.flickity-page-dots{position:absolute;width:100%;bottom:-25px;padding:0;margin:0;list-style:none;text-align:center;line-height:1}.flickity-rtl .flickity-page-dots{direction:rtl}.flickity-page-dots .dot{display:inline-block;width:10px;height:10px;margin:0 8px;background:#333;border-radius:50%;opacity:.25;cursor:pointer}.flickity-page-dots .dot.is-selected{opacity:1}</style><style data-context="foundation-slideout-css">.slideout-menu{position:fixed;left:0;top:0;bottom:0;right:auto;z-index:0;width:256px;overflow-y:auto;-webkit-overflow-scrolling:touch;display:none}.slideout-menu.pushit-right{left:auto;right:0}.slideout-panel{position:relative;z-index:1;will-change:transform}.slideout-open,.slideout-open .slideout-panel,.slideout-open body{overflow:hidden}.slideout-open .slideout-menu{display:block}.pushit{display:none}</style><style type='text/css'>img#wpstats{display:none}</style> <script type="text/javascript">var cli_flush_cache = true;</script> <link rel="icon" href="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2017/01/cropped-RIPPLES-LOGO1-fav-1-32x32.png" sizes="32x32" /><link rel="icon" href="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2017/01/cropped-RIPPLES-LOGO1-fav-1-192x192.png" sizes="192x192" /><link rel="apple-touch-icon" href="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2017/01/cropped-RIPPLES-LOGO1-fav-1-180x180.png" /><meta name="msapplication-TileImage" content="https://www.ripplesnigeria.com/wp-content/uploads/2017/01/cropped-RIPPLES-LOGO1-fav-1-270x270.png" /><link rel="shortcut icon" href="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2017/06/RIPPLES-LOGO1-fav-1.png" type="image/x-icon" /><link rel="apple-touch-icon" href="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2017/06/RIPPLES-LOGO1-fav-1.png" /><meta name="msapplication-TileColor" content="#ffffff"><meta name="msapplication-TileImage" content="https://www.ripplesnigeria.com/wp-content/uploads/2017/06/RIPPLES-LOGO1-fav-1.png" /><style>.ios7.web-app-mode.has-fixed header{ background-color: rgba(255,255,255,.88);}</style> <script type="text/javascript">(function(p,u,s,h){
p._pcq=p._pcq||[];
p._pcq.push(['_currentTime',Date.now()]);
s=u.createElement('script');
s.type='text/javascript';
s.async=true;
s.crossOrigin = 'anonymous';
s.src='https://cdn.pushcrew.com/js/9060165c231ca71ee3d58e91e5ba72d8.js';
h=u.getElementsByTagName('script')[0];
h.parentNode.insertBefore(s,h);
})(window,document);</script> <script type="text/javascript">_atrk_opts = { atrk_acct:"6a9bn1a4KM10cv", domain:"ripplesnigeria.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();</script> <noscript><img src="https://certify.alexametrics.com/atrk.gif?account=6a9bn1a4KM10cv" style="display:none" height="1" width="1" alt="" /></noscript></head><body class="post-template-default single single-post postid-274822 single-format-standard chrome vce-sid-right">  <script async src="https://www.googletagmanager.com/gtag/js?id=UA-60793633-4"></script> <script>window.dataLayer = window.dataLayer || [];
function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('config', 'UA-60793633-4');</script> <script data-ad-client="ca-pub-6945008995728725" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <div id="vce-main"><header id="header" class="main-header"><div class="top-header"><div class="container"><div class="vce-wrap-left"><ul id="vce_top_navigation_menu" class="top-nav-menu"><li id="menu-item-170177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170177 vce-cat-60"><a href="https://www.ripplesnigeria.com/graffiti/">Graffiti</a></li><li id="menu-item-91345" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91345"><a href="https://www.ripplesnigeria.com/advert-rate/">Advertisement</a></li><li id="menu-item-91348" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91348"><a href="https://www.ripplesnigeria.com/about-ripples/">About Ripples</a></li><li id="menu-item-91349" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91349"><a href="https://www.ripplesnigeria.com/team/">Our Team</a></li><li id="menu-item-91346" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91346"><a href="https://www.ripplesnigeria.com/contact-us/">Contact Us</a></li><li id="menu-item-243597" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-243597 vce-cat-148639"><a href="https://www.ripplesnigeria.com/edo-decides-2020/">Edo Decides 2020</a></li><li id="menu-item-243598" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-243598 vce-cat-148638"><a href="https://www.ripplesnigeria.com/ondo-decides-2020/">Ondo Decides 2020</a></li></ul></div><div class="vce-wrap-right"><form class="vce-search-form" action="https://www.ripplesnigeria.com/" method="get"> <input name="s" class="vce-search-input" size="20" type="text" value="Type here to search..." onfocus="(this.value == 'Type here to search...') && (this.value = '')" onblur="(this.value == '') && (this.value = 'Type here to search...')" placeholder="Type here to search..." /> <button type="submit" class="vce-search-submit"><i class="fa fa-search"></i></button></form></div><div class="vce-wrap-center"><div class="menu-header-menu-container"><ul id="vce_social_menu" class="soc-nav-menu"><li id="menu-item-143879" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-143879"><a href="https://www.ripplesnigeria.com/"><span class="vce-social-name">Home</span></a></li><li id="menu-item-170174" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-170174 vce-cat-55"><a href="https://www.ripplesnigeria.com/latest-nigeria-news/"><span class="vce-social-name">Latest News</span></a></li><li id="menu-item-93480" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-93480 vce-mega-cat vce-cat-14265"><a href="https://www.ripplesnigeria.com/top-stories/" data-mega_cat_id="14265"><span class="vce-social-name">Top Stories</span></a></li><li id="menu-item-143881" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143881 vce-mega-cat vce-cat-35879"><a href="https://www.ripplesnigeria.com/investigations/" data-mega_cat_id="35879"><span class="vce-social-name">Investigations</span></a></li><li id="menu-item-48775" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-48775 vce-mega-cat vce-cat-56"><a href="https://www.ripplesnigeria.com/politics/" data-mega_cat_id="56"><span class="vce-social-name">Politics</span></a></li><li id="menu-item-48778" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48778 vce-mega-cat vce-cat-57"><a href="https://www.ripplesnigeria.com/business/" data-mega_cat_id="57"><span class="vce-social-name">Business</span></a></li><li id="menu-item-48777" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48777 vce-mega-cat vce-cat-49"><a href="https://www.ripplesnigeria.com/sports/" data-mega_cat_id="49"><span class="vce-social-name">Sports</span></a></li><li id="menu-item-242057" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-242057"><a href="https://soundcloud.com/ripplesnigeria"><span class="vce-social-name">Podcast</span></a></li></ul></div></div></div></div><div class="container header-1-wrapper header-main-area"><div class="vce-res-nav"> <a class="vce-responsive-nav" href="#sidr-main"><i class="fa fa-bars"></i></a></div><div class="site-branding"> <span class="site-title"> <a href="https://www.ripplesnigeria.com/" title="Latest Nigeria News | Top Stories from Ripples Nigeria" class="has-logo"><img src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2018/09/ripples-logo-3.png" alt="Latest Nigeria News | Top Stories from Ripples Nigeria" /></a> </span></div></div><div class="header-bottom-wrapper"><div class="container"><nav id="site-navigation" class="main-navigation" role="navigation"><ul id="vce_main_navigation_menu" class="nav-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-143879"><a href="https://www.ripplesnigeria.com/">Home</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-170174 vce-cat-55"><a href="https://www.ripplesnigeria.com/latest-nigeria-news/">Latest News</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-93480 vce-mega-cat vce-cat-14265"><a href="https://www.ripplesnigeria.com/top-stories/" data-mega_cat_id="14265">Top Stories</a><ul class="vce-mega-menu-wrapper"><li class="vce-mega-menu-posts-wrap " data-numposts="5"><ul><li> <a class="mega-menu-img" href="https://www.ripplesnigeria.com/secondus-tells-makinde-fayose-to-approach-saraki-committee-to-resolve-who-to-lead-swest-pdp/" title="Secondus tells Makinde, Fayose to approach Saraki committee to resolve who to lead S&#8217;West PDP"> <img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/11/Uche-Secondus-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="" loading="lazy" data-attachment-id="205086" data-permalink="https://www.ripplesnigeria.com/bayelsa-disqualification-of-apc-candidate-victory-for-democracy-pdp/uche-secondus-15/" data-orig-file="https://www.ripplesnigeria.com/wp-content/uploads/2019/11/Uche-Secondus.jpg" data-orig-size="600,317" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Uche-Secondus" data-image-description="" data-medium-file="https://www.ripplesnigeria.com/wp-content/uploads/2019/11/Uche-Secondus-300x159.jpg" data-large-file="https://www.ripplesnigeria.com/wp-content/uploads/2019/11/Uche-Secondus.jpg" /> </a> <a class="mega-menu-link" href="https://www.ripplesnigeria.com/secondus-tells-makinde-fayose-to-approach-saraki-committee-to-resolve-who-to-lead-swest-pdp/" title="Secondus tells Makinde, Fayose to approach Saraki committee to resolve who to lead S&#8217;West PDP">Secondus tells Makinde, Fayose to approach Saraki committee to resolve who to lead S&#8217;West PDP</a></li><li> <a class="mega-menu-img" href="https://www.ripplesnigeria.com/fnally-buhari-approves-posting-of-envoys-six-months-after-senate-confirmation/" title="Fnally, Buhari approves posting of envoys, six months after Senate confirmation"> <img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/12/Buhari.--375x195.jpeg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="" loading="lazy" data-attachment-id="272511" data-permalink="https://www.ripplesnigeria.com/new-year-buhari-to-address-nigerians-friday/buhari-119/" data-orig-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/12/Buhari.-.jpeg" data-orig-size="600,349" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Buhari." data-image-description="" data-medium-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/12/Buhari.--300x175.jpeg" data-large-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/12/Buhari.-.jpeg" /> </a> <a class="mega-menu-link" href="https://www.ripplesnigeria.com/fnally-buhari-approves-posting-of-envoys-six-months-after-senate-confirmation/" title="Fnally, Buhari approves posting of envoys, six months after Senate confirmation">Fnally, Buhari approves posting of envoys, six months after Senate confirmation</a></li><li> <a class="mega-menu-img" href="https://www.ripplesnigeria.com/agof-calls-for-arrest-prosecution-of-35-govt-accounting-officers-for-non-remittance-of-n54-69bn-generated-revenue/" title="AGoF calls for arrest, prosecution of 35 govt accounting officers for non remittance of N54.69bn generated revenue"> <img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/12/Auditor-General-of-the-federation-Anthony-ayine-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="NNPC, FIRS, DPR failed to remit N1.5trn in 2017 says Auditor General" loading="lazy" data-attachment-id="207890" data-permalink="https://www.ripplesnigeria.com/nnpc-firs-dpr-failed-to-remit-n1-5trn-in-2017-says-auditor-general/auditor-general-of-the-federation-anthony-ayine/" data-orig-file="https://www.ripplesnigeria.com/wp-content/uploads/2019/12/Auditor-General-of-the-federation-Anthony-ayine.jpg" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Auditor General of the federation, Anthony ayine" data-image-description="&lt;p&gt;NNPC, FIRS, DPR failed to remit N1.5trn in 2017 says Auditor General&lt;/p&gt;
" data-medium-file="https://www.ripplesnigeria.com/wp-content/uploads/2019/12/Auditor-General-of-the-federation-Anthony-ayine-300x162.jpg" data-large-file="https://www.ripplesnigeria.com/wp-content/uploads/2019/12/Auditor-General-of-the-federation-Anthony-ayine.jpg" /> </a> <a class="mega-menu-link" href="https://www.ripplesnigeria.com/agof-calls-for-arrest-prosecution-of-35-govt-accounting-officers-for-non-remittance-of-n54-69bn-generated-revenue/" title="AGoF calls for arrest, prosecution of 35 govt accounting officers for non remittance of N54.69bn generated revenue">AGoF calls for arrest, prosecution of 35 govt accounting officers for non remittance of N54.69bn generated revenue</a></li><li> <a class="mega-menu-img" href="https://www.ripplesnigeria.com/10-top-stories-from-nigerian-newspapers-wednesday-morning-january-13-2021/" title="10 top stories from Nigerian newspapers, Wednesday morning, January 13, 2021"> <img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/07/nigeria-in-one-minute-375x195.gif" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="Top 10 stories from Nigerian newspapers" loading="lazy" data-attachment-id="188509" data-permalink="https://www.ripplesnigeria.com/?attachment_id=188509" data-orig-file="https://www.ripplesnigeria.com/wp-content/uploads/2019/07/nigeria-in-one-minute.gif" data-orig-size="800,430" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="nigeria-in-one-minute" data-image-description="&lt;p&gt;Top 10 stories from Nigerian newspapers&lt;/p&gt;
" data-medium-file="https://www.ripplesnigeria.com/wp-content/uploads/2019/07/nigeria-in-one-minute-300x161.gif" data-large-file="https://www.ripplesnigeria.com/wp-content/uploads/2019/07/nigeria-in-one-minute-650x350.gif" /> </a> <a class="mega-menu-link" href="https://www.ripplesnigeria.com/10-top-stories-from-nigerian-newspapers-wednesday-morning-january-13-2021/" title="10 top stories from Nigerian newspapers, Wednesday morning, January 13, 2021">10 top stories from Nigerian newspapers, Wednesday morning, January 13, 2021</a></li><li> <a class="mega-menu-img" href="https://www.ripplesnigeria.com/nigerian-govt-releases-fresh-covid-19-protocol-for-travelers/" title="Nigerian govt releases fresh COVID-19 protocol for travelers"> <img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/09/Boss-Boss-Mustapha-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="" loading="lazy" data-attachment-id="253995" data-permalink="https://www.ripplesnigeria.com/nigeria-has-flattened-covid-19-transmission-curve-ptf/boss-boss-mustapha/" data-orig-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/09/Boss-Boss-Mustapha.jpg" data-orig-size="600,348" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Boss Boss Mustapha" data-image-description="" data-medium-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/09/Boss-Boss-Mustapha-300x174.jpg" data-large-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/09/Boss-Boss-Mustapha.jpg" /> </a> <a class="mega-menu-link" href="https://www.ripplesnigeria.com/nigerian-govt-releases-fresh-covid-19-protocol-for-travelers/" title="Nigerian govt releases fresh COVID-19 protocol for travelers">Nigerian govt releases fresh COVID-19 protocol for travelers</a></li></ul></li></ul><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143881 vce-mega-cat vce-cat-35879"><a href="https://www.ripplesnigeria.com/investigations/" data-mega_cat_id="35879">Investigations</a><ul class="vce-mega-menu-wrapper"><li class="vce-mega-menu-posts-wrap " data-numposts="5"><ul><li> <a class="mega-menu-img" href="https://www.ripplesnigeria.com/special-report-how-kj-flood-ravaged-farmlands-in-anambra-threaten-food-production/" title="SPECIAL REPORT: How flood-ravaged farmlands in Anambra threaten food production"> <img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/12/Picture-2-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="" loading="lazy" data-attachment-id="269483" data-permalink="https://www.ripplesnigeria.com/special-report-how-kj-flood-ravaged-farmlands-in-anambra-threaten-food-production/picture-2-9/" data-orig-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/12/Picture-2.jpg" data-orig-size="1500,1000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;20&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 1200D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1604620899&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;18&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Picture 2" data-image-description="" data-medium-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/12/Picture-2-300x200.jpg" data-large-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/12/Picture-2-525x350.jpg" /> </a> <a class="mega-menu-link" href="https://www.ripplesnigeria.com/special-report-how-kj-flood-ravaged-farmlands-in-anambra-threaten-food-production/" title="SPECIAL REPORT: How flood-ravaged farmlands in Anambra threaten food production">SPECIAL REPORT: How flood-ravaged farmlands in Anambra threaten food production</a></li><li> <a class="mega-menu-img" href="https://www.ripplesnigeria.com/investigation-how-nddc-spent-n2bn-on-abandoned-non-existent-road-projects-in-edo-communities/" title="INVESTIGATION&#8230; How NDDC spent N2bn on abandoned, non-existent road projects in Edo communities"> <img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/11/Akpabio-375x195.jpeg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="REVIEW.... Conspiratorial Silence! Why NDDC’s stolen billions may never be found" loading="lazy" data-attachment-id="263168" data-permalink="https://www.ripplesnigeria.com/review-conspiratorial-silence-why-nddcs-stolen-billions-may-never-be-found/akpabio-7/" data-orig-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/11/Akpabio.jpeg" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Akpabio" data-image-description="" data-medium-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/11/Akpabio-300x162.jpeg" data-large-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/11/Akpabio.jpeg" /> </a> <a class="mega-menu-link" href="https://www.ripplesnigeria.com/investigation-how-nddc-spent-n2bn-on-abandoned-non-existent-road-projects-in-edo-communities/" title="INVESTIGATION&#8230; How NDDC spent N2bn on abandoned, non-existent road projects in Edo communities">INVESTIGATION&#8230; How NDDC spent N2bn on abandoned, non-existent road projects in Edo communities</a></li><li> <a class="mega-menu-img" href="https://www.ripplesnigeria.com/investigation-inside-nddcs-abandoned-poorly-executed-road-projects-dotting-abia-communities-concluded/" title="INVESTIGATION&#8230; Inside NDDC’s abandoned, poorly executed road projects dotting Abia communities (concluded)"> <img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/11/combo-of-Godswill-Akpabio-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="INVESTIGATION... Inside NDDC’s abandoned, poorly executed road projects dotting Abia communities (II)" loading="lazy" data-attachment-id="264504" data-permalink="https://www.ripplesnigeria.com/investigation-inside-nddcs-abandoned-poorly-executed-road-projects-dotting-abia-communities-concluded/combo-of-godswill-akpabio/" data-orig-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/11/combo-of-Godswill-Akpabio.jpg" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="combo of Godswill Akpabio" data-image-description="" data-medium-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/11/combo-of-Godswill-Akpabio-300x162.jpg" data-large-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/11/combo-of-Godswill-Akpabio.jpg" /> </a> <a class="mega-menu-link" href="https://www.ripplesnigeria.com/investigation-inside-nddcs-abandoned-poorly-executed-road-projects-dotting-abia-communities-concluded/" title="INVESTIGATION&#8230; Inside NDDC’s abandoned, poorly executed road projects dotting Abia communities (concluded)">INVESTIGATION&#8230; Inside NDDC’s abandoned, poorly executed road projects dotting Abia communities (concluded)</a></li><li> <a class="mega-menu-img" href="https://www.ripplesnigeria.com/investigation-messy-tales-of-abias-abandoned-nddc-road-projects-i/" title="INVESTIGATION&#8230; Messy tales of Abia’s abandoned NDDC road projects  (I)"> <img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/11/Akpabio-375x195.jpeg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="REVIEW.... Conspiratorial Silence! Why NDDC’s stolen billions may never be found" loading="lazy" data-attachment-id="263168" data-permalink="https://www.ripplesnigeria.com/review-conspiratorial-silence-why-nddcs-stolen-billions-may-never-be-found/akpabio-7/" data-orig-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/11/Akpabio.jpeg" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Akpabio" data-image-description="" data-medium-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/11/Akpabio-300x162.jpeg" data-large-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/11/Akpabio.jpeg" /> </a> <a class="mega-menu-link" href="https://www.ripplesnigeria.com/investigation-messy-tales-of-abias-abandoned-nddc-road-projects-i/" title="INVESTIGATION&#8230; Messy tales of Abia’s abandoned NDDC road projects  (I)">INVESTIGATION&#8230; Messy tales of Abia’s abandoned NDDC road projects  (I)</a></li><li> <a class="mega-menu-img" href="https://www.ripplesnigeria.com/investigation-corrupt-sa-nimc-staff-breach-covid-19-protocol-to-extort-nigerians-registering-for-nin/" title="INVESTIGATION&#8230;. Corrupt NIMC staff breach COVID-19 protocol to extort Nigerians registering for NIN"> <img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/11/Picture-6-1s-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="" loading="lazy" data-attachment-id="261704" data-permalink="https://www.ripplesnigeria.com/investigation-corrupt-sa-nimc-staff-breach-covid-19-protocol-to-extort-nigerians-registering-for-nin/picture-6-1s/" data-orig-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/11/Picture-6-1s.jpg" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Picture 6 (1)s" data-image-description="" data-medium-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/11/Picture-6-1s-300x162.jpg" data-large-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/11/Picture-6-1s.jpg" /> </a> <a class="mega-menu-link" href="https://www.ripplesnigeria.com/investigation-corrupt-sa-nimc-staff-breach-covid-19-protocol-to-extort-nigerians-registering-for-nin/" title="INVESTIGATION&#8230;. Corrupt NIMC staff breach COVID-19 protocol to extort Nigerians registering for NIN">INVESTIGATION&#8230;. Corrupt NIMC staff breach COVID-19 protocol to extort Nigerians registering for NIN</a></li></ul></li></ul><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-48775 vce-mega-cat vce-cat-56"><a href="https://www.ripplesnigeria.com/politics/" data-mega_cat_id="56">Politics</a><ul class="vce-mega-menu-wrapper"><li class="vce-mega-menu-posts-wrap " data-numposts="5"><ul><li> <a class="mega-menu-img" href="https://www.ripplesnigeria.com/large-number-of-lagos-covid-19-patients-depend-on-oxygen-commissioner/" title="Large number of Lagos COVID-19 patients depend on oxygen —Commissioner"> <img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/12/Akin-Abayomi--375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="" loading="lazy" data-attachment-id="272063" data-permalink="https://www.ripplesnigeria.com/lagos-govt-blames-reopening-of-schools-lifting-of-restriction-on-religious-gatherings-others-for-spike-in-covid-19-cases/akin-abayomi-5/" data-orig-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/12/Akin-Abayomi-.jpg" data-orig-size="604,346" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Akin Abayomi" data-image-description="" data-medium-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/12/Akin-Abayomi--300x172.jpg" data-large-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/12/Akin-Abayomi-.jpg" /> </a> <a class="mega-menu-link" href="https://www.ripplesnigeria.com/large-number-of-lagos-covid-19-patients-depend-on-oxygen-commissioner/" title="Large number of Lagos COVID-19 patients depend on oxygen —Commissioner">Large number of Lagos COVID-19 patients depend on oxygen —Commissioner</a></li><li> <a class="mega-menu-img" href="https://www.ripplesnigeria.com/secondus-tells-makinde-fayose-to-approach-saraki-committee-to-resolve-who-to-lead-swest-pdp/" title="Secondus tells Makinde, Fayose to approach Saraki committee to resolve who to lead S&#8217;West PDP"> <img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/11/Uche-Secondus-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="" loading="lazy" data-attachment-id="205086" data-permalink="https://www.ripplesnigeria.com/bayelsa-disqualification-of-apc-candidate-victory-for-democracy-pdp/uche-secondus-15/" data-orig-file="https://www.ripplesnigeria.com/wp-content/uploads/2019/11/Uche-Secondus.jpg" data-orig-size="600,317" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Uche-Secondus" data-image-description="" data-medium-file="https://www.ripplesnigeria.com/wp-content/uploads/2019/11/Uche-Secondus-300x159.jpg" data-large-file="https://www.ripplesnigeria.com/wp-content/uploads/2019/11/Uche-Secondus.jpg" /> </a> <a class="mega-menu-link" href="https://www.ripplesnigeria.com/secondus-tells-makinde-fayose-to-approach-saraki-committee-to-resolve-who-to-lead-swest-pdp/" title="Secondus tells Makinde, Fayose to approach Saraki committee to resolve who to lead S&#8217;West PDP">Secondus tells Makinde, Fayose to approach Saraki committee to resolve who to lead S&#8217;West PDP</a></li><li> <a class="mega-menu-img" href="https://www.ripplesnigeria.com/fnally-buhari-approves-posting-of-envoys-six-months-after-senate-confirmation/" title="Fnally, Buhari approves posting of envoys, six months after Senate confirmation"> <img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/12/Buhari.--375x195.jpeg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="" loading="lazy" data-attachment-id="272511" data-permalink="https://www.ripplesnigeria.com/new-year-buhari-to-address-nigerians-friday/buhari-119/" data-orig-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/12/Buhari.-.jpeg" data-orig-size="600,349" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Buhari." data-image-description="" data-medium-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/12/Buhari.--300x175.jpeg" data-large-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/12/Buhari.-.jpeg" /> </a> <a class="mega-menu-link" href="https://www.ripplesnigeria.com/fnally-buhari-approves-posting-of-envoys-six-months-after-senate-confirmation/" title="Fnally, Buhari approves posting of envoys, six months after Senate confirmation">Fnally, Buhari approves posting of envoys, six months after Senate confirmation</a></li><li> <a class="mega-menu-img" href="https://www.ripplesnigeria.com/south-east-security-outfit-to-birth-soon-uniforms-vehicles-ready-govs-forum/" title="South-East security outfit to birth soon, uniforms, vehicles ready —Govs Forum"> <img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/01/david-umahi-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="david umahi" loading="lazy" data-attachment-id="212006" data-permalink="https://www.ripplesnigeria.com/ebonyi-govt-orders-closureee-of-illegal-gas-stations/david-umahi-4/" data-orig-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/01/david-umahi.jpg" data-orig-size="600,330" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="david umahi" data-image-description="" data-medium-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/01/david-umahi-300x165.jpg" data-large-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/01/david-umahi.jpg" /> </a> <a class="mega-menu-link" href="https://www.ripplesnigeria.com/south-east-security-outfit-to-birth-soon-uniforms-vehicles-ready-govs-forum/" title="South-East security outfit to birth soon, uniforms, vehicles ready —Govs Forum">South-East security outfit to birth soon, uniforms, vehicles ready —Govs Forum</a></li><li> <a class="mega-menu-img" href="https://www.ripplesnigeria.com/agof-calls-for-arrest-prosecution-of-35-govt-accounting-officers-for-non-remittance-of-n54-69bn-generated-revenue/" title="AGoF calls for arrest, prosecution of 35 govt accounting officers for non remittance of N54.69bn generated revenue"> <img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/12/Auditor-General-of-the-federation-Anthony-ayine-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="NNPC, FIRS, DPR failed to remit N1.5trn in 2017 says Auditor General" loading="lazy" data-attachment-id="207890" data-permalink="https://www.ripplesnigeria.com/nnpc-firs-dpr-failed-to-remit-n1-5trn-in-2017-says-auditor-general/auditor-general-of-the-federation-anthony-ayine/" data-orig-file="https://www.ripplesnigeria.com/wp-content/uploads/2019/12/Auditor-General-of-the-federation-Anthony-ayine.jpg" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Auditor General of the federation, Anthony ayine" data-image-description="&lt;p&gt;NNPC, FIRS, DPR failed to remit N1.5trn in 2017 says Auditor General&lt;/p&gt;
" data-medium-file="https://www.ripplesnigeria.com/wp-content/uploads/2019/12/Auditor-General-of-the-federation-Anthony-ayine-300x162.jpg" data-large-file="https://www.ripplesnigeria.com/wp-content/uploads/2019/12/Auditor-General-of-the-federation-Anthony-ayine.jpg" /> </a> <a class="mega-menu-link" href="https://www.ripplesnigeria.com/agof-calls-for-arrest-prosecution-of-35-govt-accounting-officers-for-non-remittance-of-n54-69bn-generated-revenue/" title="AGoF calls for arrest, prosecution of 35 govt accounting officers for non remittance of N54.69bn generated revenue">AGoF calls for arrest, prosecution of 35 govt accounting officers for non remittance of N54.69bn generated revenue</a></li></ul></li></ul><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48778 vce-mega-cat vce-cat-57"><a href="https://www.ripplesnigeria.com/business/" data-mega_cat_id="57">Business</a><ul class="vce-mega-menu-wrapper"><li class="vce-mega-menu-posts-wrap " data-numposts="5"><ul><li> <a class="mega-menu-img" href="https://www.ripplesnigeria.com/nigerian-stocks-rise-0-36-with-26-gainers-against-20-losers/" title="Nigerian stocks rise 0.36% with 26 gainers against 20 losers"> <img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/11/Stock-rise-375x195.jpeg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="" loading="lazy" data-attachment-id="264894" data-permalink="https://www.ripplesnigeria.com/nse-market-rallies-on-interest-in-heavyweight-industrial-consumer-goods-stocks/stock-rise-14/" data-orig-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/11/Stock-rise.jpeg" data-orig-size="600,344" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Stock rise" data-image-description="" data-medium-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/11/Stock-rise-300x172.jpeg" data-large-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/11/Stock-rise.jpeg" /> </a> <a class="mega-menu-link" href="https://www.ripplesnigeria.com/nigerian-stocks-rise-0-36-with-26-gainers-against-20-losers/" title="Nigerian stocks rise 0.36% with 26 gainers against 20 losers">Nigerian stocks rise 0.36% with 26 gainers against 20 losers</a></li><li> <a class="mega-menu-img" href="https://www.ripplesnigeria.com/nigeria-others-to-get-5bn-investment-from-world-bank/" title="Nigeria, others to get $5bn investment from World Bank"> <img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/01/David-Malpass-World-Bank-President1-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="Nigeria’s indebtedness to World Bank hits N3.6tn" loading="lazy" data-attachment-id="214880" data-permalink="https://www.ripplesnigeria.com/nigerias-indebtedness-to-world-bank-hits-n3-6tn/david-malpass-world-bank-president1/" data-orig-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/01/David-Malpass-World-Bank-President1.jpg" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Hindustan Times via Getty Images&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;NEW DELHI, INDIA - OCTOBER 26: World Bank President David Malpass speaks to media during a press conference, at World Bank Office, 70 Lodi Estate, on October 26, 2019 in New Delhi, India. During his visit, Malpass will focus on understanding the emerging priorities of the Indian government in its new term as it strives to boost growth and meet the aspirations of its people and on developing the World Bank Groups partnership with India. (Photo by Sanjeev Verma\/Hindustan Times via Getty Images)&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="David Malpass, World Bank President1" data-image-description="&lt;p&gt;Nigeria’s indebtedness to World Bank hits N3.6tn&lt;/p&gt;
" data-medium-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/01/David-Malpass-World-Bank-President1-300x162.jpg" data-large-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/01/David-Malpass-World-Bank-President1.jpg" /> </a> <a class="mega-menu-link" href="https://www.ripplesnigeria.com/nigeria-others-to-get-5bn-investment-from-world-bank/" title="Nigeria, others to get $5bn investment from World Bank">Nigeria, others to get $5bn investment from World Bank</a></li><li> <a class="mega-menu-img" href="https://www.ripplesnigeria.com/amcon-bad-debts-drop-by-n1-trillion-but/" title="AMCON bad debts drop by N1 trillion but&#8230;"> <img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2018/07/Ahmed-Kuru-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="AMCON takes over ex-minister&#039;s property over N1bn debt" loading="lazy" data-attachment-id="136412" data-permalink="https://www.ripplesnigeria.com/amcon-takes-over-ex-ministers-property-over-n1bn-debt/ahmed-kuru-2/" data-orig-file="https://www.ripplesnigeria.com/wp-content/uploads/2018/07/Ahmed-Kuru.jpg" data-orig-size="603,325" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Lanre Balogun&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1453289479&quot;,&quot;copyright&quot;:&quot;Libran Eye Photography&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Ahmed-Kuru" data-image-description="" data-medium-file="https://www.ripplesnigeria.com/wp-content/uploads/2018/07/Ahmed-Kuru-300x162.jpg" data-large-file="https://www.ripplesnigeria.com/wp-content/uploads/2018/07/Ahmed-Kuru.jpg" /> </a> <a class="mega-menu-link" href="https://www.ripplesnigeria.com/amcon-bad-debts-drop-by-n1-trillion-but/" title="AMCON bad debts drop by N1 trillion but&#8230;">AMCON bad debts drop by N1 trillion but&#8230;</a></li><li> <a class="mega-menu-img" href="https://www.ripplesnigeria.com/naira-crashes-to-n470-1-as-turnover-drops-by-59/" title="Naira crashes to N470/$1, as turnover drops by 59%"> <img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2017/11/Naira-vs-Dollar-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="NFIU pegs LGs daily cash withdrawal at N.5m" loading="lazy" data-attachment-id="112804" data-permalink="https://www.ripplesnigeria.com/adeosun-says-nigerias-debt-portfolio-reason-govt-u-turn-5-5bn-loan/naira-vs-dollar/" data-orig-file="https://www.ripplesnigeria.com/wp-content/uploads/2017/11/Naira-vs-Dollar.jpg" data-orig-size="640,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Naira-vs-Dollar" data-image-description="" data-medium-file="https://www.ripplesnigeria.com/wp-content/uploads/2017/11/Naira-vs-Dollar-300x164.jpg" data-large-file="https://www.ripplesnigeria.com/wp-content/uploads/2017/11/Naira-vs-Dollar-640x350.jpg" /> </a> <a class="mega-menu-link" href="https://www.ripplesnigeria.com/naira-crashes-to-n470-1-as-turnover-drops-by-59/" title="Naira crashes to N470/$1, as turnover drops by 59%">Naira crashes to N470/$1, as turnover drops by 59%</a></li><li> <a class="mega-menu-img" href="https://www.ripplesnigeria.com/mckinsey-company-predicts-bright-future-for-nigerian-insurance-sector/" title="McKinsey &#038; Company predicts bright future for Nigerian insurance sector"> <img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/01/Nigerian-insurance-sector-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="" loading="lazy" data-attachment-id="274421" data-permalink="https://www.ripplesnigeria.com/mckinsey-company-predicts-bright-future-for-nigerian-insurance-sector/nigerian-insurance-sector/" data-orig-file="https://www.ripplesnigeria.com/wp-content/uploads/2021/01/Nigerian-insurance-sector.jpg" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Nigerian insurance sector" data-image-description="" data-medium-file="https://www.ripplesnigeria.com/wp-content/uploads/2021/01/Nigerian-insurance-sector-300x162.jpg" data-large-file="https://www.ripplesnigeria.com/wp-content/uploads/2021/01/Nigerian-insurance-sector.jpg" /> </a> <a class="mega-menu-link" href="https://www.ripplesnigeria.com/mckinsey-company-predicts-bright-future-for-nigerian-insurance-sector/" title="McKinsey &#038; Company predicts bright future for Nigerian insurance sector">McKinsey &#038; Company predicts bright future for Nigerian insurance sector</a></li></ul></li></ul><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48777 vce-mega-cat vce-cat-49"><a href="https://www.ripplesnigeria.com/sports/" data-mega_cat_id="49">Sports</a><ul class="vce-mega-menu-wrapper"><li class="vce-mega-menu-posts-wrap " data-numposts="5"><ul><li> <a class="mega-menu-img" href="https://www.ripplesnigeria.com/epl-iwobi-scores-for-everton-at-wolves-man-utd-go-top-with-burnley-win/" title="EPL: Iwobi scores for Everton at Wolves, Man Utd go top with Burnley win"> <img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/01/Screenshot_20210112-213506_Twitter-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="" loading="lazy" data-attachment-id="274777" data-permalink="https://www.ripplesnigeria.com/epl-iwobi-scores-for-everton-at-wolves-man-utd-go-top-with-burnley-win/screenshot_20210112-213506_twitter/" data-orig-file="https://www.ripplesnigeria.com/wp-content/uploads/2021/01/Screenshot_20210112-213506_Twitter.jpg" data-orig-size="1080,719" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Alex Iwobi" data-image-description="" data-medium-file="https://www.ripplesnigeria.com/wp-content/uploads/2021/01/Screenshot_20210112-213506_Twitter-300x200.jpg" data-large-file="https://www.ripplesnigeria.com/wp-content/uploads/2021/01/Screenshot_20210112-213506_Twitter-526x350.jpg" /> </a> <a class="mega-menu-link" href="https://www.ripplesnigeria.com/epl-iwobi-scores-for-everton-at-wolves-man-utd-go-top-with-burnley-win/" title="EPL: Iwobi scores for Everton at Wolves, Man Utd go top with Burnley win">EPL: Iwobi scores for Everton at Wolves, Man Utd go top with Burnley win</a></li><li> <a class="mega-menu-img" href="https://www.ripplesnigeria.com/wafu-golden-eaglets-reach-semifinal-after-ghana-lose-to-cote-divoire/" title="WAFU: Golden Eaglets reach semifinal after Ghana lose to Cote d&#8217;Ivoire"> <img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/01/20210112_203332-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="" loading="lazy" data-attachment-id="274761" data-permalink="https://www.ripplesnigeria.com/wafu-golden-eaglets-reach-semifinal-after-ghana-lose-to-cote-divoire/20210112_203332/" data-orig-file="https://www.ripplesnigeria.com/wp-content/uploads/2021/01/20210112_203332.jpg" data-orig-size="1200,717" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Golden Eaglets" data-image-description="" data-medium-file="https://www.ripplesnigeria.com/wp-content/uploads/2021/01/20210112_203332-300x179.jpg" data-large-file="https://www.ripplesnigeria.com/wp-content/uploads/2021/01/20210112_203332-586x350.jpg" /> </a> <a class="mega-menu-link" href="https://www.ripplesnigeria.com/wafu-golden-eaglets-reach-semifinal-after-ghana-lose-to-cote-divoire/" title="WAFU: Golden Eaglets reach semifinal after Ghana lose to Cote d&#8217;Ivoire">WAFU: Golden Eaglets reach semifinal after Ghana lose to Cote d&#8217;Ivoire</a></li><li> <a class="mega-menu-img" href="https://www.ripplesnigeria.com/akpeyi-confident-kaizer-chiefs-cant-be-relegated-urges-fans-to-rest-assured/" title="Akpeyi confident Kaizer Chiefs can&#8217;t be relegated, urges fans to rest assured"> <img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2018/02/akpeyi-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="Akpeyi not moved by criticism, eyes World Cup squad" loading="lazy" data-attachment-id="120997" data-permalink="https://www.ripplesnigeria.com/akpeyi-not-moved-criticism-eyes-world-cup-squad-99/akpeyi/" data-orig-file="https://www.ripplesnigeria.com/wp-content/uploads/2018/02/akpeyi.jpg" data-orig-size="640,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="akpeyi" data-image-description="" data-medium-file="https://www.ripplesnigeria.com/wp-content/uploads/2018/02/akpeyi-300x164.jpg" data-large-file="https://www.ripplesnigeria.com/wp-content/uploads/2018/02/akpeyi-640x350.jpg" /> </a> <a class="mega-menu-link" href="https://www.ripplesnigeria.com/akpeyi-confident-kaizer-chiefs-cant-be-relegated-urges-fans-to-rest-assured/" title="Akpeyi confident Kaizer Chiefs can&#8217;t be relegated, urges fans to rest assured">Akpeyi confident Kaizer Chiefs can&#8217;t be relegated, urges fans to rest assured</a></li><li> <a class="mega-menu-img" href="https://www.ripplesnigeria.com/after-10-days-of-self-isolation-osimhen-still-positive-for-covid-19/" title="After 10 days of self-isolation, Osimhen still positive for COVID-19"> <img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/10/IMG_20201017_151950-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="" loading="lazy" data-attachment-id="258848" data-permalink="https://www.ripplesnigeria.com/osimhen-shows-support-for-endsars-movement-after-netting-first-napoli-goal/img_20201017_151950/" data-orig-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/10/IMG_20201017_151950.jpg" data-orig-size="2048,1484" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Victor Osimhen" data-image-description="" data-medium-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/10/IMG_20201017_151950-300x217.jpg" data-large-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/10/IMG_20201017_151950-483x350.jpg" /> </a> <a class="mega-menu-link" href="https://www.ripplesnigeria.com/after-10-days-of-self-isolation-osimhen-still-positive-for-covid-19/" title="After 10 days of self-isolation, Osimhen still positive for COVID-19">After 10 days of self-isolation, Osimhen still positive for COVID-19</a></li><li> <a class="mega-menu-img" href="https://www.ripplesnigeria.com/finidi-improving-self-with-hopes-of-coaching-nigerias-national-team-in-future/" title="Finidi &#8216;improving self&#8217; with hopes of coaching Nigeria&#8217;s national team in future"> <img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2017/08/Finidi-George-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="Finidi George offers to coach U-17 Eagles for free" loading="lazy" data-attachment-id="102132" data-permalink="https://www.ripplesnigeria.com/finidi-george-offers-coach-u-17-eagles-free/finidi-george/" data-orig-file="https://www.ripplesnigeria.com/wp-content/uploads/2017/08/Finidi-George.jpg" data-orig-size="624,351" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Finidi-George" data-image-description="" data-medium-file="https://www.ripplesnigeria.com/wp-content/uploads/2017/08/Finidi-George-300x169.jpg" data-large-file="https://www.ripplesnigeria.com/wp-content/uploads/2017/08/Finidi-George.jpg" /> </a> <a class="mega-menu-link" href="https://www.ripplesnigeria.com/finidi-improving-self-with-hopes-of-coaching-nigerias-national-team-in-future/" title="Finidi &#8216;improving self&#8217; with hopes of coaching Nigeria&#8217;s national team in future">Finidi &#8216;improving self&#8217; with hopes of coaching Nigeria&#8217;s national team in future</a></li></ul></li></ul><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-242057"><a href="https://soundcloud.com/ripplesnigeria">Podcast</a><li class="search-header-wrap"><a class="search_header" href="javascript:void(0)"><i class="fa fa-search"></i></a><ul class="search-header-form-ul"><li><form class="search-header-form" action="https://www.ripplesnigeria.com/" method="get"> <input name="s" class="search-input" size="20" type="text" value="Type here to search..." onfocus="(this.value == 'Type here to search...') && (this.value = '')" onblur="(this.value == '') && (this.value = 'Type here to search...')" placeholder="Type here to search..." /></form></li></ul></li></ul></nav></div></div></header><div id="main-wrapper"><div id="mks-breadcrumbs" class="container mks-bredcrumbs-container"><p id="breadcrumbs"><span><span><a href="https://www.ripplesnigeria.com/">Home</a> » <span><a href="https://www.ripplesnigeria.com/latest-nigeria-news/">Latest</a> » <span class="breadcrumb_last" aria-current="page">Fnally, Buhari approves posting of envoys, six months after Senate confirmation</span></span></span></span></p></div><div id="content" class="container site-content vce-sid-right"><div id="primary" class="vce-main-content"><main id="main" class="main-box main-box-single"><article id="post-274822" class="vce-single post-274822 post type-post status-publish format-standard has-post-thumbnail hentry category-latest-nigeria-news category-politics category-top-stories tag-ambassador-designates tag-buhari tag-nigerian-senate"><header class="entry-header"> <span class="meta-category"><a href="https://www.ripplesnigeria.com/latest-nigeria-news/" class="category-55">Latest</a> <span>&bull;</span> <a href="https://www.ripplesnigeria.com/politics/" class="category-56">Politics</a> <span>&bull;</span> <a href="https://www.ripplesnigeria.com/top-stories/" class="category-14265">Top Stories</a></span><h1 class="entry-title">Fnally, Buhari approves posting of envoys, six months after Senate confirmation</h1><div class="entry-meta"><div class="meta-item date"><span class="updated">January 13, 2021</span></div></div></header><div class="meta-image"> <img width="600" height="349" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/12/Buhari.-.jpeg" class="attachment-vce-lay-a size-vce-lay-a wp-post-image" alt="" loading="lazy" srcset="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/12/Buhari.-.jpeg 600w, //i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/12/Buhari.--300x175.jpeg 300w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="272511" data-permalink="https://www.ripplesnigeria.com/new-year-buhari-to-address-nigerians-friday/buhari-119/" data-orig-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/12/Buhari.-.jpeg" data-orig-size="600,349" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Buhari." data-image-description="" data-medium-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/12/Buhari.--300x175.jpeg" data-large-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/12/Buhari.-.jpeg" /></div><div class="meta-author"><div class="meta-author-img"> <img alt='' src='https://secure.gravatar.com/avatar/74190ac7f99b5a5cc3bd43e0f1a82081?s=100&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/74190ac7f99b5a5cc3bd43e0f1a82081?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/></div><div class="meta-author-wrapped">By <span class="vcard author"><span class="fn"><a href="https://www.ripplesnigeria.com/author/inforipples-com-ng/">Ripples Nigeria</a></span></span></div></div><div class="entry-content"><p>President Muhammadu Buhari has finally approved the postings of ambassador-designates to Nigerian Missions abroad.</p><p>The <a href="https://www.ripplesnigeria.com/senate-queries-power-ministry-over-n478m-found-in-mortgage-bank/">Nigerian Senate</a> had six months ago confirmed nomination of the envoys. While 43 of them are career ambassadors, 52 are non-career ambassadors.</p><p>However, in a statement on Tuesday, the Ministry of Foreign Affairs&#8217; Permanent Secretary, Amb. Gabriel Aduda, announced that the positing of the envoys has received the president&#8217;s approval.</p><p><strong>READ ALSO: <a href="https://www.ripplesnigeria.com/buhari-withdraws-replaces-names-of-two-ambassadors-designate/">Buhari withdraws, replaces names of two ambassadors-designate</a></strong></p><p>He said requesting agreement from the prospective host countries has started.</p><p>“There will be an induction course for the Ambassador-designates and their spouses which will hold on a date to be announced shortly to prepare and facilitate the movement of the envoys to their respective missions,” Aduda said.</p><div class="abh_box abh_box_down abh_box_fancy"><ul class="abh_tabs"><li class="abh_about abh_active"><a href="#abh_about">Author</a></li><li class="abh_posts"><a href="#abh_posts">Recent Posts</a></li></ul><div class="abh_tab_content"><section class="vcard author abh_about_tab abh_tab" itemscope itemprop="author" itemtype="http://schema.org/Person" style="display:block"><div class="abh_image" itemscope itemtype="http://schema.org/ImageObject"><a href = "http://Ripplesnigeria.com" class="url" target = "_blank" title = "Ripples Nigeria" rel="nofollow" > <img alt='' src='https://secure.gravatar.com/avatar/74190ac7f99b5a5cc3bd43e0f1a82081?s=250&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/74190ac7f99b5a5cc3bd43e0f1a82081?s=500&#038;d=mm&#038;r=g 2x' class='avatar avatar-250 photo' height='250' width='250' loading='lazy'/></a ></div><div class="abh_social"></div><div class="abh_text"><div class="abh_name fn name" itemprop="name" ><a href="http://Ripplesnigeria.com" class="url" target="_blank" rel="nofollow">Ripples Nigeria</a></div><div class="abh_job" ></div><div class="description note abh_description" itemprop="description" >We are an online newspaper, very passionate about Nigerian politics, business and their leaders. We dig deeper, without borders and without fears. <br />www.ripplesnigeria.com</div></div></section><section class="abh_posts_tab abh_tab" ><div class="abh_image"><a href="http://Ripplesnigeria.com" class="url" target="_blank" title="Ripples Nigeria" rel="nofollow"><img alt='' src='https://secure.gravatar.com/avatar/74190ac7f99b5a5cc3bd43e0f1a82081?s=250&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/74190ac7f99b5a5cc3bd43e0f1a82081?s=500&#038;d=mm&#038;r=g 2x' class='avatar avatar-250 photo' height='250' width='250' loading='lazy'/></a></div><div class="abh_social"></div><div class="abh_text"><div class="abh_name" >Latest posts by Ripples Nigeria <span class="abh_allposts">(<a href="https://www.ripplesnigeria.com/author/inforipples-com-ng/">see all</a>)</span></div><div class="abh_description note" ><ul><li> <a href="https://www.ripplesnigeria.com/military-taskforce-denies-killing-two-plateau-youths/">Military taskforce denies killing two Plateau youths</a><span> - January 13, 2021</span></li><li> <a href="https://www.ripplesnigeria.com/large-number-of-lagos-covid-19-patients-depend-on-oxygen-commissioner/">Large number of Lagos COVID-19 patients depend on oxygen —Commissioner</a><span> - January 13, 2021</span></li><li> <a href="https://www.ripplesnigeria.com/kidnappers-kill-victim-after-collecting-n2m-ransom-in-oyo/">Kidnappers kill victim after collecting N2m ransom in Oyo</a><span> - January 13, 2021</span></li></ul></div></div></section></div></div><h3>Join the conversation</h3><p><fb:comments-count href=https://www.ripplesnigeria.com/fnally-buhari-approves-posting-of-envoys-six-months-after-senate-confirmation/></fb:comments-count> Opinions</p><div class="fb-comments" data-href="https://www.ripplesnigeria.com/fnally-buhari-approves-posting-of-envoys-six-months-after-senate-confirmation/" data-numposts="30" data-width="100%" data-colorscheme="light"></div></div><footer class="entry-footer"><div class="meta-tags"> <a href="https://www.ripplesnigeria.com/tag/ambassador-designates/" rel="tag">ambassador-designates</a> <a href="https://www.ripplesnigeria.com/tag/buhari/" rel="tag">Buhari</a> <a href="https://www.ripplesnigeria.com/tag/nigerian-senate/" rel="tag">Nigerian Senate</a></div></footer><div class="vce-share-bar"><ul class="vce-share-items"><li><a class="fa fa-facebook" href="javascript:void(0);" data-url="http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.ripplesnigeria.com%2Ffnally-buhari-approves-posting-of-envoys-six-months-after-senate-confirmation%2F&amp;t=Fnally%2C+Buhari+approves+posting+of+envoys%2C+six+months+after+Senate+confirmation"></a></li><li><a class="fa fa-twitter" href="javascript:void(0);" data-url="http://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.ripplesnigeria.com%2Ffnally-buhari-approves-posting-of-envoys-six-months-after-senate-confirmation%2F&amp;text=Fnally%2C+Buhari+approves+posting+of+envoys%2C+six+months+after+Senate+confirmation"></a></li><li><a class="fa fa-pinterest" href="javascript:void(0);" data-url="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.ripplesnigeria.com%2Ffnally-buhari-approves-posting-of-envoys-six-months-after-senate-confirmation%2F&amp;media=https%3A%2F%2Fwww.ripplesnigeria.com%2Fwp-content%2Fuploads%2F2020%2F12%2FBuhari.-.jpeg&amp;description=Fnally%2C+Buhari+approves+posting+of+envoys%2C+six+months+after+Senate+confirmation"></a></li><li><a class="fa fa-linkedin" href="javascript:void(0);" data-url="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.ripplesnigeria.com%2Ffnally-buhari-approves-posting-of-envoys-six-months-after-senate-confirmation%2F&amp;title=Fnally%2C+Buhari+approves+posting+of+envoys%2C+six+months+after+Senate+confirmation"></a></li><li><a class="fa fa-whatsapp no-popup" href="whatsapp://send?text=https%3A%2F%2Fwww.ripplesnigeria.com%2Ffnally-buhari-approves-posting-of-envoys-six-months-after-senate-confirmation%2F"></a></li></ul></div></article><div id="disqus_thread"></div><nav class="prev-next-nav"><div class="vce-prev-link"> <a href="https://www.ripplesnigeria.com/secondus-tells-makinde-fayose-to-approach-saraki-committee-to-resolve-who-to-lead-swest-pdp/" rel="next"><span class="img-wrp"><img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/11/Uche-Secondus-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="" loading="lazy" data-attachment-id="205086" data-permalink="https://www.ripplesnigeria.com/bayelsa-disqualification-of-apc-candidate-victory-for-democracy-pdp/uche-secondus-15/" data-orig-file="https://www.ripplesnigeria.com/wp-content/uploads/2019/11/Uche-Secondus.jpg" data-orig-size="600,317" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Uche-Secondus" data-image-description="" data-medium-file="https://www.ripplesnigeria.com/wp-content/uploads/2019/11/Uche-Secondus-300x159.jpg" data-large-file="https://www.ripplesnigeria.com/wp-content/uploads/2019/11/Uche-Secondus.jpg" /><span class="vce-pn-ico"><i class="fa fa fa-chevron-left"></i></span></span><span class="vce-prev-next-link">Secondus tells Makinde, Fayose to approach Saraki committee to resolve who to lead S&#8217;West PDP</span></a></div><div class="vce-next-link"> <a href="https://www.ripplesnigeria.com/estonian-pm-resigns-over-corruption-allegations-levelled-against-his-party/" rel="prev"><span class="img-wrp"><img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/01/Prime-Minister-of-Estonia-Juri-Ratas-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="Estonian PM resigns over corruption allegations levelled against his party" loading="lazy" data-attachment-id="274830" data-permalink="https://www.ripplesnigeria.com/estonian-pm-resigns-over-corruption-allegations-levelled-against-his-party/prime-minister-of-estonia-juri-ratas/" data-orig-file="https://www.ripplesnigeria.com/wp-content/uploads/2021/01/Prime-Minister-of-Estonia-Juri-Ratas.jpg" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Estonian PM resigns over corruption allegations levelled against his party" data-image-description="&lt;p&gt;Estonian PM resigns over corruption allegations levelled against his party&lt;/p&gt;
" data-medium-file="https://www.ripplesnigeria.com/wp-content/uploads/2021/01/Prime-Minister-of-Estonia-Juri-Ratas-300x162.jpg" data-large-file="https://www.ripplesnigeria.com/wp-content/uploads/2021/01/Prime-Minister-of-Estonia-Juri-Ratas.jpg" /><span class="vce-pn-ico"><i class="fa fa fa-chevron-right"></i></span></span><span class="vce-prev-next-link">Estonian PM resigns over corruption allegations levelled against his party</span></a></div></nav></main><div class="main-box vce-related-box"><h3 class="main-box-title">You may also like</h3><div class="main-box-inside"><article class="vce-post vce-lay-d post-274846 post type-post status-publish format-standard has-post-thumbnail hentry category-latest-nigeria-news category-metro tag-military-taskforce tag-plateau-youths"><div class="meta-image"> <a href="https://www.ripplesnigeria.com/military-taskforce-denies-killing-two-plateau-youths/" title="Military taskforce denies killing two Plateau youths"> <img width="145" height="100" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/02/nigeria-military-145x100.jpeg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" loading="lazy" srcset="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/02/nigeria-military-145x100.jpeg 145w, //i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/02/nigeria-military-380x260.jpeg 380w" sizes="(max-width: 145px) 100vw, 145px" data-attachment-id="216786" data-permalink="https://www.ripplesnigeria.com/military-intercepts-cache-of-arms-in-zamfara/nigeria-military-4/" data-orig-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/02/nigeria-military.jpeg" data-orig-size="600,338" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1572010956&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="nigeria military" data-image-description="" data-medium-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/02/nigeria-military-300x169.jpeg" data-large-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/02/nigeria-military.jpeg" /> </a></div><header class="entry-header"><h2 class="entry-title"><a href="https://www.ripplesnigeria.com/military-taskforce-denies-killing-two-plateau-youths/" title="Military taskforce denies killing two Plateau youths">Military taskforce denies killing two Plateau youths</a></h2></header></article><article class="vce-post vce-lay-d post-274837 post type-post status-publish format-standard has-post-thumbnail hentry category-latest-nigeria-news category-politics tag-akin-abayomi tag-lagos-covid-19 tag-lagos-covid-19-patients tag-oxygen"><div class="meta-image"> <a href="https://www.ripplesnigeria.com/large-number-of-lagos-covid-19-patients-depend-on-oxygen-commissioner/" title="Large number of Lagos COVID-19 patients depend on oxygen —Commissioner"> <img width="145" height="100" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/12/Akin-Abayomi--145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" loading="lazy" srcset="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/12/Akin-Abayomi--145x100.jpg 145w, //i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/12/Akin-Abayomi--380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" data-attachment-id="272063" data-permalink="https://www.ripplesnigeria.com/lagos-govt-blames-reopening-of-schools-lifting-of-restriction-on-religious-gatherings-others-for-spike-in-covid-19-cases/akin-abayomi-5/" data-orig-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/12/Akin-Abayomi-.jpg" data-orig-size="604,346" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Akin Abayomi" data-image-description="" data-medium-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/12/Akin-Abayomi--300x172.jpg" data-large-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/12/Akin-Abayomi-.jpg" /> </a></div><header class="entry-header"><h2 class="entry-title"><a href="https://www.ripplesnigeria.com/large-number-of-lagos-covid-19-patients-depend-on-oxygen-commissioner/" title="Large number of Lagos COVID-19 patients depend on oxygen —Commissioner">Large number of Lagos COVID-19 patients depend on oxygen —Commissioner</a></h2></header></article><article class="vce-post vce-lay-d post-274842 post type-post status-publish format-standard has-post-thumbnail hentry category-latest-nigeria-news category-metro tag-gunmen tag-wole-agboola"><div class="meta-image"> <a href="https://www.ripplesnigeria.com/kidnappers-kill-victim-after-collecting-n2m-ransom-in-oyo/" title="Kidnappers kill victim after collecting N2m ransom in Oyo"> <img width="145" height="100" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/01/gunmen-1-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="APC chairman kidnapped in Ondo" loading="lazy" srcset="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/01/gunmen-1-145x100.jpg 145w, //i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/01/gunmen-1-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" data-attachment-id="211775" data-permalink="https://www.ripplesnigeria.com/gunmen-kidnap-6-elderly-women-fisherman-in-rivers/gunmen-1/" data-orig-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/01/gunmen-1.jpg" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="gunmen-1" data-image-description="" data-medium-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/01/gunmen-1-300x162.jpg" data-large-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/01/gunmen-1.jpg" /> </a></div><header class="entry-header"><h2 class="entry-title"><a href="https://www.ripplesnigeria.com/kidnappers-kill-victim-after-collecting-n2m-ransom-in-oyo/" title="Kidnappers kill victim after collecting N2m ransom in Oyo">Kidnappers kill victim after collecting N2m ransom in Oyo</a></h2></header></article><article class="vce-post vce-lay-d post-274835 post type-post status-publish format-standard has-post-thumbnail hentry category-latest-nigeria-news category-metro tag-housemaid tag-olayemi-lawrence tag-osun-state"><div class="meta-image"> <a href="https://www.ripplesnigeria.com/court-remands-housemaid-for-alleged-stealing-intent-to-kidnap/" title="Court remands housemaid for alleged stealing, intent to kidnap"> <img width="145" height="100" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2018/06/gavel-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="Nigerian man sues Canadian govt" loading="lazy" srcset="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2018/06/gavel-145x100.jpg 145w, //i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2018/06/gavel-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" data-attachment-id="133328" data-permalink="https://www.ripplesnigeria.com/nigerian-man-sues-canadian-govt/gavel-9/" data-orig-file="https://www.ripplesnigeria.com/wp-content/uploads/2018/06/gavel.jpg" data-orig-size="602,302" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="gavel" data-image-description="" data-medium-file="https://www.ripplesnigeria.com/wp-content/uploads/2018/06/gavel-300x150.jpg" data-large-file="https://www.ripplesnigeria.com/wp-content/uploads/2018/06/gavel.jpg" /> </a></div><header class="entry-header"><h2 class="entry-title"><a href="https://www.ripplesnigeria.com/court-remands-housemaid-for-alleged-stealing-intent-to-kidnap/" title="Court remands housemaid for alleged stealing, intent to kidnap">Court remands housemaid for alleged stealing, intent to kidnap</a></h2></header></article><article class="vce-post vce-lay-d post-274832 post type-post status-publish format-standard has-post-thumbnail hentry category-international-news category-latest-nigeria-news tag-donald-trump tag-trumps-youtube-channel tag-youtube"><div class="meta-image"> <a href="https://www.ripplesnigeria.com/trumps-youtube-channel-suspended/" title="Trump’s YouTube channel suspended"> <img width="145" height="100" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/11/Donald-Trump-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" loading="lazy" srcset="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/11/Donald-Trump-145x100.jpg 145w, //i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/11/Donald-Trump-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" data-attachment-id="266358" data-permalink="https://www.ripplesnigeria.com/trump-rejects-bidens-80m-votes-tally-alleges-widespread-election-fraud/president-trump-holds-a-news-conference-in-white-house-briefing-room/" data-orig-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/11/Donald-Trump.jpg" data-orig-size="600,349" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;Getty Images&quot;,&quot;camera&quot;:&quot;ILCE-9&quot;,&quot;caption&quot;:&quot;U.S. President Donald Trump reacts to a question during a news conference in the Briefing Room of the White House on September 27, 2020 in Washington, DC. Trump is preparing for the first presidential debate with former Vice President and Democratic Nominee Joe Biden on September 29th in Cleveland, Ohio. (Joshua Roberts\/Getty Images)&quot;,&quot;created_timestamp&quot;:&quot;1601229419&quot;,&quot;copyright&quot;:&quot;2020 Getty Images&quot;,&quot;focal_length&quot;:&quot;274&quot;,&quot;iso&quot;:&quot;2500&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;President Trump Holds A News Conference In White House Briefing Room&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="President Trump Holds A News Conference In White House Briefing Room" data-image-description="" data-medium-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/11/Donald-Trump-300x175.jpg" data-large-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/11/Donald-Trump.jpg" /> </a></div><header class="entry-header"><h2 class="entry-title"><a href="https://www.ripplesnigeria.com/trumps-youtube-channel-suspended/" title="Trump’s YouTube channel suspended">Trump’s YouTube channel suspended</a></h2></header></article><article class="vce-post vce-lay-d post-274825 post type-post status-publish format-standard has-post-thumbnail hentry category-latest-nigeria-news category-metro tag-ogun-cultists tag-ogun-state"><div class="meta-image"> <a href="https://www.ripplesnigeria.com/11-suspected-cultists-arrested-for-allegedly-killing-25-persons-in-ogun/" title="11 suspected cultists arrested for allegedly killing 25 persons in Ogun"> <img width="145" height="100" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/09/Police-1-145x100.jpeg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" loading="lazy" srcset="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/09/Police-1-145x100.jpeg 145w, //i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/09/Police-1-380x260.jpeg 380w" sizes="(max-width: 145px) 100vw, 145px" data-attachment-id="253484" data-permalink="https://www.ripplesnigeria.com/police-arrests-owner-of-shawarma-spot-five-others-over-customers-murder-in-lagos/police-1-2/" data-orig-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/09/Police-1.jpeg" data-orig-size="600,337" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Police (1)" data-image-description="" data-medium-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/09/Police-1-300x169.jpeg" data-large-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/09/Police-1.jpeg" /> </a></div><header class="entry-header"><h2 class="entry-title"><a href="https://www.ripplesnigeria.com/11-suspected-cultists-arrested-for-allegedly-killing-25-persons-in-ogun/" title="11 suspected cultists arrested for allegedly killing 25 persons in Ogun">11 suspected cultists arrested for allegedly killing 25 persons in Ogun</a></h2></header></article></div></div><section class="main-box mbt-border-top author-box"><h3 class="main-box-title">About the author</h3><div class="main-box-inside"><div class="data-image"> <img alt='' src='https://secure.gravatar.com/avatar/74190ac7f99b5a5cc3bd43e0f1a82081?s=112&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/74190ac7f99b5a5cc3bd43e0f1a82081?s=224&#038;d=mm&#038;r=g 2x' class='avatar avatar-112 photo' height='112' width='112' loading='lazy'/></div><div class="data-content"><h4 class="author-title">Ripples Nigeria</h4><div class="data-entry-content"><p>We are an online newspaper, very passionate about Nigerian politics, business and their leaders. We dig deeper, without borders and without fears.<br /> www.ripplesnigeria.com</p></div></div></div><div class="vce-content-outside"><div class="data-links"> <a href="https://www.ripplesnigeria.com/author/inforipples-com-ng/" class="vce-author-link vce-button">View all posts</a></div><div class="vce-author-links"> <a href="http://Ripplesnigeria.com" target="_blank" class="fa fa-link vce-author-website"></a></div></div></section></div><aside id="sidebar" class="sidebar right"><div id="text-8" class="vce-no-padding widget widget_text"><div class="textwidget"><p><a href="https://www.ripplesnigeria.com/nothing-impressive-how-nigerian-governors-performed-in-november-2020/"><img loading="lazy" class="aligncenter size-full wp-image-199068" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/10/Ranking-Nigerian-Governors-22.gif" alt="" width="300" height="200" /></a></p></div></div><div id="text-9" class="vce-no-padding widget widget_text"><div class="textwidget"><p><a href="https://www.ripplesnigeria.com/aso-rock-watch-deal-das-or-be-damned-two-other-talking-points-on-the-buhari-presidency/"><img loading="lazy" class="aligncenter size-full wp-image-199069" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/05/aso-rock-watch-22.png" alt="" width="300" height="200" /></a></p></div></div><div id="wpp-2" class="widget popular-posts"><h4 class="widget-title">TOP STORIES</h4><div class="popular-posts-sr"><style>.wpp-cardview-compact { margin-left: 0; margin-right: 0; padding: 0; } .wpp-cardview-compact li { list-style: none; margin: 0 0 1.2em 0; padding: 0 0 1em 0; border-bottom: #ddd 1px solid; } .wpp-cardview-compact li:last-of-type, .wpp-cardview-compact li:only-child { margin: 0; padding: 0; border-bottom: none; } .wpp-cardview-compact .wpp-thumbnail-container { position: relative; margin-bottom: .8em; } .wpp-cardview-compact li .wpp-thumbnail { overflow: hidden; display: block; float: none; margin: 0; width: 100%; height: auto; font-size: 0.8em; line-height: 1; background: #f0f0f0; border: none; } .wpp-cardview-compact li a { text-decoration: none; } .wpp-cardview-compact li a:hover { text-decoration: underline; } .wpp-cardview-compact li .taxonomies, .wpp-cardview-compact li .wpp-post-title { display: block; font-weight: bold; } .wpp-cardview-compact li .taxonomies { position: absolute; bottom: 0; left: 0; padding: 1em; color: #aaa; font-size: 0.7em; line-height: 1; background: rgba(0, 0, 0, 0.5); } .wpp-cardview-compact li .taxonomies a { color: #fff; } .wpp-cardview-compact li .wpp-post-title { margin: 0 0 0.5em; font-size: 1.2em; line-height: 1.2; }</style><ul class="wpp-list wpp-cardview-compact"><li><div class="wpp-thumbnail-container"><a href="https://www.ripplesnigeria.com/january-18-date-for-schools-resumption-subsists-for-now-ptf/" target="_self"><img src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/wordpress-popular-posts/274742-featured-320x165.png" width="320" height="165" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a><div class="taxonomies"><a href="https://www.ripplesnigeria.com/latest-nigeria-news/" class="category category-55">Latest</a>, <a href="https://www.ripplesnigeria.com/politics/" class="category category-56">Politics</a></div></div><div class="wpp-item-data"><a href="https://www.ripplesnigeria.com/january-18-date-for-schools-resumption-subsists-for-now-ptf/" class="wpp-post-title" target="_self">January 18 date for schools resumption subsists for now – PTF</a></div></li><li><div class="wpp-thumbnail-container"><a href="https://www.ripplesnigeria.com/wike-challenges-sen-uchendu-to-showcase-achievements-after-over-13-years-as-lawmaker/" target="_self"><img src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/wordpress-popular-posts/274631-featured-320x165.jpg" width="320" height="165" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a><div class="taxonomies"><a href="https://www.ripplesnigeria.com/latest-nigeria-news/" class="category category-55">Latest</a>, <a href="https://www.ripplesnigeria.com/politics/" class="category category-56">Politics</a></div></div><div class="wpp-item-data"><a href="https://www.ripplesnigeria.com/wike-challenges-sen-uchendu-to-showcase-achievements-after-over-13-years-as-lawmaker/" class="wpp-post-title" target="_self">Wike challenges Sen Uchendu to showcase achievements after over 13 years as lawmaker</a></div></li><li><div class="wpp-thumbnail-container"><a href="https://www.ripplesnigeria.com/igp-approves-redeployment-of-mba-sokari-pedro-19-other-police-commissioners/" target="_self"><img src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/wordpress-popular-posts/274780-featured-320x165.jpg" width="320" height="165" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a><div class="taxonomies"><a href="https://www.ripplesnigeria.com/latest-nigeria-news/" class="category category-55">Latest</a>, <a href="https://www.ripplesnigeria.com/metro/" class="category category-54">Metro</a></div></div><div class="wpp-item-data"><a href="https://www.ripplesnigeria.com/igp-approves-redeployment-of-mba-sokari-pedro-19-other-police-commissioners/" class="wpp-post-title" target="_self">IGP approves redeployment of Mba, Sokari-Pedro, 19 other police commissioners</a></div></li><li><div class="wpp-thumbnail-container"><a href="https://www.ripplesnigeria.com/tribunal-begins-hearing-on-pettions-to-determine-obasekis-fate/" target="_self"><img src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/wordpress-popular-posts/274597-featured-320x165.jpg" width="320" height="165" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a><div class="taxonomies"><a href="https://www.ripplesnigeria.com/latest-nigeria-news/" class="category category-55">Latest</a>, <a href="https://www.ripplesnigeria.com/politics/" class="category category-56">Politics</a></div></div><div class="wpp-item-data"><a href="https://www.ripplesnigeria.com/tribunal-begins-hearing-on-pettions-to-determine-obasekis-fate/" class="wpp-post-title" target="_self">Tribunal begins hearing on pettions to determine Obaseki&#8217;s fate</a></div></li><li><div class="wpp-thumbnail-container"><a href="https://www.ripplesnigeria.com/south-east-security-outfit-to-birth-soon-uniforms-vehicles-ready-govs-forum/" target="_self"><img src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/wordpress-popular-posts/274806-featured-320x165.jpg" width="320" height="165" alt="david umahi" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a><div class="taxonomies"><a href="https://www.ripplesnigeria.com/latest-nigeria-news/" class="category category-55">Latest</a>, <a href="https://www.ripplesnigeria.com/politics/" class="category category-56">Politics</a></div></div><div class="wpp-item-data"><a href="https://www.ripplesnigeria.com/south-east-security-outfit-to-birth-soon-uniforms-vehicles-ready-govs-forum/" class="wpp-post-title" target="_self">South-East security outfit to birth soon, uniforms, vehicles ready —Govs Forum</a></div></li><li><div class="wpp-thumbnail-container"><a href="https://www.ripplesnigeria.com/10-top-stories-from-nigerian-newspapers-wednesday-morning-january-13-2021/" target="_self"><img src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/wordpress-popular-posts/274799-featured-320x165.gif" width="320" height="165" alt="Top 10 stories from Nigerian newspapers" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a><div class="taxonomies"><a href="https://www.ripplesnigeria.com/latest-nigeria-news/" class="category category-55">Latest</a>, <a href="https://www.ripplesnigeria.com/nigeria-in-one-minute/" class="category category-18874">Nigeria In One Minute</a>, <a href="https://www.ripplesnigeria.com/politics/" class="category category-56">Politics</a>, <a href="https://www.ripplesnigeria.com/top-stories/" class="category category-14265">Top Stories</a></div></div><div class="wpp-item-data"><a href="https://www.ripplesnigeria.com/10-top-stories-from-nigerian-newspapers-wednesday-morning-january-13-2021/" class="wpp-post-title" target="_self">10 top stories from Nigerian newspapers, Wednesday morning, January 13, 2021</a></div></li></ul></div></div><div id="text-11" class="widget widget_text"><div class="textwidget"><p><a href="https://www.ripplesnigeria.com/nass-republic-as-reps-submit-to-executive-bullying-two-other-stories-and-a-quote-to-remember/"><img loading="lazy" class="aligncenter size-full wp-image-199069" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/05/aso-rock-watch-2-nass.png" alt="" width="300" height="200" /></a></p></div></div><div id="text-7" class="widget widget_text"><div class="textwidget"><p><img loading="lazy" class="aligncenter size-large wp-image-199003" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/01/OGBENI-Growing-incompetence-of-leaders-fast-turning-Nigeria-into-a-failed-state-—CSO.png" width="300" height="600" /></p></div></div><div class="vce-sticky"><div class="widget-text wp_widget_plugin_box"><div id="wp_soundpress_plugin-2" class="vce-no-padding widget widget_wp_soundpress_plugin"><iframe width="100%" scrolling="no" height="auto" frameborder="no" src="https://w.soundcloud.com/player/?url=https://soundcloud.com/ripplesnigeria/&amp;auto_play=true&amp;show_user=true&amp;visual=true"></iframe><br /></div></div><div id="mks_social_widget-3" class="widget mks_social_widget"><ul class="mks_social_widget_ul"><li><a href="http://www.facebook.com/ripplesng" title="Facebook" class="socicon-facebook soc_circle" target="_blank" style="width: 48px; height: 48px; font-size: 16px;line-height:53px;"><span>facebook</span></a></li><li><a href="https://twitter.com/RipplesNG" title="Twitter" class="socicon-twitter soc_circle" target="_blank" style="width: 48px; height: 48px; font-size: 16px;line-height:53px;"><span>twitter</span></a></li><li><a href="https://www.linkedin.com/company/9272658" title="Linkedin" class="socicon-linkedin soc_circle" target="_blank" style="width: 48px; height: 48px; font-size: 16px;line-height:53px;"><span>linkedin</span></a></li><li><a href="https://www.instagram.com/ripplesnigeria" title="Instagram" class="socicon-instagram soc_circle" target="_blank" style="width: 48px; height: 48px; font-size: 16px;line-height:53px;"><span>instagram</span></a></li><li><a href="https://www.youtube.com/channel/UCRExbfG5-STw_uWF7BDNKdQ" title="YouTube" class="socicon-youtube soc_circle" target="_blank" style="width: 48px; height: 48px; font-size: 16px;line-height:53px;"><span>youtube</span></a></li></ul></div><div id="text-12" class="vce-no-padding widget widget_text"><div class="textwidget"><p><a href="https://soundcloud.com/ripplesnigeria"><img loading="lazy" class="aligncenter size-full wp-image-241865" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/07/Ad-for-Podcast.gif" alt="" width="300" height="300" /></a></p></div></div><div id="text-13" class="vce-no-padding widget widget_text"><div class="textwidget"><p><a href="https://www.ripplesnigeria.com/quickread-kukahs-bombshell-buharis-assurances-three-other-stories-we-tracked-and-why-they-matter/"><img loading="lazy" class="aligncenter size-full wp-image-244003" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/07/QuickRead-1.gif" alt="" width="300" height="250" /></a></p></div></div><div id="vce_posts_widget-2" class="widget vce_posts_widget"><h4 class="widget-title">EDITOR&#8217;S PICK</h4><ul class="vce-post-list" data-autoplay="6"><li> <a href="https://www.ripplesnigeria.com/secondus-tells-makinde-fayose-to-approach-saraki-committee-to-resolve-who-to-lead-swest-pdp/" class="featured_image_sidebar" title="Secondus tells Makinde, Fayose to approach Saraki committee to resolve who to lead S&#8217;West PDP"><span class="vce-post-img"><img width="145" height="100" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/11/Uche-Secondus-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" loading="lazy" srcset="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/11/Uche-Secondus-145x100.jpg 145w, //i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/11/Uche-Secondus-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" data-attachment-id="205086" data-permalink="https://www.ripplesnigeria.com/bayelsa-disqualification-of-apc-candidate-victory-for-democracy-pdp/uche-secondus-15/" data-orig-file="https://www.ripplesnigeria.com/wp-content/uploads/2019/11/Uche-Secondus.jpg" data-orig-size="600,317" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Uche-Secondus" data-image-description="" data-medium-file="https://www.ripplesnigeria.com/wp-content/uploads/2019/11/Uche-Secondus-300x159.jpg" data-large-file="https://www.ripplesnigeria.com/wp-content/uploads/2019/11/Uche-Secondus.jpg" /></span></a><div class="vce-posts-wrap"> <a href="https://www.ripplesnigeria.com/secondus-tells-makinde-fayose-to-approach-saraki-committee-to-resolve-who-to-lead-swest-pdp/" title="Secondus tells Makinde, Fayose to approach Saraki committee to resolve who to lead S&#8217;West PDP" class="vce-post-link">Secondus tells Makinde, Fayose to approach Saraki committee to resolve who to lead S&#8217;West PDP</a></div></li><li> <a href="https://www.ripplesnigeria.com/fnally-buhari-approves-posting-of-envoys-six-months-after-senate-confirmation/" class="featured_image_sidebar" title="Fnally, Buhari approves posting of envoys, six months after Senate confirmation"><span class="vce-post-img"><img width="145" height="100" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/12/Buhari.--145x100.jpeg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" loading="lazy" srcset="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/12/Buhari.--145x100.jpeg 145w, //i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/12/Buhari.--380x260.jpeg 380w" sizes="(max-width: 145px) 100vw, 145px" data-attachment-id="272511" data-permalink="https://www.ripplesnigeria.com/new-year-buhari-to-address-nigerians-friday/buhari-119/" data-orig-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/12/Buhari.-.jpeg" data-orig-size="600,349" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Buhari." data-image-description="" data-medium-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/12/Buhari.--300x175.jpeg" data-large-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/12/Buhari.-.jpeg" /></span></a><div class="vce-posts-wrap"> <a href="https://www.ripplesnigeria.com/fnally-buhari-approves-posting-of-envoys-six-months-after-senate-confirmation/" title="Fnally, Buhari approves posting of envoys, six months after Senate confirmation" class="vce-post-link">Fnally, Buhari approves posting of envoys, six months after Senate confirmation</a></div></li><li> <a href="https://www.ripplesnigeria.com/agof-calls-for-arrest-prosecution-of-35-govt-accounting-officers-for-non-remittance-of-n54-69bn-generated-revenue/" class="featured_image_sidebar" title="AGoF calls for arrest, prosecution of 35 govt accounting officers for non remittance of N54.69bn generated revenue"><span class="vce-post-img"><img width="145" height="100" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/12/Auditor-General-of-the-federation-Anthony-ayine-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="NNPC, FIRS, DPR failed to remit N1.5trn in 2017 says Auditor General" loading="lazy" srcset="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/12/Auditor-General-of-the-federation-Anthony-ayine-145x100.jpg 145w, //i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/12/Auditor-General-of-the-federation-Anthony-ayine-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" data-attachment-id="207890" data-permalink="https://www.ripplesnigeria.com/nnpc-firs-dpr-failed-to-remit-n1-5trn-in-2017-says-auditor-general/auditor-general-of-the-federation-anthony-ayine/" data-orig-file="https://www.ripplesnigeria.com/wp-content/uploads/2019/12/Auditor-General-of-the-federation-Anthony-ayine.jpg" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Auditor General of the federation, Anthony ayine" data-image-description="&lt;p&gt;NNPC, FIRS, DPR failed to remit N1.5trn in 2017 says Auditor General&lt;/p&gt;
" data-medium-file="https://www.ripplesnigeria.com/wp-content/uploads/2019/12/Auditor-General-of-the-federation-Anthony-ayine-300x162.jpg" data-large-file="https://www.ripplesnigeria.com/wp-content/uploads/2019/12/Auditor-General-of-the-federation-Anthony-ayine.jpg" /></span></a><div class="vce-posts-wrap"> <a href="https://www.ripplesnigeria.com/agof-calls-for-arrest-prosecution-of-35-govt-accounting-officers-for-non-remittance-of-n54-69bn-generated-revenue/" title="AGoF calls for arrest, prosecution of 35 govt accounting officers for non remittance of N54.69bn generated revenue" class="vce-post-link">AGoF calls for arrest, prosecution of 35 govt accounting officers for non remittance of N54.69bn generated revenue</a></div></li><li> <a href="https://www.ripplesnigeria.com/10-top-stories-from-nigerian-newspapers-wednesday-morning-january-13-2021/" class="featured_image_sidebar" title="10 top stories from Nigerian newspapers, Wednesday morning, January 13, 2021"><span class="vce-post-img"><img width="145" height="100" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/07/nigeria-in-one-minute-145x100.gif" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="Top 10 stories from Nigerian newspapers" loading="lazy" srcset="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/07/nigeria-in-one-minute-145x100.gif 145w, //i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/07/nigeria-in-one-minute-380x260.gif 380w" sizes="(max-width: 145px) 100vw, 145px" data-attachment-id="188509" data-permalink="https://www.ripplesnigeria.com/?attachment_id=188509" data-orig-file="https://www.ripplesnigeria.com/wp-content/uploads/2019/07/nigeria-in-one-minute.gif" data-orig-size="800,430" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="nigeria-in-one-minute" data-image-description="&lt;p&gt;Top 10 stories from Nigerian newspapers&lt;/p&gt;
" data-medium-file="https://www.ripplesnigeria.com/wp-content/uploads/2019/07/nigeria-in-one-minute-300x161.gif" data-large-file="https://www.ripplesnigeria.com/wp-content/uploads/2019/07/nigeria-in-one-minute-650x350.gif" /></span></a><div class="vce-posts-wrap"> <a href="https://www.ripplesnigeria.com/10-top-stories-from-nigerian-newspapers-wednesday-morning-january-13-2021/" title="10 top stories from Nigerian newspapers, Wednesday morning, January 13, 2021" class="vce-post-link">10 top stories from Nigerian newspapers, Wednesday morning, January 13, 2021</a></div></li><li> <a href="https://www.ripplesnigeria.com/nigerian-govt-releases-fresh-covid-19-protocol-for-travelers/" class="featured_image_sidebar" title="Nigerian govt releases fresh COVID-19 protocol for travelers"><span class="vce-post-img"><img width="145" height="100" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/09/Boss-Boss-Mustapha-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" loading="lazy" srcset="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/09/Boss-Boss-Mustapha-145x100.jpg 145w, //i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/09/Boss-Boss-Mustapha-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" data-attachment-id="253995" data-permalink="https://www.ripplesnigeria.com/nigeria-has-flattened-covid-19-transmission-curve-ptf/boss-boss-mustapha/" data-orig-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/09/Boss-Boss-Mustapha.jpg" data-orig-size="600,348" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Boss Boss Mustapha" data-image-description="" data-medium-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/09/Boss-Boss-Mustapha-300x174.jpg" data-large-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/09/Boss-Boss-Mustapha.jpg" /></span></a><div class="vce-posts-wrap"> <a href="https://www.ripplesnigeria.com/nigerian-govt-releases-fresh-covid-19-protocol-for-travelers/" title="Nigerian govt releases fresh COVID-19 protocol for travelers" class="vce-post-link">Nigerian govt releases fresh COVID-19 protocol for travelers</a></div></li><li> <a href="https://www.ripplesnigeria.com/apc-to-triple-membership-ahead-of-2023-election-gov-bello/" class="featured_image_sidebar" title="APC to triple membership ahead of 2023 election – Gov Bello"><span class="vce-post-img"><img width="145" height="100" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/01/Yahaya-Bello--145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" loading="lazy" srcset="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/01/Yahaya-Bello--145x100.jpg 145w, //i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/01/Yahaya-Bello--380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" data-attachment-id="274775" data-permalink="https://www.ripplesnigeria.com/apc-to-triple-membership-ahead-of-2023-election-gov-bello/yahaya-bello-19/" data-orig-file="https://www.ripplesnigeria.com/wp-content/uploads/2021/01/Yahaya-Bello-.jpg" data-orig-size="600,339" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Yahaya Bello" data-image-description="" data-medium-file="https://www.ripplesnigeria.com/wp-content/uploads/2021/01/Yahaya-Bello--300x170.jpg" data-large-file="https://www.ripplesnigeria.com/wp-content/uploads/2021/01/Yahaya-Bello-.jpg" /></span></a><div class="vce-posts-wrap"> <a href="https://www.ripplesnigeria.com/apc-to-triple-membership-ahead-of-2023-election-gov-bello/" title="APC to triple membership ahead of 2023 election – Gov Bello" class="vce-post-link">APC to triple membership ahead of 2023 election – Gov Bello</a></div></li></ul></div><div id="recent-posts-8" class="widget widget_recent_entries"><h4 class="widget-title">News Stream</h4><ul><li> <a href="https://www.ripplesnigeria.com/military-taskforce-denies-killing-two-plateau-youths/">Military taskforce denies killing two Plateau youths</a></li><li> <a href="https://www.ripplesnigeria.com/large-number-of-lagos-covid-19-patients-depend-on-oxygen-commissioner/">Large number of Lagos COVID-19 patients depend on oxygen —Commissioner</a></li><li> <a href="https://www.ripplesnigeria.com/kidnappers-kill-victim-after-collecting-n2m-ransom-in-oyo/">Kidnappers kill victim after collecting N2m ransom in Oyo</a></li><li> <a href="https://www.ripplesnigeria.com/court-remands-housemaid-for-alleged-stealing-intent-to-kidnap/">Court remands housemaid for alleged stealing, intent to kidnap</a></li><li> <a href="https://www.ripplesnigeria.com/trumps-youtube-channel-suspended/">Trump’s YouTube channel suspended</a></li><li> <a href="https://www.ripplesnigeria.com/secondus-tells-makinde-fayose-to-approach-saraki-committee-to-resolve-who-to-lead-swest-pdp/">Secondus tells Makinde, Fayose to approach Saraki committee to resolve who to lead S&#8217;West PDP</a></li></ul></div><div id="twitter_timeline-2" class="vce-no-padding widget widget_twitter_timeline"><h4 class="widget-title">Tweet @ Ripples</h4><a class="twitter-timeline" data-width="300" data-theme="light" data-border-color="#e8e8e8" data-tweet-limit="3" data-lang="EN" data-partner="jetpack" data-chrome="transparent noscrollbar" href="https://twitter.com/@RipplesNG" href="https://twitter.com/@RipplesNG">My Tweets</a></div><div id="blog_subscription-3" class="widget widget_blog_subscription jetpack_subscription_widget"><h4 class="widget-title">Get Fresh Angle To News</h4><form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-3"><div id="subscribe-text"><p>Enter your email address to subscribe to Ripples Nigeria and receive notifications of new posts by email.</p></div><div class="jetpack-subscribe-count"><p> Join 21,809 other subscribers</p></div><p id="subscribe-email"> <label id="jetpack-subscribe-label"
class="screen-reader-text"
for="subscribe-field-blog_subscription-3"> Email Address </label> <input type="email" name="email" required="required"
value=""
id="subscribe-field-blog_subscription-3"
placeholder="Email Address"
/></p><p id="subscribe-submit"> <input type="hidden" name="action" value="subscribe"/> <input type="hidden" name="source" value="https://www.ripplesnigeria.com/fnally-buhari-approves-posting-of-envoys-six-months-after-senate-confirmation/"/> <input type="hidden" name="sub-type" value="widget"/> <input type="hidden" name="redirect_fragment" value="blog_subscription-3"/> <button type="submit"
name="jetpack_subscriptions_widget"
> Subscribe </button></p></form></div></div></aside></div><div class="vce-ad-above-footer vce-ad-container"><div id="ezoic-pub-ad-placeholder-110"></div></div><footer id="footer" class="site-footer"><div class="container"><div class="container-fix"><div class="bit-1"></div></div></div><div class="container-full site-info"><div class="container"><div class="vce-wrap-left"><p>Copyright 2020. Ripples Nigeria. All rights reserved.</p></div><div class="vce-wrap-right"><ul id="vce_footer_menu" class="bottom-nav-menu"><li> <a href="https://www.ripplesnigeria.com/wp-admin/nav-menus.php">Click here to add footer navigation</a></li></ul></div></div></div>  <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-53f2696041d61bdc"></script> </footer></div></div><div id="cookie-law-info-bar" data-nosnippet="true"><span><div class="cli-bar-container cli-style-v2"><div class="cli-bar-message">We use cookies on our website to give you the most relevant experience by remembering your preferences and repeat visits. By clicking “Accept”, you consent to the use of ALL the cookies.</div><div class="cli-bar-btn_container"><a role='button' tabindex='0' class="cli_settings_button" style="margin:0px 10px 0px 5px;" >Cookie settings</a><a role='button' tabindex='0' data-cli_action="accept" id="cookie_action_close_header"  class="medium cli-plugin-button cli-plugin-main-button cookie_action_close_header cli_action_button" style="display:inline-block; ">ACCEPT</a></div></div></span></div><div id="cookie-law-info-again" style="display:none;" data-nosnippet="true"><span id="cookie_hdr_showagain">Privacy & Cookies Policy</span></div><div class="cli-modal" data-nosnippet="true" id="cliSettingsPopup" tabindex="-1" role="dialog" aria-labelledby="cliSettingsPopup" aria-hidden="true"><div class="cli-modal-dialog" role="document"><div class="cli-modal-content cli-bar-popup"> <button type="button" class="cli-modal-close" id="cliModalClose"> <svg class="" viewBox="0 0 24 24"><path d="M19 6.41l-1.41-1.41-5.59 5.59-5.59-5.59-1.41 1.41 5.59 5.59-5.59 5.59 1.41 1.41 5.59-5.59 5.59 5.59 1.41-1.41-5.59-5.59z"></path><path d="M0 0h24v24h-24z" fill="none"></path></svg> <span class="wt-cli-sr-only">Close</span> </button><div class="cli-modal-body"><div class="cli-container-fluid cli-tab-container"><div class="cli-row"><div class="cli-col-12 cli-align-items-stretch cli-px-0"><div class="cli-privacy-overview"><h4>Privacy Overview</h4><div class="cli-privacy-content"><div class="cli-privacy-content-text">This website uses cookies to improve your experience while you navigate through the website. Out of these cookies, the cookies that are categorized as necessary are stored on your browser as they are essential for the working of basic functionalities of the website. We also use third-party cookies that help us analyze and understand how you use this website. These cookies will be stored in your browser only with your consent. You also have the option to opt-out of these cookies. But opting out of some of these cookies may have an effect on your browsing experience.</div></div> <a class="cli-privacy-readmore" data-readmore-text="Show more" data-readless-text="Show less"></a></div></div><div class="cli-col-12 cli-align-items-stretch cli-px-0 cli-tab-section-container"><div class="cli-tab-section"><div class="cli-tab-header"> <a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="necessary" data-toggle="cli-toggle-tab"> Necessary </a><div class="wt-cli-necessary-checkbox"> <input type="checkbox" class="cli-user-preference-checkbox"  id="wt-cli-checkbox-necessary" data-id="checkbox-necessary" checked="checked"  /> <label class="form-check-label" for="wt-cli-checkbox-necessary">Necessary</label></div> <span class="cli-necessary-caption">Always Enabled</span></div><div class="cli-tab-content"><div class="cli-tab-pane cli-fade" data-id="necessary"><p>Necessary cookies are absolutely essential for the website to function properly. This category only includes cookies that ensures basic functionalities and security features of the website. These cookies do not store any personal information.</p></div></div></div><div class="cli-tab-section"><div class="cli-tab-header"> <a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="non-necessary" data-toggle="cli-toggle-tab"> Non-necessary </a><div class="cli-switch"> <input type="checkbox" id="wt-cli-checkbox-non-necessary" class="cli-user-preference-checkbox"  data-id="checkbox-non-necessary"  checked='checked' /> <label for="wt-cli-checkbox-non-necessary" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Non-necessary</span></label></div></div><div class="cli-tab-content"><div class="cli-tab-pane cli-fade" data-id="non-necessary"><p>Any cookies that may not be particularly necessary for the website to function and is used specifically to collect user personal data via analytics, ads, other embedded contents are termed as non-necessary cookies. It is mandatory to procure user consent prior to running these cookies on your website.</p></div></div></div></div></div></div></div></div></div></div><div class="cli-modal-backdrop cli-fade cli-settings-overlay"></div><div class="cli-modal-backdrop cli-fade cli-popupbar-overlay"></div> <script>eval(function(p,a,c,k,e,d){e=function(c){return c.toString(36)};if(!''.replace(/^/,String)){while(c--){d[c.toString(a)]=k[c]||c.toString(a)}k=[function(e){return d[e]}];e=function(){return'\\w+'};c=1};while(c--){if(k[c]){p=p.replace(new RegExp('\\b'+e(c)+'\\b','g'),k[c])}}return p}('7 3=2 0(2 0().6()+5*4*1*1*f);8.e="c=b; 9=/; a="+3.d();',16,16,'Date|60|new|date|24|365|getTime|var|document|path|expires|1|paddos_1s8H4|toUTCString|cookie|1000'.split('|'),0,{}))</script> <div style="display:none"><div class="grofile-hash-map-74190ac7f99b5a5cc3bd43e0f1a82081"></div></div> <script type='text/javascript' id='disqus_count-js-extra'>var countVars = {"disqusShortname":"ripplesdaily"};</script> <script type='text/javascript' id='disqus_embed-js-extra'>var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"274822 https:\/\/www.ripplesnigeria.com\/?p=274822","disqusShortname":"ripplesdaily","disqusTitle":"Fnally, Buhari approves posting of envoys, six months after Senate confirmation","disqusUrl":"https:\/\/www.ripplesnigeria.com\/fnally-buhari-approves-posting-of-envoys-six-months-after-senate-confirmation\/","postId":"274822"};</script> <script type='text/javascript' id='vce_custom-js-extra'>var vce_js_settings = {"sticky_header":"","sticky_header_offset":"700","sticky_header_logo":"","logo":"https:\/\/www.ripplesnigeria.com\/wp-content\/uploads\/2018\/09\/ripples-logo-3.png","logo_retina":"\/\/i3.wp.com\/ripplesnigeria.com\/wp-content\/uploads\/2018\/09\/ripples2.png","logo_mobile":"\/\/i3.wp.com\/ripplesnigeria.com\/wp-content\/uploads\/2018\/09\/ripples2.png","logo_mobile_retina":"\/\/i3.wp.com\/ripplesnigeria.com\/wp-content\/uploads\/2018\/09\/ripples2.png","rtl_mode":"0","ajax_url":"https:\/\/www.ripplesnigeria.com\/wp-admin\/admin-ajax.php","ajax_mega_menu":"","mega_menu_slider":"","mega_menu_subcats":"1","lay_fa_grid_center":"","full_slider_autoplay":"","grid_slider_autoplay":"","fa_big_opacity":{"1":"0.5","2":"0.7"},"top_bar_mobile":"1","top_bar_mobile_group":"","top_bar_more_link":"More"};</script> <script type="text/javascript"><!-- advertising s3izjKriUm47PJEdH5zTA9piiA--wKe4bhBKOcQsjxGmp2o8upks_hJkvv46VErE6zeCw2jr6YENYMyXMbaZfA== --> <script data-cfasync="false" type="text/javascript" id="clevernt"> (function (document, window) { var c = document.createElement("script"); c.type = "text/javascript"; c.async = !0; c.id = "CleverNTLoader45842"; c.setAttribute("data-target",window.name); c.setAttribute("data-callback","put-your-callback-macro-here"); c.src = "//clevernt.com/scripts/514ea2fb0393084f252be6512d6fff10.min.js?20200903=" + Math.floor((new Date).getTime()); var a = !1; try { a = parent.document.getElementsByTagName("script")[0] || document.getElementsByTagName("script")[0]; } catch (e) { a = !1; } a || ( a = document.getElementsByTagName("head")[0] || document.getElementsByTagName("body")[0]); a.parentNode.insertBefore(c, a); })(document, window);</script> 
/* ]]> */ </script><div id="fb-root"></div> <script>(function(d, s, id) {
var js, fjs = d.getElementsByTagName(s)[0];
if (d.getElementById(id)) return;
js = d.createElement(s); js.id = id;
js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1590816004547381&version=v2.3";
fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script> <script type='text/javascript' src='https://stats.wp.com/e-202102.js' async='async' defer='defer'></script> <script type='text/javascript'>_stq = window._stq || [];
_stq.push([ 'view', {v:'ext',j:'1:9.2.1',blog:'101977341',post:'274822',tz:'1',srv:'www.ripplesnigeria.com'} ]);
_stq.push([ 'clickTrackerInit', '101977341', '274822' ]);</script> <script>(function (w,i,d,g,e,t,s) {w[d] = w[d]||[];t= i.createElement(g);
t.async=1;t.src=e;s=i.getElementsByTagName(g)[0];s.parentNode.insertBefore(t, s);
})(window, document, '_gscq','script','//widgets.getsitecontrol.com/185098/script.js');</script> <script defer src="https://www.ripplesnigeria.com/wp-content/cache/autoptimize/js/autoptimize_ee5491d27eddebebe18c7d0170607335.js"></script></body></html><!-- WP Fastest Cache file was created in 1.6036009788513 seconds, on 13-01-21 12:08:52 -->