<!DOCTYPE html> <!--[if IE 8]><html class="ie8"><![endif]--> <!--[if IE 9]><html class="ie9"><![endif]--> <!--[if gt IE 8]><!--><html lang="en-US"
xmlns:og="http://ogp.me/ns#"
xmlns:fb="http://ogp.me/ns/fb#"> <!--<![endif]--><meta http-equiv="Content-Type" content="text/html; charset=UTF-8" /><meta name="viewport" content="user-scalable=yes, width=device-width, initial-scale=1.0, maximum-scale=1, minimum-scale=1"> <!--[if lt IE 9]> <script src="https://www.ripplesnigeria.com/wp-content/themes/ripples_news/js/html5.js"></script> <![endif]--><title>Ganduje&#039;s aide explains why Sanusi was forced out of palace after dethronment | Ripples Nigeria</title><meta name="description" content="The Special Adviser to Governor Abdullahi Ganduje on Media, Salihu Yakasai, has explained why the police was invited to escort the deposed Emir of Kano, |"/><meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/><link rel="canonical" href="https://www.ripplesnigeria.com/gandujes-aide-explains-why-sanusi-was-forced-out-of-palace-after-dethronment/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Ganduje&#039;s aide explains why Sanusi was forced out of palace after dethronment | Ripples Nigeria" /><meta property="og:description" content="The Special Adviser to Governor Abdullahi Ganduje on Media, Salihu Yakasai, has explained why the police was invited to escort the deposed Emir of Kano, |" /><meta property="og:url" content="https://www.ripplesnigeria.com/gandujes-aide-explains-why-sanusi-was-forced-out-of-palace-after-dethronment/" /><meta property="og:site_name" content="Latest Nigeria News | Top Stories from Ripples Nigeria" /><meta property="article:publisher" content="https://www.facebook.com/ripplesng" /><meta property="article:tag" content="Ganduje" /><meta property="article:tag" content="Sanusi" /><meta property="article:section" content="Latest" /><meta property="article:published_time" content="2020-03-10T16:01:08+00:00" /><meta property="og:image" content="https://www.ripplesnigeria.com/wp-content/uploads/2020/03/Emir-Sanusi.jpg" /><meta property="og:image:secure_url" content="https://www.ripplesnigeria.com/wp-content/uploads/2020/03/Emir-Sanusi.jpg" /><meta property="og:image:width" content="650" /><meta property="og:image:height" content="350" /><meta name="twitter:card" content="summary" /><meta name="twitter:description" content="The Special Adviser to Governor Abdullahi Ganduje on Media, Salihu Yakasai, has explained why the police was invited to escort the deposed Emir of Kano, |" /><meta name="twitter:title" content="Ganduje&#039;s aide explains why Sanusi was forced out of palace after dethronment | Ripples Nigeria" /><meta name="twitter:site" content="@ripplesng" /><meta name="twitter:image" content="https://www.ripplesnigeria.com/wp-content/uploads/2020/03/Emir-Sanusi.jpg" /><meta name="twitter:creator" content="@ripplesng" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>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</script> <link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Latest Nigeria News | Top Stories from Ripples Nigeria &raquo; Feed" href="https://www.ripplesnigeria.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Latest Nigeria News | Top Stories from Ripples Nigeria &raquo; Comments Feed" href="https://www.ripplesnigeria.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Latest Nigeria News | Top Stories from Ripples Nigeria &raquo; Ganduje&#8217;s aide explains why Sanusi was forced out of palace after dethronment Comments Feed" href="https://www.ripplesnigeria.com/gandujes-aide-explains-why-sanusi-was-forced-out-of-palace-after-dethronment/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.ripplesnigeria.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,
img.emoji {
display: inline !important;
border: none !important;
box-shadow: none !important;
height: 1em !important;
width: 1em !important;
margin: 0 .07em !important;
vertical-align: -0.1em !important;
background: none !important;
padding: 0 !important;
}</style><!-- <link rel='stylesheet' id='wp-block-library-css'  href='https://www.ripplesnigeria.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.ripplesnigeria.com/wp-content/cache/wpfc-minified/esb7sajz/647tr.css" media="all"/><link rel='stylesheet' id='vce_font_0-css'  href='https://fonts.googleapis.com/css?family=Montserrat%3A400&#038;subset=latin&#038;ver=2.4' type='text/css' media='screen' /><!-- <link rel='stylesheet' id='vce_style-css'  href='https://www.ripplesnigeria.com/wp-content/themes/ripples_news/css/min.css?ver=2.4' type='text/css' media='screen, print' /> -->
<link rel="stylesheet" type="text/css" href="//www.ripplesnigeria.com/wp-content/cache/wpfc-minified/7xthtess/647tr.css" media="screen, print"/><style id='vce_style-inline-css' type='text/css'>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</style><!-- <link rel='stylesheet' id='meks-ads-widget-css'  href='https://www.ripplesnigeria.com/wp-content/plugins/meks-easy-ads-widget/css/style.css?ver=2.0.4' type='text/css' media='all' /> --><!-- <link rel='stylesheet' id='meks-author-widget-css'  href='https://www.ripplesnigeria.com/wp-content/plugins/meks-smart-author-widget/css/style.css?ver=1.1.1' type='text/css' media='all' /> --><!-- <link rel='stylesheet' id='meks-social-widget-css'  href='https://www.ripplesnigeria.com/wp-content/plugins/meks-smart-social-widget/css/style.css?ver=1.4' type='text/css' media='all' /> --><!-- <link rel='stylesheet' id='tmm-css'  href='https://www.ripplesnigeria.com/wp-content/plugins/team-members/inc/css/tmm_style.css?ver=5.3.2' type='text/css' media='all' /> --><!-- <link rel='stylesheet' id='jetpack_css-css'  href='https://www.ripplesnigeria.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.0' type='text/css' media='all' /> --> <script type='text/javascript' src='https://www.ripplesnigeria.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script> <link rel='https://api.w.org/' href='https://www.ripplesnigeria.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.ripplesnigeria.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.ripplesnigeria.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.3.2" /><link rel='shortlink' href='https://wp.me/p6TSXP-Vjk' /><link rel="alternate" type="application/json+oembed" href="https://www.ripplesnigeria.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ripplesnigeria.com%2Fgandujes-aide-explains-why-sanusi-was-forced-out-of-palace-after-dethronment%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.ripplesnigeria.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ripplesnigeria.com%2Fgandujes-aide-explains-why-sanusi-was-forced-out-of-palace-after-dethronment%2F&#038;format=xml" /><meta property="fb:app_id" content="1590816004547381"/><!-- <link rel='stylesheet' id='ABHfrontend.min.css-css'  href='https://www.ripplesnigeria.com/wp-content/plugins/starbox//themes/fancy/css/frontend.min.css?ver=3.2.9' type='text/css' media='all' /> --><!-- <link rel='stylesheet' id='ABHhidedefault.min.css-css'  href='https://www.ripplesnigeria.com/wp-content/plugins/starbox//themes/admin/css/hidedefault.min.css?ver=3.2.9' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.ripplesnigeria.com/wp-content/cache/wpfc-minified/3371tw8k/647tr.css" media="all"/><style data-context="foundation-flickity-css">/*! Flickity v2.0.2
http://flickity.metafizzy.co
---------------------------------------------- */.flickity-enabled{position:relative}.flickity-enabled:focus{outline:0}.flickity-viewport{overflow:hidden;position:relative;height:100%}.flickity-slider{position:absolute;width:100%;height:100%}.flickity-enabled.is-draggable{-webkit-tap-highlight-color:transparent;tap-highlight-color:transparent;-webkit-user-select:none;-moz-user-select:none;-ms-user-select:none;user-select:none}.flickity-enabled.is-draggable .flickity-viewport{cursor:move;cursor:-webkit-grab;cursor:grab}.flickity-enabled.is-draggable .flickity-viewport.is-pointer-down{cursor:-webkit-grabbing;cursor:grabbing}.flickity-prev-next-button{position:absolute;top:50%;width:44px;height:44px;border:none;border-radius:50%;background:#fff;background:hsla(0,0%,100%,.75);cursor:pointer;-webkit-transform:translateY(-50%);transform:translateY(-50%)}.flickity-prev-next-button:hover{background:#fff}.flickity-prev-next-button:focus{outline:0;box-shadow:0 0 0 5px #09f}.flickity-prev-next-button:active{opacity:.6}.flickity-prev-next-button.previous{left:10px}.flickity-prev-next-button.next{right:10px}.flickity-rtl .flickity-prev-next-button.previous{left:auto;right:10px}.flickity-rtl .flickity-prev-next-button.next{right:auto;left:10px}.flickity-prev-next-button:disabled{opacity:.3;cursor:auto}.flickity-prev-next-button svg{position:absolute;left:20%;top:20%;width:60%;height:60%}.flickity-prev-next-button .arrow{fill:#333}.flickity-page-dots{position:absolute;width:100%;bottom:-25px;padding:0;margin:0;list-style:none;text-align:center;line-height:1}.flickity-rtl .flickity-page-dots{direction:rtl}.flickity-page-dots .dot{display:inline-block;width:10px;height:10px;margin:0 8px;background:#333;border-radius:50%;opacity:.25;cursor:pointer}.flickity-page-dots .dot.is-selected{opacity:1}</style><style data-context="foundation-slideout-css">.slideout-menu{position:fixed;left:0;top:0;bottom:0;right:auto;z-index:0;width:256px;overflow-y:auto;-webkit-overflow-scrolling:touch;display:none}.slideout-menu.pushit-right{left:auto;right:0}.slideout-panel{position:relative;z-index:1;will-change:transform}.slideout-open,.slideout-open .slideout-panel,.slideout-open body{overflow:hidden}.slideout-open .slideout-menu{display:block}.pushit{display:none}</style><link rel='dns-prefetch' href='//v0.wordpress.com'/><style type='text/css'>img#wpstats{display:none}</style><link rel="icon" href="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2017/01/cropped-RIPPLES-LOGO1-fav-1-32x32.png" sizes="32x32" /><link rel="icon" href="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2017/01/cropped-RIPPLES-LOGO1-fav-1-192x192.png" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2017/01/cropped-RIPPLES-LOGO1-fav-1-180x180.png" /><meta name="msapplication-TileImage" content="https://www.ripplesnigeria.com/wp-content/uploads/2017/01/cropped-RIPPLES-LOGO1-fav-1-270x270.png" /><link rel="shortcut icon" href="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2017/06/RIPPLES-LOGO1-fav-1.png" type="image/x-icon" /><link rel="apple-touch-icon" href="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2017/06/RIPPLES-LOGO1-fav-1.png" /><meta name="msapplication-TileColor" content="#ffffff"><meta name="msapplication-TileImage" content="https://www.ripplesnigeria.com/wp-content/uploads/2017/06/RIPPLES-LOGO1-fav-1.png" /><style>.ios7.web-app-mode.has-fixed header{ background-color: rgba(255,255,255,.88);}</style></head><body class="post-template-default single single-post postid-220306 single-format-standard opera vce-sid-right">  <script async src="https://www.googletagmanager.com/gtag/js?id=UA-60793633-4"></script> <script>window.dataLayer = window.dataLayer || [];
function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('config', 'UA-60793633-4');</script> <script data-ad-client="ca-pub-6945008995728725" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <div id="vce-main"><header id="header" class="main-header"><div class="top-header"><div class="container"><div class="vce-wrap-left"><ul id="vce_top_navigation_menu" class="top-nav-menu"><li id="menu-item-170177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170177 vce-cat-60"><a href="https://www.ripplesnigeria.com/graffiti/">Graffiti</a></li><li id="menu-item-91345" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91345"><a href="https://www.ripplesnigeria.com/advert-rate/">Advertisement</a></li><li id="menu-item-91348" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91348"><a href="https://www.ripplesnigeria.com/about-ripples/">About Ripples</a></li><li id="menu-item-91349" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91349"><a href="https://www.ripplesnigeria.com/team/">Our Team</a></li><li id="menu-item-91346" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91346"><a href="https://www.ripplesnigeria.com/contact-us/">Contact Us</a></li></ul></div><div class="vce-wrap-right"><form class="vce-search-form" action="https://www.ripplesnigeria.com/" method="get"> <input name="s" class="vce-search-input" size="20" type="text" value="Type here to search..." onfocus="(this.value == 'Type here to search...') && (this.value = '')" onblur="(this.value == '') && (this.value = 'Type here to search...')" placeholder="Type here to search..." /> <button type="submit" class="vce-search-submit"><i class="fa fa-search"></i></button></form></div><div class="vce-wrap-center"><div class="menu-header-menu-container"><ul id="vce_social_menu" class="soc-nav-menu"><li id="menu-item-143879" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-143879"><a href="https://www.ripplesnigeria.com/"><span class="vce-social-name">Home</span></a></li><li id="menu-item-170174" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-170174 vce-cat-55"><a href="https://www.ripplesnigeria.com/latest-nigeria-news/"><span class="vce-social-name">Latest News</span></a></li><li id="menu-item-93480" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93480 vce-mega-cat vce-cat-14265"><a href="https://www.ripplesnigeria.com/top-stories/" data-mega_cat_id="14265"><span class="vce-social-name">Top Stories</span></a></li><li id="menu-item-162623" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-162623 vce-mega-cat vce-cat-60522"><a href="https://www.ripplesnigeria.com/nigeria-decides/" data-mega_cat_id="60522"><span class="vce-social-name">Nigeria Decides 2019</span></a></li><li id="menu-item-143881" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143881 vce-mega-cat vce-cat-35879"><a href="https://www.ripplesnigeria.com/investigations/" data-mega_cat_id="35879"><span class="vce-social-name">Investigations</span></a></li><li id="menu-item-48775" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-48775 vce-mega-cat vce-cat-56"><a href="https://www.ripplesnigeria.com/politics/" data-mega_cat_id="56"><span class="vce-social-name">Politics</span></a></li><li id="menu-item-48778" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48778 vce-mega-cat vce-cat-57"><a href="https://www.ripplesnigeria.com/business/" data-mega_cat_id="57"><span class="vce-social-name">Business</span></a></li><li id="menu-item-48777" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48777 vce-mega-cat vce-cat-49"><a href="https://www.ripplesnigeria.com/sports/" data-mega_cat_id="49"><span class="vce-social-name">Sports</span></a></li></ul></div></div></div></div><div class="container header-1-wrapper header-main-area"><div class="vce-res-nav"> <a class="vce-responsive-nav" href="#sidr-main"><i class="fa fa-bars"></i></a></div><div class="site-branding"> <span class="site-title"> <a href="https://www.ripplesnigeria.com/" title="Latest Nigeria News | Top Stories from Ripples Nigeria" class="has-logo"><img src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2018/09/ripples-logo-3.png" alt="Latest Nigeria News | Top Stories from Ripples Nigeria" /></a> </span></div></div><div class="header-bottom-wrapper"><div class="container"><nav id="site-navigation" class="main-navigation" role="navigation"><ul id="vce_main_navigation_menu" class="nav-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-143879"><a href="https://www.ripplesnigeria.com/">Home</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-170174 vce-cat-55"><a href="https://www.ripplesnigeria.com/latest-nigeria-news/">Latest News</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93480 vce-mega-cat vce-cat-14265"><a href="https://www.ripplesnigeria.com/top-stories/" data-mega_cat_id="14265">Top Stories</a><ul class="vce-mega-menu-wrapper"><li class="vce-mega-menu-posts-wrap " data-numposts="5"><ul><li> <a class="mega-menu-img" href="https://www.ripplesnigeria.com/makinde-signs-amotekun-bill-into-law/" title="Makinde signs Amotekun bill into law"> <img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/03/Seyi-Makinde-Amotekun-bill2-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="Makinde signs Amotekun bill into law" /> </a> <a class="mega-menu-link" href="https://www.ripplesnigeria.com/makinde-signs-amotekun-bill-into-law/" title="Makinde signs Amotekun bill into law">Makinde signs Amotekun bill into law</a></li><li> <a class="mega-menu-img" href="https://www.ripplesnigeria.com/gov-el-rufais-apology-over-kaduna-attacks-a-rhetoric-with-political-agenda-group-says/" title="Gov El-Rufai’s apology over Kaduna attacks a rhetoric with political agenda, group says"> <img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/01/El-Rufai11-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="ONNOGHEN: &#039;Justice must not give way to legal gymnastics and absurd technicalities&#039;- El-Rufai" /> </a> <a class="mega-menu-link" href="https://www.ripplesnigeria.com/gov-el-rufais-apology-over-kaduna-attacks-a-rhetoric-with-political-agenda-group-says/" title="Gov El-Rufai’s apology over Kaduna attacks a rhetoric with political agenda, group says">Gov El-Rufai’s apology over Kaduna attacks a rhetoric with political agenda, group says</a></li><li> <a class="mega-menu-img" href="https://www.ripplesnigeria.com/buhari-wants-senate-to-change-implementation-date-for-7-5-vat/" title="Buhari wants Senate to change implementation date for 7.5% VAT"> <img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/11/Buhari-ne-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="Buhari" /> </a> <a class="mega-menu-link" href="https://www.ripplesnigeria.com/buhari-wants-senate-to-change-implementation-date-for-7-5-vat/" title="Buhari wants Senate to change implementation date for 7.5% VAT">Buhari wants Senate to change implementation date for 7.5% VAT</a></li><li> <a class="mega-menu-img" href="https://www.ripplesnigeria.com/calls-by-gov-mohammed-for-me-to-refund-n1trn-alleged-looted-funds-laughable-diversionary-bauchi-ex-gov/" title="Calls by Gov Mohammed for me to refund N1trn alleged looted funds, laughable diversionary —Bauchi Ex-Gov"> <img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/03/Mohammed-Abubakar-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="Gov&#039;ship candidate slams Bauchi governor for allegedly wasting N80m monthly on food" /> </a> <a class="mega-menu-link" href="https://www.ripplesnigeria.com/calls-by-gov-mohammed-for-me-to-refund-n1trn-alleged-looted-funds-laughable-diversionary-bauchi-ex-gov/" title="Calls by Gov Mohammed for me to refund N1trn alleged looted funds, laughable diversionary —Bauchi Ex-Gov">Calls by Gov Mohammed for me to refund N1trn alleged looted funds, laughable diversionary —Bauchi Ex-Gov</a></li><li> <a class="mega-menu-img" href="https://www.ripplesnigeria.com/bayelsa-pdp-youths-stage-protest-against-alaibe-in-abuja-want-him-expelled/" title="BAYELSA: PDP youths stage protest against Alaibe in Abuja, want him expelled"> <img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/10/Timi-Alaibe-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="Timi-Alaibe" /> </a> <a class="mega-menu-link" href="https://www.ripplesnigeria.com/bayelsa-pdp-youths-stage-protest-against-alaibe-in-abuja-want-him-expelled/" title="BAYELSA: PDP youths stage protest against Alaibe in Abuja, want him expelled">BAYELSA: PDP youths stage protest against Alaibe in Abuja, want him expelled</a></li></ul></li></ul><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-162623 vce-mega-cat vce-cat-60522"><a href="https://www.ripplesnigeria.com/nigeria-decides/" data-mega_cat_id="60522">Nigeria Decides 2019</a><ul class="vce-mega-menu-wrapper"><li class="vce-mega-menu-posts-wrap " data-numposts="5"><ul><li> <a class="mega-menu-img" href="https://www.ripplesnigeria.com/10-top-stories-from-nigerian-newspapers-saturday-morning-february-22-2020/" title="10 top stories from Nigerian newspapers Saturday morning, February 22, 2020"> <img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/07/nigeria-in-one-minute-375x195.gif" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="Top 10 stories from Nigerian newspapers" /> </a> <a class="mega-menu-link" href="https://www.ripplesnigeria.com/10-top-stories-from-nigerian-newspapers-saturday-morning-february-22-2020/" title="10 top stories from Nigerian newspapers Saturday morning, February 22, 2020">10 top stories from Nigerian newspapers Saturday morning, February 22, 2020</a></li><li> <a class="mega-menu-img" href="https://www.ripplesnigeria.com/guber-elections-nigerians-have-lost-hope-in-inec-pdp/" title="GUBER ELECTIONS: Nigerians have lost hope in INEC – PDP"> <img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/02/Kola-Ologbondiyan-1-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="KOGI GUBER: PDP alleges plan by INEC, APC to disqualfy Wada" /> </a> <a class="mega-menu-link" href="https://www.ripplesnigeria.com/guber-elections-nigerians-have-lost-hope-in-inec-pdp/" title="GUBER ELECTIONS: Nigerians have lost hope in INEC – PDP">GUBER ELECTIONS: Nigerians have lost hope in INEC – PDP</a></li><li> <a class="mega-menu-img" href="https://www.ripplesnigeria.com/forces-of-darkness-failed-in-bayelsa-kogi-apc/" title="Forces of darkness failed in Bayelsa, Kogi &#8211; APC"> <img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2018/10/lanre-issa-onilu-653x365-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="MINIMUM WAGE: We have fulfilled another election promise, APC says" /> </a> <a class="mega-menu-link" href="https://www.ripplesnigeria.com/forces-of-darkness-failed-in-bayelsa-kogi-apc/" title="Forces of darkness failed in Bayelsa, Kogi &#8211; APC">Forces of darkness failed in Bayelsa, Kogi &#8211; APC</a></li><li> <a class="mega-menu-img" href="https://www.ripplesnigeria.com/bayelsa-2019-live-updates/" title="Bayelsa 2019&#8230;.Live Updates"> <img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/11/Bayelsa-gubernatorial-election-2019-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="Bayelsa 2019....Live Updates" /> </a> <a class="mega-menu-link" href="https://www.ripplesnigeria.com/bayelsa-2019-live-updates/" title="Bayelsa 2019&#8230;.Live Updates">Bayelsa 2019&#8230;.Live Updates</a></li><li> <a class="mega-menu-img" href="https://www.ripplesnigeria.com/kogi-2019-live-updates/" title="Kogi 2019&#8230;Live updates"> <img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/11/Ripples-Nigeria-Kogi-bgubernatorials-2019-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="Kogi 2019...Live updates" /> </a> <a class="mega-menu-link" href="https://www.ripplesnigeria.com/kogi-2019-live-updates/" title="Kogi 2019&#8230;Live updates">Kogi 2019&#8230;Live updates</a></li></ul></li></ul><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143881 vce-mega-cat vce-cat-35879"><a href="https://www.ripplesnigeria.com/investigations/" data-mega_cat_id="35879">Investigations</a><ul class="vce-mega-menu-wrapper"><li class="vce-mega-menu-posts-wrap " data-numposts="5"><ul><li> <a class="mega-menu-img" href="https://www.ripplesnigeria.com/investigation-justice-for-sale-i-inside-the-illegal-detention-centre-of-police-anti-cultism-unit/" title="INVESTIGATION&#8230; JUSTICE FOR SALE (I): Inside the &#8216;illegal&#8217; Detention Centre of police Anti-Cultism unit"> <img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/03/Inspector-General-of-Police-and-Corruption-In-Lagos-2020-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="INVESTIGATION... JUSTICE FOR SALE (I): Inside the &#039;illegal&#039; Detention Centre of police Anti-Cultism unit" /> </a> <a class="mega-menu-link" href="https://www.ripplesnigeria.com/investigation-justice-for-sale-i-inside-the-illegal-detention-centre-of-police-anti-cultism-unit/" title="INVESTIGATION&#8230; JUSTICE FOR SALE (I): Inside the &#8216;illegal&#8217; Detention Centre of police Anti-Cultism unit">INVESTIGATION&#8230; JUSTICE FOR SALE (I): Inside the &#8216;illegal&#8217; Detention Centre of police Anti-Cultism unit</a></li><li> <a class="mega-menu-img" href="https://www.ripplesnigeria.com/investigation-kaduna-community-where-children-learn-under-trees-with-no-facilities-despite-n160m-budget-for-classrooms/" title="INVESTIGATION&#8230; Kaduna community where children learn under trees, with no facilities despite N160m budget for classrooms"> <img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/01/Gov-el’Rufai-and-the-Kabau-Local-Govt-project-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="INVESTIGATION... Kaduna community where children learn under trees, with no facilities despite N160m budget for classrooms" /> </a> <a class="mega-menu-link" href="https://www.ripplesnigeria.com/investigation-kaduna-community-where-children-learn-under-trees-with-no-facilities-despite-n160m-budget-for-classrooms/" title="INVESTIGATION&#8230; Kaduna community where children learn under trees, with no facilities despite N160m budget for classrooms">INVESTIGATION&#8230; Kaduna community where children learn under trees, with no facilities despite N160m budget for classrooms</a></li><li> <a class="mega-menu-img" href="https://www.ripplesnigeria.com/investigation-how-desopadec-ew-awarded-contracts-to-fictitious-firms-littering-oil-producing-communities-with-abandoned-health-centres/" title="INVESTIGATION&#8230; How DESOPADEC awarded contracts to fictitious firms, littering oil-producing communities with abandoned health centres"> <img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/12/Picture-4-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="INVESTIGATION..... How DESOPADEC awarded contracts to fictitious firms, littering oil-producing communities with abandoned health centres" /> </a> <a class="mega-menu-link" href="https://www.ripplesnigeria.com/investigation-how-desopadec-ew-awarded-contracts-to-fictitious-firms-littering-oil-producing-communities-with-abandoned-health-centres/" title="INVESTIGATION&#8230; How DESOPADEC awarded contracts to fictitious firms, littering oil-producing communities with abandoned health centres">INVESTIGATION&#8230; How DESOPADEC awarded contracts to fictitious firms, littering oil-producing communities with abandoned health centres</a></li><li> <a class="mega-menu-img" href="https://www.ripplesnigeria.com/special-report-how-nigerians-survive-pay-school-fees-by-exchanging-trash-for-cash/" title="SPECIAL REPORT&#8230; How Nigerians survive, pay school fees by exchanging trash for cash"> <img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/12/image1-3-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="FEATURE.... How Nigerians survive, pay school fees by exchanging trash for cash" /> </a> <a class="mega-menu-link" href="https://www.ripplesnigeria.com/special-report-how-nigerians-survive-pay-school-fees-by-exchanging-trash-for-cash/" title="SPECIAL REPORT&#8230; How Nigerians survive, pay school fees by exchanging trash for cash">SPECIAL REPORT&#8230; How Nigerians survive, pay school fees by exchanging trash for cash</a></li><li> <a class="mega-menu-img" href="https://www.ripplesnigeria.com/buhari-for-third-term-an-emerging-haf-plot-or-mere-smoke-as-apc-chieftain-moves-for-constitutional-amendment/" title="BUHARI FOR THIRD TERM: An emerging plot or mere smoke, as APC chieftain moves for constitutional amendment?"> <img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/08/buhari-news-1-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="buhari" /> </a> <a class="mega-menu-link" href="https://www.ripplesnigeria.com/buhari-for-third-term-an-emerging-haf-plot-or-mere-smoke-as-apc-chieftain-moves-for-constitutional-amendment/" title="BUHARI FOR THIRD TERM: An emerging plot or mere smoke, as APC chieftain moves for constitutional amendment?">BUHARI FOR THIRD TERM: An emerging plot or mere smoke, as APC chieftain moves for constitutional amendment?</a></li></ul></li></ul><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-48775 vce-mega-cat vce-cat-56"><a href="https://www.ripplesnigeria.com/politics/" data-mega_cat_id="56">Politics</a><ul class="vce-mega-menu-wrapper"><li class="vce-mega-menu-posts-wrap " data-numposts="5"><ul><li> <a class="mega-menu-img" href="https://www.ripplesnigeria.com/gandujes-aide-explains-why-sanusi-was-forced-out-of-palace-after-dethronment/" title="Ganduje&#8217;s aide explains why Sanusi was forced out of palace after dethronment"> <img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/03/Emir-Sanusi-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="Ganduje&#039;s aide explains why Sanusi was forced out of palace after dethronment" /> </a> <a class="mega-menu-link" href="https://www.ripplesnigeria.com/gandujes-aide-explains-why-sanusi-was-forced-out-of-palace-after-dethronment/" title="Ganduje&#8217;s aide explains why Sanusi was forced out of palace after dethronment">Ganduje&#8217;s aide explains why Sanusi was forced out of palace after dethronment</a></li><li> <a class="mega-menu-img" href="https://www.ripplesnigeria.com/makinde-signs-amotekun-bill-into-law/" title="Makinde signs Amotekun bill into law"> <img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/03/Seyi-Makinde-Amotekun-bill2-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="Makinde signs Amotekun bill into law" /> </a> <a class="mega-menu-link" href="https://www.ripplesnigeria.com/makinde-signs-amotekun-bill-into-law/" title="Makinde signs Amotekun bill into law">Makinde signs Amotekun bill into law</a></li><li> <a class="mega-menu-img" href="https://www.ripplesnigeria.com/n3-7bn-recovered-from-nddc-contractors-directors-buhari-says/" title="N3.7bn recovered from NDDC contractors, directors, Buhari says"> <img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/12/Buhari-latest2-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="Buhari" /> </a> <a class="mega-menu-link" href="https://www.ripplesnigeria.com/n3-7bn-recovered-from-nddc-contractors-directors-buhari-says/" title="N3.7bn recovered from NDDC contractors, directors, Buhari says">N3.7bn recovered from NDDC contractors, directors, Buhari says</a></li><li> <a class="mega-menu-img" href="https://www.ripplesnigeria.com/gov-el-rufais-apology-over-kaduna-attacks-a-rhetoric-with-political-agenda-group-says/" title="Gov El-Rufai’s apology over Kaduna attacks a rhetoric with political agenda, group says"> <img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/01/El-Rufai11-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="ONNOGHEN: &#039;Justice must not give way to legal gymnastics and absurd technicalities&#039;- El-Rufai" /> </a> <a class="mega-menu-link" href="https://www.ripplesnigeria.com/gov-el-rufais-apology-over-kaduna-attacks-a-rhetoric-with-political-agenda-group-says/" title="Gov El-Rufai’s apology over Kaduna attacks a rhetoric with political agenda, group says">Gov El-Rufai’s apology over Kaduna attacks a rhetoric with political agenda, group says</a></li><li> <a class="mega-menu-img" href="https://www.ripplesnigeria.com/buhari-wants-senate-to-change-implementation-date-for-7-5-vat/" title="Buhari wants Senate to change implementation date for 7.5% VAT"> <img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/11/Buhari-ne-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="Buhari" /> </a> <a class="mega-menu-link" href="https://www.ripplesnigeria.com/buhari-wants-senate-to-change-implementation-date-for-7-5-vat/" title="Buhari wants Senate to change implementation date for 7.5% VAT">Buhari wants Senate to change implementation date for 7.5% VAT</a></li></ul></li></ul><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48778 vce-mega-cat vce-cat-57"><a href="https://www.ripplesnigeria.com/business/" data-mega_cat_id="57">Business</a><ul class="vce-mega-menu-wrapper"><li class="vce-mega-menu-posts-wrap " data-numposts="5"><ul><li> <a class="mega-menu-img" href="https://www.ripplesnigeria.com/innoson-coscharis-others-invest-1bn-in-assembly-plants-as-nigerians-spend-n3trn-on-car-imports/" title="Innoson, Coscharis, others invest $1bn in assembly plants as Nigerians spend N3trn on car imports"> <img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/10/Innoson-Vehicle-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="Innoson Motors denies being under pressure to relocate" /> </a> <a class="mega-menu-link" href="https://www.ripplesnigeria.com/innoson-coscharis-others-invest-1bn-in-assembly-plants-as-nigerians-spend-n3trn-on-car-imports/" title="Innoson, Coscharis, others invest $1bn in assembly plants as Nigerians spend N3trn on car imports">Innoson, Coscharis, others invest $1bn in assembly plants as Nigerians spend N3trn on car imports</a></li><li> <a class="mega-menu-img" href="https://www.ripplesnigeria.com/devaluation-of-naira-imminent-amidst-plunging-oil-prices-shrinking-reserves-experts/" title="Devaluation of Naira imminent amidst plunging oil prices, shrinking reserves —Experts"> <img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2018/10/Emefiele-1-1-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="MPC retains Monetary Policy Rate at 14%" srcset="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2018/10/Emefiele-1-1-375x195.jpg 375w, //i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2018/10/Emefiele-1-1-300x157.jpg 300w, //i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2018/10/Emefiele-1-1.jpg 632w" sizes="(max-width: 375px) 100vw, 375px" /> </a> <a class="mega-menu-link" href="https://www.ripplesnigeria.com/devaluation-of-naira-imminent-amidst-plunging-oil-prices-shrinking-reserves-experts/" title="Devaluation of Naira imminent amidst plunging oil prices, shrinking reserves —Experts">Devaluation of Naira imminent amidst plunging oil prices, shrinking reserves —Experts</a></li><li> <a class="mega-menu-img" href="https://www.ripplesnigeria.com/afdb-offers-200m-lifeline-to-nigerias-power-sector/" title="AfDB offers $200m lifeline to Nigeria’s power sector"> <img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/01/Akinwunmi-Adesina-375x195.jpeg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="AfDB approves $14.12 for Nigeria&#039;s membership of ATI" /> </a> <a class="mega-menu-link" href="https://www.ripplesnigeria.com/afdb-offers-200m-lifeline-to-nigerias-power-sector/" title="AfDB offers $200m lifeline to Nigeria’s power sector">AfDB offers $200m lifeline to Nigeria’s power sector</a></li><li> <a class="mega-menu-img" href="https://www.ripplesnigeria.com/nse-investors-lose-n328bn-to-heavy-sell-off-in-bellwether-stocks/" title="NSE: Investors lose N328bn to heavy sell off in bellwether stocks"> <img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/11/Stock-market-floor-375x195.png" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="Stock market floor" /> </a> <a class="mega-menu-link" href="https://www.ripplesnigeria.com/nse-investors-lose-n328bn-to-heavy-sell-off-in-bellwether-stocks/" title="NSE: Investors lose N328bn to heavy sell off in bellwether stocks">NSE: Investors lose N328bn to heavy sell off in bellwether stocks</a></li><li> <a class="mega-menu-img" href="https://www.ripplesnigeria.com/just-in-nigerian-govt-orders-quick-assessment-of-impact-of-coronavirus-on-economy/" title="Nigerian govt orders ‘quick assessment’ of impact of Coronavirus on economy"> <img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/08/buhari-news-1-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="buhari" /> </a> <a class="mega-menu-link" href="https://www.ripplesnigeria.com/just-in-nigerian-govt-orders-quick-assessment-of-impact-of-coronavirus-on-economy/" title="Nigerian govt orders ‘quick assessment’ of impact of Coronavirus on economy">Nigerian govt orders ‘quick assessment’ of impact of Coronavirus on economy</a></li></ul></li></ul><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48777 vce-mega-cat vce-cat-49"><a href="https://www.ripplesnigeria.com/sports/" data-mega_cat_id="49">Sports</a><ul class="vce-mega-menu-wrapper"><li class="vce-mega-menu-posts-wrap " data-numposts="5"><ul><li> <a class="mega-menu-img" href="https://www.ripplesnigeria.com/better-to-postpone-matches-than-play-behind-closed-doors-guardiola/" title="Better to postpone matches than play behind closed doors — Guardiola"> <img width="350" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2017/01/pep_guardiola_things_2.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="Guardiola blames Liverpool&#039;s defensive style for Man City loss" srcset="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2017/01/pep_guardiola_things_2.jpg 810w, //i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2017/01/pep_guardiola_things_2-300x167.jpg 300w, //i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2017/01/pep_guardiola_things_2-768x428.jpg 768w" sizes="(max-width: 350px) 100vw, 350px" /> </a> <a class="mega-menu-link" href="https://www.ripplesnigeria.com/better-to-postpone-matches-than-play-behind-closed-doors-guardiola/" title="Better to postpone matches than play behind closed doors — Guardiola">Better to postpone matches than play behind closed doors — Guardiola</a></li><li> <a class="mega-menu-img" href="https://www.ripplesnigeria.com/no-spectators-for-la-liga-matches-and-barca-ucl-game-due-to-coronavirus/" title="No spectators for La Liga matches and Barca UCL game due to coronavirus"> <img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2018/03/lionel-messi-e1520685418593-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="Messi hints at retirement from international football" srcset="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2018/03/lionel-messi-e1520685418593-375x195.jpg 375w, //i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2018/03/lionel-messi-e1520685418593-300x155.jpg 300w, //i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2018/03/lionel-messi-e1520685418593.jpg 600w" sizes="(max-width: 375px) 100vw, 375px" /> </a> <a class="mega-menu-link" href="https://www.ripplesnigeria.com/no-spectators-for-la-liga-matches-and-barca-ucl-game-due-to-coronavirus/" title="No spectators for La Liga matches and Barca UCL game due to coronavirus">No spectators for La Liga matches and Barca UCL game due to coronavirus</a></li><li> <a class="mega-menu-img" href="https://www.ripplesnigeria.com/martins-death-npfl-games-suspended-until-medical-equipment-compliance-at-all-venues/" title="MARTINS&#8217; DEATH: NPFL games suspended until &#8216;medical equipment compliance&#8217; at all venues"> <img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/03/23D3D33C-8906-4638-878B-4A747D2CE3D7-375x195.jpeg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="" /> </a> <a class="mega-menu-link" href="https://www.ripplesnigeria.com/martins-death-npfl-games-suspended-until-medical-equipment-compliance-at-all-venues/" title="MARTINS&#8217; DEATH: NPFL games suspended until &#8216;medical equipment compliance&#8217; at all venues">MARTINS&#8217; DEATH: NPFL games suspended until &#8216;medical equipment compliance&#8217; at all venues</a></li><li> <a class="mega-menu-img" href="https://www.ripplesnigeria.com/coronavirus-olympiakos-vs-wolves-psg-vs-dortmund-to-be-played-without-spectators/" title="CORONAVIRUS: Olympiakos vs Wolves, PSG vs Dortmund to be played without spectators"> <img width="347" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2016/04/europa.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="europa league" srcset="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2016/04/europa.jpg 988w, //i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2016/04/europa-300x169.jpg 300w, //i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2016/04/europa-768x432.jpg 768w, //i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2016/04/europa-600x338.jpg 600w" sizes="(max-width: 347px) 100vw, 347px" /> </a> <a class="mega-menu-link" href="https://www.ripplesnigeria.com/coronavirus-olympiakos-vs-wolves-psg-vs-dortmund-to-be-played-without-spectators/" title="CORONAVIRUS: Olympiakos vs Wolves, PSG vs Dortmund to be played without spectators">CORONAVIRUS: Olympiakos vs Wolves, PSG vs Dortmund to be played without spectators</a></li><li> <a class="mega-menu-img" href="https://www.ripplesnigeria.com/kanu-wants-ighalo-to-return-to-super-eagles/" title="Kanu wants Ighalo to return to Super Eagles"> <img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/03/IMG_20200308_180947-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="" /> </a> <a class="mega-menu-link" href="https://www.ripplesnigeria.com/kanu-wants-ighalo-to-return-to-super-eagles/" title="Kanu wants Ighalo to return to Super Eagles">Kanu wants Ighalo to return to Super Eagles</a></li></ul></li></ul><li class="search-header-wrap"><a class="search_header" href="javascript:void(0)"><i class="fa fa-search"></i></a><ul class="search-header-form-ul"><li><form class="search-header-form" action="https://www.ripplesnigeria.com/" method="get"> <input name="s" class="search-input" size="20" type="text" value="Type here to search..." onfocus="(this.value == 'Type here to search...') && (this.value = '')" onblur="(this.value == '') && (this.value = 'Type here to search...')" placeholder="Type here to search..." /></form></li></ul></li></ul></nav></div></div></header><div id="main-wrapper"><div class="vce-ad-below-header vce-ad-container"> <script type="text/javascript">_atrk_opts = { atrk_acct:"6a9bn1a4KM10cv", domain:"ripplesnigeria.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();</script> <noscript><img src="https://certify.alexametrics.com/atrk.gif?account=6a9bn1a4KM10cv" style="display:none" height="1" width="1" alt="" /></noscript><div id="ezoic-pub-ad-placeholder-112"></div>  <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>(adsbygoogle = window.adsbygoogle || []).push({
google_ad_client: "ca-pub-3509907596649147",
enable_page_level_ads: true
});</script> </div><div id="mks-breadcrumbs" class="container mks-bredcrumbs-container"><p id="breadcrumbs"><span><span><a href="https://www.ripplesnigeria.com/" >Home</a> » <span><a href="https://www.ripplesnigeria.com/latest-nigeria-news/" >Latest</a> » <span class="breadcrumb_last" aria-current="page">Ganduje&#8217;s aide explains why Sanusi was forced out of palace after dethronment</span></span></span></span></p></div><div id="content" class="container site-content vce-sid-right"><div id="primary" class="vce-main-content"><main id="main" class="main-box main-box-single"><article id="post-220306" class="vce-single post-220306 post type-post status-publish format-standard has-post-thumbnail hentry category-latest-nigeria-news category-politics tag-ganduje tag-sanusi"><header class="entry-header"> <span class="meta-category"><a href="https://www.ripplesnigeria.com/latest-nigeria-news/" class="category-55">Latest</a> <span>&bull;</span> <a href="https://www.ripplesnigeria.com/politics/" class="category-56">Politics</a></span><h1 class="entry-title">Ganduje&#8217;s aide explains why Sanusi was forced out of palace after dethronment</h1><div class="entry-meta"><div class="meta-item date"><span class="updated">March 10, 2020</span></div></div></header><div class="meta-image"> <img width="650" height="350" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/03/Emir-Sanusi.jpg" class="attachment-vce-lay-a size-vce-lay-a wp-post-image" alt="Ganduje&#039;s aide explains why Sanusi was forced out of palace after dethronment" srcset="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/03/Emir-Sanusi.jpg 650w, //i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/03/Emir-Sanusi-300x162.jpg 300w" sizes="(max-width: 650px) 100vw, 650px" /></div><div class="meta-author"><div class="meta-author-img"> <img alt='' src='https://secure.gravatar.com/avatar/74190ac7f99b5a5cc3bd43e0f1a82081?s=100&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/74190ac7f99b5a5cc3bd43e0f1a82081?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' /></div><div class="meta-author-wrapped">By <span class="vcard author"><span class="fn"><a href="https://www.ripplesnigeria.com/author/inforipples-com-ng/">Ripples Nigeria</a></span></span></div></div><div class="vce-ad vce-ad-container"><a href="http://bit.ly/2BMeHA4"><img class="alignnone size-full wp-image-202453" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/10/Banner-1.jpg" alt="" width="3192" height="397" /></a></div><div class="entry-content"><p>The Special Adviser to Governor <a href="https://www.ripplesnigeria.com/tag/Ganduje">Abdullahi Ganduje</a> on Media, Salihu Yakasai, has explained why the police was invited to escort the deposed Emir of Kano, Muhammad Sanusi II out of the palace on Monday after his dethronment.</p><p>According to Yakasai, who spoke on Channels Television Sunrise Daily programme on Tuesday, the deposed Emir refused to leave the palace even after he was formally informed of his dethronment.</p><p>Ganduje&#8217;s spokesman further said that Sanusi would have been spared drama if he had humbled himself and left the palace iimmediately he was informed of his removal.</p><p><strong>Read also: <a title="DETHRONEMENT: Sanusi accepts fate, says throne of Emir not permanent" href="https://www.ripplesnigeria.com/dethronement-sanusi-accepts-fate-says-throne-of-emir-not-permanent/">DETHRONEMENT: Sanusi accepts fate, says throne of Emir not permanent</a></strong></p><p>Yakasai added: “They wanted it to be a quiet thing. That is the standard, the law. A deposed emir has to leave the state as it was done in the past but I don’t know what happened in the palace that caused the delay.</p><div class="mcpyr5e67bccf9f0a1" ><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-6945008995728725"
data-ad-slot="4864542546"
data-ad-format="auto"
data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><style type="text/css">@media screen and (min-width: 1201px) {
.mcpyr5e67bccf9f0a1 {
display: block;
}
}
@media screen and (min-width: 993px) and (max-width: 1200px) {
.mcpyr5e67bccf9f0a1 {
display: block;
}
}
@media screen and (min-width: 769px) and (max-width: 992px) {
.mcpyr5e67bccf9f0a1 {
display: block;
}
}
@media screen and (min-width: 768px) and (max-width: 768px) {
.mcpyr5e67bccf9f0a1 {
display: block;
}
}
@media screen and (max-width: 767px) {
.mcpyr5e67bccf9f0a1 {
display: block;
}
}</style><p>“At the initial stage, the emir wasn’t willing to leave the palace and that was why you saw what we saw with the security forces and what have you.</p><p>“If he had left willingly, I don’t think you would have seen such a reaction from the security apparatus.</p><p>“The situation, though intense, wasn’t for long and as you can see Kano is peaceful.”</p><div class="abh_box abh_box_down abh_box_fancy"><ul class="abh_tabs"><li class="abh_about abh_active"><a href="#abh_about">Author</a></li><li class="abh_posts"><a href="#abh_posts">Recent Posts</a></li></ul><div class="abh_tab_content"><section class="vcard abh_about_tab abh_tab" style="display:block"><div class="abh_image"><a href = "http://Ripplesnigeria.com" class="url" target = "_blank" title = "Ripples Nigeria" rel="nofollow" > <img alt='' src='https://secure.gravatar.com/avatar/74190ac7f99b5a5cc3bd43e0f1a82081?s=250&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/74190ac7f99b5a5cc3bd43e0f1a82081?s=500&#038;d=mm&#038;r=g 2x' class='avatar avatar-250 photo' height='250' width='250' /></a ></div><div class="abh_social"></div><div class="abh_text"><h3 class="fn name" ><a href="http://Ripplesnigeria.com" class="url" target="_blank" rel="nofollow">Ripples Nigeria</a></h3><div class="abh_job" ></div><div class="description note abh_description" >We are an online newspaper, very passionate about Nigerian politics, business and their leaders. We dig deeper, without borders and without fears. <br />www.ripplesnigeria.com</div></div></section><section class="abh_posts_tab abh_tab" ><div class="abh_image"><a href="http://Ripplesnigeria.com" class="url" target="_blank" title="Ripples Nigeria" rel="nofollow"><img alt='' src='https://secure.gravatar.com/avatar/74190ac7f99b5a5cc3bd43e0f1a82081?s=250&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/74190ac7f99b5a5cc3bd43e0f1a82081?s=500&#038;d=mm&#038;r=g 2x' class='avatar avatar-250 photo' height='250' width='250' /></a></div><div class="abh_social"></div><div class="abh_text"><h4 >Latest posts by Ripples Nigeria <span class="abh_allposts">(<a href="https://www.ripplesnigeria.com/author/inforipples-com-ng/">see all</a>)</span></h4><div class="abh_description note" ><ul><li> <a href="https://www.ripplesnigeria.com/gandujes-aide-explains-why-sanusi-was-forced-out-of-palace-after-dethronment/">Ganduje&#8217;s aide explains why Sanusi was forced out of palace after dethronment</a><span> - March 10, 2020</span></li><li> <a href="https://www.ripplesnigeria.com/makinde-signs-amotekun-bill-into-law/">Makinde signs Amotekun bill into law</a><span> - March 10, 2020</span></li><li> <a href="https://www.ripplesnigeria.com/coronavirus-turkish-airlines-suspends-flights-to-nigeria/">CORONAVIRUS: Turkish Airlines suspends flights to Nigeria</a><span> - March 10, 2020</span></li></ul></div></div></section></div></div><h3>Join the conversation</h3><p><fb:comments-count href=https://www.ripplesnigeria.com/gandujes-aide-explains-why-sanusi-was-forced-out-of-palace-after-dethronment/></fb:comments-count> Opinions</p><div class="fb-comments" data-href="https://www.ripplesnigeria.com/gandujes-aide-explains-why-sanusi-was-forced-out-of-palace-after-dethronment/" data-numposts="30" data-width="100%" data-colorscheme="light"></div></div><footer class="entry-footer"><div class="meta-tags"> <a href="https://www.ripplesnigeria.com/tag/ganduje/" rel="tag">Ganduje</a> <a href="https://www.ripplesnigeria.com/tag/sanusi/" rel="tag">Sanusi</a></div></footer><div class="vce-share-bar"><ul class="vce-share-items"><li><a class="fa fa-facebook" href="javascript:void(0);" data-url="http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.ripplesnigeria.com%2Fgandujes-aide-explains-why-sanusi-was-forced-out-of-palace-after-dethronment%2F&amp;t=Ganduje%26%238217%3Bs+aide+explains+why+Sanusi+was+forced+out+of+palace+after+dethronment"></a></li><li><a class="fa fa-twitter" href="javascript:void(0);" data-url="http://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.ripplesnigeria.com%2Fgandujes-aide-explains-why-sanusi-was-forced-out-of-palace-after-dethronment%2F&amp;text=Ganduje%26%238217%3Bs+aide+explains+why+Sanusi+was+forced+out+of+palace+after+dethronment"></a></li><li><a class="fa fa-pinterest" href="javascript:void(0);" data-url="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.ripplesnigeria.com%2Fgandujes-aide-explains-why-sanusi-was-forced-out-of-palace-after-dethronment%2F&amp;media=https%3A%2F%2Fwww.ripplesnigeria.com%2Fwp-content%2Fuploads%2F2020%2F03%2FEmir-Sanusi.jpg&amp;description=Ganduje%26%238217%3Bs+aide+explains+why+Sanusi+was+forced+out+of+palace+after+dethronment"></a></li><li><a class="fa fa-linkedin" href="javascript:void(0);" data-url="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.ripplesnigeria.com%2Fgandujes-aide-explains-why-sanusi-was-forced-out-of-palace-after-dethronment%2F&amp;title=Ganduje%26%238217%3Bs+aide+explains+why+Sanusi+was+forced+out+of+palace+after+dethronment"></a></li><li><a class="fa fa-whatsapp no-popup" href="whatsapp://send?text=https%3A%2F%2Fwww.ripplesnigeria.com%2Fgandujes-aide-explains-why-sanusi-was-forced-out-of-palace-after-dethronment%2F"></a></li></ul></div></article><div id="disqus_thread"></div><nav class="prev-next-nav"><div class="vce-next-link"> <a href="https://www.ripplesnigeria.com/makinde-signs-amotekun-bill-into-law/" rel="prev"><span class="img-wrp"><img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/03/Seyi-Makinde-Amotekun-bill2-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="Makinde signs Amotekun bill into law" /><span class="vce-pn-ico"><i class="fa fa fa-chevron-right"></i></span></span><span class="vce-prev-next-link">Makinde signs Amotekun bill into law</span></a></div></nav></main><div class="main-box vce-related-box"><h3 class="main-box-title">You may also like</h3><div class="main-box-inside"><article class="vce-post vce-lay-d post-220302 post type-post status-publish format-standard has-post-thumbnail hentry category-international-news category-latest-nigeria-news tag-coronavirus tag-port-harcourt tag-turkish-airlines"><div class="meta-image"> <a href="https://www.ripplesnigeria.com/coronavirus-turkish-airlines-suspends-flights-to-nigeria/" title="CORONAVIRUS: Turkish Airlines suspends flights to Nigeria"> <img width="145" height="100" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/03/Turkish-Airliner-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="CORONAVIRUS: Turkish Airlines suspends flights to Nigeria" srcset="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/03/Turkish-Airliner-145x100.jpg 145w, //i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/03/Turkish-Airliner-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" /> </a></div><header class="entry-header"><h2 class="entry-title"><a href="https://www.ripplesnigeria.com/coronavirus-turkish-airlines-suspends-flights-to-nigeria/" title="CORONAVIRUS: Turkish Airlines suspends flights to Nigeria">CORONAVIRUS: Turkish Airlines suspends flights to Nigeria</a></h2></header></article><article class="vce-post vce-lay-d post-220301 post type-post status-publish format-standard has-post-thumbnail hentry category-latest-nigeria-news category-politics tag-buhari tag-efcc tag-niger-delta"><div class="meta-image"> <a href="https://www.ripplesnigeria.com/n3-7bn-recovered-from-nddc-contractors-directors-buhari-says/" title="N3.7bn recovered from NDDC contractors, directors, Buhari says"> <img width="145" height="100" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/12/Buhari-latest2-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="Buhari" srcset="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/12/Buhari-latest2-145x100.jpg 145w, //i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/12/Buhari-latest2-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" /> </a></div><header class="entry-header"><h2 class="entry-title"><a href="https://www.ripplesnigeria.com/n3-7bn-recovered-from-nddc-contractors-directors-buhari-says/" title="N3.7bn recovered from NDDC contractors, directors, Buhari says">N3.7bn recovered from NDDC contractors, directors, Buhari says</a></h2></header></article><article class="vce-post vce-lay-d post-220298 post type-post status-publish format-standard has-post-thumbnail hentry category-latest-nigeria-news category-politics category-top-stories tag-el-rufai tag-kaduna"><div class="meta-image"> <a href="https://www.ripplesnigeria.com/gov-el-rufais-apology-over-kaduna-attacks-a-rhetoric-with-political-agenda-group-says/" title="Gov El-Rufai’s apology over Kaduna attacks a rhetoric with political agenda, group says"> <img width="145" height="100" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/01/El-Rufai11-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="ONNOGHEN: &#039;Justice must not give way to legal gymnastics and absurd technicalities&#039;- El-Rufai" srcset="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/01/El-Rufai11-145x100.jpg 145w, //i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/01/El-Rufai11-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" /> </a></div><header class="entry-header"><h2 class="entry-title"><a href="https://www.ripplesnigeria.com/gov-el-rufais-apology-over-kaduna-attacks-a-rhetoric-with-political-agenda-group-says/" title="Gov El-Rufai’s apology over Kaduna attacks a rhetoric with political agenda, group says">Gov El-Rufai’s apology over Kaduna attacks a rhetoric with political agenda, group says</a></h2></header></article><article class="vce-post vce-lay-d post-220290 post type-post status-publish format-standard has-post-thumbnail hentry category-latest-nigeria-news category-politics category-top-stories tag-7-5-vat tag-buhari tag-senate"><div class="meta-image"> <a href="https://www.ripplesnigeria.com/buhari-wants-senate-to-change-implementation-date-for-7-5-vat/" title="Buhari wants Senate to change implementation date for 7.5% VAT"> <img width="145" height="100" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/11/Buhari-ne-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="Buhari" srcset="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/11/Buhari-ne-145x100.jpg 145w, //i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/11/Buhari-ne-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" /> </a></div><header class="entry-header"><h2 class="entry-title"><a href="https://www.ripplesnigeria.com/buhari-wants-senate-to-change-implementation-date-for-7-5-vat/" title="Buhari wants Senate to change implementation date for 7.5% VAT">Buhari wants Senate to change implementation date for 7.5% VAT</a></h2></header></article><article class="vce-post vce-lay-d post-220289 post type-post status-publish format-standard has-post-thumbnail hentry category-latest-nigeria-news category-politics category-top-stories tag-bala-mohammed tag-bauchi-ex-gov tag-looted-funds"><div class="meta-image"> <a href="https://www.ripplesnigeria.com/calls-by-gov-mohammed-for-me-to-refund-n1trn-alleged-looted-funds-laughable-diversionary-bauchi-ex-gov/" title="Calls by Gov Mohammed for me to refund N1trn alleged looted funds, laughable diversionary —Bauchi Ex-Gov"> <img width="145" height="100" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/03/Mohammed-Abubakar-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="Gov&#039;ship candidate slams Bauchi governor for allegedly wasting N80m monthly on food" srcset="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/03/Mohammed-Abubakar-145x100.jpg 145w, //i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/03/Mohammed-Abubakar-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" /> </a></div><header class="entry-header"><h2 class="entry-title"><a href="https://www.ripplesnigeria.com/calls-by-gov-mohammed-for-me-to-refund-n1trn-alleged-looted-funds-laughable-diversionary-bauchi-ex-gov/" title="Calls by Gov Mohammed for me to refund N1trn alleged looted funds, laughable diversionary —Bauchi Ex-Gov">Calls by Gov Mohammed for me to refund N1trn alleged looted funds, laughable diversionary —Bauchi Ex-Gov</a></h2></header></article><article class="vce-post vce-lay-d post-220292 post type-post status-publish format-standard has-post-thumbnail hentry category-latest-nigeria-news category-sports tag-coronavirus tag-pep-guardiola"><div class="meta-image"> <a href="https://www.ripplesnigeria.com/better-to-postpone-matches-than-play-behind-closed-doors-guardiola/" title="Better to postpone matches than play behind closed doors — Guardiola"> <img width="145" height="81" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2017/01/pep_guardiola_things_2.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="Guardiola blames Liverpool&#039;s defensive style for Man City loss" srcset="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2017/01/pep_guardiola_things_2.jpg 810w, //i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2017/01/pep_guardiola_things_2-300x167.jpg 300w, //i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2017/01/pep_guardiola_things_2-768x428.jpg 768w" sizes="(max-width: 145px) 100vw, 145px" /> </a></div><header class="entry-header"><h2 class="entry-title"><a href="https://www.ripplesnigeria.com/better-to-postpone-matches-than-play-behind-closed-doors-guardiola/" title="Better to postpone matches than play behind closed doors — Guardiola">Better to postpone matches than play behind closed doors — Guardiola</a></h2></header></article></div></div><section class="main-box mbt-border-top author-box"><h3 class="main-box-title">About the author</h3><div class="main-box-inside"><div class="data-image"> <img alt='' src='https://secure.gravatar.com/avatar/74190ac7f99b5a5cc3bd43e0f1a82081?s=112&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/74190ac7f99b5a5cc3bd43e0f1a82081?s=224&#038;d=mm&#038;r=g 2x' class='avatar avatar-112 photo' height='112' width='112' /></div><div class="data-content"><h4 class="author-title">Ripples Nigeria</h4><div class="data-entry-content"><p>We are an online newspaper, very passionate about Nigerian politics, business and their leaders. We dig deeper, without borders and without fears.<br /> www.ripplesnigeria.com</p></div></div></div><div class="vce-content-outside"><div class="data-links"> <a href="https://www.ripplesnigeria.com/author/inforipples-com-ng/" class="vce-author-link vce-button">View all posts</a></div><div class="vce-author-links"> <a href="http://Ripplesnigeria.com" target="_blank" class="fa fa-link vce-author-website"></a></div></div></section></div><aside id="sidebar" class="sidebar right"><div id="text-8" class="vce-no-padding widget widget_text"><div class="textwidget"><p><a href="https://www.ripplesnigeria.com/ranking-nigerian-governors-february-2020-top-5-bottom-5/"><img class="aligncenter size-full wp-image-199068" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/10/Ranking-Nigerian-Governors-22.gif" alt="" width="300" height="200" /></a></p></div></div><div id="text-7" class="vce-no-padding widget widget_text"><div class="textwidget"><p><img src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/03/OGBENI-Oshiomhole’s-ordeal-orchestrated-by-PDP-—APC-chieftain-Hezekiah-Adim-Cartoon.png" width="300" height="600" class="aligncenter size-large wp-image-199003" /></p></div></div><div id="text-9" class="vce-no-padding widget widget_text"><div class="textwidget"><p><a href="https://www.ripplesnigeria.com/aso-rock-watch-when-295-tankers-pass-through-the-eye-of-a-needle-2-other-stories-we-tracked/"><img class="aligncenter size-full wp-image-199069" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/10/aso-rock-watch-22.gif" alt="" width="300" height="200" /></a></p></div></div><div class="vce-sticky"><div id="vce_posts_widget-2" class="widget vce_posts_widget"><h4 class="widget-title">Top Stories</h4><ul class="vce-post-list" data-autoplay="6"><li> <a href="https://www.ripplesnigeria.com/makinde-signs-amotekun-bill-into-law/" class="featured_image_sidebar" title="Makinde signs Amotekun bill into law"><span class="vce-post-img"><img width="145" height="100" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/03/Seyi-Makinde-Amotekun-bill2-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="Makinde signs Amotekun bill into law" srcset="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/03/Seyi-Makinde-Amotekun-bill2-145x100.jpg 145w, //i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/03/Seyi-Makinde-Amotekun-bill2-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" /></span></a><div class="vce-posts-wrap"> <a href="https://www.ripplesnigeria.com/makinde-signs-amotekun-bill-into-law/" title="Makinde signs Amotekun bill into law" class="vce-post-link">Makinde signs Amotekun bill into law</a></div></li><li> <a href="https://www.ripplesnigeria.com/gov-el-rufais-apology-over-kaduna-attacks-a-rhetoric-with-political-agenda-group-says/" class="featured_image_sidebar" title="Gov El-Rufai’s apology over Kaduna attacks a rhetoric with political agenda, group says"><span class="vce-post-img"><img width="145" height="100" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/01/El-Rufai11-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="ONNOGHEN: &#039;Justice must not give way to legal gymnastics and absurd technicalities&#039;- El-Rufai" srcset="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/01/El-Rufai11-145x100.jpg 145w, //i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/01/El-Rufai11-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" /></span></a><div class="vce-posts-wrap"> <a href="https://www.ripplesnigeria.com/gov-el-rufais-apology-over-kaduna-attacks-a-rhetoric-with-political-agenda-group-says/" title="Gov El-Rufai’s apology over Kaduna attacks a rhetoric with political agenda, group says" class="vce-post-link">Gov El-Rufai’s apology over Kaduna attacks a rhetoric with political agenda, group says</a></div></li><li> <a href="https://www.ripplesnigeria.com/buhari-wants-senate-to-change-implementation-date-for-7-5-vat/" class="featured_image_sidebar" title="Buhari wants Senate to change implementation date for 7.5% VAT"><span class="vce-post-img"><img width="145" height="100" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/11/Buhari-ne-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="Buhari" srcset="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/11/Buhari-ne-145x100.jpg 145w, //i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/11/Buhari-ne-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" /></span></a><div class="vce-posts-wrap"> <a href="https://www.ripplesnigeria.com/buhari-wants-senate-to-change-implementation-date-for-7-5-vat/" title="Buhari wants Senate to change implementation date for 7.5% VAT" class="vce-post-link">Buhari wants Senate to change implementation date for 7.5% VAT</a></div></li><li> <a href="https://www.ripplesnigeria.com/calls-by-gov-mohammed-for-me-to-refund-n1trn-alleged-looted-funds-laughable-diversionary-bauchi-ex-gov/" class="featured_image_sidebar" title="Calls by Gov Mohammed for me to refund N1trn alleged looted funds, laughable diversionary —Bauchi Ex-Gov"><span class="vce-post-img"><img width="145" height="100" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/03/Mohammed-Abubakar-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="Gov&#039;ship candidate slams Bauchi governor for allegedly wasting N80m monthly on food" srcset="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/03/Mohammed-Abubakar-145x100.jpg 145w, //i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/03/Mohammed-Abubakar-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" /></span></a><div class="vce-posts-wrap"> <a href="https://www.ripplesnigeria.com/calls-by-gov-mohammed-for-me-to-refund-n1trn-alleged-looted-funds-laughable-diversionary-bauchi-ex-gov/" title="Calls by Gov Mohammed for me to refund N1trn alleged looted funds, laughable diversionary —Bauchi Ex-Gov" class="vce-post-link">Calls by Gov Mohammed for me to refund N1trn alleged looted funds, laughable diversionary —Bauchi Ex-Gov</a></div></li><li> <a href="https://www.ripplesnigeria.com/bayelsa-pdp-youths-stage-protest-against-alaibe-in-abuja-want-him-expelled/" class="featured_image_sidebar" title="BAYELSA: PDP youths stage protest against Alaibe in Abuja, want him expelled"><span class="vce-post-img"><img width="145" height="100" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/10/Timi-Alaibe-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="Timi-Alaibe" srcset="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/10/Timi-Alaibe-145x100.jpg 145w, //i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/10/Timi-Alaibe-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" /></span></a><div class="vce-posts-wrap"> <a href="https://www.ripplesnigeria.com/bayelsa-pdp-youths-stage-protest-against-alaibe-in-abuja-want-him-expelled/" title="BAYELSA: PDP youths stage protest against Alaibe in Abuja, want him expelled" class="vce-post-link">BAYELSA: PDP youths stage protest against Alaibe in Abuja, want him expelled</a></div></li><li> <a href="https://www.ripplesnigeria.com/dethronement-sanusi-accepts-fate-says-throne-of-emir-not-permanent/" class="featured_image_sidebar" title="DETHRONEMENT: Sanusi accepts fate, says throne of Emir not permanent"><span class="vce-post-img"><img width="145" height="100" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/03/Muhammadu-Sanusi-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="DETHRONEMENT: Sanusi accepts fate, says throne of Emir not permanent" srcset="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/03/Muhammadu-Sanusi-145x100.jpg 145w, //i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/03/Muhammadu-Sanusi-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" /></span></a><div class="vce-posts-wrap"> <a href="https://www.ripplesnigeria.com/dethronement-sanusi-accepts-fate-says-throne-of-emir-not-permanent/" title="DETHRONEMENT: Sanusi accepts fate, says throne of Emir not permanent" class="vce-post-link">DETHRONEMENT: Sanusi accepts fate, says throne of Emir not permanent</a></div></li></ul></div><div id="recent-posts-8" class="widget widget_recent_entries"><h4 class="widget-title">News Stream</h4><ul><li> <a href="https://www.ripplesnigeria.com/gandujes-aide-explains-why-sanusi-was-forced-out-of-palace-after-dethronment/" aria-current="page">Ganduje&#8217;s aide explains why Sanusi was forced out of palace after dethronment</a></li><li> <a href="https://www.ripplesnigeria.com/makinde-signs-amotekun-bill-into-law/">Makinde signs Amotekun bill into law</a></li><li> <a href="https://www.ripplesnigeria.com/coronavirus-turkish-airlines-suspends-flights-to-nigeria/">CORONAVIRUS: Turkish Airlines suspends flights to Nigeria</a></li><li> <a href="https://www.ripplesnigeria.com/n3-7bn-recovered-from-nddc-contractors-directors-buhari-says/">N3.7bn recovered from NDDC contractors, directors, Buhari says</a></li><li> <a href="https://www.ripplesnigeria.com/gov-el-rufais-apology-over-kaduna-attacks-a-rhetoric-with-political-agenda-group-says/">Gov El-Rufai’s apology over Kaduna attacks a rhetoric with political agenda, group says</a></li><li> <a href="https://www.ripplesnigeria.com/buhari-wants-senate-to-change-implementation-date-for-7-5-vat/">Buhari wants Senate to change implementation date for 7.5% VAT</a></li><li> <a href="https://www.ripplesnigeria.com/calls-by-gov-mohammed-for-me-to-refund-n1trn-alleged-looted-funds-laughable-diversionary-bauchi-ex-gov/">Calls by Gov Mohammed for me to refund N1trn alleged looted funds, laughable diversionary —Bauchi Ex-Gov</a></li><li> <a href="https://www.ripplesnigeria.com/better-to-postpone-matches-than-play-behind-closed-doors-guardiola/">Better to postpone matches than play behind closed doors — Guardiola</a></li><li> <a href="https://www.ripplesnigeria.com/attack-on-buhari-repent-youre-still-bitter-atiku-lost-election-bmo-tells-oyedepo/">ATTACK ON BUHARI: Repent, you’re still bitter Atiku lost election, BMO tells Oyedepo</a></li><li> <a href="https://www.ripplesnigeria.com/bayelsa-pdp-youths-stage-protest-against-alaibe-in-abuja-want-him-expelled/">BAYELSA: PDP youths stage protest against Alaibe in Abuja, want him expelled</a></li></ul></div><div id="mks_social_widget-3" class="widget mks_social_widget"><ul class="mks_social_widget_ul"><li><a href="http://www.facebook.com/ripplesng" title="Facebook" class="socicon-facebook soc_circle" target="_blank" style="width: 48px; height: 48px; font-size: 16px;line-height:53px;"><span>facebook</span></a></li><li><a href="https://twitter.com/RipplesNG" title="Twitter" class="socicon-twitter soc_circle" target="_blank" style="width: 48px; height: 48px; font-size: 16px;line-height:53px;"><span>twitter</span></a></li><li><a href="https://www.linkedin.com/company/9272658" title="Linkedin" class="socicon-linkedin soc_circle" target="_blank" style="width: 48px; height: 48px; font-size: 16px;line-height:53px;"><span>linkedin</span></a></li><li><a href="https://www.instagram.com/ripplesnigeria" title="Instagram" class="socicon-instagram soc_circle" target="_blank" style="width: 48px; height: 48px; font-size: 16px;line-height:53px;"><span>instagram</span></a></li><li><a href="https://www.youtube.com/channel/UCRExbfG5-STw_uWF7BDNKdQ" title="YouTube" class="socicon-youtube soc_circle" target="_blank" style="width: 48px; height: 48px; font-size: 16px;line-height:53px;"><span>youtube</span></a></li></ul></div></div></aside></div><div class="vce-ad-above-footer vce-ad-container"><div id="ezoic-pub-ad-placeholder-110"></div></div><footer id="footer" class="site-footer"><div class="container"><div class="container-fix"><div class="bit-1"></div></div></div><div class="container-full site-info"><div class="container"><div class="vce-wrap-left"><p>Copyright &copy; 2017. Ripples Nigeria <a href="http://ripplesnigeria.com" target="_blank">All rights reserved</a>.</p></div><div class="vce-wrap-right"><ul id="vce_footer_menu" class="bottom-nav-menu"><li> <a href="https://www.ripplesnigeria.com/wp-admin/nav-menus.php">Click here to add footer navigation</a></li></ul></div></div></div>  <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-53f2696041d61bdc"></script> </footer></div></div> <a rel="nofollow" style="display:none;" href="https://www.ripplesnigeria.com/?blackhole=603bf168ac" title="Blackhole for Bad Bots">Do NOT follow this link or you will be banned from the site!</a> <script>eval(function(p,a,c,k,e,d){e=function(c){return c.toString(36)};if(!''.replace(/^/,String)){while(c--){d[c.toString(a)]=k[c]||c.toString(a)}k=[function(e){return d[e]}];e=function(){return'\\w+'};c=1};while(c--){if(k[c]){p=p.replace(new RegExp('\\b'+e(c)+'\\b','g'),k[c])}}return p}('7 3=2 0(2 0().6()+5*4*1*1*f);8.e="c=b; 9=/; a="+3.d();',16,16,'Date|60|new|date|24|365|getTime|var|document|path|expires|1|paddos_1s8H4|toUTCString|cookie|1000'.split('|'),0,{}))</script> <div style="display:none"><div class="grofile-hash-map-74190ac7f99b5a5cc3bd43e0f1a82081"></div></div> <script type='text/javascript'>var countVars = {"disqusShortname":"ripplesdaily"};</script> <script type='text/javascript'>var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"220306 https:\/\/www.ripplesnigeria.com\/?p=220306","disqusShortname":"ripplesdaily","disqusTitle":"Ganduje\u2019s aide explains why Sanusi was forced out of palace after dethronment","disqusUrl":"https:\/\/www.ripplesnigeria.com\/gandujes-aide-explains-why-sanusi-was-forced-out-of-palace-after-dethronment\/","postId":"220306"};</script> <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202011'></script> <script type='text/javascript'>var vce_js_settings = {"sticky_header":"","sticky_header_offset":"700","sticky_header_logo":"","logo":"https:\/\/www.ripplesnigeria.com\/wp-content\/uploads\/2018\/09\/ripples-logo-3.png","logo_retina":"\/\/i3.wp.com\/ripplesnigeria.com\/wp-content\/uploads\/2018\/09\/ripples2.png","logo_mobile":"\/\/i3.wp.com\/ripplesnigeria.com\/wp-content\/uploads\/2018\/09\/ripples2.png","logo_mobile_retina":"\/\/i3.wp.com\/ripplesnigeria.com\/wp-content\/uploads\/2018\/09\/ripples2.png","rtl_mode":"0","ajax_url":"https:\/\/www.ripplesnigeria.com\/wp-admin\/admin-ajax.php","ajax_mega_menu":"","mega_menu_slider":"","mega_menu_subcats":"1","lay_fa_grid_center":"","full_slider_autoplay":"","grid_slider_autoplay":"","fa_big_opacity":{"1":"0.5","2":"0.7"},"top_bar_mobile":"1","top_bar_mobile_group":"","top_bar_more_link":"More"};</script> <div id="fb-root"></div> <script>(function(d, s, id) {
var js, fjs = d.getElementsByTagName(s)[0];
if (d.getElementById(id)) return;
js = d.createElement(s); js.id = id;
js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1590816004547381&version=v2.3";
fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script> <script type='text/javascript' src='https://stats.wp.com/e-202011.js' async='async' defer='defer'></script> <script type='text/javascript'>_stq = window._stq || [];
_stq.push([ 'view', {v:'ext',j:'1:8.0',blog:'101977341',post:'220306',tz:'1',srv:'www.ripplesnigeria.com'} ]);
_stq.push([ 'clickTrackerInit', '101977341', '220306' ]);</script> <script>(function (w,i,d,g,e,t,s) {w[d] = w[d]||[];t= i.createElement(g);
t.async=1;t.src=e;s=i.getElementsByTagName(g)[0];s.parentNode.insertBefore(t, s);
})(window, document, '_gscq','script','//widgets.getsitecontrol.com/185098/script.js');</script> <script type="text/javascript" defer src="https://www.ripplesnigeria.com/wp-content/cache/autoptimize/js/autoptimize_0c2c4a346c070073a5a192ab2378297a.js"></script></body></html><!-- WP Fastest Cache file was created in 1.0867109298706 seconds, on 10-03-20 17:14:08 -->