<!DOCTYPE html> <!--[if IE 8]><html class="ie8"><![endif]--> <!--[if IE 9]><html class="ie9"><![endif]--> <!--[if gt IE 8]><!--><html lang="en-US"
xmlns:og="http://ogp.me/ns#"
xmlns:fb="http://ogp.me/ns/fb#"> <!--<![endif]--><meta name="theme-color" content="#ff0000" /><meta http-equiv="Content-Type" content="text/html; charset=UTF-8" /><meta name="viewport" content="user-scalable=yes, width=device-width, initial-scale=1.0, maximum-scale=1, minimum-scale=1"> <!--[if lt IE 9]> <script src="https://www.ripplesnigeria.com/wp-content/themes/ripples_news/js/html5.js"></script> <![endif]--> <script async custom-element="amp-analytics" src="https://cdn.ampproject.org/v0/amp-analytics-0.1.js"></script> <title>HURIWA flays Nigerian govt for shutting down businesses due to resurgence of COVID-19 | Ripples Nigeria</title><meta name="description" content="The Human Rights Writers Association of Nigeria (HURIWA) has taken a swipe at the Federal Government of Nigeria for ordering the closure of Small and |" /><meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://www.ripplesnigeria.com/huriwa-flays-nigerian-govt-for-shutting-down-businesses-due-to-resurgence-of-covid-19/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="HURIWA flays Nigerian govt for shutting down businesses due to resurgence of COVID-19 | Ripples Nigeria" /><meta property="og:description" content="The Human Rights Writers Association of Nigeria (HURIWA) has taken a swipe at the Federal Government of Nigeria for ordering the closure of Small and |" /><meta property="og:url" content="https://www.ripplesnigeria.com/huriwa-flays-nigerian-govt-for-shutting-down-businesses-due-to-resurgence-of-covid-19/" /><meta property="og:site_name" content="Latest Nigeria News | Top Stories from Ripples Nigeria" /><meta property="article:publisher" content="https://www.facebook.com/ripplesng" /><meta property="article:published_time" content="2020-12-23T15:25:28+00:00" /><meta property="og:image" content="https://www.ripplesnigeria.com/wp-content/uploads/2019/10/Emmanuel-Onwubiko1.jpg" /><meta property="og:image:width" content="650" /><meta property="og:image:height" content="350" /><meta name="twitter:card" content="summary" /><meta name="twitter:creator" content="@ripplesng" /><meta name="twitter:site" content="@ripplesng" /> <script type="application/ld+json" class="yoast-schema-graph">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</script> <link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel='dns-prefetch' href='//v0.wordpress.com' /><link rel="alternate" type="application/rss+xml" title="Latest Nigeria News | Top Stories from Ripples Nigeria &raquo; Feed" href="https://www.ripplesnigeria.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Latest Nigeria News | Top Stories from Ripples Nigeria &raquo; Comments Feed" href="https://www.ripplesnigeria.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Latest Nigeria News | Top Stories from Ripples Nigeria &raquo; HURIWA flays Nigerian govt for shutting down businesses due to resurgence of COVID-19 Comments Feed" href="https://www.ripplesnigeria.com/huriwa-flays-nigerian-govt-for-shutting-down-businesses-due-to-resurgence-of-covid-19/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.ripplesnigeria.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,
img.emoji {
display: inline !important;
border: none !important;
box-shadow: none !important;
height: 1em !important;
width: 1em !important;
margin: 0 .07em !important;
vertical-align: -0.1em !important;
background: none !important;
padding: 0 !important;
}</style><!-- <link rel='stylesheet' id='wp-block-library-css'  href='https://www.ripplesnigeria.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.ripplesnigeria.com/wp-content/cache/wpfc-minified/esb7sajz/1xcn3.css" media="all"/><style id='wp-block-library-inline-css' type='text/css'>.has-text-align-justify{text-align:justify;}</style><!-- <link rel='stylesheet' id='cookie-law-info-css'  href='https://www.ripplesnigeria.com/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-public.css?ver=1.9.1' type='text/css' media='all' /> --><!-- <link rel='stylesheet' id='cookie-law-info-gdpr-css'  href='https://www.ripplesnigeria.com/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-gdpr.css?ver=1.9.1' type='text/css' media='all' /> --><!-- <link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://www.ripplesnigeria.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.2.4' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.ripplesnigeria.com/wp-content/cache/wpfc-minified/1yox9plg/1xcn3.css" media="all"/><link rel='stylesheet' id='vce_font_0-css'  href='https://fonts.googleapis.com/css?family=Raleway%3A400&#038;subset=latin&#038;ver=2.4' type='text/css' media='screen' /><link rel='stylesheet' id='vce_font_1-css'  href='https://fonts.googleapis.com/css?family=Montserrat%3A400&#038;subset=latin&#038;ver=2.4' type='text/css' media='screen' /><!-- <link rel='stylesheet' id='vce_style-css'  href='https://www.ripplesnigeria.com/wp-content/themes/ripples_news/css/min.css?ver=2.4' type='text/css' media='screen, print' /> -->
<link rel="stylesheet" type="text/css" href="//www.ripplesnigeria.com/wp-content/cache/wpfc-minified/7xthtess/1xcn3.css" media="screen, print"/><style id='vce_style-inline-css' type='text/css'>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</style><!-- <link rel='stylesheet' id='meks-ads-widget-css'  href='https://www.ripplesnigeria.com/wp-content/plugins/meks-easy-ads-widget/css/style.css?ver=2.0.4' type='text/css' media='all' /> --><!-- <link rel='stylesheet' id='meks-author-widget-css'  href='https://www.ripplesnigeria.com/wp-content/plugins/meks-smart-author-widget/css/style.css?ver=1.1.1' type='text/css' media='all' /> --><!-- <link rel='stylesheet' id='meks-social-widget-css'  href='https://www.ripplesnigeria.com/wp-content/plugins/meks-smart-social-widget/css/style.css?ver=1.4' type='text/css' media='all' /> --><!-- <link rel='stylesheet' id='tmm-css'  href='https://www.ripplesnigeria.com/wp-content/plugins/team-members/inc/css/tmm_style.css?ver=5.5.1' type='text/css' media='all' /> --><!-- <link rel='stylesheet' id='jetpack_css-css'  href='https://www.ripplesnigeria.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.9.1' type='text/css' media='all' /> --> <script type='text/javascript' src='https://www.ripplesnigeria.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script> <script type='text/javascript' id='cookie-law-info-js-extra'>var Cli_Data = {"nn_cookie_ids":[],"cookielist":[],"ccpaEnabled":"","ccpaRegionBased":"","ccpaBarEnabled":"","ccpaType":"gdpr","js_blocking":"1","custom_integration":"","triggerDomRefresh":""};
var cli_cookiebar_settings = {"animate_speed_hide":"500","animate_speed_show":"500","background":"#FFF","border":"#b1a6a6c2","border_on":"","button_1_button_colour":"#dd3333","button_1_button_hover":"#b12929","button_1_link_colour":"#fff","button_1_as_button":"1","button_1_new_win":"","button_2_button_colour":"#333","button_2_button_hover":"#292929","button_2_link_colour":"#444","button_2_as_button":"","button_2_hidebar":"","button_3_button_colour":"#3566bb","button_3_button_hover":"#2a5296","button_3_link_colour":"#fff","button_3_as_button":"1","button_3_new_win":"","button_4_button_colour":"#000","button_4_button_hover":"#000000","button_4_link_colour":"#333333","button_4_as_button":"","font_family":"inherit","header_fix":"","notify_animate_hide":"1","notify_animate_show":"","notify_div_id":"#cookie-law-info-bar","notify_position_horizontal":"right","notify_position_vertical":"bottom","scroll_close":"","scroll_close_reload":"","accept_close_reload":"","reject_close_reload":"","showagain_tab":"1","showagain_background":"#fff","showagain_border":"#000","showagain_div_id":"#cookie-law-info-again","showagain_x_position":"100px","text":"#333333","show_once_yn":"","show_once":"10000","logging_on":"","as_popup":"","popup_overlay":"1","bar_heading_text":"","cookie_bar_as":"banner","popup_showagain_position":"bottom-right","widget_position":"left"};
var log_object = {"ajax_url":"https:\/\/www.ripplesnigeria.com\/wp-admin\/admin-ajax.php"};</script> <script type='application/json' id='wpp-json'>{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/www.ripplesnigeria.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":271359,"token":"0433e1efb7","lang":0,"debug":0}</script> <link rel="https://api.w.org/" href="https://www.ripplesnigeria.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.ripplesnigeria.com/wp-json/wp/v2/posts/271359" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.ripplesnigeria.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.ripplesnigeria.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.5.1" /><link rel='shortlink' href='https://wp.me/p6TSXP-18AL' /><link rel="alternate" type="application/json+oembed" href="https://www.ripplesnigeria.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ripplesnigeria.com%2Fhuriwa-flays-nigerian-govt-for-shutting-down-businesses-due-to-resurgence-of-covid-19%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.ripplesnigeria.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ripplesnigeria.com%2Fhuriwa-flays-nigerian-govt-for-shutting-down-businesses-due-to-resurgence-of-covid-19%2F&#038;format=xml" /><meta property="fb:app_id" content="1590816004547381"/><!-- <link rel='stylesheet' id='ABHfrontend.min.css-css'  href='https://www.ripplesnigeria.com/wp-content/plugins/starbox//themes/fancy/css/frontend.min.css?ver=3.4.2' type='text/css' media='all' /> --><!-- <link rel='stylesheet' id='ABHhidedefault.min.css-css'  href='https://www.ripplesnigeria.com/wp-content/plugins/starbox//themes/admin/css/hidedefault.min.css?ver=3.4.2' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.ripplesnigeria.com/wp-content/cache/wpfc-minified/3371tw8k/1xcn5.css" media="all"/><style data-context="foundation-flickity-css">/*! Flickity v2.0.2
http://flickity.metafizzy.co
---------------------------------------------- */.flickity-enabled{position:relative}.flickity-enabled:focus{outline:0}.flickity-viewport{overflow:hidden;position:relative;height:100%}.flickity-slider{position:absolute;width:100%;height:100%}.flickity-enabled.is-draggable{-webkit-tap-highlight-color:transparent;tap-highlight-color:transparent;-webkit-user-select:none;-moz-user-select:none;-ms-user-select:none;user-select:none}.flickity-enabled.is-draggable .flickity-viewport{cursor:move;cursor:-webkit-grab;cursor:grab}.flickity-enabled.is-draggable .flickity-viewport.is-pointer-down{cursor:-webkit-grabbing;cursor:grabbing}.flickity-prev-next-button{position:absolute;top:50%;width:44px;height:44px;border:none;border-radius:50%;background:#fff;background:hsla(0,0%,100%,.75);cursor:pointer;-webkit-transform:translateY(-50%);transform:translateY(-50%)}.flickity-prev-next-button:hover{background:#fff}.flickity-prev-next-button:focus{outline:0;box-shadow:0 0 0 5px #09f}.flickity-prev-next-button:active{opacity:.6}.flickity-prev-next-button.previous{left:10px}.flickity-prev-next-button.next{right:10px}.flickity-rtl .flickity-prev-next-button.previous{left:auto;right:10px}.flickity-rtl .flickity-prev-next-button.next{right:auto;left:10px}.flickity-prev-next-button:disabled{opacity:.3;cursor:auto}.flickity-prev-next-button svg{position:absolute;left:20%;top:20%;width:60%;height:60%}.flickity-prev-next-button .arrow{fill:#333}.flickity-page-dots{position:absolute;width:100%;bottom:-25px;padding:0;margin:0;list-style:none;text-align:center;line-height:1}.flickity-rtl .flickity-page-dots{direction:rtl}.flickity-page-dots .dot{display:inline-block;width:10px;height:10px;margin:0 8px;background:#333;border-radius:50%;opacity:.25;cursor:pointer}.flickity-page-dots .dot.is-selected{opacity:1}</style><style data-context="foundation-slideout-css">.slideout-menu{position:fixed;left:0;top:0;bottom:0;right:auto;z-index:0;width:256px;overflow-y:auto;-webkit-overflow-scrolling:touch;display:none}.slideout-menu.pushit-right{left:auto;right:0}.slideout-panel{position:relative;z-index:1;will-change:transform}.slideout-open,.slideout-open .slideout-panel,.slideout-open body{overflow:hidden}.slideout-open .slideout-menu{display:block}.pushit{display:none}</style><style type='text/css'>img#wpstats{display:none}</style> <script type="text/javascript">var cli_flush_cache = true;</script> <link rel="icon" href="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2017/01/cropped-RIPPLES-LOGO1-fav-1-32x32.png" sizes="32x32" /><link rel="icon" href="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2017/01/cropped-RIPPLES-LOGO1-fav-1-192x192.png" sizes="192x192" /><link rel="apple-touch-icon" href="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2017/01/cropped-RIPPLES-LOGO1-fav-1-180x180.png" /><meta name="msapplication-TileImage" content="https://www.ripplesnigeria.com/wp-content/uploads/2017/01/cropped-RIPPLES-LOGO1-fav-1-270x270.png" /><link rel="shortcut icon" href="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2017/06/RIPPLES-LOGO1-fav-1.png" type="image/x-icon" /><link rel="apple-touch-icon" href="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2017/06/RIPPLES-LOGO1-fav-1.png" /><meta name="msapplication-TileColor" content="#ffffff"><meta name="msapplication-TileImage" content="https://www.ripplesnigeria.com/wp-content/uploads/2017/06/RIPPLES-LOGO1-fav-1.png" /><style>.ios7.web-app-mode.has-fixed header{ background-color: rgba(255,255,255,.88);}</style> <script type="text/javascript">(function(p,u,s,h){
p._pcq=p._pcq||[];
p._pcq.push(['_currentTime',Date.now()]);
s=u.createElement('script');
s.type='text/javascript';
s.async=true;
s.crossOrigin = 'anonymous';
s.src='https://cdn.pushcrew.com/js/9060165c231ca71ee3d58e91e5ba72d8.js';
h=u.getElementsByTagName('script')[0];
h.parentNode.insertBefore(s,h);
})(window,document);</script> <script type="text/javascript">_atrk_opts = { atrk_acct:"6a9bn1a4KM10cv", domain:"ripplesnigeria.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();</script> <noscript><img src="https://certify.alexametrics.com/atrk.gif?account=6a9bn1a4KM10cv" style="display:none" height="1" width="1" alt="" /></noscript></head><body class="post-template-default single single-post postid-271359 single-format-standard chrome vce-sid-right">  <script async src="https://www.googletagmanager.com/gtag/js?id=UA-60793633-4"></script> <script>window.dataLayer = window.dataLayer || [];
function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('config', 'UA-60793633-4');</script> <script data-ad-client="ca-pub-6945008995728725" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <div id="vce-main"><header id="header" class="main-header"><div class="top-header"><div class="container"><div class="vce-wrap-left"><ul id="vce_top_navigation_menu" class="top-nav-menu"><li id="menu-item-170177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170177 vce-cat-60"><a href="https://www.ripplesnigeria.com/graffiti/">Graffiti</a></li><li id="menu-item-91345" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91345"><a href="https://www.ripplesnigeria.com/advert-rate/">Advertisement</a></li><li id="menu-item-91348" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91348"><a href="https://www.ripplesnigeria.com/about-ripples/">About Ripples</a></li><li id="menu-item-91349" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91349"><a href="https://www.ripplesnigeria.com/team/">Our Team</a></li><li id="menu-item-91346" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91346"><a href="https://www.ripplesnigeria.com/contact-us/">Contact Us</a></li><li id="menu-item-243597" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-243597 vce-cat-148639"><a href="https://www.ripplesnigeria.com/edo-decides-2020/">Edo Decides 2020</a></li><li id="menu-item-243598" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-243598 vce-cat-148638"><a href="https://www.ripplesnigeria.com/ondo-decides-2020/">Ondo Decides 2020</a></li></ul></div><div class="vce-wrap-right"><form class="vce-search-form" action="https://www.ripplesnigeria.com/" method="get"> <input name="s" class="vce-search-input" size="20" type="text" value="Type here to search..." onfocus="(this.value == 'Type here to search...') && (this.value = '')" onblur="(this.value == '') && (this.value = 'Type here to search...')" placeholder="Type here to search..." /> <button type="submit" class="vce-search-submit"><i class="fa fa-search"></i></button></form></div><div class="vce-wrap-center"><div class="menu-header-menu-container"><ul id="vce_social_menu" class="soc-nav-menu"><li id="menu-item-143879" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-143879"><a href="https://www.ripplesnigeria.com/"><span class="vce-social-name">Home</span></a></li><li id="menu-item-170174" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-170174 vce-cat-55"><a href="https://www.ripplesnigeria.com/latest-nigeria-news/"><span class="vce-social-name">Latest News</span></a></li><li id="menu-item-93480" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93480 vce-mega-cat vce-cat-14265"><a href="https://www.ripplesnigeria.com/top-stories/" data-mega_cat_id="14265"><span class="vce-social-name">Top Stories</span></a></li><li id="menu-item-143881" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143881 vce-mega-cat vce-cat-35879"><a href="https://www.ripplesnigeria.com/investigations/" data-mega_cat_id="35879"><span class="vce-social-name">Investigations</span></a></li><li id="menu-item-48775" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-48775 vce-mega-cat vce-cat-56"><a href="https://www.ripplesnigeria.com/politics/" data-mega_cat_id="56"><span class="vce-social-name">Politics</span></a></li><li id="menu-item-48778" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48778 vce-mega-cat vce-cat-57"><a href="https://www.ripplesnigeria.com/business/" data-mega_cat_id="57"><span class="vce-social-name">Business</span></a></li><li id="menu-item-48777" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48777 vce-mega-cat vce-cat-49"><a href="https://www.ripplesnigeria.com/sports/" data-mega_cat_id="49"><span class="vce-social-name">Sports</span></a></li><li id="menu-item-242057" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-242057"><a href="https://soundcloud.com/ripplesnigeria"><span class="vce-social-name">Podcast</span></a></li></ul></div></div></div></div><div class="container header-1-wrapper header-main-area"><div class="vce-res-nav"> <a class="vce-responsive-nav" href="#sidr-main"><i class="fa fa-bars"></i></a></div><div class="site-branding"> <span class="site-title"> <a href="https://www.ripplesnigeria.com/" title="Latest Nigeria News | Top Stories from Ripples Nigeria" class="has-logo"><img src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2018/09/ripples-logo-3.png" alt="Latest Nigeria News | Top Stories from Ripples Nigeria" /></a> </span></div></div><div class="header-bottom-wrapper"><div class="container"><nav id="site-navigation" class="main-navigation" role="navigation"><ul id="vce_main_navigation_menu" class="nav-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-143879"><a href="https://www.ripplesnigeria.com/">Home</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-170174 vce-cat-55"><a href="https://www.ripplesnigeria.com/latest-nigeria-news/">Latest News</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93480 vce-mega-cat vce-cat-14265"><a href="https://www.ripplesnigeria.com/top-stories/" data-mega_cat_id="14265">Top Stories</a><ul class="vce-mega-menu-wrapper"><li class="vce-mega-menu-posts-wrap " data-numposts="5"><ul><li> <a class="mega-menu-img" href="https://www.ripplesnigeria.com/nass-republic-when-senators-boil-in-anger-two-other-stories-and-a-quote-to-remember/" title="NASS REPUBLIC: When Senators boil in anger. Two other stories, and a quote to remember"> <img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2018/09/National-Assembly-complex-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="2020 budget to be passed on November 28" loading="lazy" srcset="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2018/09/National-Assembly-complex-375x195.jpg 375w, //i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2018/09/National-Assembly-complex-300x157.jpg 300w" sizes="(max-width: 375px) 100vw, 375px" data-attachment-id="143911" data-permalink="https://www.ripplesnigeria.com/nassembly-concludes-work-on-fourth-version-of-electoral-amendment-bill/national-assembly-complex/" data-orig-file="https://www.ripplesnigeria.com/wp-content/uploads/2018/09/National-Assembly-complex.jpg" data-orig-size="631,331" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="National Assembly complex" data-image-description="" data-medium-file="https://www.ripplesnigeria.com/wp-content/uploads/2018/09/National-Assembly-complex-300x157.jpg" data-large-file="https://www.ripplesnigeria.com/wp-content/uploads/2018/09/National-Assembly-complex.jpg" /> </a> <a class="mega-menu-link" href="https://www.ripplesnigeria.com/nass-republic-when-senators-boil-in-anger-two-other-stories-and-a-quote-to-remember/" title="NASS REPUBLIC: When Senators boil in anger. Two other stories, and a quote to remember">NASS REPUBLIC: When Senators boil in anger. Two other stories, and a quote to remember</a></li><li> <a class="mega-menu-img" href="https://www.ripplesnigeria.com/gov-bello-links-insecurity-in-nigeria-to-politicians/" title="Gov Bello links insecurity in Nigeria to politicians"> <img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/05/Yahaya-Bello.--375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="" loading="lazy" data-attachment-id="233070" data-permalink="https://www.ripplesnigeria.com/covid-19-testing-in-kogi-has-been-a-huge-challenge-nma/yahaya-bello-15/" data-orig-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/05/Yahaya-Bello.-.jpg" data-orig-size="600,341" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Yahaya Bello." data-image-description="" data-medium-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/05/Yahaya-Bello.--300x171.jpg" data-large-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/05/Yahaya-Bello.-.jpg" /> </a> <a class="mega-menu-link" href="https://www.ripplesnigeria.com/gov-bello-links-insecurity-in-nigeria-to-politicians/" title="Gov Bello links insecurity in Nigeria to politicians">Gov Bello links insecurity in Nigeria to politicians</a></li><li> <a class="mega-menu-img" href="https://www.ripplesnigeria.com/i-have-no-plans-to-impose-a-successor-gov-emmanuel/" title="I have no plans to impose a successor –Gov. Emmanuel"> <img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/07/Udom-Emmanuel.-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="" loading="lazy" data-attachment-id="243506" data-permalink="https://www.ripplesnigeria.com/akwa-ibom-governor-suspends-aide-over-alleged-fraud/udom-emmanuel-7/" data-orig-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/07/Udom-Emmanuel..jpg" data-orig-size="602,347" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Udom Emmanuel,." data-image-description="" data-medium-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/07/Udom-Emmanuel.-300x173.jpg" data-large-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/07/Udom-Emmanuel..jpg" /> </a> <a class="mega-menu-link" href="https://www.ripplesnigeria.com/i-have-no-plans-to-impose-a-successor-gov-emmanuel/" title="I have no plans to impose a successor –Gov. Emmanuel">I have no plans to impose a successor –Gov. Emmanuel</a></li><li> <a class="mega-menu-img" href="https://www.ripplesnigeria.com/govt-should-rescue-my-daughter-like-the-kankara-schoolboys-leah-sharibus-father/" title="Govt should rescue my daughter like the Kankara schoolboys –Leah Sharibu’s father"> <img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/07/leah-sharibu-1-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="leah-sharibu" loading="lazy" data-attachment-id="188227" data-permalink="https://www.ripplesnigeria.com/presidency-reacts-to-video-of-abducted-aid-workers-reports-of-sharibus-death/leah-sharibu-6/" data-orig-file="https://www.ripplesnigeria.com/wp-content/uploads/2019/07/leah-sharibu-1.jpg" data-orig-size="612,330" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="leah-sharibu" data-image-description="&lt;p&gt;leah-sharibu&lt;/p&gt;
" data-medium-file="https://www.ripplesnigeria.com/wp-content/uploads/2019/07/leah-sharibu-1-300x162.jpg" data-large-file="https://www.ripplesnigeria.com/wp-content/uploads/2019/07/leah-sharibu-1.jpg" /> </a> <a class="mega-menu-link" href="https://www.ripplesnigeria.com/govt-should-rescue-my-daughter-like-the-kankara-schoolboys-leah-sharibus-father/" title="Govt should rescue my daughter like the Kankara schoolboys –Leah Sharibu’s father">Govt should rescue my daughter like the Kankara schoolboys –Leah Sharibu’s father</a></li><li> <a class="mega-menu-img" href="https://www.ripplesnigeria.com/nigerian-govt-inaugurates-commission-for-displaced-persons/" title="Nigerian govt inaugurates commission for displaced persons"> <img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/04/Sadiya-Umar-Farouq-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="" loading="lazy" data-attachment-id="225175" data-permalink="https://www.ripplesnigeria.com/covid-19-nigerian-govt-gives-lagos-6000-bags-of-50kg-rice-two-trucks-of-20kg-vegetable-oil/sadiya-umar-farouq-2/" data-orig-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/04/Sadiya-Umar-Farouq.jpg" data-orig-size="600,339" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Sadiya Umar Farouq" data-image-description="" data-medium-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/04/Sadiya-Umar-Farouq-300x170.jpg" data-large-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/04/Sadiya-Umar-Farouq.jpg" /> </a> <a class="mega-menu-link" href="https://www.ripplesnigeria.com/nigerian-govt-inaugurates-commission-for-displaced-persons/" title="Nigerian govt inaugurates commission for displaced persons">Nigerian govt inaugurates commission for displaced persons</a></li></ul></li></ul><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143881 vce-mega-cat vce-cat-35879"><a href="https://www.ripplesnigeria.com/investigations/" data-mega_cat_id="35879">Investigations</a><ul class="vce-mega-menu-wrapper"><li class="vce-mega-menu-posts-wrap " data-numposts="5"><ul><li> <a class="mega-menu-img" href="https://www.ripplesnigeria.com/special-report-how-kj-flood-ravaged-farmlands-in-anambra-threaten-food-production/" title="SPECIAL REPORT: How flood-ravaged farmlands in Anambra threaten food production"> <img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/12/Picture-2-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="" loading="lazy" data-attachment-id="269483" data-permalink="https://www.ripplesnigeria.com/special-report-how-kj-flood-ravaged-farmlands-in-anambra-threaten-food-production/picture-2-9/" data-orig-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/12/Picture-2.jpg" data-orig-size="1500,1000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;20&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 1200D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1604620899&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;18&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Picture 2" data-image-description="" data-medium-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/12/Picture-2-300x200.jpg" data-large-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/12/Picture-2-525x350.jpg" /> </a> <a class="mega-menu-link" href="https://www.ripplesnigeria.com/special-report-how-kj-flood-ravaged-farmlands-in-anambra-threaten-food-production/" title="SPECIAL REPORT: How flood-ravaged farmlands in Anambra threaten food production">SPECIAL REPORT: How flood-ravaged farmlands in Anambra threaten food production</a></li><li> <a class="mega-menu-img" href="https://www.ripplesnigeria.com/investigation-how-nddc-spent-n2bn-on-abandoned-non-existent-road-projects-in-edo-communities/" title="INVESTIGATION&#8230; How NDDC spent N2bn on abandoned, non-existent road projects in Edo communities"> <img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/11/Akpabio-375x195.jpeg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="REVIEW.... Conspiratorial Silence! Why NDDC’s stolen billions may never be found" loading="lazy" data-attachment-id="263168" data-permalink="https://www.ripplesnigeria.com/review-conspiratorial-silence-why-nddcs-stolen-billions-may-never-be-found/akpabio-7/" data-orig-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/11/Akpabio.jpeg" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Akpabio" data-image-description="" data-medium-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/11/Akpabio-300x162.jpeg" data-large-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/11/Akpabio.jpeg" /> </a> <a class="mega-menu-link" href="https://www.ripplesnigeria.com/investigation-how-nddc-spent-n2bn-on-abandoned-non-existent-road-projects-in-edo-communities/" title="INVESTIGATION&#8230; How NDDC spent N2bn on abandoned, non-existent road projects in Edo communities">INVESTIGATION&#8230; How NDDC spent N2bn on abandoned, non-existent road projects in Edo communities</a></li><li> <a class="mega-menu-img" href="https://www.ripplesnigeria.com/investigation-inside-nddcs-abandoned-poorly-executed-road-projects-dotting-abia-communities-concluded/" title="INVESTIGATION&#8230; Inside NDDC’s abandoned, poorly executed road projects dotting Abia communities (concluded)"> <img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/11/combo-of-Godswill-Akpabio-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="INVESTIGATION... Inside NDDC’s abandoned, poorly executed road projects dotting Abia communities (II)" loading="lazy" data-attachment-id="264504" data-permalink="https://www.ripplesnigeria.com/investigation-inside-nddcs-abandoned-poorly-executed-road-projects-dotting-abia-communities-concluded/combo-of-godswill-akpabio/" data-orig-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/11/combo-of-Godswill-Akpabio.jpg" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="combo of Godswill Akpabio" data-image-description="" data-medium-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/11/combo-of-Godswill-Akpabio-300x162.jpg" data-large-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/11/combo-of-Godswill-Akpabio.jpg" /> </a> <a class="mega-menu-link" href="https://www.ripplesnigeria.com/investigation-inside-nddcs-abandoned-poorly-executed-road-projects-dotting-abia-communities-concluded/" title="INVESTIGATION&#8230; Inside NDDC’s abandoned, poorly executed road projects dotting Abia communities (concluded)">INVESTIGATION&#8230; Inside NDDC’s abandoned, poorly executed road projects dotting Abia communities (concluded)</a></li><li> <a class="mega-menu-img" href="https://www.ripplesnigeria.com/investigation-messy-tales-of-abias-abandoned-nddc-road-projects-i/" title="INVESTIGATION&#8230; Messy tales of Abia’s abandoned NDDC road projects  (I)"> <img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/11/Akpabio-375x195.jpeg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="REVIEW.... Conspiratorial Silence! Why NDDC’s stolen billions may never be found" loading="lazy" data-attachment-id="263168" data-permalink="https://www.ripplesnigeria.com/review-conspiratorial-silence-why-nddcs-stolen-billions-may-never-be-found/akpabio-7/" data-orig-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/11/Akpabio.jpeg" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Akpabio" data-image-description="" data-medium-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/11/Akpabio-300x162.jpeg" data-large-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/11/Akpabio.jpeg" /> </a> <a class="mega-menu-link" href="https://www.ripplesnigeria.com/investigation-messy-tales-of-abias-abandoned-nddc-road-projects-i/" title="INVESTIGATION&#8230; Messy tales of Abia’s abandoned NDDC road projects  (I)">INVESTIGATION&#8230; Messy tales of Abia’s abandoned NDDC road projects  (I)</a></li><li> <a class="mega-menu-img" href="https://www.ripplesnigeria.com/investigation-corrupt-sa-nimc-staff-breach-covid-19-protocol-to-extort-nigerians-registering-for-nin/" title="INVESTIGATION&#8230;. Corrupt NIMC staff breach COVID-19 protocol to extort Nigerians registering for NIN"> <img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/11/Picture-6-1s-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="" loading="lazy" data-attachment-id="261704" data-permalink="https://www.ripplesnigeria.com/investigation-corrupt-sa-nimc-staff-breach-covid-19-protocol-to-extort-nigerians-registering-for-nin/picture-6-1s/" data-orig-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/11/Picture-6-1s.jpg" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Picture 6 (1)s" data-image-description="" data-medium-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/11/Picture-6-1s-300x162.jpg" data-large-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/11/Picture-6-1s.jpg" /> </a> <a class="mega-menu-link" href="https://www.ripplesnigeria.com/investigation-corrupt-sa-nimc-staff-breach-covid-19-protocol-to-extort-nigerians-registering-for-nin/" title="INVESTIGATION&#8230;. Corrupt NIMC staff breach COVID-19 protocol to extort Nigerians registering for NIN">INVESTIGATION&#8230;. Corrupt NIMC staff breach COVID-19 protocol to extort Nigerians registering for NIN</a></li></ul></li></ul><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-48775 vce-mega-cat vce-cat-56"><a href="https://www.ripplesnigeria.com/politics/" data-mega_cat_id="56">Politics</a><ul class="vce-mega-menu-wrapper"><li class="vce-mega-menu-posts-wrap " data-numposts="5"><ul><li> <a class="mega-menu-img" href="https://www.ripplesnigeria.com/huriwa-flays-nigerian-govt-for-shutting-down-businesses-due-to-resurgence-of-covid-19/" title="HURIWA flays Nigerian govt for shutting down businesses due to resurgence of COVID-19"> <img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/10/Emmanuel-Onwubiko1-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="AISHA VS MAMMAN DAURA: Take leave of absence to resolve your family crisis, HURIWA advises Buhari" loading="lazy" data-attachment-id="200559" data-permalink="https://www.ripplesnigeria.com/aisha-vs-mamman-daura-take-leave-of-absence-to-resolve-your-family-crisis-huriwa-advises-buhari/emmanuel-onwubiko1/" data-orig-file="https://www.ripplesnigeria.com/wp-content/uploads/2019/10/Emmanuel-Onwubiko1.jpg" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Emmanuel Onwubiko1" data-image-description="&lt;p&gt;AISHA VS MAMMAN DAURA: Take leave of absence to resolve your family crisis, HURIWA advises Buhari&lt;/p&gt;
" data-medium-file="https://www.ripplesnigeria.com/wp-content/uploads/2019/10/Emmanuel-Onwubiko1-300x162.jpg" data-large-file="https://www.ripplesnigeria.com/wp-content/uploads/2019/10/Emmanuel-Onwubiko1.jpg" /> </a> <a class="mega-menu-link" href="https://www.ripplesnigeria.com/huriwa-flays-nigerian-govt-for-shutting-down-businesses-due-to-resurgence-of-covid-19/" title="HURIWA flays Nigerian govt for shutting down businesses due to resurgence of COVID-19">HURIWA flays Nigerian govt for shutting down businesses due to resurgence of COVID-19</a></li><li> <a class="mega-menu-img" href="https://www.ripplesnigeria.com/reluctance-of-nigerians-to-take-covid-19-vaccine-will-be-our-greatest-challenge-ptf/" title="Reluctance of Nigerians to take COVID-19 vaccine will be our greatest challenge  –PTF"> <img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/05/osagie-ehanire.--375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="" loading="lazy" data-attachment-id="234775" data-permalink="https://www.ripplesnigeria.com/adc-asks-fg-to-apologise-for-misinforming-nigerians-on-chinese-medical-team/osagie-ehanire-3/" data-orig-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/05/osagie-ehanire.-.jpg" data-orig-size="600,348" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;10&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 6D Mark II&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1579934439&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;105&quot;,&quot;iso&quot;:&quot;2000&quot;,&quot;shutter_speed&quot;:&quot;0.02&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="osagie ehanire." data-image-description="" data-medium-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/05/osagie-ehanire.--300x174.jpg" data-large-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/05/osagie-ehanire.-.jpg" /> </a> <a class="mega-menu-link" href="https://www.ripplesnigeria.com/reluctance-of-nigerians-to-take-covid-19-vaccine-will-be-our-greatest-challenge-ptf/" title="Reluctance of Nigerians to take COVID-19 vaccine will be our greatest challenge  –PTF">Reluctance of Nigerians to take COVID-19 vaccine will be our greatest challenge  –PTF</a></li><li> <a class="mega-menu-img" href="https://www.ripplesnigeria.com/kankara-abduction-igp-vows-no-incident-similar-to-kankara-school-boys-abduction-will-ever-happen-again/" title="KANKARA ABDUCTION: IGP vows no incident similar to Kankara school boys&#8217; abduction will ever happen again"> <img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/10/Mohammed-Adamu.--375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="" loading="lazy" data-attachment-id="256364" data-permalink="https://www.ripplesnigeria.com/igp-deploys-dig-aig-11-cps-to-ondo-for-governorship-election/mohammed-adamu-4/" data-orig-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/10/Mohammed-Adamu.-.jpg" data-orig-size="600,345" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;COUNTRy\&quot;tV&quot;,&quot;camera&quot;:&quot;Canon EOS 60D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1554934577&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;135&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Mohammed Adamu." data-image-description="" data-medium-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/10/Mohammed-Adamu.--300x173.jpg" data-large-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/10/Mohammed-Adamu.-.jpg" /> </a> <a class="mega-menu-link" href="https://www.ripplesnigeria.com/kankara-abduction-igp-vows-no-incident-similar-to-kankara-school-boys-abduction-will-ever-happen-again/" title="KANKARA ABDUCTION: IGP vows no incident similar to Kankara school boys&#8217; abduction will ever happen again">KANKARA ABDUCTION: IGP vows no incident similar to Kankara school boys&#8217; abduction will ever happen again</a></li><li> <a class="mega-menu-img" href="https://www.ripplesnigeria.com/ondo-pdp-suspends-four-members-for-alleged-anti-party-activities-gross-misconduct/" title="Ondo PDP suspends four members for alleged anti-party activities, gross misconduct"> <img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/03/PDP-logo-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="BAYELSA GUBER: PDP downplays last minute defections from the party" loading="lazy" data-attachment-id="169437" data-permalink="https://www.ripplesnigeria.com/pdp-calls-for-cancellation-of-kano-supplementary-election/pdp-logo-7/" data-orig-file="https://www.ripplesnigeria.com/wp-content/uploads/2019/03/PDP-logo.jpg" data-orig-size="649,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="PDP-logo" data-image-description="" data-medium-file="https://www.ripplesnigeria.com/wp-content/uploads/2019/03/PDP-logo-300x162.jpg" data-large-file="https://www.ripplesnigeria.com/wp-content/uploads/2019/03/PDP-logo-649x350.jpg" /> </a> <a class="mega-menu-link" href="https://www.ripplesnigeria.com/ondo-pdp-suspends-four-members-for-alleged-anti-party-activities-gross-misconduct/" title="Ondo PDP suspends four members for alleged anti-party activities, gross misconduct">Ondo PDP suspends four members for alleged anti-party activities, gross misconduct</a></li><li> <a class="mega-menu-img" href="https://www.ripplesnigeria.com/nass-republic-when-senators-boil-in-anger-two-other-stories-and-a-quote-to-remember/" title="NASS REPUBLIC: When Senators boil in anger. Two other stories, and a quote to remember"> <img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2018/09/National-Assembly-complex-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="2020 budget to be passed on November 28" loading="lazy" srcset="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2018/09/National-Assembly-complex-375x195.jpg 375w, //i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2018/09/National-Assembly-complex-300x157.jpg 300w" sizes="(max-width: 375px) 100vw, 375px" data-attachment-id="143911" data-permalink="https://www.ripplesnigeria.com/nassembly-concludes-work-on-fourth-version-of-electoral-amendment-bill/national-assembly-complex/" data-orig-file="https://www.ripplesnigeria.com/wp-content/uploads/2018/09/National-Assembly-complex.jpg" data-orig-size="631,331" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="National Assembly complex" data-image-description="" data-medium-file="https://www.ripplesnigeria.com/wp-content/uploads/2018/09/National-Assembly-complex-300x157.jpg" data-large-file="https://www.ripplesnigeria.com/wp-content/uploads/2018/09/National-Assembly-complex.jpg" /> </a> <a class="mega-menu-link" href="https://www.ripplesnigeria.com/nass-republic-when-senators-boil-in-anger-two-other-stories-and-a-quote-to-remember/" title="NASS REPUBLIC: When Senators boil in anger. Two other stories, and a quote to remember">NASS REPUBLIC: When Senators boil in anger. Two other stories, and a quote to remember</a></li></ul></li></ul><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48778 vce-mega-cat vce-cat-57"><a href="https://www.ripplesnigeria.com/business/" data-mega_cat_id="57">Business</a><ul class="vce-mega-menu-wrapper"><li class="vce-mega-menu-posts-wrap " data-numposts="5"><ul><li> <a class="mega-menu-img" href="https://www.ripplesnigeria.com/nse-deploys-e-platform-to-ease-public-offering/" title="NSE deploys e-platform to ease public offering"> <img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2018/12/Oscar-Onyema-chief-executive-officer-of-the-Nigeria-Stock-Exchange-750x437-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="Nigeria&#039;s ETP grows by 8% in four years" loading="lazy" srcset="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2018/12/Oscar-Onyema-chief-executive-officer-of-the-Nigeria-Stock-Exchange-750x437-375x195.jpg 375w, //i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2018/12/Oscar-Onyema-chief-executive-officer-of-the-Nigeria-Stock-Exchange-750x437-300x157.jpg 300w, //i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2018/12/Oscar-Onyema-chief-executive-officer-of-the-Nigeria-Stock-Exchange-750x437.jpg 650w" sizes="(max-width: 375px) 100vw, 375px" data-attachment-id="154103" data-permalink="https://www.ripplesnigeria.com/nigerias-etp-grows-by-8-in-four-years/oscar-onyema-chief-executive-officer-of-the-nigeria-stock-exchange-750x437/" data-orig-file="https://www.ripplesnigeria.com/wp-content/uploads/2018/12/Oscar-Onyema-chief-executive-officer-of-the-Nigeria-Stock-Exchange-750x437.jpg" data-orig-size="650,340" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Oscar-Onyema-chief-executive-officer-of-the-Nigeria-Stock-Exchange-750&#215;437" data-image-description="" data-medium-file="https://www.ripplesnigeria.com/wp-content/uploads/2018/12/Oscar-Onyema-chief-executive-officer-of-the-Nigeria-Stock-Exchange-750x437-300x157.jpg" data-large-file="https://www.ripplesnigeria.com/wp-content/uploads/2018/12/Oscar-Onyema-chief-executive-officer-of-the-Nigeria-Stock-Exchange-750x437-650x340.jpg" /> </a> <a class="mega-menu-link" href="https://www.ripplesnigeria.com/nse-deploys-e-platform-to-ease-public-offering/" title="NSE deploys e-platform to ease public offering">NSE deploys e-platform to ease public offering</a></li><li> <a class="mega-menu-img" href="https://www.ripplesnigeria.com/oil-prices-drop-amid-rise-in-u-s-crude-inventories-bonny-light-adds-0-46/" title="Oil prices drop amid rise in U.S. crude inventories, Bonny Light adds $0.46"> <img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/07/oil-375x195.png" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="" loading="lazy" data-attachment-id="244747" data-permalink="https://www.ripplesnigeria.com/oil-prices-rise-on-weak-dollar-bonny-light-up-by-0-49/oil-6/" data-orig-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/07/oil.png" data-orig-size="600,337" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="oil" data-image-description="" data-medium-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/07/oil-300x169.png" data-large-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/07/oil.png" /> </a> <a class="mega-menu-link" href="https://www.ripplesnigeria.com/oil-prices-drop-amid-rise-in-u-s-crude-inventories-bonny-light-adds-0-46/" title="Oil prices drop amid rise in U.S. crude inventories, Bonny Light adds $0.46">Oil prices drop amid rise in U.S. crude inventories, Bonny Light adds $0.46</a></li><li> <a class="mega-menu-img" href="https://www.ripplesnigeria.com/kogi-outshines-lagos-as-nigerias-top-investment-destination-in-third-quarter-nipc/" title="Kogi outshines Lagos as Nigeria’s top investment destination in third quarter –NIPC"> <img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/07/NIPC-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="Investment commitments to Nigeria slumped by $10.9bn in H1 2020 –NIPC" loading="lazy" data-attachment-id="243867" data-permalink="https://www.ripplesnigeria.com/investment-commitments-to-nigeria-slumped-by-10-9bn-in-h1-2020-nipc/nipc-2/" data-orig-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/07/NIPC.jpg" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NIPC" data-image-description="" data-medium-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/07/NIPC-300x162.jpg" data-large-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/07/NIPC.jpg" /> </a> <a class="mega-menu-link" href="https://www.ripplesnigeria.com/kogi-outshines-lagos-as-nigerias-top-investment-destination-in-third-quarter-nipc/" title="Kogi outshines Lagos as Nigeria’s top investment destination in third quarter –NIPC">Kogi outshines Lagos as Nigeria’s top investment destination in third quarter –NIPC</a></li><li> <a class="mega-menu-img" href="https://www.ripplesnigeria.com/aggregate-forex-inflow-to-economy-falls-by-30-4-cbn-report/" title="Aggregate forex inflow to economy falls by 30.4% –CBN report"> <img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2018/05/us-dollar-currency-forecast-8-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="Capital importation into Nigeria drops by $790m, largest decline in over 2 years" loading="lazy" data-attachment-id="128953" data-permalink="https://www.ripplesnigeria.com/nigerias-capital-importation-up-by-594-in-q1-00/us-dollar-currency-forecast-8/" data-orig-file="https://www.ripplesnigeria.com/wp-content/uploads/2018/05/us-dollar-currency-forecast-8.jpg" data-orig-size="640,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="us-dollar-currency-forecast-8" data-image-description="" data-medium-file="https://www.ripplesnigeria.com/wp-content/uploads/2018/05/us-dollar-currency-forecast-8-300x164.jpg" data-large-file="https://www.ripplesnigeria.com/wp-content/uploads/2018/05/us-dollar-currency-forecast-8-640x350.jpg" /> </a> <a class="mega-menu-link" href="https://www.ripplesnigeria.com/aggregate-forex-inflow-to-economy-falls-by-30-4-cbn-report/" title="Aggregate forex inflow to economy falls by 30.4% –CBN report">Aggregate forex inflow to economy falls by 30.4% –CBN report</a></li><li> <a class="mega-menu-img" href="https://www.ripplesnigeria.com/pressure-on-household-income-could-hinder-investment-in-education-health-services-nbs/" title="Pressure on household income could hinder investment in education, health services –NBS"> <img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2018/12/Yemi-Kale-pic-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="Nigeria’s inflation rate rises to 11.28 percent in November" loading="lazy" data-attachment-id="155008" data-permalink="https://www.ripplesnigeria.com/nigerias-inflation-rate-rises-to-11-28-percent-in-november-22/yemi-kale-pic/" data-orig-file="https://www.ripplesnigeria.com/wp-content/uploads/2018/12/Yemi-Kale-pic.jpg" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Yemi Kale pic" data-image-description="" data-medium-file="https://www.ripplesnigeria.com/wp-content/uploads/2018/12/Yemi-Kale-pic-300x162.jpg" data-large-file="https://www.ripplesnigeria.com/wp-content/uploads/2018/12/Yemi-Kale-pic.jpg" /> </a> <a class="mega-menu-link" href="https://www.ripplesnigeria.com/pressure-on-household-income-could-hinder-investment-in-education-health-services-nbs/" title="Pressure on household income could hinder investment in education, health services –NBS">Pressure on household income could hinder investment in education, health services –NBS</a></li></ul></li></ul><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48777 vce-mega-cat vce-cat-49"><a href="https://www.ripplesnigeria.com/sports/" data-mega_cat_id="49">Sports</a><ul class="vce-mega-menu-wrapper"><li class="vce-mega-menu-posts-wrap " data-numposts="5"><ul><li> <a class="mega-menu-img" href="https://www.ripplesnigeria.com/footballer-handed-10-week-worldwide-ban-for-breaching-betting-rules/" title="Footballer handed 10-week worldwide ban for breaching betting rules"> <img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/12/116228502_trippier_getty-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="" loading="lazy" data-attachment-id="271388" data-permalink="https://www.ripplesnigeria.com/footballer-handed-10-week-worldwide-ban-for-breaching-betting-rules/_116228502_trippier_getty/" data-orig-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/12/116228502_trippier_getty.jpg" data-orig-size="800,450" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="_116228502_trippier_getty" data-image-description="" data-medium-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/12/116228502_trippier_getty-300x169.jpg" data-large-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/12/116228502_trippier_getty-622x350.jpg" /> </a> <a class="mega-menu-link" href="https://www.ripplesnigeria.com/footballer-handed-10-week-worldwide-ban-for-breaching-betting-rules/" title="Footballer handed 10-week worldwide ban for breaching betting rules">Footballer handed 10-week worldwide ban for breaching betting rules</a></li><li> <a class="mega-menu-img" href="https://www.ripplesnigeria.com/how-to-beat-messis-644-goal-record-lineker-explains-the-impossible/" title="How to beat Messi&#8217;s 644 goal record, Lineker explains &#8216;the impossible&#8217;"> <img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/12/Screenshot_20201222-234504_Chrome-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="Lionel Messi" loading="lazy" data-attachment-id="271318" data-permalink="https://www.ripplesnigeria.com/how-to-beat-messis-644-goal-record-lineker-explains-the-impossible/screenshot_20201222-234504_chrome/" data-orig-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/12/Screenshot_20201222-234504_Chrome.jpg" data-orig-size="1025,567" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Lionel Messi" data-image-description="" data-medium-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/12/Screenshot_20201222-234504_Chrome-300x166.jpg" data-large-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/12/Screenshot_20201222-234504_Chrome-633x350.jpg" /> </a> <a class="mega-menu-link" href="https://www.ripplesnigeria.com/how-to-beat-messis-644-goal-record-lineker-explains-the-impossible/" title="How to beat Messi&#8217;s 644 goal record, Lineker explains &#8216;the impossible&#8217;">How to beat Messi&#8217;s 644 goal record, Lineker explains &#8216;the impossible&#8217;</a></li><li> <a class="mega-menu-img" href="https://www.ripplesnigeria.com/guardiola-backs-arteta-to-prove-incredible-quality-at-arsenal-despite-poor-run/" title="Guardiola backs Arteta to prove &#8216;incredible quality&#8217; at Arsenal despite poor run"> <img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/12/Screenshot_20201223-091524_Chrome-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="Pep Guardiola and Mikel Arteta" loading="lazy" data-attachment-id="271305" data-permalink="https://www.ripplesnigeria.com/guardiola-backs-arteta-to-prove-incredible-quality-at-arsenal-despite-poor-run/screenshot_20201223-091524_chrome/" data-orig-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/12/Screenshot_20201223-091524_Chrome.jpg" data-orig-size="913,567" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Pep Guardiola and Mikel Arteta" data-image-description="" data-medium-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/12/Screenshot_20201223-091524_Chrome-300x186.jpg" data-large-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/12/Screenshot_20201223-091524_Chrome-564x350.jpg" /> </a> <a class="mega-menu-link" href="https://www.ripplesnigeria.com/guardiola-backs-arteta-to-prove-incredible-quality-at-arsenal-despite-poor-run/" title="Guardiola backs Arteta to prove &#8216;incredible quality&#8217; at Arsenal despite poor run">Guardiola backs Arteta to prove &#8216;incredible quality&#8217; at Arsenal despite poor run</a></li><li> <a class="mega-menu-img" href="https://www.ripplesnigeria.com/napoli-win-appeal-over-point-deduction-to-replay-previously-missed-juventus-tie/" title="Napoli win appeal over point deduction, to replay previously-missed Juventus tie"> <img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/11/Screenshot_20201108-205007_Chrome-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="" loading="lazy" data-attachment-id="262937" data-permalink="https://www.ripplesnigeria.com/amokachi-hails-quality-player-osimhen-after-striker-nets-winner-for-napoli/screenshot_20201108-205007_chrome/" data-orig-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/11/Screenshot_20201108-205007_Chrome.jpg" data-orig-size="993,601" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Napoli Victor Osimhen" data-image-description="" data-medium-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/11/Screenshot_20201108-205007_Chrome-300x182.jpg" data-large-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/11/Screenshot_20201108-205007_Chrome-578x350.jpg" /> </a> <a class="mega-menu-link" href="https://www.ripplesnigeria.com/napoli-win-appeal-over-point-deduction-to-replay-previously-missed-juventus-tie/" title="Napoli win appeal over point deduction, to replay previously-missed Juventus tie">Napoli win appeal over point deduction, to replay previously-missed Juventus tie</a></li><li> <a class="mega-menu-img" href="https://www.ripplesnigeria.com/iwobi-says-he-owes-it-to-fans-and-family-to-give-100-at-everton/" title="Iwobi says he owes it to fans and family to give 100% at Everton"> <img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/11/20201122_175703-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="" loading="lazy" data-attachment-id="265540" data-permalink="https://www.ripplesnigeria.com/epl-iheanacho-unused-in-leicester-defeat-at-liverpool-iwobi-impresses-in-evertons-win/20201122_175703/" data-orig-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/11/20201122_175703.jpg" data-orig-size="2396,1439" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Alex Iwobi" data-image-description="" data-medium-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/11/20201122_175703-300x180.jpg" data-large-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/11/20201122_175703-583x350.jpg" /> </a> <a class="mega-menu-link" href="https://www.ripplesnigeria.com/iwobi-says-he-owes-it-to-fans-and-family-to-give-100-at-everton/" title="Iwobi says he owes it to fans and family to give 100% at Everton">Iwobi says he owes it to fans and family to give 100% at Everton</a></li></ul></li></ul><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-242057"><a href="https://soundcloud.com/ripplesnigeria">Podcast</a><li class="search-header-wrap"><a class="search_header" href="javascript:void(0)"><i class="fa fa-search"></i></a><ul class="search-header-form-ul"><li><form class="search-header-form" action="https://www.ripplesnigeria.com/" method="get"> <input name="s" class="search-input" size="20" type="text" value="Type here to search..." onfocus="(this.value == 'Type here to search...') && (this.value = '')" onblur="(this.value == '') && (this.value = 'Type here to search...')" placeholder="Type here to search..." /></form></li></ul></li></ul></nav></div></div></header><div id="main-wrapper"><div id="mks-breadcrumbs" class="container mks-bredcrumbs-container"><p id="breadcrumbs"><span><span><a href="https://www.ripplesnigeria.com/">Home</a> » <span><a href="https://www.ripplesnigeria.com/latest-nigeria-news/">Latest</a> » <span class="breadcrumb_last" aria-current="page">HURIWA flays Nigerian govt for shutting down businesses due to resurgence of COVID-19</span></span></span></span></p></div><div id="content" class="container site-content vce-sid-right"><div id="primary" class="vce-main-content"><main id="main" class="main-box main-box-single"><article id="post-271359" class="vce-single post-271359 post type-post status-publish format-standard has-post-thumbnail hentry category-latest-nigeria-news category-politics tag-covid-19 tag-huriwa"><header class="entry-header"> <span class="meta-category"><a href="https://www.ripplesnigeria.com/latest-nigeria-news/" class="category-55">Latest</a> <span>&bull;</span> <a href="https://www.ripplesnigeria.com/politics/" class="category-56">Politics</a></span><h1 class="entry-title">HURIWA flays Nigerian govt for shutting down businesses due to resurgence of COVID-19</h1><div class="entry-meta"><div class="meta-item date"><span class="updated">December 23, 2020</span></div></div></header><div class="meta-image"> <img width="650" height="350" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/10/Emmanuel-Onwubiko1.jpg" class="attachment-vce-lay-a size-vce-lay-a wp-post-image" alt="AISHA VS MAMMAN DAURA: Take leave of absence to resolve your family crisis, HURIWA advises Buhari" loading="lazy" srcset="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/10/Emmanuel-Onwubiko1.jpg 650w, //i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/10/Emmanuel-Onwubiko1-300x162.jpg 300w" sizes="(max-width: 650px) 100vw, 650px" data-attachment-id="200559" data-permalink="https://www.ripplesnigeria.com/aisha-vs-mamman-daura-take-leave-of-absence-to-resolve-your-family-crisis-huriwa-advises-buhari/emmanuel-onwubiko1/" data-orig-file="https://www.ripplesnigeria.com/wp-content/uploads/2019/10/Emmanuel-Onwubiko1.jpg" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Emmanuel Onwubiko1" data-image-description="&lt;p&gt;AISHA VS MAMMAN DAURA: Take leave of absence to resolve your family crisis, HURIWA advises Buhari&lt;/p&gt;
" data-medium-file="https://www.ripplesnigeria.com/wp-content/uploads/2019/10/Emmanuel-Onwubiko1-300x162.jpg" data-large-file="https://www.ripplesnigeria.com/wp-content/uploads/2019/10/Emmanuel-Onwubiko1.jpg" /></div><div class="meta-author"><div class="meta-author-img"> <img alt='' src='https://secure.gravatar.com/avatar/74190ac7f99b5a5cc3bd43e0f1a82081?s=100&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/74190ac7f99b5a5cc3bd43e0f1a82081?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/></div><div class="meta-author-wrapped">By <span class="vcard author"><span class="fn"><a href="https://www.ripplesnigeria.com/author/inforipples-com-ng/">Ripples Nigeria</a></span></span></div></div><div class="entry-content"><p>The Human Rights Writers Association of Nigeria (HURIWA) has taken a swipe at the Federal Government of Nigeria for ordering the closure of Small and Medium Scale businesses due to the resurgence of COVID-19.</p><p><a href="https://www.ripplesnigeria.com/agf-abubakar-malami-should-resign-over-lekki-toll-gate-shootings-huriwa/">HURIWA</a> in a statement issued on Wednesday said that the decision of the federal government to order the closure of all bars, nightclubs, and restaurants was a wicked and heartless decision.</p><p>In the statement signed by its National Coordinator, Emmanuel Onwubiko and National Secretary, Zainab Yusuf, HURIWA, lambasted the government for failing to address the critical component of ameliorating the consequences of the directive.</p><p>HURIWA added in the statement that the decision is irrational, heartless and mean-hearted since the Nigerian government did not transparently re-distribute financial bailouts and palliatives to the millions of restaurant operators and owners of other businesses ordered to shut down operations.</p><p><strong>READ ALSO: <a href="https://www.ripplesnigeria.com/huriwa-knocks-umahi-over-attacks-on-pdp-leaders-in-ebonyi/">HURIWA knocks Umahi over attacks on PDP leaders in Ebonyi</a></strong></p><p>The statement by HURIWA reads thus in part; “The decision of the federal government to order the immediate closure of restaurants and other small and medium scale businesses for fear of the spread of Coronavirus pandemic in Nigeria as announced by the Secretary to the Government of the Federation, Boss Mustapha.</p><p>“The decision is absolutely wicked, irrational, heartless and mean-hearted since the Nigerian government did not transparently re-distribute financial bailouts and palliatives to the millions of restaurant operators and owners of other businesses ordered to shut down their operations ad infinitum for fear of a second wave of the health emergency.</p><p>HURIWA also slammed the government for failing to publicly render accounts of the “multi-billion dollars donations made by corporate Nigerians in aid of distressed citizens, to cushion the effect of the prolonged <a href="https://www.ripplesnigeria.com/tag/COVID-19">COVID-19</a> lockdown.</p><div class="abh_box abh_box_down abh_box_fancy"><ul class="abh_tabs"><li class="abh_about abh_active"><a href="#abh_about">Author</a></li><li class="abh_posts"><a href="#abh_posts">Recent Posts</a></li></ul><div class="abh_tab_content"><section class="vcard author abh_about_tab abh_tab" itemscope itemprop="author" itemtype="http://schema.org/Person" style="display:block"><div class="abh_image" itemscope itemtype="http://schema.org/ImageObject"><a href = "http://Ripplesnigeria.com" class="url" target = "_blank" title = "Ripples Nigeria" rel="nofollow" > <img alt='' src='https://secure.gravatar.com/avatar/74190ac7f99b5a5cc3bd43e0f1a82081?s=250&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/74190ac7f99b5a5cc3bd43e0f1a82081?s=500&#038;d=mm&#038;r=g 2x' class='avatar avatar-250 photo' height='250' width='250' loading='lazy'/></a ></div><div class="abh_social"></div><div class="abh_text"><div class="abh_name fn name" itemprop="name" ><a href="http://Ripplesnigeria.com" class="url" target="_blank" rel="nofollow">Ripples Nigeria</a></div><div class="abh_job" ></div><div class="description note abh_description" itemprop="description" >We are an online newspaper, very passionate about Nigerian politics, business and their leaders. We dig deeper, without borders and without fears. <br />www.ripplesnigeria.com</div></div></section><section class="abh_posts_tab abh_tab" ><div class="abh_image"><a href="http://Ripplesnigeria.com" class="url" target="_blank" title="Ripples Nigeria" rel="nofollow"><img alt='' src='https://secure.gravatar.com/avatar/74190ac7f99b5a5cc3bd43e0f1a82081?s=250&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/74190ac7f99b5a5cc3bd43e0f1a82081?s=500&#038;d=mm&#038;r=g 2x' class='avatar avatar-250 photo' height='250' width='250' loading='lazy'/></a></div><div class="abh_social"></div><div class="abh_text"><div class="abh_name" >Latest posts by Ripples Nigeria <span class="abh_allposts">(<a href="https://www.ripplesnigeria.com/author/inforipples-com-ng/">see all</a>)</span></div><div class="abh_description note" ><ul><li> <a href="https://www.ripplesnigeria.com/kwara-petrol-tanker-accident-claims-16-lives-razes-30-houses/">Kwara petrol tanker accident claims 16 lives, razes 30 houses</a><span> - December 23, 2020</span></li><li> <a href="https://www.ripplesnigeria.com/huriwa-flays-nigerian-govt-for-shutting-down-businesses-due-to-resurgence-of-covid-19/">HURIWA flays Nigerian govt for shutting down businesses due to resurgence of COVID-19</a><span> - December 23, 2020</span></li><li> <a href="https://www.ripplesnigeria.com/robbers-ambush-mr-eazi-in-ghana-snatch-his-phone-laptop/">Robbers ambush Mr Eazi in Ghana, snatch his phone, Laptop</a><span> - December 23, 2020</span></li></ul></div></div></section></div></div><h3>Join the conversation</h3><p><fb:comments-count href=https://www.ripplesnigeria.com/huriwa-flays-nigerian-govt-for-shutting-down-businesses-due-to-resurgence-of-covid-19/></fb:comments-count> Opinions</p><div class="fb-comments" data-href="https://www.ripplesnigeria.com/huriwa-flays-nigerian-govt-for-shutting-down-businesses-due-to-resurgence-of-covid-19/" data-numposts="30" data-width="100%" data-colorscheme="light"></div></div><footer class="entry-footer"><div class="meta-tags"> <a href="https://www.ripplesnigeria.com/tag/covid-19/" rel="tag">COVID-19</a> <a href="https://www.ripplesnigeria.com/tag/huriwa/" rel="tag">HURIWA</a></div></footer><div class="vce-share-bar"><ul class="vce-share-items"><li><a class="fa fa-facebook" href="javascript:void(0);" data-url="http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.ripplesnigeria.com%2Fhuriwa-flays-nigerian-govt-for-shutting-down-businesses-due-to-resurgence-of-covid-19%2F&amp;t=HURIWA+flays+Nigerian+govt+for+shutting+down+businesses+due+to+resurgence+of+COVID-19"></a></li><li><a class="fa fa-twitter" href="javascript:void(0);" data-url="http://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.ripplesnigeria.com%2Fhuriwa-flays-nigerian-govt-for-shutting-down-businesses-due-to-resurgence-of-covid-19%2F&amp;text=HURIWA+flays+Nigerian+govt+for+shutting+down+businesses+due+to+resurgence+of+COVID-19"></a></li><li><a class="fa fa-pinterest" href="javascript:void(0);" data-url="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.ripplesnigeria.com%2Fhuriwa-flays-nigerian-govt-for-shutting-down-businesses-due-to-resurgence-of-covid-19%2F&amp;media=https%3A%2F%2Fwww.ripplesnigeria.com%2Fwp-content%2Fuploads%2F2019%2F10%2FEmmanuel-Onwubiko1.jpg&amp;description=HURIWA+flays+Nigerian+govt+for+shutting+down+businesses+due+to+resurgence+of+COVID-19"></a></li><li><a class="fa fa-linkedin" href="javascript:void(0);" data-url="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.ripplesnigeria.com%2Fhuriwa-flays-nigerian-govt-for-shutting-down-businesses-due-to-resurgence-of-covid-19%2F&amp;title=HURIWA+flays+Nigerian+govt+for+shutting+down+businesses+due+to+resurgence+of+COVID-19"></a></li><li><a class="fa fa-whatsapp no-popup" href="whatsapp://send?text=https%3A%2F%2Fwww.ripplesnigeria.com%2Fhuriwa-flays-nigerian-govt-for-shutting-down-businesses-due-to-resurgence-of-covid-19%2F"></a></li></ul></div></article><div id="disqus_thread"></div><nav class="prev-next-nav"><div class="vce-prev-link"> <a href="https://www.ripplesnigeria.com/kwara-petrol-tanker-accident-claims-16-lives-razes-30-houses/" rel="next"><span class="img-wrp"><img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/12/Petrol-tanker-accident-in-kwara-e1608739219781-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="" loading="lazy" data-attachment-id="271393" data-permalink="https://www.ripplesnigeria.com/kwara-petrol-tanker-accident-claims-16-lives-razes-30-houses/petrol-tanker-accident-in-kwara/" data-orig-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/12/Petrol-tanker-accident-in-kwara-e1608739219781.jpg" data-orig-size="651,351" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Petrol-tanker-accident-in-kwara" data-image-description="" data-medium-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/12/Petrol-tanker-accident-in-kwara-e1608739219781-300x162.jpg" data-large-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/12/Petrol-tanker-accident-in-kwara-622x350.jpg" /><span class="vce-pn-ico"><i class="fa fa fa-chevron-left"></i></span></span><span class="vce-prev-next-link">Kwara petrol tanker accident claims 16 lives, razes 30 houses</span></a></div><div class="vce-next-link"> <a href="https://www.ripplesnigeria.com/footballer-handed-10-week-worldwide-ban-for-breaching-betting-rules/" rel="prev"><span class="img-wrp"><img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/12/116228502_trippier_getty-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="" loading="lazy" data-attachment-id="271388" data-permalink="https://www.ripplesnigeria.com/footballer-handed-10-week-worldwide-ban-for-breaching-betting-rules/_116228502_trippier_getty/" data-orig-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/12/116228502_trippier_getty.jpg" data-orig-size="800,450" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="_116228502_trippier_getty" data-image-description="" data-medium-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/12/116228502_trippier_getty-300x169.jpg" data-large-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/12/116228502_trippier_getty-622x350.jpg" /><span class="vce-pn-ico"><i class="fa fa fa-chevron-right"></i></span></span><span class="vce-prev-next-link">Footballer handed 10-week worldwide ban for breaching betting rules</span></a></div></nav></main><div class="main-box vce-related-box"><h3 class="main-box-title">You may also like</h3><div class="main-box-inside"><article class="vce-post vce-lay-d post-271376 post type-post status-publish format-standard has-post-thumbnail hentry category-latest-nigeria-news category-entertainment tag-ghana tag-mr-eazi"><div class="meta-image"> <a href="https://www.ripplesnigeria.com/robbers-ambush-mr-eazi-in-ghana-snatch-his-phone-laptop/" title="Robbers ambush Mr Eazi in Ghana, snatch his phone, Laptop"> <img width="145" height="100" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/11/Mr-Eazi1-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="3 years after Mr. Eazi renews demand for car prize after winning Hip TV’s Next Rated award" loading="lazy" srcset="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/11/Mr-Eazi1-145x100.jpg 145w, //i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/11/Mr-Eazi1-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" data-attachment-id="206538" data-permalink="https://www.ripplesnigeria.com/3-years-later-mr-eazi-renews-demand-for-car-prize-after-winning-hip-tvs-next-rated-award/mr-eazi1/" data-orig-file="https://www.ripplesnigeria.com/wp-content/uploads/2019/11/Mr-Eazi1.jpg" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="3 years after Mr. Eazi renews demand for car prize after winning Hip TV’s Next Rated award" data-image-description="&lt;p&gt;3 years after Mr. Eazi renews demand for car prize after winning Hip TV’s Next Rated award&lt;/p&gt;
" data-medium-file="https://www.ripplesnigeria.com/wp-content/uploads/2019/11/Mr-Eazi1-300x162.jpg" data-large-file="https://www.ripplesnigeria.com/wp-content/uploads/2019/11/Mr-Eazi1.jpg" /> </a></div><header class="entry-header"><h2 class="entry-title"><a href="https://www.ripplesnigeria.com/robbers-ambush-mr-eazi-in-ghana-snatch-his-phone-laptop/" title="Robbers ambush Mr Eazi in Ghana, snatch his phone, Laptop">Robbers ambush Mr Eazi in Ghana, snatch his phone, Laptop</a></h2></header></article><article class="vce-post vce-lay-d post-271378 post type-post status-publish format-standard has-post-thumbnail hentry category-latest-nigeria-news category-politics tag-covid-19-vaccine tag-nigerians"><div class="meta-image"> <a href="https://www.ripplesnigeria.com/reluctance-of-nigerians-to-take-covid-19-vaccine-will-be-our-greatest-challenge-ptf/" title="Reluctance of Nigerians to take COVID-19 vaccine will be our greatest challenge  –PTF"> <img width="145" height="100" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/05/osagie-ehanire.--145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" loading="lazy" srcset="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/05/osagie-ehanire.--145x100.jpg 145w, //i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/05/osagie-ehanire.--380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" data-attachment-id="234775" data-permalink="https://www.ripplesnigeria.com/adc-asks-fg-to-apologise-for-misinforming-nigerians-on-chinese-medical-team/osagie-ehanire-3/" data-orig-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/05/osagie-ehanire.-.jpg" data-orig-size="600,348" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;10&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 6D Mark II&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1579934439&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;105&quot;,&quot;iso&quot;:&quot;2000&quot;,&quot;shutter_speed&quot;:&quot;0.02&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="osagie ehanire." data-image-description="" data-medium-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/05/osagie-ehanire.--300x174.jpg" data-large-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/05/osagie-ehanire.-.jpg" /> </a></div><header class="entry-header"><h2 class="entry-title"><a href="https://www.ripplesnigeria.com/reluctance-of-nigerians-to-take-covid-19-vaccine-will-be-our-greatest-challenge-ptf/" title="Reluctance of Nigerians to take COVID-19 vaccine will be our greatest challenge  –PTF">Reluctance of Nigerians to take COVID-19 vaccine will be our greatest challenge  –PTF</a></h2></header></article><article class="vce-post vce-lay-d post-271374 post type-post status-publish format-standard has-post-thumbnail hentry category-latest-nigeria-news category-tech tag-latest-tech-news tag-mibrand tag-weride"><div class="meta-image"> <a href="https://www.ripplesnigeria.com/latest-tech-news-chinas-weride-closes-200m-in-funding-2-other-things-and-a-trivia-you-need-to-know-today-december-23-2020/" title="LATEST TECH NEWS: China&#8217;s WeRide closes $200M in funding. 2 other things and a trivia you need to know today, December 23, 2020"> <img width="145" height="100" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/12/Lalamove-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" loading="lazy" srcset="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/12/Lalamove-145x100.jpg 145w, //i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/12/Lalamove-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" data-attachment-id="271381" data-permalink="https://www.ripplesnigeria.com/latest-tech-news-chinas-weride-closes-200m-in-funding-2-other-things-and-a-trivia-you-need-to-know-today-december-23-2020/lalamove/" data-orig-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/12/Lalamove.jpg" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Lalamove" data-image-description="" data-medium-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/12/Lalamove-300x162.jpg" data-large-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/12/Lalamove.jpg" /> </a></div><header class="entry-header"><h2 class="entry-title"><a href="https://www.ripplesnigeria.com/latest-tech-news-chinas-weride-closes-200m-in-funding-2-other-things-and-a-trivia-you-need-to-know-today-december-23-2020/" title="LATEST TECH NEWS: China&#8217;s WeRide closes $200M in funding. 2 other things and a trivia you need to know today, December 23, 2020">LATEST TECH NEWS: China&#8217;s WeRide closes $200M in funding. 2 other things and a trivia you need to know today, December 23, 2020</a></h2></header></article><article class="vce-post vce-lay-d post-271371 post type-post status-publish format-standard has-post-thumbnail hentry category-latest-nigeria-news category-metro tag-christmas tag-new-year tag-public-holidays tag-rauf-aregbesola"><div class="meta-image"> <a href="https://www.ripplesnigeria.com/fg-declares-public-holidays-for-christmas-new-year/" title="FG declares public holidays for Christmas, New Year"> <img width="145" height="100" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/05/Rauf-Aregbesola--145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" loading="lazy" srcset="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/05/Rauf-Aregbesola--145x100.jpg 145w, //i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/05/Rauf-Aregbesola--380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" data-attachment-id="232714" data-permalink="https://www.ripplesnigeria.com/we-know-where-the-chinese-medical-team-is-nigerian-govt/rauf-aregbesola-7/" data-orig-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/05/Rauf-Aregbesola-.jpg" data-orig-size="600,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Rauf Aregbesola" data-image-description="" data-medium-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/05/Rauf-Aregbesola--300x175.jpg" data-large-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/05/Rauf-Aregbesola-.jpg" /> </a></div><header class="entry-header"><h2 class="entry-title"><a href="https://www.ripplesnigeria.com/fg-declares-public-holidays-for-christmas-new-year/" title="FG declares public holidays for Christmas, New Year">FG declares public holidays for Christmas, New Year</a></h2></header></article><article class="vce-post vce-lay-d post-271369 post type-post status-publish format-standard has-post-thumbnail hentry category-latest-nigeria-news category-politics tag-igp tag-kankara-school-boys tag-katsina tag-nigeria-police"><div class="meta-image"> <a href="https://www.ripplesnigeria.com/kankara-abduction-igp-vows-no-incident-similar-to-kankara-school-boys-abduction-will-ever-happen-again/" title="KANKARA ABDUCTION: IGP vows no incident similar to Kankara school boys&#8217; abduction will ever happen again"> <img width="145" height="100" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/10/Mohammed-Adamu.--145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" loading="lazy" srcset="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/10/Mohammed-Adamu.--145x100.jpg 145w, //i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/10/Mohammed-Adamu.--380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" data-attachment-id="256364" data-permalink="https://www.ripplesnigeria.com/igp-deploys-dig-aig-11-cps-to-ondo-for-governorship-election/mohammed-adamu-4/" data-orig-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/10/Mohammed-Adamu.-.jpg" data-orig-size="600,345" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;COUNTRy\&quot;tV&quot;,&quot;camera&quot;:&quot;Canon EOS 60D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1554934577&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;135&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Mohammed Adamu." data-image-description="" data-medium-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/10/Mohammed-Adamu.--300x173.jpg" data-large-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/10/Mohammed-Adamu.-.jpg" /> </a></div><header class="entry-header"><h2 class="entry-title"><a href="https://www.ripplesnigeria.com/kankara-abduction-igp-vows-no-incident-similar-to-kankara-school-boys-abduction-will-ever-happen-again/" title="KANKARA ABDUCTION: IGP vows no incident similar to Kankara school boys&#8217; abduction will ever happen again">KANKARA ABDUCTION: IGP vows no incident similar to Kankara school boys&#8217; abduction will ever happen again</a></h2></header></article><article class="vce-post vce-lay-d post-271366 post type-post status-publish format-standard has-post-thumbnail hentry category-international-news category-latest-nigeria-news tag-biden tag-russia"><div class="meta-image"> <a href="https://www.ripplesnigeria.com/russia-not-expecting-anything-good-from-biden-administration-deputy-minister/" title="Russia not expecting anything good from Biden administration –Deputy Minister"> <img width="145" height="100" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/12/Russias-Foreign-Deputy-Minister-Sergei-Ryabkov-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="Russia not expecting anything good from Biden administration –Deputy Minister" loading="lazy" srcset="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/12/Russias-Foreign-Deputy-Minister-Sergei-Ryabkov-145x100.jpg 145w, //i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/12/Russias-Foreign-Deputy-Minister-Sergei-Ryabkov-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" data-attachment-id="271372" data-permalink="https://www.ripplesnigeria.com/russia-not-expecting-anything-good-from-biden-administration-deputy-minister/russias-foreign-deputy-minister-sergei-ryabkov/" data-orig-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/12/Russias-Foreign-Deputy-Minister-Sergei-Ryabkov.jpg" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Russia’s Foreign Deputy Minister, Sergei Ryabkov" data-image-description="" data-medium-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/12/Russias-Foreign-Deputy-Minister-Sergei-Ryabkov-300x162.jpg" data-large-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/12/Russias-Foreign-Deputy-Minister-Sergei-Ryabkov.jpg" /> </a></div><header class="entry-header"><h2 class="entry-title"><a href="https://www.ripplesnigeria.com/russia-not-expecting-anything-good-from-biden-administration-deputy-minister/" title="Russia not expecting anything good from Biden administration –Deputy Minister">Russia not expecting anything good from Biden administration –Deputy Minister</a></h2></header></article></div></div><section class="main-box mbt-border-top author-box"><h3 class="main-box-title">About the author</h3><div class="main-box-inside"><div class="data-image"> <img alt='' src='https://secure.gravatar.com/avatar/74190ac7f99b5a5cc3bd43e0f1a82081?s=112&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/74190ac7f99b5a5cc3bd43e0f1a82081?s=224&#038;d=mm&#038;r=g 2x' class='avatar avatar-112 photo' height='112' width='112' loading='lazy'/></div><div class="data-content"><h4 class="author-title">Ripples Nigeria</h4><div class="data-entry-content"><p>We are an online newspaper, very passionate about Nigerian politics, business and their leaders. We dig deeper, without borders and without fears.<br /> www.ripplesnigeria.com</p></div></div></div><div class="vce-content-outside"><div class="data-links"> <a href="https://www.ripplesnigeria.com/author/inforipples-com-ng/" class="vce-author-link vce-button">View all posts</a></div><div class="vce-author-links"> <a href="http://Ripplesnigeria.com" target="_blank" class="fa fa-link vce-author-website"></a></div></div></section></div><aside id="sidebar" class="sidebar right"><div id="text-8" class="vce-no-padding widget widget_text"><div class="textwidget"><p><a href="https://www.ripplesnigeria.com/not-outstanding-how-nigerian-governors-ranked-in-oct-2020/"><img loading="lazy" class="aligncenter size-full wp-image-199068" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/10/Ranking-Nigerian-Governors-22.gif" alt="" width="300" height="200" /></a></p></div></div><div id="text-9" class="vce-no-padding widget widget_text"><div class="textwidget"><p><a href="https://www.ripplesnigeria.com/aso-rock-watch-as-buhari-contends-with-terrorism-banditry-two-other-talking-points/"><img loading="lazy" class="aligncenter size-full wp-image-199069" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/05/aso-rock-watch-22.png" alt="" width="300" height="200" /></a></p></div></div><div id="wpp-2" class="widget popular-posts"><h4 class="widget-title">TOP STORIES</h4><div class="popular-posts-sr"><style>.wpp-cardview-compact { margin-left: 0; margin-right: 0; padding: 0; } .wpp-cardview-compact li { list-style: none; margin: 0 0 1.2em 0; padding: 0 0 1em 0; border-bottom: #ddd 1px solid; } .wpp-cardview-compact li:last-of-type, .wpp-cardview-compact li:only-child { margin: 0; padding: 0; border-bottom: none; } .wpp-cardview-compact .wpp-thumbnail-container { position: relative; margin-bottom: .8em; } .wpp-cardview-compact li .wpp-thumbnail { overflow: hidden; display: block; float: none; margin: 0; width: 100%; height: auto; font-size: 0.8em; line-height: 1; background: #f0f0f0; border: none; } .wpp-cardview-compact li a { text-decoration: none; } .wpp-cardview-compact li a:hover { text-decoration: underline; } .wpp-cardview-compact li .taxonomies, .wpp-cardview-compact li .wpp-post-title { display: block; font-weight: bold; } .wpp-cardview-compact li .taxonomies { position: absolute; bottom: 0; left: 0; padding: 1em; color: #aaa; font-size: 0.7em; line-height: 1; background: rgba(0, 0, 0, 0.5); } .wpp-cardview-compact li .taxonomies a { color: #fff; } .wpp-cardview-compact li .wpp-post-title { margin: 0 0 0.5em; font-size: 1.2em; line-height: 1.2; }</style><ul class="wpp-list wpp-cardview-compact"><li><div class="wpp-thumbnail-container"><a href="https://www.ripplesnigeria.com/just-in-gov-bello-advises-nigerian-govt-against-wasting-n540bn-on-covid-19-vaccines/" target="_self"><img src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/wordpress-popular-posts/271298-featured-320x165.jpg" width="320" height="165" alt="Kogi governor sacks 21 local councils’ administrators" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a><div class="taxonomies"><a href="https://www.ripplesnigeria.com/latest-nigeria-news/" class="category category-55">Latest</a>, <a href="https://www.ripplesnigeria.com/politics/" class="category category-56">Politics</a>, <a href="https://www.ripplesnigeria.com/top-stories/" class="category category-14265">Top Stories</a></div></div><div class="wpp-item-data"><a href="https://www.ripplesnigeria.com/just-in-gov-bello-advises-nigerian-govt-against-wasting-n540bn-on-covid-19-vaccines/" class="wpp-post-title" target="_self">JUST IN: Gov Bello advises Nigerian govt against ‘wasting’ N540bn on COVID-19 vaccines</a></div></li><li><div class="wpp-thumbnail-container"><a href="https://www.ripplesnigeria.com/boko-haram-leader-abubakar-shekau-flaunts-fighters-in-lake-chad-in-new-video/" target="_self"><img src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/wordpress-popular-posts/271187-featured-320x165.jpg" width="320" height="165" alt="Boko-Haram" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a><div class="taxonomies"><a href="https://www.ripplesnigeria.com/latest-nigeria-news/" class="category category-55">Latest</a>, <a href="https://www.ripplesnigeria.com/politics/" class="category category-56">Politics</a></div></div><div class="wpp-item-data"><a href="https://www.ripplesnigeria.com/boko-haram-leader-abubakar-shekau-flaunts-fighters-in-lake-chad-in-new-video/" class="wpp-post-title" target="_self">Boko Haram leader Abubakar Shekau flaunts fighters in Lake Chad in new video</a></div></li><li><div class="wpp-thumbnail-container"><a href="https://www.ripplesnigeria.com/17-die-in-kogi-auto-crash/" target="_self"><img src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/wordpress-popular-posts/271257-featured-320x165.jpg" width="320" height="165" alt="4 traders crushed to death, others injured in ghastly Ibadan auto crash" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a><div class="taxonomies"><a href="https://www.ripplesnigeria.com/latest-nigeria-news/" class="category category-55">Latest</a>, <a href="https://www.ripplesnigeria.com/metro/" class="category category-54">Metro</a></div></div><div class="wpp-item-data"><a href="https://www.ripplesnigeria.com/17-die-in-kogi-auto-crash/" class="wpp-post-title" target="_self">17 die in Kogi auto crash</a></div></li><li><div class="wpp-thumbnail-container"><a href="https://www.ripplesnigeria.com/covid-19-nigerian-govt-rules-out-fresh-lockdown/" target="_self"><img src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/wordpress-popular-posts/271242-featured-320x165.png" width="320" height="165" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a><div class="taxonomies"><a href="https://www.ripplesnigeria.com/latest-nigeria-news/" class="category category-55">Latest</a>, <a href="https://www.ripplesnigeria.com/politics/" class="category category-56">Politics</a>, <a href="https://www.ripplesnigeria.com/top-stories/" class="category category-14265">Top Stories</a></div></div><div class="wpp-item-data"><a href="https://www.ripplesnigeria.com/covid-19-nigerian-govt-rules-out-fresh-lockdown/" class="wpp-post-title" target="_self">COVID-19: Nigerian govt rules out fresh lockdown</a></div></li><li><div class="wpp-thumbnail-container"><a href="https://www.ripplesnigeria.com/we-must-stop-herdsmen-from-roaming-around-garba-shehu/" target="_self"><img src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/wordpress-popular-posts/271174-featured-320x165.jpg" width="320" height="165" alt="Why Buhari asked Imo people to vote candidate of their choice –Presidency" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a><div class="taxonomies"><a href="https://www.ripplesnigeria.com/latest-nigeria-news/" class="category category-55">Latest</a>, <a href="https://www.ripplesnigeria.com/politics/" class="category category-56">Politics</a></div></div><div class="wpp-item-data"><a href="https://www.ripplesnigeria.com/we-must-stop-herdsmen-from-roaming-around-garba-shehu/" class="wpp-post-title" target="_self">We must stop herdsmen from roaming around –Garba Shehu</a></div></li><li><div class="wpp-thumbnail-container"><a href="https://www.ripplesnigeria.com/strike-fg-asuu-resume-talks-in-abuja/" target="_self"><img src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/wordpress-popular-posts/271249-featured-320x165.jpg" width="320" height="165" alt="Waba’s Monday protest directive unlawful, Ngige tells workers" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a><div class="taxonomies"><a href="https://www.ripplesnigeria.com/latest-nigeria-news/" class="category category-55">Latest</a>, <a href="https://www.ripplesnigeria.com/politics/" class="category category-56">Politics</a>, <a href="https://www.ripplesnigeria.com/top-stories/" class="category category-14265">Top Stories</a></div></div><div class="wpp-item-data"><a href="https://www.ripplesnigeria.com/strike-fg-asuu-resume-talks-in-abuja/" class="wpp-post-title" target="_self">STRIKE: FG, ASUU resume talks in Abuja</a></div></li></ul></div></div><div id="text-11" class="widget widget_text"><div class="textwidget"><p><a href="https://www.ripplesnigeria.com/nass-republic-when-senators-boil-in-anger-two-other-stories-and-a-quote-to-remember/"><img loading="lazy" class="aligncenter size-full wp-image-199069" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/05/aso-rock-watch-2-nass.png" alt="" width="300" height="200" /></a></p></div></div><div id="text-7" class="widget widget_text"><div class="textwidget"><p><img loading="lazy" class="aligncenter size-large wp-image-199003" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/12/OGBENI-Only-God-can-supervise-Nigerias-border-with-Niger-Republic-–-Buhari.png" width="300" height="600" /></p></div></div><div class="vce-sticky"><div class="widget-text wp_widget_plugin_box"><div id="wp_soundpress_plugin-2" class="vce-no-padding widget widget_wp_soundpress_plugin"><iframe width="100%" scrolling="no" height="auto" frameborder="no" src="https://w.soundcloud.com/player/?url=https://soundcloud.com/ripplesnigeria/&amp;auto_play=true&amp;show_user=true&amp;visual=true"></iframe><br /></div></div><div id="mks_social_widget-3" class="widget mks_social_widget"><ul class="mks_social_widget_ul"><li><a href="http://www.facebook.com/ripplesng" title="Facebook" class="socicon-facebook soc_circle" target="_blank" style="width: 48px; height: 48px; font-size: 16px;line-height:53px;"><span>facebook</span></a></li><li><a href="https://twitter.com/RipplesNG" title="Twitter" class="socicon-twitter soc_circle" target="_blank" style="width: 48px; height: 48px; font-size: 16px;line-height:53px;"><span>twitter</span></a></li><li><a href="https://www.linkedin.com/company/9272658" title="Linkedin" class="socicon-linkedin soc_circle" target="_blank" style="width: 48px; height: 48px; font-size: 16px;line-height:53px;"><span>linkedin</span></a></li><li><a href="https://www.instagram.com/ripplesnigeria" title="Instagram" class="socicon-instagram soc_circle" target="_blank" style="width: 48px; height: 48px; font-size: 16px;line-height:53px;"><span>instagram</span></a></li><li><a href="https://www.youtube.com/channel/UCRExbfG5-STw_uWF7BDNKdQ" title="YouTube" class="socicon-youtube soc_circle" target="_blank" style="width: 48px; height: 48px; font-size: 16px;line-height:53px;"><span>youtube</span></a></li></ul></div><div id="text-12" class="vce-no-padding widget widget_text"><div class="textwidget"><p><a href="https://soundcloud.com/ripplesnigeria"><img loading="lazy" class="aligncenter size-full wp-image-241865" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/07/Ad-for-Podcast.gif" alt="" width="300" height="300" /></a></p></div></div><div id="text-13" class="vce-no-padding widget widget_text"><div class="textwidget"><p><a href="https://www.ripplesnigeria.com/quickread-zabarmari-massacre-buratais-reality-check-three-other-stories-we-tracked-and-why-they-matter/"><img loading="lazy" class="aligncenter size-full wp-image-244003" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/07/QuickRead-1.gif" alt="" width="300" height="250" /></a></p></div></div><div id="vce_posts_widget-2" class="widget vce_posts_widget"><h4 class="widget-title">EDITOR&#8217;S PICK</h4><ul class="vce-post-list" data-autoplay="6"><li> <a href="https://www.ripplesnigeria.com/nass-republic-when-senators-boil-in-anger-two-other-stories-and-a-quote-to-remember/" class="featured_image_sidebar" title="NASS REPUBLIC: When Senators boil in anger. Two other stories, and a quote to remember"><span class="vce-post-img"><img width="145" height="100" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2018/09/National-Assembly-complex-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="2020 budget to be passed on November 28" loading="lazy" srcset="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2018/09/National-Assembly-complex-145x100.jpg 145w, //i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2018/09/National-Assembly-complex-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" data-attachment-id="143911" data-permalink="https://www.ripplesnigeria.com/nassembly-concludes-work-on-fourth-version-of-electoral-amendment-bill/national-assembly-complex/" data-orig-file="https://www.ripplesnigeria.com/wp-content/uploads/2018/09/National-Assembly-complex.jpg" data-orig-size="631,331" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="National Assembly complex" data-image-description="" data-medium-file="https://www.ripplesnigeria.com/wp-content/uploads/2018/09/National-Assembly-complex-300x157.jpg" data-large-file="https://www.ripplesnigeria.com/wp-content/uploads/2018/09/National-Assembly-complex.jpg" /></span></a><div class="vce-posts-wrap"> <a href="https://www.ripplesnigeria.com/nass-republic-when-senators-boil-in-anger-two-other-stories-and-a-quote-to-remember/" title="NASS REPUBLIC: When Senators boil in anger. Two other stories, and a quote to remember" class="vce-post-link">NASS REPUBLIC: When Senators boil in anger. Two other stories, and a quote to remember</a></div></li><li> <a href="https://www.ripplesnigeria.com/gov-bello-links-insecurity-in-nigeria-to-politicians/" class="featured_image_sidebar" title="Gov Bello links insecurity in Nigeria to politicians"><span class="vce-post-img"><img width="145" height="100" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/05/Yahaya-Bello.--145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" loading="lazy" srcset="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/05/Yahaya-Bello.--145x100.jpg 145w, //i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/05/Yahaya-Bello.--380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" data-attachment-id="233070" data-permalink="https://www.ripplesnigeria.com/covid-19-testing-in-kogi-has-been-a-huge-challenge-nma/yahaya-bello-15/" data-orig-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/05/Yahaya-Bello.-.jpg" data-orig-size="600,341" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Yahaya Bello." data-image-description="" data-medium-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/05/Yahaya-Bello.--300x171.jpg" data-large-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/05/Yahaya-Bello.-.jpg" /></span></a><div class="vce-posts-wrap"> <a href="https://www.ripplesnigeria.com/gov-bello-links-insecurity-in-nigeria-to-politicians/" title="Gov Bello links insecurity in Nigeria to politicians" class="vce-post-link">Gov Bello links insecurity in Nigeria to politicians</a></div></li><li> <a href="https://www.ripplesnigeria.com/i-have-no-plans-to-impose-a-successor-gov-emmanuel/" class="featured_image_sidebar" title="I have no plans to impose a successor –Gov. Emmanuel"><span class="vce-post-img"><img width="145" height="100" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/07/Udom-Emmanuel.-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" loading="lazy" srcset="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/07/Udom-Emmanuel.-145x100.jpg 145w, //i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/07/Udom-Emmanuel.-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" data-attachment-id="243506" data-permalink="https://www.ripplesnigeria.com/akwa-ibom-governor-suspends-aide-over-alleged-fraud/udom-emmanuel-7/" data-orig-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/07/Udom-Emmanuel..jpg" data-orig-size="602,347" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Udom Emmanuel,." data-image-description="" data-medium-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/07/Udom-Emmanuel.-300x173.jpg" data-large-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/07/Udom-Emmanuel..jpg" /></span></a><div class="vce-posts-wrap"> <a href="https://www.ripplesnigeria.com/i-have-no-plans-to-impose-a-successor-gov-emmanuel/" title="I have no plans to impose a successor –Gov. Emmanuel" class="vce-post-link">I have no plans to impose a successor –Gov. Emmanuel</a></div></li><li> <a href="https://www.ripplesnigeria.com/govt-should-rescue-my-daughter-like-the-kankara-schoolboys-leah-sharibus-father/" class="featured_image_sidebar" title="Govt should rescue my daughter like the Kankara schoolboys –Leah Sharibu’s father"><span class="vce-post-img"><img width="145" height="100" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/07/leah-sharibu-1-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="leah-sharibu" loading="lazy" srcset="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/07/leah-sharibu-1-145x100.jpg 145w, //i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/07/leah-sharibu-1-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" data-attachment-id="188227" data-permalink="https://www.ripplesnigeria.com/presidency-reacts-to-video-of-abducted-aid-workers-reports-of-sharibus-death/leah-sharibu-6/" data-orig-file="https://www.ripplesnigeria.com/wp-content/uploads/2019/07/leah-sharibu-1.jpg" data-orig-size="612,330" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="leah-sharibu" data-image-description="&lt;p&gt;leah-sharibu&lt;/p&gt;
" data-medium-file="https://www.ripplesnigeria.com/wp-content/uploads/2019/07/leah-sharibu-1-300x162.jpg" data-large-file="https://www.ripplesnigeria.com/wp-content/uploads/2019/07/leah-sharibu-1.jpg" /></span></a><div class="vce-posts-wrap"> <a href="https://www.ripplesnigeria.com/govt-should-rescue-my-daughter-like-the-kankara-schoolboys-leah-sharibus-father/" title="Govt should rescue my daughter like the Kankara schoolboys –Leah Sharibu’s father" class="vce-post-link">Govt should rescue my daughter like the Kankara schoolboys –Leah Sharibu’s father</a></div></li><li> <a href="https://www.ripplesnigeria.com/nigerian-govt-inaugurates-commission-for-displaced-persons/" class="featured_image_sidebar" title="Nigerian govt inaugurates commission for displaced persons"><span class="vce-post-img"><img width="145" height="100" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/04/Sadiya-Umar-Farouq-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" loading="lazy" srcset="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/04/Sadiya-Umar-Farouq-145x100.jpg 145w, //i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/04/Sadiya-Umar-Farouq-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" data-attachment-id="225175" data-permalink="https://www.ripplesnigeria.com/covid-19-nigerian-govt-gives-lagos-6000-bags-of-50kg-rice-two-trucks-of-20kg-vegetable-oil/sadiya-umar-farouq-2/" data-orig-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/04/Sadiya-Umar-Farouq.jpg" data-orig-size="600,339" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Sadiya Umar Farouq" data-image-description="" data-medium-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/04/Sadiya-Umar-Farouq-300x170.jpg" data-large-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/04/Sadiya-Umar-Farouq.jpg" /></span></a><div class="vce-posts-wrap"> <a href="https://www.ripplesnigeria.com/nigerian-govt-inaugurates-commission-for-displaced-persons/" title="Nigerian govt inaugurates commission for displaced persons" class="vce-post-link">Nigerian govt inaugurates commission for displaced persons</a></div></li><li> <a href="https://www.ripplesnigeria.com/breaking-asuu-calls-off-nine-months-old-strike/" class="featured_image_sidebar" title="ASUU calls off nine months old strike"><span class="vce-post-img"><img width="145" height="100" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/10/Biodun-Ogunyemi-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="ASUU meets Senate, introduces alternative to IPPIS" loading="lazy" srcset="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/10/Biodun-Ogunyemi-145x100.jpg 145w, //i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/10/Biodun-Ogunyemi-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" data-attachment-id="257990" data-permalink="https://www.ripplesnigeria.com/asuu-meets-senate-introduces-alternative-to-ippis/biodun-ogunyemi-2/" data-orig-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/10/Biodun-Ogunyemi.jpg" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Biodun Ogunyemi" data-image-description="" data-medium-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/10/Biodun-Ogunyemi-300x162.jpg" data-large-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/10/Biodun-Ogunyemi.jpg" /></span></a><div class="vce-posts-wrap"> <a href="https://www.ripplesnigeria.com/breaking-asuu-calls-off-nine-months-old-strike/" title="ASUU calls off nine months old strike" class="vce-post-link">ASUU calls off nine months old strike</a></div></li></ul></div><div id="recent-posts-8" class="widget widget_recent_entries"><h4 class="widget-title">News Stream</h4><ul><li> <a href="https://www.ripplesnigeria.com/kwara-petrol-tanker-accident-claims-16-lives-razes-30-houses/">Kwara petrol tanker accident claims 16 lives, razes 30 houses</a></li><li> <a href="https://www.ripplesnigeria.com/huriwa-flays-nigerian-govt-for-shutting-down-businesses-due-to-resurgence-of-covid-19/" aria-current="page">HURIWA flays Nigerian govt for shutting down businesses due to resurgence of COVID-19</a></li><li> <a href="https://www.ripplesnigeria.com/footballer-handed-10-week-worldwide-ban-for-breaching-betting-rules/">Footballer handed 10-week worldwide ban for breaching betting rules</a></li><li> <a href="https://www.ripplesnigeria.com/robbers-ambush-mr-eazi-in-ghana-snatch-his-phone-laptop/">Robbers ambush Mr Eazi in Ghana, snatch his phone, Laptop</a></li><li> <a href="https://www.ripplesnigeria.com/reluctance-of-nigerians-to-take-covid-19-vaccine-will-be-our-greatest-challenge-ptf/">Reluctance of Nigerians to take COVID-19 vaccine will be our greatest challenge  –PTF</a></li><li> <a href="https://www.ripplesnigeria.com/latest-tech-news-chinas-weride-closes-200m-in-funding-2-other-things-and-a-trivia-you-need-to-know-today-december-23-2020/">LATEST TECH NEWS: China&#8217;s WeRide closes $200M in funding. 2 other things and a trivia you need to know today, December 23, 2020</a></li></ul></div><div id="twitter_timeline-2" class="vce-no-padding widget widget_twitter_timeline"><h4 class="widget-title">Tweet @ Ripples</h4><a class="twitter-timeline" data-width="300" data-theme="light" data-border-color="#e8e8e8" data-tweet-limit="3" data-lang="EN" data-partner="jetpack" data-chrome="transparent noscrollbar" href="https://twitter.com/@RipplesNG" href="https://twitter.com/@RipplesNG">My Tweets</a></div><div id="blog_subscription-3" class="widget widget_blog_subscription jetpack_subscription_widget"><h4 class="widget-title">Get Fresh Angle To News</h4><form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-3"><div id="subscribe-text"><p>Enter your email address to subscribe to Ripples Nigeria and receive notifications of new posts by email.</p></div><div class="jetpack-subscribe-count"><p> Join 21,763 other subscribers</p></div><p id="subscribe-email"> <label id="jetpack-subscribe-label"
class="screen-reader-text"
for="subscribe-field-blog_subscription-3"> Email Address </label> <input type="email" name="email" required="required"
value=""
id="subscribe-field-blog_subscription-3"
placeholder="Email Address"
/></p><p id="subscribe-submit"> <input type="hidden" name="action" value="subscribe"/> <input type="hidden" name="source" value="https://www.ripplesnigeria.com/huriwa-flays-nigerian-govt-for-shutting-down-businesses-due-to-resurgence-of-covid-19/"/> <input type="hidden" name="sub-type" value="widget"/> <input type="hidden" name="redirect_fragment" value="blog_subscription-3"/> <button type="submit"
name="jetpack_subscriptions_widget"
> Subscribe </button></p></form></div></div></aside></div><div class="vce-ad-above-footer vce-ad-container"><div id="ezoic-pub-ad-placeholder-110"></div></div><footer id="footer" class="site-footer"><div class="container"><div class="container-fix"><div class="bit-1"></div></div></div><div class="container-full site-info"><div class="container"><div class="vce-wrap-left"><p>Copyright 2020. Ripples Nigeria. All rights reserved.</p></div><div class="vce-wrap-right"><ul id="vce_footer_menu" class="bottom-nav-menu"><li> <a href="https://www.ripplesnigeria.com/wp-admin/nav-menus.php">Click here to add footer navigation</a></li></ul></div></div></div>  <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-53f2696041d61bdc"></script> </footer></div></div><div id="cookie-law-info-bar"><span><div class="cli-bar-container cli-style-v2"><div class="cli-bar-message">We use cookies on our website to give you the most relevant experience by remembering your preferences and repeat visits. By clicking “Accept”, you consent to the use of ALL the cookies.</div><div class="cli-bar-btn_container"><a role='button' tabindex='0' class="cli_settings_button" style="margin:0px 10px 0px 5px;" >Cookie settings</a><a role='button' tabindex='0' data-cli_action="accept" id="cookie_action_close_header"  class="medium cli-plugin-button cli-plugin-main-button cookie_action_close_header cli_action_button" style="display:inline-block; ">ACCEPT</a></div></div></span></div><div id="cookie-law-info-again" style="display:none;"><span id="cookie_hdr_showagain">Privacy & Cookies Policy</span></div><div class="cli-modal" id="cliSettingsPopup" tabindex="-1" role="dialog" aria-labelledby="cliSettingsPopup" aria-hidden="true"><div class="cli-modal-dialog" role="document"><div class="cli-modal-content cli-bar-popup"> <button type="button" class="cli-modal-close" id="cliModalClose"> <svg class="" viewBox="0 0 24 24"><path d="M19 6.41l-1.41-1.41-5.59 5.59-5.59-5.59-1.41 1.41 5.59 5.59-5.59 5.59 1.41 1.41 5.59-5.59 5.59 5.59 1.41-1.41-5.59-5.59z"></path><path d="M0 0h24v24h-24z" fill="none"></path></svg> <span class="wt-cli-sr-only">Close</span> </button><div class="cli-modal-body"><div class="cli-container-fluid cli-tab-container"><div class="cli-row"><div class="cli-col-12 cli-align-items-stretch cli-px-0"><div class="cli-privacy-overview"><h4>Privacy Overview</h4><div class="cli-privacy-content"><div class="cli-privacy-content-text">This website uses cookies to improve your experience while you navigate through the website. Out of these cookies, the cookies that are categorized as necessary are stored on your browser as they are essential for the working of basic functionalities of the website. We also use third-party cookies that help us analyze and understand how you use this website. These cookies will be stored in your browser only with your consent. You also have the option to opt-out of these cookies. But opting out of some of these cookies may have an effect on your browsing experience.</div></div> <a class="cli-privacy-readmore" data-readmore-text="Show more" data-readless-text="Show less"></a></div></div><div class="cli-col-12 cli-align-items-stretch cli-px-0 cli-tab-section-container"><div class="cli-tab-section"><div class="cli-tab-header"> <a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="necessary" data-toggle="cli-toggle-tab"> Necessary </a><div class="wt-cli-necessary-checkbox"> <input type="checkbox" class="cli-user-preference-checkbox"  id="wt-cli-checkbox-necessary" data-id="checkbox-necessary" checked="checked"  /> <label class="form-check-label" for="wt-cli-checkbox-necessary">Necessary</label></div> <span class="cli-necessary-caption">Always Enabled</span></div><div class="cli-tab-content"><div class="cli-tab-pane cli-fade" data-id="necessary"><p>Necessary cookies are absolutely essential for the website to function properly. This category only includes cookies that ensures basic functionalities and security features of the website. These cookies do not store any personal information.</p></div></div></div><div class="cli-tab-section"><div class="cli-tab-header"> <a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="non-necessary" data-toggle="cli-toggle-tab"> Non-necessary </a><div class="cli-switch"> <input type="checkbox" id="wt-cli-checkbox-non-necessary" class="cli-user-preference-checkbox"  data-id="checkbox-non-necessary"  checked='checked' /> <label for="wt-cli-checkbox-non-necessary" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Non-necessary</span></label></div></div><div class="cli-tab-content"><div class="cli-tab-pane cli-fade" data-id="non-necessary"><p>Any cookies that may not be particularly necessary for the website to function and is used specifically to collect user personal data via analytics, ads, other embedded contents are termed as non-necessary cookies. It is mandatory to procure user consent prior to running these cookies on your website.</p></div></div></div></div></div></div></div></div></div></div><div class="cli-modal-backdrop cli-fade cli-settings-overlay"></div><div class="cli-modal-backdrop cli-fade cli-popupbar-overlay"></div><div style="display:none"><div class="grofile-hash-map-74190ac7f99b5a5cc3bd43e0f1a82081"></div></div> <script type='text/javascript' id='disqus_count-js-extra'>var countVars = {"disqusShortname":"ripplesdaily"};</script> <script type='text/javascript' id='disqus_embed-js-extra'>var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"271359 https:\/\/www.ripplesnigeria.com\/?p=271359","disqusShortname":"ripplesdaily","disqusTitle":"HURIWA flays Nigerian govt for shutting down businesses due to resurgence of COVID-19","disqusUrl":"https:\/\/www.ripplesnigeria.com\/huriwa-flays-nigerian-govt-for-shutting-down-businesses-due-to-resurgence-of-covid-19\/","postId":"271359"};</script> <script type='text/javascript' id='vce_custom-js-extra'>var vce_js_settings = {"sticky_header":"","sticky_header_offset":"700","sticky_header_logo":"","logo":"https:\/\/www.ripplesnigeria.com\/wp-content\/uploads\/2018\/09\/ripples-logo-3.png","logo_retina":"\/\/i3.wp.com\/ripplesnigeria.com\/wp-content\/uploads\/2018\/09\/ripples2.png","logo_mobile":"\/\/i3.wp.com\/ripplesnigeria.com\/wp-content\/uploads\/2018\/09\/ripples2.png","logo_mobile_retina":"\/\/i3.wp.com\/ripplesnigeria.com\/wp-content\/uploads\/2018\/09\/ripples2.png","rtl_mode":"0","ajax_url":"https:\/\/www.ripplesnigeria.com\/wp-admin\/admin-ajax.php","ajax_mega_menu":"","mega_menu_slider":"","mega_menu_subcats":"1","lay_fa_grid_center":"","full_slider_autoplay":"","grid_slider_autoplay":"","fa_big_opacity":{"1":"0.5","2":"0.7"},"top_bar_mobile":"1","top_bar_mobile_group":"","top_bar_more_link":"More"};</script> <script type="text/javascript"><!-- advertising s3izjKriUm47PJEdH5zTA9piiA--wKe4bhBKOcQsjxGmp2o8upks_hJkvv46VErE6zeCw2jr6YENYMyXMbaZfA== --> <script data-cfasync="false" type="text/javascript" id="clevernt"> (function (document, window) { var c = document.createElement("script"); c.type = "text/javascript"; c.async = !0; c.id = "CleverNTLoader45842"; c.setAttribute("data-target",window.name); c.setAttribute("data-callback","put-your-callback-macro-here"); c.src = "//clevernt.com/scripts/514ea2fb0393084f252be6512d6fff10.min.js?20200903=" + Math.floor((new Date).getTime()); var a = !1; try { a = parent.document.getElementsByTagName("script")[0] || document.getElementsByTagName("script")[0]; } catch (e) { a = !1; } a || ( a = document.getElementsByTagName("head")[0] || document.getElementsByTagName("body")[0]); a.parentNode.insertBefore(c, a); })(document, window);</script> 
/* ]]> */ </script><div id="fb-root"></div> <script>(function(d, s, id) {
var js, fjs = d.getElementsByTagName(s)[0];
if (d.getElementById(id)) return;
js = d.createElement(s); js.id = id;
js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1590816004547381&version=v2.3";
fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script> <script type='text/javascript' src='https://stats.wp.com/e-202052.js' async='async' defer='defer'></script> <script type='text/javascript'>_stq = window._stq || [];
_stq.push([ 'view', {v:'ext',j:'1:8.9.1',blog:'101977341',post:'271359',tz:'1',srv:'www.ripplesnigeria.com'} ]);
_stq.push([ 'clickTrackerInit', '101977341', '271359' ]);</script> <script>(function (w,i,d,g,e,t,s) {w[d] = w[d]||[];t= i.createElement(g);
t.async=1;t.src=e;s=i.getElementsByTagName(g)[0];s.parentNode.insertBefore(t, s);
})(window, document, '_gscq','script','//widgets.getsitecontrol.com/185098/script.js');</script> <script defer src="https://www.ripplesnigeria.com/wp-content/cache/autoptimize/js/autoptimize_7b59191f1386e813a31aa19195958e5e.js"></script></body></html><!-- WP Fastest Cache file was created in 1.3931400775909 seconds, on 23-12-20 17:04:40 -->