<!DOCTYPE html>
<html lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#">
<script data-ad-client="ca-pub-6945008995728725" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<head>
<meta name="google-site-verification" content="3X41FvYqBRq4dgxHnBVOVhAKUPv2whwV5UvzrRm9xpo" />
<script type="text/javascript">
_atrk_opts = { atrk_acct:"6a9bn1a4KM10cv", domain:"ripplesnigeria.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script><meta name="google-site-verification" content="dzZZBzH8xljH3EDbNXwjvzRbODD0kBHmcvx_mnIuoVI" />
<noscript><img src="https://certify.alexametrics.com/atrk.gif?account=6a9bn1a4KM10cv" style="display:none" height="1" width="1" alt="" /></noscript>


<script async src="https://www.googletagmanager.com/gtag/js?id=AW-882192856"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'AW-882192856');
</script>
<meta name="msapplication-navbutton-color" content=#FF0000"><meta name="theme-color" content="#FF0000">
<meta property="fb:pages" content="759901690763957" />
<meta charset="UTF-8">
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<link rel="pingback" href="https://www.ripplesnigeria.com/xmlrpc.php" />
<meta property="og:type" content="article" />
<meta property="og:image" content="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2018/07/Orji-Uzor-Kalu-1.jpg?resize=631%2C350&#038;ssl=1" />
<meta name="twitter:image" content="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2018/07/Orji-Uzor-Kalu-1.jpg?resize=631%2C350&#038;ssl=1" />
<meta property="og:url" content="https://www.ripplesnigeria.com/icymi-longread-orji-uzor-kalu-the-long-walk-to-freedom-will-he-be-back-in-jail-soon/" />
<meta property="og:title" content="ICYMI&#8230; [LongRead] Orji Uzor Kalu: The long walk to freedom. Will he be back in jail soon?" />
<meta property="og:description" content="One political analyst once described Kalu as “an individual who bears the stamp of shame, becoming in the process, an incredulous moral burden, decorated with the baggage of alienation and ostracism.” The story of Orji Uzor Kalu is that of a political heavy weight who once rode on the wings of opulence to impact lives [&hellip;]" />
<meta name="twitter:card" content="summary">
<meta name="twitter:url" content="https://www.ripplesnigeria.com/icymi-longread-orji-uzor-kalu-the-long-walk-to-freedom-will-he-be-back-in-jail-soon/">
<meta name="twitter:title" content="ICYMI&#8230; [LongRead] Orji Uzor Kalu: The long walk to freedom. Will he be back in jail soon?">
<meta name="twitter:description" content="One political analyst once described Kalu as “an individual who bears the stamp of shame, becoming in the process, an incredulous moral burden, decorated with the baggage of alienation and ostracism.” The story of Orji Uzor Kalu is that of a political heavy weight who once rode on the wings of opulence to impact lives [&hellip;]">
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<title>ICYMI... [LongRead] Orji Uzor Kalu: The long walk to freedom. Will he be back in jail soon? | Ripples Nigeria</title>
<meta name="description" content="One political analyst once described Kalu as “an individual who bears the stamp of shame, becoming in the process, an incredulous moral burden, decorated |" />
<link rel="canonical" href="https://www.ripplesnigeria.com/icymi-longread-orji-uzor-kalu-the-long-walk-to-freedom-will-he-be-back-in-jail-soon/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="ICYMI... [LongRead] Orji Uzor Kalu: The long walk to freedom. Will he be back in jail soon?" />
<meta property="og:description" content="One political analyst once described Kalu as “an individual who bears the stamp of shame, becoming in the process, an incredulous moral burden, decorated" />
<meta property="og:url" content="https://www.ripplesnigeria.com/icymi-longread-orji-uzor-kalu-the-long-walk-to-freedom-will-he-be-back-in-jail-soon/" />
<meta property="og:site_name" content="Latest Nigeria News | Top Stories from Ripples Nigeria" />
<meta property="article:publisher" content="https://www.facebook.com/ripplesng" />
<meta property="article:published_time" content="2021-06-24T06:35:40+00:00" />
<meta property="article:modified_time" content="2021-06-24T06:39:47+00:00" />
<meta property="og:image" content="https://www.ripplesnigeria.com/wp-content/uploads/2018/07/Orji-Uzor-Kalu-1.jpg" />
<meta property="og:image:width" content="631" />
<meta property="og:image:height" content="350" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@ripplesng" />
<meta name="twitter:site" content="@ripplesng" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Ripples Nigeria" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="12 minutes" />
<script type="application/ld+json" class="yoast-schema-graph">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</script>

<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Latest Nigeria News | Top Stories from Ripples Nigeria &raquo; Feed" href="https://www.ripplesnigeria.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Latest Nigeria News | Top Stories from Ripples Nigeria &raquo; Comments Feed" href="https://www.ripplesnigeria.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Latest Nigeria News | Top Stories from Ripples Nigeria &raquo; ICYMI&#8230; [LongRead] Orji Uzor Kalu: The long walk to freedom. Will he be back in jail soon? Comments Feed" href="https://www.ripplesnigeria.com/icymi-longread-orji-uzor-kalu-the-long-walk-to-freedom-will-he-be-back-in-jail-soon/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.ripplesnigeria.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://c0.wp.com/c/5.7.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='cookie-law-info-css' href='https://www.ripplesnigeria.com/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-public.css?ver=2.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-law-info-gdpr-css' href='https://www.ripplesnigeria.com/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-gdpr.css?ver=2.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-custom-style-css' href='https://www.ripplesnigeria.com/wp-content/themes/zox-news/style.css?ver=5.7.2' type='text/css' media='all' />
<style id='mvp-custom-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='mvp-reset-css' href='https://www.ripplesnigeria.com/wp-content/themes/zox-news/css/reset.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css' href='https://www.ripplesnigeria.com/wp-content/themes/zox-news/font-awesome/css/font-awesome.css?ver=5.7.2' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='mvp-fonts-css' href='//fonts.googleapis.com/css?family=Roboto%3A300%2C400%2C700%2C900%7COswald%3A400%2C700%7CAdvent+Pro%3A700%7COpen+Sans%3A700%7CAnton%3A400Poppins%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CPoppins%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CPT+Serif%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CPoppins%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-media-queries-css' href='https://www.ripplesnigeria.com/wp-content/themes/zox-news/css/media-queries.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='tmm-css' href='https://www.ripplesnigeria.com/wp-content/plugins/team-members/inc/css/tmm_style.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://c0.wp.com/p/jetpack/9.8.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' id='cookie-law-info-js-extra'>
/* <![CDATA[ */
var Cli_Data = {"nn_cookie_ids":[],"cookielist":[],"non_necessary_cookies":[],"ccpaEnabled":"","ccpaRegionBased":"","ccpaBarEnabled":"","strictlyEnabled":["necessary","obligatoire"],"ccpaType":"gdpr","js_blocking":"1","custom_integration":"","triggerDomRefresh":"","secure_cookies":""};
var cli_cookiebar_settings = {"animate_speed_hide":"500","animate_speed_show":"500","background":"#FFF","border":"#b1a6a6c2","border_on":"","button_1_button_colour":"#dd3333","button_1_button_hover":"#b12929","button_1_link_colour":"#fff","button_1_as_button":"1","button_1_new_win":"","button_2_button_colour":"#333","button_2_button_hover":"#292929","button_2_link_colour":"#444","button_2_as_button":"","button_2_hidebar":"","button_3_button_colour":"#3566bb","button_3_button_hover":"#2a5296","button_3_link_colour":"#fff","button_3_as_button":"1","button_3_new_win":"","button_4_button_colour":"#000","button_4_button_hover":"#000000","button_4_link_colour":"#333333","button_4_as_button":"","button_7_button_colour":"#61a229","button_7_button_hover":"#4e8221","button_7_link_colour":"#fff","button_7_as_button":"1","button_7_new_win":"","font_family":"inherit","header_fix":"","notify_animate_hide":"1","notify_animate_show":"","notify_div_id":"#cookie-law-info-bar","notify_position_horizontal":"right","notify_position_vertical":"bottom","scroll_close":"","scroll_close_reload":"","accept_close_reload":"","reject_close_reload":"","showagain_tab":"1","showagain_background":"#fff","showagain_border":"#000","showagain_div_id":"#cookie-law-info-again","showagain_x_position":"100px","text":"#333333","show_once_yn":"","show_once":"10000","logging_on":"","as_popup":"","popup_overlay":"1","bar_heading_text":"","cookie_bar_as":"banner","popup_showagain_position":"bottom-right","widget_position":"left"};
var log_object = {"ajax_url":"https:\/\/www.ripplesnigeria.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ripplesnigeria.com/wp-content/plugins/cookie-law-info/public/js/cookie-law-info-public.js?ver=2.0.3' id='cookie-law-info-js'></script>
<link rel="https://api.w.org/" href="https://www.ripplesnigeria.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.ripplesnigeria.com/wp-json/wp/v2/posts/301316" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.ripplesnigeria.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.ripplesnigeria.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.7.2" />
<link rel='shortlink' href='https://wp.me/p6TSXP-1gnW' />
<link rel="alternate" type="application/json+oembed" href="https://www.ripplesnigeria.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ripplesnigeria.com%2Ficymi-longread-orji-uzor-kalu-the-long-walk-to-freedom-will-he-be-back-in-jail-soon%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.ripplesnigeria.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ripplesnigeria.com%2Ficymi-longread-orji-uzor-kalu-the-long-walk-to-freedom-will-he-be-back-in-jail-soon%2F&#038;format=xml" />
<meta property="fb:app_id" content="1590816004547381" /> <meta property="fb:pages" content="759901690763957" />
<meta property="ia:markup_url" content="https://www.ripplesnigeria.com/icymi-longread-orji-uzor-kalu-the-long-walk-to-freedom-will-he-be-back-in-jail-soon/?ia_markup=1" />
<style type='text/css'>img#wpstats{display:none}</style>
<script type="text/javascript">
				var cli_flush_cache = true;
			</script>
<link rel="amphtml" href="https://www.ripplesnigeria.com/icymi-longread-orji-uzor-kalu-the-long-walk-to-freedom-will-he-be-back-in-jail-soon/?amp"><link rel="icon" href="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2017/01/cropped-RIPPLES-LOGO1-fav-1.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2017/01/cropped-RIPPLES-LOGO1-fav-1.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2017/01/cropped-RIPPLES-LOGO1-fav-1.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2017/01/cropped-RIPPLES-LOGO1-fav-1.png?fit=270%2C270&#038;ssl=1" />
<style type="text/css" id="wp-custom-css">
				/* Solid Red */
#mvp-main-nav-top { border-bottom: 3px solid red;
}			</style>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-60793633-4"></script>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-60793633-4"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-60793633-4');
</script>
</head>
<body class="post-template-default single single-post postid-301316 single-format-standard wp-embed-responsive"> <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5887933d9b7dbbd6"></script>
<div id="mvp-fly-wrap">
<div id="mvp-fly-menu-top" class="left relative">
<div class="mvp-fly-top-out left relative">
<div class="mvp-fly-top-in">
<div id="mvp-fly-logo" class="left relative">
<a href="https://www.ripplesnigeria.com/"><img src="https://www.ripplesnigeria.com/wp-content/uploads/2021/02/ripples-logo-31.png" alt="Latest Nigeria News | Top Stories from Ripples Nigeria" data-rjs="2" /></a>
</div>
</div>
<div class="mvp-fly-but-wrap mvp-fly-but-menu mvp-fly-but-click">
<span></span>
<span></span>
<span></span>
<span></span>
</div>
</div>
</div>
<div id="mvp-fly-menu-wrap">
<nav class="mvp-fly-nav-menu left relative">
<div class="menu-header-menu-container"><ul id="menu-header-menu" class="menu"><li id="menu-item-295187" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-295187"><a href="https://www.ripplesnigeria.com/latest-news">Latest</a></li>
<li id="menu-item-295583" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-295583"><a href="https://www.ripplesnigeria.com/latest-nigeria-news/">News</a>
<ul class="sub-menu">
<li id="menu-item-295582" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-295582"><a href="https://www.ripplesnigeria.com/international-news/">International</a></li>
</ul>
</li>
<li id="menu-item-48775" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48775"><a href="https://www.ripplesnigeria.com/politics/">Politics</a></li>
<li id="menu-item-48778" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48778"><a href="https://www.ripplesnigeria.com/business/">Business</a></li>
<li id="menu-item-143881" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143881"><a href="https://www.ripplesnigeria.com/investigations/">Investigations</a></li>
<li id="menu-item-292794" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-292794"><a href="https://www.ripplesnigeria.com/ripples-metrics/">Ripples Metrics</a></li>
<li id="menu-item-302387" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-302387"><a href="https://www.ripplesnigeria.com/fact-check/">Fact Check</a></li>
<li id="menu-item-48777" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48777"><a href="https://www.ripplesnigeria.com/sports/">Sports</a></li>
<li id="menu-item-281711" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281711"><a href="https://www.ripplesnigeria.com/tech/">Tech</a></li>
<li id="menu-item-292826" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-292826"><a href="https://www.ripplesnigeria.com/graffiti/">Graffiti</a></li>
</ul></div> </nav>
</div>
<div id="mvp-fly-soc-wrap">
<span class="mvp-fly-soc-head">Connect with us</span>
<ul class="mvp-fly-soc-list left relative">
<li><a href="https://www.facebook.com/ripplesng" target="_blank" class="fa fa-facebook fa-2"></a></li>
<li><a href="https://twitter.com/ripplesng" target="_blank" class="fa fa-twitter fa-2"></a></li>
<li><a href="https://www.instagram.com/ripplesnigeria/" target="_blank" class="fa fa-instagram fa-2"></a></li>
<li><a href="https://www.youtube.com/channel/UCRExbfG5-STw_uWF7BDNKdQ" target="_blank" class="fa fa-youtube-play fa-2"></a></li>
<li><a href="https://www.linkedin.com/ripplesng" target="_blank" class="fa fa-linkedin fa-2"></a></li>
</ul>
</div>
</div> <div id="mvp-site" class="left relative">
<div id="mvp-search-wrap">
<div id="mvp-search-box">
<form method="get" id="searchform" action="https://www.ripplesnigeria.com/">
<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
<input type="hidden" id="searchsubmit" value="Search" />
</form> </div>
<div class="mvp-search-but-wrap mvp-search-click">
<span></span>
<span></span>
</div>
</div>
<div id="mvp-site-wall" class="left relative">
<div id="mvp-site-main" class="left relative">
<header id="mvp-main-head-wrap" class="left relative">
<nav id="mvp-main-nav-wrap" class="left relative">
<div id="mvp-main-nav-top" class="left relative">
<div class="mvp-main-box">
<div id="mvp-nav-top-wrap" class="left relative">
<div class="mvp-nav-top-right-out left relative">
<div class="mvp-nav-top-right-in">
<div class="mvp-nav-top-cont left relative">
<div class="mvp-nav-top-left-out relative">
<div class="mvp-nav-top-left">
<div class="mvp-nav-soc-wrap">
<a href="https://www.facebook.com/ripplesng" target="_blank"><span class="mvp-nav-soc-but fa fa-facebook fa-2"></span></a>
<a href="https://twitter.com/ripplesng" target="_blank"><span class="mvp-nav-soc-but fa fa-twitter fa-2"></span></a>
<a href="https://www.instagram.com/ripplesnigeria/" target="_blank"><span class="mvp-nav-soc-but fa fa-instagram fa-2"></span></a>
<a href="https://www.youtube.com/channel/UCRExbfG5-STw_uWF7BDNKdQ" target="_blank"><span class="mvp-nav-soc-but fa fa-youtube-play fa-2"></span></a>
</div>
<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
<span></span>
<span></span>
<span></span>
<span></span>
</div>
</div>
<div class="mvp-nav-top-left-in">
<div class="mvp-nav-top-mid left relative" itemscope itemtype="http://schema.org/Organization">
<a class="mvp-nav-logo-reg" itemprop="url" href="https://www.ripplesnigeria.com/"><img itemprop="logo" src="https://www.ripplesnigeria.com/wp-content/uploads/2021/02/ripples-logo-31-3.png" alt="Latest Nigeria News | Top Stories from Ripples Nigeria" data-rjs="2" /></a>
<a class="mvp-nav-logo-small" href="https://www.ripplesnigeria.com/"><img src="https://www.ripplesnigeria.com/wp-content/uploads/2021/02/ripples-logo-31.png" alt="Latest Nigeria News | Top Stories from Ripples Nigeria" data-rjs="2" /></a>
<h2 class="mvp-logo-title">Latest Nigeria News | Top Stories from Ripples Nigeria</h2>
<div class="mvp-drop-nav-title left">
<h4>ICYMI&#8230; [LongRead] Orji Uzor Kalu: The long walk to freedom. Will he be back in jail soon?</h4>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="mvp-nav-top-right">
<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>
</div>
</div>
</div>
</div>
</div>
<div id="mvp-main-nav-bot" class="left relative">
<div id="mvp-main-nav-bot-cont" class="left">
<div class="mvp-main-box">
<div id="mvp-nav-bot-wrap" class="left">
<div class="mvp-nav-bot-right-out left">
<div class="mvp-nav-bot-right-in">
<div class="mvp-nav-bot-cont left">
<div class="mvp-nav-bot-left-out">
<div class="mvp-nav-bot-left left relative">
<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
<span></span>
<span></span>
<span></span>
<span></span>
</div>
</div>
<div class="mvp-nav-bot-left-in">
<div class="mvp-nav-menu left">
<div class="menu-header-menu-container"><ul id="menu-header-menu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-295187"><a href="https://www.ripplesnigeria.com/latest-news">Latest</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-295583"><a href="https://www.ripplesnigeria.com/latest-nigeria-news/">News</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-295582 mvp-mega-dropdown"><a href="https://www.ripplesnigeria.com/international-news/">International</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://www.ripplesnigeria.com/south-african-brothers-escape-with-bitcoin-investors-2-2bn/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/Bitcoin-2.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" data-attachment-id="289189" data-permalink="https://www.ripplesnigeria.com/technigeria-a-weekly-digest-of-what-went-down-in-nigerias-tech-space-av2341/bitcoin-2-2/" data-orig-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/Bitcoin-2.jpg?fit=650%2C350&amp;ssl=1" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Bitcoin 2" data-image-description="" data-medium-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/Bitcoin-2.jpg?fit=300%2C162&amp;ssl=1" data-large-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/Bitcoin-2.jpg?fit=650%2C350&amp;ssl=1" /></div><p>South African brothers escape with bitcoin investors&#8217; $2.2bn</p></a></li><li><a href="https://www.ripplesnigeria.com/heavy-fighting-breaks-out-in-ethiopias-tigray-region/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/06/fighting-in-Ethiopias-Tigray-region.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Heavy fighting breaks out in Ethiopia&#039;s Tigray region" loading="lazy" data-attachment-id="305713" data-permalink="https://www.ripplesnigeria.com/heavy-fighting-breaks-out-in-ethiopias-tigray-region/fighting-in-ethiopias-tigray-region/" data-orig-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/06/fighting-in-Ethiopias-Tigray-region.jpg?fit=650%2C350&amp;ssl=1" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="fighting in Ethiopia&#8217;s Tigray region" data-image-description="" data-medium-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/06/fighting-in-Ethiopias-Tigray-region.jpg?fit=300%2C162&amp;ssl=1" data-large-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/06/fighting-in-Ethiopias-Tigray-region.jpg?fit=650%2C350&amp;ssl=1" /></div><p>Heavy fighting breaks out in Ethiopia&#8217;s Tigray region</p></a></li><li><a href="https://www.ripplesnigeria.com/us-takes-down-iranian-news-sites-alleges-disinformation/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/06/Irans-President-elect-Ebrahim-Raisi.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="US takes down Iranian news sites, alleges disinformation" loading="lazy" data-attachment-id="305703" data-permalink="https://www.ripplesnigeria.com/us-takes-down-iranian-news-sites-alleges-disinformation/irans-president-elect-ebrahim-raisi/" data-orig-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/06/Irans-President-elect-Ebrahim-Raisi.jpg?fit=650%2C350&amp;ssl=1" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Iran&#8217;s President-elect, Ebrahim Raisi" data-image-description="" data-medium-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/06/Irans-President-elect-Ebrahim-Raisi.jpg?fit=300%2C162&amp;ssl=1" data-large-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/06/Irans-President-elect-Ebrahim-Raisi.jpg?fit=650%2C350&amp;ssl=1" /></div><p>US takes down Iranian news sites, alleges disinformation</p></a></li><li><a href="https://www.ripplesnigeria.com/ethiopians-go-to-poll-amidst-tigray-conflict/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/06/Prime-Minister-Abiy-Ahmed.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" data-attachment-id="305400" data-permalink="https://www.ripplesnigeria.com/ethiopians-go-to-poll-amidst-tigray-conflict/prime-minister-abiy-ahmed-2/" data-orig-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/06/Prime-Minister-Abiy-Ahmed.jpg?fit=650%2C350&amp;ssl=1" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Prime Minister Abiy Ahmed" data-image-description="" data-medium-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/06/Prime-Minister-Abiy-Ahmed.jpg?fit=300%2C162&amp;ssl=1" data-large-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/06/Prime-Minister-Abiy-Ahmed.jpg?fit=650%2C350&amp;ssl=1" /></div><p>Ethiopians go to poll amidst Tigray conflict</p></a></li><li><a href="https://www.ripplesnigeria.com/one-billion-receive-covid-19-vaccine-in-china/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/Covid-19.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" data-attachment-id="284985" data-permalink="https://www.ripplesnigeria.com/?attachment_id=284985" data-orig-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/Covid-19.jpg?fit=650%2C350&amp;ssl=1" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="COVID-19 vaccine" data-image-description="" data-medium-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/Covid-19.jpg?fit=300%2C162&amp;ssl=1" data-large-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/Covid-19.jpg?fit=650%2C350&amp;ssl=1" /></div><p>One billion receive COVID-19 vaccine in China</p></a></li></ul></div></div></li>
</ul>
</li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48775 mvp-mega-dropdown"><a href="https://www.ripplesnigeria.com/politics/">Politics</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://www.ripplesnigeria.com/sen-ndume-wants-safe-school-initiative-revisited-to-curtail-incessant-mass-abductions/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/12/Ndume-.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/12/Ndume-.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/12/Ndume-.jpg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="267847" data-permalink="https://www.ripplesnigeria.com/ndume-to-withdraw-as-mainas-surety-says-nigerian-police-not-a-write-off/ndume-2/" data-orig-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/12/Ndume-.jpg?fit=600%2C347&amp;ssl=1" data-orig-size="600,347" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Ndume" data-image-description="" data-medium-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/12/Ndume-.jpg?fit=300%2C174&amp;ssl=1" data-large-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/12/Ndume-.jpg?fit=600%2C347&amp;ssl=1" /></div><p>Sen Ndume wants safe school initiative revisited to curtail incessant mass abductions</p></a></li><li><a href="https://www.ripplesnigeria.com/buhari-has-no-interest-in-amendment-of-media-bills-presidency/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/09/Femi-Adesina.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/09/Femi-Adesina.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/09/Femi-Adesina.jpg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="253834" data-permalink="https://www.ripplesnigeria.com/nigeria-has-been-divided-since-1914-nothing-special-about-obasanjo-soyinkas-comments-adesina/femi-adesina-13/" data-orig-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/09/Femi-Adesina.jpg?fit=600%2C350&amp;ssl=1" data-orig-size="600,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Femi Adesina" data-image-description="" data-medium-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/09/Femi-Adesina.jpg?fit=300%2C175&amp;ssl=1" data-large-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/09/Femi-Adesina.jpg?fit=600%2C350&amp;ssl=1" /></div><p>Buhari has no interest in amendment of media bills —Presidency</p></a></li><li><a href="https://www.ripplesnigeria.com/my-suspension-by-pdp-illegal-laughable-nwaoboshi/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/03/Peter-Nwaoboshi.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Incoming and Returning Senators Enwrapped in Corruption Cases" loading="lazy" srcset="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/03/Peter-Nwaoboshi.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/03/Peter-Nwaoboshi.jpg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="169472" data-permalink="https://www.ripplesnigeria.com/9th-senate-15-senators-with-multibillionnaira-fraud-cases-taking-shelter-in-national-assembly/peter-nwaoboshi/" data-orig-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/03/Peter-Nwaoboshi.jpg?fit=650%2C350&amp;ssl=1" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Peter-Nwaoboshi" data-image-description="" data-medium-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/03/Peter-Nwaoboshi.jpg?fit=300%2C162&amp;ssl=1" data-large-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/03/Peter-Nwaoboshi.jpg?fit=650%2C350&amp;ssl=1" /></div><p>My suspension by PDP illegal, laughable – Nwaoboshi</p></a></li><li><a href="https://www.ripplesnigeria.com/nigerian-govts-meeting-with-twitter-a-good-development-but-late-falana/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/09/femi-falana.-.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/09/femi-falana.-.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/09/femi-falana.-.jpg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="254002" data-permalink="https://www.ripplesnigeria.com/falana-rejects-nigerian-govts-claim-of-65-drop-in-revenue/femi-falana-12/" data-orig-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/09/femi-falana.-.jpg?fit=600%2C336&amp;ssl=1" data-orig-size="600,336" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="femi falana." data-image-description="" data-medium-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/09/femi-falana.-.jpg?fit=300%2C168&amp;ssl=1" data-large-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/09/femi-falana.-.jpg?fit=600%2C336&amp;ssl=1" /></div><p>Nigerian govt’s meeting with Twitter a good development but late – Falana</p></a></li><li><a href="https://www.ripplesnigeria.com/middle-belt-forum-backs-gumi-on-claim-of-military-conspiracy-in-fight-against-insecurity/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/National-President-Middle-Belt-Forum-Dr-Pogu-Bitrus.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Blocking supply of food items to South orchestrated, unpatriotic –Middle Belt Forum" loading="lazy" data-attachment-id="284160" data-permalink="https://www.ripplesnigeria.com/blocking-supply-of-food-items-to-south-orchestrated-unpatriotic-middle-belt-forum/national-president-middle-belt-forum-dr-pogu-bitrus/" data-orig-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/National-President-Middle-Belt-Forum-Dr-Pogu-Bitrus.jpg?fit=650%2C350&amp;ssl=1" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="National President, Middle Belt Forum Dr Pogu Bitrus" data-image-description="" data-medium-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/National-President-Middle-Belt-Forum-Dr-Pogu-Bitrus.jpg?fit=300%2C162&amp;ssl=1" data-large-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/National-President-Middle-Belt-Forum-Dr-Pogu-Bitrus.jpg?fit=650%2C350&amp;ssl=1" /></div><p>Middle Belt Forum backs Gumi on claim of military conspiracy in fight against insecurity</p></a></li></ul></div></div></li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48778 mvp-mega-dropdown"><a href="https://www.ripplesnigeria.com/business/">Business</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://www.ripplesnigeria.com/fg-states-lgs-share-n605-95bn-for-may/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/10/Zainab-Ahmed-Debt.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Finance Minister allays fear over gov borrowings, says N25.7tr debt not worrisome" loading="lazy" srcset="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/10/Zainab-Ahmed-Debt.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/10/Zainab-Ahmed-Debt.jpg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="201790" data-permalink="https://www.ripplesnigeria.com/finance-minister-allays-fear-over-govt-borrowings-says-n25-7tr-debt-not-worrisome/zainab-ahmed-debt/" data-orig-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/10/Zainab-Ahmed-Debt.jpg?fit=650%2C350&amp;ssl=1" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Zainab Ahmed-Debt" data-image-description="&lt;p&gt;Finance Minister allays fear over gov borrowings, says N25.7tr debt not worrisome&lt;/p&gt;
" data-medium-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/10/Zainab-Ahmed-Debt.jpg?fit=300%2C162&amp;ssl=1" data-large-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/10/Zainab-Ahmed-Debt.jpg?fit=650%2C350&amp;ssl=1" /></div><p>FG, states, LGs share N605.95bn for May</p></a></li><li><a href="https://www.ripplesnigeria.com/nse-market-capitalization-falls-by-0-11-as-investors-lose-n20bn/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/07/Stock-down-arrow.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/07/Stock-down-arrow.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/07/Stock-down-arrow.jpg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="241376" data-permalink="https://www.ripplesnigeria.com/nse-market-falls-lower-amid-sell-pressure-on-industrial-index-negative-sentiment/stock-down-arrow/" data-orig-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/07/Stock-down-arrow.jpg?fit=600%2C338&amp;ssl=1" data-orig-size="600,338" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Stock down-arrow" data-image-description="" data-medium-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/07/Stock-down-arrow.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/07/Stock-down-arrow.jpg?fit=600%2C338&amp;ssl=1" /></div><p>NSE: Market capitalization falls by 0.11% as investors lose N20bn</p></a></li><li><a href="https://www.ripplesnigeria.com/investment-inflows-to-nigeria-rise-by-4-despite-covid-19-downturn/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/06/UNCTAD.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" data-attachment-id="305782" data-permalink="https://www.ripplesnigeria.com/investment-inflows-to-nigeria-rise-by-4-despite-covid-19-downturn/unctad/" data-orig-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/06/UNCTAD.jpg?fit=650%2C350&amp;ssl=1" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="UNCTAD" data-image-description="" data-medium-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/06/UNCTAD.jpg?fit=300%2C162&amp;ssl=1" data-large-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/06/UNCTAD.jpg?fit=650%2C350&amp;ssl=1" /></div><p>Investment inflows to Nigeria rise by 4% despite COVID-19 downturn</p></a></li><li><a href="https://www.ripplesnigeria.com/govt-pays-over-n4bn-on-51m-litres-of-petrol-not-consumed-by-nigerians/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/02/Mele-Kyari.jpeg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Mele Kyari" loading="lazy" srcset="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/02/Mele-Kyari.jpeg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/02/Mele-Kyari.jpeg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="217598" data-permalink="https://www.ripplesnigeria.com/nigeria-lost-750m-to-oil-theft-in-2019-nnpc/mele-kyari-3/" data-orig-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/02/Mele-Kyari.jpeg?fit=600%2C348&amp;ssl=1" data-orig-size="600,348" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Mele Kyari" data-image-description="" data-medium-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/02/Mele-Kyari.jpeg?fit=300%2C174&amp;ssl=1" data-large-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/02/Mele-Kyari.jpeg?fit=600%2C348&amp;ssl=1" /></div><p>Govt pays over N4bn on 51m litres of petrol not consumed by Nigerians</p></a></li><li><a href="https://www.ripplesnigeria.com/nigeria-spent-n1-02-trillion-servicing-debt-in-three-months/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2018/12/Patience-Oniha-2.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="DMO: Domestic debt servicing increased by over N247bn in 2017" loading="lazy" srcset="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2018/12/Patience-Oniha-2.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2018/12/Patience-Oniha-2.jpg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="153709" data-permalink="https://www.ripplesnigeria.com/dmo-domestic-debt-servicing-increased-by-over-n247bn-in-2017/patience-oniha-2-2/" data-orig-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2018/12/Patience-Oniha-2.jpg?fit=650%2C350&amp;ssl=1" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Patience-Oniha (2)" data-image-description="&lt;p&gt;Patience Oniha&lt;/p&gt;
" data-medium-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2018/12/Patience-Oniha-2.jpg?fit=300%2C162&amp;ssl=1" data-large-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2018/12/Patience-Oniha-2.jpg?fit=650%2C350&amp;ssl=1" /></div><p>Nigeria spent N1.02 trillion servicing debt in three months</p></a></li></ul></div></div></li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143881 mvp-mega-dropdown"><a href="https://www.ripplesnigeria.com/investigations/">Investigations</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://www.ripplesnigeria.com/investigation-ten-years-after-communities-count-losses-as-afdb-cross-river-govt-abandon-road-project/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/06/combo-of-gov-Ben-Ayade-and-AfDBs-Akinwunmi-Adesina.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="INVESTIGATION... Ten years and counting, Communities count losses as AfDB, Cross River govt abandon road project" loading="lazy" data-attachment-id="302849" data-permalink="https://www.ripplesnigeria.com/resign-now-you-have-nothing-to-offer-nigerians-yoruba-elders-tell-buhari/combo-of-gov-ben-ayade-and-afdbs-akinwunmi-adesina/" data-orig-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/06/combo-of-gov-Ben-Ayade-and-AfDBs-Akinwunmi-Adesina.jpg?fit=650%2C350&amp;ssl=1" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="combo of gov Ben Ayade and AfDB’s Akinwunmi Adesina" data-image-description="&lt;p&gt;INVESTIGATION&#8230; Ten years and counting, Communities count losses as AfDB, Cross River govt abandon road project&lt;/p&gt;
" data-medium-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/06/combo-of-gov-Ben-Ayade-and-AfDBs-Akinwunmi-Adesina.jpg?fit=300%2C162&amp;ssl=1" data-large-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/06/combo-of-gov-Ben-Ayade-and-AfDBs-Akinwunmi-Adesina.jpg?fit=650%2C350&amp;ssl=1" /></div><p>INVESTIGATION&#8230; Ten years after, communities count losses as AfDB, Cross River govt abandon road project</p></a></li><li><a href="https://www.ripplesnigeria.com/investigation-n-3bn-down-the-drain-why-water-projects-for-enugu-communities-dont-work/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/04/Creative-1.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="INVESTIGATION....N.3bn down the drain: Why water projects for Enugu communities don’t work" loading="lazy" data-attachment-id="294260" data-permalink="https://www.ripplesnigeria.com/investigation-n-3bn-down-the-drain-why-water-projects-for-enugu-communities-dont-work/creative-1/" data-orig-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/04/Creative-1.jpg?fit=650%2C350&amp;ssl=1" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Creative 1" data-image-description="" data-medium-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/04/Creative-1.jpg?fit=300%2C162&amp;ssl=1" data-large-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/04/Creative-1.jpg?fit=650%2C350&amp;ssl=1" /></div><p>INVESTIGATION&#8230;.N.3bn down the drain: Why water projects for Enugu communities don’t work</p></a></li><li><a href="https://www.ripplesnigeria.com/investigation-parkview-fd-estate-exclusive-images-of-how-billionaire-property-developer-incurred-lagos-govts-anger/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/04/Parkview-estate1.jpeg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="INVESTIGATION...PARKVIEW ESTATE: Exclusive images of how billionaire property developer incurred Lagos govt‘s anger" loading="lazy" srcset="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/04/Parkview-estate1.jpeg?resize=590%2C354&amp;ssl=1 590w, https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/04/Parkview-estate1.jpeg?resize=400%2C240&amp;ssl=1 400w, https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/04/Parkview-estate1.jpeg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="294051" data-permalink="https://www.ripplesnigeria.com/investigation-parkview-fd-estate-exclusive-images-of-how-billionaire-property-developer-incurred-lagos-govts-anger/parkview-estate1/" data-orig-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/04/Parkview-estate1.jpeg?fit=1024%2C576&amp;ssl=1" data-orig-size="1024,576" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Parkview estate1" data-image-description="" data-medium-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/04/Parkview-estate1.jpeg?fit=300%2C169&amp;ssl=1" data-large-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/04/Parkview-estate1.jpeg?fit=622%2C350&amp;ssl=1" /></div><p>INVESTIGATION&#8230;PARKVIEW ESTATE: Exclusive images of how billionaire property developer incurred Lagos govt‘s anger</p></a></li><li><a href="https://www.ripplesnigeria.com/investigation-n-3bn-down-the-drain-as-enugu-communities-suffer-from-dry-taps/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/04/Creative-00.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="INVESTIGATION... N.3bn down the drain, as Enugu communities suffer from dry taps (Part I)" loading="lazy" srcset="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/04/Creative-00.jpg?resize=590%2C354&amp;ssl=1 590w, https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/04/Creative-00.jpg?resize=400%2C240&amp;ssl=1 400w, https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/04/Creative-00.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="293911" data-permalink="https://www.ripplesnigeria.com/investigation-n-3bn-down-the-drain-as-enugu-communities-suffer-from-dry-taps/creative-00/" data-orig-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/04/Creative-00.jpg?fit=900%2C485&amp;ssl=1" data-orig-size="900,485" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Creative 00" data-image-description="" data-medium-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/04/Creative-00.jpg?fit=300%2C162&amp;ssl=1" data-large-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/04/Creative-00.jpg?fit=650%2C350&amp;ssl=1" /></div><p>INVESTIGATION&#8230; N.3bn down the drain, as Enugu communities suffer from dry taps</p></a></li><li><a href="https://www.ripplesnigeria.com/investigation-how-herdsmen-gasf-crisis-compounds-woes-of-already-deprived-ogun-communities/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/04/Burnt-relic.jpeg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="INVESTIGATION... How herdsmen crisis compounds woes of already deprived Ogun communities" loading="lazy" data-attachment-id="291664" data-permalink="https://www.ripplesnigeria.com/investigation-how-herdsmen-gasf-crisis-compounds-woes-of-already-deprived-ogun-communities/burnt-relic/" data-orig-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/04/Burnt-relic.jpeg?fit=650%2C350&amp;ssl=1" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Burnt relic" data-image-description="" data-medium-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/04/Burnt-relic.jpeg?fit=300%2C162&amp;ssl=1" data-large-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/04/Burnt-relic.jpeg?fit=650%2C350&amp;ssl=1" /></div><p>INVESTIGATION&#8230; How herdsmen crisis compounds woes of already deprived Ogun communities</p></a></li></ul></div></div></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-292794"><a href="https://www.ripplesnigeria.com/ripples-metrics/">Ripples Metrics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-302387 mvp-mega-dropdown"><a href="https://www.ripplesnigeria.com/fact-check/">Fact Check</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://www.ripplesnigeria.com/fact-check-did-mosquitoes-inoculated-with-viagra-escape-from-chinese-lab/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/05/Mosquito.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="BURKINA FASO: Mosquito killing spider juice offers hope for malaria eradication in Africa" loading="lazy" srcset="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/05/Mosquito.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/05/Mosquito.jpg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="180256" data-permalink="https://www.ripplesnigeria.com/burkina-faso-mosquito-killing-spider-juice-offers-hope-for-malaria-eradication-in-africa/alt-tag/" data-orig-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/05/Mosquito.jpg?fit=650%2C350&amp;ssl=1" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;Getty Images&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;ALT TAG&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="BURKINA FASO: Mosquito killing spider juice offers hope for malaria eradication in Africa" data-image-description="" data-medium-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/05/Mosquito.jpg?fit=300%2C162&amp;ssl=1" data-large-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/05/Mosquito.jpg?fit=650%2C350&amp;ssl=1" /></div><p>FACT CHECK&#8230; Did mosquitoes inoculated with viagra escape from Chinese lab?</p></a></li><li><a href="https://www.ripplesnigeria.com/fact-check-is-the-viral-video-of-massive-welcome-for-buhari-in-maiduguri-true-or-false/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/06/image-44.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="FACT CHECK... Is the viral video of massive welcome for Buhari in Maiduguri true or false?" loading="lazy" data-attachment-id="304876" data-permalink="https://www.ripplesnigeria.com/fact-check-is-the-viral-video-of-massive-welcome-for-buhari-in-maiduguri-true-or-false/image-44-2/" data-orig-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/06/image-44.jpg?fit=650%2C350&amp;ssl=1" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="image (44)" data-image-description="" data-medium-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/06/image-44.jpg?fit=300%2C162&amp;ssl=1" data-large-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/06/image-44.jpg?fit=650%2C350&amp;ssl=1" /></div><p>FACT CHECK&#8230; Is the viral video of massive welcome for Buhari in Maiduguri true or false?</p></a></li><li><a href="https://www.ripplesnigeria.com/fact-check-did-fulani-kill-50-people-in-oyo-state-as-shared-by-fani-kayode/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/08/Fani-Kayode1.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="IPOB: Fani-Kayode attacks Junaid Mohammed, tells him to withdraw bloodletting comment" loading="lazy" srcset="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/08/Fani-Kayode1.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/08/Fani-Kayode1.jpg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="193579" data-permalink="https://www.ripplesnigeria.com/ipob-fani-kayode-attacks-junaid-mohammed-tells-him-to-withdraw-bloodletting-comment/fani-kayode1-2/" data-orig-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/08/Fani-Kayode1.jpg?fit=650%2C350&amp;ssl=1" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Fani Kayode1" data-image-description="&lt;p&gt;IPOB: Fani-Kayode attacks Junaid Mohammed, tells him to withdraw bloodletting comment&lt;/p&gt;
" data-medium-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/08/Fani-Kayode1.jpg?fit=300%2C162&amp;ssl=1" data-large-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/08/Fani-Kayode1.jpg?fit=650%2C350&amp;ssl=1" /></div><p>FACT CHECK&#8230;Did the Fulani kill 50 people in Oyo State, as shared by Fani-Kayode?</p></a></li><li><a href="https://www.ripplesnigeria.com/fact-check-did-buhari-sd-lift-10-5-million-nigerians-out-of-poverty-in-two-years/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/06/socio-economic.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="[Fact check] Did Buhari lift 10.5 million Nigerians out of poverty in two years?" loading="lazy" srcset="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/06/socio-economic.jpg?resize=1000%2C600&amp;ssl=1 1000w, https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/06/socio-economic.jpg?resize=590%2C354&amp;ssl=1 590w, https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/06/socio-economic.jpg?resize=400%2C240&amp;ssl=1 400w, https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/06/socio-economic.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/06/socio-economic.jpg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="303943" data-permalink="https://www.ripplesnigeria.com/fact-check-did-buhari-sd-lift-10-5-million-nigerians-out-of-poverty-in-two-years/socio-economic/" data-orig-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/06/socio-economic.jpg?fit=1300%2C700&amp;ssl=1" data-orig-size="1300,700" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;user&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1623571685&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="socio economic" data-image-description="&lt;p&gt;[Fact check] Did Buhari lift 10.5 million Nigerians out of poverty in two years?&lt;/p&gt;
" data-medium-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/06/socio-economic.jpg?fit=300%2C162&amp;ssl=1" data-large-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/06/socio-economic.jpg?fit=650%2C350&amp;ssl=1" /></div><p>FACT CHECK&#8230; Did Buhari lift 10.5 million Nigerians out of poverty in two years?</p></a></li><li><a href="https://www.ripplesnigeria.com/fact-check-have-the-abductors-of-greenfield-university-students-been-arrested/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/06/image-38.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="FACT CHECK... Have the abductors of Greenfield University students been arrested?" loading="lazy" data-attachment-id="303587" data-permalink="https://www.ripplesnigeria.com/fact-check-have-the-abductors-of-greenfield-university-students-been-arrested/image-38-2/" data-orig-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/06/image-38.jpg?fit=650%2C350&amp;ssl=1" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1623392727&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="image (38)" data-image-description="" data-medium-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/06/image-38.jpg?fit=300%2C162&amp;ssl=1" data-large-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/06/image-38.jpg?fit=650%2C350&amp;ssl=1" /></div><p>FACT CHECK&#8230; Have the abductors of Greenfield University students been arrested?</p></a></li></ul></div></div></li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48777 mvp-mega-dropdown"><a href="https://www.ripplesnigeria.com/sports/">Sports</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://www.ripplesnigeria.com/next-celtics-boss-ime-udoka-set-to-become-first-ever-nigerian-head-coach-in-nba/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/06/s3___bgmp-arc_arc-feeds_generic-photos_to-arc_GettyImages-1228170441-60d3bc91cf948-768x432-1.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/06/s3___bgmp-arc_arc-feeds_generic-photos_to-arc_GettyImages-1228170441-60d3bc91cf948-768x432-1.jpg?resize=590%2C354&amp;ssl=1 590w, https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/06/s3___bgmp-arc_arc-feeds_generic-photos_to-arc_GettyImages-1228170441-60d3bc91cf948-768x432-1.jpg?resize=400%2C240&amp;ssl=1 400w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="305892" data-permalink="https://www.ripplesnigeria.com/next-celtics-boss-ime-udoka-set-to-become-first-ever-nigerian-head-coach-in-nba/s3___bgmp-arc_arc-feeds_generic-photos_to-arc_gettyimages-1228170441-60d3bc91cf948-768x432/" data-orig-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/06/s3___bgmp-arc_arc-feeds_generic-photos_to-arc_GettyImages-1228170441-60d3bc91cf948-768x432-1.jpg?fit=768%2C432&amp;ssl=1" data-orig-size="768,432" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="s3___bgmp-arc_arc-feeds_generic-photos_to-arc_GettyImages-1228170441-60d3bc91cf948-768&#215;432" data-image-description="" data-medium-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/06/s3___bgmp-arc_arc-feeds_generic-photos_to-arc_GettyImages-1228170441-60d3bc91cf948-768x432-1.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/06/s3___bgmp-arc_arc-feeds_generic-photos_to-arc_GettyImages-1228170441-60d3bc91cf948-768x432-1.jpg?fit=622%2C350&amp;ssl=1" /></div><p>Next Celtics boss, Ime Udoka, set to become first-ever Nigerian head coach in NBA</p></a></li><li><a href="https://www.ripplesnigeria.com/ronaldo-equals-all-time-intl-goal-record-secures-euro-last-16-spot-for-portugal/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/06/Screenshot_20210623-223956_Chrome.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/06/Screenshot_20210623-223956_Chrome.jpg?resize=590%2C354&amp;ssl=1 590w, https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/06/Screenshot_20210623-223956_Chrome.jpg?resize=400%2C240&amp;ssl=1 400w, https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/06/Screenshot_20210623-223956_Chrome.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="305856" data-permalink="https://www.ripplesnigeria.com/ronaldo-equals-all-time-intl-goal-record-secures-euro-last-16-spot-for-portugal/screenshot_20210623-223956_chrome/" data-orig-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/06/Screenshot_20210623-223956_Chrome.jpg?fit=1030%2C577&amp;ssl=1" data-orig-size="1030,577" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screenshot_20210623-223956_Chrome" data-image-description="" data-medium-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/06/Screenshot_20210623-223956_Chrome.jpg?fit=300%2C168&amp;ssl=1" data-large-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/06/Screenshot_20210623-223956_Chrome.jpg?fit=625%2C350&amp;ssl=1" /></div><p>Ronaldo equals all-time int&#8217;l goal record, secures Euro last 16 spot for Portugal</p></a></li><li><a href="https://www.ripplesnigeria.com/euro-2020-spain-thrash-slovakia-to-reach-last-16-as-poland-exit-tournament/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/06/IMG_20210623_194333-scaled.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/06/IMG_20210623_194333-scaled.jpg?resize=1000%2C600&amp;ssl=1 1000w, https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/06/IMG_20210623_194333-scaled.jpg?resize=590%2C354&amp;ssl=1 590w, https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/06/IMG_20210623_194333-scaled.jpg?resize=400%2C240&amp;ssl=1 400w, https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/06/IMG_20210623_194333-scaled.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/06/IMG_20210623_194333-scaled.jpg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="305804" data-permalink="https://www.ripplesnigeria.com/euro-2020-spain-thrash-slovakia-to-reach-last-16-as-poland-exit-tournament/img_20210623_194333/" data-orig-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/06/IMG_20210623_194333-scaled.jpg?fit=2560%2C1561&amp;ssl=1" data-orig-size="2560,1561" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_20210623_194333" data-image-description="" data-medium-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/06/IMG_20210623_194333-scaled.jpg?fit=300%2C183&amp;ssl=1" data-large-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/06/IMG_20210623_194333-scaled.jpg?fit=574%2C350&amp;ssl=1" /></div><p>Euro 2020: Spain thrash Slovakia to reach last 16 as Poland exit tournament</p></a></li><li><a href="https://www.ripplesnigeria.com/home-based-eagles-begin-training-ahead-mexico-friendly/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/06/Screenshot_20210623-143500_Chrome.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/06/Screenshot_20210623-143500_Chrome.jpg?resize=995%2C600&amp;ssl=1 995w, https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/06/Screenshot_20210623-143500_Chrome.jpg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/06/Screenshot_20210623-143500_Chrome.jpg?resize=400%2C240&amp;ssl=1 400w, https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/06/Screenshot_20210623-143500_Chrome.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="305744" data-permalink="https://www.ripplesnigeria.com/home-based-eagles-begin-training-ahead-mexico-friendly/screenshot_20210623-143500_chrome/" data-orig-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/06/Screenshot_20210623-143500_Chrome.jpg?fit=995%2C612&amp;ssl=1" data-orig-size="995,612" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screenshot_20210623-143500_Chrome" data-image-description="" data-medium-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/06/Screenshot_20210623-143500_Chrome.jpg?fit=300%2C185&amp;ssl=1" data-large-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/06/Screenshot_20210623-143500_Chrome.jpg?fit=569%2C350&amp;ssl=1" /></div><p>Home-based Eagles begin training ahead Mexico friendly</p></a></li><li><a href="https://www.ripplesnigeria.com/49-dtigers-players-expected-as-teams-olympics-camp-opens-in-california/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/11/DTigers.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/11/DTigers.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/11/DTigers.jpg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="262623" data-permalink="https://www.ripplesnigeria.com/dtigers-coach-mike-brown-announces-20-man-list-for-afrobasket-qualifiers/dtigers-7/" data-orig-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/11/DTigers.jpg?fit=1000%2C667&amp;ssl=1" data-orig-size="1000,667" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="D&#8217;Tigers" data-image-description="" data-medium-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/11/DTigers.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/11/DTigers.jpg?fit=525%2C350&amp;ssl=1" /></div><p>49 D&#8217;Tigers players expected as team&#8217;s Olympics camp opens in California</p></a></li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281711 mvp-mega-dropdown"><a href="https://www.ripplesnigeria.com/tech/">Tech</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://www.ripplesnigeria.com/kenyas-apollo-agriculture-closes-1m-debt-funding-2-other-things-and-a-trivia/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/06/Appollo.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" data-attachment-id="305758" data-permalink="https://www.ripplesnigeria.com/kenyas-apollo-agriculture-closes-1m-debt-funding-2-other-things-and-a-trivia/appollo/" data-orig-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/06/Appollo.jpg?fit=650%2C350&amp;ssl=1" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Appollo" data-image-description="" data-medium-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/06/Appollo.jpg?fit=300%2C162&amp;ssl=1" data-large-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/06/Appollo.jpg?fit=650%2C350&amp;ssl=1" /></div><p>Kenya’s Apollo Agriculture closes $1m debt funding. 2 other things and a trivia</p></a></li><li><a href="https://www.ripplesnigeria.com/lagos-displaces-nairobi-as-africas-top-startup-city-2-other-things-and-a-trivia/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/01/0-12.jpeg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="How Google joined Facebook to redefine “free” as it launches Lagos hub for developers" loading="lazy" srcset="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/01/0-12.jpeg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/01/0-12.jpeg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="214769" data-permalink="https://www.ripplesnigeria.com/how-google-joined-facebook-to-redefine-free-as-it-launches-lagos-hub-for-developers/0-12/" data-orig-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/01/0-12.jpeg?fit=640%2C350&amp;ssl=1" data-orig-size="640,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="How Google joined Facebook to redefine “free” as it launches Lagos hub for developers" data-image-description="" data-medium-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/01/0-12.jpeg?fit=300%2C164&amp;ssl=1" data-large-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/01/0-12.jpeg?fit=640%2C350&amp;ssl=1" /></div><p>Lagos displaces Nairobi as Africa’s top startup city. 2 other things and a trivia</p></a></li><li><a href="https://www.ripplesnigeria.com/crypto-startup-amber-group-closes-100m-funding-2-other-things-and-a-trivia/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/06/Amber1.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" data-attachment-id="305359" data-permalink="https://www.ripplesnigeria.com/crypto-startup-amber-group-closes-100m-funding-2-other-things-and-a-trivia/amber1/" data-orig-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/06/Amber1.jpg?fit=650%2C350&amp;ssl=1" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Amber1" data-image-description="" data-medium-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/06/Amber1.jpg?fit=300%2C162&amp;ssl=1" data-large-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/06/Amber1.jpg?fit=650%2C350&amp;ssl=1" /></div><p>Crypto startup Amber Group closes $100m funding. 2 other things and a trivia</p></a></li><li><a href="https://www.ripplesnigeria.com/technigeria-a-weekly-digest-of-what-went-down-in-nigerias-tech-space-0619/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/06/Edutech.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" data-attachment-id="303266" data-permalink="https://www.ripplesnigeria.com/multichoice-launches-chatbot-to-boost-service-1-other-thing-and-a-trivia/edutech/" data-orig-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/06/Edutech.jpg?fit=650%2C350&amp;ssl=1" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Edutech" data-image-description="" data-medium-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/06/Edutech.jpg?fit=300%2C162&amp;ssl=1" data-large-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/06/Edutech.jpg?fit=650%2C350&amp;ssl=1" /></div><p>TechNigeria: A weekly digest of what went down in Nigeria’s tech space</p></a></li><li><a href="https://www.ripplesnigeria.com/truecaller-launches-spam-eliminating-feature-2-other-things-and-a-trivia/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/06/Truecaller-2.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" data-attachment-id="304936" data-permalink="https://www.ripplesnigeria.com/truecaller-launches-spam-eliminating-feature-2-other-things-and-a-trivia/truecaller-2/" data-orig-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/06/Truecaller-2.jpg?fit=650%2C350&amp;ssl=1" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Truecaller 2" data-image-description="" data-medium-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/06/Truecaller-2.jpg?fit=300%2C162&amp;ssl=1" data-large-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/06/Truecaller-2.jpg?fit=650%2C350&amp;ssl=1" /></div><p>Truecaller launches spam eliminating feature. 2 other things and a trivia</p></a></li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-292826 mvp-mega-dropdown"><a href="https://www.ripplesnigeria.com/graffiti/">Graffiti</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://www.ripplesnigeria.com/opinion-nigeria-enough-of-the-rape/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/11/Joseph-Edgar1.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/11/Joseph-Edgar1.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/11/Joseph-Edgar1.jpg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="263436" data-permalink="https://www.ripplesnigeria.com/social-media-a-case-for-guided-regulation/joseph-edgar1/" data-orig-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/11/Joseph-Edgar1.jpg?fit=650%2C350&amp;ssl=1" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Joseph Edgar1" data-image-description="" data-medium-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/11/Joseph-Edgar1.jpg?fit=300%2C162&amp;ssl=1" data-large-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/11/Joseph-Edgar1.jpg?fit=650%2C350&amp;ssl=1" /></div><p>[Opinion] NIGERIA – Enough of the rape!</p></a></li><li><a href="https://www.ripplesnigeria.com/opinion-nnamdi-kanu-asari-dokubo-and-the-biafran-business/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/05/Nnamdi-kanu-and-asari-dokubo.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="BIAFRA: Another death knocks? How the Asari-Kanu drama may bury IPOB’s secession dream" loading="lazy" srcset="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/05/Nnamdi-kanu-and-asari-dokubo.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/05/Nnamdi-kanu-and-asari-dokubo.jpg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="176565" data-permalink="https://www.ripplesnigeria.com/biafra-another-death-knocks-how-the-asari-kanu-drama-may-bury-ipobs-secession-dream/nnamdi-kanu-and-asari-dokubo/" data-orig-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/05/Nnamdi-kanu-and-asari-dokubo.jpg?fit=650%2C350&amp;ssl=1" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Nnamdi kanu and asari dokubo" data-image-description="" data-medium-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/05/Nnamdi-kanu-and-asari-dokubo.jpg?fit=300%2C162&amp;ssl=1" data-large-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/05/Nnamdi-kanu-and-asari-dokubo.jpg?fit=650%2C350&amp;ssl=1" /></div><p>[OPINION] Nnamdi Kanu, Asari Dokubo and the Biafran &#8216;business&#8217;</p></a></li><li><a href="https://www.ripplesnigeria.com/opinion-inec-polling-units-and-the-future-of-elections/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2018/11/Mr.-Reuben-Abati.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="A country without “rubber bullets”" loading="lazy" srcset="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2018/11/Mr.-Reuben-Abati.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2018/11/Mr.-Reuben-Abati.jpg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="150698" data-permalink="https://www.ripplesnigeria.com/a-country-without-rubber-bullets/mr-reuben-abati-3/" data-orig-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2018/11/Mr.-Reuben-Abati.jpg?fit=631%2C331&amp;ssl=1" data-orig-size="631,331" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Mr.-Reuben-Abati" data-image-description="" data-medium-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2018/11/Mr.-Reuben-Abati.jpg?fit=300%2C157&amp;ssl=1" data-large-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2018/11/Mr.-Reuben-Abati.jpg?fit=631%2C331&amp;ssl=1" /></div><p>[OPINION] INEC polling units and the future of elections</p></a></li><li><a href="https://www.ripplesnigeria.com/opinion-critics-of-oodua-nation/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/06/Odua-Nation-flag.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="[OPINION] Critics of Oòduà Nation" loading="lazy" data-attachment-id="305202" data-permalink="https://www.ripplesnigeria.com/opinion-critics-of-oodua-nation/odua-nation-flag/" data-orig-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/06/Odua-Nation-flag.jpg?fit=650%2C350&amp;ssl=1" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Odua Nation flag" data-image-description="" data-medium-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/06/Odua-Nation-flag.jpg?fit=300%2C162&amp;ssl=1" data-large-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/06/Odua-Nation-flag.jpg?fit=650%2C350&amp;ssl=1" /></div><p>[OPINION] Critics of Oòduà Nation</p></a></li><li><a href="https://www.ripplesnigeria.com/opinion-when-biafra-finally-comes/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/06/Obiaruko-Ndukwe.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/06/Obiaruko-Ndukwe.jpg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/06/Obiaruko-Ndukwe.jpg?resize=400%2C240&amp;ssl=1 400w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="305143" data-permalink="https://www.ripplesnigeria.com/opinion-when-biafra-finally-comes/obiaruko-ndukwe-2/" data-orig-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/06/Obiaruko-Ndukwe.jpg?fit=650%2C445&amp;ssl=1" data-orig-size="650,445" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Obiaruko Ndukwe" data-image-description="" data-medium-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/06/Obiaruko-Ndukwe.jpg?fit=300%2C205&amp;ssl=1" data-large-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/06/Obiaruko-Ndukwe.jpg?fit=511%2C350&amp;ssl=1" /></div><p>[OPINION] When Biafra finally comes</p></a></li></ul></div></div></li>
</ul></div> </div>
</div>
 </div>
</div>
</div>
<div class="mvp-nav-bot-right left relative">
<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>
</div>
</div>
</div>
</div>
</div>
</div>
</nav>
</header>
<div id="mvp-main-body-wrap" class="left relative"> <article id="mvp-article-wrap" itemscope itemtype="http://schema.org/NewsArticle">
<meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.ripplesnigeria.com/icymi-longread-orji-uzor-kalu-the-long-walk-to-freedom-will-he-be-back-in-jail-soon/" />
<div id="mvp-article-cont" class="left relative">
<div class="mvp-main-box">
<div id="mvp-post-main" class="left relative">
<div class="mvp-post-main-out left relative">
<div class="mvp-post-main-in">
<div id="mvp-post-content" class="left relative">
<header id="mvp-post-head" class="left relative">
<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://www.ripplesnigeria.com/long-read/"><span class="mvp-post-cat left">Long Read</span></a></h3>
<h1 class="mvp-post-title left entry-title" itemprop="headline">ICYMI&#8230; [LongRead] Orji Uzor Kalu: The long walk to freedom. Will he be back in jail soon?</h1>
<div class="mvp-author-info-wrap left relative">
<div class="mvp-author-info-thumb left relative">
<img alt='' src='https://secure.gravatar.com/avatar/74190ac7f99b5a5cc3bd43e0f1a82081?s=46&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/74190ac7f99b5a5cc3bd43e0f1a82081?s=92&#038;d=mm&#038;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' loading='lazy' /> </div>
<div class="mvp-author-info-text left relative">
<div class="mvp-author-info-date left relative">
<p>Published</p> <span class="mvp-post-date">4 hours ago</span> <p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2021-06-24">June 24, 2021</time></span>
<meta itemprop="dateModified" content="2021-06-24" />
</div>
<div class="mvp-author-info-name left relative" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p> <span class="author-name vcard fn author" itemprop="name"><a href="https://www.ripplesnigeria.com/author/inforipples-com-ng/" title="Posts by Ripples Nigeria" rel="author">Ripples Nigeria</a></span> </div>
</div>
</div>
</header>
<div id="mvp-post-feat-img" class="left relative mvp-post-feat-img-wide2" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
<img width="631" height="350" src="https://www.ripplesnigeria.com/wp-content/uploads/2018/07/Orji-Uzor-Kalu-1.jpg" class="attachment- size- wp-post-image" alt="Alleged N7.6bn fraud: Court revokes Orji Kalu&#039;s bail" loading="lazy" srcset="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2018/07/Orji-Uzor-Kalu-1.jpg?w=631&amp;ssl=1 631w, https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2018/07/Orji-Uzor-Kalu-1.jpg?resize=300%2C166&amp;ssl=1 300w" sizes="(max-width: 631px) 100vw, 631px" data-attachment-id="137699" data-permalink="https://www.ripplesnigeria.com/n7-6bn-fraud-ive-no-case-to-answer-ex-gov-kalu-tells-court/orji-uzor-kalu-1/" data-orig-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2018/07/Orji-Uzor-Kalu-1.jpg?fit=631%2C350&amp;ssl=1" data-orig-size="631,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Orji-Uzor-Kalu (1)" data-image-description="&lt;p&gt;Orji-Uzor-Kalu&lt;/p&gt;
" data-medium-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2018/07/Orji-Uzor-Kalu-1.jpg?fit=300%2C166&amp;ssl=1" data-large-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2018/07/Orji-Uzor-Kalu-1.jpg?fit=631%2C350&amp;ssl=1" /> <meta itemprop="url" content="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2018/07/Orji-Uzor-Kalu-1.jpg?resize=631%2C350&#038;ssl=1">
<meta itemprop="width" content="631">
<meta itemprop="height" content="350">
</div>
<div id="mvp-content-wrap" class="left relative">
<div class="mvp-post-soc-out right relative">
<div class="mvp-post-soc-in">
<div id="mvp-content-body" class="left relative">
<div id="mvp-content-body-top" class="left relative">
<div id="mvp-content-main" class="left relative">

<div class="e5d51f9fb2052b2ef3271aefc95a7acd" data-index="1" style="float: none; margin:10px 0 10px 0; text-align:center;">
<script>var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-6945008995728725" data-ad-slot="9168049360"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-6945008995728725" data-ad-slot="9168049360"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-6945008995728725" data-ad-slot="9168049360"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6945008995728725" data-ad-slot="9168049360"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }</script>
<amp-ad type="adsense" data-loading-strategy="prefer-viewability-over-views" width="336" height="280" data-ad-client="ca-pub-6945008995728725" data-ad-slot="9168049360"></amp-ad>
</div>
<p>One political analyst once described Kalu as “an individual who bears the stamp of shame, becoming in the process, an incredulous moral burden, decorated with the baggage of alienation and ostracism.”</p>
<p>The story of <a href="https://www.ripplesnigeria.com/orji-kalu-undecided-on-2023-presidential-ambition/">Orji Uzor Kalu</a> is that of a political heavy weight who once rode on the wings of opulence to impact lives but allowed greed and avarice to rob him of all, ultimately landing himself in the murky waters of prison.</p>
<p>He may be out of prison at the moment due to the foggy and muddy methods of Nigeria’s justice system but many have continued to ask: is he really free? How did his long walk to freedom come to pass? And will he be back to the dungeon anytime soon?</p>
<p><strong>Road to prison</strong></p>
<p><a href="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/06/orji-uzor-kalu.jpg?ssl=1"><img data-attachment-id="181105" data-permalink="https://www.ripplesnigeria.com/seast-cannot-be-left-behind-i-must-contest-for-senate-dep-president-kalu/orji-uzor-kalu-7/" data-orig-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/06/orji-uzor-kalu.jpg?fit=650%2C350&amp;ssl=1" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="orji-uzor-kalu" data-image-description="&lt;p&gt;orji-uzor-kalu&lt;/p&gt;
" data-medium-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/06/orji-uzor-kalu.jpg?fit=300%2C162&amp;ssl=1" data-large-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/06/orji-uzor-kalu.jpg?fit=650%2C350&amp;ssl=1" loading="lazy" class="size-full wp-image-181105" src="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/06/orji-uzor-kalu.jpg?resize=650%2C350&#038;ssl=1" alt="S’East cannot be left behind, I must contest for Senate Dep President– Kalu" width="650" height="350" srcset="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/06/orji-uzor-kalu.jpg?w=650&amp;ssl=1 650w, https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/06/orji-uzor-kalu.jpg?resize=300%2C162&amp;ssl=1 300w" sizes="(max-width: 650px) 100vw, 650px" data-recalc-dims="1" /></a></p>
<p>Kalu’s long and shaky walk from the exalted position of a governor and Chief Whip of the Senate to prison, and later breathing the air of freedom after five grueling months as a guest at the Ikoyi Prison, began on December 5, 2019.</p>
<p>A Federal High Court in Lagos had sentenced him to 12 years in prison after finding him guilty of 39 counts of N7.2 billion fraud and money laundering.</p>
<p>Kalu was charged alongside Jones Udeogo, the then Abia State Director of Finance during his tenure as the governor, and his company, Slok Nig. Ltd., which was also a defendant in the suit.</p>
<p>While Kalu and his company were convicted on all the 39 counts of the fraud charge, Udeogo was found guilty on 34 counts.</p>
<p>In his ruling, Justice Mohammed Idris, apart from sentencing the former governor to 12 years in prison for the N7.65 billion fraud, also ordered that Slok Nig. Ltd. should be wound up, and its assets forfeited to the Federal Government.</p>
<p>While being marched to the prison, Kalu was heard telling the prison wardens:<br />
“What are the handcuffs for? Are you putting those on me?”</p>
<p><strong>On the wings of freedom</strong></p>
<p>Five months later, exactly on May 8, 2020, reprieve came his way when, working on a lacuna, Kalu’s lawyers succeeded in getting the Supreme Court to overturn the lower court’s judgment, rendering null and void the conviction and sentencing.</p>
<p>The apex court, in a unanimous decision by a seven-man panel of justices led by Justice Amina Augie, had held that the Federal High Court in Lagos acted without jurisdiction when it convicted Kalu, his firm, Slok Nigeria Limited, and Udeogu.</p>
<p>The court also held that the trial judge, Justice Idris, was no longer a judge of the Federal High Court as at the time he sat and delivered the judgment that convicted the defendants for allegedly emptying the Abia State treasury and for this, the Supreme Court ruled that Justice Idris, having been elevated to the Court of Appeal before then, lacked the powers to return to sit as a High Court judge.</p>
<p>The Court of Appeal, in its judgment read by Justice Olabisi Ige, held that section 98(3) and (4) of administration of criminal justice Act 2015 were not applicable to the appellants’ case.</p>
<p>“Nothing is perverse with the decision of the trial court. The complaint of the appellants is a non-issue.<br />
“If a court has a jurisdiction/power, the fact of doing so under a wrong law is no reason to set it aside. The rights of the appellants were not infringed,” the judge had held.</p>
<p>But what many did not know was that it was actually Kalu&#8217;s lawyers who wrote to the President of the Court of Appeal to allow Justice Idris to conclude Kalu&#8217;s case which was already partly-heard before his elevation to the Court of Appeal, in line with section 396(7) of the Administration of Criminal Justice Act, 2015.</p>
<p>Their contention was that by virtue of the said letter requesting that Justice Idris be allowed to conclude Kalu&#8217;s case, Kalu was deemed to have consented to the procedure and as such there was no basis to void the entire proceedings based on that singular point.</p>
<p>That is the justice system Nigeria has been saddled with, many would argue.</p>
<p>While expressing his happiness at breathing the air of freedom one more time, Kalu admitted to have learnt his lessons, and vowed to work assiduously to uphold justice for all and sundry.</p>
<p>He said, among others:<br />
“I must accord a special mention to the Justices of our Supreme Court for their unwavering commitment to rule of law. We all stand reminded of the consistent and strategic relevance of the Nigerian Supreme Court in holding this country together, even in moments of great peril.</p>
<p>“My case is a true Nigerian story with a bold MADE-IN-NIGERIA stamp on it. It is a story of initial injustice that was caught and ultimately corrected. It is a story of restoration. It is a story of how a wrong was righted and how justice and truth prevailed in the end,” he had said as the huge doors of the prison were opened for him.</p>
<p><strong>Not yet uhuru!</strong></p>
<p><a href="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/06/Orji-Kalu.jpg?ssl=1"><img data-attachment-id="180566" data-permalink="https://www.ripplesnigeria.com/out-of-109-59-senators-have-signed-for-lawan-senate-presidency-kalu/orji-kalu/" data-orig-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/06/Orji-Kalu.jpg?fit=650%2C350&amp;ssl=1" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Orji Kalu" data-image-description="" data-medium-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/06/Orji-Kalu.jpg?fit=300%2C162&amp;ssl=1" data-large-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/06/Orji-Kalu.jpg?fit=650%2C350&amp;ssl=1" loading="lazy" class="aligncenter size-full wp-image-180566" src="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/06/Orji-Kalu.jpg?resize=650%2C350&#038;ssl=1" alt="Out of 109, 59 senators have signed for Lawan Senate Presidency – Kalu" width="650" height="350" srcset="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/06/Orji-Kalu.jpg?w=650&amp;ssl=1 650w, https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/06/Orji-Kalu.jpg?resize=300%2C162&amp;ssl=1 300w" sizes="(max-width: 650px) 100vw, 650px" data-recalc-dims="1" /></a></p>
<p>Kalu’s joy may be short-lived as the Economic and Financial Crimes Commission (EFCC) has vowed that it would begin a fresh trial of the former governor for theft of public fund and money laundering as ordered by the Supreme Court.</p>
<p>Still, the case against Kalu may meet a brick wall as the intrigues leading up to his release could very well militate against the ex-governor’s return to jail. This is as many have since dismissed the EFCC’s threat to return to court as another flash in the pan that will fizzle out with time.</p>
<p>It will not be the first time the courts and justice system will bungle cases involving top politicians who have been caught with their hands in the cookie jars.</p>
<p>A case in point was that of former Gombe State governor, Danjuma Goje, whose embezzlement and misappropriation case was seen as an open and shut case, but within a twinkle of an eye, Nigerians woke up one morning to hear that all the charges against him had been dropped.</p>
<p><strong>Read also: <a href="https://www.ripplesnigeria.com/longread-the-benevolence-of-odidigborigbo-just-how-much-did-ibori-siphon-out-of-nigeria/">[LongRead] The ‘benevolence’ of Odidigborigbo. Just how much did Ibori siphon out of Nigeria?</a></strong></p>
<p>In that instance, it was rumoured that the dropping of Goje’s case was in exchange for him to drop his senate presidency ambition for the incumbent, Ahmad Lawan.</p>
<p>Be that as it may, Kalu’s bargaining chips may have a lot to do with the permutations for the 2023 elections and the Igbo Presidency agenda.</p>
<p><strong>‘Enemies’ within</strong></p>
<p>Before his fall from grace, Kalu had drawn the anger of many Abians when he wrote an open letter, insinuating that the people did not appreciate all he had done for them, falling short of calling his people ingrates.</p>
<p>In the open letter laden with condescending and disdainful words, Kalu claimed he had serviced a debt of $600 million incurred by an administration in 1983, referring to the regime of the revered Sam Mbakwe who was governor of then Imo State at the time.</p>
<p>But Abians had taken him to task, saying nothing could be farther from the truth because Imo, Abia and Ebonyi (carved out of the then Imo State), collectively shared the subsisting liabilities incurred by the old Imo State and there was no record to show that Abia alone inherited the $600 million dollars debt.</p>
<p>Also in the letter, Kalu had shot himself on the foot by claiming he left a debt of N29 billion for Abia people, but that out of the sum, his predecessor, T.A Orji, had borrowed N20 billion in the first two months of his administration.</p>

<div class="e5d51f9fb2052b2ef3271aefc95a7acd" data-index="2" style="float: none; margin:10px 0 10px 0; text-align:center;">
<script>var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-6945008995728725" data-ad-slot="2219497633"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-6945008995728725" data-ad-slot="2219497633"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-6945008995728725" data-ad-slot="2219497633"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6945008995728725" data-ad-slot="2219497633"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }</script>
<amp-ad type="adsense" data-loading-strategy="prefer-viewability-over-views" width="336" height="280" data-ad-client="ca-pub-6945008995728725" data-ad-slot="2219497633"></amp-ad>
</div>
<p>Yet, Kalu is still being dragged for the misfortunes of the state’s industries like the Golden Guinea Breweries, National Ambassador, Abia Hotels, Modern Ceramics Industry which were allegedly sold off to his companies and cronnies.</p>
<p>The long-drawn battles<br />
On July 11, 2007, Kalu was first arrested by the EFCC on charges of corruption while serving as the governor of Abia State but was later released on bail. He was to accuse the Olusegun Obasanjo regime of persecuting him during and after his tenure in office.</p>
<p>Though he left office in 2007, in October 2016, the EFCC renewed its prosecution and preferred 34 count charges against Kalu and Udeogo, but they both pleaded not guilty to the charges and were granted bail.</p>
<p>The EFCC ultimately reactivated Kalu’s case again in 2018, filing amended graft 39 charges of up to N7.7 billion against him and in 2019, he was found guilty of all the charges and sent to jail.</p>
<p><strong>The fall</strong></p>
<p><a href="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2018/07/Orji-Uzor-Kalu.jpg?ssl=1"><img data-attachment-id="136884" data-permalink="https://www.ripplesnigeria.com/11yrs-later-efcc-re-arraigns-ex-gov-kalu-increases-charges-against-him/orji-uzor-kalu-6/" data-orig-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2018/07/Orji-Uzor-Kalu.jpg?fit=630%2C330&amp;ssl=1" data-orig-size="630,330" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Orji-Uzor-Kalu" data-image-description="" data-medium-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2018/07/Orji-Uzor-Kalu.jpg?fit=300%2C157&amp;ssl=1" data-large-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2018/07/Orji-Uzor-Kalu.jpg?fit=630%2C330&amp;ssl=1" loading="lazy" class="aligncenter size-full wp-image-136884" src="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2018/07/Orji-Uzor-Kalu.jpg?resize=630%2C330&#038;ssl=1" alt="Many senators are disappointed with their salaries - Uzor Kalu" width="630" height="330" srcset="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2018/07/Orji-Uzor-Kalu.jpg?w=630&amp;ssl=1 630w, https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2018/07/Orji-Uzor-Kalu.jpg?resize=300%2C157&amp;ssl=1 300w, https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2018/07/Orji-Uzor-Kalu.jpg?resize=375%2C195&amp;ssl=1 375w" sizes="(max-width: 630px) 100vw, 630px" data-recalc-dims="1" /></a><br />
After long years of legal battle, Kalu was eventually sentenced to 12 years in prison and in one of the counts against him, the EFCC alleged that he “did procure Slok Nigeria Limited, a company solely owned by you and members of your family, to retain in its account, domiciled with the then Inland Bank Plc, Apapa branch, Lagos, an aggregate sum of N7,197,871,208.7 on your behalf.”</p>
<p>The prosecution claimed that the N7.1 billion “formed part of the funds illegally derived from the treasury of the Abia State Government and which was converted into several bank drafts before they were paid into the said company’s account.”</p>
<p>The prosecuting counsel, Rotimi Jacobs, said the ex-governor violated Section 17(c) of the Money Laundering (Prohibition) Act, 2004, and was liable to be punished under Section 16 of the same Act.</p>
<p>Apart from the N7.1bn, which he was accused of laundering, the ex-governor and the other defendants were also accused of receiving a total of N460 million allegedly stolen from the Abia State Government treasury between July and December 2002.</p>
<p><strong>Prison beckons again?</strong></p>
<p>Though his supporters had celebrated his walk to freedom, one misconception that must be cleared as far as the Kalu&#8217;s case is concerned, is the fact that the apex court did not acquit him of the corruption charges for which he was earlier convicted.</p>
<p>The Supreme Court, rather, ordered the Chief Judge of the Federal High Court to reassign the case to another judge of that court for a fresh trial. The apex court, in a way, was saying that though Kalu may be guilty as earlier found by Justice Idris, nevertheless, the case must be reassigned to another judge in the same court due to Justice Idris’ elevation.</p>
<p>Now, the crucial question being asked by Nigerians remains thus:<br />
Is section 396 (7) of the Administration of Criminal Justice Act, 2015, actually inconsistent with the provisions of the Nigerian Constitution so as to justify the Supreme Court&#8217;s verdict which nullified Kalu&#8217;s trial?</p>
<p>Again, does the fact that it was Kalu&#8217;s counsel that requested in writing for the conclusion of the trial by Justice Idris who was already a justice of the Court of Appeal, make any difference?</p>
<p>A provision of section 396 (7) of the said Administration of Criminal Justice Act, 2015, states:<br />
“Notwithstanding the provision of any other law to the contrary, a judge of the High Court, who has been elevated to the Court of Appeal, shall have dispensation to continue to sit as a High Court judge only for the purpose of concluding any partly-heard criminal matter pending before him at the time of his elevation;<br />
“And shall conclude the same within a reasonable time, provided that this section shall not prevent him from assuming duty as a Justice of the Court of Appeal.”</p>
<p>That provision expressly permits a judge of a High Court who has been elevated to the Court of Appeal to continue to sit as a High Court judge for the purpose of concluding any partly-heard criminal matter before his elevation.</p>
<p>The provision further states that this arrangement shall not prevent such judge from assuming duty as a Justice of the Court of Appeal.</p>
<p>While the purpose of the provision is to fast-track criminal trials and to ensure that elevation of judges handling partly-heard criminal matters do not frustrate or delay criminal cases in Nigeria, the implication of the provision is that it tends to confer two status; a judge of the High Court on one hand, and a justice of the Court of Appeal on the other hand, on one judge of two different courts at the same time.</p>
<p>Experts have, therefore, posited that the nullification of Kalu&#8217;s trial by the trial court was not based on technicalities as argued by many senior lawyers but that it was a constitutional issue, especially one that touched on jurisdiction, which could not have been regarded as a matter of technicality.</p>
<p>Kalu&#8217;s case might have had grave inconveniences to all stakeholders that were involved in the matter but according to legal luminaries, the court was wrong to have declared the law as they found it.</p>
<p>Would Kalu be heading back to prison soon? The answers may not be readily available as the law, many argue, is still an ass. What is certain, however, is that the EFCC, under the chairmanship of Abdulrasheed Bawa, must execute the mandate of the Supreme Court and go for retrial and pursue the matter to a logical conclusion?</p>
<p><strong>The Orji Kalu we know</strong></p>
<p><a href="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/11/orji-kalu.jpeg?ssl=1"><img data-attachment-id="204092" data-permalink="https://www.ripplesnigeria.com/orji-kalu-reacts-to-appeal-court-ruling-affirming-his-election-victory/orji-kalu-2/" data-orig-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/11/orji-kalu.jpeg?fit=600%2C338&amp;ssl=1" data-orig-size="600,338" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="orji-kalu" data-image-description="" data-medium-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/11/orji-kalu.jpeg?fit=300%2C169&amp;ssl=1" data-large-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/11/orji-kalu.jpeg?fit=600%2C338&amp;ssl=1" loading="lazy" class="aligncenter size-full wp-image-204092" src="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/11/orji-kalu.jpeg?resize=600%2C338&#038;ssl=1" alt="orji-kalu" width="600" height="338" srcset="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/11/orji-kalu.jpeg?w=600&amp;ssl=1 600w, https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/11/orji-kalu.jpeg?resize=300%2C169&amp;ssl=1 300w" sizes="(max-width: 600px) 100vw, 600px" data-recalc-dims="1" /></a></p>
<p>Born on April 21, 1960, Kalu is recorded to have attended University of Maiduguri. As a student activist, he participated in the “Ali Must Go” riots against the then Education Minister and was subsequently suspended from the institution.</p>
<p>But while his fellow students later took the school authorities to court asking to be reinstated, Kalu dropped out of school to start his own business.</p>
<p>He eventually established SLOK Holding, a conglomerate that would consist of a number of successful companies, including the Ojialex Furniture Company, SLOK Nigeria Limited, SLOK United Kingdom Limited, Adamawa Publishers Limited, SLOK Vegetable Oil, Aba, SLOK Paper Factory, Aba, SLOK United States Incorporated, SLOK Ghana, Togo, Cotonou, Guinea, South Africa, Liberia, Botswana, SLOK Korea, Supreme Oil Limited, SLOK Airlines, First International Bank Limited, before venturing into publishing by establishing The Sun Newspapers and later, the New Telegraph Newspaper.</p>
<p>Prior to becoming the governor of Abia State, Kalu served as the chairman of the Borno State Water Board and the chairman of the Cooperative and Commerce Bank Limited.</p>
<p>He was also a founding member of the Progressive Peoples Alliance (PPA), the chairman of the PPA Board of Trustees, and the party&#8217;s candidate for president in the April 2007 general election.</p>
<p>Kalu was chairman of the First International Bank Limited at the age of 33, as well as the facilitator of Nigerian commercial relations with China&#8217;s SinoPacific Shipbuilding Company, while serving as chairman of SLOK Holding.</p>
<p>In 1999, Kalu contested for the governorship seat in Abia State and was elected governor on the platform of the Peoples Democratic Party (PDP), where he served two terms from May 29, 1999, to May 29, 2007.</p>
<p>He had, in 2015, lost his bid to be elected senator but returned in 2019 when he won the Abia North senatorial election on the platform of the All Progressives Congress (APC).</p>
<p>He was to later emerge as the emerged as the Senate Chief Whip before he was convicted and jailed in 2019.</p>

<div class="e5d51f9fb2052b2ef3271aefc95a7acd" data-index="3" style="float: none; margin:10px 0 10px 0; text-align:center;">
<script>var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-6945008995728725" data-ad-slot="9312693059"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-6945008995728725" data-ad-slot="9312693059"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-6945008995728725" data-ad-slot="9312693059"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6945008995728725" data-ad-slot="9312693059"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }</script>
<amp-ad type="adsense" data-loading-strategy="prefer-viewability-over-views" width="336" height="280" data-ad-client="ca-pub-6945008995728725" data-ad-slot="9312693059"></amp-ad>
</div>
<div style="font-size: 0px; height: 0px; line-height: 0px; margin: 0; padding: 0; clear: both;"></div><h3>Join the conversation</h3><p><fb:comments-count href=https://www.ripplesnigeria.com/icymi-longread-orji-uzor-kalu-the-long-walk-to-freedom-will-he-be-back-in-jail-soon/></fb:comments-count> Opinions</p><div class="fb-comments" data-href="https://www.ripplesnigeria.com/icymi-longread-orji-uzor-kalu-the-long-walk-to-freedom-will-he-be-back-in-jail-soon/" data-numposts="30" data-width="100%" data-colorscheme="light"></div> </div>
<div id="mvp-content-bot" class="left">
<div class="mvp-post-tags">
<span class="mvp-post-tags-header">Related Topics:</span><span itemprop="keywords"><a href="https://www.ripplesnigeria.com/tag/featured/" rel="tag">#featured</a><a href="https://www.ripplesnigeria.com/tag/efcc/" rel="tag">EFCC</a><a href="https://www.ripplesnigeria.com/tag/freedom/" rel="tag">freedom</a><a href="https://www.ripplesnigeria.com/tag/longread/" rel="tag">LongRead</a><a href="https://www.ripplesnigeria.com/tag/orji-uzor-kalu/" rel="tag">Orji Uzor Kalu</a></span>
</div>
<div class="posts-nav-link">
</div>
<div id="mvp-prev-next-wrap" class="left relative">
<div class="mvp-prev-post-wrap left relative">
<a href="https://www.ripplesnigeria.com/longread-abubakar-malami-rise-and-rise-of-nigerias-minister-of-injustice/" rel="bookmark">
<div class="mvp-prev-next-cont left relative">
<div class="mvp-prev-cont-out right relative">
<span class="mvp-prev-arr fa fa-chevron-left left"></span>
<div class="mvp-prev-cont-in">
<div class="mvp-prev-next-text left relative">
<span class="mvp-prev-next-label left relative">Don&#039;t Miss</span>
<p>[LongRead] Abubakar Malami: Rise and rise of Nigeria’s Minister of (In)Justice</p>
</div>
</div>
</div>
</div>
</a>
</div>
</div>
<div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<img src="https://www.ripplesnigeria.com/wp-content/uploads/2021/02/ripples-logo-31-3.png" />
<meta itemprop="url" content="https://www.ripplesnigeria.com/wp-content/uploads/2021/02/ripples-logo-31-3.png">
</div>
<meta itemprop="name" content="Latest Nigeria News | Top Stories from Ripples Nigeria">
</div>
</div>
</div>
<div class="mvp-cont-read-wrap">
<div id="mvp-related-posts" class="left relative">
<h4 class="mvp-widget-home-title">
<span class="mvp-widget-home-title">You may like</span>
</h4>
<ul class="mvp-related-posts-list left related">
<a href="https://www.ripplesnigeria.com/efcc-re-arraigns-former-firs-directors-other-officials-over-alleged-n4bn-fraud/" rel="bookmark">
<li>
<div class="mvp-related-img left relative">
<img width="400" height="240" src="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/02/EFCC-Operatives.jpg?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/02/EFCC-Operatives.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/02/EFCC-Operatives.jpg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="216948" data-permalink="https://www.ripplesnigeria.com/efcc-arrests-3-brothers13-others-over-cyber-fraud/efcc-operatives-2/" data-orig-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/02/EFCC-Operatives.jpg?fit=600%2C347&amp;ssl=1" data-orig-size="600,347" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="EFCC-Operatives" data-image-description="" data-medium-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/02/EFCC-Operatives.jpg?fit=300%2C174&amp;ssl=1" data-large-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/02/EFCC-Operatives.jpg?fit=600%2C347&amp;ssl=1" /> <img width="80" height="80" src="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/02/EFCC-Operatives.jpg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/02/EFCC-Operatives.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/02/EFCC-Operatives.jpg?resize=144%2C144&amp;ssl=1 144w, https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/02/EFCC-Operatives.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="216948" data-permalink="https://www.ripplesnigeria.com/efcc-arrests-3-brothers13-others-over-cyber-fraud/efcc-operatives-2/" data-orig-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/02/EFCC-Operatives.jpg?fit=600%2C347&amp;ssl=1" data-orig-size="600,347" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="EFCC-Operatives" data-image-description="" data-medium-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/02/EFCC-Operatives.jpg?fit=300%2C174&amp;ssl=1" data-large-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/02/EFCC-Operatives.jpg?fit=600%2C347&amp;ssl=1" /> </div>
<div class="mvp-related-text left relative">
<p>EFCC re-arraigns former FIRS directors, other officials over alleged N4bn fraud</p>
</div>
</li>
</a>
<a href="https://www.ripplesnigeria.com/buhari-appoints-ex-cross-rivers-commissioner-as-efcc-secretary/" rel="bookmark">
<li>
<div class="mvp-related-img left relative">
<img width="400" height="240" src="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/06/Buhari..jpeg?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/06/Buhari..jpeg?resize=590%2C354&amp;ssl=1 590w, https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/06/Buhari..jpeg?resize=400%2C240&amp;ssl=1 400w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="305474" data-permalink="https://www.ripplesnigeria.com/buhari-appoints-ex-cross-rivers-commissioner-as-efcc-secretary/buhari-149/" data-orig-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/06/Buhari..jpeg?fit=650%2C374&amp;ssl=1" data-orig-size="650,374" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Buhari." data-image-description="" data-medium-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/06/Buhari..jpeg?fit=300%2C173&amp;ssl=1" data-large-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/06/Buhari..jpeg?fit=608%2C350&amp;ssl=1" /> <img width="80" height="80" src="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/06/Buhari..jpeg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/06/Buhari..jpeg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/06/Buhari..jpeg?resize=80%2C80&amp;ssl=1 80w, https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/06/Buhari..jpeg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="305474" data-permalink="https://www.ripplesnigeria.com/buhari-appoints-ex-cross-rivers-commissioner-as-efcc-secretary/buhari-149/" data-orig-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/06/Buhari..jpeg?fit=650%2C374&amp;ssl=1" data-orig-size="650,374" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Buhari." data-image-description="" data-medium-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/06/Buhari..jpeg?fit=300%2C173&amp;ssl=1" data-large-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/06/Buhari..jpeg?fit=608%2C350&amp;ssl=1" /> </div>
<div class="mvp-related-text left relative">
<p>Buhari appoints ex-Cross River commissioner as EFCC secretary</p>
</div>
</li>
</a>
<a href="https://www.ripplesnigeria.com/efcc-nabs-two-men-for-alleged-n768-5m-fraud-in-lagos/" rel="bookmark">
<li>
<div class="mvp-related-img left relative">
<img width="400" height="240" src="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/06/LOAN.jpg?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/06/LOAN.jpg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/06/LOAN.jpg?resize=400%2C240&amp;ssl=1 400w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="305450" data-permalink="https://www.ripplesnigeria.com/efcc-nabs-two-men-for-alleged-n768-5m-fraud-in-lagos/loan/" data-orig-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/06/LOAN.jpg?fit=650%2C377&amp;ssl=1" data-orig-size="650,377" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="LOAN" data-image-description="" data-medium-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/06/LOAN.jpg?fit=300%2C174&amp;ssl=1" data-large-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/06/LOAN.jpg?fit=603%2C350&amp;ssl=1" /> <img width="80" height="80" src="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/06/LOAN.jpg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/06/LOAN.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/06/LOAN.jpg?resize=80%2C80&amp;ssl=1 80w, https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/06/LOAN.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="305450" data-permalink="https://www.ripplesnigeria.com/efcc-nabs-two-men-for-alleged-n768-5m-fraud-in-lagos/loan/" data-orig-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/06/LOAN.jpg?fit=650%2C377&amp;ssl=1" data-orig-size="650,377" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="LOAN" data-image-description="" data-medium-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/06/LOAN.jpg?fit=300%2C174&amp;ssl=1" data-large-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/06/LOAN.jpg?fit=603%2C350&amp;ssl=1" /> </div>
<div class="mvp-related-text left relative">
<p>EFCC nabs two men for alleged N768.5m fraud in Lagos</p>
</div>
</li>
</a>
<a href="https://www.ripplesnigeria.com/architect-jailed-one-month-for-impersonation-in-ogun/" rel="bookmark">
<li>
<div class="mvp-related-img left relative">
<img width="400" height="240" src="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/06/Architect-3.jpg?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/06/Architect-3.jpg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/06/Architect-3.jpg?resize=400%2C240&amp;ssl=1 400w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="305447" data-permalink="https://www.ripplesnigeria.com/architect-jailed-one-month-for-impersonation-in-ogun/architect-3/" data-orig-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/06/Architect-3.jpg?fit=650%2C360&amp;ssl=1" data-orig-size="650,360" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Architect 3" data-image-description="" data-medium-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/06/Architect-3.jpg?fit=300%2C166&amp;ssl=1" data-large-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/06/Architect-3.jpg?fit=632%2C350&amp;ssl=1" /> <img width="80" height="80" src="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/06/Architect-3.jpg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/06/Architect-3.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/06/Architect-3.jpg?resize=80%2C80&amp;ssl=1 80w, https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/06/Architect-3.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="305447" data-permalink="https://www.ripplesnigeria.com/architect-jailed-one-month-for-impersonation-in-ogun/architect-3/" data-orig-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/06/Architect-3.jpg?fit=650%2C360&amp;ssl=1" data-orig-size="650,360" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Architect 3" data-image-description="" data-medium-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/06/Architect-3.jpg?fit=300%2C166&amp;ssl=1" data-large-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/06/Architect-3.jpg?fit=632%2C350&amp;ssl=1" /> </div>
<div class="mvp-related-text left relative">
<p>Architect jailed one month for impersonation in Ogun</p>
</div>
</li>
</a>
<a href="https://www.ripplesnigeria.com/efcc-arrests-varsity-student-for-alleged-4801-fraud/" rel="bookmark">
<li>
<div class="mvp-related-img left relative">
<img width="400" height="240" src="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/06/varsity.jpg?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/06/varsity.jpg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/06/varsity.jpg?resize=400%2C240&amp;ssl=1 400w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="305444" data-permalink="https://www.ripplesnigeria.com/efcc-arrests-varsity-student-for-alleged-4801-fraud/varsity/" data-orig-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/06/varsity.jpg?fit=659%2C362&amp;ssl=1" data-orig-size="659,362" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="varsity" data-image-description="" data-medium-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/06/varsity.jpg?fit=300%2C165&amp;ssl=1" data-large-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/06/varsity.jpg?fit=637%2C350&amp;ssl=1" /> <img width="80" height="80" src="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/06/varsity.jpg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/06/varsity.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/06/varsity.jpg?resize=80%2C80&amp;ssl=1 80w, https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/06/varsity.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="305444" data-permalink="https://www.ripplesnigeria.com/efcc-arrests-varsity-student-for-alleged-4801-fraud/varsity/" data-orig-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/06/varsity.jpg?fit=659%2C362&amp;ssl=1" data-orig-size="659,362" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="varsity" data-image-description="" data-medium-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/06/varsity.jpg?fit=300%2C165&amp;ssl=1" data-large-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/06/varsity.jpg?fit=637%2C350&amp;ssl=1" /> </div>
<div class="mvp-related-text left relative">
<p>EFCC arrests varsity student for alleged $4,801 fraud</p>
</div>
</li>
</a>
<a href="https://www.ripplesnigeria.com/suit-by-kalus-firm-slok-to-stop-retrial-of-n7-1bn-fraud-case-by-efcc-continues-july-13/" rel="bookmark">
<li>
<div class="mvp-related-img left relative">
<img width="400" height="240" src="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/06/Orji-Kalu.jpg?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image" alt="Out of 109, 59 senators have signed for Lawan Senate Presidency – Kalu" loading="lazy" srcset="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/06/Orji-Kalu.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/06/Orji-Kalu.jpg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="180566" data-permalink="https://www.ripplesnigeria.com/out-of-109-59-senators-have-signed-for-lawan-senate-presidency-kalu/orji-kalu/" data-orig-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/06/Orji-Kalu.jpg?fit=650%2C350&amp;ssl=1" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Orji Kalu" data-image-description="" data-medium-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/06/Orji-Kalu.jpg?fit=300%2C162&amp;ssl=1" data-large-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/06/Orji-Kalu.jpg?fit=650%2C350&amp;ssl=1" /> <img width="80" height="80" src="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/06/Orji-Kalu.jpg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image" alt="Out of 109, 59 senators have signed for Lawan Senate Presidency – Kalu" loading="lazy" srcset="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/06/Orji-Kalu.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/06/Orji-Kalu.jpg?resize=144%2C144&amp;ssl=1 144w, https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/06/Orji-Kalu.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="180566" data-permalink="https://www.ripplesnigeria.com/out-of-109-59-senators-have-signed-for-lawan-senate-presidency-kalu/orji-kalu/" data-orig-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/06/Orji-Kalu.jpg?fit=650%2C350&amp;ssl=1" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Orji Kalu" data-image-description="" data-medium-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/06/Orji-Kalu.jpg?fit=300%2C162&amp;ssl=1" data-large-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/06/Orji-Kalu.jpg?fit=650%2C350&amp;ssl=1" /> </div>
<div class="mvp-related-text left relative">
<p>Suit by Kalu&#8217;s firm, Slok, to stop retrial of N7.1bn fraud case by EFCC continues July 13</p>
</div>
</li>
</a>
</ul> </div>
<div id="mvp-comments-button" class="left relative mvp-com-click">
<span class="mvp-comment-but-text"><span class="dsq-postid" data-dsqidentifier="301316 https://www.ripplesnigeria.com/?p=301316">Click to comment</span></span>
</div>
<div id="disqus_thread"></div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div id="mvp-side-wrap" class="left relative theiaStickySidebar">
<section id="text-13" class="mvp-side-widget widget_text"> <div class="textwidget"><p><a href="https://www.ripplesnigeria.com/quick-read"><img loading="lazy" class="aligncenter size-full wp-image-244003" src="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/07/QuickRead-1.gif?resize=300%2C250&#038;ssl=1" alt="" width="300" height="250" data-recalc-dims="1" /></a></p>
</div>
</section><section id="text-16" class="mvp-side-widget widget_text"> <div class="textwidget"><p><a href="#"><img loading="lazy" class="alignnone size-full wp-image-279645" src="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/06/OGBENI-And-he-wants-bandits-paid-to-protect-forests-in-other-peoples-territories.-sick.png?resize=300%2C600&#038;ssl=1" alt="" width="300" height="600" data-recalc-dims="1" /></a></p>
</div>
</section><section id="text-19" class="mvp-side-widget widget_text"> <div class="textwidget"></div>
</section><section id="text-21" class="mvp-side-widget widget_text"> <div class="textwidget"></div>
</section><section id="mvp_flex_widget-2" class="mvp-side-widget mvp_flex_widget"><div class="mvp-widget-home-head"><h4 class="mvp-widget-home-title"><span class="mvp-widget-home-title">Investigations</span></h4></div>
<div class="mvp-widget-flex-wrap left relative">
<div class="mvp-flex-story-wrap left relative">
<a href="https://www.ripplesnigeria.com/investigation-ten-years-after-communities-count-losses-as-afdb-cross-river-govt-abandon-road-project/" rel="bookmark">
<div class="mvp-flex-story left relative mvp-flex-col mvp-flex-col-noad">
<div class="mvp-flex-story-out right relative">
<div class="mvp-flex-story-img left relative">
<img width="400" height="240" src="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/06/combo-of-gov-Ben-Ayade-and-AfDBs-Akinwunmi-Adesina.jpg?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image" alt="INVESTIGATION... Ten years and counting, Communities count losses as AfDB, Cross River govt abandon road project" loading="lazy" data-attachment-id="302849" data-permalink="https://www.ripplesnigeria.com/resign-now-you-have-nothing-to-offer-nigerians-yoruba-elders-tell-buhari/combo-of-gov-ben-ayade-and-afdbs-akinwunmi-adesina/" data-orig-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/06/combo-of-gov-Ben-Ayade-and-AfDBs-Akinwunmi-Adesina.jpg?fit=650%2C350&amp;ssl=1" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="combo of gov Ben Ayade and AfDB’s Akinwunmi Adesina" data-image-description="&lt;p&gt;INVESTIGATION&#8230; Ten years and counting, Communities count losses as AfDB, Cross River govt abandon road project&lt;/p&gt;
" data-medium-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/06/combo-of-gov-Ben-Ayade-and-AfDBs-Akinwunmi-Adesina.jpg?fit=300%2C162&amp;ssl=1" data-large-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/06/combo-of-gov-Ben-Ayade-and-AfDBs-Akinwunmi-Adesina.jpg?fit=650%2C350&amp;ssl=1" /> <img width="80" height="80" src="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/06/combo-of-gov-Ben-Ayade-and-AfDBs-Akinwunmi-Adesina.jpg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image" alt="INVESTIGATION... Ten years and counting, Communities count losses as AfDB, Cross River govt abandon road project" loading="lazy" srcset="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/06/combo-of-gov-Ben-Ayade-and-AfDBs-Akinwunmi-Adesina.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/06/combo-of-gov-Ben-Ayade-and-AfDBs-Akinwunmi-Adesina.jpg?resize=80%2C80&amp;ssl=1 80w, https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/06/combo-of-gov-Ben-Ayade-and-AfDBs-Akinwunmi-Adesina.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="302849" data-permalink="https://www.ripplesnigeria.com/resign-now-you-have-nothing-to-offer-nigerians-yoruba-elders-tell-buhari/combo-of-gov-ben-ayade-and-afdbs-akinwunmi-adesina/" data-orig-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/06/combo-of-gov-Ben-Ayade-and-AfDBs-Akinwunmi-Adesina.jpg?fit=650%2C350&amp;ssl=1" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="combo of gov Ben Ayade and AfDB’s Akinwunmi Adesina" data-image-description="&lt;p&gt;INVESTIGATION&#8230; Ten years and counting, Communities count losses as AfDB, Cross River govt abandon road project&lt;/p&gt;
" data-medium-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/06/combo-of-gov-Ben-Ayade-and-AfDBs-Akinwunmi-Adesina.jpg?fit=300%2C162&amp;ssl=1" data-large-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/06/combo-of-gov-Ben-Ayade-and-AfDBs-Akinwunmi-Adesina.jpg?fit=650%2C350&amp;ssl=1" /> </div>
<div class="mvp-flex-story-in">
<div class="mvp-flex-story-text left relative">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">Investigations</span><span class="mvp-cd-date left relative">2 weeks ago</span>
</div>
<h2 class="mvp-stand-title">INVESTIGATION&#8230; Ten years after, communities count losses as AfDB, Cross River govt abandon road project</h2>
<p>Ten years after the Cross River State government and African Development Bank (AFDB) jointly awarded the Yahe-Wanokom-Wanikade-Benue border road for...</p>
</div>
</div>
</div>
</div>
</a>
<a href="https://www.ripplesnigeria.com/investigation-n-3bn-down-the-drain-why-water-projects-for-enugu-communities-dont-work/" rel="bookmark">
<div class="mvp-flex-story left relative mvp-flex-col mvp-flex-col-noad">
<div class="mvp-flex-story-out right relative">
<div class="mvp-flex-story-img left relative">
<img width="400" height="240" src="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/04/Creative-1.jpg?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image" alt="INVESTIGATION....N.3bn down the drain: Why water projects for Enugu communities don’t work" loading="lazy" data-attachment-id="294260" data-permalink="https://www.ripplesnigeria.com/investigation-n-3bn-down-the-drain-why-water-projects-for-enugu-communities-dont-work/creative-1/" data-orig-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/04/Creative-1.jpg?fit=650%2C350&amp;ssl=1" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Creative 1" data-image-description="" data-medium-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/04/Creative-1.jpg?fit=300%2C162&amp;ssl=1" data-large-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/04/Creative-1.jpg?fit=650%2C350&amp;ssl=1" /> <img width="80" height="80" src="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/04/Creative-1.jpg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image" alt="INVESTIGATION....N.3bn down the drain: Why water projects for Enugu communities don’t work" loading="lazy" srcset="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/04/Creative-1.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/04/Creative-1.jpg?resize=80%2C80&amp;ssl=1 80w, https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/04/Creative-1.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="294260" data-permalink="https://www.ripplesnigeria.com/investigation-n-3bn-down-the-drain-why-water-projects-for-enugu-communities-dont-work/creative-1/" data-orig-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/04/Creative-1.jpg?fit=650%2C350&amp;ssl=1" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Creative 1" data-image-description="" data-medium-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/04/Creative-1.jpg?fit=300%2C162&amp;ssl=1" data-large-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/04/Creative-1.jpg?fit=650%2C350&amp;ssl=1" /> </div>
<div class="mvp-flex-story-in">
<div class="mvp-flex-story-text left relative">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">Investigations</span><span class="mvp-cd-date left relative">2 months ago</span>
</div>
<h2 class="mvp-stand-title">INVESTIGATION&#8230;.N.3bn down the drain: Why water projects for Enugu communities don’t work</h2>
<p>In this concluding part, ARINZE CHIJIOKE talks about some of the projects that are serving the people and how various WASH programmes have failed to tackle...</p>
</div>
</div>
</div>
</div>
</a>
<a href="https://www.ripplesnigeria.com/investigation-parkview-fd-estate-exclusive-images-of-how-billionaire-property-developer-incurred-lagos-govts-anger/" rel="bookmark">
<div class="mvp-flex-story left relative mvp-flex-col mvp-flex-col-noad">
<div class="mvp-flex-story-out right relative">
<div class="mvp-flex-story-img left relative">
<img width="400" height="240" src="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/04/Parkview-estate1.jpeg?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image" alt="INVESTIGATION...PARKVIEW ESTATE: Exclusive images of how billionaire property developer incurred Lagos govt‘s anger" loading="lazy" srcset="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/04/Parkview-estate1.jpeg?resize=590%2C354&amp;ssl=1 590w, https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/04/Parkview-estate1.jpeg?resize=400%2C240&amp;ssl=1 400w, https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/04/Parkview-estate1.jpeg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="294051" data-permalink="https://www.ripplesnigeria.com/investigation-parkview-fd-estate-exclusive-images-of-how-billionaire-property-developer-incurred-lagos-govts-anger/parkview-estate1/" data-orig-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/04/Parkview-estate1.jpeg?fit=1024%2C576&amp;ssl=1" data-orig-size="1024,576" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Parkview estate1" data-image-description="" data-medium-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/04/Parkview-estate1.jpeg?fit=300%2C169&amp;ssl=1" data-large-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/04/Parkview-estate1.jpeg?fit=622%2C350&amp;ssl=1" /> <img width="80" height="80" src="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/04/Parkview-estate1.jpeg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image" alt="INVESTIGATION...PARKVIEW ESTATE: Exclusive images of how billionaire property developer incurred Lagos govt‘s anger" loading="lazy" srcset="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/04/Parkview-estate1.jpeg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/04/Parkview-estate1.jpeg?resize=80%2C80&amp;ssl=1 80w, https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/04/Parkview-estate1.jpeg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="294051" data-permalink="https://www.ripplesnigeria.com/investigation-parkview-fd-estate-exclusive-images-of-how-billionaire-property-developer-incurred-lagos-govts-anger/parkview-estate1/" data-orig-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/04/Parkview-estate1.jpeg?fit=1024%2C576&amp;ssl=1" data-orig-size="1024,576" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Parkview estate1" data-image-description="" data-medium-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/04/Parkview-estate1.jpeg?fit=300%2C169&amp;ssl=1" data-large-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/04/Parkview-estate1.jpeg?fit=622%2C350&amp;ssl=1" /> </div>
<div class="mvp-flex-story-in">
<div class="mvp-flex-story-text left relative">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">Investigations</span><span class="mvp-cd-date left relative">2 months ago</span>
</div>
<h2 class="mvp-stand-title">INVESTIGATION&#8230;PARKVIEW ESTATE: Exclusive images of how billionaire property developer incurred Lagos govt‘s anger</h2>
<p>Many have seen the demolished building, but not many know the circumstances that led to the teardown of the about...</p>
</div>
</div>
</div>
</div>
</a>
 <a href="https://www.ripplesnigeria.com/investigation-n-3bn-down-the-drain-as-enugu-communities-suffer-from-dry-taps/" rel="bookmark">
<div class="mvp-flex-story left relative mvp-flex-col mvp-flex-col-noad">
<div class="mvp-flex-story-out right relative">
<div class="mvp-flex-story-img left relative">
<img width="400" height="240" src="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/04/Creative-00.jpg?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image" alt="INVESTIGATION... N.3bn down the drain, as Enugu communities suffer from dry taps (Part I)" loading="lazy" srcset="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/04/Creative-00.jpg?resize=590%2C354&amp;ssl=1 590w, https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/04/Creative-00.jpg?resize=400%2C240&amp;ssl=1 400w, https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/04/Creative-00.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="293911" data-permalink="https://www.ripplesnigeria.com/investigation-n-3bn-down-the-drain-as-enugu-communities-suffer-from-dry-taps/creative-00/" data-orig-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/04/Creative-00.jpg?fit=900%2C485&amp;ssl=1" data-orig-size="900,485" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Creative 00" data-image-description="" data-medium-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/04/Creative-00.jpg?fit=300%2C162&amp;ssl=1" data-large-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/04/Creative-00.jpg?fit=650%2C350&amp;ssl=1" /> <img width="80" height="80" src="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/04/Creative-00.jpg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image" alt="INVESTIGATION... N.3bn down the drain, as Enugu communities suffer from dry taps (Part I)" loading="lazy" srcset="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/04/Creative-00.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/04/Creative-00.jpg?resize=80%2C80&amp;ssl=1 80w, https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/04/Creative-00.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="293911" data-permalink="https://www.ripplesnigeria.com/investigation-n-3bn-down-the-drain-as-enugu-communities-suffer-from-dry-taps/creative-00/" data-orig-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/04/Creative-00.jpg?fit=900%2C485&amp;ssl=1" data-orig-size="900,485" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Creative 00" data-image-description="" data-medium-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/04/Creative-00.jpg?fit=300%2C162&amp;ssl=1" data-large-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/04/Creative-00.jpg?fit=650%2C350&amp;ssl=1" /> </div>
<div class="mvp-flex-story-in">
<div class="mvp-flex-story-text left relative">
 <div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">Investigations</span><span class="mvp-cd-date left relative">2 months ago</span>
</div>
<h2 class="mvp-stand-title">INVESTIGATION&#8230; N.3bn down the drain, as Enugu communities suffer from dry taps</h2>
<p>In November 2020, three organizations and the Enugu State government celebrated the completion of N300 million worth of projects that were expected...</p>
</div>
</div>
</div>
</div>
</a>
<a href="https://www.ripplesnigeria.com/investigation-how-herdsmen-gasf-crisis-compounds-woes-of-already-deprived-ogun-communities/" rel="bookmark">
<div class="mvp-flex-story left relative mvp-flex-col mvp-flex-col-noad">
<div class="mvp-flex-story-out right relative">
<div class="mvp-flex-story-img left relative">
<img width="400" height="240" src="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/04/Burnt-relic.jpeg?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image" alt="INVESTIGATION... How herdsmen crisis compounds woes of already deprived Ogun communities" loading="lazy" data-attachment-id="291664" data-permalink="https://www.ripplesnigeria.com/investigation-how-herdsmen-gasf-crisis-compounds-woes-of-already-deprived-ogun-communities/burnt-relic/" data-orig-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/04/Burnt-relic.jpeg?fit=650%2C350&amp;ssl=1" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Burnt relic" data-image-description="" data-medium-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/04/Burnt-relic.jpeg?fit=300%2C162&amp;ssl=1" data-large-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/04/Burnt-relic.jpeg?fit=650%2C350&amp;ssl=1" /> <img width="80" height="80" src="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/04/Burnt-relic.jpeg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image" alt="INVESTIGATION... How herdsmen crisis compounds woes of already deprived Ogun communities" loading="lazy" srcset="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/04/Burnt-relic.jpeg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/04/Burnt-relic.jpeg?resize=80%2C80&amp;ssl=1 80w, https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/04/Burnt-relic.jpeg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="291664" data-permalink="https://www.ripplesnigeria.com/investigation-how-herdsmen-gasf-crisis-compounds-woes-of-already-deprived-ogun-communities/burnt-relic/" data-orig-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/04/Burnt-relic.jpeg?fit=650%2C350&amp;ssl=1" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Burnt relic" data-image-description="" data-medium-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/04/Burnt-relic.jpeg?fit=300%2C162&amp;ssl=1" data-large-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/04/Burnt-relic.jpeg?fit=650%2C350&amp;ssl=1" /> </div>
<div class="mvp-flex-story-in">
<div class="mvp-flex-story-text left relative">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">Investigations</span><span class="mvp-cd-date left relative">2 months ago</span>
</div>
<h2 class="mvp-stand-title">INVESTIGATION&#8230; How herdsmen crisis compounds woes of already deprived Ogun communities</h2>
<p>Earlier in January, the Nigerian media space was awash with reports of violence between herders and farmers across the country....</p>
</div>
</div>
</div>
</div>
</a>
</div>
</div>
</section>

<section id="adswidget1-quick-adsense-4" class="mvp-side-widget widget_adswidget1-quick-adsense"><script>var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-6945008995728725" data-ad-slot="7088680934"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-6945008995728725" data-ad-slot="7088680934"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-6945008995728725" data-ad-slot="7088680934"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-6945008995728725" data-ad-slot="7088680934"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }</script>
<amp-ad type="adsense" data-loading-strategy="prefer-viewability-over-views" width="300" height="600" data-ad-client="ca-pub-6945008995728725" data-ad-slot="7088680934"></amp-ad></section> </div> </div>
</div>
</div>
</div>
</article>
</div>
<footer id="mvp-foot-wrap" class="left relative">
<div id="mvp-foot-top" class="left relative">
<div class="mvp-main-box">
<div id="mvp-foot-logo" class="left relative">
<a href="https://www.ripplesnigeria.com/"><img src="https://www.ripplesnigeria.com/wp-content/uploads/2021/02/ripples-logo-white.png" alt="Latest Nigeria News | Top Stories from Ripples Nigeria" data-rjs="2" /></a>
</div>
<div id="mvp-foot-soc" class="left relative">
<ul class="mvp-foot-soc-list left relative">
<li><a href="https://www.facebook.com/ripplesng" target="_blank" class="fa fa-facebook fa-2"></a></li>
<li><a href="https://twitter.com/ripplesng" target="_blank" class="fa fa-twitter fa-2"></a></li>
<li><a href="https://www.instagram.com/ripplesnigeria/" target="_blank" class="fa fa-instagram fa-2"></a></li>
<li><a href="https://www.youtube.com/channel/UCRExbfG5-STw_uWF7BDNKdQ" target="_blank" class="fa fa-youtube-play fa-2"></a></li>
<li><a href="https://www.linkedin.com/ripplesng" target="_blank" class="fa fa-linkedin fa-2"></a></li>
</ul>
</div>
<div id="mvp-foot-menu-wrap" class="left relative">
<div id="mvp-foot-menu" class="left relative">
<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-287818" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-287818"><a href="https://www.ripplesnigeria.com/">Home</a></li>
<li id="menu-item-287812" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-287812"><a href="https://www.ripplesnigeria.com/about-ripples/">About Us</a></li>
<li id="menu-item-287806" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-287806"><a href="https://www.ripplesnigeria.com/advert-rate/">Advertise</a></li>
<li id="menu-item-287811" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-287811"><a href="https://www.ripplesnigeria.com/team/">Our Team</a></li>
<li id="menu-item-287809" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-287809"><a href="https://www.ripplesnigeria.com/privacy-policy-ripples-nigeri/">Privacy Policy</a></li>
<li id="menu-item-287808" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-287808"><a href="https://www.ripplesnigeria.com/contact-us/">Contact Us</a></li>
</ul></div> </div>
</div>
</div>
</div>
<div id="mvp-foot-bot" class="left relative">
<div class="mvp-main-box">
<div id="mvp-foot-copy" class="left relative">
<p>Copyright © 2021 Ripples Nigeria. All rights reserved.</p>
</div>
</div>
</div>
</footer>
</div>
</div>
</div>
<div class="mvp-fly-top back-to-top">
<i class="fa fa-angle-up fa-3"></i>
</div>
<div class="mvp-fly-fade mvp-fly-but-click">
</div>
<!--googleoff: all--><div id="cookie-law-info-bar" data-nosnippet="true"><span><div class="cli-bar-container cli-style-v2"><div class="cli-bar-message">We use cookies on our website to give you the most relevant experience by remembering your preferences and repeat visits. By clicking “Accept”, you consent to the use of ALL the cookies.</div><div class="cli-bar-btn_container"><a role='button' tabindex='0' class="cli_settings_button" style="margin:0px 10px 0px 5px;">Cookie settings</a><a role='button' tabindex='0' data-cli_action="accept" id="cookie_action_close_header" class="medium cli-plugin-button cli-plugin-main-button cookie_action_close_header cli_action_button" style="display:inline-block; ">ACCEPT</a></div></div></span></div><div id="cookie-law-info-again" style="display:none;" data-nosnippet="true"><span id="cookie_hdr_showagain">Privacy & Cookies Policy</span></div><div class="cli-modal" data-nosnippet="true" id="cliSettingsPopup" tabindex="-1" role="dialog" aria-labelledby="cliSettingsPopup" aria-hidden="true">
<div class="cli-modal-dialog" role="document">
<div class="cli-modal-content cli-bar-popup">
<button type="button" class="cli-modal-close" id="cliModalClose">
<svg class="" viewBox="0 0 24 24"><path d="M19 6.41l-1.41-1.41-5.59 5.59-5.59-5.59-1.41 1.41 5.59 5.59-5.59 5.59 1.41 1.41 5.59-5.59 5.59 5.59 1.41-1.41-5.59-5.59z"></path><path d="M0 0h24v24h-24z" fill="none"></path></svg>
<span class="wt-cli-sr-only">Close</span>
</button>
<div class="cli-modal-body">
<div class="cli-container-fluid cli-tab-container">
<div class="cli-row">
<div class="cli-col-12 cli-align-items-stretch cli-px-0">
<div class="cli-privacy-overview">
<h4>Privacy Overview</h4> <div class="cli-privacy-content">
<div class="cli-privacy-content-text">This website uses cookies to improve your experience while you navigate through the website. Out of these cookies, the cookies that are categorized as necessary are stored on your browser as they are essential for the working of basic functionalities of the website. We also use third-party cookies that help us analyze and understand how you use this website. These cookies will be stored in your browser only with your consent. You also have the option to opt-out of these cookies. But opting out of some of these cookies may have an effect on your browsing experience.</div>
</div>
<a class="cli-privacy-readmore" aria-label="Show more" tabindex="0" role="button" data-readmore-text="Show more" data-readless-text="Show less"></a> </div>
</div>
<div class="cli-col-12 cli-align-items-stretch cli-px-0 cli-tab-section-container">
<div class="cli-tab-section">
<div class="cli-tab-header">
<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="necessary" data-toggle="cli-toggle-tab">
Necessary </a>
<div class="wt-cli-necessary-checkbox">
<input type="checkbox" class="cli-user-preference-checkbox" id="wt-cli-checkbox-necessary" data-id="checkbox-necessary" checked="checked" />
<label class="form-check-label" for="wt-cli-checkbox-necessary">Necessary</label>
</div>
<span class="cli-necessary-caption">Always Enabled</span> </div>
<div class="cli-tab-content">
<div class="cli-tab-pane cli-fade" data-id="necessary">
<p>Necessary cookies are absolutely essential for the website to function properly. This category only includes cookies that ensures basic functionalities and security features of the website. These cookies do not store any personal information.</p>
</div>
</div>
</div>
<div class="cli-tab-section">
<div class="cli-tab-header">
<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="non-necessary" data-toggle="cli-toggle-tab">
Non-necessary </a>
<div class="cli-switch">
<input type="checkbox" id="wt-cli-checkbox-non-necessary" class="cli-user-preference-checkbox" data-id="checkbox-non-necessary" checked='checked' />
<label for="wt-cli-checkbox-non-necessary" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Non-necessary</span></label>
</div> </div>
<div class="cli-tab-content">
<div class="cli-tab-pane cli-fade" data-id="non-necessary">
<p>Any cookies that may not be particularly necessary for the website to function and is used specifically to collect user personal data via analytics, ads, other embedded contents are termed as non-necessary cookies. It is mandatory to procure user consent prior to running these cookies on your website.</p>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="cli-modal-footer">
<div class="wt-cli-element cli-container-fluid cli-tab-container">
<div class="cli-row">
<div class="cli-col-12 cli-align-items-stretch cli-px-0">
<div class="cli-tab-footer wt-cli-privacy-overview-actions">
<a id="wt-cli-privacy-save-btn" role="button" tabindex="0" data-cli-action="accept" class="wt-cli-privacy-btn cli_setting_save_button wt-cli-privacy-accept-btn cli-btn">SAVE & ACCEPT</a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="cli-modal-backdrop cli-fade cli-settings-overlay"></div>
<div class="cli-modal-backdrop cli-fade cli-popupbar-overlay"></div>
<!--googleon: all--><script type="text/javascript">var jQueryScriptOutputted = false;function initJQuery() {if (typeof(jQuery) == "undefined") {if (!jQueryScriptOutputted) {jQueryScriptOutputted = true;document.write("<scr" + "ipt type=\"text/javascript\" src=\"https://code.jquery.com/jquery-1.8.2.min.js\"></scr" + "ipt>");}setTimeout("initJQuery()", 50);}}initJQuery();</script><script type="text/javascript">jQuery(document).ready(function() {
jQuery(".e5d51f9fb2052b2ef3271aefc95a7acd").click(function() {
jQuery.post(
"https://www.ripplesnigeria.com/wp-admin/admin-ajax.php", {
"action": "quick_adsense_onpost_ad_click",
"quick_adsense_onpost_ad_index": jQuery(this).attr("data-index"),
"quick_adsense_nonce": "317532699f",
}, function(response) { }
);
});
});
</script> <div style="display:none">
<div class="grofile-hash-map-74190ac7f99b5a5cc3bd43e0f1a82081">
</div>
</div>
<div class="jp-carousel-wrap jp-carousel-transitions" itemscope itemtype="https://schema.org/ImageGallery" style="display: none;">
<div class="jp-carousel-overlay"></div>
<div class="jp-carousel"></div>
<div class="jp-carousel-fadeaway"></div>
<div class="jp-carousel-info">
<div class="jp-carousel-photo-info">
<h2 class="jp-carousel-caption" itemprop="caption description"></h2>
</div>
<div class="jp-carousel-info-columns">
<div class="jp-carousel-left-column-wrapper">
<div class="jp-carousel-titleanddesc"></div>

<div class="jp-carousel-photo-info">
<h2 class="jp-carousel-caption" itemprop="caption description"></h2>
</div>
<div id="jp-carousel-comment-form-container">
<form id="jp-carousel-comment-form">
<label for="jp-carousel-comment-form-comment-field" class="screen-reader-text">Write a Comment...</label>
<textarea name="comment" class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea" id="jp-carousel-comment-form-comment-field" placeholder="Write a Comment..."></textarea>
<div id="jp-carousel-comment-form-submit-and-info-wrapper">
<div id="jp-carousel-comment-form-commenting-as">
<fieldset>
<label for="jp-carousel-comment-form-email-field">Email (Required)</label>
<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
</fieldset>
<fieldset>
<label for="jp-carousel-comment-form-author-field">Name (Required)</label>
<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
</fieldset>
<fieldset>
<label for="jp-carousel-comment-form-url-field">Website</label>
<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
</fieldset>
</div>
<input type="submit" name="submit" class="jp-carousel-comment-form-button" id="jp-carousel-comment-form-button-submit" value="Post Comment" />
<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
<div id="jp-carousel-comment-post-results"></div>
</div>
</form>
</div>
<div class="jp-carousel-comments"></div>
<div id="jp-carousel-comments-loading">
<span>Loading Comments...</span>
</div>
</div>
<div class="jp-carousel-image-meta">
<div class="jp-carousel-buttons">
<a class="jp-carousel-commentlink" href="#">Comment</a>
</div>
<ul class="jp-carousel-image-exif" style="display: none;"></ul>
<a class="jp-carousel-image-download" style="display: none;"></a>
<div class="jp-carousel-image-map" style="display: none;"></div>
</div>
</div>
</div>
<div class="jp-carousel-next-button" style="display: none;">
<span></span>
</div>
<div class="jp-carousel-previous-button" style="display: none;">
<span></span>
</div>
<div class="jp-carousel-close-hint"><span>&times;</span></div>
</div>
<script type='text/javascript' id='jetpack-carousel-js-extra'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.ripplesnigeria.com\/wp-admin\/admin-ajax.php","nonce":"41fcf942f4","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/www.ripplesnigeria.com\/ipermitz\/?redirect_to=https%3A%2F%2Fwww.ripplesnigeria.com%2Ficymi-longread-orji-uzor-kalu-the-long-walk-to-freedom-will-he-be-back-in-jail-soon%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.8.1/_inc/build/carousel/jetpack-carousel.min.js' id='jetpack-carousel-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.8.1/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"ripplesdaily"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ripplesnigeria.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.22' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.22"},"disqusIdentifier":"301316 https:\/\/www.ripplesnigeria.com\/?p=301316","disqusShortname":"ripplesdaily","disqusTitle":"ICYMI\u2026 [LongRead] Orji Uzor Kalu: The long walk to freedom. Will he be back in jail soon?","disqusUrl":"https:\/\/www.ripplesnigeria.com\/icymi-longread-orji-uzor-kalu-the-long-walk-to-freedom-will-he-be-back-in-jail-soon\/","postId":"301316"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ripplesnigeria.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.22' id='disqus_embed-js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202125' id='grofiles-cards-js'></script>
<script type='text/javascript' id='wpgroho-js-extra'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.8.1/modules/wpgroho.js' id='wpgroho-js'></script>
<script type='text/javascript' src='https://www.ripplesnigeria.com/wp-content/themes/zox-news/js/mvpcustom.js?ver=5.7.2' id='mvp-custom-js'></script>
<script type='text/javascript' id='mvp-custom-js-after'>
	jQuery(document).ready(function($) {
	$(window).load(function(){
	var leaderHeight = $("#mvp-leader-wrap").outerHeight();
	var logoHeight = $("#mvp-main-nav-top").outerHeight();
	var botHeight = $("#mvp-main-nav-bot").outerHeight();
	var navHeight = $("#mvp-main-head-wrap").outerHeight();
	var headerHeight = navHeight + leaderHeight;
	var aboveNav = leaderHeight + logoHeight;
	var totalHeight = logoHeight + botHeight;
	var previousScroll = 0;
	$(window).scroll(function(event){
			var scroll = $(this).scrollTop();
			if ( typeof leaderHeight !== "undefined" ) {
				if ($(window).scrollTop() > aboveNav){
					$("#mvp-main-nav-top").addClass("mvp-nav-small");
					$("#mvp-main-nav-bot").css("margin-top", logoHeight );
				} else {
					$("#mvp-main-nav-top").removeClass("mvp-nav-small");
					$("#mvp-main-nav-bot").css("margin-top","0");
				}
				if ($(window).scrollTop() > headerHeight){
					$("#mvp-main-nav-top").addClass("mvp-fixed");
					$("#mvp-main-nav-bot").addClass("mvp-fixed1");
					$("#mvp-main-body-wrap").css("margin-top", totalHeight );
					$("#mvp-main-nav-top").addClass("mvp-fixed-shadow");
					$(".mvp-nav-top-mid").addClass("mvp-fixed-post");
					$(".mvp-drop-nav-title").show();
					$(".mvp-fly-top").addClass("mvp-to-top");
					if(scroll < previousScroll) {
						$("#mvp-main-nav-bot").addClass("mvp-fixed2");
						$("#mvp-main-nav-top").removeClass("mvp-fixed-shadow");
						$("#mvp-main-nav-top").removeClass("mvp-soc-mob-up");
						$("#mvp-soc-mob-wrap").removeClass("mvp-soc-mob-up");
					} else {
						$("#mvp-main-nav-bot").removeClass("mvp-fixed2");
						$("#mvp-main-nav-top").addClass("mvp-fixed-shadow");
						$("#mvp-main-nav-top").addClass("mvp-soc-mob-up");
						$("#mvp-soc-mob-wrap").addClass("mvp-soc-mob-up");
					}
				} else {
					$("#mvp-main-nav-top").removeClass("mvp-fixed");
					$("#mvp-main-nav-bot").removeClass("mvp-fixed1");
					$("#mvp-main-nav-bot").removeClass("mvp-fixed2");
					$("#mvp-main-body-wrap").css("margin-top","0");
					$("#mvp-main-nav-top").removeClass("mvp-fixed-shadow");
					$(".mvp-nav-top-mid").removeClass("mvp-fixed-post");
					$(".mvp-drop-nav-title").hide();
					$(".mvp-fly-top").removeClass("mvp-to-top");
				}
			} else {
				if ($(window).scrollTop() > logoHeight){
					$("#mvp-main-nav-top").addClass("mvp-nav-small");
					$("#mvp-main-nav-bot").css("margin-top", logoHeight );
				} else {
					$("#mvp-main-nav-top").removeClass("mvp-nav-small");
					$("#mvp-main-nav-bot").css("margin-top","0");
				}
				if ($(window).scrollTop() > navHeight){
					$("#mvp-main-nav-top").addClass("mvp-fixed");
					$("#mvp-main-nav-bot").addClass("mvp-fixed1");
					$("#mvp-main-body-wrap").css("margin-top", totalHeight );
					$("#mvp-main-nav-top").addClass("mvp-fixed-shadow");
					$(".mvp-nav-top-mid").addClass("mvp-fixed-post");
					$(".mvp-drop-nav-title").show();
					$(".mvp-fly-top").addClass("mvp-to-top");
					if(scroll < previousScroll) {
						$("#mvp-main-nav-bot").addClass("mvp-fixed2");
						$("#mvp-main-nav-top").removeClass("mvp-fixed-shadow");
						$("#mvp-main-nav-top").removeClass("mvp-soc-mob-up");
						$("#mvp-soc-mob-wrap").removeClass("mvp-soc-mob-up");
					} else {
						$("#mvp-main-nav-bot").removeClass("mvp-fixed2");
						$("#mvp-main-nav-top").addClass("mvp-fixed-shadow");
						$("#mvp-main-nav-top").addClass("mvp-soc-mob-up");
						$("#mvp-soc-mob-wrap").addClass("mvp-soc-mob-up");
					}
				} else {
					$("#mvp-main-nav-top").removeClass("mvp-fixed");
					$("#mvp-main-nav-bot").removeClass("mvp-fixed1");
					$("#mvp-main-nav-bot").removeClass("mvp-fixed2");
					$("#mvp-main-body-wrap").css("margin-top","0");
					$("#mvp-main-nav-top").removeClass("mvp-fixed-shadow");
					$(".mvp-nav-top-mid").removeClass("mvp-fixed-post");
					$(".mvp-drop-nav-title").hide();
					$(".mvp-fly-top").removeClass("mvp-to-top");
				}
			}
			previousScroll = scroll;
	});
	});
	});
	

	jQuery(document).ready(function($) {
	// Mobile Social Buttons More
	$(window).load(function(){
 		$(".mvp-soc-mob-right").on("click", function(){
			$("#mvp-soc-mob-wrap").toggleClass("mvp-soc-mob-more");
  		});
  	});
	});
  	

	jQuery(document).ready(function($) {
	$(".menu-item-has-children a").click(function(event){
	  event.stopPropagation();

  	});

	$(".menu-item-has-children").click(function(){
    	  $(this).addClass("toggled");
    	  if($(".menu-item-has-children").hasClass("toggled"))
    	  {
    	  $(this).children("ul").toggle();
	  $(".mvp-fly-nav-menu").getNiceScroll().resize();
	  }
	  $(this).toggleClass("tog-minus");
    	  return false;
  	});

	// Main Menu Scroll
	$(window).load(function(){
	  $(".mvp-fly-nav-menu").niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});
	});
	
</script>
<script type='text/javascript' src='https://www.ripplesnigeria.com/wp-content/themes/zox-news/js/scripts.js?ver=5.7.2' id='zoxnews-js'></script>
<script type='text/javascript' src='https://www.ripplesnigeria.com/wp-content/themes/zox-news/js/retina.js?ver=5.7.2' id='retina-js'></script>
<script type='text/javascript' src='https://www.ripplesnigeria.com/wp-content/themes/zox-news/js/flexslider.js?ver=5.7.2' id='flexslider-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1590816004547381&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script src='https://stats.wp.com/e-202125.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.8.1',blog:'101977341',post:'301316',tz:'1',srv:'www.ripplesnigeria.com'} ]);
	_stq.push([ 'clickTrackerInit', '101977341', '301316' ]);
</script>
</body>
</html>