<!DOCTYPE html> <!--[if IE 8]><html class="ie8"><![endif]--> <!--[if IE 9]><html class="ie9"><![endif]--> <!--[if gt IE 8]><!--><html lang="en-US"
xmlns:og="http://ogp.me/ns#"
xmlns:fb="http://ogp.me/ns/fb#"> <!--<![endif]--><meta name="theme-color" content="#ff0000" /><meta http-equiv="Content-Type" content="text/html; charset=UTF-8" /><meta name="viewport" content="user-scalable=yes, width=device-width, initial-scale=1.0, maximum-scale=1, minimum-scale=1"> <!--[if lt IE 9]> <script src="https://www.ripplesnigeria.com/wp-content/themes/ripples_news/js/html5.js"></script> <![endif]--> <script async custom-element="amp-analytics" src="https://cdn.ampproject.org/v0/amp-analytics-0.1.js"></script> <title>Liverpool denied win at Brighton by controversial injury-time penalty | Ripples Nigeria</title><meta name="description" content="English Premier League champions, Liverpool were denied victory away at Brighton after a late controversial penalty forced them to draw." /><meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://www.ripplesnigeria.com/liverpool-denied-win-at-brighton-by-controversial-injury-time-penalty/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Liverpool denied win at Brighton by controversial injury-time penalty | Ripples Nigeria" /><meta property="og:description" content="English Premier League champions, Liverpool were denied victory away at Brighton after a late controversial penalty forced them to draw." /><meta property="og:url" content="https://www.ripplesnigeria.com/liverpool-denied-win-at-brighton-by-controversial-injury-time-penalty/" /><meta property="og:site_name" content="Latest Nigeria News | Top Stories from Ripples Nigeria" /><meta property="article:publisher" content="https://www.facebook.com/ripplesng" /><meta property="article:published_time" content="2020-11-28T15:24:36+00:00" /><meta property="article:modified_time" content="2020-11-28T15:26:43+00:00" /><meta property="og:image" content="https://www.ripplesnigeria.com/wp-content/uploads/2020/11/115683535_mediaitem115683531.jpg" /><meta property="og:image:width" content="976" /><meta property="og:image:height" content="549" /><meta name="twitter:card" content="summary" /><meta name="twitter:creator" content="@ripplesng" /><meta name="twitter:site" content="@ripplesng" /> <script type="application/ld+json" class="yoast-schema-graph">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</script> <link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel='dns-prefetch' href='//v0.wordpress.com' /><link rel="alternate" type="application/rss+xml" title="Latest Nigeria News | Top Stories from Ripples Nigeria &raquo; Feed" href="https://www.ripplesnigeria.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Latest Nigeria News | Top Stories from Ripples Nigeria &raquo; Comments Feed" href="https://www.ripplesnigeria.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Latest Nigeria News | Top Stories from Ripples Nigeria &raquo; Liverpool denied win at Brighton by controversial injury-time penalty Comments Feed" href="https://www.ripplesnigeria.com/liverpool-denied-win-at-brighton-by-controversial-injury-time-penalty/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.ripplesnigeria.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,
img.emoji {
display: inline !important;
border: none !important;
box-shadow: none !important;
height: 1em !important;
width: 1em !important;
margin: 0 .07em !important;
vertical-align: -0.1em !important;
background: none !important;
padding: 0 !important;
}</style><!-- <link rel='stylesheet' id='wp-block-library-css'  href='https://www.ripplesnigeria.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.ripplesnigeria.com/wp-content/cache/wpfc-minified/esb7sajz/e4hct.css" media="all"/><style id='wp-block-library-inline-css' type='text/css'>.has-text-align-justify{text-align:justify;}</style><!-- <link rel='stylesheet' id='cookie-law-info-css'  href='https://www.ripplesnigeria.com/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-public.css?ver=1.9.1' type='text/css' media='all' /> --><!-- <link rel='stylesheet' id='cookie-law-info-gdpr-css'  href='https://www.ripplesnigeria.com/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-gdpr.css?ver=1.9.1' type='text/css' media='all' /> --><!-- <link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://www.ripplesnigeria.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.2.4' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.ripplesnigeria.com/wp-content/cache/wpfc-minified/1yox9plg/e4hct.css" media="all"/><link rel='stylesheet' id='vce_font_0-css'  href='https://fonts.googleapis.com/css?family=Raleway%3A400&#038;subset=latin&#038;ver=2.4' type='text/css' media='screen' /><link rel='stylesheet' id='vce_font_1-css'  href='https://fonts.googleapis.com/css?family=Montserrat%3A400&#038;subset=latin&#038;ver=2.4' type='text/css' media='screen' /><!-- <link rel='stylesheet' id='vce_style-css'  href='https://www.ripplesnigeria.com/wp-content/themes/ripples_news/css/min.css?ver=2.4' type='text/css' media='screen, print' /> -->
<link rel="stylesheet" type="text/css" href="//www.ripplesnigeria.com/wp-content/cache/wpfc-minified/7xthtess/e4hct.css" media="screen, print"/><style id='vce_style-inline-css' type='text/css'>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</style><!-- <link rel='stylesheet' id='meks-ads-widget-css'  href='https://www.ripplesnigeria.com/wp-content/plugins/meks-easy-ads-widget/css/style.css?ver=2.0.4' type='text/css' media='all' /> --><!-- <link rel='stylesheet' id='meks-author-widget-css'  href='https://www.ripplesnigeria.com/wp-content/plugins/meks-smart-author-widget/css/style.css?ver=1.1.1' type='text/css' media='all' /> --><!-- <link rel='stylesheet' id='meks-social-widget-css'  href='https://www.ripplesnigeria.com/wp-content/plugins/meks-smart-social-widget/css/style.css?ver=1.4' type='text/css' media='all' /> --><!-- <link rel='stylesheet' id='tmm-css'  href='https://www.ripplesnigeria.com/wp-content/plugins/team-members/inc/css/tmm_style.css?ver=5.5.1' type='text/css' media='all' /> --><!-- <link rel='stylesheet' id='jetpack_css-css'  href='https://www.ripplesnigeria.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.9.1' type='text/css' media='all' /> --> <script type='text/javascript' src='https://www.ripplesnigeria.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script> <script type='text/javascript' id='cookie-law-info-js-extra'>var Cli_Data = {"nn_cookie_ids":[],"cookielist":[],"ccpaEnabled":"","ccpaRegionBased":"","ccpaBarEnabled":"","ccpaType":"gdpr","js_blocking":"1","custom_integration":"","triggerDomRefresh":""};
var cli_cookiebar_settings = {"animate_speed_hide":"500","animate_speed_show":"500","background":"#FFF","border":"#b1a6a6c2","border_on":"","button_1_button_colour":"#dd3333","button_1_button_hover":"#b12929","button_1_link_colour":"#fff","button_1_as_button":"1","button_1_new_win":"","button_2_button_colour":"#333","button_2_button_hover":"#292929","button_2_link_colour":"#444","button_2_as_button":"","button_2_hidebar":"","button_3_button_colour":"#3566bb","button_3_button_hover":"#2a5296","button_3_link_colour":"#fff","button_3_as_button":"1","button_3_new_win":"","button_4_button_colour":"#000","button_4_button_hover":"#000000","button_4_link_colour":"#333333","button_4_as_button":"","font_family":"inherit","header_fix":"","notify_animate_hide":"1","notify_animate_show":"","notify_div_id":"#cookie-law-info-bar","notify_position_horizontal":"right","notify_position_vertical":"bottom","scroll_close":"","scroll_close_reload":"","accept_close_reload":"","reject_close_reload":"","showagain_tab":"1","showagain_background":"#fff","showagain_border":"#000","showagain_div_id":"#cookie-law-info-again","showagain_x_position":"100px","text":"#333333","show_once_yn":"","show_once":"10000","logging_on":"","as_popup":"","popup_overlay":"1","bar_heading_text":"","cookie_bar_as":"banner","popup_showagain_position":"bottom-right","widget_position":"left"};
var log_object = {"ajax_url":"https:\/\/www.ripplesnigeria.com\/wp-admin\/admin-ajax.php"};</script> <script type='application/json' id='wpp-json'>{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/www.ripplesnigeria.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":266625,"token":"c6eb04c137","lang":0,"debug":0}</script> <link rel="https://api.w.org/" href="https://www.ripplesnigeria.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.ripplesnigeria.com/wp-json/wp/v2/posts/266625" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.ripplesnigeria.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.ripplesnigeria.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.5.1" /><link rel='shortlink' href='https://wp.me/p6TSXP-17mp' /><link rel="alternate" type="application/json+oembed" href="https://www.ripplesnigeria.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ripplesnigeria.com%2Fliverpool-denied-win-at-brighton-by-controversial-injury-time-penalty%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.ripplesnigeria.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ripplesnigeria.com%2Fliverpool-denied-win-at-brighton-by-controversial-injury-time-penalty%2F&#038;format=xml" /><meta property="fb:app_id" content="1590816004547381"/><!-- <link rel='stylesheet' id='ABHfrontend.min.css-css'  href='https://www.ripplesnigeria.com/wp-content/plugins/starbox//themes/business/css/frontend.min.css?ver=3.4.2' type='text/css' media='all' /> --><!-- <link rel='stylesheet' id='ABHhidedefault.min.css-css'  href='https://www.ripplesnigeria.com/wp-content/plugins/starbox//themes/admin/css/hidedefault.min.css?ver=3.4.2' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.ripplesnigeria.com/wp-content/cache/wpfc-minified/1o1evjqc/e4he3.css" media="all"/><style data-context="foundation-flickity-css">/*! Flickity v2.0.2
http://flickity.metafizzy.co
---------------------------------------------- */.flickity-enabled{position:relative}.flickity-enabled:focus{outline:0}.flickity-viewport{overflow:hidden;position:relative;height:100%}.flickity-slider{position:absolute;width:100%;height:100%}.flickity-enabled.is-draggable{-webkit-tap-highlight-color:transparent;tap-highlight-color:transparent;-webkit-user-select:none;-moz-user-select:none;-ms-user-select:none;user-select:none}.flickity-enabled.is-draggable .flickity-viewport{cursor:move;cursor:-webkit-grab;cursor:grab}.flickity-enabled.is-draggable .flickity-viewport.is-pointer-down{cursor:-webkit-grabbing;cursor:grabbing}.flickity-prev-next-button{position:absolute;top:50%;width:44px;height:44px;border:none;border-radius:50%;background:#fff;background:hsla(0,0%,100%,.75);cursor:pointer;-webkit-transform:translateY(-50%);transform:translateY(-50%)}.flickity-prev-next-button:hover{background:#fff}.flickity-prev-next-button:focus{outline:0;box-shadow:0 0 0 5px #09f}.flickity-prev-next-button:active{opacity:.6}.flickity-prev-next-button.previous{left:10px}.flickity-prev-next-button.next{right:10px}.flickity-rtl .flickity-prev-next-button.previous{left:auto;right:10px}.flickity-rtl .flickity-prev-next-button.next{right:auto;left:10px}.flickity-prev-next-button:disabled{opacity:.3;cursor:auto}.flickity-prev-next-button svg{position:absolute;left:20%;top:20%;width:60%;height:60%}.flickity-prev-next-button .arrow{fill:#333}.flickity-page-dots{position:absolute;width:100%;bottom:-25px;padding:0;margin:0;list-style:none;text-align:center;line-height:1}.flickity-rtl .flickity-page-dots{direction:rtl}.flickity-page-dots .dot{display:inline-block;width:10px;height:10px;margin:0 8px;background:#333;border-radius:50%;opacity:.25;cursor:pointer}.flickity-page-dots .dot.is-selected{opacity:1}</style><style data-context="foundation-slideout-css">.slideout-menu{position:fixed;left:0;top:0;bottom:0;right:auto;z-index:0;width:256px;overflow-y:auto;-webkit-overflow-scrolling:touch;display:none}.slideout-menu.pushit-right{left:auto;right:0}.slideout-panel{position:relative;z-index:1;will-change:transform}.slideout-open,.slideout-open .slideout-panel,.slideout-open body{overflow:hidden}.slideout-open .slideout-menu{display:block}.pushit{display:none}</style><style type='text/css'>img#wpstats{display:none}</style> <script type="text/javascript">var cli_flush_cache = true;</script> <link rel="icon" href="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2017/01/cropped-RIPPLES-LOGO1-fav-1-32x32.png" sizes="32x32" /><link rel="icon" href="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2017/01/cropped-RIPPLES-LOGO1-fav-1-192x192.png" sizes="192x192" /><link rel="apple-touch-icon" href="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2017/01/cropped-RIPPLES-LOGO1-fav-1-180x180.png" /><meta name="msapplication-TileImage" content="https://www.ripplesnigeria.com/wp-content/uploads/2017/01/cropped-RIPPLES-LOGO1-fav-1-270x270.png" /><link rel="shortcut icon" href="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2017/06/RIPPLES-LOGO1-fav-1.png" type="image/x-icon" /><link rel="apple-touch-icon" href="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2017/06/RIPPLES-LOGO1-fav-1.png" /><meta name="msapplication-TileColor" content="#ffffff"><meta name="msapplication-TileImage" content="https://www.ripplesnigeria.com/wp-content/uploads/2017/06/RIPPLES-LOGO1-fav-1.png" /><style>.ios7.web-app-mode.has-fixed header{ background-color: rgba(255,255,255,.88);}</style> <script type="text/javascript">(function(p,u,s,h){
p._pcq=p._pcq||[];
p._pcq.push(['_currentTime',Date.now()]);
s=u.createElement('script');
s.type='text/javascript';
s.async=true;
s.crossOrigin = 'anonymous';
s.src='https://cdn.pushcrew.com/js/9060165c231ca71ee3d58e91e5ba72d8.js';
h=u.getElementsByTagName('script')[0];
h.parentNode.insertBefore(s,h);
})(window,document);</script> <script type="text/javascript">_atrk_opts = { atrk_acct:"6a9bn1a4KM10cv", domain:"ripplesnigeria.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();</script> <noscript><img src="https://certify.alexametrics.com/atrk.gif?account=6a9bn1a4KM10cv" style="display:none" height="1" width="1" alt="" /></noscript></head><body class="post-template-default single single-post postid-266625 single-format-standard unknown vce-sid-right">  <script async src="https://www.googletagmanager.com/gtag/js?id=UA-60793633-4"></script> <script>window.dataLayer = window.dataLayer || [];
function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('config', 'UA-60793633-4');</script> <script data-ad-client="ca-pub-6945008995728725" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <div id="vce-main"><header id="header" class="main-header"><div class="top-header"><div class="container"><div class="vce-wrap-left"><ul id="vce_top_navigation_menu" class="top-nav-menu"><li id="menu-item-170177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170177 vce-cat-60"><a href="https://www.ripplesnigeria.com/graffiti/">Graffiti</a></li><li id="menu-item-91345" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91345"><a href="https://www.ripplesnigeria.com/advert-rate/">Advertisement</a></li><li id="menu-item-91348" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91348"><a href="https://www.ripplesnigeria.com/about-ripples/">About Ripples</a></li><li id="menu-item-91349" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91349"><a href="https://www.ripplesnigeria.com/team/">Our Team</a></li><li id="menu-item-91346" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91346"><a href="https://www.ripplesnigeria.com/contact-us/">Contact Us</a></li><li id="menu-item-243597" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-243597 vce-cat-148639"><a href="https://www.ripplesnigeria.com/edo-decides-2020/">Edo Decides 2020</a></li><li id="menu-item-243598" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-243598 vce-cat-148638"><a href="https://www.ripplesnigeria.com/ondo-decides-2020/">Ondo Decides 2020</a></li></ul></div><div class="vce-wrap-right"><form class="vce-search-form" action="https://www.ripplesnigeria.com/" method="get"> <input name="s" class="vce-search-input" size="20" type="text" value="Type here to search..." onfocus="(this.value == 'Type here to search...') && (this.value = '')" onblur="(this.value == '') && (this.value = 'Type here to search...')" placeholder="Type here to search..." /> <button type="submit" class="vce-search-submit"><i class="fa fa-search"></i></button></form></div><div class="vce-wrap-center"><div class="menu-header-menu-container"><ul id="vce_social_menu" class="soc-nav-menu"><li id="menu-item-143879" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-143879"><a href="https://www.ripplesnigeria.com/"><span class="vce-social-name">Home</span></a></li><li id="menu-item-170174" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-170174 vce-cat-55"><a href="https://www.ripplesnigeria.com/latest-nigeria-news/"><span class="vce-social-name">Latest News</span></a></li><li id="menu-item-93480" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93480 vce-mega-cat vce-cat-14265"><a href="https://www.ripplesnigeria.com/top-stories/" data-mega_cat_id="14265"><span class="vce-social-name">Top Stories</span></a></li><li id="menu-item-143881" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143881 vce-mega-cat vce-cat-35879"><a href="https://www.ripplesnigeria.com/investigations/" data-mega_cat_id="35879"><span class="vce-social-name">Investigations</span></a></li><li id="menu-item-48775" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48775 vce-mega-cat vce-cat-56"><a href="https://www.ripplesnigeria.com/politics/" data-mega_cat_id="56"><span class="vce-social-name">Politics</span></a></li><li id="menu-item-48778" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48778 vce-mega-cat vce-cat-57"><a href="https://www.ripplesnigeria.com/business/" data-mega_cat_id="57"><span class="vce-social-name">Business</span></a></li><li id="menu-item-48777" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-48777 vce-mega-cat vce-cat-49"><a href="https://www.ripplesnigeria.com/sports/" data-mega_cat_id="49"><span class="vce-social-name">Sports</span></a></li><li id="menu-item-242057" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-242057"><a href="https://soundcloud.com/ripplesnigeria"><span class="vce-social-name">Podcast</span></a></li></ul></div></div></div></div><div class="container header-1-wrapper header-main-area"><div class="vce-res-nav"> <a class="vce-responsive-nav" href="#sidr-main"><i class="fa fa-bars"></i></a></div><div class="site-branding"> <span class="site-title"> <a href="https://www.ripplesnigeria.com/" title="Latest Nigeria News | Top Stories from Ripples Nigeria" class="has-logo"><img src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2018/09/ripples-logo-3.png" alt="Latest Nigeria News | Top Stories from Ripples Nigeria" /></a> </span></div></div><div class="header-bottom-wrapper"><div class="container"><nav id="site-navigation" class="main-navigation" role="navigation"><ul id="vce_main_navigation_menu" class="nav-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-143879"><a href="https://www.ripplesnigeria.com/">Home</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-170174 vce-cat-55"><a href="https://www.ripplesnigeria.com/latest-nigeria-news/">Latest News</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93480 vce-mega-cat vce-cat-14265"><a href="https://www.ripplesnigeria.com/top-stories/" data-mega_cat_id="14265">Top Stories</a><ul class="vce-mega-menu-wrapper"><li class="vce-mega-menu-posts-wrap " data-numposts="5"><ul><li> <a class="mega-menu-img" href="https://www.ripplesnigeria.com/kidnapped-wife-of-akeredolus-chief-of-staff-regains-freedom/" title="Kidnapped wife of Akeredolu’s Chief of Staff regains freedom"> <img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/05/Akeredolu-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="" loading="lazy" data-attachment-id="232258" data-permalink="https://www.ripplesnigeria.com/ondo-records-fresh-covid-19-case/akeredolu-4/" data-orig-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/05/Akeredolu.jpg" data-orig-size="600,348" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Akeredolu" data-image-description="" data-medium-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/05/Akeredolu-300x174.jpg" data-large-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/05/Akeredolu.jpg" /> </a> <a class="mega-menu-link" href="https://www.ripplesnigeria.com/kidnapped-wife-of-akeredolus-chief-of-staff-regains-freedom/" title="Kidnapped wife of Akeredolu’s Chief of Staff regains freedom">Kidnapped wife of Akeredolu’s Chief of Staff regains freedom</a></li><li> <a class="mega-menu-img" href="https://www.ripplesnigeria.com/ominous-signal-as-pdp-gov-ds-rues-bad-blood-in-party-applauds-umahis-defection-to-apc/" title="Ominous signal as PDP gov &#8216;rues bad blood in party&#8217;, applauds Umahi&#8217;s defection to APC"> <img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/11/Bello-Matawalle-1-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="Bello-Matawalle" loading="lazy" data-attachment-id="207387" data-permalink="https://www.ripplesnigeria.com/insecurity-matawalle-revokes-all-land-titles-allocations-on-grazing-reserves-in-zamfara/bello-matawalle-1/" data-orig-file="https://www.ripplesnigeria.com/wp-content/uploads/2019/11/Bello-Matawalle-1.jpg" data-orig-size="600,300" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Bello-Matawalle" data-image-description="" data-medium-file="https://www.ripplesnigeria.com/wp-content/uploads/2019/11/Bello-Matawalle-1-300x150.jpg" data-large-file="https://www.ripplesnigeria.com/wp-content/uploads/2019/11/Bello-Matawalle-1.jpg" /> </a> <a class="mega-menu-link" href="https://www.ripplesnigeria.com/ominous-signal-as-pdp-gov-ds-rues-bad-blood-in-party-applauds-umahis-defection-to-apc/" title="Ominous signal as PDP gov &#8216;rues bad blood in party&#8217;, applauds Umahi&#8217;s defection to APC">Ominous signal as PDP gov &#8216;rues bad blood in party&#8217;, applauds Umahi&#8217;s defection to APC</a></li><li> <a class="mega-menu-img" href="https://www.ripplesnigeria.com/hostcom-laments-renewed-hostilities-in-ndelta-accuses-diete-spiff-others-of-impersonation/" title="HOSTCOM laments renewed hostilities in N’Delta, accuses Diete Spiff, others of impersonation"> <img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/11/King-Diete-Spiff-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="" loading="lazy" data-attachment-id="266593" data-permalink="https://www.ripplesnigeria.com/hostcom-laments-renewed-hostilities-in-ndelta-accuses-diete-spiff-others-of-impersonation/king-diete-spiff/" data-orig-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/11/King-Diete-Spiff.jpg" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="King Diete Spiff" data-image-description="" data-medium-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/11/King-Diete-Spiff-300x162.jpg" data-large-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/11/King-Diete-Spiff.jpg" /> </a> <a class="mega-menu-link" href="https://www.ripplesnigeria.com/hostcom-laments-renewed-hostilities-in-ndelta-accuses-diete-spiff-others-of-impersonation/" title="HOSTCOM laments renewed hostilities in N’Delta, accuses Diete Spiff, others of impersonation">HOSTCOM laments renewed hostilities in N’Delta, accuses Diete Spiff, others of impersonation</a></li><li> <a class="mega-menu-img" href="https://www.ripplesnigeria.com/nigeria-demands-retraction-apology-from-uk-govt-over-mps-comments-against-gowon/" title="Nigeria demands retraction, apology from UK govt over MP’s comments against Gowon"> <img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/03/Yakubu-Gowon-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="" loading="lazy" data-attachment-id="219762" data-permalink="https://www.ripplesnigeria.com/igbos-are-marginalized-in-nigeria-holistic-correction-of-imbalance-required-gowon/yakubu-gowon-5/" data-orig-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/03/Yakubu-Gowon.jpg" data-orig-size="600,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Yakubu-Gowon" data-image-description="" data-medium-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/03/Yakubu-Gowon-300x175.jpg" data-large-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/03/Yakubu-Gowon.jpg" /> </a> <a class="mega-menu-link" href="https://www.ripplesnigeria.com/nigeria-demands-retraction-apology-from-uk-govt-over-mps-comments-against-gowon/" title="Nigeria demands retraction, apology from UK govt over MP’s comments against Gowon">Nigeria demands retraction, apology from UK govt over MP’s comments against Gowon</a></li><li> <a class="mega-menu-img" href="https://www.ripplesnigeria.com/jonathan-working-for-buharis-govt-apc/" title="Jonathan working for Buhari’s govt —APC"> <img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/09/Goodluck-Jonathan-2-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="ECOWAS hints at lifting sanctions on Mali after naming interim president" loading="lazy" data-attachment-id="255121" data-permalink="https://www.ripplesnigeria.com/ecowas-hints-at-lifting-sanctions-on-mali-after-naming-interim-president/goodluck-jonathan-21/" data-orig-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/09/Goodluck-Jonathan-2.jpg" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;2013 Getty Images&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Goodluck Jonathan" data-image-description="" data-medium-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/09/Goodluck-Jonathan-2-300x162.jpg" data-large-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/09/Goodluck-Jonathan-2.jpg" /> </a> <a class="mega-menu-link" href="https://www.ripplesnigeria.com/jonathan-working-for-buharis-govt-apc/" title="Jonathan working for Buhari’s govt —APC">Jonathan working for Buhari’s govt —APC</a></li></ul></li></ul><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143881 vce-mega-cat vce-cat-35879"><a href="https://www.ripplesnigeria.com/investigations/" data-mega_cat_id="35879">Investigations</a><ul class="vce-mega-menu-wrapper"><li class="vce-mega-menu-posts-wrap " data-numposts="5"><ul><li> <a class="mega-menu-img" href="https://www.ripplesnigeria.com/investigation-inside-nddcs-abandoned-poorly-executed-road-projects-dotting-abia-communities-concluded/" title="INVESTIGATION&#8230; Inside NDDC’s abandoned, poorly executed road projects dotting Abia communities (concluded)"> <img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/11/combo-of-Godswill-Akpabio-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="INVESTIGATION... Inside NDDC’s abandoned, poorly executed road projects dotting Abia communities (II)" loading="lazy" data-attachment-id="264504" data-permalink="https://www.ripplesnigeria.com/investigation-inside-nddcs-abandoned-poorly-executed-road-projects-dotting-abia-communities-concluded/combo-of-godswill-akpabio/" data-orig-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/11/combo-of-Godswill-Akpabio.jpg" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="combo of Godswill Akpabio" data-image-description="" data-medium-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/11/combo-of-Godswill-Akpabio-300x162.jpg" data-large-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/11/combo-of-Godswill-Akpabio.jpg" /> </a> <a class="mega-menu-link" href="https://www.ripplesnigeria.com/investigation-inside-nddcs-abandoned-poorly-executed-road-projects-dotting-abia-communities-concluded/" title="INVESTIGATION&#8230; Inside NDDC’s abandoned, poorly executed road projects dotting Abia communities (concluded)">INVESTIGATION&#8230; Inside NDDC’s abandoned, poorly executed road projects dotting Abia communities (concluded)</a></li><li> <a class="mega-menu-img" href="https://www.ripplesnigeria.com/investigation-messy-tales-of-abias-abandoned-nddc-road-projects-i/" title="INVESTIGATION&#8230; Messy tales of Abia’s abandoned NDDC road projects  (I)"> <img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/11/Akpabio-375x195.jpeg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="REVIEW.... Conspiratorial Silence! Why NDDC’s stolen billions may never be found" loading="lazy" data-attachment-id="263168" data-permalink="https://www.ripplesnigeria.com/review-conspiratorial-silence-why-nddcs-stolen-billions-may-never-be-found/akpabio-7/" data-orig-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/11/Akpabio.jpeg" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Akpabio" data-image-description="" data-medium-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/11/Akpabio-300x162.jpeg" data-large-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/11/Akpabio.jpeg" /> </a> <a class="mega-menu-link" href="https://www.ripplesnigeria.com/investigation-messy-tales-of-abias-abandoned-nddc-road-projects-i/" title="INVESTIGATION&#8230; Messy tales of Abia’s abandoned NDDC road projects  (I)">INVESTIGATION&#8230; Messy tales of Abia’s abandoned NDDC road projects  (I)</a></li><li> <a class="mega-menu-img" href="https://www.ripplesnigeria.com/investigation-corrupt-sa-nimc-staff-breach-covid-19-protocol-to-extort-nigerians-registering-for-nin/" title="INVESTIGATION&#8230;. Corrupt NIMC staff breach COVID-19 protocol to extort Nigerians registering for NIN"> <img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/11/Picture-6-1s-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="" loading="lazy" data-attachment-id="261704" data-permalink="https://www.ripplesnigeria.com/investigation-corrupt-sa-nimc-staff-breach-covid-19-protocol-to-extort-nigerians-registering-for-nin/picture-6-1s/" data-orig-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/11/Picture-6-1s.jpg" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Picture 6 (1)s" data-image-description="" data-medium-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/11/Picture-6-1s-300x162.jpg" data-large-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/11/Picture-6-1s.jpg" /> </a> <a class="mega-menu-link" href="https://www.ripplesnigeria.com/investigation-corrupt-sa-nimc-staff-breach-covid-19-protocol-to-extort-nigerians-registering-for-nin/" title="INVESTIGATION&#8230;. Corrupt NIMC staff breach COVID-19 protocol to extort Nigerians registering for NIN">INVESTIGATION&#8230;. Corrupt NIMC staff breach COVID-19 protocol to extort Nigerians registering for NIN</a></li><li> <a class="mega-menu-img" href="https://www.ripplesnigeria.com/arrested-development-80-exclusive-pictures-of-aba-as-ripples-nigeria-returns-one-year-after/" title="ARRESTED DEVELOPMENT! 80 exclusive pictures of Aba as Ripples Nigeria returns one year after"> <img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/09/ARRESTED-DEVELOPMENT-Aba-still-a-tale-of-neglect-one-year-after-Ripples-Nigeria-visit-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="ARRESTED DEVELOPMENT! Aba still a tale of neglect one year after Ripples Nigeria visit" loading="lazy" data-attachment-id="254972" data-permalink="https://www.ripplesnigeria.com/arrested-development-80-exclusive-pictures-of-aba-as-ripples-nigeria-returns-one-year-after/arrested-development-aba-still-a-tale-of-neglect-one-year-after-ripples-nigeria-visit/" data-orig-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/09/ARRESTED-DEVELOPMENT-Aba-still-a-tale-of-neglect-one-year-after-Ripples-Nigeria-visit.jpg" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ARRESTED DEVELOPMENT Aba still a tale of neglect one year after Ripples Nigeria visit" data-image-description="" data-medium-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/09/ARRESTED-DEVELOPMENT-Aba-still-a-tale-of-neglect-one-year-after-Ripples-Nigeria-visit-300x162.jpg" data-large-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/09/ARRESTED-DEVELOPMENT-Aba-still-a-tale-of-neglect-one-year-after-Ripples-Nigeria-visit.jpg" /> </a> <a class="mega-menu-link" href="https://www.ripplesnigeria.com/arrested-development-80-exclusive-pictures-of-aba-as-ripples-nigeria-returns-one-year-after/" title="ARRESTED DEVELOPMENT! 80 exclusive pictures of Aba as Ripples Nigeria returns one year after">ARRESTED DEVELOPMENT! 80 exclusive pictures of Aba as Ripples Nigeria returns one year after</a></li><li> <a class="mega-menu-img" href="https://www.ripplesnigeria.com/investigation-covid-19-sg-how-nigeria-aids-spread-through-mishandling-of-laboratory-tests/" title="INVESTIGATION&#8230; COVID-19: How Nigeria aids spread through mishandling of laboratory tests"> <img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/08/COVID-19-investigation-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="INVESTIGATION... COVID-19: How Nigeria aids spread through mishandling of laboratory tests" loading="lazy" data-attachment-id="249199" data-permalink="https://www.ripplesnigeria.com/investigation-covid-19-sg-how-nigeria-aids-spread-through-mishandling-of-laboratory-tests/covid-19-investigation-2/" data-orig-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/08/COVID-19-investigation.jpg" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="COVID-19 investigation" data-image-description="" data-medium-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/08/COVID-19-investigation-300x162.jpg" data-large-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/08/COVID-19-investigation.jpg" /> </a> <a class="mega-menu-link" href="https://www.ripplesnigeria.com/investigation-covid-19-sg-how-nigeria-aids-spread-through-mishandling-of-laboratory-tests/" title="INVESTIGATION&#8230; COVID-19: How Nigeria aids spread through mishandling of laboratory tests">INVESTIGATION&#8230; COVID-19: How Nigeria aids spread through mishandling of laboratory tests</a></li></ul></li></ul><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48775 vce-mega-cat vce-cat-56"><a href="https://www.ripplesnigeria.com/politics/" data-mega_cat_id="56">Politics</a><ul class="vce-mega-menu-wrapper"><li class="vce-mega-menu-posts-wrap " data-numposts="5"><ul><li> <a class="mega-menu-img" href="https://www.ripplesnigeria.com/wike-is-an-igbo-man-who-does-not-know-his-roots-biafra-group/" title="Wike is an Igbo man who does not know his roots —Biafra group"> <img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/09/Wike..--375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="" loading="lazy" data-attachment-id="254344" data-permalink="https://www.ripplesnigeria.com/wike-commends-inec-security-agencies-for-peaceful-conduct-of-edo-election/wike-30/" data-orig-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/09/Wike..-.jpg" data-orig-size="609,345" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Wike.." data-image-description="" data-medium-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/09/Wike..--300x170.jpg" data-large-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/09/Wike..-.jpg" /> </a> <a class="mega-menu-link" href="https://www.ripplesnigeria.com/wike-is-an-igbo-man-who-does-not-know-his-roots-biafra-group/" title="Wike is an Igbo man who does not know his roots —Biafra group">Wike is an Igbo man who does not know his roots —Biafra group</a></li><li> <a class="mega-menu-img" href="https://www.ripplesnigeria.com/kidnapped-wife-of-akeredolus-chief-of-staff-regains-freedom/" title="Kidnapped wife of Akeredolu’s Chief of Staff regains freedom"> <img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/05/Akeredolu-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="" loading="lazy" data-attachment-id="232258" data-permalink="https://www.ripplesnigeria.com/ondo-records-fresh-covid-19-case/akeredolu-4/" data-orig-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/05/Akeredolu.jpg" data-orig-size="600,348" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Akeredolu" data-image-description="" data-medium-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/05/Akeredolu-300x174.jpg" data-large-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/05/Akeredolu.jpg" /> </a> <a class="mega-menu-link" href="https://www.ripplesnigeria.com/kidnapped-wife-of-akeredolus-chief-of-staff-regains-freedom/" title="Kidnapped wife of Akeredolu’s Chief of Staff regains freedom">Kidnapped wife of Akeredolu’s Chief of Staff regains freedom</a></li><li> <a class="mega-menu-img" href="https://www.ripplesnigeria.com/asuu-denies-viral-claims-of-suspending-nationwide-strike/" title="ASUU denies viral claims of suspending nationwide strike"> <img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/04/ASUU-President-Professor-Biodun-Ogunyemi_crop_600x390-e1568097601440-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="" loading="lazy" data-attachment-id="175008" data-permalink="https://www.ripplesnigeria.com/asuu-kicks-against-govts-planned-verification-exercise-says-its-a-dubious-trap/asuu-president-professor-biodun-ogunyemi_crop_600x390/" data-orig-file="https://www.ripplesnigeria.com/wp-content/uploads/2019/04/ASUU-President-Professor-Biodun-Ogunyemi_crop_600x390-e1568097601440.jpg" data-orig-size="600,351" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ASUU President Professor Biodun Ogunyemi_crop_600x390" data-image-description="" data-medium-file="https://www.ripplesnigeria.com/wp-content/uploads/2019/04/ASUU-President-Professor-Biodun-Ogunyemi_crop_600x390-e1568097601440-300x176.jpg" data-large-file="https://www.ripplesnigeria.com/wp-content/uploads/2019/04/ASUU-President-Professor-Biodun-Ogunyemi_crop_600x390-e1568097601440-598x350.jpg" /> </a> <a class="mega-menu-link" href="https://www.ripplesnigeria.com/asuu-denies-viral-claims-of-suspending-nationwide-strike/" title="ASUU denies viral claims of suspending nationwide strike">ASUU denies viral claims of suspending nationwide strike</a></li><li> <a class="mega-menu-img" href="https://www.ripplesnigeria.com/ominous-signal-as-pdp-gov-ds-rues-bad-blood-in-party-applauds-umahis-defection-to-apc/" title="Ominous signal as PDP gov &#8216;rues bad blood in party&#8217;, applauds Umahi&#8217;s defection to APC"> <img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/11/Bello-Matawalle-1-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="Bello-Matawalle" loading="lazy" data-attachment-id="207387" data-permalink="https://www.ripplesnigeria.com/insecurity-matawalle-revokes-all-land-titles-allocations-on-grazing-reserves-in-zamfara/bello-matawalle-1/" data-orig-file="https://www.ripplesnigeria.com/wp-content/uploads/2019/11/Bello-Matawalle-1.jpg" data-orig-size="600,300" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Bello-Matawalle" data-image-description="" data-medium-file="https://www.ripplesnigeria.com/wp-content/uploads/2019/11/Bello-Matawalle-1-300x150.jpg" data-large-file="https://www.ripplesnigeria.com/wp-content/uploads/2019/11/Bello-Matawalle-1.jpg" /> </a> <a class="mega-menu-link" href="https://www.ripplesnigeria.com/ominous-signal-as-pdp-gov-ds-rues-bad-blood-in-party-applauds-umahis-defection-to-apc/" title="Ominous signal as PDP gov &#8216;rues bad blood in party&#8217;, applauds Umahi&#8217;s defection to APC">Ominous signal as PDP gov &#8216;rues bad blood in party&#8217;, applauds Umahi&#8217;s defection to APC</a></li><li> <a class="mega-menu-img" href="https://www.ripplesnigeria.com/hostcom-laments-renewed-hostilities-in-ndelta-accuses-diete-spiff-others-of-impersonation/" title="HOSTCOM laments renewed hostilities in N’Delta, accuses Diete Spiff, others of impersonation"> <img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/11/King-Diete-Spiff-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="" loading="lazy" data-attachment-id="266593" data-permalink="https://www.ripplesnigeria.com/hostcom-laments-renewed-hostilities-in-ndelta-accuses-diete-spiff-others-of-impersonation/king-diete-spiff/" data-orig-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/11/King-Diete-Spiff.jpg" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="King Diete Spiff" data-image-description="" data-medium-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/11/King-Diete-Spiff-300x162.jpg" data-large-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/11/King-Diete-Spiff.jpg" /> </a> <a class="mega-menu-link" href="https://www.ripplesnigeria.com/hostcom-laments-renewed-hostilities-in-ndelta-accuses-diete-spiff-others-of-impersonation/" title="HOSTCOM laments renewed hostilities in N’Delta, accuses Diete Spiff, others of impersonation">HOSTCOM laments renewed hostilities in N’Delta, accuses Diete Spiff, others of impersonation</a></li></ul></li></ul><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48778 vce-mega-cat vce-cat-57"><a href="https://www.ripplesnigeria.com/business/" data-mega_cat_id="57">Business</a><ul class="vce-mega-menu-wrapper"><li class="vce-mega-menu-posts-wrap " data-numposts="5"><ul><li> <a class="mega-menu-img" href="https://www.ripplesnigeria.com/nigeria-losing-daily-share-of-african-market-due-to-border-closure-man/" title="Nigeria losing daily share of African market due to border closure —MAN"> <img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/11/MAN-Manufacture-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="Nigeria losing daily share of African market due to border closure —MAN" loading="lazy" data-attachment-id="266602" data-permalink="https://www.ripplesnigeria.com/nigeria-losing-daily-share-of-african-market-due-to-border-closure-man/man-manufacture/" data-orig-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/11/MAN-Manufacture.jpg" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="MAN, Manufacture" data-image-description="" data-medium-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/11/MAN-Manufacture-300x162.jpg" data-large-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/11/MAN-Manufacture.jpg" /> </a> <a class="mega-menu-link" href="https://www.ripplesnigeria.com/nigeria-losing-daily-share-of-african-market-due-to-border-closure-man/" title="Nigeria losing daily share of African market due to border closure —MAN">Nigeria losing daily share of African market due to border closure —MAN</a></li><li> <a class="mega-menu-img" href="https://www.ripplesnigeria.com/nigerias-forex-reserves-enough-to-meet-seven-month-import-needs-emefiele/" title="Nigeria’s forex reserves enough to meet seven-month import needs –Emefiele"> <img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2018/10/Emefiele-1-1-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="MPC retains Monetary Policy Rate at 14%" loading="lazy" srcset="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2018/10/Emefiele-1-1-375x195.jpg 375w, //i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2018/10/Emefiele-1-1-300x157.jpg 300w, //i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2018/10/Emefiele-1-1.jpg 632w" sizes="(max-width: 375px) 100vw, 375px" data-attachment-id="149210" data-permalink="https://www.ripplesnigeria.com/cbn-revokes-license-of-9-microfinance-banks/emefiele-1-5/" data-orig-file="https://www.ripplesnigeria.com/wp-content/uploads/2018/10/Emefiele-1-1.jpg" data-orig-size="632,331" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Emefiele-1" data-image-description="" data-medium-file="https://www.ripplesnigeria.com/wp-content/uploads/2018/10/Emefiele-1-1-300x157.jpg" data-large-file="https://www.ripplesnigeria.com/wp-content/uploads/2018/10/Emefiele-1-1.jpg" /> </a> <a class="mega-menu-link" href="https://www.ripplesnigeria.com/nigerias-forex-reserves-enough-to-meet-seven-month-import-needs-emefiele/" title="Nigeria’s forex reserves enough to meet seven-month import needs –Emefiele">Nigeria’s forex reserves enough to meet seven-month import needs –Emefiele</a></li><li> <a class="mega-menu-img" href="https://www.ripplesnigeria.com/nse-roundup-investors-confidence-lifts-year-to-date-return-to-30/" title="NSE ROUNDUP: Investors’ confidence lifts year-to-date return to 30%"> <img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2018/06/Stock-Market1-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="NSE delists Alumaco, Vono, 7Up, 19 others for non-compliance" loading="lazy" data-attachment-id="132918" data-permalink="https://www.ripplesnigeria.com/nse-delists-alumaco-vono-7up-19-others-for-non-compliance/stock-market1-2/" data-orig-file="https://www.ripplesnigeria.com/wp-content/uploads/2018/06/Stock-Market1.jpg" data-orig-size="620,330" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Stock-Market1" data-image-description="" data-medium-file="https://www.ripplesnigeria.com/wp-content/uploads/2018/06/Stock-Market1-300x160.jpg" data-large-file="https://www.ripplesnigeria.com/wp-content/uploads/2018/06/Stock-Market1.jpg" /> </a> <a class="mega-menu-link" href="https://www.ripplesnigeria.com/nse-roundup-investors-confidence-lifts-year-to-date-return-to-30/" title="NSE ROUNDUP: Investors’ confidence lifts year-to-date return to 30%">NSE ROUNDUP: Investors’ confidence lifts year-to-date return to 30%</a></li><li> <a class="mega-menu-img" href="https://www.ripplesnigeria.com/nse-mtnn-unilever-fidson-drive-n43bn-gain/" title="NSE: MTNN, Unilever, Fidson drive N43bn gain"> <img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/11/Stock-rise.--375x195.png" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="" loading="lazy" data-attachment-id="266529" data-permalink="https://www.ripplesnigeria.com/nse-mtnn-unilever-fidson-drive-n43bn-gain/stock-rise-16/" data-orig-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/11/Stock-rise.-.png" data-orig-size="600,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Stock rise" data-image-description="" data-medium-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/11/Stock-rise.--300x175.png" data-large-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/11/Stock-rise.-.png" /> </a> <a class="mega-menu-link" href="https://www.ripplesnigeria.com/nse-mtnn-unilever-fidson-drive-n43bn-gain/" title="NSE: MTNN, Unilever, Fidson drive N43bn gain">NSE: MTNN, Unilever, Fidson drive N43bn gain</a></li><li> <a class="mega-menu-img" href="https://www.ripplesnigeria.com/stanbic-ibtc-branches-out-into-insurance-business/" title="Stanbic IBTC branches out into insurance business"> <img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/11/Stanbic-375x195.png" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="" loading="lazy" data-attachment-id="266468" data-permalink="https://www.ripplesnigeria.com/stanbic-ibtc-branches-out-into-insurance-business/stanbic-5/" data-orig-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/11/Stanbic.png" data-orig-size="600,347" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Stanbic" data-image-description="" data-medium-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/11/Stanbic-300x174.png" data-large-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/11/Stanbic.png" /> </a> <a class="mega-menu-link" href="https://www.ripplesnigeria.com/stanbic-ibtc-branches-out-into-insurance-business/" title="Stanbic IBTC branches out into insurance business">Stanbic IBTC branches out into insurance business</a></li></ul></li></ul><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-48777 vce-mega-cat vce-cat-49"><a href="https://www.ripplesnigeria.com/sports/" data-mega_cat_id="49">Sports</a><ul class="vce-mega-menu-wrapper"><li class="vce-mega-menu-posts-wrap " data-numposts="5"><ul><li> <a class="mega-menu-img" href="https://www.ripplesnigeria.com/liverpool-denied-win-at-brighton-by-controversial-injury-time-penalty/" title="Liverpool denied win at Brighton by controversial injury-time penalty"> <img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/11/115683535_mediaitem115683531-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="" loading="lazy" data-attachment-id="266629" data-permalink="https://www.ripplesnigeria.com/liverpool-denied-win-at-brighton-by-controversial-injury-time-penalty/_115683535_mediaitem115683531/" data-orig-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/11/115683535_mediaitem115683531.jpg" data-orig-size="976,549" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="_115683535_mediaitem115683531" data-image-description="" data-medium-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/11/115683535_mediaitem115683531-300x169.jpg" data-large-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/11/115683535_mediaitem115683531-622x350.jpg" /> </a> <a class="mega-menu-link" href="https://www.ripplesnigeria.com/liverpool-denied-win-at-brighton-by-controversial-injury-time-penalty/" title="Liverpool denied win at Brighton by controversial injury-time penalty">Liverpool denied win at Brighton by controversial injury-time penalty</a></li><li> <a class="mega-menu-img" href="https://www.ripplesnigeria.com/super-eagles-slide-further-down-fifa-ranking-stay-fourth-in-africa/" title="Super Eagles slide further down FIFA ranking, stay fourth in Africa"> <img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/10/20201014_111902-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="Super Eagles" loading="lazy" data-attachment-id="258234" data-permalink="https://www.ripplesnigeria.com/20201014_111902/" data-orig-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/10/20201014_111902.jpg" data-orig-size="750,427" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Super Eagles" data-image-description="" data-medium-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/10/20201014_111902-300x171.jpg" data-large-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/10/20201014_111902-615x350.jpg" /> </a> <a class="mega-menu-link" href="https://www.ripplesnigeria.com/super-eagles-slide-further-down-fifa-ranking-stay-fourth-in-africa/" title="Super Eagles slide further down FIFA ranking, stay fourth in Africa">Super Eagles slide further down FIFA ranking, stay fourth in Africa</a></li><li> <a class="mega-menu-img" href="https://www.ripplesnigeria.com/napoli-take-steps-to-rename-stadium-in-honour-of-maradona/" title="Napoli take steps to rename stadium in honour of Maradona"> <img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2017/06/diego-maradona-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="Video Assistant Referees would&#039;ve stopped &#039;Hand of God&#039; goal- Maradona" loading="lazy" data-attachment-id="94153" data-permalink="https://www.ripplesnigeria.com/maradona-says-dani-alves-is-an-idiot/diego-maradona/" data-orig-file="https://www.ripplesnigeria.com/wp-content/uploads/2017/06/diego-maradona.jpg" data-orig-size="1280,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="diego-maradona" data-image-description="" data-medium-file="https://www.ripplesnigeria.com/wp-content/uploads/2017/06/diego-maradona-300x169.jpg" data-large-file="https://www.ripplesnigeria.com/wp-content/uploads/2017/06/diego-maradona-1024x576.jpg" /> </a> <a class="mega-menu-link" href="https://www.ripplesnigeria.com/napoli-take-steps-to-rename-stadium-in-honour-of-maradona/" title="Napoli take steps to rename stadium in honour of Maradona">Napoli take steps to rename stadium in honour of Maradona</a></li><li> <a class="mega-menu-img" href="https://www.ripplesnigeria.com/ucl-liverpool-suffer-shock-defeat-man-city-through-to-last-16/" title="UCL: Liverpool suffer shock defeat, Man City through to last-16"> <img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/11/115647762_whatsubject-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="" loading="lazy" data-attachment-id="266212" data-permalink="https://www.ripplesnigeria.com/ucl-liverpool-suffer-shock-defeat-man-city-through-to-last-16/_115647762_whatsubject/" data-orig-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/11/115647762_whatsubject.jpg" data-orig-size="976,549" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="_115647762_whatsubject" data-image-description="" data-medium-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/11/115647762_whatsubject-300x169.jpg" data-large-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/11/115647762_whatsubject-622x350.jpg" /> </a> <a class="mega-menu-link" href="https://www.ripplesnigeria.com/ucl-liverpool-suffer-shock-defeat-man-city-through-to-last-16/" title="UCL: Liverpool suffer shock defeat, Man City through to last-16">UCL: Liverpool suffer shock defeat, Man City through to last-16</a></li><li> <a class="mega-menu-img" href="https://www.ripplesnigeria.com/legends-dont-die-adepoju-kanu-oliseh-pay-tributes-to-late-maradona/" title="&#8216;Legends don&#8217;t die&#8217; &#8211; Adepoju, Kanu, Oliseh pay tributes to late Maradona"> <img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2018/07/b84a9f7a-bd62-43a7-9236-a01b0132af0d-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="Diego Maradona" loading="lazy" data-attachment-id="135582" data-permalink="https://www.ripplesnigeria.com/maradona-slammed-by-fifa-over-criticism-of-referee/b84a9f7a-bd62-43a7-9236-a01b0132af0d-2/" data-orig-file="https://www.ripplesnigeria.com/wp-content/uploads/2018/07/b84a9f7a-bd62-43a7-9236-a01b0132af0d.jpg" data-orig-size="624,351" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Diego Maradona" data-image-description="" data-medium-file="https://www.ripplesnigeria.com/wp-content/uploads/2018/07/b84a9f7a-bd62-43a7-9236-a01b0132af0d-300x169.jpg" data-large-file="https://www.ripplesnigeria.com/wp-content/uploads/2018/07/b84a9f7a-bd62-43a7-9236-a01b0132af0d-622x350.jpg" /> </a> <a class="mega-menu-link" href="https://www.ripplesnigeria.com/legends-dont-die-adepoju-kanu-oliseh-pay-tributes-to-late-maradona/" title="&#8216;Legends don&#8217;t die&#8217; &#8211; Adepoju, Kanu, Oliseh pay tributes to late Maradona">&#8216;Legends don&#8217;t die&#8217; &#8211; Adepoju, Kanu, Oliseh pay tributes to late Maradona</a></li></ul></li></ul><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-242057"><a href="https://soundcloud.com/ripplesnigeria">Podcast</a><li class="search-header-wrap"><a class="search_header" href="javascript:void(0)"><i class="fa fa-search"></i></a><ul class="search-header-form-ul"><li><form class="search-header-form" action="https://www.ripplesnigeria.com/" method="get"> <input name="s" class="search-input" size="20" type="text" value="Type here to search..." onfocus="(this.value == 'Type here to search...') && (this.value = '')" onblur="(this.value == '') && (this.value = 'Type here to search...')" placeholder="Type here to search..." /></form></li></ul></li></ul></nav></div></div></header><div id="main-wrapper"><div id="mks-breadcrumbs" class="container mks-bredcrumbs-container"><p id="breadcrumbs"><span><span><a href="https://www.ripplesnigeria.com/">Home</a> » <span><a href="https://www.ripplesnigeria.com/latest-nigeria-news/">Latest</a> » <span class="breadcrumb_last" aria-current="page">Liverpool denied win at Brighton by controversial injury-time penalty</span></span></span></span></p></div><div id="content" class="container site-content vce-sid-right"><div id="primary" class="vce-main-content"><main id="main" class="main-box main-box-single"><article id="post-266625" class="vce-single post-266625 post type-post status-publish format-standard has-post-thumbnail hentry category-latest-nigeria-news category-sports tag-brighton tag-liverpool tag-premier-league"><header class="entry-header"> <span class="meta-category"><a href="https://www.ripplesnigeria.com/latest-nigeria-news/" class="category-55">Latest</a> <span>&bull;</span> <a href="https://www.ripplesnigeria.com/sports/" class="category-49">Sports</a></span><h1 class="entry-title">Liverpool denied win at Brighton by controversial injury-time penalty</h1><div class="entry-meta"><div class="meta-item date"><span class="updated">November 28, 2020</span></div></div></header><div class="meta-image"> <img width="810" height="456" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/11/115683535_mediaitem115683531-810x456.jpg" class="attachment-vce-lay-a size-vce-lay-a wp-post-image" alt="" loading="lazy" srcset="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/11/115683535_mediaitem115683531-810x456.jpg 810w, //i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/11/115683535_mediaitem115683531-300x169.jpg 300w, //i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/11/115683535_mediaitem115683531-622x350.jpg 622w, //i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/11/115683535_mediaitem115683531-768x432.jpg 768w, //i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/11/115683535_mediaitem115683531.jpg 976w" sizes="(max-width: 810px) 100vw, 810px" data-attachment-id="266629" data-permalink="https://www.ripplesnigeria.com/liverpool-denied-win-at-brighton-by-controversial-injury-time-penalty/_115683535_mediaitem115683531/" data-orig-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/11/115683535_mediaitem115683531.jpg" data-orig-size="976,549" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="_115683535_mediaitem115683531" data-image-description="" data-medium-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/11/115683535_mediaitem115683531-300x169.jpg" data-large-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/11/115683535_mediaitem115683531-622x350.jpg" /></div><div class="meta-author"><div class="meta-author-img"> <img alt='' src='https://secure.gravatar.com/avatar/12ca2f61c4e73e98c1520d08ff10ba32?s=100&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/12ca2f61c4e73e98c1520d08ff10ba32?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/></div><div class="meta-author-wrapped">By <span class="vcard author"><span class="fn"><a href="https://www.ripplesnigeria.com/author/benjaminugbanagmail-com/">Ben Ugbana</a></span></span></div></div><div class="vce-ad vce-ad-container"><a href="https://bit.ly/Ripplesads1" target="_blank" rel="noopener"><img class="aligncenter" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/11/Stanbic-IBTC-Pensio-Managers-google-Web-banner-300x250-1.jpg" alt="" width="300" height="250" /></a></div><div class="entry-content"><p>English Premier League champions, Liverpool were denied victory away at Brighton after a late controversial penalty forced them to draw.</p><p>The Reds thought they were taking away all three points as they cruise with a goal lead until injury time when Brighton were awarded a penalty.</p><p>It was Brighton&#8217;s second penalty of the game after Neal Maupay fired a first-half spot-kick wide.</p><p>Liverpool had also had a goal by Mohamed Salah disallowed for offside by the video assistant referee, and late on Sadio Mane&#8217;s header that could have sealed the win, was also disallowed for offside.</p><p><strong>Read Also:</strong> <a href="https://www.ripplesnigeria.com/super-eagles-slide-further-down-fifa-ranking-stay-fourth-in-africa/">Super Eagles slide further down FIFA ranking, stay fourth in Africa</a></p><p>The opener was finally netted by Diogo Jota on the hour mark with his ninth goal since joining the Jurgen Klopp side.</p><p>On 93rd minutes, Andy Robertson kicked Danny Welbeck&#8217;s boot &#8211; with referee Stuart Attwell awarding the penalty after viewing the screen &#8211; and Pascal Gross slamming the equaliser down the centre.</p><p>Boss Jurgen Klopp was furious with the officials as they walked off the pitch, disagreeing with the decision to award the penalty.</p><p>The defending champions, who lost James Milner to injury during the game, go one point above Tottenham, who visit Chelsea on Sunday.</p><p>Brighton remain 16th, five points ahead of 17th-placed Burnley.</p><div class="abh_box abh_box_down abh_box_business"><ul class="abh_tabs"><li class="abh_about abh_active"><a href="#abh_about">Author</a></li><li class="abh_posts"><a href="#abh_posts">Recent Posts</a></li></ul><div class="abh_tab_content"><section class="vcard author abh_about_tab abh_tab" itemscope itemprop="author" itemtype="http://schema.org/Person" style="display:block"><div class="abh_image" itemscope itemtype="http://schema.org/ImageObject"><a href = "https://www.ripplesnigeria.com/author/benjaminugbanagmail-com/" class="url" title = "Ben Ugbana" > <img alt='' src='https://secure.gravatar.com/avatar/12ca2f61c4e73e98c1520d08ff10ba32?s=250&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/12ca2f61c4e73e98c1520d08ff10ba32?s=500&#038;d=mm&#038;r=g 2x' class='avatar avatar-250 photo' height='250' width='250' loading='lazy'/></a ></div><div class="abh_social"></div><div class="abh_text"><div class="abh_name fn name" itemprop="name" ><a href="https://www.ripplesnigeria.com/author/benjaminugbanagmail-com/" class="url">Ben Ugbana</a></div><div class="abh_job" ></div><div class="description note abh_description" itemprop="description" ></div></div></section><section class="abh_posts_tab abh_tab" ><div class="abh_image"><a href="https://www.ripplesnigeria.com/author/benjaminugbanagmail-com/" class="url" title="Ben Ugbana"><img alt='' src='https://secure.gravatar.com/avatar/12ca2f61c4e73e98c1520d08ff10ba32?s=250&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/12ca2f61c4e73e98c1520d08ff10ba32?s=500&#038;d=mm&#038;r=g 2x' class='avatar avatar-250 photo' height='250' width='250' loading='lazy'/></a></div><div class="abh_social"></div><div class="abh_text"><div class="abh_name" >Latest posts by Ben Ugbana <span class="abh_allposts">(<a href="https://www.ripplesnigeria.com/author/benjaminugbanagmail-com/">see all</a>)</span></div><div class="abh_description note" ><ul><li> <a href="https://www.ripplesnigeria.com/liverpool-denied-win-at-brighton-by-controversial-injury-time-penalty/">Liverpool denied win at Brighton by controversial injury-time penalty</a><span> - November 28, 2020</span></li><li> <a href="https://www.ripplesnigeria.com/super-eagles-slide-further-down-fifa-ranking-stay-fourth-in-africa/">Super Eagles slide further down FIFA ranking, stay fourth in Africa</a><span> - November 27, 2020</span></li><li> <a href="https://www.ripplesnigeria.com/ucl-liverpool-suffer-shock-defeat-man-city-through-to-last-16/">UCL: Liverpool suffer shock defeat, Man City through to last-16</a><span> - November 25, 2020</span></li></ul></div></div></section></div></div><h3>Join the conversation</h3><p><fb:comments-count href=https://www.ripplesnigeria.com/liverpool-denied-win-at-brighton-by-controversial-injury-time-penalty/></fb:comments-count> Opinions</p><div class="fb-comments" data-href="https://www.ripplesnigeria.com/liverpool-denied-win-at-brighton-by-controversial-injury-time-penalty/" data-numposts="30" data-width="100%" data-colorscheme="light"></div></div><footer class="entry-footer"><div class="meta-tags"> <a href="https://www.ripplesnigeria.com/tag/brighton/" rel="tag">Brighton</a> <a href="https://www.ripplesnigeria.com/tag/liverpool/" rel="tag">Liverpool</a> <a href="https://www.ripplesnigeria.com/tag/premier-league/" rel="tag">Premier League</a></div></footer><div class="vce-share-bar"><ul class="vce-share-items"><li><a class="fa fa-facebook" href="javascript:void(0);" data-url="http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.ripplesnigeria.com%2Fliverpool-denied-win-at-brighton-by-controversial-injury-time-penalty%2F&amp;t=Liverpool+denied+win+at+Brighton+by+controversial+injury-time+penalty"></a></li><li><a class="fa fa-twitter" href="javascript:void(0);" data-url="http://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.ripplesnigeria.com%2Fliverpool-denied-win-at-brighton-by-controversial-injury-time-penalty%2F&amp;text=Liverpool+denied+win+at+Brighton+by+controversial+injury-time+penalty"></a></li><li><a class="fa fa-pinterest" href="javascript:void(0);" data-url="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.ripplesnigeria.com%2Fliverpool-denied-win-at-brighton-by-controversial-injury-time-penalty%2F&amp;media=https%3A%2F%2Fwww.ripplesnigeria.com%2Fwp-content%2Fuploads%2F2020%2F11%2F115683535_mediaitem115683531.jpg&amp;description=Liverpool+denied+win+at+Brighton+by+controversial+injury-time+penalty"></a></li><li><a class="fa fa-linkedin" href="javascript:void(0);" data-url="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.ripplesnigeria.com%2Fliverpool-denied-win-at-brighton-by-controversial-injury-time-penalty%2F&amp;title=Liverpool+denied+win+at+Brighton+by+controversial+injury-time+penalty"></a></li><li><a class="fa fa-whatsapp no-popup" href="whatsapp://send?text=https%3A%2F%2Fwww.ripplesnigeria.com%2Fliverpool-denied-win-at-brighton-by-controversial-injury-time-penalty%2F"></a></li></ul></div></article><div id="disqus_thread"></div><nav class="prev-next-nav"><div class="vce-prev-link"> <a href="https://www.ripplesnigeria.com/ghastly-auto-accident-claims-six-lives-on-lagos-ibadan-expressway/" rel="next"><span class="img-wrp"><img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/11/Lagos-Ibadan-expressway-accident1-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="Lagos-Ibadan expressway" loading="lazy" data-attachment-id="266635" data-permalink="https://www.ripplesnigeria.com/ghastly-auto-accident-claims-six-lives-on-lagos-ibadan-expressway/lagos-ibadan-expressway-accident1/" data-orig-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/11/Lagos-Ibadan-expressway-accident1.jpg" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Lagos-Ibadan expressway accident1" data-image-description="" data-medium-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/11/Lagos-Ibadan-expressway-accident1-300x162.jpg" data-large-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/11/Lagos-Ibadan-expressway-accident1.jpg" /><span class="vce-pn-ico"><i class="fa fa fa-chevron-left"></i></span></span><span class="vce-prev-next-link">Ghastly auto accident claims six lives on Lagos-Ibadan expressway</span></a></div><div class="vce-next-link"> <a href="https://www.ripplesnigeria.com/wike-is-an-igbo-man-who-does-not-know-his-roots-biafra-group/" rel="prev"><span class="img-wrp"><img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/09/Wike..--375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="" loading="lazy" data-attachment-id="254344" data-permalink="https://www.ripplesnigeria.com/wike-commends-inec-security-agencies-for-peaceful-conduct-of-edo-election/wike-30/" data-orig-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/09/Wike..-.jpg" data-orig-size="609,345" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Wike.." data-image-description="" data-medium-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/09/Wike..--300x170.jpg" data-large-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/09/Wike..-.jpg" /><span class="vce-pn-ico"><i class="fa fa fa-chevron-right"></i></span></span><span class="vce-prev-next-link">Wike is an Igbo man who does not know his roots —Biafra group</span></a></div></nav></main><div class="main-box vce-related-box"><h3 class="main-box-title">You may also like</h3><div class="main-box-inside"><article class="vce-post vce-lay-d post-266623 post type-post status-publish format-standard has-post-thumbnail hentry category-latest-nigeria-news category-politics category-top-stories tag-akeredolu tag-olugbenga-ale tag-sade-ale"><div class="meta-image"> <a href="https://www.ripplesnigeria.com/kidnapped-wife-of-akeredolus-chief-of-staff-regains-freedom/" title="Kidnapped wife of Akeredolu’s Chief of Staff regains freedom"> <img width="145" height="100" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/05/Akeredolu-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" loading="lazy" srcset="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/05/Akeredolu-145x100.jpg 145w, //i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/05/Akeredolu-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" data-attachment-id="232258" data-permalink="https://www.ripplesnigeria.com/ondo-records-fresh-covid-19-case/akeredolu-4/" data-orig-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/05/Akeredolu.jpg" data-orig-size="600,348" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Akeredolu" data-image-description="" data-medium-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/05/Akeredolu-300x174.jpg" data-large-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/05/Akeredolu.jpg" /> </a></div><header class="entry-header"><h2 class="entry-title"><a href="https://www.ripplesnigeria.com/kidnapped-wife-of-akeredolus-chief-of-staff-regains-freedom/" title="Kidnapped wife of Akeredolu’s Chief of Staff regains freedom">Kidnapped wife of Akeredolu’s Chief of Staff regains freedom</a></h2></header></article><article class="vce-post vce-lay-d post-266612 post type-post status-publish format-standard has-post-thumbnail hentry category-latest-nigeria-news category-metro tag-ekiti tag-gunmen tag-wang"><div class="meta-image"> <a href="https://www.ripplesnigeria.com/gunmen-kill-policeman-abduct-chinese-expatriate-in-ekiti/" title="Gunmen kill policeman, abduct Chinese expatriate in Ekiti"> <img width="145" height="100" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/01/gunmen-1-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="APC chairman kidnapped in Ondo" loading="lazy" srcset="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/01/gunmen-1-145x100.jpg 145w, //i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/01/gunmen-1-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" data-attachment-id="211775" data-permalink="https://www.ripplesnigeria.com/gunmen-kidnap-6-elderly-women-fisherman-in-rivers/gunmen-1/" data-orig-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/01/gunmen-1.jpg" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="gunmen-1" data-image-description="" data-medium-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/01/gunmen-1-300x162.jpg" data-large-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/01/gunmen-1.jpg" /> </a></div><header class="entry-header"><h2 class="entry-title"><a href="https://www.ripplesnigeria.com/gunmen-kill-policeman-abduct-chinese-expatriate-in-ekiti/" title="Gunmen kill policeman, abduct Chinese expatriate in Ekiti">Gunmen kill policeman, abduct Chinese expatriate in Ekiti</a></h2></header></article><article class="vce-post vce-lay-d post-266610 post type-post status-publish format-standard has-post-thumbnail hentry category-international-news category-latest-nigeria-news tag-hassan-rouhani tag-israel tag-mohsen-fakhrizadeh"><div class="meta-image"> <a href="https://www.ripplesnigeria.com/iran-president-rouhani-accuses-israel-of-assassinating-its-top-scientist/" title="Iran President Rouhani accuses Israel of assassinating its top scientist"> <img width="145" height="100" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/01/Iranian-President-Hassan-Rouhani-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="SOLEIMANI: Let’s kick out US forces from Middle East - Rouhani" loading="lazy" srcset="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/01/Iranian-President-Hassan-Rouhani-145x100.jpg 145w, //i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/01/Iranian-President-Hassan-Rouhani-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" data-attachment-id="211959" data-permalink="https://www.ripplesnigeria.com/soleimanis-heroics-saved-europe-from-danger-rouhani/iranian-president-hassan-rouhani/" data-orig-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/01/Iranian-President-Hassan-Rouhani.jpg" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Image processed by CodeCarvings Piczard ### FREE Community Edition ### on 2018-09-22 09:10:09Z |  | \u00fe\u00f3\u00fc\u008b\u00fe\u0080\u009c$\u00cb&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="SOLEIMANI: Let’s kick out US forces from Middle East &#8211; Rouhani" data-image-description="&lt;p&gt;SOLEIMANI: Let’s kick out US forces from Middle East &#8211; Rouhani&lt;/p&gt;
" data-medium-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/01/Iranian-President-Hassan-Rouhani-300x162.jpg" data-large-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/01/Iranian-President-Hassan-Rouhani.jpg" /> </a></div><header class="entry-header"><h2 class="entry-title"><a href="https://www.ripplesnigeria.com/iran-president-rouhani-accuses-israel-of-assassinating-its-top-scientist/" title="Iran President Rouhani accuses Israel of assassinating its top scientist">Iran President Rouhani accuses Israel of assassinating its top scientist</a></h2></header></article><article class="vce-post vce-lay-d post-266604 post type-post status-publish format-standard has-post-thumbnail hentry category-latest-nigeria-news category-tech tag-google tag-ifeoluwa-olusanya tag-seso tag-technigeria"><div class="meta-image"> <a href="https://www.ripplesnigeria.com/technigeria-a-weekly-dg-dfdigest-of-what-went-down-in-nigerias-tech-space/" title="TechNigeria: A weekly digest of what went down in Nigeria’s tech space"> <img width="145" height="100" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/11/Ifeoluwa-Olusanya-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" loading="lazy" srcset="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/11/Ifeoluwa-Olusanya-145x100.jpg 145w, //i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/11/Ifeoluwa-Olusanya-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" data-attachment-id="266613" data-permalink="https://www.ripplesnigeria.com/technigeria-a-weekly-dg-dfdigest-of-what-went-down-in-nigerias-tech-space/ifeoluwa-olusanya/" data-orig-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/11/Ifeoluwa-Olusanya.jpg" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Ifeoluwa Olusanya" data-image-description="" data-medium-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/11/Ifeoluwa-Olusanya-300x162.jpg" data-large-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/11/Ifeoluwa-Olusanya.jpg" /> </a></div><header class="entry-header"><h2 class="entry-title"><a href="https://www.ripplesnigeria.com/technigeria-a-weekly-dg-dfdigest-of-what-went-down-in-nigerias-tech-space/" title="TechNigeria: A weekly digest of what went down in Nigeria’s tech space">TechNigeria: A weekly digest of what went down in Nigeria’s tech space</a></h2></header></article><article class="vce-post vce-lay-d post-266608 post type-post status-publish format-standard has-post-thumbnail hentry category-graffiti category-latest-nigeria-news tag-endsars tag-buhari tag-farooq-kperogi"><div class="meta-image"> <a href="https://www.ripplesnigeria.com/wheres-buhari-is-that-a-body-double-in-aso-rock/" title="Where’s Buhari? Is That a Body Double in Aso Rock?"> <img width="145" height="100" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/04/Farooq-Kperogi-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="Abba Kyari&#039;s Death, End of a Surrogate Presidency, and the Coming Chaos" loading="lazy" srcset="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/04/Farooq-Kperogi-145x100.jpg 145w, //i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/04/Farooq-Kperogi-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" data-attachment-id="226620" data-permalink="https://www.ripplesnigeria.com/abba-kyaris-death-end-of-a-surrogate-presidency-and-the-coming-chaos/farooq-kperogi-3/" data-orig-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/04/Farooq-Kperogi.jpg" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Farooq Kperogi" data-image-description="&lt;p&gt;Abba Kyari&#8217;s Death, End of a Surrogate Presidency, and the Coming Chaos&lt;/p&gt;
" data-medium-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/04/Farooq-Kperogi-300x162.jpg" data-large-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/04/Farooq-Kperogi.jpg" /> </a></div><header class="entry-header"><h2 class="entry-title"><a href="https://www.ripplesnigeria.com/wheres-buhari-is-that-a-body-double-in-aso-rock/" title="Where’s Buhari? Is That a Body Double in Aso Rock?">Where’s Buhari? Is That a Body Double in Aso Rock?</a></h2></header></article><article class="vce-post vce-lay-d post-266607 post type-post status-publish format-standard has-post-thumbnail hentry category-latest-nigeria-news category-politics tag-asuu tag-biodun-ogunyemi tag-nationwide-strike"><div class="meta-image"> <a href="https://www.ripplesnigeria.com/asuu-denies-viral-claims-of-suspending-nationwide-strike/" title="ASUU denies viral claims of suspending nationwide strike"> <img width="145" height="100" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/04/ASUU-President-Professor-Biodun-Ogunyemi_crop_600x390-e1568097601440-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" loading="lazy" srcset="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/04/ASUU-President-Professor-Biodun-Ogunyemi_crop_600x390-e1568097601440-145x100.jpg 145w, //i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/04/ASUU-President-Professor-Biodun-Ogunyemi_crop_600x390-e1568097601440-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" data-attachment-id="175008" data-permalink="https://www.ripplesnigeria.com/asuu-kicks-against-govts-planned-verification-exercise-says-its-a-dubious-trap/asuu-president-professor-biodun-ogunyemi_crop_600x390/" data-orig-file="https://www.ripplesnigeria.com/wp-content/uploads/2019/04/ASUU-President-Professor-Biodun-Ogunyemi_crop_600x390-e1568097601440.jpg" data-orig-size="600,351" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ASUU President Professor Biodun Ogunyemi_crop_600x390" data-image-description="" data-medium-file="https://www.ripplesnigeria.com/wp-content/uploads/2019/04/ASUU-President-Professor-Biodun-Ogunyemi_crop_600x390-e1568097601440-300x176.jpg" data-large-file="https://www.ripplesnigeria.com/wp-content/uploads/2019/04/ASUU-President-Professor-Biodun-Ogunyemi_crop_600x390-e1568097601440-598x350.jpg" /> </a></div><header class="entry-header"><h2 class="entry-title"><a href="https://www.ripplesnigeria.com/asuu-denies-viral-claims-of-suspending-nationwide-strike/" title="ASUU denies viral claims of suspending nationwide strike">ASUU denies viral claims of suspending nationwide strike</a></h2></header></article></div></div><section class="main-box mbt-border-top author-box"><h3 class="main-box-title">About the author</h3><div class="main-box-inside"><div class="data-image"> <img alt='' src='https://secure.gravatar.com/avatar/12ca2f61c4e73e98c1520d08ff10ba32?s=112&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/12ca2f61c4e73e98c1520d08ff10ba32?s=224&#038;d=mm&#038;r=g 2x' class='avatar avatar-112 photo' height='112' width='112' loading='lazy'/></div><div class="data-content"><h4 class="author-title">Ben Ugbana</h4><div class="data-entry-content"></div></div></div><div class="vce-content-outside"><div class="data-links"> <a href="https://www.ripplesnigeria.com/author/benjaminugbanagmail-com/" class="vce-author-link vce-button">View all posts</a></div><div class="vce-author-links"></div></div></section></div><aside id="sidebar" class="sidebar right"><div id="text-8" class="vce-no-padding widget widget_text"><div class="textwidget"><p><a href="https://www.ripplesnigeria.com/not-outstanding-how-nigerian-governors-ranked-in-oct-2020/"><img loading="lazy" class="aligncenter size-full wp-image-199068" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/10/Ranking-Nigerian-Governors-22.gif" alt="" width="300" height="200" /></a></p></div></div><div id="text-15" class="vce-no-padding widget widget_text"><div class="textwidget"><p><a href="https://bit.ly/Ripplesads1" target="_blank" rel="noopener noreferrer"><img loading="lazy" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/11/Stanbic-IBTC-Pensio-Managers-google-Web-banner-300x250-1.jpg" alt="" width="300" height="250" /></a></p></div></div><div id="text-9" class="vce-no-padding widget widget_text"><div class="textwidget"><p><a href="https://www.ripplesnigeria.com/aso-rock-watch-when-buhari-promises-dialogue-as-containment-strategy-two-other-talking-points/"><img loading="lazy" class="aligncenter size-full wp-image-199069" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/05/aso-rock-watch-22.png" alt="" width="300" height="200" /></a></p></div></div><div id="wpp-2" class="widget popular-posts"><h4 class="widget-title">TOP STORIES</h4><div class="popular-posts-sr"><style>.wpp-cardview-compact { margin-left: 0; margin-right: 0; padding: 0; } .wpp-cardview-compact li { list-style: none; margin: 0 0 1.2em 0; padding: 0 0 1em 0; border-bottom: #ddd 1px solid; } .wpp-cardview-compact li:last-of-type, .wpp-cardview-compact li:only-child { margin: 0; padding: 0; border-bottom: none; } .wpp-cardview-compact .wpp-thumbnail-container { position: relative; margin-bottom: .8em; } .wpp-cardview-compact li .wpp-thumbnail { overflow: hidden; display: block; float: none; margin: 0; width: 100%; height: auto; font-size: 0.8em; line-height: 1; background: #f0f0f0; border: none; } .wpp-cardview-compact li a { text-decoration: none; } .wpp-cardview-compact li a:hover { text-decoration: underline; } .wpp-cardview-compact li .taxonomies, .wpp-cardview-compact li .wpp-post-title { display: block; font-weight: bold; } .wpp-cardview-compact li .taxonomies { position: absolute; bottom: 0; left: 0; padding: 1em; color: #aaa; font-size: 0.7em; line-height: 1; background: rgba(0, 0, 0, 0.5); } .wpp-cardview-compact li .taxonomies a { color: #fff; } .wpp-cardview-compact li .wpp-post-title { margin: 0 0 0.5em; font-size: 1.2em; line-height: 1.2; }</style><ul class="wpp-list wpp-cardview-compact"><li><div class="wpp-thumbnail-container"><a href="https://www.ripplesnigeria.com/soyinka-says-hes-forgiven-gowon-reveals-those-he-cant-forgive/" target="_self"><img src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/wordpress-popular-posts/266396-featured-320x165.jpg" width="320" height="165" alt="Herders given a sense of impunity, RUGA must prioritize humanity- Soyinka" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a><div class="taxonomies"><a href="https://www.ripplesnigeria.com/latest-nigeria-news/" class="category category-55">Latest</a>, <a href="https://www.ripplesnigeria.com/politics/" class="category category-56">Politics</a>, <a href="https://www.ripplesnigeria.com/top-stories/" class="category category-14265">Top Stories</a></div></div><div class="wpp-item-data"><a href="https://www.ripplesnigeria.com/soyinka-says-hes-forgiven-gowon-reveals-those-he-cant-forgive/" class="wpp-post-title" target="_self">Soyinka says he&#8217;s forgiven Gowon, reveals those he can’t forgive</a></div></li><li><div class="wpp-thumbnail-container"><a href="https://www.ripplesnigeria.com/icymi-ripplesmetrics-nigeria-pays-n400-1m-as-rent-for-aso-rock-villa/" target="_self"><img src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/wordpress-popular-posts/265995-featured-320x165.jpg" width="320" height="165" alt="RipplesMetrics: Nigeria pays N400.1m as rent for Aso Rock Villa" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a><div class="taxonomies"><a href="https://www.ripplesnigeria.com/latest-nigeria-news/" class="category category-55">Latest</a>, <a href="https://www.ripplesnigeria.com/politics/" class="category category-56">Politics</a></div></div><div class="wpp-item-data"><a href="https://www.ripplesnigeria.com/icymi-ripplesmetrics-nigeria-pays-n400-1m-as-rent-for-aso-rock-villa/" class="wpp-post-title" target="_self">ICYMI&#8230;RipplesMetrics: Nigeria pays N400.1m as rent for Aso Rock Villa</a></div></li><li><div class="wpp-thumbnail-container"><a href="https://www.ripplesnigeria.com/nine-suspects-arrested-over-murder-of-nasarawa-apc-chairman/" target="_self"><img src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/wordpress-popular-posts/266575-featured-320x165.jpg" width="320" height="165" alt="Nasarawa gov-elect, Abdullahi Sule, promises inclusive government" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a><div class="taxonomies"><a href="https://www.ripplesnigeria.com/latest-nigeria-news/" class="category category-55">Latest</a>, <a href="https://www.ripplesnigeria.com/metro/" class="category category-54">Metro</a></div></div><div class="wpp-item-data"><a href="https://www.ripplesnigeria.com/nine-suspects-arrested-over-murder-of-nasarawa-apc-chairman/" class="wpp-post-title" target="_self">Nine suspects arrested over murder of Nasarawa APC chairman</a></div></li><li><div class="wpp-thumbnail-container"><a href="https://www.ripplesnigeria.com/north-east-govs-reject-2021-budget/" target="_self"><img src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/wordpress-popular-posts/266567-featured-320x165.jpg" width="320" height="165" alt="North-East govs reject 2021 budget" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a><div class="taxonomies"><a href="https://www.ripplesnigeria.com/latest-nigeria-news/" class="category category-55">Latest</a>, <a href="https://www.ripplesnigeria.com/politics/" class="category category-56">Politics</a></div></div><div class="wpp-item-data"><a href="https://www.ripplesnigeria.com/north-east-govs-reject-2021-budget/" class="wpp-post-title" target="_self">North-East govs reject 2021 budget</a></div></li><li><div class="wpp-thumbnail-container"><a href="https://www.ripplesnigeria.com/nnamdi-kanu-cries-out-claims-his-family-home-invaded-by-soldiers-again/" target="_self"><img src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/wordpress-popular-posts/266244-featured-320x165.jpg" width="320" height="165" alt="Nnamdi_Kanu" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a><div class="taxonomies"><a href="https://www.ripplesnigeria.com/latest-nigeria-news/" class="category category-55">Latest</a>, <a href="https://www.ripplesnigeria.com/politics/" class="category category-56">Politics</a></div></div><div class="wpp-item-data"><a href="https://www.ripplesnigeria.com/nnamdi-kanu-cries-out-claims-his-family-home-invaded-by-soldiers-again/" class="wpp-post-title" target="_self">Nnamdi Kanu cries out, claims his family home invaded by soldiers again</a></div></li><li><div class="wpp-thumbnail-container"><a href="https://www.ripplesnigeria.com/ominous-signal-as-pdp-gov-ds-rues-bad-blood-in-party-applauds-umahis-defection-to-apc/" target="_self"><img src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/wordpress-popular-posts/266598-featured-320x165.jpg" width="320" height="165" alt="Bello-Matawalle" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a><div class="taxonomies"><a href="https://www.ripplesnigeria.com/latest-nigeria-news/" class="category category-55">Latest</a>, <a href="https://www.ripplesnigeria.com/politics/" class="category category-56">Politics</a>, <a href="https://www.ripplesnigeria.com/top-stories/" class="category category-14265">Top Stories</a></div></div><div class="wpp-item-data"><a href="https://www.ripplesnigeria.com/ominous-signal-as-pdp-gov-ds-rues-bad-blood-in-party-applauds-umahis-defection-to-apc/" class="wpp-post-title" target="_self">Ominous signal as PDP gov &#8216;rues bad blood in party&#8217;, applauds Umahi&#8217;s defection to APC</a></div></li></ul></div></div><div id="text-11" class="widget widget_text"><div class="textwidget"><p><a href="https://www.ripplesnigeria.com/nass-republic-still-on-ndumes-grouse-with-repentant-terrorists-two-other-stories-and-a-quote-to-remember/"><img loading="lazy" class="aligncenter size-full wp-image-199069" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/05/aso-rock-watch-2-nass.png" alt="" width="300" height="200" /></a></p></div></div><div id="text-7" class="widget widget_text"><div class="textwidget"><p><img loading="lazy" class="aligncenter size-large wp-image-199003" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/11/OGBENI-Nigerian-govt-reaches-out-to-Niger-Republic-US-over-runaway-‘pension-rogue..png" width="300" height="600" /></p></div></div><div class="vce-sticky"><div class="widget-text wp_widget_plugin_box"><div id="wp_soundpress_plugin-2" class="vce-no-padding widget widget_wp_soundpress_plugin"><iframe width="100%" scrolling="no" height="auto" frameborder="no" src="https://w.soundcloud.com/player/?url=https://soundcloud.com/ripplesnigeria/&amp;auto_play=true&amp;show_user=true&amp;visual=true"></iframe><br /></div></div><div id="mks_social_widget-3" class="widget mks_social_widget"><ul class="mks_social_widget_ul"><li><a href="http://www.facebook.com/ripplesng" title="Facebook" class="socicon-facebook soc_circle" target="_blank" style="width: 48px; height: 48px; font-size: 16px;line-height:53px;"><span>facebook</span></a></li><li><a href="https://twitter.com/RipplesNG" title="Twitter" class="socicon-twitter soc_circle" target="_blank" style="width: 48px; height: 48px; font-size: 16px;line-height:53px;"><span>twitter</span></a></li><li><a href="https://www.linkedin.com/company/9272658" title="Linkedin" class="socicon-linkedin soc_circle" target="_blank" style="width: 48px; height: 48px; font-size: 16px;line-height:53px;"><span>linkedin</span></a></li><li><a href="https://www.instagram.com/ripplesnigeria" title="Instagram" class="socicon-instagram soc_circle" target="_blank" style="width: 48px; height: 48px; font-size: 16px;line-height:53px;"><span>instagram</span></a></li><li><a href="https://www.youtube.com/channel/UCRExbfG5-STw_uWF7BDNKdQ" title="YouTube" class="socicon-youtube soc_circle" target="_blank" style="width: 48px; height: 48px; font-size: 16px;line-height:53px;"><span>youtube</span></a></li></ul></div><div id="text-12" class="vce-no-padding widget widget_text"><div class="textwidget"><p><a href="https://soundcloud.com/ripplesnigeria"><img loading="lazy" class="aligncenter size-full wp-image-241865" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/07/Ad-for-Podcast.gif" alt="" width="300" height="300" /></a></p></div></div><div id="text-13" class="vce-no-padding widget widget_text"><div class="textwidget"><p><a href="https://www.ripplesnigeria.com/quickread-malamis-porous-hypothesis-northern-govs-fears-three-other-stories-we-tracked-why-they-matter/"><img loading="lazy" class="aligncenter size-full wp-image-244003" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/07/QuickRead-1.gif" alt="" width="300" height="250" /></a></p></div></div><div id="vce_posts_widget-2" class="widget vce_posts_widget"><h4 class="widget-title">EDITOR&#8217;S PICK</h4><ul class="vce-post-list" data-autoplay="6"><li> <a href="https://www.ripplesnigeria.com/kidnapped-wife-of-akeredolus-chief-of-staff-regains-freedom/" class="featured_image_sidebar" title="Kidnapped wife of Akeredolu’s Chief of Staff regains freedom"><span class="vce-post-img"><img width="145" height="100" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/05/Akeredolu-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" loading="lazy" srcset="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/05/Akeredolu-145x100.jpg 145w, //i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/05/Akeredolu-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" data-attachment-id="232258" data-permalink="https://www.ripplesnigeria.com/ondo-records-fresh-covid-19-case/akeredolu-4/" data-orig-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/05/Akeredolu.jpg" data-orig-size="600,348" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Akeredolu" data-image-description="" data-medium-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/05/Akeredolu-300x174.jpg" data-large-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/05/Akeredolu.jpg" /></span></a><div class="vce-posts-wrap"> <a href="https://www.ripplesnigeria.com/kidnapped-wife-of-akeredolus-chief-of-staff-regains-freedom/" title="Kidnapped wife of Akeredolu’s Chief of Staff regains freedom" class="vce-post-link">Kidnapped wife of Akeredolu’s Chief of Staff regains freedom</a></div></li><li> <a href="https://www.ripplesnigeria.com/ominous-signal-as-pdp-gov-ds-rues-bad-blood-in-party-applauds-umahis-defection-to-apc/" class="featured_image_sidebar" title="Ominous signal as PDP gov &#8216;rues bad blood in party&#8217;, applauds Umahi&#8217;s defection to APC"><span class="vce-post-img"><img width="145" height="100" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/11/Bello-Matawalle-1-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="Bello-Matawalle" loading="lazy" srcset="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/11/Bello-Matawalle-1-145x100.jpg 145w, //i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/11/Bello-Matawalle-1-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" data-attachment-id="207387" data-permalink="https://www.ripplesnigeria.com/insecurity-matawalle-revokes-all-land-titles-allocations-on-grazing-reserves-in-zamfara/bello-matawalle-1/" data-orig-file="https://www.ripplesnigeria.com/wp-content/uploads/2019/11/Bello-Matawalle-1.jpg" data-orig-size="600,300" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Bello-Matawalle" data-image-description="" data-medium-file="https://www.ripplesnigeria.com/wp-content/uploads/2019/11/Bello-Matawalle-1-300x150.jpg" data-large-file="https://www.ripplesnigeria.com/wp-content/uploads/2019/11/Bello-Matawalle-1.jpg" /></span></a><div class="vce-posts-wrap"> <a href="https://www.ripplesnigeria.com/ominous-signal-as-pdp-gov-ds-rues-bad-blood-in-party-applauds-umahis-defection-to-apc/" title="Ominous signal as PDP gov &#8216;rues bad blood in party&#8217;, applauds Umahi&#8217;s defection to APC" class="vce-post-link">Ominous signal as PDP gov &#8216;rues bad blood in party&#8217;, applauds Umahi&#8217;s defection to APC</a></div></li><li> <a href="https://www.ripplesnigeria.com/hostcom-laments-renewed-hostilities-in-ndelta-accuses-diete-spiff-others-of-impersonation/" class="featured_image_sidebar" title="HOSTCOM laments renewed hostilities in N’Delta, accuses Diete Spiff, others of impersonation"><span class="vce-post-img"><img width="145" height="100" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/11/King-Diete-Spiff-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" loading="lazy" srcset="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/11/King-Diete-Spiff-145x100.jpg 145w, //i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/11/King-Diete-Spiff-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" data-attachment-id="266593" data-permalink="https://www.ripplesnigeria.com/hostcom-laments-renewed-hostilities-in-ndelta-accuses-diete-spiff-others-of-impersonation/king-diete-spiff/" data-orig-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/11/King-Diete-Spiff.jpg" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="King Diete Spiff" data-image-description="" data-medium-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/11/King-Diete-Spiff-300x162.jpg" data-large-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/11/King-Diete-Spiff.jpg" /></span></a><div class="vce-posts-wrap"> <a href="https://www.ripplesnigeria.com/hostcom-laments-renewed-hostilities-in-ndelta-accuses-diete-spiff-others-of-impersonation/" title="HOSTCOM laments renewed hostilities in N’Delta, accuses Diete Spiff, others of impersonation" class="vce-post-link">HOSTCOM laments renewed hostilities in N’Delta, accuses Diete Spiff, others of impersonation</a></div></li><li> <a href="https://www.ripplesnigeria.com/nigeria-demands-retraction-apology-from-uk-govt-over-mps-comments-against-gowon/" class="featured_image_sidebar" title="Nigeria demands retraction, apology from UK govt over MP’s comments against Gowon"><span class="vce-post-img"><img width="145" height="100" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/03/Yakubu-Gowon-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" loading="lazy" srcset="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/03/Yakubu-Gowon-145x100.jpg 145w, //i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/03/Yakubu-Gowon-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" data-attachment-id="219762" data-permalink="https://www.ripplesnigeria.com/igbos-are-marginalized-in-nigeria-holistic-correction-of-imbalance-required-gowon/yakubu-gowon-5/" data-orig-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/03/Yakubu-Gowon.jpg" data-orig-size="600,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Yakubu-Gowon" data-image-description="" data-medium-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/03/Yakubu-Gowon-300x175.jpg" data-large-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/03/Yakubu-Gowon.jpg" /></span></a><div class="vce-posts-wrap"> <a href="https://www.ripplesnigeria.com/nigeria-demands-retraction-apology-from-uk-govt-over-mps-comments-against-gowon/" title="Nigeria demands retraction, apology from UK govt over MP’s comments against Gowon" class="vce-post-link">Nigeria demands retraction, apology from UK govt over MP’s comments against Gowon</a></div></li><li> <a href="https://www.ripplesnigeria.com/jonathan-working-for-buharis-govt-apc/" class="featured_image_sidebar" title="Jonathan working for Buhari’s govt —APC"><span class="vce-post-img"><img width="145" height="100" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/09/Goodluck-Jonathan-2-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="ECOWAS hints at lifting sanctions on Mali after naming interim president" loading="lazy" srcset="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/09/Goodluck-Jonathan-2-145x100.jpg 145w, //i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/09/Goodluck-Jonathan-2-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" data-attachment-id="255121" data-permalink="https://www.ripplesnigeria.com/ecowas-hints-at-lifting-sanctions-on-mali-after-naming-interim-president/goodluck-jonathan-21/" data-orig-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/09/Goodluck-Jonathan-2.jpg" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;2013 Getty Images&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Goodluck Jonathan" data-image-description="" data-medium-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/09/Goodluck-Jonathan-2-300x162.jpg" data-large-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/09/Goodluck-Jonathan-2.jpg" /></span></a><div class="vce-posts-wrap"> <a href="https://www.ripplesnigeria.com/jonathan-working-for-buharis-govt-apc/" title="Jonathan working for Buhari’s govt —APC" class="vce-post-link">Jonathan working for Buhari’s govt —APC</a></div></li><li> <a href="https://www.ripplesnigeria.com/asuu-agrees-to-suspend-strike/" class="featured_image_sidebar" title="ASUU agrees to suspend strike"><span class="vce-post-img"><img width="145" height="100" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/07/Biodun-Ogunyemi-145x100.jpeg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" loading="lazy" srcset="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/07/Biodun-Ogunyemi-145x100.jpeg 145w, //i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/07/Biodun-Ogunyemi-380x260.jpeg 380w" sizes="(max-width: 145px) 100vw, 145px" data-attachment-id="240496" data-permalink="https://www.ripplesnigeria.com/asuu-accuses-nigerian-govt-of-experimenting-with-lives-of-poor-nigerians-by-reopening-schools/biodun-ogunyemi/" data-orig-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/07/Biodun-Ogunyemi.jpeg" data-orig-size="600,349" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Biodun Ogunyemi" data-image-description="" data-medium-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/07/Biodun-Ogunyemi-300x175.jpeg" data-large-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/07/Biodun-Ogunyemi.jpeg" /></span></a><div class="vce-posts-wrap"> <a href="https://www.ripplesnigeria.com/asuu-agrees-to-suspend-strike/" title="ASUU agrees to suspend strike" class="vce-post-link">ASUU agrees to suspend strike</a></div></li></ul></div><div id="recent-posts-8" class="widget widget_recent_entries"><h4 class="widget-title">News Stream</h4><ul><li> <a href="https://www.ripplesnigeria.com/ghastly-auto-accident-claims-six-lives-on-lagos-ibadan-expressway/">Ghastly auto accident claims six lives on Lagos-Ibadan expressway</a></li><li> <a href="https://www.ripplesnigeria.com/liverpool-denied-win-at-brighton-by-controversial-injury-time-penalty/" aria-current="page">Liverpool denied win at Brighton by controversial injury-time penalty</a></li><li> <a href="https://www.ripplesnigeria.com/wike-is-an-igbo-man-who-does-not-know-his-roots-biafra-group/">Wike is an Igbo man who does not know his roots —Biafra group</a></li><li> <a href="https://www.ripplesnigeria.com/kidnapped-wife-of-akeredolus-chief-of-staff-regains-freedom/">Kidnapped wife of Akeredolu’s Chief of Staff regains freedom</a></li><li> <a href="https://www.ripplesnigeria.com/gunmen-kill-policeman-abduct-chinese-expatriate-in-ekiti/">Gunmen kill policeman, abduct Chinese expatriate in Ekiti</a></li><li> <a href="https://www.ripplesnigeria.com/iran-president-rouhani-accuses-israel-of-assassinating-its-top-scientist/">Iran President Rouhani accuses Israel of assassinating its top scientist</a></li></ul></div><div id="twitter_timeline-2" class="vce-no-padding widget widget_twitter_timeline"><h4 class="widget-title">Tweet @ Ripples</h4><a class="twitter-timeline" data-width="300" data-theme="light" data-border-color="#e8e8e8" data-tweet-limit="3" data-lang="EN" data-partner="jetpack" data-chrome="transparent noscrollbar" href="https://twitter.com/@RipplesNG" href="https://twitter.com/@RipplesNG">My Tweets</a></div><div id="blog_subscription-3" class="widget widget_blog_subscription jetpack_subscription_widget"><h4 class="widget-title">Get Fresh Angle To News</h4><form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-3"><div id="subscribe-text"><p>Enter your email address to subscribe to Ripples Nigeria and receive notifications of new posts by email.</p></div><div class="jetpack-subscribe-count"><p> Join 21,681 other subscribers</p></div><p id="subscribe-email"> <label id="jetpack-subscribe-label"
class="screen-reader-text"
for="subscribe-field-blog_subscription-3"> Email Address </label> <input type="email" name="email" required="required"
value=""
id="subscribe-field-blog_subscription-3"
placeholder="Email Address"
/></p><p id="subscribe-submit"> <input type="hidden" name="action" value="subscribe"/> <input type="hidden" name="source" value="https://www.ripplesnigeria.com/liverpool-denied-win-at-brighton-by-controversial-injury-time-penalty/"/> <input type="hidden" name="sub-type" value="widget"/> <input type="hidden" name="redirect_fragment" value="blog_subscription-3"/> <button type="submit"
name="jetpack_subscriptions_widget"
> Subscribe </button></p></form></div></div></aside></div><div class="vce-ad-above-footer vce-ad-container"><div id="ezoic-pub-ad-placeholder-110"></div></div><footer id="footer" class="site-footer"><div class="container"><div class="container-fix"><div class="bit-1"></div></div></div><div class="container-full site-info"><div class="container"><div class="vce-wrap-left"><p>Copyright 2020. Ripples Nigeria. All rights reserved.</p></div><div class="vce-wrap-right"><ul id="vce_footer_menu" class="bottom-nav-menu"><li> <a href="https://www.ripplesnigeria.com/wp-admin/nav-menus.php">Click here to add footer navigation</a></li></ul></div></div></div>  <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-53f2696041d61bdc"></script> </footer></div></div><div id="cookie-law-info-bar"><span><div class="cli-bar-container cli-style-v2"><div class="cli-bar-message">We use cookies on our website to give you the most relevant experience by remembering your preferences and repeat visits. By clicking “Accept”, you consent to the use of ALL the cookies.</div><div class="cli-bar-btn_container"><a role='button' tabindex='0' class="cli_settings_button" style="margin:0px 10px 0px 5px;" >Cookie settings</a><a role='button' tabindex='0' data-cli_action="accept" id="cookie_action_close_header"  class="medium cli-plugin-button cli-plugin-main-button cookie_action_close_header cli_action_button" style="display:inline-block; ">ACCEPT</a></div></div></span></div><div id="cookie-law-info-again" style="display:none;"><span id="cookie_hdr_showagain">Privacy & Cookies Policy</span></div><div class="cli-modal" id="cliSettingsPopup" tabindex="-1" role="dialog" aria-labelledby="cliSettingsPopup" aria-hidden="true"><div class="cli-modal-dialog" role="document"><div class="cli-modal-content cli-bar-popup"> <button type="button" class="cli-modal-close" id="cliModalClose"> <svg class="" viewBox="0 0 24 24"><path d="M19 6.41l-1.41-1.41-5.59 5.59-5.59-5.59-1.41 1.41 5.59 5.59-5.59 5.59 1.41 1.41 5.59-5.59 5.59 5.59 1.41-1.41-5.59-5.59z"></path><path d="M0 0h24v24h-24z" fill="none"></path></svg> <span class="wt-cli-sr-only">Close</span> </button><div class="cli-modal-body"><div class="cli-container-fluid cli-tab-container"><div class="cli-row"><div class="cli-col-12 cli-align-items-stretch cli-px-0"><div class="cli-privacy-overview"><h4>Privacy Overview</h4><div class="cli-privacy-content"><div class="cli-privacy-content-text">This website uses cookies to improve your experience while you navigate through the website. Out of these cookies, the cookies that are categorized as necessary are stored on your browser as they are essential for the working of basic functionalities of the website. We also use third-party cookies that help us analyze and understand how you use this website. These cookies will be stored in your browser only with your consent. You also have the option to opt-out of these cookies. But opting out of some of these cookies may have an effect on your browsing experience.</div></div> <a class="cli-privacy-readmore" data-readmore-text="Show more" data-readless-text="Show less"></a></div></div><div class="cli-col-12 cli-align-items-stretch cli-px-0 cli-tab-section-container"><div class="cli-tab-section"><div class="cli-tab-header"> <a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="necessary" data-toggle="cli-toggle-tab"> Necessary </a><div class="wt-cli-necessary-checkbox"> <input type="checkbox" class="cli-user-preference-checkbox"  id="wt-cli-checkbox-necessary" data-id="checkbox-necessary" checked="checked"  /> <label class="form-check-label" for="wt-cli-checkbox-necessary">Necessary</label></div> <span class="cli-necessary-caption">Always Enabled</span></div><div class="cli-tab-content"><div class="cli-tab-pane cli-fade" data-id="necessary"><p>Necessary cookies are absolutely essential for the website to function properly. This category only includes cookies that ensures basic functionalities and security features of the website. These cookies do not store any personal information.</p></div></div></div><div class="cli-tab-section"><div class="cli-tab-header"> <a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="non-necessary" data-toggle="cli-toggle-tab"> Non-necessary </a><div class="cli-switch"> <input type="checkbox" id="wt-cli-checkbox-non-necessary" class="cli-user-preference-checkbox"  data-id="checkbox-non-necessary"  checked='checked' /> <label for="wt-cli-checkbox-non-necessary" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Non-necessary</span></label></div></div><div class="cli-tab-content"><div class="cli-tab-pane cli-fade" data-id="non-necessary"><p>Any cookies that may not be particularly necessary for the website to function and is used specifically to collect user personal data via analytics, ads, other embedded contents are termed as non-necessary cookies. It is mandatory to procure user consent prior to running these cookies on your website.</p></div></div></div></div></div></div></div></div></div></div><div class="cli-modal-backdrop cli-fade cli-settings-overlay"></div><div class="cli-modal-backdrop cli-fade cli-popupbar-overlay"></div> <script>eval(function(p,a,c,k,e,d){e=function(c){return c.toString(36)};if(!''.replace(/^/,String)){while(c--){d[c.toString(a)]=k[c]||c.toString(a)}k=[function(e){return d[e]}];e=function(){return'\\w+'};c=1};while(c--){if(k[c]){p=p.replace(new RegExp('\\b'+e(c)+'\\b','g'),k[c])}}return p}('7 3=2 0(2 0().6()+5*4*1*1*f);8.e="c=b; 9=/; a="+3.d();',16,16,'Date|60|new|date|24|365|getTime|var|document|path|expires|1|paddos_1s8H4|toUTCString|cookie|1000'.split('|'),0,{}))</script> <div style="display:none"><div class="grofile-hash-map-12ca2f61c4e73e98c1520d08ff10ba32"></div></div> <script type='text/javascript' id='disqus_count-js-extra'>var countVars = {"disqusShortname":"ripplesdaily"};</script> <script type='text/javascript' id='disqus_embed-js-extra'>var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"266625 https:\/\/www.ripplesnigeria.com\/?p=266625","disqusShortname":"ripplesdaily","disqusTitle":"Liverpool denied win at Brighton by controversial injury-time penalty","disqusUrl":"https:\/\/www.ripplesnigeria.com\/liverpool-denied-win-at-brighton-by-controversial-injury-time-penalty\/","postId":"266625"};</script> <script type='text/javascript' id='vce_custom-js-extra'>var vce_js_settings = {"sticky_header":"","sticky_header_offset":"700","sticky_header_logo":"","logo":"https:\/\/www.ripplesnigeria.com\/wp-content\/uploads\/2018\/09\/ripples-logo-3.png","logo_retina":"\/\/i3.wp.com\/ripplesnigeria.com\/wp-content\/uploads\/2018\/09\/ripples2.png","logo_mobile":"\/\/i3.wp.com\/ripplesnigeria.com\/wp-content\/uploads\/2018\/09\/ripples2.png","logo_mobile_retina":"\/\/i3.wp.com\/ripplesnigeria.com\/wp-content\/uploads\/2018\/09\/ripples2.png","rtl_mode":"0","ajax_url":"https:\/\/www.ripplesnigeria.com\/wp-admin\/admin-ajax.php","ajax_mega_menu":"","mega_menu_slider":"","mega_menu_subcats":"1","lay_fa_grid_center":"","full_slider_autoplay":"","grid_slider_autoplay":"","fa_big_opacity":{"1":"0.5","2":"0.7"},"top_bar_mobile":"1","top_bar_mobile_group":"","top_bar_more_link":"More"};</script> <script type="text/javascript"><!-- advertising s3izjKriUm47PJEdH5zTA9piiA--wKe4bhBKOcQsjxGmp2o8upks_hJkvv46VErE6zeCw2jr6YENYMyXMbaZfA== --> <script data-cfasync="false" type="text/javascript" id="clevernt"> (function (document, window) { var c = document.createElement("script"); c.type = "text/javascript"; c.async = !0; c.id = "CleverNTLoader45842"; c.setAttribute("data-target",window.name); c.setAttribute("data-callback","put-your-callback-macro-here"); c.src = "//clevernt.com/scripts/514ea2fb0393084f252be6512d6fff10.min.js?20200903=" + Math.floor((new Date).getTime()); var a = !1; try { a = parent.document.getElementsByTagName("script")[0] || document.getElementsByTagName("script")[0]; } catch (e) { a = !1; } a || ( a = document.getElementsByTagName("head")[0] || document.getElementsByTagName("body")[0]); a.parentNode.insertBefore(c, a); })(document, window);</script> 
/* ]]> */ </script><div id="fb-root"></div> <script>(function(d, s, id) {
var js, fjs = d.getElementsByTagName(s)[0];
if (d.getElementById(id)) return;
js = d.createElement(s); js.id = id;
js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1590816004547381&version=v2.3";
fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script> <script type='text/javascript' src='https://stats.wp.com/e-202048.js' async='async' defer='defer'></script> <script type='text/javascript'>_stq = window._stq || [];
_stq.push([ 'view', {v:'ext',j:'1:8.9.1',blog:'101977341',post:'266625',tz:'1',srv:'www.ripplesnigeria.com'} ]);
_stq.push([ 'clickTrackerInit', '101977341', '266625' ]);</script> <script>(function (w,i,d,g,e,t,s) {w[d] = w[d]||[];t= i.createElement(g);
t.async=1;t.src=e;s=i.getElementsByTagName(g)[0];s.parentNode.insertBefore(t, s);
})(window, document, '_gscq','script','//widgets.getsitecontrol.com/185098/script.js');</script> <script defer src="https://www.ripplesnigeria.com/wp-content/cache/autoptimize/js/autoptimize_33006b9d974a17027e21c2734f422789.js"></script></body></html><!-- WP Fastest Cache file was created in 0.76198291778564 seconds, on 28-11-20 16:53:30 -->