<!DOCTYPE html>
<html lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#">
<script data-cfasync="false" data-ad-client="ca-pub-6945008995728725" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<meta name="google-site-verification" content="3X41FvYqBRq4dgxHnBVOVhAKUPv2whwV5UvzrRm9xpo" />
<head>
<link rel="alternate" type="application/rss+xml" title="Ripples Nigeria &raquo; Feed" href="https://www.ripplesnigeria.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Ripples Nigeria &raquo; Comments Feed" href="https://www.ripplesnigeria.com/comments/feed/" />
</script>
<meta name="msapplication-navbutton-color" content=#FF0000"><meta name="theme-color" content="#FF0000">
<meta property="fb:pages" content="759901690763957" />
<meta charset="UTF-8">
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<link rel="pingback" href="https://www.ripplesnigeria.com/xmlrpc.php" />
<meta property="og:type" content="article" />
<meta property="og:image" content="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2018/11/MTN.jpg?resize=652%2C349&#038;ssl=1" />
<meta name="twitter:image" content="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2018/11/MTN.jpg?resize=652%2C349&#038;ssl=1" />
<meta property="og:url" content="https://www.ripplesnigeria.com/mtn-nigerias-81-2m-subscribers-to-experience-service-downtime-tuesday/" />
<meta property="og:title" content="MTN Nigeria&#8217;s 81.2m subscribers to experience service downtime Tuesday" />
<meta property="og:description" content="MTN Nigeria has announced that its services would be unavailable to subscribers on Tuesday. The network provider said in an SMS to subscribers on Sunday that the shutdown of services was to enable the upgrade of its system network. This means 81.21 million telephony subscribers and 64.06 million internet subscribers will experience service downtime on [&hellip;]" />
<meta name="twitter:card" content="summary">
<meta name="twitter:url" content="https://www.ripplesnigeria.com/mtn-nigerias-81-2m-subscribers-to-experience-service-downtime-tuesday/">
<meta name="twitter:title" content="MTN Nigeria&#8217;s 81.2m subscribers to experience service downtime Tuesday">
<meta name="twitter:description" content="MTN Nigeria has announced that its services would be unavailable to subscribers on Tuesday. The network provider said in an SMS to subscribers on Sunday that the shutdown of services was to enable the upgrade of its system network. This means 81.21 million telephony subscribers and 64.06 million internet subscribers will experience service downtime on [&hellip;]">
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<title>MTN Nigeria&#039;s 81.2m subscribers to experience service downtime Tuesday - Ripples Nigeria</title>
<meta name="description" content="MTN Nigeria has announced that its services would be unavailable to subscribers on Tuesday. The network provider said in an SMS to subscribers on Sunday |" />
<link rel="canonical" href="https://www.ripplesnigeria.com/mtn-nigerias-81-2m-subscribers-to-experience-service-downtime-tuesday/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="MTN Nigeria&#039;s 81.2m subscribers to experience service downtime Tuesday" />
<meta property="og:description" content="MTN Nigeria has announced that its services would be unavailable to subscribers on Tuesday. The network provider said in an SMS to subscribers on Sunday" />
<meta property="og:url" content="https://www.ripplesnigeria.com/mtn-nigerias-81-2m-subscribers-to-experience-service-downtime-tuesday/" />
<meta property="og:site_name" content="Latest Nigeria News | Top Stories from Ripples Nigeria" />
<meta property="article:publisher" content="https://www.facebook.com/ripplesng" />
<meta property="article:published_time" content="2022-11-06T19:15:36+00:00" />
<meta property="og:image" content="https://www.ripplesnigeria.com/wp-content/uploads/2018/11/MTN.jpg" />
<meta property="og:image:width" content="652" />
<meta property="og:image:height" content="349" />
<meta property="og:image:type" content="image/jpeg" />
<meta name="author" content="Olalekan Fakoyejo" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@ripplesng" />
<meta name="twitter:site" content="@ripplesng" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Olalekan Fakoyejo" />
<script type="application/ld+json" class="yoast-schema-graph">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</script>

<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Latest Nigeria News | Top Stories from Ripples Nigeria &raquo; Feed" href="https://www.ripplesnigeria.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Latest Nigeria News | Top Stories from Ripples Nigeria &raquo; Comments Feed" href="https://www.ripplesnigeria.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Latest Nigeria News | Top Stories from Ripples Nigeria &raquo; MTN Nigeria&#8217;s 81.2m subscribers to experience service downtime Tuesday Comments Feed" href="https://www.ripplesnigeria.com/mtn-nigerias-81-2m-subscribers-to-experience-service-downtime-tuesday/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='gtranslate-style-css' href='https://www.ripplesnigeria.com/wp-content/plugins/gtranslate/gtranslate-style24.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://c0.wp.com/c/6.0.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css' href='https://c0.wp.com/c/6.0.2/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='https://c0.wp.com/c/6.0.2/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='flw_css-css' href='https://www.ripplesnigeria.com/wp-content/plugins/rave-payment-forms/assets/css/flw.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-custom-style-css' href='https://www.ripplesnigeria.com/wp-content/themes/zox-news/style.css?ver=6.0.2' type='text/css' media='all' />
<style id='mvp-custom-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='mvp-reset-css' href='https://www.ripplesnigeria.com/wp-content/themes/zox-news/css/reset.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css' href='https://www.ripplesnigeria.com/wp-content/themes/zox-news/font-awesome/css/font-awesome.css?ver=6.0.2' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='mvp-fonts-css' href='//fonts.googleapis.com/css?family=Roboto%3A300%2C400%2C700%2C900%7COswald%3A400%2C700%7CAdvent+Pro%3A700%7COpen+Sans%3A700%7CAnton%3A400Poppins%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CPoppins%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CPT+Serif%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CPoppins%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-media-queries-css' href='https://www.ripplesnigeria.com/wp-content/themes/zox-news/css/media-queries.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='tmm-css' href='https://www.ripplesnigeria.com/wp-content/plugins/team-members/inc/css/tmm_style.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://c0.wp.com/p/jetpack/11.4/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/6.0.2/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.2/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' id='jquery-js-after'>
jQuery(document).ready(function() {
	jQuery(".e5d51f9fb2052b2ef3271aefc95a7acd").click(function() {
		jQuery.post(
			"https://www.ripplesnigeria.com/wp-admin/admin-ajax.php", {
				"action": "quick_adsense_onpost_ad_click",
				"quick_adsense_onpost_ad_index": jQuery(this).attr("data-index"),
				"quick_adsense_nonce": "005170e335",
			}, function(response) { }
		);
	});
});
</script>
<link rel="https://api.w.org/" href="https://www.ripplesnigeria.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.ripplesnigeria.com/wp-json/wp/v2/posts/378533" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.ripplesnigeria.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.ripplesnigeria.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 6.0.2" />
<link rel='shortlink' href='https://wp.me/p6TSXP-1Atn' />
<link rel="alternate" type="application/json+oembed" href="https://www.ripplesnigeria.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ripplesnigeria.com%2Fmtn-nigerias-81-2m-subscribers-to-experience-service-downtime-tuesday%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.ripplesnigeria.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ripplesnigeria.com%2Fmtn-nigerias-81-2m-subscribers-to-experience-service-downtime-tuesday%2F&#038;format=xml" />
<meta property="fb:app_id" content="1590816004547381" /> <meta property="fb:pages" content="759901690763957" />
<meta property="ia:markup_url" content="https://www.ripplesnigeria.com/mtn-nigerias-81-2m-subscribers-to-experience-service-downtime-tuesday/?ia_markup=1" />

<script type="text/javascript">
_atrk_opts = { atrk_acct:"6a9bn1a4KM10cv", domain:"ripplesnigeria.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://certify.alexametrics.com/atrk.gif?account=6a9bn1a4KM10cv" style="display:none" height="1" width="1" alt="" /></noscript>

<script async custom-element="amp-analytics" src="https://cdn.ampproject.org/v0/amp-analytics-0.1.js"></script>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-60793633-4"></script>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-60793633-4"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-60793633-4');
</script>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PK5T6NP');</script>

<meta name="facebook-domain-verification" content="wmfijgbru4imkxznpnw6qzfzxlrns8" /><style>img#wpstats{display:none}</style>
<link rel="amphtml" href="https://www.ripplesnigeria.com/mtn-nigerias-81-2m-subscribers-to-experience-service-downtime-tuesday/?amp"><link rel="icon" href="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2017/01/cropped-RIPPLES-LOGO1-fav-1.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2017/01/cropped-RIPPLES-LOGO1-fav-1.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2017/01/cropped-RIPPLES-LOGO1-fav-1.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2017/01/cropped-RIPPLES-LOGO1-fav-1.png?fit=270%2C270&#038;ssl=1" />
<style type="text/css" id="wp-custom-css">/* Solid Red */
#mvp-main-nav-top { border-bottom: 3px solid red;
}</style><link rel="alternate" type="application/rss+xml" title="Ripples Nigeria &raquo; Feed" href="https://www.ripplesnigeria.com/feed/" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.ripplesnigeria.com\/","name":"Ripples Nigeria","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.ripplesnigeria.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/www.ripplesnigeria.com\/","sameAs":["https:\/\/www.facebook.com\/ripplesng\/","https:\/\/instagram.com\/ripplesnigeria","https:\/\/www.linkedin.com\/company\/ripplesnigeria\/","https:\/\/en.wikipedia.org\/wiki\/Ripples_Nigeria\/","https:\/\/twitter.com\/ripplesng"],"@id":"https:\/\/www.naijanews.com\/#organization","name":"Ripples Nigeria","logo":"https:\/\/www.ripplesnigeria.com\/wp-content\/uploads\/2021\/02\/ripples-logo-31-3.png"}</script>
</head>
<body class="post-template-default single single-post postid-378533 single-format-standard wp-embed-responsive">
<div id="mvp-fly-wrap">
<div id="mvp-fly-menu-top" class="left relative">
<div class="mvp-fly-top-out left relative">
<div class="mvp-fly-top-in">
<div id="mvp-fly-logo" class="left relative">
<a href="https://www.ripplesnigeria.com/"><img src="https://www.ripplesnigeria.com/wp-content/uploads/2021/02/ripples-logo-31.png" alt="Latest Nigeria News | Top Stories from Ripples Nigeria" data-rjs="2" /></a>
</div>
</div>
<div class="mvp-fly-but-wrap mvp-fly-but-menu mvp-fly-but-click">
<span></span>
<span></span>
<span></span>
<span></span>
</div>
</div>
</div>
<div id="mvp-fly-menu-wrap">
<nav class="mvp-fly-nav-menu left relative">
<div class="menu-header-menu-container"><ul id="menu-header-menu" class="menu"><li id="menu-item-295187" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-295187"><a href="https://www.ripplesnigeria.com/latest-news">Latest</a></li>
<li id="menu-item-295583" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-295583"><a href="https://www.ripplesnigeria.com/latest-nigeria-news/">News</a>
<ul class="sub-menu">
<li id="menu-item-295582" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-295582"><a href="https://www.ripplesnigeria.com/international-news/">International</a></li>
</ul>
</li>
<li id="menu-item-48775" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48775"><a href="https://www.ripplesnigeria.com/politics/">Politics</a></li>
<li id="menu-item-48778" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-48778"><a href="https://www.ripplesnigeria.com/business/">Business</a></li>
<li id="menu-item-143881" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143881"><a href="https://www.ripplesnigeria.com/investigations/">Investigations</a></li>
<li id="menu-item-292794" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-292794"><a href="https://www.ripplesnigeria.com/ripples-metrics/">Ripples Metrics</a></li>
<li id="menu-item-302387" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-302387"><a href="https://www.ripplesnigeria.com/fact-check/">Fact Check</a></li>
<li id="menu-item-48777" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48777"><a href="https://www.ripplesnigeria.com/sports/">Sports</a></li>
<li id="menu-item-281711" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281711"><a href="https://www.ripplesnigeria.com/tech/">Tech</a></li>
<li id="menu-item-321970" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-321970"><a href="https://www.ripplesnigeria.com/naira-watch/">Naira Watch</a></li>
</ul></div> </nav>
</div>
<div id="mvp-fly-soc-wrap">
<span class="mvp-fly-soc-head">Connect with us</span>
<ul class="mvp-fly-soc-list left relative">
<li><a href="https://www.facebook.com/ripplesng" target="_blank" class="fa fa-facebook fa-2"></a></li>
<li><a href="https://twitter.com/ripplesng" target="_blank" class="fa fa-twitter fa-2"></a></li>
<li><a href="https://www.instagram.com/ripplesnigeria/" target="_blank" class="fa fa-instagram fa-2"></a></li>
<li><a href="https://www.youtube.com/channel/UCRExbfG5-STw_uWF7BDNKdQ" target="_blank" class="fa fa-youtube-play fa-2"></a></li>
<li><a href="https://www.linkedin.com/ripplesng" target="_blank" class="fa fa-linkedin fa-2"></a></li>
</ul>
</div>
</div> <div id="mvp-site" class="left relative">
<div id="mvp-search-wrap">
<div id="mvp-search-box">
<form method="get" id="searchform" action="https://www.ripplesnigeria.com/">
<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
<input type="hidden" id="searchsubmit" value="Search" />
</form> </div>
<div class="mvp-search-but-wrap mvp-search-click">
<span></span>
<span></span>
</div>
</div>
<div id="mvp-site-wall" class="left relative">
<div id="mvp-site-main" class="left relative">
<header id="mvp-main-head-wrap" class="left relative">
<nav id="mvp-main-nav-wrap" class="left relative">
<div id="mvp-main-nav-top" class="left relative">
<div class="mvp-main-box">
<div id="mvp-nav-top-wrap" class="left relative">
<div class="mvp-nav-top-right-out left relative">
<div class="mvp-nav-top-right-in">
<div class="mvp-nav-top-cont left relative">
<div class="mvp-nav-top-left-out relative">
<div class="mvp-nav-top-left">
<div class="mvp-nav-soc-wrap">
<a href="https://www.facebook.com/ripplesng" target="_blank"><span class="mvp-nav-soc-but fa fa-facebook fa-2"></span></a>
<a href="https://twitter.com/ripplesng" target="_blank"><span class="mvp-nav-soc-but fa fa-twitter fa-2"></span></a>
<a href="https://www.instagram.com/ripplesnigeria/" target="_blank"><span class="mvp-nav-soc-but fa fa-instagram fa-2"></span></a>
<a href="https://www.youtube.com/channel/UCRExbfG5-STw_uWF7BDNKdQ" target="_blank"><span class="mvp-nav-soc-but fa fa-youtube-play fa-2"></span></a>
</div>
<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
<span></span>
<span></span>
<span></span>
<span></span>
</div>
</div>
<div class="mvp-nav-top-left-in">
<div class="mvp-nav-top-mid left relative" itemscope itemtype="http://schema.org/Organization">
<a class="mvp-nav-logo-reg" itemprop="url" href="https://www.ripplesnigeria.com/"><img itemprop="logo" src="https://www.ripplesnigeria.com/wp-content/uploads/2021/02/ripples-logo-31-3.png" alt="Latest Nigeria News | Top Stories from Ripples Nigeria" data-rjs="2" /></a>
<a class="mvp-nav-logo-small" href="https://www.ripplesnigeria.com/"><img src="https://www.ripplesnigeria.com/wp-content/uploads/2021/02/ripples-logo-31.png" alt="Latest Nigeria News | Top Stories from Ripples Nigeria" data-rjs="2" /></a>
<h2 class="mvp-logo-title">Latest Nigeria News | Top Stories from Ripples Nigeria</h2>
<div class="mvp-drop-nav-title left">
<h4>MTN Nigeria&#8217;s 81.2m subscribers to experience service downtime Tuesday</h4>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="mvp-nav-top-right">
 <span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>
</div>
</div>
</div>
</div>
</div>
<div id="mvp-main-nav-bot" class="left relative">
<div id="mvp-main-nav-bot-cont" class="left">
<div class="mvp-main-box">
<div id="mvp-nav-bot-wrap" class="left">
<div class="mvp-nav-bot-right-out left">
<div class="mvp-nav-bot-right-in">
<div class="mvp-nav-bot-cont left">
<div class="mvp-nav-bot-left-out">
<div class="mvp-nav-bot-left left relative">
<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
<span></span>
<span></span>
<span></span>
<span></span>
</div>
</div>
<div class="mvp-nav-bot-left-in">
<div class="mvp-nav-menu left">
<div class="menu-header-menu-container"><ul id="menu-header-menu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-295187"><a href="https://www.ripplesnigeria.com/latest-news">Latest</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-295583"><a href="https://www.ripplesnigeria.com/latest-nigeria-news/">News</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-295582 mvp-mega-dropdown"><a href="https://www.ripplesnigeria.com/international-news/">International</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://www.ripplesnigeria.com/five-persons-including-gunman-die-in-murder-suicide-in-maryland-usa/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/11/images-2022-11-06T141717.929.jpeg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/11/images-2022-11-06T141717.929.jpeg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/11/images-2022-11-06T141717.929.jpeg?resize=400%2C240&amp;ssl=1 400w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="378503" data-permalink="https://www.ripplesnigeria.com/five-persons-including-gunman-die-in-murder-suicide-in-maryland-usa/images-2022-11-06t141717-929/" data-orig-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/11/images-2022-11-06T141717.929.jpeg?fit=640%2C480&amp;ssl=1" data-orig-size="640,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="images &#8211; 2022-11-06T141717.929" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/11/images-2022-11-06T141717.929.jpeg?fit=300%2C225&amp;ssl=1" data-large-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/11/images-2022-11-06T141717.929.jpeg?fit=467%2C350&amp;ssl=1" /></div><p>Five persons including gunman die in murder-suicide in Maryland, USA</p></a></li><li><a href="https://www.ripplesnigeria.com/43-people-missing-as-plane-plunges-into-lake-victoria-in-tanzania/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/11/Plane-Crash_copy_650x364.jpeg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/11/Plane-Crash_copy_650x364.jpeg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/11/Plane-Crash_copy_650x364.jpeg?resize=400%2C240&amp;ssl=1 400w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="378495" data-permalink="https://www.ripplesnigeria.com/43-people-missing-as-plane-plunges-into-lake-victoria-in-tanzania/plane-crash_copy_650x364/" data-orig-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/11/Plane-Crash_copy_650x364.jpeg?fit=650%2C364&amp;ssl=1" data-orig-size="650,364" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Plane Crash_copy_650x364" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/11/Plane-Crash_copy_650x364.jpeg?fit=300%2C168&amp;ssl=1" data-large-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/11/Plane-Crash_copy_650x364.jpeg?fit=625%2C350&amp;ssl=1" /></div><p>43 people missing as plane plunges into Lake Victoria in Tanzania</p></a></li><li><a href="https://www.ripplesnigeria.com/ex-twitter-ceo-jack-dorsey-begs-staff-after-mass-layoff-by-new-owner/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/10/Twitter-CEO-Jack-Dorsey.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="TRUMP: Twitter clarifies when world leaders’ tweets could cross the line" loading="lazy" data-attachment-id="200591" data-permalink="https://www.ripplesnigeria.com/trump-twitter-clarifies-when-world-leaders-tweets-could-cross-the-line/twitter-ceo-jack-dorsey/" data-orig-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/10/Twitter-CEO-Jack-Dorsey.jpg?fit=650%2C350&amp;ssl=1" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Twitter CEO Jack Dorsey" data-image-description="&lt;p&gt;TRUMP: Twitter clarifies when world leaders’ tweets could cross the line&lt;/p&gt;
" data-image-caption="" data-medium-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/10/Twitter-CEO-Jack-Dorsey.jpg?fit=300%2C162&amp;ssl=1" data-large-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/10/Twitter-CEO-Jack-Dorsey.jpg?fit=650%2C350&amp;ssl=1" /></div><p>Ex-Twitter CEO, Jack Dorsey begs staff after mass layoff by new owner</p></a></li><li><a href="https://www.ripplesnigeria.com/intl-beauty-queens-miss-argentina-miss-puerto-rico-in-secret-marriage-after-meeting-at-pageant/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/11/Faviola-Valenti-Mariana-Varela2_1667400326407_hpMain_4x3_992_copy_600x450.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/11/Faviola-Valenti-Mariana-Varela2_1667400326407_hpMain_4x3_992_copy_600x450.jpg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/11/Faviola-Valenti-Mariana-Varela2_1667400326407_hpMain_4x3_992_copy_600x450.jpg?resize=400%2C240&amp;ssl=1 400w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="378261" data-permalink="https://www.ripplesnigeria.com/intl-beauty-queens-miss-argentina-miss-puerto-rico-in-secret-marriage-after-meeting-at-pageant/faviola-valenti-mariana-varela2_1667400326407_hpmain_4x3_992_copy_600x450/" data-orig-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/11/Faviola-Valenti-Mariana-Varela2_1667400326407_hpMain_4x3_992_copy_600x450.jpg?fit=600%2C450&amp;ssl=1" data-orig-size="600,450" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Faviola-Valenti-Mariana-Varela2_1667400326407_hpMain_4x3_992_copy_600x450" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/11/Faviola-Valenti-Mariana-Varela2_1667400326407_hpMain_4x3_992_copy_600x450.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/11/Faviola-Valenti-Mariana-Varela2_1667400326407_hpMain_4x3_992_copy_600x450.jpg?fit=467%2C350&amp;ssl=1" /></div><p>Int’l beauty queens, Miss Argentina, Miss Puerto Rico, in secret marriage after meeting at pageant</p></a></li><li><a href="https://www.ripplesnigeria.com/former-pakistan-pm-imran-khan-survives-assassination-attempt-shot-wounded-at-protest-march/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/11/images-2022-11-03T143011.850_copy_650x400.jpeg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/11/images-2022-11-03T143011.850_copy_650x400.jpeg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/11/images-2022-11-03T143011.850_copy_650x400.jpeg?resize=400%2C240&amp;ssl=1 400w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="378119" data-permalink="https://www.ripplesnigeria.com/former-pakistan-pm-imran-khan-survives-assassination-attempt-shot-wounded-at-protest-march/images-2022-11-03t143011-850_copy_650x400/" data-orig-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/11/images-2022-11-03T143011.850_copy_650x400.jpeg?fit=650%2C400&amp;ssl=1" data-orig-size="650,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="images &#8211; 2022-11-03T143011.850_copy_650x400" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/11/images-2022-11-03T143011.850_copy_650x400.jpeg?fit=300%2C185&amp;ssl=1" data-large-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/11/images-2022-11-03T143011.850_copy_650x400.jpeg?fit=569%2C350&amp;ssl=1" /></div><p>Former Pakistan PM Imran Khan survives assassination attempt; shot, wounded at protest march</p></a></li></ul></div></div></li>
</ul>
</li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48775 mvp-mega-dropdown"><a href="https://www.ripplesnigeria.com/politics/">Politics</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://www.ripplesnigeria.com/kano-govt-dismisses-report-listing-ganduje-as-one-of-3-governors-under-efccs-watch-for-stealing/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/03/ganduje.jpeg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/03/ganduje.jpeg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/03/ganduje.jpeg?resize=400%2C240&amp;ssl=1 400w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="345505" data-permalink="https://www.ripplesnigeria.com/ganduje-demands-new-approach-to-nigerias-insecurity/ganduje-25/" data-orig-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/03/ganduje.jpeg?fit=650%2C364&amp;ssl=1" data-orig-size="650,364" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="ganduje" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/03/ganduje.jpeg?fit=300%2C168&amp;ssl=1" data-large-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/03/ganduje.jpeg?fit=625%2C350&amp;ssl=1" /></div><p>Kano govt dismisses report listing Ganduje as one of 3 governors under EFCC’s watch for stealing</p></a></li><li><a href="https://www.ripplesnigeria.com/nigeria-has-never-had-a-president-like-buhari-in-its-62-year-history-apc-chieftain/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/10/Buhari-1-3.jpeg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Buhari" loading="lazy" srcset="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/10/Buhari-1-3.jpeg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/10/Buhari-1-3.jpeg?resize=400%2C240&amp;ssl=1 400w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="374759" data-permalink="https://www.ripplesnigeria.com/aso-rock-watch-as-buhari-hits-back-at-asuu-two-other-talking-points/buhari-198/" data-orig-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/10/Buhari-1-3.jpeg?fit=650%2C359&amp;ssl=1" data-orig-size="650,359" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Buhari" data-image-description="&lt;p&gt;Buhari&lt;/p&gt;
" data-image-caption="" data-medium-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/10/Buhari-1-3.jpeg?fit=300%2C166&amp;ssl=1" data-large-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/10/Buhari-1-3.jpeg?fit=634%2C350&amp;ssl=1" /></div><p>Nigeria has never had a President like Buhari in its 62-year history&#8217; —APC chieftain</p></a></li><li><a href="https://www.ripplesnigeria.com/asuu-paying-lecturers-half-salaries-unlawful-serap-tells-buhari/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/11/Buhari-.jpeg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Buhari" loading="lazy" srcset="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/11/Buhari-.jpeg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/11/Buhari-.jpeg?resize=400%2C240&amp;ssl=1 400w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="378028" data-permalink="https://www.ripplesnigeria.com/buhari-dismisses-talks-of-rising-insecurity-in-nigeria/buhari-201/" data-orig-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/11/Buhari-.jpeg?fit=650%2C356&amp;ssl=1" data-orig-size="650,356" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Buhari" data-image-description="&lt;p&gt;Buhari&lt;/p&gt;
" data-image-caption="" data-medium-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/11/Buhari-.jpeg?fit=300%2C164&amp;ssl=1" data-large-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/11/Buhari-.jpeg?fit=639%2C350&amp;ssl=1" /></div><p>ASUU: Paying lecturers half salaries unlawful, SERAP tells Buhari</p></a></li><li><a href="https://www.ripplesnigeria.com/pa-adebanjos-endorsement-of-obi-over-tinubu-out-of-sheer-hatred-fani-kayode/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/11/Resizer_16677244457971.jpeg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/11/Resizer_16677244457971.jpeg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/11/Resizer_16677244457971.jpeg?resize=400%2C240&amp;ssl=1 400w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="378477" data-permalink="https://www.ripplesnigeria.com/pa-adebanjos-endorsement-of-obi-over-tinubu-out-of-sheer-hatred-fani-kayode/resizer_16677244457971/" data-orig-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/11/Resizer_16677244457971.jpeg?fit=650%2C500&amp;ssl=1" data-orig-size="650,500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Resizer_16677244457971" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/11/Resizer_16677244457971.jpeg?fit=300%2C231&amp;ssl=1" data-large-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/11/Resizer_16677244457971.jpeg?fit=455%2C350&amp;ssl=1" /></div><p>Pa Adebanjo’s endorsement of Obi over Tinubu out of sheer hatred —Fani-Kayode</p></a></li><li><a href="https://www.ripplesnigeria.com/2023-ambition-of-ex-abacha-aide-al-mustapha-uncertain-as-court-orders-inec-to-drop-aa-candidates-names/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2018/10/hamza-Al-Mustapha-1.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Like Buhari, Al’Mustapha says his certificate also with Nigerian Army, Duke, Mimiko NYSC certificates missing" loading="lazy" data-attachment-id="149980" data-permalink="https://www.ripplesnigeria.com/like-buhari-almustapha-says-his-certificate-also-with-nigerian-army-duke-mimiko-nysc-certificates-missing/hamza-al-mustapha-5/" data-orig-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2018/10/hamza-Al-Mustapha-1.jpg?fit=631%2C331&amp;ssl=1" data-orig-size="631,331" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="hamza-Al-Mustapha" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2018/10/hamza-Al-Mustapha-1.jpg?fit=300%2C157&amp;ssl=1" data-large-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2018/10/hamza-Al-Mustapha-1.jpg?fit=631%2C331&amp;ssl=1" /></div><p>2023: Ambition of ex-Abacha aide, Al-Mustapha, uncertain as court orders INEC to drop AA candidates’ names</p></a></li></ul></div></div></li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-48778 mvp-mega-dropdown"><a href="https://www.ripplesnigeria.com/business/">Business</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://www.ripplesnigeria.com/mtn-nigerias-81-2m-subscribers-to-experience-service-downtime-tuesday/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2018/11/MTN.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="$8.1BN SUIT: MTN seeks out of court settlement" loading="lazy" data-attachment-id="151471" data-permalink="https://www.ripplesnigeria.com/telecom-giants-mtn-airtel-eye-mobile-banking-licence/mtn-5/" data-orig-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2018/11/MTN.jpg?fit=652%2C349&amp;ssl=1" data-orig-size="652,349" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="MTN" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2018/11/MTN.jpg?fit=300%2C161&amp;ssl=1" data-large-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2018/11/MTN.jpg?fit=650%2C348&amp;ssl=1" /></div><p>MTN Nigeria&#8217;s 81.2m subscribers to experience service downtime Tuesday</p></a></li><li><a href="https://www.ripplesnigeria.com/business-roundup-emirates-airlines-suspends-flights-to-nigeria-nigerian-govt-to-transfer-petroleum-products-pipelines-to-private-investors-other-stories/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2018/12/Business-district-in-lagos.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Private sector got over N46trn in loans from banks in 9 months –NBS" loading="lazy" data-attachment-id="153480" data-permalink="https://www.ripplesnigeria.com/private-sector-got-over-n46trn-in-loans-from-banks-in-9-months-nbs-234/business-district-in-lagos/" data-orig-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2018/12/Business-district-in-lagos.jpg?fit=650%2C350&amp;ssl=1" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Business district in lagos" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2018/12/Business-district-in-lagos.jpg?fit=300%2C162&amp;ssl=1" data-large-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2018/12/Business-district-in-lagos.jpg?fit=650%2C350&amp;ssl=1" /></div><p>BUSINESS ROUNDUP: Emirates Airlines suspends flights to Nigeria; Nigerian govt to transfer petroleum products pipelines to private investors; other stories</p></a></li><li><a href="https://www.ripplesnigeria.com/stock-roundup-investors-trade-n15-510bn-shares-dangote-nahco-gain-big/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/04/NGX-Group-Building-1062x598-1_copy_650x360.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/04/NGX-Group-Building-1062x598-1_copy_650x360.jpg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/04/NGX-Group-Building-1062x598-1_copy_650x360.jpg?resize=400%2C240&amp;ssl=1 400w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="350906" data-permalink="https://www.ripplesnigeria.com/cbn-blamed-as-ci-leasing-universal-insurance-fail-to-meet-financial-reports-deadline/ngx-group-building-1062x598-1_copy_650x360/" data-orig-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/04/NGX-Group-Building-1062x598-1_copy_650x360.jpg?fit=650%2C360&amp;ssl=1" data-orig-size="650,360" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NGX-Group-Building-1062&#215;598-1_copy_650x360" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/04/NGX-Group-Building-1062x598-1_copy_650x360.jpg?fit=300%2C166&amp;ssl=1" data-large-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/04/NGX-Group-Building-1062x598-1_copy_650x360.jpg?fit=632%2C350&amp;ssl=1" /></div><p>Stock roundup: Investors trade N15.510bn shares, Dangote, NAHCO gain big</p></a></li><li><a href="https://www.ripplesnigeria.com/4m-per-day-loss-caused-sack-elon-musk-says-as-advertisers-boycott-twitter/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/11/Elon-Musk.jpeg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/11/Elon-Musk.jpeg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/11/Elon-Musk.jpeg?resize=400%2C240&amp;ssl=1 400w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="327653" data-permalink="https://www.ripplesnigeria.com/experts-predict-elon-musk-to-become-first-1tr-man-after-meteoric-rise-to-top-of-worlds-rich-list/elon-musk-10/" data-orig-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/11/Elon-Musk.jpeg?fit=650%2C377&amp;ssl=1" data-orig-size="650,377" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Elon Musk" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/11/Elon-Musk.jpeg?fit=300%2C174&amp;ssl=1" data-large-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/11/Elon-Musk.jpeg?fit=603%2C350&amp;ssl=1" /></div><p>$4m per day loss caused sack, Elon Musk says, as advertisers boycott Twitter</p></a></li><li><a href="https://www.ripplesnigeria.com/gig-logistics-sheds-light-on-intl-market-practice-at-twitter-workshop-for-business-owners/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/09/GIG-LOGISTICS.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="GIG LOGISTICS" loading="lazy" data-attachment-id="196525" data-permalink="https://www.ripplesnigeria.com/gig-logistics-makes-grand-enttry-into-ghana-the-agility-app-looks-to-redefine-battle-for-market-share/gig-logistics/" data-orig-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/09/GIG-LOGISTICS.jpg?fit=600%2C335&amp;ssl=1" data-orig-size="600,335" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="GIG LOGISTICS" data-image-description="&lt;p&gt;GIG LOGISTICS&lt;/p&gt;
" data-image-caption="&lt;p&gt;GIG LOGISTICS&lt;/p&gt;
" data-medium-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/09/GIG-LOGISTICS.jpg?fit=300%2C168&amp;ssl=1" data-large-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/09/GIG-LOGISTICS.jpg?fit=600%2C335&amp;ssl=1" /></div><p>GIG Logistics sheds light on int&#8217;l market practice at Twitter workshop for business owners</p></a></li></ul></div></div></li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143881 mvp-mega-dropdown"><a href="https://www.ripplesnigeria.com/investigations/">Investigations</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://www.ripplesnigeria.com/investigation-how-n70m-road-construction-created-more-hardship-for-sokoto-residents/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/09/How-N70m-road-construction-created-more-hardship-for-Sokoto-residents.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="INVESTIGATION: How N70m road construction created more hardship for Sokoto residents" loading="lazy" data-attachment-id="372966" data-permalink="https://www.ripplesnigeria.com/investigation-how-n70m-road-construction-created-more-hardship-for-sokoto-residents/how-n70m-road-construction-created-more-hardship-for-sokoto-residents/" data-orig-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/09/How-N70m-road-construction-created-more-hardship-for-Sokoto-residents.jpg?fit=650%2C350&amp;ssl=1" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="How N70m road construction created more hardship for Sokoto residents" data-image-description="&lt;p&gt;INVESTIGATION: How N70m road construction created more hardship for Sokoto residents&lt;/p&gt;
" data-image-caption="" data-medium-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/09/How-N70m-road-construction-created-more-hardship-for-Sokoto-residents.jpg?fit=300%2C162&amp;ssl=1" data-large-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/09/How-N70m-road-construction-created-more-hardship-for-Sokoto-residents.jpg?fit=650%2C350&amp;ssl=1" /></div><p>INVESTIGATION: How N70m road construction created more hardship for Sokoto residents</p></a></li><li><a href="https://www.ripplesnigeria.com/investigation-inside-kwara-school-where-students-are-used-as-labour-on-teachers-private-farms/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/09/PHOTO-2022-09-21-09-10-41_copy_612x364.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/09/PHOTO-2022-09-21-09-10-41_copy_612x364.jpg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/09/PHOTO-2022-09-21-09-10-41_copy_612x364.jpg?resize=400%2C240&amp;ssl=1 400w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="372578" data-permalink="https://www.ripplesnigeria.com/investigation-inside-kwara-school-where-students-are-used-as-labour-on-teachers-private-farms/photo-2022-09-21-09-10-41_copy_612x364/" data-orig-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/09/PHOTO-2022-09-21-09-10-41_copy_612x364.jpg?fit=612%2C364&amp;ssl=1" data-orig-size="612,364" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="PHOTO-2022-09-21-09-10-41_copy_612x364" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/09/PHOTO-2022-09-21-09-10-41_copy_612x364.jpg?fit=300%2C178&amp;ssl=1" data-large-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/09/PHOTO-2022-09-21-09-10-41_copy_612x364.jpg?fit=588%2C350&amp;ssl=1" /></div><p>INVESTIGATION: Inside Kwara school where students are used as labour on teachers&#8217; private farms</p></a></li><li><a href="https://www.ripplesnigeria.com/investigation-how-kano-subeb-awarded-contracts-to-inactive-contractors-non-existent-schools-in-kano/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/02/Ganduje.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="RANKING NIGERIAN GOVERNORS JANUARY, 2021: Ganduje the lone voice of reason" loading="lazy" data-attachment-id="283197" data-permalink="https://www.ripplesnigeria.com/ranking-nigerian-governors-january-2021-ganduje-the-lone-voice-of-reason/ganduje-23/" data-orig-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/02/Ganduje.jpg?fit=650%2C350&amp;ssl=1" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Ganduje the lone voice of reason" data-image-description="&lt;p&gt;RANKING NIGERIAN GOVERNORS JANUARY, 2021: Ganduje the lone voice of reason&lt;/p&gt;
" data-image-caption="&lt;p&gt;RANKING NIGERIAN GOVERNORS JANUARY, 2021: Ganduje the lone voice of reason&lt;/p&gt;
" data-medium-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/02/Ganduje.jpg?fit=300%2C162&amp;ssl=1" data-large-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/02/Ganduje.jpg?fit=650%2C350&amp;ssl=1" /></div><p>INVESTIGATION: How Kano SUBEB awarded contracts to inactive contractors, non-existent schools</p></a></li><li><a href="https://www.ripplesnigeria.com/special-report-hike-in-gas-price-forces-more-nigerians-to-use-coal-sawdust-as-smoke-kills-93300-yearly/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/08/Hike-in-gas-price-forces-more-Nigerians-to-use-coal.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="SPECIAL REPORT: Hike in gas price forces more Nigerians to use coal, sawdust, as smoke kills 93,300 yearly" loading="lazy" data-attachment-id="368485" data-permalink="https://www.ripplesnigeria.com/special-report-hike-in-gas-price-forces-more-nigerians-to-use-coal-sawdust-as-smoke-kills-93300-yearly/hike-in-gas-price-forces-more-nigerians-to-use-coal/" data-orig-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/08/Hike-in-gas-price-forces-more-Nigerians-to-use-coal.jpg?fit=650%2C350&amp;ssl=1" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Hike in gas price forces more Nigerians to use coal" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/08/Hike-in-gas-price-forces-more-Nigerians-to-use-coal.jpg?fit=300%2C162&amp;ssl=1" data-large-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/08/Hike-in-gas-price-forces-more-Nigerians-to-use-coal.jpg?fit=650%2C350&amp;ssl=1" /></div><p>SPECIAL REPORT: Hike in gas price forces more Nigerians to use coal, sawdust, as smoke kills 93,300 yearly</p></a></li><li><a href="https://www.ripplesnigeria.com/investigation-how-roadside-foods-endanger-consumers-life-with-trans-fat-in-northern-nigeria/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/08/images_copy_650x406.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/08/images_copy_650x406.jpg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/08/images_copy_650x406.jpg?resize=400%2C240&amp;ssl=1 400w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="365579" data-permalink="https://www.ripplesnigeria.com/investigation-how-roadside-foods-endanger-consumers-life-with-trans-fat-in-northern-nigeria/images_copy_650x406-2/" data-orig-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/08/images_copy_650x406.jpg?fit=650%2C406&amp;ssl=1" data-orig-size="650,406" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="images_copy_650x406" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/08/images_copy_650x406.jpg?fit=300%2C187&amp;ssl=1" data-large-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/08/images_copy_650x406.jpg?fit=560%2C350&amp;ssl=1" /></div><p>INVESTIGATION: How roadside foods endanger consumers’ life with trans fat in northern Nigeria</p></a></li></ul></div></div></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-292794"><a href="https://www.ripplesnigeria.com/ripples-metrics/">Ripples Metrics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-302387 mvp-mega-dropdown"><a href="https://www.ripplesnigeria.com/fact-check/">Fact Check</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://www.ripplesnigeria.com/fact-check-is-this-viral-video-of-n5000-n2000-notes-real/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/10/Resizer_16671087164951.jpeg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/10/Resizer_16671087164951.jpeg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/10/Resizer_16671087164951.jpeg?resize=400%2C240&amp;ssl=1 400w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="377448" data-permalink="https://www.ripplesnigeria.com/fact-check-is-this-viral-video-of-n5000-n2000-notes-real/resizer_16671087164951/" data-orig-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/10/Resizer_16671087164951.jpeg?fit=650%2C650&amp;ssl=1" data-orig-size="650,650" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Resizer_16671087164951" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/10/Resizer_16671087164951.jpeg?fit=300%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/10/Resizer_16671087164951.jpeg?fit=350%2C350&amp;ssl=1" /></div><p>FACT-CHECK: Is this viral video of N5000, N2000 notes real?</p></a></li><li><a href="https://www.ripplesnigeria.com/fach-check-was-esn-formed-by-south-east-governors-as-peter-obi-claimed/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/09/Peter-Obi-.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/09/Peter-Obi-.jpg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/09/Peter-Obi-.jpg?resize=400%2C240&amp;ssl=1 400w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="372942" data-permalink="https://www.ripplesnigeria.com/2023-obi-cautions-politicians-against-voters-inducement/peter-obi-16/" data-orig-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/09/Peter-Obi-.jpg?fit=650%2C371&amp;ssl=1" data-orig-size="650,371" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Peter Obi" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/09/Peter-Obi-.jpg?fit=300%2C171&amp;ssl=1" data-large-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/09/Peter-Obi-.jpg?fit=613%2C350&amp;ssl=1" /></div><p>FACT-CHECK: Was ESN formed by South-East governors as Peter Obi claimed?</p></a></li><li><a href="https://www.ripplesnigeria.com/fact-check-is-apc-presidential-candidate-tinubu-giving-out-n15000-as-campaign-grant/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/08/Tinubu-.jpeg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Tinubu" loading="lazy" data-attachment-id="366651" data-permalink="https://www.ripplesnigeria.com/tinubu-charges-nigerian-youth-to-continue-breaking-boundaries-video/tinubu-38/" data-orig-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/08/Tinubu-.jpeg?fit=650%2C351&amp;ssl=1" data-orig-size="650,351" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Tinubu" data-image-description="&lt;p&gt;Tinubu&lt;/p&gt;
" data-image-caption="" data-medium-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/08/Tinubu-.jpeg?fit=300%2C162&amp;ssl=1" data-large-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/08/Tinubu-.jpeg?fit=648%2C350&amp;ssl=1" /></div><p>FACT-CHECK: Is APC presidential candidate, Tinubu, giving out N15,000 as campaign grant?</p></a></li><li><a href="https://www.ripplesnigeria.com/fact-check-is-video-of-soldiers-flogging-civilians-doctored-as-claimed-by-gov-umahi/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/06/Dave-Umahi.jpeg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/06/Dave-Umahi.jpeg?w=650&amp;ssl=1 650w, https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/06/Dave-Umahi.jpeg?resize=300%2C180&amp;ssl=1 300w, https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/06/Dave-Umahi.jpeg?resize=583%2C350&amp;ssl=1 583w, https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/06/Dave-Umahi.jpeg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/06/Dave-Umahi.jpeg?resize=400%2C240&amp;ssl=1 400w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="304271" data-permalink="https://www.ripplesnigeria.com/ebonyi-will-not-give-out-land-for-cattle-ranching-gov-umahi/dave-umahi-4/" data-orig-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/06/Dave-Umahi.jpeg?fit=650%2C390&amp;ssl=1" data-orig-size="650,390" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Dave Umahi" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/06/Dave-Umahi.jpeg?fit=300%2C180&amp;ssl=1" data-large-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/06/Dave-Umahi.jpeg?fit=583%2C350&amp;ssl=1" /></div><p>FACT-CHECK: Is video of soldiers flogging civilians doctored as claimed by Gov Umahi?</p></a></li><li><a href="https://www.ripplesnigeria.com/fact-check-did-soldiers-in-uniform-join-obi-dient-rally-in-lagos/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/04/Nigerian-Soldiers.jpeg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" data-attachment-id="293143" data-permalink="https://www.ripplesnigeria.com/nigerian-govt-to-recruit-more-soldiers-to-tackle-insurgency-banditry/nigerian-soldiers-8/" data-orig-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/04/Nigerian-Soldiers.jpeg?fit=650%2C350&amp;ssl=1" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Nigerian Soldiers" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/04/Nigerian-Soldiers.jpeg?fit=300%2C162&amp;ssl=1" data-large-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/04/Nigerian-Soldiers.jpeg?fit=650%2C350&amp;ssl=1" /></div><p>FACT-CHECK: Did soldiers in uniform join Obi-dient rally in Lagos?</p></a></li></ul></div></div></li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48777 mvp-mega-dropdown"><a href="https://www.ripplesnigeria.com/sports/">Sports</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://www.ripplesnigeria.com/emery-begins-reign-at-villa-with-victory-over-man-utd/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/11/Screenshot_20211103-160046_Chrome.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/11/Screenshot_20211103-160046_Chrome.jpg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/11/Screenshot_20211103-160046_Chrome.jpg?resize=400%2C240&amp;ssl=1 400w, https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/11/Screenshot_20211103-160046_Chrome.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="327436" data-permalink="https://www.ripplesnigeria.com/emery-rejects-newcastle-job-says-he-is-100-committed-to-villarreal/screenshot_20211103-160046_chrome/" data-orig-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/11/Screenshot_20211103-160046_Chrome.jpg?fit=1022%2C569&amp;ssl=1" data-orig-size="1022,569" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Unai Emery" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/11/Screenshot_20211103-160046_Chrome.jpg?fit=300%2C167&amp;ssl=1" data-large-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/11/Screenshot_20211103-160046_Chrome.jpg?fit=629%2C350&amp;ssl=1" /></div><p>Emery begins reign at Villa with victory over Man Utd</p></a></li><li><a href="https://www.ripplesnigeria.com/arsenal-beat-chelsea-to-return-top-of-premier-league/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/11/Screenshot_20221106-154655_Chrome.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/11/Screenshot_20221106-154655_Chrome.jpg?w=988&amp;ssl=1 988w, https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/11/Screenshot_20221106-154655_Chrome.jpg?resize=300%2C180&amp;ssl=1 300w, https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/11/Screenshot_20221106-154655_Chrome.jpg?resize=582%2C350&amp;ssl=1 582w, https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/11/Screenshot_20221106-154655_Chrome.jpg?resize=768%2C462&amp;ssl=1 768w, https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/11/Screenshot_20221106-154655_Chrome.jpg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/11/Screenshot_20221106-154655_Chrome.jpg?resize=400%2C240&amp;ssl=1 400w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="378507" data-permalink="https://www.ripplesnigeria.com/arsenal-beat-chelsea-to-return-top-of-premier-league/screenshot_20221106-154655_chrome/" data-orig-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/11/Screenshot_20221106-154655_Chrome.jpg?fit=988%2C594&amp;ssl=1" data-orig-size="988,594" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screenshot_20221106-154655_Chrome" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/11/Screenshot_20221106-154655_Chrome.jpg?fit=300%2C180&amp;ssl=1" data-large-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/11/Screenshot_20221106-154655_Chrome.jpg?fit=582%2C350&amp;ssl=1" /></div><p>Arsenal beat Chelsea to return top of Premier League</p></a></li><li><a href="https://www.ripplesnigeria.com/sometimes-to-love-is-to-let-go-pique-says-goodbye-to-camp-nou/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/11/Screenshot_20221105-211941_Chrome.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/11/Screenshot_20221105-211941_Chrome.jpg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/11/Screenshot_20221105-211941_Chrome.jpg?resize=400%2C240&amp;ssl=1 400w, https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/11/Screenshot_20221105-211941_Chrome.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="378450" data-permalink="https://www.ripplesnigeria.com/sometimes-to-love-is-to-let-go-pique-says-goodbye-to-camp-nou/screenshot_20221105-211941_chrome/" data-orig-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/11/Screenshot_20221105-211941_Chrome.jpg?fit=1029%2C575&amp;ssl=1" data-orig-size="1029,575" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screenshot_20221105-211941_Chrome" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/11/Screenshot_20221105-211941_Chrome.jpg?fit=300%2C168&amp;ssl=1" data-large-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/11/Screenshot_20221105-211941_Chrome.jpg?fit=626%2C350&amp;ssl=1" /></div><p>&#8216;Sometimes to love is to let go&#8217; &#8211; Pique says goodbye to Camp Nou</p></a></li><li><a href="https://www.ripplesnigeria.com/epl-iwobi-in-action-ndidi-subbed-in-as-everton-lose-to-leicester/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/11/Screenshot_20221105-200157_Chrome.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/11/Screenshot_20221105-200157_Chrome.jpg?resize=1000%2C600&amp;ssl=1 1000w, https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/11/Screenshot_20221105-200157_Chrome.jpg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/11/Screenshot_20221105-200157_Chrome.jpg?resize=400%2C240&amp;ssl=1 400w, https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/11/Screenshot_20221105-200157_Chrome.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="378414" data-permalink="https://www.ripplesnigeria.com/epl-iwobi-in-action-ndidi-subbed-in-as-everton-lose-to-leicester/screenshot_20221105-200157_chrome/" data-orig-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/11/Screenshot_20221105-200157_Chrome.jpg?fit=1048%2C602&amp;ssl=1" data-orig-size="1048,602" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Everton vs Leicester City" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/11/Screenshot_20221105-200157_Chrome.jpg?fit=300%2C172&amp;ssl=1" data-large-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/11/Screenshot_20221105-200157_Chrome.jpg?fit=609%2C350&amp;ssl=1" /></div><p>EPL: Iwobi in action, Ndidi subbed in as Everton lose to Leicester</p></a></li><li><a href="https://www.ripplesnigeria.com/ordega-over-the-moon-after-russian-title-win-with-cska/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/11/IMG_20221105_134740.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/11/IMG_20221105_134740.jpg?resize=1000%2C600&amp;ssl=1 1000w, https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/11/IMG_20221105_134740.jpg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/11/IMG_20221105_134740.jpg?resize=400%2C240&amp;ssl=1 400w, https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/11/IMG_20221105_134740.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/11/IMG_20221105_134740.jpg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="378376" data-permalink="https://www.ripplesnigeria.com/ordega-over-the-moon-after-russian-title-win-with-cska/img_20221105_134740/" data-orig-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/11/IMG_20221105_134740.jpg?fit=1332%2C887&amp;ssl=1" data-orig-size="1332,887" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_20221105_134740" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/11/IMG_20221105_134740.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/11/IMG_20221105_134740.jpg?fit=526%2C350&amp;ssl=1" /></div><p>Ordega over the moon after Russian title win with CSKA</p></a></li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281711 mvp-mega-dropdown"><a href="https://www.ripplesnigeria.com/tech/">Tech</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://www.ripplesnigeria.com/technigeria-a-weekly-digest-of-what-went-down-in-nigerias-tech-space-55/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/11/LYfk9kpTURBXy9kNTNmMGRmZjc4MTc5MmE0OTUwOWNjMDRlN2JlNjY0Yi5qcGeSlQMAzE3NCbDNBXOTBc0CWM0BO94AAaEwBQ.webp?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" data-attachment-id="377807" data-permalink="https://www.ripplesnigeria.com/nigerian-sme-fintech-payhippo-acquires-maritime-microfinance-bank-2-other-stories-and-a-trivia/lyfk9kpturbxy9kntnmmgrmzjc4mtc5mme0otuwownjmdrln2jlnjy0yi5qcgeslqmaze3ncbdnbxotbc0cwm0bo94aaaewbq/" data-orig-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/11/LYfk9kpTURBXy9kNTNmMGRmZjc4MTc5MmE0OTUwOWNjMDRlN2JlNjY0Yi5qcGeSlQMAzE3NCbDNBXOTBc0CWM0BO94AAaEwBQ.webp?fit=600%2C315&amp;ssl=1" data-orig-size="600,315" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="LYfk9kpTURBXy9kNTNmMGRmZjc4MTc5MmE0OTUwOWNjMDRlN2JlNjY0Yi5qcGeSlQMAzE3NCbDNBXOTBc0CWM0BO94AAaEwBQ" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/11/LYfk9kpTURBXy9kNTNmMGRmZjc4MTc5MmE0OTUwOWNjMDRlN2JlNjY0Yi5qcGeSlQMAzE3NCbDNBXOTBc0CWM0BO94AAaEwBQ.webp?fit=300%2C158&amp;ssl=1" data-large-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/11/LYfk9kpTURBXy9kNTNmMGRmZjc4MTc5MmE0OTUwOWNjMDRlN2JlNjY0Yi5qcGeSlQMAzE3NCbDNBXOTBc0CWM0BO94AAaEwBQ.webp?fit=600%2C315&amp;ssl=1" /></div><p>TechNigeria: A weekly digest of what went down in Nigeria’s tech space</p></a></li><li><a href="https://www.ripplesnigeria.com/former-twitter-owner-jack-dorsey-launches-new-social-media-platform-bluesky/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/10/Twitter-CEO-Jack-Dorsey.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="TRUMP: Twitter clarifies when world leaders’ tweets could cross the line" loading="lazy" data-attachment-id="200591" data-permalink="https://www.ripplesnigeria.com/trump-twitter-clarifies-when-world-leaders-tweets-could-cross-the-line/twitter-ceo-jack-dorsey/" data-orig-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/10/Twitter-CEO-Jack-Dorsey.jpg?fit=650%2C350&amp;ssl=1" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Twitter CEO Jack Dorsey" data-image-description="&lt;p&gt;TRUMP: Twitter clarifies when world leaders’ tweets could cross the line&lt;/p&gt;
" data-image-caption="" data-medium-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/10/Twitter-CEO-Jack-Dorsey.jpg?fit=300%2C162&amp;ssl=1" data-large-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/10/Twitter-CEO-Jack-Dorsey.jpg?fit=650%2C350&amp;ssl=1" /></div><p>Former Twitter owner, Jack Dorsey, launches new social media platform, Bluesky</p></a></li><li><a href="https://www.ripplesnigeria.com/indian-fintech-startup-yabx-expands-footprints-into-nigerian-market-1-other-story-and-a-trivia/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/11/476b32cd-0587-448a-bd40-cc9b300e1911_copy_650x368_copy_636x343.jpeg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" data-attachment-id="378246" data-permalink="https://www.ripplesnigeria.com/indian-fintech-startup-yabx-expands-footprints-into-nigerian-market-1-other-story-and-a-trivia/476b32cd-0587-448a-bd40-cc9b300e1911_copy_650x368_copy_636x343/" data-orig-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/11/476b32cd-0587-448a-bd40-cc9b300e1911_copy_650x368_copy_636x343.jpeg?fit=636%2C343&amp;ssl=1" data-orig-size="636,343" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="476b32cd-0587-448a-bd40-cc9b300e1911_copy_650x368_copy_636x343" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/11/476b32cd-0587-448a-bd40-cc9b300e1911_copy_650x368_copy_636x343.jpeg?fit=300%2C162&amp;ssl=1" data-large-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/11/476b32cd-0587-448a-bd40-cc9b300e1911_copy_650x368_copy_636x343.jpeg?fit=636%2C343&amp;ssl=1" /></div><p>Indian Fintech startup, Yabx, expands footprints into Nigerian market. 1 other story and a trivia</p></a></li><li><a href="https://www.ripplesnigeria.com/nigerian-healthcare-group-afya-care-secures-6m-series-a-funding-2-other-stories-and-a-trivia/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/11/images-2_copy_650x314.jpeg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" data-attachment-id="378105" data-permalink="https://www.ripplesnigeria.com/nigerian-healthcare-group-afya-care-secures-6m-series-a-funding-2-other-stories-and-a-trivia/images-2_copy_650x314/" data-orig-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/11/images-2_copy_650x314.jpeg?fit=650%2C314&amp;ssl=1" data-orig-size="650,314" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="images (2)_copy_650x314" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/11/images-2_copy_650x314.jpeg?fit=300%2C145&amp;ssl=1" data-large-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/11/images-2_copy_650x314.jpeg?fit=650%2C314&amp;ssl=1" /></div><p>Nigerian healthcare group, AfyA Care, secures $6M Series A funding. 2 other stories and a trivia</p></a></li><li><a href="https://www.ripplesnigeria.com/twitter-to-charge-8-monthly-for-blue-tick/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/11/images_copy_650x390.jpeg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/11/images_copy_650x390.jpeg?w=650&amp;ssl=1 650w, https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/11/images_copy_650x390.jpeg?resize=300%2C180&amp;ssl=1 300w, https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/11/images_copy_650x390.jpeg?resize=583%2C350&amp;ssl=1 583w, https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/11/images_copy_650x390.jpeg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/11/images_copy_650x390.jpeg?resize=400%2C240&amp;ssl=1 400w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="377979" data-permalink="https://www.ripplesnigeria.com/twitter-to-charge-8-monthly-for-blue-tick/images_copy_650x390-2/" data-orig-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/11/images_copy_650x390.jpeg?fit=650%2C390&amp;ssl=1" data-orig-size="650,390" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="images_copy_650x390" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/11/images_copy_650x390.jpeg?fit=300%2C180&amp;ssl=1" data-large-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/11/images_copy_650x390.jpeg?fit=583%2C350&amp;ssl=1" /></div><p>Twitter to charge $8 monthly for blue tick</p></a></li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-321970 mvp-mega-dropdown"><a href="https://www.ripplesnigeria.com/naira-watch/">Naira Watch</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://www.ripplesnigeria.com/dollar-rate-falls-below-n1000-at-black-market-stable-in-official-channel/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/05/naira-and-dollar1.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Naira continues free fall against U.S dollar" loading="lazy" data-attachment-id="299549" data-permalink="https://www.ripplesnigeria.com/naira-continues-free-sas-fall-against-u-s-dollar/naira-and-dollar1/" data-orig-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/05/naira-and-dollar1.jpg?fit=650%2C350&amp;ssl=1" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="naira and dollar1" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/05/naira-and-dollar1.jpg?fit=300%2C162&amp;ssl=1" data-large-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/05/naira-and-dollar1.jpg?fit=650%2C350&amp;ssl=1" /></div><p>Dollar rate falls below N1000 at black market, stable in official channel</p></a></li><li><a href="https://www.ripplesnigeria.com/dollar-rate-margin-widens-in-black-official-markets-by-over-n300-as-naira-falls-across-channels/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/11/naira-notes.jpeg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/11/naira-notes.jpeg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/11/naira-notes.jpeg?resize=400%2C240&amp;ssl=1 400w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="328016" data-permalink="https://www.ripplesnigeria.com/nigerian-banks-discovered-n122-8m-worth-of-fake-naira-notes-in-circulation-last-year-report/naira-notes-4/" data-orig-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/11/naira-notes.jpeg?fit=650%2C366&amp;ssl=1" data-orig-size="650,366" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="naira notes" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/11/naira-notes.jpeg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/11/naira-notes.jpeg?fit=622%2C350&amp;ssl=1" /></div><p>Dollar rate margin widens in black, official markets by over N300, as naira falls across channels</p></a></li><li><a href="https://www.ripplesnigeria.com/dollar-hits-n865-after-buhari-confirms-redesign-of-naira-notes/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/10/Naira-dollar-.jpeg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/10/Naira-dollar-.jpeg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/10/Naira-dollar-.jpeg?resize=400%2C240&amp;ssl=1 400w, https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/10/Naira-dollar-.jpeg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="374916" data-permalink="https://www.ripplesnigeria.com/naira-falls-in-value-to-all-foreign-currencies-as-dollar-supply-drops/naira-dollar-2/" data-orig-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/10/Naira-dollar-.jpeg?fit=900%2C506&amp;ssl=1" data-orig-size="900,506" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Naira-dollar" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/10/Naira-dollar-.jpeg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/10/Naira-dollar-.jpeg?fit=623%2C350&amp;ssl=1" /></div><p>Dollar hits N865 after Buhari confirms redesign of naira notes</p></a></li><li><a href="https://www.ripplesnigeria.com/naira-falls-heavily-to-n780-after-cbn-announcement-to-redesign-naira/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/09/naira-and-dollar-notes.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Naira exchanges for N562 per dollar, as CBN moves to stop the slide" loading="lazy" data-attachment-id="319997" data-permalink="https://www.ripplesnigeria.com/naira-exchanges-sd-for-n562-per-dollar-as-cbn-moves-to-stop-the-slide/naira-and-dollar-notes/" data-orig-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/09/naira-and-dollar-notes.jpg?fit=650%2C350&amp;ssl=1" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="naira and dollar notes" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/09/naira-and-dollar-notes.jpg?fit=300%2C162&amp;ssl=1" data-large-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/09/naira-and-dollar-notes.jpg?fit=650%2C350&amp;ssl=1" /></div><p>Naira falls heavily to N780 after CBN announcement to redesign naira</p></a></li><li><a href="https://www.ripplesnigeria.com/naira-official-rate-remains-unchanged-value-drops-in-black-market/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/10/Naira-dollar-.jpeg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/10/Naira-dollar-.jpeg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/10/Naira-dollar-.jpeg?resize=400%2C240&amp;ssl=1 400w, https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/10/Naira-dollar-.jpeg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="374916" data-permalink="https://www.ripplesnigeria.com/naira-falls-in-value-to-all-foreign-currencies-as-dollar-supply-drops/naira-dollar-2/" data-orig-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/10/Naira-dollar-.jpeg?fit=900%2C506&amp;ssl=1" data-orig-size="900,506" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Naira-dollar" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/10/Naira-dollar-.jpeg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/10/Naira-dollar-.jpeg?fit=623%2C350&amp;ssl=1" /></div><p>Naira official rate remains unchanged, value drops in black market</p></a></li></ul></div></div></li>
</ul></div> </div>
</div>
</div>
</div>
</div>
<div class="mvp-nav-bot-right left relative">
<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>
</div>
</div>
</div>
</div>
</div>
</div>
</nav>
</header>
<div id="mvp-main-body-wrap" class="left relative">
<script data-cfasync="false" type="text/javascript" id="clever-core">
                                    /* <![CDATA[ */
                                    (function (document, window) {
                                        var a, c = document.createElement("script"), f = window.frameElement;

                                        c.id = "CleverCoreLoader62420";
                                        c.src = "//scripts.cleverwebserver.com/36818bed02f8971b0a271bf4ec179d7e.js";

                                        c.async = !0;
                                        c.type = "text/javascript";
                                        c.setAttribute("data-target", window.name || (f && f.getAttribute("id")));
                                        c.setAttribute("data-callback", "put-your-callback-macro-here");

                                        try {
                                            a = parent.document.getElementsByTagName("script")[0] || document.getElementsByTagName("script")[0];
                                        } catch (e) {
                                            a = !1;
                                        }

                                        a || (a = document.getElementsByTagName("head")[0] || document.getElementsByTagName("body")[0]);
                                        a.parentNode.insertBefore(c, a);
                                    })(document, window);
                                    /* ]]> */
                                </script>
<div class="clever-core-ads"></div>
<article id="mvp-article-wrap" itemscope itemtype="http://schema.org/NewsArticle">
<meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.ripplesnigeria.com/mtn-nigerias-81-2m-subscribers-to-experience-service-downtime-tuesday/" />
<div id="mvp-article-cont" class="left relative">
<div class="mvp-main-box">
<div id="mvp-post-main" class="left relative">
<div class="mvp-post-main-out left relative">
<div class="mvp-post-main-in">
<div id="mvp-post-content" class="left relative">
<header id="mvp-post-head" class="left relative">
<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://www.ripplesnigeria.com/business/"><span class="mvp-post-cat left">Business</span></a></h3>
<h1 class="mvp-post-title left entry-title" itemprop="headline">MTN Nigeria&#8217;s 81.2m subscribers to experience service downtime Tuesday</h1>
<div class="mvp-author-info-wrap left relative">
<div class="mvp-author-info-thumb left relative">
<img alt='' src='https://secure.gravatar.com/avatar/164a90841f471f2a882cd2f3bc950072?s=46&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/164a90841f471f2a882cd2f3bc950072?s=92&#038;d=mm&#038;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' /> </div>
<div class="mvp-author-info-text left relative">
<div class="mvp-author-info-date left relative">
<p>Published</p> <span class="mvp-post-date">39 seconds ago</span> <p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2022-11-06">November 6, 2022</time></span>
<meta itemprop="dateModified" content="2022-11-06" />
</div>
<div class="mvp-author-info-name left relative" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p> <span class="author-name vcard fn author" itemprop="name"><a href="https://www.ripplesnigeria.com/author/olalekanfakoyejogmail-com/" title="Posts by Olalekan Fakoyejo" rel="author">Olalekan Fakoyejo</a></span> </div>
</div>
</div>
</header>
<div id="mvp-post-feat-img" class="left relative mvp-post-feat-img-wide2" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
<img width="652" height="349" src="https://www.ripplesnigeria.com/wp-content/uploads/2018/11/MTN.jpg" class="attachment- size- wp-post-image" alt="$8.1BN SUIT: MTN seeks out of court settlement" srcset="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2018/11/MTN.jpg?w=652&amp;ssl=1 652w, https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2018/11/MTN.jpg?resize=300%2C161&amp;ssl=1 300w, https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2018/11/MTN.jpg?resize=650%2C348&amp;ssl=1 650w" sizes="(max-width: 652px) 100vw, 652px" data-attachment-id="151471" data-permalink="https://www.ripplesnigeria.com/telecom-giants-mtn-airtel-eye-mobile-banking-licence/mtn-5/" data-orig-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2018/11/MTN.jpg?fit=652%2C349&amp;ssl=1" data-orig-size="652,349" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="MTN" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2018/11/MTN.jpg?fit=300%2C161&amp;ssl=1" data-large-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2018/11/MTN.jpg?fit=650%2C348&amp;ssl=1" /> <meta itemprop="url" content="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2018/11/MTN.jpg?resize=652%2C349&#038;ssl=1">
<meta itemprop="width" content="652">
<meta itemprop="height" content="349">
</div>
<div id="mvp-content-wrap" class="left relative">
<div class="mvp-post-soc-out right relative">
<div class="mvp-post-soc-in">
<div id="mvp-content-body" class="left relative">
<div id="mvp-content-body-top" class="left relative">
<div id="mvp-content-main" class="left relative">
<div class="e5d51f9fb2052b2ef3271aefc95a7acd" data-index="1" style="float: none; margin:10px 0 10px 0; text-align:center;">
<script>var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-6945008995728725" data-ad-slot="9168049360"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-6945008995728725" data-ad-slot="9168049360"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-6945008995728725" data-ad-slot="9168049360"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6945008995728725" data-ad-slot="9168049360"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }</script>
<amp-ad type="adsense" data-loading-strategy="prefer-viewability-over-views" width="336" height="280" data-ad-client="ca-pub-6945008995728725" data-ad-slot="9168049360"></amp-ad>
</div>
<p>MTN Nigeria has announced that its services would be unavailable to subscribers on Tuesday.</p>
<p>The network provider said in an SMS to subscribers on Sunday that the shutdown of services was to enable the upgrade of its system network.</p>
<p>This means 81.21 million telephony subscribers and 64.06 million internet subscribers will experience service downtime on the said date.</p>
<p>The message read: “Dear customer, you may experience some difficulty using <a href="https://www.ripplesnigeria.com/stocks-to-watch-dangote-cement-rt-briscoe-airtel-nigeria-and-mtn-nigeria/">MTN</a> services on November 8, 2022, from 12:00 a.m. to 7.00 a.m. due to a system upgrade. We regret any inconvenience this may cause.”</p><div class="e5d51f9fb2052b2ef3271aefc95a7acd" data-index="2" style="float: none; margin:10px 0 10px 0; text-align:center;">
<script>var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-6945008995728725" data-ad-slot="2219497633"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-6945008995728725" data-ad-slot="2219497633"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-6945008995728725" data-ad-slot="2219497633"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6945008995728725" data-ad-slot="2219497633"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }</script>
<amp-ad type="adsense" data-loading-strategy="prefer-viewability-over-views" width="336" height="280" data-ad-client="ca-pub-6945008995728725" data-ad-slot="2219497633"></amp-ad>
</div>
<p><strong>READ ALSO: <a href="https://www.ripplesnigeria.com/mtn-nigeria-enters-debt-market-borrows-e100m-for-4g-network-in-lagos-ogun/">MTN Nigeria enters debt market, borrows €100m for 4G network in Lagos, Ogun</a></strong></p>
<p>This is the second time in two months that subscribers of MTN Nigeria will be informed of a system upgrade after a similar exercise on October 6.</p>
<p>MTN Nigeria has come under criticism from subscribers lately over the quality of its services.</p>
<p>The mobile telecommunication giant suffered a nationwide downtime for about four hours on October 10 last year.</p>
<div class="e5d51f9fb2052b2ef3271aefc95a7acd" data-index="3" style="float: none; margin:10px 0 10px 0; text-align:center;">
<script>var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-6945008995728725" data-ad-slot="9312693059"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-6945008995728725" data-ad-slot="9312693059"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-6945008995728725" data-ad-slot="9312693059"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6945008995728725" data-ad-slot="9312693059"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }</script>
<amp-ad type="adsense" data-loading-strategy="prefer-viewability-over-views" width="336" height="280" data-ad-client="ca-pub-6945008995728725" data-ad-slot="9312693059"></amp-ad>
</div>
<div style="font-size: 0px; height: 0px; line-height: 0px; margin: 0; padding: 0; clear: both;"></div><h3>Join the conversation</h3><p><fb:comments-count href=https://www.ripplesnigeria.com/mtn-nigerias-81-2m-subscribers-to-experience-service-downtime-tuesday/></fb:comments-count> Opinions</p><div class="fb-comments" data-href="https://www.ripplesnigeria.com/mtn-nigerias-81-2m-subscribers-to-experience-service-downtime-tuesday/" data-numposts="30" data-width="100%" data-colorscheme="light"></div> <h2 style="text-align: center;"><span style="color: #e60e0e;">Support Ripples Nigeria, hold up solutions journalism</span></h2>
<p style="text-align: justify;">Balanced, fearless journalism driven by data comes at huge financial costs.</p>
<p style="text-align: justify;">As a media platform, we hold leadership accountable and will not trade the right to press freedom and free speech for a piece of cake.</p>
<p style="text-align: justify;">If you like what we do, and are ready to uphold solutions journalism, kindly donate to the <span style="color: #ff0000;">Ripples Nigeria</span> cause.</p>
<p style="text-align: justify;">Your support would help to ensure that citizens and institutions continue to have free access to credible and reliable information for societal development.</p>
<p style="text-align: center;"><a style="display: inline-block; padding: 12px 24px; border: 0; border-radius: 6px; font-weight: bold; letter-spacing: 0.0425em; text-transform: uppercase; background: #e60e0e; color: #fff; text-decoration: none;" href="https://www.ripplesnigeria.com/donate/">Donate Now</a></p>
</div>
<div id="mvp-content-bot" class="left">
<div class="mvp-post-tags">
<span class="mvp-post-tags-header">Related Topics:</span><span itemprop="keywords"><a href="https://www.ripplesnigeria.com/tag/mtn/" rel="tag">MTN</a><a href="https://www.ripplesnigeria.com/tag/mtn-nigeria/" rel="tag">MTN Nigeria</a></span>
</div>
<div class="posts-nav-link">
</div>
<div id="mvp-prev-next-wrap" class="left relative">
<div class="mvp-prev-post-wrap left relative">
<a href="https://www.ripplesnigeria.com/business-roundup-emirates-airlines-suspends-flights-to-nigeria-nigerian-govt-to-transfer-petroleum-products-pipelines-to-private-investors-other-stories/" rel="bookmark">
<div class="mvp-prev-next-cont left relative">
<div class="mvp-prev-cont-out right relative">
<span class="mvp-prev-arr fa fa-chevron-left left"></span>
<div class="mvp-prev-cont-in">
<div class="mvp-prev-next-text left relative">
<span class="mvp-prev-next-label left relative">Don&#039;t Miss</span>
<p>BUSINESS ROUNDUP: Emirates Airlines suspends flights to Nigeria; Nigerian govt to transfer petroleum products pipelines to private investors; other stories</p>
</div>
</div>
</div>
</div>
</a>
</div>
</div>
<div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<img src="https://www.ripplesnigeria.com/wp-content/uploads/2021/02/ripples-logo-31-3.png" />
<meta itemprop="url" content="https://www.ripplesnigeria.com/wp-content/uploads/2021/02/ripples-logo-31-3.png">
</div>
<meta itemprop="name" content="Latest Nigeria News | Top Stories from Ripples Nigeria">
</div>
</div>
</div>
<div class="mvp-cont-read-wrap">
<div id="mvp-related-posts" class="left relative">
<h4 class="mvp-widget-home-title">
<span class="mvp-widget-home-title">You may like</span>
</h4>
<ul class="mvp-related-posts-list left related">
<a href="https://www.ripplesnigeria.com/stocks-to-watch-dangote-cement-rt-briscoe-airtel-nigeria-and-mtn-nigeria/" rel="bookmark">
<li>
<div class="mvp-related-img left relative">
<img width="400" height="240" src="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/10/Stocks-to-watch.png?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/10/Stocks-to-watch.png?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/10/Stocks-to-watch.png?resize=400%2C240&amp;ssl=1 400w, https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/10/Stocks-to-watch.png?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="377612" data-permalink="https://www.ripplesnigeria.com/stocks-to-watch-dangote-cement-rt-briscoe-airtel-nigeria-and-mtn-nigeria/stocks-to-watch/" data-orig-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/10/Stocks-to-watch.png?fit=1000%2C562&amp;ssl=1" data-orig-size="1000,562" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Stocks to watch" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/10/Stocks-to-watch.png?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/10/Stocks-to-watch.png?fit=623%2C350&amp;ssl=1" /> <img width="80" height="80" src="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/10/Stocks-to-watch.png?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/10/Stocks-to-watch.png?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/10/Stocks-to-watch.png?resize=560%2C562&amp;ssl=1 560w, https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/10/Stocks-to-watch.png?resize=80%2C80&amp;ssl=1 80w, https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/10/Stocks-to-watch.png?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="377612" data-permalink="https://www.ripplesnigeria.com/stocks-to-watch-dangote-cement-rt-briscoe-airtel-nigeria-and-mtn-nigeria/stocks-to-watch/" data-orig-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/10/Stocks-to-watch.png?fit=1000%2C562&amp;ssl=1" data-orig-size="1000,562" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Stocks to watch" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/10/Stocks-to-watch.png?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/10/Stocks-to-watch.png?fit=623%2C350&amp;ssl=1" /> </div>
<div class="mvp-related-text left relative">
<p>STOCKS-TO-WATCH: Dangote Cement, RT Briscoe, Airtel Nigeria, and MTN Nigeria</p>
</div>
</li>
</a>
<a href="https://www.ripplesnigeria.com/ncc-allays-fears-over-alleged-harmful-effects-of-5g-network/" rel="bookmark">
<li>
<div class="mvp-related-img left relative">
<img width="400" height="240" src="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2018/10/NCC-BUILDING.jpg?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image" alt="NCC halts 5G spectrum allocation" loading="lazy" data-attachment-id="145839" data-permalink="https://www.ripplesnigeria.com/ncc-partners-nscdc-to-clamp-down-on-pre-registered-sim-cards/ncc-building-2/" data-orig-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2018/10/NCC-BUILDING.jpg?fit=629%2C331&amp;ssl=1" data-orig-size="629,331" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NCC-BUILDING" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2018/10/NCC-BUILDING.jpg?fit=300%2C158&amp;ssl=1" data-large-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2018/10/NCC-BUILDING.jpg?fit=629%2C331&amp;ssl=1" /> <img width="80" height="80" src="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2018/10/NCC-BUILDING.jpg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image" alt="NCC halts 5G spectrum allocation" loading="lazy" srcset="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2018/10/NCC-BUILDING.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2018/10/NCC-BUILDING.jpg?resize=65%2C65&amp;ssl=1 65w, https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2018/10/NCC-BUILDING.jpg?resize=144%2C144&amp;ssl=1 144w, https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2018/10/NCC-BUILDING.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="145839" data-permalink="https://www.ripplesnigeria.com/ncc-partners-nscdc-to-clamp-down-on-pre-registered-sim-cards/ncc-building-2/" data-orig-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2018/10/NCC-BUILDING.jpg?fit=629%2C331&amp;ssl=1" data-orig-size="629,331" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NCC-BUILDING" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2018/10/NCC-BUILDING.jpg?fit=300%2C158&amp;ssl=1" data-large-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2018/10/NCC-BUILDING.jpg?fit=629%2C331&amp;ssl=1" /> </div>
<div class="mvp-related-text left relative">
<p>NCC allays fears over alleged harmful effects of 5G network</p>
</div>
</li>
</a>
<a href="https://www.ripplesnigeria.com/mtn-nigeria-enters-debt-market-borrows-e100m-for-4g-network-in-lagos-ogun/" rel="bookmark">
<li>
<div class="mvp-related-img left relative">
<img width="400" height="240" src="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/10/MTN1.jpg?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image" alt="MTN claims innocence of tax offence" loading="lazy" data-attachment-id="202849" data-permalink="https://www.ripplesnigeria.com/mtn-claims-innocence-in-2billion-tax-dispute-with-nigeria/mtn1/" data-orig-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/10/MTN1.jpg?fit=650%2C350&amp;ssl=1" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="MTN1" data-image-description="&lt;p&gt;MTN claims innocence of tax offence&lt;/p&gt;
" data-image-caption="" data-medium-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/10/MTN1.jpg?fit=300%2C162&amp;ssl=1" data-large-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/10/MTN1.jpg?fit=650%2C350&amp;ssl=1" /> <img width="80" height="80" src="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/10/MTN1.jpg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image" alt="MTN claims innocence of tax offence" loading="lazy" srcset="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/10/MTN1.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/10/MTN1.jpg?resize=144%2C144&amp;ssl=1 144w, https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/10/MTN1.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="202849" data-permalink="https://www.ripplesnigeria.com/mtn-claims-innocence-in-2billion-tax-dispute-with-nigeria/mtn1/" data-orig-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/10/MTN1.jpg?fit=650%2C350&amp;ssl=1" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="MTN1" data-image-description="&lt;p&gt;MTN claims innocence of tax offence&lt;/p&gt;
" data-image-caption="" data-medium-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/10/MTN1.jpg?fit=300%2C162&amp;ssl=1" data-large-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/10/MTN1.jpg?fit=650%2C350&amp;ssl=1" /> </div>
<div class="mvp-related-text left relative">
<p>MTN Nigeria enters debt market, borrows €100m for 4G network in Lagos, Ogun</p>
</div>
</li>
</a>
<a href="https://www.ripplesnigeria.com/cbn-grants-mtn-glo-others-license-to-sell-dollar-to-nigerians/" rel="bookmark">
<li>
<div class="mvp-related-img left relative">
<img width="400" height="240" src="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/10/MTN-Glo-airtel.jpeg?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/10/MTN-Glo-airtel.jpeg?resize=1000%2C600&amp;ssl=1 1000w, https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/10/MTN-Glo-airtel.jpeg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/10/MTN-Glo-airtel.jpeg?resize=400%2C240&amp;ssl=1 400w, https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/10/MTN-Glo-airtel.jpeg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/10/MTN-Glo-airtel.jpeg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="376643" data-permalink="https://www.ripplesnigeria.com/cbn-grants-mtn-glo-others-license-to-sell-dollar-to-nigerians/mtn-glo-airtel/" data-orig-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/10/MTN-Glo-airtel.jpeg?fit=1595%2C741&amp;ssl=1" data-orig-size="1595,741" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="MTN, Glo airtel" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/10/MTN-Glo-airtel.jpeg?fit=300%2C139&amp;ssl=1" data-large-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/10/MTN-Glo-airtel.jpeg?fit=650%2C302&amp;ssl=1" /> <img width="80" height="80" src="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/10/MTN-Glo-airtel.jpeg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/10/MTN-Glo-airtel.jpeg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/10/MTN-Glo-airtel.jpeg?resize=80%2C80&amp;ssl=1 80w, https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/10/MTN-Glo-airtel.jpeg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="376643" data-permalink="https://www.ripplesnigeria.com/cbn-grants-mtn-glo-others-license-to-sell-dollar-to-nigerians/mtn-glo-airtel/" data-orig-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/10/MTN-Glo-airtel.jpeg?fit=1595%2C741&amp;ssl=1" data-orig-size="1595,741" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="MTN, Glo airtel" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/10/MTN-Glo-airtel.jpeg?fit=300%2C139&amp;ssl=1" data-large-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/10/MTN-Glo-airtel.jpeg?fit=650%2C302&amp;ssl=1" /> </div>
<div class="mvp-related-text left relative">
<p>CBN grants MTN, Glo, others license to sell dollar to Nigerians</p>
</div>
</li>
</a>
<a href="https://www.ripplesnigeria.com/stocks-to-watch-telcos-shares-in-distress-otedola-places-uncertainty-on-ardovas-future/" rel="bookmark">
<li>
<div class="mvp-related-img left relative">
<img width="400" height="240" src="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/10/airtel-MTN-Ardova.png?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/10/airtel-MTN-Ardova.png?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/10/airtel-MTN-Ardova.png?resize=400%2C240&amp;ssl=1 400w, https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/10/airtel-MTN-Ardova.png?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="376534" data-permalink="https://www.ripplesnigeria.com/stocks-to-watch-telcos-shares-in-distress-otedola-places-uncertainty-on-ardovas-future/airtel-mtn-ardova/" data-orig-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/10/airtel-MTN-Ardova.png?fit=1000%2C562&amp;ssl=1" data-orig-size="1000,562" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="airtel, MTN, Ardova" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/10/airtel-MTN-Ardova.png?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/10/airtel-MTN-Ardova.png?fit=623%2C350&amp;ssl=1" /> <img width="80" height="80" src="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/10/airtel-MTN-Ardova.png?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/10/airtel-MTN-Ardova.png?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/10/airtel-MTN-Ardova.png?resize=560%2C562&amp;ssl=1 560w, https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/10/airtel-MTN-Ardova.png?resize=80%2C80&amp;ssl=1 80w, https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/10/airtel-MTN-Ardova.png?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="376534" data-permalink="https://www.ripplesnigeria.com/stocks-to-watch-telcos-shares-in-distress-otedola-places-uncertainty-on-ardovas-future/airtel-mtn-ardova/" data-orig-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/10/airtel-MTN-Ardova.png?fit=1000%2C562&amp;ssl=1" data-orig-size="1000,562" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="airtel, MTN, Ardova" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/10/airtel-MTN-Ardova.png?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/10/airtel-MTN-Ardova.png?fit=623%2C350&amp;ssl=1" /> </div>
<div class="mvp-related-text left relative">
<p>STOCKS-TO-WATCH: Telcos shares in distress, Otedola places uncertainty on Ardova&#8217;s future</p>
</div>
</li>
</a>
<a href="https://www.ripplesnigeria.com/stocks-to-watch-dangote-cement-gtco-airtel-mtn-nigeria-make-list/" rel="bookmark">
<li>
<div class="mvp-related-img left relative">
<img width="400" height="240" src="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/10/Stock-watch.jpg?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/10/Stock-watch.jpg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/10/Stock-watch.jpg?resize=400%2C240&amp;ssl=1 400w, https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/10/Stock-watch.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="374261" data-permalink="https://www.ripplesnigeria.com/stocks-to-watch-dangote-cement-gtco-airtel-mtn-nigeria-make-list/stock-watch-2/" data-orig-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/10/Stock-watch.jpg?fit=1000%2C562&amp;ssl=1" data-orig-size="1000,562" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Stock watch" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/10/Stock-watch.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/10/Stock-watch.jpg?fit=623%2C350&amp;ssl=1" /> <img width="80" height="80" src="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/10/Stock-watch.jpg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/10/Stock-watch.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/10/Stock-watch.jpg?resize=560%2C562&amp;ssl=1 560w, https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/10/Stock-watch.jpg?resize=80%2C80&amp;ssl=1 80w, https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/10/Stock-watch.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="374261" data-permalink="https://www.ripplesnigeria.com/stocks-to-watch-dangote-cement-gtco-airtel-mtn-nigeria-make-list/stock-watch-2/" data-orig-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/10/Stock-watch.jpg?fit=1000%2C562&amp;ssl=1" data-orig-size="1000,562" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Stock watch" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/10/Stock-watch.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/10/Stock-watch.jpg?fit=623%2C350&amp;ssl=1" /> </div>
<div class="mvp-related-text left relative">
<p>STOCKS TO WATCH: Dangote Cement, GTCO, Airtel, MTN Nigeria make list</p>
</div>
</li>
</a>
</ul> </div>
<div id="mvp-comments-button" class="left relative mvp-com-click">
<span class="mvp-comment-but-text">Click to comment</span>
</div>
<div id="comments" class="mvp-com-click-id-378533 mvp-com-click-main">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title"><h4 class="mvp-widget-home-title"><span class="mvp-widget-home-title">Leave a Reply</span></h4> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/mtn-nigerias-81-2m-subscribers-to-experience-service-downtime-tuesday/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.ripplesnigeria.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message" aria-hidden="true">Required fields are marked <span class="required" aria-hidden="true">*</span></span></p><p class="comment-form-comment"><label for="comment">Comment <span class="required" aria-hidden="true">*</span></label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required" aria-hidden="true">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required="required" /></p>
<p class="comment-form-email"><label for="email">Email <span class="required" aria-hidden="true">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required="required" /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="aiowps-captcha hide-when-displaying-tfa-input"><label for="aiowps-captcha-answer">Please enter an answer in digits:</label><div class="aiowps-captcha-equation hide-when-displaying-tfa-input"><strong>three &#215; one = <input type="hidden" name="aiowps-captcha-string-info" id="aiowps-captcha-string-info" value="6ppvbmvws9" /><input type="hidden" name="aiowps-captcha-temp-string" id="aiowps-captcha-temp-string" value="1667762175" /><input type="text" size="2" id="aiowps-captcha-answer" name="aiowps-captcha-answer" value="" autocomplete="off" /></strong></div></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='378533' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form> </div>
</div> </div>
</div>
</div>
</div>
</div>
</div>
</div>
<div id="mvp-side-wrap" class="left relative theiaStickySidebar">
<section id="text-16" class="mvp-side-widget widget_text"> <div class="textwidget"><p><a href="#"><img class="alignnone size-full wp-image-279645" src="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/04/OGBENI-No-to-bargaining-kill-them-all-El-Rufai-restates-position-on-bandits.png?resize=300%2C600&#038;ssl=1" alt="" width="300" height="600" data-recalc-dims="1" /></a></p>
</div>
</section><section id="wp_insert_ad_widget-4" class="mvp-side-widget widget_wp_insert_ad_widget"><div class="mvp-widget-home-head"><h4 class="mvp-widget-home-title"><span class="mvp-widget-home-title">TEST</span></h4></div><div class="xdlem636807ffe2325">
<script data-cfasync="false" type="text/javascript" id="clever-core"><br />
                                    /* <![CDATA[ */
                                    (function (document, window) {
                                        var a, c = document.createElement("script"), f = window.frameElement;

                                        c.id = "CleverCoreLoader62420";
                                        c.src = "//scripts.cleverwebserver.com/36818bed02f8971b0a271bf4ec179d7e.js";

                                        c.async = !0;
                                        c.type = "text/javascript";
                                        c.setAttribute("data-target", window.name || (f && f.getAttribute("id")));
                                        c.setAttribute("data-callback", "put-your-callback-macro-here");

                                        try {
                                            a = parent.document.getElementsByTagName("script")[0] || document.getElementsByTagName("script")[0];<br />
                                        } catch (e) {<br />
                                            a = !1;<br />
                                        }</p>
<p>                                        a || (a = document.getElementsByTagName("head")[0] || document.getElementsByTagName("body")[0]);<br />
                                        a.parentNode.insertBefore(c, a);<br />
                                    })(document, window);<br />
                                    /* ]]> */<br />
                                </script></div><style type="text/css">
@media screen and (min-width: 1201px) {
.xdlem636807ffe2325 {
display: block;
}
}
@media screen and (min-width: 993px) and (max-width: 1200px) {
.xdlem636807ffe2325 {
display: block;
}
}
@media screen and (min-width: 769px) and (max-width: 992px) {
.xdlem636807ffe2325 {
display: block;
}
}
@media screen and (min-width: 768px) and (max-width: 768px) {
.xdlem636807ffe2325 {
display: block;
}
}
@media screen and (max-width: 767px) {
.xdlem636807ffe2325 {
display: block;
}
}
</style>
</section><section id="text-23" class="mvp-side-widget widget_text"> <div class="textwidget"><p><a href="https://bit.ly/Qalat"><img class="aligncenter size-full wp-image-361351" src="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/07/Wema-bank.jpeg?resize=320%2C250&#038;ssl=1" alt="" width="320" height="250" data-recalc-dims="1" srcset="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/07/Wema-bank.jpeg?w=320&amp;ssl=1 320w, https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/07/Wema-bank.jpeg?resize=300%2C234&amp;ssl=1 300w" sizes="(max-width: 320px) 100vw, 320px" /></a></p>
</div>
</section><section id="mvp_flex_widget-2" class="mvp-side-widget mvp_flex_widget"><div class="mvp-widget-home-head"><h4 class="mvp-widget-home-title"><span class="mvp-widget-home-title">Investigations</span></h4></div>
<div class="mvp-widget-flex-wrap left relative">
<div class="mvp-flex-story-wrap left relative">
<a href="https://www.ripplesnigeria.com/investigation-how-n70m-road-construction-created-more-hardship-for-sokoto-residents/" rel="bookmark">
<div class="mvp-flex-story left relative mvp-flex-col mvp-flex-col-noad">
<div class="mvp-flex-story-out right relative">
<div class="mvp-flex-story-img left relative">
<img width="400" height="240" src="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/09/How-N70m-road-construction-created-more-hardship-for-Sokoto-residents.jpg?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image" alt="INVESTIGATION: How N70m road construction created more hardship for Sokoto residents" loading="lazy" data-attachment-id="372966" data-permalink="https://www.ripplesnigeria.com/investigation-how-n70m-road-construction-created-more-hardship-for-sokoto-residents/how-n70m-road-construction-created-more-hardship-for-sokoto-residents/" data-orig-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/09/How-N70m-road-construction-created-more-hardship-for-Sokoto-residents.jpg?fit=650%2C350&amp;ssl=1" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="How N70m road construction created more hardship for Sokoto residents" data-image-description="&lt;p&gt;INVESTIGATION: How N70m road construction created more hardship for Sokoto residents&lt;/p&gt;
" data-image-caption="" data-medium-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/09/How-N70m-road-construction-created-more-hardship-for-Sokoto-residents.jpg?fit=300%2C162&amp;ssl=1" data-large-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/09/How-N70m-road-construction-created-more-hardship-for-Sokoto-residents.jpg?fit=650%2C350&amp;ssl=1" /> <img width="80" height="80" src="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/09/How-N70m-road-construction-created-more-hardship-for-Sokoto-residents.jpg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image" alt="INVESTIGATION: How N70m road construction created more hardship for Sokoto residents" loading="lazy" srcset="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/09/How-N70m-road-construction-created-more-hardship-for-Sokoto-residents.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/09/How-N70m-road-construction-created-more-hardship-for-Sokoto-residents.jpg?resize=80%2C80&amp;ssl=1 80w, https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/09/How-N70m-road-construction-created-more-hardship-for-Sokoto-residents.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="372966" data-permalink="https://www.ripplesnigeria.com/investigation-how-n70m-road-construction-created-more-hardship-for-sokoto-residents/how-n70m-road-construction-created-more-hardship-for-sokoto-residents/" data-orig-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/09/How-N70m-road-construction-created-more-hardship-for-Sokoto-residents.jpg?fit=650%2C350&amp;ssl=1" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="How N70m road construction created more hardship for Sokoto residents" data-image-description="&lt;p&gt;INVESTIGATION: How N70m road construction created more hardship for Sokoto residents&lt;/p&gt;
" data-image-caption="" data-medium-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/09/How-N70m-road-construction-created-more-hardship-for-Sokoto-residents.jpg?fit=300%2C162&amp;ssl=1" data-large-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/09/How-N70m-road-construction-created-more-hardship-for-Sokoto-residents.jpg?fit=650%2C350&amp;ssl=1" /> </div>
<div class="mvp-flex-story-in">
<div class="mvp-flex-story-text left relative">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">Investigations</span><span class="mvp-cd-date left relative">1 month ago</span>
</div>
<h2 class="mvp-stand-title">INVESTIGATION: How N70m road construction created more hardship for Sokoto residents</h2>
<p>&#8220;To address recurrent accidents on Gagi to Gidan Dilo road and Fakon Idi roads, in Sokoto State, the Federal Government,...</p>
</div>
</div>
</div>
</div>
</a>
<a href="https://www.ripplesnigeria.com/investigation-inside-kwara-school-where-students-are-used-as-labour-on-teachers-private-farms/" rel="bookmark">
<div class="mvp-flex-story left relative mvp-flex-col mvp-flex-col-noad">
<div class="mvp-flex-story-out right relative">
<div class="mvp-flex-story-img left relative">
<img width="400" height="240" src="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/09/PHOTO-2022-09-21-09-10-41_copy_612x364.jpg?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/09/PHOTO-2022-09-21-09-10-41_copy_612x364.jpg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/09/PHOTO-2022-09-21-09-10-41_copy_612x364.jpg?resize=400%2C240&amp;ssl=1 400w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="372578" data-permalink="https://www.ripplesnigeria.com/investigation-inside-kwara-school-where-students-are-used-as-labour-on-teachers-private-farms/photo-2022-09-21-09-10-41_copy_612x364/" data-orig-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/09/PHOTO-2022-09-21-09-10-41_copy_612x364.jpg?fit=612%2C364&amp;ssl=1" data-orig-size="612,364" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="PHOTO-2022-09-21-09-10-41_copy_612x364" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/09/PHOTO-2022-09-21-09-10-41_copy_612x364.jpg?fit=300%2C178&amp;ssl=1" data-large-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/09/PHOTO-2022-09-21-09-10-41_copy_612x364.jpg?fit=588%2C350&amp;ssl=1" /> <img width="80" height="80" src="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/09/PHOTO-2022-09-21-09-10-41_copy_612x364.jpg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/09/PHOTO-2022-09-21-09-10-41_copy_612x364.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/09/PHOTO-2022-09-21-09-10-41_copy_612x364.jpg?resize=80%2C80&amp;ssl=1 80w, https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/09/PHOTO-2022-09-21-09-10-41_copy_612x364.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="372578" data-permalink="https://www.ripplesnigeria.com/investigation-inside-kwara-school-where-students-are-used-as-labour-on-teachers-private-farms/photo-2022-09-21-09-10-41_copy_612x364/" data-orig-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/09/PHOTO-2022-09-21-09-10-41_copy_612x364.jpg?fit=612%2C364&amp;ssl=1" data-orig-size="612,364" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="PHOTO-2022-09-21-09-10-41_copy_612x364" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/09/PHOTO-2022-09-21-09-10-41_copy_612x364.jpg?fit=300%2C178&amp;ssl=1" data-large-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/09/PHOTO-2022-09-21-09-10-41_copy_612x364.jpg?fit=588%2C350&amp;ssl=1" /> </div>
<div class="mvp-flex-story-in">
<div class="mvp-flex-story-text left relative">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">Investigations</span><span class="mvp-cd-date left relative">1 month ago</span>
</div>
<h2 class="mvp-stand-title">INVESTIGATION: Inside Kwara school where students are used as labour on teachers&#8217; private farms</h2>
<p>In this report, SHEREEFDEEN AHMAD uncovered how young students in Kwara State, Nigeria, are being used for labour work on...</p>
</div>
</div>
</div>
</div>
</a>
<a href="https://www.ripplesnigeria.com/investigation-how-kano-subeb-awarded-contracts-to-inactive-contractors-non-existent-schools-in-kano/" rel="bookmark">
<div class="mvp-flex-story left relative mvp-flex-col mvp-flex-col-noad">
<div class="mvp-flex-story-out right relative">
<div class="mvp-flex-story-img left relative">
<img width="400" height="240" src="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/02/Ganduje.jpg?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image" alt="RANKING NIGERIAN GOVERNORS JANUARY, 2021: Ganduje the lone voice of reason" loading="lazy" data-attachment-id="283197" data-permalink="https://www.ripplesnigeria.com/ranking-nigerian-governors-january-2021-ganduje-the-lone-voice-of-reason/ganduje-23/" data-orig-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/02/Ganduje.jpg?fit=650%2C350&amp;ssl=1" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Ganduje the lone voice of reason" data-image-description="&lt;p&gt;RANKING NIGERIAN GOVERNORS JANUARY, 2021: Ganduje the lone voice of reason&lt;/p&gt;
" data-image-caption="&lt;p&gt;RANKING NIGERIAN GOVERNORS JANUARY, 2021: Ganduje the lone voice of reason&lt;/p&gt;
" data-medium-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/02/Ganduje.jpg?fit=300%2C162&amp;ssl=1" data-large-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/02/Ganduje.jpg?fit=650%2C350&amp;ssl=1" /> <img width="80" height="80" src="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/02/Ganduje.jpg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image" alt="RANKING NIGERIAN GOVERNORS JANUARY, 2021: Ganduje the lone voice of reason" loading="lazy" srcset="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/02/Ganduje.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/02/Ganduje.jpg?resize=80%2C80&amp;ssl=1 80w, https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/02/Ganduje.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="283197" data-permalink="https://www.ripplesnigeria.com/ranking-nigerian-governors-january-2021-ganduje-the-lone-voice-of-reason/ganduje-23/" data-orig-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/02/Ganduje.jpg?fit=650%2C350&amp;ssl=1" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Ganduje the lone voice of reason" data-image-description="&lt;p&gt;RANKING NIGERIAN GOVERNORS JANUARY, 2021: Ganduje the lone voice of reason&lt;/p&gt;
" data-image-caption="&lt;p&gt;RANKING NIGERIAN GOVERNORS JANUARY, 2021: Ganduje the lone voice of reason&lt;/p&gt;
" data-medium-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/02/Ganduje.jpg?fit=300%2C162&amp;ssl=1" data-large-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/02/Ganduje.jpg?fit=650%2C350&amp;ssl=1" /> </div>
<div class="mvp-flex-story-in">
<div class="mvp-flex-story-text left relative">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">Investigations</span><span class="mvp-cd-date left relative">2 months ago</span>
</div>
<h2 class="mvp-stand-title">INVESTIGATION: How Kano SUBEB awarded contracts to inactive contractors, non-existent schools</h2>
<p>In an effort to address issues hindering quality education, the Kano State Government in 2020 awarded N88,406,667.10 for the construction...</p>
</div>
</div>
</div>
</div>
</a>
<a href="https://www.ripplesnigeria.com/special-report-hike-in-gas-price-forces-more-nigerians-to-use-coal-sawdust-as-smoke-kills-93300-yearly/" rel="bookmark">
<div class="mvp-flex-story left relative mvp-flex-col mvp-flex-col-noad">
<div class="mvp-flex-story-out right relative">
<div class="mvp-flex-story-img left relative">
<img width="400" height="240" src="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/08/Hike-in-gas-price-forces-more-Nigerians-to-use-coal.jpg?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image" alt="SPECIAL REPORT: Hike in gas price forces more Nigerians to use coal, sawdust, as smoke kills 93,300 yearly" loading="lazy" data-attachment-id="368485" data-permalink="https://www.ripplesnigeria.com/special-report-hike-in-gas-price-forces-more-nigerians-to-use-coal-sawdust-as-smoke-kills-93300-yearly/hike-in-gas-price-forces-more-nigerians-to-use-coal/" data-orig-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/08/Hike-in-gas-price-forces-more-Nigerians-to-use-coal.jpg?fit=650%2C350&amp;ssl=1" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Hike in gas price forces more Nigerians to use coal" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/08/Hike-in-gas-price-forces-more-Nigerians-to-use-coal.jpg?fit=300%2C162&amp;ssl=1" data-large-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/08/Hike-in-gas-price-forces-more-Nigerians-to-use-coal.jpg?fit=650%2C350&amp;ssl=1" /> <img width="80" height="80" src="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/08/Hike-in-gas-price-forces-more-Nigerians-to-use-coal.jpg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image" alt="SPECIAL REPORT: Hike in gas price forces more Nigerians to use coal, sawdust, as smoke kills 93,300 yearly" loading="lazy" srcset="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/08/Hike-in-gas-price-forces-more-Nigerians-to-use-coal.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/08/Hike-in-gas-price-forces-more-Nigerians-to-use-coal.jpg?resize=80%2C80&amp;ssl=1 80w, https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/08/Hike-in-gas-price-forces-more-Nigerians-to-use-coal.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="368485" data-permalink="https://www.ripplesnigeria.com/special-report-hike-in-gas-price-forces-more-nigerians-to-use-coal-sawdust-as-smoke-kills-93300-yearly/hike-in-gas-price-forces-more-nigerians-to-use-coal/" data-orig-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/08/Hike-in-gas-price-forces-more-Nigerians-to-use-coal.jpg?fit=650%2C350&amp;ssl=1" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Hike in gas price forces more Nigerians to use coal" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/08/Hike-in-gas-price-forces-more-Nigerians-to-use-coal.jpg?fit=300%2C162&amp;ssl=1" data-large-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/08/Hike-in-gas-price-forces-more-Nigerians-to-use-coal.jpg?fit=650%2C350&amp;ssl=1" /> </div>
<div class="mvp-flex-story-in">
<div class="mvp-flex-story-text left relative">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">Investigations</span><span class="mvp-cd-date left relative">2 months ago</span>
</div>
<h2 class="mvp-stand-title">SPECIAL REPORT: Hike in gas price forces more Nigerians to use coal, sawdust, as smoke kills 93,300 yearly</h2>
<p>In the build-up to the 27th Conference of Party (COP 27), Nigeria recently launched its energy transition plan (ETP) as one of...</p>
</div>
</div>
</div>
</div>
</a>
<a href="https://www.ripplesnigeria.com/investigation-how-roadside-foods-endanger-consumers-life-with-trans-fat-in-northern-nigeria/" rel="bookmark">
<div class="mvp-flex-story left relative mvp-flex-col mvp-flex-col-noad">
<div class="mvp-flex-story-out right relative">
<div class="mvp-flex-story-img left relative">
<img width="400" height="240" src="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/08/images_copy_650x406.jpg?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/08/images_copy_650x406.jpg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/08/images_copy_650x406.jpg?resize=400%2C240&amp;ssl=1 400w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="365579" data-permalink="https://www.ripplesnigeria.com/investigation-how-roadside-foods-endanger-consumers-life-with-trans-fat-in-northern-nigeria/images_copy_650x406-2/" data-orig-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/08/images_copy_650x406.jpg?fit=650%2C406&amp;ssl=1" data-orig-size="650,406" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="images_copy_650x406" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/08/images_copy_650x406.jpg?fit=300%2C187&amp;ssl=1" data-large-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/08/images_copy_650x406.jpg?fit=560%2C350&amp;ssl=1" /> <img width="80" height="80" src="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/08/images_copy_650x406.jpg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/08/images_copy_650x406.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/08/images_copy_650x406.jpg?resize=80%2C80&amp;ssl=1 80w, https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/08/images_copy_650x406.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="365579" data-permalink="https://www.ripplesnigeria.com/investigation-how-roadside-foods-endanger-consumers-life-with-trans-fat-in-northern-nigeria/images_copy_650x406-2/" data-orig-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/08/images_copy_650x406.jpg?fit=650%2C406&amp;ssl=1" data-orig-size="650,406" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="images_copy_650x406" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/08/images_copy_650x406.jpg?fit=300%2C187&amp;ssl=1" data-large-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/08/images_copy_650x406.jpg?fit=560%2C350&amp;ssl=1" /> </div>
<div class="mvp-flex-story-in">
<div class="mvp-flex-story-text left relative">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">Investigations</span><span class="mvp-cd-date left relative">3 months ago</span>
</div>
<h2 class="mvp-stand-title">INVESTIGATION: How roadside foods endanger consumers’ life with trans fat in northern Nigeria</h2>
<p>With an estimated 854,000 deaths in Nigeria, and 3,229 attributed to trans fatty acids (TFA) -related cardiovascular deaths, ADESOLA IKULAJOLU visited Nigeria’s...</p>
</div>
</div>
</div>
</div>
</a>
</div>
</div>
</section><section id="block-6" class="mvp-side-widget widget_block widget_text">
<p></p>
</section><section id="block-7" class="mvp-side-widget widget_block widget_text">
<p></p>
</section><section id="block-9" class="mvp-side-widget widget_block">
<pre class="wp-block-code"><code></code></pre>
</section><section id="block-11" class="mvp-side-widget widget_block">
<pre class="wp-block-code"><code></code></pre>
</section> </div> </div>
</div>
</div>
</div>
</article>
</div>
<footer id="mvp-foot-wrap" class="left relative">
<div id="mvp-foot-top" class="left relative">
<div class="mvp-main-box">
<div id="mvp-foot-logo" class="left relative">
<a href="https://www.ripplesnigeria.com/"><img src="https://www.ripplesnigeria.com/wp-content/uploads/2021/02/ripples-logo-white.png" alt="Latest Nigeria News | Top Stories from Ripples Nigeria" data-rjs="2" /></a>
</div>
<div id="mvp-foot-soc" class="left relative">
<ul class="mvp-foot-soc-list left relative">
<li><a href="https://www.facebook.com/ripplesng" target="_blank" class="fa fa-facebook fa-2"></a></li>
<li><a href="https://twitter.com/ripplesng" target="_blank" class="fa fa-twitter fa-2"></a></li>
<li><a href="https://www.instagram.com/ripplesnigeria/" target="_blank" class="fa fa-instagram fa-2"></a></li>
<li><a href="https://www.youtube.com/channel/UCRExbfG5-STw_uWF7BDNKdQ" target="_blank" class="fa fa-youtube-play fa-2"></a></li>
<li><a href="https://www.linkedin.com/ripplesng" target="_blank" class="fa fa-linkedin fa-2"></a></li>
</ul>
</div>
<div id="mvp-foot-menu-wrap" class="left relative">
<div id="mvp-foot-menu" class="left relative">
<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-287818" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-287818"><a href="https://www.ripplesnigeria.com/">Home</a></li>
<li id="menu-item-287812" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-287812"><a href="https://www.ripplesnigeria.com/about-ripples/">About Us</a></li>
<li id="menu-item-287806" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-287806"><a href="https://www.ripplesnigeria.com/advert-rate/">Advertise</a></li>
<li id="menu-item-287811" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-287811"><a href="https://www.ripplesnigeria.com/team/">Our Team</a></li>
<li id="menu-item-287809" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-287809"><a href="https://www.ripplesnigeria.com/privacy-policy-ripples-nigeri/">Privacy Policy</a></li>
<li id="menu-item-287808" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-287808"><a href="https://www.ripplesnigeria.com/contact-us/">Contact Us</a></li>

<li style="position:relative;" class="menu-item menu-item-gtranslate"><a href="#" onclick="doGTranslate('en|en');return false;" title="English" class="glink nturl notranslate"><img src="//www.ripplesnigeria.com/wp-content/plugins/gtranslate/flags/24/en.png" height="24" width="24" alt="English" /> <span>English</span></a></li> <li style="position:relative;" class="menu-item menu-item-gtranslate"><a href="#" onclick="doGTranslate('en|ha');return false;" title="Hausa" class="glink nturl notranslate"><img src="//www.ripplesnigeria.com/wp-content/plugins/gtranslate/flags/24/ha.png" height="24" width="24" alt="Hausa" /> <span>Hausa</span></a></li> <li style="position:relative;" class="menu-item menu-item-gtranslate"><a href="#" onclick="doGTranslate('en|ig');return false;" title="Igbo" class="glink nturl notranslate"><img src="//www.ripplesnigeria.com/wp-content/plugins/gtranslate/flags/24/ig.png" height="24" width="24" alt="Igbo" /> <span>Igbo</span></a></li> <li style="position:relative;" class="menu-item menu-item-gtranslate"><a href="#" onclick="doGTranslate('en|yo');return false;" title="Yoruba" class="glink nturl notranslate"><img src="//www.ripplesnigeria.com/wp-content/plugins/gtranslate/flags/24/yo.png" height="24" width="24" alt="Yoruba" /> <span>Yoruba</span></a></li> <style>
#goog-gt-tt {display:none !important;}
.goog-te-banner-frame {display:none !important;}
.goog-te-menu-value:hover {text-decoration:none !important;}
.goog-text-highlight {background-color:transparent !important;box-shadow:none !important;}
body {top:0 !important;}
#google_translate_element2 {display:none!important;}
</style>
<div id="google_translate_element2"></div>
<script>
function googleTranslateElementInit2() {new google.translate.TranslateElement({pageLanguage: 'en',autoDisplay: false}, 'google_translate_element2');}
</script><script src="//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit2"></script>
<script>
function GTranslateGetCurrentLang() {var keyValue = document['cookie'].match('(^|;) ?googtrans=([^;]*)(;|$)');return keyValue ? keyValue[2].split('/')[2] : null;}
function GTranslateFireEvent(element,event){try{if(document.createEventObject){var evt=document.createEventObject();element.fireEvent('on'+event,evt)}else{var evt=document.createEvent('HTMLEvents');evt.initEvent(event,true,true);element.dispatchEvent(evt)}}catch(e){}}
function doGTranslate(lang_pair){if(lang_pair.value)lang_pair=lang_pair.value;if(lang_pair=='')return;var lang=lang_pair.split('|')[1];if(GTranslateGetCurrentLang() == null && lang == lang_pair.split('|')[0])return;var teCombo;var sel=document.getElementsByTagName('select');for(var i=0;i<sel.length;i++)if(sel[i].className.indexOf('goog-te-combo')!=-1){teCombo=sel[i];break;}if(document.getElementById('google_translate_element2')==null||document.getElementById('google_translate_element2').innerHTML.length==0||teCombo.length==0||teCombo.innerHTML.length==0){setTimeout(function(){doGTranslate(lang_pair)},500)}else{teCombo.value=lang;GTranslateFireEvent(teCombo,'change');GTranslateFireEvent(teCombo,'change')}}
</script>
</ul></div> </div>
</div>
</div>
</div>
<div id="mvp-foot-bot" class="left relative">
<div class="mvp-main-box">
<div id="mvp-foot-copy" class="left relative">
<p>Copyright © 2021 Ripples Nigeria. All rights reserved.</p>
</div>
</div>
</div>
</footer>
</div>
</div>
</div>
<div class="mvp-fly-top back-to-top">
<i class="fa fa-angle-up fa-3"></i>
</div>
<div class="mvp-fly-fade mvp-fly-but-click">
</div>

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PK5T6NP"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
 <div style="display:none">
<div class="grofile-hash-map-164a90841f471f2a882cd2f3bc950072">
</div>
</div>
<div id="jp-carousel-loading-overlay">
<div id="jp-carousel-loading-wrapper">
<span id="jp-carousel-library-loading">&nbsp;</span>
</div>
</div>
<div class="jp-carousel-overlay" style="display: none;">
<div class="jp-carousel-container">

<div class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions" itemscope itemtype="https://schema.org/ImageGallery">
<div class="jp-carousel swiper-wrapper"></div>
<div class="jp-swiper-button-prev swiper-button-prev">
<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
<mask id="maskPrev" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="9" height="12">
<path d="M16.2072 16.59L11.6496 12L16.2072 7.41L14.8041 6L8.8335 12L14.8041 18L16.2072 16.59Z" fill="white" />
</mask>
<g mask="url(#maskPrev)">
<rect x="0.579102" width="23.8823" height="24" fill="#FFFFFF" />
</g>
</svg>
</div>
<div class="jp-swiper-button-next swiper-button-next">
<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
<mask id="maskNext" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="8" height="12">
<path d="M8.59814 16.59L13.1557 12L8.59814 7.41L10.0012 6L15.9718 12L10.0012 18L8.59814 16.59Z" fill="white" />
</mask>
<g mask="url(#maskNext)">
<rect x="0.34375" width="23.8822" height="24" fill="#FFFFFF" />
</g>
</svg>
</div>
</div>

<div class="jp-carousel-close-hint">
<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
<mask id="maskClose" mask-type="alpha" maskUnits="userSpaceOnUse" x="5" y="5" width="15" height="14">
<path d="M19.3166 6.41L17.9135 5L12.3509 10.59L6.78834 5L5.38525 6.41L10.9478 12L5.38525 17.59L6.78834 19L12.3509 13.41L17.9135 19L19.3166 17.59L13.754 12L19.3166 6.41Z" fill="white" />
</mask>
<g mask="url(#maskClose)">
<rect x="0.409668" width="23.8823" height="24" fill="#FFFFFF" />
</g>
</svg>
</div>

<div class="jp-carousel-info">
<div class="jp-carousel-info-footer">
<div class="jp-carousel-pagination-container">
<div class="jp-swiper-pagination swiper-pagination"></div>
<div class="jp-carousel-pagination"></div>
</div>
<div class="jp-carousel-photo-title-container">
<h2 class="jp-carousel-photo-caption"></h2>
</div>
<div class="jp-carousel-photo-icons-container">
<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-info" aria-label="Toggle photo metadata visibility">
<span class="jp-carousel-icon">
<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
<mask id="maskInfo" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
<path fill-rule="evenodd" clip-rule="evenodd" d="M12.7537 2C7.26076 2 2.80273 6.48 2.80273 12C2.80273 17.52 7.26076 22 12.7537 22C18.2466 22 22.7046 17.52 22.7046 12C22.7046 6.48 18.2466 2 12.7537 2ZM11.7586 7V9H13.7488V7H11.7586ZM11.7586 11V17H13.7488V11H11.7586ZM4.79292 12C4.79292 16.41 8.36531 20 12.7537 20C17.142 20 20.7144 16.41 20.7144 12C20.7144 7.59 17.142 4 12.7537 4C8.36531 4 4.79292 7.59 4.79292 12Z" fill="white" />
</mask>
<g mask="url(#maskInfo)">
<rect x="0.8125" width="23.8823" height="24" fill="#FFFFFF" />
</g>
</svg>
</span>
</a>
<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-comments" aria-label="Toggle photo comments visibility">
<span class="jp-carousel-icon">
<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
<mask id="maskComments" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
<path fill-rule="evenodd" clip-rule="evenodd" d="M4.3271 2H20.2486C21.3432 2 22.2388 2.9 22.2388 4V16C22.2388 17.1 21.3432 18 20.2486 18H6.31729L2.33691 22V4C2.33691 2.9 3.2325 2 4.3271 2ZM6.31729 16H20.2486V4H4.3271V18L6.31729 16Z" fill="white" />
</mask>
<g mask="url(#maskComments)">
<rect x="0.34668" width="23.8823" height="24" fill="#FFFFFF" />
</g>
</svg>
<span class="jp-carousel-has-comments-indicator" aria-label="This image has comments."></span>
</span>
</a>
</div>
</div>
<div class="jp-carousel-info-extra">
<div class="jp-carousel-info-content-wrapper">
<div class="jp-carousel-photo-title-container">
<h2 class="jp-carousel-photo-title"></h2>
</div>
<div class="jp-carousel-comments-wrapper">
<div id="jp-carousel-comments-loading">
<span>Loading Comments...</span>
</div>
<div class="jp-carousel-comments"></div>
<div id="jp-carousel-comment-form-container">
<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
<div id="jp-carousel-comment-post-results"></div>
<form id="jp-carousel-comment-form">
<label for="jp-carousel-comment-form-comment-field" class="screen-reader-text">Write a Comment...</label>
<textarea name="comment" class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea" id="jp-carousel-comment-form-comment-field" placeholder="Write a Comment..."></textarea>
<div id="jp-carousel-comment-form-submit-and-info-wrapper">
<div id="jp-carousel-comment-form-commenting-as">
<fieldset>
<label for="jp-carousel-comment-form-email-field">Email (Required)</label>
<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
</fieldset>
<fieldset>
<label for="jp-carousel-comment-form-author-field">Name (Required)</label>
<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
</fieldset>
<fieldset>
<label for="jp-carousel-comment-form-url-field">Website</label>
<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
</fieldset>
</div>
<input type="submit" name="submit" class="jp-carousel-comment-form-button" id="jp-carousel-comment-form-button-submit" value="Post Comment" />
</div>
</form>
</div>
</div>
<div class="jp-carousel-image-meta">
<div class="jp-carousel-title-and-caption">
<div class="jp-carousel-photo-info">
<h3 class="jp-carousel-caption" itemprop="caption description"></h3>
</div>
<div class="jp-carousel-photo-description"></div>
</div>
<ul class="jp-carousel-image-exif" style="display: none;"></ul>
<a class="jp-carousel-image-download" target="_blank" style="display: none;">
<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
<mask id="mask0" mask-type="alpha" maskUnits="userSpaceOnUse" x="3" y="3" width="19" height="18">
<path fill-rule="evenodd" clip-rule="evenodd" d="M5.84615 5V19H19.7775V12H21.7677V19C21.7677 20.1 20.8721 21 19.7775 21H5.84615C4.74159 21 3.85596 20.1 3.85596 19V5C3.85596 3.9 4.74159 3 5.84615 3H12.8118V5H5.84615ZM14.802 5V3H21.7677V10H19.7775V6.41L9.99569 16.24L8.59261 14.83L18.3744 5H14.802Z" fill="white" />
</mask>
<g mask="url(#mask0)">
<rect x="0.870605" width="23.8823" height="24" fill="#FFFFFF" />
</g>
</svg>
<span class="jp-carousel-download-text"></span>
</a>
<div class="jp-carousel-image-map" style="display: none;"></div>
</div>
</div>
</div>
</div>
</div>
</div>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/11.4/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script type='text/javascript' id='rocket-preload-links-js-extra'>
/* <![CDATA[ */
var RocketPreloadLinksConfig = {"excludeUris":"\/(?:.+\/)?feed(?:\/(?:.+\/?)?)?$|\/(?:.+\/)?embed\/|\/(index\\.php\/)?wp\\-json(\/.*|$)|\/refer\/|\/go\/|\/recommend\/|\/recommends\/","usesTrailingSlash":"1","imageExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|pdf|doc|docx|xls|xlsx|php","fileExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|pdf|doc|docx|xls|xlsx|php|html|htm","siteUrl":"https:\/\/www.ripplesnigeria.com","onHoverDelay":"100","rateThrottle":"3"};
/* ]]> */
</script>
<script type='text/javascript' id='rocket-preload-links-js-after'>
(function() {
"use strict";var r="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e=function(){function i(e,t){for(var n=0;n<t.length;n++){var i=t[n];i.enumerable=i.enumerable||!1,i.configurable=!0,"value"in i&&(i.writable=!0),Object.defineProperty(e,i.key,i)}}return function(e,t,n){return t&&i(e.prototype,t),n&&i(e,n),e}}();function i(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function n(e,t){i(this,n),this.browser=e,this.config=t,this.options=this.browser.options,this.prefetched=new Set,this.eventTime=null,this.threshold=1111,this.numOnHover=0}return e(n,[{key:"init",value:function(){!this.browser.supportsLinkPrefetch()||this.browser.isDataSaverModeOn()||this.browser.isSlowConnection()||(this.regex={excludeUris:RegExp(this.config.excludeUris,"i"),images:RegExp(".("+this.config.imageExt+")$","i"),fileExt:RegExp(".("+this.config.fileExt+")$","i")},this._initListeners(this))}},{key:"_initListeners",value:function(e){-1<this.config.onHoverDelay&&document.addEventListener("mouseover",e.listener.bind(e),e.listenerOptions),document.addEventListener("mousedown",e.listener.bind(e),e.listenerOptions),document.addEventListener("touchstart",e.listener.bind(e),e.listenerOptions)}},{key:"listener",value:function(e){var t=e.target.closest("a"),n=this._prepareUrl(t);if(null!==n)switch(e.type){case"mousedown":case"touchstart":this._addPrefetchLink(n);break;case"mouseover":this._earlyPrefetch(t,n,"mouseout")}}},{key:"_earlyPrefetch",value:function(t,e,n){var i=this,r=setTimeout(function(){if(r=null,0===i.numOnHover)setTimeout(function(){return i.numOnHover=0},1e3);else if(i.numOnHover>i.config.rateThrottle)return;i.numOnHover++,i._addPrefetchLink(e)},this.config.onHoverDelay);t.addEventListener(n,function e(){t.removeEventListener(n,e,{passive:!0}),null!==r&&(clearTimeout(r),r=null)},{passive:!0})}},{key:"_addPrefetchLink",value:function(i){return this.prefetched.add(i.href),new Promise(function(e,t){var n=document.createElement("link");n.rel="prefetch",n.href=i.href,n.onload=e,n.onerror=t,document.head.appendChild(n)}).catch(function(){})}},{key:"_prepareUrl",value:function(e){if(null===e||"object"!==(void 0===e?"undefined":r(e))||!1 in e||-1===["http:","https:"].indexOf(e.protocol))return null;var t=e.href.substring(0,this.config.siteUrl.length),n=this._getPathname(e.href,t),i={original:e.href,protocol:e.protocol,origin:t,pathname:n,href:t+n};return this._isLinkOk(i)?i:null}},{key:"_getPathname",value:function(e,t){var n=t?e.substring(this.config.siteUrl.length):e;return n.startsWith("/")||(n="/"+n),this._shouldAddTrailingSlash(n)?n+"/":n}},{key:"_shouldAddTrailingSlash",value:function(e){return this.config.usesTrailingSlash&&!e.endsWith("/")&&!this.regex.fileExt.test(e)}},{key:"_isLinkOk",value:function(e){return null!==e&&"object"===(void 0===e?"undefined":r(e))&&(!this.prefetched.has(e.href)&&e.origin===this.config.siteUrl&&-1===e.href.indexOf("?")&&-1===e.href.indexOf("#")&&!this.regex.excludeUris.test(e.href)&&!this.regex.images.test(e.href))}}],[{key:"run",value:function(){"undefined"!=typeof RocketPreloadLinksConfig&&new n(new RocketBrowserCompatibilityChecker({capture:!0,passive:!0}),RocketPreloadLinksConfig).init()}}]),n}();t.run();
}());
</script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202244' data-cfasync='true' id='grofiles-cards-js'></script>
<script type='text/javascript' id='wpgroho-js-extra'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/11.4/modules/wpgroho.js' id='wpgroho-js'></script>
<script type='text/javascript' src='https://www.ripplesnigeria.com/wp-content/themes/zox-news/js/mvpcustom.js?ver=6.0.2' data-cfasync='true' id='mvp-custom-js'></script>
<script type='text/javascript' id='mvp-custom-js-after'>
	jQuery(document).ready(function($) {
	$(window).load(function(){
	var leaderHeight = $("#mvp-leader-wrap").outerHeight();
	var logoHeight = $("#mvp-main-nav-top").outerHeight();
	var botHeight = $("#mvp-main-nav-bot").outerHeight();
	var navHeight = $("#mvp-main-head-wrap").outerHeight();
	var headerHeight = navHeight + leaderHeight;
	var aboveNav = leaderHeight + logoHeight;
	var totalHeight = logoHeight + botHeight;
	var previousScroll = 0;
	$(window).scroll(function(event){
			var scroll = $(this).scrollTop();
			if ( typeof leaderHeight !== "undefined" ) {
				if ($(window).scrollTop() > aboveNav){
					$("#mvp-main-nav-top").addClass("mvp-nav-small");
					$("#mvp-main-nav-bot").css("margin-top", logoHeight );
				} else {
					$("#mvp-main-nav-top").removeClass("mvp-nav-small");
					$("#mvp-main-nav-bot").css("margin-top","0");
				}
				if ($(window).scrollTop() > headerHeight){
					$("#mvp-main-nav-top").addClass("mvp-fixed");
					$("#mvp-main-nav-bot").addClass("mvp-fixed1");
					$("#mvp-main-body-wrap").css("margin-top", totalHeight );
					$("#mvp-main-nav-top").addClass("mvp-fixed-shadow");
					$(".mvp-nav-top-mid").addClass("mvp-fixed-post");
					$(".mvp-drop-nav-title").show();
					$(".mvp-fly-top").addClass("mvp-to-top");
					if(scroll < previousScroll) {
						$("#mvp-main-nav-bot").addClass("mvp-fixed2");
						$("#mvp-main-nav-top").removeClass("mvp-fixed-shadow");
						$("#mvp-main-nav-top").removeClass("mvp-soc-mob-up");
						$("#mvp-soc-mob-wrap").removeClass("mvp-soc-mob-up");
					} else {
						$("#mvp-main-nav-bot").removeClass("mvp-fixed2");
						$("#mvp-main-nav-top").addClass("mvp-fixed-shadow");
						$("#mvp-main-nav-top").addClass("mvp-soc-mob-up");
						$("#mvp-soc-mob-wrap").addClass("mvp-soc-mob-up");
					}
				} else {
					$("#mvp-main-nav-top").removeClass("mvp-fixed");
					$("#mvp-main-nav-bot").removeClass("mvp-fixed1");
					$("#mvp-main-nav-bot").removeClass("mvp-fixed2");
					$("#mvp-main-body-wrap").css("margin-top","0");
					$("#mvp-main-nav-top").removeClass("mvp-fixed-shadow");
					$(".mvp-nav-top-mid").removeClass("mvp-fixed-post");
					$(".mvp-drop-nav-title").hide();
					$(".mvp-fly-top").removeClass("mvp-to-top");
				}
			} else {
				if ($(window).scrollTop() > logoHeight){
					$("#mvp-main-nav-top").addClass("mvp-nav-small");
					$("#mvp-main-nav-bot").css("margin-top", logoHeight );
				} else {
					$("#mvp-main-nav-top").removeClass("mvp-nav-small");
					$("#mvp-main-nav-bot").css("margin-top","0");
				}
				if ($(window).scrollTop() > navHeight){
					$("#mvp-main-nav-top").addClass("mvp-fixed");
					$("#mvp-main-nav-bot").addClass("mvp-fixed1");
					$("#mvp-main-body-wrap").css("margin-top", totalHeight );
					$("#mvp-main-nav-top").addClass("mvp-fixed-shadow");
					$(".mvp-nav-top-mid").addClass("mvp-fixed-post");
					$(".mvp-drop-nav-title").show();
					$(".mvp-fly-top").addClass("mvp-to-top");
					if(scroll < previousScroll) {
						$("#mvp-main-nav-bot").addClass("mvp-fixed2");
						$("#mvp-main-nav-top").removeClass("mvp-fixed-shadow");
						$("#mvp-main-nav-top").removeClass("mvp-soc-mob-up");
						$("#mvp-soc-mob-wrap").removeClass("mvp-soc-mob-up");
					} else {
						$("#mvp-main-nav-bot").removeClass("mvp-fixed2");
						$("#mvp-main-nav-top").addClass("mvp-fixed-shadow");
						$("#mvp-main-nav-top").addClass("mvp-soc-mob-up");
						$("#mvp-soc-mob-wrap").addClass("mvp-soc-mob-up");
					}
				} else {
					$("#mvp-main-nav-top").removeClass("mvp-fixed");
					$("#mvp-main-nav-bot").removeClass("mvp-fixed1");
					$("#mvp-main-nav-bot").removeClass("mvp-fixed2");
					$("#mvp-main-body-wrap").css("margin-top","0");
					$("#mvp-main-nav-top").removeClass("mvp-fixed-shadow");
					$(".mvp-nav-top-mid").removeClass("mvp-fixed-post");
					$(".mvp-drop-nav-title").hide();
					$(".mvp-fly-top").removeClass("mvp-to-top");
				}
			}
			previousScroll = scroll;
	});
	});
	});
	

	jQuery(document).ready(function($) {
	// Mobile Social Buttons More
	$(window).load(function(){
 		$(".mvp-soc-mob-right").on("click", function(){
			$("#mvp-soc-mob-wrap").toggleClass("mvp-soc-mob-more");
  		});
  	});
	});
  	

	jQuery(document).ready(function($) {
	$(".menu-item-has-children a").click(function(event){
	  event.stopPropagation();

  	});

	$(".menu-item-has-children").click(function(){
    	  $(this).addClass("toggled");
    	  if($(".menu-item-has-children").hasClass("toggled"))
    	  {
    	  $(this).children("ul").toggle();
	  $(".mvp-fly-nav-menu").getNiceScroll().resize();
	  }
	  $(this).toggleClass("tog-minus");
    	  return false;
  	});

	// Main Menu Scroll
	$(window).load(function(){
	  $(".mvp-fly-nav-menu").niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});
	});
	
</script>
<script type='text/javascript' src='https://www.ripplesnigeria.com/wp-content/themes/zox-news/js/scripts.js?ver=6.0.2' data-cfasync='true' id='zoxnews-js'></script>
<script type='text/javascript' src='https://www.ripplesnigeria.com/wp-content/themes/zox-news/js/retina.js?ver=6.0.2' data-cfasync='true' id='retina-js'></script>
<script type='text/javascript' src='https://www.ripplesnigeria.com/wp-content/themes/zox-news/js/flexslider.js?ver=6.0.2' data-cfasync='true' id='flexslider-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.2/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' id='jetpack-carousel-js-extra'>
/* <![CDATA[ */
var jetpackSwiperLibraryPath = {"url":"https:\/\/www.ripplesnigeria.com\/wp-content\/plugins\/jetpack\/_inc\/build\/carousel\/swiper-bundle.min.js"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.ripplesnigeria.com\/wp-admin\/admin-ajax.php","nonce":"5ba69792d3","display_exif":"1","display_comments":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/www.ripplesnigeria.com\/ipermitz\/?redirect_to=https%3A%2F%2Fwww.ripplesnigeria.com%2Finvestigation-how-n70m-road-construction-created-more-hardship-for-sokoto-residents%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/11.4/_inc/build/carousel/jetpack-carousel.min.js' id='jetpack-carousel-js'></script>

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1590816004547381&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script src='https://stats.wp.com/e-202244.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.4',blog:'101977341',post:'378533',tz:'1',srv:'www.ripplesnigeria.com'} ]);
	_stq.push([ 'clickTrackerInit', '101977341', '378533' ]);
</script>
</body>
</html>