<!DOCTYPE html> <!--[if IE 8]><html class="ie8"><![endif]--> <!--[if IE 9]><html class="ie9"><![endif]--> <!--[if gt IE 8]><!--><html lang="en-US"
xmlns:og="http://ogp.me/ns#"
xmlns:fb="http://ogp.me/ns/fb#"> <!--<![endif]--><meta http-equiv="Content-Type" content="text/html; charset=UTF-8" /><meta name="viewport" content="user-scalable=yes, width=device-width, initial-scale=1.0, maximum-scale=1, minimum-scale=1"> <!--[if lt IE 9]> <script src="https://www.ripplesnigeria.com/wp-content/themes/ripples_news/js/html5.js"></script> <![endif]--><title>NSE ROUNDUP: Index and Market Capitalisation close lower as profit-taking dominates trade | Ripples Nigeria</title><meta name="description" content="The Nigerian bourse posted negative performances across its key market indicators this week as profit-taking efforts on the part of investors intensified. |"/><meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/><link rel="canonical" href="https://www.ripplesnigeria.com/nse-roundup-index-and-market-capitalisation-close-lower-as-profit-taking-dominates-trade/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="NSE ROUNDUP: Index and Market Capitalisation close lower as profit-taking dominates trade | Ripples Nigeria" /><meta property="og:description" content="The Nigerian bourse posted negative performances across its key market indicators this week as profit-taking efforts on the part of investors intensified. |" /><meta property="og:url" content="https://www.ripplesnigeria.com/nse-roundup-index-and-market-capitalisation-close-lower-as-profit-taking-dominates-trade/" /><meta property="og:site_name" content="Latest Nigeria News | Top Stories from Ripples Nigeria" /><meta property="article:publisher" content="https://www.facebook.com/ripplesng" /><meta property="article:tag" content="(ASI)" /><meta property="article:tag" content="all share index" /><meta property="article:tag" content="NSE Roundup" /><meta property="article:section" content="Business" /><meta property="article:published_time" content="2019-12-21T06:25:34+00:00" /><meta property="og:image" content="https://www.ripplesnigeria.com/wp-content/uploads/2019/07/NSE-Building-e1562219849450.jpg" /><meta property="og:image:secure_url" content="https://www.ripplesnigeria.com/wp-content/uploads/2019/07/NSE-Building-e1562219849450.jpg" /><meta property="og:image:width" content="650" /><meta property="og:image:height" content="349" /><meta name="twitter:card" content="summary" /><meta name="twitter:description" content="The Nigerian bourse posted negative performances across its key market indicators this week as profit-taking efforts on the part of investors intensified. |" /><meta name="twitter:title" content="NSE ROUNDUP: Index and Market Capitalisation close lower as profit-taking dominates trade | Ripples Nigeria" /><meta name="twitter:site" content="@ripplesng" /><meta name="twitter:image" content="https://www.ripplesnigeria.com/wp-content/uploads/2019/07/NSE-Building-e1562219849450.jpg" /><meta name="twitter:creator" content="@ripplesng" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>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</script> <link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Latest Nigeria News | Top Stories from Ripples Nigeria &raquo; Feed" href="https://www.ripplesnigeria.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Latest Nigeria News | Top Stories from Ripples Nigeria &raquo; Comments Feed" href="https://www.ripplesnigeria.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Latest Nigeria News | Top Stories from Ripples Nigeria &raquo; NSE ROUNDUP: Index and Market Capitalisation close lower as profit-taking dominates trade Comments Feed" href="https://www.ripplesnigeria.com/nse-roundup-index-and-market-capitalisation-close-lower-as-profit-taking-dominates-trade/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.ripplesnigeria.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.3"}};
!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,
img.emoji {
display: inline !important;
border: none !important;
box-shadow: none !important;
height: 1em !important;
width: 1em !important;
margin: 0 .07em !important;
vertical-align: -0.1em !important;
background: none !important;
padding: 0 !important;
}</style><!-- <link rel='stylesheet' id='wp-block-library-css'  href='https://www.ripplesnigeria.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.3' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.ripplesnigeria.com/wp-content/cache/wpfc-minified/esb7sajz/fap3.css" media="all"/><link rel='stylesheet' id='vce_font_0-css'  href='https://fonts.googleapis.com/css?family=Montserrat%3A400&#038;subset=latin&#038;ver=2.4' type='text/css' media='screen' /><!-- <link rel='stylesheet' id='vce_style-css'  href='https://www.ripplesnigeria.com/wp-content/themes/ripples_news/css/min.css?ver=2.4' type='text/css' media='screen, print' /> -->
<link rel="stylesheet" type="text/css" href="//www.ripplesnigeria.com/wp-content/cache/wpfc-minified/7xthtess/fap3.css" media="screen, print"/><style id='vce_style-inline-css' type='text/css'>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</style><!-- <link rel='stylesheet' id='meks-ads-widget-css'  href='https://www.ripplesnigeria.com/wp-content/plugins/meks-easy-ads-widget/css/style.css?ver=2.0.4' type='text/css' media='all' /> --><!-- <link rel='stylesheet' id='meks-author-widget-css'  href='https://www.ripplesnigeria.com/wp-content/plugins/meks-smart-author-widget/css/style.css?ver=1.1.1' type='text/css' media='all' /> --><!-- <link rel='stylesheet' id='meks-social-widget-css'  href='https://www.ripplesnigeria.com/wp-content/plugins/meks-smart-social-widget/css/style.css?ver=1.4' type='text/css' media='all' /> --><!-- <link rel='stylesheet' id='tmm-css'  href='https://www.ripplesnigeria.com/wp-content/plugins/team-members/inc/css/tmm_style.min.css?ver=5.2.3' type='text/css' media='all' /> --><!-- <link rel='stylesheet' id='jetpack_css-css'  href='https://www.ripplesnigeria.com/wp-content/plugins/jetpack/css/jetpack.css?ver=7.8.1' type='text/css' media='all' /> --> <script type='text/javascript' src='https://www.ripplesnigeria.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script> <link rel='https://api.w.org/' href='https://www.ripplesnigeria.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.ripplesnigeria.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.ripplesnigeria.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.2.3" /><link rel='shortlink' href='https://wp.me/p6TSXP-SDd' /><link rel="alternate" type="application/json+oembed" href="https://www.ripplesnigeria.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ripplesnigeria.com%2Fnse-roundup-index-and-market-capitalisation-close-lower-as-profit-taking-dominates-trade%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.ripplesnigeria.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ripplesnigeria.com%2Fnse-roundup-index-and-market-capitalisation-close-lower-as-profit-taking-dominates-trade%2F&#038;format=xml" /><meta property="fb:app_id" content="1590816004547381"/><!-- <link rel='stylesheet' id='ABHfrontend.min.css-css'  href='https://www.ripplesnigeria.com/wp-content/plugins/starbox//themes/fancy/css/frontend.min.css?ver=3.2.8' type='text/css' media='all' /> --><!-- <link rel='stylesheet' id='ABHhidedefault.min.css-css'  href='https://www.ripplesnigeria.com/wp-content/plugins/starbox//themes/admin/css/hidedefault.min.css?ver=3.2.8' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.ripplesnigeria.com/wp-content/cache/wpfc-minified/ecqyofn/fap5.css" media="all"/><style data-context="foundation-flickity-css">/*! Flickity v2.0.2
http://flickity.metafizzy.co
---------------------------------------------- */.flickity-enabled{position:relative}.flickity-enabled:focus{outline:0}.flickity-viewport{overflow:hidden;position:relative;height:100%}.flickity-slider{position:absolute;width:100%;height:100%}.flickity-enabled.is-draggable{-webkit-tap-highlight-color:transparent;tap-highlight-color:transparent;-webkit-user-select:none;-moz-user-select:none;-ms-user-select:none;user-select:none}.flickity-enabled.is-draggable .flickity-viewport{cursor:move;cursor:-webkit-grab;cursor:grab}.flickity-enabled.is-draggable .flickity-viewport.is-pointer-down{cursor:-webkit-grabbing;cursor:grabbing}.flickity-prev-next-button{position:absolute;top:50%;width:44px;height:44px;border:none;border-radius:50%;background:#fff;background:hsla(0,0%,100%,.75);cursor:pointer;-webkit-transform:translateY(-50%);transform:translateY(-50%)}.flickity-prev-next-button:hover{background:#fff}.flickity-prev-next-button:focus{outline:0;box-shadow:0 0 0 5px #09f}.flickity-prev-next-button:active{opacity:.6}.flickity-prev-next-button.previous{left:10px}.flickity-prev-next-button.next{right:10px}.flickity-rtl .flickity-prev-next-button.previous{left:auto;right:10px}.flickity-rtl .flickity-prev-next-button.next{right:auto;left:10px}.flickity-prev-next-button:disabled{opacity:.3;cursor:auto}.flickity-prev-next-button svg{position:absolute;left:20%;top:20%;width:60%;height:60%}.flickity-prev-next-button .arrow{fill:#333}.flickity-page-dots{position:absolute;width:100%;bottom:-25px;padding:0;margin:0;list-style:none;text-align:center;line-height:1}.flickity-rtl .flickity-page-dots{direction:rtl}.flickity-page-dots .dot{display:inline-block;width:10px;height:10px;margin:0 8px;background:#333;border-radius:50%;opacity:.25;cursor:pointer}.flickity-page-dots .dot.is-selected{opacity:1}</style><style data-context="foundation-slideout-css">.slideout-menu{position:fixed;left:0;top:0;bottom:0;right:auto;z-index:0;width:256px;overflow-y:auto;-webkit-overflow-scrolling:touch;display:none}.slideout-menu.pushit-right{left:auto;right:0}.slideout-panel{position:relative;z-index:1;will-change:transform}.slideout-open,.slideout-open .slideout-panel,.slideout-open body{overflow:hidden}.slideout-open .slideout-menu{display:block}.pushit{display:none}</style><link rel='dns-prefetch' href='//v0.wordpress.com'/><style type='text/css'>img#wpstats{display:none}</style><link rel="icon" href="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2017/01/cropped-RIPPLES-LOGO1-fav-1-32x32.png" sizes="32x32" /><link rel="icon" href="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2017/01/cropped-RIPPLES-LOGO1-fav-1-192x192.png" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2017/01/cropped-RIPPLES-LOGO1-fav-1-180x180.png" /><meta name="msapplication-TileImage" content="https://www.ripplesnigeria.com/wp-content/uploads/2017/01/cropped-RIPPLES-LOGO1-fav-1-270x270.png" /><link rel="shortcut icon" href="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2017/06/RIPPLES-LOGO1-fav-1.png" type="image/x-icon" /><link rel="apple-touch-icon" href="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2017/06/RIPPLES-LOGO1-fav-1.png" /><meta name="msapplication-TileColor" content="#ffffff"><meta name="msapplication-TileImage" content="https://www.ripplesnigeria.com/wp-content/uploads/2017/06/RIPPLES-LOGO1-fav-1.png" /><style>.ios7.web-app-mode.has-fixed header{ background-color: rgba(255,255,255,.88);}</style></head><body class="post-template-default single single-post postid-210007 single-format-standard unknown vce-sid-right">  <script async src="https://www.googletagmanager.com/gtag/js?id=UA-60793633-4"></script> <script>window.dataLayer = window.dataLayer || [];
function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('config', 'UA-60793633-4');</script> <div id="vce-main"><header id="header" class="main-header"><div class="top-header"><div class="container"><div class="vce-wrap-left"><ul id="vce_top_navigation_menu" class="top-nav-menu"><li id="menu-item-170177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170177 vce-cat-60"><a href="https://www.ripplesnigeria.com/graffiti/">Graffiti</a></li><li id="menu-item-91345" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91345"><a href="https://www.ripplesnigeria.com/advert-rate/">Advertisement</a></li><li id="menu-item-91348" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91348"><a href="https://www.ripplesnigeria.com/about-ripples/">About Ripples</a></li><li id="menu-item-91349" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91349"><a href="https://www.ripplesnigeria.com/team/">Our Team</a></li><li id="menu-item-91346" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91346"><a href="https://www.ripplesnigeria.com/contact-us/">Contact Us</a></li></ul></div><div class="vce-wrap-right"><form class="vce-search-form" action="https://www.ripplesnigeria.com/" method="get"> <input name="s" class="vce-search-input" size="20" type="text" value="Type here to search..." onfocus="(this.value == 'Type here to search...') && (this.value = '')" onblur="(this.value == '') && (this.value = 'Type here to search...')" placeholder="Type here to search..." /> <button type="submit" class="vce-search-submit"><i class="fa fa-search"></i></button></form></div><div class="vce-wrap-center"><div class="menu-header-menu-container"><ul id="vce_social_menu" class="soc-nav-menu"><li id="menu-item-143879" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-143879"><a href="https://www.ripplesnigeria.com/"><span class="vce-social-name">Home</span></a></li><li id="menu-item-170174" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-170174 vce-cat-55"><a href="https://www.ripplesnigeria.com/latest-nigeria-news/"><span class="vce-social-name">Latest News</span></a></li><li id="menu-item-93480" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93480 vce-mega-cat vce-cat-14265"><a href="https://www.ripplesnigeria.com/top-stories/" data-mega_cat_id="14265"><span class="vce-social-name">Top Stories</span></a></li><li id="menu-item-162623" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-162623 vce-mega-cat vce-cat-60522"><a href="https://www.ripplesnigeria.com/nigeria-decides/" data-mega_cat_id="60522"><span class="vce-social-name">Nigeria Decides 2019</span></a></li><li id="menu-item-143881" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143881 vce-mega-cat vce-cat-35879"><a href="https://www.ripplesnigeria.com/investigations/" data-mega_cat_id="35879"><span class="vce-social-name">Investigations</span></a></li><li id="menu-item-48775" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48775 vce-mega-cat vce-cat-56"><a href="https://www.ripplesnigeria.com/politics/" data-mega_cat_id="56"><span class="vce-social-name">Politics</span></a></li><li id="menu-item-48778" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-48778 vce-mega-cat vce-cat-57"><a href="https://www.ripplesnigeria.com/business/" data-mega_cat_id="57"><span class="vce-social-name">Business</span></a></li><li id="menu-item-48777" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48777 vce-mega-cat vce-cat-49"><a href="https://www.ripplesnigeria.com/sports/" data-mega_cat_id="49"><span class="vce-social-name">Sports</span></a></li></ul></div></div></div></div><div class="container header-1-wrapper header-main-area"><div class="vce-res-nav"> <a class="vce-responsive-nav" href="#sidr-main"><i class="fa fa-bars"></i></a></div><div class="site-branding"> <span class="site-title"> <a href="https://www.ripplesnigeria.com/" title="Latest Nigeria News | Top Stories from Ripples Nigeria" class="has-logo"><img src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2018/09/ripples-logo-3.png" alt="Latest Nigeria News | Top Stories from Ripples Nigeria" /></a> </span></div></div><div class="header-bottom-wrapper"><div class="container"><nav id="site-navigation" class="main-navigation" role="navigation"><ul id="vce_main_navigation_menu" class="nav-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-143879"><a href="https://www.ripplesnigeria.com/">Home</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-170174 vce-cat-55"><a href="https://www.ripplesnigeria.com/latest-nigeria-news/">Latest News</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93480 vce-mega-cat vce-cat-14265"><a href="https://www.ripplesnigeria.com/top-stories/" data-mega_cat_id="14265">Top Stories</a><ul class="vce-mega-menu-wrapper"><li class="vce-mega-menu-posts-wrap " data-numposts="5"><ul><li> <a class="mega-menu-img" href="https://www.ripplesnigeria.com/10-top-stories-from-nigerian-newspapers-saturday-morning-december-21-2019/" title="10 top stories from Nigerian newspapers Saturday morning, December 21,  2019"> <img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/07/nigeria-in-one-minute-375x195.gif" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="Top 10 stories from Nigerian newspapers" /> </a> <a class="mega-menu-link" href="https://www.ripplesnigeria.com/10-top-stories-from-nigerian-newspapers-saturday-morning-december-21-2019/" title="10 top stories from Nigerian newspapers Saturday morning, December 21,  2019">10 top stories from Nigerian newspapers Saturday morning, December 21,  2019</a></li><li> <a class="mega-menu-img" href="https://www.ripplesnigeria.com/there-are-traitors-like-tinubu-osinbajo-but-not-all-yorubas-have-lost-their-voices-fani-kayode-replies-danjuma/" title="There are traitors like Tinubu, Osinbajo, but not all Yorubas have lost their voices, Fani-Kayode replies Danjuma"> <img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/07/Fani-Kayode-sen-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="Fani-Kayode demands arrest, prosecution of Senator Abbo for assault on lady" /> </a> <a class="mega-menu-link" href="https://www.ripplesnigeria.com/there-are-traitors-like-tinubu-osinbajo-but-not-all-yorubas-have-lost-their-voices-fani-kayode-replies-danjuma/" title="There are traitors like Tinubu, Osinbajo, but not all Yorubas have lost their voices, Fani-Kayode replies Danjuma">There are traitors like Tinubu, Osinbajo, but not all Yorubas have lost their voices, Fani-Kayode replies Danjuma</a></li><li> <a class="mega-menu-img" href="https://www.ripplesnigeria.com/ekiti-pdp-lawyer-counters-party-chairman-over-alleged-sale-of-party-secretariat-by-fayose/" title="Ekiti PDP lawyer counters party chairman over alleged sale of party secretariat by Fayose"> <img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2018/11/Fayose-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="ALLEDGED N6.9bn FRAUD: EFCC opens trial against Fayose" srcset="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2018/11/Fayose-375x195.jpg 375w, //i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2018/11/Fayose-300x157.jpg 300w" sizes="(max-width: 375px) 100vw, 375px" /> </a> <a class="mega-menu-link" href="https://www.ripplesnigeria.com/ekiti-pdp-lawyer-counters-party-chairman-over-alleged-sale-of-party-secretariat-by-fayose/" title="Ekiti PDP lawyer counters party chairman over alleged sale of party secretariat by Fayose">Ekiti PDP lawyer counters party chairman over alleged sale of party secretariat by Fayose</a></li><li> <a class="mega-menu-img" href="https://www.ripplesnigeria.com/emir-sanusi-gives-in-accepts-gov-gandujes-appointment/" title="Emir Sanusi gives in, accepts Gov Ganduje’s appointment"> <img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2018/08/Emir-Kano-Sanusi-Lamido-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="Sanusi exonerates Yar’adua, Jonathan" /> </a> <a class="mega-menu-link" href="https://www.ripplesnigeria.com/emir-sanusi-gives-in-accepts-gov-gandujes-appointment/" title="Emir Sanusi gives in, accepts Gov Ganduje’s appointment">Emir Sanusi gives in, accepts Gov Ganduje’s appointment</a></li><li> <a class="mega-menu-img" href="https://www.ripplesnigeria.com/ill-bequeath-to-nigeria-a-modernised-motivated-police-force-buhari-promises/" title="I’ll bequeath to Nigeria a modernised, motivated police force, Buhari promises"> <img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/12/Buha-2-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="I’ll bequeath to Nigeria a modernised, motivated police force, Buhari promises" srcset="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/12/Buha-2-375x195.jpg 375w, //i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/12/Buha-2-960x500.jpg 960w" sizes="(max-width: 375px) 100vw, 375px" /> </a> <a class="mega-menu-link" href="https://www.ripplesnigeria.com/ill-bequeath-to-nigeria-a-modernised-motivated-police-force-buhari-promises/" title="I’ll bequeath to Nigeria a modernised, motivated police force, Buhari promises">I’ll bequeath to Nigeria a modernised, motivated police force, Buhari promises</a></li></ul></li></ul><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-162623 vce-mega-cat vce-cat-60522"><a href="https://www.ripplesnigeria.com/nigeria-decides/" data-mega_cat_id="60522">Nigeria Decides 2019</a><ul class="vce-mega-menu-wrapper"><li class="vce-mega-menu-posts-wrap " data-numposts="5"><ul><li> <a class="mega-menu-img" href="https://www.ripplesnigeria.com/guber-elections-nigerians-have-lost-hope-in-inec-pdp/" title="GUBER ELECTIONS: Nigerians have lost hope in INEC – PDP"> <img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/02/Kola-Ologbondiyan-1-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="KOGI GUBER: PDP alleges plan by INEC, APC to disqualfy Wada" /> </a> <a class="mega-menu-link" href="https://www.ripplesnigeria.com/guber-elections-nigerians-have-lost-hope-in-inec-pdp/" title="GUBER ELECTIONS: Nigerians have lost hope in INEC – PDP">GUBER ELECTIONS: Nigerians have lost hope in INEC – PDP</a></li><li> <a class="mega-menu-img" href="https://www.ripplesnigeria.com/forces-of-darkness-failed-in-bayelsa-kogi-apc/" title="Forces of darkness failed in Bayelsa, Kogi &#8211; APC"> <img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2018/10/lanre-issa-onilu-653x365-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="MINIMUM WAGE: We have fulfilled another election promise, APC says" /> </a> <a class="mega-menu-link" href="https://www.ripplesnigeria.com/forces-of-darkness-failed-in-bayelsa-kogi-apc/" title="Forces of darkness failed in Bayelsa, Kogi &#8211; APC">Forces of darkness failed in Bayelsa, Kogi &#8211; APC</a></li><li> <a class="mega-menu-img" href="https://www.ripplesnigeria.com/bayelsa-2019-live-updates/" title="Bayelsa 2019&#8230;.Live Updates"> <img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/11/Bayelsa-gubernatorial-election-2019-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="Bayelsa 2019....Live Updates" /> </a> <a class="mega-menu-link" href="https://www.ripplesnigeria.com/bayelsa-2019-live-updates/" title="Bayelsa 2019&#8230;.Live Updates">Bayelsa 2019&#8230;.Live Updates</a></li><li> <a class="mega-menu-img" href="https://www.ripplesnigeria.com/kogi-2019-live-updates/" title="Kogi 2019&#8230;Live updates"> <img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/11/Ripples-Nigeria-Kogi-bgubernatorials-2019-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="Kogi 2019...Live updates" /> </a> <a class="mega-menu-link" href="https://www.ripplesnigeria.com/kogi-2019-live-updates/" title="Kogi 2019&#8230;Live updates">Kogi 2019&#8230;Live updates</a></li><li> <a class="mega-menu-img" href="https://www.ripplesnigeria.com/kogi-2019-politicians-spreading-fake-news-to-invalidate-polls-cdd/" title="KOGI 2019: Politicians spreading fake news to invalidate polls —CDD"> <img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/11/polling-unit-IN-KOGI-375x195.jpeg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="" /> </a> <a class="mega-menu-link" href="https://www.ripplesnigeria.com/kogi-2019-politicians-spreading-fake-news-to-invalidate-polls-cdd/" title="KOGI 2019: Politicians spreading fake news to invalidate polls —CDD">KOGI 2019: Politicians spreading fake news to invalidate polls —CDD</a></li></ul></li></ul><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143881 vce-mega-cat vce-cat-35879"><a href="https://www.ripplesnigeria.com/investigations/" data-mega_cat_id="35879">Investigations</a><ul class="vce-mega-menu-wrapper"><li class="vce-mega-menu-posts-wrap " data-numposts="5"><ul><li> <a class="mega-menu-img" href="https://www.ripplesnigeria.com/buhari-for-third-term-an-emerging-haf-plot-or-mere-smoke-as-apc-chieftain-moves-for-constitutional-amendment/" title="BUHARI FOR THIRD TERM: An emerging plot or mere smoke, as APC chieftain moves for constitutional amendment?"> <img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/08/buhari-news-1-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="buhari" /> </a> <a class="mega-menu-link" href="https://www.ripplesnigeria.com/buhari-for-third-term-an-emerging-haf-plot-or-mere-smoke-as-apc-chieftain-moves-for-constitutional-amendment/" title="BUHARI FOR THIRD TERM: An emerging plot or mere smoke, as APC chieftain moves for constitutional amendment?">BUHARI FOR THIRD TERM: An emerging plot or mere smoke, as APC chieftain moves for constitutional amendment?</a></li><li> <a class="mega-menu-img" href="https://www.ripplesnigeria.com/special-report-sad-tales-of-oyos-nomadic-schools-where-pupils-risk-lives-to-learn/" title="SPECIAL REPORT&#8230;. Sad tales of Oyo’s Nomadic Schools where pupils risk lives to learn"> <img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/10/The-classroom-destroyed-by-wind-with-the-Minster-of-Education-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="Sad tales of Oyo’s Nomadic Schools" /> </a> <a class="mega-menu-link" href="https://www.ripplesnigeria.com/special-report-sad-tales-of-oyos-nomadic-schools-where-pupils-risk-lives-to-learn/" title="SPECIAL REPORT&#8230;. Sad tales of Oyo’s Nomadic Schools where pupils risk lives to learn">SPECIAL REPORT&#8230;. Sad tales of Oyo’s Nomadic Schools where pupils risk lives to learn</a></li><li> <a class="mega-menu-img" href="https://www.ripplesnigeria.com/investigation-victims-tell-their-stories-of-how-lagos-environmental-sanitation-officers-maltreat-extort-residents/" title="INVESTIGATION&#8230; Victims tell their stories of how Lagos Environmental Sanitation Officers maltreat, extort residents"> <img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/09/Sanwo-Olu-story-image-2-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="INVESTIGATION... Victims tell their story of how Lagos Environmental Sanitation Officers, maltreat, extort residents" /> </a> <a class="mega-menu-link" href="https://www.ripplesnigeria.com/investigation-victims-tell-their-stories-of-how-lagos-environmental-sanitation-officers-maltreat-extort-residents/" title="INVESTIGATION&#8230; Victims tell their stories of how Lagos Environmental Sanitation Officers maltreat, extort residents">INVESTIGATION&#8230; Victims tell their stories of how Lagos Environmental Sanitation Officers maltreat, extort residents</a></li><li> <a class="mega-menu-img" href="https://www.ripplesnigeria.com/investigation-how-lagos-environmental-sanitation-officers-maltreat-ac-extort-residents/" title="INVESTIGATION&#8230; How Lagos Environmental Sanitation Officers maltreat, extort residents"> <img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/09/story-image-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="INVESTIGATION: How Lagos Environmental Sanitation Officers, maltreat, extort residents (Part 1)" /> </a> <a class="mega-menu-link" href="https://www.ripplesnigeria.com/investigation-how-lagos-environmental-sanitation-officers-maltreat-ac-extort-residents/" title="INVESTIGATION&#8230; How Lagos Environmental Sanitation Officers maltreat, extort residents">INVESTIGATION&#8230; How Lagos Environmental Sanitation Officers maltreat, extort residents</a></li><li> <a class="mega-menu-img" href="https://www.ripplesnigeria.com/special-report-gabon-enugu-forgotten-community-where-life-is-nasty-and-sometimes-short/" title="ICYMI: SPECIAL REPORT&#8230; ‘Gabon’, Enugu forgotten community where life is nasty and sometimes, short"> <img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/08/Story-image-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="Enugu forgotten camp where life is brutish, nasty and sometimes, short" /> </a> <a class="mega-menu-link" href="https://www.ripplesnigeria.com/special-report-gabon-enugu-forgotten-community-where-life-is-nasty-and-sometimes-short/" title="ICYMI: SPECIAL REPORT&#8230; ‘Gabon’, Enugu forgotten community where life is nasty and sometimes, short">ICYMI: SPECIAL REPORT&#8230; ‘Gabon’, Enugu forgotten community where life is nasty and sometimes, short</a></li></ul></li></ul><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48775 vce-mega-cat vce-cat-56"><a href="https://www.ripplesnigeria.com/politics/" data-mega_cat_id="56">Politics</a><ul class="vce-mega-menu-wrapper"><li class="vce-mega-menu-posts-wrap " data-numposts="5"><ul><li> <a class="mega-menu-img" href="https://www.ripplesnigeria.com/10-top-stories-from-nigerian-newspapers-saturday-morning-december-21-2019/" title="10 top stories from Nigerian newspapers Saturday morning, December 21,  2019"> <img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/07/nigeria-in-one-minute-375x195.gif" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="Top 10 stories from Nigerian newspapers" /> </a> <a class="mega-menu-link" href="https://www.ripplesnigeria.com/10-top-stories-from-nigerian-newspapers-saturday-morning-december-21-2019/" title="10 top stories from Nigerian newspapers Saturday morning, December 21,  2019">10 top stories from Nigerian newspapers Saturday morning, December 21,  2019</a></li><li> <a class="mega-menu-img" href="https://www.ripplesnigeria.com/sex-offenders-register-will-be-fully-implemented-pauline-tallen-says/" title="Sex Offenders’ Register will be fully implemented, Pauline Tallen says"> <img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/12/Pauline-Tallen-1-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="Sex Offenders’ Register will be fully implemented, Pauline Tallen says" /> </a> <a class="mega-menu-link" href="https://www.ripplesnigeria.com/sex-offenders-register-will-be-fully-implemented-pauline-tallen-says/" title="Sex Offenders’ Register will be fully implemented, Pauline Tallen says">Sex Offenders’ Register will be fully implemented, Pauline Tallen says</a></li><li> <a class="mega-menu-img" href="https://www.ripplesnigeria.com/there-are-traitors-like-tinubu-osinbajo-but-not-all-yorubas-have-lost-their-voices-fani-kayode-replies-danjuma/" title="There are traitors like Tinubu, Osinbajo, but not all Yorubas have lost their voices, Fani-Kayode replies Danjuma"> <img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/07/Fani-Kayode-sen-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="Fani-Kayode demands arrest, prosecution of Senator Abbo for assault on lady" /> </a> <a class="mega-menu-link" href="https://www.ripplesnigeria.com/there-are-traitors-like-tinubu-osinbajo-but-not-all-yorubas-have-lost-their-voices-fani-kayode-replies-danjuma/" title="There are traitors like Tinubu, Osinbajo, but not all Yorubas have lost their voices, Fani-Kayode replies Danjuma">There are traitors like Tinubu, Osinbajo, but not all Yorubas have lost their voices, Fani-Kayode replies Danjuma</a></li><li> <a class="mega-menu-img" href="https://www.ripplesnigeria.com/its-time-to-focus-on-fulfilling-campaign-promises-buhari-tells-apc-govs/" title="It’s time to focus on fulfilling campaign promises, Buhari tells APC govs"> <img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/12/Buhari-latest2-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="Buhari" /> </a> <a class="mega-menu-link" href="https://www.ripplesnigeria.com/its-time-to-focus-on-fulfilling-campaign-promises-buhari-tells-apc-govs/" title="It’s time to focus on fulfilling campaign promises, Buhari tells APC govs">It’s time to focus on fulfilling campaign promises, Buhari tells APC govs</a></li><li> <a class="mega-menu-img" href="https://www.ripplesnigeria.com/ozekhome-says-adokes-arrest-unnecessary-demands-his-release-over-poor-health/" title="Ozekhome says Adoke’s arrest unnecessary, demands his release over ‘poor health’"> <img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/12/Mohammed-Adoke-375x195.jpeg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="Mohammed Adoke" /> </a> <a class="mega-menu-link" href="https://www.ripplesnigeria.com/ozekhome-says-adokes-arrest-unnecessary-demands-his-release-over-poor-health/" title="Ozekhome says Adoke’s arrest unnecessary, demands his release over ‘poor health’">Ozekhome says Adoke’s arrest unnecessary, demands his release over ‘poor health’</a></li></ul></li></ul><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-48778 vce-mega-cat vce-cat-57"><a href="https://www.ripplesnigeria.com/business/" data-mega_cat_id="57">Business</a><ul class="vce-mega-menu-wrapper"><li class="vce-mega-menu-posts-wrap " data-numposts="5"><ul><li> <a class="mega-menu-img" href="https://www.ripplesnigeria.com/nse-roundup-index-and-market-capitalisation-close-lower-as-profit-taking-dominates-trade/" title="NSE ROUNDUP: Index and Market Capitalisation close lower as profit-taking dominates trade"> <img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/07/NSE-Building-e1562219849450-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="NSE suspends trading in shares of 11 companies" /> </a> <a class="mega-menu-link" href="https://www.ripplesnigeria.com/nse-roundup-index-and-market-capitalisation-close-lower-as-profit-taking-dominates-trade/" title="NSE ROUNDUP: Index and Market Capitalisation close lower as profit-taking dominates trade">NSE ROUNDUP: Index and Market Capitalisation close lower as profit-taking dominates trade</a></li><li> <a class="mega-menu-img" href="https://www.ripplesnigeria.com/national-assembly-passes-finance-bill-to-buhari-for-assent/" title="National Assembly passes Finance Bill to Buhari for assent"> <img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2018/08/senate-Red-chamber-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="NLNG DIVIDENDS: Senate demands schedule of withdrawals from CBN, NNPC" srcset="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2018/08/senate-Red-chamber-375x195.jpg 375w, //i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2018/08/senate-Red-chamber-300x157.jpg 300w, //i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2018/08/senate-Red-chamber.jpg 631w" sizes="(max-width: 375px) 100vw, 375px" /> </a> <a class="mega-menu-link" href="https://www.ripplesnigeria.com/national-assembly-passes-finance-bill-to-buhari-for-assent/" title="National Assembly passes Finance Bill to Buhari for assent">National Assembly passes Finance Bill to Buhari for assent</a></li><li> <a class="mega-menu-img" href="https://www.ripplesnigeria.com/bolt-extends-ride-hailing-service-to-abeokuta-and-enugu-should-uber-be-worried/" title="Bolt extends ride-hailing service to Abeokuta and Enugu. Should Uber be worried?"> <img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/12/images-39-375x195.jpeg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="Bolt" /> </a> <a class="mega-menu-link" href="https://www.ripplesnigeria.com/bolt-extends-ride-hailing-service-to-abeokuta-and-enugu-should-uber-be-worried/" title="Bolt extends ride-hailing service to Abeokuta and Enugu. Should Uber be worried?">Bolt extends ride-hailing service to Abeokuta and Enugu. Should Uber be worried?</a></li><li> <a class="mega-menu-img" href="https://www.ripplesnigeria.com/nse-market-sustains-bearish-trend-as-guinness-dangote-sugar-nascon-lead-losers/" title="NSE: Market sustains bearish trend as Guinness, Dangote Sugar, NASCON lead losers"> <img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2018/08/Stock-market-loses-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="Investors lost N56bn as stock market resumes losing streak" /> </a> <a class="mega-menu-link" href="https://www.ripplesnigeria.com/nse-market-sustains-bearish-trend-as-guinness-dangote-sugar-nascon-lead-losers/" title="NSE: Market sustains bearish trend as Guinness, Dangote Sugar, NASCON lead losers">NSE: Market sustains bearish trend as Guinness, Dangote Sugar, NASCON lead losers</a></li><li> <a class="mega-menu-img" href="https://www.ripplesnigeria.com/instagram-announces-plan-to-restrict-tobacco-alcohol-ads-in-2020-see-how-this-can-impact-instagrams-revenue/" title="Instagram announces plan to restrict tobacco, alcohol ads in 2020. See how this can impact Instagram’s revenue"> <img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/12/MW-HL954_teen_v_ZH_20190621163441-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="" /> </a> <a class="mega-menu-link" href="https://www.ripplesnigeria.com/instagram-announces-plan-to-restrict-tobacco-alcohol-ads-in-2020-see-how-this-can-impact-instagrams-revenue/" title="Instagram announces plan to restrict tobacco, alcohol ads in 2020. See how this can impact Instagram’s revenue">Instagram announces plan to restrict tobacco, alcohol ads in 2020. See how this can impact Instagram’s revenue</a></li></ul></li></ul><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48777 vce-mega-cat vce-cat-49"><a href="https://www.ripplesnigeria.com/sports/" data-mega_cat_id="49">Sports</a><ul class="vce-mega-menu-wrapper"><li class="vce-mega-menu-posts-wrap " data-numposts="5"><ul><li> <a class="mega-menu-img" href="https://www.ripplesnigeria.com/arsenal-appoint-ex-captain-arteta-as-head-coach/" title="Arsenal appoint ex-captain, Arteta as head coach"> <img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/12/Screenshot_20191220-161038_Chrome-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="" /> </a> <a class="mega-menu-link" href="https://www.ripplesnigeria.com/arsenal-appoint-ex-captain-arteta-as-head-coach/" title="Arsenal appoint ex-captain, Arteta as head coach">Arsenal appoint ex-captain, Arteta as head coach</a></li><li> <a class="mega-menu-img" href="https://www.ripplesnigeria.com/only-the-best-hands-should-handle-football-affairs-in-nigeria-taribo/" title="Only the best hands should handle football affairs in Nigeria — Taribo"> <img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2018/05/Taribo-West-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="Taribo West" /> </a> <a class="mega-menu-link" href="https://www.ripplesnigeria.com/only-the-best-hands-should-handle-football-affairs-in-nigeria-taribo/" title="Only the best hands should handle football affairs in Nigeria — Taribo">Only the best hands should handle football affairs in Nigeria — Taribo</a></li><li> <a class="mega-menu-img" href="https://www.ripplesnigeria.com/super-eagles-secure-best-year-end-ranking-in-10years/" title="Super Eagles secure best year-end ranking in 10years"> <img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2018/11/DsNnUDSVsAAndAz-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="Super Eagles of Nigeria" /> </a> <a class="mega-menu-link" href="https://www.ripplesnigeria.com/super-eagles-secure-best-year-end-ranking-in-10years/" title="Super Eagles secure best year-end ranking in 10years">Super Eagles secure best year-end ranking in 10years</a></li><li> <a class="mega-menu-img" href="https://www.ripplesnigeria.com/after-worst-ever-intl-outing-nigeria-withdraw-further-participation-in-beach-soccer/" title="After worst-ever int&#8217;l outing, Nigeria withdraw further participation in Beach Soccer"> <img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/11/Nigeria-Supersand-Eagles-Beach-Soccer-World-Cup--375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="sand eagles at Beach soccer world cup" /> </a> <a class="mega-menu-link" href="https://www.ripplesnigeria.com/after-worst-ever-intl-outing-nigeria-withdraw-further-participation-in-beach-soccer/" title="After worst-ever int&#8217;l outing, Nigeria withdraw further participation in Beach Soccer">After worst-ever int&#8217;l outing, Nigeria withdraw further participation in Beach Soccer</a></li><li> <a class="mega-menu-img" href="https://www.ripplesnigeria.com/where-are-the-okochas-kanus-rohr-decries-lack-of-star-players-in-super-eagles/" title="&#8216;Where are the Okochas &#038; Kanus?&#8217; &#8211; Rohr decries lack of star players in Super Eagles"> <img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2018/05/Gernot-Rohr-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="Gernot Rohr" /> </a> <a class="mega-menu-link" href="https://www.ripplesnigeria.com/where-are-the-okochas-kanus-rohr-decries-lack-of-star-players-in-super-eagles/" title="&#8216;Where are the Okochas &#038; Kanus?&#8217; &#8211; Rohr decries lack of star players in Super Eagles">&#8216;Where are the Okochas &#038; Kanus?&#8217; &#8211; Rohr decries lack of star players in Super Eagles</a></li></ul></li></ul><li class="search-header-wrap"><a class="search_header" href="javascript:void(0)"><i class="fa fa-search"></i></a><ul class="search-header-form-ul"><li><form class="search-header-form" action="https://www.ripplesnigeria.com/" method="get"> <input name="s" class="search-input" size="20" type="text" value="Type here to search..." onfocus="(this.value == 'Type here to search...') && (this.value = '')" onblur="(this.value == '') && (this.value = 'Type here to search...')" placeholder="Type here to search..." /></form></li></ul></li></ul></nav></div></div></header><div id="main-wrapper"><div class="vce-ad-below-header vce-ad-container"> <script type="text/javascript">_atrk_opts = { atrk_acct:"6a9bn1a4KM10cv", domain:"ripplesnigeria.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();</script> <noscript><img src="https://certify.alexametrics.com/atrk.gif?account=6a9bn1a4KM10cv" style="display:none" height="1" width="1" alt="" /></noscript><div id="ezoic-pub-ad-placeholder-112"></div>  <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>(adsbygoogle = window.adsbygoogle || []).push({
google_ad_client: "ca-pub-3509907596649147",
enable_page_level_ads: true
});</script> </div><div id="mks-breadcrumbs" class="container mks-bredcrumbs-container"><p id="breadcrumbs"><span><span><a href="https://www.ripplesnigeria.com/" >Home</a> » <span><a href="https://www.ripplesnigeria.com/business/" >Business</a> » <span class="breadcrumb_last" aria-current="page">NSE ROUNDUP: Index and Market Capitalisation close lower as profit-taking dominates trade</span></span></span></span></p></div><div id="content" class="container site-content vce-sid-right"><div id="primary" class="vce-main-content"><main id="main" class="main-box main-box-single"><article id="post-210007" class="vce-single post-210007 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-latest-nigeria-news tag-asi tag-all-share-index tag-nse-roundup"><header class="entry-header"> <span class="meta-category"><a href="https://www.ripplesnigeria.com/business/" class="category-57">Business</a> <span>&bull;</span> <a href="https://www.ripplesnigeria.com/latest-nigeria-news/" class="category-55">Latest</a></span><h1 class="entry-title">NSE ROUNDUP: Index and Market Capitalisation close lower as profit-taking dominates trade</h1><div class="entry-meta"><div class="meta-item date"><span class="updated">December 21, 2019</span></div></div></header><div class="meta-image"> <img width="650" height="349" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/07/NSE-Building-e1562219849450.jpg" class="attachment-vce-lay-a size-vce-lay-a wp-post-image" alt="NSE suspends trading in shares of 11 companies" srcset="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/07/NSE-Building-e1562219849450.jpg 650w, //i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/07/NSE-Building-e1562219849450-300x161.jpg 300w" sizes="(max-width: 650px) 100vw, 650px" /></div><div class="meta-author"><div class="meta-author-img"> <img alt='' src='https://secure.gravatar.com/avatar/74190ac7f99b5a5cc3bd43e0f1a82081?s=100&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/74190ac7f99b5a5cc3bd43e0f1a82081?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' /></div><div class="meta-author-wrapped">By <span class="vcard author"><span class="fn"><a href="https://www.ripplesnigeria.com/author/inforipples-com-ng/">Ripples Nigeria</a></span></span></div></div><div class="vce-ad vce-ad-container"><a href="http://bit.ly/2BMeHA4"><img class="alignnone size-full wp-image-202453" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/10/Banner-1.jpg" alt="" width="3192" height="397" /></a></div><div class="entry-content"><p>The Nigerian bourse posted negative performances across its <a href="http://www.nse.com.ng/market_data-site/other-market-information-site/Week%20Market%20Report/Weekly%20Market%20Report%20for%20the%20Week%20Ended%2020-12-2019.pdf">key market indicators</a> this week as profit-taking efforts on the part of investors intensified.</p><p>The bear maintained a strong hold on the market for the greater part of the week even though bullish performances were recorded on Monday and Wednesday.</p><p>The <strong>All Share Index (ASI)</strong> slumped by 0.04% to 26,526.35 basis points from the 26,536.21 recorded last week. <strong>Market Capitalisation</strong> dipped by 0.03% from the N12.808 trillion posted last week to close at N12.804 trillion. Interestingly, the market recorded a positive market breadth with 33 stocks appreciating as against 25 losers. It is worthy of note that this development does not suggest that the market is improving. Rather, the impact of the 25 depreciating stocks far outweighed that of the 33 gainers on the bourse as a whole.</p><p><strong>Trade Volume </strong>of 1.381 billion shares worth N15.504 billion was recorded in 14,528 deals this week compared to the 1.044 billion shares valued at N14.628 billion posted in 14,974 deals last week.</p><p><strong>Read also: </strong><strong><a title="NSE: Market capitalisation sheds N38 billion in bearish day" href="https://www.ripplesnigeria.com/nse-market-capitalisation-sheds-n38-billion-in-bearish-day/">NSE: Market capitalisation sheds N38 billion in bearish day</a></strong></p><p>On the <strong>Activity Chart, </strong>the Financial Services sector dominated trade with 1.019 billion shares estimated at N11.814 billion traded in 8,275 transactions. In other words, it contributed 73.82% and 76.20% to the total equity turnover volume and value respectively. Coming next was the Healthcare sector, which traded 170.905 million shares worth N49.097 million in 281 deals. The Conglomerates sector came third, trading 83.560 million shares priced at N205.786 million in 736 deals.</p><p>As regards <strong>Index Movement</strong>, all indices appreciated save for the <a href="https://www.ripplesnigeria.com/tag/NSE/">NSE Premium</a>, NSE-AFR Div Yield, NSE Lotus II, NSE Oil and Gas, and NSE Industrial Goods Indices. They depreciated by 0.86%, 3.14%, 0.06%, 0.68% and 0.49% respectively.</p><p><strong>MAJOR DEVELOPMENT</strong></p><p>Stanbic IBTC Holdings Plc listed additional 31,515,400 ordinary shares of 50 kobo each on the Daily List of the Exchange on Thursday 19<sup>th</sup> December 2019.</p><p>The additional shares emerged from the scrip dividend or bonus issue offered to eligible shareholders of the company who chose to receive ordinary shares instead of cash dividends with respect to the N1 final dividend declared for the half year ended 30 June 2019.</p><p>The total issued and fully paid up shares of Stanbic has now increased from 10,473,451,958 to 10,504,967,358 ordinary shares by reason of the listing.</p><div class="abh_box abh_box_down abh_box_fancy"><ul class="abh_tabs"><li class="abh_about abh_active"><a href="#abh_about">Author</a></li><li class="abh_posts"><a href="#abh_posts">Recent Posts</a></li></ul><div class="abh_tab_content"><section class="vcard abh_about_tab abh_tab" style="display:block"><div class="abh_image"><a href = "http://Ripplesnigeria.com" class="url" target = "_blank" title = "Ripples Nigeria" rel="nofollow" > <img alt='' src='https://secure.gravatar.com/avatar/74190ac7f99b5a5cc3bd43e0f1a82081?s=250&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/74190ac7f99b5a5cc3bd43e0f1a82081?s=500&#038;d=mm&#038;r=g 2x' class='avatar avatar-250 photo' height='250' width='250' /></a ></div><div class="abh_social"></div><div class="abh_text"><h3 class="fn name" ><a href="http://Ripplesnigeria.com" class="url" target="_blank" rel="nofollow">Ripples Nigeria</a></h3><div class="abh_job" ></div><div class="description note abh_description" >We are an online newspaper, very passionate about Nigerian politics, business and their leaders. We dig deeper, without borders and without fears. <br />www.ripplesnigeria.com</div></div></section><section class="abh_posts_tab abh_tab" ><div class="abh_image"><a href="http://Ripplesnigeria.com" class="url" target="_blank" title="Ripples Nigeria" rel="nofollow"><img alt='' src='https://secure.gravatar.com/avatar/74190ac7f99b5a5cc3bd43e0f1a82081?s=250&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/74190ac7f99b5a5cc3bd43e0f1a82081?s=500&#038;d=mm&#038;r=g 2x' class='avatar avatar-250 photo' height='250' width='250' /></a></div><div class="abh_social"></div><div class="abh_text"><h4 >Latest posts by Ripples Nigeria <span class="abh_allposts">(<a href="https://www.ripplesnigeria.com/author/inforipples-com-ng/">see all</a>)</span></h4><div class="abh_description note" ><ul><li> <a href="https://www.ripplesnigeria.com/nse-roundup-index-and-market-capitalisation-close-lower-as-profit-taking-dominates-trade/">NSE ROUNDUP: Index and Market Capitalisation close lower as profit-taking dominates trade</a><span> - December 21, 2019</span></li><li> <a href="https://www.ripplesnigeria.com/national-assembly-passes-finance-bill-to-buhari-for-assent/">National Assembly passes Finance Bill to Buhari for assent</a><span> - December 21, 2019</span></li><li> <a href="https://www.ripplesnigeria.com/france-slaps-google-with-166m-antitrust-fine/">France slaps Google with $166m antitrust fine</a><span> - December 21, 2019</span></li></ul></div></div></section></div></div><h3>Join the conversation</h3><p><fb:comments-count href=https://www.ripplesnigeria.com/nse-roundup-index-and-market-capitalisation-close-lower-as-profit-taking-dominates-trade/></fb:comments-count> Opinions</p><div class="fb-comments" data-href="https://www.ripplesnigeria.com/nse-roundup-index-and-market-capitalisation-close-lower-as-profit-taking-dominates-trade/" data-numposts="30" data-width="100%" data-colorscheme="light"></div></div><footer class="entry-footer"><div class="meta-tags"> <a href="https://www.ripplesnigeria.com/tag/asi/" rel="tag">(ASI)</a> <a href="https://www.ripplesnigeria.com/tag/all-share-index/" rel="tag">all share index</a> <a href="https://www.ripplesnigeria.com/tag/nse-roundup/" rel="tag">NSE Roundup</a></div></footer><div class="vce-share-bar"><ul class="vce-share-items"><li><a class="fa fa-facebook" href="javascript:void(0);" data-url="http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.ripplesnigeria.com%2Fnse-roundup-index-and-market-capitalisation-close-lower-as-profit-taking-dominates-trade%2F&amp;t=NSE+ROUNDUP%3A+Index+and+Market+Capitalisation+close+lower+as+profit-taking+dominates+trade"></a></li><li><a class="fa fa-twitter" href="javascript:void(0);" data-url="http://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.ripplesnigeria.com%2Fnse-roundup-index-and-market-capitalisation-close-lower-as-profit-taking-dominates-trade%2F&amp;text=NSE+ROUNDUP%3A+Index+and+Market+Capitalisation+close+lower+as+profit-taking+dominates+trade"></a></li><li><a class="fa fa-pinterest" href="javascript:void(0);" data-url="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.ripplesnigeria.com%2Fnse-roundup-index-and-market-capitalisation-close-lower-as-profit-taking-dominates-trade%2F&amp;media=https%3A%2F%2Fwww.ripplesnigeria.com%2Fwp-content%2Fuploads%2F2019%2F07%2FNSE-Building-e1562219849450.jpg&amp;description=NSE+ROUNDUP%3A+Index+and+Market+Capitalisation+close+lower+as+profit-taking+dominates+trade"></a></li><li><a class="fa fa-linkedin" href="javascript:void(0);" data-url="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.ripplesnigeria.com%2Fnse-roundup-index-and-market-capitalisation-close-lower-as-profit-taking-dominates-trade%2F&amp;title=NSE+ROUNDUP%3A+Index+and+Market+Capitalisation+close+lower+as+profit-taking+dominates+trade"></a></li><li><a class="fa fa-whatsapp no-popup" href="whatsapp://send?text=https%3A%2F%2Fwww.ripplesnigeria.com%2Fnse-roundup-index-and-market-capitalisation-close-lower-as-profit-taking-dominates-trade%2F"></a></li></ul></div></article><div id="disqus_thread"></div><nav class="prev-next-nav"><div class="vce-next-link"> <a href="https://www.ripplesnigeria.com/national-assembly-passes-finance-bill-to-buhari-for-assent/" rel="prev"><span class="img-wrp"><img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2018/08/senate-Red-chamber-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="NLNG DIVIDENDS: Senate demands schedule of withdrawals from CBN, NNPC" srcset="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2018/08/senate-Red-chamber-375x195.jpg 375w, //i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2018/08/senate-Red-chamber-300x157.jpg 300w, //i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2018/08/senate-Red-chamber.jpg 631w" sizes="(max-width: 375px) 100vw, 375px" /><span class="vce-pn-ico"><i class="fa fa fa-chevron-right"></i></span></span><span class="vce-prev-next-link">National Assembly passes Finance Bill to Buhari for assent</span></a></div></nav></main><div class="main-box vce-related-box"><h3 class="main-box-title">You may also like</h3><div class="main-box-inside"><article class="vce-post vce-lay-d post-210001 post type-post status-publish format-standard has-post-thumbnail hentry category-latest-nigeria-news category-tech tag-antitrust-fine tag-france tag-google"><div class="meta-image"> <a href="https://www.ripplesnigeria.com/france-slaps-google-with-166m-antitrust-fine/" title="France slaps Google with $166m antitrust fine"> <img width="145" height="100" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/04/Google-Headquarters-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="Google sacks newly formed AI ethics board" srcset="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/04/Google-Headquarters-145x100.jpg 145w, //i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/04/Google-Headquarters-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" /> </a></div><header class="entry-header"><h2 class="entry-title"><a href="https://www.ripplesnigeria.com/france-slaps-google-with-166m-antitrust-fine/" title="France slaps Google with $166m antitrust fine">France slaps Google with $166m antitrust fine</a></h2></header></article><article class="vce-post vce-lay-d post-209998 post type-post status-publish format-standard has-post-thumbnail hentry category-latest-nigeria-news category-nigeria-in-one-minute category-politics category-top-stories tag-nigerian-newspapers tag-top-stories-from-nigerian-newspapers"><div class="meta-image"> <a href="https://www.ripplesnigeria.com/10-top-stories-from-nigerian-newspapers-saturday-morning-december-21-2019/" title="10 top stories from Nigerian newspapers Saturday morning, December 21,  2019"> <img width="145" height="100" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/07/nigeria-in-one-minute-145x100.gif" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="Top 10 stories from Nigerian newspapers" srcset="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/07/nigeria-in-one-minute-145x100.gif 145w, //i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/07/nigeria-in-one-minute-380x260.gif 380w" sizes="(max-width: 145px) 100vw, 145px" /> </a></div><header class="entry-header"><h2 class="entry-title"><a href="https://www.ripplesnigeria.com/10-top-stories-from-nigerian-newspapers-saturday-morning-december-21-2019/" title="10 top stories from Nigerian newspapers Saturday morning, December 21,  2019">10 top stories from Nigerian newspapers Saturday morning, December 21,  2019</a></h2></header></article><article class="vce-post vce-lay-d post-209994 post type-post status-publish format-standard has-post-thumbnail hentry category-latest-nigeria-news category-entertainment tag-tic-tac tag-tiwa-savage tag-tony-tetuila tag-wizkid"><div class="meta-image"> <a href="https://www.ripplesnigeria.com/wizkid-in-trouble-as-tony-tetuila-tic-tac-slam-him-with-n30m-suit/" title="Wizkid in trouble as Tony Tetuila, Tic Tac slam him with N30m suit"> <img width="145" height="100" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/12/Wizkid-Tony-Tetuila-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="Wizkid in trouble as Tony Tetuila, Tic Tac slam him with N30m suit" srcset="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/12/Wizkid-Tony-Tetuila-145x100.jpg 145w, //i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/12/Wizkid-Tony-Tetuila-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" /> </a></div><header class="entry-header"><h2 class="entry-title"><a href="https://www.ripplesnigeria.com/wizkid-in-trouble-as-tony-tetuila-tic-tac-slam-him-with-n30m-suit/" title="Wizkid in trouble as Tony Tetuila, Tic Tac slam him with N30m suit">Wizkid in trouble as Tony Tetuila, Tic Tac slam him with N30m suit</a></h2></header></article><article class="vce-post vce-lay-d post-209992 post type-post status-publish format-standard has-post-thumbnail hentry category-latest-nigeria-news category-politics tag-buhari tag-pauline-tallen tag-sex-offenders-register"><div class="meta-image"> <a href="https://www.ripplesnigeria.com/sex-offenders-register-will-be-fully-implemented-pauline-tallen-says/" title="Sex Offenders’ Register will be fully implemented, Pauline Tallen says"> <img width="145" height="100" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/12/Pauline-Tallen-1-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="Sex Offenders’ Register will be fully implemented, Pauline Tallen says" srcset="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/12/Pauline-Tallen-1-145x100.jpg 145w, //i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/12/Pauline-Tallen-1-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" /> </a></div><header class="entry-header"><h2 class="entry-title"><a href="https://www.ripplesnigeria.com/sex-offenders-register-will-be-fully-implemented-pauline-tallen-says/" title="Sex Offenders’ Register will be fully implemented, Pauline Tallen says">Sex Offenders’ Register will be fully implemented, Pauline Tallen says</a></h2></header></article><article class="vce-post vce-lay-d post-209991 post type-post status-publish format-standard has-post-thumbnail hentry category-latest-nigeria-news category-politics category-top-stories tag-bola-tinubu tag-fani-kayode tag-osinbajo tag-yemi-osinbajo"><div class="meta-image"> <a href="https://www.ripplesnigeria.com/there-are-traitors-like-tinubu-osinbajo-but-not-all-yorubas-have-lost-their-voices-fani-kayode-replies-danjuma/" title="There are traitors like Tinubu, Osinbajo, but not all Yorubas have lost their voices, Fani-Kayode replies Danjuma"> <img width="145" height="100" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/07/Fani-Kayode-sen-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="Fani-Kayode demands arrest, prosecution of Senator Abbo for assault on lady" srcset="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/07/Fani-Kayode-sen-145x100.jpg 145w, //i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/07/Fani-Kayode-sen-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" /> </a></div><header class="entry-header"><h2 class="entry-title"><a href="https://www.ripplesnigeria.com/there-are-traitors-like-tinubu-osinbajo-but-not-all-yorubas-have-lost-their-voices-fani-kayode-replies-danjuma/" title="There are traitors like Tinubu, Osinbajo, but not all Yorubas have lost their voices, Fani-Kayode replies Danjuma">There are traitors like Tinubu, Osinbajo, but not all Yorubas have lost their voices, Fani-Kayode replies Danjuma</a></h2></header></article><article class="vce-post vce-lay-d post-209988 post type-post status-publish format-standard has-post-thumbnail hentry category-latest-nigeria-news category-politics tag-apc tag-babajide-sanwo-olu tag-election-2 tag-president-muhammadu-buhari tag-surpreme-court"><div class="meta-image"> <a href="https://www.ripplesnigeria.com/its-time-to-focus-on-fulfilling-campaign-promises-buhari-tells-apc-govs/" title="It’s time to focus on fulfilling campaign promises, Buhari tells APC govs"> <img width="145" height="100" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/12/Buhari-latest2-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="Buhari" srcset="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/12/Buhari-latest2-145x100.jpg 145w, //i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/12/Buhari-latest2-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" /> </a></div><header class="entry-header"><h2 class="entry-title"><a href="https://www.ripplesnigeria.com/its-time-to-focus-on-fulfilling-campaign-promises-buhari-tells-apc-govs/" title="It’s time to focus on fulfilling campaign promises, Buhari tells APC govs">It’s time to focus on fulfilling campaign promises, Buhari tells APC govs</a></h2></header></article></div></div><section class="main-box mbt-border-top author-box"><h3 class="main-box-title">About the author</h3><div class="main-box-inside"><div class="data-image"> <img alt='' src='https://secure.gravatar.com/avatar/74190ac7f99b5a5cc3bd43e0f1a82081?s=112&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/74190ac7f99b5a5cc3bd43e0f1a82081?s=224&#038;d=mm&#038;r=g 2x' class='avatar avatar-112 photo' height='112' width='112' /></div><div class="data-content"><h4 class="author-title">Ripples Nigeria</h4><div class="data-entry-content"><p>We are an online newspaper, very passionate about Nigerian politics, business and their leaders. We dig deeper, without borders and without fears.<br /> www.ripplesnigeria.com</p></div></div></div><div class="vce-content-outside"><div class="data-links"> <a href="https://www.ripplesnigeria.com/author/inforipples-com-ng/" class="vce-author-link vce-button">View all posts</a></div><div class="vce-author-links"> <a href="http://Ripplesnigeria.com" target="_blank" class="fa fa-link vce-author-website"></a></div></div></section></div><aside id="sidebar" class="sidebar right"><div id="text-8" class="vce-no-padding widget widget_text"><div class="textwidget"><p><a href="https://www.ripplesnigeria.com/ranking-nigerian-governors-november-2019-top-5-bottom-5/"><img class="aligncenter size-full wp-image-199068" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/10/Ranking-Nigerian-Governors-22.gif" alt="" width="300" height="200" /></a></p></div></div><div id="text-7" class="vce-no-padding widget widget_text"><div class="textwidget"><p><img src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/12/OGBENI-Wanted-ex-Minister-Adoke-returned-to-Nigeria-‘voluntarily’-—Ozekhome.png" alt="Wanted ex-Minister Adoke returned to Nigeria ‘voluntarily" width="300" height="600" class="aligncenter size-large wp-image-199003" /></p></div></div><div id="text-9" class="vce-no-padding widget widget_text"><div class="textwidget"><p><a href="https://www.ripplesnigeria.com/aso-rock-watch-pmb-or-gmb-forget-adesina-presidency-is-angry-2-other-things-that-sparked-debate-past-week/"><img class="aligncenter size-full wp-image-199069" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/10/aso-rock-watch-22.gif" alt="" width="300" height="200" /></a></p></div></div><div class="vce-sticky"><div id="vce_posts_widget-2" class="widget vce_posts_widget"><h4 class="widget-title">Top Stories</h4><ul class="vce-post-list" data-autoplay="6"><li> <a href="https://www.ripplesnigeria.com/10-top-stories-from-nigerian-newspapers-saturday-morning-december-21-2019/" class="featured_image_sidebar" title="10 top stories from Nigerian newspapers Saturday morning, December 21,  2019"><span class="vce-post-img"><img width="145" height="100" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/07/nigeria-in-one-minute-145x100.gif" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="Top 10 stories from Nigerian newspapers" srcset="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/07/nigeria-in-one-minute-145x100.gif 145w, //i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/07/nigeria-in-one-minute-380x260.gif 380w" sizes="(max-width: 145px) 100vw, 145px" /></span></a><div class="vce-posts-wrap"> <a href="https://www.ripplesnigeria.com/10-top-stories-from-nigerian-newspapers-saturday-morning-december-21-2019/" title="10 top stories from Nigerian newspapers Saturday morning, December 21,  2019" class="vce-post-link">10 top stories from Nigerian newspapers Saturday morning, December 21,  2019</a></div></li><li> <a href="https://www.ripplesnigeria.com/there-are-traitors-like-tinubu-osinbajo-but-not-all-yorubas-have-lost-their-voices-fani-kayode-replies-danjuma/" class="featured_image_sidebar" title="There are traitors like Tinubu, Osinbajo, but not all Yorubas have lost their voices, Fani-Kayode replies Danjuma"><span class="vce-post-img"><img width="145" height="100" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/07/Fani-Kayode-sen-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="Fani-Kayode demands arrest, prosecution of Senator Abbo for assault on lady" srcset="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/07/Fani-Kayode-sen-145x100.jpg 145w, //i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/07/Fani-Kayode-sen-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" /></span></a><div class="vce-posts-wrap"> <a href="https://www.ripplesnigeria.com/there-are-traitors-like-tinubu-osinbajo-but-not-all-yorubas-have-lost-their-voices-fani-kayode-replies-danjuma/" title="There are traitors like Tinubu, Osinbajo, but not all Yorubas have lost their voices, Fani-Kayode replies Danjuma" class="vce-post-link">There are traitors like Tinubu, Osinbajo, but not all Yorubas have lost their voices, Fani-Kayode replies Danjuma</a></div></li><li> <a href="https://www.ripplesnigeria.com/ekiti-pdp-lawyer-counters-party-chairman-over-alleged-sale-of-party-secretariat-by-fayose/" class="featured_image_sidebar" title="Ekiti PDP lawyer counters party chairman over alleged sale of party secretariat by Fayose"><span class="vce-post-img"><img width="145" height="100" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2018/11/Fayose-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="ALLEDGED N6.9bn FRAUD: EFCC opens trial against Fayose" srcset="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2018/11/Fayose-145x100.jpg 145w, //i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2018/11/Fayose-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" /></span></a><div class="vce-posts-wrap"> <a href="https://www.ripplesnigeria.com/ekiti-pdp-lawyer-counters-party-chairman-over-alleged-sale-of-party-secretariat-by-fayose/" title="Ekiti PDP lawyer counters party chairman over alleged sale of party secretariat by Fayose" class="vce-post-link">Ekiti PDP lawyer counters party chairman over alleged sale of party secretariat by Fayose</a></div></li><li> <a href="https://www.ripplesnigeria.com/emir-sanusi-gives-in-accepts-gov-gandujes-appointment/" class="featured_image_sidebar" title="Emir Sanusi gives in, accepts Gov Ganduje’s appointment"><span class="vce-post-img"><img width="145" height="100" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2018/08/Emir-Kano-Sanusi-Lamido-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="Sanusi exonerates Yar’adua, Jonathan" srcset="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2018/08/Emir-Kano-Sanusi-Lamido-145x100.jpg 145w, //i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2018/08/Emir-Kano-Sanusi-Lamido-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" /></span></a><div class="vce-posts-wrap"> <a href="https://www.ripplesnigeria.com/emir-sanusi-gives-in-accepts-gov-gandujes-appointment/" title="Emir Sanusi gives in, accepts Gov Ganduje’s appointment" class="vce-post-link">Emir Sanusi gives in, accepts Gov Ganduje’s appointment</a></div></li><li> <a href="https://www.ripplesnigeria.com/ill-bequeath-to-nigeria-a-modernised-motivated-police-force-buhari-promises/" class="featured_image_sidebar" title="I’ll bequeath to Nigeria a modernised, motivated police force, Buhari promises"><span class="vce-post-img"><img width="145" height="100" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/12/Buha-2-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="I’ll bequeath to Nigeria a modernised, motivated police force, Buhari promises" srcset="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/12/Buha-2-145x100.jpg 145w, //i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/12/Buha-2-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" /></span></a><div class="vce-posts-wrap"> <a href="https://www.ripplesnigeria.com/ill-bequeath-to-nigeria-a-modernised-motivated-police-force-buhari-promises/" title="I’ll bequeath to Nigeria a modernised, motivated police force, Buhari promises" class="vce-post-link">I’ll bequeath to Nigeria a modernised, motivated police force, Buhari promises</a></div></li><li> <a href="https://www.ripplesnigeria.com/in-new-move-to-reduce-emirs-powers-ganduje-gives-sanusi-2-days-to-respond-to-letter-of-appointment/" class="featured_image_sidebar" title="In new move to reduce Emir’s powers Ganduje gives Sanusi 2 days to respond to letter of appointment"><span class="vce-post-img"><img width="145" height="100" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/05/Sanusi-ganduje-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="NEW KANO EMIRATES: Kingmakers square for legal battle with Ganduje, employ 7 SANs, 17 lawyers" srcset="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/05/Sanusi-ganduje-145x100.jpg 145w, //i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/05/Sanusi-ganduje-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" /></span></a><div class="vce-posts-wrap"> <a href="https://www.ripplesnigeria.com/in-new-move-to-reduce-emirs-powers-ganduje-gives-sanusi-2-days-to-respond-to-letter-of-appointment/" title="In new move to reduce Emir’s powers Ganduje gives Sanusi 2 days to respond to letter of appointment" class="vce-post-link">In new move to reduce Emir’s powers Ganduje gives Sanusi 2 days to respond to letter of appointment</a></div></li></ul></div><div id="recent-posts-8" class="widget widget_recent_entries"><h4 class="widget-title">News Stream</h4><ul><li> <a href="https://www.ripplesnigeria.com/nse-roundup-index-and-market-capitalisation-close-lower-as-profit-taking-dominates-trade/">NSE ROUNDUP: Index and Market Capitalisation close lower as profit-taking dominates trade</a></li><li> <a href="https://www.ripplesnigeria.com/national-assembly-passes-finance-bill-to-buhari-for-assent/">National Assembly passes Finance Bill to Buhari for assent</a></li><li> <a href="https://www.ripplesnigeria.com/france-slaps-google-with-166m-antitrust-fine/">France slaps Google with $166m antitrust fine</a></li><li> <a href="https://www.ripplesnigeria.com/10-top-stories-from-nigerian-newspapers-saturday-morning-december-21-2019/">10 top stories from Nigerian newspapers Saturday morning, December 21,  2019</a></li><li> <a href="https://www.ripplesnigeria.com/wizkid-in-trouble-as-tony-tetuila-tic-tac-slam-him-with-n30m-suit/">Wizkid in trouble as Tony Tetuila, Tic Tac slam him with N30m suit</a></li><li> <a href="https://www.ripplesnigeria.com/sex-offenders-register-will-be-fully-implemented-pauline-tallen-says/">Sex Offenders’ Register will be fully implemented, Pauline Tallen says</a></li><li> <a href="https://www.ripplesnigeria.com/there-are-traitors-like-tinubu-osinbajo-but-not-all-yorubas-have-lost-their-voices-fani-kayode-replies-danjuma/">There are traitors like Tinubu, Osinbajo, but not all Yorubas have lost their voices, Fani-Kayode replies Danjuma</a></li><li> <a href="https://www.ripplesnigeria.com/its-time-to-focus-on-fulfilling-campaign-promises-buhari-tells-apc-govs/">It’s time to focus on fulfilling campaign promises, Buhari tells APC govs</a></li><li> <a href="https://www.ripplesnigeria.com/ozekhome-says-adokes-arrest-unnecessary-demands-his-release-over-poor-health/">Ozekhome says Adoke’s arrest unnecessary, demands his release over ‘poor health’</a></li><li> <a href="https://www.ripplesnigeria.com/ekiti-pdp-lawyer-counters-party-chairman-over-alleged-sale-of-party-secretariat-by-fayose/">Ekiti PDP lawyer counters party chairman over alleged sale of party secretariat by Fayose</a></li></ul></div><div id="mks_social_widget-3" class="widget mks_social_widget"><ul class="mks_social_widget_ul"><li><a href="http://www.facebook.com/ripplesng" title="Facebook" class="socicon-facebook soc_circle" target="_blank" style="width: 48px; height: 48px; font-size: 16px;line-height:53px;"><span>facebook</span></a></li><li><a href="https://twitter.com/RipplesNG" title="Twitter" class="socicon-twitter soc_circle" target="_blank" style="width: 48px; height: 48px; font-size: 16px;line-height:53px;"><span>twitter</span></a></li><li><a href="https://www.linkedin.com/company/9272658" title="Linkedin" class="socicon-linkedin soc_circle" target="_blank" style="width: 48px; height: 48px; font-size: 16px;line-height:53px;"><span>linkedin</span></a></li><li><a href="https://www.instagram.com/ripplesnigeria" title="Instagram" class="socicon-instagram soc_circle" target="_blank" style="width: 48px; height: 48px; font-size: 16px;line-height:53px;"><span>instagram</span></a></li><li><a href="https://www.youtube.com/channel/UCRExbfG5-STw_uWF7BDNKdQ" title="YouTube" class="socicon-youtube soc_circle" target="_blank" style="width: 48px; height: 48px; font-size: 16px;line-height:53px;"><span>youtube</span></a></li></ul></div></div></aside></div><div class="vce-ad-above-footer vce-ad-container"><div id="ezoic-pub-ad-placeholder-110"></div></div><footer id="footer" class="site-footer"><div class="container"><div class="container-fix"><div class="bit-1"></div></div></div><div class="container-full site-info"><div class="container"><div class="vce-wrap-left"><p>Copyright &copy; 2017. Ripples Nigeria <a href="http://ripplesnigeria.com" target="_blank">All rights reserved</a>.</p></div><div class="vce-wrap-right"><ul id="vce_footer_menu" class="bottom-nav-menu"><li> <a href="https://www.ripplesnigeria.com/wp-admin/nav-menus.php">Click here to add footer navigation</a></li></ul></div></div></div>  <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-53f2696041d61bdc"></script> </footer></div></div> <a rel="nofollow" style="display:none;" href="https://www.ripplesnigeria.com/?blackhole=1769e5f697" title="Blackhole for Bad Bots">Do NOT follow this link or you will be banned from the site!</a> <script>eval(function(p,a,c,k,e,d){e=function(c){return c.toString(36)};if(!''.replace(/^/,String)){while(c--){d[c.toString(a)]=k[c]||c.toString(a)}k=[function(e){return d[e]}];e=function(){return'\\w+'};c=1};while(c--){if(k[c]){p=p.replace(new RegExp('\\b'+e(c)+'\\b','g'),k[c])}}return p}('7 3=2 0(2 0().6()+5*4*1*1*f);8.e="c=b; 9=/; a="+3.d();',16,16,'Date|60|new|date|24|365|getTime|var|document|path|expires|1|paddos_3xXis|toUTCString|cookie|1000'.split('|'),0,{}))</script> <div style="display:none"><div class="grofile-hash-map-74190ac7f99b5a5cc3bd43e0f1a82081"></div></div> <script type='text/javascript'>var countVars = {"disqusShortname":"ripplesdaily"};</script> <script type='text/javascript'>var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"210007 https:\/\/www.ripplesnigeria.com\/?p=210007","disqusShortname":"ripplesdaily","disqusTitle":"NSE ROUNDUP: Index and Market Capitalisation close lower as profit-taking dominates trade","disqusUrl":"https:\/\/www.ripplesnigeria.com\/nse-roundup-index-and-market-capitalisation-close-lower-as-profit-taking-dominates-trade\/","postId":"210007"};</script> <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201951'></script> <script type='text/javascript'>var vce_js_settings = {"sticky_header":"","sticky_header_offset":"700","sticky_header_logo":"","logo":"https:\/\/www.ripplesnigeria.com\/wp-content\/uploads\/2018\/09\/ripples-logo-3.png","logo_retina":"\/\/i3.wp.com\/ripplesnigeria.com\/wp-content\/uploads\/2018\/09\/ripples2.png","logo_mobile":"\/\/i3.wp.com\/ripplesnigeria.com\/wp-content\/uploads\/2018\/09\/ripples2.png","logo_mobile_retina":"\/\/i3.wp.com\/ripplesnigeria.com\/wp-content\/uploads\/2018\/09\/ripples2.png","rtl_mode":"0","ajax_url":"https:\/\/www.ripplesnigeria.com\/wp-admin\/admin-ajax.php","ajax_mega_menu":"","mega_menu_slider":"","mega_menu_subcats":"1","lay_fa_grid_center":"","full_slider_autoplay":"","grid_slider_autoplay":"","fa_big_opacity":{"1":"0.5","2":"0.7"},"top_bar_mobile":"1","top_bar_mobile_group":"","top_bar_more_link":"More"};</script> <div id="fb-root"></div> <script>(function(d, s, id) {
var js, fjs = d.getElementsByTagName(s)[0];
if (d.getElementById(id)) return;
js = d.createElement(s); js.id = id;
js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1590816004547381&version=v2.3";
fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script> <script type='text/javascript' src='https://stats.wp.com/e-201951.js' async='async' defer='defer'></script> <script type='text/javascript'>_stq = window._stq || [];
_stq.push([ 'view', {v:'ext',j:'1:7.8.1',blog:'101977341',post:'210007',tz:'1',srv:'www.ripplesnigeria.com'} ]);
_stq.push([ 'clickTrackerInit', '101977341', '210007' ]);</script> <script>(function (w,i,d,g,e,t,s) {w[d] = w[d]||[];t= i.createElement(g);
t.async=1;t.src=e;s=i.getElementsByTagName(g)[0];s.parentNode.insertBefore(t, s);
})(window, document, '_gscq','script','//widgets.getsitecontrol.com/185098/script.js');</script> <script type="text/javascript" defer src="https://www.ripplesnigeria.com/wp-content/cache/autoptimize/js/autoptimize_bb1abb9f2c009a98069b446b4dc879dc.js"></script></body></html><!-- WP Fastest Cache file was created in 0.79867696762085 seconds, on 21-12-19 7:39:47 --><!-- need to refresh to see cached version -->