<!DOCTYPE html>
<html lang="en-US"
xmlns:og="http://ogp.me/ns#"
xmlns:fb="http://ogp.me/ns/fb#">
<head><!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
_atrk_opts = { atrk_acct:"6a9bn1a4KM10cv", domain:"ripplesnigeria.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script><meta name="google-site-verification" content="dzZZBzH8xljH3EDbNXwjvzRbODD0kBHmcvx_mnIuoVI" />
<noscript><img src="https://certify.alexametrics.com/atrk.gif?account=6a9bn1a4KM10cv" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->  
<meta charset="UTF-8" >
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<link rel="pingback" href="https://www.ripplesnigeria.com/xmlrpc.php" />
<meta property="og:type" content="article" />
<meta property="og:image" content="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/11/Seyi-Makinde.jpg?resize=600%2C346&#038;ssl=1" />
<meta name="twitter:image" content="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/11/Seyi-Makinde.jpg?resize=600%2C346&#038;ssl=1" />
<meta property="og:url" content="https://www.ripplesnigeria.com/oyo-coalition-vows-to-resist-makindes-attempts-to-join-apc/" />
<meta property="og:title" content="Oyo coalition vows to resist Makinde’s attempts to join APC" />
<meta property="og:description" content="A coalition of political groups in Oyo State on Monday vowed to resist attempts by Governor Seyi Makinde to join the All Progressives Congress (APC). The groups stated this in a communiqué issued at the end of their meeting in Ibadan and signed by Messrs Johnson Olooto, Shina Alubankudi, Waheed Olanrewaju, Sunday Olododo, Ibrahim Arikewusola [&hellip;]" />
<meta name="twitter:card" content="summary">
<meta name="twitter:url" content="https://www.ripplesnigeria.com/oyo-coalition-vows-to-resist-makindes-attempts-to-join-apc/">
<meta name="twitter:title" content="Oyo coalition vows to resist Makinde’s attempts to join APC">
<meta name="twitter:description" content="A coalition of political groups in Oyo State on Monday vowed to resist attempts by Governor Seyi Makinde to join the All Progressives Congress (APC). The groups stated this in a communiqué issued at the end of their meeting in Ibadan and signed by Messrs Johnson Olooto, Shina Alubankudi, Waheed Olanrewaju, Sunday Olododo, Ibrahim Arikewusola [&hellip;]">
<!-- This site is optimized with the Yoast SEO Premium plugin v15.9 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Oyo coalition vows to resist Makinde’s attempts to join APC | Ripples Nigeria</title>
<meta name="description" content="A coalition of political groups in Oyo State on Monday vowed to resist attempts by Governor Seyi Makinde to join the All Progressives Congress (APC). The |" />
<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://www.ripplesnigeria.com/oyo-coalition-vows-to-resist-makindes-attempts-to-join-apc/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Oyo coalition vows to resist Makinde’s attempts to join APC | Ripples Nigeria" />
<meta property="og:description" content="A coalition of political groups in Oyo State on Monday vowed to resist attempts by Governor Seyi Makinde to join the All Progressives Congress (APC). The |" />
<meta property="og:url" content="https://www.ripplesnigeria.com/oyo-coalition-vows-to-resist-makindes-attempts-to-join-apc/" />
<meta property="og:site_name" content="Latest Nigeria News | Top Stories from Ripples Nigeria" />
<meta property="article:publisher" content="https://www.facebook.com/ripplesng" />
<meta property="article:published_time" content="2021-03-08T22:39:13+00:00" />
<meta property="og:image" content="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/11/Seyi-Makinde.jpg?fit=600%2C346&#038;ssl=1" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="346" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@ripplesng" />
<meta name="twitter:site" content="@ripplesng" />
<meta name="twitter:label1" content="Written by">
<meta name="twitter:data1" content="Ripples Nigeria">
<meta name="twitter:label2" content="Est. reading time">
<meta name="twitter:data2" content="2 minutes">
<script type="application/ld+json" class="yoast-schema-graph">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</script>
<!-- / Yoast SEO Premium plugin. -->
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Latest Nigeria News | Top Stories from Ripples Nigeria &raquo; Feed" href="https://www.ripplesnigeria.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Latest Nigeria News | Top Stories from Ripples Nigeria &raquo; Comments Feed" href="https://www.ripplesnigeria.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Latest Nigeria News | Top Stories from Ripples Nigeria &raquo; Oyo coalition vows to resist Makinde’s attempts to join APC Comments Feed" href="https://www.ripplesnigeria.com/oyo-coalition-vows-to-resist-makindes-attempts-to-join-apc/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.ripplesnigeria.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6.2"}};
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
display: inline !important;
border: none !important;
box-shadow: none !important;
height: 1em !important;
width: 1em !important;
margin: 0 .07em !important;
vertical-align: -0.1em !important;
background: none !important;
padding: 0 !important;
}
</style>
<!-- <link rel='stylesheet' id='pmb_common-css'  href='https://www.ripplesnigeria.com/wp-content/plugins/print-my-blog/assets/styles/pmb-common.css?ver=1614766284' type='text/css' media='all' /> -->
<style>.pmb-spinner {
background: url(//i3.wp.com/www.ripplesnigeria.com/wp-admin/images/wpspin_light.gif) no-repeat;
background-size: 16px 16px;
margin-left:auto;
margin-right:auto;
opacity: .7;
filter: alpha(opacity=70);
width: 16px;
height: 16px;
}
.pmb-hidden-initially{
display:none;
}
.pmb-wide-input{
min-width:20em;
} .pmb-print-only{
display:none !important;
} .pmb-posts .pmb-print-only{
display:block !important;
} .block-editor .pmb-print-only{
display:block !important;
} .pmb-posts .pmb-screen-only{
display:none !important;
}
details.pmb-details{
margin-top:1em;
margin-bottom:1em;
}
details.pmb-details summary{
font-weight: bold;
font-size:1.2em;
}
summary.pmb-reveal-options{
cursor:pointer;
} summary.pmb-reveal-options{
display:flow-root list-item;
}
.pmb-print-this-page{
text-align:right;
}
.pmb-print-this-page{
display:flex;
justify-content:flex-end;
}
.pmb-print-this-page .button{ margin-left:1em;
}
.pmb-print-this-page .wp-block-button__link{ margin-top:0 !important;
}
.pmb-print-instructions ol{
text-align:left;
} @media print{
.pmb-print-this-page{
display:none;
}
}</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.6.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<!-- <link rel='stylesheet' id='pmb-select2-css'  href='https://www.ripplesnigeria.com/wp-content/plugins/print-my-blog/assets/styles/libs/select2.css?ver=4.0.6' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.ripplesnigeria.com/wp-content/cache/wpfc-minified/2p66ekl3/1xi81.css" media="all"/>
<link rel='stylesheet' id='jquery-ui-css'  href='https://ajax.googleapis.com/ajax/libs/jqueryui/1.8/themes/base/jquery-ui.css?ver=1.8' type='text/css' media='all' />
<!-- <link rel='stylesheet' id='pmb-setup-page-css'  href='https://www.ripplesnigeria.com/wp-content/plugins/print-my-blog/assets/styles/setup-page.css?ver=1614766284' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='cookie-law-info-css'  href='https://www.ripplesnigeria.com/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-public.css?ver=2.0.0' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='cookie-law-info-gdpr-css'  href='https://www.ripplesnigeria.com/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-gdpr.css?ver=2.0.0' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.ripplesnigeria.com/wp-content/cache/wpfc-minified/lz2ygh0l/1xi81.css" media="all"/>
<link rel='stylesheet' id='ql-jquery-ui-css'  href='//ajax.googleapis.com/ajax/libs/jqueryui/1.12.1/themes/smoothness/jquery-ui.css?ver=5.6.2' type='text/css' media='all' />
<!-- <link rel='stylesheet' id='mvp-custom-style-css'  href='https://www.ripplesnigeria.com/wp-content/themes/zox-news/style.css?ver=5.6.2' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.ripplesnigeria.com/wp-content/cache/wpfc-minified/loizj3ih/1xi81.css" media="all"/>
<style id='mvp-custom-style-inline-css' type='text/css'>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</style>
<!-- <link rel='stylesheet' id='mvp-reset-css'  href='https://www.ripplesnigeria.com/wp-content/themes/zox-news/css/reset.css?ver=5.6.2' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='fontawesome-css'  href='https://www.ripplesnigeria.com/wp-content/themes/zox-news/font-awesome/css/font-awesome.css?ver=5.6.2' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.ripplesnigeria.com/wp-content/cache/wpfc-minified/ebogn86/1xi81.css" media="all"/>
<link rel='stylesheet' id='mvp-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto%3A300%2C400%2C700%2C900%7COswald%3A400%2C700%7CAdvent+Pro%3A700%7COpen+Sans%3A700%7CAnton%3A400Poppins%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CPoppins%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CPT+Serif%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CPoppins%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese' type='text/css' media='all' />
<!-- <link rel='stylesheet' id='mvp-media-queries-css'  href='https://www.ripplesnigeria.com/wp-content/themes/zox-news/css/media-queries.css?ver=5.6.2' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='tmm-css'  href='https://www.ripplesnigeria.com/wp-content/plugins/team-members/inc/css/tmm_style.css?ver=5.6.2' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.ripplesnigeria.com/wp-content/cache/wpfc-minified/895phlv5/1xi81.css" media="all"/>
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/9.5/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.6.2/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6.2/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' id='cookie-law-info-js-extra'>
/* <![CDATA[ */
var Cli_Data = {"nn_cookie_ids":[],"cookielist":[],"non_necessary_cookies":{"necessary":[],"non-necessary":[]},"ccpaEnabled":"","ccpaRegionBased":"","ccpaBarEnabled":"","ccpaType":"gdpr","js_blocking":"1","custom_integration":"","triggerDomRefresh":""};
var cli_cookiebar_settings = {"animate_speed_hide":"500","animate_speed_show":"500","background":"#FFF","border":"#b1a6a6c2","border_on":"","button_1_button_colour":"#dd3333","button_1_button_hover":"#b12929","button_1_link_colour":"#fff","button_1_as_button":"1","button_1_new_win":"","button_2_button_colour":"#333","button_2_button_hover":"#292929","button_2_link_colour":"#444","button_2_as_button":"","button_2_hidebar":"","button_3_button_colour":"#3566bb","button_3_button_hover":"#2a5296","button_3_link_colour":"#fff","button_3_as_button":"1","button_3_new_win":"","button_4_button_colour":"#000","button_4_button_hover":"#000000","button_4_link_colour":"#333333","button_4_as_button":"","font_family":"inherit","header_fix":"","notify_animate_hide":"1","notify_animate_show":"","notify_div_id":"#cookie-law-info-bar","notify_position_horizontal":"right","notify_position_vertical":"bottom","scroll_close":"","scroll_close_reload":"","accept_close_reload":"","reject_close_reload":"","showagain_tab":"1","showagain_background":"#fff","showagain_border":"#000","showagain_div_id":"#cookie-law-info-again","showagain_x_position":"100px","text":"#333333","show_once_yn":"","show_once":"10000","logging_on":"","as_popup":"","popup_overlay":"1","bar_heading_text":"","cookie_bar_as":"banner","popup_showagain_position":"bottom-right","widget_position":"left"};
var log_object = {"ajax_url":"https:\/\/www.ripplesnigeria.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script src='//www.ripplesnigeria.com/wp-content/cache/wpfc-minified/qk6ozx4w/1xi81.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://www.ripplesnigeria.com/wp-content/plugins/cookie-law-info/public/js/cookie-law-info-public.js?ver=2.0.0' id='cookie-law-info-js'></script> -->
<link rel="https://api.w.org/" href="https://www.ripplesnigeria.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.ripplesnigeria.com/wp-json/wp/v2/posts/285638" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.ripplesnigeria.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.ripplesnigeria.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6.2" />
<link rel='shortlink' href='https://wp.me/p6TSXP-1cj4' />
<link rel="alternate" type="application/json+oembed" href="https://www.ripplesnigeria.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ripplesnigeria.com%2Foyo-coalition-vows-to-resist-makindes-attempts-to-join-apc%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.ripplesnigeria.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ripplesnigeria.com%2Foyo-coalition-vows-to-resist-makindes-attempts-to-join-apc%2F&#038;format=xml" />
<meta property="fb:app_id" content="1590816004547381"/>			<meta property="fb:pages" content="759901690763957" />
<meta property="ia:markup_url" content="https://www.ripplesnigeria.com/oyo-coalition-vows-to-resist-makindes-attempts-to-join-apc/?ia_markup=1" />
<style type='text/css'>img#wpstats{display:none}</style>			<script type="text/javascript">
var cli_flush_cache = true;
</script>
<!-- Tracking code easily added by NK Google Analytics -->
<link rel="icon" href="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2017/01/cropped-RIPPLES-LOGO1-fav-1.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2017/01/cropped-RIPPLES-LOGO1-fav-1.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2017/01/cropped-RIPPLES-LOGO1-fav-1.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2017/01/cropped-RIPPLES-LOGO1-fav-1.png?fit=270%2C270&#038;ssl=1" />
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-60793633-4"></script>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-60793633-4"></script>
<script>
window.dataLayer = window.dataLayer || [];
function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('config', 'UA-60793633-4');
</script>
</head>
<body class="post-template-default single single-post postid-285638 single-format-standard wp-embed-responsive"><!-- Go to www.addthis.com/dashboard to customize your tools --> <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5887933d9b7dbbd6"></script>
<div id="mvp-fly-wrap">
<div id="mvp-fly-menu-top" class="left relative">
<div class="mvp-fly-top-out left relative">
<div class="mvp-fly-top-in">
<div id="mvp-fly-logo" class="left relative">
<a href="https://www.ripplesnigeria.com/"><img src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/02/ripples-logo-31.png" alt="Latest Nigeria News | Top Stories from Ripples Nigeria" data-rjs="2" /></a>
</div><!--mvp-fly-logo-->
</div><!--mvp-fly-top-in-->
<div class="mvp-fly-but-wrap mvp-fly-but-menu mvp-fly-but-click">
<span></span>
<span></span>
<span></span>
<span></span>
</div><!--mvp-fly-but-wrap-->
</div><!--mvp-fly-top-out-->
</div><!--mvp-fly-menu-top-->
<div id="mvp-fly-menu-wrap">
<nav class="mvp-fly-nav-menu left relative">
<div class="menu-header-menu-container"><ul id="menu-header-menu" class="menu"><li id="menu-item-170174" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-170174"><a href="https://www.ripplesnigeria.com/latest-nigeria-news/">Latest News</a>
<ul class="sub-menu">
<li id="menu-item-281719" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281719"><a href="https://www.ripplesnigeria.com/international-news/">International</a></li>
</ul>
</li>
<li id="menu-item-48775" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-48775"><a href="https://www.ripplesnigeria.com/politics/">Politics</a></li>
<li id="menu-item-48778" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48778"><a href="https://www.ripplesnigeria.com/business/">Business</a></li>
<li id="menu-item-281710" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281710"><a href="https://www.ripplesnigeria.com/metro/">Metro</a></li>
<li id="menu-item-143881" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143881"><a href="https://www.ripplesnigeria.com/investigations/">Investigations</a></li>
<li id="menu-item-48777" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48777"><a href="https://www.ripplesnigeria.com/sports/">Sports</a></li>
<li id="menu-item-281711" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281711"><a href="https://www.ripplesnigeria.com/tech/">Tech</a></li>
<li id="menu-item-282442" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-282442"><a href="https://www.ripplesnigeria.com/international-news/">International</a></li>
<li id="menu-item-242057" class="mvp-mega-dropdown menu-item menu-item-type-custom menu-item-object-custom menu-item-242057"><a href="https://soundcloud.com/ripplesnigeria">Podcast</a></li>
<li id="menu-item-281712" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-281712"><a href="#">About Us</a>
<ul class="sub-menu">
<li id="menu-item-281718" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-281718"><a href="https://www.ripplesnigeria.com/about-ripples/">Who we are</a></li>
<li id="menu-item-281891" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-281891"><a href="https://www.ripplesnigeria.com/team/">Our Team</a></li>
<li id="menu-item-281715" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-281715"><a href="https://www.ripplesnigeria.com/advert-rate/">Advertise</a></li>
<li id="menu-item-281714" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-281714"><a href="https://www.ripplesnigeria.com/report-it-2/">ReportIT</a></li>
<li id="menu-item-281716" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-281716"><a href="https://www.ripplesnigeria.com/contact-us/">Contact Us</a></li>
<li id="menu-item-281767" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-281767"><a href="https://www.ripplesnigeria.com/privacy-policy-ripples-nigeri/">Privacy Policy</a></li>
<li id="menu-item-143879" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-143879"><a href="https://www.ripplesnigeria.com/">Home</a></li>
</ul>
</li>
</ul></div>		</nav>
</div><!--mvp-fly-menu-wrap-->
<div id="mvp-fly-soc-wrap">
<span class="mvp-fly-soc-head">Connect with us</span>
<ul class="mvp-fly-soc-list left relative">
<li><a href="http://www.facebook.com/ripplesng" target="_blank" class="fa fa-facebook fa-2"></a></li>
<li><a href="https://twitter.com/ripplesng" target="_blank" class="fa fa-twitter fa-2"></a></li>
<li><a href="https://www.instagram.com/ripplesnigeria/" target="_blank" class="fa fa-instagram fa-2"></a></li>
<li><a href="https://www.youtube.com/channel/UCRExbfG5-STw_uWF7BDNKdQ" target="_blank" class="fa fa-youtube-play fa-2"></a></li>
<li><a href="http://www.linkedin.com/ripplesng" target="_blank" class="fa fa-linkedin fa-2"></a></li>
</ul>
</div><!--mvp-fly-soc-wrap-->
</div><!--mvp-fly-wrap-->	<div id="mvp-site" class="left relative">
<div id="mvp-search-wrap">
<div id="mvp-search-box">
<form method="get" id="searchform" action="https://www.ripplesnigeria.com/">
<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
<input type="hidden" id="searchsubmit" value="Search" />
</form>			</div><!--mvp-search-box-->
<div class="mvp-search-but-wrap mvp-search-click">
<span></span>
<span></span>
</div><!--mvp-search-but-wrap-->
</div><!--mvp-search-wrap-->
<div id="mvp-site-wall" class="left relative">
<div id="mvp-site-main" class="left relative">
<header id="mvp-main-head-wrap" class="left relative">
<nav id="mvp-main-nav-wrap" class="left relative">
<div id="mvp-main-nav-top" class="left relative">
<div class="mvp-main-box">
<div id="mvp-nav-top-wrap" class="left relative">
<div class="mvp-nav-top-right-out left relative">
<div class="mvp-nav-top-right-in">
<div class="mvp-nav-top-cont left relative">
<div class="mvp-nav-top-left-out relative">
<div class="mvp-nav-top-left">
<div class="mvp-nav-soc-wrap">
<a href="http://www.facebook.com/ripplesng" target="_blank"><span class="mvp-nav-soc-but fa fa-facebook fa-2"></span></a>
<a href="https://twitter.com/ripplesng" target="_blank"><span class="mvp-nav-soc-but fa fa-twitter fa-2"></span></a>
<a href="https://www.instagram.com/ripplesnigeria/" target="_blank"><span class="mvp-nav-soc-but fa fa-instagram fa-2"></span></a>
<a href="https://www.youtube.com/channel/UCRExbfG5-STw_uWF7BDNKdQ" target="_blank"><span class="mvp-nav-soc-but fa fa-youtube-play fa-2"></span></a>
</div><!--mvp-nav-soc-wrap-->
<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
<span></span>
<span></span>
<span></span>
<span></span>
</div><!--mvp-fly-but-wrap-->
</div><!--mvp-nav-top-left-->
<div class="mvp-nav-top-left-in">
<div class="mvp-nav-top-mid left relative" itemscope itemtype="http://schema.org/Organization">
<a class="mvp-nav-logo-reg" itemprop="url" href="https://www.ripplesnigeria.com/"><img itemprop="logo" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/02/ripples-logo-31-3.png" alt="Latest Nigeria News | Top Stories from Ripples Nigeria" data-rjs="2" /></a>
<a class="mvp-nav-logo-small" href="https://www.ripplesnigeria.com/"><img src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/02/ripples-logo-31.png" alt="Latest Nigeria News | Top Stories from Ripples Nigeria" data-rjs="2" /></a>
<h2 class="mvp-logo-title">Latest Nigeria News | Top Stories from Ripples Nigeria</h2>
<div class="mvp-drop-nav-title left">
<h4>Oyo coalition vows to resist Makinde’s attempts to join APC</h4>
</div><!--mvp-drop-nav-title-->
</div><!--mvp-nav-top-mid-->
</div><!--mvp-nav-top-left-in-->
</div><!--mvp-nav-top-left-out-->
</div><!--mvp-nav-top-cont-->
</div><!--mvp-nav-top-right-in-->
<div class="mvp-nav-top-right">
<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>
</div><!--mvp-nav-top-right-->
</div><!--mvp-nav-top-right-out-->
</div><!--mvp-nav-top-wrap-->
</div><!--mvp-main-box-->
</div><!--mvp-main-nav-top-->
<div id="mvp-main-nav-bot" class="left relative">
<div id="mvp-main-nav-bot-cont" class="left">
<div class="mvp-main-box">
<div id="mvp-nav-bot-wrap" class="left">
<div class="mvp-nav-bot-right-out left">
<div class="mvp-nav-bot-right-in">
<div class="mvp-nav-bot-cont left">
<div class="mvp-nav-bot-left-out">
<div class="mvp-nav-bot-left left relative">
<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
<span></span>
<span></span>
<span></span>
<span></span>
</div><!--mvp-fly-but-wrap-->
</div><!--mvp-nav-bot-left-->
<div class="mvp-nav-bot-left-in">
<div class="mvp-nav-menu left">
<div class="menu-header-menu-container"><ul id="menu-header-menu-1" class="menu"><li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-170174 mvp-mega-dropdown"><a href="https://www.ripplesnigeria.com/latest-nigeria-news/">Latest News</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://www.ripplesnigeria.com/eastern-security-network-officers-captured-notorious-bandit-in-benue-nnamdi-kanu/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/03/Kanu-Nnamdi.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="KANU: Ohaneze Ndigbo youths beg Buhari for pardon" loading="lazy" srcset="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/03/Kanu-Nnamdi.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/03/Kanu-Nnamdi.jpg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="170835" data-permalink="https://www.ripplesnigeria.com/kanu-ohaneze-ndigbo-youths-beg-buhari-for-pardon/kanu-nnamdi/" data-orig-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/03/Kanu-Nnamdi.jpg?fit=650%2C351&amp;ssl=1" data-orig-size="650,351" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Kanu Nnamdi" data-image-description="" data-medium-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/03/Kanu-Nnamdi.jpg?fit=300%2C162&amp;ssl=1" data-large-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/03/Kanu-Nnamdi.jpg?fit=648%2C350&amp;ssl=1" /></div><p>Eastern Security Network officers captured notorious bandit in Benue – Nnamdi Kanu</p></a></li><li><a href="https://www.ripplesnigeria.com/police-launches-manhunt-for-criminals-who-attacked-commuters-in-osun/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/Police2.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" data-attachment-id="285586" data-permalink="https://www.ripplesnigeria.com/police-launches-manhunt-for-criminals-who-attacked-commuters-in-osun/police2/" data-orig-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/Police2.jpg?fit=634%2C350&amp;ssl=1" data-orig-size="634,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Police2" data-image-description="" data-medium-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/Police2.jpg?fit=300%2C166&amp;ssl=1" data-large-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/Police2.jpg?fit=634%2C350&amp;ssl=1" /></div><p>Police launches manhunt for criminals who attacked commuters in Osun</p></a></li><li><a href="https://www.ripplesnigeria.com/man-lcci-laud-cbns-naira4dollar-mandate-as-means-to-redress-forex-scarcity/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/CBN-Gov-1.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" data-attachment-id="285580" data-permalink="https://www.ripplesnigeria.com/man-lcci-laud-cbns-naira4dollar-mandate-as-means-to-redress-forex-scarcity/cbn-gov-5/" data-orig-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/CBN-Gov-1.jpg?fit=650%2C350&amp;ssl=1" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="CBN Gov" data-image-description="" data-medium-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/CBN-Gov-1.jpg?fit=300%2C162&amp;ssl=1" data-large-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/CBN-Gov-1.jpg?fit=650%2C350&amp;ssl=1" /></div><p>MAN, LCCI laud CBN&#8217;s Naira4Dollar mandate as means to redress forex scarcity</p></a></li><li><a href="https://www.ripplesnigeria.com/malami-says-nigerian-govt-to-establish-specialised-courts-judicial-divisions-on-gbv/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/07/Abubakar-Malami.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/07/Abubakar-Malami.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/07/Abubakar-Malami.jpg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="242464" data-permalink="https://www.ripplesnigeria.com/my-approval-for-auction-of-seized-vessels-legal-malami/abubakar-malami-15/" data-orig-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/07/Abubakar-Malami.jpg?fit=600%2C348&amp;ssl=1" data-orig-size="600,348" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Abubakar Malami" data-image-description="" data-medium-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/07/Abubakar-Malami.jpg?fit=300%2C174&amp;ssl=1" data-large-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/07/Abubakar-Malami.jpg?fit=600%2C348&amp;ssl=1" /></div><p>Malami says Nigerian govt to establish specialised courts, judicial divisions on GBV</p></a></li><li><a href="https://www.ripplesnigeria.com/syrian-president-wife-test-positive-for-coronavirus/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/Syrian-President-and-wife.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" data-attachment-id="285575" data-permalink="https://www.ripplesnigeria.com/syrian-president-wife-test-positive-for-coronavirus/syrian-president-and-wife/" data-orig-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/Syrian-President-and-wife.jpg?fit=650%2C350&amp;ssl=1" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Syrian President and wife" data-image-description="" data-medium-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/Syrian-President-and-wife.jpg?fit=300%2C162&amp;ssl=1" data-large-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/Syrian-President-and-wife.jpg?fit=650%2C350&amp;ssl=1" /></div><p>Syrian president, wife test positive for coronavirus</p></a></li></ul></div></div>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281719 mvp-mega-dropdown"><a href="https://www.ripplesnigeria.com/international-news/">International</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://www.ripplesnigeria.com/jeff-bezos-ex-wife-marries-chemistry-teacher-in-private-ceremony/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/MacKenzie-Scott.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" data-attachment-id="285594" data-permalink="https://www.ripplesnigeria.com/jeff-bezos-ex-wife-marries-chemistry-teacher-in-private-ceremony/mackenzie-scott/" data-orig-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/MacKenzie-Scott.jpg?fit=650%2C349&amp;ssl=1" data-orig-size="650,349" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="MacKenzie Scott" data-image-description="" data-medium-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/MacKenzie-Scott.jpg?fit=300%2C161&amp;ssl=1" data-large-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/MacKenzie-Scott.jpg?fit=650%2C349&amp;ssl=1" /></div><p>Jeff Bezos ex-wife marries Chemistry teacher in private ceremony</p></a></li><li><a href="https://www.ripplesnigeria.com/syrian-president-wife-test-positive-for-coronavirus/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/Syrian-President-and-wife.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" data-attachment-id="285575" data-permalink="https://www.ripplesnigeria.com/syrian-president-wife-test-positive-for-coronavirus/syrian-president-and-wife/" data-orig-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/Syrian-President-and-wife.jpg?fit=650%2C350&amp;ssl=1" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Syrian President and wife" data-image-description="" data-medium-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/Syrian-President-and-wife.jpg?fit=300%2C162&amp;ssl=1" data-large-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/Syrian-President-and-wife.jpg?fit=650%2C350&amp;ssl=1" /></div><p>Syrian president, wife test positive for coronavirus</p></a></li><li><a href="https://www.ripplesnigeria.com/20-killed-600-injured-as-multiple-explosions-hit-equatorial-guinea-military-camp/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/Blast.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" data-attachment-id="285517" data-permalink="https://www.ripplesnigeria.com/20-killed-600-injured-as-multiple-explosions-hit-equatorial-guinea-military-camp/blast-2/" data-orig-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/Blast.jpg?fit=650%2C350&amp;ssl=1" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Blast" data-image-description="" data-medium-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/Blast.jpg?fit=300%2C162&amp;ssl=1" data-large-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/Blast.jpg?fit=650%2C350&amp;ssl=1" /></div><p>20 killed, 600 injured as multiple explosions hit Equatorial Guinea military camp</p></a></li><li><a href="https://www.ripplesnigeria.com/austria-suspends-astrazeneca-covid-19-vaccination-after-womans-death/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/unknown-woman-receiving-covid-19-jab.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Austria suspends AstraZeneca COVID-19 vaccination after woman&#039;s death" loading="lazy" data-attachment-id="285468" data-permalink="https://www.ripplesnigeria.com/austria-suspends-astrazeneca-covid-19-vaccination-after-womans-death/young-woman-getting-vaccinated/" data-orig-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/unknown-woman-receiving-covid-19-jab.jpg?fit=650%2C350&amp;ssl=1" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2&quot;,&quot;credit&quot;:&quot;Getty Images&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark IV&quot;,&quot;caption&quot;:&quot;Close up of a young woman getting vaccinated&quot;,&quot;created_timestamp&quot;:&quot;1597104000&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;85&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.003125&quot;,&quot;title&quot;:&quot;Young woman getting vaccinated&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Young woman getting vaccinated" data-image-description="" data-medium-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/unknown-woman-receiving-covid-19-jab.jpg?fit=300%2C162&amp;ssl=1" data-large-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/unknown-woman-receiving-covid-19-jab.jpg?fit=650%2C350&amp;ssl=1" /></div><p>Austria suspends AstraZeneca COVID-19 vaccination after woman&#8217;s death</p></a></li><li><a href="https://www.ripplesnigeria.com/rwanda-becomes-first-african-nation-to-use-pfizer-covid-19-vaccine/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/Rwanda-becomes-first-African-nation-to-use-Pfizer-COVID-19-vaccine.jpeg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" data-attachment-id="285121" data-permalink="https://www.ripplesnigeria.com/rwanda-becomes-first-african-nation-to-use-pfizer-covid-19-vaccine/rwanda-becomes-first-african-nation-to-use-pfizer-covid-19-vaccine/" data-orig-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/Rwanda-becomes-first-African-nation-to-use-Pfizer-COVID-19-vaccine.jpeg?fit=640%2C350&amp;ssl=1" data-orig-size="640,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Rwanda becomes first African nation to use Pfizer COVID-19 vaccine" data-image-description="" data-medium-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/Rwanda-becomes-first-African-nation-to-use-Pfizer-COVID-19-vaccine.jpeg?fit=300%2C164&amp;ssl=1" data-large-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/Rwanda-becomes-first-African-nation-to-use-Pfizer-COVID-19-vaccine.jpeg?fit=640%2C350&amp;ssl=1" /></div><p>Rwanda becomes first African nation to use Pfizer COVID-19 vaccine</p></a></li></ul></div></div></li>
</ul>
</li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-48775 mvp-mega-dropdown"><a href="https://www.ripplesnigeria.com/politics/">Politics</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://www.ripplesnigeria.com/371-new-covid-19-infections-take-nigerias-total-caseload-to-158906-deaths-recoveries-updated/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/07/Coronavirus-test-tube....jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/07/Coronavirus-test-tube....jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/07/Coronavirus-test-tube....jpg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="240746" data-permalink="https://www.ripplesnigeria.com/breaking-nigeria-records-626-new-covid-cases-as-total-climbs-to-27110-death-toll-now-616/coronavirus-test-tube-4/" data-orig-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/07/Coronavirus-test-tube....jpg?fit=600%2C338&amp;ssl=1" data-orig-size="600,338" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;(c) Ralfliebhold | Dreamstime.com&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Coronavirus test tube&#8230;" data-image-description="" data-medium-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/07/Coronavirus-test-tube....jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/07/Coronavirus-test-tube....jpg?fit=600%2C338&amp;ssl=1" /></div><p>371 new COVID-19 infections take Nigeria’s total caseload to 158,906. Deaths, recoveries updated</p></a></li><li><a href="https://www.ripplesnigeria.com/why-nigeria-shows-interest-in-niger-republics-affairs-buhari/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/Buhari-.-.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" data-attachment-id="285645" data-permalink="https://www.ripplesnigeria.com/why-nigeria-shows-interest-in-niger-republics-affairs-buhari/buhari-132/" data-orig-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/Buhari-.-.jpg?fit=650%2C350&amp;ssl=1" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Buhari ." data-image-description="" data-medium-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/Buhari-.-.jpg?fit=300%2C162&amp;ssl=1" data-large-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/Buhari-.-.jpg?fit=650%2C350&amp;ssl=1" /></div><p>Why Nigeria shows interest in Niger Republic’s affairs – Buhari</p></a></li><li><a href="https://www.ripplesnigeria.com/oyo-coalition-vows-to-resist-makindes-attempts-to-join-apc/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/11/Seyi-Makinde.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/11/Seyi-Makinde.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/11/Seyi-Makinde.jpg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="262778" data-permalink="https://www.ripplesnigeria.com/oyo-govt-shuts-higher-institution-over-reported-covid-19-case/seyi-makinde-15/" data-orig-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/11/Seyi-Makinde.jpg?fit=600%2C346&amp;ssl=1" data-orig-size="600,346" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Seyi Makinde" data-image-description="" data-medium-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/11/Seyi-Makinde.jpg?fit=300%2C173&amp;ssl=1" data-large-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/11/Seyi-Makinde.jpg?fit=600%2C346&amp;ssl=1" /></div><p>Oyo coalition vows to resist Makinde’s attempts to join APC</p></a></li><li><a href="https://www.ripplesnigeria.com/court-adjourns-el-zakzakys-trial-till-march-31/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/08/El-Zakzaky2.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="El-Zakzaky" loading="lazy" srcset="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/08/El-Zakzaky2.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/08/El-Zakzaky2.jpg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="191326" data-permalink="https://www.ripplesnigeria.com/el-zakzakys-protest-in-india-bears-fruit/el-zakzaky2/" data-orig-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/08/El-Zakzaky2.jpg?fit=600%2C350&amp;ssl=1" data-orig-size="600,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="El-Zakzaky2" data-image-description="&lt;p&gt;El-Zakzaky&lt;/p&gt;
" data-medium-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/08/El-Zakzaky2.jpg?fit=300%2C175&amp;ssl=1" data-large-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/08/El-Zakzaky2.jpg?fit=600%2C350&amp;ssl=1" /></div><p>Court adjourns El-Zakzaky’s trial till March 31</p></a></li><li><a href="https://www.ripplesnigeria.com/ogun-govt-receives-50000-doses-of-covid-19-vaccine/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/Ogun-govt-receives-50000-doses-of-COVID-19-vaccine.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" data-attachment-id="285634" data-permalink="https://www.ripplesnigeria.com/ogun-govt-receives-50000-doses-of-covid-19-vaccine/ogun-govt-receives-50000-doses-of-covid-19-vaccine/" data-orig-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/Ogun-govt-receives-50000-doses-of-COVID-19-vaccine.jpg?fit=650%2C350&amp;ssl=1" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Ogun govt receives 50,000 doses of COVID -19 vaccine" data-image-description="" data-medium-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/Ogun-govt-receives-50000-doses-of-COVID-19-vaccine.jpg?fit=300%2C162&amp;ssl=1" data-large-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/Ogun-govt-receives-50000-doses-of-COVID-19-vaccine.jpg?fit=650%2C350&amp;ssl=1" /></div><p>Ogun govt receives 50,000 doses of COVID -19 vaccine</p></a></li></ul></div></div></li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48778 mvp-mega-dropdown"><a href="https://www.ripplesnigeria.com/business/">Business</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://www.ripplesnigeria.com/nigerias-stock-market-rebounds-as-zenith-bank-leads-active-trade/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/05/Stock-Rise.-1-1.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/05/Stock-Rise.-1-1.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/05/Stock-Rise.-1-1.jpg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="234126" data-permalink="https://www.ripplesnigeria.com/nse-market-capitalisation-posts-marginal-gain-as-bank-stocks-lift-trade/stock-rise-7/" data-orig-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/05/Stock-Rise.-1-1.jpg?fit=600%2C350&amp;ssl=1" data-orig-size="600,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Stock Rise." data-image-description="" data-medium-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/05/Stock-Rise.-1-1.jpg?fit=300%2C175&amp;ssl=1" data-large-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/05/Stock-Rise.-1-1.jpg?fit=600%2C350&amp;ssl=1" /></div><p>Nigeria’s stock market rebounds as Zenith Bank leads active trade</p></a></li><li><a href="https://www.ripplesnigeria.com/afdb-approves-1-3m-grant-to-boost-womens-access-to-loans-micro-insurance/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/06/Akinwunmi-Adesina-1.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="AfDB board resolves to engage neutral investigator for Adesina’s probe" loading="lazy" srcset="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/06/Akinwunmi-Adesina-1.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/06/Akinwunmi-Adesina-1.jpg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="235500" data-permalink="https://www.ripplesnigeria.com/afdb-board-resolves-to-engage-neutral-investigator-for-adesinas-probe/akinwunmi-adesina-1-2/" data-orig-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/06/Akinwunmi-Adesina-1.jpg?fit=650%2C350&amp;ssl=1" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Akinwunmi Adesina 1" data-image-description="" data-medium-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/06/Akinwunmi-Adesina-1.jpg?fit=300%2C162&amp;ssl=1" data-large-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/06/Akinwunmi-Adesina-1.jpg?fit=650%2C350&amp;ssl=1" /></div><p>AfDB approves $1.3m grant to boost women’s access to loans, micro-insurance</p></a></li><li><a href="https://www.ripplesnigeria.com/dpr-begins-review-of-gas-production-sharing-contracts/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/07/Auwalu-Sarki.png?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/07/Auwalu-Sarki.png?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/07/Auwalu-Sarki.png?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="241532" data-permalink="https://www.ripplesnigeria.com/over-600-companies-bid-for-nigerias-57-marginal-oilfields-dpr/auwalu-sarki/" data-orig-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/07/Auwalu-Sarki.png?fit=600%2C348&amp;ssl=1" data-orig-size="600,348" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Auwalu Sarki" data-image-description="" data-medium-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/07/Auwalu-Sarki.png?fit=300%2C174&amp;ssl=1" data-large-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/07/Auwalu-Sarki.png?fit=600%2C348&amp;ssl=1" /></div><p>DPR begins review of gas production sharing contracts</p></a></li><li><a href="https://www.ripplesnigeria.com/man-lcci-laud-cbns-naira4dollar-mandate-as-means-to-redress-forex-scarcity/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/CBN-Gov-1.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" data-attachment-id="285580" data-permalink="https://www.ripplesnigeria.com/man-lcci-laud-cbns-naira4dollar-mandate-as-means-to-redress-forex-scarcity/cbn-gov-5/" data-orig-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/CBN-Gov-1.jpg?fit=650%2C350&amp;ssl=1" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="CBN Gov" data-image-description="" data-medium-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/CBN-Gov-1.jpg?fit=300%2C162&amp;ssl=1" data-large-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/CBN-Gov-1.jpg?fit=650%2C350&amp;ssl=1" /></div><p>MAN, LCCI laud CBN&#8217;s Naira4Dollar mandate as means to redress forex scarcity</p></a></li><li><a href="https://www.ripplesnigeria.com/nigerias-seven-most-capitalised-companies-spend-n1-21trn-amid-covid-19-pandemic/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/Business.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" data-attachment-id="285525" data-permalink="https://www.ripplesnigeria.com/nigerias-seven-most-capitalised-companies-spend-n1-21trn-amid-covid-19-pandemic/business-3/" data-orig-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/Business.jpg?fit=650%2C350&amp;ssl=1" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Business" data-image-description="" data-medium-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/Business.jpg?fit=300%2C162&amp;ssl=1" data-large-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/Business.jpg?fit=650%2C350&amp;ssl=1" /></div><p>Nigeria&#8217;s seven most capitalised companies spend N1.21trn amid COVID-19 pandemic</p></a></li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281710 mvp-mega-dropdown"><a href="https://www.ripplesnigeria.com/metro/">Metro</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://www.ripplesnigeria.com/false-whistle-blowers-jailed-two-month-each-in-rivers/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/07/EFCC..jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/07/EFCC..jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/07/EFCC..jpg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="241751" data-permalink="https://www.ripplesnigeria.com/umar-takes-over-as-efcc-acting-chairman/efcc-22/" data-orig-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/07/EFCC..jpg?fit=600%2C348&amp;ssl=1" data-orig-size="600,348" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="EFCC." data-image-description="" data-medium-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/07/EFCC..jpg?fit=300%2C174&amp;ssl=1" data-large-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/07/EFCC..jpg?fit=600%2C348&amp;ssl=1" /></div><p>False whistle blowers jailed two months each in Rivers</p></a></li><li><a href="https://www.ripplesnigeria.com/court-sentences-uber-driver-to-three-months-in-prison-for-fraud/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/UBER-1.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" data-attachment-id="285623" data-permalink="https://www.ripplesnigeria.com/court-sentences-uber-driver-to-three-months-in-prison-for-fraud/uber-1/" data-orig-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/UBER-1.jpg?fit=650%2C349&amp;ssl=1" data-orig-size="650,349" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="UBER (1)" data-image-description="" data-medium-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/UBER-1.jpg?fit=300%2C161&amp;ssl=1" data-large-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/UBER-1.jpg?fit=650%2C349&amp;ssl=1" /></div><p>Court sentences Uber driver to three months in prison for fraud</p></a></li><li><a href="https://www.ripplesnigeria.com/court-sentences-man-to-death-for-killing-father-in-akwa-ibom/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/04/Gavel.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/04/Gavel.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/04/Gavel.jpg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="174714" data-permalink="https://www.ripplesnigeria.com/appeal-court-orders-retrial-of-major-general-convicted-for-falsifying-documents/gavel-10/" data-orig-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/04/Gavel.jpg?fit=600%2C305&amp;ssl=1" data-orig-size="600,305" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Gavel" data-image-description="" data-medium-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/04/Gavel.jpg?fit=300%2C153&amp;ssl=1" data-large-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/04/Gavel.jpg?fit=600%2C305&amp;ssl=1" /></div><p>Court sentences man to death for killing father in Akwa Ibom</p></a></li><li><a href="https://www.ripplesnigeria.com/benin-republic-nigerian-rice-farmers-partner-to-boost-production/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/Alhaji-Aminu-Goronyo.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/Alhaji-Aminu-Goronyo.jpg?resize=590%2C352&amp;ssl=1 590w, https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/Alhaji-Aminu-Goronyo.jpg?resize=400%2C240&amp;ssl=1 400w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="285597" data-permalink="https://www.ripplesnigeria.com/benin-republic-nigerian-rice-farmers-partner-to-boost-production/alhaji-aminu-goronyo/" data-orig-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/Alhaji-Aminu-Goronyo.jpg?fit=600%2C352&amp;ssl=1" data-orig-size="600,352" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Alhaji Aminu Goronyo" data-image-description="" data-medium-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/Alhaji-Aminu-Goronyo.jpg?fit=300%2C176&amp;ssl=1" data-large-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/Alhaji-Aminu-Goronyo.jpg?fit=597%2C350&amp;ssl=1" /></div><p>Benin Republic, Nigerian rice farmers partner to boost production</p></a></li><li><a href="https://www.ripplesnigeria.com/police-launches-manhunt-for-criminals-who-attacked-commuters-in-osun/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/Police2.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" data-attachment-id="285586" data-permalink="https://www.ripplesnigeria.com/police-launches-manhunt-for-criminals-who-attacked-commuters-in-osun/police2/" data-orig-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/Police2.jpg?fit=634%2C350&amp;ssl=1" data-orig-size="634,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Police2" data-image-description="" data-medium-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/Police2.jpg?fit=300%2C166&amp;ssl=1" data-large-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/Police2.jpg?fit=634%2C350&amp;ssl=1" /></div><p>Police launches manhunt for criminals who attacked commuters in Osun</p></a></li></ul></div></div></li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143881 mvp-mega-dropdown"><a href="https://www.ripplesnigeria.com/investigations/">Investigations</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://www.ripplesnigeria.com/investigation-inside-enugu-markets-where-traders-are-choked-by-multiple-taxes/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2018/12/Ifeanyi-Ugwuanyi1.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="ENUGU: Ugwuanyi to focus on security in second term" loading="lazy" srcset="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2018/12/Ifeanyi-Ugwuanyi1.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2018/12/Ifeanyi-Ugwuanyi1.jpg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="155748" data-permalink="https://www.ripplesnigeria.com/investigation-enugu-public-libraries-in-ruins-despite-huge-budgetary-allocations-part-2/ifeanyi-ugwuanyi1/" data-orig-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2018/12/Ifeanyi-Ugwuanyi1.jpg?fit=650%2C350&amp;ssl=1" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Ifeanyi-Ugwuanyi1" data-image-description="&lt;p&gt;Ifeanyi Ugwuanyi&lt;/p&gt;
" data-medium-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2018/12/Ifeanyi-Ugwuanyi1.jpg?fit=300%2C162&amp;ssl=1" data-large-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2018/12/Ifeanyi-Ugwuanyi1.jpg?fit=650%2C350&amp;ssl=1" /></div><p>Investigation&#8230; Inside Enugu markets where traders are choked by multiple taxes</p></a></li><li><a href="https://www.ripplesnigeria.com/special-report-how-kj-flood-ravaged-farmlands-in-anambra-threaten-food-production/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/12/Picture-2.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/12/Picture-2.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/12/Picture-2.jpg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="269483" data-permalink="https://www.ripplesnigeria.com/special-report-how-kj-flood-ravaged-farmlands-in-anambra-threaten-food-production/picture-2-9/" data-orig-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/12/Picture-2.jpg?fit=1500%2C1000&amp;ssl=1" data-orig-size="1500,1000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;20&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 1200D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1604620899&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;18&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Picture 2" data-image-description="" data-medium-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/12/Picture-2.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/12/Picture-2.jpg?fit=525%2C350&amp;ssl=1" /></div><p>SPECIAL REPORT: How flood-ravaged farmlands in Anambra threaten food production</p></a></li><li><a href="https://www.ripplesnigeria.com/investigation-how-nddc-spent-n2bn-on-abandoned-non-existent-road-projects-in-edo-communities/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/11/Akpabio.jpeg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="REVIEW.... Conspiratorial Silence! Why NDDC’s stolen billions may never be found" loading="lazy" srcset="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/11/Akpabio.jpeg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/11/Akpabio.jpeg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="263168" data-permalink="https://www.ripplesnigeria.com/review-conspiratorial-silence-why-nddcs-stolen-billions-may-never-be-found/akpabio-7/" data-orig-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/11/Akpabio.jpeg?fit=650%2C350&amp;ssl=1" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Akpabio" data-image-description="" data-medium-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/11/Akpabio.jpeg?fit=300%2C162&amp;ssl=1" data-large-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/11/Akpabio.jpeg?fit=650%2C350&amp;ssl=1" /></div><p>INVESTIGATION&#8230; How NDDC spent N2bn on abandoned, non-existent road projects in Edo communities</p></a></li><li><a href="https://www.ripplesnigeria.com/investigation-inside-nddcs-abandoned-poorly-executed-road-projects-dotting-abia-communities-concluded/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/11/combo-of-Godswill-Akpabio.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="INVESTIGATION... Inside NDDC’s abandoned, poorly executed road projects dotting Abia communities (II)" loading="lazy" srcset="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/11/combo-of-Godswill-Akpabio.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/11/combo-of-Godswill-Akpabio.jpg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="264504" data-permalink="https://www.ripplesnigeria.com/investigation-inside-nddcs-abandoned-poorly-executed-road-projects-dotting-abia-communities-concluded/combo-of-godswill-akpabio/" data-orig-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/11/combo-of-Godswill-Akpabio.jpg?fit=650%2C350&amp;ssl=1" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="combo of Godswill Akpabio" data-image-description="" data-medium-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/11/combo-of-Godswill-Akpabio.jpg?fit=300%2C162&amp;ssl=1" data-large-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/11/combo-of-Godswill-Akpabio.jpg?fit=650%2C350&amp;ssl=1" /></div><p>INVESTIGATION&#8230; Inside NDDC’s abandoned, poorly executed road projects dotting Abia communities (concluded)</p></a></li><li><a href="https://www.ripplesnigeria.com/investigation-messy-tales-of-abias-abandoned-nddc-road-projects-i/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/11/Akpabio.jpeg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="REVIEW.... Conspiratorial Silence! Why NDDC’s stolen billions may never be found" loading="lazy" srcset="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/11/Akpabio.jpeg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/11/Akpabio.jpeg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="263168" data-permalink="https://www.ripplesnigeria.com/review-conspiratorial-silence-why-nddcs-stolen-billions-may-never-be-found/akpabio-7/" data-orig-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/11/Akpabio.jpeg?fit=650%2C350&amp;ssl=1" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Akpabio" data-image-description="" data-medium-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/11/Akpabio.jpeg?fit=300%2C162&amp;ssl=1" data-large-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/11/Akpabio.jpeg?fit=650%2C350&amp;ssl=1" /></div><p>INVESTIGATION&#8230; Messy tales of Abia’s abandoned NDDC road projects  (I)</p></a></li></ul></div></div></li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48777 mvp-mega-dropdown"><a href="https://www.ripplesnigeria.com/sports/">Sports</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://www.ripplesnigeria.com/tuchel-extends-unbeaten-run-as-chelsea-manager-in-win-over-everton/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/01/20210126_194903.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/01/20210126_194903.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/01/20210126_194903.jpg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="277126" data-permalink="https://www.ripplesnigeria.com/official-tuchel-replaces-lampard-as-chelsea-manager/20210126_194903/" data-orig-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/01/20210126_194903.jpg?fit=1200%2C728&amp;ssl=1" data-orig-size="1200,728" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Thomas Tuchel" data-image-description="" data-medium-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/01/20210126_194903.jpg?fit=300%2C182&amp;ssl=1" data-large-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/01/20210126_194903.jpg?fit=577%2C350&amp;ssl=1" /></div><p>Tuchel extends unbeaten run as Chelsea manager in win over Everton</p></a></li><li><a href="https://www.ripplesnigeria.com/newly-elected-barca-president-laporta-hopes-messi-will-stay-after-partaking-in-election/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/joan-laporta-barcelona-2020-21_76qwrxbn8bzw1me1rbkb2a0i5.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/joan-laporta-barcelona-2020-21_76qwrxbn8bzw1me1rbkb2a0i5.jpg?resize=1000%2C600&amp;ssl=1 1000w, https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/joan-laporta-barcelona-2020-21_76qwrxbn8bzw1me1rbkb2a0i5.jpg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/joan-laporta-barcelona-2020-21_76qwrxbn8bzw1me1rbkb2a0i5.jpg?resize=400%2C240&amp;ssl=1 400w, https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/joan-laporta-barcelona-2020-21_76qwrxbn8bzw1me1rbkb2a0i5.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/joan-laporta-barcelona-2020-21_76qwrxbn8bzw1me1rbkb2a0i5.jpg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="285459" data-permalink="https://www.ripplesnigeria.com/newly-elected-barca-president-laporta-hopes-messi-will-stay-after-partaking-in-election/joan-laporta-barcelona-2020-21_76qwrxbn8bzw1me1rbkb2a0i5/" data-orig-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/joan-laporta-barcelona-2020-21_76qwrxbn8bzw1me1rbkb2a0i5.jpg?fit=1200%2C800&amp;ssl=1" data-orig-size="1200,800" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="joan-laporta-barcelona-2020-21_76qwrxbn8bzw1me1rbkb2a0i5" data-image-description="" data-medium-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/joan-laporta-barcelona-2020-21_76qwrxbn8bzw1me1rbkb2a0i5.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/joan-laporta-barcelona-2020-21_76qwrxbn8bzw1me1rbkb2a0i5.jpg?fit=525%2C350&amp;ssl=1" /></div><p>Newly-elected Barca president Laporta hopes Messi will stay after partaking in election</p></a></li><li><a href="https://www.ripplesnigeria.com/osimhen-ends-goal-drought-in-napolis-big-win-over-bologna/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/01/20210122_200719.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/01/20210122_200719.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/01/20210122_200719.jpg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="276467" data-permalink="https://www.ripplesnigeria.com/napoli-confirms-osimhens-recovery-from-covid-19/20210122_200719/" data-orig-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/01/20210122_200719.jpg?fit=2048%2C1187&amp;ssl=1" data-orig-size="2048,1187" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Victor Osimhen" data-image-description="" data-medium-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/01/20210122_200719.jpg?fit=300%2C174&amp;ssl=1" data-large-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/01/20210122_200719.jpg?fit=604%2C350&amp;ssl=1" /></div><p>Osimhen ends goal drought in Napoli&#8217;s big win over Bologna</p></a></li><li><a href="https://www.ripplesnigeria.com/suarez-benzema-score-as-madrid-derby-ends-in-draw/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/IMG_20210307_200551.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/IMG_20210307_200551.jpg?resize=1000%2C600&amp;ssl=1 1000w, https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/IMG_20210307_200551.jpg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/IMG_20210307_200551.jpg?resize=400%2C240&amp;ssl=1 400w, https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/IMG_20210307_200551.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/IMG_20210307_200551.jpg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="285403" data-permalink="https://www.ripplesnigeria.com/suarez-benzema-score-as-madrid-derby-ends-in-draw/img_20210307_200551/" data-orig-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/IMG_20210307_200551.jpg?fit=1258%2C844&amp;ssl=1" data-orig-size="1258,844" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_20210307_200551" data-image-description="" data-medium-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/IMG_20210307_200551.jpg?fit=300%2C201&amp;ssl=1" data-large-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/IMG_20210307_200551.jpg?fit=522%2C350&amp;ssl=1" /></div><p>Suarez, Benzema score as Madrid derby ends in draw</p></a></li><li><a href="https://www.ripplesnigeria.com/man-citys-21-game-winning-run-ended-in-derby-liverpool-suffer-sixth-straight-home-loss/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/Screenshot_20210307-192810_Chrome.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/Screenshot_20210307-192810_Chrome.jpg?resize=590%2C354&amp;ssl=1 590w, https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/Screenshot_20210307-192810_Chrome.jpg?resize=400%2C240&amp;ssl=1 400w, https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/Screenshot_20210307-192810_Chrome.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="285394" data-permalink="https://www.ripplesnigeria.com/man-citys-21-game-winning-run-ended-in-derby-liverpool-suffer-sixth-straight-home-loss/screenshot_20210307-192810_chrome/" data-orig-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/Screenshot_20210307-192810_Chrome.jpg?fit=1027%2C575&amp;ssl=1" data-orig-size="1027,575" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screenshot_20210307-192810_Chrome" data-image-description="" data-medium-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/Screenshot_20210307-192810_Chrome.jpg?fit=300%2C168&amp;ssl=1" data-large-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/Screenshot_20210307-192810_Chrome.jpg?fit=625%2C350&amp;ssl=1" /></div><p>Man City&#8217;s 21-game winning run ended in derby; Liverpool suffer sixth straight home loss</p></a></li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281711 mvp-mega-dropdown"><a href="https://www.ripplesnigeria.com/tech/">Tech</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://www.ripplesnigeria.com/inovo-accelerator-selects-10-nigerian-tech-startups-2-other-things-and-a-trivia/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/Tech.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" data-attachment-id="285534" data-permalink="https://www.ripplesnigeria.com/inovo-accelerator-selects-10-nigerian-tech-startups-2-other-things-and-a-trivia/tech-10/" data-orig-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/Tech.jpg?fit=650%2C350&amp;ssl=1" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Tech" data-image-description="" data-medium-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/Tech.jpg?fit=300%2C162&amp;ssl=1" data-large-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/Tech.jpg?fit=650%2C350&amp;ssl=1" /></div><p>iNOVO accelerator selects 10 Nigerian tech startups. 2 other things and a trivia</p></a></li><li><a href="https://www.ripplesnigeria.com/nigerias-autochek-partners-okra-to-offer-car-loans-to-customers-3-other-things-and-a-trivia/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/Autocheck.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" data-attachment-id="285088" data-permalink="https://www.ripplesnigeria.com/nigerias-autochek-partners-okra-to-offer-car-loans-to-customers-3-other-things-and-a-trivia/autocheck/" data-orig-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/Autocheck.jpg?fit=650%2C350&amp;ssl=1" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Autocheck" data-image-description="" data-medium-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/Autocheck.jpg?fit=300%2C162&amp;ssl=1" data-large-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/Autocheck.jpg?fit=650%2C350&amp;ssl=1" /></div><p>Nigeria&#8217;s Autochek partners Okra to offer car loans to customers. 3 other things and a trivia</p></a></li><li><a href="https://www.ripplesnigeria.com/moroccan-prop-tech-firm-mubawab-raises-10m-funding-2-other-things-and-a-trivia/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/HAVAIC-e1614865175711.jpeg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" data-attachment-id="284829" data-permalink="https://www.ripplesnigeria.com/moroccan-prop-tech-firm-mubawab-raises-10m-funding-2-other-things-and-a-trivia/havaic/" data-orig-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/HAVAIC-e1614865175711.jpeg?fit=650%2C350&amp;ssl=1" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="HAVAÍC" data-image-description="" data-medium-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/HAVAIC-e1614865175711.jpeg?fit=300%2C162&amp;ssl=1" data-large-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/HAVAIC-e1614865175711.jpeg?fit=650%2C350&amp;ssl=1" /></div><p>Moroccan prop-tech firm, Mubawab, raises $10m funding. 2 other things and a trivia</p></a></li><li><a href="https://www.ripplesnigeria.com/google-introduces-bitcoin-other-cryptos-on-its-finance-platform/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/02/Bitcoin.jpeg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" data-attachment-id="282377" data-permalink="https://www.ripplesnigeria.com/bitcoin-surpasses-55000-mark-as-projection-hangs-on-large-holders/bitcoin-6/" data-orig-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/02/Bitcoin.jpeg?fit=600%2C347&amp;ssl=1" data-orig-size="600,347" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Bitcoin" data-image-description="" data-medium-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/02/Bitcoin.jpeg?fit=300%2C174&amp;ssl=1" data-large-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/02/Bitcoin.jpeg?fit=600%2C347&amp;ssl=1" /></div><p>Google introduces Bitcoin, other cryptos, on its finance platform</p></a></li><li><a href="https://www.ripplesnigeria.com/online-safety-initiative-unveils-winners-of-1m-scheme-2-other-things-and-a-trivia/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/Africa-Online-Safety-Fund.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/Africa-Online-Safety-Fund.jpg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/Africa-Online-Safety-Fund.jpg?resize=400%2C240&amp;ssl=1 400w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="284640" data-permalink="https://www.ripplesnigeria.com/online-safety-initiative-unveils-winners-of-1m-scheme-2-other-things-and-a-trivia/africa-online-safety-fund/" data-orig-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/Africa-Online-Safety-Fund.jpg?fit=650%2C354&amp;ssl=1" data-orig-size="650,354" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Africa-Online-Safety-Fund" data-image-description="" data-medium-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/Africa-Online-Safety-Fund.jpg?fit=300%2C163&amp;ssl=1" data-large-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/Africa-Online-Safety-Fund.jpg?fit=643%2C350&amp;ssl=1" /></div><p>Online Safety Initiative unveils winners of $1m scheme. 2 other things and a trivia</p></a></li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-282442 mvp-mega-dropdown"><a href="https://www.ripplesnigeria.com/international-news/">International</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://www.ripplesnigeria.com/jeff-bezos-ex-wife-marries-chemistry-teacher-in-private-ceremony/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/MacKenzie-Scott.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" data-attachment-id="285594" data-permalink="https://www.ripplesnigeria.com/jeff-bezos-ex-wife-marries-chemistry-teacher-in-private-ceremony/mackenzie-scott/" data-orig-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/MacKenzie-Scott.jpg?fit=650%2C349&amp;ssl=1" data-orig-size="650,349" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="MacKenzie Scott" data-image-description="" data-medium-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/MacKenzie-Scott.jpg?fit=300%2C161&amp;ssl=1" data-large-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/MacKenzie-Scott.jpg?fit=650%2C349&amp;ssl=1" /></div><p>Jeff Bezos ex-wife marries Chemistry teacher in private ceremony</p></a></li><li><a href="https://www.ripplesnigeria.com/syrian-president-wife-test-positive-for-coronavirus/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/Syrian-President-and-wife.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" data-attachment-id="285575" data-permalink="https://www.ripplesnigeria.com/syrian-president-wife-test-positive-for-coronavirus/syrian-president-and-wife/" data-orig-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/Syrian-President-and-wife.jpg?fit=650%2C350&amp;ssl=1" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Syrian President and wife" data-image-description="" data-medium-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/Syrian-President-and-wife.jpg?fit=300%2C162&amp;ssl=1" data-large-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/Syrian-President-and-wife.jpg?fit=650%2C350&amp;ssl=1" /></div><p>Syrian president, wife test positive for coronavirus</p></a></li><li><a href="https://www.ripplesnigeria.com/20-killed-600-injured-as-multiple-explosions-hit-equatorial-guinea-military-camp/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/Blast.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" data-attachment-id="285517" data-permalink="https://www.ripplesnigeria.com/20-killed-600-injured-as-multiple-explosions-hit-equatorial-guinea-military-camp/blast-2/" data-orig-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/Blast.jpg?fit=650%2C350&amp;ssl=1" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Blast" data-image-description="" data-medium-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/Blast.jpg?fit=300%2C162&amp;ssl=1" data-large-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/Blast.jpg?fit=650%2C350&amp;ssl=1" /></div><p>20 killed, 600 injured as multiple explosions hit Equatorial Guinea military camp</p></a></li><li><a href="https://www.ripplesnigeria.com/austria-suspends-astrazeneca-covid-19-vaccination-after-womans-death/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/unknown-woman-receiving-covid-19-jab.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Austria suspends AstraZeneca COVID-19 vaccination after woman&#039;s death" loading="lazy" data-attachment-id="285468" data-permalink="https://www.ripplesnigeria.com/austria-suspends-astrazeneca-covid-19-vaccination-after-womans-death/young-woman-getting-vaccinated/" data-orig-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/unknown-woman-receiving-covid-19-jab.jpg?fit=650%2C350&amp;ssl=1" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2&quot;,&quot;credit&quot;:&quot;Getty Images&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark IV&quot;,&quot;caption&quot;:&quot;Close up of a young woman getting vaccinated&quot;,&quot;created_timestamp&quot;:&quot;1597104000&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;85&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.003125&quot;,&quot;title&quot;:&quot;Young woman getting vaccinated&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Young woman getting vaccinated" data-image-description="" data-medium-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/unknown-woman-receiving-covid-19-jab.jpg?fit=300%2C162&amp;ssl=1" data-large-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/unknown-woman-receiving-covid-19-jab.jpg?fit=650%2C350&amp;ssl=1" /></div><p>Austria suspends AstraZeneca COVID-19 vaccination after woman&#8217;s death</p></a></li><li><a href="https://www.ripplesnigeria.com/rwanda-becomes-first-african-nation-to-use-pfizer-covid-19-vaccine/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/Rwanda-becomes-first-African-nation-to-use-Pfizer-COVID-19-vaccine.jpeg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" data-attachment-id="285121" data-permalink="https://www.ripplesnigeria.com/rwanda-becomes-first-african-nation-to-use-pfizer-covid-19-vaccine/rwanda-becomes-first-african-nation-to-use-pfizer-covid-19-vaccine/" data-orig-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/Rwanda-becomes-first-African-nation-to-use-Pfizer-COVID-19-vaccine.jpeg?fit=640%2C350&amp;ssl=1" data-orig-size="640,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Rwanda becomes first African nation to use Pfizer COVID-19 vaccine" data-image-description="" data-medium-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/Rwanda-becomes-first-African-nation-to-use-Pfizer-COVID-19-vaccine.jpeg?fit=300%2C164&amp;ssl=1" data-large-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/Rwanda-becomes-first-African-nation-to-use-Pfizer-COVID-19-vaccine.jpeg?fit=640%2C350&amp;ssl=1" /></div><p>Rwanda becomes first African nation to use Pfizer COVID-19 vaccine</p></a></li></ul></div></div></li>
<li class="mvp-mega-dropdown menu-item menu-item-type-custom menu-item-object-custom menu-item-242057"><a href="https://soundcloud.com/ripplesnigeria">Podcast</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-281712"><a href="#">About Us</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-281718"><a href="https://www.ripplesnigeria.com/about-ripples/">Who we are</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-281891"><a href="https://www.ripplesnigeria.com/team/">Our Team</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-281715"><a href="https://www.ripplesnigeria.com/advert-rate/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-281714"><a href="https://www.ripplesnigeria.com/report-it-2/">ReportIT</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-281716"><a href="https://www.ripplesnigeria.com/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-281767"><a href="https://www.ripplesnigeria.com/privacy-policy-ripples-nigeri/">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-143879"><a href="https://www.ripplesnigeria.com/">Home</a></li>
</ul>
</li>
</ul></div>															</div><!--mvp-nav-menu-->
</div><!--mvp-nav-bot-left-in-->
</div><!--mvp-nav-bot-left-out-->
</div><!--mvp-nav-bot-cont-->
</div><!--mvp-nav-bot-right-in-->
<div class="mvp-nav-bot-right left relative">
<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>
</div><!--mvp-nav-bot-right-->
</div><!--mvp-nav-bot-right-out-->
</div><!--mvp-nav-bot-wrap-->
</div><!--mvp-main-nav-bot-cont-->
</div><!--mvp-main-box-->
</div><!--mvp-main-nav-bot-->
</nav><!--mvp-main-nav-wrap-->
</header><!--mvp-main-head-wrap-->
<div id="mvp-main-body-wrap" class="left relative">	<article id="mvp-article-wrap" itemscope itemtype="http://schema.org/NewsArticle">
<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://www.ripplesnigeria.com/oyo-coalition-vows-to-resist-makindes-attempts-to-join-apc/"/>
<div id="mvp-article-cont" class="left relative">
<div class="mvp-main-box">
<div id="mvp-post-main" class="left relative">
<div class="mvp-post-main-out left relative">
<div class="mvp-post-main-in">
<div id="mvp-post-content" class="left relative">
<header id="mvp-post-head" class="left relative">
<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://www.ripplesnigeria.com/politics/"><span class="mvp-post-cat left">Politics</span></a></h3>
<h1 class="mvp-post-title left entry-title" itemprop="headline">Oyo coalition vows to resist Makinde’s attempts to join APC</h1>
<div class="mvp-author-info-wrap left relative">
<div class="mvp-author-info-thumb left relative">
<img alt='' src='https://secure.gravatar.com/avatar/74190ac7f99b5a5cc3bd43e0f1a82081?s=46&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/74190ac7f99b5a5cc3bd43e0f1a82081?s=92&#038;d=mm&#038;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' loading='lazy'/>												</div><!--mvp-author-info-thumb-->
<div class="mvp-author-info-text left relative">
<div class="mvp-author-info-date left relative">
<p>Published</p> <span class="mvp-post-date">43 mins ago</span> <p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2021-03-08">March 8, 2021</time></span>
<meta itemprop="dateModified" content="2021-03-08"/>
</div><!--mvp-author-info-date-->
<div class="mvp-author-info-name left relative" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p> <span class="author-name vcard fn author" itemprop="name"><a href="https://www.ripplesnigeria.com/author/inforipples-com-ng/" title="Posts by Ripples Nigeria" rel="author">Ripples Nigeria</a></span> 													</div><!--mvp-author-info-name-->
</div><!--mvp-author-info-text-->
</div><!--mvp-author-info-wrap-->
</header>
<div id="mvp-post-feat-img" class="left relative mvp-post-feat-img-wide2" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
<img width="600" height="346" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/11/Seyi-Makinde.jpg" class="attachment- size- wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/11/Seyi-Makinde.jpg?w=600&amp;ssl=1 600w, https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/11/Seyi-Makinde.jpg?resize=300%2C173&amp;ssl=1 300w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="262778" data-permalink="https://www.ripplesnigeria.com/oyo-govt-shuts-higher-institution-over-reported-covid-19-case/seyi-makinde-15/" data-orig-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/11/Seyi-Makinde.jpg?fit=600%2C346&amp;ssl=1" data-orig-size="600,346" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Seyi Makinde" data-image-description="" data-medium-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/11/Seyi-Makinde.jpg?fit=300%2C173&amp;ssl=1" data-large-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/11/Seyi-Makinde.jpg?fit=600%2C346&amp;ssl=1" />																								<meta itemprop="url" content="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/11/Seyi-Makinde.jpg?resize=600%2C346&#038;ssl=1">
<meta itemprop="width" content="600">
<meta itemprop="height" content="346">
</div><!--mvp-post-feat-img-->
<div id="mvp-content-wrap" class="left relative">
<div class="mvp-post-soc-out right relative">
<div class="mvp-post-soc-in">
<div id="mvp-content-body" class="left relative">
<div id="mvp-content-body-top" class="left relative">
<div id="mvp-content-main" class="left relative">
<p>A coalition of political groups in Oyo State on Monday vowed to resist attempts by Governor Seyi Makinde to join the All Progressives Congress (APC).</p>
<p>The groups stated this in a communiqué issued at the end of their meeting in Ibadan and signed by Messrs Johnson Olooto, Shina Alubankudi, Waheed Olanrewaju, Sunday Olododo, Ibrahim Arikewusola and Daud Arapaja, who are the chairmen and secretaries of the groups respectively.</p>
<p>The political groups that attended the meeting were the Oyo Solidarity Front (OSF), Oyo Progressives Resolute (OPR) and <a href="https://www.ripplesnigeria.com/dismissed-oyo-lg-chairmen-kick-against-council-polls-ahead-of-supreme-court-judgment/">Oyo</a> Sustainable Development Movement (OSDM).</p>
<p>There were speculations that the governor is planning to join the APC due to the collapse of a coalition which brought him to power in 2019.</p>
<p>The coalition said Makinde’s attempts to join the APC would be resisted by all stakeholders in the state’s chapter of the party, adding that the masses in the state would be mobilized to stop the move.</p>
<p>They said: “He (Makinde) has been rejected by his party and its leadership in the South-West and he is looking for a soft landing. He should move further than the APC. He has always claimed to be popular.</p>
<p>“He should stake his popularity in any of the other political parties in the country, not in APC where he has elevated his attack on the party leadership to a state policy.”</p>
<p><strong>READ ALSO: <a href="https://www.ripplesnigeria.com/zlp-collapses-structure-into-apc-in-oyo/">ZLP collapses structure into APC in Oyo</a></strong></p>
<p>The coalition insisted that the governor could not be trusted because he betrayed all those who worked for his success in 2019.</p>
<p>“Was it not the same <a href="https://www.ripplesnigeria.com/gov-makinde-reopens-shasha-market-after-bloody-crisis/">Governor Makinde</a> that said there was coronavirus in APC at one of his party’s rallies?</p>
<p>“Was he not the same Governor who harassed members of the progressives in the state and has continued to do so?</p>
<p>“So why does he think it is the same party that should offer him a soft landing?</p>
<p>“Anyone that cannot be trusted would find it difficult to get a berth in APC.</p>
<p>“All the people that helped him to power are no longer with him. Former Governor Ayodele Fayose was the person that handed over the PDP flag to him as party flag bearer, today he is at loggerheads with his benefactor.</p>
<p>“His antics have left his party more divided and many have deserted him. He would be an albatross on the neck of APC in Oyo State and we will resist his attempt at joining our party,” the coalition added.</p>
<div class="pmb-print-this-page wp-block-button"> <a href="https://www.ripplesnigeria.com?print-my-blog=1&#038;post-type=post&#038;statuses%5B%5D=publish&#038;rendering_wait=0&#038;columns=1&#038;font_size=normal&#038;image_size=medium&#038;links=parens&#038;show_site_title=1&#038;show_site_url=1&#038;show_date_printed=1&#038;show_title=1&#038;show_date=1&#038;show_categories=1&#038;show_featured_image=1&#038;show_content=1&#038;format=print&#038;pmb-post=285638" class="button button-secondary wp-block-button__link">Print 🖨</a> <a href="https://www.ripplesnigeria.com?print-my-blog=1&#038;post-type=post&#038;statuses%5B%5D=publish&#038;rendering_wait=0&#038;columns=1&#038;font_size=normal&#038;image_size=medium&#038;links=include&#038;show_site_title=1&#038;show_site_tagline=1&#038;show_site_url=1&#038;show_date_printed=1&#038;show_title=1&#038;show_date=1&#038;show_categories=1&#038;show_featured_image=1&#038;show_content=1&#038;format=pdf&#038;pmb-post=285638" class="button button-secondary wp-block-button__link">PDF 📄</a></div><!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3>Join the conversation</h3><p><fb:comments-count href=https://www.ripplesnigeria.com/oyo-coalition-vows-to-resist-makindes-attempts-to-join-apc/></fb:comments-count> Opinions</p><div class="fb-comments" data-href="https://www.ripplesnigeria.com/oyo-coalition-vows-to-resist-makindes-attempts-to-join-apc/" data-numposts="30" data-width="100%" data-colorscheme="light"></div>																											</div><!--mvp-content-main-->
<div id="mvp-content-bot" class="left">
<div class="mvp-post-tags">
<span class="mvp-post-tags-header">Related Topics:</span><span itemprop="keywords"><a href="https://www.ripplesnigeria.com/tag/apc/" rel="tag">APC</a><a href="https://www.ripplesnigeria.com/tag/oyo/" rel="tag">Oyo</a><a href="https://www.ripplesnigeria.com/tag/seyi-makinde/" rel="tag">Seyi Makinde</a></span>
</div><!--mvp-post-tags-->
<div class="posts-nav-link">
</div><!--posts-nav-link-->
<div id="mvp-prev-next-wrap" class="left relative">
<div class="mvp-next-post-wrap right relative">
<a href="https://www.ripplesnigeria.com/why-nigeria-shows-interest-in-niger-republics-affairs-buhari/" rel="bookmark">
<div class="mvp-prev-next-cont left relative">
<div class="mvp-next-cont-out left relative">
<div class="mvp-next-cont-in">
<div class="mvp-prev-next-text left relative">
<span class="mvp-prev-next-label left relative">Up Next</span>
<p>Why Nigeria shows interest in Niger Republic’s affairs – Buhari</p>
</div><!--mvp-prev-next-text-->
</div><!--mvp-next-cont-in-->
<span class="mvp-next-arr fa fa-chevron-right right"></span>
</div><!--mvp-prev-next-out-->
</div><!--mvp-prev-next-cont-->
</a>
</div><!--mvp-next-post-wrap-->
<div class="mvp-prev-post-wrap left relative">
<a href="https://www.ripplesnigeria.com/court-adjourns-el-zakzakys-trial-till-march-31/" rel="bookmark">
<div class="mvp-prev-next-cont left relative">
<div class="mvp-prev-cont-out right relative">
<span class="mvp-prev-arr fa fa-chevron-left left"></span>
<div class="mvp-prev-cont-in">
<div class="mvp-prev-next-text left relative">
<span class="mvp-prev-next-label left relative">Don&#039;t Miss</span>
<p>Court adjourns El-Zakzaky’s trial till March 31</p>
</div><!--mvp-prev-next-text-->
</div><!--mvp-prev-cont-in-->
</div><!--mvp-prev-cont-out-->
</div><!--mvp-prev-next-cont-->
</a>
</div><!--mvp-prev-post-wrap-->
</div><!--mvp-prev-next-wrap-->
<div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<img src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/02/ripples-logo-31-3.png"/>
<meta itemprop="url" content="https://www.ripplesnigeria.com/wp-content/uploads/2021/02/ripples-logo-31-3.png">
</div><!--mvp-org-logo-->
<meta itemprop="name" content="Latest Nigeria News | Top Stories from Ripples Nigeria">
</div><!--mvp-org-wrap-->
</div><!--mvp-content-bot-->
</div><!--mvp-content-body-top-->
<div class="mvp-cont-read-wrap">
<div id="mvp-related-posts" class="left relative">
<h4 class="mvp-widget-home-title">
<span class="mvp-widget-home-title">You may like</span>
</h4>
<ul class="mvp-related-posts-list left related">
<a href="https://www.ripplesnigeria.com/gov-ganduje-claims-45-kano-voters-have-registered-with-apc/" rel="bookmark">
<li>
<div class="mvp-related-img left relative">
<img width="400" height="240" src="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/08/Ganduje...jpg?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/08/Ganduje...jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/08/Ganduje...jpg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="246844" data-permalink="https://www.ripplesnigeria.com/covid-19-kano-govt-to-make-safety-provisions-for-teachers-students-ahead-of-school-resumption/ganduje-21/" data-orig-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/08/Ganduje...jpg?fit=600%2C347&amp;ssl=1" data-orig-size="600,347" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Ganduje.,." data-image-description="" data-medium-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/08/Ganduje...jpg?fit=300%2C174&amp;ssl=1" data-large-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/08/Ganduje...jpg?fit=600%2C347&amp;ssl=1" />									<img width="80" height="80" src="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/08/Ganduje...jpg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/08/Ganduje...jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/08/Ganduje...jpg?resize=144%2C144&amp;ssl=1 144w, https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/08/Ganduje...jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="246844" data-permalink="https://www.ripplesnigeria.com/covid-19-kano-govt-to-make-safety-provisions-for-teachers-students-ahead-of-school-resumption/ganduje-21/" data-orig-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/08/Ganduje...jpg?fit=600%2C347&amp;ssl=1" data-orig-size="600,347" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Ganduje.,." data-image-description="" data-medium-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/08/Ganduje...jpg?fit=300%2C174&amp;ssl=1" data-large-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/08/Ganduje...jpg?fit=600%2C347&amp;ssl=1" />																	</div><!--mvp-related-img-->
<div class="mvp-related-text left relative">
<p>Gov Ganduje claims 45% Kano voters have registered with APC</p>
</div><!--mvp-related-text-->
</li>
</a>
<a href="https://www.ripplesnigeria.com/wakili-police-detains-three-opc-members-for-alleged-murder-arson/" rel="bookmark">
<li>
<div class="mvp-related-img left relative">
<img width="400" height="240" src="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/09/Police-1.jpeg?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/09/Police-1.jpeg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/09/Police-1.jpeg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="253484" data-permalink="https://www.ripplesnigeria.com/police-arrests-owner-of-shawarma-spot-five-others-over-customers-murder-in-lagos/police-1-2/" data-orig-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/09/Police-1.jpeg?fit=600%2C337&amp;ssl=1" data-orig-size="600,337" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Police (1)" data-image-description="" data-medium-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/09/Police-1.jpeg?fit=300%2C169&amp;ssl=1" data-large-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/09/Police-1.jpeg?fit=600%2C337&amp;ssl=1" />									<img width="80" height="80" src="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/09/Police-1.jpeg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/09/Police-1.jpeg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/09/Police-1.jpeg?resize=144%2C144&amp;ssl=1 144w, https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/09/Police-1.jpeg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="253484" data-permalink="https://www.ripplesnigeria.com/police-arrests-owner-of-shawarma-spot-five-others-over-customers-murder-in-lagos/police-1-2/" data-orig-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/09/Police-1.jpeg?fit=600%2C337&amp;ssl=1" data-orig-size="600,337" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Police (1)" data-image-description="" data-medium-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/09/Police-1.jpeg?fit=300%2C169&amp;ssl=1" data-large-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/09/Police-1.jpeg?fit=600%2C337&amp;ssl=1" />																	</div><!--mvp-related-img-->
<div class="mvp-related-text left relative">
<p>WAKILI: Police detains three OPC members for alleged murder, arson</p>
</div><!--mvp-related-text-->
</li>
</a>
<a href="https://www.ripplesnigeria.com/police-moves-suspected-kidnapper-wakili-to-hospital-over-frail-health/" rel="bookmark">
<li>
<div class="mvp-related-img left relative">
<img width="400" height="240" src="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/02/Police-1.png?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/02/Police-1.png?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/02/Police-1.png?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="278790" data-permalink="https://www.ripplesnigeria.com/police-arrests-five-suspected-kidnappers-in-edo/police-1-3/" data-orig-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/02/Police-1.png?fit=600%2C324&amp;ssl=1" data-orig-size="600,324" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Police (1)" data-image-description="" data-medium-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/02/Police-1.png?fit=300%2C162&amp;ssl=1" data-large-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/02/Police-1.png?fit=600%2C324&amp;ssl=1" />									<img width="80" height="80" src="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/02/Police-1.png?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/02/Police-1.png?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/02/Police-1.png?resize=144%2C144&amp;ssl=1 144w, https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/02/Police-1.png?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="278790" data-permalink="https://www.ripplesnigeria.com/police-arrests-five-suspected-kidnappers-in-edo/police-1-3/" data-orig-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/02/Police-1.png?fit=600%2C324&amp;ssl=1" data-orig-size="600,324" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Police (1)" data-image-description="" data-medium-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/02/Police-1.png?fit=300%2C162&amp;ssl=1" data-large-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/02/Police-1.png?fit=600%2C324&amp;ssl=1" />																	</div><!--mvp-related-img-->
<div class="mvp-related-text left relative">
<p>Police moves suspected kidnapper, Wakili to hospital over ‘frail health’</p>
</div><!--mvp-related-text-->
</li>
</a>
<a href="https://www.ripplesnigeria.com/apc-boycotts-delta-local-council-election/" rel="bookmark">
<li>
<div class="mvp-related-img left relative">
<img width="400" height="240" src="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/10/apc-logo.jpg?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/10/apc-logo.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/10/apc-logo.jpg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="256741" data-permalink="https://www.ripplesnigeria.com/apc-meets-ambodes-supdpsorters-other-aggrieved-members-in-lagos/apc-logo-7/" data-orig-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/10/apc-logo.jpg?fit=600%2C338&amp;ssl=1" data-orig-size="600,338" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="apc logo" data-image-description="" data-medium-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/10/apc-logo.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/10/apc-logo.jpg?fit=600%2C338&amp;ssl=1" />									<img width="80" height="80" src="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/10/apc-logo.jpg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/10/apc-logo.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/10/apc-logo.jpg?resize=144%2C144&amp;ssl=1 144w, https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/10/apc-logo.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="256741" data-permalink="https://www.ripplesnigeria.com/apc-meets-ambodes-supdpsorters-other-aggrieved-members-in-lagos/apc-logo-7/" data-orig-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/10/apc-logo.jpg?fit=600%2C338&amp;ssl=1" data-orig-size="600,338" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="apc logo" data-image-description="" data-medium-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/10/apc-logo.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/10/apc-logo.jpg?fit=600%2C338&amp;ssl=1" />																	</div><!--mvp-related-img-->
<div class="mvp-related-text left relative">
<p>APC boycotts Delta local council election</p>
</div><!--mvp-related-text-->
</li>
</a>
<a href="https://www.ripplesnigeria.com/buhari-decorates-new-service-chiefs-gives-them-ultimatum-to-tackle-insecurity/" rel="bookmark">
<li>
<div class="mvp-related-img left relative">
<img width="400" height="240" src="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/Decorates.jpg?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image" alt="" loading="lazy" data-attachment-id="285029" data-permalink="https://www.ripplesnigeria.com/buhari-decorates-new-service-chiefs-gives-them-ultimatum-to-tackle-insecurity/decorates/" data-orig-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/Decorates.jpg?fit=650%2C350&amp;ssl=1" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Decorates" data-image-description="" data-medium-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/Decorates.jpg?fit=300%2C162&amp;ssl=1" data-large-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/Decorates.jpg?fit=650%2C350&amp;ssl=1" />									<img width="80" height="80" src="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/Decorates.jpg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/Decorates.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/Decorates.jpg?resize=80%2C80&amp;ssl=1 80w, https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/Decorates.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="285029" data-permalink="https://www.ripplesnigeria.com/buhari-decorates-new-service-chiefs-gives-them-ultimatum-to-tackle-insecurity/decorates/" data-orig-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/Decorates.jpg?fit=650%2C350&amp;ssl=1" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Decorates" data-image-description="" data-medium-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/Decorates.jpg?fit=300%2C162&amp;ssl=1" data-large-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/Decorates.jpg?fit=650%2C350&amp;ssl=1" />																	</div><!--mvp-related-img-->
<div class="mvp-related-text left relative">
<p>Buhari decorates new service chiefs, gives them ultimatum to tackle insecurity</p>
</div><!--mvp-related-text-->
</li>
</a>
<a href="https://www.ripplesnigeria.com/nigeria-flags-off-covid-19-vaccination/" rel="bookmark">
<li>
<div class="mvp-related-img left relative">
<img width="400" height="240" src="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/Vaccination.jpg?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image" alt="" loading="lazy" data-attachment-id="285018" data-permalink="https://www.ripplesnigeria.com/nigeria-flags-off-covid-19-vaccination/vaccination/" data-orig-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/Vaccination.jpg?fit=650%2C350&amp;ssl=1" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Vaccination" data-image-description="" data-medium-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/Vaccination.jpg?fit=300%2C162&amp;ssl=1" data-large-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/Vaccination.jpg?fit=650%2C350&amp;ssl=1" />									<img width="80" height="80" src="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/Vaccination.jpg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/Vaccination.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/Vaccination.jpg?resize=80%2C80&amp;ssl=1 80w, https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/Vaccination.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="285018" data-permalink="https://www.ripplesnigeria.com/nigeria-flags-off-covid-19-vaccination/vaccination/" data-orig-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/Vaccination.jpg?fit=650%2C350&amp;ssl=1" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Vaccination" data-image-description="" data-medium-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/Vaccination.jpg?fit=300%2C162&amp;ssl=1" data-large-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/Vaccination.jpg?fit=650%2C350&amp;ssl=1" />																	</div><!--mvp-related-img-->
<div class="mvp-related-text left relative">
<p>Nigeria flags-off COVID-19 vaccination</p>
</div><!--mvp-related-text-->
</li>
</a>
</ul>														</div><!--mvp-related-posts-->
<div id="mvp-comments-button" class="left relative mvp-com-click">
<span class="mvp-comment-but-text"><span class="dsq-postid" data-dsqidentifier="285638 https://www.ripplesnigeria.com/?p=285638">Click to comment</span></span>
</div><!--mvp-comments-button-->
<div id="disqus_thread"></div>
</div><!--mvp-cont-read-wrap-->
</div><!--mvp-content-body-->
</div><!--mvp-post-soc-in-->
</div><!--mvp-post-soc-out-->
</div><!--mvp-content-wrap-->
</div><!--mvp-post-content-->
</div><!--mvp-post-main-in-->
<div id="mvp-side-wrap" class="left relative theiaStickySidebar">
<section id="text-13" class="mvp-side-widget widget_text">			<div class="textwidget"><p><a href="https://www.ripplesnigeria.com/quickread-magashis-reckless-utterance-four-other-stories-we-tracked-and-why-they-matter/"><img loading="lazy" class="aligncenter size-full wp-image-244003" src="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/07/QuickRead-1.gif?resize=300%2C250&#038;ssl=1" alt="" width="300" height="250" data-recalc-dims="1" /></a></p>
</div>
</section><section id="text-16" class="mvp-side-widget widget_text">			<div class="textwidget"><p><a href="#"><img loading="lazy" class="alignnone size-full wp-image-279645" src="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/OGBENI-Bauchi-gov-will-soon-defect-to-APC-–-Zulum.png?resize=300%2C600&#038;ssl=1" alt="" width="300" height="600" data-recalc-dims="1" /></a></p>
</div>
</section><section id="twitter_timeline-4" class="mvp-side-widget widget_twitter_timeline"><div class="mvp-widget-home-head"><h4 class="mvp-widget-home-title"><span class="mvp-widget-home-title">Join the conversation</span></h4></div><a class="twitter-timeline" data-width="330" data-height="500" data-theme="dark" data-border-color="#e8e8e8" data-lang="EN" data-partner="jetpack" data-chrome="noheader nofooter noborders noscrollbar" href="https://twitter.com/ripplesng" href="https://twitter.com/ripplesng">My Tweets</a></section><section id="text-19" class="mvp-side-widget widget_text">			<div class="textwidget"></div>
</section><section id="text-21" class="mvp-side-widget widget_text">			<div class="textwidget"><p><a href="http://bit.ly/standbii2"><img loading="lazy" class="alignnone size-full wp-image-279643" src="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/02/Smart-payment.png?resize=300%2C250&#038;ssl=1" alt="" width="300" height="250" data-recalc-dims="1" /></a></p>
</div>
</section><section id="mvp_flex_widget-2" class="mvp-side-widget mvp_flex_widget"><div class="mvp-widget-home-head"><h4 class="mvp-widget-home-title"><span class="mvp-widget-home-title">Investigations</span></h4></div>
<div class="mvp-widget-flex-wrap left relative">
<div class="mvp-flex-story-wrap left relative">
<a href="https://www.ripplesnigeria.com/investigation-inside-enugu-markets-where-traders-are-choked-by-multiple-taxes/" rel="bookmark">
<div class="mvp-flex-story left relative mvp-flex-col mvp-flex-col-noad">
<div class="mvp-flex-story-out right relative">
<div class="mvp-flex-story-img left relative">
<img width="400" height="240" src="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2018/12/Ifeanyi-Ugwuanyi1.jpg?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image" alt="ENUGU: Ugwuanyi to focus on security in second term" loading="lazy" srcset="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2018/12/Ifeanyi-Ugwuanyi1.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2018/12/Ifeanyi-Ugwuanyi1.jpg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="155748" data-permalink="https://www.ripplesnigeria.com/investigation-enugu-public-libraries-in-ruins-despite-huge-budgetary-allocations-part-2/ifeanyi-ugwuanyi1/" data-orig-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2018/12/Ifeanyi-Ugwuanyi1.jpg?fit=650%2C350&amp;ssl=1" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Ifeanyi-Ugwuanyi1" data-image-description="&lt;p&gt;Ifeanyi Ugwuanyi&lt;/p&gt;
" data-medium-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2018/12/Ifeanyi-Ugwuanyi1.jpg?fit=300%2C162&amp;ssl=1" data-large-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2018/12/Ifeanyi-Ugwuanyi1.jpg?fit=650%2C350&amp;ssl=1" />														<img width="80" height="80" src="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2018/12/Ifeanyi-Ugwuanyi1.jpg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image" alt="ENUGU: Ugwuanyi to focus on security in second term" loading="lazy" srcset="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2018/12/Ifeanyi-Ugwuanyi1.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2018/12/Ifeanyi-Ugwuanyi1.jpg?resize=144%2C144&amp;ssl=1 144w, https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2018/12/Ifeanyi-Ugwuanyi1.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="155748" data-permalink="https://www.ripplesnigeria.com/investigation-enugu-public-libraries-in-ruins-despite-huge-budgetary-allocations-part-2/ifeanyi-ugwuanyi1/" data-orig-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2018/12/Ifeanyi-Ugwuanyi1.jpg?fit=650%2C350&amp;ssl=1" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Ifeanyi-Ugwuanyi1" data-image-description="&lt;p&gt;Ifeanyi Ugwuanyi&lt;/p&gt;
" data-medium-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2018/12/Ifeanyi-Ugwuanyi1.jpg?fit=300%2C162&amp;ssl=1" data-large-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2018/12/Ifeanyi-Ugwuanyi1.jpg?fit=650%2C350&amp;ssl=1" />																											</div><!--mvp-flex-story-img--->
<div class="mvp-flex-story-in">
<div class="mvp-flex-story-text left relative">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">Investigations</span><span class="mvp-cd-date left relative">1 month ago</span>
</div><!--mvp-cat-date-wrap-->
<h2 class="mvp-stand-title">Investigation&#8230; Inside Enugu markets where traders are choked by multiple taxes</h2>
<p>In recent times, the world economy has developed tremendously and this is partly linked with activities of petty traders who...</p>
</div><!--mvp-flex-story-text--->
</div><!--mvp-flex-story-in-->
</div><!--mvp-flex-story-out-->
</div><!--mvp-flex-story-->
</a>
<a href="https://www.ripplesnigeria.com/special-report-how-kj-flood-ravaged-farmlands-in-anambra-threaten-food-production/" rel="bookmark">
<div class="mvp-flex-story left relative mvp-flex-col mvp-flex-col-noad">
<div class="mvp-flex-story-out right relative">
<div class="mvp-flex-story-img left relative">
<img width="400" height="240" src="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/12/Picture-2.jpg?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/12/Picture-2.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/12/Picture-2.jpg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="269483" data-permalink="https://www.ripplesnigeria.com/special-report-how-kj-flood-ravaged-farmlands-in-anambra-threaten-food-production/picture-2-9/" data-orig-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/12/Picture-2.jpg?fit=1500%2C1000&amp;ssl=1" data-orig-size="1500,1000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;20&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 1200D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1604620899&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;18&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Picture 2" data-image-description="" data-medium-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/12/Picture-2.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/12/Picture-2.jpg?fit=525%2C350&amp;ssl=1" />														<img width="80" height="80" src="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/12/Picture-2.jpg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/12/Picture-2.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/12/Picture-2.jpg?resize=144%2C144&amp;ssl=1 144w, https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/12/Picture-2.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="269483" data-permalink="https://www.ripplesnigeria.com/special-report-how-kj-flood-ravaged-farmlands-in-anambra-threaten-food-production/picture-2-9/" data-orig-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/12/Picture-2.jpg?fit=1500%2C1000&amp;ssl=1" data-orig-size="1500,1000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;20&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 1200D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1604620899&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;18&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Picture 2" data-image-description="" data-medium-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/12/Picture-2.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/12/Picture-2.jpg?fit=525%2C350&amp;ssl=1" />																											</div><!--mvp-flex-story-img--->
<div class="mvp-flex-story-in">
<div class="mvp-flex-story-text left relative">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">Investigations</span><span class="mvp-cd-date left relative">3 months ago</span>
</div><!--mvp-cat-date-wrap-->
<h2 class="mvp-stand-title">SPECIAL REPORT: How flood-ravaged farmlands in Anambra threaten food production</h2>
<p>Increased rainfall, as a result of climate change, has impacted negatively on many parts of the world. In Anambra State,...</p>
</div><!--mvp-flex-story-text--->
</div><!--mvp-flex-story-in-->
</div><!--mvp-flex-story-out-->
</div><!--mvp-flex-story-->
</a>
<a href="https://www.ripplesnigeria.com/investigation-how-nddc-spent-n2bn-on-abandoned-non-existent-road-projects-in-edo-communities/" rel="bookmark">
<div class="mvp-flex-story left relative mvp-flex-col mvp-flex-col-noad">
<div class="mvp-flex-story-out right relative">
<div class="mvp-flex-story-img left relative">
<img width="400" height="240" src="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/11/Akpabio.jpeg?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image" alt="REVIEW.... Conspiratorial Silence! Why NDDC’s stolen billions may never be found" loading="lazy" srcset="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/11/Akpabio.jpeg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/11/Akpabio.jpeg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="263168" data-permalink="https://www.ripplesnigeria.com/review-conspiratorial-silence-why-nddcs-stolen-billions-may-never-be-found/akpabio-7/" data-orig-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/11/Akpabio.jpeg?fit=650%2C350&amp;ssl=1" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Akpabio" data-image-description="" data-medium-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/11/Akpabio.jpeg?fit=300%2C162&amp;ssl=1" data-large-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/11/Akpabio.jpeg?fit=650%2C350&amp;ssl=1" />														<img width="80" height="80" src="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/11/Akpabio.jpeg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image" alt="REVIEW.... Conspiratorial Silence! Why NDDC’s stolen billions may never be found" loading="lazy" srcset="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/11/Akpabio.jpeg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/11/Akpabio.jpeg?resize=144%2C144&amp;ssl=1 144w, https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/11/Akpabio.jpeg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="263168" data-permalink="https://www.ripplesnigeria.com/review-conspiratorial-silence-why-nddcs-stolen-billions-may-never-be-found/akpabio-7/" data-orig-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/11/Akpabio.jpeg?fit=650%2C350&amp;ssl=1" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Akpabio" data-image-description="" data-medium-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/11/Akpabio.jpeg?fit=300%2C162&amp;ssl=1" data-large-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/11/Akpabio.jpeg?fit=650%2C350&amp;ssl=1" />																											</div><!--mvp-flex-story-img--->
<div class="mvp-flex-story-in">
<div class="mvp-flex-story-text left relative">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">Investigations</span><span class="mvp-cd-date left relative">3 months ago</span>
</div><!--mvp-cat-date-wrap-->
<h2 class="mvp-stand-title">INVESTIGATION&#8230; How NDDC spent N2bn on abandoned, non-existent road projects in Edo communities</h2>
<p>In 2014, the Niger Delta Development Commission (NDDC) awarded 10 road projects worth over N2 billion in various communities in...</p>
</div><!--mvp-flex-story-text--->
</div><!--mvp-flex-story-in-->
</div><!--mvp-flex-story-out-->
</div><!--mvp-flex-story-->
</a>
<a href="https://www.ripplesnigeria.com/investigation-inside-nddcs-abandoned-poorly-executed-road-projects-dotting-abia-communities-concluded/" rel="bookmark">
<div class="mvp-flex-story left relative mvp-flex-col mvp-flex-col-noad">
<div class="mvp-flex-story-out right relative">
<div class="mvp-flex-story-img left relative">
<img width="400" height="240" src="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/11/combo-of-Godswill-Akpabio.jpg?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image" alt="INVESTIGATION... Inside NDDC’s abandoned, poorly executed road projects dotting Abia communities (II)" loading="lazy" srcset="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/11/combo-of-Godswill-Akpabio.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/11/combo-of-Godswill-Akpabio.jpg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="264504" data-permalink="https://www.ripplesnigeria.com/investigation-inside-nddcs-abandoned-poorly-executed-road-projects-dotting-abia-communities-concluded/combo-of-godswill-akpabio/" data-orig-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/11/combo-of-Godswill-Akpabio.jpg?fit=650%2C350&amp;ssl=1" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="combo of Godswill Akpabio" data-image-description="" data-medium-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/11/combo-of-Godswill-Akpabio.jpg?fit=300%2C162&amp;ssl=1" data-large-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/11/combo-of-Godswill-Akpabio.jpg?fit=650%2C350&amp;ssl=1" />														<img width="80" height="80" src="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/11/combo-of-Godswill-Akpabio.jpg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image" alt="INVESTIGATION... Inside NDDC’s abandoned, poorly executed road projects dotting Abia communities (II)" loading="lazy" srcset="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/11/combo-of-Godswill-Akpabio.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/11/combo-of-Godswill-Akpabio.jpg?resize=144%2C144&amp;ssl=1 144w, https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/11/combo-of-Godswill-Akpabio.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="264504" data-permalink="https://www.ripplesnigeria.com/investigation-inside-nddcs-abandoned-poorly-executed-road-projects-dotting-abia-communities-concluded/combo-of-godswill-akpabio/" data-orig-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/11/combo-of-Godswill-Akpabio.jpg?fit=650%2C350&amp;ssl=1" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="combo of Godswill Akpabio" data-image-description="" data-medium-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/11/combo-of-Godswill-Akpabio.jpg?fit=300%2C162&amp;ssl=1" data-large-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/11/combo-of-Godswill-Akpabio.jpg?fit=650%2C350&amp;ssl=1" />																											</div><!--mvp-flex-story-img--->
<div class="mvp-flex-story-in">
<div class="mvp-flex-story-text left relative">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">Investigations</span><span class="mvp-cd-date left relative">4 months ago</span>
</div><!--mvp-cat-date-wrap-->
<h2 class="mvp-stand-title">INVESTIGATION&#8230; Inside NDDC’s abandoned, poorly executed road projects dotting Abia communities (concluded)</h2>
<p>In this concluding part, ARINZE CHIJIOKE  discovers that apart from the Obohia-Ohuru-Aba Road, there are similar projects initiated by the NDDC in Abia State which...</p>
</div><!--mvp-flex-story-text--->
</div><!--mvp-flex-story-in-->
</div><!--mvp-flex-story-out-->
</div><!--mvp-flex-story-->
</a>
<a href="https://www.ripplesnigeria.com/investigation-messy-tales-of-abias-abandoned-nddc-road-projects-i/" rel="bookmark">
<div class="mvp-flex-story left relative mvp-flex-col mvp-flex-col-noad">
<div class="mvp-flex-story-out right relative">
<div class="mvp-flex-story-img left relative">
<img width="400" height="240" src="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/11/Akpabio.jpeg?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image" alt="REVIEW.... Conspiratorial Silence! Why NDDC’s stolen billions may never be found" loading="lazy" srcset="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/11/Akpabio.jpeg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/11/Akpabio.jpeg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="263168" data-permalink="https://www.ripplesnigeria.com/review-conspiratorial-silence-why-nddcs-stolen-billions-may-never-be-found/akpabio-7/" data-orig-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/11/Akpabio.jpeg?fit=650%2C350&amp;ssl=1" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Akpabio" data-image-description="" data-medium-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/11/Akpabio.jpeg?fit=300%2C162&amp;ssl=1" data-large-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/11/Akpabio.jpeg?fit=650%2C350&amp;ssl=1" />														<img width="80" height="80" src="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/11/Akpabio.jpeg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image" alt="REVIEW.... Conspiratorial Silence! Why NDDC’s stolen billions may never be found" loading="lazy" srcset="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/11/Akpabio.jpeg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/11/Akpabio.jpeg?resize=144%2C144&amp;ssl=1 144w, https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/11/Akpabio.jpeg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="263168" data-permalink="https://www.ripplesnigeria.com/review-conspiratorial-silence-why-nddcs-stolen-billions-may-never-be-found/akpabio-7/" data-orig-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/11/Akpabio.jpeg?fit=650%2C350&amp;ssl=1" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Akpabio" data-image-description="" data-medium-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/11/Akpabio.jpeg?fit=300%2C162&amp;ssl=1" data-large-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/11/Akpabio.jpeg?fit=650%2C350&amp;ssl=1" />																											</div><!--mvp-flex-story-img--->
<div class="mvp-flex-story-in">
<div class="mvp-flex-story-text left relative">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">Investigations</span><span class="mvp-cd-date left relative">4 months ago</span>
</div><!--mvp-cat-date-wrap-->
<h2 class="mvp-stand-title">INVESTIGATION&#8230; Messy tales of Abia’s abandoned NDDC road projects  (I)</h2>
<p>There were feelings of excitement among the people of Ohuru-Ndoki Community when three contractors were prequalified to bid for the construction of...</p>
</div><!--mvp-flex-story-text--->
</div><!--mvp-flex-story-in-->
</div><!--mvp-flex-story-out-->
</div><!--mvp-flex-story-->
</a>
</div><!--mvp-flex-story-wrap-->
</div><!--mvp-widget-flex-wrap-->
</section><section id="mvp_flex_widget-3" class="mvp-side-widget mvp_flex_widget"><div class="mvp-widget-home-head"><h4 class="mvp-widget-home-title"><span class="mvp-widget-home-title">Sports</span></h4></div>
<div class="mvp-widget-flex-wrap left relative">
<div class="mvp-flex-story-wrap left relative">
<a href="https://www.ripplesnigeria.com/tuchel-extends-unbeaten-run-as-chelsea-manager-in-win-over-everton/" rel="bookmark">
<div class="mvp-flex-story left relative mvp-flex-row">
<div class="mvp-flex-story-out right relative">
<div class="mvp-flex-story-img left relative">
<img width="400" height="240" src="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/01/20210126_194903.jpg?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/01/20210126_194903.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/01/20210126_194903.jpg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="277126" data-permalink="https://www.ripplesnigeria.com/official-tuchel-replaces-lampard-as-chelsea-manager/20210126_194903/" data-orig-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/01/20210126_194903.jpg?fit=1200%2C728&amp;ssl=1" data-orig-size="1200,728" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Thomas Tuchel" data-image-description="" data-medium-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/01/20210126_194903.jpg?fit=300%2C182&amp;ssl=1" data-large-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/01/20210126_194903.jpg?fit=577%2C350&amp;ssl=1" />														<img width="80" height="80" src="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/01/20210126_194903.jpg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/01/20210126_194903.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/01/20210126_194903.jpg?resize=144%2C144&amp;ssl=1 144w, https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/01/20210126_194903.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="277126" data-permalink="https://www.ripplesnigeria.com/official-tuchel-replaces-lampard-as-chelsea-manager/20210126_194903/" data-orig-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/01/20210126_194903.jpg?fit=1200%2C728&amp;ssl=1" data-orig-size="1200,728" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Thomas Tuchel" data-image-description="" data-medium-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/01/20210126_194903.jpg?fit=300%2C182&amp;ssl=1" data-large-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/01/20210126_194903.jpg?fit=577%2C350&amp;ssl=1" />																											</div><!--mvp-flex-story-img--->
<div class="mvp-flex-story-in">
<div class="mvp-flex-story-text left relative">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">Sports</span><span class="mvp-cd-date left relative">2 hours ago</span>
</div><!--mvp-cat-date-wrap-->
<h2 class="mvp-stand-title">Tuchel extends unbeaten run as Chelsea manager in win over Everton</h2>
<p>Chelsea manager, Thomas Tuchel on Monday extended his unbeaten run to 11 matches having avoided defeat since his arrival to...</p>
</div><!--mvp-flex-story-text--->
</div><!--mvp-flex-story-in-->
</div><!--mvp-flex-story-out-->
</div><!--mvp-flex-story-->
</a>
<a href="https://www.ripplesnigeria.com/newly-elected-barca-president-laporta-hopes-messi-will-stay-after-partaking-in-election/" rel="bookmark">
<div class="mvp-flex-story left relative mvp-flex-row">
<div class="mvp-flex-story-out right relative">
<div class="mvp-flex-story-img left relative">
<img width="400" height="240" src="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/joan-laporta-barcelona-2020-21_76qwrxbn8bzw1me1rbkb2a0i5.jpg?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/joan-laporta-barcelona-2020-21_76qwrxbn8bzw1me1rbkb2a0i5.jpg?resize=1000%2C600&amp;ssl=1 1000w, https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/joan-laporta-barcelona-2020-21_76qwrxbn8bzw1me1rbkb2a0i5.jpg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/joan-laporta-barcelona-2020-21_76qwrxbn8bzw1me1rbkb2a0i5.jpg?resize=400%2C240&amp;ssl=1 400w, https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/joan-laporta-barcelona-2020-21_76qwrxbn8bzw1me1rbkb2a0i5.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/joan-laporta-barcelona-2020-21_76qwrxbn8bzw1me1rbkb2a0i5.jpg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="285459" data-permalink="https://www.ripplesnigeria.com/newly-elected-barca-president-laporta-hopes-messi-will-stay-after-partaking-in-election/joan-laporta-barcelona-2020-21_76qwrxbn8bzw1me1rbkb2a0i5/" data-orig-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/joan-laporta-barcelona-2020-21_76qwrxbn8bzw1me1rbkb2a0i5.jpg?fit=1200%2C800&amp;ssl=1" data-orig-size="1200,800" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="joan-laporta-barcelona-2020-21_76qwrxbn8bzw1me1rbkb2a0i5" data-image-description="" data-medium-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/joan-laporta-barcelona-2020-21_76qwrxbn8bzw1me1rbkb2a0i5.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/joan-laporta-barcelona-2020-21_76qwrxbn8bzw1me1rbkb2a0i5.jpg?fit=525%2C350&amp;ssl=1" />														<img width="80" height="80" src="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/joan-laporta-barcelona-2020-21_76qwrxbn8bzw1me1rbkb2a0i5.jpg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/joan-laporta-barcelona-2020-21_76qwrxbn8bzw1me1rbkb2a0i5.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/joan-laporta-barcelona-2020-21_76qwrxbn8bzw1me1rbkb2a0i5.jpg?resize=80%2C80&amp;ssl=1 80w, https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/joan-laporta-barcelona-2020-21_76qwrxbn8bzw1me1rbkb2a0i5.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="285459" data-permalink="https://www.ripplesnigeria.com/newly-elected-barca-president-laporta-hopes-messi-will-stay-after-partaking-in-election/joan-laporta-barcelona-2020-21_76qwrxbn8bzw1me1rbkb2a0i5/" data-orig-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/joan-laporta-barcelona-2020-21_76qwrxbn8bzw1me1rbkb2a0i5.jpg?fit=1200%2C800&amp;ssl=1" data-orig-size="1200,800" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="joan-laporta-barcelona-2020-21_76qwrxbn8bzw1me1rbkb2a0i5" data-image-description="" data-medium-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/joan-laporta-barcelona-2020-21_76qwrxbn8bzw1me1rbkb2a0i5.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/joan-laporta-barcelona-2020-21_76qwrxbn8bzw1me1rbkb2a0i5.jpg?fit=525%2C350&amp;ssl=1" />																											</div><!--mvp-flex-story-img--->
<div class="mvp-flex-story-in">
<div class="mvp-flex-story-text left relative">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">Sports</span><span class="mvp-cd-date left relative">16 hours ago</span>
</div><!--mvp-cat-date-wrap-->
<h2 class="mvp-stand-title">Newly-elected Barca president Laporta hopes Messi will stay after partaking in election</h2>
<p>Joan Laporta has been named as Barcelona president for a second time after winning the club&#8217;s election on Sunday. The...</p>
</div><!--mvp-flex-story-text--->
</div><!--mvp-flex-story-in-->
</div><!--mvp-flex-story-out-->
</div><!--mvp-flex-story-->
</a>
<a href="https://www.ripplesnigeria.com/osimhen-ends-goal-drought-in-napolis-big-win-over-bologna/" rel="bookmark">
<div class="mvp-flex-story left relative mvp-flex-row">
<div class="mvp-flex-story-out right relative">
<div class="mvp-flex-story-img left relative">
<img width="400" height="240" src="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/01/20210122_200719.jpg?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/01/20210122_200719.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/01/20210122_200719.jpg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="276467" data-permalink="https://www.ripplesnigeria.com/napoli-confirms-osimhens-recovery-from-covid-19/20210122_200719/" data-orig-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/01/20210122_200719.jpg?fit=2048%2C1187&amp;ssl=1" data-orig-size="2048,1187" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Victor Osimhen" data-image-description="" data-medium-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/01/20210122_200719.jpg?fit=300%2C174&amp;ssl=1" data-large-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/01/20210122_200719.jpg?fit=604%2C350&amp;ssl=1" />														<img width="80" height="80" src="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/01/20210122_200719.jpg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/01/20210122_200719.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/01/20210122_200719.jpg?resize=144%2C144&amp;ssl=1 144w, https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/01/20210122_200719.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="276467" data-permalink="https://www.ripplesnigeria.com/napoli-confirms-osimhens-recovery-from-covid-19/20210122_200719/" data-orig-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/01/20210122_200719.jpg?fit=2048%2C1187&amp;ssl=1" data-orig-size="2048,1187" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Victor Osimhen" data-image-description="" data-medium-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/01/20210122_200719.jpg?fit=300%2C174&amp;ssl=1" data-large-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/01/20210122_200719.jpg?fit=604%2C350&amp;ssl=1" />																											</div><!--mvp-flex-story-img--->
<div class="mvp-flex-story-in">
<div class="mvp-flex-story-text left relative">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">Sports</span><span class="mvp-cd-date left relative">1 day ago</span>
</div><!--mvp-cat-date-wrap-->
<h2 class="mvp-stand-title">Osimhen ends goal drought in Napoli&#8217;s big win over Bologna</h2>
<p>Super Eagles forward, Victor Osimhen has ended a four-month goal drought after he scored for Napoli in their 3-1 victory...</p>
</div><!--mvp-flex-story-text--->
</div><!--mvp-flex-story-in-->
</div><!--mvp-flex-story-out-->
</div><!--mvp-flex-story-->
</a>
<a href="https://www.ripplesnigeria.com/suarez-benzema-score-as-madrid-derby-ends-in-draw/" rel="bookmark">
<div class="mvp-flex-story left relative mvp-flex-row">
<div class="mvp-flex-story-out right relative">
<div class="mvp-flex-story-img left relative">
<img width="400" height="240" src="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/IMG_20210307_200551.jpg?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/IMG_20210307_200551.jpg?resize=1000%2C600&amp;ssl=1 1000w, https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/IMG_20210307_200551.jpg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/IMG_20210307_200551.jpg?resize=400%2C240&amp;ssl=1 400w, https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/IMG_20210307_200551.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/IMG_20210307_200551.jpg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="285403" data-permalink="https://www.ripplesnigeria.com/suarez-benzema-score-as-madrid-derby-ends-in-draw/img_20210307_200551/" data-orig-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/IMG_20210307_200551.jpg?fit=1258%2C844&amp;ssl=1" data-orig-size="1258,844" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_20210307_200551" data-image-description="" data-medium-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/IMG_20210307_200551.jpg?fit=300%2C201&amp;ssl=1" data-large-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/IMG_20210307_200551.jpg?fit=522%2C350&amp;ssl=1" />														<img width="80" height="80" src="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/IMG_20210307_200551.jpg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/IMG_20210307_200551.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/IMG_20210307_200551.jpg?resize=80%2C80&amp;ssl=1 80w, https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/IMG_20210307_200551.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="285403" data-permalink="https://www.ripplesnigeria.com/suarez-benzema-score-as-madrid-derby-ends-in-draw/img_20210307_200551/" data-orig-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/IMG_20210307_200551.jpg?fit=1258%2C844&amp;ssl=1" data-orig-size="1258,844" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_20210307_200551" data-image-description="" data-medium-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/IMG_20210307_200551.jpg?fit=300%2C201&amp;ssl=1" data-large-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/IMG_20210307_200551.jpg?fit=522%2C350&amp;ssl=1" />																											</div><!--mvp-flex-story-img--->
<div class="mvp-flex-story-in">
<div class="mvp-flex-story-text left relative">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">Sports</span><span class="mvp-cd-date left relative">1 day ago</span>
</div><!--mvp-cat-date-wrap-->
<h2 class="mvp-stand-title">Suarez, Benzema score as Madrid derby ends in draw</h2>
<p>Luis Suarez and Karim Benzema were on target for their respective sides as Atletico Madrid were held to a 1-1...</p>
</div><!--mvp-flex-story-text--->
</div><!--mvp-flex-story-in-->
</div><!--mvp-flex-story-out-->
</div><!--mvp-flex-story-->
</a>
<a href="https://www.ripplesnigeria.com/man-citys-21-game-winning-run-ended-in-derby-liverpool-suffer-sixth-straight-home-loss/" rel="bookmark">
<div class="mvp-flex-story left relative mvp-flex-row">
<div class="mvp-flex-story-out right relative">
<div class="mvp-flex-story-img left relative">
<img width="400" height="240" src="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/Screenshot_20210307-192810_Chrome.jpg?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/Screenshot_20210307-192810_Chrome.jpg?resize=590%2C354&amp;ssl=1 590w, https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/Screenshot_20210307-192810_Chrome.jpg?resize=400%2C240&amp;ssl=1 400w, https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/Screenshot_20210307-192810_Chrome.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="285394" data-permalink="https://www.ripplesnigeria.com/man-citys-21-game-winning-run-ended-in-derby-liverpool-suffer-sixth-straight-home-loss/screenshot_20210307-192810_chrome/" data-orig-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/Screenshot_20210307-192810_Chrome.jpg?fit=1027%2C575&amp;ssl=1" data-orig-size="1027,575" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screenshot_20210307-192810_Chrome" data-image-description="" data-medium-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/Screenshot_20210307-192810_Chrome.jpg?fit=300%2C168&amp;ssl=1" data-large-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/Screenshot_20210307-192810_Chrome.jpg?fit=625%2C350&amp;ssl=1" />														<img width="80" height="80" src="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/Screenshot_20210307-192810_Chrome.jpg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/Screenshot_20210307-192810_Chrome.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/Screenshot_20210307-192810_Chrome.jpg?resize=80%2C80&amp;ssl=1 80w, https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/Screenshot_20210307-192810_Chrome.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="285394" data-permalink="https://www.ripplesnigeria.com/man-citys-21-game-winning-run-ended-in-derby-liverpool-suffer-sixth-straight-home-loss/screenshot_20210307-192810_chrome/" data-orig-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/Screenshot_20210307-192810_Chrome.jpg?fit=1027%2C575&amp;ssl=1" data-orig-size="1027,575" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screenshot_20210307-192810_Chrome" data-image-description="" data-medium-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/Screenshot_20210307-192810_Chrome.jpg?fit=300%2C168&amp;ssl=1" data-large-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/Screenshot_20210307-192810_Chrome.jpg?fit=625%2C350&amp;ssl=1" />																											</div><!--mvp-flex-story-img--->
<div class="mvp-flex-story-in">
<div class="mvp-flex-story-text left relative">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">Sports</span><span class="mvp-cd-date left relative">1 day ago</span>
</div><!--mvp-cat-date-wrap-->
<h2 class="mvp-stand-title">Man City&#8217;s 21-game winning run ended in derby; Liverpool suffer sixth straight home loss</h2>
<p>Manchester City saw their 21-game winning run ended by city rivals, Manchester United following a 2-0 defeat in the Premier...</p>
</div><!--mvp-flex-story-text--->
</div><!--mvp-flex-story-in-->
</div><!--mvp-flex-story-out-->
</div><!--mvp-flex-story-->
</a>
</div><!--mvp-flex-story-wrap-->
</div><!--mvp-widget-flex-wrap-->
</section><section id="mvp_flex_widget-4" class="mvp-side-widget mvp_flex_widget"><div class="mvp-widget-home-head"><h4 class="mvp-widget-home-title"><span class="mvp-widget-home-title">Latest Tech News</span></h4></div>
<div class="mvp-widget-flex-wrap left relative">
<div class="mvp-flex-story-wrap left relative">
<a href="https://www.ripplesnigeria.com/inovo-accelerator-selects-10-nigerian-tech-startups-2-other-things-and-a-trivia/" rel="bookmark">
<div class="mvp-flex-story left relative mvp-flex-row">
<div class="mvp-flex-story-out right relative">
<div class="mvp-flex-story-img left relative">
<img width="400" height="240" src="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/Tech.jpg?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image" alt="" loading="lazy" data-attachment-id="285534" data-permalink="https://www.ripplesnigeria.com/inovo-accelerator-selects-10-nigerian-tech-startups-2-other-things-and-a-trivia/tech-10/" data-orig-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/Tech.jpg?fit=650%2C350&amp;ssl=1" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Tech" data-image-description="" data-medium-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/Tech.jpg?fit=300%2C162&amp;ssl=1" data-large-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/Tech.jpg?fit=650%2C350&amp;ssl=1" />														<img width="80" height="80" src="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/Tech.jpg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/Tech.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/Tech.jpg?resize=80%2C80&amp;ssl=1 80w, https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/Tech.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="285534" data-permalink="https://www.ripplesnigeria.com/inovo-accelerator-selects-10-nigerian-tech-startups-2-other-things-and-a-trivia/tech-10/" data-orig-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/Tech.jpg?fit=650%2C350&amp;ssl=1" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Tech" data-image-description="" data-medium-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/Tech.jpg?fit=300%2C162&amp;ssl=1" data-large-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/Tech.jpg?fit=650%2C350&amp;ssl=1" />																											</div><!--mvp-flex-story-img--->
<div class="mvp-flex-story-in">
<div class="mvp-flex-story-text left relative">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">Latest</span><span class="mvp-cd-date left relative">10 hours ago</span>
</div><!--mvp-cat-date-wrap-->
<h2 class="mvp-stand-title">iNOVO accelerator selects 10 Nigerian tech startups. 2 other things and a trivia</h2>
<p>&nbsp; These latest stories from the tech space will keep you updated with trends today. &nbsp; iNOVO accelerator selects 10...</p>
</div><!--mvp-flex-story-text--->
</div><!--mvp-flex-story-in-->
</div><!--mvp-flex-story-out-->
</div><!--mvp-flex-story-->
</a>
<a href="https://www.ripplesnigeria.com/nigerias-autochek-partners-okra-to-offer-car-loans-to-customers-3-other-things-and-a-trivia/" rel="bookmark">
<div class="mvp-flex-story left relative mvp-flex-row">
<div class="mvp-flex-story-out right relative">
<div class="mvp-flex-story-img left relative">
<img width="400" height="240" src="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/Autocheck.jpg?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image" alt="" loading="lazy" data-attachment-id="285088" data-permalink="https://www.ripplesnigeria.com/nigerias-autochek-partners-okra-to-offer-car-loans-to-customers-3-other-things-and-a-trivia/autocheck/" data-orig-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/Autocheck.jpg?fit=650%2C350&amp;ssl=1" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Autocheck" data-image-description="" data-medium-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/Autocheck.jpg?fit=300%2C162&amp;ssl=1" data-large-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/Autocheck.jpg?fit=650%2C350&amp;ssl=1" />														<img width="80" height="80" src="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/Autocheck.jpg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/Autocheck.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/Autocheck.jpg?resize=80%2C80&amp;ssl=1 80w, https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/Autocheck.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="285088" data-permalink="https://www.ripplesnigeria.com/nigerias-autochek-partners-okra-to-offer-car-loans-to-customers-3-other-things-and-a-trivia/autocheck/" data-orig-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/Autocheck.jpg?fit=650%2C350&amp;ssl=1" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Autocheck" data-image-description="" data-medium-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/Autocheck.jpg?fit=300%2C162&amp;ssl=1" data-large-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/Autocheck.jpg?fit=650%2C350&amp;ssl=1" />																											</div><!--mvp-flex-story-img--->
<div class="mvp-flex-story-in">
<div class="mvp-flex-story-text left relative">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">Latest</span><span class="mvp-cd-date left relative">3 days ago</span>
</div><!--mvp-cat-date-wrap-->
<h2 class="mvp-stand-title">Nigeria&#8217;s Autochek partners Okra to offer car loans to customers. 3 other things and a trivia</h2>
<p>These latest stories from the tech space will keep you updated with trends today. 1. Nigeria&#8217;s Autochek partners Okra to...</p>
</div><!--mvp-flex-story-text--->
</div><!--mvp-flex-story-in-->
</div><!--mvp-flex-story-out-->
</div><!--mvp-flex-story-->
</a>
<a href="https://www.ripplesnigeria.com/moroccan-prop-tech-firm-mubawab-raises-10m-funding-2-other-things-and-a-trivia/" rel="bookmark">
<div class="mvp-flex-story left relative mvp-flex-row">
<div class="mvp-flex-story-out right relative">
<div class="mvp-flex-story-img left relative">
<img width="400" height="240" src="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/HAVAIC-e1614865175711.jpeg?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image" alt="" loading="lazy" data-attachment-id="284829" data-permalink="https://www.ripplesnigeria.com/moroccan-prop-tech-firm-mubawab-raises-10m-funding-2-other-things-and-a-trivia/havaic/" data-orig-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/HAVAIC-e1614865175711.jpeg?fit=650%2C350&amp;ssl=1" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="HAVAÍC" data-image-description="" data-medium-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/HAVAIC-e1614865175711.jpeg?fit=300%2C162&amp;ssl=1" data-large-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/HAVAIC-e1614865175711.jpeg?fit=650%2C350&amp;ssl=1" />														<img width="80" height="80" src="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/HAVAIC-e1614865175711.jpeg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/HAVAIC-e1614865175711.jpeg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/HAVAIC-e1614865175711.jpeg?resize=80%2C80&amp;ssl=1 80w, https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/HAVAIC-e1614865175711.jpeg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="284829" data-permalink="https://www.ripplesnigeria.com/moroccan-prop-tech-firm-mubawab-raises-10m-funding-2-other-things-and-a-trivia/havaic/" data-orig-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/HAVAIC-e1614865175711.jpeg?fit=650%2C350&amp;ssl=1" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="HAVAÍC" data-image-description="" data-medium-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/HAVAIC-e1614865175711.jpeg?fit=300%2C162&amp;ssl=1" data-large-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/HAVAIC-e1614865175711.jpeg?fit=650%2C350&amp;ssl=1" />																											</div><!--mvp-flex-story-img--->
<div class="mvp-flex-story-in">
<div class="mvp-flex-story-text left relative">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">Latest</span><span class="mvp-cd-date left relative">4 days ago</span>
</div><!--mvp-cat-date-wrap-->
<h2 class="mvp-stand-title">Moroccan prop-tech firm, Mubawab, raises $10m funding. 2 other things and a trivia</h2>
<p>These latest stories from the tech space will keep you updated with trends today. 1. Moroccan prop-tech company Mubawab raises...</p>
</div><!--mvp-flex-story-text--->
</div><!--mvp-flex-story-in-->
</div><!--mvp-flex-story-out-->
</div><!--mvp-flex-story-->
</a>
<a href="https://www.ripplesnigeria.com/google-introduces-bitcoin-other-cryptos-on-its-finance-platform/" rel="bookmark">
<div class="mvp-flex-story left relative mvp-flex-row">
<div class="mvp-flex-story-out right relative">
<div class="mvp-flex-story-img left relative">
<img width="400" height="240" src="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/02/Bitcoin.jpeg?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image" alt="" loading="lazy" data-attachment-id="282377" data-permalink="https://www.ripplesnigeria.com/bitcoin-surpasses-55000-mark-as-projection-hangs-on-large-holders/bitcoin-6/" data-orig-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/02/Bitcoin.jpeg?fit=600%2C347&amp;ssl=1" data-orig-size="600,347" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Bitcoin" data-image-description="" data-medium-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/02/Bitcoin.jpeg?fit=300%2C174&amp;ssl=1" data-large-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/02/Bitcoin.jpeg?fit=600%2C347&amp;ssl=1" />														<img width="80" height="80" src="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/02/Bitcoin.jpeg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/02/Bitcoin.jpeg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/02/Bitcoin.jpeg?resize=80%2C80&amp;ssl=1 80w, https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/02/Bitcoin.jpeg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="282377" data-permalink="https://www.ripplesnigeria.com/bitcoin-surpasses-55000-mark-as-projection-hangs-on-large-holders/bitcoin-6/" data-orig-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/02/Bitcoin.jpeg?fit=600%2C347&amp;ssl=1" data-orig-size="600,347" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Bitcoin" data-image-description="" data-medium-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/02/Bitcoin.jpeg?fit=300%2C174&amp;ssl=1" data-large-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/02/Bitcoin.jpeg?fit=600%2C347&amp;ssl=1" />																											</div><!--mvp-flex-story-img--->
<div class="mvp-flex-story-in">
<div class="mvp-flex-story-text left relative">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">Tech</span><span class="mvp-cd-date left relative">5 days ago</span>
</div><!--mvp-cat-date-wrap-->
<h2 class="mvp-stand-title">Google introduces Bitcoin, other cryptos, on its finance platform</h2>
<p>American tech giant, Google, has introduced Bitcoin, Ethereum and Litecoin as legal tenders on its finance platform. Like the case...</p>
</div><!--mvp-flex-story-text--->
</div><!--mvp-flex-story-in-->
</div><!--mvp-flex-story-out-->
</div><!--mvp-flex-story-->
</a>
<a href="https://www.ripplesnigeria.com/online-safety-initiative-unveils-winners-of-1m-scheme-2-other-things-and-a-trivia/" rel="bookmark">
<div class="mvp-flex-story left relative mvp-flex-row">
<div class="mvp-flex-story-out right relative">
<div class="mvp-flex-story-img left relative">
<img width="400" height="240" src="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/Africa-Online-Safety-Fund.jpg?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/Africa-Online-Safety-Fund.jpg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/Africa-Online-Safety-Fund.jpg?resize=400%2C240&amp;ssl=1 400w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="284640" data-permalink="https://www.ripplesnigeria.com/online-safety-initiative-unveils-winners-of-1m-scheme-2-other-things-and-a-trivia/africa-online-safety-fund/" data-orig-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/Africa-Online-Safety-Fund.jpg?fit=650%2C354&amp;ssl=1" data-orig-size="650,354" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Africa-Online-Safety-Fund" data-image-description="" data-medium-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/Africa-Online-Safety-Fund.jpg?fit=300%2C163&amp;ssl=1" data-large-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/Africa-Online-Safety-Fund.jpg?fit=643%2C350&amp;ssl=1" />														<img width="80" height="80" src="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/Africa-Online-Safety-Fund.jpg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/Africa-Online-Safety-Fund.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/Africa-Online-Safety-Fund.jpg?resize=80%2C80&amp;ssl=1 80w, https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/Africa-Online-Safety-Fund.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="284640" data-permalink="https://www.ripplesnigeria.com/online-safety-initiative-unveils-winners-of-1m-scheme-2-other-things-and-a-trivia/africa-online-safety-fund/" data-orig-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/Africa-Online-Safety-Fund.jpg?fit=650%2C354&amp;ssl=1" data-orig-size="650,354" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Africa-Online-Safety-Fund" data-image-description="" data-medium-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/Africa-Online-Safety-Fund.jpg?fit=300%2C163&amp;ssl=1" data-large-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/Africa-Online-Safety-Fund.jpg?fit=643%2C350&amp;ssl=1" />																											</div><!--mvp-flex-story-img--->
<div class="mvp-flex-story-in">
<div class="mvp-flex-story-text left relative">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">Tech</span><span class="mvp-cd-date left relative">5 days ago</span>
</div><!--mvp-cat-date-wrap-->
<h2 class="mvp-stand-title">Online Safety Initiative unveils winners of $1m scheme. 2 other things and a trivia</h2>
<p>These latest stories from the tech space will keep you updated with trends today. 1. Africa Online Safety Initiative unveils...</p>
</div><!--mvp-flex-story-text--->
</div><!--mvp-flex-story-in-->
</div><!--mvp-flex-story-out-->
</div><!--mvp-flex-story-->
</a>
<a href="https://www.ripplesnigeria.com/enygma-seeks-to-invest-in-women-entrepreneurs-2-other-things-and-a-trivia/" rel="bookmark">
<div class="mvp-flex-story left relative mvp-flex-row">
<div class="mvp-flex-story-out right relative">
<div class="mvp-flex-story-img left relative">
<img width="400" height="240" src="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/05/luno.jpg?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/05/luno.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/05/luno.jpg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="231419" data-permalink="https://www.ripplesnigeria.com/latest-tech-news-zoom-video-chat-rivals-google-meet-with-free-version-4-other-things-and-a-trivia-you-need-to-know-today-may-13-2020/luno/" data-orig-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/05/luno.jpg?fit=650%2C350&amp;ssl=1" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="luno" data-image-description="" data-medium-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/05/luno.jpg?fit=300%2C162&amp;ssl=1" data-large-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/05/luno.jpg?fit=650%2C350&amp;ssl=1" />														<img width="80" height="80" src="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/05/luno.jpg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/05/luno.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/05/luno.jpg?resize=144%2C144&amp;ssl=1 144w, https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/05/luno.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="231419" data-permalink="https://www.ripplesnigeria.com/latest-tech-news-zoom-video-chat-rivals-google-meet-with-free-version-4-other-things-and-a-trivia-you-need-to-know-today-may-13-2020/luno/" data-orig-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/05/luno.jpg?fit=650%2C350&amp;ssl=1" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="luno" data-image-description="" data-medium-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/05/luno.jpg?fit=300%2C162&amp;ssl=1" data-large-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/05/luno.jpg?fit=650%2C350&amp;ssl=1" />																											</div><!--mvp-flex-story-img--->
<div class="mvp-flex-story-in">
<div class="mvp-flex-story-text left relative">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">Latest</span><span class="mvp-cd-date left relative">6 days ago</span>
</div><!--mvp-cat-date-wrap-->
<h2 class="mvp-stand-title">Enygma seeks to invest in women entrepreneurs. 2 other things and a trivia</h2>
<p>These latest stories from the tech space will keep you updated with trends today. 1. Enygma seeks to invest in...</p>
</div><!--mvp-flex-story-text--->
</div><!--mvp-flex-story-in-->
</div><!--mvp-flex-story-out-->
</div><!--mvp-flex-story-->
</a>
</div><!--mvp-flex-story-wrap-->
</div><!--mvp-widget-flex-wrap-->
</section><section id="text-20" class="mvp-side-widget widget_text">			<div class="textwidget"><p><script data-ad-client="ca-pub-6945008995728725" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script></p>
</div>
</section>			</div><!--mvp-side-wrap-->											</div><!--mvp-post-main-out-->
</div><!--mvp-post-main-->
</div><!--mvp-main-box-->
</div><!--mvp-article-cont-->
</article><!--mvp-article-wrap-->
			</div><!--mvp-main-body-wrap-->
<footer id="mvp-foot-wrap" class="left relative">
<div id="mvp-foot-top" class="left relative">
<div class="mvp-main-box">
<div id="mvp-foot-logo" class="left relative">
<a href="https://www.ripplesnigeria.com/"><img src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/02/ripples-logo-white.png" alt="Latest Nigeria News | Top Stories from Ripples Nigeria" data-rjs="2" /></a>
</div><!--mvp-foot-logo-->
<div id="mvp-foot-soc" class="left relative">
<ul class="mvp-foot-soc-list left relative">
<li><a href="http://www.facebook.com/ripplesng" target="_blank" class="fa fa-facebook fa-2"></a></li>
<li><a href="https://twitter.com/ripplesng" target="_blank" class="fa fa-twitter fa-2"></a></li>
<li><a href="https://www.instagram.com/ripplesnigeria/" target="_blank" class="fa fa-instagram fa-2"></a></li>
<li><a href="https://www.youtube.com/channel/UCRExbfG5-STw_uWF7BDNKdQ" target="_blank" class="fa fa-youtube-play fa-2"></a></li>
<li><a href="http://www.linkedin.com/ripplesng" target="_blank" class="fa fa-linkedin fa-2"></a></li>
</ul>
</div><!--mvp-foot-soc-->
<div id="mvp-foot-menu-wrap" class="left relative">
<div id="mvp-foot-menu" class="left relative">
</div><!--mvp-foot-menu-->
</div><!--mvp-foot-menu-wrap-->
</div><!--mvp-main-box-->
</div><!--mvp-foot-top-->
<div id="mvp-foot-bot" class="left relative">
<div class="mvp-main-box">
<div id="mvp-foot-copy" class="left relative">
<p>Copyright © 2021 Ripples Nigeria. All rights reserved.</p>
</div><!--mvp-foot-copy-->
</div><!--mvp-main-box-->
</div><!--mvp-foot-bot-->
</footer>
</div><!--mvp-site-main-->
</div><!--mvp-site-wall-->
</div><!--mvp-site-->
<div class="mvp-fly-top back-to-top">
<i class="fa fa-angle-up fa-3"></i>
</div><!--mvp-fly-top-->
<div class="mvp-fly-fade mvp-fly-but-click">
</div><!--mvp-fly-fade-->
<!--googleoff: all--><div id="cookie-law-info-bar" data-nosnippet="true"><span><div class="cli-bar-container cli-style-v2"><div class="cli-bar-message">We use cookies on our website to give you the most relevant experience by remembering your preferences and repeat visits. By clicking “Accept”, you consent to the use of ALL the cookies.</div><div class="cli-bar-btn_container"><a role='button' tabindex='0' class="cli_settings_button" style="margin:0px 10px 0px 5px;" >Cookie settings</a><a role='button' tabindex='0' data-cli_action="accept" id="cookie_action_close_header"  class="medium cli-plugin-button cli-plugin-main-button cookie_action_close_header cli_action_button" style="display:inline-block; ">ACCEPT</a></div></div></span></div><div id="cookie-law-info-again" style="display:none;" data-nosnippet="true"><span id="cookie_hdr_showagain">Privacy & Cookies Policy</span></div><div class="cli-modal" data-nosnippet="true" id="cliSettingsPopup" tabindex="-1" role="dialog" aria-labelledby="cliSettingsPopup" aria-hidden="true">
<div class="cli-modal-dialog" role="document">
<div class="cli-modal-content cli-bar-popup">
<button type="button" class="cli-modal-close" id="cliModalClose">
<svg class="" viewBox="0 0 24 24"><path d="M19 6.41l-1.41-1.41-5.59 5.59-5.59-5.59-1.41 1.41 5.59 5.59-5.59 5.59 1.41 1.41 5.59-5.59 5.59 5.59 1.41-1.41-5.59-5.59z"></path><path d="M0 0h24v24h-24z" fill="none"></path></svg>
<span class="wt-cli-sr-only">Close</span>
</button>
<div class="cli-modal-body">
<div class="cli-container-fluid cli-tab-container">
<div class="cli-row">
<div class="cli-col-12 cli-align-items-stretch cli-px-0">
<div class="cli-privacy-overview">
<h4>Privacy Overview</h4>				<div class="cli-privacy-content">
<div class="cli-privacy-content-text">This website uses cookies to improve your experience while you navigate through the website. Out of these cookies, the cookies that are categorized as necessary are stored on your browser as they are essential for the working of basic functionalities of the website. We also use third-party cookies that help us analyze and understand how you use this website. These cookies will be stored in your browser only with your consent. You also have the option to opt-out of these cookies. But opting out of some of these cookies may have an effect on your browsing experience.</div>
</div>
<a class="cli-privacy-readmore" tabindex="0" role="button" data-readmore-text="Show more" data-readless-text="Show less"></a>			</div>
</div>
<div class="cli-col-12 cli-align-items-stretch cli-px-0 cli-tab-section-container">
<div class="cli-tab-section">
<div class="cli-tab-header">
<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="necessary" data-toggle="cli-toggle-tab">
Necessary							</a>
<div class="wt-cli-necessary-checkbox">
<input type="checkbox" class="cli-user-preference-checkbox"  id="wt-cli-checkbox-necessary" data-id="checkbox-necessary" checked="checked"  />
<label class="form-check-label" for="wt-cli-checkbox-necessary">Necessary</label>
</div>
<span class="cli-necessary-caption">Always Enabled</span> 						</div>
<div class="cli-tab-content">
<div class="cli-tab-pane cli-fade" data-id="necessary">
<p>Necessary cookies are absolutely essential for the website to function properly. This category only includes cookies that ensures basic functionalities and security features of the website. These cookies do not store any personal information.</p>
</div>
</div>
</div>
<div class="cli-tab-section">
<div class="cli-tab-header">
<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="non-necessary" data-toggle="cli-toggle-tab">
Non-necessary							</a>
<div class="cli-switch">
<input type="checkbox" id="wt-cli-checkbox-non-necessary" class="cli-user-preference-checkbox"  data-id="checkbox-non-necessary"  checked='checked' />
<label for="wt-cli-checkbox-non-necessary" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Non-necessary</span></label>
</div>						</div>
<div class="cli-tab-content">
<div class="cli-tab-pane cli-fade" data-id="non-necessary">
<p>Any cookies that may not be particularly necessary for the website to function and is used specifically to collect user personal data via analytics, ads, other embedded contents are termed as non-necessary cookies. It is mandatory to procure user consent prior to running these cookies on your website.</p>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="cli-modal-footer">
<div class="wt-cli-element cli-container-fluid cli-tab-container">
<div class="cli-row">
<div class="cli-col-12 cli-align-items-stretch cli-px-0">
<div class="cli-tab-footer wt-cli-privacy-overview-actions">
<a id="wt-cli-privacy-save-btn" role="button" tabindex="0" data-cli-action="accept" class="wt-cli-privacy-btn cli_setting_save_button wt-cli-privacy-accept-btn cli-btn">SAVE & ACCEPT</a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="cli-modal-backdrop cli-fade cli-settings-overlay"></div>
<div class="cli-modal-backdrop cli-fade cli-popupbar-overlay"></div>
<!--googleon: all-->	<div style="display:none">
<div class="grofile-hash-map-74190ac7f99b5a5cc3bd43e0f1a82081">
</div>
</div>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.5/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"ripplesdaily"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ripplesnigeria.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.21' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.21"},"disqusIdentifier":"285638 https:\/\/www.ripplesnigeria.com\/?p=285638","disqusShortname":"ripplesdaily","disqusTitle":"Oyo coalition vows to resist Makinde\u2019s attempts to join APC","disqusUrl":"https:\/\/www.ripplesnigeria.com\/oyo-coalition-vows-to-resist-makindes-attempts-to-join-apc\/","postId":"285638"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ripplesnigeria.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.21' id='disqus_embed-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6.2/wp-includes/js/jquery/ui/core.min.js' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://www.ripplesnigeria.com/wp-content/plugins/zox-alp//scripts/jquery.sticky-kit.min.js?ver=5.6.2' id='jquery-sticky-kit-js'></script>
<script type='text/javascript' src='https://www.ripplesnigeria.com/wp-content/plugins/zox-alp//scripts/jquery.waypoints.min.js?ver=5.6.2' id='jquery-waypoints-js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202110' id='grofiles-cards-js'></script>
<script type='text/javascript' id='wpgroho-js-extra'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.5/modules/wpgroho.js' id='wpgroho-js'></script>
<script type='text/javascript' src='https://www.ripplesnigeria.com/wp-content/themes/zox-news/js/mvpcustom.js?ver=5.6.2' id='mvp-custom-js'></script>
<script type='text/javascript' id='mvp-custom-js-after'>
jQuery(document).ready(function($) {
$(window).load(function(){
var leaderHeight = $("#mvp-leader-wrap").outerHeight();
var logoHeight = $("#mvp-main-nav-top").outerHeight();
var botHeight = $("#mvp-main-nav-bot").outerHeight();
var navHeight = $("#mvp-main-head-wrap").outerHeight();
var headerHeight = navHeight + leaderHeight;
var aboveNav = leaderHeight + logoHeight;
var totalHeight = logoHeight + botHeight;
var previousScroll = 0;
$(window).scroll(function(event){
var scroll = $(this).scrollTop();
if ( typeof leaderHeight !== "undefined" ) {
if ($(window).scrollTop() > aboveNav){
$("#mvp-main-nav-top").addClass("mvp-nav-small");
$("#mvp-main-nav-bot").css("margin-top", logoHeight );
} else {
$("#mvp-main-nav-top").removeClass("mvp-nav-small");
$("#mvp-main-nav-bot").css("margin-top","0");
}
if ($(window).scrollTop() > headerHeight){
$("#mvp-main-nav-top").addClass("mvp-fixed");
$("#mvp-main-nav-bot").addClass("mvp-fixed1");
$("#mvp-main-body-wrap").css("margin-top", totalHeight );
$("#mvp-main-nav-top").addClass("mvp-fixed-shadow");
$(".mvp-nav-top-mid").addClass("mvp-fixed-post");
$(".mvp-drop-nav-title").show();
$(".mvp-fly-top").addClass("mvp-to-top");
if(scroll < previousScroll) {
$("#mvp-main-nav-bot").addClass("mvp-fixed2");
$("#mvp-main-nav-top").removeClass("mvp-fixed-shadow");
$("#mvp-main-nav-top").removeClass("mvp-soc-mob-up");
$("#mvp-soc-mob-wrap").removeClass("mvp-soc-mob-up");
} else {
$("#mvp-main-nav-bot").removeClass("mvp-fixed2");
$("#mvp-main-nav-top").addClass("mvp-fixed-shadow");
$("#mvp-main-nav-top").addClass("mvp-soc-mob-up");
$("#mvp-soc-mob-wrap").addClass("mvp-soc-mob-up");
}
} else {
$("#mvp-main-nav-top").removeClass("mvp-fixed");
$("#mvp-main-nav-bot").removeClass("mvp-fixed1");
$("#mvp-main-nav-bot").removeClass("mvp-fixed2");
$("#mvp-main-body-wrap").css("margin-top","0");
$("#mvp-main-nav-top").removeClass("mvp-fixed-shadow");
$(".mvp-nav-top-mid").removeClass("mvp-fixed-post");
$(".mvp-drop-nav-title").hide();
$(".mvp-fly-top").removeClass("mvp-to-top");
}
} else {
if ($(window).scrollTop() > logoHeight){
$("#mvp-main-nav-top").addClass("mvp-nav-small");
$("#mvp-main-nav-bot").css("margin-top", logoHeight );
} else {
$("#mvp-main-nav-top").removeClass("mvp-nav-small");
$("#mvp-main-nav-bot").css("margin-top","0");
}
if ($(window).scrollTop() > navHeight){
$("#mvp-main-nav-top").addClass("mvp-fixed");
$("#mvp-main-nav-bot").addClass("mvp-fixed1");
$("#mvp-main-body-wrap").css("margin-top", totalHeight );
$("#mvp-main-nav-top").addClass("mvp-fixed-shadow");
$(".mvp-nav-top-mid").addClass("mvp-fixed-post");
$(".mvp-drop-nav-title").show();
$(".mvp-fly-top").addClass("mvp-to-top");
if(scroll < previousScroll) {
$("#mvp-main-nav-bot").addClass("mvp-fixed2");
$("#mvp-main-nav-top").removeClass("mvp-fixed-shadow");
$("#mvp-main-nav-top").removeClass("mvp-soc-mob-up");
$("#mvp-soc-mob-wrap").removeClass("mvp-soc-mob-up");
} else {
$("#mvp-main-nav-bot").removeClass("mvp-fixed2");
$("#mvp-main-nav-top").addClass("mvp-fixed-shadow");
$("#mvp-main-nav-top").addClass("mvp-soc-mob-up");
$("#mvp-soc-mob-wrap").addClass("mvp-soc-mob-up");
}
} else {
$("#mvp-main-nav-top").removeClass("mvp-fixed");
$("#mvp-main-nav-bot").removeClass("mvp-fixed1");
$("#mvp-main-nav-bot").removeClass("mvp-fixed2");
$("#mvp-main-body-wrap").css("margin-top","0");
$("#mvp-main-nav-top").removeClass("mvp-fixed-shadow");
$(".mvp-nav-top-mid").removeClass("mvp-fixed-post");
$(".mvp-drop-nav-title").hide();
$(".mvp-fly-top").removeClass("mvp-to-top");
}
}
previousScroll = scroll;
});
});
});
jQuery(document).ready(function($) {
// Mobile Social Buttons More
$(window).load(function(){
$(".mvp-soc-mob-right").on("click", function(){
$("#mvp-soc-mob-wrap").toggleClass("mvp-soc-mob-more");
});
});
});
jQuery(document).ready(function($) {
$(".menu-item-has-children a").click(function(event){
event.stopPropagation();
});
$(".menu-item-has-children").click(function(){
$(this).addClass("toggled");
if($(".menu-item-has-children").hasClass("toggled"))
{
$(this).children("ul").toggle();
$(".mvp-fly-nav-menu").getNiceScroll().resize();
}
$(this).toggleClass("tog-minus");
return false;
});
// Main Menu Scroll
$(window).load(function(){
$(".mvp-fly-nav-menu").niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
});
});
jQuery(document).ready(function($) {
$(".infinite-content").infinitescroll({
navSelector: ".mvp-nav-links",
nextSelector: ".mvp-nav-links a:first",
itemSelector: ".infinite-post",
errorCallback: function(){ $(".mvp-inf-more-but").css("display", "none") }
});
$(window).unbind(".infscr");
$(".mvp-inf-more-but").click(function(){
$(".infinite-content").infinitescroll("retrieve");
return false;
});
$(window).load(function(){
if ($(".mvp-nav-links a").length) {
$(".mvp-inf-more-but").css("display","inline-block");
} else {
$(".mvp-inf-more-but").css("display","none");
}
});
});
</script>
<script type='text/javascript' src='https://www.ripplesnigeria.com/wp-content/themes/zox-news/js/scripts.js?ver=5.6.2' id='zoxnews-js'></script>
<script type='text/javascript' src='https://www.ripplesnigeria.com/wp-content/themes/zox-news/js/retina.js?ver=5.6.2' id='retina-js'></script>
<script type='text/javascript' src='https://www.ripplesnigeria.com/wp-content/themes/zox-news/js/flexslider.js?ver=5.6.2' id='flexslider-js'></script>
<script type='text/javascript' src='https://www.ripplesnigeria.com/wp-content/themes/zox-news/js/jquery.infinitescroll.min.js?ver=5.6.2' id='infinitescroll-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6.2/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.5/_inc/build/twitter-timeline.min.js' id='jetpack-twitter-timeline-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6.2/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' id='jetpack-carousel-js-extra'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.ripplesnigeria.com\/wp-admin\/admin-ajax.php","nonce":"c23b923857","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/www.ripplesnigeria.com\/ipermitz\/?redirect_to=https%3A%2F%2Fwww.ripplesnigeria.com%2Fman-citys-21-game-winning-run-ended-in-derby-liverpool-suffer-sixth-straight-home-loss%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.5/_inc/build/carousel/jetpack-carousel.min.js' id='jetpack-carousel-js'></script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
var js, fjs = d.getElementsByTagName(s)[0];
if (d.getElementById(id)) return;
js = d.createElement(s); js.id = id;
js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1590816004547381&version=v2.3";
fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script src='https://stats.wp.com/e-202110.js' defer></script>
<script>
_stq = window._stq || [];
_stq.push([ 'view', {v:'ext',j:'1:9.5',blog:'101977341',post:'285638',tz:'1',srv:'www.ripplesnigeria.com'} ]);
_stq.push([ 'clickTrackerInit', '101977341', '285638' ]);
</script>
</body>
</html><!-- WP Fastest Cache file was created in 0.41489005088806 seconds, on 09-03-21 0:22:21 -->