<!DOCTYPE html>
<html lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#">
<script data-ad-client="ca-pub-6945008995728725" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<head>
<script type="text/javascript">
_atrk_opts = { atrk_acct:"6a9bn1a4KM10cv", domain:"ripplesnigeria.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://certify.alexametrics.com/atrk.gif?account=6a9bn1a4KM10cv" style="display:none" height="1" width="1" alt="" /></noscript>


<script async src="https://www.googletagmanager.com/gtag/js?id=AW-882192856"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'AW-882192856');
</script>
<meta name="msapplication-navbutton-color" content=#FF0000"><meta name="theme-color" content="#FF0000">
<meta property="fb:pages" content="759901690763957" />
<meta charset="UTF-8">
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<link rel="pingback" href="https://www.ripplesnigeria.com/xmlrpc.php" />
<meta property="og:type" content="article" />
<meta property="og:image" content="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/Simi.jpg?resize=600%2C351&#038;ssl=1" />
<meta name="twitter:image" content="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/Simi.jpg?resize=600%2C351&#038;ssl=1" />
<meta property="og:url" content="https://www.ripplesnigeria.com/singer-simi-takes-on-task-to-speak-up-for-oppressed-women/" />
<meta property="og:title" content="Singer Simi takes on task to speak up for oppressed women" />
<meta property="og:description" content="Nigerian recording artiste, Simi has taken to her Instagram stories to explain why she has decided to use to her platform to empower women. According to Simi, majority of women are oppressed by men, while the minority like her aren&#8217;t oppressed, and have a duty to speak up for the less privileged ones. She also [&hellip;]" />
<meta name="twitter:card" content="summary">
<meta name="twitter:url" content="https://www.ripplesnigeria.com/singer-simi-takes-on-task-to-speak-up-for-oppressed-women/">
<meta name="twitter:title" content="Singer Simi takes on task to speak up for oppressed women">
<meta name="twitter:description" content="Nigerian recording artiste, Simi has taken to her Instagram stories to explain why she has decided to use to her platform to empower women. According to Simi, majority of women are oppressed by men, while the minority like her aren&#8217;t oppressed, and have a duty to speak up for the less privileged ones. She also [&hellip;]">
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<title>Singer Simi takes on task to speak up for oppressed women | Ripples Nigeria</title>
<meta name="description" content="Nigerian recording artiste, Simi has taken to her Instagram stories to explain why she has decided to use to her platform to empower women. According to |" />
<link rel="canonical" href="https://www.ripplesnigeria.com/singer-simi-takes-on-task-to-speak-up-for-oppressed-women/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Singer Simi takes on task to speak up for oppressed women" />
<meta property="og:description" content="Nigerian recording artiste, Simi has taken to her Instagram stories to explain why she has decided to use to her platform to empower women. According to" />
<meta property="og:url" content="https://www.ripplesnigeria.com/singer-simi-takes-on-task-to-speak-up-for-oppressed-women/" />
<meta property="og:site_name" content="Latest Nigeria News | Top Stories from Ripples Nigeria" />
<meta property="article:publisher" content="https://www.facebook.com/ripplesng" />
<meta property="article:published_time" content="2021-08-23T13:59:47+00:00" />
<meta property="article:modified_time" content="2021-08-23T14:05:48+00:00" />
<meta property="og:image" content="https://www.ripplesnigeria.com/wp-content/uploads/2021/03/Simi.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="351" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@ripplesng" />
<meta name="twitter:site" content="@ripplesng" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Adekunle Fajana" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="2 minutes" />
<script type="application/ld+json" class="yoast-schema-graph">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</script>

<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Latest Nigeria News | Top Stories from Ripples Nigeria &raquo; Feed" href="https://www.ripplesnigeria.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Latest Nigeria News | Top Stories from Ripples Nigeria &raquo; Comments Feed" href="https://www.ripplesnigeria.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Latest Nigeria News | Top Stories from Ripples Nigeria &raquo; Singer Simi takes on task to speak up for oppressed women Comments Feed" href="https://www.ripplesnigeria.com/singer-simi-takes-on-task-to-speak-up-for-oppressed-women/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.ripplesnigeria.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='gtranslate-style-css' href='https://www.ripplesnigeria.com/wp-content/plugins/gtranslate/gtranslate-style24.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://c0.wp.com/c/5.8/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css' href='https://c0.wp.com/c/5.8/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='https://c0.wp.com/c/5.8/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-custom-style-css' href='https://www.ripplesnigeria.com/wp-content/themes/zox-news/style.css?ver=5.8' type='text/css' media='all' />
<style id='mvp-custom-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='mvp-reset-css' href='https://www.ripplesnigeria.com/wp-content/themes/zox-news/css/reset.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css' href='https://www.ripplesnigeria.com/wp-content/themes/zox-news/font-awesome/css/font-awesome.css?ver=5.8' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='mvp-fonts-css' href='//fonts.googleapis.com/css?family=Roboto%3A300%2C400%2C700%2C900%7COswald%3A400%2C700%7CAdvent+Pro%3A700%7COpen+Sans%3A700%7CAnton%3A400Poppins%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CPoppins%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CPT+Serif%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CPoppins%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-media-queries-css' href='https://www.ripplesnigeria.com/wp-content/themes/zox-news/css/media-queries.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='tmm-css' href='https://www.ripplesnigeria.com/wp-content/plugins/team-members/inc/css/tmm_style.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://c0.wp.com/p/jetpack/10.0/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.8/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://www.ripplesnigeria.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.ripplesnigeria.com/wp-json/wp/v2/posts/316354" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.ripplesnigeria.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.ripplesnigeria.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.8" />
<link rel='shortlink' href='https://wp.me/p6TSXP-1kiu' />
<link rel="alternate" type="application/json+oembed" href="https://www.ripplesnigeria.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ripplesnigeria.com%2Fsinger-simi-takes-on-task-to-speak-up-for-oppressed-women%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.ripplesnigeria.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ripplesnigeria.com%2Fsinger-simi-takes-on-task-to-speak-up-for-oppressed-women%2F&#038;format=xml" />
<meta property="fb:app_id" content="1590816004547381" /> <meta property="fb:pages" content="759901690763957" />
<meta property="ia:markup_url" content="https://www.ripplesnigeria.com/singer-simi-takes-on-task-to-speak-up-for-oppressed-women/?ia_markup=1" />

<script type="text/javascript">
_atrk_opts = { atrk_acct:"6a9bn1a4KM10cv", domain:"ripplesnigeria.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://certify.alexametrics.com/atrk.gif?account=6a9bn1a4KM10cv" style="display:none" height="1" width="1" alt="" /></noscript>

<script async custom-element="amp-analytics" src="https://cdn.ampproject.org/v0/amp-analytics-0.1.js"></script>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-60793633-4"></script>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-60793633-4"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-60793633-4');
</script><style type='text/css'>img#wpstats{display:none}</style>
<link rel="amphtml" href="https://www.ripplesnigeria.com/singer-simi-takes-on-task-to-speak-up-for-oppressed-women/?amp"><link rel="icon" href="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2017/01/cropped-RIPPLES-LOGO1-fav-1.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2017/01/cropped-RIPPLES-LOGO1-fav-1.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2017/01/cropped-RIPPLES-LOGO1-fav-1.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2017/01/cropped-RIPPLES-LOGO1-fav-1.png?fit=270%2C270&#038;ssl=1" />
<style type="text/css" id="wp-custom-css">
				/* Solid Red */
#mvp-main-nav-top { border-bottom: 3px solid red;
}			</style>
</head>
<body class="post-template-default single single-post postid-316354 single-format-standard wp-embed-responsive"> <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5887933d9b7dbbd6"></script>
<div id="mvp-fly-wrap">
<div id="mvp-fly-menu-top" class="left relative">
<div class="mvp-fly-top-out left relative">
<div class="mvp-fly-top-in">
<div id="mvp-fly-logo" class="left relative">
<a href="https://www.ripplesnigeria.com/"><img src="https://www.ripplesnigeria.com/wp-content/uploads/2021/02/ripples-logo-31.png" alt="Latest Nigeria News | Top Stories from Ripples Nigeria" data-rjs="2" /></a>
</div>
</div>
<div class="mvp-fly-but-wrap mvp-fly-but-menu mvp-fly-but-click">
<span></span>
<span></span>
<span></span>
<span></span>
</div>
</div>
</div>
<div id="mvp-fly-menu-wrap">
<nav class="mvp-fly-nav-menu left relative">
<div class="menu-header-menu-container"><ul id="menu-header-menu" class="menu"><li id="menu-item-295187" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-295187"><a href="https://www.ripplesnigeria.com/latest-news">Latest</a></li>
<li id="menu-item-295583" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-295583"><a href="https://www.ripplesnigeria.com/latest-nigeria-news/">News</a>
<ul class="sub-menu">
<li id="menu-item-295582" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-295582"><a href="https://www.ripplesnigeria.com/international-news/">International</a></li>
</ul>
</li>
<li id="menu-item-48775" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48775"><a href="https://www.ripplesnigeria.com/politics/">Politics</a></li>
<li id="menu-item-48778" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48778"><a href="https://www.ripplesnigeria.com/business/">Business</a></li>
<li id="menu-item-143881" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143881"><a href="https://www.ripplesnigeria.com/investigations/">Investigations</a></li>
<li id="menu-item-292794" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-292794"><a href="https://www.ripplesnigeria.com/ripples-metrics/">Ripples Metrics</a></li>
<li id="menu-item-302387" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-302387"><a href="https://www.ripplesnigeria.com/fact-check/">Fact Check</a></li>
<li id="menu-item-48777" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48777"><a href="https://www.ripplesnigeria.com/sports/">Sports</a></li>
<li id="menu-item-281711" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281711"><a href="https://www.ripplesnigeria.com/tech/">Tech</a></li>
<li id="menu-item-292826" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-292826"><a href="https://www.ripplesnigeria.com/graffiti/">Graffiti</a></li>
</ul></div> </nav>
</div>
<div id="mvp-fly-soc-wrap">
<span class="mvp-fly-soc-head">Connect with us</span>
<ul class="mvp-fly-soc-list left relative">
<li><a href="https://www.facebook.com/ripplesng" target="_blank" class="fa fa-facebook fa-2"></a></li>
<li><a href="https://twitter.com/ripplesng" target="_blank" class="fa fa-twitter fa-2"></a></li>
<li><a href="https://www.instagram.com/ripplesnigeria/" target="_blank" class="fa fa-instagram fa-2"></a></li>
<li><a href="https://www.youtube.com/channel/UCRExbfG5-STw_uWF7BDNKdQ" target="_blank" class="fa fa-youtube-play fa-2"></a></li>
<li><a href="https://www.linkedin.com/ripplesng" target="_blank" class="fa fa-linkedin fa-2"></a></li>
</ul>
</div>
</div> <div id="mvp-site" class="left relative">
<div id="mvp-search-wrap">
<div id="mvp-search-box">
<form method="get" id="searchform" action="https://www.ripplesnigeria.com/">
<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
<input type="hidden" id="searchsubmit" value="Search" />
</form> </div>
<div class="mvp-search-but-wrap mvp-search-click">
<span></span>
<span></span>
</div>
</div>
<div id="mvp-site-wall" class="left relative">
<div id="mvp-site-main" class="left relative">
<header id="mvp-main-head-wrap" class="left relative">
<nav id="mvp-main-nav-wrap" class="left relative">
<div id="mvp-main-nav-top" class="left relative">
<div class="mvp-main-box">
<div id="mvp-nav-top-wrap" class="left relative">
<div class="mvp-nav-top-right-out left relative">
<div class="mvp-nav-top-right-in">
<div class="mvp-nav-top-cont left relative">
<div class="mvp-nav-top-left-out relative">
<div class="mvp-nav-top-left">
<div class="mvp-nav-soc-wrap">
<a href="https://www.facebook.com/ripplesng" target="_blank"><span class="mvp-nav-soc-but fa fa-facebook fa-2"></span></a>
<a href="https://twitter.com/ripplesng" target="_blank"><span class="mvp-nav-soc-but fa fa-twitter fa-2"></span></a>
<a href="https://www.instagram.com/ripplesnigeria/" target="_blank"><span class="mvp-nav-soc-but fa fa-instagram fa-2"></span></a>
<a href="https://www.youtube.com/channel/UCRExbfG5-STw_uWF7BDNKdQ" target="_blank"><span class="mvp-nav-soc-but fa fa-youtube-play fa-2"></span></a>
</div>
<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
<span></span>
<span></span>
<span></span>
<span></span>
</div>
</div>
<div class="mvp-nav-top-left-in">
<div class="mvp-nav-top-mid left relative" itemscope itemtype="http://schema.org/Organization">
<a class="mvp-nav-logo-reg" itemprop="url" href="https://www.ripplesnigeria.com/"><img itemprop="logo" src="https://www.ripplesnigeria.com/wp-content/uploads/2021/02/ripples-logo-31-3.png" alt="Latest Nigeria News | Top Stories from Ripples Nigeria" data-rjs="2" /></a>
<a class="mvp-nav-logo-small" href="https://www.ripplesnigeria.com/"><img src="https://www.ripplesnigeria.com/wp-content/uploads/2021/02/ripples-logo-31.png" alt="Latest Nigeria News | Top Stories from Ripples Nigeria" data-rjs="2" /></a>
<h2 class="mvp-logo-title">Latest Nigeria News | Top Stories from Ripples Nigeria</h2>
<div class="mvp-drop-nav-title left">
<h4>Singer Simi takes on task to speak up for oppressed women</h4>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="mvp-nav-top-right">
<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>
</div>
</div>
</div>
</div>
</div>
<div id="mvp-main-nav-bot" class="left relative">
<div id="mvp-main-nav-bot-cont" class="left">
<div class="mvp-main-box">
<div id="mvp-nav-bot-wrap" class="left">
<div class="mvp-nav-bot-right-out left">
<div class="mvp-nav-bot-right-in">
<div class="mvp-nav-bot-cont left">
<div class="mvp-nav-bot-left-out">
<div class="mvp-nav-bot-left left relative">
<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
<span></span>
<span></span>
<span></span>
<span></span>
</div>
</div>
<div class="mvp-nav-bot-left-in">
<div class="mvp-nav-menu left">
<div class="menu-header-menu-container"><ul id="menu-header-menu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-295187"><a href="https://www.ripplesnigeria.com/latest-news">Latest</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-295583"><a href="https://www.ripplesnigeria.com/latest-nigeria-news/">News</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-295582 mvp-mega-dropdown"><a href="https://www.ripplesnigeria.com/international-news/">International</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://www.ripplesnigeria.com/australia-fines-christ-embassy-35000-for-breaking-covid-19-lockdown-protocols/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/04/pastor-chris-oyakhilome.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/04/pastor-chris-oyakhilome.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/04/pastor-chris-oyakhilome.jpg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="224457" data-permalink="https://www.ripplesnigeria.com/covid-19-pastor-chris-persists-with-5g-claims-alleges-nigerian-govt-ordered-lockdown-to-install-5g-network-video/pastor-chris-oyakhilome/" data-orig-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/04/pastor-chris-oyakhilome.jpg?fit=601%2C339&amp;ssl=1" data-orig-size="601,339" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="pastor chris oyakhilome" data-image-description="" data-image-caption="" data-medium-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/04/pastor-chris-oyakhilome.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/04/pastor-chris-oyakhilome.jpg?fit=601%2C339&amp;ssl=1" /></div><p>Australia fines Christ Embassy $35,000 for breaking COVID-19 lockdown protocols</p></a></li><li><a href="https://www.ripplesnigeria.com/taliban-warns-of-consequences-over-continued-presence-of-us-forces/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/08/Talibans-inside-the-presidential-building.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="OPINION: The Afghan Taliban tragedy!" loading="lazy" data-attachment-id="316300" data-permalink="https://www.ripplesnigeria.com/opinion-the-afghan-taliban-tragedy/talibans-inside-the-presidential-building/" data-orig-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/08/Talibans-inside-the-presidential-building.jpg?fit=650%2C350&amp;ssl=1" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Talibans inside the presidential building" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/08/Talibans-inside-the-presidential-building.jpg?fit=300%2C162&amp;ssl=1" data-large-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/08/Talibans-inside-the-presidential-building.jpg?fit=650%2C350&amp;ssl=1" /></div><p>Taliban warns of consequences over continued presence of US Forces</p></a></li><li><a href="https://www.ripplesnigeria.com/trump-attacks-biden-over-afghanistan-humiliation-of-us/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/01/Donald-Trump2.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Amid Republican discord, Trump insists he’s going to stay in politics" loading="lazy" srcset="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/01/Donald-Trump2.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/01/Donald-Trump2.jpg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="277636" data-permalink="https://www.ripplesnigeria.com/amid-republican-discord-trump-insists-hes-going-to-stay-in-politics/donald-trump2/" data-orig-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/01/Donald-Trump2.jpg?fit=650%2C350&amp;ssl=1" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Donald Trump2" data-image-description="" data-image-caption="" data-medium-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/01/Donald-Trump2.jpg?fit=300%2C162&amp;ssl=1" data-large-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/01/Donald-Trump2.jpg?fit=650%2C350&amp;ssl=1" /></div><p>Trump attacks Biden over Afghanistan &#8216;humiliation&#8217; of US</p></a></li><li><a href="https://www.ripplesnigeria.com/rev-jesse-jackson-wife-jacqueline-hospitalized-after-testing-positive-for-covid-19/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/08/images-2_copy_650x350.jpeg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" data-attachment-id="316252" data-permalink="https://www.ripplesnigeria.com/rev-jesse-jackson-wife-jacqueline-hospitalized-after-testing-positive-for-covid-19/images-2_copy_650x350/" data-orig-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/08/images-2_copy_650x350.jpeg?fit=650%2C350&amp;ssl=1" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="images (2)_copy_650x350" data-image-description="" data-image-caption="" data-medium-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/08/images-2_copy_650x350.jpeg?fit=300%2C162&amp;ssl=1" data-large-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/08/images-2_copy_650x350.jpeg?fit=650%2C350&amp;ssl=1" /></div><p>Rev. Jesse Jackson, wife Jacqueline, hospitalized after testing positive for COVID-19</p></a></li><li><a href="https://www.ripplesnigeria.com/taliban-conducts-door-to-door-searches-for-priority-targets/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/08/Taliban-Fighters.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" data-attachment-id="314299" data-permalink="https://www.ripplesnigeria.com/taliban-press-on-capture-fifth-provincial-capital-in-afghanistan/taliban-fighters-3/" data-orig-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/08/Taliban-Fighters.jpg?fit=650%2C350&amp;ssl=1" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Taliban Fighters" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/08/Taliban-Fighters.jpg?fit=300%2C162&amp;ssl=1" data-large-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/08/Taliban-Fighters.jpg?fit=650%2C350&amp;ssl=1" /></div><p>Taliban conducts &#8216;door-to-door&#8217; searches for priority targets</p></a></li></ul></div></div></li>
</ul>
</li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48775 mvp-mega-dropdown"><a href="https://www.ripplesnigeria.com/politics/">Politics</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://www.ripplesnigeria.com/nba-group-gives-police-2-weeks-to-release-woman-detained-over-alleged-ipob-links/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/11/Monday-Ubani.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="President Muhammadu Buhari on a ‘private visit&#039;" loading="lazy" srcset="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/11/Monday-Ubani.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/11/Monday-Ubani.jpg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="203957" data-permalink="https://www.ripplesnigeria.com/president-muhammadu-buhari-on-a-private-visit/monday-ubani/" data-orig-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/11/Monday-Ubani.jpg?fit=650%2C350&amp;ssl=1" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Monday Ubani" data-image-description="&lt;p&gt;President Muhammadu Buhari on a ‘private visit&#8217;&lt;/p&gt;
" data-image-caption="" data-medium-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/11/Monday-Ubani.jpg?fit=300%2C162&amp;ssl=1" data-large-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/11/Monday-Ubani.jpg?fit=650%2C350&amp;ssl=1" /></div><p>NBA group gives Police 2 weeks to release woman detained over alleged IPOB links</p></a></li><li><a href="https://www.ripplesnigeria.com/un-uncovers-nigerias-secret-programme-for-boko-haram-commanders/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/04/Boko-haram.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" data-attachment-id="295138" data-permalink="https://www.ripplesnigeria.com/despite-nigerian-army-denials-iswap-releases-photos-of-armoured-tanks-operational-vehicles-captured-from-mainok/boko-haram-13/" data-orig-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/04/Boko-haram.jpg?fit=650%2C350&amp;ssl=1" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Boko haram" data-image-description="" data-image-caption="" data-medium-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/04/Boko-haram.jpg?fit=300%2C162&amp;ssl=1" data-large-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/04/Boko-haram.jpg?fit=650%2C350&amp;ssl=1" /></div><p>UN uncovers Nigeria’s secret programme for Boko Haram commanders</p></a></li><li><a href="https://www.ripplesnigeria.com/plateau-will-not-know-peace-if-killers-of-muslim-travellers-are-not-prosecuted-muric/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/06/Ishaq-Akintola1.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="OIC: CAN, Ohaneze, Afenifere, all Muslim haters, MURIC says" loading="lazy" srcset="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/06/Ishaq-Akintola1.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/06/Ishaq-Akintola1.jpg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="180555" data-permalink="https://www.ripplesnigeria.com/oic-can-ohaneze-afenifere-all-muslim-haters-muric-says/ishaq-akintola1/" data-orig-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/06/Ishaq-Akintola1.jpg?fit=650%2C350&amp;ssl=1" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Ishaq-Akintola1" data-image-description="" data-image-caption="" data-medium-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/06/Ishaq-Akintola1.jpg?fit=300%2C162&amp;ssl=1" data-large-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/06/Ishaq-Akintola1.jpg?fit=650%2C350&amp;ssl=1" /></div><p>Plateau will not know peace if killers of Muslim travellers are not prosecuted —MURIC</p></a></li><li><a href="https://www.ripplesnigeria.com/we-must-hunt-down-bandits-kill-them-all-el-rufai/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/05/El-Rufai.jpeg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/05/El-Rufai.jpeg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/05/El-Rufai.jpeg?resize=400%2C240&amp;ssl=1 400w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="297085" data-permalink="https://www.ripplesnigeria.com/threatening-secession-wont-work-el-rufai-tells-igbo-leaders-on-clamour-for-presidency/el-rufai-21/" data-orig-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/05/El-Rufai.jpeg?fit=650%2C377&amp;ssl=1" data-orig-size="650,377" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1554817823&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="El-Rufai" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/05/El-Rufai.jpeg?fit=300%2C174&amp;ssl=1" data-large-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/05/El-Rufai.jpeg?fit=603%2C350&amp;ssl=1" /></div><p>We must hunt down bandits, kill them all —El-Rufai</p></a></li><li><a href="https://www.ripplesnigeria.com/gumi-slams-politicians-for-display-of-wealth-at-buharis-sons-wedding/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/Sheik-Abubakar-Gumi.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" data-attachment-id="284725" data-permalink="https://www.ripplesnigeria.com/pandef-charges-fg-to-declare-gumis-statement-on-nigerian-military-as-hate-speech/sheik-abubakar-gumi/" data-orig-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/Sheik-Abubakar-Gumi.jpg?fit=650%2C350&amp;ssl=1" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Sheik Abubakar Gumi" data-image-description="" data-image-caption="" data-medium-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/Sheik-Abubakar-Gumi.jpg?fit=300%2C162&amp;ssl=1" data-large-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/Sheik-Abubakar-Gumi.jpg?fit=650%2C350&amp;ssl=1" /></div><p>Gumi slams politicians for display of wealth at Buhari&#8217;s son&#8217;s wedding</p></a></li></ul></div></div></li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48778 mvp-mega-dropdown"><a href="https://www.ripplesnigeria.com/business/">Business</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://www.ripplesnigeria.com/cbn-pegs-loan-limit-for-rural-microfinance-banks-at-n500000/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/04/CBN.jpeg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/04/CBN.jpeg?resize=560%2C338&amp;ssl=1 560w, https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/04/CBN.jpeg?resize=400%2C240&amp;ssl=1 400w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="290390" data-permalink="https://www.ripplesnigeria.com/eight-banks-sacked-nearly-3754-staff-in-2020/cbn-19/" data-orig-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/04/CBN.jpeg?fit=650%2C338&amp;ssl=1" data-orig-size="650,338" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="CBN" data-image-description="" data-image-caption="" data-medium-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/04/CBN.jpeg?fit=300%2C156&amp;ssl=1" data-large-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/04/CBN.jpeg?fit=650%2C338&amp;ssl=1" /></div><p>CBN pegs loan limit for rural microfinance banks at N500,000</p></a></li><li><a href="https://www.ripplesnigeria.com/debt-burden-acquisitions-make-boc-gases-access-bank-airtel-africa-honeywell-flour-stocks-to-watch-this-week/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/08/Debt-burden-acquisitions-make-BOC-Gases-Access-Bank-Airtel-Africa-Honeywell-Flour-stocks-to-watch-this-week.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Debt burden, acquisitions make BOC Gases, Access Bank, Airtel Africa, Honeywell Flour stocks to watch this week" loading="lazy" data-attachment-id="316311" data-permalink="https://www.ripplesnigeria.com/debt-burden-acquisitions-make-boc-gases-access-bank-airtel-africa-honeywell-flour-stocks-to-watch-this-week/debt-burden-acquisitions-make-boc-gases-access-bank-airtel-africa-honeywell-flour-stocks-to-watch-this-week/" data-orig-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/08/Debt-burden-acquisitions-make-BOC-Gases-Access-Bank-Airtel-Africa-Honeywell-Flour-stocks-to-watch-this-week.jpg?fit=650%2C350&amp;ssl=1" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Debt burden, acquisitions make BOC Gases, Access Bank, Airtel Africa, Honeywell Flour stocks to watch this week" data-image-description="" data-image-caption="" data-medium-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/08/Debt-burden-acquisitions-make-BOC-Gases-Access-Bank-Airtel-Africa-Honeywell-Flour-stocks-to-watch-this-week.jpg?fit=300%2C162&amp;ssl=1" data-large-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/08/Debt-burden-acquisitions-make-BOC-Gases-Access-Bank-Airtel-Africa-Honeywell-Flour-stocks-to-watch-this-week.jpg?fit=650%2C350&amp;ssl=1" /></div><p>Debt burden, acquisitions make BOC Gases, Access Bank, Airtel Africa, Honeywell Flour stocks to watch this week</p></a></li><li><a href="https://www.ripplesnigeria.com/naira-begins-new-week-at-n520-1-but-expects-recovery/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/07/Dollar-and-Naira-notes.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/07/Dollar-and-Naira-notes.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/07/Dollar-and-Naira-notes.jpg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="243279" data-permalink="https://www.ripplesnigeria.com/dealers-see-naira-falling-further-against-dollar-next-week/dollar-and-naira-notes/" data-orig-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/07/Dollar-and-Naira-notes.jpg?fit=600%2C338&amp;ssl=1" data-orig-size="600,338" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Dollar and Naira notes" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/07/Dollar-and-Naira-notes.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/07/Dollar-and-Naira-notes.jpg?fit=600%2C338&amp;ssl=1" /></div><p>Naira begins new week at N520/$1, but expects recovery</p></a></li><li><a href="https://www.ripplesnigeria.com/nigerians-spend-1-04bn-on-food-imports-in-six-months/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/06/containers-at-the-sea-Port.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" data-attachment-id="302717" data-permalink="https://www.ripplesnigeria.com/nigerias-foreign-trade-rises-to-n9-75tn-in-q1-2021/containers-at-the-sea-port/" data-orig-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/06/containers-at-the-sea-Port.jpg?fit=650%2C350&amp;ssl=1" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="containers at the sea Port" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/06/containers-at-the-sea-Port.jpg?fit=300%2C162&amp;ssl=1" data-large-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/06/containers-at-the-sea-Port.jpg?fit=650%2C350&amp;ssl=1" /></div><p>Nigerians spend $1.04bn on food imports in six months</p></a></li><li><a href="https://www.ripplesnigeria.com/business-roundup-cbn-blocks-accounts-of-fintech-firms-nigerias-inflation-rate-falls-to-17-38-in-july-other-stories/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/12/lagos-island-business-district.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="BUSINESS ROUNDUP: Nigeria to disconnect Togo and Benin; China displaces America. See other stories that made our pick" loading="lazy" srcset="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/12/lagos-island-business-district.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/12/lagos-island-business-district.jpg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="209204" data-permalink="https://www.ripplesnigeria.com/business-roundup-nigeria-to-disconnect-togo-and-benin-china-displaces-america-see-other-stories-that-made-our-pick/lagos-island-business-district/" data-orig-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/12/lagos-island-business-district.jpg?fit=650%2C350&amp;ssl=1" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="BUSINESS ROUNDUP: Nigeria to disconnect Togo and Benin; China displaces America. See other stories that made our pick" data-image-description="&lt;p&gt;BUSINESS ROUNDUP: Nigeria to disconnect Togo and Benin; China displaces America. See other stories that made our pick&lt;/p&gt;
" data-image-caption="" data-medium-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/12/lagos-island-business-district.jpg?fit=300%2C162&amp;ssl=1" data-large-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/12/lagos-island-business-district.jpg?fit=650%2C350&amp;ssl=1" /></div><p>BUSINESS ROUNDUP: CBN blocks accounts of fintech firms; Nigeria’s Inflation rate falls to 17.38% in July; Other stories</p></a></li></ul></div></div></li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143881 mvp-mega-dropdown"><a href="https://www.ripplesnigeria.com/investigations/">Investigations</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://www.ripplesnigeria.com/investigation-n7-3bn-paid-for-unnamed-projects-how-nigerian-govt-spent-n2-2trn-in-six-months/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/08/edited-lead-image.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="INVESTIGATION: N7.3bn paid to unregistered companies; how Nigerian govt spent N2.2trn in six months" loading="lazy" srcset="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/08/edited-lead-image.jpg?resize=590%2C354&amp;ssl=1 590w, https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/08/edited-lead-image.jpg?resize=400%2C240&amp;ssl=1 400w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="315796" data-permalink="https://www.ripplesnigeria.com/investigation-n7-3bn-paid-for-unnamed-projects-how-nigerian-govt-spent-n2-2trn-in-six-months/edited-lead-image/" data-orig-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/08/edited-lead-image.jpg?fit=650%2C379&amp;ssl=1" data-orig-size="650,379" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;user&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1629198262&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="edited lead image" data-image-description="&lt;p&gt;INVESTIGATION: N7.3bn paid to unregistered companies; how Nigerian govt spent N2.2trn in six months&lt;/p&gt;
" data-image-caption="" data-medium-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/08/edited-lead-image.jpg?fit=300%2C175&amp;ssl=1" data-large-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/08/edited-lead-image.jpg?fit=600%2C350&amp;ssl=1" /></div><p>INVESTIGATION: N7.3bn paid for unnamed projects; how Nigerian govt spent N2.2trn in six months</p></a></li><li><a href="https://www.ripplesnigeria.com/investigation-delay-rocks-nigerian-govts-promise-of-n30000-covid-19-relief-for-artisans-others/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/09/Mariam-Katagum.jpeg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Nigerian govt launches N75bn SMEs COVID-19 stimulus schemes" loading="lazy" srcset="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/09/Mariam-Katagum.jpeg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/09/Mariam-Katagum.jpeg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="252878" data-permalink="https://www.ripplesnigeria.com/nigerian-govt-launches-n75bn-smes-covid-19-stimulus-schemes/mariam-katagum/" data-orig-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/09/Mariam-Katagum.jpeg?fit=650%2C350&amp;ssl=1" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Mariam Katagum" data-image-description="" data-image-caption="" data-medium-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/09/Mariam-Katagum.jpeg?fit=300%2C162&amp;ssl=1" data-large-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/09/Mariam-Katagum.jpeg?fit=650%2C350&amp;ssl=1" /></div><p>INVESTIGATION&#8230; Delay rocks Nigerian govt’s promise of N30,000 covid-19 relief for artisans, others</p></a></li><li><a href="https://www.ripplesnigeria.com/investigation-ten-years-after-communities-count-losses-as-afdb-cross-river-govt-abandon-road-project/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/06/combo-of-gov-Ben-Ayade-and-AfDBs-Akinwunmi-Adesina.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="INVESTIGATION... Ten years and counting, Communities count losses as AfDB, Cross River govt abandon road project" loading="lazy" data-attachment-id="302849" data-permalink="https://www.ripplesnigeria.com/resign-now-you-have-nothing-to-offer-nigerians-yoruba-elders-tell-buhari/combo-of-gov-ben-ayade-and-afdbs-akinwunmi-adesina/" data-orig-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/06/combo-of-gov-Ben-Ayade-and-AfDBs-Akinwunmi-Adesina.jpg?fit=650%2C350&amp;ssl=1" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="combo of gov Ben Ayade and AfDB’s Akinwunmi Adesina" data-image-description="&lt;p&gt;INVESTIGATION&#8230; Ten years and counting, Communities count losses as AfDB, Cross River govt abandon road project&lt;/p&gt;
" data-image-caption="" data-medium-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/06/combo-of-gov-Ben-Ayade-and-AfDBs-Akinwunmi-Adesina.jpg?fit=300%2C162&amp;ssl=1" data-large-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/06/combo-of-gov-Ben-Ayade-and-AfDBs-Akinwunmi-Adesina.jpg?fit=650%2C350&amp;ssl=1" /></div><p>INVESTIGATION&#8230; Ten years after, communities count losses as AfDB, Cross River govt abandon road project</p></a></li><li><a href="https://www.ripplesnigeria.com/investigation-n-3bn-down-the-drain-why-water-projects-for-enugu-communities-dont-work/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/04/Creative-1.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="INVESTIGATION....N.3bn down the drain: Why water projects for Enugu communities don’t work" loading="lazy" data-attachment-id="294260" data-permalink="https://www.ripplesnigeria.com/investigation-n-3bn-down-the-drain-why-water-projects-for-enugu-communities-dont-work/creative-1/" data-orig-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/04/Creative-1.jpg?fit=650%2C350&amp;ssl=1" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Creative 1" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/04/Creative-1.jpg?fit=300%2C162&amp;ssl=1" data-large-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/04/Creative-1.jpg?fit=650%2C350&amp;ssl=1" /></div><p>INVESTIGATION&#8230;.N.3bn down the drain: Why water projects for Enugu communities don’t work</p></a></li><li><a href="https://www.ripplesnigeria.com/investigation-parkview-fd-estate-exclusive-images-of-how-billionaire-property-developer-incurred-lagos-govts-anger/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/04/Parkview-estate1.jpeg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="INVESTIGATION...PARKVIEW ESTATE: Exclusive images of how billionaire property developer incurred Lagos govt‘s anger" loading="lazy" srcset="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/04/Parkview-estate1.jpeg?resize=590%2C354&amp;ssl=1 590w, https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/04/Parkview-estate1.jpeg?resize=400%2C240&amp;ssl=1 400w, https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/04/Parkview-estate1.jpeg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="294051" data-permalink="https://www.ripplesnigeria.com/investigation-parkview-fd-estate-exclusive-images-of-how-billionaire-property-developer-incurred-lagos-govts-anger/parkview-estate1/" data-orig-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/04/Parkview-estate1.jpeg?fit=1024%2C576&amp;ssl=1" data-orig-size="1024,576" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Parkview estate1" data-image-description="" data-image-caption="" data-medium-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/04/Parkview-estate1.jpeg?fit=300%2C169&amp;ssl=1" data-large-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/04/Parkview-estate1.jpeg?fit=622%2C350&amp;ssl=1" /></div><p>INVESTIGATION&#8230;PARKVIEW ESTATE: Exclusive images of how billionaire property developer incurred Lagos govt‘s anger</p></a></li></ul></div></div></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-292794"><a href="https://www.ripplesnigeria.com/ripples-metrics/">Ripples Metrics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-302387 mvp-mega-dropdown"><a href="https://www.ripplesnigeria.com/fact-check/">Fact Check</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://www.ripplesnigeria.com/fact-check-do-32-percent-nigerians-own-bitcoin/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/06/Bitcoin.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/06/Bitcoin.jpg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/06/Bitcoin.jpg?resize=400%2C240&amp;ssl=1 400w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="304400" data-permalink="https://www.ripplesnigeria.com/bitcoin-investors-lose-n1-03tr-despite-surge-in-currencys-value/bitcoin-9/" data-orig-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/06/Bitcoin.jpg?fit=650%2C372&amp;ssl=1" data-orig-size="650,372" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Bitcoin" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/06/Bitcoin.jpg?fit=300%2C172&amp;ssl=1" data-large-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/06/Bitcoin.jpg?fit=612%2C350&amp;ssl=1" /></div><p>FACT CHECK: Do 32 percent Nigerians own Bitcoin?</p></a></li><li><a href="https://www.ripplesnigeria.com/fact-check-did-hollyfrontier-get-a-better-deal-with-sinclair-than-nnpc-got-with-dangote-refinery-%ef%bb%bf/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/01/Nigeria-govt-spent-N123.45bn-on-refineries-–-NNPC.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/01/Nigeria-govt-spent-N123.45bn-on-refineries-–-NNPC.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/01/Nigeria-govt-spent-N123.45bn-on-refineries-–-NNPC.jpg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="278053" data-permalink="https://www.ripplesnigeria.com/?attachment_id=278053" data-orig-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/01/Nigeria-govt-spent-N123.45bn-on-refineries-–-NNPC.jpg?fit=600%2C338&amp;ssl=1" data-orig-size="600,338" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Nigeria govt spent N123.45bn on refineries – NNPC" data-image-description="" data-image-caption="" data-medium-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/01/Nigeria-govt-spent-N123.45bn-on-refineries-–-NNPC.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/01/Nigeria-govt-spent-N123.45bn-on-refineries-–-NNPC.jpg?fit=600%2C338&amp;ssl=1" /></div><p>FACT CHECK: Did HollyFrontier get a better deal with Sinclair than NNPC got with Dangote refinery? ﻿</p></a></li><li><a href="https://www.ripplesnigeria.com/fact-check-did-the-senate-call-for-division-of-nigeria/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/08/Senate-Nigeria.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="FACT CHECK: Did the Senate call for division of Nigeria?" loading="lazy" data-attachment-id="312988" data-permalink="https://www.ripplesnigeria.com/fact-check-did-the-senate-call-for-division-of-nigeria/senate-nigeria/" data-orig-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/08/Senate-Nigeria.jpg?fit=650%2C350&amp;ssl=1" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Senate Nigeria" data-image-description="" data-image-caption="" data-medium-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/08/Senate-Nigeria.jpg?fit=300%2C162&amp;ssl=1" data-large-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/08/Senate-Nigeria.jpg?fit=650%2C350&amp;ssl=1" /></div><p>FACT CHECK: Did the Senate call for division of Nigeria?</p></a></li><li><a href="https://www.ripplesnigeria.com/fact-check-does-ewedu-jute-have-the-potential-to-cure-cancer/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/07/Ewedu.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="FACT CHECK: Does ‘Ewedu’ (Jute) have the potential to cure cancer?" loading="lazy" data-attachment-id="311195" data-permalink="https://www.ripplesnigeria.com/fact-check-does-ewedu-jute-have-the-potential-to-cure-cancer/ewedu/" data-orig-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/07/Ewedu.jpg?fit=650%2C350&amp;ssl=1" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.1&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;COOLPIX L20&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1277546046&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;6.72&quot;,&quot;iso&quot;:&quot;227&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Ewedu" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/07/Ewedu.jpg?fit=300%2C162&amp;ssl=1" data-large-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/07/Ewedu.jpg?fit=650%2C350&amp;ssl=1" /></div><p>FACT CHECK: Does ‘Ewedu’ (Jute) have the potential to cure cancer?</p></a></li><li><a href="https://www.ripplesnigeria.com/fact-check-are-there-more-women-than-men-in-the-world/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/07/crowd-in-nigeria.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="FACT CHECK: Are there more women than men in the world?" loading="lazy" data-attachment-id="310383" data-permalink="https://www.ripplesnigeria.com/fact-check-are-there-more-women-than-men-in-the-world/crowd-in-nigeria/" data-orig-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/07/crowd-in-nigeria.jpg?fit=650%2C350&amp;ssl=1" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="crowd in nigeria" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/07/crowd-in-nigeria.jpg?fit=300%2C162&amp;ssl=1" data-large-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/07/crowd-in-nigeria.jpg?fit=650%2C350&amp;ssl=1" /></div><p>FACT CHECK: Are there more women than men in the world?</p></a></li></ul></div></div></li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48777 mvp-mega-dropdown"><a href="https://www.ripplesnigeria.com/sports/">Sports</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://www.ripplesnigeria.com/world-athletics-u-20-team-nigeria-finish-third-with-four-gold-three-bronze-medals/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/08/Screenshot_20210818-190903_Chrome.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/08/Screenshot_20210818-190903_Chrome.jpg?resize=590%2C354&amp;ssl=1 590w, https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/08/Screenshot_20210818-190903_Chrome.jpg?resize=400%2C240&amp;ssl=1 400w, https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/08/Screenshot_20210818-190903_Chrome.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="315723" data-permalink="https://www.ripplesnigeria.com/nigerias-4x400m-mixed-relay-team-clinch-gold-at-world-athletics-u-20-championships/screenshot_20210818-190903_chrome/" data-orig-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/08/Screenshot_20210818-190903_Chrome.jpg?fit=987%2C653&amp;ssl=1" data-orig-size="987,653" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screenshot_20210818-190903_Chrome" data-image-description="" data-image-caption="" data-medium-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/08/Screenshot_20210818-190903_Chrome.jpg?fit=300%2C198&amp;ssl=1" data-large-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/08/Screenshot_20210818-190903_Chrome.jpg?fit=529%2C350&amp;ssl=1" /></div><p>World Athletics U-20: Team Nigeria finish third with four gold, three bronze medals</p></a></li><li><a href="https://www.ripplesnigeria.com/epl-lukaku-opens-chelsea-account-in-win-over-arsenal-man-utd-draw-at-st-marys/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/08/Screenshot_20210822-183352_Chrome.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/08/Screenshot_20210822-183352_Chrome.jpg?resize=590%2C354&amp;ssl=1 590w, https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/08/Screenshot_20210822-183352_Chrome.jpg?resize=400%2C240&amp;ssl=1 400w, https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/08/Screenshot_20210822-183352_Chrome.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="316270" data-permalink="https://www.ripplesnigeria.com/epl-lukaku-opens-chelsea-account-in-win-over-arsenal-man-utd-draw-at-st-marys/screenshot_20210822-183352_chrome/" data-orig-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/08/Screenshot_20210822-183352_Chrome.jpg?fit=1032%2C578&amp;ssl=1" data-orig-size="1032,578" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screenshot_20210822-183352_Chrome" data-image-description="" data-image-caption="" data-medium-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/08/Screenshot_20210822-183352_Chrome.jpg?fit=300%2C168&amp;ssl=1" data-large-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/08/Screenshot_20210822-183352_Chrome.jpg?fit=625%2C350&amp;ssl=1" /></div><p>EPL: Lukaku opens Chelsea account in win over Arsenal; Man Utd draw at St. Mary&#8217;s</p></a></li><li><a href="https://www.ripplesnigeria.com/aruna-oshonaike-to-lead-12-man-nigerian-team-to-2021-african-championship/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/Aruna-2.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/Aruna-2.jpg?resize=1000%2C600&amp;ssl=1 1000w, https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/Aruna-2.jpg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/Aruna-2.jpg?resize=400%2C240&amp;ssl=1 400w, https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/Aruna-2.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/Aruna-2.jpg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="284665" data-permalink="https://www.ripplesnigeria.com/aruna-cruises-to-second-round-of-wtt-to-battle-portugals-geraldo/aruna-2-3/" data-orig-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/Aruna-2.jpg?fit=1280%2C851&amp;ssl=1" data-orig-size="1280,851" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Aruna Quadri" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/Aruna-2.jpg?fit=300%2C199&amp;ssl=1" data-large-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/Aruna-2.jpg?fit=526%2C350&amp;ssl=1" /></div><p>Aruna, Oshonaike to lead 12-man Nigerian team to 2021 African Championship</p></a></li><li><a href="https://www.ripplesnigeria.com/sportsbusiness-nigerian-medalists-at-world-athletics-u-20-to-get-cash-awards-for-first-time-ever/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/08/Screenshot_20210818-190903_Chrome.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/08/Screenshot_20210818-190903_Chrome.jpg?resize=590%2C354&amp;ssl=1 590w, https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/08/Screenshot_20210818-190903_Chrome.jpg?resize=400%2C240&amp;ssl=1 400w, https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/08/Screenshot_20210818-190903_Chrome.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="315723" data-permalink="https://www.ripplesnigeria.com/nigerias-4x400m-mixed-relay-team-clinch-gold-at-world-athletics-u-20-championships/screenshot_20210818-190903_chrome/" data-orig-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/08/Screenshot_20210818-190903_Chrome.jpg?fit=987%2C653&amp;ssl=1" data-orig-size="987,653" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screenshot_20210818-190903_Chrome" data-image-description="" data-image-caption="" data-medium-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/08/Screenshot_20210818-190903_Chrome.jpg?fit=300%2C198&amp;ssl=1" data-large-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/08/Screenshot_20210818-190903_Chrome.jpg?fit=529%2C350&amp;ssl=1" /></div><p>SportsBusiness: Nigerian medalists at World Athletics U-20 to get cash awards for first time ever</p></a></li><li><a href="https://www.ripplesnigeria.com/fifa-urges-emergency-evacuation-of-female-afghan-players-after-taliban-takeover/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/08/20210821_223449.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/08/20210821_223449.jpg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/08/20210821_223449.jpg?resize=400%2C240&amp;ssl=1 400w, https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/08/20210821_223449.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="316184" data-permalink="https://www.ripplesnigeria.com/fifa-urges-emergency-evacuation-of-female-afghan-players-after-taliban-takeover/20210821_223449/" data-orig-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/08/20210821_223449.jpg?fit=947%2C548&amp;ssl=1" data-orig-size="947,548" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="20210821_223449" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/08/20210821_223449.jpg?fit=300%2C174&amp;ssl=1" data-large-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/08/20210821_223449.jpg?fit=605%2C350&amp;ssl=1" /></div><p>FIFA urges emergency evacuation of female Afghan players after Taliban takeover</p></a></li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281711 mvp-mega-dropdown"><a href="https://www.ripplesnigeria.com/tech/">Tech</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://www.ripplesnigeria.com/kenyas-obodo-launches-digital-property-management-tool-1-other-thing-and-a-trivia/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/08/Kijiji.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" data-attachment-id="316344" data-permalink="https://www.ripplesnigeria.com/kenyas-obodo-launches-digital-property-management-tool-1-other-thing-and-a-trivia/kijiji/" data-orig-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/08/Kijiji.jpg?fit=650%2C350&amp;ssl=1" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Kijiji" data-image-description="" data-image-caption="" data-medium-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/08/Kijiji.jpg?fit=300%2C162&amp;ssl=1" data-large-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/08/Kijiji.jpg?fit=650%2C350&amp;ssl=1" /></div><p>Kenya’s Obodo launches digital property management tool. 1 other thing and a trivia</p></a></li><li><a href="https://www.ripplesnigeria.com/technigeria-a-weekly-digest-ohsbf-what-went-down-in-nigerias-tech-space/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/08/images-6.jpeg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/08/images-6.jpeg?resize=590%2C354&amp;ssl=1 590w, https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/08/images-6.jpeg?resize=400%2C240&amp;ssl=1 400w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="316140" data-permalink="https://www.ripplesnigeria.com/technigeria-a-weekly-digest-ohsbf-what-went-down-in-nigerias-tech-space/images-6-9/" data-orig-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/08/images-6.jpeg?fit=743%2C413&amp;ssl=1" data-orig-size="743,413" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="images (6)" data-image-description="" data-image-caption="" data-medium-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/08/images-6.jpeg?fit=300%2C167&amp;ssl=1" data-large-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/08/images-6.jpeg?fit=630%2C350&amp;ssl=1" /></div><p>TechNigeria: A weekly digest of what went down in Nigeria’s tech space</p></a></li><li><a href="https://www.ripplesnigeria.com/nigerias-alerzo-raises-10-5m-series-a-1-other-thing-and-a-trivia/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/08/1584489176872.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" data-attachment-id="315997" data-permalink="https://www.ripplesnigeria.com/nigerias-alerzo-raises-10-5m-series-a-1-other-thing-and-a-trivia/attachment/1584489176872/" data-orig-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/08/1584489176872.jpg?fit=650%2C350&amp;ssl=1" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="1584489176872" data-image-description="" data-image-caption="" data-medium-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/08/1584489176872.jpg?fit=300%2C162&amp;ssl=1" data-large-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/08/1584489176872.jpg?fit=650%2C350&amp;ssl=1" /></div><p>Nigeria’s Alerzo raises $10.5M Series A. 1 other thing and a trivia</p></a></li><li><a href="https://www.ripplesnigeria.com/again-russia-fines-google-for-not-removing-illegal-content/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/06/google-company.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/06/google-company.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/06/google-company.jpg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="239343" data-permalink="https://www.ripplesnigeria.com/google-to-pay-news-publishers-for-content/google-company/" data-orig-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/06/google-company.jpg?fit=600%2C345&amp;ssl=1" data-orig-size="600,345" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="google company" data-image-description="" data-image-caption="" data-medium-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/06/google-company.jpg?fit=300%2C173&amp;ssl=1" data-large-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/06/google-company.jpg?fit=600%2C345&amp;ssl=1" /></div><p>Again, Russia fines Google for not removing &#8220;illegal content&#8221;</p></a></li><li><a href="https://www.ripplesnigeria.com/facebook-to-block-talibans-whatsapp-accounts-1-other-thing-and-a-trivia/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/Facebook.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" data-attachment-id="287265" data-permalink="https://www.ripplesnigeria.com/facebook-to-shut-down-watch-party-feature-three-years-after-launch-2-other-things-and-a-trivia/facebook-6/" data-orig-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/Facebook.jpg?fit=650%2C350&amp;ssl=1" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Facebook" data-image-description="" data-image-caption="" data-medium-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/Facebook.jpg?fit=300%2C162&amp;ssl=1" data-large-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/Facebook.jpg?fit=650%2C350&amp;ssl=1" /></div><p>Facebook to block Taliban&#8217;s WhatsApp accounts. 1 other thing and a trivia</p></a></li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-292826 mvp-mega-dropdown"><a href="https://www.ripplesnigeria.com/graffiti/">Graffiti</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://www.ripplesnigeria.com/opinion-femi-fani-kayode-a-sniff-of-foolishness/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/02/Femi-Fani-Kayode-.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" data-attachment-id="280148" data-permalink="https://www.ripplesnigeria.com/chief-femi-fani-kayode-a-coat-of-many-colours/femi-fani-kayode-6/" data-orig-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/02/Femi-Fani-Kayode-.jpg?fit=600%2C339&amp;ssl=1" data-orig-size="600,339" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Femi Fani-Kayode" data-image-description="" data-image-caption="" data-medium-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/02/Femi-Fani-Kayode-.jpg?fit=300%2C170&amp;ssl=1" data-large-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/02/Femi-Fani-Kayode-.jpg?fit=600%2C339&amp;ssl=1" /></div><p>OPINION&#8230;FEMI FANI-KAYODE: A sniff of foolishness</p></a></li><li><a href="https://www.ripplesnigeria.com/opinion-the-afghan-taliban-tragedy/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/08/Talibans-inside-the-presidential-building.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="OPINION: The Afghan Taliban tragedy!" loading="lazy" data-attachment-id="316300" data-permalink="https://www.ripplesnigeria.com/opinion-the-afghan-taliban-tragedy/talibans-inside-the-presidential-building/" data-orig-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/08/Talibans-inside-the-presidential-building.jpg?fit=650%2C350&amp;ssl=1" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Talibans inside the presidential building" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/08/Talibans-inside-the-presidential-building.jpg?fit=300%2C162&amp;ssl=1" data-large-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/08/Talibans-inside-the-presidential-building.jpg?fit=650%2C350&amp;ssl=1" /></div><p>OPINION: The Afghan Taliban tragedy!</p></a></li><li><a href="https://www.ripplesnigeria.com/opinion-can-we-expunge-northerner-southerner-from-nigerian-lexicon/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/11/Fredrick-Nwabufo.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/11/Fredrick-Nwabufo.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/11/Fredrick-Nwabufo.jpg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="264758" data-permalink="https://www.ripplesnigeria.com/has-the-microphone-been-turned-off-on-national-assemblys-n81bn-probe-of-nddc/fredrick-nwabufo-5/" data-orig-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/11/Fredrick-Nwabufo.jpg?fit=650%2C350&amp;ssl=1" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Fredrick Nwabufo" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/11/Fredrick-Nwabufo.jpg?fit=300%2C162&amp;ssl=1" data-large-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/11/Fredrick-Nwabufo.jpg?fit=650%2C350&amp;ssl=1" /></div><p>OPINION: Can we expunge ‘northerner, southerner’ from Nigerian lexicon?</p></a></li><li><a href="https://www.ripplesnigeria.com/opinion-pmb-call-him-the-master-finisher/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/09/Femi-Adesina.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/09/Femi-Adesina.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/09/Femi-Adesina.jpg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="253834" data-permalink="https://www.ripplesnigeria.com/nigeria-has-been-divided-since-1914-nothing-special-about-obasanjo-soyinkas-comments-adesina/femi-adesina-13/" data-orig-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/09/Femi-Adesina.jpg?fit=600%2C350&amp;ssl=1" data-orig-size="600,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Femi Adesina" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/09/Femi-Adesina.jpg?fit=300%2C175&amp;ssl=1" data-large-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/09/Femi-Adesina.jpg?fit=600%2C350&amp;ssl=1" /></div><p>OPINION: PMB: Call him the master finisher</p></a></li><li><a href="https://www.ripplesnigeria.com/opinion-africas-quest-for-the-holy-grail/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/04/Tim-Akano.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Who Moved My Cheese? —COVID-19" loading="lazy" srcset="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/04/Tim-Akano.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/04/Tim-Akano.jpg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="223772" data-permalink="https://www.ripplesnigeria.com/tim-akano/" data-orig-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/04/Tim-Akano.jpg?fit=650%2C350&amp;ssl=1" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1585844099&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Tim Akano" data-image-description="" data-image-caption="" data-medium-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/04/Tim-Akano.jpg?fit=300%2C162&amp;ssl=1" data-large-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/04/Tim-Akano.jpg?fit=650%2C350&amp;ssl=1" /></div><p>OPINION: Africa&#8217;s quest for the holy grail</p></a></li></ul></div></div></li>
</ul></div> </div>
</div>
</div>
</div>
</div>
<div class="mvp-nav-bot-right left relative">
<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>
</div>
</div>
</div>
</div>
</div>
</div>
</nav>
</header>
<div id="mvp-main-body-wrap" class="left relative"> <article id="mvp-article-wrap" itemscope itemtype="http://schema.org/NewsArticle">
<meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.ripplesnigeria.com/singer-simi-takes-on-task-to-speak-up-for-oppressed-women/" />
<div id="mvp-article-cont" class="left relative">
<div class="mvp-main-box">
<div id="mvp-post-main" class="left relative">
<div class="mvp-post-main-out left relative">
<div class="mvp-post-main-in">
<div id="mvp-post-content" class="left relative">
<header id="mvp-post-head" class="left relative">
<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://www.ripplesnigeria.com/entertainment/"><span class="mvp-post-cat left">Entertainment</span></a></h3>
<h1 class="mvp-post-title left entry-title" itemprop="headline">Singer Simi takes on task to speak up for oppressed women</h1>
<div class="mvp-author-info-wrap left relative">
<div class="mvp-author-info-thumb left relative">
<img alt='' src='https://secure.gravatar.com/avatar/5092bd0d55770486f39beb4b233bd54c?s=46&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/5092bd0d55770486f39beb4b233bd54c?s=92&#038;d=mm&#038;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' loading='lazy' /> </div>
<div class="mvp-author-info-text left relative">
<div class="mvp-author-info-date left relative">
<p>Published</p> <span class="mvp-post-date">50 mins ago</span> <p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2021-08-23">August 23, 2021</time></span>
<meta itemprop="dateModified" content="2021-08-23" />
</div>
<div class="mvp-author-info-name left relative" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p> <span class="author-name vcard fn author" itemprop="name"><a href="https://www.ripplesnigeria.com/author/adekunlefajanagmail-com/" title="Posts by Adekunle Fajana" rel="author">Adekunle Fajana</a></span> </div>
</div>
</div>
</header>
<div id="mvp-post-feat-img" class="left relative mvp-post-feat-img-wide2" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
<img width="600" height="351" src="https://www.ripplesnigeria.com/wp-content/uploads/2021/03/Simi.jpg" class="attachment- size- wp-post-image" alt="" loading="lazy" srcset="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/Simi.jpg?w=600&amp;ssl=1 600w, https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/Simi.jpg?resize=300%2C176&amp;ssl=1 300w, https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/Simi.jpg?resize=598%2C350&amp;ssl=1 598w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="285112" data-permalink="https://www.ripplesnigeria.com/nigerian-singer-simi-highlights-womens-challenges-in-music-industry/simi-3/" data-orig-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/Simi.jpg?fit=600%2C351&amp;ssl=1" data-orig-size="600,351" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Simi" data-image-description="" data-image-caption="" data-medium-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/Simi.jpg?fit=300%2C176&amp;ssl=1" data-large-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/Simi.jpg?fit=598%2C350&amp;ssl=1" /> <meta itemprop="url" content="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/Simi.jpg?resize=600%2C351&#038;ssl=1">
<meta itemprop="width" content="600">
<meta itemprop="height" content="351">
</div>
<div id="mvp-content-wrap" class="left relative">
<div class="mvp-post-soc-out right relative">
<div class="mvp-post-soc-in">
<div id="mvp-content-body" class="left relative">
<div id="mvp-content-body-top" class="left relative">
<div id="mvp-content-main" class="left relative">

<div class="e5d51f9fb2052b2ef3271aefc95a7acd" data-index="1" style="float: none; margin:10px 0 10px 0; text-align:center;">
<script>var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-6945008995728725" data-ad-slot="9168049360"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-6945008995728725" data-ad-slot="9168049360"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-6945008995728725" data-ad-slot="9168049360"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6945008995728725" data-ad-slot="9168049360"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }</script>
<amp-ad type="adsense" data-loading-strategy="prefer-viewability-over-views" width="336" height="280" data-ad-client="ca-pub-6945008995728725" data-ad-slot="9168049360"></amp-ad>
</div>
<p>Nigerian recording artiste, Simi has taken to her Instagram stories to explain why she has decided to use to her platform to empower women.</p>
<p>According to <a href="https://www.ripplesnigeria.com/singer-simi-takes-swipe-at-african-parents-says-they-dont-train-male-kids/">Simi</a>, majority of women are oppressed by men, while the minority like her aren&#8217;t oppressed, and have a duty to speak up for the less privileged ones.</p>
<p>She also opined that any man who feels attacked or angry by her posts is guilty of oppressing women&#8217;s rights.</p>
<p>She wrote;</p>
<p>&#8220;Why are you always talking women this women that, Simi&#8217;s own is too much&#8221;. Let me give you perspective.</p>
<p>“When we complain about Nigeria and the government tells us to shut up, we don&#8217;t shut up. </p>
<p>“We can&#8217;t afford to. Because the people are still oppressed. It doesn&#8217;t mean all Nigerians are suffering, but majority are. </p>
<p>“It&#8217;s the same for women we continue to speak because majority of women are still oppressed.</p>
<p>“Some women have it pretty good. I know I have it much better than most women. BUT IM THE MINORITY! And even at that I know men with the same skill set as me and other women have it better. It&#8217;s not fight it&#8217;s just true. </p>
<p><strong>READ ALSO: <a href="https://www.ripplesnigeria.com/nigerian-singer-simi-highlights-womens-challenges-in-music-industry/">Nigerian singer, Simi highlights women’s challenges in music industry</a></strong></p>

<div class="e5d51f9fb2052b2ef3271aefc95a7acd" data-index="2" style="float: none; margin:10px 0 10px 0; text-align:center;">
<script>var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-6945008995728725" data-ad-slot="2219497633"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-6945008995728725" data-ad-slot="2219497633"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-6945008995728725" data-ad-slot="2219497633"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6945008995728725" data-ad-slot="2219497633"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }</script>
<amp-ad type="adsense" data-loading-strategy="prefer-viewability-over-views" width="336" height="280" data-ad-client="ca-pub-6945008995728725" data-ad-slot="2219497633"></amp-ad>
</div>
<p>When Nigerians are complaining, and using developed countries as example we don&#8217;t expect Canadians to come and say &#8216;why are Nigerians always complaining their own is too much&#8217;</p>
<p>“Why are you so annoyed? If you are a man and don&#8217;t do these things then I&#8217;m not talking to you! Why are you angry?</p>
<p>“When they say <a href="https://www.ripplesnigeria.com/black-lives-matter-activist-shot-in-the-head-in-critical-condition/">Black Lives Matter</a> it doesn&#8217;t mean White Lives don&#8217;t. </p>
<p>“Respects women doesn&#8217;t mean disrespect men.</p>
<p>“Treat women better doesn&#8217;t mean treat men worse&#8217;.</p>
<p>“Speaking for women is not automatically attacking men. </p>
<p>“If you feel attacked it&#8217;s because you are guilty. it&#8217;s not rocket science.</p>
<p>“I don&#8217;t want men to have less respect or value. I WANT WOMEN TO HAVE MORE!&#8221;, she wrote.<br />
<a href="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/08/SIMI_copy_650x350.png?ssl=1"><img data-attachment-id="316357" data-permalink="https://www.ripplesnigeria.com/singer-simi-takes-on-task-to-speak-up-for-oppressed-women/simi_copy_650x350/" data-orig-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/08/SIMI_copy_650x350.png?fit=650%2C350&amp;ssl=1" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="SIMI_copy_650x350" data-image-description="" data-image-caption="" data-medium-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/08/SIMI_copy_650x350.png?fit=300%2C162&amp;ssl=1" data-large-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/08/SIMI_copy_650x350.png?fit=650%2C350&amp;ssl=1" loading="lazy" src="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/08/SIMI_copy_650x350.png?resize=650%2C350&#038;ssl=1" alt="" width="650" height="350" class="aligncenter size-full wp-image-316357" srcset="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/08/SIMI_copy_650x350.png?w=650&amp;ssl=1 650w, https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/08/SIMI_copy_650x350.png?resize=300%2C162&amp;ssl=1 300w" sizes="(max-width: 650px) 100vw, 650px" data-recalc-dims="1" /></a></p>

<div class="e5d51f9fb2052b2ef3271aefc95a7acd" data-index="3" style="float: none; margin:10px 0 10px 0; text-align:center;">
<script>var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-6945008995728725" data-ad-slot="9312693059"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-6945008995728725" data-ad-slot="9312693059"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-6945008995728725" data-ad-slot="9312693059"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6945008995728725" data-ad-slot="9312693059"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }</script>
<amp-ad type="adsense" data-loading-strategy="prefer-viewability-over-views" width="336" height="280" data-ad-client="ca-pub-6945008995728725" data-ad-slot="9312693059"></amp-ad>
</div>
<div style="font-size: 0px; height: 0px; line-height: 0px; margin: 0; padding: 0; clear: both;"></div><h3>Join the conversation</h3><p><fb:comments-count href=https://www.ripplesnigeria.com/singer-simi-takes-on-task-to-speak-up-for-oppressed-women/></fb:comments-count> Opinions</p><div class="fb-comments" data-href="https://www.ripplesnigeria.com/singer-simi-takes-on-task-to-speak-up-for-oppressed-women/" data-numposts="30" data-width="100%" data-colorscheme="light"></div> </div>
<div id="mvp-content-bot" class="left">
<div class="mvp-post-tags">
<span class="mvp-post-tags-header">Related Topics:</span><span itemprop="keywords"><a href="https://www.ripplesnigeria.com/tag/black-lives-matter/" rel="tag">black lives matter</a><a href="https://www.ripplesnigeria.com/tag/nigeria/" rel="tag">Nigeria</a><a href="https://www.ripplesnigeria.com/tag/simi/" rel="tag">Simi</a></span>
</div>
<div class="posts-nav-link">
</div>
<div id="mvp-prev-next-wrap" class="left relative">
<div class="mvp-prev-post-wrap left relative">
<a href="https://www.ripplesnigeria.com/apostle-suleman-reacts-to-allegations-of-sleeping-with-movie-actress/" rel="bookmark">
<div class="mvp-prev-next-cont left relative">
<div class="mvp-prev-cont-out right relative">
<span class="mvp-prev-arr fa fa-chevron-left left"></span>
<div class="mvp-prev-cont-in">
<div class="mvp-prev-next-text left relative">
<span class="mvp-prev-next-label left relative">Don&#039;t Miss</span>
<p>Apostle Suleman reacts to allegations of sleeping with movie actress</p>
</div>
</div>
</div>
</div>
</a>
</div>
</div>
<div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<img src="https://www.ripplesnigeria.com/wp-content/uploads/2021/02/ripples-logo-31-3.png" />
<meta itemprop="url" content="https://www.ripplesnigeria.com/wp-content/uploads/2021/02/ripples-logo-31-3.png">
</div>
<meta itemprop="name" content="Latest Nigeria News | Top Stories from Ripples Nigeria">
</div>
</div>
</div>
<div class="mvp-cont-read-wrap">
<div id="mvp-related-posts" class="left relative">
<h4 class="mvp-widget-home-title">
<span class="mvp-widget-home-title">You may like</span>
</h4>
<ul class="mvp-related-posts-list left related">
<a href="https://www.ripplesnigeria.com/salaries-trapped-as-cbn-places-post-no-debit-on-18-companies/" rel="bookmark">
<li>
<div class="mvp-related-img left relative">
<img width="400" height="240" src="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/04/CBN.jpeg?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/04/CBN.jpeg?resize=560%2C338&amp;ssl=1 560w, https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/04/CBN.jpeg?resize=400%2C240&amp;ssl=1 400w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="290390" data-permalink="https://www.ripplesnigeria.com/eight-banks-sacked-nearly-3754-staff-in-2020/cbn-19/" data-orig-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/04/CBN.jpeg?fit=650%2C338&amp;ssl=1" data-orig-size="650,338" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="CBN" data-image-description="" data-image-caption="" data-medium-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/04/CBN.jpeg?fit=300%2C156&amp;ssl=1" data-large-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/04/CBN.jpeg?fit=650%2C338&amp;ssl=1" /> <img width="80" height="80" src="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/04/CBN.jpeg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/04/CBN.jpeg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/04/CBN.jpeg?resize=80%2C80&amp;ssl=1 80w, https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/04/CBN.jpeg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="290390" data-permalink="https://www.ripplesnigeria.com/eight-banks-sacked-nearly-3754-staff-in-2020/cbn-19/" data-orig-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/04/CBN.jpeg?fit=650%2C338&amp;ssl=1" data-orig-size="650,338" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="CBN" data-image-description="" data-image-caption="" data-medium-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/04/CBN.jpeg?fit=300%2C156&amp;ssl=1" data-large-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/04/CBN.jpeg?fit=650%2C338&amp;ssl=1" /> </div>
<div class="mvp-related-text left relative">
<p>Salaries trapped as CBN places post-no-debit on 18 companies</p>
</div>
</li>
</a>
<a href="https://www.ripplesnigeria.com/nigeria-seeks-n12-3bn-loan-from-world-bank-others-to-finance-vaccine-production-plant/" rel="bookmark">
<li>
<div class="mvp-related-img left relative">
<img width="400" height="240" src="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/04/Nigerian-govt-receives-100000-doses-of-COVID-19-vaccines-from-India-.png?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image" alt="" loading="lazy" data-attachment-id="290855" data-permalink="https://www.ripplesnigeria.com/nigerian-govt-receives-100000-doses-of-covid-19-vaccines-from-india/nigerian-govt-receives-100000-doses-of-covid-19-vaccines-from-india/" data-orig-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/04/Nigerian-govt-receives-100000-doses-of-COVID-19-vaccines-from-India-.png?fit=650%2C339&amp;ssl=1" data-orig-size="650,339" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Nigerian govt receives 100,000 doses of COVID-19 vaccines from India" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/04/Nigerian-govt-receives-100000-doses-of-COVID-19-vaccines-from-India-.png?fit=300%2C156&amp;ssl=1" data-large-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/04/Nigerian-govt-receives-100000-doses-of-COVID-19-vaccines-from-India-.png?fit=650%2C339&amp;ssl=1" /> <img width="80" height="80" src="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/04/Nigerian-govt-receives-100000-doses-of-COVID-19-vaccines-from-India-.png?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/04/Nigerian-govt-receives-100000-doses-of-COVID-19-vaccines-from-India-.png?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/04/Nigerian-govt-receives-100000-doses-of-COVID-19-vaccines-from-India-.png?resize=80%2C80&amp;ssl=1 80w, https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/04/Nigerian-govt-receives-100000-doses-of-COVID-19-vaccines-from-India-.png?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="290855" data-permalink="https://www.ripplesnigeria.com/nigerian-govt-receives-100000-doses-of-covid-19-vaccines-from-india/nigerian-govt-receives-100000-doses-of-covid-19-vaccines-from-india/" data-orig-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/04/Nigerian-govt-receives-100000-doses-of-COVID-19-vaccines-from-India-.png?fit=650%2C339&amp;ssl=1" data-orig-size="650,339" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Nigerian govt receives 100,000 doses of COVID-19 vaccines from India" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/04/Nigerian-govt-receives-100000-doses-of-COVID-19-vaccines-from-India-.png?fit=300%2C156&amp;ssl=1" data-large-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/04/Nigerian-govt-receives-100000-doses-of-COVID-19-vaccines-from-India-.png?fit=650%2C339&amp;ssl=1" /> </div>
<div class="mvp-related-text left relative">
<p>Nigeria seeks N12.3bn loan from World Bank, others to finance vaccine production plant</p>
</div>
</li>
</a>
 <a href="https://www.ripplesnigeria.com/auditor-general-clears-air-on-funds-reported-missing-from-federation-account/" rel="bookmark">
<li>
<div class="mvp-related-img left relative">
<img width="400" height="240" src="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/12/Auditor-General-of-the-federation-Anthony-ayine.jpg?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image" alt="NNPC, FIRS, DPR failed to remit N1.5trn in 2017 says Auditor General" loading="lazy" srcset="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/12/Auditor-General-of-the-federation-Anthony-ayine.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/12/Auditor-General-of-the-federation-Anthony-ayine.jpg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="207890" data-permalink="https://www.ripplesnigeria.com/nnpc-firs-dpr-failed-to-remit-n1-5trn-in-2017-says-auditor-general/auditor-general-of-the-federation-anthony-ayine/" data-orig-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/12/Auditor-General-of-the-federation-Anthony-ayine.jpg?fit=650%2C350&amp;ssl=1" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Auditor General of the federation, Anthony ayine" data-image-description="&lt;p&gt;NNPC, FIRS, DPR failed to remit N1.5trn in 2017 says Auditor General&lt;/p&gt;
" data-image-caption="" data-medium-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/12/Auditor-General-of-the-federation-Anthony-ayine.jpg?fit=300%2C162&amp;ssl=1" data-large-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/12/Auditor-General-of-the-federation-Anthony-ayine.jpg?fit=650%2C350&amp;ssl=1" /> <img width="80" height="80" src="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/12/Auditor-General-of-the-federation-Anthony-ayine.jpg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image" alt="NNPC, FIRS, DPR failed to remit N1.5trn in 2017 says Auditor General" loading="lazy" srcset="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/12/Auditor-General-of-the-federation-Anthony-ayine.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/12/Auditor-General-of-the-federation-Anthony-ayine.jpg?resize=144%2C144&amp;ssl=1 144w, https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/12/Auditor-General-of-the-federation-Anthony-ayine.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="207890" data-permalink="https://www.ripplesnigeria.com/nnpc-firs-dpr-failed-to-remit-n1-5trn-in-2017-says-auditor-general/auditor-general-of-the-federation-anthony-ayine/" data-orig-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/12/Auditor-General-of-the-federation-Anthony-ayine.jpg?fit=650%2C350&amp;ssl=1" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Auditor General of the federation, Anthony ayine" data-image-description="&lt;p&gt;NNPC, FIRS, DPR failed to remit N1.5trn in 2017 says Auditor General&lt;/p&gt;
" data-image-caption="" data-medium-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/12/Auditor-General-of-the-federation-Anthony-ayine.jpg?fit=300%2C162&amp;ssl=1" data-large-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/12/Auditor-General-of-the-federation-Anthony-ayine.jpg?fit=650%2C350&amp;ssl=1" /> </div>
<div class="mvp-related-text left relative">
<p>Auditor-General clears air on funds reported missing from federation account</p>
</div>
</li>
</a>
<a href="https://www.ripplesnigeria.com/nigerias-alerzo-raises-10-5m-series-a-1-other-thing-and-a-trivia/" rel="bookmark">
<li>
<div class="mvp-related-img left relative">
<img width="400" height="240" src="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/08/1584489176872.jpg?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image" alt="" loading="lazy" data-attachment-id="315997" data-permalink="https://www.ripplesnigeria.com/nigerias-alerzo-raises-10-5m-series-a-1-other-thing-and-a-trivia/attachment/1584489176872/" data-orig-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/08/1584489176872.jpg?fit=650%2C350&amp;ssl=1" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="1584489176872" data-image-description="" data-image-caption="" data-medium-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/08/1584489176872.jpg?fit=300%2C162&amp;ssl=1" data-large-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/08/1584489176872.jpg?fit=650%2C350&amp;ssl=1" /> <img width="80" height="80" src="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/08/1584489176872.jpg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/08/1584489176872.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/08/1584489176872.jpg?resize=80%2C80&amp;ssl=1 80w, https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/08/1584489176872.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="315997" data-permalink="https://www.ripplesnigeria.com/nigerias-alerzo-raises-10-5m-series-a-1-other-thing-and-a-trivia/attachment/1584489176872/" data-orig-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/08/1584489176872.jpg?fit=650%2C350&amp;ssl=1" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="1584489176872" data-image-description="" data-image-caption="" data-medium-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/08/1584489176872.jpg?fit=300%2C162&amp;ssl=1" data-large-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/08/1584489176872.jpg?fit=650%2C350&amp;ssl=1" /> </div>
<div class="mvp-related-text left relative">
<p>Nigeria’s Alerzo raises $10.5M Series A. 1 other thing and a trivia</p>
</div>
</li>
</a>
<a href="https://www.ripplesnigeria.com/atiku-dissects-buhari-govt-calls-it-monumental-failure/" rel="bookmark">
<li>
<div class="mvp-related-img left relative">
<img width="400" height="240" src="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/11/Atiku-.jpg?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/11/Atiku-.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/11/Atiku-.jpg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="264398" data-permalink="https://www.ripplesnigeria.com/pdp-the-best-friend-nigeria-could-have-atiku-tells-apc/atiku-21/" data-orig-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/11/Atiku-.jpg?fit=600%2C337&amp;ssl=1" data-orig-size="600,337" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Atiku" data-image-description="" data-image-caption="" data-medium-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/11/Atiku-.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/11/Atiku-.jpg?fit=600%2C337&amp;ssl=1" /> <img width="80" height="80" src="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/11/Atiku-.jpg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/11/Atiku-.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/11/Atiku-.jpg?resize=144%2C144&amp;ssl=1 144w, https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/11/Atiku-.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="264398" data-permalink="https://www.ripplesnigeria.com/pdp-the-best-friend-nigeria-could-have-atiku-tells-apc/atiku-21/" data-orig-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/11/Atiku-.jpg?fit=600%2C337&amp;ssl=1" data-orig-size="600,337" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Atiku" data-image-description="" data-image-caption="" data-medium-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/11/Atiku-.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/11/Atiku-.jpg?fit=600%2C337&amp;ssl=1" /> </div>
<div class="mvp-related-text left relative">
<p>Atiku dissects Buhari govt, calls it monumental failure</p>
</div>
</li>
</a>
<a href="https://www.ripplesnigeria.com/lai-mohammed-allays-fears-of-nigeria-sliding-into-anarchy-like-afghanistan/" rel="bookmark">
<li>
<div class="mvp-related-img left relative">
<img width="400" height="240" src="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/06/Lai-Mohammed.-.jpg?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image" alt="My ministry will create over two million jobs in three years —Minister Lai" loading="lazy" srcset="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/06/Lai-Mohammed.-.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/06/Lai-Mohammed.-.jpg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="239173" data-permalink="https://www.ripplesnigeria.com/nigerian-govt-approves-n14-9bn-for-ecological-projects-in-six-states/lai-mohammed-23/" data-orig-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/06/Lai-Mohammed.-.jpg?fit=600%2C346&amp;ssl=1" data-orig-size="600,346" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Lai Mohammed." data-image-description="" data-image-caption="" data-medium-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/06/Lai-Mohammed.-.jpg?fit=300%2C173&amp;ssl=1" data-large-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/06/Lai-Mohammed.-.jpg?fit=600%2C346&amp;ssl=1" /> <img width="80" height="80" src="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/06/Lai-Mohammed.-.jpg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image" alt="My ministry will create over two million jobs in three years —Minister Lai" loading="lazy" srcset="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/06/Lai-Mohammed.-.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/06/Lai-Mohammed.-.jpg?resize=144%2C144&amp;ssl=1 144w, https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/06/Lai-Mohammed.-.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="239173" data-permalink="https://www.ripplesnigeria.com/nigerian-govt-approves-n14-9bn-for-ecological-projects-in-six-states/lai-mohammed-23/" data-orig-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/06/Lai-Mohammed.-.jpg?fit=600%2C346&amp;ssl=1" data-orig-size="600,346" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Lai Mohammed." data-image-description="" data-image-caption="" data-medium-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/06/Lai-Mohammed.-.jpg?fit=300%2C173&amp;ssl=1" data-large-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/06/Lai-Mohammed.-.jpg?fit=600%2C346&amp;ssl=1" /> </div>
<div class="mvp-related-text left relative">
<p>Lai Mohammed allays fears of Nigeria sliding into anarchy like Afghanistan</p>
</div>
</li>
</a>
</ul> </div>
<div id="mvp-comments-button" class="left relative mvp-com-click">
<span class="mvp-comment-but-text"><span class="dsq-postid" data-dsqidentifier="316354 https://www.ripplesnigeria.com/?p=316354">Click to comment</span></span>
</div>
<div id="disqus_thread"></div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div id="mvp-side-wrap" class="left relative theiaStickySidebar">
<section id="text-13" class="mvp-side-widget widget_text"> <div class="textwidget"><p><a href="https://www.ripplesnigeria.com/quick-read"><img loading="lazy" class="aligncenter size-full wp-image-244003" src="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/07/QuickRead-1.gif?resize=300%2C250&#038;ssl=1" alt="" width="300" height="250" data-recalc-dims="1" /></a></p>
</div>
</section><section id="text-16" class="mvp-side-widget widget_text"> <div class="textwidget"><p><a href="#"><img loading="lazy" class="alignnone size-full wp-image-279645" src="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/04/OGBENI-No-to-bargaining-kill-them-all-El-Rufai-restates-position-on-bandits.png?resize=300%2C600&#038;ssl=1" alt="" width="300" height="600" data-recalc-dims="1" /></a></p>
</div>
</section><section id="text-19" class="mvp-side-widget widget_text"> <div class="textwidget"></div>
</section><section id="text-21" class="mvp-side-widget widget_text"> <div class="textwidget"></div>
</section><section id="mvp_flex_widget-2" class="mvp-side-widget mvp_flex_widget"><div class="mvp-widget-home-head"><h4 class="mvp-widget-home-title"><span class="mvp-widget-home-title">Investigations</span></h4></div>
<div class="mvp-widget-flex-wrap left relative">
<div class="mvp-flex-story-wrap left relative">
<a href="https://www.ripplesnigeria.com/investigation-n7-3bn-paid-for-unnamed-projects-how-nigerian-govt-spent-n2-2trn-in-six-months/" rel="bookmark">
<div class="mvp-flex-story left relative mvp-flex-col mvp-flex-col-noad">
<div class="mvp-flex-story-out right relative">
<div class="mvp-flex-story-img left relative">
<img width="400" height="240" src="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/08/edited-lead-image.jpg?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image" alt="INVESTIGATION: N7.3bn paid to unregistered companies; how Nigerian govt spent N2.2trn in six months" loading="lazy" srcset="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/08/edited-lead-image.jpg?resize=590%2C354&amp;ssl=1 590w, https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/08/edited-lead-image.jpg?resize=400%2C240&amp;ssl=1 400w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="315796" data-permalink="https://www.ripplesnigeria.com/investigation-n7-3bn-paid-for-unnamed-projects-how-nigerian-govt-spent-n2-2trn-in-six-months/edited-lead-image/" data-orig-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/08/edited-lead-image.jpg?fit=650%2C379&amp;ssl=1" data-orig-size="650,379" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;user&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1629198262&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="edited lead image" data-image-description="&lt;p&gt;INVESTIGATION: N7.3bn paid to unregistered companies; how Nigerian govt spent N2.2trn in six months&lt;/p&gt;
" data-image-caption="" data-medium-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/08/edited-lead-image.jpg?fit=300%2C175&amp;ssl=1" data-large-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/08/edited-lead-image.jpg?fit=600%2C350&amp;ssl=1" /> <img width="80" height="80" src="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/08/edited-lead-image.jpg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image" alt="INVESTIGATION: N7.3bn paid to unregistered companies; how Nigerian govt spent N2.2trn in six months" loading="lazy" srcset="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/08/edited-lead-image.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/08/edited-lead-image.jpg?resize=80%2C80&amp;ssl=1 80w, https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/08/edited-lead-image.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="315796" data-permalink="https://www.ripplesnigeria.com/investigation-n7-3bn-paid-for-unnamed-projects-how-nigerian-govt-spent-n2-2trn-in-six-months/edited-lead-image/" data-orig-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/08/edited-lead-image.jpg?fit=650%2C379&amp;ssl=1" data-orig-size="650,379" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;user&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1629198262&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="edited lead image" data-image-description="&lt;p&gt;INVESTIGATION: N7.3bn paid to unregistered companies; how Nigerian govt spent N2.2trn in six months&lt;/p&gt;
" data-image-caption="" data-medium-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/08/edited-lead-image.jpg?fit=300%2C175&amp;ssl=1" data-large-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/08/edited-lead-image.jpg?fit=600%2C350&amp;ssl=1" /> </div>
<div class="mvp-flex-story-in">
<div class="mvp-flex-story-text left relative">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">Investigations</span><span class="mvp-cd-date left relative">4 days ago</span>
</div>
<h2 class="mvp-stand-title">INVESTIGATION: N7.3bn paid for unnamed projects; how Nigerian govt spent N2.2trn in six months</h2>
<p>Analysing nearly 3,000 payments made by various Federal Government Ministries, Departments and Agencies (MDAs) over the previous six months (January...</p>
</div>
</div>
</div>
</div>
</a>
<a href="https://www.ripplesnigeria.com/investigation-delay-rocks-nigerian-govts-promise-of-n30000-covid-19-relief-for-artisans-others/" rel="bookmark">
<div class="mvp-flex-story left relative mvp-flex-col mvp-flex-col-noad">
<div class="mvp-flex-story-out right relative">
<div class="mvp-flex-story-img left relative">
<img width="400" height="240" src="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/09/Mariam-Katagum.jpeg?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image" alt="Nigerian govt launches N75bn SMEs COVID-19 stimulus schemes" loading="lazy" srcset="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/09/Mariam-Katagum.jpeg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/09/Mariam-Katagum.jpeg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="252878" data-permalink="https://www.ripplesnigeria.com/nigerian-govt-launches-n75bn-smes-covid-19-stimulus-schemes/mariam-katagum/" data-orig-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/09/Mariam-Katagum.jpeg?fit=650%2C350&amp;ssl=1" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Mariam Katagum" data-image-description="" data-image-caption="" data-medium-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/09/Mariam-Katagum.jpeg?fit=300%2C162&amp;ssl=1" data-large-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/09/Mariam-Katagum.jpeg?fit=650%2C350&amp;ssl=1" /> <img width="80" height="80" src="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/09/Mariam-Katagum.jpeg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image" alt="Nigerian govt launches N75bn SMEs COVID-19 stimulus schemes" loading="lazy" srcset="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/09/Mariam-Katagum.jpeg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/09/Mariam-Katagum.jpeg?resize=144%2C144&amp;ssl=1 144w, https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/09/Mariam-Katagum.jpeg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="252878" data-permalink="https://www.ripplesnigeria.com/nigerian-govt-launches-n75bn-smes-covid-19-stimulus-schemes/mariam-katagum/" data-orig-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/09/Mariam-Katagum.jpeg?fit=650%2C350&amp;ssl=1" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Mariam Katagum" data-image-description="" data-image-caption="" data-medium-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/09/Mariam-Katagum.jpeg?fit=300%2C162&amp;ssl=1" data-large-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/09/Mariam-Katagum.jpeg?fit=650%2C350&amp;ssl=1" /> </div>
<div class="mvp-flex-story-in">
<div class="mvp-flex-story-text left relative">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">Investigations</span><span class="mvp-cd-date left relative">3 weeks ago</span>
</div>
<h2 class="mvp-stand-title">INVESTIGATION&#8230; Delay rocks Nigerian govt’s promise of N30,000 covid-19 relief for artisans, others</h2>
<p>Before the outbreak of the COVID-19 pandemic in February, 2020, Chukwudi Okoroigwe’s daily earnings as a bus driver was hardly enough to cater to the...</p>
</div>
</div>
</div>
</div>
</a>
<a href="https://www.ripplesnigeria.com/investigation-ten-years-after-communities-count-losses-as-afdb-cross-river-govt-abandon-road-project/" rel="bookmark">
<div class="mvp-flex-story left relative mvp-flex-col mvp-flex-col-noad">
<div class="mvp-flex-story-out right relative">
<div class="mvp-flex-story-img left relative">
<img width="400" height="240" src="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/06/combo-of-gov-Ben-Ayade-and-AfDBs-Akinwunmi-Adesina.jpg?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image" alt="INVESTIGATION... Ten years and counting, Communities count losses as AfDB, Cross River govt abandon road project" loading="lazy" data-attachment-id="302849" data-permalink="https://www.ripplesnigeria.com/resign-now-you-have-nothing-to-offer-nigerians-yoruba-elders-tell-buhari/combo-of-gov-ben-ayade-and-afdbs-akinwunmi-adesina/" data-orig-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/06/combo-of-gov-Ben-Ayade-and-AfDBs-Akinwunmi-Adesina.jpg?fit=650%2C350&amp;ssl=1" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="combo of gov Ben Ayade and AfDB’s Akinwunmi Adesina" data-image-description="&lt;p&gt;INVESTIGATION&#8230; Ten years and counting, Communities count losses as AfDB, Cross River govt abandon road project&lt;/p&gt;
" data-image-caption="" data-medium-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/06/combo-of-gov-Ben-Ayade-and-AfDBs-Akinwunmi-Adesina.jpg?fit=300%2C162&amp;ssl=1" data-large-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/06/combo-of-gov-Ben-Ayade-and-AfDBs-Akinwunmi-Adesina.jpg?fit=650%2C350&amp;ssl=1" /> <img width="80" height="80" src="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/06/combo-of-gov-Ben-Ayade-and-AfDBs-Akinwunmi-Adesina.jpg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image" alt="INVESTIGATION... Ten years and counting, Communities count losses as AfDB, Cross River govt abandon road project" loading="lazy" srcset="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/06/combo-of-gov-Ben-Ayade-and-AfDBs-Akinwunmi-Adesina.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/06/combo-of-gov-Ben-Ayade-and-AfDBs-Akinwunmi-Adesina.jpg?resize=80%2C80&amp;ssl=1 80w, https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/06/combo-of-gov-Ben-Ayade-and-AfDBs-Akinwunmi-Adesina.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="302849" data-permalink="https://www.ripplesnigeria.com/resign-now-you-have-nothing-to-offer-nigerians-yoruba-elders-tell-buhari/combo-of-gov-ben-ayade-and-afdbs-akinwunmi-adesina/" data-orig-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/06/combo-of-gov-Ben-Ayade-and-AfDBs-Akinwunmi-Adesina.jpg?fit=650%2C350&amp;ssl=1" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="combo of gov Ben Ayade and AfDB’s Akinwunmi Adesina" data-image-description="&lt;p&gt;INVESTIGATION&#8230; Ten years and counting, Communities count losses as AfDB, Cross River govt abandon road project&lt;/p&gt;
" data-image-caption="" data-medium-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/06/combo-of-gov-Ben-Ayade-and-AfDBs-Akinwunmi-Adesina.jpg?fit=300%2C162&amp;ssl=1" data-large-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/06/combo-of-gov-Ben-Ayade-and-AfDBs-Akinwunmi-Adesina.jpg?fit=650%2C350&amp;ssl=1" /> </div>
<div class="mvp-flex-story-in">
<div class="mvp-flex-story-text left relative">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">Investigations</span><span class="mvp-cd-date left relative">3 months ago</span>
</div>
<h2 class="mvp-stand-title">INVESTIGATION&#8230; Ten years after, communities count losses as AfDB, Cross River govt abandon road project</h2>
<p>Ten years after the Cross River State government and African Development Bank (AFDB) jointly awarded the Yahe-Wanokom-Wanikade-Benue border road for...</p>
</div>
</div>
</div>
</div>
</a>
<a href="https://www.ripplesnigeria.com/investigation-n-3bn-down-the-drain-why-water-projects-for-enugu-communities-dont-work/" rel="bookmark">
<div class="mvp-flex-story left relative mvp-flex-col mvp-flex-col-noad">
<div class="mvp-flex-story-out right relative">
<div class="mvp-flex-story-img left relative">
<img width="400" height="240" src="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/04/Creative-1.jpg?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image" alt="INVESTIGATION....N.3bn down the drain: Why water projects for Enugu communities don’t work" loading="lazy" data-attachment-id="294260" data-permalink="https://www.ripplesnigeria.com/investigation-n-3bn-down-the-drain-why-water-projects-for-enugu-communities-dont-work/creative-1/" data-orig-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/04/Creative-1.jpg?fit=650%2C350&amp;ssl=1" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Creative 1" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/04/Creative-1.jpg?fit=300%2C162&amp;ssl=1" data-large-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/04/Creative-1.jpg?fit=650%2C350&amp;ssl=1" /> <img width="80" height="80" src="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/04/Creative-1.jpg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image" alt="INVESTIGATION....N.3bn down the drain: Why water projects for Enugu communities don’t work" loading="lazy" srcset="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/04/Creative-1.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/04/Creative-1.jpg?resize=80%2C80&amp;ssl=1 80w, https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/04/Creative-1.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="294260" data-permalink="https://www.ripplesnigeria.com/investigation-n-3bn-down-the-drain-why-water-projects-for-enugu-communities-dont-work/creative-1/" data-orig-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/04/Creative-1.jpg?fit=650%2C350&amp;ssl=1" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Creative 1" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/04/Creative-1.jpg?fit=300%2C162&amp;ssl=1" data-large-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/04/Creative-1.jpg?fit=650%2C350&amp;ssl=1" /> </div>
<div class="mvp-flex-story-in">
<div class="mvp-flex-story-text left relative">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">Investigations</span><span class="mvp-cd-date left relative">4 months ago</span>
</div>
<h2 class="mvp-stand-title">INVESTIGATION&#8230;.N.3bn down the drain: Why water projects for Enugu communities don’t work</h2>
<p>In this concluding part, ARINZE CHIJIOKE talks about some of the projects that are serving the people and how various WASH programmes have failed to tackle...</p>
</div>
</div>
</div>
</div>
</a>
<a href="https://www.ripplesnigeria.com/investigation-parkview-fd-estate-exclusive-images-of-how-billionaire-property-developer-incurred-lagos-govts-anger/" rel="bookmark">
<div class="mvp-flex-story left relative mvp-flex-col mvp-flex-col-noad">
<div class="mvp-flex-story-out right relative">
<div class="mvp-flex-story-img left relative">
<img width="400" height="240" src="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/04/Parkview-estate1.jpeg?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image" alt="INVESTIGATION...PARKVIEW ESTATE: Exclusive images of how billionaire property developer incurred Lagos govt‘s anger" loading="lazy" srcset="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/04/Parkview-estate1.jpeg?resize=590%2C354&amp;ssl=1 590w, https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/04/Parkview-estate1.jpeg?resize=400%2C240&amp;ssl=1 400w, https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/04/Parkview-estate1.jpeg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="294051" data-permalink="https://www.ripplesnigeria.com/investigation-parkview-fd-estate-exclusive-images-of-how-billionaire-property-developer-incurred-lagos-govts-anger/parkview-estate1/" data-orig-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/04/Parkview-estate1.jpeg?fit=1024%2C576&amp;ssl=1" data-orig-size="1024,576" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Parkview estate1" data-image-description="" data-image-caption="" data-medium-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/04/Parkview-estate1.jpeg?fit=300%2C169&amp;ssl=1" data-large-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/04/Parkview-estate1.jpeg?fit=622%2C350&amp;ssl=1" /> <img width="80" height="80" src="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/04/Parkview-estate1.jpeg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image" alt="INVESTIGATION...PARKVIEW ESTATE: Exclusive images of how billionaire property developer incurred Lagos govt‘s anger" loading="lazy" srcset="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/04/Parkview-estate1.jpeg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/04/Parkview-estate1.jpeg?resize=80%2C80&amp;ssl=1 80w, https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/04/Parkview-estate1.jpeg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="294051" data-permalink="https://www.ripplesnigeria.com/investigation-parkview-fd-estate-exclusive-images-of-how-billionaire-property-developer-incurred-lagos-govts-anger/parkview-estate1/" data-orig-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/04/Parkview-estate1.jpeg?fit=1024%2C576&amp;ssl=1" data-orig-size="1024,576" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Parkview estate1" data-image-description="" data-image-caption="" data-medium-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/04/Parkview-estate1.jpeg?fit=300%2C169&amp;ssl=1" data-large-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/04/Parkview-estate1.jpeg?fit=622%2C350&amp;ssl=1" /> </div>
<div class="mvp-flex-story-in">
<div class="mvp-flex-story-text left relative">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">Investigations</span><span class="mvp-cd-date left relative">4 months ago</span>
</div>
<h2 class="mvp-stand-title">INVESTIGATION&#8230;PARKVIEW ESTATE: Exclusive images of how billionaire property developer incurred Lagos govt‘s anger</h2>
<p>Many have seen the demolished building, but not many know the circumstances that led to the teardown of the about...</p>
</div>
</div>
</div>
</div>
</a>
</div>
</div>
</section>

<section id="adswidget1-quick-adsense-4" class="mvp-side-widget widget_adswidget1-quick-adsense"><script>var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-6945008995728725" data-ad-slot="7088680934"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-6945008995728725" data-ad-slot="7088680934"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-6945008995728725" data-ad-slot="7088680934"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-6945008995728725" data-ad-slot="7088680934"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }</script>
<amp-ad type="adsense" data-loading-strategy="prefer-viewability-over-views" width="300" height="600" data-ad-client="ca-pub-6945008995728725" data-ad-slot="7088680934"></amp-ad></section> </div> </div>
</div>
</div>
</div>
</article>
</div>
<footer id="mvp-foot-wrap" class="left relative">
<div id="mvp-foot-top" class="left relative">
<div class="mvp-main-box">
<div id="mvp-foot-logo" class="left relative">
<a href="https://www.ripplesnigeria.com/"><img src="https://www.ripplesnigeria.com/wp-content/uploads/2021/02/ripples-logo-white.png" alt="Latest Nigeria News | Top Stories from Ripples Nigeria" data-rjs="2" /></a>
</div>
<div id="mvp-foot-soc" class="left relative">
<ul class="mvp-foot-soc-list left relative">
<li><a href="https://www.facebook.com/ripplesng" target="_blank" class="fa fa-facebook fa-2"></a></li>
<li><a href="https://twitter.com/ripplesng" target="_blank" class="fa fa-twitter fa-2"></a></li>
<li><a href="https://www.instagram.com/ripplesnigeria/" target="_blank" class="fa fa-instagram fa-2"></a></li>
<li><a href="https://www.youtube.com/channel/UCRExbfG5-STw_uWF7BDNKdQ" target="_blank" class="fa fa-youtube-play fa-2"></a></li>
<li><a href="https://www.linkedin.com/ripplesng" target="_blank" class="fa fa-linkedin fa-2"></a></li>
</ul>
</div>
<div id="mvp-foot-menu-wrap" class="left relative">
<div id="mvp-foot-menu" class="left relative">
<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-287818" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-287818"><a href="https://www.ripplesnigeria.com/">Home</a></li>
<li id="menu-item-287812" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-287812"><a href="https://www.ripplesnigeria.com/about-ripples/">About Us</a></li>
<li id="menu-item-287806" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-287806"><a href="https://www.ripplesnigeria.com/advert-rate/">Advertise</a></li>
<li id="menu-item-287811" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-287811"><a href="https://www.ripplesnigeria.com/team/">Our Team</a></li>
<li id="menu-item-287809" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-287809"><a href="https://www.ripplesnigeria.com/privacy-policy-ripples-nigeri/">Privacy Policy</a></li>
<li id="menu-item-287808" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-287808"><a href="https://www.ripplesnigeria.com/contact-us/">Contact Us</a></li>

<li style="position:relative;" class="menu-item menu-item-gtranslate"><a href="#" onclick="doGTranslate('en|en');return false;" title="English" class="glink nturl notranslate"><img src="//www.ripplesnigeria.com/wp-content/plugins/gtranslate/flags/24/en.png" height="24" width="24" alt="English" /> <span>English</span></a></li> <li style="position:relative;" class="menu-item menu-item-gtranslate"><a href="#" onclick="doGTranslate('en|ha');return false;" title="Hausa" class="glink nturl notranslate"><img src="//www.ripplesnigeria.com/wp-content/plugins/gtranslate/flags/24/ha.png" height="24" width="24" alt="Hausa" /> <span>Hausa</span></a></li> <li style="position:relative;" class="menu-item menu-item-gtranslate"><a href="#" onclick="doGTranslate('en|ig');return false;" title="Igbo" class="glink nturl notranslate"><img src="//www.ripplesnigeria.com/wp-content/plugins/gtranslate/flags/24/ig.png" height="24" width="24" alt="Igbo" /> <span>Igbo</span></a></li> <li style="position:relative;" class="menu-item menu-item-gtranslate"><a href="#" onclick="doGTranslate('en|yo');return false;" title="Yoruba" class="glink nturl notranslate"><img src="//www.ripplesnigeria.com/wp-content/plugins/gtranslate/flags/24/yo.png" height="24" width="24" alt="Yoruba" /> <span>Yoruba</span></a></li> <style>
#goog-gt-tt {display:none !important;}
.goog-te-banner-frame {display:none !important;}
.goog-te-menu-value:hover {text-decoration:none !important;}
.goog-text-highlight {background-color:transparent !important;box-shadow:none !important;}
body {top:0 !important;}
#google_translate_element2 {display:none!important;}
</style>
<div id="google_translate_element2"></div>
<script>
function googleTranslateElementInit2() {new google.translate.TranslateElement({pageLanguage: 'en',autoDisplay: false}, 'google_translate_element2');}
</script><script src="//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit2"></script>
<script>
function GTranslateGetCurrentLang() {var keyValue = document['cookie'].match('(^|;) ?googtrans=([^;]*)(;|$)');return keyValue ? keyValue[2].split('/')[2] : null;}
function GTranslateFireEvent(element,event){try{if(document.createEventObject){var evt=document.createEventObject();element.fireEvent('on'+event,evt)}else{var evt=document.createEvent('HTMLEvents');evt.initEvent(event,true,true);element.dispatchEvent(evt)}}catch(e){}}
function doGTranslate(lang_pair){if(lang_pair.value)lang_pair=lang_pair.value;if(lang_pair=='')return;var lang=lang_pair.split('|')[1];if(GTranslateGetCurrentLang() == null && lang == lang_pair.split('|')[0])return;var teCombo;var sel=document.getElementsByTagName('select');for(var i=0;i<sel.length;i++)if(sel[i].className.indexOf('goog-te-combo')!=-1){teCombo=sel[i];break;}if(document.getElementById('google_translate_element2')==null||document.getElementById('google_translate_element2').innerHTML.length==0||teCombo.length==0||teCombo.innerHTML.length==0){setTimeout(function(){doGTranslate(lang_pair)},500)}else{teCombo.value=lang;GTranslateFireEvent(teCombo,'change');GTranslateFireEvent(teCombo,'change')}}
</script>
</ul></div> </div>
</div>
</div>
</div>
<div id="mvp-foot-bot" class="left relative">
<div class="mvp-main-box">
<div id="mvp-foot-copy" class="left relative">
<p>Copyright © 2021 Ripples Nigeria. All rights reserved.</p>
</div>
</div>
</div>
</footer>
</div>
</div>
</div>
<div class="mvp-fly-top back-to-top">
<i class="fa fa-angle-up fa-3"></i>
</div>
<div class="mvp-fly-fade mvp-fly-but-click">
</div>
<script type="text/javascript">var jQueryScriptOutputted = false;function initJQuery() {if (typeof(jQuery) == "undefined") {if (!jQueryScriptOutputted) {jQueryScriptOutputted = true;document.write("<scr" + "ipt type=\"text/javascript\" src=\"https://code.jquery.com/jquery-1.8.2.min.js\"></scr" + "ipt>");}setTimeout("initJQuery()", 50);}}initJQuery();</script><script type="text/javascript">jQuery(document).ready(function() {
jQuery(".e5d51f9fb2052b2ef3271aefc95a7acd").click(function() {
jQuery.post(
"https://www.ripplesnigeria.com/wp-admin/admin-ajax.php", {
"action": "quick_adsense_onpost_ad_click",
"quick_adsense_onpost_ad_index": jQuery(this).attr("data-index"),
"quick_adsense_nonce": "62fc644b9e",
}, function(response) { }
);
});
});
</script>
<amp-analytics type="alexametrics">
<script type="application/json"> {"vars": { "atrk_acct": "6a9bn1a4KM10cv", "domain": "ripplesnigeria.com" }}</script>
</amp-analytics>
  <div style="display:none">
<div class="grofile-hash-map-5092bd0d55770486f39beb4b233bd54c">
</div>
</div>
<div id="jp-carousel-loading-overlay">
<div id="jp-carousel-loading-wrapper">
<span id="jp-carousel-library-loading">&nbsp;</span>
</div>
</div>
<div class="jp-carousel-overlay" style="display: none;">
<div class="jp-carousel-container">

<div class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions" itemscope itemtype="https://schema.org/ImageGallery">
<div class="jp-carousel swiper-wrapper"></div>
<div class="jp-swiper-button-prev swiper-button-prev">
<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
<mask id="maskPrev" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="9" height="12">
<path d="M16.2072 16.59L11.6496 12L16.2072 7.41L14.8041 6L8.8335 12L14.8041 18L16.2072 16.59Z" fill="white" />
</mask>
<g mask="url(#maskPrev)">
<rect x="0.579102" width="23.8823" height="24" fill="#FFFFFF" />
</g>
</svg>
</div>
<div class="jp-swiper-button-next swiper-button-next">
<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
<mask id="maskNext" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="8" height="12">
<path d="M8.59814 16.59L13.1557 12L8.59814 7.41L10.0012 6L15.9718 12L10.0012 18L8.59814 16.59Z" fill="white" />
</mask>
<g mask="url(#maskNext)">
<rect x="0.34375" width="23.8822" height="24" fill="#FFFFFF" />
</g>
</svg>
</div>
</div>

<div class="jp-carousel-close-hint">
<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
<mask id="maskClose" mask-type="alpha" maskUnits="userSpaceOnUse" x="5" y="5" width="15" height="14">
<path d="M19.3166 6.41L17.9135 5L12.3509 10.59L6.78834 5L5.38525 6.41L10.9478 12L5.38525 17.59L6.78834 19L12.3509 13.41L17.9135 19L19.3166 17.59L13.754 12L19.3166 6.41Z" fill="white" />
</mask>
<g mask="url(#maskClose)">
<rect x="0.409668" width="23.8823" height="24" fill="#FFFFFF" />
</g>
</svg>
</div>

<div class="jp-carousel-info">
<div class="jp-carousel-info-footer">
<div class="jp-carousel-pagination-container">
<div class="jp-swiper-pagination swiper-pagination"></div>
<div class="jp-carousel-pagination"></div>
</div>
<div class="jp-carousel-photo-title-container">
<h2 class="jp-carousel-photo-caption"></h2>
</div>
<div class="jp-carousel-photo-icons-container">
<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-info" aria-label="Toggle photo metadata visibility">
<span class="jp-carousel-icon">
<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
<mask id="maskInfo" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
<path fill-rule="evenodd" clip-rule="evenodd" d="M12.7537 2C7.26076 2 2.80273 6.48 2.80273 12C2.80273 17.52 7.26076 22 12.7537 22C18.2466 22 22.7046 17.52 22.7046 12C22.7046 6.48 18.2466 2 12.7537 2ZM11.7586 7V9H13.7488V7H11.7586ZM11.7586 11V17H13.7488V11H11.7586ZM4.79292 12C4.79292 16.41 8.36531 20 12.7537 20C17.142 20 20.7144 16.41 20.7144 12C20.7144 7.59 17.142 4 12.7537 4C8.36531 4 4.79292 7.59 4.79292 12Z" fill="white" />
</mask>
<g mask="url(#maskInfo)">
<rect x="0.8125" width="23.8823" height="24" fill="#FFFFFF" />
</g>
</svg>
</span>
</a>
<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-comments" aria-label="Toggle photo comments visibility">
<span class="jp-carousel-icon">
<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
<mask id="maskComments" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
<path fill-rule="evenodd" clip-rule="evenodd" d="M4.3271 2H20.2486C21.3432 2 22.2388 2.9 22.2388 4V16C22.2388 17.1 21.3432 18 20.2486 18H6.31729L2.33691 22V4C2.33691 2.9 3.2325 2 4.3271 2ZM6.31729 16H20.2486V4H4.3271V18L6.31729 16Z" fill="white" />
</mask>
<g mask="url(#maskComments)">
<rect x="0.34668" width="23.8823" height="24" fill="#FFFFFF" />
</g>
</svg>
<span class="jp-carousel-has-comments-indicator" aria-label="This image has comments."></span>
</span>
</a>
</div>
</div>
<div class="jp-carousel-info-extra">
<div class="jp-carousel-info-content-wrapper">
<div class="jp-carousel-photo-title-container">
<h2 class="jp-carousel-photo-title"></h2>
</div>
<div class="jp-carousel-comments-wrapper">
<div id="jp-carousel-comments-loading">
<span>Loading Comments...</span>
</div>
<div class="jp-carousel-comments"></div>
<div id="jp-carousel-comment-form-container">
<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
<div id="jp-carousel-comment-post-results"></div>
<form id="jp-carousel-comment-form">
<label for="jp-carousel-comment-form-comment-field" class="screen-reader-text">Write a Comment...</label>
<textarea name="comment" class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea" id="jp-carousel-comment-form-comment-field" placeholder="Write a Comment..."></textarea>
<div id="jp-carousel-comment-form-submit-and-info-wrapper">
<div id="jp-carousel-comment-form-commenting-as">
<fieldset>
<label for="jp-carousel-comment-form-email-field">Email (Required)</label>
<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
</fieldset>
<fieldset>
<label for="jp-carousel-comment-form-author-field">Name (Required)</label>
<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
</fieldset>
<fieldset>
<label for="jp-carousel-comment-form-url-field">Website</label>
<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
</fieldset>
</div>
<input type="submit" name="submit" class="jp-carousel-comment-form-button" id="jp-carousel-comment-form-button-submit" value="Post Comment" />
</div>
</form>
</div>
</div>
<div class="jp-carousel-image-meta">
<div class="jp-carousel-title-and-caption">
<div class="jp-carousel-photo-info">
<h3 class="jp-carousel-caption" itemprop="caption description"></h3>
</div>
<div class="jp-carousel-photo-description"></div>
</div>
<ul class="jp-carousel-image-exif" style="display: none;"></ul>
<a class="jp-carousel-image-download" target="_blank" style="display: none;">
<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
<mask id="mask0" mask-type="alpha" maskUnits="userSpaceOnUse" x="3" y="3" width="19" height="18">
<path fill-rule="evenodd" clip-rule="evenodd" d="M5.84615 5V19H19.7775V12H21.7677V19C21.7677 20.1 20.8721 21 19.7775 21H5.84615C4.74159 21 3.85596 20.1 3.85596 19V5C3.85596 3.9 4.74159 3 5.84615 3H12.8118V5H5.84615ZM14.802 5V3H21.7677V10H19.7775V6.41L9.99569 16.24L8.59261 14.83L18.3744 5H14.802Z" fill="white" />
</mask>
<g mask="url(#mask0)">
<rect x="0.870605" width="23.8823" height="24" fill="#FFFFFF" />
</g>
</svg>
<span class="jp-carousel-download-text"></span>
</a>
<div class="jp-carousel-image-map" style="display: none;"></div>
</div>
</div>
</div>
</div>
</div>
</div>
<script type='text/javascript' id='jetpack-carousel-js-extra'>
/* <![CDATA[ */
var jetpackSwiperLibraryPath = {"url":"https:\/\/www.ripplesnigeria.com\/wp-content\/plugins\/jetpack\/_inc\/build\/carousel\/swiper-bundle.min.js"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.ripplesnigeria.com\/wp-admin\/admin-ajax.php","nonce":"c931a0010d","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/www.ripplesnigeria.com\/ipermitz\/?redirect_to=https%3A%2F%2Fwww.ripplesnigeria.com%2Fsinger-simi-takes-on-task-to-speak-up-for-oppressed-women%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.0/_inc/build/carousel/jetpack-carousel.min.js' id='jetpack-carousel-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.0/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"ripplesdaily"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ripplesnigeria.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.22' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.22"},"disqusIdentifier":"316354 https:\/\/www.ripplesnigeria.com\/?p=316354","disqusShortname":"ripplesdaily","disqusTitle":"Singer Simi takes on task to speak up for oppressed women","disqusUrl":"https:\/\/www.ripplesnigeria.com\/singer-simi-takes-on-task-to-speak-up-for-oppressed-women\/","postId":"316354"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ripplesnigeria.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.22' id='disqus_embed-js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202134' id='grofiles-cards-js'></script>
<script type='text/javascript' id='wpgroho-js-extra'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.0/modules/wpgroho.js' id='wpgroho-js'></script>
<script type='text/javascript' src='https://www.ripplesnigeria.com/wp-content/themes/zox-news/js/mvpcustom.js?ver=5.8' id='mvp-custom-js'></script>
<script type='text/javascript' id='mvp-custom-js-after'>
	jQuery(document).ready(function($) {
	$(window).load(function(){
	var leaderHeight = $("#mvp-leader-wrap").outerHeight();
	var logoHeight = $("#mvp-main-nav-top").outerHeight();
	var botHeight = $("#mvp-main-nav-bot").outerHeight();
	var navHeight = $("#mvp-main-head-wrap").outerHeight();
	var headerHeight = navHeight + leaderHeight;
	var aboveNav = leaderHeight + logoHeight;
	var totalHeight = logoHeight + botHeight;
	var previousScroll = 0;
	$(window).scroll(function(event){
			var scroll = $(this).scrollTop();
			if ( typeof leaderHeight !== "undefined" ) {
				if ($(window).scrollTop() > aboveNav){
					$("#mvp-main-nav-top").addClass("mvp-nav-small");
					$("#mvp-main-nav-bot").css("margin-top", logoHeight );
				} else {
					$("#mvp-main-nav-top").removeClass("mvp-nav-small");
					$("#mvp-main-nav-bot").css("margin-top","0");
				}
				if ($(window).scrollTop() > headerHeight){
					$("#mvp-main-nav-top").addClass("mvp-fixed");
					$("#mvp-main-nav-bot").addClass("mvp-fixed1");
					$("#mvp-main-body-wrap").css("margin-top", totalHeight );
					$("#mvp-main-nav-top").addClass("mvp-fixed-shadow");
					$(".mvp-nav-top-mid").addClass("mvp-fixed-post");
					$(".mvp-drop-nav-title").show();
					$(".mvp-fly-top").addClass("mvp-to-top");
					if(scroll < previousScroll) {
						$("#mvp-main-nav-bot").addClass("mvp-fixed2");
						$("#mvp-main-nav-top").removeClass("mvp-fixed-shadow");
						$("#mvp-main-nav-top").removeClass("mvp-soc-mob-up");
						$("#mvp-soc-mob-wrap").removeClass("mvp-soc-mob-up");
					} else {
						$("#mvp-main-nav-bot").removeClass("mvp-fixed2");
						$("#mvp-main-nav-top").addClass("mvp-fixed-shadow");
						$("#mvp-main-nav-top").addClass("mvp-soc-mob-up");
						$("#mvp-soc-mob-wrap").addClass("mvp-soc-mob-up");
					}
				} else {
					$("#mvp-main-nav-top").removeClass("mvp-fixed");
					$("#mvp-main-nav-bot").removeClass("mvp-fixed1");
					$("#mvp-main-nav-bot").removeClass("mvp-fixed2");
					$("#mvp-main-body-wrap").css("margin-top","0");
					$("#mvp-main-nav-top").removeClass("mvp-fixed-shadow");
					$(".mvp-nav-top-mid").removeClass("mvp-fixed-post");
					$(".mvp-drop-nav-title").hide();
					$(".mvp-fly-top").removeClass("mvp-to-top");
				}
			} else {
				if ($(window).scrollTop() > logoHeight){
					$("#mvp-main-nav-top").addClass("mvp-nav-small");
					$("#mvp-main-nav-bot").css("margin-top", logoHeight );
				} else {
					$("#mvp-main-nav-top").removeClass("mvp-nav-small");
					$("#mvp-main-nav-bot").css("margin-top","0");
				}
				if ($(window).scrollTop() > navHeight){
					$("#mvp-main-nav-top").addClass("mvp-fixed");
					$("#mvp-main-nav-bot").addClass("mvp-fixed1");
					$("#mvp-main-body-wrap").css("margin-top", totalHeight );
					$("#mvp-main-nav-top").addClass("mvp-fixed-shadow");
					$(".mvp-nav-top-mid").addClass("mvp-fixed-post");
					$(".mvp-drop-nav-title").show();
					$(".mvp-fly-top").addClass("mvp-to-top");
					if(scroll < previousScroll) {
						$("#mvp-main-nav-bot").addClass("mvp-fixed2");
						$("#mvp-main-nav-top").removeClass("mvp-fixed-shadow");
						$("#mvp-main-nav-top").removeClass("mvp-soc-mob-up");
						$("#mvp-soc-mob-wrap").removeClass("mvp-soc-mob-up");
					} else {
						$("#mvp-main-nav-bot").removeClass("mvp-fixed2");
						$("#mvp-main-nav-top").addClass("mvp-fixed-shadow");
						$("#mvp-main-nav-top").addClass("mvp-soc-mob-up");
						$("#mvp-soc-mob-wrap").addClass("mvp-soc-mob-up");
					}
				} else {
					$("#mvp-main-nav-top").removeClass("mvp-fixed");
					$("#mvp-main-nav-bot").removeClass("mvp-fixed1");
					$("#mvp-main-nav-bot").removeClass("mvp-fixed2");
					$("#mvp-main-body-wrap").css("margin-top","0");
					$("#mvp-main-nav-top").removeClass("mvp-fixed-shadow");
					$(".mvp-nav-top-mid").removeClass("mvp-fixed-post");
					$(".mvp-drop-nav-title").hide();
					$(".mvp-fly-top").removeClass("mvp-to-top");
				}
			}
			previousScroll = scroll;
	});
	});
	});
	

	jQuery(document).ready(function($) {
	// Mobile Social Buttons More
	$(window).load(function(){
 		$(".mvp-soc-mob-right").on("click", function(){
			$("#mvp-soc-mob-wrap").toggleClass("mvp-soc-mob-more");
  		});
  	});
	});
  	

	jQuery(document).ready(function($) {
	$(".menu-item-has-children a").click(function(event){
	  event.stopPropagation();

  	});

	$(".menu-item-has-children").click(function(){
    	  $(this).addClass("toggled");
    	  if($(".menu-item-has-children").hasClass("toggled"))
    	  {
    	  $(this).children("ul").toggle();
	  $(".mvp-fly-nav-menu").getNiceScroll().resize();
	  }
	  $(this).toggleClass("tog-minus");
    	  return false;
  	});

	// Main Menu Scroll
	$(window).load(function(){
	  $(".mvp-fly-nav-menu").niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});
	});
	
</script>
<script type='text/javascript' src='https://www.ripplesnigeria.com/wp-content/themes/zox-news/js/scripts.js?ver=5.8' id='zoxnews-js'></script>
<script type='text/javascript' src='https://www.ripplesnigeria.com/wp-content/themes/zox-news/js/retina.js?ver=5.8' id='retina-js'></script>
<script type='text/javascript' src='https://www.ripplesnigeria.com/wp-content/themes/zox-news/js/flexslider.js?ver=5.8' id='flexslider-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1590816004547381&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script src='https://stats.wp.com/e-202134.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.0',blog:'101977341',post:'316354',tz:'1',srv:'www.ripplesnigeria.com'} ]);
	_stq.push([ 'clickTrackerInit', '101977341', '316354' ]);
</script>
</body>
</html>