<!DOCTYPE html>
<html lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#">
<script data-ad-client="ca-pub-6945008995728725" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<head>
<link rel="alternate" type="application/rss+xml" title="Ripples Nigeria &raquo; Feed" href="https://www.ripplesnigeria.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Ripples Nigeria &raquo; Comments Feed" href="https://www.ripplesnigeria.com/comments/feed/" />
</script>
<meta name="msapplication-navbutton-color" content=#FF0000"><meta name="theme-color" content="#FF0000">
<meta property="fb:pages" content="759901690763957" />
<meta charset="UTF-8">
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<link rel="pingback" href="https://www.ripplesnigeria.com/xmlrpc.php" />
<meta property="og:type" content="article" />
<meta property="og:image" content="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/08/Khalifa-bin-Zayed-Al-Nahyan-.jpeg?resize=545%2C344&#038;ssl=1" />
<meta name="twitter:image" content="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/08/Khalifa-bin-Zayed-Al-Nahyan-.jpeg?resize=545%2C344&#038;ssl=1" />
<meta property="og:url" content="https://www.ripplesnigeria.com/uae-to-invest-in-africas-tech-start-ups/" />
<meta property="og:title" content="UAE to invest in Africa’s tech start-ups" />
<meta property="og:description" content="The United Arab Emirates (UAE) Minister of State for African affairs, Shakhboot Nahyan Al-Nahyan, said on Friday the Middle East nation would invest in housing and Fintech companies across the continent. Al-Nahyan, according to a statement published on the African Development Bank (AfDB) website, stated this during the visit of the Bank’s President, Akinwumi Adesina, [&hellip;]" />
<meta name="twitter:card" content="summary">
<meta name="twitter:url" content="https://www.ripplesnigeria.com/uae-to-invest-in-africas-tech-start-ups/">
<meta name="twitter:title" content="UAE to invest in Africa’s tech start-ups">
<meta name="twitter:description" content="The United Arab Emirates (UAE) Minister of State for African affairs, Shakhboot Nahyan Al-Nahyan, said on Friday the Middle East nation would invest in housing and Fintech companies across the continent. Al-Nahyan, according to a statement published on the African Development Bank (AfDB) website, stated this during the visit of the Bank’s President, Akinwumi Adesina, [&hellip;]">
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<title>UAE to invest in Africa’s tech start-ups - Ripples Nigeria</title><style id="rocket-critical-css">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</style><link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Roboto%3A300%2C400%2C700%2C900%7COswald%3A400%2C700%7CAdvent%20Pro%3A700%7COpen%20Sans%3A700%7CAnton%3A400Poppins%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CPoppins%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CPT%20Serif%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CPoppins%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26amp%3Bsubset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese&#038;display=swap" /><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto%3A300%2C400%2C700%2C900%7COswald%3A400%2C700%7CAdvent%20Pro%3A700%7COpen%20Sans%3A700%7CAnton%3A400Poppins%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CPoppins%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CPT%20Serif%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CPoppins%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26amp%3Bsubset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese&#038;display=swap" media="print" onload="this.media='all'" /><noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto%3A300%2C400%2C700%2C900%7COswald%3A400%2C700%7CAdvent%20Pro%3A700%7COpen%20Sans%3A700%7CAnton%3A400Poppins%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CPoppins%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CPT%20Serif%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CPoppins%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26amp%3Bsubset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese&#038;display=swap" /></noscript>
<meta name="description" content="The United Arab Emirates (UAE) Minister of State for African affairs, Shakhboot Nahyan Al-Nahyan, said on Friday the Middle East nation would invest in |" />
<link rel="canonical" href="https://www.ripplesnigeria.com/uae-to-invest-in-africas-tech-start-ups/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="UAE to invest in Africa’s tech start-ups" />
<meta property="og:description" content="The United Arab Emirates (UAE) Minister of State for African affairs, Shakhboot Nahyan Al-Nahyan, said on Friday the Middle East nation would invest in" />
<meta property="og:url" content="https://www.ripplesnigeria.com/uae-to-invest-in-africas-tech-start-ups/" />
<meta property="og:site_name" content="Latest Nigeria News | Top Stories from Ripples Nigeria" />
<meta property="article:publisher" content="https://www.facebook.com/ripplesng" />
<meta property="article:published_time" content="2022-04-02T17:45:02+00:00" />
<meta property="og:image" content="https://www.ripplesnigeria.com/wp-content/uploads/2021/08/Khalifa-bin-Zayed-Al-Nahyan-.jpeg" />
<meta property="og:image:width" content="545" />
<meta property="og:image:height" content="344" />
<meta property="og:image:type" content="image/jpeg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@ripplesng" />
<meta name="twitter:site" content="@ripplesng" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Ripples Nigeria" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="2 minutes" />
<script type="application/ld+json" class="yoast-schema-graph">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</script>

<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Latest Nigeria News | Top Stories from Ripples Nigeria &raquo; Feed" href="https://www.ripplesnigeria.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Latest Nigeria News | Top Stories from Ripples Nigeria &raquo; Comments Feed" href="https://www.ripplesnigeria.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Latest Nigeria News | Top Stories from Ripples Nigeria &raquo; UAE to invest in Africa’s tech start-ups Comments Feed" href="https://www.ripplesnigeria.com/uae-to-invest-in-africas-tech-start-ups/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link data-minify="1" rel='preload' href='https://www.ripplesnigeria.com/wp-content/cache/min/1/wp-content/plugins/gtranslate/gtranslate-style24.css?ver=1648104557' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" onerror="this.removeAttribute('data-rocket-async')" type='text/css' media='all' />
<link data-minify="1" rel='preload' href='https://www.ripplesnigeria.com/wp-content/cache/min/1/c/5.9.2/wp-includes/css/dist/block-library/style.min.css?ver=1648104557' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" onerror="this.removeAttribute('data-rocket-async')" type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link data-minify="1" rel='preload' href='https://www.ripplesnigeria.com/wp-content/cache/min/1/c/5.9.2/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=1648104557' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" onerror="this.removeAttribute('data-rocket-async')" type='text/css' media='all' />
<link data-minify="1" rel='preload' href='https://www.ripplesnigeria.com/wp-content/cache/min/1/c/5.9.2/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=1648104557' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" onerror="this.removeAttribute('data-rocket-async')" type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link data-minify="1" rel='preload' href='https://www.ripplesnigeria.com/wp-content/cache/min/1/wp-content/plugins/rave-payment-forms/assets/css/flw.css?ver=1648104557' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" onerror="this.removeAttribute('data-rocket-async')" type='text/css' media='all' />
<link data-minify="1" rel='preload' href='https://www.ripplesnigeria.com/wp-content/cache/min/1/wp-content/themes/zox-news/style.css?ver=1648104557' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" onerror="this.removeAttribute('data-rocket-async')" type='text/css' media='all' />
<style id='mvp-custom-style-inline-css' type='text/css'>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</style>
<link data-minify="1" rel='preload' href='https://www.ripplesnigeria.com/wp-content/cache/min/1/wp-content/themes/zox-news/css/reset.css?ver=1648104557' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" onerror="this.removeAttribute('data-rocket-async')" type='text/css' media='all' />
<link data-minify="1" rel='preload' href='https://www.ripplesnigeria.com/wp-content/cache/min/1/wp-content/themes/zox-news/font-awesome/css/font-awesome.css?ver=1648104557' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" onerror="this.removeAttribute('data-rocket-async')" type='text/css' media='all' />
<link data-minify="1" rel='preload' href='https://www.ripplesnigeria.com/wp-content/cache/min/1/wp-content/themes/zox-news/css/media-queries.css?ver=1648104557' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" onerror="this.removeAttribute('data-rocket-async')" type='text/css' media='all' />
<link data-minify="1" rel='preload' href='https://www.ripplesnigeria.com/wp-content/cache/min/1/wp-content/plugins/team-members/inc/css/tmm_style.css?ver=1648104557' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" onerror="this.removeAttribute('data-rocket-async')" type='text/css' media='all' />
<style id='rocket-lazyload-inline-css' type='text/css'>
.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;}.rll-youtube-player:focus-within{outline: 2px solid currentColor;outline-offset: 5px;}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:100%;width:100%;left:0;top:0;position:absolute;background:url(https://www.ripplesnigeria.com/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat center;background-color: transparent !important;cursor:pointer;border:none;}.wp-embed-responsive .wp-has-aspect-ratio .rll-youtube-player{position:absolute;padding-bottom:0;width:100%;height:100%;top:0;bottom:0;left:0;right:0}
</style>
<link data-minify="1" rel='preload' href='https://www.ripplesnigeria.com/wp-content/cache/min/1/p/jetpack/10.7/css/jetpack.css?ver=1648104557' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" onerror="this.removeAttribute('data-rocket-async')" type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.9.2/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://www.ripplesnigeria.com/wp-content/cache/min/1/c/5.9.2/wp-includes/js/jquery/jquery-migrate.min.js?ver=1648104557' id='jquery-migrate-js' defer></script>
<script type='text/javascript' id='jquery-js-after'>window.addEventListener('DOMContentLoaded', function() {
jQuery(document).ready(function() {
	jQuery(".e5d51f9fb2052b2ef3271aefc95a7acd").click(function() {
		jQuery.post(
			"https://www.ripplesnigeria.com/wp-admin/admin-ajax.php", {
				"action": "quick_adsense_onpost_ad_click",
				"quick_adsense_onpost_ad_index": jQuery(this).attr("data-index"),
				"quick_adsense_nonce": "a25625d5a6",
			}, function(response) { }
		);
	});
});
});</script>
<link rel="https://api.w.org/" href="https://www.ripplesnigeria.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.ripplesnigeria.com/wp-json/wp/v2/posts/348557" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.ripplesnigeria.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.ripplesnigeria.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.9.2" />
<link rel='shortlink' href='https://wp.me/p6TSXP-1sFT' />
<link rel="alternate" type="application/json+oembed" href="https://www.ripplesnigeria.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ripplesnigeria.com%2Fuae-to-invest-in-africas-tech-start-ups%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.ripplesnigeria.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ripplesnigeria.com%2Fuae-to-invest-in-africas-tech-start-ups%2F&#038;format=xml" />
<meta property="fb:app_id" content="1590816004547381" /> <meta property="fb:pages" content="759901690763957" />
<meta property="ia:markup_url" content="https://www.ripplesnigeria.com/uae-to-invest-in-africas-tech-start-ups/?ia_markup=1" />

<script type="text/javascript">
_atrk_opts = { atrk_acct:"6a9bn1a4KM10cv", domain:"ripplesnigeria.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://certify.alexametrics.com/atrk.gif?account=6a9bn1a4KM10cv" style="display:none" height="1" width="1" alt="" /></noscript>

<script data-minify="1" async custom-element="amp-analytics" src="https://www.ripplesnigeria.com/wp-content/cache/min/1/v0/amp-analytics-0.1.js?ver=1648104557"></script>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-60793633-4"></script>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-60793633-4"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-60793633-4');
</script>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PK5T6NP');</script>

<meta name="facebook-domain-verification" content="wmfijgbru4imkxznpnw6qzfzxlrns8" /><style type='text/css'>img#wpstats{display:none}</style>
<link rel="amphtml" href="https://www.ripplesnigeria.com/uae-to-invest-in-africas-tech-start-ups/?amp"><link rel="icon" href="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2017/01/cropped-RIPPLES-LOGO1-fav-1.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2017/01/cropped-RIPPLES-LOGO1-fav-1.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2017/01/cropped-RIPPLES-LOGO1-fav-1.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2017/01/cropped-RIPPLES-LOGO1-fav-1.png?fit=270%2C270&#038;ssl=1" />
<style type="text/css" id="wp-custom-css">/* Solid Red */
#mvp-main-nav-top { border-bottom: 3px solid red;
}</style><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript><script>
/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))
</script><link rel="alternate" type="application/rss+xml" title="Ripples Nigeria &raquo; Feed" href="https://www.ripplesnigeria.com/feed/" />
</head>
<body class="post-template-default single single-post postid-348557 single-format-standard wp-embed-responsive">
<div id="mvp-fly-wrap">
<div id="mvp-fly-menu-top" class="left relative">
<div class="mvp-fly-top-out left relative">
<div class="mvp-fly-top-in">
<div id="mvp-fly-logo" class="left relative">
<a href="https://www.ripplesnigeria.com/"><img src="https://www.ripplesnigeria.com/wp-content/uploads/2021/02/ripples-logo-31.png" alt="Latest Nigeria News | Top Stories from Ripples Nigeria" data-rjs="2" /></a>
</div>
</div>
<div class="mvp-fly-but-wrap mvp-fly-but-menu mvp-fly-but-click">
<span></span>
<span></span>
<span></span>
<span></span>
</div>
</div>
</div>
<div id="mvp-fly-menu-wrap">
<nav class="mvp-fly-nav-menu left relative">
<div class="menu-header-menu-container"><ul id="menu-header-menu" class="menu"><li id="menu-item-295187" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-295187"><a href="https://www.ripplesnigeria.com/latest-news">Latest</a></li>
<li id="menu-item-295583" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-295583"><a href="https://www.ripplesnigeria.com/latest-nigeria-news/">News</a>
<ul class="sub-menu">
<li id="menu-item-295582" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-295582"><a href="https://www.ripplesnigeria.com/international-news/">International</a></li>
</ul>
</li>
<li id="menu-item-48775" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48775"><a href="https://www.ripplesnigeria.com/politics/">Politics</a></li>
<li id="menu-item-48778" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-48778"><a href="https://www.ripplesnigeria.com/business/">Business</a></li>
<li id="menu-item-143881" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143881"><a href="https://www.ripplesnigeria.com/investigations/">Investigations</a></li>
<li id="menu-item-292794" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-292794"><a href="https://www.ripplesnigeria.com/ripples-metrics/">Ripples Metrics</a></li>
<li id="menu-item-302387" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-302387"><a href="https://www.ripplesnigeria.com/fact-check/">Fact Check</a></li>
<li id="menu-item-48777" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48777"><a href="https://www.ripplesnigeria.com/sports/">Sports</a></li>
<li id="menu-item-281711" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281711"><a href="https://www.ripplesnigeria.com/tech/">Tech</a></li>
<li id="menu-item-321970" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-321970"><a href="https://www.ripplesnigeria.com/naira-watch/">Naira Watch</a></li>
</ul></div> </nav>
</div>
<div id="mvp-fly-soc-wrap">
<span class="mvp-fly-soc-head">Connect with us</span>
<ul class="mvp-fly-soc-list left relative">
<li><a href="https://www.facebook.com/ripplesng" target="_blank" class="fa fa-facebook fa-2"></a></li>
<li><a href="https://twitter.com/ripplesng" target="_blank" class="fa fa-twitter fa-2"></a></li>
<li><a href="https://www.instagram.com/ripplesnigeria/" target="_blank" class="fa fa-instagram fa-2"></a></li>
<li><a href="https://www.youtube.com/channel/UCRExbfG5-STw_uWF7BDNKdQ" target="_blank" class="fa fa-youtube-play fa-2"></a></li>
<li><a href="https://www.linkedin.com/ripplesng" target="_blank" class="fa fa-linkedin fa-2"></a></li>
</ul>
</div>
</div> <div id="mvp-site" class="left relative">
<div id="mvp-search-wrap">
<div id="mvp-search-box">
<form method="get" id="searchform" action="https://www.ripplesnigeria.com/">
<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
<input type="hidden" id="searchsubmit" value="Search" />
</form> </div>
<div class="mvp-search-but-wrap mvp-search-click">
<span></span>
<span></span>
</div>
</div>
<div id="mvp-site-wall" class="left relative">
<div id="mvp-site-main" class="left relative">
<header id="mvp-main-head-wrap" class="left relative">
<nav id="mvp-main-nav-wrap" class="left relative">
<div id="mvp-main-nav-top" class="left relative">
<div class="mvp-main-box">
<div id="mvp-nav-top-wrap" class="left relative">
<div class="mvp-nav-top-right-out left relative">
<div class="mvp-nav-top-right-in">
<div class="mvp-nav-top-cont left relative">
<div class="mvp-nav-top-left-out relative">
<div class="mvp-nav-top-left">
<div class="mvp-nav-soc-wrap">
<a href="https://www.facebook.com/ripplesng" target="_blank"><span class="mvp-nav-soc-but fa fa-facebook fa-2"></span></a>
<a href="https://twitter.com/ripplesng" target="_blank"><span class="mvp-nav-soc-but fa fa-twitter fa-2"></span></a>
<a href="https://www.instagram.com/ripplesnigeria/" target="_blank"><span class="mvp-nav-soc-but fa fa-instagram fa-2"></span></a>
<a href="https://www.youtube.com/channel/UCRExbfG5-STw_uWF7BDNKdQ" target="_blank"><span class="mvp-nav-soc-but fa fa-youtube-play fa-2"></span></a>
</div>
<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
<span></span>
<span></span>
<span></span>
<span></span>
</div>
</div>
<div class="mvp-nav-top-left-in">
<div class="mvp-nav-top-mid left relative" itemscope itemtype="http://schema.org/Organization">
<a class="mvp-nav-logo-reg" itemprop="url" href="https://www.ripplesnigeria.com/"><img itemprop="logo" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Latest Nigeria News | Top Stories from Ripples Nigeria" data-rjs="2" data-lazy-src="https://www.ripplesnigeria.com/wp-content/uploads/2021/02/ripples-logo-31-3.png" /><noscript><img itemprop="logo" src="https://www.ripplesnigeria.com/wp-content/uploads/2021/02/ripples-logo-31-3.png" alt="Latest Nigeria News | Top Stories from Ripples Nigeria" data-rjs="2" /></noscript></a>
<a class="mvp-nav-logo-small" href="https://www.ripplesnigeria.com/"><img src="https://www.ripplesnigeria.com/wp-content/uploads/2021/02/ripples-logo-31.png" alt="Latest Nigeria News | Top Stories from Ripples Nigeria" data-rjs="2" /></a>
<h2 class="mvp-logo-title">Latest Nigeria News | Top Stories from Ripples Nigeria</h2>
<div class="mvp-drop-nav-title left">
<h4>UAE to invest in Africa’s tech start-ups</h4>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="mvp-nav-top-right">
<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>
</div>
</div>
</div>
</div>
</div>
<div id="mvp-main-nav-bot" class="left relative">
<div id="mvp-main-nav-bot-cont" class="left">
<div class="mvp-main-box">
<div id="mvp-nav-bot-wrap" class="left">
<div class="mvp-nav-bot-right-out left">
<div class="mvp-nav-bot-right-in">
<div class="mvp-nav-bot-cont left">
<div class="mvp-nav-bot-left-out">
<div class="mvp-nav-bot-left left relative">
<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
<span></span>
<span></span>
<span></span>
<span></span>
</div>
</div>
<div class="mvp-nav-bot-left-in">
<div class="mvp-nav-menu left">
<div class="menu-header-menu-container"><ul id="menu-header-menu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-295187"><a href="https://www.ripplesnigeria.com/latest-news">Latest</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-295583"><a href="https://www.ripplesnigeria.com/latest-nigeria-news/">News</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-295582 mvp-mega-dropdown"><a href="https://www.ripplesnigeria.com/international-news/">International</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://www.ripplesnigeria.com/russia-ukraine-war-stalling-completion-of-ajaokuta-mill-nigerian-govt/"><div class="mvp-mega-img"><img width="400" height="240" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20240'%3E%3C/svg%3E" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" data-attachment-id="230705" data-permalink="https://www.ripplesnigeria.com/were-under-pressure-to-free-foreign-illegal-miners-nigerian-govt/olamilekan-adegbite-2/" data-orig-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/05/olamilekan-adegbite.jpg?fit=600%2C347&amp;ssl=1" data-orig-size="600,347" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="olamilekan-adegbite" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/05/olamilekan-adegbite.jpg?fit=300%2C174&amp;ssl=1" data-large-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/05/olamilekan-adegbite.jpg?fit=600%2C347&amp;ssl=1" data-lazy-src="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/05/olamilekan-adegbite.jpg?resize=400%2C240&amp;ssl=1" /><noscript><img width="400" height="240" src="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/05/olamilekan-adegbite.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" data-attachment-id="230705" data-permalink="https://www.ripplesnigeria.com/were-under-pressure-to-free-foreign-illegal-miners-nigerian-govt/olamilekan-adegbite-2/" data-orig-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/05/olamilekan-adegbite.jpg?fit=600%2C347&amp;ssl=1" data-orig-size="600,347" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="olamilekan-adegbite" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/05/olamilekan-adegbite.jpg?fit=300%2C174&amp;ssl=1" data-large-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/05/olamilekan-adegbite.jpg?fit=600%2C347&amp;ssl=1" /></noscript></div><p>Russia-Ukraine war stalling completion of Ajaokuta Mill —Nigerian govt</p></a></li><li><a href="https://www.ripplesnigeria.com/female-pakistani-teacher-killed-by-colleague-students-for-alleged-blasphemy-police/"><div class="mvp-mega-img"><img width="400" height="240" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20240'%3E%3C/svg%3E" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" data-attachment-id="348184" data-permalink="https://www.ripplesnigeria.com/female-pakistani-teacher-killed-by-colleague-students-for-alleged-blasphemy-police/images-24_copy_650x342/" data-orig-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/03/images-24_copy_650x342.jpeg?fit=650%2C342&amp;ssl=1" data-orig-size="650,342" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="images (24)_copy_650x342" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/03/images-24_copy_650x342.jpeg?fit=300%2C158&amp;ssl=1" data-large-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/03/images-24_copy_650x342.jpeg?fit=650%2C342&amp;ssl=1" data-lazy-src="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/03/images-24_copy_650x342.jpeg?resize=400%2C240&amp;ssl=1" /><noscript><img width="400" height="240" src="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/03/images-24_copy_650x342.jpeg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" data-attachment-id="348184" data-permalink="https://www.ripplesnigeria.com/female-pakistani-teacher-killed-by-colleague-students-for-alleged-blasphemy-police/images-24_copy_650x342/" data-orig-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/03/images-24_copy_650x342.jpeg?fit=650%2C342&amp;ssl=1" data-orig-size="650,342" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="images (24)_copy_650x342" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/03/images-24_copy_650x342.jpeg?fit=300%2C158&amp;ssl=1" data-large-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/03/images-24_copy_650x342.jpeg?fit=650%2C342&amp;ssl=1" /></noscript></div><p>Female Pakistani teacher killed by colleague, students, for alleged blasphemy —Police</p></a></li><li><a href="https://www.ripplesnigeria.com/us-court-convicts-nurse-for-culpable-homicide/"><div class="mvp-mega-img"><img width="400" height="240" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20240'%3E%3C/svg%3E" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/03/images-14.jpeg?w=650&amp;ssl=1 650w, https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/03/images-14.jpeg?resize=300%2C180&amp;ssl=1 300w, https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/03/images-14.jpeg?resize=583%2C350&amp;ssl=1 583w, https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/03/images-14.jpeg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/03/images-14.jpeg?resize=400%2C240&amp;ssl=1 400w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="348074" data-permalink="https://www.ripplesnigeria.com/us-court-convicts-nurse-for-culpable-homicide/images-14-6/" data-orig-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/03/images-14.jpeg?fit=650%2C390&amp;ssl=1" data-orig-size="650,390" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="images (14)" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/03/images-14.jpeg?fit=300%2C180&amp;ssl=1" data-large-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/03/images-14.jpeg?fit=583%2C350&amp;ssl=1" data-lazy-src="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/03/images-14.jpeg?resize=400%2C240&amp;ssl=1" /><noscript><img width="400" height="240" src="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/03/images-14.jpeg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/03/images-14.jpeg?w=650&amp;ssl=1 650w, https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/03/images-14.jpeg?resize=300%2C180&amp;ssl=1 300w, https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/03/images-14.jpeg?resize=583%2C350&amp;ssl=1 583w, https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/03/images-14.jpeg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/03/images-14.jpeg?resize=400%2C240&amp;ssl=1 400w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="348074" data-permalink="https://www.ripplesnigeria.com/us-court-convicts-nurse-for-culpable-homicide/images-14-6/" data-orig-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/03/images-14.jpeg?fit=650%2C390&amp;ssl=1" data-orig-size="650,390" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="images (14)" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/03/images-14.jpeg?fit=300%2C180&amp;ssl=1" data-large-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/03/images-14.jpeg?fit=583%2C350&amp;ssl=1" /></noscript></div><p>US court convicts nurse for culpable homicide</p></a></li><li><a href="https://www.ripplesnigeria.com/3-9m-ukrainian-refugees-have-fled-since-russian-invasion-un/"><div class="mvp-mega-img"><img width="400" height="240" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20240'%3E%3C/svg%3E" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="3.9m Ukrainian refugees have fled since Russian invasion —UN" loading="lazy" data-attachment-id="347975" data-permalink="https://www.ripplesnigeria.com/3-9m-ukrainian-refugees-have-fled-since-russian-invasion-un/images-8-2-2/" data-orig-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/03/images-8-2.jpeg?fit=650%2C350&amp;ssl=1" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="images (8) (2)" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/03/images-8-2.jpeg?fit=300%2C162&amp;ssl=1" data-large-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/03/images-8-2.jpeg?fit=650%2C350&amp;ssl=1" data-lazy-src="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/03/images-8-2.jpeg?resize=400%2C240&amp;ssl=1" /><noscript><img width="400" height="240" src="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/03/images-8-2.jpeg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="3.9m Ukrainian refugees have fled since Russian invasion —UN" loading="lazy" data-attachment-id="347975" data-permalink="https://www.ripplesnigeria.com/3-9m-ukrainian-refugees-have-fled-since-russian-invasion-un/images-8-2-2/" data-orig-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/03/images-8-2.jpeg?fit=650%2C350&amp;ssl=1" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="images (8) (2)" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/03/images-8-2.jpeg?fit=300%2C162&amp;ssl=1" data-large-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/03/images-8-2.jpeg?fit=650%2C350&amp;ssl=1" /></noscript></div><p>3.9m Ukrainian refugees have fled since Russian invasion —UN</p></a></li><li><a href="https://www.ripplesnigeria.com/taliban-govt-threatens-to-sack-jail-govt-workers-without-beards/"><div class="mvp-mega-img"><img width="400" height="240" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20240'%3E%3C/svg%3E" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Taliban threatens to sack, jail govt workers without beards" loading="lazy" data-attachment-id="347945" data-permalink="https://www.ripplesnigeria.com/taliban-govt-threatens-to-sack-jail-govt-workers-without-beards/untitled-design-58-1-16484729763x2/" data-orig-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/03/untitled-design-58-1-16484729763x2-1.jpg?fit=650%2C350&amp;ssl=1" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="untitled-design-58-1-16484729763&#215;2" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/03/untitled-design-58-1-16484729763x2-1.jpg?fit=300%2C162&amp;ssl=1" data-large-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/03/untitled-design-58-1-16484729763x2-1.jpg?fit=650%2C350&amp;ssl=1" data-lazy-src="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/03/untitled-design-58-1-16484729763x2-1.jpg?resize=400%2C240&amp;ssl=1" /><noscript><img width="400" height="240" src="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/03/untitled-design-58-1-16484729763x2-1.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Taliban threatens to sack, jail govt workers without beards" loading="lazy" data-attachment-id="347945" data-permalink="https://www.ripplesnigeria.com/taliban-govt-threatens-to-sack-jail-govt-workers-without-beards/untitled-design-58-1-16484729763x2/" data-orig-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/03/untitled-design-58-1-16484729763x2-1.jpg?fit=650%2C350&amp;ssl=1" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="untitled-design-58-1-16484729763&#215;2" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/03/untitled-design-58-1-16484729763x2-1.jpg?fit=300%2C162&amp;ssl=1" data-large-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/03/untitled-design-58-1-16484729763x2-1.jpg?fit=650%2C350&amp;ssl=1" /></noscript></div><p>Taliban govt threatens to sack, jail govt workers without beards</p></a></li></ul></div></div></li>
</ul>
</li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48775 mvp-mega-dropdown"><a href="https://www.ripplesnigeria.com/politics/">Politics</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://www.ripplesnigeria.com/kwara-apc-crisis-festers-as-lai-mohammeds-loyalists-dump-apc-for-sdp/"><div class="mvp-mega-img"><img width="400" height="240" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20240'%3E%3C/svg%3E" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" data-attachment-id="273219" data-permalink="https://www.ripplesnigeria.com/icc-amnesty-international-others-sabotaging-nigerias-anti-terrorism-campaign-lai-mohammed/lai-mohammed-29/" data-orig-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/01/Lai-Mohammed-.jpg?fit=600%2C349&amp;ssl=1" data-orig-size="600,349" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Lai Mohammed" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/01/Lai-Mohammed-.jpg?fit=300%2C175&amp;ssl=1" data-large-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/01/Lai-Mohammed-.jpg?fit=600%2C349&amp;ssl=1" data-lazy-src="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/01/Lai-Mohammed-.jpg?resize=400%2C240&amp;ssl=1" /><noscript><img width="400" height="240" src="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/01/Lai-Mohammed-.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" data-attachment-id="273219" data-permalink="https://www.ripplesnigeria.com/icc-amnesty-international-others-sabotaging-nigerias-anti-terrorism-campaign-lai-mohammed/lai-mohammed-29/" data-orig-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/01/Lai-Mohammed-.jpg?fit=600%2C349&amp;ssl=1" data-orig-size="600,349" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Lai Mohammed" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/01/Lai-Mohammed-.jpg?fit=300%2C175&amp;ssl=1" data-large-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/01/Lai-Mohammed-.jpg?fit=600%2C349&amp;ssl=1" /></noscript></div><p>Kwara APC crisis festers as Lai Mohammed’s loyalists dump APC for SDP</p></a></li><li><a href="https://www.ripplesnigeria.com/just-in-yahaya-bello-officially-declares-to-run-for-2023-presidency/"><div class="mvp-mega-img"><img width="400" height="240" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20240'%3E%3C/svg%3E" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/10/Alhaji-Yahaya-Bello-.jpeg?resize=300%2C179&amp;ssl=1 300w, https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/10/Alhaji-Yahaya-Bello-.jpeg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/10/Alhaji-Yahaya-Bello-.jpeg?resize=400%2C240&amp;ssl=1 400w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="326506" data-permalink="https://www.ripplesnigeria.com/yahaya-bello-presents-2022-budget-proposal-of-n145-8bn-to-kogi-assembly/alhaji-yahaya-bello-2/" data-orig-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/10/Alhaji-Yahaya-Bello-.jpeg?fit=650%2C387&amp;ssl=1" data-orig-size="650,387" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Alhaji Yahaya Bello" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/10/Alhaji-Yahaya-Bello-.jpeg?fit=300%2C179&amp;ssl=1" data-large-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/10/Alhaji-Yahaya-Bello-.jpeg?fit=588%2C350&amp;ssl=1" data-lazy-src="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/10/Alhaji-Yahaya-Bello-.jpeg?resize=400%2C240&amp;ssl=1" /><noscript><img width="400" height="240" src="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/10/Alhaji-Yahaya-Bello-.jpeg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/10/Alhaji-Yahaya-Bello-.jpeg?resize=300%2C179&amp;ssl=1 300w, https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/10/Alhaji-Yahaya-Bello-.jpeg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/10/Alhaji-Yahaya-Bello-.jpeg?resize=400%2C240&amp;ssl=1 400w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="326506" data-permalink="https://www.ripplesnigeria.com/yahaya-bello-presents-2022-budget-proposal-of-n145-8bn-to-kogi-assembly/alhaji-yahaya-bello-2/" data-orig-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/10/Alhaji-Yahaya-Bello-.jpeg?fit=650%2C387&amp;ssl=1" data-orig-size="650,387" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Alhaji Yahaya Bello" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/10/Alhaji-Yahaya-Bello-.jpeg?fit=300%2C179&amp;ssl=1" data-large-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/10/Alhaji-Yahaya-Bello-.jpeg?fit=588%2C350&amp;ssl=1" /></noscript></div><p>JUST IN: Yahaya Bello officially declares to run for 2023 Presidency</p></a></li><li><a href="https://www.ripplesnigeria.com/ekweremadu-advocates-additional-state-in-south-east-decries-lopsidedness/"><div class="mvp-mega-img"><img width="400" height="240" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20240'%3E%3C/svg%3E" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="INSECURITY: &#039;Weaknesses in our structure, constitution have never been so pronounced&#039;" loading="lazy" data-attachment-id="282250" data-permalink="https://www.ripplesnigeria.com/insecurity-weaknesses-in-our-structure-constitution-have-never-been-so-pronounced/ekweremadu-9/" data-orig-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/02/Ekweremadu.jpg?fit=650%2C350&amp;ssl=1" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Ekweremadu" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/02/Ekweremadu.jpg?fit=300%2C162&amp;ssl=1" data-large-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/02/Ekweremadu.jpg?fit=650%2C350&amp;ssl=1" data-lazy-src="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/02/Ekweremadu.jpg?resize=400%2C240&amp;ssl=1" /><noscript><img width="400" height="240" src="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/02/Ekweremadu.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="INSECURITY: &#039;Weaknesses in our structure, constitution have never been so pronounced&#039;" loading="lazy" data-attachment-id="282250" data-permalink="https://www.ripplesnigeria.com/insecurity-weaknesses-in-our-structure-constitution-have-never-been-so-pronounced/ekweremadu-9/" data-orig-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/02/Ekweremadu.jpg?fit=650%2C350&amp;ssl=1" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Ekweremadu" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/02/Ekweremadu.jpg?fit=300%2C162&amp;ssl=1" data-large-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/02/Ekweremadu.jpg?fit=650%2C350&amp;ssl=1" /></noscript></div><p>Ekweremadu advocates additional State in South-East, decries lopsidedness</p></a></li><li><a href="https://www.ripplesnigeria.com/el-rufai-vows-to-hire-foreign-mercenaries-if-fg-fails-to-crush-terrorists/"><div class="mvp-mega-img"><img width="400" height="240" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20240'%3E%3C/svg%3E" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/05/El-Rufai.jpeg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/05/El-Rufai.jpeg?resize=400%2C240&amp;ssl=1 400w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="297085" data-permalink="https://www.ripplesnigeria.com/threatening-secession-wont-work-el-rufai-tells-igbo-leaders-on-clamour-for-presidency/el-rufai-21/" data-orig-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/05/El-Rufai.jpeg?fit=650%2C377&amp;ssl=1" data-orig-size="650,377" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1554817823&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="El-Rufai" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/05/El-Rufai.jpeg?fit=300%2C174&amp;ssl=1" data-large-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/05/El-Rufai.jpeg?fit=603%2C350&amp;ssl=1" data-lazy-src="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/05/El-Rufai.jpeg?resize=400%2C240&amp;ssl=1" /><noscript><img width="400" height="240" src="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/05/El-Rufai.jpeg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/05/El-Rufai.jpeg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/05/El-Rufai.jpeg?resize=400%2C240&amp;ssl=1 400w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="297085" data-permalink="https://www.ripplesnigeria.com/threatening-secession-wont-work-el-rufai-tells-igbo-leaders-on-clamour-for-presidency/el-rufai-21/" data-orig-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/05/El-Rufai.jpeg?fit=650%2C377&amp;ssl=1" data-orig-size="650,377" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1554817823&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="El-Rufai" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/05/El-Rufai.jpeg?fit=300%2C174&amp;ssl=1" data-large-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/05/El-Rufai.jpeg?fit=603%2C350&amp;ssl=1" /></noscript></div><p>El-Rufai vows to hire foreign mercenaries if FG fails to crush terrorists</p></a></li><li><a href="https://www.ripplesnigeria.com/apc-chairman-adamu-to-probe-partys-accounts/"><div class="mvp-mega-img"><img width="400" height="240" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20240'%3E%3C/svg%3E" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Incoming and Returning Senators Enwrapped in Corruption Cases" loading="lazy" data-attachment-id="169476" data-permalink="https://www.ripplesnigeria.com/9th-senate-15-senators-with-multibillionnaira-fraud-cases-taking-shelter-in-national-assembly/abdullahi_adamu/" data-orig-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/03/Abdullahi_Adamu.jpg?fit=650%2C351&amp;ssl=1" data-orig-size="650,351" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Abdullahi_Adamu" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/03/Abdullahi_Adamu.jpg?fit=300%2C162&amp;ssl=1" data-large-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/03/Abdullahi_Adamu.jpg?fit=648%2C350&amp;ssl=1" data-lazy-src="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/03/Abdullahi_Adamu.jpg?resize=400%2C240&amp;ssl=1" /><noscript><img width="400" height="240" src="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/03/Abdullahi_Adamu.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Incoming and Returning Senators Enwrapped in Corruption Cases" loading="lazy" data-attachment-id="169476" data-permalink="https://www.ripplesnigeria.com/9th-senate-15-senators-with-multibillionnaira-fraud-cases-taking-shelter-in-national-assembly/abdullahi_adamu/" data-orig-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/03/Abdullahi_Adamu.jpg?fit=650%2C351&amp;ssl=1" data-orig-size="650,351" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Abdullahi_Adamu" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/03/Abdullahi_Adamu.jpg?fit=300%2C162&amp;ssl=1" data-large-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/03/Abdullahi_Adamu.jpg?fit=648%2C350&amp;ssl=1" /></noscript></div><p>APC chairman, Adamu, to probe party’s accounts</p></a></li></ul></div></div></li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-48778 mvp-mega-dropdown"><a href="https://www.ripplesnigeria.com/business/">Business</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://www.ripplesnigeria.com/uae-to-invest-in-africas-tech-start-ups/"><div class="mvp-mega-img"><img width="400" height="240" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20240'%3E%3C/svg%3E" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" data-attachment-id="313449" data-permalink="https://www.ripplesnigeria.com/uae-lifts-travel-ban-on-nigeria-uganda-four-others/khalifa-bin-zayed-al-nahyan/" data-orig-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/08/Khalifa-bin-Zayed-Al-Nahyan-.jpeg?fit=545%2C344&amp;ssl=1" data-orig-size="545,344" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Khalifa bin Zayed Al Nahyan" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/08/Khalifa-bin-Zayed-Al-Nahyan-.jpeg?fit=300%2C189&amp;ssl=1" data-large-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/08/Khalifa-bin-Zayed-Al-Nahyan-.jpeg?fit=545%2C344&amp;ssl=1" data-lazy-src="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/08/Khalifa-bin-Zayed-Al-Nahyan-.jpeg?resize=400%2C240&amp;ssl=1" /><noscript><img width="400" height="240" src="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/08/Khalifa-bin-Zayed-Al-Nahyan-.jpeg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" data-attachment-id="313449" data-permalink="https://www.ripplesnigeria.com/uae-lifts-travel-ban-on-nigeria-uganda-four-others/khalifa-bin-zayed-al-nahyan/" data-orig-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/08/Khalifa-bin-Zayed-Al-Nahyan-.jpeg?fit=545%2C344&amp;ssl=1" data-orig-size="545,344" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Khalifa bin Zayed Al Nahyan" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/08/Khalifa-bin-Zayed-Al-Nahyan-.jpeg?fit=300%2C189&amp;ssl=1" data-large-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/08/Khalifa-bin-Zayed-Al-Nahyan-.jpeg?fit=545%2C344&amp;ssl=1" /></noscript></div><p>UAE to invest in Africa’s tech start-ups</p></a></li><li><a href="https://www.ripplesnigeria.com/cbn-defends-naira-with-almost-1bn-in-q1-but-pressure-persists/"><div class="mvp-mega-img"><img width="400" height="240" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20240'%3E%3C/svg%3E" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/04/CBN.jpeg?resize=560%2C338&amp;ssl=1 560w, https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/04/CBN.jpeg?resize=400%2C240&amp;ssl=1 400w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="290390" data-permalink="https://www.ripplesnigeria.com/eight-banks-sacked-nearly-3754-staff-in-2020/cbn-19/" data-orig-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/04/CBN.jpeg?fit=650%2C338&amp;ssl=1" data-orig-size="650,338" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="CBN" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/04/CBN.jpeg?fit=300%2C156&amp;ssl=1" data-large-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/04/CBN.jpeg?fit=650%2C338&amp;ssl=1" data-lazy-src="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/04/CBN.jpeg?resize=400%2C240&amp;ssl=1" /><noscript><img width="400" height="240" src="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/04/CBN.jpeg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/04/CBN.jpeg?resize=560%2C338&amp;ssl=1 560w, https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/04/CBN.jpeg?resize=400%2C240&amp;ssl=1 400w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="290390" data-permalink="https://www.ripplesnigeria.com/eight-banks-sacked-nearly-3754-staff-in-2020/cbn-19/" data-orig-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/04/CBN.jpeg?fit=650%2C338&amp;ssl=1" data-orig-size="650,338" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="CBN" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/04/CBN.jpeg?fit=300%2C156&amp;ssl=1" data-large-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/04/CBN.jpeg?fit=650%2C338&amp;ssl=1" /></noscript></div><p>CBN defends Naira with almost $1bn in Q1, but pressure persists</p></a></li><li><a href="https://www.ripplesnigeria.com/investors-lose-n58-3bn-as-bears-reclaim-nigerias-capital-market/"><div class="mvp-mega-img"><img width="400" height="240" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20240'%3E%3C/svg%3E" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/04/Stock-down-.jpeg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/04/Stock-down-.jpeg?resize=400%2C240&amp;ssl=1 400w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="348430" data-permalink="https://www.ripplesnigeria.com/investors-lose-n58-3bn-as-bears-reclaim-nigerias-capital-market/stock-down-12/" data-orig-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/04/Stock-down-.jpeg?fit=650%2C354&amp;ssl=1" data-orig-size="650,354" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Stock down" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/04/Stock-down-.jpeg?fit=300%2C163&amp;ssl=1" data-large-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/04/Stock-down-.jpeg?fit=643%2C350&amp;ssl=1" data-lazy-src="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/04/Stock-down-.jpeg?resize=400%2C240&amp;ssl=1" /><noscript><img width="400" height="240" src="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/04/Stock-down-.jpeg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/04/Stock-down-.jpeg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/04/Stock-down-.jpeg?resize=400%2C240&amp;ssl=1 400w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="348430" data-permalink="https://www.ripplesnigeria.com/investors-lose-n58-3bn-as-bears-reclaim-nigerias-capital-market/stock-down-12/" data-orig-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/04/Stock-down-.jpeg?fit=650%2C354&amp;ssl=1" data-orig-size="650,354" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Stock down" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/04/Stock-down-.jpeg?fit=300%2C163&amp;ssl=1" data-large-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/04/Stock-down-.jpeg?fit=643%2C350&amp;ssl=1" /></noscript></div><p>Investors lose N58.3bn as bears reclaim Nigeria’s capital market</p></a></li><li><a href="https://www.ripplesnigeria.com/stanbic-ibtc-forced-to-cut-dividend-payments-to-shareholders/"><div class="mvp-mega-img"><img width="400" height="240" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20240'%3E%3C/svg%3E" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Stanbic IBTC Holdings is set to enter the tech market in Nigeria as the creditor is establishing a Financial Technology subsidiary" loading="lazy" data-attachment-id="337691" data-permalink="https://www.ripplesnigeria.com/stanbic-ibtc-to-establish-fintech-firm-with-n100m-capital-base/stanbic-ibtc-3/" data-orig-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/01/Stanbic-IBTC.jpg?fit=650%2C350&amp;ssl=1" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Stanbic IBTC" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/01/Stanbic-IBTC.jpg?fit=300%2C162&amp;ssl=1" data-large-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/01/Stanbic-IBTC.jpg?fit=650%2C350&amp;ssl=1" data-lazy-src="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/01/Stanbic-IBTC.jpg?resize=400%2C240&amp;ssl=1" /><noscript><img width="400" height="240" src="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/01/Stanbic-IBTC.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Stanbic IBTC Holdings is set to enter the tech market in Nigeria as the creditor is establishing a Financial Technology subsidiary" loading="lazy" data-attachment-id="337691" data-permalink="https://www.ripplesnigeria.com/stanbic-ibtc-to-establish-fintech-firm-with-n100m-capital-base/stanbic-ibtc-3/" data-orig-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/01/Stanbic-IBTC.jpg?fit=650%2C350&amp;ssl=1" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Stanbic IBTC" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/01/Stanbic-IBTC.jpg?fit=300%2C162&amp;ssl=1" data-large-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/01/Stanbic-IBTC.jpg?fit=650%2C350&amp;ssl=1" /></noscript></div><p>Stanbic IBTC forced to cut dividend payments to shareholders</p></a></li><li><a href="https://www.ripplesnigeria.com/oil-prices-drop-as-us-moves-to-crash-price/"><div class="mvp-mega-img"><img width="400" height="240" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20240'%3E%3C/svg%3E" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Oil prices dip amid negative sentiments from U.S. coronavirus surge, Bonny Light gains" loading="lazy" data-attachment-id="241498" data-permalink="https://www.ripplesnigeria.com/oil-prices-dip-amid-negative-sentiments-from-u-s-coronavirus-surge-bonny-light-gains/oil-price-chart/" data-orig-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/07/Oil-price-chart.jpg?fit=650%2C350&amp;ssl=1" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;322077975597101&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Oil price chart" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/07/Oil-price-chart.jpg?fit=300%2C162&amp;ssl=1" data-large-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/07/Oil-price-chart.jpg?fit=650%2C350&amp;ssl=1" data-lazy-src="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/07/Oil-price-chart.jpg?resize=400%2C240&amp;ssl=1" /><noscript><img width="400" height="240" src="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/07/Oil-price-chart.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Oil prices dip amid negative sentiments from U.S. coronavirus surge, Bonny Light gains" loading="lazy" data-attachment-id="241498" data-permalink="https://www.ripplesnigeria.com/oil-prices-dip-amid-negative-sentiments-from-u-s-coronavirus-surge-bonny-light-gains/oil-price-chart/" data-orig-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/07/Oil-price-chart.jpg?fit=650%2C350&amp;ssl=1" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;322077975597101&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Oil price chart" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/07/Oil-price-chart.jpg?fit=300%2C162&amp;ssl=1" data-large-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/07/Oil-price-chart.jpg?fit=650%2C350&amp;ssl=1" /></noscript></div><p>Oil prices drop as US moves to crash price</p></a></li></ul></div></div></li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143881 mvp-mega-dropdown"><a href="https://www.ripplesnigeria.com/investigations/">Investigations</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://www.ripplesnigeria.com/feature-hard-job-low-income-agony-of-nigerian-commercial-drivers/"><div class="mvp-mega-img"><img width="400" height="240" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20240'%3E%3C/svg%3E" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" data-attachment-id="257138" data-permalink="https://www.ripplesnigeria.com/transporters-decry-ssd-multiple-taxation-to-hike-fares-by-500/unidentified-bus-transporters-on-nigeria-highway/" data-orig-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/10/Unidentified-bus-transporters-on-Nigeria-Highway.jpg?fit=650%2C350&amp;ssl=1" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Unidentified bus transporters on Nigeria Highway" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/10/Unidentified-bus-transporters-on-Nigeria-Highway.jpg?fit=300%2C162&amp;ssl=1" data-large-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/10/Unidentified-bus-transporters-on-Nigeria-Highway.jpg?fit=650%2C350&amp;ssl=1" data-lazy-src="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/10/Unidentified-bus-transporters-on-Nigeria-Highway.jpg?resize=400%2C240&amp;ssl=1" /><noscript><img width="400" height="240" src="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/10/Unidentified-bus-transporters-on-Nigeria-Highway.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" data-attachment-id="257138" data-permalink="https://www.ripplesnigeria.com/transporters-decry-ssd-multiple-taxation-to-hike-fares-by-500/unidentified-bus-transporters-on-nigeria-highway/" data-orig-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/10/Unidentified-bus-transporters-on-Nigeria-Highway.jpg?fit=650%2C350&amp;ssl=1" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Unidentified bus transporters on Nigeria Highway" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/10/Unidentified-bus-transporters-on-Nigeria-Highway.jpg?fit=300%2C162&amp;ssl=1" data-large-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/10/Unidentified-bus-transporters-on-Nigeria-Highway.jpg?fit=650%2C350&amp;ssl=1" /></noscript></div><p>FEATURE… Hard job, low income: Agony of Nigerian commercial drivers</p></a></li><li><a href="https://www.ripplesnigeria.com/investigation-health-workers-still-collect-bribes-issue-covid-19-cards-without-vaccination/"><div class="mvp-mega-img"><img width="400" height="240" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20240'%3E%3C/svg%3E" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" data-attachment-id="234775" data-permalink="https://www.ripplesnigeria.com/adc-asks-fg-to-apologise-for-misinforming-nigerians-on-chinese-medical-team/osagie-ehanire-3/" data-orig-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/05/osagie-ehanire.-.jpg?fit=600%2C348&amp;ssl=1" data-orig-size="600,348" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;10&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 6D Mark II&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1579934439&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;105&quot;,&quot;iso&quot;:&quot;2000&quot;,&quot;shutter_speed&quot;:&quot;0.02&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="osagie ehanire." data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/05/osagie-ehanire.-.jpg?fit=300%2C174&amp;ssl=1" data-large-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/05/osagie-ehanire.-.jpg?fit=600%2C348&amp;ssl=1" data-lazy-src="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/05/osagie-ehanire.-.jpg?resize=400%2C240&amp;ssl=1" /><noscript><img width="400" height="240" src="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/05/osagie-ehanire.-.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" data-attachment-id="234775" data-permalink="https://www.ripplesnigeria.com/adc-asks-fg-to-apologise-for-misinforming-nigerians-on-chinese-medical-team/osagie-ehanire-3/" data-orig-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/05/osagie-ehanire.-.jpg?fit=600%2C348&amp;ssl=1" data-orig-size="600,348" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;10&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 6D Mark II&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1579934439&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;105&quot;,&quot;iso&quot;:&quot;2000&quot;,&quot;shutter_speed&quot;:&quot;0.02&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="osagie ehanire." data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/05/osagie-ehanire.-.jpg?fit=300%2C174&amp;ssl=1" data-large-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/05/osagie-ehanire.-.jpg?fit=600%2C348&amp;ssl=1" /></noscript></div><p>INVESTIGATION: Health workers still collect bribes, issue covid-19 cards without vaccination</p></a></li><li><a href="https://www.ripplesnigeria.com/featurethe-plight-of-kwara-communities-without-portable-water-govt-presence/"><div class="mvp-mega-img"><img width="400" height="240" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20240'%3E%3C/svg%3E" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" data-attachment-id="338853" data-permalink="https://www.ripplesnigeria.com/featurethe-plight-of-kwara-communities-without-portable-water-govt-presence/image1_copy_650x346/" data-orig-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/01/image1_copy_650x346.jpeg?fit=650%2C346&amp;ssl=1" data-orig-size="650,346" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="image1_copy_650x346" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/01/image1_copy_650x346.jpeg?fit=300%2C160&amp;ssl=1" data-large-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/01/image1_copy_650x346.jpeg?fit=650%2C346&amp;ssl=1" data-lazy-src="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/01/image1_copy_650x346.jpeg?resize=400%2C240&amp;ssl=1" /><noscript><img width="400" height="240" src="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/01/image1_copy_650x346.jpeg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" data-attachment-id="338853" data-permalink="https://www.ripplesnigeria.com/featurethe-plight-of-kwara-communities-without-portable-water-govt-presence/image1_copy_650x346/" data-orig-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/01/image1_copy_650x346.jpeg?fit=650%2C346&amp;ssl=1" data-orig-size="650,346" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="image1_copy_650x346" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/01/image1_copy_650x346.jpeg?fit=300%2C160&amp;ssl=1" data-large-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/01/image1_copy_650x346.jpeg?fit=650%2C346&amp;ssl=1" /></noscript></div><p>FEATURE…The plight of Kwara communities without potable water, govt presence</p></a></li><li><a href="https://www.ripplesnigeria.com/features-rise-in-monkeypox-infection-troubling-nigerias-rural-population/"><div class="mvp-mega-img"><img width="400" height="240" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20240'%3E%3C/svg%3E" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" data-attachment-id="227670" data-permalink="https://www.ripplesnigeria.com/covid-19-we-welcome-proposals-for-local-vaccines-nigerian-govt/ehanire/" data-orig-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/04/Ehanire.jpeg?fit=600%2C349&amp;ssl=1" data-orig-size="600,349" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Ehanire" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/04/Ehanire.jpeg?fit=300%2C175&amp;ssl=1" data-large-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/04/Ehanire.jpeg?fit=600%2C349&amp;ssl=1" data-lazy-src="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/04/Ehanire.jpeg?resize=400%2C240&amp;ssl=1" /><noscript><img width="400" height="240" src="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/04/Ehanire.jpeg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" data-attachment-id="227670" data-permalink="https://www.ripplesnigeria.com/covid-19-we-welcome-proposals-for-local-vaccines-nigerian-govt/ehanire/" data-orig-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/04/Ehanire.jpeg?fit=600%2C349&amp;ssl=1" data-orig-size="600,349" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Ehanire" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/04/Ehanire.jpeg?fit=300%2C175&amp;ssl=1" data-large-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/04/Ehanire.jpeg?fit=600%2C349&amp;ssl=1" /></noscript></div><p>FEATURES: Rise in Monkeypox infection troubling Nigeria’s rural population </p></a></li><li><a href="https://www.ripplesnigeria.com/special-report-kwara-communities-groan-as-erosion-washes-away-roads-property/"><div class="mvp-mega-img"><img width="400" height="240" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20240'%3E%3C/svg%3E" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="COVID-19 cases in Kwara now 85, as police discover 8 illegal smuggling routes" loading="lazy" data-attachment-id="234166" data-permalink="https://www.ripplesnigeria.com/covid-19-cases-in-kwara-now-85-as-police-discover-8-illegal-smuggling-routes/abdulrahman-abdulrazaq-1/" data-orig-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/05/AbdulRahman-AbdulRazaq-1.jpg?fit=650%2C350&amp;ssl=1" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="AbdulRahman AbdulRazaq 1" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/05/AbdulRahman-AbdulRazaq-1.jpg?fit=300%2C162&amp;ssl=1" data-large-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/05/AbdulRahman-AbdulRazaq-1.jpg?fit=650%2C350&amp;ssl=1" data-lazy-src="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/05/AbdulRahman-AbdulRazaq-1.jpg?resize=400%2C240&amp;ssl=1" /><noscript><img width="400" height="240" src="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/05/AbdulRahman-AbdulRazaq-1.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="COVID-19 cases in Kwara now 85, as police discover 8 illegal smuggling routes" loading="lazy" data-attachment-id="234166" data-permalink="https://www.ripplesnigeria.com/covid-19-cases-in-kwara-now-85-as-police-discover-8-illegal-smuggling-routes/abdulrahman-abdulrazaq-1/" data-orig-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/05/AbdulRahman-AbdulRazaq-1.jpg?fit=650%2C350&amp;ssl=1" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="AbdulRahman AbdulRazaq 1" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/05/AbdulRahman-AbdulRazaq-1.jpg?fit=300%2C162&amp;ssl=1" data-large-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/05/AbdulRahman-AbdulRazaq-1.jpg?fit=650%2C350&amp;ssl=1" /></noscript></div><p>SPECIAL REPORT: Kwara communities groan as erosion washes away roads, property</p></a></li></ul></div></div></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-292794"><a href="https://www.ripplesnigeria.com/ripples-metrics/">Ripples Metrics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-302387 mvp-mega-dropdown"><a href="https://www.ripplesnigeria.com/fact-check/">Fact Check</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://www.ripplesnigeria.com/fact-check-are-these-bandits-on-nigerian-highway-as-claimed-in-viral-video/"><div class="mvp-mega-img"><img width="400" height="240" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20240'%3E%3C/svg%3E" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="FACT CHECK: Are these bandits on Nigerian highway as claimed in viral video?" loading="lazy" data-attachment-id="348380" data-permalink="https://www.ripplesnigeria.com/fact-check-are-these-bandits-on-nigerian-highway-as-claimed-in-viral-video/bandits-on-nigerian-highway/" data-orig-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/04/bandits-on-Nigerian-highway.jpg?fit=650%2C350&amp;ssl=1" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="bandits on Nigerian highway" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/04/bandits-on-Nigerian-highway.jpg?fit=300%2C162&amp;ssl=1" data-large-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/04/bandits-on-Nigerian-highway.jpg?fit=650%2C350&amp;ssl=1" data-lazy-src="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/04/bandits-on-Nigerian-highway.jpg?resize=400%2C240&amp;ssl=1" /><noscript><img width="400" height="240" src="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/04/bandits-on-Nigerian-highway.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="FACT CHECK: Are these bandits on Nigerian highway as claimed in viral video?" loading="lazy" data-attachment-id="348380" data-permalink="https://www.ripplesnigeria.com/fact-check-are-these-bandits-on-nigerian-highway-as-claimed-in-viral-video/bandits-on-nigerian-highway/" data-orig-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/04/bandits-on-Nigerian-highway.jpg?fit=650%2C350&amp;ssl=1" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="bandits on Nigerian highway" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/04/bandits-on-Nigerian-highway.jpg?fit=300%2C162&amp;ssl=1" data-large-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/04/bandits-on-Nigerian-highway.jpg?fit=650%2C350&amp;ssl=1" /></noscript></div><p>FACT CHECK: Are these bandits on Nigerian highway as claimed in viral video?</p></a></li><li><a href="https://www.ripplesnigeria.com/fact-check-4-viral-misleading-videos-on-russia-ukraine-war/"><div class="mvp-mega-img"><img width="400" height="240" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20240'%3E%3C/svg%3E" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" data-attachment-id="345211" data-permalink="https://www.ripplesnigeria.com/516-civilians-killed-in-russias-invasion-of-ukraine-un/516-civilians-killed-russias-invasion-of-ukraine-un/" data-orig-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/03/516-civilians-killed-Russias-invasion-of-Ukraine-UN-e1647938387519.jpeg?fit=655%2C350&amp;ssl=1" data-orig-size="655,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="516 civilians killed Russia’s invasion of Ukraine &#8211; UN" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/03/516-civilians-killed-Russias-invasion-of-Ukraine-UN-e1647938387519.jpeg?fit=300%2C160&amp;ssl=1" data-large-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/03/516-civilians-killed-Russias-invasion-of-Ukraine-UN-e1647938387519.jpeg?fit=650%2C347&amp;ssl=1" data-lazy-src="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/03/516-civilians-killed-Russias-invasion-of-Ukraine-UN-e1647938387519.jpeg?resize=400%2C240&amp;ssl=1" /><noscript><img width="400" height="240" src="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/03/516-civilians-killed-Russias-invasion-of-Ukraine-UN-e1647938387519.jpeg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" data-attachment-id="345211" data-permalink="https://www.ripplesnigeria.com/516-civilians-killed-in-russias-invasion-of-ukraine-un/516-civilians-killed-russias-invasion-of-ukraine-un/" data-orig-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/03/516-civilians-killed-Russias-invasion-of-Ukraine-UN-e1647938387519.jpeg?fit=655%2C350&amp;ssl=1" data-orig-size="655,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="516 civilians killed Russia’s invasion of Ukraine &#8211; UN" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/03/516-civilians-killed-Russias-invasion-of-Ukraine-UN-e1647938387519.jpeg?fit=300%2C160&amp;ssl=1" data-large-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/03/516-civilians-killed-Russias-invasion-of-Ukraine-UN-e1647938387519.jpeg?fit=650%2C347&amp;ssl=1" /></noscript></div><p>FACT CHECK: 4 viral misleading videos on Russia-Ukraine war</p></a></li><li><a href="https://www.ripplesnigeria.com/fact-check-did-indias-prime-minister-express-support-for-biafra-agitation/"><div class="mvp-mega-img"><img width="400" height="240" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20240'%3E%3C/svg%3E" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/03/1646996662886_images.jpg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/03/1646996662886_images.jpg?resize=400%2C240&amp;ssl=1 400w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="345404" data-permalink="https://www.ripplesnigeria.com/fact-check-did-indias-prime-minister-express-support-for-biafra-agitation/1646996662886_images/" data-orig-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/03/1646996662886_images.jpg?fit=639%2C480&amp;ssl=1" data-orig-size="639,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="1646996662886_images" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/03/1646996662886_images.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/03/1646996662886_images.jpg?fit=466%2C350&amp;ssl=1" data-lazy-src="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/03/1646996662886_images.jpg?resize=400%2C240&amp;ssl=1" /><noscript><img width="400" height="240" src="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/03/1646996662886_images.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/03/1646996662886_images.jpg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/03/1646996662886_images.jpg?resize=400%2C240&amp;ssl=1 400w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="345404" data-permalink="https://www.ripplesnigeria.com/fact-check-did-indias-prime-minister-express-support-for-biafra-agitation/1646996662886_images/" data-orig-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/03/1646996662886_images.jpg?fit=639%2C480&amp;ssl=1" data-orig-size="639,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="1646996662886_images" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/03/1646996662886_images.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/03/1646996662886_images.jpg?fit=466%2C350&amp;ssl=1" /></noscript></div><p>FACT CHECK: Did India&#8217;s Prime Minister express support for Biafra agitation?</p></a></li><li><a href="https://www.ripplesnigeria.com/fact-check-whats-the-story-behind-a-viral-video-of-a-girl-confronting-a-russian-soldier-in-ukraine/"><div class="mvp-mega-img"><img width="400" height="240" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20240'%3E%3C/svg%3E" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="FACT CHECK: What’s the story behind a viral video of a girl confronting a Russian soldier in Ukraine?" loading="lazy" data-attachment-id="344506" data-permalink="https://www.ripplesnigeria.com/fact-check-whats-the-story-behind-a-viral-video-of-a-girl-confronting-a-russian-soldier-in-ukraine/image-10-5/" data-orig-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/03/image-10.jpg?fit=650%2C350&amp;ssl=1" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="FACT CHECK: What’s the story behind a viral video of a girl confronting a Russian soldier in Ukraine?" data-image-description="&lt;p&gt;FACT CHECK: What’s the story behind a viral video of a girl confronting a Russian soldier in Ukraine?&lt;/p&gt;
" data-image-caption="" data-medium-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/03/image-10.jpg?fit=300%2C162&amp;ssl=1" data-large-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/03/image-10.jpg?fit=650%2C350&amp;ssl=1" data-lazy-src="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/03/image-10.jpg?resize=400%2C240&amp;ssl=1" /><noscript><img width="400" height="240" src="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/03/image-10.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="FACT CHECK: What’s the story behind a viral video of a girl confronting a Russian soldier in Ukraine?" loading="lazy" data-attachment-id="344506" data-permalink="https://www.ripplesnigeria.com/fact-check-whats-the-story-behind-a-viral-video-of-a-girl-confronting-a-russian-soldier-in-ukraine/image-10-5/" data-orig-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/03/image-10.jpg?fit=650%2C350&amp;ssl=1" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="FACT CHECK: What’s the story behind a viral video of a girl confronting a Russian soldier in Ukraine?" data-image-description="&lt;p&gt;FACT CHECK: What’s the story behind a viral video of a girl confronting a Russian soldier in Ukraine?&lt;/p&gt;
" data-image-caption="" data-medium-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/03/image-10.jpg?fit=300%2C162&amp;ssl=1" data-large-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/03/image-10.jpg?fit=650%2C350&amp;ssl=1" /></noscript></div><p>FACT CHECK: What’s the story behind a viral video of a girl confronting a Russian soldier in Ukraine?</p></a></li><li><a href="https://www.ripplesnigeria.com/fact-check-has-nigeria-witnessed-only-one-major-fuel-scarcity-under-buhari-as-claimed-by-femi-adesina/"><div class="mvp-mega-img"><img width="400" height="240" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20240'%3E%3C/svg%3E" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" data-attachment-id="287950" data-permalink="https://www.ripplesnigeria.com/iea-doubts-rehabilitation-of-port-harcourt-refinery-cites-poor-infrastructure/port-harcourt-refinery-2/" data-orig-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/port-harcourt-refinery.jpg?fit=650%2C350&amp;ssl=1" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="port harcourt refinery" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/port-harcourt-refinery.jpg?fit=300%2C162&amp;ssl=1" data-large-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/port-harcourt-refinery.jpg?fit=650%2C350&amp;ssl=1" data-lazy-src="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/port-harcourt-refinery.jpg?resize=400%2C240&amp;ssl=1" /><noscript><img width="400" height="240" src="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/port-harcourt-refinery.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" data-attachment-id="287950" data-permalink="https://www.ripplesnigeria.com/iea-doubts-rehabilitation-of-port-harcourt-refinery-cites-poor-infrastructure/port-harcourt-refinery-2/" data-orig-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/port-harcourt-refinery.jpg?fit=650%2C350&amp;ssl=1" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="port harcourt refinery" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/port-harcourt-refinery.jpg?fit=300%2C162&amp;ssl=1" data-large-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/port-harcourt-refinery.jpg?fit=650%2C350&amp;ssl=1" /></noscript></div><p>FACT CHECK: Has Nigeria witnessed only one major fuel scarcity under Buhari as claimed by Femi Adesina?</p></a></li></ul></div></div></li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48777 mvp-mega-dropdown"><a href="https://www.ripplesnigeria.com/sports/">Sports</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://www.ripplesnigeria.com/liverpool-go-top-of-premier-league-with-win-over-watford/"><div class="mvp-mega-img"><img width="400" height="240" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20240'%3E%3C/svg%3E" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" data-attachment-id="253131" data-permalink="https://www.ripplesnigeria.com/salah-hat-trick-as-liverpool-win-seven-goal-thriller-vs-leeds-to-begin-title-defence/screenshot_20200912-192810_chrome/" data-orig-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/09/Screenshot_20200912-192810_Chrome.jpg?fit=1080%2C598&amp;ssl=1" data-orig-size="1080,598" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Liverpool" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/09/Screenshot_20200912-192810_Chrome.jpg?fit=300%2C166&amp;ssl=1" data-large-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/09/Screenshot_20200912-192810_Chrome.jpg?fit=632%2C350&amp;ssl=1" data-lazy-src="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/09/Screenshot_20200912-192810_Chrome.jpg?resize=400%2C240&amp;ssl=1" /><noscript><img width="400" height="240" src="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/09/Screenshot_20200912-192810_Chrome.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" data-attachment-id="253131" data-permalink="https://www.ripplesnigeria.com/salah-hat-trick-as-liverpool-win-seven-goal-thriller-vs-leeds-to-begin-title-defence/screenshot_20200912-192810_chrome/" data-orig-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/09/Screenshot_20200912-192810_Chrome.jpg?fit=1080%2C598&amp;ssl=1" data-orig-size="1080,598" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Liverpool" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/09/Screenshot_20200912-192810_Chrome.jpg?fit=300%2C166&amp;ssl=1" data-large-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/09/Screenshot_20200912-192810_Chrome.jpg?fit=632%2C350&amp;ssl=1" /></noscript></div><p>Liverpool go top of Premier League with win over Watford</p></a></li><li><a href="https://www.ripplesnigeria.com/ghana-to-face-portugal-in-world-cup-group-senegal-to-battle-hosts-qatar/"><div class="mvp-mega-img"><img width="400" height="240" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20240'%3E%3C/svg%3E" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/04/Screenshot_20220401-203613_Chrome.jpg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/04/Screenshot_20220401-203613_Chrome.jpg?resize=400%2C240&amp;ssl=1 400w, https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/04/Screenshot_20220401-203613_Chrome.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="348440" data-permalink="https://www.ripplesnigeria.com/ghana-to-face-portugal-in-world-cup-group-senegal-to-battle-hosts-qatar/screenshot_20220401-203613_chrome/" data-orig-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/04/Screenshot_20220401-203613_Chrome.jpg?fit=1013%2C567&amp;ssl=1" data-orig-size="1013,567" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Qatar world Cup" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/04/Screenshot_20220401-203613_Chrome.jpg?fit=300%2C168&amp;ssl=1" data-large-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/04/Screenshot_20220401-203613_Chrome.jpg?fit=625%2C350&amp;ssl=1" data-lazy-src="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/04/Screenshot_20220401-203613_Chrome.jpg?resize=400%2C240&amp;ssl=1" /><noscript><img width="400" height="240" src="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/04/Screenshot_20220401-203613_Chrome.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/04/Screenshot_20220401-203613_Chrome.jpg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/04/Screenshot_20220401-203613_Chrome.jpg?resize=400%2C240&amp;ssl=1 400w, https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/04/Screenshot_20220401-203613_Chrome.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="348440" data-permalink="https://www.ripplesnigeria.com/ghana-to-face-portugal-in-world-cup-group-senegal-to-battle-hosts-qatar/screenshot_20220401-203613_chrome/" data-orig-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/04/Screenshot_20220401-203613_Chrome.jpg?fit=1013%2C567&amp;ssl=1" data-orig-size="1013,567" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Qatar world Cup" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/04/Screenshot_20220401-203613_Chrome.jpg?fit=300%2C168&amp;ssl=1" data-large-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/04/Screenshot_20220401-203613_Chrome.jpg?fit=625%2C350&amp;ssl=1" /></noscript></div><p>Ghana to face Portugal in World Cup group, Senegal to battle hosts Qatar</p></a></li><li><a href="https://www.ripplesnigeria.com/djokovics-no-1-spot-intact-as-medvedev-crashes-out-of-miami-open/"><div class="mvp-mega-img"><img width="400" height="240" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20240'%3E%3C/svg%3E" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/01/Screenshot_20220110-081951_Chrome.jpg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/01/Screenshot_20220110-081951_Chrome.jpg?resize=400%2C240&amp;ssl=1 400w, https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/01/Screenshot_20220110-081951_Chrome.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="337209" data-permalink="https://www.ripplesnigeria.com/fans-celebrate-as-djokovic-wins-court-battle-to-stay-in-australia/screenshot_20220110-081951_chrome/" data-orig-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/01/Screenshot_20220110-081951_Chrome.jpg?fit=1025%2C581&amp;ssl=1" data-orig-size="1025,581" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Novak Djokovic" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/01/Screenshot_20220110-081951_Chrome.jpg?fit=300%2C170&amp;ssl=1" data-large-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/01/Screenshot_20220110-081951_Chrome.jpg?fit=617%2C350&amp;ssl=1" data-lazy-src="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/01/Screenshot_20220110-081951_Chrome.jpg?resize=400%2C240&amp;ssl=1" /><noscript><img width="400" height="240" src="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/01/Screenshot_20220110-081951_Chrome.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/01/Screenshot_20220110-081951_Chrome.jpg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/01/Screenshot_20220110-081951_Chrome.jpg?resize=400%2C240&amp;ssl=1 400w, https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/01/Screenshot_20220110-081951_Chrome.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="337209" data-permalink="https://www.ripplesnigeria.com/fans-celebrate-as-djokovic-wins-court-battle-to-stay-in-australia/screenshot_20220110-081951_chrome/" data-orig-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/01/Screenshot_20220110-081951_Chrome.jpg?fit=1025%2C581&amp;ssl=1" data-orig-size="1025,581" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Novak Djokovic" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/01/Screenshot_20220110-081951_Chrome.jpg?fit=300%2C170&amp;ssl=1" data-large-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/01/Screenshot_20220110-081951_Chrome.jpg?fit=617%2C350&amp;ssl=1" /></noscript></div><p>Djokovic&#8217;s no.1 spot intact as Medvedev crashes out of Miami Open</p></a></li><li><a href="https://www.ripplesnigeria.com/super-eagles-ranked-30th-best-mens-team-in-world-by-fifa/"><div class="mvp-mega-img"><img width="400" height="240" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20240'%3E%3C/svg%3E" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/03/IMG_20220323_145001.jpg?resize=1000%2C600&amp;ssl=1 1000w, https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/03/IMG_20220323_145001.jpg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/03/IMG_20220323_145001.jpg?resize=400%2C240&amp;ssl=1 400w, https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/03/IMG_20220323_145001.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/03/IMG_20220323_145001.jpg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="347187" data-permalink="https://www.ripplesnigeria.com/full-house-in-abuja-camp-as-25-super-eagles-players-train-ahead-ghana-clash/img_20220323_145001/" data-orig-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/03/IMG_20220323_145001.jpg?fit=2048%2C1364&amp;ssl=1" data-orig-size="2048,1364" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Super Eagles" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/03/IMG_20220323_145001.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/03/IMG_20220323_145001.jpg?fit=526%2C350&amp;ssl=1" data-lazy-src="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/03/IMG_20220323_145001.jpg?resize=400%2C240&amp;ssl=1" /><noscript><img width="400" height="240" src="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/03/IMG_20220323_145001.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/03/IMG_20220323_145001.jpg?resize=1000%2C600&amp;ssl=1 1000w, https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/03/IMG_20220323_145001.jpg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/03/IMG_20220323_145001.jpg?resize=400%2C240&amp;ssl=1 400w, https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/03/IMG_20220323_145001.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/03/IMG_20220323_145001.jpg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="347187" data-permalink="https://www.ripplesnigeria.com/full-house-in-abuja-camp-as-25-super-eagles-players-train-ahead-ghana-clash/img_20220323_145001/" data-orig-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/03/IMG_20220323_145001.jpg?fit=2048%2C1364&amp;ssl=1" data-orig-size="2048,1364" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Super Eagles" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/03/IMG_20220323_145001.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/03/IMG_20220323_145001.jpg?fit=526%2C350&amp;ssl=1" /></noscript></div><p>Super Eagles ranked 30th best men&#8217;s team in world by FIFA</p></a></li><li><a href="https://www.ripplesnigeria.com/just-in-eguavoen-steps-down-as-nff-terminates-contracts-of-entire-technical-crew-of-super-eagles/"><div class="mvp-mega-img"><img width="400" height="240" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20240'%3E%3C/svg%3E" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/12/eg.gif.webp?w=460&amp;ssl=1 460w, https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/12/eg.gif.webp?resize=300%2C179&amp;ssl=1 300w, https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/12/eg.gif.webp?resize=400%2C240&amp;ssl=1 400w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="335587" data-permalink="https://www.ripplesnigeria.com/super-eagles-can-only-play-casual-warm-up-games-ahead-of-afcon-eguavoen/eg-gif/" data-orig-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/12/eg.gif.webp?fit=460%2C275&amp;ssl=1" data-orig-size="460,275" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Austin Eguavoen" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/12/eg.gif.webp?fit=300%2C179&amp;ssl=1" data-large-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/12/eg.gif.webp?fit=460%2C275&amp;ssl=1" data-lazy-src="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/12/eg.gif.webp?resize=400%2C240&amp;ssl=1" /><noscript><img width="400" height="240" src="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/12/eg.gif.webp?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/12/eg.gif.webp?w=460&amp;ssl=1 460w, https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/12/eg.gif.webp?resize=300%2C179&amp;ssl=1 300w, https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/12/eg.gif.webp?resize=400%2C240&amp;ssl=1 400w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="335587" data-permalink="https://www.ripplesnigeria.com/super-eagles-can-only-play-casual-warm-up-games-ahead-of-afcon-eguavoen/eg-gif/" data-orig-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/12/eg.gif.webp?fit=460%2C275&amp;ssl=1" data-orig-size="460,275" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Austin Eguavoen" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/12/eg.gif.webp?fit=300%2C179&amp;ssl=1" data-large-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/12/eg.gif.webp?fit=460%2C275&amp;ssl=1" /></noscript></div><p>JUST IN: Eguavoen steps down as NFF terminates contracts of entire technical crew of Super Eagles</p></a></li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281711 mvp-mega-dropdown"><a href="https://www.ripplesnigeria.com/tech/">Tech</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://www.ripplesnigeria.com/technigeria-a-weekly-digest-of-what-went-down-in-nigerias-tech-space-24/"><div class="mvp-mega-img"><img width="400" height="240" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20240'%3E%3C/svg%3E" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" data-attachment-id="347980" data-permalink="https://www.ripplesnigeria.com/cameroons-waspito-closes-2-7m-seed-funding-round-2-other-things-and-a-trivia/cameroons-waspito/" data-orig-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/03/Cameroons-Waspito.jpeg?fit=650%2C350&amp;ssl=1" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Cameroon’s Waspito" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/03/Cameroons-Waspito.jpeg?fit=300%2C162&amp;ssl=1" data-large-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/03/Cameroons-Waspito.jpeg?fit=650%2C350&amp;ssl=1" data-lazy-src="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/03/Cameroons-Waspito.jpeg?resize=400%2C240&amp;ssl=1" /><noscript><img width="400" height="240" src="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/03/Cameroons-Waspito.jpeg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" data-attachment-id="347980" data-permalink="https://www.ripplesnigeria.com/cameroons-waspito-closes-2-7m-seed-funding-round-2-other-things-and-a-trivia/cameroons-waspito/" data-orig-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/03/Cameroons-Waspito.jpeg?fit=650%2C350&amp;ssl=1" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Cameroon’s Waspito" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/03/Cameroons-Waspito.jpeg?fit=300%2C162&amp;ssl=1" data-large-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/03/Cameroons-Waspito.jpeg?fit=650%2C350&amp;ssl=1" /></noscript></div><p>TechNigeria: A weekly digest of what went down in Nigeria’s tech space</p></a></li><li><a href="https://www.ripplesnigeria.com/how-daniel-audu-ceo-mobilecooks-is-building-africas-uber-for-chefs/"><div class="mvp-mega-img"><img width="400" height="240" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20240'%3E%3C/svg%3E" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="How Daniel Audu, CEO Mobilecooks, is building Africa&#039;s Uber for chefs" loading="lazy" data-attachment-id="348501" data-permalink="https://www.ripplesnigeria.com/how-daniel-audu-ceo-mobilecooks-is-building-africas-uber-for-chefs/1609202782daniel-pics-cut/" data-orig-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/04/1609202782DANIEL-PICS-CUT.jpg?fit=650%2C350&amp;ssl=1" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="1609202782DANIEL PICS CUT" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/04/1609202782DANIEL-PICS-CUT.jpg?fit=300%2C162&amp;ssl=1" data-large-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/04/1609202782DANIEL-PICS-CUT.jpg?fit=650%2C350&amp;ssl=1" data-lazy-src="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/04/1609202782DANIEL-PICS-CUT.jpg?resize=400%2C240&amp;ssl=1" /><noscript><img width="400" height="240" src="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/04/1609202782DANIEL-PICS-CUT.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="How Daniel Audu, CEO Mobilecooks, is building Africa&#039;s Uber for chefs" loading="lazy" data-attachment-id="348501" data-permalink="https://www.ripplesnigeria.com/how-daniel-audu-ceo-mobilecooks-is-building-africas-uber-for-chefs/1609202782daniel-pics-cut/" data-orig-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/04/1609202782DANIEL-PICS-CUT.jpg?fit=650%2C350&amp;ssl=1" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="1609202782DANIEL PICS CUT" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/04/1609202782DANIEL-PICS-CUT.jpg?fit=300%2C162&amp;ssl=1" data-large-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/04/1609202782DANIEL-PICS-CUT.jpg?fit=650%2C350&amp;ssl=1" /></noscript></div><p>How Daniel Audu, CEO Mobilecooks, is building Africa&#8217;s Uber for chefs</p></a></li><li><a href="https://www.ripplesnigeria.com/five-year-old-sticitt-closes-seed-funding-to-scale-venture-2-other-things-and-a-trivia/"><div class="mvp-mega-img"><img width="400" height="240" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20240'%3E%3C/svg%3E" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/04/images-19_copy_650x362.jpeg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/04/images-19_copy_650x362.jpeg?resize=400%2C240&amp;ssl=1 400w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="348397" data-permalink="https://www.ripplesnigeria.com/five-year-old-sticitt-closes-seed-funding-to-scale-venture-2-other-things-and-a-trivia/images-19_copy_650x362/" data-orig-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/04/images-19_copy_650x362.jpeg?fit=650%2C362&amp;ssl=1" data-orig-size="650,362" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="images (19)_copy_650x362" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/04/images-19_copy_650x362.jpeg?fit=300%2C167&amp;ssl=1" data-large-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/04/images-19_copy_650x362.jpeg?fit=628%2C350&amp;ssl=1" data-lazy-src="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/04/images-19_copy_650x362.jpeg?resize=400%2C240&amp;ssl=1" /><noscript><img width="400" height="240" src="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/04/images-19_copy_650x362.jpeg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/04/images-19_copy_650x362.jpeg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/04/images-19_copy_650x362.jpeg?resize=400%2C240&amp;ssl=1 400w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="348397" data-permalink="https://www.ripplesnigeria.com/five-year-old-sticitt-closes-seed-funding-to-scale-venture-2-other-things-and-a-trivia/images-19_copy_650x362/" data-orig-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/04/images-19_copy_650x362.jpeg?fit=650%2C362&amp;ssl=1" data-orig-size="650,362" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="images (19)_copy_650x362" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/04/images-19_copy_650x362.jpeg?fit=300%2C167&amp;ssl=1" data-large-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/04/images-19_copy_650x362.jpeg?fit=628%2C350&amp;ssl=1" /></noscript></div><p>Five-year-old Sticitt closes seed funding to scale venture. 2 other things and a trivia</p></a></li><li><a href="https://www.ripplesnigeria.com/moroccos-al-mada-launches-110m-investment-fund-for-africans-1-other-thing-and-a-trivia/"><div class="mvp-mega-img"><img width="400" height="240" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20240'%3E%3C/svg%3E" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/03/images-16.jpeg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/03/images-16.jpeg?resize=400%2C240&amp;ssl=1 400w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="348169" data-permalink="https://www.ripplesnigeria.com/moroccos-al-mada-launches-110m-investment-fund-for-africans-1-other-thing-and-a-trivia/images-16-3/" data-orig-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/03/images-16.jpeg?fit=679%2C452&amp;ssl=1" data-orig-size="679,452" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="images (16)" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/03/images-16.jpeg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/03/images-16.jpeg?fit=526%2C350&amp;ssl=1" data-lazy-src="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/03/images-16.jpeg?resize=400%2C240&amp;ssl=1" /><noscript><img width="400" height="240" src="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/03/images-16.jpeg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/03/images-16.jpeg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/03/images-16.jpeg?resize=400%2C240&amp;ssl=1 400w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="348169" data-permalink="https://www.ripplesnigeria.com/moroccos-al-mada-launches-110m-investment-fund-for-africans-1-other-thing-and-a-trivia/images-16-3/" data-orig-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/03/images-16.jpeg?fit=679%2C452&amp;ssl=1" data-orig-size="679,452" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="images (16)" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/03/images-16.jpeg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/03/images-16.jpeg?fit=526%2C350&amp;ssl=1" /></noscript></div><p>Morocco’s Al Mada launches $110m investment fund for Africans. 1 other thing and a trivia</p></a></li><li><a href="https://www.ripplesnigeria.com/cameroons-waspito-closes-2-7m-seed-funding-round-2-other-things-and-a-trivia/"><div class="mvp-mega-img"><img width="400" height="240" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20240'%3E%3C/svg%3E" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" data-attachment-id="347980" data-permalink="https://www.ripplesnigeria.com/cameroons-waspito-closes-2-7m-seed-funding-round-2-other-things-and-a-trivia/cameroons-waspito/" data-orig-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/03/Cameroons-Waspito.jpeg?fit=650%2C350&amp;ssl=1" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Cameroon’s Waspito" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/03/Cameroons-Waspito.jpeg?fit=300%2C162&amp;ssl=1" data-large-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/03/Cameroons-Waspito.jpeg?fit=650%2C350&amp;ssl=1" data-lazy-src="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/03/Cameroons-Waspito.jpeg?resize=400%2C240&amp;ssl=1" /><noscript><img width="400" height="240" src="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/03/Cameroons-Waspito.jpeg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" data-attachment-id="347980" data-permalink="https://www.ripplesnigeria.com/cameroons-waspito-closes-2-7m-seed-funding-round-2-other-things-and-a-trivia/cameroons-waspito/" data-orig-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/03/Cameroons-Waspito.jpeg?fit=650%2C350&amp;ssl=1" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Cameroon’s Waspito" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/03/Cameroons-Waspito.jpeg?fit=300%2C162&amp;ssl=1" data-large-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/03/Cameroons-Waspito.jpeg?fit=650%2C350&amp;ssl=1" /></noscript></div><p>Cameroon’s Waspito closes $2.7m seed funding round. 2 other things and a trivia</p></a></li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-321970 mvp-mega-dropdown"><a href="https://www.ripplesnigeria.com/naira-watch/">Naira Watch</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://www.ripplesnigeria.com/naira-increases-in-value-for-the-first-time-in-three-days/"><div class="mvp-mega-img"><img width="400" height="240" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20240'%3E%3C/svg%3E" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Naira exchanges for N562 per dollar, as CBN moves to stop the slide" loading="lazy" data-attachment-id="319997" data-permalink="https://www.ripplesnigeria.com/naira-exchanges-sd-for-n562-per-dollar-as-cbn-moves-to-stop-the-slide/naira-and-dollar-notes/" data-orig-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/09/naira-and-dollar-notes.jpg?fit=650%2C350&amp;ssl=1" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="naira and dollar notes" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/09/naira-and-dollar-notes.jpg?fit=300%2C162&amp;ssl=1" data-large-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/09/naira-and-dollar-notes.jpg?fit=650%2C350&amp;ssl=1" data-lazy-src="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/09/naira-and-dollar-notes.jpg?resize=400%2C240&amp;ssl=1" /><noscript><img width="400" height="240" src="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/09/naira-and-dollar-notes.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Naira exchanges for N562 per dollar, as CBN moves to stop the slide" loading="lazy" data-attachment-id="319997" data-permalink="https://www.ripplesnigeria.com/naira-exchanges-sd-for-n562-per-dollar-as-cbn-moves-to-stop-the-slide/naira-and-dollar-notes/" data-orig-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/09/naira-and-dollar-notes.jpg?fit=650%2C350&amp;ssl=1" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="naira and dollar notes" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/09/naira-and-dollar-notes.jpg?fit=300%2C162&amp;ssl=1" data-large-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/09/naira-and-dollar-notes.jpg?fit=650%2C350&amp;ssl=1" /></noscript></div><p>Naira increases in value for the first time in three days</p></a></li><li><a href="https://www.ripplesnigeria.com/nairas-free-fall-continues-weakens-by-0-12-at-official-market/"><div class="mvp-mega-img"><img width="400" height="240" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20240'%3E%3C/svg%3E" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Naira falls by N2 as CBN promo fails to stop depreciation" loading="lazy" data-attachment-id="285659" data-permalink="https://www.ripplesnigeria.com/naira-falls-by-n2-as-cbn-promo-fails-to-stop-depreciation/naira-and-dollar-notes-exchange/" data-orig-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/naira-and-dollar-notes-exchange.jpg?fit=650%2C350&amp;ssl=1" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="naira and dollar notes exchange" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/naira-and-dollar-notes-exchange.jpg?fit=300%2C162&amp;ssl=1" data-large-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/naira-and-dollar-notes-exchange.jpg?fit=650%2C350&amp;ssl=1" data-lazy-src="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/naira-and-dollar-notes-exchange.jpg?resize=400%2C240&amp;ssl=1" /><noscript><img width="400" height="240" src="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/naira-and-dollar-notes-exchange.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Naira falls by N2 as CBN promo fails to stop depreciation" loading="lazy" data-attachment-id="285659" data-permalink="https://www.ripplesnigeria.com/naira-falls-by-n2-as-cbn-promo-fails-to-stop-depreciation/naira-and-dollar-notes-exchange/" data-orig-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/naira-and-dollar-notes-exchange.jpg?fit=650%2C350&amp;ssl=1" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="naira and dollar notes exchange" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/naira-and-dollar-notes-exchange.jpg?fit=300%2C162&amp;ssl=1" data-large-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/naira-and-dollar-notes-exchange.jpg?fit=650%2C350&amp;ssl=1" /></noscript></div><p>Naira&#8217;s free-fall continues, weakens by 0.12% at official market</p></a></li><li><a href="https://www.ripplesnigeria.com/naira-depreciates-against-us-dollar-as-traders-exchange-201m/"><div class="mvp-mega-img"><img width="400" height="240" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20240'%3E%3C/svg%3E" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Naira continues free fall against U.S dollar" loading="lazy" data-attachment-id="299549" data-permalink="https://www.ripplesnigeria.com/naira-continues-free-sas-fall-against-u-s-dollar/naira-and-dollar1/" data-orig-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/05/naira-and-dollar1.jpg?fit=650%2C350&amp;ssl=1" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="naira and dollar1" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/05/naira-and-dollar1.jpg?fit=300%2C162&amp;ssl=1" data-large-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/05/naira-and-dollar1.jpg?fit=650%2C350&amp;ssl=1" data-lazy-src="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/05/naira-and-dollar1.jpg?resize=400%2C240&amp;ssl=1" /><noscript><img width="400" height="240" src="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/05/naira-and-dollar1.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Naira continues free fall against U.S dollar" loading="lazy" data-attachment-id="299549" data-permalink="https://www.ripplesnigeria.com/naira-continues-free-sas-fall-against-u-s-dollar/naira-and-dollar1/" data-orig-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/05/naira-and-dollar1.jpg?fit=650%2C350&amp;ssl=1" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="naira and dollar1" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/05/naira-and-dollar1.jpg?fit=300%2C162&amp;ssl=1" data-large-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/05/naira-and-dollar1.jpg?fit=650%2C350&amp;ssl=1" /></noscript></div><p>Naira depreciates against US dollar as traders exchange $201m</p></a></li><li><a href="https://www.ripplesnigeria.com/naira-value-wobbles-against-foreign-currencies/"><div class="mvp-mega-img"><img width="400" height="240" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20240'%3E%3C/svg%3E" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" data-attachment-id="285362" data-permalink="https://www.ripplesnigeria.com/icymi-what-should-nigeria-expect-from-cbn-naira-4-dollar-scheme-bangladesh-pakistan-give-clues/naira-and-dollar/" data-orig-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/Naira-and-Dollar.jpg?fit=650%2C350&amp;ssl=1" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Naira and Dollar" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/Naira-and-Dollar.jpg?fit=300%2C162&amp;ssl=1" data-large-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/Naira-and-Dollar.jpg?fit=650%2C350&amp;ssl=1" data-lazy-src="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/Naira-and-Dollar.jpg?resize=400%2C240&amp;ssl=1" /><noscript><img width="400" height="240" src="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/Naira-and-Dollar.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" data-attachment-id="285362" data-permalink="https://www.ripplesnigeria.com/icymi-what-should-nigeria-expect-from-cbn-naira-4-dollar-scheme-bangladesh-pakistan-give-clues/naira-and-dollar/" data-orig-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/Naira-and-Dollar.jpg?fit=650%2C350&amp;ssl=1" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Naira and Dollar" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/Naira-and-Dollar.jpg?fit=300%2C162&amp;ssl=1" data-large-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/Naira-and-Dollar.jpg?fit=650%2C350&amp;ssl=1" /></noscript></div><p>Naira value wobbles against foreign currencies</p></a></li><li><a href="https://www.ripplesnigeria.com/bdc-operators-blame-godwin-emefieles-policy-for-weak-naira-as-dollar-sells-at-n592/"><div class="mvp-mega-img"><img width="400" height="240" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20240'%3E%3C/svg%3E" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" data-attachment-id="254016" data-permalink="https://www.ripplesnigeria.com/nigerian-govt-asks-bank-account-holders-to-undergo-self-certification-process/godwin-emefiele-16/" data-orig-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/09/godwin-Emefiele.-.jpg?fit=600%2C348&amp;ssl=1" data-orig-size="600,348" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="godwin Emefiele." data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/09/godwin-Emefiele.-.jpg?fit=300%2C174&amp;ssl=1" data-large-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/09/godwin-Emefiele.-.jpg?fit=600%2C348&amp;ssl=1" data-lazy-src="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/09/godwin-Emefiele.-.jpg?resize=400%2C240&amp;ssl=1" /><noscript><img width="400" height="240" src="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/09/godwin-Emefiele.-.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" data-attachment-id="254016" data-permalink="https://www.ripplesnigeria.com/nigerian-govt-asks-bank-account-holders-to-undergo-self-certification-process/godwin-emefiele-16/" data-orig-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/09/godwin-Emefiele.-.jpg?fit=600%2C348&amp;ssl=1" data-orig-size="600,348" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="godwin Emefiele." data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/09/godwin-Emefiele.-.jpg?fit=300%2C174&amp;ssl=1" data-large-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/09/godwin-Emefiele.-.jpg?fit=600%2C348&amp;ssl=1" /></noscript></div><p>BDC operators blame Godwin Emefiele&#8217;s policy for weak naira, as dollar sells at N592</p></a></li></ul></div></div></li>
</ul></div> </div>
</div>
</div>
</div>
</div>
<div class="mvp-nav-bot-right left relative">
<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>
</div>
</div>
</div>
</div>
</div>
</div>
</nav>
</header>
<div id="mvp-main-body-wrap" class="left relative"> <article id="mvp-article-wrap" itemscope itemtype="http://schema.org/NewsArticle">
<meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.ripplesnigeria.com/uae-to-invest-in-africas-tech-start-ups/" />
<div id="mvp-article-cont" class="left relative">
<div class="mvp-main-box">
<div id="mvp-post-main" class="left relative">
<div class="mvp-post-main-out left relative">
<div class="mvp-post-main-in">
<div id="mvp-post-content" class="left relative">
<header id="mvp-post-head" class="left relative">
<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://www.ripplesnigeria.com/business/"><span class="mvp-post-cat left">Business</span></a></h3>
<h1 class="mvp-post-title left entry-title" itemprop="headline">UAE to invest in Africa’s tech start-ups</h1>
<div class="mvp-author-info-wrap left relative">
<div class="mvp-author-info-thumb left relative">
<img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2046%2046'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/74190ac7f99b5a5cc3bd43e0f1a82081?s=92&#038;d=mm&#038;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' data-lazy-src="https://secure.gravatar.com/avatar/74190ac7f99b5a5cc3bd43e0f1a82081?s=46&#038;d=mm&#038;r=g" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/74190ac7f99b5a5cc3bd43e0f1a82081?s=46&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/74190ac7f99b5a5cc3bd43e0f1a82081?s=92&#038;d=mm&#038;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' /></noscript> </div>
<div class="mvp-author-info-text left relative">
<div class="mvp-author-info-date left relative">
<p>Published</p> <span class="mvp-post-date">43 mins ago</span> <p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2022-04-02">April 2, 2022</time></span>
<meta itemprop="dateModified" content="2022-04-02" />
</div>
<div class="mvp-author-info-name left relative" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p> <span class="author-name vcard fn author" itemprop="name"><a href="https://www.ripplesnigeria.com/author/inforipples-com-ng/" title="Posts by Ripples Nigeria" rel="author">Ripples Nigeria</a></span> </div>
</div>
</div>
</header>
<div id="mvp-post-feat-img" class="left relative mvp-post-feat-img-wide2" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
<img width="545" height="344" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20545%20344'%3E%3C/svg%3E" class="attachment- size- wp-post-image" alt="" data-lazy-srcset="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/08/Khalifa-bin-Zayed-Al-Nahyan-.jpeg?w=545&amp;ssl=1 545w, https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/08/Khalifa-bin-Zayed-Al-Nahyan-.jpeg?resize=300%2C189&amp;ssl=1 300w" data-lazy-sizes="(max-width: 545px) 100vw, 545px" data-attachment-id="313449" data-permalink="https://www.ripplesnigeria.com/uae-lifts-travel-ban-on-nigeria-uganda-four-others/khalifa-bin-zayed-al-nahyan/" data-orig-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/08/Khalifa-bin-Zayed-Al-Nahyan-.jpeg?fit=545%2C344&amp;ssl=1" data-orig-size="545,344" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Khalifa bin Zayed Al Nahyan" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/08/Khalifa-bin-Zayed-Al-Nahyan-.jpeg?fit=300%2C189&amp;ssl=1" data-large-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/08/Khalifa-bin-Zayed-Al-Nahyan-.jpeg?fit=545%2C344&amp;ssl=1" data-lazy-src="https://www.ripplesnigeria.com/wp-content/uploads/2021/08/Khalifa-bin-Zayed-Al-Nahyan-.jpeg" /><noscript><img width="545" height="344" src="https://www.ripplesnigeria.com/wp-content/uploads/2021/08/Khalifa-bin-Zayed-Al-Nahyan-.jpeg" class="attachment- size- wp-post-image" alt="" srcset="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/08/Khalifa-bin-Zayed-Al-Nahyan-.jpeg?w=545&amp;ssl=1 545w, https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/08/Khalifa-bin-Zayed-Al-Nahyan-.jpeg?resize=300%2C189&amp;ssl=1 300w" sizes="(max-width: 545px) 100vw, 545px" data-attachment-id="313449" data-permalink="https://www.ripplesnigeria.com/uae-lifts-travel-ban-on-nigeria-uganda-four-others/khalifa-bin-zayed-al-nahyan/" data-orig-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/08/Khalifa-bin-Zayed-Al-Nahyan-.jpeg?fit=545%2C344&amp;ssl=1" data-orig-size="545,344" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Khalifa bin Zayed Al Nahyan" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/08/Khalifa-bin-Zayed-Al-Nahyan-.jpeg?fit=300%2C189&amp;ssl=1" data-large-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/08/Khalifa-bin-Zayed-Al-Nahyan-.jpeg?fit=545%2C344&amp;ssl=1" /></noscript> <meta itemprop="url" content="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/08/Khalifa-bin-Zayed-Al-Nahyan-.jpeg?resize=545%2C344&#038;ssl=1">
<meta itemprop="width" content="545">
<meta itemprop="height" content="344">
</div>
<div id="mvp-content-wrap" class="left relative">
<div class="mvp-post-soc-out right relative">
<div class="mvp-post-soc-in">
<div id="mvp-content-body" class="left relative">
<div id="mvp-content-body-top" class="left relative">
<div id="mvp-content-main" class="left relative">
<div class="e5d51f9fb2052b2ef3271aefc95a7acd" data-index="1" style="float: none; margin:10px 0 10px 0; text-align:center;">
<script>var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-6945008995728725" data-ad-slot="9168049360"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-6945008995728725" data-ad-slot="9168049360"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-6945008995728725" data-ad-slot="9168049360"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6945008995728725" data-ad-slot="9168049360"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }</script>
<amp-ad type="adsense" data-loading-strategy="prefer-viewability-over-views" width="336" height="280" data-ad-client="ca-pub-6945008995728725" data-ad-slot="9168049360"></amp-ad>
</div>
<p>The United Arab Emirates (UAE) Minister of State for African affairs, Shakhboot Nahyan Al-Nahyan, said on Friday the Middle East nation would invest in housing and Fintech companies across the continent.</p>
<p>Al-Nahyan, according to a statement published on the African Development Bank (AfDB) website, stated this during the visit of the Bank’s President, Akinwumi Adesina, to UAE.</p>
<p>The visit was aimed at strengthening the economic ties between the country, the Bank, and Africa.</p>
<p>The minister said Africa is the world’s next growth frontier, adding that UAE would not like to be excluded from the opportunities on the continent.</p>
<p>He said: “UAE desires to help African countries diversify their economies, provide value-added support for small and medium-sized enterprises, explore potential social housing investment opportunities, and connect young African fintech companies to innovations that would allow them to grow and thrive on the continent.</p>
<p> “We consider the African Development Bank to be the continent’s Think Tank. We believe that Africa is the world’s next growth frontier and we don’t want to miss that.”</p><div class="e5d51f9fb2052b2ef3271aefc95a7acd" data-index="2" style="float: none; margin:10px 0 10px 0; text-align:center;">
<script>var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-6945008995728725" data-ad-slot="2219497633"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-6945008995728725" data-ad-slot="2219497633"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-6945008995728725" data-ad-slot="2219497633"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6945008995728725" data-ad-slot="2219497633"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }</script>
<amp-ad type="adsense" data-loading-strategy="prefer-viewability-over-views" width="336" height="280" data-ad-client="ca-pub-6945008995728725" data-ad-slot="2219497633"></amp-ad>
</div>
<p>Meanwhile, AfDB is considering making the UAE one of the Bank’s member nations due to the ties between the country and the multilateral lenders.</p>
<p>Foreign member countries of AfDB are the United States, Argentina, Austria, Belgium, Brazil, Canada, China, Denmark and Finland.</p>
<p>Adesina said UAE has assisted low-income countries in Sub-saharan Africa as a significant investment partner.</p>
<p>He said: “There is a lot that Africa can draw from the UAE’s remarkable success.</p>
<p>&#8220;What the UAE has done, using its resources, its drive and determination to develop the country into what it is today is highly impressive.</p>
<p> “We are keen to see the UAE become an even more valued and significant investment partner in Africa. The UAE has been a highly valued participant in the African Development Fund, our Bank Group’s concessionary lending arm supporting low-income countries since 1978.</p>
<p>“Hopefully, we may at some point be able to welcome the UAE as a member of the African Development Bank.”</p>
<div class="e5d51f9fb2052b2ef3271aefc95a7acd" data-index="3" style="float: none; margin:10px 0 10px 0; text-align:center;">
<script>var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-6945008995728725" data-ad-slot="9312693059"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-6945008995728725" data-ad-slot="9312693059"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-6945008995728725" data-ad-slot="9312693059"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6945008995728725" data-ad-slot="9312693059"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }</script>
<amp-ad type="adsense" data-loading-strategy="prefer-viewability-over-views" width="336" height="280" data-ad-client="ca-pub-6945008995728725" data-ad-slot="9312693059"></amp-ad>
</div>
<div style="font-size: 0px; height: 0px; line-height: 0px; margin: 0; padding: 0; clear: both;"></div><h3>Join the conversation</h3><p><fb:comments-count href=https://www.ripplesnigeria.com/uae-to-invest-in-africas-tech-start-ups/></fb:comments-count> Opinions</p><div class="fb-comments" data-href="https://www.ripplesnigeria.com/uae-to-invest-in-africas-tech-start-ups/" data-numposts="30" data-width="100%" data-colorscheme="light"></div> <h2 style="text-align: center;"><span style="color: #e60e0e;">Support Ripples Nigeria, hold up solutions journalism</span></h2>
<p style="text-align: justify;">Balanced, fearless journalism driven by data comes at huge financial costs.</p>
<p style="text-align: justify;">As a media platform, we hold leadership accountable and will not trade the right to press freedom and free speech for a piece of cake.</p>
<p style="text-align: justify;">If you like what we do, and are ready to uphold solutions journalism, kindly donate to the <span style="color: #ff0000;">Ripples Nigeria</span> cause.</p>
<p style="text-align: justify;">Your support would help to ensure that citizens and institutions continue to have free access to credible and reliable information for societal development.</p>
<p style="text-align: center;"><a style="display: inline-block; padding: 12px 24px; border: 0; border-radius: 6px; font-weight: bold; letter-spacing: 0.0425em; text-transform: uppercase; background: #e60e0e; color: #fff; text-decoration: none;" href="https://www.ripplesnigeria.com/donate/">Donate Now</a></p>
</div>
<div id="mvp-content-bot" class="left">
<div class="mvp-post-tags">
<span class="mvp-post-tags-header">Related Topics:</span><span itemprop="keywords"></span>
</div>
<div class="posts-nav-link">
</div>
<div id="mvp-prev-next-wrap" class="left relative">
<div class="mvp-prev-post-wrap left relative">
<a href="https://www.ripplesnigeria.com/cbn-defends-naira-with-almost-1bn-in-q1-but-pressure-persists/" rel="bookmark">
<div class="mvp-prev-next-cont left relative">
<div class="mvp-prev-cont-out right relative">
<span class="mvp-prev-arr fa fa-chevron-left left"></span>
<div class="mvp-prev-cont-in">
<div class="mvp-prev-next-text left relative">
<span class="mvp-prev-next-label left relative">Don&#039;t Miss</span>
<p>CBN defends Naira with almost $1bn in Q1, but pressure persists</p>
</div>
</div>
</div>
</div>
</a>
</div>
</div>
<div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://www.ripplesnigeria.com/wp-content/uploads/2021/02/ripples-logo-31-3.png" /><noscript><img src="https://www.ripplesnigeria.com/wp-content/uploads/2021/02/ripples-logo-31-3.png"/></noscript>
<meta itemprop="url" content="https://www.ripplesnigeria.com/wp-content/uploads/2021/02/ripples-logo-31-3.png">
</div>
<meta itemprop="name" content="Latest Nigeria News | Top Stories from Ripples Nigeria">
</div>
</div>
</div>
<div class="mvp-cont-read-wrap">
<div id="mvp-related-posts" class="left relative">
<h4 class="mvp-widget-home-title">
<span class="mvp-widget-home-title">You may like</span>
</h4>
</div>
 <div id="mvp-comments-button" class="left relative mvp-com-click">
<span class="mvp-comment-but-text">Click to comment</span>
</div>
<div id="comments" class="mvp-com-click-id-348557 mvp-com-click-main">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title"><h4 class="mvp-widget-home-title"><span class="mvp-widget-home-title">Leave a Reply</span></h4> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/uae-to-invest-in-africas-tech-start-ups/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.ripplesnigeria.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message" aria-hidden="true">Required fields are marked <span class="required" aria-hidden="true">*</span></span></p><p class="comment-form-comment"><label for="comment">Comment <span class="required" aria-hidden="true">*</span></label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required" aria-hidden="true">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required="required" /></p>
<p class="comment-form-email"><label for="email">Email <span class="required" aria-hidden="true">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required="required" /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="aiowps-captcha"><label for="aiowps-captcha-answer">Please enter an answer in digits:</label><div class="aiowps-captcha-equation"><strong>fifteen &#8722; ten = <input type="hidden" name="aiowps-captcha-string-info" id="aiowps-captcha-string-info" value="b5ke44nfe6" /><input type="hidden" name="aiowps-captcha-temp-string" id="aiowps-captcha-temp-string" value="1648924074" /><input type="text" size="2" id="aiowps-captcha-answer" name="aiowps-captcha-answer" value="" autocomplete="off" /></strong></div></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='348557' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form> </div>
</div> </div>
</div>
</div>
</div>
</div>
</div>
</div>
<div id="mvp-side-wrap" class="left relative theiaStickySidebar">
<section id="text-13" class="mvp-side-widget widget_text"> <div class="textwidget"><p><a href="https://www.ripplesnigeria.com/quick-read"><img class="aligncenter size-full wp-image-244003" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20250'%3E%3C/svg%3E" alt="" width="300" height="250" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/07/QuickRead-1.gif?resize=300%2C250&#038;ssl=1" /><noscript><img class="aligncenter size-full wp-image-244003" src="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/07/QuickRead-1.gif?resize=300%2C250&#038;ssl=1" alt="" width="300" height="250" data-recalc-dims="1" /></noscript></a></p>
</div>
</section><section id="text-16" class="mvp-side-widget widget_text"> <div class="textwidget"><p><a href="#"><img class="alignnone size-full wp-image-279645" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20600'%3E%3C/svg%3E" alt="" width="300" height="600" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/04/OGBENI-No-to-bargaining-kill-them-all-El-Rufai-restates-position-on-bandits.png?resize=300%2C600&#038;ssl=1" /><noscript><img class="alignnone size-full wp-image-279645" src="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/04/OGBENI-No-to-bargaining-kill-them-all-El-Rufai-restates-position-on-bandits.png?resize=300%2C600&#038;ssl=1" alt="" width="300" height="600" data-recalc-dims="1" /></noscript></a></p>
</div>
</section><section id="text-19" class="mvp-side-widget widget_text"> <div class="textwidget"></div>
</section><section id="text-21" class="mvp-side-widget widget_text"> <div class="textwidget"></div>
</section><section id="mvp_flex_widget-2" class="mvp-side-widget mvp_flex_widget"><div class="mvp-widget-home-head"><h4 class="mvp-widget-home-title"><span class="mvp-widget-home-title">Investigations</span></h4></div>
<div class="mvp-widget-flex-wrap left relative">
<div class="mvp-flex-story-wrap left relative">
<a href="https://www.ripplesnigeria.com/feature-hard-job-low-income-agony-of-nigerian-commercial-drivers/" rel="bookmark">
<div class="mvp-flex-story left relative mvp-flex-col mvp-flex-col-noad">
<div class="mvp-flex-story-out right relative">
<div class="mvp-flex-story-img left relative">
<img width="400" height="240" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20240'%3E%3C/svg%3E" class="mvp-reg-img wp-post-image" alt="" loading="lazy" data-attachment-id="257138" data-permalink="https://www.ripplesnigeria.com/transporters-decry-ssd-multiple-taxation-to-hike-fares-by-500/unidentified-bus-transporters-on-nigeria-highway/" data-orig-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/10/Unidentified-bus-transporters-on-Nigeria-Highway.jpg?fit=650%2C350&amp;ssl=1" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Unidentified bus transporters on Nigeria Highway" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/10/Unidentified-bus-transporters-on-Nigeria-Highway.jpg?fit=300%2C162&amp;ssl=1" data-large-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/10/Unidentified-bus-transporters-on-Nigeria-Highway.jpg?fit=650%2C350&amp;ssl=1" data-lazy-src="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/10/Unidentified-bus-transporters-on-Nigeria-Highway.jpg?resize=400%2C240&amp;ssl=1" /><noscript><img width="400" height="240" src="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/10/Unidentified-bus-transporters-on-Nigeria-Highway.jpg?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image" alt="" loading="lazy" data-attachment-id="257138" data-permalink="https://www.ripplesnigeria.com/transporters-decry-ssd-multiple-taxation-to-hike-fares-by-500/unidentified-bus-transporters-on-nigeria-highway/" data-orig-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/10/Unidentified-bus-transporters-on-Nigeria-Highway.jpg?fit=650%2C350&amp;ssl=1" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Unidentified bus transporters on Nigeria Highway" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/10/Unidentified-bus-transporters-on-Nigeria-Highway.jpg?fit=300%2C162&amp;ssl=1" data-large-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/10/Unidentified-bus-transporters-on-Nigeria-Highway.jpg?fit=650%2C350&amp;ssl=1" /></noscript> <img width="80" height="80" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2080'%3E%3C/svg%3E" class="mvp-mob-img wp-post-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/10/Unidentified-bus-transporters-on-Nigeria-Highway.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/10/Unidentified-bus-transporters-on-Nigeria-Highway.jpg?resize=144%2C144&amp;ssl=1 144w, https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/10/Unidentified-bus-transporters-on-Nigeria-Highway.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="257138" data-permalink="https://www.ripplesnigeria.com/transporters-decry-ssd-multiple-taxation-to-hike-fares-by-500/unidentified-bus-transporters-on-nigeria-highway/" data-orig-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/10/Unidentified-bus-transporters-on-Nigeria-Highway.jpg?fit=650%2C350&amp;ssl=1" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Unidentified bus transporters on Nigeria Highway" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/10/Unidentified-bus-transporters-on-Nigeria-Highway.jpg?fit=300%2C162&amp;ssl=1" data-large-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/10/Unidentified-bus-transporters-on-Nigeria-Highway.jpg?fit=650%2C350&amp;ssl=1" data-lazy-src="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/10/Unidentified-bus-transporters-on-Nigeria-Highway.jpg?resize=80%2C80&amp;ssl=1" /><noscript><img width="80" height="80" src="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/10/Unidentified-bus-transporters-on-Nigeria-Highway.jpg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/10/Unidentified-bus-transporters-on-Nigeria-Highway.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/10/Unidentified-bus-transporters-on-Nigeria-Highway.jpg?resize=144%2C144&amp;ssl=1 144w, https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/10/Unidentified-bus-transporters-on-Nigeria-Highway.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="257138" data-permalink="https://www.ripplesnigeria.com/transporters-decry-ssd-multiple-taxation-to-hike-fares-by-500/unidentified-bus-transporters-on-nigeria-highway/" data-orig-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/10/Unidentified-bus-transporters-on-Nigeria-Highway.jpg?fit=650%2C350&amp;ssl=1" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Unidentified bus transporters on Nigeria Highway" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/10/Unidentified-bus-transporters-on-Nigeria-Highway.jpg?fit=300%2C162&amp;ssl=1" data-large-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/10/Unidentified-bus-transporters-on-Nigeria-Highway.jpg?fit=650%2C350&amp;ssl=1" /></noscript> </div>
<div class="mvp-flex-story-in">
<div class="mvp-flex-story-text left relative">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">Investigations</span><span class="mvp-cd-date left relative">2 weeks ago</span>
</div>
<h2 class="mvp-stand-title">FEATURE… Hard job, low income: Agony of Nigerian commercial drivers</h2>
<p>Amid increase in fuel price over the years, coupled with bad roads and insecurity in Nigeria, many commercial drivers have...</p>
</div>
</div>
</div>
</div>
</a>
<a href="https://www.ripplesnigeria.com/investigation-health-workers-still-collect-bribes-issue-covid-19-cards-without-vaccination/" rel="bookmark">
<div class="mvp-flex-story left relative mvp-flex-col mvp-flex-col-noad">
<div class="mvp-flex-story-out right relative">
<div class="mvp-flex-story-img left relative">
<img width="400" height="240" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20240'%3E%3C/svg%3E" class="mvp-reg-img wp-post-image" alt="" loading="lazy" data-attachment-id="234775" data-permalink="https://www.ripplesnigeria.com/adc-asks-fg-to-apologise-for-misinforming-nigerians-on-chinese-medical-team/osagie-ehanire-3/" data-orig-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/05/osagie-ehanire.-.jpg?fit=600%2C348&amp;ssl=1" data-orig-size="600,348" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;10&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 6D Mark II&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1579934439&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;105&quot;,&quot;iso&quot;:&quot;2000&quot;,&quot;shutter_speed&quot;:&quot;0.02&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="osagie ehanire." data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/05/osagie-ehanire.-.jpg?fit=300%2C174&amp;ssl=1" data-large-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/05/osagie-ehanire.-.jpg?fit=600%2C348&amp;ssl=1" data-lazy-src="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/05/osagie-ehanire.-.jpg?resize=400%2C240&amp;ssl=1" /><noscript><img width="400" height="240" src="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/05/osagie-ehanire.-.jpg?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image" alt="" loading="lazy" data-attachment-id="234775" data-permalink="https://www.ripplesnigeria.com/adc-asks-fg-to-apologise-for-misinforming-nigerians-on-chinese-medical-team/osagie-ehanire-3/" data-orig-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/05/osagie-ehanire.-.jpg?fit=600%2C348&amp;ssl=1" data-orig-size="600,348" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;10&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 6D Mark II&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1579934439&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;105&quot;,&quot;iso&quot;:&quot;2000&quot;,&quot;shutter_speed&quot;:&quot;0.02&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="osagie ehanire." data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/05/osagie-ehanire.-.jpg?fit=300%2C174&amp;ssl=1" data-large-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/05/osagie-ehanire.-.jpg?fit=600%2C348&amp;ssl=1" /></noscript> <img width="80" height="80" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2080'%3E%3C/svg%3E" class="mvp-mob-img wp-post-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/05/osagie-ehanire.-.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/05/osagie-ehanire.-.jpg?resize=144%2C144&amp;ssl=1 144w, https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/05/osagie-ehanire.-.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="234775" data-permalink="https://www.ripplesnigeria.com/adc-asks-fg-to-apologise-for-misinforming-nigerians-on-chinese-medical-team/osagie-ehanire-3/" data-orig-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/05/osagie-ehanire.-.jpg?fit=600%2C348&amp;ssl=1" data-orig-size="600,348" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;10&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 6D Mark II&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1579934439&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;105&quot;,&quot;iso&quot;:&quot;2000&quot;,&quot;shutter_speed&quot;:&quot;0.02&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="osagie ehanire." data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/05/osagie-ehanire.-.jpg?fit=300%2C174&amp;ssl=1" data-large-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/05/osagie-ehanire.-.jpg?fit=600%2C348&amp;ssl=1" data-lazy-src="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/05/osagie-ehanire.-.jpg?resize=80%2C80&amp;ssl=1" /><noscript><img width="80" height="80" src="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/05/osagie-ehanire.-.jpg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/05/osagie-ehanire.-.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/05/osagie-ehanire.-.jpg?resize=144%2C144&amp;ssl=1 144w, https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/05/osagie-ehanire.-.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="234775" data-permalink="https://www.ripplesnigeria.com/adc-asks-fg-to-apologise-for-misinforming-nigerians-on-chinese-medical-team/osagie-ehanire-3/" data-orig-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/05/osagie-ehanire.-.jpg?fit=600%2C348&amp;ssl=1" data-orig-size="600,348" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;10&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 6D Mark II&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1579934439&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;105&quot;,&quot;iso&quot;:&quot;2000&quot;,&quot;shutter_speed&quot;:&quot;0.02&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="osagie ehanire." data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/05/osagie-ehanire.-.jpg?fit=300%2C174&amp;ssl=1" data-large-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/05/osagie-ehanire.-.jpg?fit=600%2C348&amp;ssl=1" /></noscript> </div>
<div class="mvp-flex-story-in">
<div class="mvp-flex-story-text left relative">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">Investigations</span><span class="mvp-cd-date left relative">2 months ago</span>
</div>
<h2 class="mvp-stand-title">INVESTIGATION: Health workers still collect bribes, issue covid-19 cards without vaccination</h2>
<p>In the midst of a pandemic that has ravaged the entire globe killing hundreds of people, governments all over the...</p>
</div>
</div>
</div>
</div>
</a>
<a href="https://www.ripplesnigeria.com/featurethe-plight-of-kwara-communities-without-portable-water-govt-presence/" rel="bookmark">
<div class="mvp-flex-story left relative mvp-flex-col mvp-flex-col-noad">
<div class="mvp-flex-story-out right relative">
<div class="mvp-flex-story-img left relative">
<img width="400" height="240" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20240'%3E%3C/svg%3E" class="mvp-reg-img wp-post-image" alt="" loading="lazy" data-attachment-id="338853" data-permalink="https://www.ripplesnigeria.com/featurethe-plight-of-kwara-communities-without-portable-water-govt-presence/image1_copy_650x346/" data-orig-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/01/image1_copy_650x346.jpeg?fit=650%2C346&amp;ssl=1" data-orig-size="650,346" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="image1_copy_650x346" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/01/image1_copy_650x346.jpeg?fit=300%2C160&amp;ssl=1" data-large-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/01/image1_copy_650x346.jpeg?fit=650%2C346&amp;ssl=1" data-lazy-src="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/01/image1_copy_650x346.jpeg?resize=400%2C240&amp;ssl=1" /><noscript><img width="400" height="240" src="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/01/image1_copy_650x346.jpeg?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image" alt="" loading="lazy" data-attachment-id="338853" data-permalink="https://www.ripplesnigeria.com/featurethe-plight-of-kwara-communities-without-portable-water-govt-presence/image1_copy_650x346/" data-orig-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/01/image1_copy_650x346.jpeg?fit=650%2C346&amp;ssl=1" data-orig-size="650,346" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="image1_copy_650x346" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/01/image1_copy_650x346.jpeg?fit=300%2C160&amp;ssl=1" data-large-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/01/image1_copy_650x346.jpeg?fit=650%2C346&amp;ssl=1" /></noscript> <img width="80" height="80" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2080'%3E%3C/svg%3E" class="mvp-mob-img wp-post-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/01/image1_copy_650x346.jpeg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/01/image1_copy_650x346.jpeg?resize=80%2C80&amp;ssl=1 80w, https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/01/image1_copy_650x346.jpeg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="338853" data-permalink="https://www.ripplesnigeria.com/featurethe-plight-of-kwara-communities-without-portable-water-govt-presence/image1_copy_650x346/" data-orig-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/01/image1_copy_650x346.jpeg?fit=650%2C346&amp;ssl=1" data-orig-size="650,346" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="image1_copy_650x346" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/01/image1_copy_650x346.jpeg?fit=300%2C160&amp;ssl=1" data-large-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/01/image1_copy_650x346.jpeg?fit=650%2C346&amp;ssl=1" data-lazy-src="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/01/image1_copy_650x346.jpeg?resize=80%2C80&amp;ssl=1" /><noscript><img width="80" height="80" src="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/01/image1_copy_650x346.jpeg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/01/image1_copy_650x346.jpeg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/01/image1_copy_650x346.jpeg?resize=80%2C80&amp;ssl=1 80w, https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/01/image1_copy_650x346.jpeg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="338853" data-permalink="https://www.ripplesnigeria.com/featurethe-plight-of-kwara-communities-without-portable-water-govt-presence/image1_copy_650x346/" data-orig-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/01/image1_copy_650x346.jpeg?fit=650%2C346&amp;ssl=1" data-orig-size="650,346" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="image1_copy_650x346" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/01/image1_copy_650x346.jpeg?fit=300%2C160&amp;ssl=1" data-large-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2022/01/image1_copy_650x346.jpeg?fit=650%2C346&amp;ssl=1" /></noscript> </div>
<div class="mvp-flex-story-in">
<div class="mvp-flex-story-text left relative">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">Investigations</span><span class="mvp-cd-date left relative">2 months ago</span>
</div>
<h2 class="mvp-stand-title">FEATURE…The plight of Kwara communities without potable water, govt presence</h2>
<p>With a piteous voice and teary eyes, Isiaku Ajarat reflected on some of the challenges she had faced while trekking...</p>
</div>
</div>
</div>
</div>
</a>
<a href="https://www.ripplesnigeria.com/features-rise-in-monkeypox-infection-troubling-nigerias-rural-population/" rel="bookmark">
<div class="mvp-flex-story left relative mvp-flex-col mvp-flex-col-noad">
<div class="mvp-flex-story-out right relative">
<div class="mvp-flex-story-img left relative">
<img width="400" height="240" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20240'%3E%3C/svg%3E" class="mvp-reg-img wp-post-image" alt="" loading="lazy" data-attachment-id="227670" data-permalink="https://www.ripplesnigeria.com/covid-19-we-welcome-proposals-for-local-vaccines-nigerian-govt/ehanire/" data-orig-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/04/Ehanire.jpeg?fit=600%2C349&amp;ssl=1" data-orig-size="600,349" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Ehanire" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/04/Ehanire.jpeg?fit=300%2C175&amp;ssl=1" data-large-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/04/Ehanire.jpeg?fit=600%2C349&amp;ssl=1" data-lazy-src="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/04/Ehanire.jpeg?resize=400%2C240&amp;ssl=1" /><noscript><img width="400" height="240" src="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/04/Ehanire.jpeg?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image" alt="" loading="lazy" data-attachment-id="227670" data-permalink="https://www.ripplesnigeria.com/covid-19-we-welcome-proposals-for-local-vaccines-nigerian-govt/ehanire/" data-orig-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/04/Ehanire.jpeg?fit=600%2C349&amp;ssl=1" data-orig-size="600,349" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Ehanire" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/04/Ehanire.jpeg?fit=300%2C175&amp;ssl=1" data-large-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/04/Ehanire.jpeg?fit=600%2C349&amp;ssl=1" /></noscript> <img width="80" height="80" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2080'%3E%3C/svg%3E" class="mvp-mob-img wp-post-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/04/Ehanire.jpeg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/04/Ehanire.jpeg?resize=144%2C144&amp;ssl=1 144w, https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/04/Ehanire.jpeg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="227670" data-permalink="https://www.ripplesnigeria.com/covid-19-we-welcome-proposals-for-local-vaccines-nigerian-govt/ehanire/" data-orig-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/04/Ehanire.jpeg?fit=600%2C349&amp;ssl=1" data-orig-size="600,349" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Ehanire" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/04/Ehanire.jpeg?fit=300%2C175&amp;ssl=1" data-large-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/04/Ehanire.jpeg?fit=600%2C349&amp;ssl=1" data-lazy-src="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/04/Ehanire.jpeg?resize=80%2C80&amp;ssl=1" /><noscript><img width="80" height="80" src="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/04/Ehanire.jpeg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/04/Ehanire.jpeg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/04/Ehanire.jpeg?resize=144%2C144&amp;ssl=1 144w, https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/04/Ehanire.jpeg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="227670" data-permalink="https://www.ripplesnigeria.com/covid-19-we-welcome-proposals-for-local-vaccines-nigerian-govt/ehanire/" data-orig-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/04/Ehanire.jpeg?fit=600%2C349&amp;ssl=1" data-orig-size="600,349" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Ehanire" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/04/Ehanire.jpeg?fit=300%2C175&amp;ssl=1" data-large-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/04/Ehanire.jpeg?fit=600%2C349&amp;ssl=1" /></noscript> </div>
<div class="mvp-flex-story-in">
<div class="mvp-flex-story-text left relative">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">Investigations</span><span class="mvp-cd-date left relative">3 months ago</span>
</div>
<h2 class="mvp-stand-title">FEATURES: Rise in Monkeypox infection troubling Nigeria’s rural population </h2>
<p>In this features, KELECHUKWU IRUOMA goes into the rural communities of Bayelsa State, south-south Nigeria to uncover the plight of...</p>
</div>
</div>
</div>
</div>
</a>
<a href="https://www.ripplesnigeria.com/special-report-kwara-communities-groan-as-erosion-washes-away-roads-property/" rel="bookmark">
<div class="mvp-flex-story left relative mvp-flex-col mvp-flex-col-noad">
<div class="mvp-flex-story-out right relative">
<div class="mvp-flex-story-img left relative">
<img width="400" height="240" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20400%20240'%3E%3C/svg%3E" class="mvp-reg-img wp-post-image" alt="COVID-19 cases in Kwara now 85, as police discover 8 illegal smuggling routes" loading="lazy" data-attachment-id="234166" data-permalink="https://www.ripplesnigeria.com/covid-19-cases-in-kwara-now-85-as-police-discover-8-illegal-smuggling-routes/abdulrahman-abdulrazaq-1/" data-orig-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/05/AbdulRahman-AbdulRazaq-1.jpg?fit=650%2C350&amp;ssl=1" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="AbdulRahman AbdulRazaq 1" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/05/AbdulRahman-AbdulRazaq-1.jpg?fit=300%2C162&amp;ssl=1" data-large-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/05/AbdulRahman-AbdulRazaq-1.jpg?fit=650%2C350&amp;ssl=1" data-lazy-src="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/05/AbdulRahman-AbdulRazaq-1.jpg?resize=400%2C240&amp;ssl=1" /><noscript><img width="400" height="240" src="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/05/AbdulRahman-AbdulRazaq-1.jpg?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image" alt="COVID-19 cases in Kwara now 85, as police discover 8 illegal smuggling routes" loading="lazy" data-attachment-id="234166" data-permalink="https://www.ripplesnigeria.com/covid-19-cases-in-kwara-now-85-as-police-discover-8-illegal-smuggling-routes/abdulrahman-abdulrazaq-1/" data-orig-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/05/AbdulRahman-AbdulRazaq-1.jpg?fit=650%2C350&amp;ssl=1" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="AbdulRahman AbdulRazaq 1" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/05/AbdulRahman-AbdulRazaq-1.jpg?fit=300%2C162&amp;ssl=1" data-large-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/05/AbdulRahman-AbdulRazaq-1.jpg?fit=650%2C350&amp;ssl=1" /></noscript> <img width="80" height="80" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2080'%3E%3C/svg%3E" class="mvp-mob-img wp-post-image" alt="COVID-19 cases in Kwara now 85, as police discover 8 illegal smuggling routes" loading="lazy" data-lazy-srcset="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/05/AbdulRahman-AbdulRazaq-1.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/05/AbdulRahman-AbdulRazaq-1.jpg?resize=144%2C144&amp;ssl=1 144w, https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/05/AbdulRahman-AbdulRazaq-1.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="234166" data-permalink="https://www.ripplesnigeria.com/covid-19-cases-in-kwara-now-85-as-police-discover-8-illegal-smuggling-routes/abdulrahman-abdulrazaq-1/" data-orig-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/05/AbdulRahman-AbdulRazaq-1.jpg?fit=650%2C350&amp;ssl=1" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="AbdulRahman AbdulRazaq 1" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/05/AbdulRahman-AbdulRazaq-1.jpg?fit=300%2C162&amp;ssl=1" data-large-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/05/AbdulRahman-AbdulRazaq-1.jpg?fit=650%2C350&amp;ssl=1" data-lazy-src="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/05/AbdulRahman-AbdulRazaq-1.jpg?resize=80%2C80&amp;ssl=1" /><noscript><img width="80" height="80" src="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/05/AbdulRahman-AbdulRazaq-1.jpg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image" alt="COVID-19 cases in Kwara now 85, as police discover 8 illegal smuggling routes" loading="lazy" srcset="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/05/AbdulRahman-AbdulRazaq-1.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/05/AbdulRahman-AbdulRazaq-1.jpg?resize=144%2C144&amp;ssl=1 144w, https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/05/AbdulRahman-AbdulRazaq-1.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="234166" data-permalink="https://www.ripplesnigeria.com/covid-19-cases-in-kwara-now-85-as-police-discover-8-illegal-smuggling-routes/abdulrahman-abdulrazaq-1/" data-orig-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/05/AbdulRahman-AbdulRazaq-1.jpg?fit=650%2C350&amp;ssl=1" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="AbdulRahman AbdulRazaq 1" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/05/AbdulRahman-AbdulRazaq-1.jpg?fit=300%2C162&amp;ssl=1" data-large-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/05/AbdulRahman-AbdulRazaq-1.jpg?fit=650%2C350&amp;ssl=1" /></noscript> </div>
<div class="mvp-flex-story-in">
<div class="mvp-flex-story-text left relative">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">Investigations</span><span class="mvp-cd-date left relative">4 months ago</span>
</div>
<h2 class="mvp-stand-title">SPECIAL REPORT: Kwara communities groan as erosion washes away roads, property</h2>
<p>For a number of years communities in Ilorin South LGA of Kwara State have had to live with the menace...</p>
</div>
</div>
</div>
</div>
</a>
</div>
</div>
</section><script>var td_screen_width = window.innerWidth;

                    if ( td_screen_width &gt;= 1140 ) {
                        /* large monitors */
                        document.write('');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width &gt;= 1019  &amp;&amp; td_screen_width &lt; 1140 ) {
	                        /* landscape tablets */
                        document.write(&#039;');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width &gt;= 768  &amp;&amp; td_screen_width &lt; 1019 ) {
                        /* portrait tablets */
                        document.write(&#039;');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width &lt; 768 ) {
                        /* Phones */
                        document.write(&#039;');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }</script>
</div> </div>
</div>
</div>
</div>
</article>
</div>
<footer id="mvp-foot-wrap" class="left relative">
<div id="mvp-foot-top" class="left relative">
<div class="mvp-main-box">
<div id="mvp-foot-logo" class="left relative">
<a href="https://www.ripplesnigeria.com/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Latest Nigeria News | Top Stories from Ripples Nigeria" data-rjs="2" data-lazy-src="https://www.ripplesnigeria.com/wp-content/uploads/2021/02/ripples-logo-white.png" /><noscript><img src="https://www.ripplesnigeria.com/wp-content/uploads/2021/02/ripples-logo-white.png" alt="Latest Nigeria News | Top Stories from Ripples Nigeria" data-rjs="2" /></noscript></a>
</div>
<div id="mvp-foot-soc" class="left relative">
<ul class="mvp-foot-soc-list left relative">
<li><a href="https://www.facebook.com/ripplesng" target="_blank" class="fa fa-facebook fa-2"></a></li>
<li><a href="https://twitter.com/ripplesng" target="_blank" class="fa fa-twitter fa-2"></a></li>
<li><a href="https://www.instagram.com/ripplesnigeria/" target="_blank" class="fa fa-instagram fa-2"></a></li>
<li><a href="https://www.youtube.com/channel/UCRExbfG5-STw_uWF7BDNKdQ" target="_blank" class="fa fa-youtube-play fa-2"></a></li>
<li><a href="https://www.linkedin.com/ripplesng" target="_blank" class="fa fa-linkedin fa-2"></a></li>
</ul>
</div>
<div id="mvp-foot-menu-wrap" class="left relative">
<div id="mvp-foot-menu" class="left relative">
<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-287818" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-287818"><a href="https://www.ripplesnigeria.com/">Home</a></li>
<li id="menu-item-287812" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-287812"><a href="https://www.ripplesnigeria.com/about-ripples/">About Us</a></li>
<li id="menu-item-287806" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-287806"><a href="https://www.ripplesnigeria.com/advert-rate/">Advertise</a></li>
<li id="menu-item-287811" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-287811"><a href="https://www.ripplesnigeria.com/team/">Our Team</a></li>
<li id="menu-item-287809" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-287809"><a href="https://www.ripplesnigeria.com/privacy-policy-ripples-nigeri/">Privacy Policy</a></li>
<li id="menu-item-287808" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-287808"><a href="https://www.ripplesnigeria.com/contact-us/">Contact Us</a></li>

<li style="position:relative;" class="menu-item menu-item-gtranslate"><a href="#" onclick="doGTranslate('en|en');return false;" title="English" class="glink nturl notranslate"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2024%2024'%3E%3C/svg%3E" height="24" width="24" alt="English" data-lazy-src="//www.ripplesnigeria.com/wp-content/plugins/gtranslate/flags/24/en.png" /><noscript><img src="//www.ripplesnigeria.com/wp-content/plugins/gtranslate/flags/24/en.png" height="24" width="24" alt="English" /></noscript> <span>English</span></a></li> <li style="position:relative;" class="menu-item menu-item-gtranslate"><a href="#" onclick="doGTranslate('en|ha');return false;" title="Hausa" class="glink nturl notranslate"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2024%2024'%3E%3C/svg%3E" height="24" width="24" alt="Hausa" data-lazy-src="//www.ripplesnigeria.com/wp-content/plugins/gtranslate/flags/24/ha.png" /><noscript><img src="//www.ripplesnigeria.com/wp-content/plugins/gtranslate/flags/24/ha.png" height="24" width="24" alt="Hausa" /></noscript> <span>Hausa</span></a></li> <li style="position:relative;" class="menu-item menu-item-gtranslate"><a href="#" onclick="doGTranslate('en|ig');return false;" title="Igbo" class="glink nturl notranslate"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2024%2024'%3E%3C/svg%3E" height="24" width="24" alt="Igbo" data-lazy-src="//www.ripplesnigeria.com/wp-content/plugins/gtranslate/flags/24/ig.png" /><noscript><img src="//www.ripplesnigeria.com/wp-content/plugins/gtranslate/flags/24/ig.png" height="24" width="24" alt="Igbo" /></noscript> <span>Igbo</span></a></li> <li style="position:relative;" class="menu-item menu-item-gtranslate"><a href="#" onclick="doGTranslate('en|yo');return false;" title="Yoruba" class="glink nturl notranslate"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2024%2024'%3E%3C/svg%3E" height="24" width="24" alt="Yoruba" data-lazy-src="//www.ripplesnigeria.com/wp-content/plugins/gtranslate/flags/24/yo.png" /><noscript><img src="//www.ripplesnigeria.com/wp-content/plugins/gtranslate/flags/24/yo.png" height="24" width="24" alt="Yoruba" /></noscript> <span>Yoruba</span></a></li> <style>
#goog-gt-tt {display:none !important;}
.goog-te-banner-frame {display:none !important;}
.goog-te-menu-value:hover {text-decoration:none !important;}
.goog-text-highlight {background-color:transparent !important;box-shadow:none !important;}
body {top:0 !important;}
#google_translate_element2 {display:none!important;}
</style>
<div id="google_translate_element2"></div>
<script>
function googleTranslateElementInit2() {new google.translate.TranslateElement({pageLanguage: 'en',autoDisplay: false}, 'google_translate_element2');}
</script><script data-minify="1" src="https://www.ripplesnigeria.com/wp-content/cache/min/1/translate_a/element.js?ver=1648104557" defer></script>
<script>
function GTranslateGetCurrentLang() {var keyValue = document['cookie'].match('(^|;) ?googtrans=([^;]*)(;|$)');return keyValue ? keyValue[2].split('/')[2] : null;}
function GTranslateFireEvent(element,event){try{if(document.createEventObject){var evt=document.createEventObject();element.fireEvent('on'+event,evt)}else{var evt=document.createEvent('HTMLEvents');evt.initEvent(event,true,true);element.dispatchEvent(evt)}}catch(e){}}
function doGTranslate(lang_pair){if(lang_pair.value)lang_pair=lang_pair.value;if(lang_pair=='')return;var lang=lang_pair.split('|')[1];if(GTranslateGetCurrentLang() == null && lang == lang_pair.split('|')[0])return;var teCombo;var sel=document.getElementsByTagName('select');for(var i=0;i<sel.length;i++)if(sel[i].className.indexOf('goog-te-combo')!=-1){teCombo=sel[i];break;}if(document.getElementById('google_translate_element2')==null||document.getElementById('google_translate_element2').innerHTML.length==0||teCombo.length==0||teCombo.innerHTML.length==0){setTimeout(function(){doGTranslate(lang_pair)},500)}else{teCombo.value=lang;GTranslateFireEvent(teCombo,'change');GTranslateFireEvent(teCombo,'change')}}
</script>
</ul></div> </div>
</div>
</div>
</div>
<div id="mvp-foot-bot" class="left relative">
<div class="mvp-main-box">
<div id="mvp-foot-copy" class="left relative">
<p>Copyright © 2021 Ripples Nigeria. All rights reserved.</p>
</div>
</div>
</div>
</footer>
</div>
</div>
</div>
<div class="mvp-fly-top back-to-top">
<i class="fa fa-angle-up fa-3"></i>
</div>
<div class="mvp-fly-fade mvp-fly-but-click">
</div>

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PK5T6NP"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
 <div style="display:none">
<div class="grofile-hash-map-74190ac7f99b5a5cc3bd43e0f1a82081">
</div>
</div>
<div id="jp-carousel-loading-overlay">
<div id="jp-carousel-loading-wrapper">
<span id="jp-carousel-library-loading">&nbsp;</span>
</div>
</div>
<div class="jp-carousel-overlay" style="display: none;">
<div class="jp-carousel-container">

<div class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions" itemscope itemtype="https://schema.org/ImageGallery">
<div class="jp-carousel swiper-wrapper"></div>
<div class="jp-swiper-button-prev swiper-button-prev">
<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
<mask id="maskPrev" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="9" height="12">
<path d="M16.2072 16.59L11.6496 12L16.2072 7.41L14.8041 6L8.8335 12L14.8041 18L16.2072 16.59Z" fill="white" />
</mask>
<g mask="url(#maskPrev)">
<rect x="0.579102" width="23.8823" height="24" fill="#FFFFFF" />
</g>
</svg>
</div>
<div class="jp-swiper-button-next swiper-button-next">
<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
<mask id="maskNext" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="8" height="12">
<path d="M8.59814 16.59L13.1557 12L8.59814 7.41L10.0012 6L15.9718 12L10.0012 18L8.59814 16.59Z" fill="white" />
</mask>
<g mask="url(#maskNext)">
<rect x="0.34375" width="23.8822" height="24" fill="#FFFFFF" />
</g>
</svg>
</div>
</div>

<div class="jp-carousel-close-hint">
<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
<mask id="maskClose" mask-type="alpha" maskUnits="userSpaceOnUse" x="5" y="5" width="15" height="14">
<path d="M19.3166 6.41L17.9135 5L12.3509 10.59L6.78834 5L5.38525 6.41L10.9478 12L5.38525 17.59L6.78834 19L12.3509 13.41L17.9135 19L19.3166 17.59L13.754 12L19.3166 6.41Z" fill="white" />
</mask>
<g mask="url(#maskClose)">
<rect x="0.409668" width="23.8823" height="24" fill="#FFFFFF" />
</g>
</svg>
</div>

<div class="jp-carousel-info">
<div class="jp-carousel-info-footer">
<div class="jp-carousel-pagination-container">
<div class="jp-swiper-pagination swiper-pagination"></div>
<div class="jp-carousel-pagination"></div>
</div>
<div class="jp-carousel-photo-title-container">
<h2 class="jp-carousel-photo-caption"></h2>
</div>
<div class="jp-carousel-photo-icons-container">
<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-info" aria-label="Toggle photo metadata visibility">
<span class="jp-carousel-icon">
<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
<mask id="maskInfo" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
<path fill-rule="evenodd" clip-rule="evenodd" d="M12.7537 2C7.26076 2 2.80273 6.48 2.80273 12C2.80273 17.52 7.26076 22 12.7537 22C18.2466 22 22.7046 17.52 22.7046 12C22.7046 6.48 18.2466 2 12.7537 2ZM11.7586 7V9H13.7488V7H11.7586ZM11.7586 11V17H13.7488V11H11.7586ZM4.79292 12C4.79292 16.41 8.36531 20 12.7537 20C17.142 20 20.7144 16.41 20.7144 12C20.7144 7.59 17.142 4 12.7537 4C8.36531 4 4.79292 7.59 4.79292 12Z" fill="white" />
</mask>
<g mask="url(#maskInfo)">
<rect x="0.8125" width="23.8823" height="24" fill="#FFFFFF" />
</g>
</svg>
</span>
</a>
<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-comments" aria-label="Toggle photo comments visibility">
<span class="jp-carousel-icon">
<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
<mask id="maskComments" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
<path fill-rule="evenodd" clip-rule="evenodd" d="M4.3271 2H20.2486C21.3432 2 22.2388 2.9 22.2388 4V16C22.2388 17.1 21.3432 18 20.2486 18H6.31729L2.33691 22V4C2.33691 2.9 3.2325 2 4.3271 2ZM6.31729 16H20.2486V4H4.3271V18L6.31729 16Z" fill="white" />
</mask>
<g mask="url(#maskComments)">
<rect x="0.34668" width="23.8823" height="24" fill="#FFFFFF" />
</g>
</svg>
<span class="jp-carousel-has-comments-indicator" aria-label="This image has comments."></span>
</span>
</a>
</div>
</div>
<div class="jp-carousel-info-extra">
<div class="jp-carousel-info-content-wrapper">
<div class="jp-carousel-photo-title-container">
<h2 class="jp-carousel-photo-title"></h2>
</div>
<div class="jp-carousel-comments-wrapper">
<div id="jp-carousel-comments-loading">
<span>Loading Comments...</span>
</div>
<div class="jp-carousel-comments"></div>
<div id="jp-carousel-comment-form-container">
<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
<div id="jp-carousel-comment-post-results"></div>
<form id="jp-carousel-comment-form">
<label for="jp-carousel-comment-form-comment-field" class="screen-reader-text">Write a Comment...</label>
<textarea name="comment" class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea" id="jp-carousel-comment-form-comment-field" placeholder="Write a Comment..."></textarea>
<div id="jp-carousel-comment-form-submit-and-info-wrapper">
<div id="jp-carousel-comment-form-commenting-as">
<fieldset>
 <label for="jp-carousel-comment-form-email-field">Email (Required)</label>
<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
</fieldset>
<fieldset>
<label for="jp-carousel-comment-form-author-field">Name (Required)</label>
<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
</fieldset>
<fieldset>
<label for="jp-carousel-comment-form-url-field">Website</label>
<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
</fieldset>
</div>
<input type="submit" name="submit" class="jp-carousel-comment-form-button" id="jp-carousel-comment-form-button-submit" value="Post Comment" />
</div>
</form>
</div>
</div>
<div class="jp-carousel-image-meta">
<div class="jp-carousel-title-and-caption">
<div class="jp-carousel-photo-info">
<h3 class="jp-carousel-caption" itemprop="caption description"></h3>
</div>
<div class="jp-carousel-photo-description"></div>
</div>
<ul class="jp-carousel-image-exif" style="display: none;"></ul>
<a class="jp-carousel-image-download" target="_blank" style="display: none;">
<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
<mask id="mask0" mask-type="alpha" maskUnits="userSpaceOnUse" x="3" y="3" width="19" height="18">
<path fill-rule="evenodd" clip-rule="evenodd" d="M5.84615 5V19H19.7775V12H21.7677V19C21.7677 20.1 20.8721 21 19.7775 21H5.84615C4.74159 21 3.85596 20.1 3.85596 19V5C3.85596 3.9 4.74159 3 5.84615 3H12.8118V5H5.84615ZM14.802 5V3H21.7677V10H19.7775V6.41L9.99569 16.24L8.59261 14.83L18.3744 5H14.802Z" fill="white" />
</mask>
<g mask="url(#mask0)">
<rect x="0.870605" width="23.8823" height="24" fill="#FFFFFF" />
</g>
</svg>
<span class="jp-carousel-download-text"></span>
</a>
<div class="jp-carousel-image-map" style="display: none;"></div>
</div>
</div>
</div>
</div>
</div>
</div>
<script data-minify="1" type='text/javascript' src='https://www.ripplesnigeria.com/wp-content/cache/min/1/p/jetpack/10.7/_inc/build/photon/photon.min.js?ver=1648104557' id='jetpack-photon-js' defer></script>
<script type='text/javascript' id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script type='text/javascript' id='rocket-preload-links-js-extra'>
/* <![CDATA[ */
var RocketPreloadLinksConfig = {"excludeUris":"\/(?:.+\/)?feed(?:\/(?:.+\/?)?)?$|\/(?:.+\/)?embed\/|\/(index\\.php\/)?wp\\-json(\/.*|$)|\/wp-admin\/|\/logout\/|\/ipermitz\/|\/refer\/|\/go\/|\/recommend\/|\/recommends\/","usesTrailingSlash":"1","imageExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif","fileExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|php|pdf|html|htm","siteUrl":"https:\/\/www.ripplesnigeria.com","onHoverDelay":"100","rateThrottle":"3"};
/* ]]> */
</script>
<script type='text/javascript' id='rocket-preload-links-js-after'>
(function() {
"use strict";var r="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e=function(){function i(e,t){for(var n=0;n<t.length;n++){var i=t[n];i.enumerable=i.enumerable||!1,i.configurable=!0,"value"in i&&(i.writable=!0),Object.defineProperty(e,i.key,i)}}return function(e,t,n){return t&&i(e.prototype,t),n&&i(e,n),e}}();function i(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function n(e,t){i(this,n),this.browser=e,this.config=t,this.options=this.browser.options,this.prefetched=new Set,this.eventTime=null,this.threshold=1111,this.numOnHover=0}return e(n,[{key:"init",value:function(){!this.browser.supportsLinkPrefetch()||this.browser.isDataSaverModeOn()||this.browser.isSlowConnection()||(this.regex={excludeUris:RegExp(this.config.excludeUris,"i"),images:RegExp(".("+this.config.imageExt+")$","i"),fileExt:RegExp(".("+this.config.fileExt+")$","i")},this._initListeners(this))}},{key:"_initListeners",value:function(e){-1<this.config.onHoverDelay&&document.addEventListener("mouseover",e.listener.bind(e),e.listenerOptions),document.addEventListener("mousedown",e.listener.bind(e),e.listenerOptions),document.addEventListener("touchstart",e.listener.bind(e),e.listenerOptions)}},{key:"listener",value:function(e){var t=e.target.closest("a"),n=this._prepareUrl(t);if(null!==n)switch(e.type){case"mousedown":case"touchstart":this._addPrefetchLink(n);break;case"mouseover":this._earlyPrefetch(t,n,"mouseout")}}},{key:"_earlyPrefetch",value:function(t,e,n){var i=this,r=setTimeout(function(){if(r=null,0===i.numOnHover)setTimeout(function(){return i.numOnHover=0},1e3);else if(i.numOnHover>i.config.rateThrottle)return;i.numOnHover++,i._addPrefetchLink(e)},this.config.onHoverDelay);t.addEventListener(n,function e(){t.removeEventListener(n,e,{passive:!0}),null!==r&&(clearTimeout(r),r=null)},{passive:!0})}},{key:"_addPrefetchLink",value:function(i){return this.prefetched.add(i.href),new Promise(function(e,t){var n=document.createElement("link");n.rel="prefetch",n.href=i.href,n.onload=e,n.onerror=t,document.head.appendChild(n)}).catch(function(){})}},{key:"_prepareUrl",value:function(e){if(null===e||"object"!==(void 0===e?"undefined":r(e))||!1 in e||-1===["http:","https:"].indexOf(e.protocol))return null;var t=e.href.substring(0,this.config.siteUrl.length),n=this._getPathname(e.href,t),i={original:e.href,protocol:e.protocol,origin:t,pathname:n,href:t+n};return this._isLinkOk(i)?i:null}},{key:"_getPathname",value:function(e,t){var n=t?e.substring(this.config.siteUrl.length):e;return n.startsWith("/")||(n="/"+n),this._shouldAddTrailingSlash(n)?n+"/":n}},{key:"_shouldAddTrailingSlash",value:function(e){return this.config.usesTrailingSlash&&!e.endsWith("/")&&!this.regex.fileExt.test(e)}},{key:"_isLinkOk",value:function(e){return null!==e&&"object"===(void 0===e?"undefined":r(e))&&(!this.prefetched.has(e.href)&&e.origin===this.config.siteUrl&&-1===e.href.indexOf("?")&&-1===e.href.indexOf("#")&&!this.regex.excludeUris.test(e.href)&&!this.regex.images.test(e.href))}}],[{key:"run",value:function(){"undefined"!=typeof RocketPreloadLinksConfig&&new n(new RocketBrowserCompatibilityChecker({capture:!0,passive:!0}),RocketPreloadLinksConfig).init()}}]),n}();t.run();
}());
</script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202213' id='grofiles-cards-js' defer></script>
<script type='text/javascript' id='wpgroho-js-extra'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script data-minify="1" type='text/javascript' src='https://www.ripplesnigeria.com/wp-content/cache/min/1/p/jetpack/10.7/modules/wpgroho.js?ver=1648104557' id='wpgroho-js' defer></script>
<script type='text/javascript' src='https://www.ripplesnigeria.com/wp-content/themes/zox-news/js/mvpcustom.js?ver=5.9.2' id='mvp-custom-js' defer></script>
<script type='text/javascript' id='mvp-custom-js-after'>window.addEventListener('DOMContentLoaded', function() {
	jQuery(document).ready(function($) {
	$(window).load(function(){
	var leaderHeight = $("#mvp-leader-wrap").outerHeight();
	var logoHeight = $("#mvp-main-nav-top").outerHeight();
	var botHeight = $("#mvp-main-nav-bot").outerHeight();
	var navHeight = $("#mvp-main-head-wrap").outerHeight();
	var headerHeight = navHeight + leaderHeight;
	var aboveNav = leaderHeight + logoHeight;
	var totalHeight = logoHeight + botHeight;
	var previousScroll = 0;
	$(window).scroll(function(event){
			var scroll = $(this).scrollTop();
			if ( typeof leaderHeight !== "undefined" ) {
				if ($(window).scrollTop() > aboveNav){
					$("#mvp-main-nav-top").addClass("mvp-nav-small");
					$("#mvp-main-nav-bot").css("margin-top", logoHeight );
				} else {
					$("#mvp-main-nav-top").removeClass("mvp-nav-small");
					$("#mvp-main-nav-bot").css("margin-top","0");
				}
				if ($(window).scrollTop() > headerHeight){
					$("#mvp-main-nav-top").addClass("mvp-fixed");
					$("#mvp-main-nav-bot").addClass("mvp-fixed1");
					$("#mvp-main-body-wrap").css("margin-top", totalHeight );
					$("#mvp-main-nav-top").addClass("mvp-fixed-shadow");
					$(".mvp-nav-top-mid").addClass("mvp-fixed-post");
					$(".mvp-drop-nav-title").show();
					$(".mvp-fly-top").addClass("mvp-to-top");
					if(scroll < previousScroll) {
						$("#mvp-main-nav-bot").addClass("mvp-fixed2");
						$("#mvp-main-nav-top").removeClass("mvp-fixed-shadow");
						$("#mvp-main-nav-top").removeClass("mvp-soc-mob-up");
						$("#mvp-soc-mob-wrap").removeClass("mvp-soc-mob-up");
					} else {
						$("#mvp-main-nav-bot").removeClass("mvp-fixed2");
						$("#mvp-main-nav-top").addClass("mvp-fixed-shadow");
						$("#mvp-main-nav-top").addClass("mvp-soc-mob-up");
						$("#mvp-soc-mob-wrap").addClass("mvp-soc-mob-up");
					}
				} else {
					$("#mvp-main-nav-top").removeClass("mvp-fixed");
					$("#mvp-main-nav-bot").removeClass("mvp-fixed1");
					$("#mvp-main-nav-bot").removeClass("mvp-fixed2");
					$("#mvp-main-body-wrap").css("margin-top","0");
					$("#mvp-main-nav-top").removeClass("mvp-fixed-shadow");
					$(".mvp-nav-top-mid").removeClass("mvp-fixed-post");
					$(".mvp-drop-nav-title").hide();
					$(".mvp-fly-top").removeClass("mvp-to-top");
				}
			} else {
				if ($(window).scrollTop() > logoHeight){
					$("#mvp-main-nav-top").addClass("mvp-nav-small");
					$("#mvp-main-nav-bot").css("margin-top", logoHeight );
				} else {
					$("#mvp-main-nav-top").removeClass("mvp-nav-small");
					$("#mvp-main-nav-bot").css("margin-top","0");
				}
				if ($(window).scrollTop() > navHeight){
					$("#mvp-main-nav-top").addClass("mvp-fixed");
					$("#mvp-main-nav-bot").addClass("mvp-fixed1");
					$("#mvp-main-body-wrap").css("margin-top", totalHeight );
					$("#mvp-main-nav-top").addClass("mvp-fixed-shadow");
					$(".mvp-nav-top-mid").addClass("mvp-fixed-post");
					$(".mvp-drop-nav-title").show();
					$(".mvp-fly-top").addClass("mvp-to-top");
					if(scroll < previousScroll) {
						$("#mvp-main-nav-bot").addClass("mvp-fixed2");
						$("#mvp-main-nav-top").removeClass("mvp-fixed-shadow");
						$("#mvp-main-nav-top").removeClass("mvp-soc-mob-up");
						$("#mvp-soc-mob-wrap").removeClass("mvp-soc-mob-up");
					} else {
						$("#mvp-main-nav-bot").removeClass("mvp-fixed2");
						$("#mvp-main-nav-top").addClass("mvp-fixed-shadow");
						$("#mvp-main-nav-top").addClass("mvp-soc-mob-up");
						$("#mvp-soc-mob-wrap").addClass("mvp-soc-mob-up");
					}
				} else {
					$("#mvp-main-nav-top").removeClass("mvp-fixed");
					$("#mvp-main-nav-bot").removeClass("mvp-fixed1");
					$("#mvp-main-nav-bot").removeClass("mvp-fixed2");
					$("#mvp-main-body-wrap").css("margin-top","0");
					$("#mvp-main-nav-top").removeClass("mvp-fixed-shadow");
					$(".mvp-nav-top-mid").removeClass("mvp-fixed-post");
					$(".mvp-drop-nav-title").hide();
					$(".mvp-fly-top").removeClass("mvp-to-top");
				}
			}
			previousScroll = scroll;
	});
	});
	});
	

	jQuery(document).ready(function($) {
	// Mobile Social Buttons More
	$(window).load(function(){
 		$(".mvp-soc-mob-right").on("click", function(){
			$("#mvp-soc-mob-wrap").toggleClass("mvp-soc-mob-more");
  		});
  	});
	});
  	

	jQuery(document).ready(function($) {
	$(".menu-item-has-children a").click(function(event){
	  event.stopPropagation();

  	});

	$(".menu-item-has-children").click(function(){
    	  $(this).addClass("toggled");
    	  if($(".menu-item-has-children").hasClass("toggled"))
    	  {
    	  $(this).children("ul").toggle();
	  $(".mvp-fly-nav-menu").getNiceScroll().resize();
	  }
	  $(this).toggleClass("tog-minus");
    	  return false;
  	});

	// Main Menu Scroll
	$(window).load(function(){
	  $(".mvp-fly-nav-menu").niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});
	});
	
});</script>
<script data-minify="1" type='text/javascript' src='https://www.ripplesnigeria.com/wp-content/cache/min/1/wp-content/themes/zox-news/js/scripts.js?ver=1648104558' id='zoxnews-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://www.ripplesnigeria.com/wp-content/cache/min/1/wp-content/themes/zox-news/js/retina.js?ver=1648104558' id='retina-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://www.ripplesnigeria.com/wp-content/cache/min/1/wp-content/themes/zox-news/js/flexslider.js?ver=1648104558' id='flexslider-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://www.ripplesnigeria.com/wp-content/cache/min/1/c/5.9.2/wp-includes/js/comment-reply.min.js?ver=1648104558' id='comment-reply-js' defer></script>
<script type='text/javascript' id='jetpack-carousel-js-extra'>
/* <![CDATA[ */
var jetpackSwiperLibraryPath = {"url":"https:\/\/www.ripplesnigeria.com\/wp-content\/plugins\/jetpack\/_inc\/build\/carousel\/swiper-bundle.min.js"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.ripplesnigeria.com\/wp-admin\/admin-ajax.php","nonce":"f2b7adf031","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/www.ripplesnigeria.com\/ipermitz\/?redirect_to=https%3A%2F%2Fwww.ripplesnigeria.com%2Finvestigation-health-workers-still-collect-bribes-issue-covid-19-cards-without-vaccination%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"]};
/* ]]> */
</script>
<script data-minify="1" type='text/javascript' src='https://www.ripplesnigeria.com/wp-content/cache/min/1/p/jetpack/10.7/_inc/build/carousel/jetpack-carousel.min.js?ver=1648104558' id='jetpack-carousel-js' defer></script>

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1590816004547381&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script src='https://stats.wp.com/e-202213.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.7',blog:'101977341',post:'348557',tz:'1',srv:'www.ripplesnigeria.com'} ]);
	_stq.push([ 'clickTrackerInit', '101977341', '348557' ]);
</script>
<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(var i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://www.ripplesnigeria.com/wp-content/plugins/wp-rocket/assets/js/lazyload/17.5/lazyload.min.js"></script><script>function lazyLoadThumb(e){var t='<img data-lazy-src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"><noscript><img src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"></noscript>',a='<button class="play" aria-label="play Youtube video"></button>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="ID?autoplay=1";t+=0===this.parentNode.dataset.query.length?'':'&'+this.parentNode.dataset.query;e.setAttribute("src",t.replace("ID",this.parentNode.dataset.src)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),e.setAttribute("allow", "accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"),this.parentNode.parentNode.replaceChild(e,this.parentNode)}document.addEventListener("DOMContentLoaded",function(){var e,t,p,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.setAttribute("data-src", a[t].dataset.src),e.innerHTML=lazyLoadThumb(a[t].dataset.id),a[t].appendChild(e),p=e.querySelector('.play'),p.onclick=lazyLoadYoutubeIframe});</script><script>"use strict";function wprRemoveCPCSS(){var preload_stylesheets=document.querySelectorAll('link[data-rocket-async="style"][rel="preload"]');if(preload_stylesheets&&0<preload_stylesheets.length)for(var stylesheet_index=0;stylesheet_index<preload_stylesheets.length;stylesheet_index++){var media=preload_stylesheets[stylesheet_index].getAttribute("media")||"all";if(window.matchMedia(media).matches)return void setTimeout(wprRemoveCPCSS,200)}var elem=document.getElementById("rocket-critical-css");elem&&"remove"in elem&&elem.remove()}window.addEventListener?window.addEventListener("load",wprRemoveCPCSS):window.attachEvent&&window.attachEvent("onload",wprRemoveCPCSS);</script><noscript><link data-minify="1" rel='stylesheet' id='gtranslate-style-css'  href='https://www.ripplesnigeria.com/wp-content/cache/min/1/wp-content/plugins/gtranslate/gtranslate-style24.css?ver=1648104557' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='wp-block-library-css'  href='https://www.ripplesnigeria.com/wp-content/cache/min/1/c/5.9.2/wp-includes/css/dist/block-library/style.min.css?ver=1648104557' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='mediaelement-css'  href='https://www.ripplesnigeria.com/wp-content/cache/min/1/c/5.9.2/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=1648104557' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='wp-mediaelement-css'  href='https://www.ripplesnigeria.com/wp-content/cache/min/1/c/5.9.2/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=1648104557' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='flw_css-css'  href='https://www.ripplesnigeria.com/wp-content/cache/min/1/wp-content/plugins/rave-payment-forms/assets/css/flw.css?ver=1648104557' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='mvp-custom-style-css'  href='https://www.ripplesnigeria.com/wp-content/cache/min/1/wp-content/themes/zox-news/style.css?ver=1648104557' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='mvp-reset-css'  href='https://www.ripplesnigeria.com/wp-content/cache/min/1/wp-content/themes/zox-news/css/reset.css?ver=1648104557' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='fontawesome-css'  href='https://www.ripplesnigeria.com/wp-content/cache/min/1/wp-content/themes/zox-news/font-awesome/css/font-awesome.css?ver=1648104557' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='mvp-media-queries-css'  href='https://www.ripplesnigeria.com/wp-content/cache/min/1/wp-content/themes/zox-news/css/media-queries.css?ver=1648104557' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='tmm-css'  href='https://www.ripplesnigeria.com/wp-content/cache/min/1/wp-content/plugins/team-members/inc/css/tmm_style.css?ver=1648104557' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='jetpack_css-css'  href='https://www.ripplesnigeria.com/wp-content/cache/min/1/p/jetpack/10.7/css/jetpack.css?ver=1648104557' type='text/css' media='all' /></noscript></body>
</html>
