<!DOCTYPE html> <!--[if IE 8]><html class="ie8"><![endif]--> <!--[if IE 9]><html class="ie9"><![endif]--> <!--[if gt IE 8]><!--><html lang="en-US"
xmlns:og="http://ogp.me/ns#"
xmlns:fb="http://ogp.me/ns/fb#"> <!--<![endif]--><meta http-equiv="Content-Type" content="text/html; charset=UTF-8" /><meta name="viewport" content="user-scalable=yes, width=device-width, initial-scale=1.0, maximum-scale=1, minimum-scale=1"> <!--[if lt IE 9]> <script src="https://www.ripplesnigeria.com/wp-content/themes/ripples_news/js/html5.js"></script> <![endif]--><title>Why I didn’t join the call for the sack of service chiefs —Ndume | Ripples Nigeria</title><meta name="description" content="The Chairman of the Senate Committee on Army, Ali Ndume, explained on Tuesday why he did not call for the sack of the service chiefs at the plenary. He |" /><meta name="robots" content="index, follow" /><meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://www.ripplesnigeria.com/why-i-didnt-join-the-call-for-the-sack-of-service-chiefs-ndume/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Why I didn’t join the call for the sack of service chiefs —Ndume | Ripples Nigeria" /><meta property="og:description" content="The Chairman of the Senate Committee on Army, Ali Ndume, explained on Tuesday why he did not call for the sack of the service chiefs at the plenary. He |" /><meta property="og:url" content="https://www.ripplesnigeria.com/why-i-didnt-join-the-call-for-the-sack-of-service-chiefs-ndume/" /><meta property="og:site_name" content="Latest Nigeria News | Top Stories from Ripples Nigeria" /><meta property="article:publisher" content="https://www.facebook.com/ripplesng" /><meta property="article:published_time" content="2020-07-21T20:43:56+00:00" /><meta property="og:image" content="https://www.ripplesnigeria.com/wp-content/uploads/2019/07/Ali-Ndume-New13.jpg" /><meta property="og:image:width" content="630" /><meta property="og:image:height" content="330" /><meta name="twitter:card" content="summary" /><meta name="twitter:creator" content="@ripplesng" /><meta name="twitter:site" content="@ripplesng" /> <script type="application/ld+json" class="yoast-schema-graph">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</script> <link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Latest Nigeria News | Top Stories from Ripples Nigeria &raquo; Feed" href="https://www.ripplesnigeria.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Latest Nigeria News | Top Stories from Ripples Nigeria &raquo; Comments Feed" href="https://www.ripplesnigeria.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Latest Nigeria News | Top Stories from Ripples Nigeria &raquo; Why I didn’t join the call for the sack of service chiefs —Ndume Comments Feed" href="https://www.ripplesnigeria.com/why-i-didnt-join-the-call-for-the-sack-of-service-chiefs-ndume/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.ripplesnigeria.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
/*! This file is auto-generated */
!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,
img.emoji {
display: inline !important;
border: none !important;
box-shadow: none !important;
height: 1em !important;
width: 1em !important;
margin: 0 .07em !important;
vertical-align: -0.1em !important;
background: none !important;
padding: 0 !important;
}</style><!-- <link rel='stylesheet' id='wp-block-library-css'  href='https://www.ripplesnigeria.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.ripplesnigeria.com/wp-content/cache/wpfc-minified/esb7sajz/h9szn.css" media="all"/><style id='wp-block-library-inline-css' type='text/css'>.has-text-align-justify{text-align:justify;}</style><link rel='stylesheet' id='vce_font_0-css'  href='https://fonts.googleapis.com/css?family=Montserrat%3A400&#038;subset=latin&#038;ver=2.4' type='text/css' media='screen' /><!-- <link rel='stylesheet' id='vce_style-css'  href='https://www.ripplesnigeria.com/wp-content/themes/ripples_news/css/min.css?ver=2.4' type='text/css' media='screen, print' /> -->
<link rel="stylesheet" type="text/css" href="//www.ripplesnigeria.com/wp-content/cache/wpfc-minified/7xthtess/h9szn.css" media="screen, print"/><style id='vce_style-inline-css' type='text/css'>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</style><!-- <link rel='stylesheet' id='meks-ads-widget-css'  href='https://www.ripplesnigeria.com/wp-content/plugins/meks-easy-ads-widget/css/style.css?ver=2.0.4' type='text/css' media='all' /> --><!-- <link rel='stylesheet' id='meks-author-widget-css'  href='https://www.ripplesnigeria.com/wp-content/plugins/meks-smart-author-widget/css/style.css?ver=1.1.1' type='text/css' media='all' /> --><!-- <link rel='stylesheet' id='meks-social-widget-css'  href='https://www.ripplesnigeria.com/wp-content/plugins/meks-smart-social-widget/css/style.css?ver=1.4' type='text/css' media='all' /> --><!-- <link rel='stylesheet' id='tmm-css'  href='https://www.ripplesnigeria.com/wp-content/plugins/team-members/inc/css/tmm_style.css?ver=5.4.2' type='text/css' media='all' /> --><!-- <link rel='stylesheet' id='jetpack_css-css'  href='https://www.ripplesnigeria.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.7.1' type='text/css' media='all' /> --> <script type='text/javascript' src='https://www.ripplesnigeria.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script> <link rel='https://api.w.org/' href='https://www.ripplesnigeria.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.ripplesnigeria.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.ripplesnigeria.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.4.2" /><link rel='shortlink' href='https://wp.me/p6TSXP-11wt' /><link rel="alternate" type="application/json+oembed" href="https://www.ripplesnigeria.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ripplesnigeria.com%2Fwhy-i-didnt-join-the-call-for-the-sack-of-service-chiefs-ndume%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.ripplesnigeria.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ripplesnigeria.com%2Fwhy-i-didnt-join-the-call-for-the-sack-of-service-chiefs-ndume%2F&#038;format=xml" /><meta property="fb:app_id" content="1590816004547381"/><!-- <link rel='stylesheet' id='ABHfrontend.min.css-css'  href='https://www.ripplesnigeria.com/wp-content/plugins/starbox//themes/fancy/css/frontend.min.css?ver=3.3.4' type='text/css' media='all' /> --><!-- <link rel='stylesheet' id='ABHhidedefault.min.css-css'  href='https://www.ripplesnigeria.com/wp-content/plugins/starbox//themes/admin/css/hidedefault.min.css?ver=3.3.4' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.ripplesnigeria.com/wp-content/cache/wpfc-minified/3371tw8k/h9szn.css" media="all"/><style data-context="foundation-flickity-css">/*! Flickity v2.0.2
http://flickity.metafizzy.co
---------------------------------------------- */.flickity-enabled{position:relative}.flickity-enabled:focus{outline:0}.flickity-viewport{overflow:hidden;position:relative;height:100%}.flickity-slider{position:absolute;width:100%;height:100%}.flickity-enabled.is-draggable{-webkit-tap-highlight-color:transparent;tap-highlight-color:transparent;-webkit-user-select:none;-moz-user-select:none;-ms-user-select:none;user-select:none}.flickity-enabled.is-draggable .flickity-viewport{cursor:move;cursor:-webkit-grab;cursor:grab}.flickity-enabled.is-draggable .flickity-viewport.is-pointer-down{cursor:-webkit-grabbing;cursor:grabbing}.flickity-prev-next-button{position:absolute;top:50%;width:44px;height:44px;border:none;border-radius:50%;background:#fff;background:hsla(0,0%,100%,.75);cursor:pointer;-webkit-transform:translateY(-50%);transform:translateY(-50%)}.flickity-prev-next-button:hover{background:#fff}.flickity-prev-next-button:focus{outline:0;box-shadow:0 0 0 5px #09f}.flickity-prev-next-button:active{opacity:.6}.flickity-prev-next-button.previous{left:10px}.flickity-prev-next-button.next{right:10px}.flickity-rtl .flickity-prev-next-button.previous{left:auto;right:10px}.flickity-rtl .flickity-prev-next-button.next{right:auto;left:10px}.flickity-prev-next-button:disabled{opacity:.3;cursor:auto}.flickity-prev-next-button svg{position:absolute;left:20%;top:20%;width:60%;height:60%}.flickity-prev-next-button .arrow{fill:#333}.flickity-page-dots{position:absolute;width:100%;bottom:-25px;padding:0;margin:0;list-style:none;text-align:center;line-height:1}.flickity-rtl .flickity-page-dots{direction:rtl}.flickity-page-dots .dot{display:inline-block;width:10px;height:10px;margin:0 8px;background:#333;border-radius:50%;opacity:.25;cursor:pointer}.flickity-page-dots .dot.is-selected{opacity:1}</style><style data-context="foundation-slideout-css">.slideout-menu{position:fixed;left:0;top:0;bottom:0;right:auto;z-index:0;width:256px;overflow-y:auto;-webkit-overflow-scrolling:touch;display:none}.slideout-menu.pushit-right{left:auto;right:0}.slideout-panel{position:relative;z-index:1;will-change:transform}.slideout-open,.slideout-open .slideout-panel,.slideout-open body{overflow:hidden}.slideout-open .slideout-menu{display:block}.pushit{display:none}</style><link rel='dns-prefetch' href='//v0.wordpress.com'/><style type='text/css'>img#wpstats{display:none}</style><link rel="icon" href="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2017/01/cropped-RIPPLES-LOGO1-fav-1-32x32.png" sizes="32x32" /><link rel="icon" href="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2017/01/cropped-RIPPLES-LOGO1-fav-1-192x192.png" sizes="192x192" /><link rel="apple-touch-icon" href="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2017/01/cropped-RIPPLES-LOGO1-fav-1-180x180.png" /><meta name="msapplication-TileImage" content="https://www.ripplesnigeria.com/wp-content/uploads/2017/01/cropped-RIPPLES-LOGO1-fav-1-270x270.png" /><link rel="shortcut icon" href="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2017/06/RIPPLES-LOGO1-fav-1.png" type="image/x-icon" /><link rel="apple-touch-icon" href="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2017/06/RIPPLES-LOGO1-fav-1.png" /><meta name="msapplication-TileColor" content="#ffffff"><meta name="msapplication-TileImage" content="https://www.ripplesnigeria.com/wp-content/uploads/2017/06/RIPPLES-LOGO1-fav-1.png" /><style>.ios7.web-app-mode.has-fixed header{ background-color: rgba(255,255,255,.88);}</style></head><body class="post-template-default single single-post postid-244185 single-format-standard unknown vce-sid-right">  <script async src="https://www.googletagmanager.com/gtag/js?id=UA-60793633-4"></script> <script>window.dataLayer = window.dataLayer || [];
function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('config', 'UA-60793633-4');</script> <script data-ad-client="ca-pub-6945008995728725" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <div id="vce-main"><header id="header" class="main-header"><div class="top-header"><div class="container"><div class="vce-wrap-left"><ul id="vce_top_navigation_menu" class="top-nav-menu"><li id="menu-item-170177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170177 vce-cat-60"><a href="https://www.ripplesnigeria.com/graffiti/">Graffiti</a></li><li id="menu-item-91345" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91345"><a href="https://www.ripplesnigeria.com/advert-rate/">Advertisement</a></li><li id="menu-item-91348" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91348"><a href="https://www.ripplesnigeria.com/about-ripples/">About Ripples</a></li><li id="menu-item-91349" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91349"><a href="https://www.ripplesnigeria.com/team/">Our Team</a></li><li id="menu-item-91346" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91346"><a href="https://www.ripplesnigeria.com/contact-us/">Contact Us</a></li><li id="menu-item-243597" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-243597 vce-cat-148639"><a href="https://www.ripplesnigeria.com/edo-decides-2020/">Edo Decides 2020</a></li><li id="menu-item-243598" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-243598 vce-cat-148638"><a href="https://www.ripplesnigeria.com/ondo-decides-2020/">Ondo Decides 2020</a></li></ul></div><div class="vce-wrap-right"><form class="vce-search-form" action="https://www.ripplesnigeria.com/" method="get"> <input name="s" class="vce-search-input" size="20" type="text" value="Type here to search..." onfocus="(this.value == 'Type here to search...') && (this.value = '')" onblur="(this.value == '') && (this.value = 'Type here to search...')" placeholder="Type here to search..." /> <button type="submit" class="vce-search-submit"><i class="fa fa-search"></i></button></form></div><div class="vce-wrap-center"><div class="menu-header-menu-container"><ul id="vce_social_menu" class="soc-nav-menu"><li id="menu-item-143879" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-143879"><a href="https://www.ripplesnigeria.com/"><span class="vce-social-name">Home</span></a></li><li id="menu-item-170174" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-170174 vce-cat-55"><a href="https://www.ripplesnigeria.com/latest-nigeria-news/"><span class="vce-social-name">Latest News</span></a></li><li id="menu-item-93480" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93480 vce-mega-cat vce-cat-14265"><a href="https://www.ripplesnigeria.com/top-stories/" data-mega_cat_id="14265"><span class="vce-social-name">Top Stories</span></a></li><li id="menu-item-143881" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143881 vce-mega-cat vce-cat-35879"><a href="https://www.ripplesnigeria.com/investigations/" data-mega_cat_id="35879"><span class="vce-social-name">Investigations</span></a></li><li id="menu-item-48775" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-48775 vce-mega-cat vce-cat-56"><a href="https://www.ripplesnigeria.com/politics/" data-mega_cat_id="56"><span class="vce-social-name">Politics</span></a></li><li id="menu-item-48778" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48778 vce-mega-cat vce-cat-57"><a href="https://www.ripplesnigeria.com/business/" data-mega_cat_id="57"><span class="vce-social-name">Business</span></a></li><li id="menu-item-48777" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48777 vce-mega-cat vce-cat-49"><a href="https://www.ripplesnigeria.com/sports/" data-mega_cat_id="49"><span class="vce-social-name">Sports</span></a></li><li id="menu-item-242057" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-242057"><a href="https://soundcloud.com/ripplesnigeria"><span class="vce-social-name">Podcast</span></a></li></ul></div></div></div></div><div class="container header-1-wrapper header-main-area"><div class="vce-res-nav"> <a class="vce-responsive-nav" href="#sidr-main"><i class="fa fa-bars"></i></a></div><div class="site-branding"> <span class="site-title"> <a href="https://www.ripplesnigeria.com/" title="Latest Nigeria News | Top Stories from Ripples Nigeria" class="has-logo"><img src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2018/09/ripples-logo-3.png" alt="Latest Nigeria News | Top Stories from Ripples Nigeria" /></a> </span></div></div><div class="header-bottom-wrapper"><div class="container"><nav id="site-navigation" class="main-navigation" role="navigation"><ul id="vce_main_navigation_menu" class="nav-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-143879"><a href="https://www.ripplesnigeria.com/">Home</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-170174 vce-cat-55"><a href="https://www.ripplesnigeria.com/latest-nigeria-news/">Latest News</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93480 vce-mega-cat vce-cat-14265"><a href="https://www.ripplesnigeria.com/top-stories/" data-mega_cat_id="14265">Top Stories</a><ul class="vce-mega-menu-wrapper"><li class="vce-mega-menu-posts-wrap " data-numposts="5"><ul><li> <a class="mega-menu-img" href="https://www.ripplesnigeria.com/aso-rock-watch-when-buharis-men-shame-the-nation-two-other-talking-points/" title="ASO ROCK WATCH: When Buhari’s men shame the nation. Two other talking points"> <img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/04/buhari.--375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="" data-attachment-id="225718" data-permalink="https://www.ripplesnigeria.com/social-register-expansion-support-for-farmers-all-the-palliatives-in-buharis-second-covid-19-broadcast/buhari-76/" data-orig-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/04/buhari.-.jpg" data-orig-size="600,347" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="buhari." data-image-description="" data-medium-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/04/buhari.--300x174.jpg" data-large-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/04/buhari.-.jpg" /> </a> <a class="mega-menu-link" href="https://www.ripplesnigeria.com/aso-rock-watch-when-buharis-men-shame-the-nation-two-other-talking-points/" title="ASO ROCK WATCH: When Buhari’s men shame the nation. Two other talking points">ASO ROCK WATCH: When Buhari’s men shame the nation. Two other talking points</a></li><li> <a class="mega-menu-img" href="https://www.ripplesnigeria.com/supreme-court-victory-diri-rejects-alaibes-congratulatory-message-says-its-insulting/" title="SUPREME COURT VICTORY: Diri rejects Alaibe&#8217;s congratulatory message, says it&#8217;s insulting"> <img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/06/Douye-Diri-..-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="" data-attachment-id="237744" data-permalink="https://www.ripplesnigeria.com/bayelsa-records-54-fresh-covid-19-cases/douye-diri-8/" data-orig-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/06/Douye-Diri-...jpg" data-orig-size="600,346" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Douye Diri .." data-image-description="" data-medium-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/06/Douye-Diri-..-300x173.jpg" data-large-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/06/Douye-Diri-...jpg" /> </a> <a class="mega-menu-link" href="https://www.ripplesnigeria.com/supreme-court-victory-diri-rejects-alaibes-congratulatory-message-says-its-insulting/" title="SUPREME COURT VICTORY: Diri rejects Alaibe&#8217;s congratulatory message, says it&#8217;s insulting">SUPREME COURT VICTORY: Diri rejects Alaibe&#8217;s congratulatory message, says it&#8217;s insulting</a></li><li> <a class="mega-menu-img" href="https://www.ripplesnigeria.com/nasarawa-gov-sule-denies-rift-with-predecessor-sen-al-makura/" title="Nasarawa gov, Sule, denies rift with predecessor, Sen Al-Makura"> <img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/04/Abdullahi-Alhaji-Sule-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="" data-attachment-id="227002" data-permalink="https://www.ripplesnigeria.com/vehicles-for-lawmakers-purchased-before-covid-19-outbreak-nasarawa-govt/abdullahi-alhaji-sule/" data-orig-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/04/Abdullahi-Alhaji-Sule.jpg" data-orig-size="593,341" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Abdullahi Alhaji Sule" data-image-description="" data-medium-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/04/Abdullahi-Alhaji-Sule-300x173.jpg" data-large-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/04/Abdullahi-Alhaji-Sule.jpg" /> </a> <a class="mega-menu-link" href="https://www.ripplesnigeria.com/nasarawa-gov-sule-denies-rift-with-predecessor-sen-al-makura/" title="Nasarawa gov, Sule, denies rift with predecessor, Sen Al-Makura">Nasarawa gov, Sule, denies rift with predecessor, Sen Al-Makura</a></li><li> <a class="mega-menu-img" href="https://www.ripplesnigeria.com/10-top-stories-from-nigerian-newspapers-tuesday-morning-july-21-2020/" title="10 top stories from Nigerian newspapers, Tuesday morning, July 21, 2020"> <img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/07/nigeria-in-one-minute-375x195.gif" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="Top 10 stories from Nigerian newspapers" data-attachment-id="188509" data-permalink="https://www.ripplesnigeria.com/?attachment_id=188509" data-orig-file="https://www.ripplesnigeria.com/wp-content/uploads/2019/07/nigeria-in-one-minute.gif" data-orig-size="800,430" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="nigeria-in-one-minute" data-image-description="&lt;p&gt;Top 10 stories from Nigerian newspapers&lt;/p&gt;
" data-medium-file="https://www.ripplesnigeria.com/wp-content/uploads/2019/07/nigeria-in-one-minute-300x161.gif" data-large-file="https://www.ripplesnigeria.com/wp-content/uploads/2019/07/nigeria-in-one-minute-650x350.gif" /> </a> <a class="mega-menu-link" href="https://www.ripplesnigeria.com/10-top-stories-from-nigerian-newspapers-tuesday-morning-july-21-2020/" title="10 top stories from Nigerian newspapers, Tuesday morning, July 21, 2020">10 top stories from Nigerian newspapers, Tuesday morning, July 21, 2020</a></li><li> <a class="mega-menu-img" href="https://www.ripplesnigeria.com/editorial-nigerias-leadership-crisis-lets-end-the-madness-now/" title="EDITORIAL&#8230;Nigeria’s Leadership Crisis: Let’s end the madness now!"> <img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/07/IMG_2089-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="EDITORIAL...Nigeria’s Leadership Crisis: Let’s end the madness now!" data-attachment-id="243827" data-permalink="https://www.ripplesnigeria.com/editorial-nigerias-leadership-crisis-lets-end-the-madness-now/img_2089/" data-orig-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/07/IMG_2089.jpg" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1595227431&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_2089" data-image-description="" data-medium-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/07/IMG_2089-300x162.jpg" data-large-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/07/IMG_2089.jpg" /> </a> <a class="mega-menu-link" href="https://www.ripplesnigeria.com/editorial-nigerias-leadership-crisis-lets-end-the-madness-now/" title="EDITORIAL&#8230;Nigeria’s Leadership Crisis: Let’s end the madness now!">EDITORIAL&#8230;Nigeria’s Leadership Crisis: Let’s end the madness now!</a></li></ul></li></ul><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143881 vce-mega-cat vce-cat-35879"><a href="https://www.ripplesnigeria.com/investigations/" data-mega_cat_id="35879">Investigations</a><ul class="vce-mega-menu-wrapper"><li class="vce-mega-menu-posts-wrap " data-numposts="5"><ul><li> <a class="mega-menu-img" href="https://www.ripplesnigeria.com/investigation-curbing-examination-malpractice-jamb-example-and-admission-racketeering-part-2/" title="INVESTIGATION&#8230;. CURBING EXAMINATION MALPRACTICE: JAMB example and admission racketeering (Part 2)"> <img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/07/Collage-of-Adamu-JAMB-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="INVESTIGATION.... CURBING EXAMINATION MALPRACTICE: JAMB example and admission racketeering (Part 2)" data-attachment-id="243630" data-permalink="https://www.ripplesnigeria.com/investigation-curbing-examination-malpractice-jamb-example-and-admission-racketeering-part-2/collage-of-adamu-jamb/" data-orig-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/07/Collage-of-Adamu-JAMB.jpg" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Collage of Adamu JAMB" data-image-description="&lt;p&gt;INVESTIGATION&#8230;. CURBING EXAMINATION MALPRACTICE: JAMB example and admission racketeering (Part 2)&lt;/p&gt;
" data-medium-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/07/Collage-of-Adamu-JAMB-300x162.jpg" data-large-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/07/Collage-of-Adamu-JAMB.jpg" /> </a> <a class="mega-menu-link" href="https://www.ripplesnigeria.com/investigation-curbing-examination-malpractice-jamb-example-and-admission-racketeering-part-2/" title="INVESTIGATION&#8230;. CURBING EXAMINATION MALPRACTICE: JAMB example and admission racketeering (Part 2)">INVESTIGATION&#8230;. CURBING EXAMINATION MALPRACTICE: JAMB example and admission racketeering (Part 2)</a></li><li> <a class="mega-menu-img" href="https://www.ripplesnigeria.com/investigation-inside-lagos-school-where-excellent-result-is-for-sale-part-1/" title="INVESTIGATION&#8230;. Inside Lagos school where excellent result is for sale (Part 1)"> <img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/07/Collage-of-Adamu-WAEC1-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="INVESTIGATION.... Inside Lagos school where excellent result is for sale (Part 1)" data-attachment-id="243487" data-permalink="https://www.ripplesnigeria.com/investigation-inside-lagos-school-where-excellent-result-is-for-sale-part-1/collage-of-adamu-waec1/" data-orig-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/07/Collage-of-Adamu-WAEC1.jpg" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;322077975597101&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Collage of Adamu WAEC1" data-image-description="" data-medium-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/07/Collage-of-Adamu-WAEC1-300x162.jpg" data-large-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/07/Collage-of-Adamu-WAEC1.jpg" /> </a> <a class="mega-menu-link" href="https://www.ripplesnigeria.com/investigation-inside-lagos-school-where-excellent-result-is-for-sale-part-1/" title="INVESTIGATION&#8230;. Inside Lagos school where excellent result is for sale (Part 1)">INVESTIGATION&#8230;. Inside Lagos school where excellent result is for sale (Part 1)</a></li><li> <a class="mega-menu-img" href="https://www.ripplesnigeria.com/investigation-official-thugs-killing-small-businesses-in-cross-river-despite-govts-tax-exemption-policy/" title="INVESTIGATION&#8230; ‘Official’ thugs killing small businesses in Cross River despite govt’s tax exemption policy"> <img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/07/Ben-Ayade-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="INVESTIGATION... ‘Official’ thugs killing small business in Cross Rivers despite govt’s tax exemption policy" data-attachment-id="241293" data-permalink="https://www.ripplesnigeria.com/investigation-official-thugs-killing-small-businesses-in-cross-river-despite-govts-tax-exemption-policy/ben-ayade-12/" data-orig-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/07/Ben-Ayade.jpg" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;322077975597101&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Ben Ayade" data-image-description="&lt;p&gt;INVESTIGATION&#8230; ‘Official’ thugs killing small business in Cross Rivers despite govt’s tax exemption policy&lt;/p&gt;
" data-medium-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/07/Ben-Ayade-300x162.jpg" data-large-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/07/Ben-Ayade.jpg" /> </a> <a class="mega-menu-link" href="https://www.ripplesnigeria.com/investigation-official-thugs-killing-small-businesses-in-cross-river-despite-govts-tax-exemption-policy/" title="INVESTIGATION&#8230; ‘Official’ thugs killing small businesses in Cross River despite govt’s tax exemption policy">INVESTIGATION&#8230; ‘Official’ thugs killing small businesses in Cross River despite govt’s tax exemption policy</a></li><li> <a class="mega-menu-img" href="https://www.ripplesnigeria.com/special-report-privatization-and-failed-promises-inside-the-abandoned-enugu-coal-industry/" title="ICYMI: SPECIAL REPORT&#8230; Privatization and failed promises —Inside the abandoned Enugu coal industry"> <img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/05/The-NCC-headquarters-in-Enugu.-Photo-by-Patrick-Egwu.-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="" data-attachment-id="233740" data-permalink="https://www.ripplesnigeria.com/special-report-privatization-and-failed-promises-inside-the-abandoned-enugu-coal-industry/the-ncc-headquarters-in-enugu-photo-by-patrick-egwu/" data-orig-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/05/The-NCC-headquarters-in-Enugu.-Photo-by-Patrick-Egwu..jpg" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="The NCC headquarters in Enugu. Photo by Patrick Egwu." data-image-description="" data-medium-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/05/The-NCC-headquarters-in-Enugu.-Photo-by-Patrick-Egwu.-300x162.jpg" data-large-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/05/The-NCC-headquarters-in-Enugu.-Photo-by-Patrick-Egwu..jpg" /> </a> <a class="mega-menu-link" href="https://www.ripplesnigeria.com/special-report-privatization-and-failed-promises-inside-the-abandoned-enugu-coal-industry/" title="ICYMI: SPECIAL REPORT&#8230; Privatization and failed promises —Inside the abandoned Enugu coal industry">ICYMI: SPECIAL REPORT&#8230; Privatization and failed promises —Inside the abandoned Enugu coal industry</a></li><li> <a class="mega-menu-img" href="https://www.ripplesnigeria.com/investigation-justice-for-sale-iii-inside-the-courts-and-prisons-where-officials-extort-suspects-and-even-relatives/" title="INVESTIGATION&#8230;. Justice for Sale (III): Inside the courts and prisons where officials extort suspects, and even relatives"> <img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/03/IMG_4441-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="" data-attachment-id="220645" data-permalink="https://www.ripplesnigeria.com/justice-for-sale-ii-extortion-injustice-prevail-in-lagos-courts/img_4441/" data-orig-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/03/IMG_4441.jpg" data-orig-size="600,338" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_4441" data-image-description="" data-medium-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/03/IMG_4441-300x169.jpg" data-large-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/03/IMG_4441.jpg" /> </a> <a class="mega-menu-link" href="https://www.ripplesnigeria.com/investigation-justice-for-sale-iii-inside-the-courts-and-prisons-where-officials-extort-suspects-and-even-relatives/" title="INVESTIGATION&#8230;. Justice for Sale (III): Inside the courts and prisons where officials extort suspects, and even relatives">INVESTIGATION&#8230;. Justice for Sale (III): Inside the courts and prisons where officials extort suspects, and even relatives</a></li></ul></li></ul><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-48775 vce-mega-cat vce-cat-56"><a href="https://www.ripplesnigeria.com/politics/" data-mega_cat_id="56">Politics</a><ul class="vce-mega-menu-wrapper"><li class="vce-mega-menu-posts-wrap " data-numposts="5"><ul><li> <a class="mega-menu-img" href="https://www.ripplesnigeria.com/apc-congratulates-akeredolu-on-guber-primary-victory/" title="APC congratulates Akeredolu on guber primary victory"> <img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/05/Akeredolu-Aketi.--375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="" data-attachment-id="234095" data-permalink="https://www.ripplesnigeria.com/covid-19-ondo-govt-lifts-restriction-on-churches-mosques/akeredolu-aketi/" data-orig-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/05/Akeredolu-Aketi.-.jpg" data-orig-size="600,347" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Akeredolu Aketi." data-image-description="" data-medium-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/05/Akeredolu-Aketi.--300x174.jpg" data-large-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/05/Akeredolu-Aketi.-.jpg" /> </a> <a class="mega-menu-link" href="https://www.ripplesnigeria.com/apc-congratulates-akeredolu-on-guber-primary-victory/" title="APC congratulates Akeredolu on guber primary victory">APC congratulates Akeredolu on guber primary victory</a></li><li> <a class="mega-menu-img" href="https://www.ripplesnigeria.com/oyo-govt-ignores-fg-releases-calendar-for-schools-resumption/" title="Oyo govt ignores FG, releases calendar for schools’ resumption"> <img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/07/Seyi-Makinde..-1-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="" data-attachment-id="244193" data-permalink="https://www.ripplesnigeria.com/oyo-govt-ignores-fg-releases-calendar-for-schools-resumption/seyi-makinde-11/" data-orig-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/07/Seyi-Makinde..-1.jpg" data-orig-size="600,346" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Seyi Makinde..," data-image-description="" data-medium-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/07/Seyi-Makinde..-1-300x173.jpg" data-large-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/07/Seyi-Makinde..-1.jpg" /> </a> <a class="mega-menu-link" href="https://www.ripplesnigeria.com/oyo-govt-ignores-fg-releases-calendar-for-schools-resumption/" title="Oyo govt ignores FG, releases calendar for schools’ resumption">Oyo govt ignores FG, releases calendar for schools’ resumption</a></li><li> <a class="mega-menu-img" href="https://www.ripplesnigeria.com/governors-to-meet-wednesday-on-healthcare-cbn-loan-to-states-others/" title="Governors to meet Wednesday on healthcare, CBN loan to states, others"> <img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/04/Gov.-Kayode-Fayemi-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="" data-attachment-id="225674" data-permalink="https://www.ripplesnigeria.com/covid-19-ekiti-govt-to-release-low-risk-prisoners/gov-kayode-fayemi/" data-orig-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/04/Gov.-Kayode-Fayemi.jpg" data-orig-size="605,339" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Gov. Kayode Fayemi" data-image-description="" data-medium-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/04/Gov.-Kayode-Fayemi-300x168.jpg" data-large-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/04/Gov.-Kayode-Fayemi.jpg" /> </a> <a class="mega-menu-link" href="https://www.ripplesnigeria.com/governors-to-meet-wednesday-on-healthcare-cbn-loan-to-states-others/" title="Governors to meet Wednesday on healthcare, CBN loan to states, others">Governors to meet Wednesday on healthcare, CBN loan to states, others</a></li><li> <a class="mega-menu-img" href="https://www.ripplesnigeria.com/why-i-didnt-join-the-call-for-the-sack-of-service-chiefs-ndume/" title="Why I didn’t join the call for the sack of service chiefs —Ndume"> <img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/07/Ali-Ndume-New13-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="Nigerian government earmarks N95bn for rehabilitation of IDPs" srcset="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/07/Ali-Ndume-New13-375x195.jpg 375w, //i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/07/Ali-Ndume-New13-300x157.jpg 300w, //i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/07/Ali-Ndume-New13.jpg 630w" sizes="(max-width: 375px) 100vw, 375px" data-attachment-id="184481" data-permalink="https://www.ripplesnigeria.com/nigerian-government-earmarks-n95bn-for-rehabilitation-of-idps/ali-ndume-new13/" data-orig-file="https://www.ripplesnigeria.com/wp-content/uploads/2019/07/Ali-Ndume-New13.jpg" data-orig-size="630,330" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Ali Ndume New13" data-image-description="" data-medium-file="https://www.ripplesnigeria.com/wp-content/uploads/2019/07/Ali-Ndume-New13-300x157.jpg" data-large-file="https://www.ripplesnigeria.com/wp-content/uploads/2019/07/Ali-Ndume-New13.jpg" /> </a> <a class="mega-menu-link" href="https://www.ripplesnigeria.com/why-i-didnt-join-the-call-for-the-sack-of-service-chiefs-ndume/" title="Why I didn’t join the call for the sack of service chiefs —Ndume">Why I didn’t join the call for the sack of service chiefs —Ndume</a></li><li> <a class="mega-menu-img" href="https://www.ripplesnigeria.com/lagos-discharges-29-covid-19-patients/" title="Lagos discharges 29 COVID-19 patients"> <img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/05/Babajide-Sanwo-Olu.-1-1-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="" data-attachment-id="232925" data-permalink="https://www.ripplesnigeria.com/lagos-discharges-17-more-covid-19-patients/babajide-sanwo-olu-5/" data-orig-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/05/Babajide-Sanwo-Olu.-1-1.jpg" data-orig-size="600,347" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Babajide Sanwo-Olu." data-image-description="" data-medium-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/05/Babajide-Sanwo-Olu.-1-1-300x174.jpg" data-large-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/05/Babajide-Sanwo-Olu.-1-1.jpg" /> </a> <a class="mega-menu-link" href="https://www.ripplesnigeria.com/lagos-discharges-29-covid-19-patients/" title="Lagos discharges 29 COVID-19 patients">Lagos discharges 29 COVID-19 patients</a></li></ul></li></ul><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48778 vce-mega-cat vce-cat-57"><a href="https://www.ripplesnigeria.com/business/" data-mega_cat_id="57">Business</a><ul class="vce-mega-menu-wrapper"><li class="vce-mega-menu-posts-wrap " data-numposts="5"><ul><li> <a class="mega-menu-img" href="https://www.ripplesnigeria.com/nse-investors-lose-n50bn-amid-extended-profit-taking/" title="NSE: Investors lose N50bn amid extended profit-taking"> <img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/04/Stock-market-Fall1-1-1-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="" data-attachment-id="223984" data-permalink="https://www.ripplesnigeria.com/nse-market-reverses-previous-day-gain-as-large-cap-stocks-lead-losers/stock-market-fall1-2/" data-orig-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/04/Stock-market-Fall1-1-1.jpg" data-orig-size="600,339" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Stock-market-Fall1-" data-image-description="" data-medium-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/04/Stock-market-Fall1-1-1-300x170.jpg" data-large-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/04/Stock-market-Fall1-1-1.jpg" /> </a> <a class="mega-menu-link" href="https://www.ripplesnigeria.com/nse-investors-lose-n50bn-amid-extended-profit-taking/" title="NSE: Investors lose N50bn amid extended profit-taking">NSE: Investors lose N50bn amid extended profit-taking</a></li><li> <a class="mega-menu-img" href="https://www.ripplesnigeria.com/oil-prices-rise-on-hopes-of-coronavirus-cure-bonny-light-loses-0-58/" title="Oil prices rise on hopes of coronavirus cure, Bonny Light loses 0.58%"> <img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/04/crude-oil-1-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="" data-attachment-id="227217" data-permalink="https://www.ripplesnigeria.com/global-oil-price-benchmark-brent-crude-slumps-to-19/crude-oil-3/" data-orig-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/04/crude-oil-1.jpg" data-orig-size="600,348" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="crude oil" data-image-description="" data-medium-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/04/crude-oil-1-300x174.jpg" data-large-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/04/crude-oil-1.jpg" /> </a> <a class="mega-menu-link" href="https://www.ripplesnigeria.com/oil-prices-rise-on-hopes-of-coronavirus-cure-bonny-light-loses-0-58/" title="Oil prices rise on hopes of coronavirus cure, Bonny Light loses 0.58%">Oil prices rise on hopes of coronavirus cure, Bonny Light loses 0.58%</a></li><li> <a class="mega-menu-img" href="https://www.ripplesnigeria.com/banks-credit-to-economy-soars-by-n3-3tn-in-one-month-cbn/" title="Bank’s credit to economy soars by N3.3tn in one month –CBN"> <img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/03/Emefiele-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="" data-attachment-id="221137" data-permalink="https://www.ripplesnigeria.com/will-cbns-new-5-interest-rate-ameliorate-the-effect-of-covid-19-on-nigerians/emefiele-8/" data-orig-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/03/Emefiele.jpg" data-orig-size="600,349" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Emefiele" data-image-description="" data-medium-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/03/Emefiele-300x175.jpg" data-large-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/03/Emefiele.jpg" /> </a> <a class="mega-menu-link" href="https://www.ripplesnigeria.com/banks-credit-to-economy-soars-by-n3-3tn-in-one-month-cbn/" title="Bank’s credit to economy soars by N3.3tn in one month –CBN">Bank’s credit to economy soars by N3.3tn in one month –CBN</a></li><li> <a class="mega-menu-img" href="https://www.ripplesnigeria.com/lirs-offers-more-tax-incentives-to-taxpayers/" title="LIRS offers more tax incentives to taxpayers"> <img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/07/LIRS-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="LIRS offers more tax incentives to taxpayers" data-attachment-id="244075" data-permalink="https://www.ripplesnigeria.com/lirs-offers-more-tax-incentives-to-taxpayers/lirs/" data-orig-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/07/LIRS.jpg" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;322077975597101&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="LIRS" data-image-description="" data-medium-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/07/LIRS-300x162.jpg" data-large-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/07/LIRS.jpg" /> </a> <a class="mega-menu-link" href="https://www.ripplesnigeria.com/lirs-offers-more-tax-incentives-to-taxpayers/" title="LIRS offers more tax incentives to taxpayers">LIRS offers more tax incentives to taxpayers</a></li><li> <a class="mega-menu-img" href="https://www.ripplesnigeria.com/nnpc-lifts-export-of-4-key-oil-grades-for-september-to-756000bpd/" title="NNPC lifts export of 4 key oil grades for September to 756,000bpd"> <img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/07/NNPC-to-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="NNPC lifts export of 4 key oil grades for September to 756,000bpd" data-attachment-id="244048" data-permalink="https://www.ripplesnigeria.com/nnpc-lifts-export-of-4-key-oil-grades-for-september-to-756000bpd/nnpc-to/" data-orig-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/07/NNPC-to.jpg" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NNPC to" data-image-description="" data-medium-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/07/NNPC-to-300x162.jpg" data-large-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/07/NNPC-to.jpg" /> </a> <a class="mega-menu-link" href="https://www.ripplesnigeria.com/nnpc-lifts-export-of-4-key-oil-grades-for-september-to-756000bpd/" title="NNPC lifts export of 4 key oil grades for September to 756,000bpd">NNPC lifts export of 4 key oil grades for September to 756,000bpd</a></li></ul></li></ul><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48777 vce-mega-cat vce-cat-49"><a href="https://www.ripplesnigeria.com/sports/" data-mega_cat_id="49">Sports</a><ul class="vce-mega-menu-wrapper"><li class="vce-mega-menu-posts-wrap " data-numposts="5"><ul><li> <a class="mega-menu-img" href="https://www.ripplesnigeria.com/epl-aston-villa-stun-arsenal-to-move-out-of-relegation-zone-man-city-thrash-watford/" title="EPL: Aston Villa stun Arsenal to boost topflight hopes after Man City thrash Watford"> <img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/07/113568244_hi062568529-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="" data-attachment-id="244191" data-permalink="https://www.ripplesnigeria.com/epl-aston-villa-stun-arsenal-to-move-out-of-relegation-zone-man-city-thrash-watford/_113568244_hi062568529/" data-orig-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/07/113568244_hi062568529.jpg" data-orig-size="800,450" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="_113568244_hi062568529" data-image-description="" data-medium-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/07/113568244_hi062568529-300x169.jpg" data-large-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/07/113568244_hi062568529-622x350.jpg" /> </a> <a class="mega-menu-link" href="https://www.ripplesnigeria.com/epl-aston-villa-stun-arsenal-to-move-out-of-relegation-zone-man-city-thrash-watford/" title="EPL: Aston Villa stun Arsenal to boost topflight hopes after Man City thrash Watford">EPL: Aston Villa stun Arsenal to boost topflight hopes after Man City thrash Watford</a></li><li> <a class="mega-menu-img" href="https://www.ripplesnigeria.com/nwakali-celebrates-huescas-promotion-as-la-liga-congratulates-team/" title="Nwakali celebrates Huesca&#8217;s promotion as La Liga congratulates team"> <img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/07/IMG_20200720_225249-1200x800-1-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="" data-attachment-id="244081" data-permalink="https://www.ripplesnigeria.com/nwakali-celebrates-huescas-promotion-as-la-liga-congratulates-team/img_20200720_225249-1200x800/" data-orig-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/07/IMG_20200720_225249-1200x800-1.jpg" data-orig-size="1200,800" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_20200720_225249-1200&#215;800" data-image-description="" data-medium-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/07/IMG_20200720_225249-1200x800-1-300x200.jpg" data-large-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/07/IMG_20200720_225249-1200x800-1-525x350.jpg" /> </a> <a class="mega-menu-link" href="https://www.ripplesnigeria.com/nwakali-celebrates-huescas-promotion-as-la-liga-congratulates-team/" title="Nwakali celebrates Huesca&#8217;s promotion as La Liga congratulates team">Nwakali celebrates Huesca&#8217;s promotion as La Liga congratulates team</a></li><li> <a class="mega-menu-img" href="https://www.ripplesnigeria.com/conditions-not-met-organizers-cancel-2020-ballon-dor-because-of-covid-19/" title="&#8216;Conditions not met&#8217; &#8211; Organizers cancel 2020 Ballon d&#8217;Or because of COVID-19"> <img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/12/EKzt9LTWwAAtowp-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="lionel messi ballon d&#039;or" data-attachment-id="207601" data-permalink="https://www.ripplesnigeria.com/ballondor2019-messi-wins-mens-title-for-sixth-time-see-other-winners/ekzt9ltwwaatowp/" data-orig-file="https://www.ripplesnigeria.com/wp-content/uploads/2019/12/EKzt9LTWwAAtowp.jpg" data-orig-size="680,453" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="lionel messi ballon d&#8217;or" data-image-description="" data-medium-file="https://www.ripplesnigeria.com/wp-content/uploads/2019/12/EKzt9LTWwAAtowp-300x200.jpg" data-large-file="https://www.ripplesnigeria.com/wp-content/uploads/2019/12/EKzt9LTWwAAtowp-525x350.jpg" /> </a> <a class="mega-menu-link" href="https://www.ripplesnigeria.com/conditions-not-met-organizers-cancel-2020-ballon-dor-because-of-covid-19/" title="&#8216;Conditions not met&#8217; &#8211; Organizers cancel 2020 Ballon d&#8217;Or because of COVID-19">&#8216;Conditions not met&#8217; &#8211; Organizers cancel 2020 Ballon d&#8217;Or because of COVID-19</a></li><li> <a class="mega-menu-img" href="https://www.ripplesnigeria.com/laliga-final-day-omeruo-awaziems-leganes-relegated-messi-claims-golden-boot/" title="LaLiga Final Day: Omeruo, Awaziem&#8217;s Leganes relegated; Messi claims Golden Boot"> <img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/07/20200719_232438-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="" data-attachment-id="243810" data-permalink="https://www.ripplesnigeria.com/laliga-final-day-omeruo-awaziems-leganes-relegated-messi-claims-golden-boot/20200719_232438/" data-orig-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/07/20200719_232438.jpg" data-orig-size="512,302" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="20200719_232438" data-image-description="" data-medium-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/07/20200719_232438-300x177.jpg" data-large-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/07/20200719_232438.jpg" /> </a> <a class="mega-menu-link" href="https://www.ripplesnigeria.com/laliga-final-day-omeruo-awaziems-leganes-relegated-messi-claims-golden-boot/" title="LaLiga Final Day: Omeruo, Awaziem&#8217;s Leganes relegated; Messi claims Golden Boot">LaLiga Final Day: Omeruo, Awaziem&#8217;s Leganes relegated; Messi claims Golden Boot</a></li><li> <a class="mega-menu-img" href="https://www.ripplesnigeria.com/chelsea-set-up-fa-cup-final-with-arsenal-after-beating-man-utd/" title="Chelsea set up FA Cup final with Arsenal after beating Man Utd"> <img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/07/113522500_giroud-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="" data-attachment-id="243786" data-permalink="https://www.ripplesnigeria.com/chelsea-set-up-fa-cup-final-with-arsenal-after-beating-man-utd/_113522500_giroud/" data-orig-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/07/113522500_giroud.jpg" data-orig-size="976,549" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="_113522500_giroud" data-image-description="" data-medium-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/07/113522500_giroud-300x169.jpg" data-large-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/07/113522500_giroud-622x350.jpg" /> </a> <a class="mega-menu-link" href="https://www.ripplesnigeria.com/chelsea-set-up-fa-cup-final-with-arsenal-after-beating-man-utd/" title="Chelsea set up FA Cup final with Arsenal after beating Man Utd">Chelsea set up FA Cup final with Arsenal after beating Man Utd</a></li></ul></li></ul><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-242057"><a href="https://soundcloud.com/ripplesnigeria">Podcast</a><li class="search-header-wrap"><a class="search_header" href="javascript:void(0)"><i class="fa fa-search"></i></a><ul class="search-header-form-ul"><li><form class="search-header-form" action="https://www.ripplesnigeria.com/" method="get"> <input name="s" class="search-input" size="20" type="text" value="Type here to search..." onfocus="(this.value == 'Type here to search...') && (this.value = '')" onblur="(this.value == '') && (this.value = 'Type here to search...')" placeholder="Type here to search..." /></form></li></ul></li></ul></nav></div></div></header><div id="main-wrapper"><div class="vce-ad-below-header vce-ad-container"> <script type="text/javascript">_atrk_opts = { atrk_acct:"6a9bn1a4KM10cv", domain:"ripplesnigeria.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();</script> <noscript><img src="https://certify.alexametrics.com/atrk.gif?account=6a9bn1a4KM10cv" style="display:none" height="1" width="1" alt="" /></noscript>  <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>(adsbygoogle = window.adsbygoogle || []).push({
google_ad_client: "ca-pub-3509907596649147",
enable_page_level_ads: true
});</script> </div><div id="mks-breadcrumbs" class="container mks-bredcrumbs-container"><p id="breadcrumbs"><span><span><a href="https://www.ripplesnigeria.com/">Home</a> » <span><a href="https://www.ripplesnigeria.com/latest-nigeria-news/">Latest</a> » <span class="breadcrumb_last" aria-current="page">Why I didn’t join the call for the sack of service chiefs —Ndume</span></span></span></span></p></div><div id="content" class="container site-content vce-sid-right"><div id="primary" class="vce-main-content"><main id="main" class="main-box main-box-single"><article id="post-244185" class="vce-single post-244185 post type-post status-publish format-standard has-post-thumbnail hentry category-latest-nigeria-news category-politics tag-ali-ndume tag-service-chiefs"><header class="entry-header"> <span class="meta-category"><a href="https://www.ripplesnigeria.com/latest-nigeria-news/" class="category-55">Latest</a> <span>&bull;</span> <a href="https://www.ripplesnigeria.com/politics/" class="category-56">Politics</a></span><h1 class="entry-title">Why I didn’t join the call for the sack of service chiefs —Ndume</h1><div class="entry-meta"><div class="meta-item date"><span class="updated">July 21, 2020</span></div></div></header><div class="meta-image"> <img width="630" height="330" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/07/Ali-Ndume-New13.jpg" class="attachment-vce-lay-a size-vce-lay-a wp-post-image" alt="Nigerian government earmarks N95bn for rehabilitation of IDPs" srcset="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/07/Ali-Ndume-New13.jpg 630w, //i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/07/Ali-Ndume-New13-300x157.jpg 300w, //i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/07/Ali-Ndume-New13-375x195.jpg 375w" sizes="(max-width: 630px) 100vw, 630px" data-attachment-id="184481" data-permalink="https://www.ripplesnigeria.com/nigerian-government-earmarks-n95bn-for-rehabilitation-of-idps/ali-ndume-new13/" data-orig-file="https://www.ripplesnigeria.com/wp-content/uploads/2019/07/Ali-Ndume-New13.jpg" data-orig-size="630,330" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Ali Ndume New13" data-image-description="" data-medium-file="https://www.ripplesnigeria.com/wp-content/uploads/2019/07/Ali-Ndume-New13-300x157.jpg" data-large-file="https://www.ripplesnigeria.com/wp-content/uploads/2019/07/Ali-Ndume-New13.jpg" /></div><div class="meta-author"><div class="meta-author-img"> <img alt='' src='https://secure.gravatar.com/avatar/74190ac7f99b5a5cc3bd43e0f1a82081?s=100&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/74190ac7f99b5a5cc3bd43e0f1a82081?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' /></div><div class="meta-author-wrapped">By <span class="vcard author"><span class="fn"><a href="https://www.ripplesnigeria.com/author/inforipples-com-ng/">Ripples Nigeria</a></span></span></div></div><div class="entry-content"><p>The Chairman of the Senate Committee on Army, Ali Ndume, explained on Tuesday why he did not call for the sack of the service chiefs at the plenary.</p><p>He told journalists in Abuja that there was no way he would have asked President Muhammadu Buhari to sack the service chiefs knowing that soldiers were not adequately funded and fully equipped at the moment to tackle the criminal elements in the country.</p><p>He was reacting to the call by senators for the service chiefs to step aside following the recent reported resignation of 200 soldiers and killing of another set of military personnel by suspected bandits in Katsina last week.</p><p><strong>READ ALSO: <a href="https://www.ripplesnigeria.com/insecurity-buhari-must-sack-service-chiefs-now-apc-group/">INSECURITY: Buhari must sack service chiefs now – APC group</a></strong></p><p><a href="https://www.ripplesnigeria.com/ndume-accepts-to-stand-as-surety-for-alleged-pension-thief-maina/">Ndume</a> insisted that he refused to ask for the service chiefs’ removal in his original motion in the Senate because he was aware that the armed forces were grossly ill- equipped.</p><p>However, a Senator representing Osun East Senatorial District, Francis Fadahunsi, had during Tuesday’s plenary, demanded the sack of the service chiefs over non-performance.</p><div class="abh_box abh_box_down abh_box_fancy"><ul class="abh_tabs"><li class="abh_about abh_active"><a href="#abh_about">Author</a></li><li class="abh_posts"><a href="#abh_posts">Recent Posts</a></li></ul><div class="abh_tab_content"><section class="vcard author abh_about_tab abh_tab" itemscope itemprop="author" itemtype="http://schema.org/Person" style="display:block"><div class="abh_image" itemscope itemtype="http://schema.org/ImageObject"><a href = "http://Ripplesnigeria.com" class="url" target = "_blank" title = "Ripples Nigeria" rel="nofollow" > <img alt='' src='https://secure.gravatar.com/avatar/74190ac7f99b5a5cc3bd43e0f1a82081?s=250&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/74190ac7f99b5a5cc3bd43e0f1a82081?s=500&#038;d=mm&#038;r=g 2x' class='avatar avatar-250 photo' height='250' width='250' /></a ></div><div class="abh_social"></div><div class="abh_text"><div class="abh_name fn name" itemprop="name" ><a href="http://Ripplesnigeria.com" class="url" target="_blank" rel="nofollow">Ripples Nigeria</a></div><div class="abh_job" ></div><div class="description note abh_description" itemprop="description" >We are an online newspaper, very passionate about Nigerian politics, business and their leaders. We dig deeper, without borders and without fears. <br />www.ripplesnigeria.com</div></div></section><section class="abh_posts_tab abh_tab" ><div class="abh_image"><a href="http://Ripplesnigeria.com" class="url" target="_blank" title="Ripples Nigeria" rel="nofollow"><img alt='' src='https://secure.gravatar.com/avatar/74190ac7f99b5a5cc3bd43e0f1a82081?s=250&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/74190ac7f99b5a5cc3bd43e0f1a82081?s=500&#038;d=mm&#038;r=g 2x' class='avatar avatar-250 photo' height='250' width='250' /></a></div><div class="abh_social"></div><div class="abh_text"><div class="abh_name" >Latest posts by Ripples Nigeria <span class="abh_allposts">(<a href="https://www.ripplesnigeria.com/author/inforipples-com-ng/">see all</a>)</span></div><div class="abh_description note" ><ul><li> <a href="https://www.ripplesnigeria.com/apc-congratulates-akeredolu-on-guber-primary-victory/">APC congratulates Akeredolu on guber primary victory</a><span> - July 21, 2020</span></li><li> <a href="https://www.ripplesnigeria.com/ogun-cross-river-two-others-get-new-police-commissioners/">Ogun, Cross River, two others get new police commissioners</a><span> - July 21, 2020</span></li><li> <a href="https://www.ripplesnigeria.com/oyo-govt-ignores-fg-releases-calendar-for-schools-resumption/">Oyo govt ignores FG, releases calendar for schools’ resumption</a><span> - July 21, 2020</span></li></ul></div></div></section></div></div><h3>Join the conversation</h3><p><fb:comments-count href=https://www.ripplesnigeria.com/why-i-didnt-join-the-call-for-the-sack-of-service-chiefs-ndume/></fb:comments-count> Opinions</p><div class="fb-comments" data-href="https://www.ripplesnigeria.com/why-i-didnt-join-the-call-for-the-sack-of-service-chiefs-ndume/" data-numposts="30" data-width="100%" data-colorscheme="light"></div></div><footer class="entry-footer"><div class="meta-tags"> <a href="https://www.ripplesnigeria.com/tag/ali-ndume/" rel="tag">Ali Ndume</a> <a href="https://www.ripplesnigeria.com/tag/service-chiefs/" rel="tag">service chiefs</a></div></footer><div class="vce-share-bar"><ul class="vce-share-items"><li><a class="fa fa-facebook" href="javascript:void(0);" data-url="http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.ripplesnigeria.com%2Fwhy-i-didnt-join-the-call-for-the-sack-of-service-chiefs-ndume%2F&amp;t=Why+I+didn%E2%80%99t+join+the+call+for+the+sack+of+service+chiefs+%E2%80%94Ndume"></a></li><li><a class="fa fa-twitter" href="javascript:void(0);" data-url="http://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.ripplesnigeria.com%2Fwhy-i-didnt-join-the-call-for-the-sack-of-service-chiefs-ndume%2F&amp;text=Why+I+didn%E2%80%99t+join+the+call+for+the+sack+of+service+chiefs+%E2%80%94Ndume"></a></li><li><a class="fa fa-pinterest" href="javascript:void(0);" data-url="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.ripplesnigeria.com%2Fwhy-i-didnt-join-the-call-for-the-sack-of-service-chiefs-ndume%2F&amp;media=https%3A%2F%2Fwww.ripplesnigeria.com%2Fwp-content%2Fuploads%2F2019%2F07%2FAli-Ndume-New13.jpg&amp;description=Why+I+didn%E2%80%99t+join+the+call+for+the+sack+of+service+chiefs+%E2%80%94Ndume"></a></li><li><a class="fa fa-linkedin" href="javascript:void(0);" data-url="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.ripplesnigeria.com%2Fwhy-i-didnt-join-the-call-for-the-sack-of-service-chiefs-ndume%2F&amp;title=Why+I+didn%E2%80%99t+join+the+call+for+the+sack+of+service+chiefs+%E2%80%94Ndume"></a></li><li><a class="fa fa-whatsapp no-popup" href="whatsapp://send?text=https%3A%2F%2Fwww.ripplesnigeria.com%2Fwhy-i-didnt-join-the-call-for-the-sack-of-service-chiefs-ndume%2F"></a></li></ul></div></article><div id="disqus_thread"></div><nav class="prev-next-nav"><div class="vce-prev-link"> <a href="https://www.ripplesnigeria.com/governors-to-meet-wednesday-on-healthcare-cbn-loan-to-states-others/" rel="next"><span class="img-wrp"><img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/04/Gov.-Kayode-Fayemi-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="" data-attachment-id="225674" data-permalink="https://www.ripplesnigeria.com/covid-19-ekiti-govt-to-release-low-risk-prisoners/gov-kayode-fayemi/" data-orig-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/04/Gov.-Kayode-Fayemi.jpg" data-orig-size="605,339" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Gov. Kayode Fayemi" data-image-description="" data-medium-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/04/Gov.-Kayode-Fayemi-300x168.jpg" data-large-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/04/Gov.-Kayode-Fayemi.jpg" /><span class="vce-pn-ico"><i class="fa fa fa-chevron-left"></i></span></span><span class="vce-prev-next-link">Governors to meet Wednesday on healthcare, CBN loan to states, others</span></a></div><div class="vce-next-link"> <a href="https://www.ripplesnigeria.com/lagos-discharges-29-covid-19-patients/" rel="prev"><span class="img-wrp"><img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/05/Babajide-Sanwo-Olu.-1-1-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="" data-attachment-id="232925" data-permalink="https://www.ripplesnigeria.com/lagos-discharges-17-more-covid-19-patients/babajide-sanwo-olu-5/" data-orig-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/05/Babajide-Sanwo-Olu.-1-1.jpg" data-orig-size="600,347" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Babajide Sanwo-Olu." data-image-description="" data-medium-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/05/Babajide-Sanwo-Olu.-1-1-300x174.jpg" data-large-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/05/Babajide-Sanwo-Olu.-1-1.jpg" /><span class="vce-pn-ico"><i class="fa fa fa-chevron-right"></i></span></span><span class="vce-prev-next-link">Lagos discharges 29 COVID-19 patients</span></a></div></nav></main><div class="main-box vce-related-box"><h3 class="main-box-title">You may also like</h3><div class="main-box-inside"><article class="vce-post vce-lay-d post-244200 post type-post status-publish format-standard has-post-thumbnail hentry category-latest-nigeria-news category-politics tag-all-progressives-congress tag-apc"><div class="meta-image"> <a href="https://www.ripplesnigeria.com/apc-congratulates-akeredolu-on-guber-primary-victory/" title="APC congratulates Akeredolu on guber primary victory"> <img width="145" height="100" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/05/Akeredolu-Aketi.--145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" srcset="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/05/Akeredolu-Aketi.--145x100.jpg 145w, //i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/05/Akeredolu-Aketi.--380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" data-attachment-id="234095" data-permalink="https://www.ripplesnigeria.com/covid-19-ondo-govt-lifts-restriction-on-churches-mosques/akeredolu-aketi/" data-orig-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/05/Akeredolu-Aketi.-.jpg" data-orig-size="600,347" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Akeredolu Aketi." data-image-description="" data-medium-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/05/Akeredolu-Aketi.--300x174.jpg" data-large-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/05/Akeredolu-Aketi.-.jpg" /> </a></div><header class="entry-header"><h2 class="entry-title"><a href="https://www.ripplesnigeria.com/apc-congratulates-akeredolu-on-guber-primary-victory/" title="APC congratulates Akeredolu on guber primary victory">APC congratulates Akeredolu on guber primary victory</a></h2></header></article><article class="vce-post vce-lay-d post-244198 post type-post status-publish format-standard has-post-thumbnail hentry category-latest-nigeria-news category-metro tag-police tag-police-commissioners"><div class="meta-image"> <a href="https://www.ripplesnigeria.com/ogun-cross-river-two-others-get-new-police-commissioners/" title="Ogun, Cross River, two others get new police commissioners"> <img width="145" height="100" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/07/Adamu4-e1565243840630-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="Domestic staff, three others paraded for allegedly killing doctor in Kogi" srcset="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/07/Adamu4-e1565243840630-145x100.jpg 145w, //i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/07/Adamu4-e1565243840630-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" data-attachment-id="187721" data-permalink="https://www.ripplesnigeria.com/police-arraign-three-suspected-cultists-in-ogun/adamu4/" data-orig-file="https://www.ripplesnigeria.com/wp-content/uploads/2019/07/Adamu4-e1565243840630.jpg" data-orig-size="650,351" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Adamu4" data-image-description="" data-medium-file="https://www.ripplesnigeria.com/wp-content/uploads/2019/07/Adamu4-e1565243840630-300x162.jpg" data-large-file="https://www.ripplesnigeria.com/wp-content/uploads/2019/07/Adamu4-e1565243840630-648x350.jpg" /> </a></div><header class="entry-header"><h2 class="entry-title"><a href="https://www.ripplesnigeria.com/ogun-cross-river-two-others-get-new-police-commissioners/" title="Ogun, Cross River, two others get new police commissioners">Ogun, Cross River, two others get new police commissioners</a></h2></header></article><article class="vce-post vce-lay-d post-244190 post type-post status-publish format-standard has-post-thumbnail hentry category-latest-nigeria-news category-politics tag-fg tag-oyo-govt tag-schools-resumption"><div class="meta-image"> <a href="https://www.ripplesnigeria.com/oyo-govt-ignores-fg-releases-calendar-for-schools-resumption/" title="Oyo govt ignores FG, releases calendar for schools’ resumption"> <img width="145" height="100" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/07/Seyi-Makinde..-1-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" srcset="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/07/Seyi-Makinde..-1-145x100.jpg 145w, //i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/07/Seyi-Makinde..-1-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" data-attachment-id="244193" data-permalink="https://www.ripplesnigeria.com/oyo-govt-ignores-fg-releases-calendar-for-schools-resumption/seyi-makinde-11/" data-orig-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/07/Seyi-Makinde..-1.jpg" data-orig-size="600,346" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Seyi Makinde..," data-image-description="" data-medium-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/07/Seyi-Makinde..-1-300x173.jpg" data-large-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/07/Seyi-Makinde..-1.jpg" /> </a></div><header class="entry-header"><h2 class="entry-title"><a href="https://www.ripplesnigeria.com/oyo-govt-ignores-fg-releases-calendar-for-schools-resumption/" title="Oyo govt ignores FG, releases calendar for schools’ resumption">Oyo govt ignores FG, releases calendar for schools’ resumption</a></h2></header></article><article class="vce-post vce-lay-d post-244189 post type-post status-publish format-standard has-post-thumbnail hentry category-latest-nigeria-news category-sports tag-arsenal tag-aston-villa tag-epl"><div class="meta-image"> <a href="https://www.ripplesnigeria.com/epl-aston-villa-stun-arsenal-to-move-out-of-relegation-zone-man-city-thrash-watford/" title="EPL: Aston Villa stun Arsenal to boost topflight hopes after Man City thrash Watford"> <img width="145" height="100" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/07/113568244_hi062568529-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" srcset="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/07/113568244_hi062568529-145x100.jpg 145w, //i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/07/113568244_hi062568529-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" data-attachment-id="244191" data-permalink="https://www.ripplesnigeria.com/epl-aston-villa-stun-arsenal-to-move-out-of-relegation-zone-man-city-thrash-watford/_113568244_hi062568529/" data-orig-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/07/113568244_hi062568529.jpg" data-orig-size="800,450" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="_113568244_hi062568529" data-image-description="" data-medium-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/07/113568244_hi062568529-300x169.jpg" data-large-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/07/113568244_hi062568529-622x350.jpg" /> </a></div><header class="entry-header"><h2 class="entry-title"><a href="https://www.ripplesnigeria.com/epl-aston-villa-stun-arsenal-to-move-out-of-relegation-zone-man-city-thrash-watford/" title="EPL: Aston Villa stun Arsenal to boost topflight hopes after Man City thrash Watford">EPL: Aston Villa stun Arsenal to boost topflight hopes after Man City thrash Watford</a></h2></header></article><article class="vce-post vce-lay-d post-244181 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-latest-nigeria-news tag-nigeria-stock-exchange tag-stock tag-stock-market"><div class="meta-image"> <a href="https://www.ripplesnigeria.com/nse-investors-lose-n50bn-amid-extended-profit-taking/" title="NSE: Investors lose N50bn amid extended profit-taking"> <img width="145" height="100" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/04/Stock-market-Fall1-1-1-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" srcset="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/04/Stock-market-Fall1-1-1-145x100.jpg 145w, //i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/04/Stock-market-Fall1-1-1-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" data-attachment-id="223984" data-permalink="https://www.ripplesnigeria.com/nse-market-reverses-previous-day-gain-as-large-cap-stocks-lead-losers/stock-market-fall1-2/" data-orig-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/04/Stock-market-Fall1-1-1.jpg" data-orig-size="600,339" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Stock-market-Fall1-" data-image-description="" data-medium-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/04/Stock-market-Fall1-1-1-300x170.jpg" data-large-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/04/Stock-market-Fall1-1-1.jpg" /> </a></div><header class="entry-header"><h2 class="entry-title"><a href="https://www.ripplesnigeria.com/nse-investors-lose-n50bn-amid-extended-profit-taking/" title="NSE: Investors lose N50bn amid extended profit-taking">NSE: Investors lose N50bn amid extended profit-taking</a></h2></header></article><article class="vce-post vce-lay-d post-244179 post type-post status-publish format-standard has-post-thumbnail hentry category-latest-nigeria-news category-politics tag-hivaids tag-malaria tag-tuberculosis"><div class="meta-image"> <a href="https://www.ripplesnigeria.com/nigeria-gets-global-funds-890m-grant-to-tackle-hiv-aids-tuberculosis-malaria/" title="Nigeria gets Global Fund’s $890m grant to tackle HIV/AIDS, tuberculosis, malaria"> <img width="145" height="100" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/04/Ehanire-145x100.jpeg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" srcset="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/04/Ehanire-145x100.jpeg 145w, //i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/04/Ehanire-380x260.jpeg 380w" sizes="(max-width: 145px) 100vw, 145px" data-attachment-id="227670" data-permalink="https://www.ripplesnigeria.com/covid-19-we-welcome-proposals-for-local-vaccines-nigerian-govt/ehanire/" data-orig-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/04/Ehanire.jpeg" data-orig-size="600,349" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Ehanire" data-image-description="" data-medium-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/04/Ehanire-300x175.jpeg" data-large-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/04/Ehanire.jpeg" /> </a></div><header class="entry-header"><h2 class="entry-title"><a href="https://www.ripplesnigeria.com/nigeria-gets-global-funds-890m-grant-to-tackle-hiv-aids-tuberculosis-malaria/" title="Nigeria gets Global Fund’s $890m grant to tackle HIV/AIDS, tuberculosis, malaria">Nigeria gets Global Fund’s $890m grant to tackle HIV/AIDS, tuberculosis, malaria</a></h2></header></article></div></div><section class="main-box mbt-border-top author-box"><h3 class="main-box-title">About the author</h3><div class="main-box-inside"><div class="data-image"> <img alt='' src='https://secure.gravatar.com/avatar/74190ac7f99b5a5cc3bd43e0f1a82081?s=112&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/74190ac7f99b5a5cc3bd43e0f1a82081?s=224&#038;d=mm&#038;r=g 2x' class='avatar avatar-112 photo' height='112' width='112' /></div><div class="data-content"><h4 class="author-title">Ripples Nigeria</h4><div class="data-entry-content"><p>We are an online newspaper, very passionate about Nigerian politics, business and their leaders. We dig deeper, without borders and without fears.<br /> www.ripplesnigeria.com</p></div></div></div><div class="vce-content-outside"><div class="data-links"> <a href="https://www.ripplesnigeria.com/author/inforipples-com-ng/" class="vce-author-link vce-button">View all posts</a></div><div class="vce-author-links"> <a href="http://Ripplesnigeria.com" target="_blank" class="fa fa-link vce-author-website"></a></div></div></section></div><aside id="sidebar" class="sidebar right"><div id="text-8" class="vce-no-padding widget widget_text"><div class="textwidget"><p><a href="https://www.ripplesnigeria.com/nigerian-governors-fumbling-wobbling-dominate-june-2020-performance/"><img class="aligncenter size-full wp-image-199068" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/10/Ranking-Nigerian-Governors-22.gif" alt="" width="300" height="200" /></a></p></div></div><div id="text-12" class="vce-no-padding widget widget_text"><div class="textwidget"><p><a href="https://soundcloud.com/ripplesnigeria"><img class="aligncenter size-full wp-image-241865" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/07/Ad-for-Podcast.gif" alt="" width="300" height="300" /></a></p></div></div><div id="text-13" class="vce-no-padding widget widget_text"><div class="textwidget"><p><a href="https://www.ripplesnigeria.com/quickread-port-harcourt-girl-rattles-akpabio-osinbajo-wails-four-other-political-developments-and-why-they-matter/"><img class="aligncenter size-full wp-image-244003" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/07/QuickRead-1.gif" alt="" width="300" height="250" /></a></p></div></div><div id="text-7" class="widget widget_text"><div class="textwidget"><p><img class="aligncenter size-large wp-image-199003" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/07/OGBENII-NDDC-PROBE-Drama-Pondei-slumps-at-public-hearing-web.png" width="300" height="600" /></p></div></div><div id="text-9" class="vce-no-padding widget widget_text"><div class="textwidget"><p><a href="https://www.ripplesnigeria.com/aso-rock-watch-when-buharis-men-shame-the-nation-two-other-talking-points/"><img class="aligncenter size-full wp-image-199069" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/05/aso-rock-watch-22.png" alt="" width="300" height="200" /></a></p></div></div><div id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script type="text/javascript">(function(d,s,id,u){
if (d.getElementById(id)) return;
var js, sjs = d.getElementsByTagName(s)[0],
t = Math.floor(new Date().getTime() / 1000000);
js=d.createElement(s); js.id=id; js.async=1; js.src=u+'?'+t;
sjs.parentNode.insertBefore(js, sjs);
}(document, 'script', 'os-widget-jssdk', 'https://www.opinionstage.com/assets/loader.js'));</script><div class="os_poll" data-fif="false" data-path="/polls/2658176" id="os-widget-703332"></div></div></div><div class="vce-sticky"><div id="text-11" class="widget widget_text"><div class="textwidget"><p><a href="https://www.ripplesnigeria.com/nass-republic-faulting-adamus-divide-and-rule-tactics-two-other-stories-and-a-quote-to-remember/"><img class="aligncenter size-full wp-image-199069" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/05/aso-rock-watch-2-nass.png" alt="" width="300" height="200" /></a></p></div></div><div id="vce_posts_widget-2" class="widget vce_posts_widget"><h4 class="widget-title">Top Stories</h4><ul class="vce-post-list" data-autoplay="6"><li> <a href="https://www.ripplesnigeria.com/aso-rock-watch-when-buharis-men-shame-the-nation-two-other-talking-points/" class="featured_image_sidebar" title="ASO ROCK WATCH: When Buhari’s men shame the nation. Two other talking points"><span class="vce-post-img"><img width="145" height="100" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/04/buhari.--145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" srcset="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/04/buhari.--145x100.jpg 145w, //i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/04/buhari.--380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" data-attachment-id="225718" data-permalink="https://www.ripplesnigeria.com/social-register-expansion-support-for-farmers-all-the-palliatives-in-buharis-second-covid-19-broadcast/buhari-76/" data-orig-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/04/buhari.-.jpg" data-orig-size="600,347" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="buhari." data-image-description="" data-medium-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/04/buhari.--300x174.jpg" data-large-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/04/buhari.-.jpg" /></span></a><div class="vce-posts-wrap"> <a href="https://www.ripplesnigeria.com/aso-rock-watch-when-buharis-men-shame-the-nation-two-other-talking-points/" title="ASO ROCK WATCH: When Buhari’s men shame the nation. Two other talking points" class="vce-post-link">ASO ROCK WATCH: When Buhari’s men shame the nation. Two other talking points</a></div></li><li> <a href="https://www.ripplesnigeria.com/supreme-court-victory-diri-rejects-alaibes-congratulatory-message-says-its-insulting/" class="featured_image_sidebar" title="SUPREME COURT VICTORY: Diri rejects Alaibe&#8217;s congratulatory message, says it&#8217;s insulting"><span class="vce-post-img"><img width="145" height="100" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/06/Douye-Diri-..-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" srcset="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/06/Douye-Diri-..-145x100.jpg 145w, //i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/06/Douye-Diri-..-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" data-attachment-id="237744" data-permalink="https://www.ripplesnigeria.com/bayelsa-records-54-fresh-covid-19-cases/douye-diri-8/" data-orig-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/06/Douye-Diri-...jpg" data-orig-size="600,346" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Douye Diri .." data-image-description="" data-medium-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/06/Douye-Diri-..-300x173.jpg" data-large-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/06/Douye-Diri-...jpg" /></span></a><div class="vce-posts-wrap"> <a href="https://www.ripplesnigeria.com/supreme-court-victory-diri-rejects-alaibes-congratulatory-message-says-its-insulting/" title="SUPREME COURT VICTORY: Diri rejects Alaibe&#8217;s congratulatory message, says it&#8217;s insulting" class="vce-post-link">SUPREME COURT VICTORY: Diri rejects Alaibe&#8217;s congratulatory message, says it&#8217;s insulting</a></div></li><li> <a href="https://www.ripplesnigeria.com/nasarawa-gov-sule-denies-rift-with-predecessor-sen-al-makura/" class="featured_image_sidebar" title="Nasarawa gov, Sule, denies rift with predecessor, Sen Al-Makura"><span class="vce-post-img"><img width="145" height="100" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/04/Abdullahi-Alhaji-Sule-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" srcset="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/04/Abdullahi-Alhaji-Sule-145x100.jpg 145w, //i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/04/Abdullahi-Alhaji-Sule-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" data-attachment-id="227002" data-permalink="https://www.ripplesnigeria.com/vehicles-for-lawmakers-purchased-before-covid-19-outbreak-nasarawa-govt/abdullahi-alhaji-sule/" data-orig-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/04/Abdullahi-Alhaji-Sule.jpg" data-orig-size="593,341" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Abdullahi Alhaji Sule" data-image-description="" data-medium-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/04/Abdullahi-Alhaji-Sule-300x173.jpg" data-large-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/04/Abdullahi-Alhaji-Sule.jpg" /></span></a><div class="vce-posts-wrap"> <a href="https://www.ripplesnigeria.com/nasarawa-gov-sule-denies-rift-with-predecessor-sen-al-makura/" title="Nasarawa gov, Sule, denies rift with predecessor, Sen Al-Makura" class="vce-post-link">Nasarawa gov, Sule, denies rift with predecessor, Sen Al-Makura</a></div></li><li> <a href="https://www.ripplesnigeria.com/10-top-stories-from-nigerian-newspapers-tuesday-morning-july-21-2020/" class="featured_image_sidebar" title="10 top stories from Nigerian newspapers, Tuesday morning, July 21, 2020"><span class="vce-post-img"><img width="145" height="100" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/07/nigeria-in-one-minute-145x100.gif" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="Top 10 stories from Nigerian newspapers" srcset="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/07/nigeria-in-one-minute-145x100.gif 145w, //i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/07/nigeria-in-one-minute-380x260.gif 380w" sizes="(max-width: 145px) 100vw, 145px" data-attachment-id="188509" data-permalink="https://www.ripplesnigeria.com/?attachment_id=188509" data-orig-file="https://www.ripplesnigeria.com/wp-content/uploads/2019/07/nigeria-in-one-minute.gif" data-orig-size="800,430" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="nigeria-in-one-minute" data-image-description="&lt;p&gt;Top 10 stories from Nigerian newspapers&lt;/p&gt;
" data-medium-file="https://www.ripplesnigeria.com/wp-content/uploads/2019/07/nigeria-in-one-minute-300x161.gif" data-large-file="https://www.ripplesnigeria.com/wp-content/uploads/2019/07/nigeria-in-one-minute-650x350.gif" /></span></a><div class="vce-posts-wrap"> <a href="https://www.ripplesnigeria.com/10-top-stories-from-nigerian-newspapers-tuesday-morning-july-21-2020/" title="10 top stories from Nigerian newspapers, Tuesday morning, July 21, 2020" class="vce-post-link">10 top stories from Nigerian newspapers, Tuesday morning, July 21, 2020</a></div></li><li> <a href="https://www.ripplesnigeria.com/editorial-nigerias-leadership-crisis-lets-end-the-madness-now/" class="featured_image_sidebar" title="EDITORIAL&#8230;Nigeria’s Leadership Crisis: Let’s end the madness now!"><span class="vce-post-img"><img width="145" height="100" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/07/IMG_2089-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="EDITORIAL...Nigeria’s Leadership Crisis: Let’s end the madness now!" srcset="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/07/IMG_2089-145x100.jpg 145w, //i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/07/IMG_2089-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" data-attachment-id="243827" data-permalink="https://www.ripplesnigeria.com/editorial-nigerias-leadership-crisis-lets-end-the-madness-now/img_2089/" data-orig-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/07/IMG_2089.jpg" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1595227431&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_2089" data-image-description="" data-medium-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/07/IMG_2089-300x162.jpg" data-large-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/07/IMG_2089.jpg" /></span></a><div class="vce-posts-wrap"> <a href="https://www.ripplesnigeria.com/editorial-nigerias-leadership-crisis-lets-end-the-madness-now/" title="EDITORIAL&#8230;Nigeria’s Leadership Crisis: Let’s end the madness now!" class="vce-post-link">EDITORIAL&#8230;Nigeria’s Leadership Crisis: Let’s end the madness now!</a></div></li><li> <a href="https://www.ripplesnigeria.com/presidency-hits-back-at-the-media-for-saying-buhari-not-in-charge-of-his-govt/" class="featured_image_sidebar" title="Presidency hits back at the media for saying Buhari not in charge of his govt"><span class="vce-post-img"><img width="145" height="100" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/01/Garba-shehu1-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="Why Buhari asked Imo people to vote candidate of their choice –Presidency" srcset="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/01/Garba-shehu1-145x100.jpg 145w, //i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/01/Garba-shehu1-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" data-attachment-id="160450" data-permalink="https://www.ripplesnigeria.com/why-buhari-asked-imo-people-to-vote-candidate-of-their-choice-presidency/garba-shehu1/" data-orig-file="https://www.ripplesnigeria.com/wp-content/uploads/2019/01/Garba-shehu1.jpg" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Garba shehu1" data-image-description="" data-medium-file="https://www.ripplesnigeria.com/wp-content/uploads/2019/01/Garba-shehu1-300x162.jpg" data-large-file="https://www.ripplesnigeria.com/wp-content/uploads/2019/01/Garba-shehu1.jpg" /></span></a><div class="vce-posts-wrap"> <a href="https://www.ripplesnigeria.com/presidency-hits-back-at-the-media-for-saying-buhari-not-in-charge-of-his-govt/" title="Presidency hits back at the media for saying Buhari not in charge of his govt" class="vce-post-link">Presidency hits back at the media for saying Buhari not in charge of his govt</a></div></li></ul></div><div id="text-10" class="widget widget_text"><div class="textwidget"><p><img src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/04/covid-19-2.gif" alt="" width="300" height="450" class="alignnone size-full wp-image-223570" /></p></div></div><div id="recent-posts-8" class="widget widget_recent_entries"><h4 class="widget-title">News Stream</h4><ul><li> <a href="https://www.ripplesnigeria.com/apc-congratulates-akeredolu-on-guber-primary-victory/">APC congratulates Akeredolu on guber primary victory</a></li><li> <a href="https://www.ripplesnigeria.com/ogun-cross-river-two-others-get-new-police-commissioners/">Ogun, Cross River, two others get new police commissioners</a></li><li> <a href="https://www.ripplesnigeria.com/oyo-govt-ignores-fg-releases-calendar-for-schools-resumption/">Oyo govt ignores FG, releases calendar for schools’ resumption</a></li><li> <a href="https://www.ripplesnigeria.com/epl-aston-villa-stun-arsenal-to-move-out-of-relegation-zone-man-city-thrash-watford/">EPL: Aston Villa stun Arsenal to boost topflight hopes after Man City thrash Watford</a></li><li> <a href="https://www.ripplesnigeria.com/governors-to-meet-wednesday-on-healthcare-cbn-loan-to-states-others/">Governors to meet Wednesday on healthcare, CBN loan to states, others</a></li><li> <a href="https://www.ripplesnigeria.com/why-i-didnt-join-the-call-for-the-sack-of-service-chiefs-ndume/" aria-current="page">Why I didn’t join the call for the sack of service chiefs —Ndume</a></li><li> <a href="https://www.ripplesnigeria.com/lagos-discharges-29-covid-19-patients/">Lagos discharges 29 COVID-19 patients</a></li><li> <a href="https://www.ripplesnigeria.com/nse-investors-lose-n50bn-amid-extended-profit-taking/">NSE: Investors lose N50bn amid extended profit-taking</a></li><li> <a href="https://www.ripplesnigeria.com/nigeria-gets-global-funds-890m-grant-to-tackle-hiv-aids-tuberculosis-malaria/">Nigeria gets Global Fund’s $890m grant to tackle HIV/AIDS, tuberculosis, malaria</a></li><li> <a href="https://www.ripplesnigeria.com/funtua-nobody-sent-anybody-to-go-and-negotiate-sowores-freedom-presidency-counters/">FUNTUA: ‘Nobody sent anybody to go and negotiate Sowore’s freedom’, Presidency counters</a></li></ul></div><div id="mks_social_widget-3" class="widget mks_social_widget"><ul class="mks_social_widget_ul"><li><a href="http://www.facebook.com/ripplesng" title="Facebook" class="socicon-facebook soc_circle" target="_blank" style="width: 48px; height: 48px; font-size: 16px;line-height:53px;"><span>facebook</span></a></li><li><a href="https://twitter.com/RipplesNG" title="Twitter" class="socicon-twitter soc_circle" target="_blank" style="width: 48px; height: 48px; font-size: 16px;line-height:53px;"><span>twitter</span></a></li><li><a href="https://www.linkedin.com/company/9272658" title="Linkedin" class="socicon-linkedin soc_circle" target="_blank" style="width: 48px; height: 48px; font-size: 16px;line-height:53px;"><span>linkedin</span></a></li><li><a href="https://www.instagram.com/ripplesnigeria" title="Instagram" class="socicon-instagram soc_circle" target="_blank" style="width: 48px; height: 48px; font-size: 16px;line-height:53px;"><span>instagram</span></a></li><li><a href="https://www.youtube.com/channel/UCRExbfG5-STw_uWF7BDNKdQ" title="YouTube" class="socicon-youtube soc_circle" target="_blank" style="width: 48px; height: 48px; font-size: 16px;line-height:53px;"><span>youtube</span></a></li></ul></div></div></aside></div><div class="vce-ad-above-footer vce-ad-container"><div id="ezoic-pub-ad-placeholder-110"></div></div><footer id="footer" class="site-footer"><div class="container"><div class="container-fix"><div class="bit-1"></div></div></div><div class="container-full site-info"><div class="container"><div class="vce-wrap-left"><p>Copyright &copy; 2017. Ripples Nigeria <a href="http://ripplesnigeria.com" target="_blank">All rights reserved</a>.</p></div><div class="vce-wrap-right"><ul id="vce_footer_menu" class="bottom-nav-menu"><li> <a href="https://www.ripplesnigeria.com/wp-admin/nav-menus.php">Click here to add footer navigation</a></li></ul></div></div></div>  <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-53f2696041d61bdc"></script> </footer></div></div> <a rel="nofollow" style="display:none;" href="https://www.ripplesnigeria.com/?blackhole=cd87b2cc07" title="Blackhole for Bad Bots">Do NOT follow this link or you will be banned from the site!</a> <script>eval(function(p,a,c,k,e,d){e=function(c){return c.toString(36)};if(!''.replace(/^/,String)){while(c--){d[c.toString(a)]=k[c]||c.toString(a)}k=[function(e){return d[e]}];e=function(){return'\\w+'};c=1};while(c--){if(k[c]){p=p.replace(new RegExp('\\b'+e(c)+'\\b','g'),k[c])}}return p}('7 3=2 0(2 0().6()+5*4*1*1*f);8.e="c=b; 9=/; a="+3.d();',16,16,'Date|60|new|date|24|365|getTime|var|document|path|expires|1|paddos_1s8H4|toUTCString|cookie|1000'.split('|'),0,{}))</script> <div style="display:none"><div class="grofile-hash-map-74190ac7f99b5a5cc3bd43e0f1a82081"></div></div> <script type='text/javascript'>var countVars = {"disqusShortname":"ripplesdaily"};</script> <script type='text/javascript'>var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"244185 https:\/\/www.ripplesnigeria.com\/?p=244185","disqusShortname":"ripplesdaily","disqusTitle":"Why I didn\u2019t join the call for the sack of service chiefs \u2014Ndume","disqusUrl":"https:\/\/www.ripplesnigeria.com\/why-i-didnt-join-the-call-for-the-sack-of-service-chiefs-ndume\/","postId":"244185"};</script> <script type='text/javascript'>var vce_js_settings = {"sticky_header":"","sticky_header_offset":"700","sticky_header_logo":"","logo":"https:\/\/www.ripplesnigeria.com\/wp-content\/uploads\/2018\/09\/ripples-logo-3.png","logo_retina":"\/\/i3.wp.com\/ripplesnigeria.com\/wp-content\/uploads\/2018\/09\/ripples2.png","logo_mobile":"\/\/i3.wp.com\/ripplesnigeria.com\/wp-content\/uploads\/2018\/09\/ripples2.png","logo_mobile_retina":"\/\/i3.wp.com\/ripplesnigeria.com\/wp-content\/uploads\/2018\/09\/ripples2.png","rtl_mode":"0","ajax_url":"https:\/\/www.ripplesnigeria.com\/wp-admin\/admin-ajax.php","ajax_mega_menu":"","mega_menu_slider":"","mega_menu_subcats":"1","lay_fa_grid_center":"","full_slider_autoplay":"","grid_slider_autoplay":"","fa_big_opacity":{"1":"0.5","2":"0.7"},"top_bar_mobile":"1","top_bar_mobile_group":"","top_bar_more_link":"More"};</script> <div id="fb-root"></div> <script>(function(d, s, id) {
var js, fjs = d.getElementsByTagName(s)[0];
if (d.getElementById(id)) return;
js = d.createElement(s); js.id = id;
js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1590816004547381&version=v2.3";
fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script> <script type='text/javascript' src='https://stats.wp.com/e-202030.js' async='async' defer='defer'></script> <script type='text/javascript'>_stq = window._stq || [];
_stq.push([ 'view', {v:'ext',j:'1:8.7.1',blog:'101977341',post:'244185',tz:'1',srv:'www.ripplesnigeria.com'} ]);
_stq.push([ 'clickTrackerInit', '101977341', '244185' ]);</script> <script>(function (w,i,d,g,e,t,s) {w[d] = w[d]||[];t= i.createElement(g);
t.async=1;t.src=e;s=i.getElementsByTagName(g)[0];s.parentNode.insertBefore(t, s);
})(window, document, '_gscq','script','//widgets.getsitecontrol.com/185098/script.js');</script> <script defer src="https://www.ripplesnigeria.com/wp-content/cache/autoptimize/js/autoptimize_dc29e6487c1e39f86a74b13cb8513567.js"></script></body></html><!-- WP Fastest Cache file was created in 1.4607419967651 seconds, on 21-07-20 23:41:46 --><!-- need to refresh to see cached version -->