<!DOCTYPE html> <!--[if IE 8]><html class="ie8"><![endif]--> <!--[if IE 9]><html class="ie9"><![endif]--> <!--[if gt IE 8]><!--><html lang="en-US"
xmlns:og="http://ogp.me/ns#"
xmlns:fb="http://ogp.me/ns/fb#"> <!--<![endif]--><meta http-equiv="Content-Type" content="text/html; charset=UTF-8" /><meta name="viewport" content="user-scalable=yes, width=device-width, initial-scale=1.0, maximum-scale=1, minimum-scale=1"> <!--[if lt IE 9]> <script src="https://www.ripplesnigeria.com/wp-content/themes/ripples_news/js/html5.js"></script> <![endif]--><title>COVID-19: Govs meet to assess impact of various measures to stem spread of virus | Ripples Nigeria</title><meta name="description" content="A meeting of Governors of the 36 states of the federation to assess the impact of the various anti-COVID-19 measures so far implemented across the country |" /><meta name="robots" content="index, follow" /><meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://www.ripplesnigeria.com/covid-19-govs-meet-to-sas-assess-impact-of-various-measures-to-stem-spread-of-virus/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="COVID-19: Govs meet to assess impact of various measures to stem spread of virus | Ripples Nigeria" /><meta property="og:description" content="A meeting of Governors of the 36 states of the federation to assess the impact of the various anti-COVID-19 measures so far implemented across the country |" /><meta property="og:url" content="https://www.ripplesnigeria.com/covid-19-govs-meet-to-sas-assess-impact-of-various-measures-to-stem-spread-of-virus/" /><meta property="og:site_name" content="Latest Nigeria News | Top Stories from Ripples Nigeria" /><meta property="article:publisher" content="https://www.facebook.com/ripplesng" /><meta property="article:published_time" content="2020-05-12T14:08:38+00:00" /><meta property="article:modified_time" content="2020-05-12T14:30:13+00:00" /><meta property="og:image" content="https://www.ripplesnigeria.com/wp-content/uploads/2020/04/collage-for-Sanwo-Olu-Zulu-El-Rufai-Ben-Ayade-Ganduje.jpg" /><meta property="og:image:width" content="650" /><meta property="og:image:height" content="350" /><meta name="twitter:card" content="summary" /><meta name="twitter:creator" content="@ripplesng" /><meta name="twitter:site" content="@ripplesng" /> <script type="application/ld+json" class="yoast-schema-graph">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</script> <link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Latest Nigeria News | Top Stories from Ripples Nigeria &raquo; Feed" href="https://www.ripplesnigeria.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Latest Nigeria News | Top Stories from Ripples Nigeria &raquo; Comments Feed" href="https://www.ripplesnigeria.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Latest Nigeria News | Top Stories from Ripples Nigeria &raquo; COVID-19: Govs meet to assess impact of various measures to stem spread of virus Comments Feed" href="https://www.ripplesnigeria.com/covid-19-govs-meet-to-sas-assess-impact-of-various-measures-to-stem-spread-of-virus/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.ripplesnigeria.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,
img.emoji {
display: inline !important;
border: none !important;
box-shadow: none !important;
height: 1em !important;
width: 1em !important;
margin: 0 .07em !important;
vertical-align: -0.1em !important;
background: none !important;
padding: 0 !important;
}</style><!-- <link rel='stylesheet' id='wp-block-library-css'  href='https://www.ripplesnigeria.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.ripplesnigeria.com/wp-content/cache/wpfc-minified/esb7sajz/h9szn.css" media="all"/><style id='wp-block-library-inline-css' type='text/css'>.has-text-align-justify{text-align:justify;}</style><link rel='stylesheet' id='vce_font_0-css'  href='https://fonts.googleapis.com/css?family=Montserrat%3A400&#038;subset=latin&#038;ver=2.4' type='text/css' media='screen' /><!-- <link rel='stylesheet' id='vce_style-css'  href='https://www.ripplesnigeria.com/wp-content/themes/ripples_news/css/min.css?ver=2.4' type='text/css' media='screen, print' /> -->
<link rel="stylesheet" type="text/css" href="//www.ripplesnigeria.com/wp-content/cache/wpfc-minified/7xthtess/h9szn.css" media="screen, print"/><style id='vce_style-inline-css' type='text/css'>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</style><!-- <link rel='stylesheet' id='meks-ads-widget-css'  href='https://www.ripplesnigeria.com/wp-content/plugins/meks-easy-ads-widget/css/style.css?ver=2.0.4' type='text/css' media='all' /> --><!-- <link rel='stylesheet' id='meks-author-widget-css'  href='https://www.ripplesnigeria.com/wp-content/plugins/meks-smart-author-widget/css/style.css?ver=1.1.1' type='text/css' media='all' /> --><!-- <link rel='stylesheet' id='meks-social-widget-css'  href='https://www.ripplesnigeria.com/wp-content/plugins/meks-smart-social-widget/css/style.css?ver=1.4' type='text/css' media='all' /> --><!-- <link rel='stylesheet' id='tmm-css'  href='https://www.ripplesnigeria.com/wp-content/plugins/team-members/inc/css/tmm_style.css?ver=5.3.2' type='text/css' media='all' /> --><!-- <link rel='stylesheet' id='jetpack_css-css'  href='https://www.ripplesnigeria.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.4.2' type='text/css' media='all' /> --> <script type='text/javascript' src='https://www.ripplesnigeria.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script> <link rel='https://api.w.org/' href='https://www.ripplesnigeria.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.ripplesnigeria.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.ripplesnigeria.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.3.2" /><link rel='shortlink' href='https://wp.me/p6TSXP-Y8C' /><link rel="alternate" type="application/json+oembed" href="https://www.ripplesnigeria.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ripplesnigeria.com%2Fcovid-19-govs-meet-to-sas-assess-impact-of-various-measures-to-stem-spread-of-virus%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.ripplesnigeria.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ripplesnigeria.com%2Fcovid-19-govs-meet-to-sas-assess-impact-of-various-measures-to-stem-spread-of-virus%2F&#038;format=xml" /><meta property="fb:app_id" content="1590816004547381"/><!-- <link rel='stylesheet' id='ABHfrontend.min.css-css'  href='https://www.ripplesnigeria.com/wp-content/plugins/starbox//themes/fancy/css/frontend.min.css?ver=3.3.3' type='text/css' media='all' /> --><!-- <link rel='stylesheet' id='ABHhidedefault.min.css-css'  href='https://www.ripplesnigeria.com/wp-content/plugins/starbox//themes/admin/css/hidedefault.min.css?ver=3.3.3' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.ripplesnigeria.com/wp-content/cache/wpfc-minified/3371tw8k/h9szn.css" media="all"/><style data-context="foundation-flickity-css">/*! Flickity v2.0.2
http://flickity.metafizzy.co
---------------------------------------------- */.flickity-enabled{position:relative}.flickity-enabled:focus{outline:0}.flickity-viewport{overflow:hidden;position:relative;height:100%}.flickity-slider{position:absolute;width:100%;height:100%}.flickity-enabled.is-draggable{-webkit-tap-highlight-color:transparent;tap-highlight-color:transparent;-webkit-user-select:none;-moz-user-select:none;-ms-user-select:none;user-select:none}.flickity-enabled.is-draggable .flickity-viewport{cursor:move;cursor:-webkit-grab;cursor:grab}.flickity-enabled.is-draggable .flickity-viewport.is-pointer-down{cursor:-webkit-grabbing;cursor:grabbing}.flickity-prev-next-button{position:absolute;top:50%;width:44px;height:44px;border:none;border-radius:50%;background:#fff;background:hsla(0,0%,100%,.75);cursor:pointer;-webkit-transform:translateY(-50%);transform:translateY(-50%)}.flickity-prev-next-button:hover{background:#fff}.flickity-prev-next-button:focus{outline:0;box-shadow:0 0 0 5px #09f}.flickity-prev-next-button:active{opacity:.6}.flickity-prev-next-button.previous{left:10px}.flickity-prev-next-button.next{right:10px}.flickity-rtl .flickity-prev-next-button.previous{left:auto;right:10px}.flickity-rtl .flickity-prev-next-button.next{right:auto;left:10px}.flickity-prev-next-button:disabled{opacity:.3;cursor:auto}.flickity-prev-next-button svg{position:absolute;left:20%;top:20%;width:60%;height:60%}.flickity-prev-next-button .arrow{fill:#333}.flickity-page-dots{position:absolute;width:100%;bottom:-25px;padding:0;margin:0;list-style:none;text-align:center;line-height:1}.flickity-rtl .flickity-page-dots{direction:rtl}.flickity-page-dots .dot{display:inline-block;width:10px;height:10px;margin:0 8px;background:#333;border-radius:50%;opacity:.25;cursor:pointer}.flickity-page-dots .dot.is-selected{opacity:1}</style><style data-context="foundation-slideout-css">.slideout-menu{position:fixed;left:0;top:0;bottom:0;right:auto;z-index:0;width:256px;overflow-y:auto;-webkit-overflow-scrolling:touch;display:none}.slideout-menu.pushit-right{left:auto;right:0}.slideout-panel{position:relative;z-index:1;will-change:transform}.slideout-open,.slideout-open .slideout-panel,.slideout-open body{overflow:hidden}.slideout-open .slideout-menu{display:block}.pushit{display:none}</style><link rel='dns-prefetch' href='//v0.wordpress.com'/><style type='text/css'>img#wpstats{display:none}</style><link rel="icon" href="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2017/01/cropped-RIPPLES-LOGO1-fav-1-32x32.png" sizes="32x32" /><link rel="icon" href="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2017/01/cropped-RIPPLES-LOGO1-fav-1-192x192.png" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2017/01/cropped-RIPPLES-LOGO1-fav-1-180x180.png" /><meta name="msapplication-TileImage" content="https://www.ripplesnigeria.com/wp-content/uploads/2017/01/cropped-RIPPLES-LOGO1-fav-1-270x270.png" /><link rel="shortcut icon" href="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2017/06/RIPPLES-LOGO1-fav-1.png" type="image/x-icon" /><link rel="apple-touch-icon" href="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2017/06/RIPPLES-LOGO1-fav-1.png" /><meta name="msapplication-TileColor" content="#ffffff"><meta name="msapplication-TileImage" content="https://www.ripplesnigeria.com/wp-content/uploads/2017/06/RIPPLES-LOGO1-fav-1.png" /><style>.ios7.web-app-mode.has-fixed header{ background-color: rgba(255,255,255,.88);}</style></head><body class="post-template-default single single-post postid-231174 single-format-standard unknown vce-sid-right">  <script async src="https://www.googletagmanager.com/gtag/js?id=UA-60793633-4"></script> <script>window.dataLayer = window.dataLayer || [];
function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('config', 'UA-60793633-4');</script> <script data-ad-client="ca-pub-6945008995728725" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <div id="vce-main"><header id="header" class="main-header"><div class="top-header"><div class="container"><div class="vce-wrap-left"><ul id="vce_top_navigation_menu" class="top-nav-menu"><li id="menu-item-170177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170177 vce-cat-60"><a href="https://www.ripplesnigeria.com/graffiti/">Graffiti</a></li><li id="menu-item-91345" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91345"><a href="https://www.ripplesnigeria.com/advert-rate/">Advertisement</a></li><li id="menu-item-91348" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91348"><a href="https://www.ripplesnigeria.com/about-ripples/">About Ripples</a></li><li id="menu-item-91349" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91349"><a href="https://www.ripplesnigeria.com/team/">Our Team</a></li><li id="menu-item-91346" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91346"><a href="https://www.ripplesnigeria.com/contact-us/">Contact Us</a></li></ul></div><div class="vce-wrap-right"><form class="vce-search-form" action="https://www.ripplesnigeria.com/" method="get"> <input name="s" class="vce-search-input" size="20" type="text" value="Type here to search..." onfocus="(this.value == 'Type here to search...') && (this.value = '')" onblur="(this.value == '') && (this.value = 'Type here to search...')" placeholder="Type here to search..." /> <button type="submit" class="vce-search-submit"><i class="fa fa-search"></i></button></form></div><div class="vce-wrap-center"><div class="menu-header-menu-container"><ul id="vce_social_menu" class="soc-nav-menu"><li id="menu-item-143879" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-143879"><a href="https://www.ripplesnigeria.com/"><span class="vce-social-name">Home</span></a></li><li id="menu-item-170174" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-170174 vce-cat-55"><a href="https://www.ripplesnigeria.com/latest-nigeria-news/"><span class="vce-social-name">Latest News</span></a></li><li id="menu-item-93480" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93480 vce-mega-cat vce-cat-14265"><a href="https://www.ripplesnigeria.com/top-stories/" data-mega_cat_id="14265"><span class="vce-social-name">Top Stories</span></a></li><li id="menu-item-162623" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-162623 vce-mega-cat vce-cat-60522"><a href="https://www.ripplesnigeria.com/nigeria-decides/" data-mega_cat_id="60522"><span class="vce-social-name">Nigeria Decides 2019</span></a></li><li id="menu-item-143881" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143881 vce-mega-cat vce-cat-35879"><a href="https://www.ripplesnigeria.com/investigations/" data-mega_cat_id="35879"><span class="vce-social-name">Investigations</span></a></li><li id="menu-item-48775" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-48775 vce-mega-cat vce-cat-56"><a href="https://www.ripplesnigeria.com/politics/" data-mega_cat_id="56"><span class="vce-social-name">Politics</span></a></li><li id="menu-item-48778" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48778 vce-mega-cat vce-cat-57"><a href="https://www.ripplesnigeria.com/business/" data-mega_cat_id="57"><span class="vce-social-name">Business</span></a></li><li id="menu-item-48777" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48777 vce-mega-cat vce-cat-49"><a href="https://www.ripplesnigeria.com/sports/" data-mega_cat_id="49"><span class="vce-social-name">Sports</span></a></li></ul></div></div></div></div><div class="container header-1-wrapper header-main-area"><div class="vce-res-nav"> <a class="vce-responsive-nav" href="#sidr-main"><i class="fa fa-bars"></i></a></div><div class="site-branding"> <span class="site-title"> <a href="https://www.ripplesnigeria.com/" title="Latest Nigeria News | Top Stories from Ripples Nigeria" class="has-logo"><img src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2018/09/ripples-logo-3.png" alt="Latest Nigeria News | Top Stories from Ripples Nigeria" /></a> </span></div></div><div class="header-bottom-wrapper"><div class="container"><nav id="site-navigation" class="main-navigation" role="navigation"><ul id="vce_main_navigation_menu" class="nav-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-143879"><a href="https://www.ripplesnigeria.com/">Home</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-170174 vce-cat-55"><a href="https://www.ripplesnigeria.com/latest-nigeria-news/">Latest News</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93480 vce-mega-cat vce-cat-14265"><a href="https://www.ripplesnigeria.com/top-stories/" data-mega_cat_id="14265">Top Stories</a><ul class="vce-mega-menu-wrapper"><li class="vce-mega-menu-posts-wrap " data-numposts="5"><ul><li> <a class="mega-menu-img" href="https://www.ripplesnigeria.com/efcc-probes-ownership-of-seized-barges/" title="EFCC probes ownership of seized barges"> <img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/02/EFCC-Operatives-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="" data-attachment-id="216948" data-permalink="https://www.ripplesnigeria.com/efcc-arrests-3-brothers13-others-over-cyber-fraud/efcc-operatives-2/" data-orig-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/02/EFCC-Operatives.jpg" data-orig-size="600,347" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="EFCC-Operatives" data-image-description="" data-medium-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/02/EFCC-Operatives-300x174.jpg" data-large-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/02/EFCC-Operatives.jpg" /> </a> <a class="mega-menu-link" href="https://www.ripplesnigeria.com/efcc-probes-ownership-of-seized-barges/" title="EFCC probes ownership of seized barges">EFCC probes ownership of seized barges</a></li><li> <a class="mega-menu-img" href="https://www.ripplesnigeria.com/okupe-wife-recover-from-covid-19/" title="Okupe, wife recover from COVID-19"> <img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/02/Doyin-Okupe-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="N702M FRAUD: Court fixes date to hear Jonathan’s ex-aide Okupe’s application for foreign medical trip" data-attachment-id="218400" data-permalink="https://www.ripplesnigeria.com/n702m-fraud-court-fixes-date-to-hear-okupes-application-for-foreign-medical-trip/doyin-okupe-6/" data-orig-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/02/Doyin-Okupe.jpg" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Doyin Okupe" data-image-description="&lt;p&gt;N702M FRAUD: Court fixes date to hear Jonathan’s ex-aide Okupe’s application for foreign medical trip&lt;/p&gt;
" data-medium-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/02/Doyin-Okupe-300x162.jpg" data-large-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/02/Doyin-Okupe.jpg" /> </a> <a class="mega-menu-link" href="https://www.ripplesnigeria.com/okupe-wife-recover-from-covid-19/" title="Okupe, wife recover from COVID-19">Okupe, wife recover from COVID-19</a></li><li> <a class="mega-menu-img" href="https://www.ripplesnigeria.com/acourt-dismisses-alaibes-appeal-affirms-diri-as-bayelsa-governor/" title="A&#8217;Court dismisses Alaibe&#8217;s appeal, affirms Diri as Bayelsa governor"> <img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/05/Douye-Diri.--375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="" data-attachment-id="231217" data-permalink="https://www.ripplesnigeria.com/acourt-dismisses-alaibes-appeal-affirms-diri-as-bayelsa-governor/douye-diri-6/" data-orig-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/05/Douye-Diri.-.jpg" data-orig-size="603,349" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Douye Diri." data-image-description="" data-medium-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/05/Douye-Diri.--300x174.jpg" data-large-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/05/Douye-Diri.-.jpg" /> </a> <a class="mega-menu-link" href="https://www.ripplesnigeria.com/acourt-dismisses-alaibes-appeal-affirms-diri-as-bayelsa-governor/" title="A&#8217;Court dismisses Alaibe&#8217;s appeal, affirms Diri as Bayelsa governor">A&#8217;Court dismisses Alaibe&#8217;s appeal, affirms Diri as Bayelsa governor</a></li><li> <a class="mega-menu-img" href="https://www.ripplesnigeria.com/nass-republic-gbajas-dranconian-bill-two-other-stories-and-a-quote-to-remember/" title="NASS REPUBLIC: Gbaja’s ‘dranconian’ bill, two other stories, and a quote to remember"> <img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2018/09/National-Assembly-complex-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="2020 budget to be passed on November 28" srcset="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2018/09/National-Assembly-complex-375x195.jpg 375w, //i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2018/09/National-Assembly-complex-300x157.jpg 300w" sizes="(max-width: 375px) 100vw, 375px" data-attachment-id="143911" data-permalink="https://www.ripplesnigeria.com/nassembly-concludes-work-on-fourth-version-of-electoral-amendment-bill/national-assembly-complex/" data-orig-file="https://www.ripplesnigeria.com/wp-content/uploads/2018/09/National-Assembly-complex.jpg" data-orig-size="631,331" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="National Assembly complex" data-image-description="" data-medium-file="https://www.ripplesnigeria.com/wp-content/uploads/2018/09/National-Assembly-complex-300x157.jpg" data-large-file="https://www.ripplesnigeria.com/wp-content/uploads/2018/09/National-Assembly-complex.jpg" /> </a> <a class="mega-menu-link" href="https://www.ripplesnigeria.com/nass-republic-gbajas-dranconian-bill-two-other-stories-and-a-quote-to-remember/" title="NASS REPUBLIC: Gbaja’s ‘dranconian’ bill, two other stories, and a quote to remember">NASS REPUBLIC: Gbaja’s ‘dranconian’ bill, two other stories, and a quote to remember</a></li><li> <a class="mega-menu-img" href="https://www.ripplesnigeria.com/like-senate-reps-approve-buharis-n850bn-domestic-loan-request/" title="Like Senate, Reps approve Buhari’s N850bn domestic loan request"> <img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/04/image1-2020-04-29T080229.785-375x195.jpeg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="To retaliate maltreatment of citizens, Nigerian Reps begin probe of legality of Chinese, their business" data-attachment-id="228620" data-permalink="https://www.ripplesnigeria.com/reps-begin-probe-of-chinese-and-their-businesses-in-nigeria/image1-2020-04-29t080229-785/" data-orig-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/04/image1-2020-04-29T080229.785.jpeg" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="To retaliate maltreatment of citizens, Nigerian Reps begin probe of legality of Chinese, their business" data-image-description="" data-medium-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/04/image1-2020-04-29T080229.785-300x162.jpeg" data-large-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/04/image1-2020-04-29T080229.785.jpeg" /> </a> <a class="mega-menu-link" href="https://www.ripplesnigeria.com/like-senate-reps-approve-buharis-n850bn-domestic-loan-request/" title="Like Senate, Reps approve Buhari’s N850bn domestic loan request">Like Senate, Reps approve Buhari’s N850bn domestic loan request</a></li></ul></li></ul><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-162623 vce-mega-cat vce-cat-60522"><a href="https://www.ripplesnigeria.com/nigeria-decides/" data-mega_cat_id="60522">Nigeria Decides 2019</a><ul class="vce-mega-menu-wrapper"><li class="vce-mega-menu-posts-wrap " data-numposts="5"><ul><li> <a class="mega-menu-img" href="https://www.ripplesnigeria.com/10-top-stories-from-nigerian-newspapers-saturday-morning-february-22-2020/" title="10 top stories from Nigerian newspapers Saturday morning, February 22, 2020"> <img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/07/nigeria-in-one-minute-375x195.gif" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="Top 10 stories from Nigerian newspapers" data-attachment-id="188509" data-permalink="https://www.ripplesnigeria.com/?attachment_id=188509" data-orig-file="https://www.ripplesnigeria.com/wp-content/uploads/2019/07/nigeria-in-one-minute.gif" data-orig-size="800,430" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="nigeria-in-one-minute" data-image-description="&lt;p&gt;Top 10 stories from Nigerian newspapers&lt;/p&gt;
" data-medium-file="https://www.ripplesnigeria.com/wp-content/uploads/2019/07/nigeria-in-one-minute-300x161.gif" data-large-file="https://www.ripplesnigeria.com/wp-content/uploads/2019/07/nigeria-in-one-minute-650x350.gif" /> </a> <a class="mega-menu-link" href="https://www.ripplesnigeria.com/10-top-stories-from-nigerian-newspapers-saturday-morning-february-22-2020/" title="10 top stories from Nigerian newspapers Saturday morning, February 22, 2020">10 top stories from Nigerian newspapers Saturday morning, February 22, 2020</a></li><li> <a class="mega-menu-img" href="https://www.ripplesnigeria.com/guber-elections-nigerians-have-lost-hope-in-inec-pdp/" title="GUBER ELECTIONS: Nigerians have lost hope in INEC – PDP"> <img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/02/Kola-Ologbondiyan-1-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="KOGI GUBER: PDP alleges plan by INEC, APC to disqualfy Wada" data-attachment-id="165198" data-permalink="https://www.ripplesnigeria.com/governorship-polls-apc-plotting-to-militarize-south-south-pdp/kola-ologbondiyan-28/" data-orig-file="https://www.ripplesnigeria.com/wp-content/uploads/2019/02/Kola-Ologbondiyan-1.jpg" data-orig-size="600,340" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Kola Ologbondiyan" data-image-description="" data-medium-file="https://www.ripplesnigeria.com/wp-content/uploads/2019/02/Kola-Ologbondiyan-1-300x170.jpg" data-large-file="https://www.ripplesnigeria.com/wp-content/uploads/2019/02/Kola-Ologbondiyan-1.jpg" /> </a> <a class="mega-menu-link" href="https://www.ripplesnigeria.com/guber-elections-nigerians-have-lost-hope-in-inec-pdp/" title="GUBER ELECTIONS: Nigerians have lost hope in INEC – PDP">GUBER ELECTIONS: Nigerians have lost hope in INEC – PDP</a></li><li> <a class="mega-menu-img" href="https://www.ripplesnigeria.com/forces-of-darkness-failed-in-bayelsa-kogi-apc/" title="Forces of darkness failed in Bayelsa, Kogi &#8211; APC"> <img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2018/10/lanre-issa-onilu-653x365-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="MINIMUM WAGE: We have fulfilled another election promise, APC says" data-attachment-id="148166" data-permalink="https://www.ripplesnigeria.com/2019-despite-inecs-insistence-apc-says-itll-field-candidates-in-zamfara/lanre-issa-onilu-653x365/" data-orig-file="https://www.ripplesnigeria.com/wp-content/uploads/2018/10/lanre-issa-onilu-653x365.jpg" data-orig-size="640,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="lanre-issa-onilu-653&#215;365" data-image-description="" data-medium-file="https://www.ripplesnigeria.com/wp-content/uploads/2018/10/lanre-issa-onilu-653x365-300x164.jpg" data-large-file="https://www.ripplesnigeria.com/wp-content/uploads/2018/10/lanre-issa-onilu-653x365-640x350.jpg" /> </a> <a class="mega-menu-link" href="https://www.ripplesnigeria.com/forces-of-darkness-failed-in-bayelsa-kogi-apc/" title="Forces of darkness failed in Bayelsa, Kogi &#8211; APC">Forces of darkness failed in Bayelsa, Kogi &#8211; APC</a></li><li> <a class="mega-menu-img" href="https://www.ripplesnigeria.com/bayelsa-2019-live-updates/" title="Bayelsa 2019&#8230;.Live Updates"> <img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/11/Bayelsa-gubernatorial-election-2019-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="Bayelsa 2019....Live Updates" data-attachment-id="205214" data-permalink="https://www.ripplesnigeria.com/bayelsa-2019-live-updates/bayelsa-gubernatorial-election-2019/" data-orig-file="https://www.ripplesnigeria.com/wp-content/uploads/2019/11/Bayelsa-gubernatorial-election-2019.jpg" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Bayelsa gubernatorial election 2019" data-image-description="&lt;p&gt;Bayelsa 2019&#8230;.Live Updates&lt;/p&gt;
" data-medium-file="https://www.ripplesnigeria.com/wp-content/uploads/2019/11/Bayelsa-gubernatorial-election-2019-300x162.jpg" data-large-file="https://www.ripplesnigeria.com/wp-content/uploads/2019/11/Bayelsa-gubernatorial-election-2019.jpg" /> </a> <a class="mega-menu-link" href="https://www.ripplesnigeria.com/bayelsa-2019-live-updates/" title="Bayelsa 2019&#8230;.Live Updates">Bayelsa 2019&#8230;.Live Updates</a></li><li> <a class="mega-menu-img" href="https://www.ripplesnigeria.com/kogi-2019-live-updates/" title="Kogi 2019&#8230;Live updates"> <img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/11/Ripples-Nigeria-Kogi-bgubernatorials-2019-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="Kogi 2019...Live updates" data-attachment-id="205212" data-permalink="https://www.ripplesnigeria.com/kogi-2019-live-updates/ripples-nigeria-kogi-bgubernatorials-2019/" data-orig-file="https://www.ripplesnigeria.com/wp-content/uploads/2019/11/Ripples-Nigeria-Kogi-bgubernatorials-2019.jpg" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Ripples Nigeria, Kogi bgubernatorials 2019" data-image-description="&lt;p&gt;Kogi 2019&#8230;Live updates&lt;/p&gt;
" data-medium-file="https://www.ripplesnigeria.com/wp-content/uploads/2019/11/Ripples-Nigeria-Kogi-bgubernatorials-2019-300x162.jpg" data-large-file="https://www.ripplesnigeria.com/wp-content/uploads/2019/11/Ripples-Nigeria-Kogi-bgubernatorials-2019.jpg" /> </a> <a class="mega-menu-link" href="https://www.ripplesnigeria.com/kogi-2019-live-updates/" title="Kogi 2019&#8230;Live updates">Kogi 2019&#8230;Live updates</a></li></ul></li></ul><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143881 vce-mega-cat vce-cat-35879"><a href="https://www.ripplesnigeria.com/investigations/" data-mega_cat_id="35879">Investigations</a><ul class="vce-mega-menu-wrapper"><li class="vce-mega-menu-posts-wrap " data-numposts="5"><ul><li> <a class="mega-menu-img" href="https://www.ripplesnigeria.com/prp-knocks-buhari-over-covid-19-lockdown-extension/" title="PRP knocks Buhari over COVID-19 lockdown extension"> <img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/02/PRP-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="2023: PRP dares PDP, APC, says it’s set to displace other parties in Nigeria" data-attachment-id="216344" data-permalink="https://www.ripplesnigeria.com/2023-prp-dares-pdp-apc-says-its-set-to-displace-other-parties-in-nigeria/prp/" data-orig-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/02/PRP.jpg" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="PRP" data-image-description="&lt;p&gt;2023: PRP dares PDP, APC, says it’s set to displace other parties in Nigeria&lt;/p&gt;
" data-medium-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/02/PRP-300x162.jpg" data-large-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/02/PRP.jpg" /> </a> <a class="mega-menu-link" href="https://www.ripplesnigeria.com/prp-knocks-buhari-over-covid-19-lockdown-extension/" title="PRP knocks Buhari over COVID-19 lockdown extension">PRP knocks Buhari over COVID-19 lockdown extension</a></li><li> <a class="mega-menu-img" href="https://www.ripplesnigeria.com/investigation-justice-for-sale-iii-inside-the-courts-and-prisons-where-officials-extort-suspects-and-even-relatives/" title="INVESTIGATION&#8230;. Justice for Sale (III): Inside the courts and prisons where officials extort suspects, and even relatives"> <img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/03/IMG_4441-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="" data-attachment-id="220645" data-permalink="https://www.ripplesnigeria.com/justice-for-sale-ii-extortion-injustice-prevail-in-lagos-courts/img_4441/" data-orig-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/03/IMG_4441.jpg" data-orig-size="600,338" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_4441" data-image-description="" data-medium-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/03/IMG_4441-300x169.jpg" data-large-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/03/IMG_4441.jpg" /> </a> <a class="mega-menu-link" href="https://www.ripplesnigeria.com/investigation-justice-for-sale-iii-inside-the-courts-and-prisons-where-officials-extort-suspects-and-even-relatives/" title="INVESTIGATION&#8230;. Justice for Sale (III): Inside the courts and prisons where officials extort suspects, and even relatives">INVESTIGATION&#8230;. Justice for Sale (III): Inside the courts and prisons where officials extort suspects, and even relatives</a></li><li> <a class="mega-menu-img" href="https://www.ripplesnigeria.com/investigation-how-endless-oil-sd-spills-leave-niger-delta-severely-polluted-livelihoods-ruined-and-citizens-poisoned/" title="INVESTIGATION&#8230;How endless oil spills leave Niger Delta severely polluted, livelihoods ruined and citizens poisoned"> <img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/03/Picture-5-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="" data-attachment-id="221874" data-permalink="https://www.ripplesnigeria.com/investigation-how-endless-oil-sd-spills-leave-niger-delta-severely-polluted-livelihoods-ruined-and-citizens-poisoned/picture-5-7/" data-orig-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/03/Picture-5.jpg" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark IV&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1575123711&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;24&quot;,&quot;iso&quot;:&quot;1250&quot;,&quot;shutter_speed&quot;:&quot;0.00125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Picture 5" data-image-description="" data-medium-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/03/Picture-5-300x162.jpg" data-large-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/03/Picture-5.jpg" /> </a> <a class="mega-menu-link" href="https://www.ripplesnigeria.com/investigation-how-endless-oil-sd-spills-leave-niger-delta-severely-polluted-livelihoods-ruined-and-citizens-poisoned/" title="INVESTIGATION&#8230;How endless oil spills leave Niger Delta severely polluted, livelihoods ruined and citizens poisoned">INVESTIGATION&#8230;How endless oil spills leave Niger Delta severely polluted, livelihoods ruined and citizens poisoned</a></li><li> <a class="mega-menu-img" href="https://www.ripplesnigeria.com/inside-ekiti-and-the-challenges-of-pregnant-teenage-girls-going-to-school/" title="SPECIAL REPORT&#8230; Inside Ekiti and the challenges of pregnant teenage girls going to school"> <img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/05/Fayemi-sacks1-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="Fayemi denies sacking 2000 Ekiti workers" data-attachment-id="177835" data-permalink="https://www.ripplesnigeria.com/fayose-screams-vendetta-as-fayemi-allegedly-sacks-2000-ekiti-workers/fayemi-sacks1/" data-orig-file="https://www.ripplesnigeria.com/wp-content/uploads/2019/05/Fayemi-sacks1.jpg" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Fayemi sacks1" data-image-description="" data-medium-file="https://www.ripplesnigeria.com/wp-content/uploads/2019/05/Fayemi-sacks1-300x162.jpg" data-large-file="https://www.ripplesnigeria.com/wp-content/uploads/2019/05/Fayemi-sacks1.jpg" /> </a> <a class="mega-menu-link" href="https://www.ripplesnigeria.com/inside-ekiti-and-the-challenges-of-pregnant-teenage-girls-going-to-school/" title="SPECIAL REPORT&#8230; Inside Ekiti and the challenges of pregnant teenage girls going to school">SPECIAL REPORT&#8230; Inside Ekiti and the challenges of pregnant teenage girls going to school</a></li><li> <a class="mega-menu-img" href="https://www.ripplesnigeria.com/justice-for-sale-ii-extortion-injustice-prevail-in-lagos-courts/" title="JUSTICE FOR SALE (II): Extortion, Injustice prevail in Lagos Courts"> <img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/03/IMG_4441-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="" data-attachment-id="220645" data-permalink="https://www.ripplesnigeria.com/justice-for-sale-ii-extortion-injustice-prevail-in-lagos-courts/img_4441/" data-orig-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/03/IMG_4441.jpg" data-orig-size="600,338" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_4441" data-image-description="" data-medium-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/03/IMG_4441-300x169.jpg" data-large-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/03/IMG_4441.jpg" /> </a> <a class="mega-menu-link" href="https://www.ripplesnigeria.com/justice-for-sale-ii-extortion-injustice-prevail-in-lagos-courts/" title="JUSTICE FOR SALE (II): Extortion, Injustice prevail in Lagos Courts">JUSTICE FOR SALE (II): Extortion, Injustice prevail in Lagos Courts</a></li></ul></li></ul><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-48775 vce-mega-cat vce-cat-56"><a href="https://www.ripplesnigeria.com/politics/" data-mega_cat_id="56">Politics</a><ul class="vce-mega-menu-wrapper"><li class="vce-mega-menu-posts-wrap " data-numposts="5"><ul><li> <a class="mega-menu-img" href="https://www.ripplesnigeria.com/sokoto-discharges-22-covid-19-patients/" title="Sokoto discharges 22 COVID-19 patients"> <img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/04/aminu-tambuwal-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="" data-attachment-id="228787" data-permalink="https://www.ripplesnigeria.com/12-health-workers-test-positive-for-covid-19-in-sokoto/aminu-tambuwal-7/" data-orig-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/04/aminu-tambuwal.jpg" data-orig-size="600,347" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="aminu tambuwal" data-image-description="" data-medium-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/04/aminu-tambuwal-300x174.jpg" data-large-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/04/aminu-tambuwal.jpg" /> </a> <a class="mega-menu-link" href="https://www.ripplesnigeria.com/sokoto-discharges-22-covid-19-patients/" title="Sokoto discharges 22 COVID-19 patients">Sokoto discharges 22 COVID-19 patients</a></li><li> <a class="mega-menu-img" href="https://www.ripplesnigeria.com/efcc-probes-ownership-of-seized-barges/" title="EFCC probes ownership of seized barges"> <img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/02/EFCC-Operatives-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="" data-attachment-id="216948" data-permalink="https://www.ripplesnigeria.com/efcc-arrests-3-brothers13-others-over-cyber-fraud/efcc-operatives-2/" data-orig-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/02/EFCC-Operatives.jpg" data-orig-size="600,347" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="EFCC-Operatives" data-image-description="" data-medium-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/02/EFCC-Operatives-300x174.jpg" data-large-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/02/EFCC-Operatives.jpg" /> </a> <a class="mega-menu-link" href="https://www.ripplesnigeria.com/efcc-probes-ownership-of-seized-barges/" title="EFCC probes ownership of seized barges">EFCC probes ownership of seized barges</a></li><li> <a class="mega-menu-img" href="https://www.ripplesnigeria.com/sanwo-olu-swears-in-eight-new-judges/" title="Sanwo-Olu swears in eight new judges"> <img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/04/Babajide-Sanwo-Olu-1-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="" data-attachment-id="225209" data-permalink="https://www.ripplesnigeria.com/lagos-govt-confirms-discharge-of-additional-seven-covid-19-patients/babajide-sanwo-olu-1/" data-orig-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/04/Babajide-Sanwo-Olu-1.jpg" data-orig-size="600,343" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Babajide Sanwo-Olu 1" data-image-description="" data-medium-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/04/Babajide-Sanwo-Olu-1-300x172.jpg" data-large-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/04/Babajide-Sanwo-Olu-1.jpg" /> </a> <a class="mega-menu-link" href="https://www.ripplesnigeria.com/sanwo-olu-swears-in-eight-new-judges/" title="Sanwo-Olu swears in eight new judges">Sanwo-Olu swears in eight new judges</a></li><li> <a class="mega-menu-img" href="https://www.ripplesnigeria.com/okupe-wife-recover-from-covid-19/" title="Okupe, wife recover from COVID-19"> <img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/02/Doyin-Okupe-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="N702M FRAUD: Court fixes date to hear Jonathan’s ex-aide Okupe’s application for foreign medical trip" data-attachment-id="218400" data-permalink="https://www.ripplesnigeria.com/n702m-fraud-court-fixes-date-to-hear-okupes-application-for-foreign-medical-trip/doyin-okupe-6/" data-orig-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/02/Doyin-Okupe.jpg" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Doyin Okupe" data-image-description="&lt;p&gt;N702M FRAUD: Court fixes date to hear Jonathan’s ex-aide Okupe’s application for foreign medical trip&lt;/p&gt;
" data-medium-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/02/Doyin-Okupe-300x162.jpg" data-large-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/02/Doyin-Okupe.jpg" /> </a> <a class="mega-menu-link" href="https://www.ripplesnigeria.com/okupe-wife-recover-from-covid-19/" title="Okupe, wife recover from COVID-19">Okupe, wife recover from COVID-19</a></li><li> <a class="mega-menu-img" href="https://www.ripplesnigeria.com/yobe-records-4-covid-19-deaths/" title="Yobe records 4 COVID-19 deaths"> <img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/03/Mala-Buni-375x195.jpeg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="Yobe: APC governorship candidate, Buni, wins polling unit" data-attachment-id="166818" data-permalink="https://www.ripplesnigeria.com/yobe-apc-governorship-candidate-buni-wins-polling-unit/mala-buni/" data-orig-file="https://www.ripplesnigeria.com/wp-content/uploads/2019/03/Mala-Buni.jpeg" data-orig-size="650,349" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Mala Buni" data-image-description="" data-medium-file="https://www.ripplesnigeria.com/wp-content/uploads/2019/03/Mala-Buni-300x161.jpeg" data-large-file="https://www.ripplesnigeria.com/wp-content/uploads/2019/03/Mala-Buni-650x349.jpeg" /> </a> <a class="mega-menu-link" href="https://www.ripplesnigeria.com/yobe-records-4-covid-19-deaths/" title="Yobe records 4 COVID-19 deaths">Yobe records 4 COVID-19 deaths</a></li></ul></li></ul><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48778 vce-mega-cat vce-cat-57"><a href="https://www.ripplesnigeria.com/business/" data-mega_cat_id="57">Business</a><ul class="vce-mega-menu-wrapper"><li class="vce-mega-menu-posts-wrap " data-numposts="5"><ul><li> <a class="mega-menu-img" href="https://www.ripplesnigeria.com/cbn-proposes-grants-and-credit-for-researchers-to-develop-coronavirus-vaccine/" title="CBN proposes grants and credit for researchers to develop coronavirus vaccine"> <img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/10/Emefiele-Godwin-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="Emefiele Godwin" data-attachment-id="200650" data-permalink="https://www.ripplesnigeria.com/cbn-says-it-detected-counterfeit-worth-n98-82m-in-2018-spends-n64bn-printing-notes/emefiele-godwin/" data-orig-file="https://www.ripplesnigeria.com/wp-content/uploads/2019/10/Emefiele-Godwin.jpg" data-orig-size="600,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Emefiele Godwin" data-image-description="&lt;p&gt;Emefiele Godwin&lt;/p&gt;
" data-medium-file="https://www.ripplesnigeria.com/wp-content/uploads/2019/10/Emefiele-Godwin-300x175.jpg" data-large-file="https://www.ripplesnigeria.com/wp-content/uploads/2019/10/Emefiele-Godwin-600x350.jpg" /> </a> <a class="mega-menu-link" href="https://www.ripplesnigeria.com/cbn-proposes-grants-and-credit-for-researchers-to-develop-coronavirus-vaccine/" title="CBN proposes grants and credit for researchers to develop coronavirus vaccine">CBN proposes grants and credit for researchers to develop coronavirus vaccine</a></li><li> <a class="mega-menu-img" href="https://www.ripplesnigeria.com/nigerian-economy-needs-about-n10-1trn-stimulus-to-recover-from-covid-19-nesg/" title="Nigerian economy needs about N10.1trn stimulus to recover from COVID-19 –NESG"> <img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/05/Nigerian-Economic-Summit-Group-NESG-1-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="Nigerian economy needs about N10.1trn stimulus to recover from COVID-19 –NESG" data-attachment-id="231122" data-permalink="https://www.ripplesnigeria.com/nigerian-economy-needs-about-n10-1trn-stimulus-to-recover-from-covid-19-nesg/nigerian-economic-summit-group-nesg-2/" data-orig-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/05/Nigerian-Economic-Summit-Group-NESG-1.jpg" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Nigerian-Economic-Summit-Group-NESG" data-image-description="&lt;p&gt;Nigerian economy needs about N10.1trn stimulus to recover from COVID-19 –NESG&lt;/p&gt;
" data-medium-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/05/Nigerian-Economic-Summit-Group-NESG-1-300x162.jpg" data-large-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/05/Nigerian-Economic-Summit-Group-NESG-1.jpg" /> </a> <a class="mega-menu-link" href="https://www.ripplesnigeria.com/nigerian-economy-needs-about-n10-1trn-stimulus-to-recover-from-covid-19-nesg/" title="Nigerian economy needs about N10.1trn stimulus to recover from COVID-19 –NESG">Nigerian economy needs about N10.1trn stimulus to recover from COVID-19 –NESG</a></li><li> <a class="mega-menu-img" href="https://www.ripplesnigeria.com/npf-microfinance-bank-announces-n457-3m-dividend-for-full-year-2019/" title="NPF Microfinance Bank announces N457.3m dividend for Full Year 2019"> <img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/05/NPF-Microfinance-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="NPF Microfinance Bank announces N457.3m dividend for Full Year 2019" data-attachment-id="231190" data-permalink="https://www.ripplesnigeria.com/npf-microfinance-bank-announces-n457-3m-dividend-for-full-year-2019/npf-microfinance/" data-orig-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/05/NPF-Microfinance.jpg" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NPF Microfinance" data-image-description="" data-medium-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/05/NPF-Microfinance-300x162.jpg" data-large-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/05/NPF-Microfinance.jpg" /> </a> <a class="mega-menu-link" href="https://www.ripplesnigeria.com/npf-microfinance-bank-announces-n457-3m-dividend-for-full-year-2019/" title="NPF Microfinance Bank announces N457.3m dividend for Full Year 2019">NPF Microfinance Bank announces N457.3m dividend for Full Year 2019</a></li><li> <a class="mega-menu-img" href="https://www.ripplesnigeria.com/naira-gains-against-dollar-at-ie-window-now-n386-94/" title="Naira gains against dollar at I&#038;E window, now N386.94/$"> <img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/01/dollars-and-naira-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="FOREX: CBN injects N273m into retail secondary market" data-attachment-id="157961" data-permalink="https://www.ripplesnigeria.com/forex-cbn-injects-n273m-into-retail-secondary-market/dollars-and-naira/" data-orig-file="https://www.ripplesnigeria.com/wp-content/uploads/2019/01/dollars-and-naira.jpg" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="dollars and naira" data-image-description="" data-medium-file="https://www.ripplesnigeria.com/wp-content/uploads/2019/01/dollars-and-naira-300x162.jpg" data-large-file="https://www.ripplesnigeria.com/wp-content/uploads/2019/01/dollars-and-naira.jpg" /> </a> <a class="mega-menu-link" href="https://www.ripplesnigeria.com/naira-gains-against-dollar-at-ie-window-now-n386-94/" title="Naira gains against dollar at I&#038;E window, now N386.94/$">Naira gains against dollar at I&#038;E window, now N386.94/$</a></li><li> <a class="mega-menu-img" href="https://www.ripplesnigeria.com/gas-constraint-hinders-egbin-10-other-plants-from-optimal-power-generation/" title="Gas constraint hinders Egbin, 10 other plants from optimal power generation"> <img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2016/07/Electricity-Distribution-System-Services-1024x768-e1566803803367-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="Labour Congress wants Nigerian govt to retain 40% holdings in DisCos, GenCos" data-attachment-id="53841" data-permalink="https://www.ripplesnigeria.com/nigeria-targets-30-renewable-energy-2030/electricity-distribution-system-services-1024x768/" data-orig-file="https://www.ripplesnigeria.com/wp-content/uploads/2016/07/Electricity-Distribution-System-Services-1024x768-e1566803803367.jpg" data-orig-size="650,351" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Electricity-Distribution-System-Services-1024&#215;768" data-image-description="" data-medium-file="https://www.ripplesnigeria.com/wp-content/uploads/2016/07/Electricity-Distribution-System-Services-1024x768-e1566803803367-300x162.jpg" data-large-file="https://www.ripplesnigeria.com/wp-content/uploads/2016/07/Electricity-Distribution-System-Services-1024x768-e1566803803367-648x350.jpg" /> </a> <a class="mega-menu-link" href="https://www.ripplesnigeria.com/gas-constraint-hinders-egbin-10-other-plants-from-optimal-power-generation/" title="Gas constraint hinders Egbin, 10 other plants from optimal power generation">Gas constraint hinders Egbin, 10 other plants from optimal power generation</a></li></ul></li></ul><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48777 vce-mega-cat vce-cat-49"><a href="https://www.ripplesnigeria.com/sports/" data-mega_cat_id="49">Sports</a><ul class="vce-mega-menu-wrapper"><li class="vce-mega-menu-posts-wrap " data-numposts="5"><ul><li> <a class="mega-menu-img" href="https://www.ripplesnigeria.com/rose-criticizes-epl-restart-plans-says-football-shouldnt-even-be-mentioned-during-pandemic/" title="Rose criticizes EPL restart plans, says football shouldn&#8217;t even be mentioned during pandemic"> <img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/05/Screenshot_20200512-135417_Chrome-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="" data-attachment-id="231157" data-permalink="https://www.ripplesnigeria.com/rose-criticizes-epl-restart-plans-says-football-shouldnt-even-be-mentioned-during-pandemic/screenshot_20200512-135417_chrome/" data-orig-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/05/Screenshot_20200512-135417_Chrome.jpg" data-orig-size="1026,575" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screenshot_20200512-135417_Chrome" data-image-description="" data-medium-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/05/Screenshot_20200512-135417_Chrome-300x168.jpg" data-large-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/05/Screenshot_20200512-135417_Chrome-625x350.jpg" /> </a> <a class="mega-menu-link" href="https://www.ripplesnigeria.com/rose-criticizes-epl-restart-plans-says-football-shouldnt-even-be-mentioned-during-pandemic/" title="Rose criticizes EPL restart plans, says football shouldn&#8217;t even be mentioned during pandemic">Rose criticizes EPL restart plans, says football shouldn&#8217;t even be mentioned during pandemic</a></li><li> <a class="mega-menu-img" href="https://www.ripplesnigeria.com/nff-sees-yobo-as-future-head-coach-of-super-eagles-says-pinnick/" title="NFF sees Yobo as future head coach of Super Eagles, says Pinnick"> <img width="326" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2016/05/joseph-yobo.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="" srcset="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2016/05/joseph-yobo.jpg 520w, //i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2016/05/joseph-yobo-300x179.jpg 300w" sizes="(max-width: 326px) 100vw, 326px" data-attachment-id="43303" data-permalink="https://www.ripplesnigeria.com/intl-stars-storm-port-harcourt-yobo-testimonial/joseph-yobo/" data-orig-file="https://www.ripplesnigeria.com/wp-content/uploads/2016/05/joseph-yobo.jpg" data-orig-size="520,311" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="joseph yobo" data-image-description="" data-medium-file="https://www.ripplesnigeria.com/wp-content/uploads/2016/05/joseph-yobo-300x179.jpg" data-large-file="https://www.ripplesnigeria.com/wp-content/uploads/2016/05/joseph-yobo.jpg" /> </a> <a class="mega-menu-link" href="https://www.ripplesnigeria.com/nff-sees-yobo-as-future-head-coach-of-super-eagles-says-pinnick/" title="NFF sees Yobo as future head coach of Super Eagles, says Pinnick">NFF sees Yobo as future head coach of Super Eagles, says Pinnick</a></li><li> <a class="mega-menu-img" href="https://www.ripplesnigeria.com/mahrez-joins-call-for-afcon-to-hold-once-every-four-years/" title="Mahrez joins call for AFCON to hold once every four years"> <img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/07/di_hga4xyaaw5ff-e1563687765951-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="Data show how Algeria victory reinforces North Africa&#039;s dominance of AFCON" data-attachment-id="187504" data-permalink="https://www.ripplesnigeria.com/data-show-how-algeria-victory-reinforces-north-africas-dominance-of-afcon/di_hga4xyaaw5ff/" data-orig-file="https://www.ripplesnigeria.com/wp-content/uploads/2019/07/di_hga4xyaaw5ff-e1563687765951.jpg" data-orig-size="650,349" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Data show how Algeria victory reinforces North Africa&#8217;s dominance of AFCON" data-image-description="&lt;p&gt;Data show how Algeria victory reinforces North Africa&#8217;s dominance of AFCON&lt;/p&gt;
" data-medium-file="https://www.ripplesnigeria.com/wp-content/uploads/2019/07/di_hga4xyaaw5ff-e1563687765951-300x161.jpg" data-large-file="https://www.ripplesnigeria.com/wp-content/uploads/2019/07/di_hga4xyaaw5ff-e1563687765951-650x349.jpg" /> </a> <a class="mega-menu-link" href="https://www.ripplesnigeria.com/mahrez-joins-call-for-afcon-to-hold-once-every-four-years/" title="Mahrez joins call for AFCON to hold once every four years">Mahrez joins call for AFCON to hold once every four years</a></li><li> <a class="mega-menu-img" href="https://www.ripplesnigeria.com/after-visit-to-yekinis-mum-sports-minister-visits-okwarajis-mum-with-foodstuffs-n50000-cash/" title="After visit to Yekini&#8217;s mum, Sports Minister visits Okwaraji&#8217;s mum with foodstuffs, N50,000 cash"> <img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/03/samwww-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="Samuel Okwaraji" data-attachment-id="170528" data-permalink="https://www.ripplesnigeria.com/in-remembrance-of-sam-okwaraji-5-facts-about-nigerias-football-martyr/samwww/" data-orig-file="https://www.ripplesnigeria.com/wp-content/uploads/2019/03/samwww.jpg" data-orig-size="640,357" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Samuel Okwaraji" data-image-description="" data-medium-file="https://www.ripplesnigeria.com/wp-content/uploads/2019/03/samwww-300x167.jpg" data-large-file="https://www.ripplesnigeria.com/wp-content/uploads/2019/03/samwww-627x350.jpg" /> </a> <a class="mega-menu-link" href="https://www.ripplesnigeria.com/after-visit-to-yekinis-mum-sports-minister-visits-okwarajis-mum-with-foodstuffs-n50000-cash/" title="After visit to Yekini&#8217;s mum, Sports Minister visits Okwaraji&#8217;s mum with foodstuffs, N50,000 cash">After visit to Yekini&#8217;s mum, Sports Minister visits Okwaraji&#8217;s mum with foodstuffs, N50,000 cash</a></li><li> <a class="mega-menu-img" href="https://www.ripplesnigeria.com/whod-demand-bribe-from-an-injured-player-ex-eagles-official-challenges-chinedu-obasi-to-name-names/" title="&#8216;Who&#8217;d demand bribe from an injured player?&#8217; — Ex-Eagles official challenges Obasi to name names"> <img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/05/20200508_152220-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="" data-attachment-id="230498" data-permalink="https://www.ripplesnigeria.com/i-was-asked-to-give-a-bribe-chinedu-obasi-explains-absence-in-2014-world-cup-squad/20200508_152220/" data-orig-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/05/20200508_152220.jpg" data-orig-size="580,326" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="20200508_152220" data-image-description="" data-medium-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/05/20200508_152220-300x169.jpg" data-large-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/05/20200508_152220.jpg" /> </a> <a class="mega-menu-link" href="https://www.ripplesnigeria.com/whod-demand-bribe-from-an-injured-player-ex-eagles-official-challenges-chinedu-obasi-to-name-names/" title="&#8216;Who&#8217;d demand bribe from an injured player?&#8217; — Ex-Eagles official challenges Obasi to name names">&#8216;Who&#8217;d demand bribe from an injured player?&#8217; — Ex-Eagles official challenges Obasi to name names</a></li></ul></li></ul><li class="search-header-wrap"><a class="search_header" href="javascript:void(0)"><i class="fa fa-search"></i></a><ul class="search-header-form-ul"><li><form class="search-header-form" action="https://www.ripplesnigeria.com/" method="get"> <input name="s" class="search-input" size="20" type="text" value="Type here to search..." onfocus="(this.value == 'Type here to search...') && (this.value = '')" onblur="(this.value == '') && (this.value = 'Type here to search...')" placeholder="Type here to search..." /></form></li></ul></li></ul></nav></div></div></header><div id="main-wrapper"><div class="vce-ad-below-header vce-ad-container"> <script type="text/javascript">_atrk_opts = { atrk_acct:"6a9bn1a4KM10cv", domain:"ripplesnigeria.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();</script> <noscript><img src="https://certify.alexametrics.com/atrk.gif?account=6a9bn1a4KM10cv" style="display:none" height="1" width="1" alt="" /></noscript><div id="ezoic-pub-ad-placeholder-112"></div>  <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>(adsbygoogle = window.adsbygoogle || []).push({
google_ad_client: "ca-pub-3509907596649147",
enable_page_level_ads: true
});</script> </div><div id="mks-breadcrumbs" class="container mks-bredcrumbs-container"><p id="breadcrumbs"><span><span><a href="https://www.ripplesnigeria.com/">Home</a> » <span><a href="https://www.ripplesnigeria.com/latest-nigeria-news/">Latest</a> » <span class="breadcrumb_last" aria-current="page">COVID-19: Govs meet to assess impact of various measures to stem spread of virus</span></span></span></span></p></div><div id="content" class="container site-content vce-sid-right"><div id="primary" class="vce-main-content"><main id="main" class="main-box main-box-single"><article id="post-231174" class="vce-single post-231174 post type-post status-publish format-standard has-post-thumbnail hentry category-latest-nigeria-news category-politics tag-covid-19 tag-ncdc"><header class="entry-header"> <span class="meta-category"><a href="https://www.ripplesnigeria.com/latest-nigeria-news/" class="category-55">Latest</a> <span>&bull;</span> <a href="https://www.ripplesnigeria.com/politics/" class="category-56">Politics</a></span><h1 class="entry-title">COVID-19: Govs meet to assess impact of various measures to stem spread of virus</h1><div class="entry-meta"><div class="meta-item date"><span class="updated">May 12, 2020</span></div></div></header><div class="meta-image"> <img width="650" height="350" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/04/collage-for-Sanwo-Olu-Zulu-El-Rufai-Ben-Ayade-Ganduje.jpg" class="attachment-vce-lay-a size-vce-lay-a wp-post-image" alt="RANKING NIGERIAN GOVERNORS, MARCH, 2020: Top 5, Bottom 5" srcset="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/04/collage-for-Sanwo-Olu-Zulu-El-Rufai-Ben-Ayade-Ganduje.jpg 650w, //i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/04/collage-for-Sanwo-Olu-Zulu-El-Rufai-Ben-Ayade-Ganduje-300x162.jpg 300w" sizes="(max-width: 650px) 100vw, 650px" data-attachment-id="224312" data-permalink="https://www.ripplesnigeria.com/ranking-nigerian-governors-march-2020-top-5-bottom-5/collage-for-sanwo-olu-zulu-el-rufai-ben-ayade-ganduje/" data-orig-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/04/collage-for-Sanwo-Olu-Zulu-El-Rufai-Ben-Ayade-Ganduje.jpg" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="collage for Sanwo-Olu, Zulu, El-Rufai, Ben Ayade, Ganduje" data-image-description="&lt;p&gt;RANKING NIGERIAN GOVERNORS, MARCH, 2020: Top 5, Bottom 5&lt;/p&gt;
" data-medium-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/04/collage-for-Sanwo-Olu-Zulu-El-Rufai-Ben-Ayade-Ganduje-300x162.jpg" data-large-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/04/collage-for-Sanwo-Olu-Zulu-El-Rufai-Ben-Ayade-Ganduje.jpg" /></div><div class="meta-author"><div class="meta-author-img"> <img alt='' src='https://secure.gravatar.com/avatar/74190ac7f99b5a5cc3bd43e0f1a82081?s=100&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/74190ac7f99b5a5cc3bd43e0f1a82081?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' /></div><div class="meta-author-wrapped">By <span class="vcard author"><span class="fn"><a href="https://www.ripplesnigeria.com/author/inforipples-com-ng/">Ripples Nigeria</a></span></span></div></div><div class="entry-content"><p>A meeting of Governors of the 36 states of the federation to assess the impact of the various anti-COVID-19 measures so far implemented across the country is set to be staged on Wednesday.</p><p>This was revealed on Tuesday by the spokesman Nigeria Governors’ Forum (NGF) Abdulrazaque Bello-Barkindo, who informed in a statement that the meeting will form the 8th of such teleconference summit to be held by the NGF since the outbreak of the <a href="https://www.ripplesnigeria.com/bayelsa-discharges-three-covid-19-patients/">COVID-19 pandemic</a>.</p><p>Bello-Barkindo said; “The meeting, scheduled for 2 pm on May 13 “is to review the situation in the various states in the country and find paths for a quick way out of the effects of the pandemic for the country.</p><p>“An invitation from the Director General of the Nigeria Governors’ Forum, Mr Asishana Bayo Okauru to the governors, lists the issues to be discussed at the meeting including an update from the Presidential Task Force, on Covid19, a new initiativecode-named CACOVID – Volunteer Health Workers Support Scheme to States, which includes a consideration for a CACOVID – healthcare training proposal, among others.</p><p><strong>READ ALSO: <a href="https://www.ripplesnigeria.com/dss-efcc-icpc-others-to-monitor-fgs-school-feeding-program/">DSS, EFCC, ICPC, others to monitor FG’s school feeding program</a></strong></p><p>“The governors will also take a peek into the CACOVID Distribution of palliatives and also receive a feedback from states.</p><p>“It is expected to get an update on the lockdown and see whether or not the palliatives have made any impact on the citizenry.</p><p>“The governors will also discuss the <a href="https://www.ripplesnigeria.com/tag/NCDC/">NCDC Bill</a>, 2020 among other matters, apart from taking a critical look at the nation’s economic sustainability plan, post Covid19.</p><p>“The Group Managing Director of the Nigerian National Petroleum Corporation (GMD-NNPC) Mr Mele Kyari is also expected to join the meeting to discuss the Intervention and Coordination efforts of the NNPC since the outbreak of the pandemic,” he added.</p><div class="abh_box abh_box_down abh_box_fancy"><ul class="abh_tabs"><li class="abh_about abh_active"><a href="#abh_about">Author</a></li><li class="abh_posts"><a href="#abh_posts">Recent Posts</a></li></ul><div class="abh_tab_content"><section class="vcard author abh_about_tab abh_tab" itemscope itemprop="author" itemtype="http://schema.org/Person" style="display:block"><div class="abh_image" itemscope itemtype="http://schema.org/ImageObject"><a href = "http://Ripplesnigeria.com" class="url" target = "_blank" title = "Ripples Nigeria" rel="nofollow" > <img alt='' src='https://secure.gravatar.com/avatar/74190ac7f99b5a5cc3bd43e0f1a82081?s=250&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/74190ac7f99b5a5cc3bd43e0f1a82081?s=500&#038;d=mm&#038;r=g 2x' class='avatar avatar-250 photo' height='250' width='250' /></a ></div><div class="abh_social"></div><div class="abh_text"><div class="abh_name fn name" itemprop="name" ><a href="http://Ripplesnigeria.com" class="url" target="_blank" rel="nofollow">Ripples Nigeria</a></div><div class="abh_job" ></div><div class="description note abh_description" itemprop="description" >We are an online newspaper, very passionate about Nigerian politics, business and their leaders. We dig deeper, without borders and without fears. <br />www.ripplesnigeria.com</div></div></section><section class="abh_posts_tab abh_tab" ><div class="abh_image"><a href="http://Ripplesnigeria.com" class="url" target="_blank" title="Ripples Nigeria" rel="nofollow"><img alt='' src='https://secure.gravatar.com/avatar/74190ac7f99b5a5cc3bd43e0f1a82081?s=250&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/74190ac7f99b5a5cc3bd43e0f1a82081?s=500&#038;d=mm&#038;r=g 2x' class='avatar avatar-250 photo' height='250' width='250' /></a></div><div class="abh_social"></div><div class="abh_text"><div class="abh_name" >Latest posts by Ripples Nigeria <span class="abh_allposts">(<a href="https://www.ripplesnigeria.com/author/inforipples-com-ng/">see all</a>)</span></div><div class="abh_description note" ><ul><li> <a href="https://www.ripplesnigeria.com/sokoto-discharges-22-covid-19-patients/">Sokoto discharges 22 COVID-19 patients</a><span> - May 12, 2020</span></li><li> <a href="https://www.ripplesnigeria.com/efcc-probes-ownership-of-seized-barges/">EFCC probes ownership of seized barges</a><span> - May 12, 2020</span></li><li> <a href="https://www.ripplesnigeria.com/sanwo-olu-swears-in-eight-new-judges/">Sanwo-Olu swears in eight new judges</a><span> - May 12, 2020</span></li></ul></div></div></section></div></div><h3>Join the conversation</h3><p><fb:comments-count href=https://www.ripplesnigeria.com/covid-19-govs-meet-to-sas-assess-impact-of-various-measures-to-stem-spread-of-virus/></fb:comments-count> Opinions</p><div class="fb-comments" data-href="https://www.ripplesnigeria.com/covid-19-govs-meet-to-sas-assess-impact-of-various-measures-to-stem-spread-of-virus/" data-numposts="30" data-width="100%" data-colorscheme="light"></div></div><footer class="entry-footer"><div class="meta-tags"> <a href="https://www.ripplesnigeria.com/tag/covid-19/" rel="tag">COVID-19</a> <a href="https://www.ripplesnigeria.com/tag/ncdc/" rel="tag">NCDC</a></div></footer><div class="vce-share-bar"><ul class="vce-share-items"><li><a class="fa fa-facebook" href="javascript:void(0);" data-url="http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.ripplesnigeria.com%2Fcovid-19-govs-meet-to-sas-assess-impact-of-various-measures-to-stem-spread-of-virus%2F&amp;t=COVID-19%3A+Govs+meet+to+assess+impact+of+various+measures+to+stem+spread+of+virus"></a></li><li><a class="fa fa-twitter" href="javascript:void(0);" data-url="http://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.ripplesnigeria.com%2Fcovid-19-govs-meet-to-sas-assess-impact-of-various-measures-to-stem-spread-of-virus%2F&amp;text=COVID-19%3A+Govs+meet+to+assess+impact+of+various+measures+to+stem+spread+of+virus"></a></li><li><a class="fa fa-pinterest" href="javascript:void(0);" data-url="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.ripplesnigeria.com%2Fcovid-19-govs-meet-to-sas-assess-impact-of-various-measures-to-stem-spread-of-virus%2F&amp;media=https%3A%2F%2Fwww.ripplesnigeria.com%2Fwp-content%2Fuploads%2F2020%2F04%2Fcollage-for-Sanwo-Olu-Zulu-El-Rufai-Ben-Ayade-Ganduje.jpg&amp;description=COVID-19%3A+Govs+meet+to+assess+impact+of+various+measures+to+stem+spread+of+virus"></a></li><li><a class="fa fa-linkedin" href="javascript:void(0);" data-url="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.ripplesnigeria.com%2Fcovid-19-govs-meet-to-sas-assess-impact-of-various-measures-to-stem-spread-of-virus%2F&amp;title=COVID-19%3A+Govs+meet+to+assess+impact+of+various+measures+to+stem+spread+of+virus"></a></li><li><a class="fa fa-whatsapp no-popup" href="whatsapp://send?text=https%3A%2F%2Fwww.ripplesnigeria.com%2Fcovid-19-govs-meet-to-sas-assess-impact-of-various-measures-to-stem-spread-of-virus%2F"></a></li></ul></div></article><div id="disqus_thread"></div><nav class="prev-next-nav"><div class="vce-prev-link"> <a href="https://www.ripplesnigeria.com/buhari-appoints-prof-gambari-as-chief-of-staff-to-replace-abba-kyari/" rel="next"><span class="img-wrp"><img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/05/Agboola-Ibrahim-Gambari-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="Buhari appoints Prof Gambari as Chief of Staff to replace Abba Kyari" data-attachment-id="231186" data-permalink="https://www.ripplesnigeria.com/buhari-appoints-prof-gambari-as-chief-of-staff-to-replace-abba-kyari/agboola-ibrahim-gambari/" data-orig-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/05/Agboola-Ibrahim-Gambari.jpg" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Agboola Ibrahim Gambari" data-image-description="&lt;p&gt;Buhari appoints Prof Gambari as Chief of Staff to replace Abba Kyari&lt;/p&gt;
" data-medium-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/05/Agboola-Ibrahim-Gambari-300x162.jpg" data-large-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/05/Agboola-Ibrahim-Gambari.jpg" /><span class="vce-pn-ico"><i class="fa fa fa-chevron-left"></i></span></span><span class="vce-prev-next-link">Buhari appoints Prof Gambari as Chief of Staff to replace Abba Kyari</span></a></div><div class="vce-next-link"> <a href="https://www.ripplesnigeria.com/covid-19-lawan-enforces-distancing-wearing-of-face-masks-in-senate/" rel="prev"><span class="img-wrp"><img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/05/image1-2020-05-06T081047.733-375x195.jpeg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="Senate approves decentralisation of police, says community policing solution to insecurity" data-attachment-id="229970" data-permalink="https://www.ripplesnigeria.com/senate-approves-decentralisation-of-police-says-community-policing-solution-to-insecurity/image1-2020-05-06t081047-733/" data-orig-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/05/image1-2020-05-06T081047.733.jpeg" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Senate approves decentralisation of police, says community policing solution to insecurity" data-image-description="" data-medium-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/05/image1-2020-05-06T081047.733-300x162.jpeg" data-large-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/05/image1-2020-05-06T081047.733.jpeg" /><span class="vce-pn-ico"><i class="fa fa fa-chevron-right"></i></span></span><span class="vce-prev-next-link">COVID-19: Lawan enforces distancing, wearing of face masks in Senate</span></a></div></nav></main><div class="main-box vce-related-box"><h3 class="main-box-title">You may also like</h3><div class="main-box-inside"><article class="vce-post vce-lay-d post-231248 post type-post status-publish format-standard has-post-thumbnail hentry category-latest-nigeria-news category-politics tag-covid-19-patients tag-sokoto"><div class="meta-image"> <a href="https://www.ripplesnigeria.com/sokoto-discharges-22-covid-19-patients/" title="Sokoto discharges 22 COVID-19 patients"> <img width="145" height="100" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/04/aminu-tambuwal-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" srcset="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/04/aminu-tambuwal-145x100.jpg 145w, //i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/04/aminu-tambuwal-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" data-attachment-id="228787" data-permalink="https://www.ripplesnigeria.com/12-health-workers-test-positive-for-covid-19-in-sokoto/aminu-tambuwal-7/" data-orig-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/04/aminu-tambuwal.jpg" data-orig-size="600,347" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="aminu tambuwal" data-image-description="" data-medium-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/04/aminu-tambuwal-300x174.jpg" data-large-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/04/aminu-tambuwal.jpg" /> </a></div><header class="entry-header"><h2 class="entry-title"><a href="https://www.ripplesnigeria.com/sokoto-discharges-22-covid-19-patients/" title="Sokoto discharges 22 COVID-19 patients">Sokoto discharges 22 COVID-19 patients</a></h2></header></article><article class="vce-post vce-lay-d post-231247 post type-post status-publish format-standard has-post-thumbnail hentry category-latest-nigeria-news category-politics category-top-stories tag-efcc tag-seized-barges"><div class="meta-image"> <a href="https://www.ripplesnigeria.com/efcc-probes-ownership-of-seized-barges/" title="EFCC probes ownership of seized barges"> <img width="145" height="100" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/02/EFCC-Operatives-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" srcset="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/02/EFCC-Operatives-145x100.jpg 145w, //i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/02/EFCC-Operatives-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" data-attachment-id="216948" data-permalink="https://www.ripplesnigeria.com/efcc-arrests-3-brothers13-others-over-cyber-fraud/efcc-operatives-2/" data-orig-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/02/EFCC-Operatives.jpg" data-orig-size="600,347" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="EFCC-Operatives" data-image-description="" data-medium-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/02/EFCC-Operatives-300x174.jpg" data-large-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/02/EFCC-Operatives.jpg" /> </a></div><header class="entry-header"><h2 class="entry-title"><a href="https://www.ripplesnigeria.com/efcc-probes-ownership-of-seized-barges/" title="EFCC probes ownership of seized barges">EFCC probes ownership of seized barges</a></h2></header></article><article class="vce-post vce-lay-d post-231244 post type-post status-publish format-standard has-post-thumbnail hentry category-latest-nigeria-news category-politics tag-judges tag-sanwo-olu"><div class="meta-image"> <a href="https://www.ripplesnigeria.com/sanwo-olu-swears-in-eight-new-judges/" title="Sanwo-Olu swears in eight new judges"> <img width="145" height="100" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/04/Babajide-Sanwo-Olu-1-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" srcset="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/04/Babajide-Sanwo-Olu-1-145x100.jpg 145w, //i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/04/Babajide-Sanwo-Olu-1-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" data-attachment-id="225209" data-permalink="https://www.ripplesnigeria.com/lagos-govt-confirms-discharge-of-additional-seven-covid-19-patients/babajide-sanwo-olu-1/" data-orig-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/04/Babajide-Sanwo-Olu-1.jpg" data-orig-size="600,343" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Babajide Sanwo-Olu 1" data-image-description="" data-medium-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/04/Babajide-Sanwo-Olu-1-300x172.jpg" data-large-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/04/Babajide-Sanwo-Olu-1.jpg" /> </a></div><header class="entry-header"><h2 class="entry-title"><a href="https://www.ripplesnigeria.com/sanwo-olu-swears-in-eight-new-judges/" title="Sanwo-Olu swears in eight new judges">Sanwo-Olu swears in eight new judges</a></h2></header></article><article class="vce-post vce-lay-d post-231243 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-latest-nigeria-news tag-central-bank-of-nigeria tag-coronavirus-vaccine tag-credit-for-researchers tag-godwin-emefiele"><div class="meta-image"> <a href="https://www.ripplesnigeria.com/cbn-proposes-grants-and-credit-for-researchers-to-develop-coronavirus-vaccine/" title="CBN proposes grants and credit for researchers to develop coronavirus vaccine"> <img width="145" height="100" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/10/Emefiele-Godwin-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="Emefiele Godwin" srcset="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/10/Emefiele-Godwin-145x100.jpg 145w, //i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/10/Emefiele-Godwin-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" data-attachment-id="200650" data-permalink="https://www.ripplesnigeria.com/cbn-says-it-detected-counterfeit-worth-n98-82m-in-2018-spends-n64bn-printing-notes/emefiele-godwin/" data-orig-file="https://www.ripplesnigeria.com/wp-content/uploads/2019/10/Emefiele-Godwin.jpg" data-orig-size="600,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Emefiele Godwin" data-image-description="&lt;p&gt;Emefiele Godwin&lt;/p&gt;
" data-medium-file="https://www.ripplesnigeria.com/wp-content/uploads/2019/10/Emefiele-Godwin-300x175.jpg" data-large-file="https://www.ripplesnigeria.com/wp-content/uploads/2019/10/Emefiele-Godwin-600x350.jpg" /> </a></div><header class="entry-header"><h2 class="entry-title"><a href="https://www.ripplesnigeria.com/cbn-proposes-grants-and-credit-for-researchers-to-develop-coronavirus-vaccine/" title="CBN proposes grants and credit for researchers to develop coronavirus vaccine">CBN proposes grants and credit for researchers to develop coronavirus vaccine</a></h2></header></article><article class="vce-post vce-lay-d post-231238 post type-post status-publish format-standard has-post-thumbnail hentry category-latest-nigeria-news category-politics category-top-stories tag-covid-19 tag-doyin-okupe"><div class="meta-image"> <a href="https://www.ripplesnigeria.com/okupe-wife-recover-from-covid-19/" title="Okupe, wife recover from COVID-19"> <img width="145" height="100" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/02/Doyin-Okupe-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="N702M FRAUD: Court fixes date to hear Jonathan’s ex-aide Okupe’s application for foreign medical trip" srcset="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/02/Doyin-Okupe-145x100.jpg 145w, //i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/02/Doyin-Okupe-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" data-attachment-id="218400" data-permalink="https://www.ripplesnigeria.com/n702m-fraud-court-fixes-date-to-hear-okupes-application-for-foreign-medical-trip/doyin-okupe-6/" data-orig-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/02/Doyin-Okupe.jpg" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Doyin Okupe" data-image-description="&lt;p&gt;N702M FRAUD: Court fixes date to hear Jonathan’s ex-aide Okupe’s application for foreign medical trip&lt;/p&gt;
" data-medium-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/02/Doyin-Okupe-300x162.jpg" data-large-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/02/Doyin-Okupe.jpg" /> </a></div><header class="entry-header"><h2 class="entry-title"><a href="https://www.ripplesnigeria.com/okupe-wife-recover-from-covid-19/" title="Okupe, wife recover from COVID-19">Okupe, wife recover from COVID-19</a></h2></header></article><article class="vce-post vce-lay-d post-231236 post type-post status-publish format-standard has-post-thumbnail hentry category-international-news category-latest-nigeria-news tag-coronavirus tag-vladimir-putin"><div class="meta-image"> <a href="https://www.ripplesnigeria.com/putins-top-aide-hospitalized-for-coronavirus/" title="Putin&#8217;s top aide hospitalized for coronavirus"> <img width="145" height="100" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/05/Peskov-with-Putin-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" srcset="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/05/Peskov-with-Putin-145x100.jpg 145w, //i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/05/Peskov-with-Putin-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" data-attachment-id="231239" data-permalink="https://www.ripplesnigeria.com/putins-top-aide-hospitalized-for-coronavirus/peskov-with-putin/" data-orig-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/05/Peskov-with-Putin.jpg" data-orig-size="600,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1589281927&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Peskov with Putin" data-image-description="" data-medium-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/05/Peskov-with-Putin-300x175.jpg" data-large-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/05/Peskov-with-Putin.jpg" /> </a></div><header class="entry-header"><h2 class="entry-title"><a href="https://www.ripplesnigeria.com/putins-top-aide-hospitalized-for-coronavirus/" title="Putin&#8217;s top aide hospitalized for coronavirus">Putin&#8217;s top aide hospitalized for coronavirus</a></h2></header></article></div></div><section class="main-box mbt-border-top author-box"><h3 class="main-box-title">About the author</h3><div class="main-box-inside"><div class="data-image"> <img alt='' src='https://secure.gravatar.com/avatar/74190ac7f99b5a5cc3bd43e0f1a82081?s=112&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/74190ac7f99b5a5cc3bd43e0f1a82081?s=224&#038;d=mm&#038;r=g 2x' class='avatar avatar-112 photo' height='112' width='112' /></div><div class="data-content"><h4 class="author-title">Ripples Nigeria</h4><div class="data-entry-content"><p>We are an online newspaper, very passionate about Nigerian politics, business and their leaders. We dig deeper, without borders and without fears.<br /> www.ripplesnigeria.com</p></div></div></div><div class="vce-content-outside"><div class="data-links"> <a href="https://www.ripplesnigeria.com/author/inforipples-com-ng/" class="vce-author-link vce-button">View all posts</a></div><div class="vce-author-links"> <a href="http://Ripplesnigeria.com" target="_blank" class="fa fa-link vce-author-website"></a></div></div></section></div><aside id="sidebar" class="sidebar right"><div id="text-8" class="vce-no-padding widget widget_text"><div class="textwidget"><p><a href="https://www.ripplesnigeria.com/ranking-nigerian-governors-april-2020-best-not-good-enough-covid-19-exposes-incompetence-in-high-places/"><img class="aligncenter size-full wp-image-199068" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/10/Ranking-Nigerian-Governors-22.gif" alt="" width="300" height="200" /></a></p></div></div><div id="text-7" class="vce-no-padding widget widget_text"><div class="textwidget"><p><img src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/05/OGBENI-Ganduje-counsels-El-Rufai-against-politicising-evacuation-of-Almajiris.png" width="300" height="600" class="aligncenter size-large wp-image-199003" /></p></div></div><div id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script type="text/javascript">(function(d,s,id,u){
if (d.getElementById(id)) return;
var js, sjs = d.getElementsByTagName(s)[0],
t = Math.floor(new Date().getTime() / 1000000);
js=d.createElement(s); js.id=id; js.async=1; js.src=u+'?'+t;
sjs.parentNode.insertBefore(js, sjs);
}(document, 'script', 'os-widget-jssdk', 'https://www.opinionstage.com/assets/loader.js'));</script> <div id="os-widget-667810" class="os_poll" data-fif="false" data-path="/polls/2635908"></div></div></div><div id="text-9" class="vce-no-padding widget widget_text"><div class="textwidget"><p><a href="https://www.ripplesnigeria.com/aso-rock-watch-is-under-pressure-buhari-pampering-gov-ganduje-2-other-talking-points/"><img class="aligncenter size-full wp-image-199069" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/10/aso-rock-watch-22.gif" alt="" width="300" height="200" /></a></p></div></div><div class="vce-sticky"><div id="vce_posts_widget-2" class="widget vce_posts_widget"><h4 class="widget-title">Top Stories</h4><ul class="vce-post-list" data-autoplay="6"><li> <a href="https://www.ripplesnigeria.com/efcc-probes-ownership-of-seized-barges/" class="featured_image_sidebar" title="EFCC probes ownership of seized barges"><span class="vce-post-img"><img width="145" height="100" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/02/EFCC-Operatives-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" srcset="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/02/EFCC-Operatives-145x100.jpg 145w, //i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/02/EFCC-Operatives-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" data-attachment-id="216948" data-permalink="https://www.ripplesnigeria.com/efcc-arrests-3-brothers13-others-over-cyber-fraud/efcc-operatives-2/" data-orig-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/02/EFCC-Operatives.jpg" data-orig-size="600,347" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="EFCC-Operatives" data-image-description="" data-medium-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/02/EFCC-Operatives-300x174.jpg" data-large-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/02/EFCC-Operatives.jpg" /></span></a><div class="vce-posts-wrap"> <a href="https://www.ripplesnigeria.com/efcc-probes-ownership-of-seized-barges/" title="EFCC probes ownership of seized barges" class="vce-post-link">EFCC probes ownership of seized barges</a></div></li><li> <a href="https://www.ripplesnigeria.com/okupe-wife-recover-from-covid-19/" class="featured_image_sidebar" title="Okupe, wife recover from COVID-19"><span class="vce-post-img"><img width="145" height="100" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/02/Doyin-Okupe-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="N702M FRAUD: Court fixes date to hear Jonathan’s ex-aide Okupe’s application for foreign medical trip" srcset="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/02/Doyin-Okupe-145x100.jpg 145w, //i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/02/Doyin-Okupe-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" data-attachment-id="218400" data-permalink="https://www.ripplesnigeria.com/n702m-fraud-court-fixes-date-to-hear-okupes-application-for-foreign-medical-trip/doyin-okupe-6/" data-orig-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/02/Doyin-Okupe.jpg" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Doyin Okupe" data-image-description="&lt;p&gt;N702M FRAUD: Court fixes date to hear Jonathan’s ex-aide Okupe’s application for foreign medical trip&lt;/p&gt;
" data-medium-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/02/Doyin-Okupe-300x162.jpg" data-large-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/02/Doyin-Okupe.jpg" /></span></a><div class="vce-posts-wrap"> <a href="https://www.ripplesnigeria.com/okupe-wife-recover-from-covid-19/" title="Okupe, wife recover from COVID-19" class="vce-post-link">Okupe, wife recover from COVID-19</a></div></li><li> <a href="https://www.ripplesnigeria.com/acourt-dismisses-alaibes-appeal-affirms-diri-as-bayelsa-governor/" class="featured_image_sidebar" title="A&#8217;Court dismisses Alaibe&#8217;s appeal, affirms Diri as Bayelsa governor"><span class="vce-post-img"><img width="145" height="100" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/05/Douye-Diri.--145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" srcset="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/05/Douye-Diri.--145x100.jpg 145w, //i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/05/Douye-Diri.--380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" data-attachment-id="231217" data-permalink="https://www.ripplesnigeria.com/acourt-dismisses-alaibes-appeal-affirms-diri-as-bayelsa-governor/douye-diri-6/" data-orig-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/05/Douye-Diri.-.jpg" data-orig-size="603,349" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Douye Diri." data-image-description="" data-medium-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/05/Douye-Diri.--300x174.jpg" data-large-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/05/Douye-Diri.-.jpg" /></span></a><div class="vce-posts-wrap"> <a href="https://www.ripplesnigeria.com/acourt-dismisses-alaibes-appeal-affirms-diri-as-bayelsa-governor/" title="A&#8217;Court dismisses Alaibe&#8217;s appeal, affirms Diri as Bayelsa governor" class="vce-post-link">A&#8217;Court dismisses Alaibe&#8217;s appeal, affirms Diri as Bayelsa governor</a></div></li><li> <a href="https://www.ripplesnigeria.com/nass-republic-gbajas-dranconian-bill-two-other-stories-and-a-quote-to-remember/" class="featured_image_sidebar" title="NASS REPUBLIC: Gbaja’s ‘dranconian’ bill, two other stories, and a quote to remember"><span class="vce-post-img"><img width="145" height="100" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2018/09/National-Assembly-complex-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="2020 budget to be passed on November 28" srcset="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2018/09/National-Assembly-complex-145x100.jpg 145w, //i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2018/09/National-Assembly-complex-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" data-attachment-id="143911" data-permalink="https://www.ripplesnigeria.com/nassembly-concludes-work-on-fourth-version-of-electoral-amendment-bill/national-assembly-complex/" data-orig-file="https://www.ripplesnigeria.com/wp-content/uploads/2018/09/National-Assembly-complex.jpg" data-orig-size="631,331" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="National Assembly complex" data-image-description="" data-medium-file="https://www.ripplesnigeria.com/wp-content/uploads/2018/09/National-Assembly-complex-300x157.jpg" data-large-file="https://www.ripplesnigeria.com/wp-content/uploads/2018/09/National-Assembly-complex.jpg" /></span></a><div class="vce-posts-wrap"> <a href="https://www.ripplesnigeria.com/nass-republic-gbajas-dranconian-bill-two-other-stories-and-a-quote-to-remember/" title="NASS REPUBLIC: Gbaja’s ‘dranconian’ bill, two other stories, and a quote to remember" class="vce-post-link">NASS REPUBLIC: Gbaja’s ‘dranconian’ bill, two other stories, and a quote to remember</a></div></li><li> <a href="https://www.ripplesnigeria.com/like-senate-reps-approve-buharis-n850bn-domestic-loan-request/" class="featured_image_sidebar" title="Like Senate, Reps approve Buhari’s N850bn domestic loan request"><span class="vce-post-img"><img width="145" height="100" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/04/image1-2020-04-29T080229.785-145x100.jpeg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="To retaliate maltreatment of citizens, Nigerian Reps begin probe of legality of Chinese, their business" srcset="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/04/image1-2020-04-29T080229.785-145x100.jpeg 145w, //i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/04/image1-2020-04-29T080229.785-380x260.jpeg 380w" sizes="(max-width: 145px) 100vw, 145px" data-attachment-id="228620" data-permalink="https://www.ripplesnigeria.com/reps-begin-probe-of-chinese-and-their-businesses-in-nigeria/image1-2020-04-29t080229-785/" data-orig-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/04/image1-2020-04-29T080229.785.jpeg" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="To retaliate maltreatment of citizens, Nigerian Reps begin probe of legality of Chinese, their business" data-image-description="" data-medium-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/04/image1-2020-04-29T080229.785-300x162.jpeg" data-large-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/04/image1-2020-04-29T080229.785.jpeg" /></span></a><div class="vce-posts-wrap"> <a href="https://www.ripplesnigeria.com/like-senate-reps-approve-buharis-n850bn-domestic-loan-request/" title="Like Senate, Reps approve Buhari’s N850bn domestic loan request" class="vce-post-link">Like Senate, Reps approve Buhari’s N850bn domestic loan request</a></div></li><li> <a href="https://www.ripplesnigeria.com/covid-19-lawan-enforces-distancing-wearing-of-face-masks-in-senate/" class="featured_image_sidebar" title="COVID-19: Lawan enforces distancing, wearing of face masks in Senate"><span class="vce-post-img"><img width="145" height="100" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/05/image1-2020-05-06T081047.733-145x100.jpeg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="Senate approves decentralisation of police, says community policing solution to insecurity" srcset="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/05/image1-2020-05-06T081047.733-145x100.jpeg 145w, //i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/05/image1-2020-05-06T081047.733-380x260.jpeg 380w" sizes="(max-width: 145px) 100vw, 145px" data-attachment-id="229970" data-permalink="https://www.ripplesnigeria.com/senate-approves-decentralisation-of-police-says-community-policing-solution-to-insecurity/image1-2020-05-06t081047-733/" data-orig-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/05/image1-2020-05-06T081047.733.jpeg" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Senate approves decentralisation of police, says community policing solution to insecurity" data-image-description="" data-medium-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/05/image1-2020-05-06T081047.733-300x162.jpeg" data-large-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/05/image1-2020-05-06T081047.733.jpeg" /></span></a><div class="vce-posts-wrap"> <a href="https://www.ripplesnigeria.com/covid-19-lawan-enforces-distancing-wearing-of-face-masks-in-senate/" title="COVID-19: Lawan enforces distancing, wearing of face masks in Senate" class="vce-post-link">COVID-19: Lawan enforces distancing, wearing of face masks in Senate</a></div></li></ul></div><div id="text-10" class="widget widget_text"><div class="textwidget"><p><img src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/04/covid-19-2.gif" alt="" width="300" height="450" class="alignnone size-full wp-image-223570" /></p></div></div><div id="recent-posts-8" class="widget widget_recent_entries"><h4 class="widget-title">News Stream</h4><ul><li> <a href="https://www.ripplesnigeria.com/sokoto-discharges-22-covid-19-patients/">Sokoto discharges 22 COVID-19 patients</a></li><li> <a href="https://www.ripplesnigeria.com/efcc-probes-ownership-of-seized-barges/">EFCC probes ownership of seized barges</a></li><li> <a href="https://www.ripplesnigeria.com/sanwo-olu-swears-in-eight-new-judges/">Sanwo-Olu swears in eight new judges</a></li><li> <a href="https://www.ripplesnigeria.com/cbn-proposes-grants-and-credit-for-researchers-to-develop-coronavirus-vaccine/">CBN proposes grants and credit for researchers to develop coronavirus vaccine</a></li><li> <a href="https://www.ripplesnigeria.com/okupe-wife-recover-from-covid-19/">Okupe, wife recover from COVID-19</a></li><li> <a href="https://www.ripplesnigeria.com/putins-top-aide-hospitalized-for-coronavirus/">Putin&#8217;s top aide hospitalized for coronavirus</a></li><li> <a href="https://www.ripplesnigeria.com/yobe-records-4-covid-19-deaths/">Yobe records 4 COVID-19 deaths</a></li><li> <a href="https://www.ripplesnigeria.com/ondo-discharges-5-covid-19-patients/">Ondo discharges 5 COVID-19 patients</a></li><li> <a href="https://www.ripplesnigeria.com/okowa-proposes-downward-review-of-2020-delta-budget/">Okowa proposes downward review of 2020 Delta budget</a></li><li> <a href="https://www.ripplesnigeria.com/latest-tech-news-musk-challenges-authorities-as-he-opens-tesla-plant-4-other-things-and-a-trivia-you-need-to-know-today-may-12-2020/">LATEST TECH NEWS: Musk challenges authorities as he opens Tesla plant. 4 other things and a trivia you need to know today, May 12, 2020</a></li></ul></div><div id="mks_social_widget-3" class="widget mks_social_widget"><ul class="mks_social_widget_ul"><li><a href="http://www.facebook.com/ripplesng" title="Facebook" class="socicon-facebook soc_circle" target="_blank" style="width: 48px; height: 48px; font-size: 16px;line-height:53px;"><span>facebook</span></a></li><li><a href="https://twitter.com/RipplesNG" title="Twitter" class="socicon-twitter soc_circle" target="_blank" style="width: 48px; height: 48px; font-size: 16px;line-height:53px;"><span>twitter</span></a></li><li><a href="https://www.linkedin.com/company/9272658" title="Linkedin" class="socicon-linkedin soc_circle" target="_blank" style="width: 48px; height: 48px; font-size: 16px;line-height:53px;"><span>linkedin</span></a></li><li><a href="https://www.instagram.com/ripplesnigeria" title="Instagram" class="socicon-instagram soc_circle" target="_blank" style="width: 48px; height: 48px; font-size: 16px;line-height:53px;"><span>instagram</span></a></li><li><a href="https://www.youtube.com/channel/UCRExbfG5-STw_uWF7BDNKdQ" title="YouTube" class="socicon-youtube soc_circle" target="_blank" style="width: 48px; height: 48px; font-size: 16px;line-height:53px;"><span>youtube</span></a></li></ul></div></div></aside></div><div class="vce-ad-above-footer vce-ad-container"><div id="ezoic-pub-ad-placeholder-110"></div></div><footer id="footer" class="site-footer"><div class="container"><div class="container-fix"><div class="bit-1"></div></div></div><div class="container-full site-info"><div class="container"><div class="vce-wrap-left"><p>Copyright &copy; 2017. Ripples Nigeria <a href="http://ripplesnigeria.com" target="_blank">All rights reserved</a>.</p></div><div class="vce-wrap-right"><ul id="vce_footer_menu" class="bottom-nav-menu"><li> <a href="https://www.ripplesnigeria.com/wp-admin/nav-menus.php">Click here to add footer navigation</a></li></ul></div></div></div>  <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-53f2696041d61bdc"></script> </footer></div></div> <a rel="nofollow" style="display:none;" href="https://www.ripplesnigeria.com/?blackhole=d586cd7c08" title="Blackhole for Bad Bots">Do NOT follow this link or you will be banned from the site!</a> <script>eval(function(p,a,c,k,e,d){e=function(c){return c.toString(36)};if(!''.replace(/^/,String)){while(c--){d[c.toString(a)]=k[c]||c.toString(a)}k=[function(e){return d[e]}];e=function(){return'\\w+'};c=1};while(c--){if(k[c]){p=p.replace(new RegExp('\\b'+e(c)+'\\b','g'),k[c])}}return p}('7 3=2 0(2 0().6()+5*4*1*1*f);8.e="c=b; 9=/; a="+3.d();',16,16,'Date|60|new|date|24|365|getTime|var|document|path|expires|1|paddos_1s8H4|toUTCString|cookie|1000'.split('|'),0,{}))</script> <div style="display:none"><div class="grofile-hash-map-74190ac7f99b5a5cc3bd43e0f1a82081"></div></div> <script type='text/javascript'>var countVars = {"disqusShortname":"ripplesdaily"};</script> <script type='text/javascript'>var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"231174 https:\/\/www.ripplesnigeria.com\/?p=231174","disqusShortname":"ripplesdaily","disqusTitle":"COVID-19: Govs meet to assess impact of various measures to stem spread of virus","disqusUrl":"https:\/\/www.ripplesnigeria.com\/covid-19-govs-meet-to-sas-assess-impact-of-various-measures-to-stem-spread-of-virus\/","postId":"231174"};</script> <script type='text/javascript'>var vce_js_settings = {"sticky_header":"","sticky_header_offset":"700","sticky_header_logo":"","logo":"https:\/\/www.ripplesnigeria.com\/wp-content\/uploads\/2018\/09\/ripples-logo-3.png","logo_retina":"\/\/i3.wp.com\/ripplesnigeria.com\/wp-content\/uploads\/2018\/09\/ripples2.png","logo_mobile":"\/\/i3.wp.com\/ripplesnigeria.com\/wp-content\/uploads\/2018\/09\/ripples2.png","logo_mobile_retina":"\/\/i3.wp.com\/ripplesnigeria.com\/wp-content\/uploads\/2018\/09\/ripples2.png","rtl_mode":"0","ajax_url":"https:\/\/www.ripplesnigeria.com\/wp-admin\/admin-ajax.php","ajax_mega_menu":"","mega_menu_slider":"","mega_menu_subcats":"1","lay_fa_grid_center":"","full_slider_autoplay":"","grid_slider_autoplay":"","fa_big_opacity":{"1":"0.5","2":"0.7"},"top_bar_mobile":"1","top_bar_mobile_group":"","top_bar_more_link":"More"};</script> <div id="fb-root"></div> <script>(function(d, s, id) {
var js, fjs = d.getElementsByTagName(s)[0];
if (d.getElementById(id)) return;
js = d.createElement(s); js.id = id;
js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1590816004547381&version=v2.3";
fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script> <script type='text/javascript' src='https://stats.wp.com/e-202020.js' async='async' defer='defer'></script> <script type='text/javascript'>_stq = window._stq || [];
_stq.push([ 'view', {v:'ext',j:'1:8.4.2',blog:'101977341',post:'231174',tz:'1',srv:'www.ripplesnigeria.com'} ]);
_stq.push([ 'clickTrackerInit', '101977341', '231174' ]);</script> <script>(function (w,i,d,g,e,t,s) {w[d] = w[d]||[];t= i.createElement(g);
t.async=1;t.src=e;s=i.getElementsByTagName(g)[0];s.parentNode.insertBefore(t, s);
})(window, document, '_gscq','script','//widgets.getsitecontrol.com/185098/script.js');</script> <script defer src="https://www.ripplesnigeria.com/wp-content/cache/autoptimize/js/autoptimize_0c2c4a346c070073a5a192ab2378297a.js"></script></body></html><!-- WP Fastest Cache file was created in 1.2900080680847 seconds, on 12-05-20 19:26:23 --><!-- need to refresh to see cached version -->