<!DOCTYPE html> <!--[if IE 8]><html class="ie8"><![endif]--> <!--[if IE 9]><html class="ie9"><![endif]--> <!--[if gt IE 8]><!--><html lang="en-US"
xmlns:og="http://ogp.me/ns#"
xmlns:fb="http://ogp.me/ns/fb#"> <!--<![endif]--><meta http-equiv="Content-Type" content="text/html; charset=UTF-8" /><meta name="viewport" content="user-scalable=yes, width=device-width, initial-scale=1.0, maximum-scale=1, minimum-scale=1"> <!--[if lt IE 9]> <script src="https://www.ripplesnigeria.com/wp-content/themes/ripples_news/js/html5.js"></script> <![endif]--><title>CORONAVIRUS: China’s outbreak reaches new fatalities as death toll climbs to 1,500 | Ripples Nigeria</title><meta name="description" content="Health authorities in China have reported 121 more deaths from the coronavirus outbreak, 116 of which are from the epicentre of the infection in Hubei |"/><meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/><link rel="canonical" href="https://www.ripplesnigeria.com/coronavirus-chinas-outbreak-reaches-new-fatalities-as-death-toll-climbs-to-1500/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="CORONAVIRUS: China’s outbreak reaches new fatalities as death toll climbs to 1,500 | Ripples Nigeria" /><meta property="og:description" content="Health authorities in China have reported 121 more deaths from the coronavirus outbreak, 116 of which are from the epicentre of the infection in Hubei |" /><meta property="og:url" content="https://www.ripplesnigeria.com/coronavirus-chinas-outbreak-reaches-new-fatalities-as-death-toll-climbs-to-1500/" /><meta property="og:site_name" content="Latest Nigeria News | Top Stories from Ripples Nigeria" /><meta property="article:publisher" content="https://www.facebook.com/ripplesng" /><meta property="article:tag" content="China" /><meta property="article:tag" content="coronavirus" /><meta property="article:section" content="Latest" /><meta property="article:published_time" content="2020-02-14T07:39:10+00:00" /><meta property="og:image" content="https://www.ripplesnigeria.com/wp-content/uploads/2018/12/Tedros-Adhanom-Ghebreyesus.jpg" /><meta property="og:image:secure_url" content="https://www.ripplesnigeria.com/wp-content/uploads/2018/12/Tedros-Adhanom-Ghebreyesus.jpg" /><meta property="og:image:width" content="650" /><meta property="og:image:height" content="350" /><meta name="twitter:card" content="summary" /><meta name="twitter:description" content="Health authorities in China have reported 121 more deaths from the coronavirus outbreak, 116 of which are from the epicentre of the infection in Hubei |" /><meta name="twitter:title" content="CORONAVIRUS: China’s outbreak reaches new fatalities as death toll climbs to 1,500 | Ripples Nigeria" /><meta name="twitter:site" content="@ripplesng" /><meta name="twitter:image" content="https://www.ripplesnigeria.com/wp-content/uploads/2018/12/Tedros-Adhanom-Ghebreyesus.jpg" /><meta name="twitter:creator" content="@ripplesng" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>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</script> <link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Latest Nigeria News | Top Stories from Ripples Nigeria &raquo; Feed" href="https://www.ripplesnigeria.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Latest Nigeria News | Top Stories from Ripples Nigeria &raquo; Comments Feed" href="https://www.ripplesnigeria.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Latest Nigeria News | Top Stories from Ripples Nigeria &raquo; CORONAVIRUS: China’s outbreak reaches new fatalities as death toll climbs to 1,500 Comments Feed" href="https://www.ripplesnigeria.com/coronavirus-chinas-outbreak-reaches-new-fatalities-as-death-toll-climbs-to-1500/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.ripplesnigeria.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,
img.emoji {
display: inline !important;
border: none !important;
box-shadow: none !important;
height: 1em !important;
width: 1em !important;
margin: 0 .07em !important;
vertical-align: -0.1em !important;
background: none !important;
padding: 0 !important;
}</style><!-- <link rel='stylesheet' id='wp-block-library-css'  href='https://www.ripplesnigeria.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.ripplesnigeria.com/wp-content/cache/wpfc-minified/esb7sajz/647tr.css" media="all"/><link rel='stylesheet' id='vce_font_0-css'  href='https://fonts.googleapis.com/css?family=Montserrat%3A400&#038;subset=latin&#038;ver=2.4' type='text/css' media='screen' /><!-- <link rel='stylesheet' id='vce_style-css'  href='https://www.ripplesnigeria.com/wp-content/themes/ripples_news/css/min.css?ver=2.4' type='text/css' media='screen, print' /> -->
<link rel="stylesheet" type="text/css" href="//www.ripplesnigeria.com/wp-content/cache/wpfc-minified/7xthtess/647tr.css" media="screen, print"/><style id='vce_style-inline-css' type='text/css'>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</style><!-- <link rel='stylesheet' id='meks-ads-widget-css'  href='https://www.ripplesnigeria.com/wp-content/plugins/meks-easy-ads-widget/css/style.css?ver=2.0.4' type='text/css' media='all' /> --><!-- <link rel='stylesheet' id='meks-author-widget-css'  href='https://www.ripplesnigeria.com/wp-content/plugins/meks-smart-author-widget/css/style.css?ver=1.1.1' type='text/css' media='all' /> --><!-- <link rel='stylesheet' id='meks-social-widget-css'  href='https://www.ripplesnigeria.com/wp-content/plugins/meks-smart-social-widget/css/style.css?ver=1.4' type='text/css' media='all' /> --><!-- <link rel='stylesheet' id='tmm-css'  href='https://www.ripplesnigeria.com/wp-content/plugins/team-members/inc/css/tmm_style.css?ver=5.3.2' type='text/css' media='all' /> --><!-- <link rel='stylesheet' id='jetpack_css-css'  href='https://www.ripplesnigeria.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.0' type='text/css' media='all' /> --> <script type='text/javascript' src='https://www.ripplesnigeria.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script> <link rel='https://api.w.org/' href='https://www.ripplesnigeria.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.ripplesnigeria.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.ripplesnigeria.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.3.2" /><link rel='shortlink' href='https://wp.me/p6TSXP-Us3' /><link rel="alternate" type="application/json+oembed" href="https://www.ripplesnigeria.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ripplesnigeria.com%2Fcoronavirus-chinas-outbreak-reaches-new-fatalities-as-death-toll-climbs-to-1500%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.ripplesnigeria.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ripplesnigeria.com%2Fcoronavirus-chinas-outbreak-reaches-new-fatalities-as-death-toll-climbs-to-1500%2F&#038;format=xml" /><meta property="fb:app_id" content="1590816004547381"/><!-- <link rel='stylesheet' id='ABHfrontend.min.css-css'  href='https://www.ripplesnigeria.com/wp-content/plugins/starbox//themes/fancy/css/frontend.min.css?ver=3.2.9' type='text/css' media='all' /> --><!-- <link rel='stylesheet' id='ABHhidedefault.min.css-css'  href='https://www.ripplesnigeria.com/wp-content/plugins/starbox//themes/admin/css/hidedefault.min.css?ver=3.2.9' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.ripplesnigeria.com/wp-content/cache/wpfc-minified/3371tw8k/647tr.css" media="all"/><style data-context="foundation-flickity-css">/*! Flickity v2.0.2
http://flickity.metafizzy.co
---------------------------------------------- */.flickity-enabled{position:relative}.flickity-enabled:focus{outline:0}.flickity-viewport{overflow:hidden;position:relative;height:100%}.flickity-slider{position:absolute;width:100%;height:100%}.flickity-enabled.is-draggable{-webkit-tap-highlight-color:transparent;tap-highlight-color:transparent;-webkit-user-select:none;-moz-user-select:none;-ms-user-select:none;user-select:none}.flickity-enabled.is-draggable .flickity-viewport{cursor:move;cursor:-webkit-grab;cursor:grab}.flickity-enabled.is-draggable .flickity-viewport.is-pointer-down{cursor:-webkit-grabbing;cursor:grabbing}.flickity-prev-next-button{position:absolute;top:50%;width:44px;height:44px;border:none;border-radius:50%;background:#fff;background:hsla(0,0%,100%,.75);cursor:pointer;-webkit-transform:translateY(-50%);transform:translateY(-50%)}.flickity-prev-next-button:hover{background:#fff}.flickity-prev-next-button:focus{outline:0;box-shadow:0 0 0 5px #09f}.flickity-prev-next-button:active{opacity:.6}.flickity-prev-next-button.previous{left:10px}.flickity-prev-next-button.next{right:10px}.flickity-rtl .flickity-prev-next-button.previous{left:auto;right:10px}.flickity-rtl .flickity-prev-next-button.next{right:auto;left:10px}.flickity-prev-next-button:disabled{opacity:.3;cursor:auto}.flickity-prev-next-button svg{position:absolute;left:20%;top:20%;width:60%;height:60%}.flickity-prev-next-button .arrow{fill:#333}.flickity-page-dots{position:absolute;width:100%;bottom:-25px;padding:0;margin:0;list-style:none;text-align:center;line-height:1}.flickity-rtl .flickity-page-dots{direction:rtl}.flickity-page-dots .dot{display:inline-block;width:10px;height:10px;margin:0 8px;background:#333;border-radius:50%;opacity:.25;cursor:pointer}.flickity-page-dots .dot.is-selected{opacity:1}</style><style data-context="foundation-slideout-css">.slideout-menu{position:fixed;left:0;top:0;bottom:0;right:auto;z-index:0;width:256px;overflow-y:auto;-webkit-overflow-scrolling:touch;display:none}.slideout-menu.pushit-right{left:auto;right:0}.slideout-panel{position:relative;z-index:1;will-change:transform}.slideout-open,.slideout-open .slideout-panel,.slideout-open body{overflow:hidden}.slideout-open .slideout-menu{display:block}.pushit{display:none}</style><link rel='dns-prefetch' href='//v0.wordpress.com'/><style type='text/css'>img#wpstats{display:none}</style><link rel="icon" href="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2017/01/cropped-RIPPLES-LOGO1-fav-1-32x32.png" sizes="32x32" /><link rel="icon" href="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2017/01/cropped-RIPPLES-LOGO1-fav-1-192x192.png" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2017/01/cropped-RIPPLES-LOGO1-fav-1-180x180.png" /><meta name="msapplication-TileImage" content="https://www.ripplesnigeria.com/wp-content/uploads/2017/01/cropped-RIPPLES-LOGO1-fav-1-270x270.png" /><link rel="shortcut icon" href="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2017/06/RIPPLES-LOGO1-fav-1.png" type="image/x-icon" /><link rel="apple-touch-icon" href="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2017/06/RIPPLES-LOGO1-fav-1.png" /><meta name="msapplication-TileColor" content="#ffffff"><meta name="msapplication-TileImage" content="https://www.ripplesnigeria.com/wp-content/uploads/2017/06/RIPPLES-LOGO1-fav-1.png" /><style>.ios7.web-app-mode.has-fixed header{ background-color: rgba(255,255,255,.88);}</style></head><body class="post-template-default single single-post postid-217003 single-format-standard unknown vce-sid-right">  <script async src="https://www.googletagmanager.com/gtag/js?id=UA-60793633-4"></script> <script>window.dataLayer = window.dataLayer || [];
function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('config', 'UA-60793633-4');</script> <script data-ad-client="ca-pub-6945008995728725" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <div id="vce-main"><header id="header" class="main-header"><div class="top-header"><div class="container"><div class="vce-wrap-left"><ul id="vce_top_navigation_menu" class="top-nav-menu"><li id="menu-item-170177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170177 vce-cat-60"><a href="https://www.ripplesnigeria.com/graffiti/">Graffiti</a></li><li id="menu-item-91345" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91345"><a href="https://www.ripplesnigeria.com/advert-rate/">Advertisement</a></li><li id="menu-item-91348" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91348"><a href="https://www.ripplesnigeria.com/about-ripples/">About Ripples</a></li><li id="menu-item-91349" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91349"><a href="https://www.ripplesnigeria.com/team/">Our Team</a></li><li id="menu-item-91346" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91346"><a href="https://www.ripplesnigeria.com/contact-us/">Contact Us</a></li></ul></div><div class="vce-wrap-right"><form class="vce-search-form" action="https://www.ripplesnigeria.com/" method="get"> <input name="s" class="vce-search-input" size="20" type="text" value="Type here to search..." onfocus="(this.value == 'Type here to search...') && (this.value = '')" onblur="(this.value == '') && (this.value = 'Type here to search...')" placeholder="Type here to search..." /> <button type="submit" class="vce-search-submit"><i class="fa fa-search"></i></button></form></div><div class="vce-wrap-center"><div class="menu-header-menu-container"><ul id="vce_social_menu" class="soc-nav-menu"><li id="menu-item-143879" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-143879"><a href="https://www.ripplesnigeria.com/"><span class="vce-social-name">Home</span></a></li><li id="menu-item-170174" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-170174 vce-cat-55"><a href="https://www.ripplesnigeria.com/latest-nigeria-news/"><span class="vce-social-name">Latest News</span></a></li><li id="menu-item-93480" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93480 vce-mega-cat vce-cat-14265"><a href="https://www.ripplesnigeria.com/top-stories/" data-mega_cat_id="14265"><span class="vce-social-name">Top Stories</span></a></li><li id="menu-item-162623" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-162623 vce-mega-cat vce-cat-60522"><a href="https://www.ripplesnigeria.com/nigeria-decides/" data-mega_cat_id="60522"><span class="vce-social-name">Nigeria Decides 2019</span></a></li><li id="menu-item-143881" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143881 vce-mega-cat vce-cat-35879"><a href="https://www.ripplesnigeria.com/investigations/" data-mega_cat_id="35879"><span class="vce-social-name">Investigations</span></a></li><li id="menu-item-48775" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48775 vce-mega-cat vce-cat-56"><a href="https://www.ripplesnigeria.com/politics/" data-mega_cat_id="56"><span class="vce-social-name">Politics</span></a></li><li id="menu-item-48778" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48778 vce-mega-cat vce-cat-57"><a href="https://www.ripplesnigeria.com/business/" data-mega_cat_id="57"><span class="vce-social-name">Business</span></a></li><li id="menu-item-48777" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48777 vce-mega-cat vce-cat-49"><a href="https://www.ripplesnigeria.com/sports/" data-mega_cat_id="49"><span class="vce-social-name">Sports</span></a></li></ul></div></div></div></div><div class="container header-1-wrapper header-main-area"><div class="vce-res-nav"> <a class="vce-responsive-nav" href="#sidr-main"><i class="fa fa-bars"></i></a></div><div class="site-branding"> <span class="site-title"> <a href="https://www.ripplesnigeria.com/" title="Latest Nigeria News | Top Stories from Ripples Nigeria" class="has-logo"><img src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2018/09/ripples-logo-3.png" alt="Latest Nigeria News | Top Stories from Ripples Nigeria" /></a> </span></div></div><div class="header-bottom-wrapper"><div class="container"><nav id="site-navigation" class="main-navigation" role="navigation"><ul id="vce_main_navigation_menu" class="nav-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-143879"><a href="https://www.ripplesnigeria.com/">Home</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-170174 vce-cat-55"><a href="https://www.ripplesnigeria.com/latest-nigeria-news/">Latest News</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93480 vce-mega-cat vce-cat-14265"><a href="https://www.ripplesnigeria.com/top-stories/" data-mega_cat_id="14265">Top Stories</a><ul class="vce-mega-menu-wrapper"><li class="vce-mega-menu-posts-wrap " data-numposts="5"><ul><li> <a class="mega-menu-img" href="https://www.ripplesnigeria.com/southwest-govs-ig-finally-agree-on-amotekun/" title="Southwest govs, IG finally agree on Amotekun"> <img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/02/IGP-with-south-west-govs-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="Southwest govs, IG finally agree on Amotekun" /> </a> <a class="mega-menu-link" href="https://www.ripplesnigeria.com/southwest-govs-ig-finally-agree-on-amotekun/" title="Southwest govs, IG finally agree on Amotekun">Southwest govs, IG finally agree on Amotekun</a></li><li> <a class="mega-menu-img" href="https://www.ripplesnigeria.com/10-top-stories-from-nigerian-newspapers-friday-morning-february-14-2020/" title="10 top stories from Nigerian newspapers Friday morning, February 14, 2020"> <img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/07/nigeria-in-one-minute-375x195.gif" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="Top 10 stories from Nigerian newspapers" /> </a> <a class="mega-menu-link" href="https://www.ripplesnigeria.com/10-top-stories-from-nigerian-newspapers-friday-morning-february-14-2020/" title="10 top stories from Nigerian newspapers Friday morning, February 14, 2020">10 top stories from Nigerian newspapers Friday morning, February 14, 2020</a></li><li> <a class="mega-menu-img" href="https://www.ripplesnigeria.com/bayelsa-inec-meets-on-supreme-courts-directive-friday/" title="BAYELSA: INEC meets on Supreme Court’s directive Friday"> <img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/03/Mahmood-Yakubu12-lead-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="INEC says court lacks jurisdiction to hear Okorocha’s suit, asks for dismissal" /> </a> <a class="mega-menu-link" href="https://www.ripplesnigeria.com/bayelsa-inec-meets-on-supreme-courts-directive-friday/" title="BAYELSA: INEC meets on Supreme Court’s directive Friday">BAYELSA: INEC meets on Supreme Court’s directive Friday</a></li><li> <a class="mega-menu-img" href="https://www.ripplesnigeria.com/amotekun-bill-passes-through-two-readings-in-ekiti/" title="Amotekun bill passes through two readings in Ekiti"> <img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/02/Kayode-Fayemi1-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="" /> </a> <a class="mega-menu-link" href="https://www.ripplesnigeria.com/amotekun-bill-passes-through-two-readings-in-ekiti/" title="Amotekun bill passes through two readings in Ekiti">Amotekun bill passes through two readings in Ekiti</a></li><li> <a class="mega-menu-img" href="https://www.ripplesnigeria.com/why-pdp-candidate-cant-be-sworn-in-as-bayelsa-governor-oshiomhole/" title="Why PDP candidate can’t be sworn in as Bayelsa governor &#8211; Oshiomhole"> <img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/06/7B62BB09-CF20-4C92-B65E-9C52427D872F-e1564465327674-375x195.jpeg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="Trouble brews in Taraba APC as faction denies list for appointment into Buhari&#039;s cabinet" /> </a> <a class="mega-menu-link" href="https://www.ripplesnigeria.com/why-pdp-candidate-cant-be-sworn-in-as-bayelsa-governor-oshiomhole/" title="Why PDP candidate can’t be sworn in as Bayelsa governor &#8211; Oshiomhole">Why PDP candidate can’t be sworn in as Bayelsa governor &#8211; Oshiomhole</a></li></ul></li></ul><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-162623 vce-mega-cat vce-cat-60522"><a href="https://www.ripplesnigeria.com/nigeria-decides/" data-mega_cat_id="60522">Nigeria Decides 2019</a><ul class="vce-mega-menu-wrapper"><li class="vce-mega-menu-posts-wrap " data-numposts="5"><ul><li> <a class="mega-menu-img" href="https://www.ripplesnigeria.com/guber-elections-nigerians-have-lost-hope-in-inec-pdp/" title="GUBER ELECTIONS: Nigerians have lost hope in INEC – PDP"> <img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/02/Kola-Ologbondiyan-1-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="KOGI GUBER: PDP alleges plan by INEC, APC to disqualfy Wada" /> </a> <a class="mega-menu-link" href="https://www.ripplesnigeria.com/guber-elections-nigerians-have-lost-hope-in-inec-pdp/" title="GUBER ELECTIONS: Nigerians have lost hope in INEC – PDP">GUBER ELECTIONS: Nigerians have lost hope in INEC – PDP</a></li><li> <a class="mega-menu-img" href="https://www.ripplesnigeria.com/forces-of-darkness-failed-in-bayelsa-kogi-apc/" title="Forces of darkness failed in Bayelsa, Kogi &#8211; APC"> <img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2018/10/lanre-issa-onilu-653x365-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="MINIMUM WAGE: We have fulfilled another election promise, APC says" /> </a> <a class="mega-menu-link" href="https://www.ripplesnigeria.com/forces-of-darkness-failed-in-bayelsa-kogi-apc/" title="Forces of darkness failed in Bayelsa, Kogi &#8211; APC">Forces of darkness failed in Bayelsa, Kogi &#8211; APC</a></li><li> <a class="mega-menu-img" href="https://www.ripplesnigeria.com/bayelsa-2019-live-updates/" title="Bayelsa 2019&#8230;.Live Updates"> <img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/11/Bayelsa-gubernatorial-election-2019-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="Bayelsa 2019....Live Updates" /> </a> <a class="mega-menu-link" href="https://www.ripplesnigeria.com/bayelsa-2019-live-updates/" title="Bayelsa 2019&#8230;.Live Updates">Bayelsa 2019&#8230;.Live Updates</a></li><li> <a class="mega-menu-img" href="https://www.ripplesnigeria.com/kogi-2019-live-updates/" title="Kogi 2019&#8230;Live updates"> <img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/11/Ripples-Nigeria-Kogi-bgubernatorials-2019-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="Kogi 2019...Live updates" /> </a> <a class="mega-menu-link" href="https://www.ripplesnigeria.com/kogi-2019-live-updates/" title="Kogi 2019&#8230;Live updates">Kogi 2019&#8230;Live updates</a></li><li> <a class="mega-menu-img" href="https://www.ripplesnigeria.com/kogi-2019-politicians-spreading-fake-news-to-invalidate-polls-cdd/" title="KOGI 2019: Politicians spreading fake news to invalidate polls —CDD"> <img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/11/polling-unit-IN-KOGI-375x195.jpeg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="" /> </a> <a class="mega-menu-link" href="https://www.ripplesnigeria.com/kogi-2019-politicians-spreading-fake-news-to-invalidate-polls-cdd/" title="KOGI 2019: Politicians spreading fake news to invalidate polls —CDD">KOGI 2019: Politicians spreading fake news to invalidate polls —CDD</a></li></ul></li></ul><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143881 vce-mega-cat vce-cat-35879"><a href="https://www.ripplesnigeria.com/investigations/" data-mega_cat_id="35879">Investigations</a><ul class="vce-mega-menu-wrapper"><li class="vce-mega-menu-posts-wrap " data-numposts="5"><ul><li> <a class="mega-menu-img" href="https://www.ripplesnigeria.com/investigation-kaduna-community-where-children-learn-under-trees-with-no-facilities-despite-n160m-budget-for-classrooms/" title="INVESTIGATION&#8230; Kaduna community where children learn under trees, with no facilities despite N160m budget for classrooms"> <img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/01/Gov-el’Rufai-and-the-Kabau-Local-Govt-project-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="INVESTIGATION... Kaduna community where children learn under trees, with no facilities despite N160m budget for classrooms" /> </a> <a class="mega-menu-link" href="https://www.ripplesnigeria.com/investigation-kaduna-community-where-children-learn-under-trees-with-no-facilities-despite-n160m-budget-for-classrooms/" title="INVESTIGATION&#8230; Kaduna community where children learn under trees, with no facilities despite N160m budget for classrooms">INVESTIGATION&#8230; Kaduna community where children learn under trees, with no facilities despite N160m budget for classrooms</a></li><li> <a class="mega-menu-img" href="https://www.ripplesnigeria.com/investigation-how-desopadec-ew-awarded-contracts-to-fictitious-firms-littering-oil-producing-communities-with-abandoned-health-centres/" title="INVESTIGATION&#8230; How DESOPADEC awarded contracts to fictitious firms, littering oil-producing communities with abandoned health centres"> <img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/12/Picture-4-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="INVESTIGATION..... How DESOPADEC awarded contracts to fictitious firms, littering oil-producing communities with abandoned health centres" /> </a> <a class="mega-menu-link" href="https://www.ripplesnigeria.com/investigation-how-desopadec-ew-awarded-contracts-to-fictitious-firms-littering-oil-producing-communities-with-abandoned-health-centres/" title="INVESTIGATION&#8230; How DESOPADEC awarded contracts to fictitious firms, littering oil-producing communities with abandoned health centres">INVESTIGATION&#8230; How DESOPADEC awarded contracts to fictitious firms, littering oil-producing communities with abandoned health centres</a></li><li> <a class="mega-menu-img" href="https://www.ripplesnigeria.com/special-report-how-nigerians-survive-pay-school-fees-by-exchanging-trash-for-cash/" title="SPECIAL REPORT&#8230; How Nigerians survive, pay school fees by exchanging trash for cash"> <img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/12/image1-3-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="FEATURE.... How Nigerians survive, pay school fees by exchanging trash for cash" /> </a> <a class="mega-menu-link" href="https://www.ripplesnigeria.com/special-report-how-nigerians-survive-pay-school-fees-by-exchanging-trash-for-cash/" title="SPECIAL REPORT&#8230; How Nigerians survive, pay school fees by exchanging trash for cash">SPECIAL REPORT&#8230; How Nigerians survive, pay school fees by exchanging trash for cash</a></li><li> <a class="mega-menu-img" href="https://www.ripplesnigeria.com/buhari-for-third-term-an-emerging-haf-plot-or-mere-smoke-as-apc-chieftain-moves-for-constitutional-amendment/" title="BUHARI FOR THIRD TERM: An emerging plot or mere smoke, as APC chieftain moves for constitutional amendment?"> <img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/08/buhari-news-1-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="buhari" /> </a> <a class="mega-menu-link" href="https://www.ripplesnigeria.com/buhari-for-third-term-an-emerging-haf-plot-or-mere-smoke-as-apc-chieftain-moves-for-constitutional-amendment/" title="BUHARI FOR THIRD TERM: An emerging plot or mere smoke, as APC chieftain moves for constitutional amendment?">BUHARI FOR THIRD TERM: An emerging plot or mere smoke, as APC chieftain moves for constitutional amendment?</a></li><li> <a class="mega-menu-img" href="https://www.ripplesnigeria.com/special-report-sad-tales-of-oyos-nomadic-schools-where-pupils-risk-lives-to-learn/" title="SPECIAL REPORT&#8230;. Sad tales of Oyo’s Nomadic Schools where pupils risk lives to learn"> <img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/10/The-classroom-destroyed-by-wind-with-the-Minster-of-Education-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="Sad tales of Oyo’s Nomadic Schools" /> </a> <a class="mega-menu-link" href="https://www.ripplesnigeria.com/special-report-sad-tales-of-oyos-nomadic-schools-where-pupils-risk-lives-to-learn/" title="SPECIAL REPORT&#8230;. Sad tales of Oyo’s Nomadic Schools where pupils risk lives to learn">SPECIAL REPORT&#8230;. Sad tales of Oyo’s Nomadic Schools where pupils risk lives to learn</a></li></ul></li></ul><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48775 vce-mega-cat vce-cat-56"><a href="https://www.ripplesnigeria.com/politics/" data-mega_cat_id="56">Politics</a><ul class="vce-mega-menu-wrapper"><li class="vce-mega-menu-posts-wrap " data-numposts="5"><ul><li> <a class="mega-menu-img" href="https://www.ripplesnigeria.com/ihedioha-imo-state-house-of-assembly-bans-protest/" title="IHEDIOHA: Imo State House of Assembly bans protest"> <img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/02/protesters-in-IMO-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="IHEDIOHA: Imo State House of Assembly bans protest" /> </a> <a class="mega-menu-link" href="https://www.ripplesnigeria.com/ihedioha-imo-state-house-of-assembly-bans-protest/" title="IHEDIOHA: Imo State House of Assembly bans protest">IHEDIOHA: Imo State House of Assembly bans protest</a></li><li> <a class="mega-menu-img" href="https://www.ripplesnigeria.com/southwest-govs-ig-finally-agree-on-amotekun/" title="Southwest govs, IG finally agree on Amotekun"> <img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/02/IGP-with-south-west-govs-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="Southwest govs, IG finally agree on Amotekun" /> </a> <a class="mega-menu-link" href="https://www.ripplesnigeria.com/southwest-govs-ig-finally-agree-on-amotekun/" title="Southwest govs, IG finally agree on Amotekun">Southwest govs, IG finally agree on Amotekun</a></li><li> <a class="mega-menu-img" href="https://www.ripplesnigeria.com/why-maiduguri-residents-booed-buhari-shettima/" title="Why Maiduguri residents booed Buhari —Shettima"> <img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2018/09/Kashim-Shettima-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="Gov Shettima dissolves cabinet" srcset="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2018/09/Kashim-Shettima-375x195.jpg 375w, //i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2018/09/Kashim-Shettima-300x157.jpg 300w" sizes="(max-width: 375px) 100vw, 375px" /> </a> <a class="mega-menu-link" href="https://www.ripplesnigeria.com/why-maiduguri-residents-booed-buhari-shettima/" title="Why Maiduguri residents booed Buhari —Shettima">Why Maiduguri residents booed Buhari —Shettima</a></li><li> <a class="mega-menu-img" href="https://www.ripplesnigeria.com/security-chiefs-must-be-sacked-for-not-meeting-targets-lawan/" title="Security chiefs must be sacked for not meeting targets —Lawan"> <img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/12/Ahmad-Lawan-1-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="Ahmad Lawan" /> </a> <a class="mega-menu-link" href="https://www.ripplesnigeria.com/security-chiefs-must-be-sacked-for-not-meeting-targets-lawan/" title="Security chiefs must be sacked for not meeting targets —Lawan">Security chiefs must be sacked for not meeting targets —Lawan</a></li><li> <a class="mega-menu-img" href="https://www.ripplesnigeria.com/10-top-stories-from-nigerian-newspapers-friday-morning-february-14-2020/" title="10 top stories from Nigerian newspapers Friday morning, February 14, 2020"> <img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/07/nigeria-in-one-minute-375x195.gif" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="Top 10 stories from Nigerian newspapers" /> </a> <a class="mega-menu-link" href="https://www.ripplesnigeria.com/10-top-stories-from-nigerian-newspapers-friday-morning-february-14-2020/" title="10 top stories from Nigerian newspapers Friday morning, February 14, 2020">10 top stories from Nigerian newspapers Friday morning, February 14, 2020</a></li></ul></li></ul><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48778 vce-mega-cat vce-cat-57"><a href="https://www.ripplesnigeria.com/business/" data-mega_cat_id="57">Business</a><ul class="vce-mega-menu-wrapper"><li class="vce-mega-menu-posts-wrap " data-numposts="5"><ul><li> <a class="mega-menu-img" href="https://www.ripplesnigeria.com/nigeria-faces-35-decline-in-oil-output-in-the-next-10yrs-expert/" title="Nigeria faces 35% decline in oil output in the next 10yrs —Expert"> <img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2018/12/Free-Crude-Oil-Tips-700x525-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="Export of Nigeria’s crude oil to US hits all time low" srcset="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2018/12/Free-Crude-Oil-Tips-700x525-375x195.jpg 375w, //i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2018/12/Free-Crude-Oil-Tips-700x525-300x157.jpg 300w" sizes="(max-width: 375px) 100vw, 375px" /> </a> <a class="mega-menu-link" href="https://www.ripplesnigeria.com/nigeria-faces-35-decline-in-oil-output-in-the-next-10yrs-expert/" title="Nigeria faces 35% decline in oil output in the next 10yrs —Expert">Nigeria faces 35% decline in oil output in the next 10yrs —Expert</a></li><li> <a class="mega-menu-img" href="https://www.ripplesnigeria.com/govt-loses-huge-revenue-to-random-tax-waiver-firs-boss/" title="Govt loses huge revenue to random tax waiver –FIRS boss"> <img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/12/mohammad-nami-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="FIRS opens 30-day window for taxpayers to obtain tax certificates" /> </a> <a class="mega-menu-link" href="https://www.ripplesnigeria.com/govt-loses-huge-revenue-to-random-tax-waiver-firs-boss/" title="Govt loses huge revenue to random tax waiver –FIRS boss">Govt loses huge revenue to random tax waiver –FIRS boss</a></li><li> <a class="mega-menu-img" href="https://www.ripplesnigeria.com/whatsapp-hits-2-billion-global-users-remains-africas-largest-messaging-app/" title="Whatsapp hits 2 billion global users, remains Africa&#8217;s largest messaging App"> <img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/02/GettyImages-1144104767-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="Whatsapp hits 2 billion global users, remains Africa&#039;s largest messaging App" /> </a> <a class="mega-menu-link" href="https://www.ripplesnigeria.com/whatsapp-hits-2-billion-global-users-remains-africas-largest-messaging-app/" title="Whatsapp hits 2 billion global users, remains Africa&#8217;s largest messaging App">Whatsapp hits 2 billion global users, remains Africa&#8217;s largest messaging App</a></li><li> <a class="mega-menu-img" href="https://www.ripplesnigeria.com/fg-states-lgs-shared-n8-15trn-in-2019-neiti/" title="FG, states, LGs shared N8.15trn in 2019 – NEITI"> <img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2018/10/NEITI-ES-Waziri-Adio1-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="Don&#039;t mislead the public, our report on unremitted $22bn covered 2000-2015, not Buhari&#039;s govt— NEITI" /> </a> <a class="mega-menu-link" href="https://www.ripplesnigeria.com/fg-states-lgs-shared-n8-15trn-in-2019-neiti/" title="FG, states, LGs shared N8.15trn in 2019 – NEITI">FG, states, LGs shared N8.15trn in 2019 – NEITI</a></li><li> <a class="mega-menu-img" href="https://www.ripplesnigeria.com/nse-sell-pressure-in-mtn-nem-uacn-others-shrinks-market-capitalisation-by-n7-billion/" title="NSE: Sell pressure in MTN, NEM, UACN, others shrinks market capitalisation by N7 billion"> <img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/02/Stock-graph-decline-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="" /> </a> <a class="mega-menu-link" href="https://www.ripplesnigeria.com/nse-sell-pressure-in-mtn-nem-uacn-others-shrinks-market-capitalisation-by-n7-billion/" title="NSE: Sell pressure in MTN, NEM, UACN, others shrinks market capitalisation by N7 billion">NSE: Sell pressure in MTN, NEM, UACN, others shrinks market capitalisation by N7 billion</a></li></ul></li></ul><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48777 vce-mega-cat vce-cat-49"><a href="https://www.ripplesnigeria.com/sports/" data-mega_cat_id="49">Sports</a><ul class="vce-mega-menu-wrapper"><li class="vce-mega-menu-posts-wrap " data-numposts="5"><ul><li> <a class="mega-menu-img" href="https://www.ripplesnigeria.com/yobo-honoured-by-opportunity-to-serve-as-super-eagles-assistant-coach/" title="Yobo &#8216;honoured&#8217; by opportunity to serve as Super Eagles assistant coach"> <img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/02/20200212_175215-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="" /> </a> <a class="mega-menu-link" href="https://www.ripplesnigeria.com/yobo-honoured-by-opportunity-to-serve-as-super-eagles-assistant-coach/" title="Yobo &#8216;honoured&#8217; by opportunity to serve as Super Eagles assistant coach">Yobo &#8216;honoured&#8217; by opportunity to serve as Super Eagles assistant coach</a></li><li> <a class="mega-menu-img" href="https://www.ripplesnigeria.com/agege-stadium-to-host-flamingos-awcon-qualifier-vs-guinea/" title="Agege stadium to host Flamingos&#8217; AWCON qualifier vs Guinea"> <img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/02/IMG_20200213_211540-1200x800-1-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="" /> </a> <a class="mega-menu-link" href="https://www.ripplesnigeria.com/agege-stadium-to-host-flamingos-awcon-qualifier-vs-guinea/" title="Agege stadium to host Flamingos&#8217; AWCON qualifier vs Guinea">Agege stadium to host Flamingos&#8217; AWCON qualifier vs Guinea</a></li><li> <a class="mega-menu-img" href="https://www.ripplesnigeria.com/dtigress-now-14th-best-team-in-the-world/" title="D&#8217;Tigress now 14th best team in the world"> <img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/07/DTigress-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="" /> </a> <a class="mega-menu-link" href="https://www.ripplesnigeria.com/dtigress-now-14th-best-team-in-the-world/" title="D&#8217;Tigress now 14th best team in the world">D&#8217;Tigress now 14th best team in the world</a></li><li> <a class="mega-menu-img" href="https://www.ripplesnigeria.com/former-captain-joseph-yobo-appointed-assistant-coach-of-super-eagles/" title="Former captain Joseph Yobo appointed assistant coach of Super Eagles"> <img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/02/20200212_175215-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="" /> </a> <a class="mega-menu-link" href="https://www.ripplesnigeria.com/former-captain-joseph-yobo-appointed-assistant-coach-of-super-eagles/" title="Former captain Joseph Yobo appointed assistant coach of Super Eagles">Former captain Joseph Yobo appointed assistant coach of Super Eagles</a></li><li> <a class="mega-menu-img" href="https://www.ripplesnigeria.com/joshua-backs-fury-to-beat-wilder-but-not-in-two-rounds/" title="Joshua backs Fury to beat Wilder, but not in &#8216;two rounds&#8217;"> <img width="347" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2017/04/anthony-joshua.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="Joshua bans mother from attending fight with Klitschko" srcset="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2017/04/anthony-joshua.jpg 768w, //i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2017/04/anthony-joshua-300x169.jpg 300w" sizes="(max-width: 347px) 100vw, 347px" /> </a> <a class="mega-menu-link" href="https://www.ripplesnigeria.com/joshua-backs-fury-to-beat-wilder-but-not-in-two-rounds/" title="Joshua backs Fury to beat Wilder, but not in &#8216;two rounds&#8217;">Joshua backs Fury to beat Wilder, but not in &#8216;two rounds&#8217;</a></li></ul></li></ul><li class="search-header-wrap"><a class="search_header" href="javascript:void(0)"><i class="fa fa-search"></i></a><ul class="search-header-form-ul"><li><form class="search-header-form" action="https://www.ripplesnigeria.com/" method="get"> <input name="s" class="search-input" size="20" type="text" value="Type here to search..." onfocus="(this.value == 'Type here to search...') && (this.value = '')" onblur="(this.value == '') && (this.value = 'Type here to search...')" placeholder="Type here to search..." /></form></li></ul></li></ul></nav></div></div></header><div id="main-wrapper"><div class="vce-ad-below-header vce-ad-container"> <script type="text/javascript">_atrk_opts = { atrk_acct:"6a9bn1a4KM10cv", domain:"ripplesnigeria.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();</script> <noscript><img src="https://certify.alexametrics.com/atrk.gif?account=6a9bn1a4KM10cv" style="display:none" height="1" width="1" alt="" /></noscript><div id="ezoic-pub-ad-placeholder-112"></div>  <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>(adsbygoogle = window.adsbygoogle || []).push({
google_ad_client: "ca-pub-3509907596649147",
enable_page_level_ads: true
});</script> </div><div id="mks-breadcrumbs" class="container mks-bredcrumbs-container"><p id="breadcrumbs"><span><span><a href="https://www.ripplesnigeria.com/" >Home</a> » <span><a href="https://www.ripplesnigeria.com/latest-nigeria-news/" >Latest</a> » <span class="breadcrumb_last" aria-current="page">CORONAVIRUS: China’s outbreak reaches new fatalities as death toll climbs to 1,500</span></span></span></span></p></div><div id="content" class="container site-content vce-sid-right"><div id="primary" class="vce-main-content"><main id="main" class="main-box main-box-single"><article id="post-217003" class="vce-single post-217003 post type-post status-publish format-standard has-post-thumbnail hentry category-international-news category-latest-nigeria-news tag-china tag-coronavirus"><header class="entry-header"> <span class="meta-category"><a href="https://www.ripplesnigeria.com/international-news/" class="category-28">International</a> <span>&bull;</span> <a href="https://www.ripplesnigeria.com/latest-nigeria-news/" class="category-55">Latest</a></span><h1 class="entry-title">CORONAVIRUS: China’s outbreak reaches new fatalities as death toll climbs to 1,500</h1><div class="entry-meta"><div class="meta-item date"><span class="updated">February 14, 2020</span></div></div></header><div class="meta-image"> <img width="650" height="350" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2018/12/Tedros-Adhanom-Ghebreyesus.jpg" class="attachment-vce-lay-a size-vce-lay-a wp-post-image" alt="Progress against Ebola in Congo will be lost if violence continues, WHO says" srcset="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2018/12/Tedros-Adhanom-Ghebreyesus.jpg 650w, //i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2018/12/Tedros-Adhanom-Ghebreyesus-300x162.jpg 300w" sizes="(max-width: 650px) 100vw, 650px" /></div><div class="meta-author"><div class="meta-author-img"> <img alt='' src='https://secure.gravatar.com/avatar/74190ac7f99b5a5cc3bd43e0f1a82081?s=100&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/74190ac7f99b5a5cc3bd43e0f1a82081?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' /></div><div class="meta-author-wrapped">By <span class="vcard author"><span class="fn"><a href="https://www.ripplesnigeria.com/author/inforipples-com-ng/">Ripples Nigeria</a></span></span></div></div><div class="vce-ad vce-ad-container"><a href="http://bit.ly/2BMeHA4"><img class="alignnone size-full wp-image-202453" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/10/Banner-1.jpg" alt="" width="3192" height="397" /></a></div><div class="entry-content"><p>Health authorities in China have reported 121 more deaths from the <a href="https://www.ripplesnigeria.com/tag/coronavirus/">coronavirus </a>outbreak, 116 of which are from the epicentre of the infection in Hubei Province alone, as the toll arising from the plague of the virus rose from 1, 300 to 1,500 victims.</p><p>Further reports reveal that Hubei and its capital Wuhan, where the infection now known as COVID-19 is thought to have originated in late December, also reported a further 4,823 new cases of the infection.</p><p>In a related development, the World Health Organization (WHO) has warned the virus poses a &#8220;grave threat&#8221; to the world, with chief Tedros Adhanom Ghebreyesus saying the virus could have &#8220;more powerful consequences than any terrorist action&#8221;.</p><p><strong>READ ALSO: <a href="https://www.ripplesnigeria.com/ghana-quarantines-2-suspected-carriers-of-coronavirus/">Ghana quarantines 2 suspected carriers of coronavirus</a></strong></p><p>And following the outbreak of the virus, the head of the Communist party in the province of Hubei has been relieved of his post and has been replaced by former Shanghai Mayor, Ying Yong, who now becomes the new secretary of the Hubei Provincial Committee of the Communist Party of China.</p><p><a href="https://www.aljazeera.com/news/2020/02/cloneofchina-coronavirus-outbreak-latest-updates-200213231710117.html">Al Jazeera’s</a> Katrina Yu, reporting from Beijing, said “it was expected that somebody’s head was on the chopping block”.</p><p>“There’s been a lot of criticism about the information of the coronavirus not being so forthcoming” from Hubei officials, she added.</p><div class="abh_box abh_box_down abh_box_fancy"><ul class="abh_tabs"><li class="abh_about abh_active"><a href="#abh_about">Author</a></li><li class="abh_posts"><a href="#abh_posts">Recent Posts</a></li></ul><div class="abh_tab_content"><section class="vcard abh_about_tab abh_tab" style="display:block"><div class="abh_image"><a href = "http://Ripplesnigeria.com" class="url" target = "_blank" title = "Ripples Nigeria" rel="nofollow" > <img alt='' src='https://secure.gravatar.com/avatar/74190ac7f99b5a5cc3bd43e0f1a82081?s=250&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/74190ac7f99b5a5cc3bd43e0f1a82081?s=500&#038;d=mm&#038;r=g 2x' class='avatar avatar-250 photo' height='250' width='250' /></a ></div><div class="abh_social"></div><div class="abh_text"><h3 class="fn name" ><a href="http://Ripplesnigeria.com" class="url" target="_blank" rel="nofollow">Ripples Nigeria</a></h3><div class="abh_job" ></div><div class="description note abh_description" >We are an online newspaper, very passionate about Nigerian politics, business and their leaders. We dig deeper, without borders and without fears. <br />www.ripplesnigeria.com</div></div></section><section class="abh_posts_tab abh_tab" ><div class="abh_image"><a href="http://Ripplesnigeria.com" class="url" target="_blank" title="Ripples Nigeria" rel="nofollow"><img alt='' src='https://secure.gravatar.com/avatar/74190ac7f99b5a5cc3bd43e0f1a82081?s=250&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/74190ac7f99b5a5cc3bd43e0f1a82081?s=500&#038;d=mm&#038;r=g 2x' class='avatar avatar-250 photo' height='250' width='250' /></a></div><div class="abh_social"></div><div class="abh_text"><h4 >Latest posts by Ripples Nigeria <span class="abh_allposts">(<a href="https://www.ripplesnigeria.com/author/inforipples-com-ng/">see all</a>)</span></h4><div class="abh_description note" ><ul><li> <a href="https://www.ripplesnigeria.com/ihedioha-imo-state-house-of-assembly-bans-protest/">IHEDIOHA: Imo State House of Assembly bans protest</a><span> - February 14, 2020</span></li><li> <a href="https://www.ripplesnigeria.com/southwest-govs-ig-finally-agree-on-amotekun/">Southwest govs, IG finally agree on Amotekun</a><span> - February 14, 2020</span></li><li> <a href="https://www.ripplesnigeria.com/nigerian-govt-approves-new-uniform-for-correctional-sd-service/">Nigerian govt approves new uniform for Correctional Service</a><span> - February 14, 2020</span></li></ul></div></div></section></div></div><h3>Join the conversation</h3><p><fb:comments-count href=https://www.ripplesnigeria.com/coronavirus-chinas-outbreak-reaches-new-fatalities-as-death-toll-climbs-to-1500/></fb:comments-count> Opinions</p><div class="fb-comments" data-href="https://www.ripplesnigeria.com/coronavirus-chinas-outbreak-reaches-new-fatalities-as-death-toll-climbs-to-1500/" data-numposts="30" data-width="100%" data-colorscheme="light"></div><div class="lwele5e466acbaba19" ><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-6945008995728725"
data-ad-slot="4864542546"
data-ad-format="auto"
data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><style type="text/css">@media screen and (min-width: 1201px) {
.lwele5e466acbaba19 {
display: block;
}
}
@media screen and (min-width: 993px) and (max-width: 1200px) {
.lwele5e466acbaba19 {
display: block;
}
}
@media screen and (min-width: 769px) and (max-width: 992px) {
.lwele5e466acbaba19 {
display: block;
}
}
@media screen and (min-width: 768px) and (max-width: 768px) {
.lwele5e466acbaba19 {
display: block;
}
}
@media screen and (max-width: 767px) {
.lwele5e466acbaba19 {
display: block;
}
}</style></div><footer class="entry-footer"><div class="meta-tags"> <a href="https://www.ripplesnigeria.com/tag/china/" rel="tag">China</a> <a href="https://www.ripplesnigeria.com/tag/coronavirus/" rel="tag">coronavirus</a></div></footer><div class="vce-share-bar"><ul class="vce-share-items"><li><a class="fa fa-facebook" href="javascript:void(0);" data-url="http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.ripplesnigeria.com%2Fcoronavirus-chinas-outbreak-reaches-new-fatalities-as-death-toll-climbs-to-1500%2F&amp;t=CORONAVIRUS%3A+China%E2%80%99s+outbreak+reaches+new+fatalities+as+death+toll+climbs+to+1%2C500"></a></li><li><a class="fa fa-twitter" href="javascript:void(0);" data-url="http://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.ripplesnigeria.com%2Fcoronavirus-chinas-outbreak-reaches-new-fatalities-as-death-toll-climbs-to-1500%2F&amp;text=CORONAVIRUS%3A+China%E2%80%99s+outbreak+reaches+new+fatalities+as+death+toll+climbs+to+1%2C500"></a></li><li><a class="fa fa-pinterest" href="javascript:void(0);" data-url="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.ripplesnigeria.com%2Fcoronavirus-chinas-outbreak-reaches-new-fatalities-as-death-toll-climbs-to-1500%2F&amp;media=https%3A%2F%2Fwww.ripplesnigeria.com%2Fwp-content%2Fuploads%2F2018%2F12%2FTedros-Adhanom-Ghebreyesus.jpg&amp;description=CORONAVIRUS%3A+China%E2%80%99s+outbreak+reaches+new+fatalities+as+death+toll+climbs+to+1%2C500"></a></li><li><a class="fa fa-linkedin" href="javascript:void(0);" data-url="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.ripplesnigeria.com%2Fcoronavirus-chinas-outbreak-reaches-new-fatalities-as-death-toll-climbs-to-1500%2F&amp;title=CORONAVIRUS%3A+China%E2%80%99s+outbreak+reaches+new+fatalities+as+death+toll+climbs+to+1%2C500"></a></li><li><a class="fa fa-whatsapp no-popup" href="whatsapp://send?text=https%3A%2F%2Fwww.ripplesnigeria.com%2Fcoronavirus-chinas-outbreak-reaches-new-fatalities-as-death-toll-climbs-to-1500%2F"></a></li></ul></div></article><div id="disqus_thread"></div><nav class="prev-next-nav"><div class="vce-prev-link"> <a href="https://www.ripplesnigeria.com/us-senate-backs-move-to-limit-trumps-war-powers-against-iran/" rel="next"><span class="img-wrp"><img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/02/Tim-Kaine-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="US Senate backs move to limit Trump&#039;s war powers against Iran" /><span class="vce-pn-ico"><i class="fa fa fa-chevron-left"></i></span></span><span class="vce-prev-next-link">US Senate backs move to limit Trump&#8217;s war powers against Iran</span></a></div><div class="vce-next-link"> <a href="https://www.ripplesnigeria.com/why-maiduguri-residents-booed-buhari-shettima/" rel="prev"><span class="img-wrp"><img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2018/09/Kashim-Shettima-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="Gov Shettima dissolves cabinet" srcset="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2018/09/Kashim-Shettima-375x195.jpg 375w, //i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2018/09/Kashim-Shettima-300x157.jpg 300w" sizes="(max-width: 375px) 100vw, 375px" /><span class="vce-pn-ico"><i class="fa fa fa-chevron-right"></i></span></span><span class="vce-prev-next-link">Why Maiduguri residents booed Buhari —Shettima</span></a></div></nav></main><div class="main-box vce-related-box"><h3 class="main-box-title">You may also like</h3><div class="main-box-inside"><article class="vce-post vce-lay-d post-217017 post type-post status-publish format-standard has-post-thumbnail hentry category-latest-nigeria-news category-sports tag-joseph-yobo tag-super-eagles"><div class="meta-image"> <a href="https://www.ripplesnigeria.com/yobo-honoured-by-opportunity-to-serve-as-super-eagles-assistant-coach/" title="Yobo &#8216;honoured&#8217; by opportunity to serve as Super Eagles assistant coach"> <img width="145" height="100" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/02/20200212_175215-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" srcset="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/02/20200212_175215-145x100.jpg 145w, //i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/02/20200212_175215-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" /> </a></div><header class="entry-header"><h2 class="entry-title"><a href="https://www.ripplesnigeria.com/yobo-honoured-by-opportunity-to-serve-as-super-eagles-assistant-coach/" title="Yobo &#8216;honoured&#8217; by opportunity to serve as Super Eagles assistant coach">Yobo &#8216;honoured&#8217; by opportunity to serve as Super Eagles assistant coach</a></h2></header></article><article class="vce-post vce-lay-d post-217022 post type-post status-publish format-standard has-post-thumbnail hentry category-latest-nigeria-news category-politics tag-emeka-ihedioha tag-hope-uzondinma tag-imo-state tag-muhammad-tanko"><div class="meta-image"> <a href="https://www.ripplesnigeria.com/ihedioha-imo-state-house-of-assembly-bans-protest/" title="IHEDIOHA: Imo State House of Assembly bans protest"> <img width="145" height="100" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/02/protesters-in-IMO-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="IHEDIOHA: Imo State House of Assembly bans protest" srcset="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/02/protesters-in-IMO-145x100.jpg 145w, //i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/02/protesters-in-IMO-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" /> </a></div><header class="entry-header"><h2 class="entry-title"><a href="https://www.ripplesnigeria.com/ihedioha-imo-state-house-of-assembly-bans-protest/" title="IHEDIOHA: Imo State House of Assembly bans protest">IHEDIOHA: Imo State House of Assembly bans protest</a></h2></header></article><article class="vce-post vce-lay-d post-217018 post type-post status-publish format-standard has-post-thumbnail hentry category-latest-nigeria-news category-politics category-top-stories tag-amotekun tag-mohammed-adamu tag-rotimi-akeredolu"><div class="meta-image"> <a href="https://www.ripplesnigeria.com/southwest-govs-ig-finally-agree-on-amotekun/" title="Southwest govs, IG finally agree on Amotekun"> <img width="145" height="100" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/02/IGP-with-south-west-govs-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="Southwest govs, IG finally agree on Amotekun" srcset="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/02/IGP-with-south-west-govs-145x100.jpg 145w, //i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/02/IGP-with-south-west-govs-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" /> </a></div><header class="entry-header"><h2 class="entry-title"><a href="https://www.ripplesnigeria.com/southwest-govs-ig-finally-agree-on-amotekun/" title="Southwest govs, IG finally agree on Amotekun">Southwest govs, IG finally agree on Amotekun</a></h2></header></article><article class="vce-post vce-lay-d post-217008 post type-post status-publish format-standard has-post-thumbnail hentry category-latest-nigeria-news category-metro tag-buhari tag-correctional-service tag-nigerian-correctional-service tag-uniform"><div class="meta-image"> <a href="https://www.ripplesnigeria.com/nigerian-govt-approves-new-uniform-for-correctional-sd-service/" title="Nigerian govt approves new uniform for Correctional Service"> <img width="145" height="100" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/07/Ahmed-Ja’afaru-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" srcset="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/07/Ahmed-Ja’afaru-145x100.jpg 145w, //i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/07/Ahmed-Ja’afaru-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" /> </a></div><header class="entry-header"><h2 class="entry-title"><a href="https://www.ripplesnigeria.com/nigerian-govt-approves-new-uniform-for-correctional-sd-service/" title="Nigerian govt approves new uniform for Correctional Service">Nigerian govt approves new uniform for Correctional Service</a></h2></header></article><article class="vce-post vce-lay-d post-216996 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-latest-nigeria-news tag-energy-consultancy tag-oil-output tag-total"><div class="meta-image"> <a href="https://www.ripplesnigeria.com/nigeria-faces-35-decline-in-oil-output-in-the-next-10yrs-expert/" title="Nigeria faces 35% decline in oil output in the next 10yrs —Expert"> <img width="145" height="100" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2018/12/Free-Crude-Oil-Tips-700x525-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="Export of Nigeria’s crude oil to US hits all time low" srcset="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2018/12/Free-Crude-Oil-Tips-700x525-145x100.jpg 145w, //i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2018/12/Free-Crude-Oil-Tips-700x525-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" /> </a></div><header class="entry-header"><h2 class="entry-title"><a href="https://www.ripplesnigeria.com/nigeria-faces-35-decline-in-oil-output-in-the-next-10yrs-expert/" title="Nigeria faces 35% decline in oil output in the next 10yrs —Expert">Nigeria faces 35% decline in oil output in the next 10yrs —Expert</a></h2></header></article><article class="vce-post vce-lay-d post-216994 post type-post status-publish format-standard has-post-thumbnail hentry category-latest-nigeria-news category-politics tag-ahmad-lawan tag-boko-haram tag-security-chiefs"><div class="meta-image"> <a href="https://www.ripplesnigeria.com/security-chiefs-must-be-sacked-for-not-meeting-targets-lawan/" title="Security chiefs must be sacked for not meeting targets —Lawan"> <img width="145" height="100" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/12/Ahmad-Lawan-1-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="Ahmad Lawan" srcset="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/12/Ahmad-Lawan-1-145x100.jpg 145w, //i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/12/Ahmad-Lawan-1-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" /> </a></div><header class="entry-header"><h2 class="entry-title"><a href="https://www.ripplesnigeria.com/security-chiefs-must-be-sacked-for-not-meeting-targets-lawan/" title="Security chiefs must be sacked for not meeting targets —Lawan">Security chiefs must be sacked for not meeting targets —Lawan</a></h2></header></article></div></div><section class="main-box mbt-border-top author-box"><h3 class="main-box-title">About the author</h3><div class="main-box-inside"><div class="data-image"> <img alt='' src='https://secure.gravatar.com/avatar/74190ac7f99b5a5cc3bd43e0f1a82081?s=112&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/74190ac7f99b5a5cc3bd43e0f1a82081?s=224&#038;d=mm&#038;r=g 2x' class='avatar avatar-112 photo' height='112' width='112' /></div><div class="data-content"><h4 class="author-title">Ripples Nigeria</h4><div class="data-entry-content"><p>We are an online newspaper, very passionate about Nigerian politics, business and their leaders. We dig deeper, without borders and without fears.<br /> www.ripplesnigeria.com</p></div></div></div><div class="vce-content-outside"><div class="data-links"> <a href="https://www.ripplesnigeria.com/author/inforipples-com-ng/" class="vce-author-link vce-button">View all posts</a></div><div class="vce-author-links"> <a href="http://Ripplesnigeria.com" target="_blank" class="fa fa-link vce-author-website"></a></div></div></section></div><aside id="sidebar" class="sidebar right"><div id="text-8" class="vce-no-padding widget widget_text"><div class="textwidget"><p><a href="https://www.ripplesnigeria.com/ranking-nigerian-governors-january-2020-top-5-bottom-5/"><img class="aligncenter size-full wp-image-199068" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/10/Ranking-Nigerian-Governors-22.gif" alt="" width="300" height="200" /></a></p></div></div><div id="text-7" class="vce-no-padding widget widget_text"><div class="textwidget"><p><img src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/02/OGBENI-1999-2003-election-results-data-missing.png" alt="1999, 2003 election results, data missing – INEC" width="300" height="600" class="aligncenter size-large wp-image-199003" /></p></div></div><div id="text-9" class="vce-no-padding widget widget_text"><div class="textwidget"><p><a href="https://www.ripplesnigeria.com/aso-rock-watch-so-mr-president-who-has-been-pampering-boko-haram-2-other-things/"><img class="aligncenter size-full wp-image-199069" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/10/aso-rock-watch-22.gif" alt="" width="300" height="200" /></a></p></div></div><div class="vce-sticky"><div id="vce_posts_widget-2" class="widget vce_posts_widget"><h4 class="widget-title">Top Stories</h4><ul class="vce-post-list" data-autoplay="6"><li> <a href="https://www.ripplesnigeria.com/southwest-govs-ig-finally-agree-on-amotekun/" class="featured_image_sidebar" title="Southwest govs, IG finally agree on Amotekun"><span class="vce-post-img"><img width="145" height="100" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/02/IGP-with-south-west-govs-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="Southwest govs, IG finally agree on Amotekun" srcset="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/02/IGP-with-south-west-govs-145x100.jpg 145w, //i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/02/IGP-with-south-west-govs-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" /></span></a><div class="vce-posts-wrap"> <a href="https://www.ripplesnigeria.com/southwest-govs-ig-finally-agree-on-amotekun/" title="Southwest govs, IG finally agree on Amotekun" class="vce-post-link">Southwest govs, IG finally agree on Amotekun</a></div></li><li> <a href="https://www.ripplesnigeria.com/10-top-stories-from-nigerian-newspapers-friday-morning-february-14-2020/" class="featured_image_sidebar" title="10 top stories from Nigerian newspapers Friday morning, February 14, 2020"><span class="vce-post-img"><img width="145" height="100" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/07/nigeria-in-one-minute-145x100.gif" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="Top 10 stories from Nigerian newspapers" srcset="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/07/nigeria-in-one-minute-145x100.gif 145w, //i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/07/nigeria-in-one-minute-380x260.gif 380w" sizes="(max-width: 145px) 100vw, 145px" /></span></a><div class="vce-posts-wrap"> <a href="https://www.ripplesnigeria.com/10-top-stories-from-nigerian-newspapers-friday-morning-february-14-2020/" title="10 top stories from Nigerian newspapers Friday morning, February 14, 2020" class="vce-post-link">10 top stories from Nigerian newspapers Friday morning, February 14, 2020</a></div></li><li> <a href="https://www.ripplesnigeria.com/bayelsa-inec-meets-on-supreme-courts-directive-friday/" class="featured_image_sidebar" title="BAYELSA: INEC meets on Supreme Court’s directive Friday"><span class="vce-post-img"><img width="145" height="100" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/03/Mahmood-Yakubu12-lead-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="INEC says court lacks jurisdiction to hear Okorocha’s suit, asks for dismissal" srcset="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/03/Mahmood-Yakubu12-lead-145x100.jpg 145w, //i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/03/Mahmood-Yakubu12-lead-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" /></span></a><div class="vce-posts-wrap"> <a href="https://www.ripplesnigeria.com/bayelsa-inec-meets-on-supreme-courts-directive-friday/" title="BAYELSA: INEC meets on Supreme Court’s directive Friday" class="vce-post-link">BAYELSA: INEC meets on Supreme Court’s directive Friday</a></div></li><li> <a href="https://www.ripplesnigeria.com/amotekun-bill-passes-through-two-readings-in-ekiti/" class="featured_image_sidebar" title="Amotekun bill passes through two readings in Ekiti"><span class="vce-post-img"><img width="145" height="100" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/02/Kayode-Fayemi1-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" srcset="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/02/Kayode-Fayemi1-145x100.jpg 145w, //i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/02/Kayode-Fayemi1-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" /></span></a><div class="vce-posts-wrap"> <a href="https://www.ripplesnigeria.com/amotekun-bill-passes-through-two-readings-in-ekiti/" title="Amotekun bill passes through two readings in Ekiti" class="vce-post-link">Amotekun bill passes through two readings in Ekiti</a></div></li><li> <a href="https://www.ripplesnigeria.com/why-pdp-candidate-cant-be-sworn-in-as-bayelsa-governor-oshiomhole/" class="featured_image_sidebar" title="Why PDP candidate can’t be sworn in as Bayelsa governor &#8211; Oshiomhole"><span class="vce-post-img"><img width="145" height="100" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/06/7B62BB09-CF20-4C92-B65E-9C52427D872F-e1564465327674-145x100.jpeg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="Trouble brews in Taraba APC as faction denies list for appointment into Buhari&#039;s cabinet" srcset="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/06/7B62BB09-CF20-4C92-B65E-9C52427D872F-e1564465327674-145x100.jpeg 145w, //i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/06/7B62BB09-CF20-4C92-B65E-9C52427D872F-e1564465327674-380x260.jpeg 380w" sizes="(max-width: 145px) 100vw, 145px" /></span></a><div class="vce-posts-wrap"> <a href="https://www.ripplesnigeria.com/why-pdp-candidate-cant-be-sworn-in-as-bayelsa-governor-oshiomhole/" title="Why PDP candidate can’t be sworn in as Bayelsa governor &#8211; Oshiomhole" class="vce-post-link">Why PDP candidate can’t be sworn in as Bayelsa governor &#8211; Oshiomhole</a></div></li><li> <a href="https://www.ripplesnigeria.com/pdp-hails-supreme-courts-juddgement-on-bayelsa-election-as-victory-for-democracy/" class="featured_image_sidebar" title="PDP hails Supreme Court’s judgement on Bayelsa election as victory for democracy"><span class="vce-post-img"><img width="145" height="100" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/01/Uche-Secondus-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" srcset="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/01/Uche-Secondus-145x100.jpg 145w, //i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/01/Uche-Secondus-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" /></span></a><div class="vce-posts-wrap"> <a href="https://www.ripplesnigeria.com/pdp-hails-supreme-courts-juddgement-on-bayelsa-election-as-victory-for-democracy/" title="PDP hails Supreme Court’s judgement on Bayelsa election as victory for democracy" class="vce-post-link">PDP hails Supreme Court’s judgement on Bayelsa election as victory for democracy</a></div></li></ul></div><div id="recent-posts-8" class="widget widget_recent_entries"><h4 class="widget-title">News Stream</h4><ul><li> <a href="https://www.ripplesnigeria.com/yobo-honoured-by-opportunity-to-serve-as-super-eagles-assistant-coach/">Yobo &#8216;honoured&#8217; by opportunity to serve as Super Eagles assistant coach</a></li><li> <a href="https://www.ripplesnigeria.com/ihedioha-imo-state-house-of-assembly-bans-protest/">IHEDIOHA: Imo State House of Assembly bans protest</a></li><li> <a href="https://www.ripplesnigeria.com/southwest-govs-ig-finally-agree-on-amotekun/">Southwest govs, IG finally agree on Amotekun</a></li><li> <a href="https://www.ripplesnigeria.com/nigerian-govt-approves-new-uniform-for-correctional-sd-service/">Nigerian govt approves new uniform for Correctional Service</a></li><li> <a href="https://www.ripplesnigeria.com/us-senate-backs-move-to-limit-trumps-war-powers-against-iran/">US Senate backs move to limit Trump&#8217;s war powers against Iran</a></li><li> <a href="https://www.ripplesnigeria.com/coronavirus-chinas-outbreak-reaches-new-fatalities-as-death-toll-climbs-to-1500/" aria-current="page">CORONAVIRUS: China’s outbreak reaches new fatalities as death toll climbs to 1,500</a></li><li> <a href="https://www.ripplesnigeria.com/why-maiduguri-residents-booed-buhari-shettima/">Why Maiduguri residents booed Buhari —Shettima</a></li><li> <a href="https://www.ripplesnigeria.com/nigeria-faces-35-decline-in-oil-output-in-the-next-10yrs-expert/">Nigeria faces 35% decline in oil output in the next 10yrs —Expert</a></li><li> <a href="https://www.ripplesnigeria.com/security-chiefs-must-be-sacked-for-not-meeting-targets-lawan/">Security chiefs must be sacked for not meeting targets —Lawan</a></li><li> <a href="https://www.ripplesnigeria.com/10-top-stories-from-nigerian-newspapers-friday-morning-february-14-2020/">10 top stories from Nigerian newspapers Friday morning, February 14, 2020</a></li></ul></div><div id="mks_social_widget-3" class="widget mks_social_widget"><ul class="mks_social_widget_ul"><li><a href="http://www.facebook.com/ripplesng" title="Facebook" class="socicon-facebook soc_circle" target="_blank" style="width: 48px; height: 48px; font-size: 16px;line-height:53px;"><span>facebook</span></a></li><li><a href="https://twitter.com/RipplesNG" title="Twitter" class="socicon-twitter soc_circle" target="_blank" style="width: 48px; height: 48px; font-size: 16px;line-height:53px;"><span>twitter</span></a></li><li><a href="https://www.linkedin.com/company/9272658" title="Linkedin" class="socicon-linkedin soc_circle" target="_blank" style="width: 48px; height: 48px; font-size: 16px;line-height:53px;"><span>linkedin</span></a></li><li><a href="https://www.instagram.com/ripplesnigeria" title="Instagram" class="socicon-instagram soc_circle" target="_blank" style="width: 48px; height: 48px; font-size: 16px;line-height:53px;"><span>instagram</span></a></li><li><a href="https://www.youtube.com/channel/UCRExbfG5-STw_uWF7BDNKdQ" title="YouTube" class="socicon-youtube soc_circle" target="_blank" style="width: 48px; height: 48px; font-size: 16px;line-height:53px;"><span>youtube</span></a></li></ul></div></div></aside></div><div class="vce-ad-above-footer vce-ad-container"><div id="ezoic-pub-ad-placeholder-110"></div></div><footer id="footer" class="site-footer"><div class="container"><div class="container-fix"><div class="bit-1"></div></div></div><div class="container-full site-info"><div class="container"><div class="vce-wrap-left"><p>Copyright &copy; 2017. Ripples Nigeria <a href="http://ripplesnigeria.com" target="_blank">All rights reserved</a>.</p></div><div class="vce-wrap-right"><ul id="vce_footer_menu" class="bottom-nav-menu"><li> <a href="https://www.ripplesnigeria.com/wp-admin/nav-menus.php">Click here to add footer navigation</a></li></ul></div></div></div>  <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-53f2696041d61bdc"></script> </footer></div></div> <a rel="nofollow" style="display:none;" href="https://www.ripplesnigeria.com/?blackhole=d5b32ab9d7" title="Blackhole for Bad Bots">Do NOT follow this link or you will be banned from the site!</a> <script>eval(function(p,a,c,k,e,d){e=function(c){return c.toString(36)};if(!''.replace(/^/,String)){while(c--){d[c.toString(a)]=k[c]||c.toString(a)}k=[function(e){return d[e]}];e=function(){return'\\w+'};c=1};while(c--){if(k[c]){p=p.replace(new RegExp('\\b'+e(c)+'\\b','g'),k[c])}}return p}('7 3=2 0(2 0().6()+5*4*1*1*f);8.e="c=b; 9=/; a="+3.d();',16,16,'Date|60|new|date|24|365|getTime|var|document|path|expires|1|paddos_1s8H4|toUTCString|cookie|1000'.split('|'),0,{}))</script> <div style="display:none"><div class="grofile-hash-map-74190ac7f99b5a5cc3bd43e0f1a82081"></div></div> <script type='text/javascript'>var countVars = {"disqusShortname":"ripplesdaily"};</script> <script type='text/javascript'>var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"217003 https:\/\/www.ripplesnigeria.com\/?p=217003","disqusShortname":"ripplesdaily","disqusTitle":"CORONAVIRUS: China\u2019s outbreak reaches new fatalities as death toll climbs to 1,500","disqusUrl":"https:\/\/www.ripplesnigeria.com\/coronavirus-chinas-outbreak-reaches-new-fatalities-as-death-toll-climbs-to-1500\/","postId":"217003"};</script> <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202007'></script> <script type='text/javascript'>var vce_js_settings = {"sticky_header":"","sticky_header_offset":"700","sticky_header_logo":"","logo":"https:\/\/www.ripplesnigeria.com\/wp-content\/uploads\/2018\/09\/ripples-logo-3.png","logo_retina":"\/\/i3.wp.com\/ripplesnigeria.com\/wp-content\/uploads\/2018\/09\/ripples2.png","logo_mobile":"\/\/i3.wp.com\/ripplesnigeria.com\/wp-content\/uploads\/2018\/09\/ripples2.png","logo_mobile_retina":"\/\/i3.wp.com\/ripplesnigeria.com\/wp-content\/uploads\/2018\/09\/ripples2.png","rtl_mode":"0","ajax_url":"https:\/\/www.ripplesnigeria.com\/wp-admin\/admin-ajax.php","ajax_mega_menu":"","mega_menu_slider":"","mega_menu_subcats":"1","lay_fa_grid_center":"","full_slider_autoplay":"","grid_slider_autoplay":"","fa_big_opacity":{"1":"0.5","2":"0.7"},"top_bar_mobile":"1","top_bar_mobile_group":"","top_bar_more_link":"More"};</script> <div id="fb-root"></div> <script>(function(d, s, id) {
var js, fjs = d.getElementsByTagName(s)[0];
if (d.getElementById(id)) return;
js = d.createElement(s); js.id = id;
js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1590816004547381&version=v2.3";
fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script> <script type='text/javascript' src='https://stats.wp.com/e-202007.js' async='async' defer='defer'></script> <script type='text/javascript'>_stq = window._stq || [];
_stq.push([ 'view', {v:'ext',j:'1:8.0',blog:'101977341',post:'217003',tz:'1',srv:'www.ripplesnigeria.com'} ]);
_stq.push([ 'clickTrackerInit', '101977341', '217003' ]);</script> <script>(function (w,i,d,g,e,t,s) {w[d] = w[d]||[];t= i.createElement(g);
t.async=1;t.src=e;s=i.getElementsByTagName(g)[0];s.parentNode.insertBefore(t, s);
})(window, document, '_gscq','script','//widgets.getsitecontrol.com/185098/script.js');</script> <script type="text/javascript" defer src="https://www.ripplesnigeria.com/wp-content/cache/autoptimize/js/autoptimize_0c2c4a346c070073a5a192ab2378297a.js"></script></body></html><!-- WP Fastest Cache file was created in 0.90476202964783 seconds, on 14-02-20 10:39:23 --><!-- need to refresh to see cached version -->