<!DOCTYPE html>
<html lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#">
<script data-ad-client="ca-pub-6945008995728725" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<head>
<meta name="google-site-verification" content="3X41FvYqBRq4dgxHnBVOVhAKUPv2whwV5UvzrRm9xpo" />
<script type="text/javascript">
_atrk_opts = { atrk_acct:"6a9bn1a4KM10cv", domain:"ripplesnigeria.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script><meta name="google-site-verification" content="dzZZBzH8xljH3EDbNXwjvzRbODD0kBHmcvx_mnIuoVI" />
<noscript><img src="https://certify.alexametrics.com/atrk.gif?account=6a9bn1a4KM10cv" style="display:none" height="1" width="1" alt="" /></noscript>


<script async src="https://www.googletagmanager.com/gtag/js?id=AW-882192856"></script>
<script>
window.dataLayer = window.dataLayer || [];
function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('config', 'AW-882192856');
</script>
<meta name="msapplication-navbutton-color" content=#FF0000"><meta name="theme-color" content="#FF0000">
<meta property="fb:pages" content="759901690763957" />
<meta charset="UTF-8">
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<link rel="pingback" href="https://www.ripplesnigeria.com/xmlrpc.php" />
<meta property="og:type" content="article" />
<meta property="og:image" content="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/07/Screenshot_20210713-091320_Chrome.jpg?resize=1000%2C600&#038;ssl=1" />
<meta name="twitter:image" content="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/07/Screenshot_20210713-091320_Chrome.jpg?resize=1000%2C600&#038;ssl=1" />
<meta property="og:url" content="https://www.ripplesnigeria.com/basketball-federation-takes-delivery-of-dtigers-olympics-kits-after-tax-waiver/" />
<meta property="og:title" content="Basketball Federation takes delivery of D&#8217;Tigers&#8217; Olympics kits after tax waiver" />
<meta property="og:description" content="The Nigeria Basketball Federation (NBBF) has finally taken delivery of D’Tigers kits ahead of the 2020 Olympic Games after they got a waiver from the Nigerian Government. The federation had earlier hit a snag over payment for import duties on the kits supplied by its partner &#8211; Peak. Speaking on Friday, NBBF President, Engr Musa [&hellip;]" />
<meta name="twitter:card" content="summary">
<meta name="twitter:url" content="https://www.ripplesnigeria.com/basketball-federation-takes-delivery-of-dtigers-olympics-kits-after-tax-waiver/">
<meta name="twitter:title" content="Basketball Federation takes delivery of D&#8217;Tigers&#8217; Olympics kits after tax waiver">
<meta name="twitter:description" content="The Nigeria Basketball Federation (NBBF) has finally taken delivery of D’Tigers kits ahead of the 2020 Olympic Games after they got a waiver from the Nigerian Government. The federation had earlier hit a snag over payment for import duties on the kits supplied by its partner &#8211; Peak. Speaking on Friday, NBBF President, Engr Musa [&hellip;]">
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<title>Basketball Federation takes delivery of D&#039;Tigers&#039; Olympics kits after tax waiver | Ripples Nigeria</title>
<meta name="description" content="The Nigeria Basketball Federation (NBBF) has finally taken delivery of D’Tigers kits ahead of the 2020 Olympic Games after they got a waiver from the |" />
<link rel="canonical" href="https://www.ripplesnigeria.com/basketball-federation-takes-delivery-of-dtigers-olympics-kits-after-tax-waiver/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Basketball Federation takes delivery of D&#039;Tigers&#039; Olympics kits after tax waiver" />
<meta property="og:description" content="The Nigeria Basketball Federation (NBBF) has finally taken delivery of D’Tigers kits ahead of the 2020 Olympic Games after they got a waiver from the" />
<meta property="og:url" content="https://www.ripplesnigeria.com/basketball-federation-takes-delivery-of-dtigers-olympics-kits-after-tax-waiver/" />
<meta property="og:site_name" content="Latest Nigeria News | Top Stories from Ripples Nigeria" />
<meta property="article:publisher" content="https://www.facebook.com/ripplesng" />
<meta property="article:published_time" content="2021-07-16T16:40:10+00:00" />
<meta property="article:modified_time" content="2021-07-16T16:41:37+00:00" />
<meta property="og:image" content="https://www.ripplesnigeria.com/wp-content/uploads/2021/07/Screenshot_20210713-091320_Chrome.jpg" />
<meta property="og:image:width" content="1020" />
<meta property="og:image:height" content="648" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@ripplesng" />
<meta name="twitter:site" content="@ripplesng" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Ben Ugbana" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="1 minute" />
<script type="application/ld+json" class="yoast-schema-graph">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</script>

<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Latest Nigeria News | Top Stories from Ripples Nigeria &raquo; Feed" href="https://www.ripplesnigeria.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Latest Nigeria News | Top Stories from Ripples Nigeria &raquo; Comments Feed" href="https://www.ripplesnigeria.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Latest Nigeria News | Top Stories from Ripples Nigeria &raquo; Basketball Federation takes delivery of D&#8217;Tigers&#8217; Olympics kits after tax waiver Comments Feed" href="https://www.ripplesnigeria.com/basketball-federation-takes-delivery-of-dtigers-olympics-kits-after-tax-waiver/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.ripplesnigeria.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
display: inline !important;
border: none !important;
box-shadow: none !important;
height: 1em !important;
width: 1em !important;
margin: 0 .07em !important;
vertical-align: -0.1em !important;
background: none !important;
padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://c0.wp.com/c/5.7.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>

<link rel="stylesheet" type="text/css" href="//www.ripplesnigeria.com/wp-content/cache/wpfc-minified/loizj3ih/bx1pq.css" media="all" />
<style id='mvp-custom-style-inline-css' type='text/css'>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</style>


<link rel="stylesheet" type="text/css" href="//www.ripplesnigeria.com/wp-content/cache/wpfc-minified/ebogn86/bx1pq.css" media="all" />
<link crossorigin="anonymous" rel='stylesheet' id='mvp-fonts-css' href='//fonts.googleapis.com/css?family=Roboto%3A300%2C400%2C700%2C900%7COswald%3A400%2C700%7CAdvent+Pro%3A700%7COpen+Sans%3A700%7CAnton%3A400Poppins%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CPoppins%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CPT+Serif%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CPoppins%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese' type='text/css' media='all' />


<link rel="stylesheet" type="text/css" href="//www.ripplesnigeria.com/wp-content/cache/wpfc-minified/895phlv5/bx1pq.css" media="all" />
<link rel='stylesheet' id='jetpack_css-css' href='https://c0.wp.com/p/jetpack/9.8.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://www.ripplesnigeria.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.ripplesnigeria.com/wp-json/wp/v2/posts/310267" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.ripplesnigeria.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.ripplesnigeria.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.7.2" />
<link rel='shortlink' href='https://wp.me/p6TSXP-1iIj' />
<link rel="alternate" type="application/json+oembed" href="https://www.ripplesnigeria.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ripplesnigeria.com%2Fbasketball-federation-takes-delivery-of-dtigers-olympics-kits-after-tax-waiver%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.ripplesnigeria.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ripplesnigeria.com%2Fbasketball-federation-takes-delivery-of-dtigers-olympics-kits-after-tax-waiver%2F&#038;format=xml" />
<meta property="fb:app_id" content="1590816004547381" /> <meta property="fb:pages" content="759901690763957" />
<meta property="ia:markup_url" content="https://www.ripplesnigeria.com/basketball-federation-takes-delivery-of-dtigers-olympics-kits-after-tax-waiver/?ia_markup=1" />
<style type='text/css'>img#wpstats{display:none}</style>
<link rel="amphtml" href="https://www.ripplesnigeria.com/basketball-federation-takes-delivery-of-dtigers-olympics-kits-after-tax-waiver/?amp"><link rel="icon" href="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2017/01/cropped-RIPPLES-LOGO1-fav-1.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2017/01/cropped-RIPPLES-LOGO1-fav-1.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2017/01/cropped-RIPPLES-LOGO1-fav-1.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2017/01/cropped-RIPPLES-LOGO1-fav-1.png?fit=270%2C270&#038;ssl=1" />
<style type="text/css" id="wp-custom-css">
/* Solid Red */
#mvp-main-nav-top { border-bottom: 3px solid red;
}			</style>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-60793633-4"></script>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-60793633-4"></script>
<script>
window.dataLayer = window.dataLayer || [];
function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('config', 'UA-60793633-4');
</script>
</head>
<body class="post-template-default single single-post postid-310267 single-format-standard wp-embed-responsive"> <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5887933d9b7dbbd6"></script>
<div id="mvp-fly-wrap">
<div id="mvp-fly-menu-top" class="left relative">
<div class="mvp-fly-top-out left relative">
<div class="mvp-fly-top-in">
<div id="mvp-fly-logo" class="left relative">
<a href="https://www.ripplesnigeria.com/"><img src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/02/ripples-logo-31.png" alt="Latest Nigeria News | Top Stories from Ripples Nigeria" data-rjs="2" /></a>
</div>
</div>
<div class="mvp-fly-but-wrap mvp-fly-but-menu mvp-fly-but-click">
<span></span>
<span></span>
<span></span>
<span></span>
</div>
</div>
</div>
<div id="mvp-fly-menu-wrap">
<nav class="mvp-fly-nav-menu left relative">
<div class="menu-header-menu-container"><ul id="menu-header-menu" class="menu"><li id="menu-item-295187" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-295187"><a href="https://www.ripplesnigeria.com/latest-news">Latest</a></li>
<li id="menu-item-295583" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-295583"><a href="https://www.ripplesnigeria.com/latest-nigeria-news/">News</a>
<ul class="sub-menu">
<li id="menu-item-295582" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-295582"><a href="https://www.ripplesnigeria.com/international-news/">International</a></li>
</ul>
</li>
<li id="menu-item-48775" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48775"><a href="https://www.ripplesnigeria.com/politics/">Politics</a></li>
<li id="menu-item-48778" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48778"><a href="https://www.ripplesnigeria.com/business/">Business</a></li>
<li id="menu-item-143881" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143881"><a href="https://www.ripplesnigeria.com/investigations/">Investigations</a></li>
<li id="menu-item-292794" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-292794"><a href="https://www.ripplesnigeria.com/ripples-metrics/">Ripples Metrics</a></li>
<li id="menu-item-302387" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-302387"><a href="https://www.ripplesnigeria.com/fact-check/">Fact Check</a></li>
<li id="menu-item-48777" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-48777"><a href="https://www.ripplesnigeria.com/sports/">Sports</a></li>
<li id="menu-item-281711" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281711"><a href="https://www.ripplesnigeria.com/tech/">Tech</a></li>
<li id="menu-item-292826" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-292826"><a href="https://www.ripplesnigeria.com/graffiti/">Graffiti</a></li>
</ul></div> </nav>
</div>
<div id="mvp-fly-soc-wrap">
<span class="mvp-fly-soc-head">Connect with us</span>
<ul class="mvp-fly-soc-list left relative">
<li><a href="https://www.facebook.com/ripplesng" target="_blank" class="fa fa-facebook fa-2"></a></li>
<li><a href="https://twitter.com/ripplesng" target="_blank" class="fa fa-twitter fa-2"></a></li>
<li><a href="https://www.instagram.com/ripplesnigeria/" target="_blank" class="fa fa-instagram fa-2"></a></li>
<li><a href="https://www.youtube.com/channel/UCRExbfG5-STw_uWF7BDNKdQ" target="_blank" class="fa fa-youtube-play fa-2"></a></li>
<li><a href="https://www.linkedin.com/ripplesng" target="_blank" class="fa fa-linkedin fa-2"></a></li>
</ul>
</div>
</div> <div id="mvp-site" class="left relative">
<div id="mvp-search-wrap">
<div id="mvp-search-box">
<form method="get" id="searchform" action="https://www.ripplesnigeria.com/">
<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
<input type="hidden" id="searchsubmit" value="Search" />
</form> </div>
<div class="mvp-search-but-wrap mvp-search-click">
<span></span>
<span></span>
</div>
</div>
<div id="mvp-site-wall" class="left relative">
<div id="mvp-site-main" class="left relative">
<header id="mvp-main-head-wrap" class="left relative">
<nav id="mvp-main-nav-wrap" class="left relative">
<div id="mvp-main-nav-top" class="left relative">
<div class="mvp-main-box">
<div id="mvp-nav-top-wrap" class="left relative">
<div class="mvp-nav-top-right-out left relative">
<div class="mvp-nav-top-right-in">
<div class="mvp-nav-top-cont left relative">
<div class="mvp-nav-top-left-out relative">
<div class="mvp-nav-top-left">
<div class="mvp-nav-soc-wrap">
<a href="https://www.facebook.com/ripplesng" target="_blank"><span class="mvp-nav-soc-but fa fa-facebook fa-2"></span></a>
<a href="https://twitter.com/ripplesng" target="_blank"><span class="mvp-nav-soc-but fa fa-twitter fa-2"></span></a>
<a href="https://www.instagram.com/ripplesnigeria/" target="_blank"><span class="mvp-nav-soc-but fa fa-instagram fa-2"></span></a>
<a href="https://www.youtube.com/channel/UCRExbfG5-STw_uWF7BDNKdQ" target="_blank"><span class="mvp-nav-soc-but fa fa-youtube-play fa-2"></span></a>
</div>
<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
<span></span>
<span></span>
<span></span>
<span></span>
</div>
</div>
<div class="mvp-nav-top-left-in">
<div class="mvp-nav-top-mid left relative" itemscope itemtype="http://schema.org/Organization">
<a class="mvp-nav-logo-reg" itemprop="url" href="https://www.ripplesnigeria.com/"><img itemprop="logo" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/02/ripples-logo-31-3.png" alt="Latest Nigeria News | Top Stories from Ripples Nigeria" data-rjs="2" /></a>
<a class="mvp-nav-logo-small" href="https://www.ripplesnigeria.com/"><img src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/02/ripples-logo-31.png" alt="Latest Nigeria News | Top Stories from Ripples Nigeria" data-rjs="2" /></a>
<h2 class="mvp-logo-title">Latest Nigeria News | Top Stories from Ripples Nigeria</h2>
<div class="mvp-drop-nav-title left">
<h4>Basketball Federation takes delivery of D&#8217;Tigers&#8217; Olympics kits after tax waiver</h4>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="mvp-nav-top-right">
<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>
</div>
</div>
</div>
</div>
</div>
<div id="mvp-main-nav-bot" class="left relative">
<div id="mvp-main-nav-bot-cont" class="left">
<div class="mvp-main-box">
<div id="mvp-nav-bot-wrap" class="left">
<div class="mvp-nav-bot-right-out left">
<div class="mvp-nav-bot-right-in">
<div class="mvp-nav-bot-cont left">
<div class="mvp-nav-bot-left-out">
<div class="mvp-nav-bot-left left relative">
<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
<span></span>
<span></span>
<span></span>
<span></span>
</div>
</div>
<div class="mvp-nav-bot-left-in">
<div class="mvp-nav-menu left">
<div class="menu-header-menu-container"><ul id="menu-header-menu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-295187"><a href="https://www.ripplesnigeria.com/latest-news">Latest</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-295583"><a href="https://www.ripplesnigeria.com/latest-nigeria-news/">News</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-295582 mvp-mega-dropdown"><a href="https://www.ripplesnigeria.com/international-news/">International</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://www.ripplesnigeria.com/russian-plane-with-17-passengers-goes-missing-in-siberia/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/07/Plane-.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" data-attachment-id="310264" data-permalink="https://www.ripplesnigeria.com/russian-plane-with-17-passengers-goes-missing-in-siberia/plane-4/" data-orig-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/07/Plane-.jpg?fit=650%2C350&amp;ssl=1" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Plane" data-image-description="" data-medium-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/07/Plane-.jpg?fit=300%2C162&amp;ssl=1" data-large-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/07/Plane-.jpg?fit=650%2C350&amp;ssl=1" /></div><p>Russian plane with 17 passengers goes missing in Siberia</p></a></li><li><a href="https://www.ripplesnigeria.com/iranian-hackers-target-us-military-formations-defence-companies/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/07/Hackers.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" data-attachment-id="310262" data-permalink="https://www.ripplesnigeria.com/iranian-hackers-target-us-military-formations-defence-companies/hackers-4/" data-orig-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/07/Hackers.jpg?fit=650%2C350&amp;ssl=1" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Hackers" data-image-description="" data-medium-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/07/Hackers.jpg?fit=300%2C162&amp;ssl=1" data-large-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/07/Hackers.jpg?fit=650%2C350&amp;ssl=1" /></div><p>Iranian hackers target US military formations, Defence companies</p></a></li><li><a href="https://www.ripplesnigeria.com/hong-kong-police-raid-university-after-student-union-mourned-man-who-stabbed-security-operative/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/07/Hong-kong-police-4.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" data-attachment-id="310258" data-permalink="https://www.ripplesnigeria.com/hong-kong-police-raid-university-after-student-union-mourned-man-who-stabbed-security-operative/hong-kong-police-4/" data-orig-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/07/Hong-kong-police-4.jpg?fit=650%2C350&amp;ssl=1" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Hong kong police 4" data-image-description="" data-medium-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/07/Hong-kong-police-4.jpg?fit=300%2C162&amp;ssl=1" data-large-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/07/Hong-kong-police-4.jpg?fit=650%2C350&amp;ssl=1" /></div><p>Hong Kong police raid university after student union mourned man who stabbed security operative</p></a></li><li><a href="https://www.ripplesnigeria.com/pulitzer-prize-winning-indian-photojournalist-killed-in-afghanistan-clashes/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/07/Dannish-Siddiqui.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" data-attachment-id="310223" data-permalink="https://www.ripplesnigeria.com/pulitzer-prize-winning-indian-photojournalist-killed-in-afghanistan-clashes/dannish-siddiqui/" data-orig-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/07/Dannish-Siddiqui.jpg?fit=650%2C350&amp;ssl=1" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Dannish Siddiqui" data-image-description="" data-medium-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/07/Dannish-Siddiqui.jpg?fit=300%2C162&amp;ssl=1" data-large-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/07/Dannish-Siddiqui.jpg?fit=650%2C350&amp;ssl=1" /></div><p>Pulitzer Prize-winning Indian photojournalist killed in Afghanistan clashes</p></a></li><li><a href="https://www.ripplesnigeria.com/dozens-killed-many-missing-as-devastating-floods-sweep-through-germany/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/07/Flood-in-Germany.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" data-attachment-id="310015" data-permalink="https://www.ripplesnigeria.com/dozens-killed-many-missing-as-devastating-floods-sweep-through-germany/flood-in-germany/" data-orig-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/07/Flood-in-Germany.jpg?fit=650%2C350&amp;ssl=1" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Flood in Germany" data-image-description="" data-medium-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/07/Flood-in-Germany.jpg?fit=300%2C162&amp;ssl=1" data-large-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/07/Flood-in-Germany.jpg?fit=650%2C350&amp;ssl=1" /></div><p>Dozens killed, many missing as devastating floods sweep through Germany</p></a></li></ul></div></div></li>
</ul>
</li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48775 mvp-mega-dropdown"><a href="https://www.ripplesnigeria.com/politics/">Politics</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://www.ripplesnigeria.com/lagos-assembly-proposes-two-year-jail-term-for-assault-on-fire-service-personnel/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/03/Lagos-Assembly.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="LAGOS: APC clinches 11 seats in House of Assembly polls" loading="lazy" srcset="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/03/Lagos-Assembly.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/03/Lagos-Assembly.jpg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="166929" data-permalink="https://www.ripplesnigeria.com/lagos-apc-clinches-11-seats-in-house-of-assembly-polls/lagos-assembly/" data-orig-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/03/Lagos-Assembly.jpg?fit=650%2C350&amp;ssl=1" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Lagos Assembly" data-image-description="&lt;p&gt;Lagos Assembly&lt;/p&gt;
" data-medium-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/03/Lagos-Assembly.jpg?fit=300%2C162&amp;ssl=1" data-large-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/03/Lagos-Assembly.jpg?fit=650%2C350&amp;ssl=1" /></div><p>Lagos Assembly proposes two-year jail term for assault on fire service personnel</p></a></li><li><a href="https://www.ripplesnigeria.com/senate-decision-on-e-transmission-of-election-results-unconstitutional-tambuwal/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/04/aminu-tambuwal.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/04/aminu-tambuwal.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/04/aminu-tambuwal.jpg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="228787" data-permalink="https://www.ripplesnigeria.com/12-health-workers-test-positive-for-covid-19-in-sokoto/aminu-tambuwal-7/" data-orig-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/04/aminu-tambuwal.jpg?fit=600%2C347&amp;ssl=1" data-orig-size="600,347" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="aminu tambuwal" data-image-description="" data-medium-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/04/aminu-tambuwal.jpg?fit=300%2C174&amp;ssl=1" data-large-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/04/aminu-tambuwal.jpg?fit=600%2C347&amp;ssl=1" /></div><p>Senate decision on e-transmission of election results unconstitutional – Tambuwal</p></a></li><li><a href="https://www.ripplesnigeria.com/reps-agree-on-3-for-host-communities-in-pib-after-pdp-lawmakers-walkout/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2018/10/reps-green-chamber-1.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Jibrin moved as Dogara reshuffles House committees’ leadership" loading="lazy" srcset="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2018/10/reps-green-chamber-1.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2018/10/reps-green-chamber-1.jpg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="149599" data-permalink="https://www.ripplesnigeria.com/jibrin-moved-as-dogara-reshuffles-house-committees-leadership/reps-green-chamber-2/" data-orig-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2018/10/reps-green-chamber-1.jpg?fit=650%2C351&amp;ssl=1" data-orig-size="650,351" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="reps green chamber" data-image-description="" data-medium-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2018/10/reps-green-chamber-1.jpg?fit=300%2C162&amp;ssl=1" data-large-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2018/10/reps-green-chamber-1.jpg?fit=648%2C350&amp;ssl=1" /></div><p>Reps agree on 3% for host communities in PIB, after PDP lawmakers walkout</p></a></li><li><a href="https://www.ripplesnigeria.com/elumelu-berates-dep-speaker-wase-for-opposition-to-electoral-amendment-act/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/02/Ndudi-Elumelu-PDP.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="SLAINED POLICEMEN: Reps minority caucus wants Nigerian govt to set up judicial commission" loading="lazy" srcset="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/02/Ndudi-Elumelu-PDP.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/02/Ndudi-Elumelu-PDP.jpg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="164475" data-permalink="https://www.ripplesnigeria.com/after-4-yr-absence-elumelu-returns-to-house-of-reps/ndudi-elumelu-pdp/" data-orig-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/02/Ndudi-Elumelu-PDP.jpg?fit=650%2C350&amp;ssl=1" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Ndudi-Elumelu-PDP" data-image-description="" data-medium-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/02/Ndudi-Elumelu-PDP.jpg?fit=300%2C162&amp;ssl=1" data-large-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/02/Ndudi-Elumelu-PDP.jpg?fit=650%2C350&amp;ssl=1" /></div><p>Elumelu berates Dep Speaker, Wase, for opposition to Electoral Amendment Act</p></a></li><li><a href="https://www.ripplesnigeria.com/breaking-inec-drops-soludo-pdp-candidate-from-list-of-anambra-guber-contestants78/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/12/Chukwuma-Soludo1.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/12/Chukwuma-Soludo1.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/12/Chukwuma-Soludo1.jpg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="271002" data-permalink="https://www.ripplesnigeria.com/longread-contenders-or-pretenders-12-igbo-politicians-who-may-be-eyeing-aso-rock-in-2023/chukwuma-soludo1/" data-orig-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/12/Chukwuma-Soludo1.jpg?fit=650%2C350&amp;ssl=1" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Chukwuma Soludo1" data-image-description="" data-medium-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/12/Chukwuma-Soludo1.jpg?fit=300%2C162&amp;ssl=1" data-large-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/12/Chukwuma-Soludo1.jpg?fit=650%2C350&amp;ssl=1" /></div><p>BREAKING: INEC drops Soludo, PDP candidate from list of Anambra guber contestants</p></a></li></ul></div></div></li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48778 mvp-mega-dropdown"><a href="https://www.ripplesnigeria.com/business/">Business</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://www.ripplesnigeria.com/nse-uptick-in-trading-activities-as-investors-pocket-n41-8bn/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/11/Stock-rise.jpeg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/11/Stock-rise.jpeg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/11/Stock-rise.jpeg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="264894" data-permalink="https://www.ripplesnigeria.com/nse-market-rallies-on-interest-in-heavyweight-industrial-consumer-goods-stocks/stock-rise-14/" data-orig-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/11/Stock-rise.jpeg?fit=600%2C344&amp;ssl=1" data-orig-size="600,344" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Stock rise" data-image-description="" data-medium-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/11/Stock-rise.jpeg?fit=300%2C172&amp;ssl=1" data-large-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/11/Stock-rise.jpeg?fit=600%2C344&amp;ssl=1" /></div><p>NSE: Uptick in trading activities as investors pocket N41.8bn</p></a></li><li><a href="https://www.ripplesnigeria.com/demand-for-electric-cars-to-impact-nigerias-oil-output-by-2030/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/07/Electric-Cars.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" data-attachment-id="310193" data-permalink="https://www.ripplesnigeria.com/demand-for-electric-cars-to-impact-nigerias-oil-output-by-2030/electric-cars/" data-orig-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/07/Electric-Cars.jpg?fit=650%2C350&amp;ssl=1" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Electric Cars" data-image-description="" data-medium-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/07/Electric-Cars.jpg?fit=300%2C162&amp;ssl=1" data-large-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/07/Electric-Cars.jpg?fit=650%2C350&amp;ssl=1" /></div><p>Demand for electric cars to impact Nigeria’s oil output by 2030</p></a></li><li><a href="https://www.ripplesnigeria.com/bitcoin-transactions-by-nigerians-increase-to-38m-despite-cbn-ban/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/bitcoin1.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Bitcoin is catalyst for change, US SEC nominee disagrees with CBN" loading="lazy" data-attachment-id="284776" data-permalink="https://www.ripplesnigeria.com/bitcoin-is-catalyst-for-change-us-sec-nominee-disagrees-with-cbn/bitcoin1/" data-orig-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/bitcoin1.jpg?fit=650%2C350&amp;ssl=1" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="bitcoin1" data-image-description="" data-medium-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/bitcoin1.jpg?fit=300%2C162&amp;ssl=1" data-large-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/bitcoin1.jpg?fit=650%2C350&amp;ssl=1" /></div><p>Bitcoin transactions by Nigerians increase to $38m despite CBN ban</p></a></li><li><a href="https://www.ripplesnigeria.com/breaking-nigerias-inflation-rate-falls-to-17-75-in-june-third-consecutive-drop/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/03/inflation.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/03/inflation.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/03/inflation.jpg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="168079" data-permalink="https://www.ripplesnigeria.com/despite-elections-inflation-rate-drops-to-11-31-in-february/inflation-4/" data-orig-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/03/inflation.jpg?fit=650%2C350&amp;ssl=1" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="inflation" data-image-description="" data-medium-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/03/inflation.jpg?fit=300%2C162&amp;ssl=1" data-large-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/03/inflation.jpg?fit=650%2C350&amp;ssl=1" /></div><p>Nigeria&#8217;s inflation rate falls to 17.75% in June, third consecutive drop</p></a></li><li><a href="https://www.ripplesnigeria.com/in-visuals-breakdown-of-nigerian-govts-n15trn-3-year-borrowing-plan/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/07/plan.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="In visuals, breakdown of Nigerian govt’s N15trn 3-year borrowing plan" loading="lazy" data-attachment-id="310152" data-permalink="https://www.ripplesnigeria.com/in-visuals-breakdown-of-nigerian-govts-n15trn-3-year-borrowing-plan/plan/" data-orig-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/07/plan.jpg?fit=650%2C350&amp;ssl=1" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;user&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1626420099&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="plan" data-image-description="" data-medium-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/07/plan.jpg?fit=300%2C162&amp;ssl=1" data-large-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/07/plan.jpg?fit=650%2C350&amp;ssl=1" /></div><p>In visuals, breakdown of Nigerian govt’s N15trn 3-year borrowing plan</p></a></li></ul></div></div></li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143881 mvp-mega-dropdown"><a href="https://www.ripplesnigeria.com/investigations/">Investigations</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://www.ripplesnigeria.com/investigation-ten-years-after-communities-count-losses-as-afdb-cross-river-govt-abandon-road-project/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/06/combo-of-gov-Ben-Ayade-and-AfDBs-Akinwunmi-Adesina.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="INVESTIGATION... Ten years and counting, Communities count losses as AfDB, Cross River govt abandon road project" loading="lazy" data-attachment-id="302849" data-permalink="https://www.ripplesnigeria.com/resign-now-you-have-nothing-to-offer-nigerians-yoruba-elders-tell-buhari/combo-of-gov-ben-ayade-and-afdbs-akinwunmi-adesina/" data-orig-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/06/combo-of-gov-Ben-Ayade-and-AfDBs-Akinwunmi-Adesina.jpg?fit=650%2C350&amp;ssl=1" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="combo of gov Ben Ayade and AfDB’s Akinwunmi Adesina" data-image-description="&lt;p&gt;INVESTIGATION&#8230; Ten years and counting, Communities count losses as AfDB, Cross River govt abandon road project&lt;/p&gt;
" data-medium-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/06/combo-of-gov-Ben-Ayade-and-AfDBs-Akinwunmi-Adesina.jpg?fit=300%2C162&amp;ssl=1" data-large-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/06/combo-of-gov-Ben-Ayade-and-AfDBs-Akinwunmi-Adesina.jpg?fit=650%2C350&amp;ssl=1" /></div><p>INVESTIGATION&#8230; Ten years after, communities count losses as AfDB, Cross River govt abandon road project</p></a></li><li><a href="https://www.ripplesnigeria.com/investigation-n-3bn-down-the-drain-why-water-projects-for-enugu-communities-dont-work/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/04/Creative-1.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="INVESTIGATION....N.3bn down the drain: Why water projects for Enugu communities don’t work" loading="lazy" data-attachment-id="294260" data-permalink="https://www.ripplesnigeria.com/investigation-n-3bn-down-the-drain-why-water-projects-for-enugu-communities-dont-work/creative-1/" data-orig-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/04/Creative-1.jpg?fit=650%2C350&amp;ssl=1" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Creative 1" data-image-description="" data-medium-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/04/Creative-1.jpg?fit=300%2C162&amp;ssl=1" data-large-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/04/Creative-1.jpg?fit=650%2C350&amp;ssl=1" /></div><p>INVESTIGATION&#8230;.N.3bn down the drain: Why water projects for Enugu communities don’t work</p></a></li><li><a href="https://www.ripplesnigeria.com/investigation-parkview-fd-estate-exclusive-images-of-how-billionaire-property-developer-incurred-lagos-govts-anger/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/04/Parkview-estate1.jpeg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="INVESTIGATION...PARKVIEW ESTATE: Exclusive images of how billionaire property developer incurred Lagos govt‘s anger" loading="lazy" srcset="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/04/Parkview-estate1.jpeg?resize=590%2C354&amp;ssl=1 590w, https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/04/Parkview-estate1.jpeg?resize=400%2C240&amp;ssl=1 400w, https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/04/Parkview-estate1.jpeg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="294051" data-permalink="https://www.ripplesnigeria.com/investigation-parkview-fd-estate-exclusive-images-of-how-billionaire-property-developer-incurred-lagos-govts-anger/parkview-estate1/" data-orig-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/04/Parkview-estate1.jpeg?fit=1024%2C576&amp;ssl=1" data-orig-size="1024,576" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Parkview estate1" data-image-description="" data-medium-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/04/Parkview-estate1.jpeg?fit=300%2C169&amp;ssl=1" data-large-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/04/Parkview-estate1.jpeg?fit=622%2C350&amp;ssl=1" /></div><p>INVESTIGATION&#8230;PARKVIEW ESTATE: Exclusive images of how billionaire property developer incurred Lagos govt‘s anger</p></a></li><li><a href="https://www.ripplesnigeria.com/investigation-n-3bn-down-the-drain-as-enugu-communities-suffer-from-dry-taps/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/04/Creative-00.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="INVESTIGATION... N.3bn down the drain, as Enugu communities suffer from dry taps (Part I)" loading="lazy" srcset="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/04/Creative-00.jpg?resize=590%2C354&amp;ssl=1 590w, https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/04/Creative-00.jpg?resize=400%2C240&amp;ssl=1 400w, https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/04/Creative-00.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="293911" data-permalink="https://www.ripplesnigeria.com/investigation-n-3bn-down-the-drain-as-enugu-communities-suffer-from-dry-taps/creative-00/" data-orig-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/04/Creative-00.jpg?fit=900%2C485&amp;ssl=1" data-orig-size="900,485" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Creative 00" data-image-description="" data-medium-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/04/Creative-00.jpg?fit=300%2C162&amp;ssl=1" data-large-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/04/Creative-00.jpg?fit=650%2C350&amp;ssl=1" /></div><p>INVESTIGATION&#8230; N.3bn down the drain, as Enugu communities suffer from dry taps</p></a></li><li><a href="https://www.ripplesnigeria.com/investigation-how-herdsmen-gasf-crisis-compounds-woes-of-already-deprived-ogun-communities/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/04/Burnt-relic.jpeg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="INVESTIGATION... How herdsmen crisis compounds woes of already deprived Ogun communities" loading="lazy" data-attachment-id="291664" data-permalink="https://www.ripplesnigeria.com/investigation-how-herdsmen-gasf-crisis-compounds-woes-of-already-deprived-ogun-communities/burnt-relic/" data-orig-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/04/Burnt-relic.jpeg?fit=650%2C350&amp;ssl=1" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Burnt relic" data-image-description="" data-medium-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/04/Burnt-relic.jpeg?fit=300%2C162&amp;ssl=1" data-large-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/04/Burnt-relic.jpeg?fit=650%2C350&amp;ssl=1" /></div><p>INVESTIGATION&#8230; How herdsmen crisis compounds woes of already deprived Ogun communities</p></a></li></ul></div></div></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-292794"><a href="https://www.ripplesnigeria.com/ripples-metrics/">Ripples Metrics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-302387 mvp-mega-dropdown"><a href="https://www.ripplesnigeria.com/fact-check/">Fact Check</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://www.ripplesnigeria.com/fact-check-fashola-claims-theres-no-housing-fgdff-deficit-in-nigeria-true-or-false/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/06/Babatunde-Raji-Fashola.-.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/06/Babatunde-Raji-Fashola.-.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/06/Babatunde-Raji-Fashola.-.jpg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="236955" data-permalink="https://www.ripplesnigeria.com/many-people-criticize-buhari-govts-borrowing-because-of-ignorance-fashola/babatunde-raji-fashola-9/" data-orig-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/06/Babatunde-Raji-Fashola.-.jpg?fit=598%2C347&amp;ssl=1" data-orig-size="598,347" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Babatunde Raji Fashola." data-image-description="" data-medium-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/06/Babatunde-Raji-Fashola.-.jpg?fit=300%2C174&amp;ssl=1" data-large-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/06/Babatunde-Raji-Fashola.-.jpg?fit=598%2C347&amp;ssl=1" /></div><p>FACT CHECK: Fashola claims there&#8217;s no housing deficit in Nigeria. True or false?</p></a></li><li><a href="https://www.ripplesnigeria.com/fact-check-did-buharis-aide-onochie-dump-apc-in-2019-and-for-good43/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/08/Lauretta-Onochie.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/08/Lauretta-Onochie.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/08/Lauretta-Onochie.jpg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="189600" data-permalink="https://www.ripplesnigeria.com/dss-arrested-sowore-to-save-him-from-himself/lauretta-onochie-5/" data-orig-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/08/Lauretta-Onochie.jpg?fit=608%2C360&amp;ssl=1" data-orig-size="608,360" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Lauretta Onochie" data-image-description="" data-medium-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/08/Lauretta-Onochie.jpg?fit=300%2C178&amp;ssl=1" data-large-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/08/Lauretta-Onochie.jpg?fit=591%2C350&amp;ssl=1" /></div><p>[FACT CHECK]&#8230;Did Buhari’s aide, Onochie, dump APC in 2019, and for good?</p></a></li><li><a href="https://www.ripplesnigeria.com/icymi-fact-check-is-the-federal-government-conducting-an-ongoing-recruitment-into-its-workforce-for-2021-2022/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/05/Civil-Service-of-the-Federation-Dr.-Folasade-Yemi-Esan.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Nigerian government threatens public servants divulging official information without authorisation" loading="lazy" srcset="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/05/Civil-Service-of-the-Federation-Dr.-Folasade-Yemi-Esan.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/05/Civil-Service-of-the-Federation-Dr.-Folasade-Yemi-Esan.jpg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="233648" data-permalink="https://www.ripplesnigeria.com/nigerian-government-threatens-public-servants-divulging-official-information-without-authorisation/civil-service-of-the-federation-dr-folasade-yemi-esan/" data-orig-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/05/Civil-Service-of-the-Federation-Dr.-Folasade-Yemi-Esan.jpg?fit=650%2C350&amp;ssl=1" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Civil Service of the Federation, Dr. Folasade Yemi-Esan" data-image-description="" data-medium-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/05/Civil-Service-of-the-Federation-Dr.-Folasade-Yemi-Esan.jpg?fit=300%2C162&amp;ssl=1" data-large-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/05/Civil-Service-of-the-Federation-Dr.-Folasade-Yemi-Esan.jpg?fit=650%2C350&amp;ssl=1" /></div><p>ICYMI&#8230; [FACT CHECK] Is the Federal Government conducting an ongoing recruitment into its workforce for 2021/2022?</p></a></li><li><a href="https://www.ripplesnigeria.com/fact-check-did-a-canadian-minister-of-justice-actually-describe-nigerias-agf-malami-as-a-disgrace-to-the-rule-of-law/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/12/Abubakar-Malami.-.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Abubakar Malami" loading="lazy" srcset="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/12/Abubakar-Malami.-.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/12/Abubakar-Malami.-.jpg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="269735" data-permalink="https://www.ripplesnigeria.com/nigerian-govt-demands-transparent-selection-of-judges-prosecutor-for-icc/abubakar-malami-17/" data-orig-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/12/Abubakar-Malami.-.jpg?fit=600%2C348&amp;ssl=1" data-orig-size="600,348" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Abubakar Malami" data-image-description="&lt;p&gt;Abubakar Malami&lt;/p&gt;
" data-medium-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/12/Abubakar-Malami.-.jpg?fit=300%2C174&amp;ssl=1" data-large-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/12/Abubakar-Malami.-.jpg?fit=600%2C348&amp;ssl=1" /></div><p>[FACT CHECK] Did a Canadian Minister of Justice actually describe Nigeria’s AGF, Malami, as a disgrace to the Rule of Law?</p></a></li><li><a href="https://www.ripplesnigeria.com/fact-check-has-the-sd-cut-off-mark-for-2021-into-unity-colleges-in-nigeria-been-released/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/05/adamu-adamu.-.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/05/adamu-adamu.-.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/05/adamu-adamu.-.jpg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="234304" data-permalink="https://www.ripplesnigeria.com/nigerian-govt-dissolves-governing-councils-of-uniport-maritime-university/adamu-adamu-8/" data-orig-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/05/adamu-adamu.-.jpg?fit=600%2C344&amp;ssl=1" data-orig-size="600,344" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="adamu-adamu." data-image-description="" data-medium-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/05/adamu-adamu.-.jpg?fit=300%2C172&amp;ssl=1" data-large-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/05/adamu-adamu.-.jpg?fit=600%2C344&amp;ssl=1" /></div><p>[FACT CHECK] Has the cut off mark for 2021 into Unity Colleges in Nigeria been released?</p></a></li></ul></div></div></li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-48777 mvp-mega-dropdown"><a href="https://www.ripplesnigeria.com/sports/">Sports</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://www.ripplesnigeria.com/basketball-federation-takes-delivery-of-dtigers-olympics-kits-after-tax-waiver/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/07/Screenshot_20210713-091320_Chrome.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/07/Screenshot_20210713-091320_Chrome.jpg?resize=1000%2C600&amp;ssl=1 1000w, https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/07/Screenshot_20210713-091320_Chrome.jpg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/07/Screenshot_20210713-091320_Chrome.jpg?resize=400%2C240&amp;ssl=1 400w, https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/07/Screenshot_20210713-091320_Chrome.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="309537" data-permalink="https://www.ripplesnigeria.com/fans-heap-praises-on-dtigers-for-victories-over-world-top-teams-usa-argentina/screenshot_20210713-091320_chrome/" data-orig-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/07/Screenshot_20210713-091320_Chrome.jpg?fit=1020%2C648&amp;ssl=1" data-orig-size="1020,648" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="D&#8217;Tigers" data-image-description="" data-medium-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/07/Screenshot_20210713-091320_Chrome.jpg?fit=300%2C191&amp;ssl=1" data-large-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/07/Screenshot_20210713-091320_Chrome.jpg?fit=551%2C350&amp;ssl=1" /></div><p>Basketball Federation takes delivery of D&#8217;Tigers&#8217; Olympics kits after tax waiver</p></a></li><li><a href="https://www.ripplesnigeria.com/djokovic-on-course-for-golden-slam-after-confirming-olympics-participation/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/06/Screenshot_20210611-224332_Chrome.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/06/Screenshot_20210611-224332_Chrome.jpg?resize=590%2C354&amp;ssl=1 590w, https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/06/Screenshot_20210611-224332_Chrome.jpg?resize=400%2C240&amp;ssl=1 400w, https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/06/Screenshot_20210611-224332_Chrome.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="303734" data-permalink="https://www.ripplesnigeria.com/breaking-djokovic-ends-nadals-french-open-reign-to-set-up-tsitsipas-final/screenshot_20210611-224332_chrome/" data-orig-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/06/Screenshot_20210611-224332_Chrome.jpg?fit=1025%2C579&amp;ssl=1" data-orig-size="1025,579" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Novak Djokovic" data-image-description="" data-medium-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/06/Screenshot_20210611-224332_Chrome.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/06/Screenshot_20210611-224332_Chrome.jpg?fit=620%2C350&amp;ssl=1" /></div><p>Djokovic on course for &#8216;Golden Slam&#8217; after confirming Olympics participation</p></a></li><li><a href="https://www.ripplesnigeria.com/third-fury-vs-wilder-heavyweight-fight-rescheduled-for-october/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/07/119425464_furywilder.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/07/119425464_furywilder.jpg?resize=590%2C354&amp;ssl=1 590w, https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/07/119425464_furywilder.jpg?resize=400%2C240&amp;ssl=1 400w, https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/07/119425464_furywilder.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="310070" data-permalink="https://www.ripplesnigeria.com/third-fury-vs-wilder-heavyweight-fight-rescheduled-for-october/_119425464_furywilder/" data-orig-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/07/119425464_furywilder.jpg?fit=976%2C549&amp;ssl=1" data-orig-size="976,549" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="_119425464_furywilder" data-image-description="" data-medium-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/07/119425464_furywilder.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/07/119425464_furywilder.jpg?fit=622%2C350&amp;ssl=1" /></div><p>Third Fury vs Wilder heavyweight fight rescheduled for October</p></a></li><li><a href="https://www.ripplesnigeria.com/arjen-robben-retires-from-professional-football-for-second-time/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/07/04aERSfXQXhK_04aERSfXQXhK_JuFJbF7fQdcy_original_1440x960.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/07/04aERSfXQXhK_04aERSfXQXhK_JuFJbF7fQdcy_original_1440x960.jpg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/07/04aERSfXQXhK_04aERSfXQXhK_JuFJbF7fQdcy_original_1440x960.jpg?resize=400%2C240&amp;ssl=1 400w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="310050" data-permalink="https://www.ripplesnigeria.com/arjen-robben-retires-from-professional-football-for-second-time/04aersfxqxhk_04aersfxqxhk_jufjbf7fqdcy_original_1440x960/" data-orig-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/07/04aERSfXQXhK_04aERSfXQXhK_JuFJbF7fQdcy_original_1440x960.jpg?fit=700%2C466&amp;ssl=1" data-orig-size="700,466" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="04aERSfXQXhK_04aERSfXQXhK_JuFJbF7fQdcy_original_1440x960" data-image-description="" data-medium-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/07/04aERSfXQXhK_04aERSfXQXhK_JuFJbF7fQdcy_original_1440x960.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/07/04aERSfXQXhK_04aERSfXQXhK_JuFJbF7fQdcy_original_1440x960.jpg?fit=526%2C350&amp;ssl=1" /></div><p>Arjen Robben retires from professional football for second time</p></a></li><li><a href="https://www.ripplesnigeria.com/super-falcons-storm-austria-to-begin-preparations-for-aisha-buhari-cup/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/07/787CF0C8-D779-4BE2-9146-6BD22C1DDCAC.jpeg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/07/787CF0C8-D779-4BE2-9146-6BD22C1DDCAC.jpeg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/07/787CF0C8-D779-4BE2-9146-6BD22C1DDCAC.jpeg?resize=400%2C240&amp;ssl=1 400w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="310030" data-permalink="https://www.ripplesnigeria.com/super-falcons-storm-austria-to-begin-preparations-for-aisha-buhari-cup/787cf0c8-d779-4be2-9146-6bd22c1ddcac/" data-orig-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/07/787CF0C8-D779-4BE2-9146-6BD22C1DDCAC.jpeg?fit=750%2C474&amp;ssl=1" data-orig-size="750,474" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="787CF0C8-D779-4BE2-9146-6BD22C1DDCAC" data-image-description="" data-medium-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/07/787CF0C8-D779-4BE2-9146-6BD22C1DDCAC.jpeg?fit=300%2C190&amp;ssl=1" data-large-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/07/787CF0C8-D779-4BE2-9146-6BD22C1DDCAC.jpeg?fit=554%2C350&amp;ssl=1" /></div><p>Super Falcons storm Austria to begin preparations for Aisha Buhari Cup</p></a></li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281711 mvp-mega-dropdown"><a href="https://www.ripplesnigeria.com/tech/">Tech</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://www.ripplesnigeria.com/instagram-admits-moderation-mistake-over-racist-comments-2-other-things-and-a-trivia/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/07/Instagram.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" data-attachment-id="310239" data-permalink="https://www.ripplesnigeria.com/instagram-admits-moderation-mistake-over-racist-comments-2-other-things-and-a-trivia/instagram-4/" data-orig-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/07/Instagram.jpg?fit=650%2C350&amp;ssl=1" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Instagram" data-image-description="" data-medium-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/07/Instagram.jpg?fit=300%2C162&amp;ssl=1" data-large-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/07/Instagram.jpg?fit=650%2C350&amp;ssl=1" /></div><p>Instagram admits moderation mistake over racist comments. 2 other things and a trivia</p></a></li><li><a href="https://www.ripplesnigeria.com/kenyas-aifluence-closes-1m-to-scale-its-ai-powered-venture-1-other-thing-and-a-trivia/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/07/AI-powered.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" data-attachment-id="310009" data-permalink="https://www.ripplesnigeria.com/kenyas-aifluence-closes-1m-to-scale-its-ai-powered-venture-1-other-thing-and-a-trivia/ai-powered/" data-orig-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/07/AI-powered.jpg?fit=650%2C350&amp;ssl=1" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="AI-powered" data-image-description="" data-medium-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/07/AI-powered.jpg?fit=300%2C162&amp;ssl=1" data-large-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/07/AI-powered.jpg?fit=650%2C350&amp;ssl=1" /></div><p>Kenya’s AIfluence closes $1M to scale its AI-powered venture. 1 other thing and a trivia</p></a></li><li><a href="https://www.ripplesnigeria.com/efcc-launches-app-eagle-eye-for-online-reporting-of-economic-crimes/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/07/Eagle-eye-3.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" data-attachment-id="309837" data-permalink="https://www.ripplesnigeria.com/efcc-launches-app-eagle-eye-for-online-reporting-of-economic-crimes/eagle-eye-3/" data-orig-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/07/Eagle-eye-3.jpg?fit=650%2C350&amp;ssl=1" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Eagle eye 3" data-image-description="" data-medium-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/07/Eagle-eye-3.jpg?fit=300%2C162&amp;ssl=1" data-large-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/07/Eagle-eye-3.jpg?fit=650%2C350&amp;ssl=1" /></div><p>EFCC launches App, Eagle Eye, for online reporting of economic crimes</p></a></li><li><a href="https://www.ripplesnigeria.com/minister-of-trade-adebayo-naddc-dg-inspect-jet-motors-electric-vehicle/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/07/GIG.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" data-attachment-id="309818" data-permalink="https://www.ripplesnigeria.com/minister-of-trade-adebayo-naddc-dg-inspect-jet-motors-electric-vehicle/gig-2/" data-orig-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/07/GIG.jpg?fit=650%2C350&amp;ssl=1" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="GIG" data-image-description="" data-medium-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/07/GIG.jpg?fit=300%2C162&amp;ssl=1" data-large-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/07/GIG.jpg?fit=650%2C350&amp;ssl=1" /></div><p>Minister of Trade, Adebayo, NADDC DG inspect JET Motors electric vehicle</p></a></li><li><a href="https://www.ripplesnigeria.com/nigerias-greenhouse-launches-pan-african-fintech-accelerator-2-other-things-and-a-trivia/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/07/Green-1.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" data-attachment-id="309800" data-permalink="https://www.ripplesnigeria.com/nigerias-greenhouse-launches-pan-african-fintech-accelerator-2-other-things-and-a-trivia/green-1/" data-orig-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/07/Green-1.jpg?fit=650%2C350&amp;ssl=1" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Green 1" data-image-description="" data-medium-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/07/Green-1.jpg?fit=300%2C162&amp;ssl=1" data-large-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/07/Green-1.jpg?fit=650%2C350&amp;ssl=1" /></div><p>Nigeria’s GreenHouse launches pan-African fintech accelerator. 2 other things and a trivia</p></a></li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-292826 mvp-mega-dropdown"><a href="https://www.ripplesnigeria.com/graffiti/">Graffiti</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://www.ripplesnigeria.com/opinion-one-year-on-from-covid-19-in-africa-strengthening-the-health-system-remains-a-top-concern/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/Covid-19-1.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" data-attachment-id="287048" data-permalink="https://www.ripplesnigeria.com/ogun-ex-commissioner-for-education-odubela-dies-of-covid-19/covid-19-5/" data-orig-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/Covid-19-1.jpg?fit=650%2C350&amp;ssl=1" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Covid-19" data-image-description="" data-medium-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/Covid-19-1.jpg?fit=300%2C162&amp;ssl=1" data-large-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/Covid-19-1.jpg?fit=650%2C350&amp;ssl=1" /></div><p>OPINION: One Year On From COVID-19 in Africa, Strengthening The Health System Remains A Top Concern</p></a></li><li><a href="https://www.ripplesnigeria.com/opinion-the-insecurity-and-crisis-that-2023-elections-provoke/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2018/11/Fredrick-Nwabufo.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Oshiomhole lives to run away another day‎" loading="lazy" srcset="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2018/11/Fredrick-Nwabufo.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2018/11/Fredrick-Nwabufo.jpg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="151039" data-permalink="https://www.ripplesnigeria.com/oshiomhole-lives-to-run-away-another-day%e2%80%8e/fredrick-nwabufo-4/" data-orig-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2018/11/Fredrick-Nwabufo.jpg?fit=630%2C330&amp;ssl=1" data-orig-size="630,330" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Nwabufo" data-image-description="&lt;p&gt;Nwabufo&lt;/p&gt;
" data-medium-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2018/11/Fredrick-Nwabufo.jpg?fit=300%2C157&amp;ssl=1" data-large-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2018/11/Fredrick-Nwabufo.jpg?fit=630%2C330&amp;ssl=1" /></div><p>OPINION: The insecurity and crisis that 2023 elections provoke</p></a></li><li><a href="https://www.ripplesnigeria.com/opinion-banditry-the-north-asa-west-and-an-imaginary-view-of-life-in-captivity/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/07/kidnappers-gunmen-1.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" data-attachment-id="309557" data-permalink="https://www.ripplesnigeria.com/opinion-banditry-the-north-asa-west-and-an-imaginary-view-of-life-in-captivity/kidnappers-gunmen-2/" data-orig-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/07/kidnappers-gunmen-1.jpg?fit=650%2C350&amp;ssl=1" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;\u00a92006\/Ed Kashi&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="kidnappers gunmen" data-image-description="" data-medium-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/07/kidnappers-gunmen-1.jpg?fit=300%2C162&amp;ssl=1" data-large-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/07/kidnappers-gunmen-1.jpg?fit=650%2C350&amp;ssl=1" /></div><p>OPINION: Banditry, the North West and an imaginary view of life in captivity</p></a></li><li><a href="https://www.ripplesnigeria.com/opinion-keeping-nigeria-together-and-the-medias-dilemma/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2018/11/Fredrick-Nwabufo.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Oshiomhole lives to run away another day‎" loading="lazy" srcset="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2018/11/Fredrick-Nwabufo.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2018/11/Fredrick-Nwabufo.jpg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="151039" data-permalink="https://www.ripplesnigeria.com/oshiomhole-lives-to-run-away-another-day%e2%80%8e/fredrick-nwabufo-4/" data-orig-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2018/11/Fredrick-Nwabufo.jpg?fit=630%2C330&amp;ssl=1" data-orig-size="630,330" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Nwabufo" data-image-description="&lt;p&gt;Nwabufo&lt;/p&gt;
" data-medium-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2018/11/Fredrick-Nwabufo.jpg?fit=300%2C157&amp;ssl=1" data-large-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2018/11/Fredrick-Nwabufo.jpg?fit=630%2C330&amp;ssl=1" /></div><p>OPINION: Keeping Nigeria together and the media’s dilemma</p></a></li><li><a href="https://www.ripplesnigeria.com/opinion-the-problem-with-the-biafra-da-agitation/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/12/IPOB-Members-protesting.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="BIAFRA: IPOB claims police has hidden agenda for declaring Nnamdi Kanu’s lawyer wanted" loading="lazy" srcset="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/12/IPOB-Members-protesting.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/12/IPOB-Members-protesting.jpg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="207894" data-permalink="https://www.ripplesnigeria.com/biafra-ipob-claims-police-has-hidden-agenda-for-declaring-nnamdi-kanus-lawyer-wanted/ipob-members-protesting/" data-orig-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/12/IPOB-Members-protesting.jpg?fit=650%2C350&amp;ssl=1" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IPOB Members protesting" data-image-description="&lt;p&gt;BIAFRA: IPOB claims police has hidden agenda for declaring Nnamdi Kanu’s lawyer wanted&lt;/p&gt;
" data-medium-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/12/IPOB-Members-protesting.jpg?fit=300%2C162&amp;ssl=1" data-large-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/12/IPOB-Members-protesting.jpg?fit=650%2C350&amp;ssl=1" /></div><p>OPINION: The problem with the Biafra agitation</p></a></li></ul></div></div></li>
</ul></div> </div>
</div>
</div>
</div>
</div>
<div class="mvp-nav-bot-right left relative">
<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>
</div>
</div>
</div>
</div>
</div>
</div>
</nav>
</header>
<div id="mvp-main-body-wrap" class="left relative"> <article id="mvp-article-wrap" itemscope itemtype="http://schema.org/NewsArticle">
<meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.ripplesnigeria.com/basketball-federation-takes-delivery-of-dtigers-olympics-kits-after-tax-waiver/" />
<div id="mvp-article-cont" class="left relative">
<div class="mvp-main-box">
<div id="mvp-post-main" class="left relative">
<div class="mvp-post-main-out left relative">
<div class="mvp-post-main-in">
<div id="mvp-post-content" class="left relative">
<header id="mvp-post-head" class="left relative">
<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://www.ripplesnigeria.com/sports/"><span class="mvp-post-cat left">Sports</span></a></h3>
<h1 class="mvp-post-title left entry-title" itemprop="headline">Basketball Federation takes delivery of D&#8217;Tigers&#8217; Olympics kits after tax waiver</h1>
<div class="mvp-author-info-wrap left relative">
<div class="mvp-author-info-thumb left relative">
<img alt='' src='https://secure.gravatar.com/avatar/12ca2f61c4e73e98c1520d08ff10ba32?s=46&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/12ca2f61c4e73e98c1520d08ff10ba32?s=92&#038;d=mm&#038;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' loading='lazy' /> </div>
<div class="mvp-author-info-text left relative">
<div class="mvp-author-info-date left relative">
<p>Published</p> <span class="mvp-post-date">1 hour ago</span> <p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2021-07-16">July 16, 2021</time></span>
<meta itemprop="dateModified" content="2021-07-16" />
</div>
<div class="mvp-author-info-name left relative" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p> <span class="author-name vcard fn author" itemprop="name"><a href="https://www.ripplesnigeria.com/author/benjaminugbanagmail-com/" title="Posts by Ben Ugbana" rel="author">Ben Ugbana</a></span> </div>
</div>
</div>
</header>
<div id="mvp-post-feat-img" class="left relative mvp-post-feat-img-wide2" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
<img width="1020" height="648" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/07/Screenshot_20210713-091320_Chrome.jpg" class="attachment- size- wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/07/Screenshot_20210713-091320_Chrome.jpg?w=1020&amp;ssl=1 1020w, https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/07/Screenshot_20210713-091320_Chrome.jpg?resize=300%2C191&amp;ssl=1 300w, https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/07/Screenshot_20210713-091320_Chrome.jpg?resize=551%2C350&amp;ssl=1 551w, https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/07/Screenshot_20210713-091320_Chrome.jpg?resize=768%2C488&amp;ssl=1 768w" sizes="(max-width: 1020px) 100vw, 1020px" data-attachment-id="309537" data-permalink="https://www.ripplesnigeria.com/fans-heap-praises-on-dtigers-for-victories-over-world-top-teams-usa-argentina/screenshot_20210713-091320_chrome/" data-orig-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/07/Screenshot_20210713-091320_Chrome.jpg?fit=1020%2C648&amp;ssl=1" data-orig-size="1020,648" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="D&#8217;Tigers" data-image-description="" data-medium-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/07/Screenshot_20210713-091320_Chrome.jpg?fit=300%2C191&amp;ssl=1" data-large-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/07/Screenshot_20210713-091320_Chrome.jpg?fit=551%2C350&amp;ssl=1" /> <meta itemprop="url" content="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/07/Screenshot_20210713-091320_Chrome.jpg?resize=1000%2C600&#038;ssl=1">
<meta itemprop="width" content="1000">
<meta itemprop="height" content="600">
</div>
<div id="mvp-content-wrap" class="left relative">
<div class="mvp-post-soc-out right relative">
<div class="mvp-post-soc-in">
<div id="mvp-content-body" class="left relative">
<div id="mvp-content-body-top" class="left relative">
<div id="mvp-content-main" class="left relative">

<div class="e5d51f9fb2052b2ef3271aefc95a7acd" data-index="1" style="float: none; margin:10px 0 10px 0; text-align:center;">
<script>var td_screen_width = window.innerWidth;
if ( td_screen_width >= 1140 ) {
/* large monitors */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-6945008995728725" data-ad-slot="9168049360"></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}
if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
/* landscape tablets */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-6945008995728725" data-ad-slot="9168049360"></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}
if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
/* portrait tablets */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-6945008995728725" data-ad-slot="9168049360"></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}
if ( td_screen_width < 768 ) {
/* Phones */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6945008995728725" data-ad-slot="9168049360"></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}</script>
<amp-ad type="adsense" data-loading-strategy="prefer-viewability-over-views" width="336" height="280" data-ad-client="ca-pub-6945008995728725" data-ad-slot="9168049360"></amp-ad>
</div>
<p>The Nigeria Basketball Federation (NBBF) has finally taken delivery of D’Tigers kits ahead of the 2020 Olympic Games after they got a waiver from the Nigerian Government.</p>
<p>The federation had earlier hit a snag over payment for import duties on the kits supplied by its partner &#8211; Peak.</p>
<p>Speaking on Friday, NBBF President, Engr Musa Kida said, &#8220;We have finally put the issues of kits behind us and we can now fully concentrate on adequately preparing the team for the Olympics”.</p>
<p>The kits had been seized by the Nigerian Customs, but released after prompt intervention by the government, and Kida deeply expressed his appreciation.</p>
<p><strong>Read Also:</strong> <a href="https://www.ripplesnigeria.com/dtigers-beaten-by-tokyo-olympics-group-foes-australia-in-final-warm-up-game/">D’Tigers beaten by Tokyo Olympics group foes Australia in final warm-up game</a></p>

<div class="e5d51f9fb2052b2ef3271aefc95a7acd" data-index="2" style="float: none; margin:10px 0 10px 0; text-align:center;">
<script>var td_screen_width = window.innerWidth;
if ( td_screen_width >= 1140 ) {
/* large monitors */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-6945008995728725" data-ad-slot="2219497633"></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}
if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
/* landscape tablets */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-6945008995728725" data-ad-slot="2219497633"></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}
if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
/* portrait tablets */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-6945008995728725" data-ad-slot="2219497633"></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}
if ( td_screen_width < 768 ) {
/* Phones */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6945008995728725" data-ad-slot="2219497633"></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}</script>
<amp-ad type="adsense" data-loading-strategy="prefer-viewability-over-views" width="336" height="280" data-ad-client="ca-pub-6945008995728725" data-ad-slot="2219497633"></amp-ad>
</div>
<p>&#8220;We wish to thank President Muhammadu Buhari, the Minister of Sports, Sunday Dare for their timely intervention and speedy attention. This would not have been possible without their help,&#8221; added the basketball chief </p>
<p>“We must also not forget to thank the Comptroller General of Nigerian Customs Service, Hameed Ali for speeding up the process.”</p>
<p>The women team, D&#8217;Tigress will be kitted by AFA Sports Wear for the Olympics having entered a partnership with the federation since 2017.</p>
<p>On the financial situation of the team, the NBBF restated that the Federal Government remains solidly behind the federation in ensuring that the D&#8217;Tigers and D&#8217;Tigress are adequately prepared for at the Olympics.</p>

<div class="e5d51f9fb2052b2ef3271aefc95a7acd" data-index="3" style="float: none; margin:10px 0 10px 0; text-align:center;">
<script>var td_screen_width = window.innerWidth;
if ( td_screen_width >= 1140 ) {
/* large monitors */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-6945008995728725" data-ad-slot="9312693059"></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}
if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
/* landscape tablets */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-6945008995728725" data-ad-slot="9312693059"></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}
if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
/* portrait tablets */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-6945008995728725" data-ad-slot="9312693059"></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}
if ( td_screen_width < 768 ) {
/* Phones */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6945008995728725" data-ad-slot="9312693059"></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}</script>
<amp-ad type="adsense" data-loading-strategy="prefer-viewability-over-views" width="336" height="280" data-ad-client="ca-pub-6945008995728725" data-ad-slot="9312693059"></amp-ad>
</div>
<div style="font-size: 0px; height: 0px; line-height: 0px; margin: 0; padding: 0; clear: both;"></div><h3>Join the conversation</h3><p><fb:comments-count href=https://www.ripplesnigeria.com/basketball-federation-takes-delivery-of-dtigers-olympics-kits-after-tax-waiver/></fb:comments-count> Opinions</p><div class="fb-comments" data-href="https://www.ripplesnigeria.com/basketball-federation-takes-delivery-of-dtigers-olympics-kits-after-tax-waiver/" data-numposts="30" data-width="100%" data-colorscheme="light"></div> </div>
<div id="mvp-content-bot" class="left">
<div class="mvp-post-tags">
<span class="mvp-post-tags-header">Related Topics:</span><span itemprop="keywords"><a href="https://www.ripplesnigeria.com/tag/basketball-federation/" rel="tag">basketball federation</a><a href="https://www.ripplesnigeria.com/tag/nbbf/" rel="tag">NBBF</a><a href="https://www.ripplesnigeria.com/tag/tokyo-olympics/" rel="tag">Tokyo Olympics</a></span>
</div>
<div class="posts-nav-link">
</div>
<div id="mvp-prev-next-wrap" class="left relative">
<div class="mvp-prev-post-wrap left relative">
<a href="https://www.ripplesnigeria.com/djokovic-on-course-for-golden-slam-after-confirming-olympics-participation/" rel="bookmark">
<div class="mvp-prev-next-cont left relative">
<div class="mvp-prev-cont-out right relative">
<span class="mvp-prev-arr fa fa-chevron-left left"></span>
<div class="mvp-prev-cont-in">
<div class="mvp-prev-next-text left relative">
<span class="mvp-prev-next-label left relative">Don&#039;t Miss</span>
<p>Djokovic on course for &#8216;Golden Slam&#8217; after confirming Olympics participation</p>
</div>
</div>
</div>
</div>
</a>
</div>
</div>
<div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<img src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/02/ripples-logo-31-3.png" />
<meta itemprop="url" content="https://www.ripplesnigeria.com/wp-content/uploads/2021/02/ripples-logo-31-3.png">
</div>
<meta itemprop="name" content="Latest Nigeria News | Top Stories from Ripples Nigeria">
</div>
</div>
</div>
<div class="mvp-cont-read-wrap">
<div id="mvp-related-posts" class="left relative">
<h4 class="mvp-widget-home-title">
<span class="mvp-widget-home-title">You may like</span>
</h4>
<ul class="mvp-related-posts-list left related">
<a href="https://www.ripplesnigeria.com/djokovic-on-course-for-golden-slam-after-confirming-olympics-participation/" rel="bookmark">
<li>
<div class="mvp-related-img left relative">
<img width="400" height="240" src="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/06/Screenshot_20210611-224332_Chrome.jpg?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/06/Screenshot_20210611-224332_Chrome.jpg?resize=590%2C354&amp;ssl=1 590w, https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/06/Screenshot_20210611-224332_Chrome.jpg?resize=400%2C240&amp;ssl=1 400w, https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/06/Screenshot_20210611-224332_Chrome.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="303734" data-permalink="https://www.ripplesnigeria.com/breaking-djokovic-ends-nadals-french-open-reign-to-set-up-tsitsipas-final/screenshot_20210611-224332_chrome/" data-orig-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/06/Screenshot_20210611-224332_Chrome.jpg?fit=1025%2C579&amp;ssl=1" data-orig-size="1025,579" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Novak Djokovic" data-image-description="" data-medium-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/06/Screenshot_20210611-224332_Chrome.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/06/Screenshot_20210611-224332_Chrome.jpg?fit=620%2C350&amp;ssl=1" /> <img width="80" height="80" src="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/06/Screenshot_20210611-224332_Chrome.jpg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/06/Screenshot_20210611-224332_Chrome.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/06/Screenshot_20210611-224332_Chrome.jpg?resize=80%2C80&amp;ssl=1 80w, https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/06/Screenshot_20210611-224332_Chrome.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="303734" data-permalink="https://www.ripplesnigeria.com/breaking-djokovic-ends-nadals-french-open-reign-to-set-up-tsitsipas-final/screenshot_20210611-224332_chrome/" data-orig-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/06/Screenshot_20210611-224332_Chrome.jpg?fit=1025%2C579&amp;ssl=1" data-orig-size="1025,579" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Novak Djokovic" data-image-description="" data-medium-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/06/Screenshot_20210611-224332_Chrome.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/06/Screenshot_20210611-224332_Chrome.jpg?fit=620%2C350&amp;ssl=1" /> </div>
<div class="mvp-related-text left relative">
<p>Djokovic on course for &#8216;Golden Slam&#8217; after confirming Olympics participation</p>
</div>
</li>
</a>
<a href="https://www.ripplesnigeria.com/dtigers-beaten-by-tokyo-olympics-group-foes-australia-in-final-warm-up-game/" rel="bookmark">
<li>
<div class="mvp-related-img left relative">
<img width="400" height="240" src="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/07/Screenshot_20210713-091320_Chrome.jpg?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/07/Screenshot_20210713-091320_Chrome.jpg?resize=1000%2C600&amp;ssl=1 1000w, https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/07/Screenshot_20210713-091320_Chrome.jpg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/07/Screenshot_20210713-091320_Chrome.jpg?resize=400%2C240&amp;ssl=1 400w, https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/07/Screenshot_20210713-091320_Chrome.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="309537" data-permalink="https://www.ripplesnigeria.com/fans-heap-praises-on-dtigers-for-victories-over-world-top-teams-usa-argentina/screenshot_20210713-091320_chrome/" data-orig-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/07/Screenshot_20210713-091320_Chrome.jpg?fit=1020%2C648&amp;ssl=1" data-orig-size="1020,648" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="D&#8217;Tigers" data-image-description="" data-medium-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/07/Screenshot_20210713-091320_Chrome.jpg?fit=300%2C191&amp;ssl=1" data-large-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/07/Screenshot_20210713-091320_Chrome.jpg?fit=551%2C350&amp;ssl=1" /> <img width="80" height="80" src="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/07/Screenshot_20210713-091320_Chrome.jpg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/07/Screenshot_20210713-091320_Chrome.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/07/Screenshot_20210713-091320_Chrome.jpg?resize=80%2C80&amp;ssl=1 80w, https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/07/Screenshot_20210713-091320_Chrome.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="309537" data-permalink="https://www.ripplesnigeria.com/fans-heap-praises-on-dtigers-for-victories-over-world-top-teams-usa-argentina/screenshot_20210713-091320_chrome/" data-orig-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/07/Screenshot_20210713-091320_Chrome.jpg?fit=1020%2C648&amp;ssl=1" data-orig-size="1020,648" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="D&#8217;Tigers" data-image-description="" data-medium-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/07/Screenshot_20210713-091320_Chrome.jpg?fit=300%2C191&amp;ssl=1" data-large-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/07/Screenshot_20210713-091320_Chrome.jpg?fit=551%2C350&amp;ssl=1" /> </div>
<div class="mvp-related-text left relative">
<p>D&#8217;Tigers beaten by Tokyo Olympics group foes Australia in final warm-up game</p>
</div>
</li>
</a>
<a href="https://www.ripplesnigeria.com/fans-heap-praises-on-dtigers-for-victories-over-world-top-teams-usa-argentina/" rel="bookmark">
<li>
<div class="mvp-related-img left relative">
<img width="400" height="240" src="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/07/Screenshot_20210713-091320_Chrome.jpg?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/07/Screenshot_20210713-091320_Chrome.jpg?resize=1000%2C600&amp;ssl=1 1000w, https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/07/Screenshot_20210713-091320_Chrome.jpg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/07/Screenshot_20210713-091320_Chrome.jpg?resize=400%2C240&amp;ssl=1 400w, https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/07/Screenshot_20210713-091320_Chrome.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="309537" data-permalink="https://www.ripplesnigeria.com/fans-heap-praises-on-dtigers-for-victories-over-world-top-teams-usa-argentina/screenshot_20210713-091320_chrome/" data-orig-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/07/Screenshot_20210713-091320_Chrome.jpg?fit=1020%2C648&amp;ssl=1" data-orig-size="1020,648" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="D&#8217;Tigers" data-image-description="" data-medium-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/07/Screenshot_20210713-091320_Chrome.jpg?fit=300%2C191&amp;ssl=1" data-large-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/07/Screenshot_20210713-091320_Chrome.jpg?fit=551%2C350&amp;ssl=1" /> <img width="80" height="80" src="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/07/Screenshot_20210713-091320_Chrome.jpg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/07/Screenshot_20210713-091320_Chrome.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/07/Screenshot_20210713-091320_Chrome.jpg?resize=80%2C80&amp;ssl=1 80w, https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/07/Screenshot_20210713-091320_Chrome.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="309537" data-permalink="https://www.ripplesnigeria.com/fans-heap-praises-on-dtigers-for-victories-over-world-top-teams-usa-argentina/screenshot_20210713-091320_chrome/" data-orig-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/07/Screenshot_20210713-091320_Chrome.jpg?fit=1020%2C648&amp;ssl=1" data-orig-size="1020,648" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="D&#8217;Tigers" data-image-description="" data-medium-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/07/Screenshot_20210713-091320_Chrome.jpg?fit=300%2C191&amp;ssl=1" data-large-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/07/Screenshot_20210713-091320_Chrome.jpg?fit=551%2C350&amp;ssl=1" /> </div>
<div class="mvp-related-text left relative">
<p>Fans heap praises on D&#8217;Tigers for victories over world top teams USA, Argentina</p>
</div>
</li>
</a>
<a href="https://www.ripplesnigeria.com/dtigers-beat-argentina-in-tokyo-olympics-warm-up-game/" rel="bookmark">
<li>
<div class="mvp-related-img left relative">
<img width="400" height="240" src="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/07/IMG_20210713_065128.jpg?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/07/IMG_20210713_065128.jpg?resize=1000%2C600&amp;ssl=1 1000w, https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/07/IMG_20210713_065128.jpg?resize=590%2C354&amp;ssl=1 590w, https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/07/IMG_20210713_065128.jpg?resize=400%2C240&amp;ssl=1 400w, https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/07/IMG_20210713_065128.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/07/IMG_20210713_065128.jpg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="309526" data-permalink="https://www.ripplesnigeria.com/dtigers-beat-argentina-in-tokyo-olympics-warm-up-game/img_20210713_065128/" data-orig-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/07/IMG_20210713_065128.jpg?fit=1200%2C800&amp;ssl=1" data-orig-size="1200,800" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="D&#8217;Tigers" data-image-description="" data-medium-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/07/IMG_20210713_065128.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/07/IMG_20210713_065128.jpg?fit=525%2C350&amp;ssl=1" /> <img width="80" height="80" src="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/07/IMG_20210713_065128.jpg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/07/IMG_20210713_065128.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/07/IMG_20210713_065128.jpg?resize=80%2C80&amp;ssl=1 80w, https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/07/IMG_20210713_065128.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="309526" data-permalink="https://www.ripplesnigeria.com/dtigers-beat-argentina-in-tokyo-olympics-warm-up-game/img_20210713_065128/" data-orig-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/07/IMG_20210713_065128.jpg?fit=1200%2C800&amp;ssl=1" data-orig-size="1200,800" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="D&#8217;Tigers" data-image-description="" data-medium-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/07/IMG_20210713_065128.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/07/IMG_20210713_065128.jpg?fit=525%2C350&amp;ssl=1" /> </div>
<div class="mvp-related-text left relative">
<p>D&#8217;Tigers beat Argentina in Tokyo Olympics warm-up game</p>
</div>
</li>
</a>
<a href="https://www.ripplesnigeria.com/breaking-incredible-dtigers-beat-usa-in-tokyo-olympics-warm-up-game/" rel="bookmark">
<li>
<div class="mvp-related-img left relative">
<img width="400" height="240" src="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/07/20210711_034414.jpg?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/07/20210711_034414.jpg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/07/20210711_034414.jpg?resize=400%2C240&amp;ssl=1 400w, https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/07/20210711_034414.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="309104" data-permalink="https://www.ripplesnigeria.com/breaking-incredible-dtigers-beat-usa-in-tokyo-olympics-warm-up-game/20210711_034414/" data-orig-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/07/20210711_034414.jpg?fit=1024%2C548&amp;ssl=1" data-orig-size="1024,548" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="20210711_034414" data-image-description="" data-medium-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/07/20210711_034414.jpg?fit=300%2C161&amp;ssl=1" data-large-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/07/20210711_034414.jpg?fit=650%2C348&amp;ssl=1" /> <img width="80" height="80" src="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/07/20210711_034414.jpg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/07/20210711_034414.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/07/20210711_034414.jpg?resize=80%2C80&amp;ssl=1 80w, https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/07/20210711_034414.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="309104" data-permalink="https://www.ripplesnigeria.com/breaking-incredible-dtigers-beat-usa-in-tokyo-olympics-warm-up-game/20210711_034414/" data-orig-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/07/20210711_034414.jpg?fit=1024%2C548&amp;ssl=1" data-orig-size="1024,548" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="20210711_034414" data-image-description="" data-medium-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/07/20210711_034414.jpg?fit=300%2C161&amp;ssl=1" data-large-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/07/20210711_034414.jpg?fit=650%2C348&amp;ssl=1" /> </div>
<div class="mvp-related-text left relative">
<p>BREAKING&#8230; Incredible D&#8217;Tigers beat USA in Tokyo Olympics warm-up game</p>
</div>
</li>
</a>
<a href="https://www.ripplesnigeria.com/dtigers-coach-brown-says-nigeria-going-to-tokyo-olympics-to-win/" rel="bookmark">
<li>
<div class="mvp-related-img left relative">
<img width="400" height="240" src="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/12/IMG_6377.jpeg?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/12/IMG_6377.jpeg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/12/IMG_6377.jpeg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="267199" data-permalink="https://www.ripplesnigeria.com/african-basketball-teams-can-compete-globally-says-dtigers-coach-mike-brown/img_6377/" data-orig-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/12/IMG_6377.jpeg?fit=1001%2C668&amp;ssl=1" data-orig-size="1001,668" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Mike Brown D&#8217;Tigers coach" data-image-description="" data-medium-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/12/IMG_6377.jpeg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/12/IMG_6377.jpeg?fit=524%2C350&amp;ssl=1" /> <img width="80" height="80" src="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/12/IMG_6377.jpeg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/12/IMG_6377.jpeg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/12/IMG_6377.jpeg?resize=144%2C144&amp;ssl=1 144w, https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/12/IMG_6377.jpeg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="267199" data-permalink="https://www.ripplesnigeria.com/african-basketball-teams-can-compete-globally-says-dtigers-coach-mike-brown/img_6377/" data-orig-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/12/IMG_6377.jpeg?fit=1001%2C668&amp;ssl=1" data-orig-size="1001,668" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Mike Brown D&#8217;Tigers coach" data-image-description="" data-medium-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/12/IMG_6377.jpeg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/12/IMG_6377.jpeg?fit=524%2C350&amp;ssl=1" /> </div>
<div class="mvp-related-text left relative">
<p>D&#8217;Tigers coach Brown says Nigeria going to Tokyo Olympics to win</p>
</div>
</li>
</a>
</ul> </div>
<div id="mvp-comments-button" class="left relative mvp-com-click">
<span class="mvp-comment-but-text"><span class="dsq-postid" data-dsqidentifier="310267 https://www.ripplesnigeria.com/?p=310267">Click to comment</span></span>
</div>
<div id="disqus_thread"></div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div id="mvp-side-wrap" class="left relative theiaStickySidebar">
<section id="text-13" class="mvp-side-widget widget_text"> <div class="textwidget"><p><a href="https://www.ripplesnigeria.com/quick-read"><img loading="lazy" class="aligncenter size-full wp-image-244003" src="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/07/QuickRead-1.gif?resize=300%2C250&#038;ssl=1" alt="" width="300" height="250" data-recalc-dims="1" /></a></p>
</div>
</section><section id="text-16" class="mvp-side-widget widget_text"> <div class="textwidget"><p><a href="#"><img loading="lazy" class="alignnone size-full wp-image-279645" src="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/07/OGBENI-Former-Finance-Minister-Adeosun-wins-legal-suit-in-NYSC-Certificate-saga.png?resize=300%2C600&#038;ssl=1" alt="" width="300" height="600" data-recalc-dims="1" /></a></p>
</div>
</section><section id="text-19" class="mvp-side-widget widget_text"> <div class="textwidget"></div>
</section><section id="text-21" class="mvp-side-widget widget_text"> <div class="textwidget"></div>
</section><section id="mvp_flex_widget-2" class="mvp-side-widget mvp_flex_widget"><div class="mvp-widget-home-head"><h4 class="mvp-widget-home-title"><span class="mvp-widget-home-title">Investigations</span></h4></div>
<div class="mvp-widget-flex-wrap left relative">
<div class="mvp-flex-story-wrap left relative">
<a href="https://www.ripplesnigeria.com/investigation-ten-years-after-communities-count-losses-as-afdb-cross-river-govt-abandon-road-project/" rel="bookmark">
<div class="mvp-flex-story left relative mvp-flex-col mvp-flex-col-noad">
<div class="mvp-flex-story-out right relative">
<div class="mvp-flex-story-img left relative">
<img width="400" height="240" src="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/06/combo-of-gov-Ben-Ayade-and-AfDBs-Akinwunmi-Adesina.jpg?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image" alt="INVESTIGATION... Ten years and counting, Communities count losses as AfDB, Cross River govt abandon road project" loading="lazy" data-attachment-id="302849" data-permalink="https://www.ripplesnigeria.com/resign-now-you-have-nothing-to-offer-nigerians-yoruba-elders-tell-buhari/combo-of-gov-ben-ayade-and-afdbs-akinwunmi-adesina/" data-orig-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/06/combo-of-gov-Ben-Ayade-and-AfDBs-Akinwunmi-Adesina.jpg?fit=650%2C350&amp;ssl=1" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="combo of gov Ben Ayade and AfDB’s Akinwunmi Adesina" data-image-description="&lt;p&gt;INVESTIGATION&#8230; Ten years and counting, Communities count losses as AfDB, Cross River govt abandon road project&lt;/p&gt;
" data-medium-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/06/combo-of-gov-Ben-Ayade-and-AfDBs-Akinwunmi-Adesina.jpg?fit=300%2C162&amp;ssl=1" data-large-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/06/combo-of-gov-Ben-Ayade-and-AfDBs-Akinwunmi-Adesina.jpg?fit=650%2C350&amp;ssl=1" /> <img width="80" height="80" src="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/06/combo-of-gov-Ben-Ayade-and-AfDBs-Akinwunmi-Adesina.jpg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image" alt="INVESTIGATION... Ten years and counting, Communities count losses as AfDB, Cross River govt abandon road project" loading="lazy" srcset="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/06/combo-of-gov-Ben-Ayade-and-AfDBs-Akinwunmi-Adesina.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/06/combo-of-gov-Ben-Ayade-and-AfDBs-Akinwunmi-Adesina.jpg?resize=80%2C80&amp;ssl=1 80w, https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/06/combo-of-gov-Ben-Ayade-and-AfDBs-Akinwunmi-Adesina.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="302849" data-permalink="https://www.ripplesnigeria.com/resign-now-you-have-nothing-to-offer-nigerians-yoruba-elders-tell-buhari/combo-of-gov-ben-ayade-and-afdbs-akinwunmi-adesina/" data-orig-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/06/combo-of-gov-Ben-Ayade-and-AfDBs-Akinwunmi-Adesina.jpg?fit=650%2C350&amp;ssl=1" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="combo of gov Ben Ayade and AfDB’s Akinwunmi Adesina" data-image-description="&lt;p&gt;INVESTIGATION&#8230; Ten years and counting, Communities count losses as AfDB, Cross River govt abandon road project&lt;/p&gt;
" data-medium-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/06/combo-of-gov-Ben-Ayade-and-AfDBs-Akinwunmi-Adesina.jpg?fit=300%2C162&amp;ssl=1" data-large-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/06/combo-of-gov-Ben-Ayade-and-AfDBs-Akinwunmi-Adesina.jpg?fit=650%2C350&amp;ssl=1" /> </div>
<div class="mvp-flex-story-in">
<div class="mvp-flex-story-text left relative">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">Investigations</span><span class="mvp-cd-date left relative">1 month ago</span>
</div>
<h2 class="mvp-stand-title">INVESTIGATION&#8230; Ten years after, communities count losses as AfDB, Cross River govt abandon road project</h2>
<p>Ten years after the Cross River State government and African Development Bank (AFDB) jointly awarded the Yahe-Wanokom-Wanikade-Benue border road for...</p>
</div>
</div>
</div>
</div>
</a>
<a href="https://www.ripplesnigeria.com/investigation-n-3bn-down-the-drain-why-water-projects-for-enugu-communities-dont-work/" rel="bookmark">
<div class="mvp-flex-story left relative mvp-flex-col mvp-flex-col-noad">
<div class="mvp-flex-story-out right relative">
<div class="mvp-flex-story-img left relative">
<img width="400" height="240" src="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/04/Creative-1.jpg?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image" alt="INVESTIGATION....N.3bn down the drain: Why water projects for Enugu communities don’t work" loading="lazy" data-attachment-id="294260" data-permalink="https://www.ripplesnigeria.com/investigation-n-3bn-down-the-drain-why-water-projects-for-enugu-communities-dont-work/creative-1/" data-orig-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/04/Creative-1.jpg?fit=650%2C350&amp;ssl=1" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Creative 1" data-image-description="" data-medium-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/04/Creative-1.jpg?fit=300%2C162&amp;ssl=1" data-large-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/04/Creative-1.jpg?fit=650%2C350&amp;ssl=1" /> <img width="80" height="80" src="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/04/Creative-1.jpg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image" alt="INVESTIGATION....N.3bn down the drain: Why water projects for Enugu communities don’t work" loading="lazy" srcset="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/04/Creative-1.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/04/Creative-1.jpg?resize=80%2C80&amp;ssl=1 80w, https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/04/Creative-1.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="294260" data-permalink="https://www.ripplesnigeria.com/investigation-n-3bn-down-the-drain-why-water-projects-for-enugu-communities-dont-work/creative-1/" data-orig-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/04/Creative-1.jpg?fit=650%2C350&amp;ssl=1" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Creative 1" data-image-description="" data-medium-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/04/Creative-1.jpg?fit=300%2C162&amp;ssl=1" data-large-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/04/Creative-1.jpg?fit=650%2C350&amp;ssl=1" /> </div>
<div class="mvp-flex-story-in">
<div class="mvp-flex-story-text left relative">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">Investigations</span><span class="mvp-cd-date left relative">3 months ago</span>
</div>
<h2 class="mvp-stand-title">INVESTIGATION&#8230;.N.3bn down the drain: Why water projects for Enugu communities don’t work</h2>
<p>In this concluding part, ARINZE CHIJIOKE talks about some of the projects that are serving the people and how various WASH programmes have failed to tackle...</p>
</div>
</div>
</div>
</div>
</a>
<a href="https://www.ripplesnigeria.com/investigation-parkview-fd-estate-exclusive-images-of-how-billionaire-property-developer-incurred-lagos-govts-anger/" rel="bookmark">
<div class="mvp-flex-story left relative mvp-flex-col mvp-flex-col-noad">
<div class="mvp-flex-story-out right relative">
<div class="mvp-flex-story-img left relative">
<img width="400" height="240" src="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/04/Parkview-estate1.jpeg?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image" alt="INVESTIGATION...PARKVIEW ESTATE: Exclusive images of how billionaire property developer incurred Lagos govt‘s anger" loading="lazy" srcset="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/04/Parkview-estate1.jpeg?resize=590%2C354&amp;ssl=1 590w, https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/04/Parkview-estate1.jpeg?resize=400%2C240&amp;ssl=1 400w, https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/04/Parkview-estate1.jpeg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="294051" data-permalink="https://www.ripplesnigeria.com/investigation-parkview-fd-estate-exclusive-images-of-how-billionaire-property-developer-incurred-lagos-govts-anger/parkview-estate1/" data-orig-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/04/Parkview-estate1.jpeg?fit=1024%2C576&amp;ssl=1" data-orig-size="1024,576" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Parkview estate1" data-image-description="" data-medium-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/04/Parkview-estate1.jpeg?fit=300%2C169&amp;ssl=1" data-large-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/04/Parkview-estate1.jpeg?fit=622%2C350&amp;ssl=1" /> <img width="80" height="80" src="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/04/Parkview-estate1.jpeg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image" alt="INVESTIGATION...PARKVIEW ESTATE: Exclusive images of how billionaire property developer incurred Lagos govt‘s anger" loading="lazy" srcset="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/04/Parkview-estate1.jpeg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/04/Parkview-estate1.jpeg?resize=80%2C80&amp;ssl=1 80w, https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/04/Parkview-estate1.jpeg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="294051" data-permalink="https://www.ripplesnigeria.com/investigation-parkview-fd-estate-exclusive-images-of-how-billionaire-property-developer-incurred-lagos-govts-anger/parkview-estate1/" data-orig-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/04/Parkview-estate1.jpeg?fit=1024%2C576&amp;ssl=1" data-orig-size="1024,576" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Parkview estate1" data-image-description="" data-medium-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/04/Parkview-estate1.jpeg?fit=300%2C169&amp;ssl=1" data-large-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/04/Parkview-estate1.jpeg?fit=622%2C350&amp;ssl=1" /> </div>
<div class="mvp-flex-story-in">
<div class="mvp-flex-story-text left relative">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">Investigations</span><span class="mvp-cd-date left relative">3 months ago</span>
</div>
<h2 class="mvp-stand-title">INVESTIGATION&#8230;PARKVIEW ESTATE: Exclusive images of how billionaire property developer incurred Lagos govt‘s anger</h2>
<p>Many have seen the demolished building, but not many know the circumstances that led to the teardown of the about...</p>
</div>
</div>
</div>
</div>
</a>
<a href="https://www.ripplesnigeria.com/investigation-n-3bn-down-the-drain-as-enugu-communities-suffer-from-dry-taps/" rel="bookmark">
<div class="mvp-flex-story left relative mvp-flex-col mvp-flex-col-noad">
<div class="mvp-flex-story-out right relative">
<div class="mvp-flex-story-img left relative">
<img width="400" height="240" src="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/04/Creative-00.jpg?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image" alt="INVESTIGATION... N.3bn down the drain, as Enugu communities suffer from dry taps (Part I)" loading="lazy" srcset="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/04/Creative-00.jpg?resize=590%2C354&amp;ssl=1 590w, https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/04/Creative-00.jpg?resize=400%2C240&amp;ssl=1 400w, https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/04/Creative-00.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="293911" data-permalink="https://www.ripplesnigeria.com/investigation-n-3bn-down-the-drain-as-enugu-communities-suffer-from-dry-taps/creative-00/" data-orig-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/04/Creative-00.jpg?fit=900%2C485&amp;ssl=1" data-orig-size="900,485" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Creative 00" data-image-description="" data-medium-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/04/Creative-00.jpg?fit=300%2C162&amp;ssl=1" data-large-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/04/Creative-00.jpg?fit=650%2C350&amp;ssl=1" /> <img width="80" height="80" src="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/04/Creative-00.jpg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image" alt="INVESTIGATION... N.3bn down the drain, as Enugu communities suffer from dry taps (Part I)" loading="lazy" srcset="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/04/Creative-00.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/04/Creative-00.jpg?resize=80%2C80&amp;ssl=1 80w, https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/04/Creative-00.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="293911" data-permalink="https://www.ripplesnigeria.com/investigation-n-3bn-down-the-drain-as-enugu-communities-suffer-from-dry-taps/creative-00/" data-orig-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/04/Creative-00.jpg?fit=900%2C485&amp;ssl=1" data-orig-size="900,485" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Creative 00" data-image-description="" data-medium-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/04/Creative-00.jpg?fit=300%2C162&amp;ssl=1" data-large-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/04/Creative-00.jpg?fit=650%2C350&amp;ssl=1" /> </div>
<div class="mvp-flex-story-in">
<div class="mvp-flex-story-text left relative">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">Investigations</span><span class="mvp-cd-date left relative">3 months ago</span>
</div>
<h2 class="mvp-stand-title">INVESTIGATION&#8230; N.3bn down the drain, as Enugu communities suffer from dry taps</h2>
<p>In November 2020, three organizations and the Enugu State government celebrated the completion of N300 million worth of projects that were expected...</p>
</div>
</div>
</div>
</div>
</a>
<a href="https://www.ripplesnigeria.com/investigation-how-herdsmen-gasf-crisis-compounds-woes-of-already-deprived-ogun-communities/" rel="bookmark">
<div class="mvp-flex-story left relative mvp-flex-col mvp-flex-col-noad">
<div class="mvp-flex-story-out right relative">
<div class="mvp-flex-story-img left relative">
<img width="400" height="240" src="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/04/Burnt-relic.jpeg?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image" alt="INVESTIGATION... How herdsmen crisis compounds woes of already deprived Ogun communities" loading="lazy" data-attachment-id="291664" data-permalink="https://www.ripplesnigeria.com/investigation-how-herdsmen-gasf-crisis-compounds-woes-of-already-deprived-ogun-communities/burnt-relic/" data-orig-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/04/Burnt-relic.jpeg?fit=650%2C350&amp;ssl=1" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Burnt relic" data-image-description="" data-medium-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/04/Burnt-relic.jpeg?fit=300%2C162&amp;ssl=1" data-large-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/04/Burnt-relic.jpeg?fit=650%2C350&amp;ssl=1" /> <img width="80" height="80" src="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/04/Burnt-relic.jpeg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image" alt="INVESTIGATION... How herdsmen crisis compounds woes of already deprived Ogun communities" loading="lazy" srcset="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/04/Burnt-relic.jpeg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/04/Burnt-relic.jpeg?resize=80%2C80&amp;ssl=1 80w, https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/04/Burnt-relic.jpeg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="291664" data-permalink="https://www.ripplesnigeria.com/investigation-how-herdsmen-gasf-crisis-compounds-woes-of-already-deprived-ogun-communities/burnt-relic/" data-orig-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/04/Burnt-relic.jpeg?fit=650%2C350&amp;ssl=1" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Burnt relic" data-image-description="" data-medium-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/04/Burnt-relic.jpeg?fit=300%2C162&amp;ssl=1" data-large-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/04/Burnt-relic.jpeg?fit=650%2C350&amp;ssl=1" /> </div>
<div class="mvp-flex-story-in">
<div class="mvp-flex-story-text left relative">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">Investigations</span><span class="mvp-cd-date left relative">3 months ago</span>
</div>
<h2 class="mvp-stand-title">INVESTIGATION&#8230; How herdsmen crisis compounds woes of already deprived Ogun communities</h2>
<p>Earlier in January, the Nigerian media space was awash with reports of violence between herders and farmers across the country....</p>
</div>
</div>
</div>
</div>
</a>
</div>
</div>
</section>

<section id="adswidget1-quick-adsense-4" class="mvp-side-widget widget_adswidget1-quick-adsense"><script>var td_screen_width = window.innerWidth;
if ( td_screen_width >= 1140 ) {
/* large monitors */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-6945008995728725" data-ad-slot="7088680934"></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}
if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
/* landscape tablets */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-6945008995728725" data-ad-slot="7088680934"></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}
if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
/* portrait tablets */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-6945008995728725" data-ad-slot="7088680934"></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}
if ( td_screen_width < 768 ) {
/* Phones */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-6945008995728725" data-ad-slot="7088680934"></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}</script>
<amp-ad type="adsense" data-loading-strategy="prefer-viewability-over-views" width="300" height="600" data-ad-client="ca-pub-6945008995728725" data-ad-slot="7088680934"></amp-ad></section> </div> </div>
</div>
</div>
</div>
</article>
</div>
<footer id="mvp-foot-wrap" class="left relative">
<div id="mvp-foot-top" class="left relative">
<div class="mvp-main-box">
<div id="mvp-foot-logo" class="left relative">
<a href="https://www.ripplesnigeria.com/"><img src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/02/ripples-logo-white.png" alt="Latest Nigeria News | Top Stories from Ripples Nigeria" data-rjs="2" /></a>
</div>
<div id="mvp-foot-soc" class="left relative">
<ul class="mvp-foot-soc-list left relative">
<li><a href="https://www.facebook.com/ripplesng" target="_blank" class="fa fa-facebook fa-2"></a></li>
<li><a href="https://twitter.com/ripplesng" target="_blank" class="fa fa-twitter fa-2"></a></li>
<li><a href="https://www.instagram.com/ripplesnigeria/" target="_blank" class="fa fa-instagram fa-2"></a></li>
<li><a href="https://www.youtube.com/channel/UCRExbfG5-STw_uWF7BDNKdQ" target="_blank" class="fa fa-youtube-play fa-2"></a></li>
<li><a href="https://www.linkedin.com/ripplesng" target="_blank" class="fa fa-linkedin fa-2"></a></li>
</ul>
</div>
<div id="mvp-foot-menu-wrap" class="left relative">
<div id="mvp-foot-menu" class="left relative">
<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-287818" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-287818"><a href="https://www.ripplesnigeria.com/">Home</a></li>
<li id="menu-item-287812" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-287812"><a href="https://www.ripplesnigeria.com/about-ripples/">About Us</a></li>
<li id="menu-item-287806" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-287806"><a href="https://www.ripplesnigeria.com/advert-rate/">Advertise</a></li>
<li id="menu-item-287811" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-287811"><a href="https://www.ripplesnigeria.com/team/">Our Team</a></li>
<li id="menu-item-287809" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-287809"><a href="https://www.ripplesnigeria.com/privacy-policy-ripples-nigeri/">Privacy Policy</a></li>
<li id="menu-item-287808" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-287808"><a href="https://www.ripplesnigeria.com/contact-us/">Contact Us</a></li>
</ul></div> </div>
</div>
</div>
</div>
<div id="mvp-foot-bot" class="left relative">
<div class="mvp-main-box">
<div id="mvp-foot-copy" class="left relative">
<p>Copyright © 2021 Ripples Nigeria. All rights reserved.</p>
</div>
</div>
</div>
</footer>
</div>
</div>
</div>
<div class="mvp-fly-top back-to-top">
<i class="fa fa-angle-up fa-3"></i>
</div>
<div class="mvp-fly-fade mvp-fly-but-click">
</div>
<script type="text/javascript">var jQueryScriptOutputted = false;function initJQuery() {if (typeof(jQuery) == "undefined") {if (!jQueryScriptOutputted) {jQueryScriptOutputted = true;document.write("<scr" + "ipt type=\"text/javascript\" src=\"https://code.jquery.com/jquery-1.8.2.min.js\"></scr" + "ipt>");}setTimeout("initJQuery()", 50);}}initJQuery();</script><script type="text/javascript">jQuery(document).ready(function() {
jQuery(".e5d51f9fb2052b2ef3271aefc95a7acd").click(function() {
jQuery.post(
"https://www.ripplesnigeria.com/wp-admin/admin-ajax.php", {
"action": "quick_adsense_onpost_ad_click",
"quick_adsense_onpost_ad_index": jQuery(this).attr("data-index"),
"quick_adsense_nonce": "01437ebe9f",
}, function(response) { }
);
});
});
</script> <div style="display:none">
<div class="grofile-hash-map-12ca2f61c4e73e98c1520d08ff10ba32">
</div>
</div>
<div class="jp-carousel-wrap jp-carousel-transitions" itemscope itemtype="https://schema.org/ImageGallery" style="display: none;">
<div class="jp-carousel-overlay"></div>
<div class="jp-carousel"></div>
<div class="jp-carousel-fadeaway"></div>
<div class="jp-carousel-info">
<div class="jp-carousel-photo-info">
<h2 class="jp-carousel-caption" itemprop="caption description"></h2>
</div>
<div class="jp-carousel-info-columns">
<div class="jp-carousel-left-column-wrapper">
<div class="jp-carousel-titleanddesc"></div>

<div class="jp-carousel-photo-info">
<h2 class="jp-carousel-caption" itemprop="caption description"></h2>
</div>
<div id="jp-carousel-comment-form-container">
<form id="jp-carousel-comment-form">
<label for="jp-carousel-comment-form-comment-field" class="screen-reader-text">Write a Comment...</label>
<textarea name="comment" class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea" id="jp-carousel-comment-form-comment-field" placeholder="Write a Comment..."></textarea>
<div id="jp-carousel-comment-form-submit-and-info-wrapper">
<div id="jp-carousel-comment-form-commenting-as">
<fieldset>
<label for="jp-carousel-comment-form-email-field">Email (Required)</label>
<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
</fieldset>
<fieldset>
<label for="jp-carousel-comment-form-author-field">Name (Required)</label>
<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
</fieldset>
<fieldset>
<label for="jp-carousel-comment-form-url-field">Website</label>
<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
</fieldset>
</div>
<input type="submit" name="submit" class="jp-carousel-comment-form-button" id="jp-carousel-comment-form-button-submit" value="Post Comment" />
<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
<div id="jp-carousel-comment-post-results"></div>
</div>
</form>
</div>
<div class="jp-carousel-comments"></div>
<div id="jp-carousel-comments-loading">
<span>Loading Comments...</span>
</div>
</div>
<div class="jp-carousel-image-meta">
<div class="jp-carousel-buttons">
<a class="jp-carousel-commentlink" href="#">Comment</a>
</div>
<ul class="jp-carousel-image-exif" style="display: none;"></ul>
<a class="jp-carousel-image-download" style="display: none;"></a>
<div class="jp-carousel-image-map" style="display: none;"></div>
</div>
</div>
</div>
<div class="jp-carousel-next-button" style="display: none;">
<span></span>
</div>
<div class="jp-carousel-previous-button" style="display: none;">
<span></span>
</div>
<div class="jp-carousel-close-hint"><span>&times;</span></div>
</div>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.8.1/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"ripplesdaily"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ripplesnigeria.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.22' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.22"},"disqusIdentifier":"310267 https:\/\/www.ripplesnigeria.com\/?p=310267","disqusShortname":"ripplesdaily","disqusTitle":"Basketball Federation takes delivery of D\u2019Tigers\u2019 Olympics kits after tax waiver","disqusUrl":"https:\/\/www.ripplesnigeria.com\/basketball-federation-takes-delivery-of-dtigers-olympics-kits-after-tax-waiver\/","postId":"310267"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ripplesnigeria.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.22' id='disqus_embed-js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202128' id='grofiles-cards-js'></script>
<script type='text/javascript' id='wpgroho-js-extra'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.8.1/modules/wpgroho.js' id='wpgroho-js'></script>
<script type='text/javascript' src='https://www.ripplesnigeria.com/wp-content/themes/zox-news/js/mvpcustom.js?ver=5.7.2' id='mvp-custom-js'></script>
<script type='text/javascript' id='mvp-custom-js-after'>
jQuery(document).ready(function($) {
$(window).load(function(){
var leaderHeight = $("#mvp-leader-wrap").outerHeight();
var logoHeight = $("#mvp-main-nav-top").outerHeight();
var botHeight = $("#mvp-main-nav-bot").outerHeight();
var navHeight = $("#mvp-main-head-wrap").outerHeight();
var headerHeight = navHeight + leaderHeight;
var aboveNav = leaderHeight + logoHeight;
var totalHeight = logoHeight + botHeight;
var previousScroll = 0;
$(window).scroll(function(event){
var scroll = $(this).scrollTop();
if ( typeof leaderHeight !== "undefined" ) {
if ($(window).scrollTop() > aboveNav){
$("#mvp-main-nav-top").addClass("mvp-nav-small");
$("#mvp-main-nav-bot").css("margin-top", logoHeight );
} else {
$("#mvp-main-nav-top").removeClass("mvp-nav-small");
$("#mvp-main-nav-bot").css("margin-top","0");
}
if ($(window).scrollTop() > headerHeight){
$("#mvp-main-nav-top").addClass("mvp-fixed");
$("#mvp-main-nav-bot").addClass("mvp-fixed1");
$("#mvp-main-body-wrap").css("margin-top", totalHeight );
$("#mvp-main-nav-top").addClass("mvp-fixed-shadow");
$(".mvp-nav-top-mid").addClass("mvp-fixed-post");
$(".mvp-drop-nav-title").show();
$(".mvp-fly-top").addClass("mvp-to-top");
if(scroll < previousScroll) {
$("#mvp-main-nav-bot").addClass("mvp-fixed2");
$("#mvp-main-nav-top").removeClass("mvp-fixed-shadow");
$("#mvp-main-nav-top").removeClass("mvp-soc-mob-up");
$("#mvp-soc-mob-wrap").removeClass("mvp-soc-mob-up");
} else {
$("#mvp-main-nav-bot").removeClass("mvp-fixed2");
$("#mvp-main-nav-top").addClass("mvp-fixed-shadow");
$("#mvp-main-nav-top").addClass("mvp-soc-mob-up");
$("#mvp-soc-mob-wrap").addClass("mvp-soc-mob-up");
}
} else {
$("#mvp-main-nav-top").removeClass("mvp-fixed");
$("#mvp-main-nav-bot").removeClass("mvp-fixed1");
$("#mvp-main-nav-bot").removeClass("mvp-fixed2");
$("#mvp-main-body-wrap").css("margin-top","0");
$("#mvp-main-nav-top").removeClass("mvp-fixed-shadow");
$(".mvp-nav-top-mid").removeClass("mvp-fixed-post");
$(".mvp-drop-nav-title").hide();
$(".mvp-fly-top").removeClass("mvp-to-top");
}
} else {
if ($(window).scrollTop() > logoHeight){
$("#mvp-main-nav-top").addClass("mvp-nav-small");
$("#mvp-main-nav-bot").css("margin-top", logoHeight );
} else {
$("#mvp-main-nav-top").removeClass("mvp-nav-small");
$("#mvp-main-nav-bot").css("margin-top","0");
}
if ($(window).scrollTop() > navHeight){
$("#mvp-main-nav-top").addClass("mvp-fixed");
$("#mvp-main-nav-bot").addClass("mvp-fixed1");
$("#mvp-main-body-wrap").css("margin-top", totalHeight );
$("#mvp-main-nav-top").addClass("mvp-fixed-shadow");
$(".mvp-nav-top-mid").addClass("mvp-fixed-post");
$(".mvp-drop-nav-title").show();
$(".mvp-fly-top").addClass("mvp-to-top");
if(scroll < previousScroll) {
$("#mvp-main-nav-bot").addClass("mvp-fixed2");
$("#mvp-main-nav-top").removeClass("mvp-fixed-shadow");
$("#mvp-main-nav-top").removeClass("mvp-soc-mob-up");
$("#mvp-soc-mob-wrap").removeClass("mvp-soc-mob-up");
} else {
$("#mvp-main-nav-bot").removeClass("mvp-fixed2");
$("#mvp-main-nav-top").addClass("mvp-fixed-shadow");
$("#mvp-main-nav-top").addClass("mvp-soc-mob-up");
$("#mvp-soc-mob-wrap").addClass("mvp-soc-mob-up");
}
} else {
$("#mvp-main-nav-top").removeClass("mvp-fixed");
$("#mvp-main-nav-bot").removeClass("mvp-fixed1");
$("#mvp-main-nav-bot").removeClass("mvp-fixed2");
$("#mvp-main-body-wrap").css("margin-top","0");
$("#mvp-main-nav-top").removeClass("mvp-fixed-shadow");
$(".mvp-nav-top-mid").removeClass("mvp-fixed-post");
$(".mvp-drop-nav-title").hide();
$(".mvp-fly-top").removeClass("mvp-to-top");
}
}
previousScroll = scroll;
});
});
});
jQuery(document).ready(function($) {
// Mobile Social Buttons More
$(window).load(function(){
$(".mvp-soc-mob-right").on("click", function(){
$("#mvp-soc-mob-wrap").toggleClass("mvp-soc-mob-more");
});
});
});
jQuery(document).ready(function($) {
$(".menu-item-has-children a").click(function(event){
event.stopPropagation();
});
$(".menu-item-has-children").click(function(){
$(this).addClass("toggled");
if($(".menu-item-has-children").hasClass("toggled"))
{
$(this).children("ul").toggle();
$(".mvp-fly-nav-menu").getNiceScroll().resize();
}
$(this).toggleClass("tog-minus");
return false;
});
// Main Menu Scroll
$(window).load(function(){
$(".mvp-fly-nav-menu").niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
});
});
</script>
<script type='text/javascript' src='https://www.ripplesnigeria.com/wp-content/themes/zox-news/js/scripts.js?ver=5.7.2' id='zoxnews-js'></script>
<script type='text/javascript' src='https://www.ripplesnigeria.com/wp-content/themes/zox-news/js/retina.js?ver=5.7.2' id='retina-js'></script>
<script type='text/javascript' src='https://www.ripplesnigeria.com/wp-content/themes/zox-news/js/flexslider.js?ver=5.7.2' id='flexslider-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' id='jetpack-carousel-js-extra'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.ripplesnigeria.com\/wp-admin\/admin-ajax.php","nonce":"eed9e472e5","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/www.ripplesnigeria.com\/ipermitz\/?redirect_to=https%3A%2F%2Fwww.ripplesnigeria.com%2Finvestigation-ten-years-after-communities-count-losses-as-afdb-cross-river-govt-abandon-road-project%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.8.1/_inc/build/carousel/jetpack-carousel.min.js' id='jetpack-carousel-js'></script>

<div id="fb-root"></div>
<script>(function(d, s, id) {
var js, fjs = d.getElementsByTagName(s)[0];
if (d.getElementById(id)) return;
js = d.createElement(s); js.id = id;
js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1590816004547381&version=v2.3";
fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script src='https://stats.wp.com/e-202128.js' defer></script>
<script>
_stq = window._stq || [];
_stq.push([ 'view', {v:'ext',j:'1:9.8.1',blog:'101977341',post:'310267',tz:'1',srv:'www.ripplesnigeria.com'} ]);
_stq.push([ 'clickTrackerInit', '101977341', '310267' ]);
</script>
</body>
</html>