<!DOCTYPE html>
<html lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#">
<script data-ad-client="ca-pub-6945008995728725" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<head>
<meta name="google-site-verification" content="3X41FvYqBRq4dgxHnBVOVhAKUPv2whwV5UvzrRm9xpo" />
<script type="text/javascript">
_atrk_opts = { atrk_acct:"6a9bn1a4KM10cv", domain:"ripplesnigeria.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script><meta name="google-site-verification" content="dzZZBzH8xljH3EDbNXwjvzRbODD0kBHmcvx_mnIuoVI" />
<noscript><img src="https://certify.alexametrics.com/atrk.gif?account=6a9bn1a4KM10cv" style="display:none" height="1" width="1" alt="" /></noscript>


<script async src="https://www.googletagmanager.com/gtag/js?id=AW-882192856"></script>
<script>
window.dataLayer = window.dataLayer || [];
function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('config', 'AW-882192856');
</script>
<meta name="msapplication-navbutton-color" content=#FF0000"><meta name="theme-color" content="#FF0000">
<meta charset="UTF-8">
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<link rel="pingback" href="https://www.ripplesnigeria.com/xmlrpc.php" />
<meta property="og:type" content="article" />
<meta property="og:image" content="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/09/Buhari-....jpg?resize=600%2C348&#038;ssl=1" />
<meta name="twitter:image" content="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/09/Buhari-....jpg?resize=600%2C348&#038;ssl=1" />
<meta property="og:url" content="https://www.ripplesnigeria.com/rehabilitation-of-nigerias-grazing-reserves-begins-in-june-buhari/" />
<meta property="og:title" content="Rehabilitation of Nigeria’s grazing reserves begins in June – Buhari" />
<meta property="og:description" content="President Muhammadu Buhari said on Monday the rehabilitation of the country’s grazing reserves would begin in June. The President, who disclosed this in a statement issued by his Senior Special Assistant on Media and Publicity, Garba Shehu, said the rehabilitation of the grazing reserves would check frequent farmers/herdsmen clashes in the country. The President’s approval [&hellip;]" />
<meta name="twitter:card" content="summary">
<meta name="twitter:url" content="https://www.ripplesnigeria.com/rehabilitation-of-nigerias-grazing-reserves-begins-in-june-buhari/">
<meta name="twitter:title" content="Rehabilitation of Nigeria’s grazing reserves begins in June – Buhari">
<meta name="twitter:description" content="President Muhammadu Buhari said on Monday the rehabilitation of the country’s grazing reserves would begin in June. The President, who disclosed this in a statement issued by his Senior Special Assistant on Media and Publicity, Garba Shehu, said the rehabilitation of the grazing reserves would check frequent farmers/herdsmen clashes in the country. The President’s approval [&hellip;]">
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<title>Rehabilitation of Nigeria’s grazing reserves begins in June – Buhari | Ripples Nigeria</title>
<meta name="description" content="President Muhammadu Buhari said on Monday the rehabilitation of the country’s grazing reserves would begin in June. The President, who disclosed this in a |" />
<link rel="canonical" href="https://www.ripplesnigeria.com/rehabilitation-of-nigerias-grazing-reserves-begins-in-june-buhari/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Rehabilitation of Nigeria’s grazing reserves begins in June – Buhari | Ripples Nigeria" />
<meta property="og:description" content="President Muhammadu Buhari said on Monday the rehabilitation of the country’s grazing reserves would begin in June. The President, who disclosed this in a |" />
<meta property="og:url" content="https://www.ripplesnigeria.com/rehabilitation-of-nigerias-grazing-reserves-begins-in-june-buhari/" />
<meta property="og:site_name" content="Latest Nigeria News | Top Stories from Ripples Nigeria" />
<meta property="article:publisher" content="https://www.facebook.com/ripplesng" />
<meta property="article:published_time" content="2021-05-24T20:27:31+00:00" />
<meta property="og:image" content="https://www.ripplesnigeria.com/wp-content/uploads/2020/09/Buhari-....jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="348" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@ripplesng" />
<meta name="twitter:site" content="@ripplesng" />
<meta name="twitter:label1" content="Written by">
<meta name="twitter:data1" content="Ripples Nigeria">
<meta name="twitter:label2" content="Est. reading time">
<meta name="twitter:data2" content="3 minutes">
<script type="application/ld+json" class="yoast-schema-graph">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</script>

<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Latest Nigeria News | Top Stories from Ripples Nigeria &raquo; Feed" href="https://www.ripplesnigeria.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Latest Nigeria News | Top Stories from Ripples Nigeria &raquo; Comments Feed" href="https://www.ripplesnigeria.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Latest Nigeria News | Top Stories from Ripples Nigeria &raquo; Rehabilitation of Nigeria’s grazing reserves begins in June – Buhari Comments Feed" href="https://www.ripplesnigeria.com/rehabilitation-of-nigerias-grazing-reserves-begins-in-june-buhari/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.ripplesnigeria.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
display: inline !important;
border: none !important;
box-shadow: none !important;
height: 1em !important;
width: 1em !important;
margin: 0 .07em !important;
vertical-align: -0.1em !important;
background: none !important;
padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://c0.wp.com/c/5.7.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>



<link rel="stylesheet" type="text/css" href="//www.ripplesnigeria.com/wp-content/cache/wpfc-minified/jzzdkr0p/dgy4a.css" media="all" />
<style id='mvp-custom-style-inline-css' type='text/css'>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</style>


<link rel="stylesheet" type="text/css" href="//www.ripplesnigeria.com/wp-content/cache/wpfc-minified/ebogn86/dgy4a.css" media="all" />
<link crossorigin="anonymous" rel='stylesheet' id='mvp-fonts-css' href='//fonts.googleapis.com/css?family=Roboto%3A300%2C400%2C700%2C900%7COswald%3A400%2C700%7CAdvent+Pro%3A700%7COpen+Sans%3A700%7CAnton%3A400Poppins%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CPoppins%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CPT+Serif%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CPoppins%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese' type='text/css' media='all' />


<link rel="stylesheet" type="text/css" href="//www.ripplesnigeria.com/wp-content/cache/wpfc-minified/895phlv5/dgy4a.css" media="all" />
<link rel='stylesheet' id='jetpack_css-css' href='https://c0.wp.com/p/jetpack/9.7/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' id='cookie-law-info-js-extra'>
/* <![CDATA[ */
var Cli_Data = {"nn_cookie_ids":[],"cookielist":[],"non_necessary_cookies":[],"ccpaEnabled":"","ccpaRegionBased":"","ccpaBarEnabled":"","strictlyEnabled":["necessary","obligatoire"],"ccpaType":"gdpr","js_blocking":"1","custom_integration":"","triggerDomRefresh":"","secure_cookies":""};
var cli_cookiebar_settings = {"animate_speed_hide":"500","animate_speed_show":"500","background":"#FFF","border":"#b1a6a6c2","border_on":"","button_1_button_colour":"#dd3333","button_1_button_hover":"#b12929","button_1_link_colour":"#fff","button_1_as_button":"1","button_1_new_win":"","button_2_button_colour":"#333","button_2_button_hover":"#292929","button_2_link_colour":"#444","button_2_as_button":"","button_2_hidebar":"","button_3_button_colour":"#3566bb","button_3_button_hover":"#2a5296","button_3_link_colour":"#fff","button_3_as_button":"1","button_3_new_win":"","button_4_button_colour":"#000","button_4_button_hover":"#000000","button_4_link_colour":"#333333","button_4_as_button":"","button_7_button_colour":"#61a229","button_7_button_hover":"#4e8221","button_7_link_colour":"#fff","button_7_as_button":"1","button_7_new_win":"","font_family":"inherit","header_fix":"","notify_animate_hide":"1","notify_animate_show":"","notify_div_id":"#cookie-law-info-bar","notify_position_horizontal":"right","notify_position_vertical":"bottom","scroll_close":"","scroll_close_reload":"","accept_close_reload":"","reject_close_reload":"","showagain_tab":"1","showagain_background":"#fff","showagain_border":"#000","showagain_div_id":"#cookie-law-info-again","showagain_x_position":"100px","text":"#333333","show_once_yn":"","show_once":"10000","logging_on":"","as_popup":"","popup_overlay":"1","bar_heading_text":"","cookie_bar_as":"banner","popup_showagain_position":"bottom-right","widget_position":"left"};
var log_object = {"ajax_url":"https:\/\/www.ripplesnigeria.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script src='//www.ripplesnigeria.com/wp-content/cache/wpfc-minified/d7ubr4ds/dgy4a.js' type="text/javascript"></script>

<link rel="https://api.w.org/" href="https://www.ripplesnigeria.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.ripplesnigeria.com/wp-json/wp/v2/posts/300262" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.ripplesnigeria.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.ripplesnigeria.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.7.2" />
<link rel='shortlink' href='https://wp.me/p6TSXP-1g6W' />
<link rel="alternate" type="application/json+oembed" href="https://www.ripplesnigeria.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ripplesnigeria.com%2Frehabilitation-of-nigerias-grazing-reserves-begins-in-june-buhari%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.ripplesnigeria.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ripplesnigeria.com%2Frehabilitation-of-nigerias-grazing-reserves-begins-in-june-buhari%2F&#038;format=xml" />
<meta property="fb:app_id" content="1590816004547381" /><style type='text/css'>img#wpstats{display:none}</style>
<script type="text/javascript">
var cli_flush_cache = true;
</script>
<link rel="amphtml" href="https://www.ripplesnigeria.com/rehabilitation-of-nigerias-grazing-reserves-begins-in-june-buhari/?amp"><link rel="icon" href="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2017/01/cropped-RIPPLES-LOGO1-fav-1.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2017/01/cropped-RIPPLES-LOGO1-fav-1.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2017/01/cropped-RIPPLES-LOGO1-fav-1.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2017/01/cropped-RIPPLES-LOGO1-fav-1.png?fit=270%2C270&#038;ssl=1" />
<style type="text/css" id="wp-custom-css">
/* Solid Red */
#mvp-main-nav-top { border-bottom: 3px solid red;
}			</style>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-60793633-4"></script>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-60793633-4"></script>
<script>
window.dataLayer = window.dataLayer || [];
function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('config', 'UA-60793633-4');
</script>
</head>
<body class="post-template-default single single-post postid-300262 single-format-standard wp-embed-responsive"> <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5887933d9b7dbbd6"></script>
<div id="mvp-fly-wrap">
<div id="mvp-fly-menu-top" class="left relative">
<div class="mvp-fly-top-out left relative">
<div class="mvp-fly-top-in">
<div id="mvp-fly-logo" class="left relative">
<a href="https://www.ripplesnigeria.com/"><img src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/02/ripples-logo-31.png" alt="Latest Nigeria News | Top Stories from Ripples Nigeria" data-rjs="2" /></a>
</div>
</div>
<div class="mvp-fly-but-wrap mvp-fly-but-menu mvp-fly-but-click">
<span></span>
<span></span>
<span></span>
<span></span>
</div>
</div>
</div>
<div id="mvp-fly-menu-wrap">
<nav class="mvp-fly-nav-menu left relative">
<div class="menu-header-menu-container"><ul id="menu-header-menu" class="menu"><li id="menu-item-295187" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-295187"><a href="https://www.ripplesnigeria.com/latest-news">Latest</a></li>
<li id="menu-item-295583" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-295583"><a href="https://www.ripplesnigeria.com/latest-nigeria-news/">News</a>
<ul class="sub-menu">
<li id="menu-item-295582" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-295582"><a href="https://www.ripplesnigeria.com/international-news/">International</a></li>
</ul>
</li>
<li id="menu-item-48775" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-48775"><a href="https://www.ripplesnigeria.com/politics/">Politics</a></li>
<li id="menu-item-48778" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48778"><a href="https://www.ripplesnigeria.com/business/">Business</a></li>
<li id="menu-item-143881" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143881"><a href="https://www.ripplesnigeria.com/investigations/">Investigations</a></li>
<li id="menu-item-287819" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-287819"><a href="https://www.ripplesnigeria.com/entertainment/">Entertainment</a></li>
<li id="menu-item-281710" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281710"><a href="https://www.ripplesnigeria.com/metro/">Metro</a></li>
<li id="menu-item-48777" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48777"><a href="https://www.ripplesnigeria.com/sports/">Sports</a></li>
<li id="menu-item-281711" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281711"><a href="https://www.ripplesnigeria.com/tech/">Tech</a></li>
<li id="menu-item-292794" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-292794"><a href="https://www.ripplesnigeria.com/ripples-metrics/">Ripples Metrics</a></li>
<li id="menu-item-292826" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-292826"><a href="https://www.ripplesnigeria.com/graffiti/">Graffiti</a></li>
</ul></div> </nav>
</div>
<div id="mvp-fly-soc-wrap">
<span class="mvp-fly-soc-head">Connect with us</span>
<ul class="mvp-fly-soc-list left relative">
<li><a href="https://www.facebook.com/ripplesng" target="_blank" class="fa fa-facebook fa-2"></a></li>
<li><a href="https://twitter.com/ripplesng" target="_blank" class="fa fa-twitter fa-2"></a></li>
<li><a href="https://www.instagram.com/ripplesnigeria/" target="_blank" class="fa fa-instagram fa-2"></a></li>
<li><a href="https://www.youtube.com/channel/UCRExbfG5-STw_uWF7BDNKdQ" target="_blank" class="fa fa-youtube-play fa-2"></a></li>
<li><a href="https://www.linkedin.com/ripplesng" target="_blank" class="fa fa-linkedin fa-2"></a></li>
</ul>
</div>
</div> <div id="mvp-site" class="left relative">
<div id="mvp-search-wrap">
<div id="mvp-search-box">
<form method="get" id="searchform" action="https://www.ripplesnigeria.com/">
<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
<input type="hidden" id="searchsubmit" value="Search" />
</form> </div>
<div class="mvp-search-but-wrap mvp-search-click">
<span></span>
<span></span>
</div>
</div>
<div id="mvp-site-wall" class="left relative">
<div id="mvp-site-main" class="left relative">
<header id="mvp-main-head-wrap" class="left relative">
<nav id="mvp-main-nav-wrap" class="left relative">
<div id="mvp-main-nav-top" class="left relative">
<div class="mvp-main-box">
<div id="mvp-nav-top-wrap" class="left relative">
<div class="mvp-nav-top-right-out left relative">
<div class="mvp-nav-top-right-in">
<div class="mvp-nav-top-cont left relative">
<div class="mvp-nav-top-left-out relative">
<div class="mvp-nav-top-left">
<div class="mvp-nav-soc-wrap">
<a href="https://www.facebook.com/ripplesng" target="_blank"><span class="mvp-nav-soc-but fa fa-facebook fa-2"></span></a>
<a href="https://twitter.com/ripplesng" target="_blank"><span class="mvp-nav-soc-but fa fa-twitter fa-2"></span></a>
<a href="https://www.instagram.com/ripplesnigeria/" target="_blank"><span class="mvp-nav-soc-but fa fa-instagram fa-2"></span></a>
<a href="https://www.youtube.com/channel/UCRExbfG5-STw_uWF7BDNKdQ" target="_blank"><span class="mvp-nav-soc-but fa fa-youtube-play fa-2"></span></a>
</div>
<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
<span></span>
<span></span>
<span></span>
<span></span>
</div>
</div>
<div class="mvp-nav-top-left-in">
<div class="mvp-nav-top-mid left relative" itemscope itemtype="http://schema.org/Organization">
<a class="mvp-nav-logo-reg" itemprop="url" href="https://www.ripplesnigeria.com/"><img itemprop="logo" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/02/ripples-logo-31-3.png" alt="Latest Nigeria News | Top Stories from Ripples Nigeria" data-rjs="2" /></a>
<a class="mvp-nav-logo-small" href="https://www.ripplesnigeria.com/"><img src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/02/ripples-logo-31.png" alt="Latest Nigeria News | Top Stories from Ripples Nigeria" data-rjs="2" /></a>
<h2 class="mvp-logo-title">Latest Nigeria News | Top Stories from Ripples Nigeria</h2>
<div class="mvp-drop-nav-title left">
<h4>Rehabilitation of Nigeria’s grazing reserves begins in June – Buhari</h4>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="mvp-nav-top-right">
<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>
</div>
</div>
</div>
</div>
</div>
<div id="mvp-main-nav-bot" class="left relative">
<div id="mvp-main-nav-bot-cont" class="left">
<div class="mvp-main-box">
<div id="mvp-nav-bot-wrap" class="left">
<div class="mvp-nav-bot-right-out left">
<div class="mvp-nav-bot-right-in">
<div class="mvp-nav-bot-cont left">
<div class="mvp-nav-bot-left-out">
<div class="mvp-nav-bot-left left relative">
<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
<span></span>
<span></span>
<span></span>
<span></span>
</div>
</div>
<div class="mvp-nav-bot-left-in">
<div class="mvp-nav-menu left">
<div class="menu-header-menu-container"><ul id="menu-header-menu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-295187"><a href="https://www.ripplesnigeria.com/latest-news">Latest</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-295583"><a href="https://www.ripplesnigeria.com/latest-nigeria-news/">News</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-295582 mvp-mega-dropdown"><a href="https://www.ripplesnigeria.com/international-news/">International</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://www.ripplesnigeria.com/us-imposes-sanctions-on-ethiopia/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/11/Antony-Blinken.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Biden to nominate Antony Blinken as US secretary of state" loading="lazy" srcset="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/11/Antony-Blinken.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/11/Antony-Blinken.jpg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="265640" data-permalink="https://www.ripplesnigeria.com/biden-to-nominate-antony-blinken-as-us-secretary-of-state/antony-blinken/" data-orig-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/11/Antony-Blinken.jpg?fit=650%2C350&amp;ssl=1" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Susan Walsh&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Deputy Secretary of State Antony Blinken testifies on Capitol Hill in Washington, Tuesday, Jan. 27, 2015, before the Senate Banking Committee hearing on Iran sanctions. A group of Senate Democrats told the White House on Tuesday that they won&#039;t support passage of an Iran sanctions bill until at least the end of March. (AP Photo\/Susan Walsh)&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Antony Blinken" data-image-description="" data-medium-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/11/Antony-Blinken.jpg?fit=300%2C162&amp;ssl=1" data-large-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/11/Antony-Blinken.jpg?fit=650%2C350&amp;ssl=1" /></div><p>US imposes sanctions on Ethiopia</p></a></li><li><a href="https://www.ripplesnigeria.com/british-pm-johnson-sets-wedding-date/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/05/Borris-Johnson-and-wife.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" data-attachment-id="300193" data-permalink="https://www.ripplesnigeria.com/british-pm-johnson-sets-wedding-date/borris-johnson-and-wife/" data-orig-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/05/Borris-Johnson-and-wife.jpg?fit=650%2C350&amp;ssl=1" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Borris Johnson and wife" data-image-description="" data-medium-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/05/Borris-Johnson-and-wife.jpg?fit=300%2C162&amp;ssl=1" data-large-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/05/Borris-Johnson-and-wife.jpg?fit=650%2C350&amp;ssl=1" /></div><p>British PM, Johnson, sets wedding date</p></a></li><li><a href="https://www.ripplesnigeria.com/myanmars-civilian-leader-ousted-in-coup-appears-in-court/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/05/Aung-San-Suu-Kyi.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" data-attachment-id="300190" data-permalink="https://www.ripplesnigeria.com/myanmars-civilian-leader-ousted-in-coup-appears-in-court/aung-san-suu-kyi/" data-orig-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/05/Aung-San-Suu-Kyi.jpg?fit=650%2C350&amp;ssl=1" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Aung San Suu Kyi" data-image-description="" data-medium-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/05/Aung-San-Suu-Kyi.jpg?fit=300%2C162&amp;ssl=1" data-large-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/05/Aung-San-Suu-Kyi.jpg?fit=650%2C350&amp;ssl=1" /></div><p>Myanmar&#8217;s civilian leader ousted in coup appears in court</p></a></li><li><a href="https://www.ripplesnigeria.com/black-lives-matter-activist-shot-in-the-head-in-critical-condition/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/05/Black-live-matters.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" data-attachment-id="300170" data-permalink="https://www.ripplesnigeria.com/black-lives-matter-activist-shot-in-the-head-in-critical-condition/black-live-matters/" data-orig-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/05/Black-live-matters.jpg?fit=650%2C350&amp;ssl=1" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Black live matters" data-image-description="" data-medium-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/05/Black-live-matters.jpg?fit=300%2C162&amp;ssl=1" data-large-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/05/Black-live-matters.jpg?fit=650%2C350&amp;ssl=1" /></div><p>&#8216;Black Lives Matter&#8217; activist shot in the head, in critical condition</p></a></li><li><a href="https://www.ripplesnigeria.com/170-children-feared-missing-after-volcanic-eruption-in-drc-unicef/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/05/DRC-Vulcano.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="170 children feared missing after volcanic eruption in DRC —UNICEF" loading="lazy" data-attachment-id="300106" data-permalink="https://www.ripplesnigeria.com/170-children-feared-missing-after-volcanic-eruption-in-drc-unicef/drc-vulcano/" data-orig-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/05/DRC-Vulcano.jpg?fit=650%2C350&amp;ssl=1" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DRC Vulcano" data-image-description="" data-medium-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/05/DRC-Vulcano.jpg?fit=300%2C162&amp;ssl=1" data-large-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/05/DRC-Vulcano.jpg?fit=650%2C350&amp;ssl=1" /></div><p>170 children feared missing after volcanic eruption in DRC —UNICEF</p></a></li></ul></div></div></li>
</ul>
</li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-48775 mvp-mega-dropdown"><a href="https://www.ripplesnigeria.com/politics/">Politics</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://www.ripplesnigeria.com/security-of-nigerians-my-major-priority-buhari-tells-central-african-republic-leader/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/05/Buhari-and-Central-African-Republic-leader.jpeg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/05/Buhari-and-Central-African-Republic-leader.jpeg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/05/Buhari-and-Central-African-Republic-leader.jpeg?resize=400%2C240&amp;ssl=1 400w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="300276" data-permalink="https://www.ripplesnigeria.com/security-of-nigerians-my-major-priority-buhari-tells-central-african-republic-leader/buhari-and-central-african-republic-leader/" data-orig-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/05/Buhari-and-Central-African-Republic-leader.jpeg?fit=650%2C372&amp;ssl=1" data-orig-size="650,372" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Buhari and Central African Republic leader" data-image-description="" data-medium-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/05/Buhari-and-Central-African-Republic-leader.jpeg?fit=300%2C172&amp;ssl=1" data-large-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/05/Buhari-and-Central-African-Republic-leader.jpeg?fit=612%2C350&amp;ssl=1" /></div><p>&#8216;Security of Nigerians my major priority,’ Buhari tells Central African Republic leader</p></a></li><li><a href="https://www.ripplesnigeria.com/reps-begin-public-hearing-on-constitution-review-june-1/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/12/House-of-reps-.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/12/House-of-reps-.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/12/House-of-reps-.jpg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="269016" data-permalink="https://www.ripplesnigeria.com/insecurity-why-we-invited-buhari-reps/house-of-reps-16/" data-orig-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/12/House-of-reps-.jpg?fit=600%2C348&amp;ssl=1" data-orig-size="600,348" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="House of reps" data-image-description="" data-medium-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/12/House-of-reps-.jpg?fit=300%2C174&amp;ssl=1" data-large-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/12/House-of-reps-.jpg?fit=600%2C348&amp;ssl=1" /></div><p>Reps begin public hearing on constitution review June 1</p></a></li><li><a href="https://www.ripplesnigeria.com/rehabilitation-of-nigerias-grazing-reserves-begins-in-june-buhari/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/09/Buhari-....jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/09/Buhari-....jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/09/Buhari-....jpg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="255878" data-permalink="https://www.ripplesnigeria.com/buhari-replaces-two-ambassadors-designate-seeks-senate-confirmation-of-fccpc-npc-nominees/buhari-99/" data-orig-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/09/Buhari-....jpg?fit=600%2C348&amp;ssl=1" data-orig-size="600,348" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Buhari" data-image-description="" data-medium-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/09/Buhari-....jpg?fit=300%2C174&amp;ssl=1" data-large-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/09/Buhari-....jpg?fit=600%2C348&amp;ssl=1" /></div><p>Rehabilitation of Nigeria’s grazing reserves begins in June – Buhari</p></a></li><li><a href="https://www.ripplesnigeria.com/socialmediatrends-nigerians-hail-marwas-ndlea-react-massively-to-reps-plan-to-scrap-nysc/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/05/20210524_201147-scaled.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/05/20210524_201147-scaled.jpg?resize=1000%2C600&amp;ssl=1 1000w, https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/05/20210524_201147-scaled.jpg?resize=590%2C354&amp;ssl=1 590w, https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/05/20210524_201147-scaled.jpg?resize=400%2C240&amp;ssl=1 400w, https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/05/20210524_201147-scaled.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/05/20210524_201147-scaled.jpg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="300251" data-permalink="https://www.ripplesnigeria.com/socialmediatrends-nigerians-hail-marwas-ndlea-react-massively-to-reps-plan-to-scrap-nysc/20210524_201147/" data-orig-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/05/20210524_201147-scaled.jpg?fit=2560%2C1440&amp;ssl=1" data-orig-size="2560,1440" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Social media trends" data-image-description="" data-medium-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/05/20210524_201147-scaled.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/05/20210524_201147-scaled.jpg?fit=622%2C350&amp;ssl=1" /></div><p>SocialMediaTrends: Nigerians hail Marwa&#8217;s NDLEA, react massively to Reps&#8217; plan to scrap NYSC</p></a></li><li><a href="https://www.ripplesnigeria.com/governors-ban-on-open-grazing-illegal-presidency/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/12/Buhari..-.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/12/Buhari..-.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/12/Buhari..-.jpg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="272189" data-permalink="https://www.ripplesnigeria.com/buhari-charges-nigerians-to-embrace-agriculture-as-source-of-livelihood/buhari-118/" data-orig-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/12/Buhari..-.jpg?fit=600%2C319&amp;ssl=1" data-orig-size="600,319" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Buhari.." data-image-description="" data-medium-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/12/Buhari..-.jpg?fit=300%2C160&amp;ssl=1" data-large-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/12/Buhari..-.jpg?fit=600%2C319&amp;ssl=1" /></div><p>Governors’ ban on open grazing illegal – Buhari</p></a></li></ul></div></div></li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48778 mvp-mega-dropdown"><a href="https://www.ripplesnigeria.com/business/">Business</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://www.ripplesnigeria.com/investors-lose-n19-02bn-as-bearish-run-enters-fifth-day-in-nigerias-stock-market/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/12/Stock-down.png?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/12/Stock-down.png?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/12/Stock-down.png?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="267494" data-permalink="https://www.ripplesnigeria.com/nse-sell-pressure-on-consumer-goods-stocks-drives-markets-retreat-to-negative-territory/stock-down-8/" data-orig-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/12/Stock-down.png?fit=600%2C333&amp;ssl=1" data-orig-size="600,333" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Stock down" data-image-description="" data-medium-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/12/Stock-down.png?fit=300%2C167&amp;ssl=1" data-large-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/12/Stock-down.png?fit=600%2C333&amp;ssl=1" /></div><p>Investors lose N19.02bn as bearish run enters fifth day in Nigeria&#8217;s stock market</p></a></li><li><a href="https://www.ripplesnigeria.com/despite-two-quarters-of-gdp-growth-47-8-of-nigerias-economy-still-in-recession09/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/05/Illustration.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" data-attachment-id="300226" data-permalink="https://www.ripplesnigeria.com/despite-two-quarters-of-gdp-growth-47-8-of-nigerias-economy-still-in-recession09/illustration/" data-orig-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/05/Illustration.jpg?fit=650%2C350&amp;ssl=1" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Illustration" data-image-description="" data-medium-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/05/Illustration.jpg?fit=300%2C162&amp;ssl=1" data-large-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/05/Illustration.jpg?fit=650%2C350&amp;ssl=1" /></div><p>Despite two quarters of GDP growth, 47.8% of Nigeria&#8217;s economy still in recession</p></a></li><li><a href="https://www.ripplesnigeria.com/gtbank-loses-n7-30bn-in-five-days-heres-how-it-happened/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2018/03/GTBank.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2018/03/GTBank.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2018/03/GTBank.jpg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="123050" data-permalink="https://www.ripplesnigeria.com/gtb-records-n200bn-profit/gtbank/" data-orig-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2018/03/GTBank.jpg?fit=630%2C371&amp;ssl=1" data-orig-size="630,371" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="GTBank" data-image-description="" data-medium-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2018/03/GTBank.jpg?fit=300%2C177&amp;ssl=1" data-large-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2018/03/GTBank.jpg?fit=594%2C350&amp;ssl=1" /></div><p>GTBank loses N7.30bn in five days &#8211; Here&#8217;s how it happened</p></a></li><li><a href="https://www.ripplesnigeria.com/zenith-access-bank-ci-leasing-eterna-oil-make-ripples-nigeria-stocks-to-watch-list/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/05/Zenith-Access-Bank-CI-Leasing-Eterna-Oil-make-Ripples-Nigeria-stocks-to-watch-list1.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Zenith, Access Bank, C&amp;I Leasing, Eterna Oil make Ripples Nigeria stocks-to-watch list" loading="lazy" data-attachment-id="300135" data-permalink="https://www.ripplesnigeria.com/zenith-access-bank-ci-leasing-eterna-oil-make-ripples-nigeria-stocks-to-watch-list/zenith-access-bank-ci-leasing-eterna-oil-make-ripples-nigeria-stocks-to-watch-list1/" data-orig-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/05/Zenith-Access-Bank-CI-Leasing-Eterna-Oil-make-Ripples-Nigeria-stocks-to-watch-list1.jpg?fit=650%2C350&amp;ssl=1" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Zenith, Access Bank, C&#038;I Leasing, Eterna Oil make Ripples Nigeria stocks-to-watch list1" data-image-description="&lt;p&gt;Zenith, Access Bank, C&#038;I Leasing, Eterna Oil make Ripples Nigeria stocks-to-watch list&lt;/p&gt;
" data-medium-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/05/Zenith-Access-Bank-CI-Leasing-Eterna-Oil-make-Ripples-Nigeria-stocks-to-watch-list1.jpg?fit=300%2C162&amp;ssl=1" data-large-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/05/Zenith-Access-Bank-CI-Leasing-Eterna-Oil-make-Ripples-Nigeria-stocks-to-watch-list1.jpg?fit=650%2C350&amp;ssl=1" /></div><p>Zenith, Access Bank, C&#038;I Leasing, Eterna Oil make Ripples Nigeria stocks-to-watch list</p></a></li><li><a href="https://www.ripplesnigeria.com/lcci-reacts-to-gdp-figures-says-it-does-not-reflect-reality/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/01/Muda-Yusuf1.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Reduce vehicle import tarrif to 15% to curb smuggling - LCCI urges govt" loading="lazy" srcset="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/01/Muda-Yusuf1.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/01/Muda-Yusuf1.jpg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="160107" data-permalink="https://www.ripplesnigeria.com/reduce-vehicle-import-tarrif-to-15-to-curb-smuggling-lcci-urges-govt/muda-yusuf1/" data-orig-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/01/Muda-Yusuf1.jpg?fit=650%2C350&amp;ssl=1" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Muda Yusuf1" data-image-description="" data-medium-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/01/Muda-Yusuf1.jpg?fit=300%2C162&amp;ssl=1" data-large-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/01/Muda-Yusuf1.jpg?fit=650%2C350&amp;ssl=1" /></div><p>LCCI reacts to GDP figures, says it does not reflect reality</p></a></li></ul></div></div></li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143881 mvp-mega-dropdown"><a href="https://www.ripplesnigeria.com/investigations/">Investigations</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://www.ripplesnigeria.com/investigation-n-3bn-down-the-drain-why-water-projects-for-enugu-communities-dont-work/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/04/Creative-1.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="INVESTIGATION....N.3bn down the drain: Why water projects for Enugu communities don’t work" loading="lazy" data-attachment-id="294260" data-permalink="https://www.ripplesnigeria.com/investigation-n-3bn-down-the-drain-why-water-projects-for-enugu-communities-dont-work/creative-1/" data-orig-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/04/Creative-1.jpg?fit=650%2C350&amp;ssl=1" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Creative 1" data-image-description="" data-medium-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/04/Creative-1.jpg?fit=300%2C162&amp;ssl=1" data-large-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/04/Creative-1.jpg?fit=650%2C350&amp;ssl=1" /></div><p>INVESTIGATION&#8230;.N.3bn down the drain: Why water projects for Enugu communities don’t work</p></a></li><li><a href="https://www.ripplesnigeria.com/investigation-parkview-fd-estate-exclusive-images-of-how-billionaire-property-developer-incurred-lagos-govts-anger/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/04/Parkview-estate1.jpeg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="INVESTIGATION...PARKVIEW ESTATE: Exclusive images of how billionaire property developer incurred Lagos govt‘s anger" loading="lazy" srcset="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/04/Parkview-estate1.jpeg?resize=590%2C354&amp;ssl=1 590w, https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/04/Parkview-estate1.jpeg?resize=400%2C240&amp;ssl=1 400w, https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/04/Parkview-estate1.jpeg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="294051" data-permalink="https://www.ripplesnigeria.com/investigation-parkview-fd-estate-exclusive-images-of-how-billionaire-property-developer-incurred-lagos-govts-anger/parkview-estate1/" data-orig-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/04/Parkview-estate1.jpeg?fit=1024%2C576&amp;ssl=1" data-orig-size="1024,576" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Parkview estate1" data-image-description="" data-medium-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/04/Parkview-estate1.jpeg?fit=300%2C169&amp;ssl=1" data-large-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/04/Parkview-estate1.jpeg?fit=622%2C350&amp;ssl=1" /></div><p>INVESTIGATION&#8230;PARKVIEW ESTATE: Exclusive images of how billionaire property developer incurred Lagos govt‘s anger</p></a></li><li><a href="https://www.ripplesnigeria.com/investigation-n-3bn-down-the-drain-as-enugu-communities-suffer-from-dry-taps/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/04/Creative-00.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="INVESTIGATION... N.3bn down the drain, as Enugu communities suffer from dry taps (Part I)" loading="lazy" srcset="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/04/Creative-00.jpg?resize=590%2C354&amp;ssl=1 590w, https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/04/Creative-00.jpg?resize=400%2C240&amp;ssl=1 400w, https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/04/Creative-00.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="293911" data-permalink="https://www.ripplesnigeria.com/investigation-n-3bn-down-the-drain-as-enugu-communities-suffer-from-dry-taps/creative-00/" data-orig-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/04/Creative-00.jpg?fit=900%2C485&amp;ssl=1" data-orig-size="900,485" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Creative 00" data-image-description="" data-medium-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/04/Creative-00.jpg?fit=300%2C162&amp;ssl=1" data-large-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/04/Creative-00.jpg?fit=650%2C350&amp;ssl=1" /></div><p>INVESTIGATION&#8230; N.3bn down the drain, as Enugu communities suffer from dry taps</p></a></li><li><a href="https://www.ripplesnigeria.com/investigation-how-herdsmen-gasf-crisis-compounds-woes-of-already-deprived-ogun-communities/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/04/Burnt-relic.jpeg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="INVESTIGATION... How herdsmen crisis compounds woes of already deprived Ogun communities" loading="lazy" data-attachment-id="291664" data-permalink="https://www.ripplesnigeria.com/investigation-how-herdsmen-gasf-crisis-compounds-woes-of-already-deprived-ogun-communities/burnt-relic/" data-orig-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/04/Burnt-relic.jpeg?fit=650%2C350&amp;ssl=1" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Burnt relic" data-image-description="" data-medium-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/04/Burnt-relic.jpeg?fit=300%2C162&amp;ssl=1" data-large-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/04/Burnt-relic.jpeg?fit=650%2C350&amp;ssl=1" /></div><p>INVESTIGATION&#8230; How herdsmen crisis compounds woes of already deprived Ogun communities</p></a></li><li><a href="https://www.ripplesnigeria.com/investigation-inside-enugu-markets-where-traders-are-choked-by-multiple-taxes/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2018/12/Ifeanyi-Ugwuanyi1.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="ENUGU: Ugwuanyi to focus on security in second term" loading="lazy" srcset="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2018/12/Ifeanyi-Ugwuanyi1.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2018/12/Ifeanyi-Ugwuanyi1.jpg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="155748" data-permalink="https://www.ripplesnigeria.com/investigation-enugu-public-libraries-in-ruins-despite-huge-budgetary-allocations-part-2/ifeanyi-ugwuanyi1/" data-orig-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2018/12/Ifeanyi-Ugwuanyi1.jpg?fit=650%2C350&amp;ssl=1" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Ifeanyi-Ugwuanyi1" data-image-description="&lt;p&gt;Ifeanyi Ugwuanyi&lt;/p&gt;
" data-medium-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2018/12/Ifeanyi-Ugwuanyi1.jpg?fit=300%2C162&amp;ssl=1" data-large-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2018/12/Ifeanyi-Ugwuanyi1.jpg?fit=650%2C350&amp;ssl=1" /></div><p>Investigation&#8230; Inside Enugu markets where traders are choked by multiple taxes</p></a></li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-287819 mvp-mega-dropdown"><a href="https://www.ripplesnigeria.com/entertainment/">Entertainment</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://www.ripplesnigeria.com/tampan-suspends-actresses-nkechi-blessing-lege-for-dragging-each-other-over-baba-ijesha/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/05/Nkechi-and-Lege.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" data-attachment-id="300213" data-permalink="https://www.ripplesnigeria.com/tampan-suspends-actresses-nkechi-blessing-lege-for-dragging-each-other-over-baba-ijesha/nkechi-and-lege/" data-orig-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/05/Nkechi-and-Lege.jpg?fit=650%2C350&amp;ssl=1" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Nkechi and Lege" data-image-description="" data-medium-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/05/Nkechi-and-Lege.jpg?fit=300%2C162&amp;ssl=1" data-large-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/05/Nkechi-and-Lege.jpg?fit=650%2C350&amp;ssl=1" /></div><p>TAMPAN suspends Actresses Nkechi Blessing, Lege for dragging each other over Baba Ijesha</p></a></li><li><a href="https://www.ripplesnigeria.com/drake-brings-son-on-stage-to-accept-billboard-award-for-artiste-of-the-decade/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/05/Drake-and-son-on-stage.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Drake brings son on stage to accept Billboard Award for Artiste of the Decade" loading="lazy" data-attachment-id="300151" data-permalink="https://www.ripplesnigeria.com/drake-brings-son-on-stage-to-accept-billboard-award-for-artiste-of-the-decade/drake-and-son-on-stage/" data-orig-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/05/Drake-and-son-on-stage.jpg?fit=650%2C350&amp;ssl=1" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Drake and son on stage" data-image-description="" data-medium-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/05/Drake-and-son-on-stage.jpg?fit=300%2C162&amp;ssl=1" data-large-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/05/Drake-and-son-on-stage.jpg?fit=650%2C350&amp;ssl=1" /></div><p>Drake brings son on stage to accept Billboard Award for Artiste of the Decade</p></a></li><li><a href="https://www.ripplesnigeria.com/bbnaija-star-dorathy-gifts-lookalike-sister-cynthia-brand-new-vehicle/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/05/Dorathy.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="BBNaija star Dorathy gifts lookalike sister, Cynthia, brand new vehicle" loading="lazy" data-attachment-id="300145" data-permalink="https://www.ripplesnigeria.com/bbnaija-star-dorathy-gifts-lookalike-sister-cynthia-brand-new-vehicle/dorathy/" data-orig-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/05/Dorathy.jpg?fit=650%2C350&amp;ssl=1" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Dorathy" data-image-description="" data-medium-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/05/Dorathy.jpg?fit=300%2C162&amp;ssl=1" data-large-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/05/Dorathy.jpg?fit=650%2C350&amp;ssl=1" /></div><p>BBNaija star Dorathy gifts lookalike sister, Cynthia, brand new vehicle</p></a></li><li><a href="https://www.ripplesnigeria.com/embattled-baba-ijesha-disowns-lawyer-ogunlana-as-his-lawyer32/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/04/Baba-Ijesha.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" data-attachment-id="295331" data-permalink="https://www.ripplesnigeria.com/police-confirm-baba-ijesha-will-remain-in-custody-pending-legal-advice/baba-ijesha-3/" data-orig-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/04/Baba-Ijesha.jpg?fit=650%2C350&amp;ssl=1" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Baba Ijesha" data-image-description="" data-medium-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/04/Baba-Ijesha.jpg?fit=300%2C162&amp;ssl=1" data-large-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/04/Baba-Ijesha.jpg?fit=650%2C350&amp;ssl=1" /></div><p>Embattled Baba Ijesha disowns Ogunlana as his lawyer</p></a></li><li><a href="https://www.ripplesnigeria.com/celebrity-gist-rapper-ikechukwu-walks-down-the-aisle-tchidi-chikeres-2nd-marriage-hits-rock-bottom-more/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/05/Tchidi-Chikere.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" data-attachment-id="299902" data-permalink="https://www.ripplesnigeria.com/celebrity-gist-rapper-ikechukwu-walks-down-the-aisle-tchidi-chikeres-2nd-marriage-hits-rock-bottom-more/tchidi-chikere/" data-orig-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/05/Tchidi-Chikere.jpg?fit=650%2C350&amp;ssl=1" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Tchidi Chikere" data-image-description="" data-medium-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/05/Tchidi-Chikere.jpg?fit=300%2C162&amp;ssl=1" data-large-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/05/Tchidi-Chikere.jpg?fit=650%2C350&amp;ssl=1" /></div><p>CELEBRITY GIST: Rapper Ikechukwu walks down the aisle, Tchidi Chikere&#8217;s 2nd marriage hits rock bottom. More&#8230;</p></a></li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281710 mvp-mega-dropdown"><a href="https://www.ripplesnigeria.com/metro/">Metro</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://www.ripplesnigeria.com/funaab-students-protest-colleagues-abduction-in-abeokuta/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/05/FUNAAB-students-protest-colleagues-abduction.jpeg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/05/FUNAAB-students-protest-colleagues-abduction.jpeg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/05/FUNAAB-students-protest-colleagues-abduction.jpeg?resize=400%2C240&amp;ssl=1 400w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="300282" data-permalink="https://www.ripplesnigeria.com/funaab-students-protest-colleagues-abduction-in-abeokuta/funaab-students-protest-colleagues-abduction/" data-orig-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/05/FUNAAB-students-protest-colleagues-abduction.jpeg?fit=650%2C360&amp;ssl=1" data-orig-size="650,360" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="FUNAAB students protest colleague’s abduction" data-image-description="" data-medium-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/05/FUNAAB-students-protest-colleagues-abduction.jpeg?fit=300%2C166&amp;ssl=1" data-large-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/05/FUNAAB-students-protest-colleagues-abduction.jpeg?fit=632%2C350&amp;ssl=1" /></div><p>FUNAAB students protest colleague’s abduction in Abeokuta</p></a></li><li><a href="https://www.ripplesnigeria.com/police-begins-investigation-into-murder-of-ex-uniabuja-student/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/02/Police-1.png?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/02/Police-1.png?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/02/Police-1.png?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="278790" data-permalink="https://www.ripplesnigeria.com/police-arrests-five-suspected-kidnappers-in-edo/police-1-3/" data-orig-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/02/Police-1.png?fit=600%2C324&amp;ssl=1" data-orig-size="600,324" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Police (1)" data-image-description="" data-medium-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/02/Police-1.png?fit=300%2C162&amp;ssl=1" data-large-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/02/Police-1.png?fit=600%2C324&amp;ssl=1" /></div><p>Police begins investigation into murder of ex-UNIABUJA student</p></a></li><li><a href="https://www.ripplesnigeria.com/100-killed-in-fresh-benue-attacks/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/01/gunmen-1.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="APC chairman kidnapped in Ondo" loading="lazy" srcset="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/01/gunmen-1.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/01/gunmen-1.jpg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="211775" data-permalink="https://www.ripplesnigeria.com/gunmen-kidnap-6-elderly-women-fisherman-in-rivers/gunmen-1/" data-orig-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/01/gunmen-1.jpg?fit=650%2C350&amp;ssl=1" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="gunmen-1" data-image-description="" data-medium-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/01/gunmen-1.jpg?fit=300%2C162&amp;ssl=1" data-large-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/01/gunmen-1.jpg?fit=650%2C350&amp;ssl=1" /></div><p>100 killed in fresh Benue attacks</p></a></li><li><a href="https://www.ripplesnigeria.com/25-schoolgirls-trafficked-abroad-for-prostitution-delta-police/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/Police2.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" data-attachment-id="285586" data-permalink="https://www.ripplesnigeria.com/police-launches-manhunt-for-criminals-who-attacked-commuters-in-osun/police2/" data-orig-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/Police2.jpg?fit=634%2C350&amp;ssl=1" data-orig-size="634,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Police2" data-image-description="" data-medium-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/Police2.jpg?fit=300%2C166&amp;ssl=1" data-large-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/Police2.jpg?fit=634%2C350&amp;ssl=1" /></div><p>25 schoolgirls trafficked abroad for prostitution &#8212;Delta police</p></a></li><li><a href="https://www.ripplesnigeria.com/fresh-attack-claims-seven-lives-in-plateau-community/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/03/Gunmen-in-nigeria.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Gunmen abduct lawyer in Osun" loading="lazy" srcset="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/03/Gunmen-in-nigeria.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/03/Gunmen-in-nigeria.jpg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="170260" data-permalink="https://www.ripplesnigeria.com/gunmen-attack-nasarawa-nuj-chairman-abduct-wife-and-3-others/gunmen-in-nigeria/" data-orig-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/03/Gunmen-in-nigeria.jpg?fit=600%2C351&amp;ssl=1" data-orig-size="600,351" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Gunmen in nigeria" data-image-description="" data-medium-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/03/Gunmen-in-nigeria.jpg?fit=300%2C176&amp;ssl=1" data-large-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/03/Gunmen-in-nigeria.jpg?fit=598%2C350&amp;ssl=1" /></div><p>Fresh attack claims seven lives in Plateau community</p></a></li></ul></div></div></li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48777 mvp-mega-dropdown"><a href="https://www.ripplesnigeria.com/sports/">Sports</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://www.ripplesnigeria.com/eagles-to-play-cameroon-twice-as-rohr-announces-24-man-squad-for-friendly/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2018/06/Rohr-e1553692478405.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Gernot Rohr" loading="lazy" srcset="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2018/06/Rohr-e1553692478405.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2018/06/Rohr-e1553692478405.jpg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="131445" data-permalink="https://www.ripplesnigeria.com/rohr-assures-eagles-will-score-plenty-of-goals-in-russia/rohr-3/" data-orig-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2018/06/Rohr-e1553692478405.jpg?fit=650%2C339&amp;ssl=1" data-orig-size="650,339" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Gernot Rohr" data-image-description="" data-medium-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2018/06/Rohr-e1553692478405.jpg?fit=300%2C156&amp;ssl=1" data-large-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2018/06/Rohr-e1553692478405.jpg?fit=650%2C339&amp;ssl=1" /></div><p>Eagles to play Cameroon twice as Rohr announces 24-man squad for friendly</p></a></li><li><a href="https://www.ripplesnigeria.com/breaking-onuachu-bags-poty-award-in-belgium-wins-golden-boot/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/05/20210524_222140.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/05/20210524_222140.jpg?resize=1000%2C600&amp;ssl=1 1000w, https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/05/20210524_222140.jpg?resize=590%2C354&amp;ssl=1 590w, https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/05/20210524_222140.jpg?resize=400%2C240&amp;ssl=1 400w, https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/05/20210524_222140.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="300274" data-permalink="https://www.ripplesnigeria.com/breaking-onuachu-bags-poty-award-in-belgium-wins-golden-boot/20210524_222140/" data-orig-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/05/20210524_222140.jpg?fit=1170%2C682&amp;ssl=1" data-orig-size="1170,682" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Paul Onuachu" data-image-description="" data-medium-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/05/20210524_222140.jpg?fit=300%2C175&amp;ssl=1" data-large-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/05/20210524_222140.jpg?fit=600%2C350&amp;ssl=1" /></div><p>BREAKING&#8230; Onuachu bags POTY award in Belgium, wins Golden Boot</p></a></li><li><a href="https://www.ripplesnigeria.com/guardiola-wins-second-lma-manager-of-the-year-award/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/05/Screenshot_20210524-210042_Chrome.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/05/Screenshot_20210524-210042_Chrome.jpg?resize=590%2C354&amp;ssl=1 590w, https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/05/Screenshot_20210524-210042_Chrome.jpg?resize=400%2C240&amp;ssl=1 400w, https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/05/Screenshot_20210524-210042_Chrome.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="300260" data-permalink="https://www.ripplesnigeria.com/guardiola-wins-second-lma-manager-of-the-year-award/screenshot_20210524-210042_chrome/" data-orig-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/05/Screenshot_20210524-210042_Chrome.jpg?fit=1030%2C583&amp;ssl=1" data-orig-size="1030,583" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Pep Guardiola" data-image-description="" data-medium-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/05/Screenshot_20210524-210042_Chrome.jpg?fit=300%2C170&amp;ssl=1" data-large-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/05/Screenshot_20210524-210042_Chrome.jpg?fit=618%2C350&amp;ssl=1" /></div><p>Guardiola wins second LMA Manager of the Year award</p></a></li><li><a href="https://www.ripplesnigeria.com/osimhen-to-get-new-coach-as-gattuso-leaves-napoli-after-missing-top-four/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/01/20210103_192736.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/01/20210103_192736.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/01/20210103_192736.jpg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="272974" data-permalink="https://www.ripplesnigeria.com/i-was-wrong-to-go-to-nigeria-osimhen-apologises-for-breaching-covid-19-protocols/20210103_192736/" data-orig-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/01/20210103_192736.jpg?fit=678%2C397&amp;ssl=1" data-orig-size="678,397" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Osimhen and Gattuso" data-image-description="" data-medium-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/01/20210103_192736.jpg?fit=300%2C176&amp;ssl=1" data-large-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/01/20210103_192736.jpg?fit=598%2C350&amp;ssl=1" /></div><p>Osimhen to get new coach as Gattuso leaves Napoli after missing top four</p></a></li><li><a href="https://www.ripplesnigeria.com/chelsea-fans-excited-as-abrahimovic-jumps-up-to-8th-in-rich-list/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/05/Roman-Abramovich.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Chelsea fans excited as Abrahimovic jumps up to 8th in rich list" loading="lazy" data-attachment-id="300101" data-permalink="https://www.ripplesnigeria.com/chelsea-fans-excited-as-abrahimovic-jumps-up-to-8th-in-rich-list/roman-abramovich/" data-orig-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/05/Roman-Abramovich.jpg?fit=650%2C350&amp;ssl=1" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Roman Abramovich" data-image-description="&lt;p&gt;Chelsea fans excited as Abrahimovic jumps up to 8th in rich list&lt;/p&gt;
" data-medium-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/05/Roman-Abramovich.jpg?fit=300%2C162&amp;ssl=1" data-large-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/05/Roman-Abramovich.jpg?fit=650%2C350&amp;ssl=1" /></div><p>Chelsea fans excited as Abrahimovic jumps up to 8th in rich list</p></a></li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281711 mvp-mega-dropdown"><a href="https://www.ripplesnigeria.com/tech/">Tech</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://www.ripplesnigeria.com/nigerian-home-financing-startup-bongalow-secures-funding-2-other-things-and-a-trivia/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/05/Nigeria-Bongalor.2.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" data-attachment-id="300186" data-permalink="https://www.ripplesnigeria.com/nigerian-home-financing-startup-bongalow-secures-funding-2-other-things-and-a-trivia/nigeria-bongalor-2/" data-orig-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/05/Nigeria-Bongalor.2.jpg?fit=650%2C350&amp;ssl=1" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Nigeria Bongalor.2" data-image-description="" data-medium-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/05/Nigeria-Bongalor.2.jpg?fit=300%2C162&amp;ssl=1" data-large-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/05/Nigeria-Bongalor.2.jpg?fit=650%2C350&amp;ssl=1" /></div><p>Nigerian home financing startup Bongalow secures funding. 2 other things and a trivia</p></a></li><li><a href="https://www.ripplesnigeria.com/technigeria-a-weekly-digest-of-what-went-down-in-nigerias-tech-space-225/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/05/Kobo.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" data-attachment-id="299785" data-permalink="https://www.ripplesnigeria.com/technigeria-a-weekly-digest-of-what-went-down-in-nigerias-tech-space-225/kobo/" data-orig-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/05/Kobo.jpg?fit=650%2C350&amp;ssl=1" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Kobo" data-image-description="" data-medium-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/05/Kobo.jpg?fit=300%2C162&amp;ssl=1" data-large-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/05/Kobo.jpg?fit=650%2C350&amp;ssl=1" /></div><p>TechNigeria: A weekly digest of what went down in Nigeria’s tech space</p></a></li><li><a href="https://www.ripplesnigeria.com/nigerias-kobocourse-launches-e-learning-platform-for-content-creators-2-other-things-and-a-trivia/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/05/Kobocourse-2.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" data-attachment-id="299609" data-permalink="https://www.ripplesnigeria.com/nigerias-kobocourse-launches-e-learning-platform-for-content-creators-2-other-things-and-a-trivia/kobocourse-2/" data-orig-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/05/Kobocourse-2.jpg?fit=650%2C350&amp;ssl=1" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Kobocourse 2" data-image-description="" data-medium-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/05/Kobocourse-2.jpg?fit=300%2C162&amp;ssl=1" data-large-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/05/Kobocourse-2.jpg?fit=650%2C350&amp;ssl=1" /></div><p>Nigeria&#8217;s Kobocourse launches e-learning platform for content creators. 2 other things and a trivia</p></a></li><li><a href="https://www.ripplesnigeria.com/nigerias-kdl-launches-digital-library-for-kids-2-other-things-and-a-trivia/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/05/Kids.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" data-attachment-id="299400" data-permalink="https://www.ripplesnigeria.com/nigerias-kdl-launches-digital-library-for-kids-2-other-things-and-a-trivia/kids-3/" data-orig-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/05/Kids.jpg?fit=650%2C350&amp;ssl=1" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Kids" data-image-description="" data-medium-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/05/Kids.jpg?fit=300%2C162&amp;ssl=1" data-large-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/05/Kids.jpg?fit=650%2C350&amp;ssl=1" /></div><p>Nigeria’s KDL launches digital library for kids. 2 other things and a trivia</p></a></li><li><a href="https://www.ripplesnigeria.com/kenyas-mazi-mobility-launches-flagship-electric-motorcycle-fleet-2-other-things-and-a-trivia/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/05/Kenya-1.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" data-attachment-id="299181" data-permalink="https://www.ripplesnigeria.com/kenyas-mazi-mobility-launches-flagship-electric-motorcycle-fleet-2-other-things-and-a-trivia/kenya-1/" data-orig-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/05/Kenya-1.jpg?fit=650%2C350&amp;ssl=1" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Kenya 1" data-image-description="" data-medium-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/05/Kenya-1.jpg?fit=300%2C162&amp;ssl=1" data-large-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/05/Kenya-1.jpg?fit=650%2C350&amp;ssl=1" /></div><p>Kenya’s Mazi Mobility launches flagship electric motorcycle fleet. 2 other things and a trivia</p></a></li></ul></div></div></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-292794"><a href="https://www.ripplesnigeria.com/ripples-metrics/">Ripples Metrics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-292826 mvp-mega-dropdown"><a href="https://www.ripplesnigeria.com/graffiti/">Graffiti</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://www.ripplesnigeria.com/opinion-now-that-shekau-is-hell-bound/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/02/Abubakar-Shekau.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/02/Abubakar-Shekau.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/02/Abubakar-Shekau.jpg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="217403" data-permalink="https://www.ripplesnigeria.com/shariah-council-to-shekau-come-out-of-hiding/abubakar-shekau-3/" data-orig-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/02/Abubakar-Shekau.jpg?fit=606%2C348&amp;ssl=1" data-orig-size="606,348" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Abubakar Shekau" data-image-description="" data-medium-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/02/Abubakar-Shekau.jpg?fit=300%2C172&amp;ssl=1" data-large-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/02/Abubakar-Shekau.jpg?fit=606%2C348&amp;ssl=1" /></div><p>[OPINION] Now That Shekau Is Hell-Bound</p></a></li><li><a href="https://www.ripplesnigeria.com/opinion-does-malami-know-the-meaning-of-agf/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/12/Abubakar-Malami.-.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Abubakar Malami" loading="lazy" srcset="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/12/Abubakar-Malami.-.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/12/Abubakar-Malami.-.jpg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="269735" data-permalink="https://www.ripplesnigeria.com/nigerian-govt-demands-transparent-selection-of-judges-prosecutor-for-icc/abubakar-malami-17/" data-orig-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/12/Abubakar-Malami.-.jpg?fit=600%2C348&amp;ssl=1" data-orig-size="600,348" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Abubakar Malami" data-image-description="&lt;p&gt;Abubakar Malami&lt;/p&gt;
" data-medium-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/12/Abubakar-Malami.-.jpg?fit=300%2C174&amp;ssl=1" data-large-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/12/Abubakar-Malami.-.jpg?fit=600%2C348&amp;ssl=1" /></div><p>[OPINION] Does Malami Know The Meaning of &#8216;AGF’?</p></a></li><li><a href="https://www.ripplesnigeria.com/opinion-restructuring-a-converted-view/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/11/Joseph-Edgar1.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/11/Joseph-Edgar1.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/11/Joseph-Edgar1.jpg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="263436" data-permalink="https://www.ripplesnigeria.com/social-media-a-case-for-guided-regulation/joseph-edgar1/" data-orig-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/11/Joseph-Edgar1.jpg?fit=650%2C350&amp;ssl=1" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Joseph Edgar1" data-image-description="" data-medium-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/11/Joseph-Edgar1.jpg?fit=300%2C162&amp;ssl=1" data-large-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/11/Joseph-Edgar1.jpg?fit=650%2C350&amp;ssl=1" /></div><p>[OPINION] Restructuring – a converted view</p></a></li><li><a href="https://www.ripplesnigeria.com/opinionfulani-herders-have-right-to-do-business-anywhere-in-nigeria/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/11/Fredrick-Nwabufo.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/11/Fredrick-Nwabufo.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/11/Fredrick-Nwabufo.jpg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="264758" data-permalink="https://www.ripplesnigeria.com/has-the-microphone-been-turned-off-on-national-assemblys-n81bn-probe-of-nddc/fredrick-nwabufo-5/" data-orig-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/11/Fredrick-Nwabufo.jpg?fit=650%2C350&amp;ssl=1" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Fredrick Nwabufo" data-image-description="" data-medium-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/11/Fredrick-Nwabufo.jpg?fit=300%2C162&amp;ssl=1" data-large-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/11/Fredrick-Nwabufo.jpg?fit=650%2C350&amp;ssl=1" /></div><p>[OPINION]Fulani herders have right to do business anywhere in Nigeria</p></a></li><li><a href="https://www.ripplesnigeria.com/the-immoral-underpinnings-of-the-west/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/05/European-union-flag.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" data-attachment-id="298980" data-permalink="https://www.ripplesnigeria.com/the-immoral-underpinnings-of-the-west/european-union-flag/" data-orig-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/05/European-union-flag.jpg?fit=650%2C350&amp;ssl=1" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="European union flag" data-image-description="" data-medium-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/05/European-union-flag.jpg?fit=300%2C162&amp;ssl=1" data-large-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/05/European-union-flag.jpg?fit=650%2C350&amp;ssl=1" /></div><p>The Immoral Underpinnings of the West</p></a></li></ul></div></div></li>
</ul></div> </div>
</div>
</div>
</div>
</div>
<div class="mvp-nav-bot-right left relative">
<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>
</div>
</div>
</div>
</div>
</div>
</div>
</nav>
</header>
<div id="mvp-main-body-wrap" class="left relative"> <article id="mvp-article-wrap" itemscope itemtype="http://schema.org/NewsArticle">
<meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.ripplesnigeria.com/rehabilitation-of-nigerias-grazing-reserves-begins-in-june-buhari/" />
<div id="mvp-article-cont" class="left relative">
<div class="mvp-main-box">
<div id="mvp-post-main" class="left relative">
<div class="mvp-post-main-out left relative">
<div class="mvp-post-main-in">
<div id="mvp-post-content" class="left relative">
<header id="mvp-post-head" class="left relative">
<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://www.ripplesnigeria.com/politics/"><span class="mvp-post-cat left">Politics</span></a></h3>
<h1 class="mvp-post-title left entry-title" itemprop="headline">Rehabilitation of Nigeria’s grazing reserves begins in June – Buhari</h1>
<div class="mvp-author-info-wrap left relative">
<div class="mvp-author-info-thumb left relative">
<img alt='' src='https://secure.gravatar.com/avatar/74190ac7f99b5a5cc3bd43e0f1a82081?s=46&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/74190ac7f99b5a5cc3bd43e0f1a82081?s=92&#038;d=mm&#038;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' loading='lazy' /> </div>
<div class="mvp-author-info-text left relative">
<div class="mvp-author-info-date left relative">
<p>Published</p> <span class="mvp-post-date">2 hours ago</span> <p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2021-05-24">May 24, 2021</time></span>
<meta itemprop="dateModified" content="2021-05-24" />
</div>
<div class="mvp-author-info-name left relative" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p> <span class="author-name vcard fn author" itemprop="name"><a href="https://www.ripplesnigeria.com/author/inforipples-com-ng/" title="Posts by Ripples Nigeria" rel="author">Ripples Nigeria</a></span> </div>
</div>
</div>
</header>
<div id="mvp-post-feat-img" class="left relative mvp-post-feat-img-wide2" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
<img width="600" height="348" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/09/Buhari-....jpg" class="attachment- size- wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/09/Buhari-....jpg?w=600&amp;ssl=1 600w, https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/09/Buhari-....jpg?resize=300%2C174&amp;ssl=1 300w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="255878" data-permalink="https://www.ripplesnigeria.com/buhari-replaces-two-ambassadors-designate-seeks-senate-confirmation-of-fccpc-npc-nominees/buhari-99/" data-orig-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/09/Buhari-....jpg?fit=600%2C348&amp;ssl=1" data-orig-size="600,348" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Buhari" data-image-description="" data-medium-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/09/Buhari-....jpg?fit=300%2C174&amp;ssl=1" data-large-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/09/Buhari-....jpg?fit=600%2C348&amp;ssl=1" /> <meta itemprop="url" content="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/09/Buhari-....jpg?resize=600%2C348&#038;ssl=1">
<meta itemprop="width" content="600">
<meta itemprop="height" content="348">
</div>
<div id="mvp-content-wrap" class="left relative">
<div class="mvp-post-soc-out right relative">
<div class="mvp-post-soc-in">
<div id="mvp-content-body" class="left relative">
<div id="mvp-content-body-top" class="left relative">
<div id="mvp-content-main" class="left relative">

<div class="e5d51f9fb2052b2ef3271aefc95a7acd" data-index="1" style="float: none; margin:10px 0 10px 0; text-align:center;">
<script>var td_screen_width = window.innerWidth;
if ( td_screen_width >= 1140 ) {
/* large monitors */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-6945008995728725" data-ad-slot="9168049360"></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}
if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
/* landscape tablets */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-6945008995728725" data-ad-slot="9168049360"></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}
if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
/* portrait tablets */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-6945008995728725" data-ad-slot="9168049360"></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}
if ( td_screen_width < 768 ) {
/* Phones */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6945008995728725" data-ad-slot="9168049360"></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}</script>
<amp-ad type="adsense" data-loading-strategy="prefer-viewability-over-views" width="336" height="280" data-ad-client="ca-pub-6945008995728725" data-ad-slot="9168049360"></amp-ad>
</div>
<p>President Muhammadu Buhari said on Monday the rehabilitation of the country’s grazing reserves would begin in June.</p>
<p>The President, who disclosed this in a statement issued by his Senior Special Assistant on Media and Publicity, <a href="https://www.ripplesnigeria.com/we-must-stop-herdsmen-from-roaming-around-garba-shehu/">Garba Shehu</a>, said the rehabilitation of the grazing reserves would check frequent farmers/herdsmen clashes in the country.</p>
<p>The President’s approval for the rehabilitation of the grazing reserves came just two weeks after the Southern Governors’ Forum banned open grazing and movement of cattle in the region.</p>
<p>The governor had in a meeting held in Asaba, Delta State, on May 11 banned open grazing in the region.</p>
<p>They also demanded the devolution of power to the federating units and state police.</p>
<p>But Buhari insisted that the governors’ decision was illegal.</p>
<p>He stressed that the resolution offered no solution to the crisis.</p>
<p>The statement read: “The President had approved a number of specific measures to bring a permanent end to the frequent skirmishes as recommended by the Minister of Agriculture, Alhaji Sabo Nanno, in a report he submitted and the President signed off on it back in April well before the actions of the Southern Governors’ Forum which attempts to place a ban on open grazing and other acts of politicking intended by its signatories to demonstrate their power.</p>
<p>“It is very clear that there was no solution offered from their resolutions to the herder-farmer clashes that have been continuing in our country for generations.</p>
<p>“But the citizens of the southern states – indeed citizens of all states of Nigeria – have a right to expect their elected leaders and representatives to find answers to challenges of governance and rights, and not to wash their hands off hard choices by, instead, issuing bans that say: ‘not in my state.’</p>

<div class="e5d51f9fb2052b2ef3271aefc95a7acd" data-index="2" style="float: none; margin:10px 0 10px 0; text-align:center;">
<script>var td_screen_width = window.innerWidth;
if ( td_screen_width >= 1140 ) {
/* large monitors */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-6945008995728725" data-ad-slot="2219497633"></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}
if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
/* landscape tablets */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-6945008995728725" data-ad-slot="2219497633"></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}
if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
/* portrait tablets */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-6945008995728725" data-ad-slot="2219497633"></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}
if ( td_screen_width < 768 ) {
/* Phones */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6945008995728725" data-ad-slot="2219497633"></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}</script>
<amp-ad type="adsense" data-loading-strategy="prefer-viewability-over-views" width="336" height="280" data-ad-client="ca-pub-6945008995728725" data-ad-slot="2219497633"></amp-ad>
</div>
<p> <strong>READ ALSO: <a href="https://www.ripplesnigeria.com/governors-ban-on-open-grazing-illegal-presidency/">Governors’ ban on open grazing illegal – Buhari</a> </strong></p>
<p>“It is equally true that their announcement is of questionable legality, given the constitutional right of all Nigerians to enjoy the same rights and freedoms within every one of our 36 states (and FCT) -regardless of the state of their birth or residence.</p>
<p>“Fortunately, this declaration has been preempted, for whatever it is intended to achieve and Mr. President, who has rightly been worried about these problems more than any other citizen in consultation with farmers and herders alike, commissioned and approved an actionable plan of rehabilitating grazing reserves in the states, starting with those that are truly committed to the solution and compliant with stated requirements.</p>
<p>“With veterinary clinics, water points for animals, and facilities for herders and their families including schooling – through these rehabilitated reserves, the Federal Government is making far-reaching and practical changes allowing for different communities to co-exist side-by-side: supporting farmers to till their fields, herders to rear their livestock, and Nigerians everywhere to be safe.</p>
<p>“The entire country is acutely aware of the strain the COVID-19 pandemic has taken on public finances, for both Federal and States. Still, given the pressing urgency of addressing the perennial challenges, the federal funding for the project that has been delayed is now being partly unlocked. Actual work for the full actualization of the modern reserve system in a few of the consenting states should take off in June.”</p>

<div class="e5d51f9fb2052b2ef3271aefc95a7acd" data-index="3" style="float: none; margin:10px 0 10px 0; text-align:center;">
<script>var td_screen_width = window.innerWidth;
if ( td_screen_width >= 1140 ) {
/* large monitors */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-6945008995728725" data-ad-slot="9312693059"></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}
if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
/* landscape tablets */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-6945008995728725" data-ad-slot="9312693059"></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}
if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
/* portrait tablets */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-6945008995728725" data-ad-slot="9312693059"></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}
if ( td_screen_width < 768 ) {
/* Phones */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6945008995728725" data-ad-slot="9312693059"></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}</script>
<amp-ad type="adsense" data-loading-strategy="prefer-viewability-over-views" width="336" height="280" data-ad-client="ca-pub-6945008995728725" data-ad-slot="9312693059"></amp-ad>
</div>
<div style="font-size: 0px; height: 0px; line-height: 0px; margin: 0; padding: 0; clear: both;"></div><h3>Join the conversation</h3><p><fb:comments-count href=https://www.ripplesnigeria.com/rehabilitation-of-nigerias-grazing-reserves-begins-in-june-buhari/></fb:comments-count> Opinions</p><div class="fb-comments" data-href="https://www.ripplesnigeria.com/rehabilitation-of-nigerias-grazing-reserves-begins-in-june-buhari/" data-numposts="30" data-width="100%" data-colorscheme="light"></div> </div>
<div id="mvp-content-bot" class="left">
<div class="mvp-post-tags">
<span class="mvp-post-tags-header">Related Topics:</span><span itemprop="keywords"><a href="https://www.ripplesnigeria.com/tag/buhari/" rel="tag">Buhari</a><a href="https://www.ripplesnigeria.com/tag/grazing-reserves/" rel="tag">Grazing reserves</a><a href="https://www.ripplesnigeria.com/tag/rehabilitation-of-grazing-reserves/" rel="tag">rehabilitation of grazing reserves</a></span>
</div>
<div class="posts-nav-link">
</div>
<div id="mvp-prev-next-wrap" class="left relative">
<div class="mvp-next-post-wrap right relative">
<a href="https://www.ripplesnigeria.com/reps-begin-public-hearing-on-constitution-review-june-1/" rel="bookmark">
<div class="mvp-prev-next-cont left relative">
<div class="mvp-next-cont-out left relative">
<div class="mvp-next-cont-in">
<div class="mvp-prev-next-text left relative">
<span class="mvp-prev-next-label left relative">Up Next</span>
<p>Reps begin public hearing on constitution review June 1</p>
</div>
</div>
<span class="mvp-next-arr fa fa-chevron-right right"></span>
</div>
</div>
</a>
</div>
<div class="mvp-prev-post-wrap left relative">
<a href="https://www.ripplesnigeria.com/socialmediatrends-nigerians-hail-marwas-ndlea-react-massively-to-reps-plan-to-scrap-nysc/" rel="bookmark">
<div class="mvp-prev-next-cont left relative">
<div class="mvp-prev-cont-out right relative">
<span class="mvp-prev-arr fa fa-chevron-left left"></span>
<div class="mvp-prev-cont-in">
<div class="mvp-prev-next-text left relative">
<span class="mvp-prev-next-label left relative">Don&#039;t Miss</span>
<p>SocialMediaTrends: Nigerians hail Marwa&#8217;s NDLEA, react massively to Reps&#8217; plan to scrap NYSC</p>
</div>
</div>
</div>
</div>
</a>
</div>
</div>
<div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<img src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/02/ripples-logo-31-3.png" />
<meta itemprop="url" content="https://www.ripplesnigeria.com/wp-content/uploads/2021/02/ripples-logo-31-3.png">
</div>
<meta itemprop="name" content="Latest Nigeria News | Top Stories from Ripples Nigeria">
</div>
</div>
</div>
<div class="mvp-cont-read-wrap">
<div id="mvp-related-posts" class="left relative">
<h4 class="mvp-widget-home-title">
<span class="mvp-widget-home-title">You may like</span>
</h4>
<ul class="mvp-related-posts-list left related">
<a href="https://www.ripplesnigeria.com/security-of-nigerians-my-major-priority-buhari-tells-central-african-republic-leader/" rel="bookmark">
<li>
<div class="mvp-related-img left relative">
<img width="400" height="240" src="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/05/Buhari-and-Central-African-Republic-leader.jpeg?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/05/Buhari-and-Central-African-Republic-leader.jpeg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/05/Buhari-and-Central-African-Republic-leader.jpeg?resize=400%2C240&amp;ssl=1 400w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="300276" data-permalink="https://www.ripplesnigeria.com/security-of-nigerians-my-major-priority-buhari-tells-central-african-republic-leader/buhari-and-central-african-republic-leader/" data-orig-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/05/Buhari-and-Central-African-Republic-leader.jpeg?fit=650%2C372&amp;ssl=1" data-orig-size="650,372" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Buhari and Central African Republic leader" data-image-description="" data-medium-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/05/Buhari-and-Central-African-Republic-leader.jpeg?fit=300%2C172&amp;ssl=1" data-large-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/05/Buhari-and-Central-African-Republic-leader.jpeg?fit=612%2C350&amp;ssl=1" /> <img width="80" height="80" src="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/05/Buhari-and-Central-African-Republic-leader.jpeg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/05/Buhari-and-Central-African-Republic-leader.jpeg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/05/Buhari-and-Central-African-Republic-leader.jpeg?resize=80%2C80&amp;ssl=1 80w, https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/05/Buhari-and-Central-African-Republic-leader.jpeg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="300276" data-permalink="https://www.ripplesnigeria.com/security-of-nigerians-my-major-priority-buhari-tells-central-african-republic-leader/buhari-and-central-african-republic-leader/" data-orig-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/05/Buhari-and-Central-African-Republic-leader.jpeg?fit=650%2C372&amp;ssl=1" data-orig-size="650,372" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Buhari and Central African Republic leader" data-image-description="" data-medium-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/05/Buhari-and-Central-African-Republic-leader.jpeg?fit=300%2C172&amp;ssl=1" data-large-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/05/Buhari-and-Central-African-Republic-leader.jpeg?fit=612%2C350&amp;ssl=1" /> </div>
<div class="mvp-related-text left relative">
<p>&#8216;Security of Nigerians my major priority,’ Buhari tells Central African Republic leader</p>
</div>
</li>
</a>
<a href="https://www.ripplesnigeria.com/buhari-orders-postponement-of-fec-police-council-meetings-in-honour-of-late-army-chief-10-others/" rel="bookmark">
<li>
<div class="mvp-related-img left relative">
<img width="400" height="240" src="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/Buhari-3.jpg?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image" alt="" loading="lazy" data-attachment-id="289010" data-permalink="https://www.ripplesnigeria.com/northern-elders-charge-buhari-to-be-proactive-over-countrys-challenges/buhari-136/" data-orig-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/Buhari-3.jpg?fit=650%2C350&amp;ssl=1" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Buhari" data-image-description="" data-medium-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/Buhari-3.jpg?fit=300%2C162&amp;ssl=1" data-large-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/Buhari-3.jpg?fit=650%2C350&amp;ssl=1" /> <img width="80" height="80" src="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/Buhari-3.jpg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/Buhari-3.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/Buhari-3.jpg?resize=80%2C80&amp;ssl=1 80w, https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/Buhari-3.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="289010" data-permalink="https://www.ripplesnigeria.com/northern-elders-charge-buhari-to-be-proactive-over-countrys-challenges/buhari-136/" data-orig-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/Buhari-3.jpg?fit=650%2C350&amp;ssl=1" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Buhari" data-image-description="" data-medium-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/Buhari-3.jpg?fit=300%2C162&amp;ssl=1" data-large-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/Buhari-3.jpg?fit=650%2C350&amp;ssl=1" /> </div>
<div class="mvp-related-text left relative">
<p>Buhari orders postponement of FEC, Police Council meetings in honour of late army chief, 10 others</p>
</div>
</li>
</a>
<a href="https://www.ripplesnigeria.com/fani-kayode-accuses-buhari-osinbajo-of-being-insensitive-over-non-appearance-at-burial-of-late-coas45/" rel="bookmark">
<li>
<div class="mvp-related-img left relative">
<img width="400" height="240" src="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/09/Fani-Kayode.-.jpg?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/09/Fani-Kayode.-.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/09/Fani-Kayode.-.jpg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="251311" data-permalink="https://www.ripplesnigeria.com/defamation-fani-kayode-gives-daily-trust-14-days-to-pay-him-n6bn-or-face-legal-action/fani-kayode-17/" data-orig-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/09/Fani-Kayode.-.jpg?fit=600%2C345&amp;ssl=1" data-orig-size="600,345" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Fani-Kayode." data-image-description="" data-medium-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/09/Fani-Kayode.-.jpg?fit=300%2C173&amp;ssl=1" data-large-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/09/Fani-Kayode.-.jpg?fit=600%2C345&amp;ssl=1" /> <img width="80" height="80" src="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/09/Fani-Kayode.-.jpg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/09/Fani-Kayode.-.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/09/Fani-Kayode.-.jpg?resize=144%2C144&amp;ssl=1 144w, https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/09/Fani-Kayode.-.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="251311" data-permalink="https://www.ripplesnigeria.com/defamation-fani-kayode-gives-daily-trust-14-days-to-pay-him-n6bn-or-face-legal-action/fani-kayode-17/" data-orig-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/09/Fani-Kayode.-.jpg?fit=600%2C345&amp;ssl=1" data-orig-size="600,345" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Fani-Kayode." data-image-description="" data-medium-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/09/Fani-Kayode.-.jpg?fit=300%2C173&amp;ssl=1" data-large-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/09/Fani-Kayode.-.jpg?fit=600%2C345&amp;ssl=1" /> </div>
<div class="mvp-related-text left relative">
<p>Fani-Kayode accuses Buhari, Osinbajo of being &#8216;insensitive&#8217; over non-appearance at burial of late COAS</p>
</div>
</li>
</a>
<a href="https://www.ripplesnigeria.com/buhari-declares-monday-work-free-for-military-in-honour-of-late-army-chief-10-others/" rel="bookmark">
<li>
<div class="mvp-related-img left relative">
<img width="400" height="240" src="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/05/nigeria-flag-half-mast-in-aso-rock.jpeg?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/05/nigeria-flag-half-mast-in-aso-rock.jpeg?resize=590%2C353&amp;ssl=1 590w, https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/05/nigeria-flag-half-mast-in-aso-rock.jpeg?resize=400%2C240&amp;ssl=1 400w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="300081" data-permalink="https://www.ripplesnigeria.com/buhari-declares-monday-work-free-for-military-in-honour-of-late-army-chief-10-others/nigeria-flag-half-mast-in-aso-rock/" data-orig-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/05/nigeria-flag-half-mast-in-aso-rock.jpeg?fit=650%2C353&amp;ssl=1" data-orig-size="650,353" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="nigeria flag half mast in aso rock" data-image-description="" data-medium-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/05/nigeria-flag-half-mast-in-aso-rock.jpeg?fit=300%2C163&amp;ssl=1" data-large-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/05/nigeria-flag-half-mast-in-aso-rock.jpeg?fit=644%2C350&amp;ssl=1" /> <img width="80" height="80" src="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/05/nigeria-flag-half-mast-in-aso-rock.jpeg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/05/nigeria-flag-half-mast-in-aso-rock.jpeg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/05/nigeria-flag-half-mast-in-aso-rock.jpeg?resize=80%2C80&amp;ssl=1 80w, https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/05/nigeria-flag-half-mast-in-aso-rock.jpeg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="300081" data-permalink="https://www.ripplesnigeria.com/buhari-declares-monday-work-free-for-military-in-honour-of-late-army-chief-10-others/nigeria-flag-half-mast-in-aso-rock/" data-orig-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/05/nigeria-flag-half-mast-in-aso-rock.jpeg?fit=650%2C353&amp;ssl=1" data-orig-size="650,353" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="nigeria flag half mast in aso rock" data-image-description="" data-medium-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/05/nigeria-flag-half-mast-in-aso-rock.jpeg?fit=300%2C163&amp;ssl=1" data-large-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/05/nigeria-flag-half-mast-in-aso-rock.jpeg?fit=644%2C350&amp;ssl=1" /> </div>
<div class="mvp-related-text left relative">
<p>Buhari declares Monday work-free for military in honour of late army chief, 10 others</p>
</div>
</li>
</a>
<a href="https://www.ripplesnigeria.com/buhari-speaks-with-widow-of-late-army-chief-others-charges-military-to-rid-nigeria-of-terrorism/" rel="bookmark">
<li>
<div class="mvp-related-img left relative">
<img width="400" height="240" src="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/05/Buhari-1-2.jpeg?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image" alt="" loading="lazy" data-attachment-id="300072" data-permalink="https://www.ripplesnigeria.com/buhari-speaks-with-widow-of-late-army-chief-others-charges-military-to-rid-nigeria-of-terrorism/buhari-142/" data-orig-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/05/Buhari-1-2.jpeg?fit=620%2C349&amp;ssl=1" data-orig-size="620,349" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Buhari" data-image-description="" data-medium-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/05/Buhari-1-2.jpeg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/05/Buhari-1-2.jpeg?fit=620%2C349&amp;ssl=1" /> <img width="80" height="80" src="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/05/Buhari-1-2.jpeg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/05/Buhari-1-2.jpeg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/05/Buhari-1-2.jpeg?resize=80%2C80&amp;ssl=1 80w, https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/05/Buhari-1-2.jpeg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="300072" data-permalink="https://www.ripplesnigeria.com/buhari-speaks-with-widow-of-late-army-chief-others-charges-military-to-rid-nigeria-of-terrorism/buhari-142/" data-orig-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/05/Buhari-1-2.jpeg?fit=620%2C349&amp;ssl=1" data-orig-size="620,349" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Buhari" data-image-description="" data-medium-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/05/Buhari-1-2.jpeg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/05/Buhari-1-2.jpeg?fit=620%2C349&amp;ssl=1" /> </div>
<div class="mvp-related-text left relative">
<p>Buhari speaks with widow of late army chief, charges military to rid Nigeria of terrorism</p>
</div>
</li>
</a>
<a href="https://www.ripplesnigeria.com/serap-urges-buhari-to-ensure-full-disclosure-of-expenditure-on-recovered-700m-ibori-loot/" rel="bookmark">
<li>
<div class="mvp-related-img left relative">
<img width="400" height="240" src="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/05/Buhari-6.jpg?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image" alt="" loading="lazy" data-attachment-id="296017" data-permalink="https://www.ripplesnigeria.com/aso-rock-watch-decoding-buharis-anger-at-father-mbaka-two-other-talking-points/buhari-6-3/" data-orig-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/05/Buhari-6.jpg?fit=650%2C350&amp;ssl=1" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Buhari" data-image-description="" data-medium-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/05/Buhari-6.jpg?fit=300%2C162&amp;ssl=1" data-large-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/05/Buhari-6.jpg?fit=650%2C350&amp;ssl=1" /> <img width="80" height="80" src="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/05/Buhari-6.jpg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/05/Buhari-6.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/05/Buhari-6.jpg?resize=80%2C80&amp;ssl=1 80w, https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/05/Buhari-6.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="296017" data-permalink="https://www.ripplesnigeria.com/aso-rock-watch-decoding-buharis-anger-at-father-mbaka-two-other-talking-points/buhari-6-3/" data-orig-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/05/Buhari-6.jpg?fit=650%2C350&amp;ssl=1" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Buhari" data-image-description="" data-medium-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/05/Buhari-6.jpg?fit=300%2C162&amp;ssl=1" data-large-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/05/Buhari-6.jpg?fit=650%2C350&amp;ssl=1" /> </div>
<div class="mvp-related-text left relative">
<p>SERAP urges Buhari to ensure full disclosure of expenditure on recovered $700m Ibori loot</p>
</div>
</li>
</a>
</ul> </div>
<div id="mvp-comments-button" class="left relative mvp-com-click">
<span class="mvp-comment-but-text"><span class="dsq-postid" data-dsqidentifier="300262 https://www.ripplesnigeria.com/?p=300262">Click to comment</span></span>
</div>
<div id="disqus_thread"></div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div id="mvp-side-wrap" class="left relative theiaStickySidebar">
<section id="text-13" class="mvp-side-widget widget_text"> <div class="textwidget"><p><a href="https://www.ripplesnigeria.com/quick-read"><img loading="lazy" class="aligncenter size-full wp-image-244003" src="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/07/QuickRead-1.gif?resize=300%2C250&#038;ssl=1" alt="" width="300" height="250" data-recalc-dims="1" /></a></p>
</div>
</section><section id="text-16" class="mvp-side-widget widget_text"> <div class="textwidget"><p><a href="#"><img loading="lazy" class="alignnone size-full wp-image-279645" src="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/05/OGBENIHURIWA-ask-Agric-Ministry-to-construct-church-shrine-for-N30m-threatens-lawsuit.png?resize=300%2C600&#038;ssl=1" alt="" width="300" height="600" data-recalc-dims="1" /></a></p>
</div>
</section><section id="text-19" class="mvp-side-widget widget_text"> <div class="textwidget"></div>
</section><section id="text-21" class="mvp-side-widget widget_text"> <div class="textwidget"></div>
</section><section id="mvp_flex_widget-2" class="mvp-side-widget mvp_flex_widget"><div class="mvp-widget-home-head"><h4 class="mvp-widget-home-title"><span class="mvp-widget-home-title">Investigations</span></h4></div>
<div class="mvp-widget-flex-wrap left relative">
<div class="mvp-flex-story-wrap left relative">
<a href="https://www.ripplesnigeria.com/investigation-n-3bn-down-the-drain-why-water-projects-for-enugu-communities-dont-work/" rel="bookmark">
<div class="mvp-flex-story left relative mvp-flex-col mvp-flex-col-noad">
<div class="mvp-flex-story-out right relative">
<div class="mvp-flex-story-img left relative">
<img width="400" height="240" src="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/04/Creative-1.jpg?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image" alt="INVESTIGATION....N.3bn down the drain: Why water projects for Enugu communities don’t work" loading="lazy" data-attachment-id="294260" data-permalink="https://www.ripplesnigeria.com/investigation-n-3bn-down-the-drain-why-water-projects-for-enugu-communities-dont-work/creative-1/" data-orig-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/04/Creative-1.jpg?fit=650%2C350&amp;ssl=1" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Creative 1" data-image-description="" data-medium-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/04/Creative-1.jpg?fit=300%2C162&amp;ssl=1" data-large-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/04/Creative-1.jpg?fit=650%2C350&amp;ssl=1" /> <img width="80" height="80" src="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/04/Creative-1.jpg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image" alt="INVESTIGATION....N.3bn down the drain: Why water projects for Enugu communities don’t work" loading="lazy" srcset="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/04/Creative-1.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/04/Creative-1.jpg?resize=80%2C80&amp;ssl=1 80w, https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/04/Creative-1.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="294260" data-permalink="https://www.ripplesnigeria.com/investigation-n-3bn-down-the-drain-why-water-projects-for-enugu-communities-dont-work/creative-1/" data-orig-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/04/Creative-1.jpg?fit=650%2C350&amp;ssl=1" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Creative 1" data-image-description="" data-medium-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/04/Creative-1.jpg?fit=300%2C162&amp;ssl=1" data-large-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/04/Creative-1.jpg?fit=650%2C350&amp;ssl=1" /> </div>
<div class="mvp-flex-story-in">
<div class="mvp-flex-story-text left relative">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">Investigations</span><span class="mvp-cd-date left relative">4 weeks ago</span>
</div>
<h2 class="mvp-stand-title">INVESTIGATION&#8230;.N.3bn down the drain: Why water projects for Enugu communities don’t work</h2>
<p>In this concluding part, ARINZE CHIJIOKE talks about some of the projects that are serving the people and how various WASH programmes have failed to tackle...</p>
</div>
</div>
</div>
</div>
</a>
<a href="https://www.ripplesnigeria.com/investigation-parkview-fd-estate-exclusive-images-of-how-billionaire-property-developer-incurred-lagos-govts-anger/" rel="bookmark">
<div class="mvp-flex-story left relative mvp-flex-col mvp-flex-col-noad">
<div class="mvp-flex-story-out right relative">
<div class="mvp-flex-story-img left relative">
<img width="400" height="240" src="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/04/Parkview-estate1.jpeg?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image" alt="INVESTIGATION...PARKVIEW ESTATE: Exclusive images of how billionaire property developer incurred Lagos govt‘s anger" loading="lazy" srcset="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/04/Parkview-estate1.jpeg?resize=590%2C354&amp;ssl=1 590w, https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/04/Parkview-estate1.jpeg?resize=400%2C240&amp;ssl=1 400w, https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/04/Parkview-estate1.jpeg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="294051" data-permalink="https://www.ripplesnigeria.com/investigation-parkview-fd-estate-exclusive-images-of-how-billionaire-property-developer-incurred-lagos-govts-anger/parkview-estate1/" data-orig-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/04/Parkview-estate1.jpeg?fit=1024%2C576&amp;ssl=1" data-orig-size="1024,576" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Parkview estate1" data-image-description="" data-medium-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/04/Parkview-estate1.jpeg?fit=300%2C169&amp;ssl=1" data-large-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/04/Parkview-estate1.jpeg?fit=622%2C350&amp;ssl=1" /> <img width="80" height="80" src="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/04/Parkview-estate1.jpeg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image" alt="INVESTIGATION...PARKVIEW ESTATE: Exclusive images of how billionaire property developer incurred Lagos govt‘s anger" loading="lazy" srcset="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/04/Parkview-estate1.jpeg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/04/Parkview-estate1.jpeg?resize=80%2C80&amp;ssl=1 80w, https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/04/Parkview-estate1.jpeg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="294051" data-permalink="https://www.ripplesnigeria.com/investigation-parkview-fd-estate-exclusive-images-of-how-billionaire-property-developer-incurred-lagos-govts-anger/parkview-estate1/" data-orig-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/04/Parkview-estate1.jpeg?fit=1024%2C576&amp;ssl=1" data-orig-size="1024,576" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Parkview estate1" data-image-description="" data-medium-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/04/Parkview-estate1.jpeg?fit=300%2C169&amp;ssl=1" data-large-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/04/Parkview-estate1.jpeg?fit=622%2C350&amp;ssl=1" /> </div>
<div class="mvp-flex-story-in">
<div class="mvp-flex-story-text left relative">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">Investigations</span><span class="mvp-cd-date left relative">1 month ago</span>
</div>
<h2 class="mvp-stand-title">INVESTIGATION&#8230;PARKVIEW ESTATE: Exclusive images of how billionaire property developer incurred Lagos govt‘s anger</h2>
<p>Many have seen the demolished building, but not many know the circumstances that led to the teardown of the about...</p>
</div>
</div>
</div>
</div>
</a>
<a href="https://www.ripplesnigeria.com/investigation-n-3bn-down-the-drain-as-enugu-communities-suffer-from-dry-taps/" rel="bookmark">
<div class="mvp-flex-story left relative mvp-flex-col mvp-flex-col-noad">
<div class="mvp-flex-story-out right relative">
<div class="mvp-flex-story-img left relative">
<img width="400" height="240" src="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/04/Creative-00.jpg?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image" alt="INVESTIGATION... N.3bn down the drain, as Enugu communities suffer from dry taps (Part I)" loading="lazy" srcset="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/04/Creative-00.jpg?resize=590%2C354&amp;ssl=1 590w, https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/04/Creative-00.jpg?resize=400%2C240&amp;ssl=1 400w, https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/04/Creative-00.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="293911" data-permalink="https://www.ripplesnigeria.com/investigation-n-3bn-down-the-drain-as-enugu-communities-suffer-from-dry-taps/creative-00/" data-orig-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/04/Creative-00.jpg?fit=900%2C485&amp;ssl=1" data-orig-size="900,485" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Creative 00" data-image-description="" data-medium-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/04/Creative-00.jpg?fit=300%2C162&amp;ssl=1" data-large-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/04/Creative-00.jpg?fit=650%2C350&amp;ssl=1" /> <img width="80" height="80" src="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/04/Creative-00.jpg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image" alt="INVESTIGATION... N.3bn down the drain, as Enugu communities suffer from dry taps (Part I)" loading="lazy" srcset="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/04/Creative-00.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/04/Creative-00.jpg?resize=80%2C80&amp;ssl=1 80w, https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/04/Creative-00.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="293911" data-permalink="https://www.ripplesnigeria.com/investigation-n-3bn-down-the-drain-as-enugu-communities-suffer-from-dry-taps/creative-00/" data-orig-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/04/Creative-00.jpg?fit=900%2C485&amp;ssl=1" data-orig-size="900,485" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Creative 00" data-image-description="" data-medium-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/04/Creative-00.jpg?fit=300%2C162&amp;ssl=1" data-large-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/04/Creative-00.jpg?fit=650%2C350&amp;ssl=1" /> </div>
<div class="mvp-flex-story-in">
<div class="mvp-flex-story-text left relative">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">Investigations</span><span class="mvp-cd-date left relative">1 month ago</span>
</div>
<h2 class="mvp-stand-title">INVESTIGATION&#8230; N.3bn down the drain, as Enugu communities suffer from dry taps</h2>
<p>In November 2020, three organizations and the Enugu State government celebrated the completion of N300 million worth of projects that were expected...</p>
</div>
</div>
</div>
</div>
</a>
<a href="https://www.ripplesnigeria.com/investigation-how-herdsmen-gasf-crisis-compounds-woes-of-already-deprived-ogun-communities/" rel="bookmark">
<div class="mvp-flex-story left relative mvp-flex-col mvp-flex-col-noad">
<div class="mvp-flex-story-out right relative">
<div class="mvp-flex-story-img left relative">
<img width="400" height="240" src="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/04/Burnt-relic.jpeg?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image" alt="INVESTIGATION... How herdsmen crisis compounds woes of already deprived Ogun communities" loading="lazy" data-attachment-id="291664" data-permalink="https://www.ripplesnigeria.com/investigation-how-herdsmen-gasf-crisis-compounds-woes-of-already-deprived-ogun-communities/burnt-relic/" data-orig-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/04/Burnt-relic.jpeg?fit=650%2C350&amp;ssl=1" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Burnt relic" data-image-description="" data-medium-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/04/Burnt-relic.jpeg?fit=300%2C162&amp;ssl=1" data-large-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/04/Burnt-relic.jpeg?fit=650%2C350&amp;ssl=1" /> <img width="80" height="80" src="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/04/Burnt-relic.jpeg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image" alt="INVESTIGATION... How herdsmen crisis compounds woes of already deprived Ogun communities" loading="lazy" srcset="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/04/Burnt-relic.jpeg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/04/Burnt-relic.jpeg?resize=80%2C80&amp;ssl=1 80w, https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/04/Burnt-relic.jpeg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="291664" data-permalink="https://www.ripplesnigeria.com/investigation-how-herdsmen-gasf-crisis-compounds-woes-of-already-deprived-ogun-communities/burnt-relic/" data-orig-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/04/Burnt-relic.jpeg?fit=650%2C350&amp;ssl=1" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Burnt relic" data-image-description="" data-medium-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/04/Burnt-relic.jpeg?fit=300%2C162&amp;ssl=1" data-large-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/04/Burnt-relic.jpeg?fit=650%2C350&amp;ssl=1" /> </div>
<div class="mvp-flex-story-in">
<div class="mvp-flex-story-text left relative">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">Investigations</span><span class="mvp-cd-date left relative">1 month ago</span>
</div>
<h2 class="mvp-stand-title">INVESTIGATION&#8230; How herdsmen crisis compounds woes of already deprived Ogun communities</h2>
<p>Earlier in January, the Nigerian media space was awash with reports of violence between herders and farmers across the country....</p>
</div>
</div>
</div>
</div>
</a>
<a href="https://www.ripplesnigeria.com/investigation-inside-enugu-markets-where-traders-are-choked-by-multiple-taxes/" rel="bookmark">
<div class="mvp-flex-story left relative mvp-flex-col mvp-flex-col-noad">
<div class="mvp-flex-story-out right relative">
<div class="mvp-flex-story-img left relative">
<img width="400" height="240" src="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2018/12/Ifeanyi-Ugwuanyi1.jpg?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image" alt="ENUGU: Ugwuanyi to focus on security in second term" loading="lazy" srcset="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2018/12/Ifeanyi-Ugwuanyi1.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2018/12/Ifeanyi-Ugwuanyi1.jpg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="155748" data-permalink="https://www.ripplesnigeria.com/investigation-enugu-public-libraries-in-ruins-despite-huge-budgetary-allocations-part-2/ifeanyi-ugwuanyi1/" data-orig-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2018/12/Ifeanyi-Ugwuanyi1.jpg?fit=650%2C350&amp;ssl=1" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Ifeanyi-Ugwuanyi1" data-image-description="&lt;p&gt;Ifeanyi Ugwuanyi&lt;/p&gt;
" data-medium-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2018/12/Ifeanyi-Ugwuanyi1.jpg?fit=300%2C162&amp;ssl=1" data-large-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2018/12/Ifeanyi-Ugwuanyi1.jpg?fit=650%2C350&amp;ssl=1" /> <img width="80" height="80" src="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2018/12/Ifeanyi-Ugwuanyi1.jpg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image" alt="ENUGU: Ugwuanyi to focus on security in second term" loading="lazy" srcset="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2018/12/Ifeanyi-Ugwuanyi1.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2018/12/Ifeanyi-Ugwuanyi1.jpg?resize=144%2C144&amp;ssl=1 144w, https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2018/12/Ifeanyi-Ugwuanyi1.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="155748" data-permalink="https://www.ripplesnigeria.com/investigation-enugu-public-libraries-in-ruins-despite-huge-budgetary-allocations-part-2/ifeanyi-ugwuanyi1/" data-orig-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2018/12/Ifeanyi-Ugwuanyi1.jpg?fit=650%2C350&amp;ssl=1" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Ifeanyi-Ugwuanyi1" data-image-description="&lt;p&gt;Ifeanyi Ugwuanyi&lt;/p&gt;
" data-medium-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2018/12/Ifeanyi-Ugwuanyi1.jpg?fit=300%2C162&amp;ssl=1" data-large-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2018/12/Ifeanyi-Ugwuanyi1.jpg?fit=650%2C350&amp;ssl=1" /> </div>
<div class="mvp-flex-story-in">
<div class="mvp-flex-story-text left relative">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">Investigations</span><span class="mvp-cd-date left relative">4 months ago</span>
</div>
<h2 class="mvp-stand-title">Investigation&#8230; Inside Enugu markets where traders are choked by multiple taxes</h2>
<p>In recent times, the world economy has developed tremendously and this is partly linked with activities of petty traders who...</p>
</div>
</div>
</div>
</div>
</a>
</div>
</div>
</section>

<section id="adswidget1-quick-adsense-4" class="mvp-side-widget widget_adswidget1-quick-adsense"><script>var td_screen_width = window.innerWidth;
if ( td_screen_width >= 1140 ) {
/* large monitors */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-6945008995728725" data-ad-slot="7088680934"></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}
if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
/* landscape tablets */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-6945008995728725" data-ad-slot="7088680934"></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}
if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
/* portrait tablets */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-6945008995728725" data-ad-slot="7088680934"></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}
if ( td_screen_width < 768 ) {
/* Phones */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-6945008995728725" data-ad-slot="7088680934"></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}</script>
<amp-ad type="adsense" data-loading-strategy="prefer-viewability-over-views" width="300" height="600" data-ad-client="ca-pub-6945008995728725" data-ad-slot="7088680934"></amp-ad></section> </div> </div>
</div>
</div>
</div>
</article>
</div>
<footer id="mvp-foot-wrap" class="left relative">
<div id="mvp-foot-top" class="left relative">
<div class="mvp-main-box">
<div id="mvp-foot-logo" class="left relative">
<a href="https://www.ripplesnigeria.com/"><img src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/02/ripples-logo-white.png" alt="Latest Nigeria News | Top Stories from Ripples Nigeria" data-rjs="2" /></a>
</div>
<div id="mvp-foot-soc" class="left relative">
<ul class="mvp-foot-soc-list left relative">
<li><a href="https://www.facebook.com/ripplesng" target="_blank" class="fa fa-facebook fa-2"></a></li>
<li><a href="https://twitter.com/ripplesng" target="_blank" class="fa fa-twitter fa-2"></a></li>
<li><a href="https://www.instagram.com/ripplesnigeria/" target="_blank" class="fa fa-instagram fa-2"></a></li>
<li><a href="https://www.youtube.com/channel/UCRExbfG5-STw_uWF7BDNKdQ" target="_blank" class="fa fa-youtube-play fa-2"></a></li>
<li><a href="https://www.linkedin.com/ripplesng" target="_blank" class="fa fa-linkedin fa-2"></a></li>
</ul>
</div>
<div id="mvp-foot-menu-wrap" class="left relative">
<div id="mvp-foot-menu" class="left relative">
<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-287818" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-287818"><a href="https://www.ripplesnigeria.com/">Home</a></li>
<li id="menu-item-287812" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-287812"><a href="https://www.ripplesnigeria.com/about-ripples/">About Us</a></li>
<li id="menu-item-287806" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-287806"><a href="https://www.ripplesnigeria.com/advert-rate/">Advertise</a></li>
<li id="menu-item-287811" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-287811"><a href="https://www.ripplesnigeria.com/team/">Our Team</a></li>
<li id="menu-item-287809" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-287809"><a href="https://www.ripplesnigeria.com/privacy-policy-ripples-nigeri/">Privacy Policy</a></li>
<li id="menu-item-287808" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-287808"><a href="https://www.ripplesnigeria.com/contact-us/">Contact Us</a></li>
</ul></div> </div>
</div>
</div>
</div>
<div id="mvp-foot-bot" class="left relative">
<div class="mvp-main-box">
<div id="mvp-foot-copy" class="left relative">
<p>Copyright © 2021 Ripples Nigeria. All rights reserved.</p>
</div>
</div>
</div>
</footer>
</div>
</div>
</div>
<div class="mvp-fly-top back-to-top">
<i class="fa fa-angle-up fa-3"></i>
</div>
<div class="mvp-fly-fade mvp-fly-but-click">
</div>
<!--googleoff: all--><div id="cookie-law-info-bar" data-nosnippet="true"><span><div class="cli-bar-container cli-style-v2"><div class="cli-bar-message">We use cookies on our website to give you the most relevant experience by remembering your preferences and repeat visits. By clicking “Accept”, you consent to the use of ALL the cookies.</div><div class="cli-bar-btn_container"><a role='button' tabindex='0' class="cli_settings_button" style="margin:0px 10px 0px 5px;">Cookie settings</a><a role='button' tabindex='0' data-cli_action="accept" id="cookie_action_close_header" class="medium cli-plugin-button cli-plugin-main-button cookie_action_close_header cli_action_button" style="display:inline-block; ">ACCEPT</a></div></div></span></div><div id="cookie-law-info-again" style="display:none;" data-nosnippet="true"><span id="cookie_hdr_showagain">Privacy & Cookies Policy</span></div><div class="cli-modal" data-nosnippet="true" id="cliSettingsPopup" tabindex="-1" role="dialog" aria-labelledby="cliSettingsPopup" aria-hidden="true">
<div class="cli-modal-dialog" role="document">
<div class="cli-modal-content cli-bar-popup">
<button type="button" class="cli-modal-close" id="cliModalClose">
<svg class="" viewBox="0 0 24 24"><path d="M19 6.41l-1.41-1.41-5.59 5.59-5.59-5.59-1.41 1.41 5.59 5.59-5.59 5.59 1.41 1.41 5.59-5.59 5.59 5.59 1.41-1.41-5.59-5.59z"></path><path d="M0 0h24v24h-24z" fill="none"></path></svg>
<span class="wt-cli-sr-only">Close</span>
</button>
<div class="cli-modal-body">
<div class="cli-container-fluid cli-tab-container">
<div class="cli-row">
<div class="cli-col-12 cli-align-items-stretch cli-px-0">
<div class="cli-privacy-overview">
<h4>Privacy Overview</h4> <div class="cli-privacy-content">
<div class="cli-privacy-content-text">This website uses cookies to improve your experience while you navigate through the website. Out of these cookies, the cookies that are categorized as necessary are stored on your browser as they are essential for the working of basic functionalities of the website. We also use third-party cookies that help us analyze and understand how you use this website. These cookies will be stored in your browser only with your consent. You also have the option to opt-out of these cookies. But opting out of some of these cookies may have an effect on your browsing experience.</div>
</div>
<a class="cli-privacy-readmore" aria-label="Show more" tabindex="0" role="button" data-readmore-text="Show more" data-readless-text="Show less"></a> </div>
</div>
<div class="cli-col-12 cli-align-items-stretch cli-px-0 cli-tab-section-container">
<div class="cli-tab-section">
<div class="cli-tab-header">
<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="necessary" data-toggle="cli-toggle-tab">
Necessary </a>
<div class="wt-cli-necessary-checkbox">
<input type="checkbox" class="cli-user-preference-checkbox" id="wt-cli-checkbox-necessary" data-id="checkbox-necessary" checked="checked" />
<label class="form-check-label" for="wt-cli-checkbox-necessary">Necessary</label>
</div>
<span class="cli-necessary-caption">Always Enabled</span> </div>
<div class="cli-tab-content">
<div class="cli-tab-pane cli-fade" data-id="necessary">
<p>Necessary cookies are absolutely essential for the website to function properly. This category only includes cookies that ensures basic functionalities and security features of the website. These cookies do not store any personal information.</p>
</div>
</div>
</div>
<div class="cli-tab-section">
<div class="cli-tab-header">
<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="non-necessary" data-toggle="cli-toggle-tab">
Non-necessary </a>
<div class="cli-switch">
<input type="checkbox" id="wt-cli-checkbox-non-necessary" class="cli-user-preference-checkbox" data-id="checkbox-non-necessary" checked='checked' />
<label for="wt-cli-checkbox-non-necessary" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Non-necessary</span></label>
</div> </div>
<div class="cli-tab-content">
<div class="cli-tab-pane cli-fade" data-id="non-necessary">
<p>Any cookies that may not be particularly necessary for the website to function and is used specifically to collect user personal data via analytics, ads, other embedded contents are termed as non-necessary cookies. It is mandatory to procure user consent prior to running these cookies on your website.</p>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="cli-modal-footer">
<div class="wt-cli-element cli-container-fluid cli-tab-container">
<div class="cli-row">
<div class="cli-col-12 cli-align-items-stretch cli-px-0">
<div class="cli-tab-footer wt-cli-privacy-overview-actions">
<a id="wt-cli-privacy-save-btn" role="button" tabindex="0" data-cli-action="accept" class="wt-cli-privacy-btn cli_setting_save_button wt-cli-privacy-accept-btn cli-btn">SAVE & ACCEPT</a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="cli-modal-backdrop cli-fade cli-settings-overlay"></div>
<div class="cli-modal-backdrop cli-fade cli-popupbar-overlay"></div>
<!--googleon: all--> <div style="display:none">
<div class="grofile-hash-map-74190ac7f99b5a5cc3bd43e0f1a82081">
</div>
</div>
<div class="jp-carousel-wrap jp-carousel-transitions" itemscope itemtype="https://schema.org/ImageGallery" style="display: none;">
<div class="jp-carousel-overlay"></div>
<div class="jp-carousel"></div>
<div class="jp-carousel-fadeaway"></div>
<div class="jp-carousel-info">
<div class="jp-carousel-photo-info">
<h2 class="jp-carousel-caption" itemprop="caption description"></h2>
</div>
<div class="jp-carousel-info-columns">
<div class="jp-carousel-left-column-wrapper">
<div class="jp-carousel-titleanddesc"></div>

<div class="jp-carousel-photo-info">
<h2 class="jp-carousel-caption" itemprop="caption description"></h2>
</div>
<div id="jp-carousel-comment-form-container">
<form id="jp-carousel-comment-form">
<label for="jp-carousel-comment-form-comment-field" class="screen-reader-text">Write a Comment...</label>
<textarea name="comment" class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea" id="jp-carousel-comment-form-comment-field" placeholder="Write a Comment..."></textarea>
<div id="jp-carousel-comment-form-submit-and-info-wrapper">
<div id="jp-carousel-comment-form-commenting-as">
<fieldset>
<label for="jp-carousel-comment-form-email-field">Email (Required)</label>
<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
</fieldset>
<fieldset>
<label for="jp-carousel-comment-form-author-field">Name (Required)</label>
<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
</fieldset>
<fieldset>
<label for="jp-carousel-comment-form-url-field">Website</label>
<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
</fieldset>
</div>
<input type="submit" name="submit" class="jp-carousel-comment-form-button" id="jp-carousel-comment-form-button-submit" value="Post Comment" />
<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
<div id="jp-carousel-comment-post-results"></div>
</div>
</form>
</div>
<div class="jp-carousel-comments"></div>
<div id="jp-carousel-comments-loading">
<span>Loading Comments...</span>
</div>
</div>
<div class="jp-carousel-image-meta">
<div class="jp-carousel-buttons">
<a class="jp-carousel-commentlink" href="#">Comment</a>
</div>
<ul class="jp-carousel-image-exif" style="display: none;"></ul>
<a class="jp-carousel-image-download" style="display: none;"></a>
<div class="jp-carousel-image-map" style="display: none;"></div>
</div>
</div>
</div>
<div class="jp-carousel-next-button" style="display: none;">
<span></span>
</div>
<div class="jp-carousel-previous-button" style="display: none;">
<span></span>
</div>
<div class="jp-carousel-close-hint"><span>&times;</span></div>
</div>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.7/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"ripplesdaily"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ripplesnigeria.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.21' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.21"},"disqusIdentifier":"300262 https:\/\/www.ripplesnigeria.com\/?p=300262","disqusShortname":"ripplesdaily","disqusTitle":"Rehabilitation of Nigeria\u2019s grazing reserves begins in June \u2013 Buhari","disqusUrl":"https:\/\/www.ripplesnigeria.com\/rehabilitation-of-nigerias-grazing-reserves-begins-in-june-buhari\/","postId":"300262"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ripplesnigeria.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.21' id='disqus_embed-js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202121' id='grofiles-cards-js'></script>
<script type='text/javascript' id='wpgroho-js-extra'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.7/modules/wpgroho.js' id='wpgroho-js'></script>
<script type='text/javascript' src='https://www.ripplesnigeria.com/wp-content/themes/zox-news/js/mvpcustom.js?ver=5.7.2' id='mvp-custom-js'></script>
<script type='text/javascript' id='mvp-custom-js-after'>
jQuery(document).ready(function($) {
$(window).load(function(){
var leaderHeight = $("#mvp-leader-wrap").outerHeight();
var logoHeight = $("#mvp-main-nav-top").outerHeight();
var botHeight = $("#mvp-main-nav-bot").outerHeight();
var navHeight = $("#mvp-main-head-wrap").outerHeight();
var headerHeight = navHeight + leaderHeight;
var aboveNav = leaderHeight + logoHeight;
var totalHeight = logoHeight + botHeight;
var previousScroll = 0;
$(window).scroll(function(event){
var scroll = $(this).scrollTop();
if ( typeof leaderHeight !== "undefined" ) {
if ($(window).scrollTop() > aboveNav){
$("#mvp-main-nav-top").addClass("mvp-nav-small");
$("#mvp-main-nav-bot").css("margin-top", logoHeight );
} else {
$("#mvp-main-nav-top").removeClass("mvp-nav-small");
$("#mvp-main-nav-bot").css("margin-top","0");
}
if ($(window).scrollTop() > headerHeight){
$("#mvp-main-nav-top").addClass("mvp-fixed");
$("#mvp-main-nav-bot").addClass("mvp-fixed1");
$("#mvp-main-body-wrap").css("margin-top", totalHeight );
$("#mvp-main-nav-top").addClass("mvp-fixed-shadow");
$(".mvp-nav-top-mid").addClass("mvp-fixed-post");
$(".mvp-drop-nav-title").show();
$(".mvp-fly-top").addClass("mvp-to-top");
if(scroll < previousScroll) {
$("#mvp-main-nav-bot").addClass("mvp-fixed2");
$("#mvp-main-nav-top").removeClass("mvp-fixed-shadow");
$("#mvp-main-nav-top").removeClass("mvp-soc-mob-up");
$("#mvp-soc-mob-wrap").removeClass("mvp-soc-mob-up");
} else {
$("#mvp-main-nav-bot").removeClass("mvp-fixed2");
$("#mvp-main-nav-top").addClass("mvp-fixed-shadow");
$("#mvp-main-nav-top").addClass("mvp-soc-mob-up");
$("#mvp-soc-mob-wrap").addClass("mvp-soc-mob-up");
}
} else {
$("#mvp-main-nav-top").removeClass("mvp-fixed");
$("#mvp-main-nav-bot").removeClass("mvp-fixed1");
$("#mvp-main-nav-bot").removeClass("mvp-fixed2");
$("#mvp-main-body-wrap").css("margin-top","0");
$("#mvp-main-nav-top").removeClass("mvp-fixed-shadow");
$(".mvp-nav-top-mid").removeClass("mvp-fixed-post");
$(".mvp-drop-nav-title").hide();
$(".mvp-fly-top").removeClass("mvp-to-top");
}
} else {
if ($(window).scrollTop() > logoHeight){
$("#mvp-main-nav-top").addClass("mvp-nav-small");
$("#mvp-main-nav-bot").css("margin-top", logoHeight );
} else {
$("#mvp-main-nav-top").removeClass("mvp-nav-small");
$("#mvp-main-nav-bot").css("margin-top","0");
}
if ($(window).scrollTop() > navHeight){
$("#mvp-main-nav-top").addClass("mvp-fixed");
$("#mvp-main-nav-bot").addClass("mvp-fixed1");
$("#mvp-main-body-wrap").css("margin-top", totalHeight );
$("#mvp-main-nav-top").addClass("mvp-fixed-shadow");
$(".mvp-nav-top-mid").addClass("mvp-fixed-post");
$(".mvp-drop-nav-title").show();
$(".mvp-fly-top").addClass("mvp-to-top");
if(scroll < previousScroll) {
$("#mvp-main-nav-bot").addClass("mvp-fixed2");
$("#mvp-main-nav-top").removeClass("mvp-fixed-shadow");
$("#mvp-main-nav-top").removeClass("mvp-soc-mob-up");
$("#mvp-soc-mob-wrap").removeClass("mvp-soc-mob-up");
} else {
$("#mvp-main-nav-bot").removeClass("mvp-fixed2");
$("#mvp-main-nav-top").addClass("mvp-fixed-shadow");
$("#mvp-main-nav-top").addClass("mvp-soc-mob-up");
$("#mvp-soc-mob-wrap").addClass("mvp-soc-mob-up");
}
} else {
$("#mvp-main-nav-top").removeClass("mvp-fixed");
$("#mvp-main-nav-bot").removeClass("mvp-fixed1");
$("#mvp-main-nav-bot").removeClass("mvp-fixed2");
$("#mvp-main-body-wrap").css("margin-top","0");
$("#mvp-main-nav-top").removeClass("mvp-fixed-shadow");
$(".mvp-nav-top-mid").removeClass("mvp-fixed-post");
$(".mvp-drop-nav-title").hide();
$(".mvp-fly-top").removeClass("mvp-to-top");
}
}
previousScroll = scroll;
});
});
});
jQuery(document).ready(function($) {
// Mobile Social Buttons More
$(window).load(function(){
$(".mvp-soc-mob-right").on("click", function(){
$("#mvp-soc-mob-wrap").toggleClass("mvp-soc-mob-more");
});
});
});
jQuery(document).ready(function($) {
$(".menu-item-has-children a").click(function(event){
event.stopPropagation();
});
$(".menu-item-has-children").click(function(){
$(this).addClass("toggled");
if($(".menu-item-has-children").hasClass("toggled"))
{
$(this).children("ul").toggle();
$(".mvp-fly-nav-menu").getNiceScroll().resize();
}
$(this).toggleClass("tog-minus");
return false;
});
// Main Menu Scroll
$(window).load(function(){
$(".mvp-fly-nav-menu").niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
});
});
</script>
<script type='text/javascript' src='https://www.ripplesnigeria.com/wp-content/themes/zox-news/js/scripts.js?ver=5.7.2' id='zoxnews-js'></script>
<script type='text/javascript' src='https://www.ripplesnigeria.com/wp-content/themes/zox-news/js/retina.js?ver=5.7.2' id='retina-js'></script>
<script type='text/javascript' src='https://www.ripplesnigeria.com/wp-content/themes/zox-news/js/flexslider.js?ver=5.7.2' id='flexslider-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' id='jetpack-carousel-js-extra'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.ripplesnigeria.com\/wp-admin\/admin-ajax.php","nonce":"3a8ef687ae","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/www.ripplesnigeria.com\/ipermitz\/?redirect_to=https%3A%2F%2Fwww.ripplesnigeria.com%2Finvestigation-parkview-fd-estate-exclusive-images-of-how-billionaire-property-developer-incurred-lagos-govts-anger%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.7/_inc/build/carousel/jetpack-carousel.min.js' id='jetpack-carousel-js'></script>

<div id="fb-root"></div>
<script>(function(d, s, id) {
var js, fjs = d.getElementsByTagName(s)[0];
if (d.getElementById(id)) return;
js = d.createElement(s); js.id = id;
js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1590816004547381&version=v2.3";
fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script src='https://stats.wp.com/e-202121.js' defer></script>
<script>
_stq = window._stq || [];
_stq.push([ 'view', {v:'ext',j:'1:9.7',blog:'101977341',post:'300262',tz:'1',srv:'www.ripplesnigeria.com'} ]);
_stq.push([ 'clickTrackerInit', '101977341', '300262' ]);
</script>
</body>
</html>