<!DOCTYPE html>
<html lang="en-US"
xmlns:og="http://ogp.me/ns#"
xmlns:fb="http://ogp.me/ns/fb#">
<head><!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
_atrk_opts = { atrk_acct:"6a9bn1a4KM10cv", domain:"ripplesnigeria.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script><meta name="google-site-verification" content="dzZZBzH8xljH3EDbNXwjvzRbODD0kBHmcvx_mnIuoVI" />
<noscript><img src="https://certify.alexametrics.com/atrk.gif?account=6a9bn1a4KM10cv" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->  
<meta charset="UTF-8" >
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<link rel="pingback" href="https://www.ripplesnigeria.com/xmlrpc.php" />
<meta property="og:type" content="article" />
<meta property="og:image" content="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/abdulrasheed-bawa.jpg?resize=601%2C350&#038;ssl=1" />
<meta name="twitter:image" content="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/abdulrasheed-bawa.jpg?resize=601%2C350&#038;ssl=1" />
<meta property="og:url" content="https://www.ripplesnigeria.com/efcc-receives-detailed-reports-of-stolen-400m-kept-in-uae/" />
<meta property="og:title" content="EFCC receives detailed reports of stolen $400m kept in UAE" />
<meta property="og:description" content="A coalition of Civil Society Organisations (CSOs) on Thursday, handed over detailed reports of stolen funds and assets kept in the United Arab Emirate, (UAE) by corrupt Nigerians, to the Economic and Financial Crimes Commission, (EFCC). Prof Gbenga Oduntan of Kent Law School, University of Kent, United Kingdom, on behalf of Human and Environmental Development [&hellip;]" />
<meta name="twitter:card" content="summary">
<meta name="twitter:url" content="https://www.ripplesnigeria.com/efcc-receives-detailed-reports-of-stolen-400m-kept-in-uae/">
<meta name="twitter:title" content="EFCC receives detailed reports of stolen $400m kept in UAE">
<meta name="twitter:description" content="A coalition of Civil Society Organisations (CSOs) on Thursday, handed over detailed reports of stolen funds and assets kept in the United Arab Emirate, (UAE) by corrupt Nigerians, to the Economic and Financial Crimes Commission, (EFCC). Prof Gbenga Oduntan of Kent Law School, University of Kent, United Kingdom, on behalf of Human and Environmental Development [&hellip;]">
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<!-- This site is optimized with the Yoast SEO Premium plugin v16.0.2 - https://yoast.com/wordpress/plugins/seo/ -->
<title>EFCC receives detailed reports of stolen $400m kept in UAE | Ripples Nigeria</title>
<meta name="description" content="A coalition of Civil Society Organisations (CSOs) on Thursday, handed over detailed reports of stolen funds and assets kept in the United Arab Emirate, |" />
<link rel="canonical" href="https://www.ripplesnigeria.com/efcc-receives-detailed-reports-of-stolen-400m-kept-in-uae/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="EFCC receives detailed reports of stolen $400m kept in UAE | Ripples Nigeria" />
<meta property="og:description" content="A coalition of Civil Society Organisations (CSOs) on Thursday, handed over detailed reports of stolen funds and assets kept in the United Arab Emirate, |" />
<meta property="og:url" content="https://www.ripplesnigeria.com/efcc-receives-detailed-reports-of-stolen-400m-kept-in-uae/" />
<meta property="og:site_name" content="Latest Nigeria News | Top Stories from Ripples Nigeria" />
<meta property="article:publisher" content="https://www.facebook.com/ripplesng" />
<meta property="article:published_time" content="2021-04-01T15:52:14+00:00" />
<meta property="og:image" content="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/abdulrasheed-bawa.jpg?fit=601%2C350&#038;ssl=1" />
<meta property="og:image:width" content="601" />
<meta property="og:image:height" content="350" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@ripplesng" />
<meta name="twitter:site" content="@ripplesng" />
<meta name="twitter:label1" content="Written by">
<meta name="twitter:data1" content="Ripples Nigeria">
<meta name="twitter:label2" content="Est. reading time">
<meta name="twitter:data2" content="3 minutes">
<script type="application/ld+json" class="yoast-schema-graph">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</script>
<!-- / Yoast SEO Premium plugin. -->
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Latest Nigeria News | Top Stories from Ripples Nigeria &raquo; Feed" href="https://www.ripplesnigeria.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Latest Nigeria News | Top Stories from Ripples Nigeria &raquo; Comments Feed" href="https://www.ripplesnigeria.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Latest Nigeria News | Top Stories from Ripples Nigeria &raquo; EFCC receives detailed reports of stolen $400m kept in UAE Comments Feed" href="https://www.ripplesnigeria.com/efcc-receives-detailed-reports-of-stolen-400m-kept-in-uae/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.ripplesnigeria.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7"}};
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
display: inline !important;
border: none !important;
box-shadow: none !important;
height: 1em !important;
width: 1em !important;
margin: 0 .07em !important;
vertical-align: -0.1em !important;
background: none !important;
padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.7/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<!-- <link rel='stylesheet' id='cookie-law-info-css'  href='https://www.ripplesnigeria.com/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-public.css?ver=2.0.0' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='cookie-law-info-gdpr-css'  href='https://www.ripplesnigeria.com/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-gdpr.css?ver=2.0.0' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.ripplesnigeria.com/wp-content/cache/wpfc-minified/eerg6dkp/c06g3.css" media="all"/>
<link rel='stylesheet' id='ql-jquery-ui-css'  href='//ajax.googleapis.com/ajax/libs/jqueryui/1.12.1/themes/smoothness/jquery-ui.css?ver=5.7' type='text/css' media='all' />
<!-- <link rel='stylesheet' id='mvp-custom-style-css'  href='https://www.ripplesnigeria.com/wp-content/themes/zox-news/style.css?ver=5.7' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.ripplesnigeria.com/wp-content/cache/wpfc-minified/loizj3ih/c06g3.css" media="all"/>
<style id='mvp-custom-style-inline-css' type='text/css'>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</style>
<!-- <link rel='stylesheet' id='mvp-reset-css'  href='https://www.ripplesnigeria.com/wp-content/themes/zox-news/css/reset.css?ver=5.7' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='fontawesome-css'  href='https://www.ripplesnigeria.com/wp-content/themes/zox-news/font-awesome/css/font-awesome.css?ver=5.7' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.ripplesnigeria.com/wp-content/cache/wpfc-minified/ebogn86/c06g3.css" media="all"/>
<link rel='stylesheet' id='mvp-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto%3A300%2C400%2C700%2C900%7COswald%3A400%2C700%7CAdvent+Pro%3A700%7COpen+Sans%3A700%7CAnton%3A400Poppins%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CPoppins%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CPT+Serif%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CPoppins%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese' type='text/css' media='all' />
<!-- <link rel='stylesheet' id='mvp-media-queries-css'  href='https://www.ripplesnigeria.com/wp-content/themes/zox-news/css/media-queries.css?ver=5.7' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='tmm-css'  href='https://www.ripplesnigeria.com/wp-content/plugins/team-members/inc/css/tmm_style.css?ver=5.7' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.ripplesnigeria.com/wp-content/cache/wpfc-minified/895phlv5/c06g3.css" media="all"/>
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/9.5/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.7/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' id='cookie-law-info-js-extra'>
/* <![CDATA[ */
var Cli_Data = {"nn_cookie_ids":[],"cookielist":[],"non_necessary_cookies":{"necessary":[],"non-necessary":[]},"ccpaEnabled":"","ccpaRegionBased":"","ccpaBarEnabled":"","ccpaType":"gdpr","js_blocking":"1","custom_integration":"","triggerDomRefresh":""};
var cli_cookiebar_settings = {"animate_speed_hide":"500","animate_speed_show":"500","background":"#FFF","border":"#b1a6a6c2","border_on":"","button_1_button_colour":"#dd3333","button_1_button_hover":"#b12929","button_1_link_colour":"#fff","button_1_as_button":"1","button_1_new_win":"","button_2_button_colour":"#333","button_2_button_hover":"#292929","button_2_link_colour":"#444","button_2_as_button":"","button_2_hidebar":"","button_3_button_colour":"#3566bb","button_3_button_hover":"#2a5296","button_3_link_colour":"#fff","button_3_as_button":"1","button_3_new_win":"","button_4_button_colour":"#000","button_4_button_hover":"#000000","button_4_link_colour":"#333333","button_4_as_button":"","font_family":"inherit","header_fix":"","notify_animate_hide":"1","notify_animate_show":"","notify_div_id":"#cookie-law-info-bar","notify_position_horizontal":"right","notify_position_vertical":"bottom","scroll_close":"","scroll_close_reload":"","accept_close_reload":"","reject_close_reload":"","showagain_tab":"1","showagain_background":"#fff","showagain_border":"#000","showagain_div_id":"#cookie-law-info-again","showagain_x_position":"100px","text":"#333333","show_once_yn":"","show_once":"10000","logging_on":"","as_popup":"","popup_overlay":"1","bar_heading_text":"","cookie_bar_as":"banner","popup_showagain_position":"bottom-right","widget_position":"left"};
var log_object = {"ajax_url":"https:\/\/www.ripplesnigeria.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script src='//www.ripplesnigeria.com/wp-content/cache/wpfc-minified/qk6ozx4w/c06g3.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://www.ripplesnigeria.com/wp-content/plugins/cookie-law-info/public/js/cookie-law-info-public.js?ver=2.0.0' id='cookie-law-info-js'></script> -->
<link rel="https://api.w.org/" href="https://www.ripplesnigeria.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.ripplesnigeria.com/wp-json/wp/v2/posts/290105" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.ripplesnigeria.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.ripplesnigeria.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7" />
<link rel='shortlink' href='https://wp.me/p6TSXP-1dt7' />
<link rel="alternate" type="application/json+oembed" href="https://www.ripplesnigeria.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ripplesnigeria.com%2Fefcc-receives-detailed-reports-of-stolen-400m-kept-in-uae%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.ripplesnigeria.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ripplesnigeria.com%2Fefcc-receives-detailed-reports-of-stolen-400m-kept-in-uae%2F&#038;format=xml" />
<meta property="fb:app_id" content="1590816004547381"/>			<meta property="fb:pages" content="759901690763957" />
<meta property="ia:markup_url" content="https://www.ripplesnigeria.com/efcc-receives-detailed-reports-of-stolen-400m-kept-in-uae/?ia_markup=1" />
<style type='text/css'>img#wpstats{display:none}</style>			<script type="text/javascript">
var cli_flush_cache = true;
</script>
<!-- Tracking code easily added by NK Google Analytics -->
<link rel="icon" href="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2017/01/cropped-RIPPLES-LOGO1-fav-1.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2017/01/cropped-RIPPLES-LOGO1-fav-1.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2017/01/cropped-RIPPLES-LOGO1-fav-1.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2017/01/cropped-RIPPLES-LOGO1-fav-1.png?fit=270%2C270&#038;ssl=1" />
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-60793633-4"></script>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-60793633-4"></script>
<script>
window.dataLayer = window.dataLayer || [];
function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('config', 'UA-60793633-4');
</script>
</head>
<body class="post-template-default single single-post postid-290105 single-format-standard wp-embed-responsive"><!-- Go to www.addthis.com/dashboard to customize your tools --> <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5887933d9b7dbbd6"></script>
<div id="mvp-fly-wrap">
<div id="mvp-fly-menu-top" class="left relative">
<div class="mvp-fly-top-out left relative">
<div class="mvp-fly-top-in">
<div id="mvp-fly-logo" class="left relative">
<a href="https://www.ripplesnigeria.com/"><img src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/02/ripples-logo-31.png" alt="Latest Nigeria News | Top Stories from Ripples Nigeria" data-rjs="2" /></a>
</div><!--mvp-fly-logo-->
</div><!--mvp-fly-top-in-->
<div class="mvp-fly-but-wrap mvp-fly-but-menu mvp-fly-but-click">
<span></span>
<span></span>
<span></span>
<span></span>
</div><!--mvp-fly-but-wrap-->
</div><!--mvp-fly-top-out-->
</div><!--mvp-fly-menu-top-->
<div id="mvp-fly-menu-wrap">
<nav class="mvp-fly-nav-menu left relative">
<div class="menu-header-menu-container"><ul id="menu-header-menu" class="menu"><li id="menu-item-170174" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170174"><a href="https://www.ripplesnigeria.com/latest-nigeria-news/">Latest News</a></li>
<li id="menu-item-48775" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-48775"><a href="https://www.ripplesnigeria.com/politics/">Politics</a></li>
<li id="menu-item-48778" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48778"><a href="https://www.ripplesnigeria.com/business/">Business</a></li>
<li id="menu-item-281710" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281710"><a href="https://www.ripplesnigeria.com/metro/">Metro</a></li>
<li id="menu-item-143881" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143881"><a href="https://www.ripplesnigeria.com/investigations/">Investigations</a></li>
<li id="menu-item-48777" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48777"><a href="https://www.ripplesnigeria.com/sports/">Sports</a></li>
<li id="menu-item-281711" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281711"><a href="https://www.ripplesnigeria.com/tech/">Tech</a></li>
<li id="menu-item-282442" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-282442"><a href="https://www.ripplesnigeria.com/international-news/">International</a></li>
<li id="menu-item-242057" class="mvp-mega-dropdown menu-item menu-item-type-custom menu-item-object-custom menu-item-242057"><a href="https://soundcloud.com/ripplesnigeria">Podcast</a></li>
<li id="menu-item-287819" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-287819"><a href="https://www.ripplesnigeria.com/entertainment/">Life&#8217;s Blog</a></li>
</ul></div>		</nav>
</div><!--mvp-fly-menu-wrap-->
<div id="mvp-fly-soc-wrap">
<span class="mvp-fly-soc-head">Connect with us</span>
<ul class="mvp-fly-soc-list left relative">
<li><a href="http://www.facebook.com/ripplesng" target="_blank" class="fa fa-facebook fa-2"></a></li>
<li><a href="https://twitter.com/ripplesng" target="_blank" class="fa fa-twitter fa-2"></a></li>
<li><a href="https://www.instagram.com/ripplesnigeria/" target="_blank" class="fa fa-instagram fa-2"></a></li>
<li><a href="https://www.youtube.com/channel/UCRExbfG5-STw_uWF7BDNKdQ" target="_blank" class="fa fa-youtube-play fa-2"></a></li>
<li><a href="http://www.linkedin.com/ripplesng" target="_blank" class="fa fa-linkedin fa-2"></a></li>
</ul>
</div><!--mvp-fly-soc-wrap-->
</div><!--mvp-fly-wrap-->	<div id="mvp-site" class="left relative">
<div id="mvp-search-wrap">
<div id="mvp-search-box">
<form method="get" id="searchform" action="https://www.ripplesnigeria.com/">
<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
<input type="hidden" id="searchsubmit" value="Search" />
</form>			</div><!--mvp-search-box-->
<div class="mvp-search-but-wrap mvp-search-click">
<span></span>
<span></span>
</div><!--mvp-search-but-wrap-->
</div><!--mvp-search-wrap-->
<div id="mvp-site-wall" class="left relative">
<div id="mvp-site-main" class="left relative">
<header id="mvp-main-head-wrap" class="left relative">
<nav id="mvp-main-nav-wrap" class="left relative">
<div id="mvp-main-nav-top" class="left relative">
<div class="mvp-main-box">
<div id="mvp-nav-top-wrap" class="left relative">
<div class="mvp-nav-top-right-out left relative">
<div class="mvp-nav-top-right-in">
<div class="mvp-nav-top-cont left relative">
<div class="mvp-nav-top-left-out relative">
<div class="mvp-nav-top-left">
<div class="mvp-nav-soc-wrap">
<a href="http://www.facebook.com/ripplesng" target="_blank"><span class="mvp-nav-soc-but fa fa-facebook fa-2"></span></a>
<a href="https://twitter.com/ripplesng" target="_blank"><span class="mvp-nav-soc-but fa fa-twitter fa-2"></span></a>
<a href="https://www.instagram.com/ripplesnigeria/" target="_blank"><span class="mvp-nav-soc-but fa fa-instagram fa-2"></span></a>
<a href="https://www.youtube.com/channel/UCRExbfG5-STw_uWF7BDNKdQ" target="_blank"><span class="mvp-nav-soc-but fa fa-youtube-play fa-2"></span></a>
</div><!--mvp-nav-soc-wrap-->
<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
<span></span>
<span></span>
<span></span>
<span></span>
</div><!--mvp-fly-but-wrap-->
</div><!--mvp-nav-top-left-->
<div class="mvp-nav-top-left-in">
<div class="mvp-nav-top-mid left relative" itemscope itemtype="http://schema.org/Organization">
<a class="mvp-nav-logo-reg" itemprop="url" href="https://www.ripplesnigeria.com/"><img itemprop="logo" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/02/ripples-logo-31-3.png" alt="Latest Nigeria News | Top Stories from Ripples Nigeria" data-rjs="2" /></a>
<a class="mvp-nav-logo-small" href="https://www.ripplesnigeria.com/"><img src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/02/ripples-logo-31.png" alt="Latest Nigeria News | Top Stories from Ripples Nigeria" data-rjs="2" /></a>
<h2 class="mvp-logo-title">Latest Nigeria News | Top Stories from Ripples Nigeria</h2>
<div class="mvp-drop-nav-title left">
<h4>EFCC receives detailed reports of stolen $400m kept in UAE</h4>
</div><!--mvp-drop-nav-title-->
</div><!--mvp-nav-top-mid-->
</div><!--mvp-nav-top-left-in-->
</div><!--mvp-nav-top-left-out-->
</div><!--mvp-nav-top-cont-->
</div><!--mvp-nav-top-right-in-->
<div class="mvp-nav-top-right">
<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>
</div><!--mvp-nav-top-right-->
</div><!--mvp-nav-top-right-out-->
</div><!--mvp-nav-top-wrap-->
</div><!--mvp-main-box-->
</div><!--mvp-main-nav-top-->
<div id="mvp-main-nav-bot" class="left relative">
<div id="mvp-main-nav-bot-cont" class="left">
<div class="mvp-main-box">
<div id="mvp-nav-bot-wrap" class="left">
<div class="mvp-nav-bot-right-out left">
<div class="mvp-nav-bot-right-in">
<div class="mvp-nav-bot-cont left">
<div class="mvp-nav-bot-left-out">
<div class="mvp-nav-bot-left left relative">
<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
<span></span>
<span></span>
<span></span>
<span></span>
</div><!--mvp-fly-but-wrap-->
</div><!--mvp-nav-bot-left-->
<div class="mvp-nav-bot-left-in">
<div class="mvp-nav-menu left">
<div class="menu-header-menu-container"><ul id="menu-header-menu-1" class="menu"><li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170174 mvp-mega-dropdown"><a href="https://www.ripplesnigeria.com/latest-nigeria-news/">Latest News</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://www.ripplesnigeria.com/apc-extends-membership-registration-by-three-weeks/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/12/John-Akpanudoedehe.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/12/John-Akpanudoedehe.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/12/John-Akpanudoedehe.jpg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="271938" data-permalink="https://www.ripplesnigeria.com/nigeria-nowhere-close-to-a-failed-state-under-buhari-apc/john-akpanudoedehe/" data-orig-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/12/John-Akpanudoedehe.jpg?fit=599%2C348&amp;ssl=1" data-orig-size="599,348" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="John Akpanudoedehe" data-image-description="" data-medium-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/12/John-Akpanudoedehe.jpg?fit=300%2C174&amp;ssl=1" data-large-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/12/John-Akpanudoedehe.jpg?fit=599%2C348&amp;ssl=1" /></div><p>APC extends membership registration by three weeks</p></a></li><li><a href="https://www.ripplesnigeria.com/bandits-reportedly-kill-five-soldiers-two-others-in-niger/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/12/Bandits.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/12/Bandits.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/12/Bandits.jpg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="269504" data-permalink="https://www.ripplesnigeria.com/bandits-reportedly-kill-one-abduct-three-in-katsina/bandits/" data-orig-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/12/Bandits.jpg?fit=660%2C330&amp;ssl=1" data-orig-size="660,330" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Bandits" data-image-description="" data-medium-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/12/Bandits.jpg?fit=300%2C150&amp;ssl=1" data-large-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/12/Bandits.jpg?fit=650%2C325&amp;ssl=1" /></div><p>Bandits reportedly kill five soldiers, two others in Niger</p></a></li><li><a href="https://www.ripplesnigeria.com/efcc-arraigns-perm-sec-for-alleged-forgery-in-makurdi/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/04/Ayaka-Apir-Ityu.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" data-attachment-id="290122" data-permalink="https://www.ripplesnigeria.com/efcc-arraigns-perm-sec-for-alleged-forgery-in-makurdi/ayaka-apir-ityu/" data-orig-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/04/Ayaka-Apir-Ityu.jpg?fit=650%2C350&amp;ssl=1" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Ayaka Apir Ityu" data-image-description="" data-medium-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/04/Ayaka-Apir-Ityu.jpg?fit=300%2C162&amp;ssl=1" data-large-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/04/Ayaka-Apir-Ityu.jpg?fit=650%2C350&amp;ssl=1" /></div><p>EFCC arraigns Perm Sec for alleged forgery in Makurdi</p></a></li><li><a href="https://www.ripplesnigeria.com/aliko-dangote-loses-1-4bn-in-three-months/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2018/01/Aliko-Dangote-e1516170878562.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Dangote’s Alheri tackles Fashola on claims it owes Nigerian Govt N27.2bn over fibre optic agreement" loading="lazy" srcset="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2018/01/Aliko-Dangote-e1516170878562.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2018/01/Aliko-Dangote-e1516170878562.jpg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="117260" data-permalink="https://www.ripplesnigeria.com/dangotes-alheri-tackles-fashola-claims-owes-nigerian-govt-n27-2bn-fibre-optic-agreement/aliko-dangote-7/" data-orig-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2018/01/Aliko-Dangote-e1516170878562.jpg?fit=597%2C292&amp;ssl=1" data-orig-size="597,292" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Aliko-Dangote" data-image-description="" data-medium-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2018/01/Aliko-Dangote-e1516170878562.jpg?fit=300%2C147&amp;ssl=1" data-large-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2018/01/Aliko-Dangote-e1516170878562.jpg?fit=622%2C350&amp;ssl=1" /></div><p>Aliko Dangote loses $1.4bn in three months</p></a></li><li><a href="https://www.ripplesnigeria.com/1-5bn-budgeted-for-refinery-repair-can-build-12-world-class-hospitals-atedo-peterside/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/02/Atedo-Peterside..jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" data-attachment-id="282552" data-permalink="https://www.ripplesnigeria.com/nigerias-exit-from-economic-recession-has-no-impact-on-citizens-peterside/atedo-peterside-3/" data-orig-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/02/Atedo-Peterside..jpg?fit=600%2C347&amp;ssl=1" data-orig-size="600,347" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1397704658&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;50&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.02&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Atedo Peterside." data-image-description="" data-medium-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/02/Atedo-Peterside..jpg?fit=300%2C174&amp;ssl=1" data-large-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/02/Atedo-Peterside..jpg?fit=600%2C347&amp;ssl=1" /></div><p>$1.5bn budgeted for refinery repair can build 12 world class hospitals —Atedo Peterside</p></a></li></ul></div></div></li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-48775 mvp-mega-dropdown"><a href="https://www.ripplesnigeria.com/politics/">Politics</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://www.ripplesnigeria.com/socialmediatrends-lekkilies-mixed-reactions-trail-us-govts-report-on-endsars-protest/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/11/image1-15.jpeg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="LEKKI SHOOTING" loading="lazy" srcset="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/11/image1-15.jpeg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/11/image1-15.jpeg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="262661" data-permalink="https://www.ripplesnigeria.com/analysis-lekki-shooting-deconstructing-a-pattern-of-lies-impunity-as-govt-trademark/image1-15-8/" data-orig-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/11/image1-15.jpeg?fit=650%2C350&amp;ssl=1" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ENDSARS" data-image-description="" data-medium-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/11/image1-15.jpeg?fit=300%2C162&amp;ssl=1" data-large-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/11/image1-15.jpeg?fit=650%2C350&amp;ssl=1" /></div><p>SocialMediaTrends: #LekkiLies &#8211; mixed reactions trail US Govt&#8217;s report on #EndSARS protest</p></a></li><li><a href="https://www.ripplesnigeria.com/buhari-asks-senate-to-confirm-justice-abdullahi-as-fct-chief-judge/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/11/Nigerian-Senate.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/11/Nigerian-Senate.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/11/Nigerian-Senate.jpg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="263160" data-permalink="https://www.ripplesnigeria.com/were-not-aware-of-the-freezing-of-endsars-campaigners-accounts-senate/nigerian-senate-6/" data-orig-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/11/Nigerian-Senate.jpg?fit=600%2C350&amp;ssl=1" data-orig-size="600,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Nigerian Senate" data-image-description="" data-medium-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/11/Nigerian-Senate.jpg?fit=300%2C175&amp;ssl=1" data-large-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/11/Nigerian-Senate.jpg?fit=600%2C350&amp;ssl=1" /></div><p>Buhari asks Senate to confirm Justice Abdullahi as FCT Chief Judge</p></a></li><li><a href="https://www.ripplesnigeria.com/nigerians-without-nin-face-14-year-jail-term-minister/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/04/Dr-Isa-Ali-Pantami.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/04/Dr-Isa-Ali-Pantami.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/04/Dr-Isa-Ali-Pantami.jpg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="224614" data-permalink="https://www.ripplesnigeria.com/communications-minister-confirms-mtn-demonstrated-5g-spectrum-in-nigeria/dr-isa-ali-pantami/" data-orig-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/04/Dr-Isa-Ali-Pantami.jpg?fit=600%2C340&amp;ssl=1" data-orig-size="600,340" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Dr Isa Ali Pantami" data-image-description="" data-medium-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/04/Dr-Isa-Ali-Pantami.jpg?fit=300%2C170&amp;ssl=1" data-large-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/04/Dr-Isa-Ali-Pantami.jpg?fit=600%2C340&amp;ssl=1" /></div><p>Nigerians without NIN face 14-year jail term – Minister</p></a></li><li><a href="https://www.ripplesnigeria.com/apc-extends-membership-registration-by-three-weeks/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/12/John-Akpanudoedehe.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/12/John-Akpanudoedehe.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/12/John-Akpanudoedehe.jpg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="271938" data-permalink="https://www.ripplesnigeria.com/nigeria-nowhere-close-to-a-failed-state-under-buhari-apc/john-akpanudoedehe/" data-orig-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/12/John-Akpanudoedehe.jpg?fit=599%2C348&amp;ssl=1" data-orig-size="599,348" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="John Akpanudoedehe" data-image-description="" data-medium-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/12/John-Akpanudoedehe.jpg?fit=300%2C174&amp;ssl=1" data-large-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/12/John-Akpanudoedehe.jpg?fit=599%2C348&amp;ssl=1" /></div><p>APC extends membership registration by three weeks</p></a></li><li><a href="https://www.ripplesnigeria.com/bandits-reportedly-kill-five-soldiers-two-others-in-niger/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/12/Bandits.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/12/Bandits.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/12/Bandits.jpg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="269504" data-permalink="https://www.ripplesnigeria.com/bandits-reportedly-kill-one-abduct-three-in-katsina/bandits/" data-orig-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/12/Bandits.jpg?fit=660%2C330&amp;ssl=1" data-orig-size="660,330" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Bandits" data-image-description="" data-medium-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/12/Bandits.jpg?fit=300%2C150&amp;ssl=1" data-large-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/12/Bandits.jpg?fit=650%2C325&amp;ssl=1" /></div><p>Bandits reportedly kill five soldiers, two others in Niger</p></a></li></ul></div></div></li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48778 mvp-mega-dropdown"><a href="https://www.ripplesnigeria.com/business/">Business</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://www.ripplesnigeria.com/aliko-dangote-loses-1-4bn-in-three-months/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2018/01/Aliko-Dangote-e1516170878562.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Dangote’s Alheri tackles Fashola on claims it owes Nigerian Govt N27.2bn over fibre optic agreement" loading="lazy" srcset="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2018/01/Aliko-Dangote-e1516170878562.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2018/01/Aliko-Dangote-e1516170878562.jpg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="117260" data-permalink="https://www.ripplesnigeria.com/dangotes-alheri-tackles-fashola-claims-owes-nigerian-govt-n27-2bn-fibre-optic-agreement/aliko-dangote-7/" data-orig-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2018/01/Aliko-Dangote-e1516170878562.jpg?fit=597%2C292&amp;ssl=1" data-orig-size="597,292" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Aliko-Dangote" data-image-description="" data-medium-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2018/01/Aliko-Dangote-e1516170878562.jpg?fit=300%2C147&amp;ssl=1" data-large-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2018/01/Aliko-Dangote-e1516170878562.jpg?fit=622%2C350&amp;ssl=1" /></div><p>Aliko Dangote loses $1.4bn in three months</p></a></li><li><a href="https://www.ripplesnigeria.com/1-5bn-budgeted-for-refinery-repair-can-build-12-world-class-hospitals-atedo-peterside/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/02/Atedo-Peterside..jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" data-attachment-id="282552" data-permalink="https://www.ripplesnigeria.com/nigerias-exit-from-economic-recession-has-no-impact-on-citizens-peterside/atedo-peterside-3/" data-orig-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/02/Atedo-Peterside..jpg?fit=600%2C347&amp;ssl=1" data-orig-size="600,347" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1397704658&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;50&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.02&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Atedo Peterside." data-image-description="" data-medium-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/02/Atedo-Peterside..jpg?fit=300%2C174&amp;ssl=1" data-large-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/02/Atedo-Peterside..jpg?fit=600%2C347&amp;ssl=1" /></div><p>$1.5bn budgeted for refinery repair can build 12 world class hospitals —Atedo Peterside</p></a></li><li><a href="https://www.ripplesnigeria.com/nigerian-govt-orders-gotv-startimes-to-migrate-to-freetv-platform/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/06/Lai-Mohammed.-.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="My ministry will create over two million jobs in three years —Minister Lai" loading="lazy" srcset="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/06/Lai-Mohammed.-.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/06/Lai-Mohammed.-.jpg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="239173" data-permalink="https://www.ripplesnigeria.com/nigerian-govt-approves-n14-9bn-for-ecological-projects-in-six-states/lai-mohammed-23/" data-orig-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/06/Lai-Mohammed.-.jpg?fit=600%2C346&amp;ssl=1" data-orig-size="600,346" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Lai Mohammed." data-image-description="" data-medium-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/06/Lai-Mohammed.-.jpg?fit=300%2C173&amp;ssl=1" data-large-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/06/Lai-Mohammed.-.jpg?fit=600%2C346&amp;ssl=1" /></div><p>Nigerian govt orders GoTv, Startimes to migrate to FreeTV platform</p></a></li><li><a href="https://www.ripplesnigeria.com/sec-warns-nigerians-against-investing-in-high-returns-schemes/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/Securities-and-Exchange-Commission-SEC.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="SEC sets N50m as paid-up capital for Warehousing, Collateral Mgt companies" loading="lazy" data-attachment-id="289385" data-permalink="https://www.ripplesnigeria.com/sec-sets-n50m-as-paid-up-capital-for-warehousing-collateral-mgt-companies/securities-and-exchange-commission-sec/" data-orig-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/Securities-and-Exchange-Commission-SEC.jpg?fit=650%2C350&amp;ssl=1" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Securities and Exchange Commission SEC" data-image-description="" data-medium-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/Securities-and-Exchange-Commission-SEC.jpg?fit=300%2C162&amp;ssl=1" data-large-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/Securities-and-Exchange-Commission-SEC.jpg?fit=650%2C350&amp;ssl=1" /></div><p>SEC warns Nigerians against investing in &#8216;high returns&#8217; schemes</p></a></li><li><a href="https://www.ripplesnigeria.com/un-warns-of-impending-debt-crisis-for-nigeria-other-african-countries/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/06/United-Nations.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="UN probes viral video of couple having S3X in its official car" loading="lazy" srcset="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/06/United-Nations.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/06/United-Nations.jpg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="239668" data-permalink="https://www.ripplesnigeria.com/un-probes-viral-video-of-couple-having-s3x-in-its-official-car/united-nations/" data-orig-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/06/United-Nations.jpg?fit=650%2C350&amp;ssl=1" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="United Nations" data-image-description="&lt;p&gt;UN probes viral video of couple having S3X in its official car &lt;/p&gt;
" data-medium-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/06/United-Nations.jpg?fit=300%2C162&amp;ssl=1" data-large-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/06/United-Nations.jpg?fit=650%2C350&amp;ssl=1" /></div><p>UN warns of impending debt crisis for Nigeria, other African countries</p></a></li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281710 mvp-mega-dropdown"><a href="https://www.ripplesnigeria.com/metro/">Metro</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://www.ripplesnigeria.com/efcc-arraigns-perm-sec-for-alleged-forgery-in-makurdi/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/04/Ayaka-Apir-Ityu.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" data-attachment-id="290122" data-permalink="https://www.ripplesnigeria.com/efcc-arraigns-perm-sec-for-alleged-forgery-in-makurdi/ayaka-apir-ityu/" data-orig-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/04/Ayaka-Apir-Ityu.jpg?fit=650%2C350&amp;ssl=1" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Ayaka Apir Ityu" data-image-description="" data-medium-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/04/Ayaka-Apir-Ityu.jpg?fit=300%2C162&amp;ssl=1" data-large-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/04/Ayaka-Apir-Ityu.jpg?fit=650%2C350&amp;ssl=1" /></div><p>EFCC arraigns Perm Sec for alleged forgery in Makurdi</p></a></li><li><a href="https://www.ripplesnigeria.com/former-ministers-residence-attacked-in-plateau-one-killed/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/04/Damishi-Sango.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/04/Damishi-Sango.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/04/Damishi-Sango.jpg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="174553" data-permalink="https://www.ripplesnigeria.com/suspended-plateau-pdp-chairman-sango-insists-he-remains-chairman/damishi-sango/" data-orig-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/04/Damishi-Sango.jpg?fit=600%2C319&amp;ssl=1" data-orig-size="600,319" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Damishi-Sango" data-image-description="" data-medium-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/04/Damishi-Sango.jpg?fit=300%2C160&amp;ssl=1" data-large-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/04/Damishi-Sango.jpg?fit=600%2C319&amp;ssl=1" /></div><p>Former minister’s residence attacked in Plateau, one killed</p></a></li><li><a href="https://www.ripplesnigeria.com/kano-police-arrests-father-for-beating-son-to-death/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/Police2.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" data-attachment-id="285586" data-permalink="https://www.ripplesnigeria.com/police-launches-manhunt-for-criminals-who-attacked-commuters-in-osun/police2/" data-orig-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/Police2.jpg?fit=634%2C350&amp;ssl=1" data-orig-size="634,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Police2" data-image-description="" data-medium-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/Police2.jpg?fit=300%2C166&amp;ssl=1" data-large-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/Police2.jpg?fit=634%2C350&amp;ssl=1" /></div><p>Kano police arrests father for beating son to death</p></a></li><li><a href="https://www.ripplesnigeria.com/adamu-inaugurates-police-radio-to-combat-crimes-stabilise-security/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/04/Image-1-1.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Adamu inaugurates Police Radio to &#039;combat crimes, stabilise security&#039;" loading="lazy" data-attachment-id="290038" data-permalink="https://www.ripplesnigeria.com/adamu-inaugurates-police-radio-to-combat-crimes-stabilise-security/image-1-1-3/" data-orig-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/04/Image-1-1.jpg?fit=650%2C350&amp;ssl=1" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Image-1 (1)" data-image-description="" data-medium-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/04/Image-1-1.jpg?fit=300%2C162&amp;ssl=1" data-large-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/04/Image-1-1.jpg?fit=650%2C350&amp;ssl=1" /></div><p>Adamu inaugurates Police Radio to &#8216;combat crimes, stabilise security&#8217;</p></a></li><li><a href="https://www.ripplesnigeria.com/drama-as-arrested-drug-courier-accuses-journalists-of-not-exposing-politicians-ruining-the-nation/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/04/Aniede-Chimezie-Bright.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Drama as arrested drug courier accuses journalists of not exposing politicians ruining the nation" loading="lazy" data-attachment-id="290022" data-permalink="https://www.ripplesnigeria.com/drama-as-arrested-drug-courier-accuses-journalists-of-not-exposing-politicians-ruining-the-nation/aniede-chimezie-bright/" data-orig-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/04/Aniede-Chimezie-Bright.jpg?fit=650%2C350&amp;ssl=1" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Aniede Chimezie Bright" data-image-description="" data-medium-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/04/Aniede-Chimezie-Bright.jpg?fit=300%2C162&amp;ssl=1" data-large-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/04/Aniede-Chimezie-Bright.jpg?fit=650%2C350&amp;ssl=1" /></div><p>Drama as arrested drug courier accuses journalists of not exposing politicians ruining the nation</p></a></li></ul></div></div></li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143881 mvp-mega-dropdown"><a href="https://www.ripplesnigeria.com/investigations/">Investigations</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://www.ripplesnigeria.com/why-ebonyi-political-battle-is-fierce-gov-umahi/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/01/David-Umahi-.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/01/David-Umahi-.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/01/David-Umahi-.jpg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="273235" data-permalink="https://www.ripplesnigeria.com/ebonyi-governor-orders-arrest-of-persons-behind-circulation-of-video-on-herdsmen-attack/david-umahi-6/" data-orig-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/01/David-Umahi-.jpg?fit=600%2C334&amp;ssl=1" data-orig-size="600,334" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="David Umahi" data-image-description="" data-medium-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/01/David-Umahi-.jpg?fit=300%2C167&amp;ssl=1" data-large-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/01/David-Umahi-.jpg?fit=600%2C334&amp;ssl=1" /></div><p>Why Ebonyi political battle is fierce – Gov Umahi</p></a></li><li><a href="https://www.ripplesnigeria.com/investigation-inside-enugu-markets-where-traders-are-choked-by-multiple-taxes/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2018/12/Ifeanyi-Ugwuanyi1.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="ENUGU: Ugwuanyi to focus on security in second term" loading="lazy" srcset="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2018/12/Ifeanyi-Ugwuanyi1.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2018/12/Ifeanyi-Ugwuanyi1.jpg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="155748" data-permalink="https://www.ripplesnigeria.com/investigation-enugu-public-libraries-in-ruins-despite-huge-budgetary-allocations-part-2/ifeanyi-ugwuanyi1/" data-orig-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2018/12/Ifeanyi-Ugwuanyi1.jpg?fit=650%2C350&amp;ssl=1" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Ifeanyi-Ugwuanyi1" data-image-description="&lt;p&gt;Ifeanyi Ugwuanyi&lt;/p&gt;
" data-medium-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2018/12/Ifeanyi-Ugwuanyi1.jpg?fit=300%2C162&amp;ssl=1" data-large-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2018/12/Ifeanyi-Ugwuanyi1.jpg?fit=650%2C350&amp;ssl=1" /></div><p>Investigation&#8230; Inside Enugu markets where traders are choked by multiple taxes</p></a></li><li><a href="https://www.ripplesnigeria.com/special-report-how-kj-flood-ravaged-farmlands-in-anambra-threaten-food-production/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/12/Picture-2.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/12/Picture-2.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/12/Picture-2.jpg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="269483" data-permalink="https://www.ripplesnigeria.com/special-report-how-kj-flood-ravaged-farmlands-in-anambra-threaten-food-production/picture-2-9/" data-orig-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/12/Picture-2.jpg?fit=1500%2C1000&amp;ssl=1" data-orig-size="1500,1000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;20&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 1200D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1604620899&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;18&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Picture 2" data-image-description="" data-medium-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/12/Picture-2.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/12/Picture-2.jpg?fit=525%2C350&amp;ssl=1" /></div><p>SPECIAL REPORT: How flood-ravaged farmlands in Anambra threaten food production</p></a></li><li><a href="https://www.ripplesnigeria.com/investigation-how-nddc-spent-n2bn-on-abandoned-non-existent-road-projects-in-edo-communities/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/11/Akpabio.jpeg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="REVIEW.... Conspiratorial Silence! Why NDDC’s stolen billions may never be found" loading="lazy" srcset="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/11/Akpabio.jpeg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/11/Akpabio.jpeg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="263168" data-permalink="https://www.ripplesnigeria.com/review-conspiratorial-silence-why-nddcs-stolen-billions-may-never-be-found/akpabio-7/" data-orig-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/11/Akpabio.jpeg?fit=650%2C350&amp;ssl=1" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Akpabio" data-image-description="" data-medium-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/11/Akpabio.jpeg?fit=300%2C162&amp;ssl=1" data-large-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/11/Akpabio.jpeg?fit=650%2C350&amp;ssl=1" /></div><p>INVESTIGATION&#8230; How NDDC spent N2bn on abandoned, non-existent road projects in Edo communities</p></a></li><li><a href="https://www.ripplesnigeria.com/investigation-inside-nddcs-abandoned-poorly-executed-road-projects-dotting-abia-communities-concluded/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/11/combo-of-Godswill-Akpabio.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="INVESTIGATION... Inside NDDC’s abandoned, poorly executed road projects dotting Abia communities (II)" loading="lazy" srcset="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/11/combo-of-Godswill-Akpabio.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/11/combo-of-Godswill-Akpabio.jpg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="264504" data-permalink="https://www.ripplesnigeria.com/investigation-inside-nddcs-abandoned-poorly-executed-road-projects-dotting-abia-communities-concluded/combo-of-godswill-akpabio/" data-orig-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/11/combo-of-Godswill-Akpabio.jpg?fit=650%2C350&amp;ssl=1" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="combo of Godswill Akpabio" data-image-description="" data-medium-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/11/combo-of-Godswill-Akpabio.jpg?fit=300%2C162&amp;ssl=1" data-large-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/11/combo-of-Godswill-Akpabio.jpg?fit=650%2C350&amp;ssl=1" /></div><p>INVESTIGATION&#8230; Inside NDDC’s abandoned, poorly executed road projects dotting Abia communities (concluded)</p></a></li></ul></div></div></li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48777 mvp-mega-dropdown"><a href="https://www.ripplesnigeria.com/sports/">Sports</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://www.ripplesnigeria.com/unbeaten-super-eagles-to-discover-afcon-group-foes-june-25/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/04/AFCON-trophy.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="AFCON 2019: Uganda coach tips Nigeria, Senegal &amp; Morocco as favourites" loading="lazy" srcset="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/04/AFCON-trophy.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/04/AFCON-trophy.jpg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="174185" data-permalink="https://www.ripplesnigeria.com/afcon-2019-uganda-coach-tips-nigeria-senegal-morocco-as-favourites/afcon-trophy/" data-orig-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/04/AFCON-trophy.jpg?fit=650%2C350&amp;ssl=1" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="AFCON trophy" data-image-description="" data-medium-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/04/AFCON-trophy.jpg?fit=300%2C162&amp;ssl=1" data-large-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/04/AFCON-trophy.jpg?fit=650%2C350&amp;ssl=1" /></div><p>Unbeaten Super Eagles to discover AFCON group foes June 25</p></a></li><li><a href="https://www.ripplesnigeria.com/stadium-australia-to-host-final-of-32-team-2023-womens-wcup/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/04/aaasar_aust1.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" data-attachment-id="290001" data-permalink="https://www.ripplesnigeria.com/stadium-australia-to-host-final-of-32-team-2023-womens-wcup/aaasar_aust1/" data-orig-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/04/aaasar_aust1.jpg?fit=600%2C319&amp;ssl=1" data-orig-size="600,319" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="aaasar_aust1" data-image-description="" data-medium-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/04/aaasar_aust1.jpg?fit=300%2C160&amp;ssl=1" data-large-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/04/aaasar_aust1.jpg?fit=600%2C319&amp;ssl=1" /></div><p>Stadium Australia to host final of 32-team 2023 Women&#8217;s W&#8217;Cup</p></a></li><li><a href="https://www.ripplesnigeria.com/osakas-23-match-winning-run-ended-in-miami-open-quarters/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/02/Screenshot_20210220-111556_Chrome.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/02/Screenshot_20210220-111556_Chrome.jpg?resize=590%2C354&amp;ssl=1 590w, https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/02/Screenshot_20210220-111556_Chrome.jpg?resize=400%2C240&amp;ssl=1 400w, https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/02/Screenshot_20210220-111556_Chrome.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="282436" data-permalink="https://www.ripplesnigeria.com/osaka-wins-fourth-grand-slam-title-after-beating-brady-in-australian-open-final/screenshot_20210220-111556_chrome/" data-orig-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/02/Screenshot_20210220-111556_Chrome.jpg?fit=1025%2C579&amp;ssl=1" data-orig-size="1025,579" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Naomi Osaka" data-image-description="" data-medium-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/02/Screenshot_20210220-111556_Chrome.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/02/Screenshot_20210220-111556_Chrome.jpg?fit=620%2C350&amp;ssl=1" /></div><p>Osaka&#8217;s 23-match winning run ended in Miami Open quarters</p></a></li><li><a href="https://www.ripplesnigeria.com/oshoala-scores-against-man-city-as-barca-ladies-reach-champions-league-semis/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/Screenshot_20210331-225318_Chrome.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/Screenshot_20210331-225318_Chrome.jpg?resize=994%2C600&amp;ssl=1 994w, https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/Screenshot_20210331-225318_Chrome.jpg?resize=590%2C354&amp;ssl=1 590w, https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/Screenshot_20210331-225318_Chrome.jpg?resize=400%2C240&amp;ssl=1 400w, https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/Screenshot_20210331-225318_Chrome.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="289961" data-permalink="https://www.ripplesnigeria.com/oshoala-scores-against-man-city-as-barca-ladies-reach-champions-league-semis/screenshot_20210331-225318_chrome/" data-orig-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/Screenshot_20210331-225318_Chrome.jpg?fit=994%2C632&amp;ssl=1" data-orig-size="994,632" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screenshot_20210331-225318_Chrome" data-image-description="" data-medium-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/Screenshot_20210331-225318_Chrome.jpg?fit=300%2C191&amp;ssl=1" data-large-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/Screenshot_20210331-225318_Chrome.jpg?fit=550%2C350&amp;ssl=1" /></div><p>Oshoala scores against Man City as Barca Ladies reach Champions League semis</p></a></li><li><a href="https://www.ripplesnigeria.com/bafana-coach-ntseki-sacked-after-safrica-failed-to-qualify-for-afcon/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/117773831_whatsubject.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/117773831_whatsubject.jpg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/117773831_whatsubject.jpg?resize=400%2C240&amp;ssl=1 400w, https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/117773831_whatsubject.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="289865" data-permalink="https://www.ripplesnigeria.com/bafana-coach-ntseki-sacked-after-safrica-failed-to-qualify-for-afcon/_117773831_whatsubject/" data-orig-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/117773831_whatsubject.jpg?fit=976%2C549&amp;ssl=1" data-orig-size="976,549" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="_117773831_whatsubject" data-image-description="" data-medium-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/117773831_whatsubject.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/117773831_whatsubject.jpg?fit=622%2C350&amp;ssl=1" /></div><p>Bafana coach Ntseki sacked after S&#8217;Africa failed to qualify for AFCON</p></a></li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281711 mvp-mega-dropdown"><a href="https://www.ripplesnigeria.com/tech/">Tech</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://www.ripplesnigeria.com/nigerias-pricepally-raises-6-digit-pre-seed-funding-round-2-other-things-and-a-trivia/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/04/Pricepally.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" data-attachment-id="290075" data-permalink="https://www.ripplesnigeria.com/nigerias-pricepally-raises-6-digit-pre-seed-funding-round-2-other-things-and-a-trivia/pricepally-3/" data-orig-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/04/Pricepally.jpg?fit=650%2C350&amp;ssl=1" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Pricepally" data-image-description="" data-medium-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/04/Pricepally.jpg?fit=300%2C162&amp;ssl=1" data-large-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/04/Pricepally.jpg?fit=650%2C350&amp;ssl=1" /></div><p>Nigeria’s Pricepally raises 6-digit pre-seed funding round. 2 other things and a trivia</p></a></li><li><a href="https://www.ripplesnigeria.com/donald-trump-launches-website-after-social-media-ban/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/01/Donald-Trump2.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Amid Republican discord, Trump insists he’s going to stay in politics" loading="lazy" srcset="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/01/Donald-Trump2.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/01/Donald-Trump2.jpg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="277636" data-permalink="https://www.ripplesnigeria.com/amid-republican-discord-trump-insists-hes-going-to-stay-in-politics/donald-trump2/" data-orig-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/01/Donald-Trump2.jpg?fit=650%2C350&amp;ssl=1" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Donald Trump2" data-image-description="" data-medium-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/01/Donald-Trump2.jpg?fit=300%2C162&amp;ssl=1" data-large-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/01/Donald-Trump2.jpg?fit=650%2C350&amp;ssl=1" /></div><p>Donald Trump launches website after social media ban</p></a></li><li><a href="https://www.ripplesnigeria.com/nigerias-curacel-closes-450k-pre-seed-round-to-fund-expansion-2-other-things-and-a-trivia/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/Curacel.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" data-attachment-id="289883" data-permalink="https://www.ripplesnigeria.com/nigerias-curacel-closes-450k-pre-seed-round-to-fund-expansion-2-other-things-and-a-trivia/curacel/" data-orig-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/Curacel.jpg?fit=650%2C350&amp;ssl=1" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Curacel" data-image-description="" data-medium-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/Curacel.jpg?fit=300%2C162&amp;ssl=1" data-large-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/Curacel.jpg?fit=650%2C350&amp;ssl=1" /></div><p>Nigeria’s Curacel closes $450k pre-seed round to fund expansion. 2 other things and a trivia</p></a></li><li><a href="https://www.ripplesnigeria.com/nigerias-codeln-rolls-out-remote-freelancer-management-tool-2-other-things-and-a-trivia/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/Code-ln-2.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" data-attachment-id="289674" data-permalink="https://www.ripplesnigeria.com/nigerias-codeln-rolls-out-remote-freelancer-management-tool-2-other-things-and-a-trivia/code-ln-2/" data-orig-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/Code-ln-2.jpg?fit=650%2C350&amp;ssl=1" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Code ln 2" data-image-description="" data-medium-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/Code-ln-2.jpg?fit=300%2C162&amp;ssl=1" data-large-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/Code-ln-2.jpg?fit=650%2C350&amp;ssl=1" /></div><p>Nigeria’s CodeLn rolls out remote freelancer management tool. 2 other things and a trivia</p></a></li><li><a href="https://www.ripplesnigeria.com/uk-startup-launches-musical-contest-in-nigeria/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/Swype-Global.png?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" data-attachment-id="289545" data-permalink="https://www.ripplesnigeria.com/uk-startup-launches-musical-contest-in-nigeria/swype-global/" data-orig-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/Swype-Global.png?fit=650%2C349&amp;ssl=1" data-orig-size="650,349" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Swype Global" data-image-description="" data-medium-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/Swype-Global.png?fit=300%2C161&amp;ssl=1" data-large-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/Swype-Global.png?fit=650%2C349&amp;ssl=1" /></div><p>UK startup launches musical contest in Nigeria</p></a></li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-282442 mvp-mega-dropdown"><a href="https://www.ripplesnigeria.com/international-news/">International</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://www.ripplesnigeria.com/gunfire-near-niger-presidential-palace-days-before-inauguration/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/Mohamed-Bazoum.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Gunfire near Niger Presidential Palace days before inauguration" loading="lazy" data-attachment-id="289855" data-permalink="https://www.ripplesnigeria.com/gunfire-near-niger-presidential-palace-days-before-inauguration/mohamed-bazoum/" data-orig-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/Mohamed-Bazoum.jpg?fit=650%2C350&amp;ssl=1" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Mohamed Bazoum" data-image-description="" data-medium-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/Mohamed-Bazoum.jpg?fit=300%2C162&amp;ssl=1" data-large-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/Mohamed-Bazoum.jpg?fit=650%2C350&amp;ssl=1" /></div><p>Gunfire near Niger Presidential Palace days before inauguration</p></a></li><li><a href="https://www.ripplesnigeria.com/nike-sues-firm-that-partnered-rapper-lil-nas-x-to-make-satan-shoes/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/Lil-Nas-X-with-Satan-Shoes.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Nike sues firm that partnered rapper Lil Nas X to make &#039;Satan Shoes&#039;" loading="lazy" data-attachment-id="289628" data-permalink="https://www.ripplesnigeria.com/nike-sues-firm-that-partnered-rapper-lil-nas-x-to-make-satan-shoes/lil-nas-x-with-satan-shoes/" data-orig-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/Lil-Nas-X-with-Satan-Shoes.jpg?fit=650%2C350&amp;ssl=1" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;18&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark IV&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1615188376&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;55&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Lil Nas X with Satan Shoes" data-image-description="&lt;p&gt;Nike sues firm that partnered rapper Lil Nas X to make &#8216;Satan Shoes&#8217;&lt;/p&gt;
" data-medium-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/Lil-Nas-X-with-Satan-Shoes.jpg?fit=300%2C162&amp;ssl=1" data-large-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/Lil-Nas-X-with-Satan-Shoes.jpg?fit=650%2C350&amp;ssl=1" /></div><p>Nike sues firm that partnered rapper Lil Nas X to make &#8216;Satan Shoes&#8217;</p></a></li><li><a href="https://www.ripplesnigeria.com/egypt-govt-confirms-reopening-of-suez-canal-after-refloating-of-stranded-giant-ship/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/Suez-Canal.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" data-attachment-id="289550" data-permalink="https://www.ripplesnigeria.com/egypt-govt-confirms-reopening-of-suez-canal-after-refloating-of-stranded-giant-ship/aptopix-egypt-suez-canal/" data-orig-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/Suez-Canal.jpg?fit=650%2C349&amp;ssl=1" data-orig-size="650,349" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;AP&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;This satellite image from Maxar Technologies shows the cargo ship MV Ever Given stuck in the Suez Canal near Suez, Egypt, Friday, March 26, 2021. A maritime traffic jam grew to more than 200 vessels Friday outside the Suez Canal and some vessels began changing course as dredgers worked frantically to free a giant container ship that is stuck sideways in the waterway and disrupting global shipping. (\u00a9Maxar Technologies via AP)&quot;,&quot;created_timestamp&quot;:&quot;1616767684&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;APTOPIX Egypt Suez Canal&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="APTOPIX Egypt Suez Canal" data-image-description="" data-medium-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/Suez-Canal.jpg?fit=300%2C161&amp;ssl=1" data-large-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/Suez-Canal.jpg?fit=650%2C349&amp;ssl=1" /></div><p>Egypt govt confirms reopening of Suez Canal after refloating of stranded giant ship</p></a></li><li><a href="https://www.ripplesnigeria.com/16-year-old-rape-victim-tied-up-paraded-with-accused-in-india/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/09/Rape.png?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="17-yr-old sales girl raped to death in Benin City" loading="lazy" srcset="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/09/Rape.png?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/09/Rape.png?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="194919" data-permalink="https://www.ripplesnigeria.com/adamawa-teacher-drugs-rapes-impregnates-a-primary-school-pupil-blames-the-devil/rape-14/" data-orig-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/09/Rape.png?fit=600%2C340&amp;ssl=1" data-orig-size="600,340" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Rape" data-image-description="&lt;p&gt;Rape&lt;/p&gt;
" data-medium-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/09/Rape.png?fit=300%2C170&amp;ssl=1" data-large-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/09/Rape.png?fit=600%2C340&amp;ssl=1" /></div><p>16-year-old rape victim tied up, paraded with accused in India</p></a></li><li><a href="https://www.ripplesnigeria.com/ghanaian-woman-dies-in-accident-while-chasing-after-cheating-husband/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/Ghana-Woman.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Ghanaian woman dies in accident while chasing after ‘cheating’ husband" loading="lazy" data-attachment-id="289427" data-permalink="https://www.ripplesnigeria.com/ghanaian-woman-dies-in-accident-while-chasing-after-cheating-husband/ghana-woman/" data-orig-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/Ghana-Woman.jpg?fit=650%2C350&amp;ssl=1" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Ghana Woman" data-image-description="" data-medium-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/Ghana-Woman.jpg?fit=300%2C162&amp;ssl=1" data-large-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/Ghana-Woman.jpg?fit=650%2C350&amp;ssl=1" /></div><p>Ghanaian woman dies in accident while chasing after ‘cheating’ husband</p></a></li></ul></div></div></li>
<li class="mvp-mega-dropdown menu-item menu-item-type-custom menu-item-object-custom menu-item-242057"><a href="https://soundcloud.com/ripplesnigeria">Podcast</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-287819 mvp-mega-dropdown"><a href="https://www.ripplesnigeria.com/entertainment/">Life&#8217;s Blog</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://www.ripplesnigeria.com/bbnaija-star-kiddwaya-recounts-experience-with-racists-abroad/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/12/Kiddwaya.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Ex-BBNaija housemate, Kiddwaya eyes movie career, rules out marriage" loading="lazy" srcset="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/12/Kiddwaya.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/12/Kiddwaya.jpg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="271050" data-permalink="https://www.ripplesnigeria.com/ex-bbnaija-housemate-kiddwaya-eyes-movie-career-rules-out-marriage/kiddwaya/" data-orig-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/12/Kiddwaya.jpg?fit=650%2C350&amp;ssl=1" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Kiddwaya" data-image-description="" data-medium-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/12/Kiddwaya.jpg?fit=300%2C162&amp;ssl=1" data-large-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/12/Kiddwaya.jpg?fit=650%2C350&amp;ssl=1" /></div><p>BBNaija star, KiddWaya, recounts experience with racists abroad</p></a></li><li><a href="https://www.ripplesnigeria.com/leaving-nigeria-does-not-guarantee-success-actor-frank-donga/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/09/Frank-Donga.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="7 things comedian Frank Donga wants done to ensure proper reform of SARS" loading="lazy" srcset="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/09/Frank-Donga.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/09/Frank-Donga.jpg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="195114" data-permalink="https://www.ripplesnigeria.com/7-things-comedian-frank-donga-wants-done-to-ensure-proper-reform-of-sars/frank-donga/" data-orig-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/09/Frank-Donga.jpg?fit=650%2C350&amp;ssl=1" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Frank Donga" data-image-description="&lt;p&gt;7 things comedian Frank Donga wants done to ensure proper reform of SARS&lt;/p&gt;
" data-medium-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/09/Frank-Donga.jpg?fit=300%2C162&amp;ssl=1" data-large-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/09/Frank-Donga.jpg?fit=650%2C350&amp;ssl=1" /></div><p>Leaving Nigeria does not guarantee success —Actor Frank Donga</p></a></li><li><a href="https://www.ripplesnigeria.com/actress-asaa-halima-abubakar-counsels-on-ways-to-handle-suicidal-thoughts/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/04/Halima-Abubakar3.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Actress Halima Abubakar, counsels on ways to handle suicidal thoughts" loading="lazy" data-attachment-id="290035" data-permalink="https://www.ripplesnigeria.com/actress-asaa-halima-abubakar-counsels-on-ways-to-handle-suicidal-thoughts/halima-abubakar3/" data-orig-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/04/Halima-Abubakar3.jpg?fit=650%2C350&amp;ssl=1" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Halima Abubakar3" data-image-description="" data-medium-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/04/Halima-Abubakar3.jpg?fit=300%2C162&amp;ssl=1" data-large-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/04/Halima-Abubakar3.jpg?fit=650%2C350&amp;ssl=1" /></div><p>Actress, Halima Abubakar, counsels on ways to handle suicidal thoughts</p></a></li><li><a href="https://www.ripplesnigeria.com/ebuka-understanding-why-nigerian-feminists-want-big-brother-naija-host-changed/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/Ebuka.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" data-attachment-id="289910" data-permalink="https://www.ripplesnigeria.com/ebuka-understanding-why-nigerian-feminists-want-big-brother-naija-host-changed/ebuka/" data-orig-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/Ebuka.jpg?fit=650%2C350&amp;ssl=1" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Ebuka" data-image-description="" data-medium-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/Ebuka.jpg?fit=300%2C162&amp;ssl=1" data-large-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/Ebuka.jpg?fit=650%2C350&amp;ssl=1" /></div><p>EBUKA: Understanding why Nigerian feminists want Big Brother Naija host changed</p></a></li><li><a href="https://www.ripplesnigeria.com/pete-edochie-says-feminism-is-the-cause-of-domestic-violence/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/PETE-EDOCHIE.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" data-attachment-id="289897" data-permalink="https://www.ripplesnigeria.com/pete-edochie-says-feminism-is-the-cause-of-domestic-violence/pete-edochie/" data-orig-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/PETE-EDOCHIE.jpg?fit=650%2C350&amp;ssl=1" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="PETE EDOCHIE" data-image-description="" data-medium-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/PETE-EDOCHIE.jpg?fit=300%2C162&amp;ssl=1" data-large-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/PETE-EDOCHIE.jpg?fit=650%2C350&amp;ssl=1" /></div><p>Pete Edochie says feminism is the cause of domestic violence</p></a></li></ul></div></div></li>
</ul></div>															</div><!--mvp-nav-menu-->
</div><!--mvp-nav-bot-left-in-->
</div><!--mvp-nav-bot-left-out-->
</div><!--mvp-nav-bot-cont-->
</div><!--mvp-nav-bot-right-in-->
<div class="mvp-nav-bot-right left relative">
<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>
</div><!--mvp-nav-bot-right-->
</div><!--mvp-nav-bot-right-out-->
</div><!--mvp-nav-bot-wrap-->
</div><!--mvp-main-nav-bot-cont-->
</div><!--mvp-main-box-->
</div><!--mvp-main-nav-bot-->
</nav><!--mvp-main-nav-wrap-->
</header><!--mvp-main-head-wrap-->
<div id="mvp-main-body-wrap" class="left relative">	<article id="mvp-article-wrap" itemscope itemtype="http://schema.org/NewsArticle">
<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://www.ripplesnigeria.com/efcc-receives-detailed-reports-of-stolen-400m-kept-in-uae/"/>
<div id="mvp-article-cont" class="left relative">
<div class="mvp-main-box">
<div id="mvp-post-main" class="left relative">
<div class="mvp-post-main-out left relative">
<div class="mvp-post-main-in">
<div id="mvp-post-content" class="left relative">
<header id="mvp-post-head" class="left relative">
<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://www.ripplesnigeria.com/politics/"><span class="mvp-post-cat left">Politics</span></a></h3>
<h1 class="mvp-post-title left entry-title" itemprop="headline">EFCC receives detailed reports of stolen $400m kept in UAE</h1>
<div class="mvp-author-info-wrap left relative">
<div class="mvp-author-info-thumb left relative">
<img alt='' src='https://secure.gravatar.com/avatar/74190ac7f99b5a5cc3bd43e0f1a82081?s=46&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/74190ac7f99b5a5cc3bd43e0f1a82081?s=92&#038;d=mm&#038;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' loading='lazy'/>												</div><!--mvp-author-info-thumb-->
<div class="mvp-author-info-text left relative">
<div class="mvp-author-info-date left relative">
<p>Published</p> <span class="mvp-post-date">2 hours ago</span> <p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2021-04-01">April 1, 2021</time></span>
<meta itemprop="dateModified" content="2021-04-01"/>
</div><!--mvp-author-info-date-->
<div class="mvp-author-info-name left relative" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p> <span class="author-name vcard fn author" itemprop="name"><a href="https://www.ripplesnigeria.com/author/inforipples-com-ng/" title="Posts by Ripples Nigeria" rel="author">Ripples Nigeria</a></span> 													</div><!--mvp-author-info-name-->
</div><!--mvp-author-info-text-->
</div><!--mvp-author-info-wrap-->
</header>
<div id="mvp-post-feat-img" class="left relative mvp-post-feat-img-wide2" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
<img width="601" height="350" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/abdulrasheed-bawa.jpg" class="attachment- size- wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/abdulrasheed-bawa.jpg?w=601&amp;ssl=1 601w, https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/abdulrasheed-bawa.jpg?resize=300%2C175&amp;ssl=1 300w" sizes="(max-width: 601px) 100vw, 601px" data-attachment-id="287116" data-permalink="https://www.ripplesnigeria.com/bankers-to-fill-asset-declaration-forms-efcc/abdulrasheed-bawa-3/" data-orig-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/abdulrasheed-bawa.jpg?fit=601%2C350&amp;ssl=1" data-orig-size="601,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="abdulrasheed bawa" data-image-description="" data-medium-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/abdulrasheed-bawa.jpg?fit=300%2C175&amp;ssl=1" data-large-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/abdulrasheed-bawa.jpg?fit=601%2C350&amp;ssl=1" />																								<meta itemprop="url" content="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/abdulrasheed-bawa.jpg?resize=601%2C350&#038;ssl=1">
<meta itemprop="width" content="601">
<meta itemprop="height" content="350">
</div><!--mvp-post-feat-img-->
<div id="mvp-content-wrap" class="left relative">
<div class="mvp-post-soc-out right relative">
<div class="mvp-post-soc-in">
<div id="mvp-content-body" class="left relative">
<div id="mvp-content-body-top" class="left relative">
<div id="mvp-content-main" class="left relative">
<p>A coalition of Civil Society Organisations (CSOs) on Thursday, handed over detailed reports of stolen funds and assets kept in the United Arab Emirate, (UAE) by corrupt Nigerians, to the Economic and Financial Crimes Commission, (EFCC).</p>
<p>Prof Gbenga Oduntan of Kent Law School, University of Kent, United Kingdom, on behalf of  Human and Environmental Development Agenda, (HEDA), several civil society groups and foreign technical partners, handed the report over to the <a href="https://www.ripplesnigeria.com/efcc-boss-bawa-vows-to-resign-if-asked-to-go-outside-the-law/">EFCC </a>Chairman, Mr. Abdulrasheed Bawa, in Abuja.</p>
<p>Prof Oduntan was the lead researcher that conducted the investigation into the discovery of the loot.</p>
<p>The landmark investigation has stirred national outrage across the country following its public presentation earlier this week.</p>
<p>Speaking during the meeting with Bawa, the Chairman, HEDA Resource Centre, Mr Olanrewaju Suraju, said his group was determined to expose corrupt people where ever they are, adding that fighting noxious funds looted from Nigeria remains one of the focal points of his group.</p>
<p>The illicit proceeds represent some 800 assets out of which 216 are allegedly owned by 13 top Nigerian security officials.</p>
<p>In his remark, Bawa who personally accepted the reports praised the efforts of the civil society groups in assisting anti-graft agencies to fight and subdue corruption.</p>
<p><strong>READ ALSO: <a href="https://www.ripplesnigeria.com/efcc-arrests-18-suspected-internet-fraudsters-in-abuja/">EFCC arrests 18 suspected internet fraudsters in Abuja</a> </strong></p>
<p>He said the fight against corruption is not an easy task, or one the EFCC can fight alone. </p>
<p>The EFCC Chairman said the commission will go after those involved in illicit financial flow in line with his commitment to fight corruption. He said it is part of the EFCC mandate to retrieve the proceeds of crime across national jurisdiction.</p>
<p>Bawa said ‘We have a lot of bilateral and international relations and agreements that bring us together with our partner law enforcement agencies in countries under consideration. It is one of our duties to ensure the prevention of the property being taken at all and to ensure they are not taken out of the country. They cannot take the funds out of the country without collaborators”, adding that states and institutions should ensure a honest and transparent procurement procedure.</p>
<p>He said the EFCC values collaboration with civil society groups set up to promote public good, and counselled NGOs not to allow themselves to be used by criminals seeking the primitive accumulation of wealth.</p>
<p>On the request that bankers should declare their assets Bawa said the decision was in good fate and in line with section 7 which empowers the EFCC to probe people suspected to be living beyond their means.</p>
<p>He further clarified the position of EFCC to the effect that the commission is not forcing any banker to declare but rather alert the bankers to the effect that from June 1, 2021, the Commission will, in the course of investigations, demand the assets declaration of Bankers in accordance with the Bankers Assets Declaration Act through the Secretary to Government of the Federation Office.</p>
<p>At the meeting were top EFCC officials, leaders of civil society organisations from among others, the Civil Society Network Against Corruption, (CSNAC), Journalists for Democratic Rights, JODER, Dr Abdulkareem Tukur and Social and Economic Rights and Accountability Project, (SERAP)</p>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3>Join the conversation</h3><p><fb:comments-count href=https://www.ripplesnigeria.com/efcc-receives-detailed-reports-of-stolen-400m-kept-in-uae/></fb:comments-count> Opinions</p><div class="fb-comments" data-href="https://www.ripplesnigeria.com/efcc-receives-detailed-reports-of-stolen-400m-kept-in-uae/" data-numposts="30" data-width="100%" data-colorscheme="light"></div>																											</div><!--mvp-content-main-->
<div id="mvp-content-bot" class="left">
<div class="mvp-post-tags">
<span class="mvp-post-tags-header">Related Topics:</span><span itemprop="keywords"><a href="https://www.ripplesnigeria.com/tag/featured/" rel="tag">#featured</a><a href="https://www.ripplesnigeria.com/tag/bawa/" rel="tag">Bawa</a><a href="https://www.ripplesnigeria.com/tag/efcc/" rel="tag">EFCC</a><a href="https://www.ripplesnigeria.com/tag/uae/" rel="tag">UAE</a></span>
</div><!--mvp-post-tags-->
<div class="posts-nav-link">
</div><!--posts-nav-link-->
<div id="mvp-prev-next-wrap" class="left relative">
<div class="mvp-next-post-wrap right relative">
<a href="https://www.ripplesnigeria.com/appeal-court-frees-dokpesi-firm-in-n2-1bn-arms-deal/" rel="bookmark">
<div class="mvp-prev-next-cont left relative">
<div class="mvp-next-cont-out left relative">
<div class="mvp-next-cont-in">
<div class="mvp-prev-next-text left relative">
<span class="mvp-prev-next-label left relative">Up Next</span>
<p>Appeal Court frees Dokpesi, firm in N2.1bn arms deal</p>
</div><!--mvp-prev-next-text-->
</div><!--mvp-next-cont-in-->
<span class="mvp-next-arr fa fa-chevron-right right"></span>
</div><!--mvp-prev-next-out-->
</div><!--mvp-prev-next-cont-->
</a>
</div><!--mvp-next-post-wrap-->
<div class="mvp-prev-post-wrap left relative">
<a href="https://www.ripplesnigeria.com/us-lists-12-states-yet-to-ban-torture-of-suspects-in-nigeria/" rel="bookmark">
<div class="mvp-prev-next-cont left relative">
<div class="mvp-prev-cont-out right relative">
<span class="mvp-prev-arr fa fa-chevron-left left"></span>
<div class="mvp-prev-cont-in">
<div class="mvp-prev-next-text left relative">
<span class="mvp-prev-next-label left relative">Don&#039;t Miss</span>
<p>US lists 12 states yet to ban torture of suspects in Nigeria</p>
</div><!--mvp-prev-next-text-->
</div><!--mvp-prev-cont-in-->
</div><!--mvp-prev-cont-out-->
</div><!--mvp-prev-next-cont-->
</a>
</div><!--mvp-prev-post-wrap-->
</div><!--mvp-prev-next-wrap-->
<div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<img src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/02/ripples-logo-31-3.png"/>
<meta itemprop="url" content="https://www.ripplesnigeria.com/wp-content/uploads/2021/02/ripples-logo-31-3.png">
</div><!--mvp-org-logo-->
<meta itemprop="name" content="Latest Nigeria News | Top Stories from Ripples Nigeria">
</div><!--mvp-org-wrap-->
</div><!--mvp-content-bot-->
</div><!--mvp-content-body-top-->
<div class="mvp-cont-read-wrap">
<div id="mvp-related-posts" class="left relative">
<h4 class="mvp-widget-home-title">
<span class="mvp-widget-home-title">You may like</span>
</h4>
<ul class="mvp-related-posts-list left related">
<a href="https://www.ripplesnigeria.com/efcc-arraigns-perm-sec-for-alleged-forgery-in-makurdi/" rel="bookmark">
<li>
<div class="mvp-related-img left relative">
<img width="400" height="240" src="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/04/Ayaka-Apir-Ityu.jpg?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image" alt="" loading="lazy" data-attachment-id="290122" data-permalink="https://www.ripplesnigeria.com/efcc-arraigns-perm-sec-for-alleged-forgery-in-makurdi/ayaka-apir-ityu/" data-orig-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/04/Ayaka-Apir-Ityu.jpg?fit=650%2C350&amp;ssl=1" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Ayaka Apir Ityu" data-image-description="" data-medium-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/04/Ayaka-Apir-Ityu.jpg?fit=300%2C162&amp;ssl=1" data-large-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/04/Ayaka-Apir-Ityu.jpg?fit=650%2C350&amp;ssl=1" />									<img width="80" height="80" src="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/04/Ayaka-Apir-Ityu.jpg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/04/Ayaka-Apir-Ityu.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/04/Ayaka-Apir-Ityu.jpg?resize=80%2C80&amp;ssl=1 80w, https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/04/Ayaka-Apir-Ityu.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="290122" data-permalink="https://www.ripplesnigeria.com/efcc-arraigns-perm-sec-for-alleged-forgery-in-makurdi/ayaka-apir-ityu/" data-orig-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/04/Ayaka-Apir-Ityu.jpg?fit=650%2C350&amp;ssl=1" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Ayaka Apir Ityu" data-image-description="" data-medium-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/04/Ayaka-Apir-Ityu.jpg?fit=300%2C162&amp;ssl=1" data-large-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/04/Ayaka-Apir-Ityu.jpg?fit=650%2C350&amp;ssl=1" />																	</div><!--mvp-related-img-->
<div class="mvp-related-text left relative">
<p>EFCC arraigns Perm Sec for alleged forgery in Makurdi</p>
</div><!--mvp-related-text-->
</li>
</a>
<a href="https://www.ripplesnigeria.com/anti-graft-group-reveals-how-13-nigerian-security-chiefs-misappropriated-400m-in-uae/" rel="bookmark">
<li>
<div class="mvp-related-img left relative">
<img width="400" height="240" src="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/abdulrasheed-bawa.jpg?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image" alt="" loading="lazy" data-attachment-id="287116" data-permalink="https://www.ripplesnigeria.com/bankers-to-fill-asset-declaration-forms-efcc/abdulrasheed-bawa-3/" data-orig-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/abdulrasheed-bawa.jpg?fit=601%2C350&amp;ssl=1" data-orig-size="601,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="abdulrasheed bawa" data-image-description="" data-medium-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/abdulrasheed-bawa.jpg?fit=300%2C175&amp;ssl=1" data-large-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/abdulrasheed-bawa.jpg?fit=601%2C350&amp;ssl=1" />									<img width="80" height="80" src="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/abdulrasheed-bawa.jpg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/abdulrasheed-bawa.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/abdulrasheed-bawa.jpg?resize=80%2C80&amp;ssl=1 80w, https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/abdulrasheed-bawa.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="287116" data-permalink="https://www.ripplesnigeria.com/bankers-to-fill-asset-declaration-forms-efcc/abdulrasheed-bawa-3/" data-orig-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/abdulrasheed-bawa.jpg?fit=601%2C350&amp;ssl=1" data-orig-size="601,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="abdulrasheed bawa" data-image-description="" data-medium-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/abdulrasheed-bawa.jpg?fit=300%2C175&amp;ssl=1" data-large-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/abdulrasheed-bawa.jpg?fit=601%2C350&amp;ssl=1" />																	</div><!--mvp-related-img-->
<div class="mvp-related-text left relative">
<p>Anti-graft group reveals how 13 Nigerian security chiefs misappropriated $400m in UAE</p>
</div><!--mvp-related-text-->
</li>
</a>
<a href="https://www.ripplesnigeria.com/efcc-arrests-18-suspected-internet-fraudsters-in-abuja/" rel="bookmark">
<li>
<div class="mvp-related-img left relative">
<img width="400" height="240" src="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/06/EFCC.-.jpg?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/06/EFCC.-.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/06/EFCC.-.jpg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="239407" data-permalink="https://www.ripplesnigeria.com/efcc-arrests-man-for-alleged-attempted-n1-5m-fraud-impersonation/efcc-21/" data-orig-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/06/EFCC.-.jpg?fit=600%2C345&amp;ssl=1" data-orig-size="600,345" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="EFCC." data-image-description="" data-medium-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/06/EFCC.-.jpg?fit=300%2C173&amp;ssl=1" data-large-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/06/EFCC.-.jpg?fit=600%2C345&amp;ssl=1" />									<img width="80" height="80" src="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/06/EFCC.-.jpg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/06/EFCC.-.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/06/EFCC.-.jpg?resize=144%2C144&amp;ssl=1 144w, https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/06/EFCC.-.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="239407" data-permalink="https://www.ripplesnigeria.com/efcc-arrests-man-for-alleged-attempted-n1-5m-fraud-impersonation/efcc-21/" data-orig-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/06/EFCC.-.jpg?fit=600%2C345&amp;ssl=1" data-orig-size="600,345" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="EFCC." data-image-description="" data-medium-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/06/EFCC.-.jpg?fit=300%2C173&amp;ssl=1" data-large-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/06/EFCC.-.jpg?fit=600%2C345&amp;ssl=1" />																	</div><!--mvp-related-img-->
<div class="mvp-related-text left relative">
<p>EFCC arrests 18 suspected internet fraudsters in Abuja</p>
</div><!--mvp-related-text-->
</li>
</a>
<a href="https://www.ripplesnigeria.com/efcc-boss-bawa-vows-to-resign-if-asked-to-go-outside-the-law/" rel="bookmark">
<li>
<div class="mvp-related-img left relative">
<img width="400" height="240" src="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/02/Abdulrasheed-Bawa-1.jpg?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image" alt="EFCC defends new chairman, Bawa, against corruption allegations" loading="lazy" data-attachment-id="281819" data-permalink="https://www.ripplesnigeria.com/efcc-defends-new-chairman-bawa-against-corruption-allegations/abdulrasheed-bawa-2/" data-orig-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/02/Abdulrasheed-Bawa-1.jpg?fit=650%2C350&amp;ssl=1" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Abdulrasheed Bawa" data-image-description="" data-medium-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/02/Abdulrasheed-Bawa-1.jpg?fit=300%2C162&amp;ssl=1" data-large-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/02/Abdulrasheed-Bawa-1.jpg?fit=650%2C350&amp;ssl=1" />									<img width="80" height="80" src="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/02/Abdulrasheed-Bawa-1.jpg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image" alt="EFCC defends new chairman, Bawa, against corruption allegations" loading="lazy" srcset="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/02/Abdulrasheed-Bawa-1.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/02/Abdulrasheed-Bawa-1.jpg?resize=80%2C80&amp;ssl=1 80w, https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/02/Abdulrasheed-Bawa-1.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="281819" data-permalink="https://www.ripplesnigeria.com/efcc-defends-new-chairman-bawa-against-corruption-allegations/abdulrasheed-bawa-2/" data-orig-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/02/Abdulrasheed-Bawa-1.jpg?fit=650%2C350&amp;ssl=1" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Abdulrasheed Bawa" data-image-description="" data-medium-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/02/Abdulrasheed-Bawa-1.jpg?fit=300%2C162&amp;ssl=1" data-large-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/02/Abdulrasheed-Bawa-1.jpg?fit=650%2C350&amp;ssl=1" />																	</div><!--mvp-related-img-->
<div class="mvp-related-text left relative">
<p>EFCC boss, Bawa, vows to resign if asked to go outside the law</p>
</div><!--mvp-related-text-->
</li>
</a>
<a href="https://www.ripplesnigeria.com/efcc-arrests-son-mother-for-alleged-n50m-internet-fraud/" rel="bookmark">
<li>
<div class="mvp-related-img left relative">
<img width="400" height="240" src="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/Fraudsters.jpg?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image" alt="" loading="lazy" data-attachment-id="289035" data-permalink="https://www.ripplesnigeria.com/efcc-arrests-son-mother-for-alleged-n50m-internet-fraud/fraudsters-2/" data-orig-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/Fraudsters.jpg?fit=650%2C350&amp;ssl=1" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Fraudsters" data-image-description="" data-medium-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/Fraudsters.jpg?fit=300%2C162&amp;ssl=1" data-large-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/Fraudsters.jpg?fit=650%2C350&amp;ssl=1" />									<img width="80" height="80" src="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/Fraudsters.jpg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/Fraudsters.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/Fraudsters.jpg?resize=80%2C80&amp;ssl=1 80w, https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/Fraudsters.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="289035" data-permalink="https://www.ripplesnigeria.com/efcc-arrests-son-mother-for-alleged-n50m-internet-fraud/fraudsters-2/" data-orig-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/Fraudsters.jpg?fit=650%2C350&amp;ssl=1" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Fraudsters" data-image-description="" data-medium-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/Fraudsters.jpg?fit=300%2C162&amp;ssl=1" data-large-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/Fraudsters.jpg?fit=650%2C350&amp;ssl=1" />																	</div><!--mvp-related-img-->
<div class="mvp-related-text left relative">
<p>EFCC arrests son, mother for alleged N50m internet fraud</p>
</div><!--mvp-related-text-->
</li>
</a>
<a href="https://www.ripplesnigeria.com/efcc-arraigns-three-fake-customs-officers-for-alleged-fraud/" rel="bookmark">
<li>
<div class="mvp-related-img left relative">
<img width="400" height="240" src="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/20210317_155209.jpg?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image" alt="EFCC arraigns three fake customs officers for alleged fraud" loading="lazy" data-attachment-id="288709" data-permalink="https://www.ripplesnigeria.com/efcc-arraigns-three-fake-customs-officers-for-alleged-fraud/20210317_155209/" data-orig-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/20210317_155209.jpg?fit=650%2C350&amp;ssl=1" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.9&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;SM-T819&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1615996329&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;2.91&quot;,&quot;iso&quot;:&quot;160&quot;,&quot;shutter_speed&quot;:&quot;0.058823529411765&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Afekhai Aliu, Felix Victor and James Blessing Anne" data-image-description="" data-medium-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/20210317_155209.jpg?fit=300%2C162&amp;ssl=1" data-large-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/20210317_155209.jpg?fit=650%2C350&amp;ssl=1" />									<img width="80" height="80" src="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/20210317_155209.jpg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image" alt="EFCC arraigns three fake customs officers for alleged fraud" loading="lazy" srcset="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/20210317_155209.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/20210317_155209.jpg?resize=80%2C80&amp;ssl=1 80w, https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/20210317_155209.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="288709" data-permalink="https://www.ripplesnigeria.com/efcc-arraigns-three-fake-customs-officers-for-alleged-fraud/20210317_155209/" data-orig-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/20210317_155209.jpg?fit=650%2C350&amp;ssl=1" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.9&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;SM-T819&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1615996329&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;2.91&quot;,&quot;iso&quot;:&quot;160&quot;,&quot;shutter_speed&quot;:&quot;0.058823529411765&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Afekhai Aliu, Felix Victor and James Blessing Anne" data-image-description="" data-medium-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/20210317_155209.jpg?fit=300%2C162&amp;ssl=1" data-large-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/20210317_155209.jpg?fit=650%2C350&amp;ssl=1" />																	</div><!--mvp-related-img-->
<div class="mvp-related-text left relative">
<p>EFCC arraigns three fake customs officers for alleged fraud</p>
</div><!--mvp-related-text-->
</li>
</a>
</ul>														</div><!--mvp-related-posts-->
<div id="mvp-comments-button" class="left relative mvp-com-click">
<span class="mvp-comment-but-text"><span class="dsq-postid" data-dsqidentifier="290105 https://www.ripplesnigeria.com/?p=290105">Click to comment</span></span>
</div><!--mvp-comments-button-->
<div id="disqus_thread"></div>
</div><!--mvp-cont-read-wrap-->
</div><!--mvp-content-body-->
</div><!--mvp-post-soc-in-->
</div><!--mvp-post-soc-out-->
</div><!--mvp-content-wrap-->
</div><!--mvp-post-content-->
</div><!--mvp-post-main-in-->
<div id="mvp-side-wrap" class="left relative theiaStickySidebar">
<section id="text-13" class="mvp-side-widget widget_text">			<div class="textwidget"><p><a href="https://www.ripplesnigeria.com/quickread-magashis-reckless-utterance-four-other-stories-we-tracked-and-why-they-matter/"><img loading="lazy" class="aligncenter size-full wp-image-244003" src="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/07/QuickRead-1.gif?resize=300%2C250&#038;ssl=1" alt="" width="300" height="250" data-recalc-dims="1" /></a></p>
</div>
</section><section id="text-16" class="mvp-side-widget widget_text">			<div class="textwidget"><p><a href="#"><img loading="lazy" class="alignnone size-full wp-image-279645" src="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/OGBENI-Buhari-travels-to-London-for-medical-check-up-Tuesday.png?resize=300%2C600&#038;ssl=1" alt="" width="300" height="600" data-recalc-dims="1" /></a></p>
</div>
</section><section id="twitter_timeline-4" class="mvp-side-widget widget_twitter_timeline"><div class="mvp-widget-home-head"><h4 class="mvp-widget-home-title"><span class="mvp-widget-home-title">Join the conversation</span></h4></div><a class="twitter-timeline" data-width="330" data-height="500" data-theme="dark" data-border-color="#e8e8e8" data-lang="EN" data-partner="jetpack" data-chrome="noheader nofooter noborders noscrollbar" href="https://twitter.com/ripplesng" href="https://twitter.com/ripplesng">My Tweets</a></section><section id="text-19" class="mvp-side-widget widget_text">			<div class="textwidget"></div>
</section><section id="text-21" class="mvp-side-widget widget_text">			<div class="textwidget"></div>
</section><section id="mvp_flex_widget-2" class="mvp-side-widget mvp_flex_widget"><div class="mvp-widget-home-head"><h4 class="mvp-widget-home-title"><span class="mvp-widget-home-title">Investigations</span></h4></div>
<div class="mvp-widget-flex-wrap left relative">
<div class="mvp-flex-story-wrap left relative">
<a href="https://www.ripplesnigeria.com/why-ebonyi-political-battle-is-fierce-gov-umahi/" rel="bookmark">
<div class="mvp-flex-story left relative mvp-flex-col mvp-flex-col-noad">
<div class="mvp-flex-story-out right relative">
<div class="mvp-flex-story-img left relative">
<img width="400" height="240" src="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/01/David-Umahi-.jpg?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/01/David-Umahi-.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/01/David-Umahi-.jpg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="273235" data-permalink="https://www.ripplesnigeria.com/ebonyi-governor-orders-arrest-of-persons-behind-circulation-of-video-on-herdsmen-attack/david-umahi-6/" data-orig-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/01/David-Umahi-.jpg?fit=600%2C334&amp;ssl=1" data-orig-size="600,334" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="David Umahi" data-image-description="" data-medium-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/01/David-Umahi-.jpg?fit=300%2C167&amp;ssl=1" data-large-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/01/David-Umahi-.jpg?fit=600%2C334&amp;ssl=1" />														<img width="80" height="80" src="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/01/David-Umahi-.jpg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/01/David-Umahi-.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/01/David-Umahi-.jpg?resize=144%2C144&amp;ssl=1 144w, https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/01/David-Umahi-.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="273235" data-permalink="https://www.ripplesnigeria.com/ebonyi-governor-orders-arrest-of-persons-behind-circulation-of-video-on-herdsmen-attack/david-umahi-6/" data-orig-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/01/David-Umahi-.jpg?fit=600%2C334&amp;ssl=1" data-orig-size="600,334" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="David Umahi" data-image-description="" data-medium-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/01/David-Umahi-.jpg?fit=300%2C167&amp;ssl=1" data-large-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/01/David-Umahi-.jpg?fit=600%2C334&amp;ssl=1" />																											</div><!--mvp-flex-story-img--->
<div class="mvp-flex-story-in">
<div class="mvp-flex-story-text left relative">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">Investigations</span><span class="mvp-cd-date left relative">24 hours ago</span>
</div><!--mvp-cat-date-wrap-->
<h2 class="mvp-stand-title">Why Ebonyi political battle is fierce – Gov Umahi</h2>
<p>The Ebonyi State Governor, David Umahi, on Wednesday blamed the fierce political battle in the state on people’s “over-dependence on...</p>
</div><!--mvp-flex-story-text--->
</div><!--mvp-flex-story-in-->
</div><!--mvp-flex-story-out-->
</div><!--mvp-flex-story-->
</a>
<a href="https://www.ripplesnigeria.com/investigation-inside-enugu-markets-where-traders-are-choked-by-multiple-taxes/" rel="bookmark">
<div class="mvp-flex-story left relative mvp-flex-col mvp-flex-col-noad">
<div class="mvp-flex-story-out right relative">
<div class="mvp-flex-story-img left relative">
<img width="400" height="240" src="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2018/12/Ifeanyi-Ugwuanyi1.jpg?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image" alt="ENUGU: Ugwuanyi to focus on security in second term" loading="lazy" srcset="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2018/12/Ifeanyi-Ugwuanyi1.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2018/12/Ifeanyi-Ugwuanyi1.jpg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="155748" data-permalink="https://www.ripplesnigeria.com/investigation-enugu-public-libraries-in-ruins-despite-huge-budgetary-allocations-part-2/ifeanyi-ugwuanyi1/" data-orig-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2018/12/Ifeanyi-Ugwuanyi1.jpg?fit=650%2C350&amp;ssl=1" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Ifeanyi-Ugwuanyi1" data-image-description="&lt;p&gt;Ifeanyi Ugwuanyi&lt;/p&gt;
" data-medium-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2018/12/Ifeanyi-Ugwuanyi1.jpg?fit=300%2C162&amp;ssl=1" data-large-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2018/12/Ifeanyi-Ugwuanyi1.jpg?fit=650%2C350&amp;ssl=1" />														<img width="80" height="80" src="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2018/12/Ifeanyi-Ugwuanyi1.jpg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image" alt="ENUGU: Ugwuanyi to focus on security in second term" loading="lazy" srcset="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2018/12/Ifeanyi-Ugwuanyi1.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2018/12/Ifeanyi-Ugwuanyi1.jpg?resize=144%2C144&amp;ssl=1 144w, https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2018/12/Ifeanyi-Ugwuanyi1.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="155748" data-permalink="https://www.ripplesnigeria.com/investigation-enugu-public-libraries-in-ruins-despite-huge-budgetary-allocations-part-2/ifeanyi-ugwuanyi1/" data-orig-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2018/12/Ifeanyi-Ugwuanyi1.jpg?fit=650%2C350&amp;ssl=1" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Ifeanyi-Ugwuanyi1" data-image-description="&lt;p&gt;Ifeanyi Ugwuanyi&lt;/p&gt;
" data-medium-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2018/12/Ifeanyi-Ugwuanyi1.jpg?fit=300%2C162&amp;ssl=1" data-large-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2018/12/Ifeanyi-Ugwuanyi1.jpg?fit=650%2C350&amp;ssl=1" />																											</div><!--mvp-flex-story-img--->
<div class="mvp-flex-story-in">
<div class="mvp-flex-story-text left relative">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">Investigations</span><span class="mvp-cd-date left relative">2 months ago</span>
</div><!--mvp-cat-date-wrap-->
<h2 class="mvp-stand-title">Investigation&#8230; Inside Enugu markets where traders are choked by multiple taxes</h2>
<p>In recent times, the world economy has developed tremendously and this is partly linked with activities of petty traders who...</p>
</div><!--mvp-flex-story-text--->
</div><!--mvp-flex-story-in-->
</div><!--mvp-flex-story-out-->
</div><!--mvp-flex-story-->
</a>
<a href="https://www.ripplesnigeria.com/special-report-how-kj-flood-ravaged-farmlands-in-anambra-threaten-food-production/" rel="bookmark">
<div class="mvp-flex-story left relative mvp-flex-col mvp-flex-col-noad">
<div class="mvp-flex-story-out right relative">
<div class="mvp-flex-story-img left relative">
<img width="400" height="240" src="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/12/Picture-2.jpg?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/12/Picture-2.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/12/Picture-2.jpg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="269483" data-permalink="https://www.ripplesnigeria.com/special-report-how-kj-flood-ravaged-farmlands-in-anambra-threaten-food-production/picture-2-9/" data-orig-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/12/Picture-2.jpg?fit=1500%2C1000&amp;ssl=1" data-orig-size="1500,1000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;20&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 1200D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1604620899&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;18&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Picture 2" data-image-description="" data-medium-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/12/Picture-2.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/12/Picture-2.jpg?fit=525%2C350&amp;ssl=1" />														<img width="80" height="80" src="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/12/Picture-2.jpg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/12/Picture-2.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/12/Picture-2.jpg?resize=144%2C144&amp;ssl=1 144w, https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/12/Picture-2.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="269483" data-permalink="https://www.ripplesnigeria.com/special-report-how-kj-flood-ravaged-farmlands-in-anambra-threaten-food-production/picture-2-9/" data-orig-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/12/Picture-2.jpg?fit=1500%2C1000&amp;ssl=1" data-orig-size="1500,1000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;20&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 1200D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1604620899&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;18&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Picture 2" data-image-description="" data-medium-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/12/Picture-2.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/12/Picture-2.jpg?fit=525%2C350&amp;ssl=1" />																											</div><!--mvp-flex-story-img--->
<div class="mvp-flex-story-in">
<div class="mvp-flex-story-text left relative">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">Investigations</span><span class="mvp-cd-date left relative">4 months ago</span>
</div><!--mvp-cat-date-wrap-->
<h2 class="mvp-stand-title">SPECIAL REPORT: How flood-ravaged farmlands in Anambra threaten food production</h2>
<p>Increased rainfall, as a result of climate change, has impacted negatively on many parts of the world. In Anambra State,...</p>
</div><!--mvp-flex-story-text--->
</div><!--mvp-flex-story-in-->
</div><!--mvp-flex-story-out-->
</div><!--mvp-flex-story-->
</a>
<a href="https://www.ripplesnigeria.com/investigation-how-nddc-spent-n2bn-on-abandoned-non-existent-road-projects-in-edo-communities/" rel="bookmark">
<div class="mvp-flex-story left relative mvp-flex-col mvp-flex-col-noad">
<div class="mvp-flex-story-out right relative">
<div class="mvp-flex-story-img left relative">
<img width="400" height="240" src="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/11/Akpabio.jpeg?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image" alt="REVIEW.... Conspiratorial Silence! Why NDDC’s stolen billions may never be found" loading="lazy" srcset="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/11/Akpabio.jpeg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/11/Akpabio.jpeg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="263168" data-permalink="https://www.ripplesnigeria.com/review-conspiratorial-silence-why-nddcs-stolen-billions-may-never-be-found/akpabio-7/" data-orig-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/11/Akpabio.jpeg?fit=650%2C350&amp;ssl=1" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Akpabio" data-image-description="" data-medium-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/11/Akpabio.jpeg?fit=300%2C162&amp;ssl=1" data-large-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/11/Akpabio.jpeg?fit=650%2C350&amp;ssl=1" />														<img width="80" height="80" src="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/11/Akpabio.jpeg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image" alt="REVIEW.... Conspiratorial Silence! Why NDDC’s stolen billions may never be found" loading="lazy" srcset="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/11/Akpabio.jpeg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/11/Akpabio.jpeg?resize=144%2C144&amp;ssl=1 144w, https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/11/Akpabio.jpeg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="263168" data-permalink="https://www.ripplesnigeria.com/review-conspiratorial-silence-why-nddcs-stolen-billions-may-never-be-found/akpabio-7/" data-orig-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/11/Akpabio.jpeg?fit=650%2C350&amp;ssl=1" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Akpabio" data-image-description="" data-medium-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/11/Akpabio.jpeg?fit=300%2C162&amp;ssl=1" data-large-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/11/Akpabio.jpeg?fit=650%2C350&amp;ssl=1" />																											</div><!--mvp-flex-story-img--->
<div class="mvp-flex-story-in">
<div class="mvp-flex-story-text left relative">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">Investigations</span><span class="mvp-cd-date left relative">4 months ago</span>
</div><!--mvp-cat-date-wrap-->
<h2 class="mvp-stand-title">INVESTIGATION&#8230; How NDDC spent N2bn on abandoned, non-existent road projects in Edo communities</h2>
<p>In 2014, the Niger Delta Development Commission (NDDC) awarded 10 road projects worth over N2 billion in various communities in...</p>
</div><!--mvp-flex-story-text--->
</div><!--mvp-flex-story-in-->
</div><!--mvp-flex-story-out-->
</div><!--mvp-flex-story-->
</a>
<a href="https://www.ripplesnigeria.com/investigation-inside-nddcs-abandoned-poorly-executed-road-projects-dotting-abia-communities-concluded/" rel="bookmark">
<div class="mvp-flex-story left relative mvp-flex-col mvp-flex-col-noad">
<div class="mvp-flex-story-out right relative">
<div class="mvp-flex-story-img left relative">
<img width="400" height="240" src="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/11/combo-of-Godswill-Akpabio.jpg?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image" alt="INVESTIGATION... Inside NDDC’s abandoned, poorly executed road projects dotting Abia communities (II)" loading="lazy" srcset="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/11/combo-of-Godswill-Akpabio.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/11/combo-of-Godswill-Akpabio.jpg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="264504" data-permalink="https://www.ripplesnigeria.com/investigation-inside-nddcs-abandoned-poorly-executed-road-projects-dotting-abia-communities-concluded/combo-of-godswill-akpabio/" data-orig-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/11/combo-of-Godswill-Akpabio.jpg?fit=650%2C350&amp;ssl=1" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="combo of Godswill Akpabio" data-image-description="" data-medium-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/11/combo-of-Godswill-Akpabio.jpg?fit=300%2C162&amp;ssl=1" data-large-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/11/combo-of-Godswill-Akpabio.jpg?fit=650%2C350&amp;ssl=1" />														<img width="80" height="80" src="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/11/combo-of-Godswill-Akpabio.jpg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image" alt="INVESTIGATION... Inside NDDC’s abandoned, poorly executed road projects dotting Abia communities (II)" loading="lazy" srcset="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/11/combo-of-Godswill-Akpabio.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/11/combo-of-Godswill-Akpabio.jpg?resize=144%2C144&amp;ssl=1 144w, https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/11/combo-of-Godswill-Akpabio.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="264504" data-permalink="https://www.ripplesnigeria.com/investigation-inside-nddcs-abandoned-poorly-executed-road-projects-dotting-abia-communities-concluded/combo-of-godswill-akpabio/" data-orig-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/11/combo-of-Godswill-Akpabio.jpg?fit=650%2C350&amp;ssl=1" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="combo of Godswill Akpabio" data-image-description="" data-medium-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/11/combo-of-Godswill-Akpabio.jpg?fit=300%2C162&amp;ssl=1" data-large-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/11/combo-of-Godswill-Akpabio.jpg?fit=650%2C350&amp;ssl=1" />																											</div><!--mvp-flex-story-img--->
<div class="mvp-flex-story-in">
<div class="mvp-flex-story-text left relative">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">Investigations</span><span class="mvp-cd-date left relative">5 months ago</span>
</div><!--mvp-cat-date-wrap-->
<h2 class="mvp-stand-title">INVESTIGATION&#8230; Inside NDDC’s abandoned, poorly executed road projects dotting Abia communities (concluded)</h2>
<p>In this concluding part, ARINZE CHIJIOKE  discovers that apart from the Obohia-Ohuru-Aba Road, there are similar projects initiated by the NDDC in Abia State which...</p>
</div><!--mvp-flex-story-text--->
</div><!--mvp-flex-story-in-->
</div><!--mvp-flex-story-out-->
</div><!--mvp-flex-story-->
</a>
</div><!--mvp-flex-story-wrap-->
</div><!--mvp-widget-flex-wrap-->
</section><section id="mvp_flex_widget-3" class="mvp-side-widget mvp_flex_widget"><div class="mvp-widget-home-head"><h4 class="mvp-widget-home-title"><span class="mvp-widget-home-title">Sports</span></h4></div>
<div class="mvp-widget-flex-wrap left relative">
<div class="mvp-flex-story-wrap left relative">
<a href="https://www.ripplesnigeria.com/unbeaten-super-eagles-to-discover-afcon-group-foes-june-25/" rel="bookmark">
<div class="mvp-flex-story left relative mvp-flex-row">
<div class="mvp-flex-story-out right relative">
<div class="mvp-flex-story-img left relative">
<img width="400" height="240" src="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/04/AFCON-trophy.jpg?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image" alt="AFCON 2019: Uganda coach tips Nigeria, Senegal &amp; Morocco as favourites" loading="lazy" srcset="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/04/AFCON-trophy.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/04/AFCON-trophy.jpg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="174185" data-permalink="https://www.ripplesnigeria.com/afcon-2019-uganda-coach-tips-nigeria-senegal-morocco-as-favourites/afcon-trophy/" data-orig-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/04/AFCON-trophy.jpg?fit=650%2C350&amp;ssl=1" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="AFCON trophy" data-image-description="" data-medium-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/04/AFCON-trophy.jpg?fit=300%2C162&amp;ssl=1" data-large-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/04/AFCON-trophy.jpg?fit=650%2C350&amp;ssl=1" />														<img width="80" height="80" src="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/04/AFCON-trophy.jpg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image" alt="AFCON 2019: Uganda coach tips Nigeria, Senegal &amp; Morocco as favourites" loading="lazy" srcset="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/04/AFCON-trophy.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/04/AFCON-trophy.jpg?resize=144%2C144&amp;ssl=1 144w, https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/04/AFCON-trophy.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="174185" data-permalink="https://www.ripplesnigeria.com/afcon-2019-uganda-coach-tips-nigeria-senegal-morocco-as-favourites/afcon-trophy/" data-orig-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/04/AFCON-trophy.jpg?fit=650%2C350&amp;ssl=1" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="AFCON trophy" data-image-description="" data-medium-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/04/AFCON-trophy.jpg?fit=300%2C162&amp;ssl=1" data-large-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/04/AFCON-trophy.jpg?fit=650%2C350&amp;ssl=1" />																											</div><!--mvp-flex-story-img--->
<div class="mvp-flex-story-in">
<div class="mvp-flex-story-text left relative">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">Sports</span><span class="mvp-cd-date left relative">6 hours ago</span>
</div><!--mvp-cat-date-wrap-->
<h2 class="mvp-stand-title">Unbeaten Super Eagles to discover AFCON group foes June 25</h2>
<p>The Super Eagles of Nigeria will be hoping to continue their unbeaten run in the 2021 Africa Cup of Nations...</p>
</div><!--mvp-flex-story-text--->
</div><!--mvp-flex-story-in-->
</div><!--mvp-flex-story-out-->
</div><!--mvp-flex-story-->
</a>
<a href="https://www.ripplesnigeria.com/stadium-australia-to-host-final-of-32-team-2023-womens-wcup/" rel="bookmark">
<div class="mvp-flex-story left relative mvp-flex-row">
<div class="mvp-flex-story-out right relative">
<div class="mvp-flex-story-img left relative">
<img width="400" height="240" src="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/04/aaasar_aust1.jpg?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image" alt="" loading="lazy" data-attachment-id="290001" data-permalink="https://www.ripplesnigeria.com/stadium-australia-to-host-final-of-32-team-2023-womens-wcup/aaasar_aust1/" data-orig-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/04/aaasar_aust1.jpg?fit=600%2C319&amp;ssl=1" data-orig-size="600,319" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="aaasar_aust1" data-image-description="" data-medium-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/04/aaasar_aust1.jpg?fit=300%2C160&amp;ssl=1" data-large-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/04/aaasar_aust1.jpg?fit=600%2C319&amp;ssl=1" />														<img width="80" height="80" src="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/04/aaasar_aust1.jpg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/04/aaasar_aust1.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/04/aaasar_aust1.jpg?resize=80%2C80&amp;ssl=1 80w, https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/04/aaasar_aust1.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="290001" data-permalink="https://www.ripplesnigeria.com/stadium-australia-to-host-final-of-32-team-2023-womens-wcup/aaasar_aust1/" data-orig-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/04/aaasar_aust1.jpg?fit=600%2C319&amp;ssl=1" data-orig-size="600,319" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="aaasar_aust1" data-image-description="" data-medium-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/04/aaasar_aust1.jpg?fit=300%2C160&amp;ssl=1" data-large-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/04/aaasar_aust1.jpg?fit=600%2C319&amp;ssl=1" />																											</div><!--mvp-flex-story-img--->
<div class="mvp-flex-story-in">
<div class="mvp-flex-story-text left relative">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">Sports</span><span class="mvp-cd-date left relative">11 hours ago</span>
</div><!--mvp-cat-date-wrap-->
<h2 class="mvp-stand-title">Stadium Australia to host final of 32-team 2023 Women&#8217;s W&#8217;Cup</h2>
<p>The 2023 edition of the FIFA Women&#8217;s World Cup to be co-hosted by Australia and New Zealand will have its...</p>
</div><!--mvp-flex-story-text--->
</div><!--mvp-flex-story-in-->
</div><!--mvp-flex-story-out-->
</div><!--mvp-flex-story-->
</a>
<a href="https://www.ripplesnigeria.com/osakas-23-match-winning-run-ended-in-miami-open-quarters/" rel="bookmark">
<div class="mvp-flex-story left relative mvp-flex-row">
<div class="mvp-flex-story-out right relative">
<div class="mvp-flex-story-img left relative">
<img width="400" height="240" src="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/02/Screenshot_20210220-111556_Chrome.jpg?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/02/Screenshot_20210220-111556_Chrome.jpg?resize=590%2C354&amp;ssl=1 590w, https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/02/Screenshot_20210220-111556_Chrome.jpg?resize=400%2C240&amp;ssl=1 400w, https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/02/Screenshot_20210220-111556_Chrome.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="282436" data-permalink="https://www.ripplesnigeria.com/osaka-wins-fourth-grand-slam-title-after-beating-brady-in-australian-open-final/screenshot_20210220-111556_chrome/" data-orig-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/02/Screenshot_20210220-111556_Chrome.jpg?fit=1025%2C579&amp;ssl=1" data-orig-size="1025,579" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Naomi Osaka" data-image-description="" data-medium-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/02/Screenshot_20210220-111556_Chrome.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/02/Screenshot_20210220-111556_Chrome.jpg?fit=620%2C350&amp;ssl=1" />														<img width="80" height="80" src="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/02/Screenshot_20210220-111556_Chrome.jpg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/02/Screenshot_20210220-111556_Chrome.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/02/Screenshot_20210220-111556_Chrome.jpg?resize=80%2C80&amp;ssl=1 80w, https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/02/Screenshot_20210220-111556_Chrome.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="282436" data-permalink="https://www.ripplesnigeria.com/osaka-wins-fourth-grand-slam-title-after-beating-brady-in-australian-open-final/screenshot_20210220-111556_chrome/" data-orig-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/02/Screenshot_20210220-111556_Chrome.jpg?fit=1025%2C579&amp;ssl=1" data-orig-size="1025,579" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Naomi Osaka" data-image-description="" data-medium-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/02/Screenshot_20210220-111556_Chrome.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/02/Screenshot_20210220-111556_Chrome.jpg?fit=620%2C350&amp;ssl=1" />																											</div><!--mvp-flex-story-img--->
<div class="mvp-flex-story-in">
<div class="mvp-flex-story-text left relative">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">Sports</span><span class="mvp-cd-date left relative">11 hours ago</span>
</div><!--mvp-cat-date-wrap-->
<h2 class="mvp-stand-title">Osaka&#8217;s 23-match winning run ended in Miami Open quarters</h2>
<p>Naomi Osaka finally tasted defeat for the first time in 24 matches after she lost to Maria Sakkari in the...</p>
</div><!--mvp-flex-story-text--->
</div><!--mvp-flex-story-in-->
</div><!--mvp-flex-story-out-->
</div><!--mvp-flex-story-->
</a>
<a href="https://www.ripplesnigeria.com/oshoala-scores-against-man-city-as-barca-ladies-reach-champions-league-semis/" rel="bookmark">
<div class="mvp-flex-story left relative mvp-flex-row">
<div class="mvp-flex-story-out right relative">
<div class="mvp-flex-story-img left relative">
<img width="400" height="240" src="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/Screenshot_20210331-225318_Chrome.jpg?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/Screenshot_20210331-225318_Chrome.jpg?resize=994%2C600&amp;ssl=1 994w, https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/Screenshot_20210331-225318_Chrome.jpg?resize=590%2C354&amp;ssl=1 590w, https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/Screenshot_20210331-225318_Chrome.jpg?resize=400%2C240&amp;ssl=1 400w, https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/Screenshot_20210331-225318_Chrome.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="289961" data-permalink="https://www.ripplesnigeria.com/oshoala-scores-against-man-city-as-barca-ladies-reach-champions-league-semis/screenshot_20210331-225318_chrome/" data-orig-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/Screenshot_20210331-225318_Chrome.jpg?fit=994%2C632&amp;ssl=1" data-orig-size="994,632" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screenshot_20210331-225318_Chrome" data-image-description="" data-medium-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/Screenshot_20210331-225318_Chrome.jpg?fit=300%2C191&amp;ssl=1" data-large-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/Screenshot_20210331-225318_Chrome.jpg?fit=550%2C350&amp;ssl=1" />														<img width="80" height="80" src="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/Screenshot_20210331-225318_Chrome.jpg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/Screenshot_20210331-225318_Chrome.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/Screenshot_20210331-225318_Chrome.jpg?resize=80%2C80&amp;ssl=1 80w, https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/Screenshot_20210331-225318_Chrome.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="289961" data-permalink="https://www.ripplesnigeria.com/oshoala-scores-against-man-city-as-barca-ladies-reach-champions-league-semis/screenshot_20210331-225318_chrome/" data-orig-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/Screenshot_20210331-225318_Chrome.jpg?fit=994%2C632&amp;ssl=1" data-orig-size="994,632" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screenshot_20210331-225318_Chrome" data-image-description="" data-medium-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/Screenshot_20210331-225318_Chrome.jpg?fit=300%2C191&amp;ssl=1" data-large-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/Screenshot_20210331-225318_Chrome.jpg?fit=550%2C350&amp;ssl=1" />																											</div><!--mvp-flex-story-img--->
<div class="mvp-flex-story-in">
<div class="mvp-flex-story-text left relative">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">Sports</span><span class="mvp-cd-date left relative">20 hours ago</span>
</div><!--mvp-cat-date-wrap-->
<h2 class="mvp-stand-title">Oshoala scores against Man City as Barca Ladies reach Champions League semis</h2>
<p>Super Falcons forward, Asisat Oshoala was on target again as Barcelona Ladies held on to clinch a Champions League semifinal...</p>
</div><!--mvp-flex-story-text--->
</div><!--mvp-flex-story-in-->
</div><!--mvp-flex-story-out-->
</div><!--mvp-flex-story-->
</a>
<a href="https://www.ripplesnigeria.com/bafana-coach-ntseki-sacked-after-safrica-failed-to-qualify-for-afcon/" rel="bookmark">
<div class="mvp-flex-story left relative mvp-flex-row">
<div class="mvp-flex-story-out right relative">
<div class="mvp-flex-story-img left relative">
<img width="400" height="240" src="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/117773831_whatsubject.jpg?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/117773831_whatsubject.jpg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/117773831_whatsubject.jpg?resize=400%2C240&amp;ssl=1 400w, https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/117773831_whatsubject.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="289865" data-permalink="https://www.ripplesnigeria.com/bafana-coach-ntseki-sacked-after-safrica-failed-to-qualify-for-afcon/_117773831_whatsubject/" data-orig-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/117773831_whatsubject.jpg?fit=976%2C549&amp;ssl=1" data-orig-size="976,549" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="_117773831_whatsubject" data-image-description="" data-medium-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/117773831_whatsubject.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/117773831_whatsubject.jpg?fit=622%2C350&amp;ssl=1" />														<img width="80" height="80" src="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/117773831_whatsubject.jpg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/117773831_whatsubject.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/117773831_whatsubject.jpg?resize=80%2C80&amp;ssl=1 80w, https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/117773831_whatsubject.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="289865" data-permalink="https://www.ripplesnigeria.com/bafana-coach-ntseki-sacked-after-safrica-failed-to-qualify-for-afcon/_117773831_whatsubject/" data-orig-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/117773831_whatsubject.jpg?fit=976%2C549&amp;ssl=1" data-orig-size="976,549" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="_117773831_whatsubject" data-image-description="" data-medium-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/117773831_whatsubject.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/117773831_whatsubject.jpg?fit=622%2C350&amp;ssl=1" />																											</div><!--mvp-flex-story-img--->
<div class="mvp-flex-story-in">
<div class="mvp-flex-story-text left relative">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">Sports</span><span class="mvp-cd-date left relative">1 day ago</span>
</div><!--mvp-cat-date-wrap-->
<h2 class="mvp-stand-title">Bafana coach Ntseki sacked after S&#8217;Africa failed to qualify for AFCON</h2>
<p>The Bafana Bafana of South Africa are now without a manager as the country&#8217;s football federation has sacked coach Molefi...</p>
</div><!--mvp-flex-story-text--->
</div><!--mvp-flex-story-in-->
</div><!--mvp-flex-story-out-->
</div><!--mvp-flex-story-->
</a>
</div><!--mvp-flex-story-wrap-->
</div><!--mvp-widget-flex-wrap-->
</section><section id="mvp_flex_widget-4" class="mvp-side-widget mvp_flex_widget"><div class="mvp-widget-home-head"><h4 class="mvp-widget-home-title"><span class="mvp-widget-home-title">Latest Tech News</span></h4></div>
<div class="mvp-widget-flex-wrap left relative">
<div class="mvp-flex-story-wrap left relative">
<a href="https://www.ripplesnigeria.com/nigerias-pricepally-raises-6-digit-pre-seed-funding-round-2-other-things-and-a-trivia/" rel="bookmark">
<div class="mvp-flex-story left relative mvp-flex-row">
<div class="mvp-flex-story-out right relative">
<div class="mvp-flex-story-img left relative">
<img width="400" height="240" src="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/04/Pricepally.jpg?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image" alt="" loading="lazy" data-attachment-id="290075" data-permalink="https://www.ripplesnigeria.com/nigerias-pricepally-raises-6-digit-pre-seed-funding-round-2-other-things-and-a-trivia/pricepally-3/" data-orig-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/04/Pricepally.jpg?fit=650%2C350&amp;ssl=1" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Pricepally" data-image-description="" data-medium-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/04/Pricepally.jpg?fit=300%2C162&amp;ssl=1" data-large-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/04/Pricepally.jpg?fit=650%2C350&amp;ssl=1" />														<img width="80" height="80" src="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/04/Pricepally.jpg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/04/Pricepally.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/04/Pricepally.jpg?resize=80%2C80&amp;ssl=1 80w, https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/04/Pricepally.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="290075" data-permalink="https://www.ripplesnigeria.com/nigerias-pricepally-raises-6-digit-pre-seed-funding-round-2-other-things-and-a-trivia/pricepally-3/" data-orig-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/04/Pricepally.jpg?fit=650%2C350&amp;ssl=1" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Pricepally" data-image-description="" data-medium-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/04/Pricepally.jpg?fit=300%2C162&amp;ssl=1" data-large-file="https://i1.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/04/Pricepally.jpg?fit=650%2C350&amp;ssl=1" />																											</div><!--mvp-flex-story-img--->
<div class="mvp-flex-story-in">
<div class="mvp-flex-story-text left relative">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">Latest</span><span class="mvp-cd-date left relative">5 hours ago</span>
</div><!--mvp-cat-date-wrap-->
<h2 class="mvp-stand-title">Nigeria’s Pricepally raises 6-digit pre-seed funding round. 2 other things and a trivia</h2>
<p>This line-up of stories will help you discover the latest happenings around the tech world, today. 1. Nigeria’s Pricepally raises...</p>
</div><!--mvp-flex-story-text--->
</div><!--mvp-flex-story-in-->
</div><!--mvp-flex-story-out-->
</div><!--mvp-flex-story-->
</a>
<a href="https://www.ripplesnigeria.com/donald-trump-launches-website-after-social-media-ban/" rel="bookmark">
<div class="mvp-flex-story left relative mvp-flex-row">
<div class="mvp-flex-story-out right relative">
<div class="mvp-flex-story-img left relative">
<img width="400" height="240" src="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/01/Donald-Trump2.jpg?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image" alt="Amid Republican discord, Trump insists he’s going to stay in politics" loading="lazy" srcset="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/01/Donald-Trump2.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/01/Donald-Trump2.jpg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="277636" data-permalink="https://www.ripplesnigeria.com/amid-republican-discord-trump-insists-hes-going-to-stay-in-politics/donald-trump2/" data-orig-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/01/Donald-Trump2.jpg?fit=650%2C350&amp;ssl=1" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Donald Trump2" data-image-description="" data-medium-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/01/Donald-Trump2.jpg?fit=300%2C162&amp;ssl=1" data-large-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/01/Donald-Trump2.jpg?fit=650%2C350&amp;ssl=1" />														<img width="80" height="80" src="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/01/Donald-Trump2.jpg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image" alt="Amid Republican discord, Trump insists he’s going to stay in politics" loading="lazy" srcset="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/01/Donald-Trump2.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/01/Donald-Trump2.jpg?resize=144%2C144&amp;ssl=1 144w, https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/01/Donald-Trump2.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="277636" data-permalink="https://www.ripplesnigeria.com/amid-republican-discord-trump-insists-hes-going-to-stay-in-politics/donald-trump2/" data-orig-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/01/Donald-Trump2.jpg?fit=650%2C350&amp;ssl=1" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Donald Trump2" data-image-description="" data-medium-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/01/Donald-Trump2.jpg?fit=300%2C162&amp;ssl=1" data-large-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/01/Donald-Trump2.jpg?fit=650%2C350&amp;ssl=1" />																											</div><!--mvp-flex-story-img--->
<div class="mvp-flex-story-in">
<div class="mvp-flex-story-text left relative">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">Latest</span><span class="mvp-cd-date left relative">1 day ago</span>
</div><!--mvp-cat-date-wrap-->
<h2 class="mvp-stand-title">Donald Trump launches website after social media ban</h2>
<p>Former US President, Donald Trump, has resurfaced online following the launch of his “Official Website Of The 45th President.” The...</p>
</div><!--mvp-flex-story-text--->
</div><!--mvp-flex-story-in-->
</div><!--mvp-flex-story-out-->
</div><!--mvp-flex-story-->
</a>
<a href="https://www.ripplesnigeria.com/nigerias-curacel-closes-450k-pre-seed-round-to-fund-expansion-2-other-things-and-a-trivia/" rel="bookmark">
<div class="mvp-flex-story left relative mvp-flex-row">
<div class="mvp-flex-story-out right relative">
<div class="mvp-flex-story-img left relative">
<img width="400" height="240" src="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/Curacel.jpg?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image" alt="" loading="lazy" data-attachment-id="289883" data-permalink="https://www.ripplesnigeria.com/nigerias-curacel-closes-450k-pre-seed-round-to-fund-expansion-2-other-things-and-a-trivia/curacel/" data-orig-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/Curacel.jpg?fit=650%2C350&amp;ssl=1" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Curacel" data-image-description="" data-medium-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/Curacel.jpg?fit=300%2C162&amp;ssl=1" data-large-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/Curacel.jpg?fit=650%2C350&amp;ssl=1" />														<img width="80" height="80" src="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/Curacel.jpg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/Curacel.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/Curacel.jpg?resize=80%2C80&amp;ssl=1 80w, https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/Curacel.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="289883" data-permalink="https://www.ripplesnigeria.com/nigerias-curacel-closes-450k-pre-seed-round-to-fund-expansion-2-other-things-and-a-trivia/curacel/" data-orig-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/Curacel.jpg?fit=650%2C350&amp;ssl=1" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Curacel" data-image-description="" data-medium-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/Curacel.jpg?fit=300%2C162&amp;ssl=1" data-large-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/Curacel.jpg?fit=650%2C350&amp;ssl=1" />																											</div><!--mvp-flex-story-img--->
<div class="mvp-flex-story-in">
<div class="mvp-flex-story-text left relative">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">Latest</span><span class="mvp-cd-date left relative">1 day ago</span>
</div><!--mvp-cat-date-wrap-->
<h2 class="mvp-stand-title">Nigeria’s Curacel closes $450k pre-seed round to fund expansion. 2 other things and a trivia</h2>
<p>This line-up of stories will help you discover the latest happenings around the tech world, today. 1. Nigeria’s Curacel closes...</p>
</div><!--mvp-flex-story-text--->
</div><!--mvp-flex-story-in-->
</div><!--mvp-flex-story-out-->
</div><!--mvp-flex-story-->
</a>
<a href="https://www.ripplesnigeria.com/nigerias-codeln-rolls-out-remote-freelancer-management-tool-2-other-things-and-a-trivia/" rel="bookmark">
<div class="mvp-flex-story left relative mvp-flex-row">
<div class="mvp-flex-story-out right relative">
<div class="mvp-flex-story-img left relative">
<img width="400" height="240" src="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/Code-ln-2.jpg?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image" alt="" loading="lazy" data-attachment-id="289674" data-permalink="https://www.ripplesnigeria.com/nigerias-codeln-rolls-out-remote-freelancer-management-tool-2-other-things-and-a-trivia/code-ln-2/" data-orig-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/Code-ln-2.jpg?fit=650%2C350&amp;ssl=1" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Code ln 2" data-image-description="" data-medium-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/Code-ln-2.jpg?fit=300%2C162&amp;ssl=1" data-large-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/Code-ln-2.jpg?fit=650%2C350&amp;ssl=1" />														<img width="80" height="80" src="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/Code-ln-2.jpg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/Code-ln-2.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/Code-ln-2.jpg?resize=80%2C80&amp;ssl=1 80w, https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/Code-ln-2.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="289674" data-permalink="https://www.ripplesnigeria.com/nigerias-codeln-rolls-out-remote-freelancer-management-tool-2-other-things-and-a-trivia/code-ln-2/" data-orig-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/Code-ln-2.jpg?fit=650%2C350&amp;ssl=1" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Code ln 2" data-image-description="" data-medium-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/Code-ln-2.jpg?fit=300%2C162&amp;ssl=1" data-large-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/Code-ln-2.jpg?fit=650%2C350&amp;ssl=1" />																											</div><!--mvp-flex-story-img--->
<div class="mvp-flex-story-in">
<div class="mvp-flex-story-text left relative">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">Latest</span><span class="mvp-cd-date left relative">2 days ago</span>
</div><!--mvp-cat-date-wrap-->
<h2 class="mvp-stand-title">Nigeria’s CodeLn rolls out remote freelancer management tool. 2 other things and a trivia</h2>
<p>This line-up of stories will help you discover the latest happenings around the tech world, today. 1. Nigeria’s CodeLn rolls...</p>
</div><!--mvp-flex-story-text--->
</div><!--mvp-flex-story-in-->
</div><!--mvp-flex-story-out-->
</div><!--mvp-flex-story-->
</a>
<a href="https://www.ripplesnigeria.com/uk-startup-launches-musical-contest-in-nigeria/" rel="bookmark">
<div class="mvp-flex-story left relative mvp-flex-row">
<div class="mvp-flex-story-out right relative">
<div class="mvp-flex-story-img left relative">
<img width="400" height="240" src="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/Swype-Global.png?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image" alt="" loading="lazy" data-attachment-id="289545" data-permalink="https://www.ripplesnigeria.com/uk-startup-launches-musical-contest-in-nigeria/swype-global/" data-orig-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/Swype-Global.png?fit=650%2C349&amp;ssl=1" data-orig-size="650,349" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Swype Global" data-image-description="" data-medium-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/Swype-Global.png?fit=300%2C161&amp;ssl=1" data-large-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/Swype-Global.png?fit=650%2C349&amp;ssl=1" />														<img width="80" height="80" src="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/Swype-Global.png?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/Swype-Global.png?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/Swype-Global.png?resize=80%2C80&amp;ssl=1 80w, https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/Swype-Global.png?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="289545" data-permalink="https://www.ripplesnigeria.com/uk-startup-launches-musical-contest-in-nigeria/swype-global/" data-orig-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/Swype-Global.png?fit=650%2C349&amp;ssl=1" data-orig-size="650,349" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Swype Global" data-image-description="" data-medium-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/Swype-Global.png?fit=300%2C161&amp;ssl=1" data-large-file="https://i2.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/Swype-Global.png?fit=650%2C349&amp;ssl=1" />																											</div><!--mvp-flex-story-img--->
<div class="mvp-flex-story-in">
<div class="mvp-flex-story-text left relative">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">Tech</span><span class="mvp-cd-date left relative">3 days ago</span>
</div><!--mvp-cat-date-wrap-->
<h2 class="mvp-stand-title">UK startup launches musical contest in Nigeria</h2>
<p>Swype Global, a United Kingdom startup operating in the digital technology space, has launched Swypatune Nigeria Series 1 which offers...</p>
</div><!--mvp-flex-story-text--->
</div><!--mvp-flex-story-in-->
</div><!--mvp-flex-story-out-->
</div><!--mvp-flex-story-->
</a>
<a href="https://www.ripplesnigeria.com/chinese-startup-didi-chuxing-penetrates-africa-through-south-africa-2-other-things-and-a-trivia-768/" rel="bookmark">
<div class="mvp-flex-story left relative mvp-flex-row">
<div class="mvp-flex-story-out right relative">
<div class="mvp-flex-story-img left relative">
<img width="400" height="240" src="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/Didi-1.jpg?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image" alt="" loading="lazy" data-attachment-id="289511" data-permalink="https://www.ripplesnigeria.com/chinese-startup-didi-chuxing-penetrates-africa-through-south-africa-2-other-things-and-a-trivia-768/didi-1/" data-orig-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/Didi-1.jpg?fit=650%2C350&amp;ssl=1" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Didi 1" data-image-description="" data-medium-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/Didi-1.jpg?fit=300%2C162&amp;ssl=1" data-large-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/Didi-1.jpg?fit=650%2C350&amp;ssl=1" />														<img width="80" height="80" src="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/Didi-1.jpg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/Didi-1.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/Didi-1.jpg?resize=80%2C80&amp;ssl=1 80w, https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/Didi-1.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="289511" data-permalink="https://www.ripplesnigeria.com/chinese-startup-didi-chuxing-penetrates-africa-through-south-africa-2-other-things-and-a-trivia-768/didi-1/" data-orig-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/Didi-1.jpg?fit=650%2C350&amp;ssl=1" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Didi 1" data-image-description="" data-medium-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/Didi-1.jpg?fit=300%2C162&amp;ssl=1" data-large-file="https://i0.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/03/Didi-1.jpg?fit=650%2C350&amp;ssl=1" />																											</div><!--mvp-flex-story-img--->
<div class="mvp-flex-story-in">
<div class="mvp-flex-story-text left relative">
<div class="mvp-cat-date-wrap left relative">
<span class="mvp-cd-cat left relative">Latest</span><span class="mvp-cd-date left relative">3 days ago</span>
</div><!--mvp-cat-date-wrap-->
<h2 class="mvp-stand-title">Chinese startup DiDi Chuxing penetrates Africa through South Africa. 2 other things and a trivia</h2>
<p>This line-up of stories will help you discover the latest happenings around the tech world, today. 1. Chinese startup DiDi...</p>
</div><!--mvp-flex-story-text--->
</div><!--mvp-flex-story-in-->
</div><!--mvp-flex-story-out-->
</div><!--mvp-flex-story-->
</a>
</div><!--mvp-flex-story-wrap-->
</div><!--mvp-widget-flex-wrap-->
</section><section id="text-20" class="mvp-side-widget widget_text">			<div class="textwidget"><p><script data-ad-client="ca-pub-6945008995728725" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script></p>
</div>
</section>			</div><!--mvp-side-wrap-->											</div><!--mvp-post-main-out-->
</div><!--mvp-post-main-->
</div><!--mvp-main-box-->
</div><!--mvp-article-cont-->
</article><!--mvp-article-wrap-->
			</div><!--mvp-main-body-wrap-->
<footer id="mvp-foot-wrap" class="left relative">
<div id="mvp-foot-top" class="left relative">
<div class="mvp-main-box">
<div id="mvp-foot-logo" class="left relative">
<a href="https://www.ripplesnigeria.com/"><img src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2021/02/ripples-logo-white.png" alt="Latest Nigeria News | Top Stories from Ripples Nigeria" data-rjs="2" /></a>
</div><!--mvp-foot-logo-->
<div id="mvp-foot-soc" class="left relative">
<ul class="mvp-foot-soc-list left relative">
<li><a href="http://www.facebook.com/ripplesng" target="_blank" class="fa fa-facebook fa-2"></a></li>
<li><a href="https://twitter.com/ripplesng" target="_blank" class="fa fa-twitter fa-2"></a></li>
<li><a href="https://www.instagram.com/ripplesnigeria/" target="_blank" class="fa fa-instagram fa-2"></a></li>
<li><a href="https://www.youtube.com/channel/UCRExbfG5-STw_uWF7BDNKdQ" target="_blank" class="fa fa-youtube-play fa-2"></a></li>
<li><a href="http://www.linkedin.com/ripplesng" target="_blank" class="fa fa-linkedin fa-2"></a></li>
</ul>
</div><!--mvp-foot-soc-->
<div id="mvp-foot-menu-wrap" class="left relative">
<div id="mvp-foot-menu" class="left relative">
<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-287818" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-287818"><a href="https://www.ripplesnigeria.com/">Home</a></li>
<li id="menu-item-287812" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-287812"><a href="https://www.ripplesnigeria.com/about-ripples/">About Us</a></li>
<li id="menu-item-287806" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-287806"><a href="https://www.ripplesnigeria.com/advert-rate/">Advertise</a></li>
<li id="menu-item-287811" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-287811"><a href="https://www.ripplesnigeria.com/team/">Our Team</a></li>
<li id="menu-item-287809" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-287809"><a href="https://www.ripplesnigeria.com/privacy-policy-ripples-nigeri/">Privacy Policy</a></li>
<li id="menu-item-287808" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-287808"><a href="https://www.ripplesnigeria.com/contact-us/">Contact Us</a></li>
</ul></div>							</div><!--mvp-foot-menu-->
</div><!--mvp-foot-menu-wrap-->
</div><!--mvp-main-box-->
</div><!--mvp-foot-top-->
<div id="mvp-foot-bot" class="left relative">
<div class="mvp-main-box">
<div id="mvp-foot-copy" class="left relative">
<p>Copyright © 2021 Ripples Nigeria. All rights reserved.</p>
</div><!--mvp-foot-copy-->
</div><!--mvp-main-box-->
</div><!--mvp-foot-bot-->
</footer>
</div><!--mvp-site-main-->
</div><!--mvp-site-wall-->
</div><!--mvp-site-->
<div class="mvp-fly-top back-to-top">
<i class="fa fa-angle-up fa-3"></i>
</div><!--mvp-fly-top-->
<div class="mvp-fly-fade mvp-fly-but-click">
</div><!--mvp-fly-fade-->
<!--googleoff: all--><div id="cookie-law-info-bar" data-nosnippet="true"><span><div class="cli-bar-container cli-style-v2"><div class="cli-bar-message">We use cookies on our website to give you the most relevant experience by remembering your preferences and repeat visits. By clicking “Accept”, you consent to the use of ALL the cookies.</div><div class="cli-bar-btn_container"><a role='button' tabindex='0' class="cli_settings_button" style="margin:0px 10px 0px 5px;" >Cookie settings</a><a role='button' tabindex='0' data-cli_action="accept" id="cookie_action_close_header"  class="medium cli-plugin-button cli-plugin-main-button cookie_action_close_header cli_action_button" style="display:inline-block; ">ACCEPT</a></div></div></span></div><div id="cookie-law-info-again" style="display:none;" data-nosnippet="true"><span id="cookie_hdr_showagain">Privacy & Cookies Policy</span></div><div class="cli-modal" data-nosnippet="true" id="cliSettingsPopup" tabindex="-1" role="dialog" aria-labelledby="cliSettingsPopup" aria-hidden="true">
<div class="cli-modal-dialog" role="document">
<div class="cli-modal-content cli-bar-popup">
<button type="button" class="cli-modal-close" id="cliModalClose">
<svg class="" viewBox="0 0 24 24"><path d="M19 6.41l-1.41-1.41-5.59 5.59-5.59-5.59-1.41 1.41 5.59 5.59-5.59 5.59 1.41 1.41 5.59-5.59 5.59 5.59 1.41-1.41-5.59-5.59z"></path><path d="M0 0h24v24h-24z" fill="none"></path></svg>
<span class="wt-cli-sr-only">Close</span>
</button>
<div class="cli-modal-body">
<div class="cli-container-fluid cli-tab-container">
<div class="cli-row">
<div class="cli-col-12 cli-align-items-stretch cli-px-0">
<div class="cli-privacy-overview">
<h4>Privacy Overview</h4>				<div class="cli-privacy-content">
<div class="cli-privacy-content-text">This website uses cookies to improve your experience while you navigate through the website. Out of these cookies, the cookies that are categorized as necessary are stored on your browser as they are essential for the working of basic functionalities of the website. We also use third-party cookies that help us analyze and understand how you use this website. These cookies will be stored in your browser only with your consent. You also have the option to opt-out of these cookies. But opting out of some of these cookies may have an effect on your browsing experience.</div>
</div>
<a class="cli-privacy-readmore" tabindex="0" role="button" data-readmore-text="Show more" data-readless-text="Show less"></a>			</div>
</div>
<div class="cli-col-12 cli-align-items-stretch cli-px-0 cli-tab-section-container">
<div class="cli-tab-section">
<div class="cli-tab-header">
<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="necessary" data-toggle="cli-toggle-tab">
Necessary							</a>
<div class="wt-cli-necessary-checkbox">
<input type="checkbox" class="cli-user-preference-checkbox"  id="wt-cli-checkbox-necessary" data-id="checkbox-necessary" checked="checked"  />
<label class="form-check-label" for="wt-cli-checkbox-necessary">Necessary</label>
</div>
<span class="cli-necessary-caption">Always Enabled</span> 						</div>
<div class="cli-tab-content">
<div class="cli-tab-pane cli-fade" data-id="necessary">
<p>Necessary cookies are absolutely essential for the website to function properly. This category only includes cookies that ensures basic functionalities and security features of the website. These cookies do not store any personal information.</p>
</div>
</div>
</div>
<div class="cli-tab-section">
<div class="cli-tab-header">
<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="non-necessary" data-toggle="cli-toggle-tab">
Non-necessary							</a>
<div class="cli-switch">
<input type="checkbox" id="wt-cli-checkbox-non-necessary" class="cli-user-preference-checkbox"  data-id="checkbox-non-necessary"  checked='checked' />
<label for="wt-cli-checkbox-non-necessary" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Non-necessary</span></label>
</div>						</div>
<div class="cli-tab-content">
<div class="cli-tab-pane cli-fade" data-id="non-necessary">
<p>Any cookies that may not be particularly necessary for the website to function and is used specifically to collect user personal data via analytics, ads, other embedded contents are termed as non-necessary cookies. It is mandatory to procure user consent prior to running these cookies on your website.</p>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="cli-modal-footer">
<div class="wt-cli-element cli-container-fluid cli-tab-container">
<div class="cli-row">
<div class="cli-col-12 cli-align-items-stretch cli-px-0">
<div class="cli-tab-footer wt-cli-privacy-overview-actions">
<a id="wt-cli-privacy-save-btn" role="button" tabindex="0" data-cli-action="accept" class="wt-cli-privacy-btn cli_setting_save_button wt-cli-privacy-accept-btn cli-btn">SAVE & ACCEPT</a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="cli-modal-backdrop cli-fade cli-settings-overlay"></div>
<div class="cli-modal-backdrop cli-fade cli-popupbar-overlay"></div>
<!--googleon: all-->	<div style="display:none">
<div class="grofile-hash-map-74190ac7f99b5a5cc3bd43e0f1a82081">
</div>
</div>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.5/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"ripplesdaily"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ripplesnigeria.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.21' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.21"},"disqusIdentifier":"290105 https:\/\/www.ripplesnigeria.com\/?p=290105","disqusShortname":"ripplesdaily","disqusTitle":"EFCC receives detailed reports of stolen $400m kept in UAE","disqusUrl":"https:\/\/www.ripplesnigeria.com\/efcc-receives-detailed-reports-of-stolen-400m-kept-in-uae\/","postId":"290105"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ripplesnigeria.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.21' id='disqus_embed-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7/wp-includes/js/jquery/ui/core.min.js' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://www.ripplesnigeria.com/wp-content/plugins/zox-alp//scripts/jquery.sticky-kit.min.js?ver=5.7' id='jquery-sticky-kit-js'></script>
<script type='text/javascript' src='https://www.ripplesnigeria.com/wp-content/plugins/zox-alp//scripts/jquery.waypoints.min.js?ver=5.7' id='jquery-waypoints-js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202113' id='grofiles-cards-js'></script>
<script type='text/javascript' id='wpgroho-js-extra'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.5/modules/wpgroho.js' id='wpgroho-js'></script>
<script type='text/javascript' src='https://www.ripplesnigeria.com/wp-content/themes/zox-news/js/mvpcustom.js?ver=5.7' id='mvp-custom-js'></script>
<script type='text/javascript' id='mvp-custom-js-after'>
jQuery(document).ready(function($) {
$(window).load(function(){
var leaderHeight = $("#mvp-leader-wrap").outerHeight();
var logoHeight = $("#mvp-main-nav-top").outerHeight();
var botHeight = $("#mvp-main-nav-bot").outerHeight();
var navHeight = $("#mvp-main-head-wrap").outerHeight();
var headerHeight = navHeight + leaderHeight;
var aboveNav = leaderHeight + logoHeight;
var totalHeight = logoHeight + botHeight;
var previousScroll = 0;
$(window).scroll(function(event){
var scroll = $(this).scrollTop();
if ( typeof leaderHeight !== "undefined" ) {
if ($(window).scrollTop() > aboveNav){
$("#mvp-main-nav-top").addClass("mvp-nav-small");
$("#mvp-main-nav-bot").css("margin-top", logoHeight );
} else {
$("#mvp-main-nav-top").removeClass("mvp-nav-small");
$("#mvp-main-nav-bot").css("margin-top","0");
}
if ($(window).scrollTop() > headerHeight){
$("#mvp-main-nav-top").addClass("mvp-fixed");
$("#mvp-main-nav-bot").addClass("mvp-fixed1");
$("#mvp-main-body-wrap").css("margin-top", totalHeight );
$("#mvp-main-nav-top").addClass("mvp-fixed-shadow");
$(".mvp-nav-top-mid").addClass("mvp-fixed-post");
$(".mvp-drop-nav-title").show();
$(".mvp-fly-top").addClass("mvp-to-top");
if(scroll < previousScroll) {
$("#mvp-main-nav-bot").addClass("mvp-fixed2");
$("#mvp-main-nav-top").removeClass("mvp-fixed-shadow");
$("#mvp-main-nav-top").removeClass("mvp-soc-mob-up");
$("#mvp-soc-mob-wrap").removeClass("mvp-soc-mob-up");
} else {
$("#mvp-main-nav-bot").removeClass("mvp-fixed2");
$("#mvp-main-nav-top").addClass("mvp-fixed-shadow");
$("#mvp-main-nav-top").addClass("mvp-soc-mob-up");
$("#mvp-soc-mob-wrap").addClass("mvp-soc-mob-up");
}
} else {
$("#mvp-main-nav-top").removeClass("mvp-fixed");
$("#mvp-main-nav-bot").removeClass("mvp-fixed1");
$("#mvp-main-nav-bot").removeClass("mvp-fixed2");
$("#mvp-main-body-wrap").css("margin-top","0");
$("#mvp-main-nav-top").removeClass("mvp-fixed-shadow");
$(".mvp-nav-top-mid").removeClass("mvp-fixed-post");
$(".mvp-drop-nav-title").hide();
$(".mvp-fly-top").removeClass("mvp-to-top");
}
} else {
if ($(window).scrollTop() > logoHeight){
$("#mvp-main-nav-top").addClass("mvp-nav-small");
$("#mvp-main-nav-bot").css("margin-top", logoHeight );
} else {
$("#mvp-main-nav-top").removeClass("mvp-nav-small");
$("#mvp-main-nav-bot").css("margin-top","0");
}
if ($(window).scrollTop() > navHeight){
$("#mvp-main-nav-top").addClass("mvp-fixed");
$("#mvp-main-nav-bot").addClass("mvp-fixed1");
$("#mvp-main-body-wrap").css("margin-top", totalHeight );
$("#mvp-main-nav-top").addClass("mvp-fixed-shadow");
$(".mvp-nav-top-mid").addClass("mvp-fixed-post");
$(".mvp-drop-nav-title").show();
$(".mvp-fly-top").addClass("mvp-to-top");
if(scroll < previousScroll) {
$("#mvp-main-nav-bot").addClass("mvp-fixed2");
$("#mvp-main-nav-top").removeClass("mvp-fixed-shadow");
$("#mvp-main-nav-top").removeClass("mvp-soc-mob-up");
$("#mvp-soc-mob-wrap").removeClass("mvp-soc-mob-up");
} else {
$("#mvp-main-nav-bot").removeClass("mvp-fixed2");
$("#mvp-main-nav-top").addClass("mvp-fixed-shadow");
$("#mvp-main-nav-top").addClass("mvp-soc-mob-up");
$("#mvp-soc-mob-wrap").addClass("mvp-soc-mob-up");
}
} else {
$("#mvp-main-nav-top").removeClass("mvp-fixed");
$("#mvp-main-nav-bot").removeClass("mvp-fixed1");
$("#mvp-main-nav-bot").removeClass("mvp-fixed2");
$("#mvp-main-body-wrap").css("margin-top","0");
$("#mvp-main-nav-top").removeClass("mvp-fixed-shadow");
$(".mvp-nav-top-mid").removeClass("mvp-fixed-post");
$(".mvp-drop-nav-title").hide();
$(".mvp-fly-top").removeClass("mvp-to-top");
}
}
previousScroll = scroll;
});
});
});
jQuery(document).ready(function($) {
// Mobile Social Buttons More
$(window).load(function(){
$(".mvp-soc-mob-right").on("click", function(){
$("#mvp-soc-mob-wrap").toggleClass("mvp-soc-mob-more");
});
});
});
jQuery(document).ready(function($) {
$(".menu-item-has-children a").click(function(event){
event.stopPropagation();
});
$(".menu-item-has-children").click(function(){
$(this).addClass("toggled");
if($(".menu-item-has-children").hasClass("toggled"))
{
$(this).children("ul").toggle();
$(".mvp-fly-nav-menu").getNiceScroll().resize();
}
$(this).toggleClass("tog-minus");
return false;
});
// Main Menu Scroll
$(window).load(function(){
$(".mvp-fly-nav-menu").niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
});
});
jQuery(document).ready(function($) {
$(".infinite-content").infinitescroll({
navSelector: ".mvp-nav-links",
nextSelector: ".mvp-nav-links a:first",
itemSelector: ".infinite-post",
errorCallback: function(){ $(".mvp-inf-more-but").css("display", "none") }
});
$(window).unbind(".infscr");
$(".mvp-inf-more-but").click(function(){
$(".infinite-content").infinitescroll("retrieve");
return false;
});
$(window).load(function(){
if ($(".mvp-nav-links a").length) {
$(".mvp-inf-more-but").css("display","inline-block");
} else {
$(".mvp-inf-more-but").css("display","none");
}
});
});
</script>
<script type='text/javascript' src='https://www.ripplesnigeria.com/wp-content/themes/zox-news/js/scripts.js?ver=5.7' id='zoxnews-js'></script>
<script type='text/javascript' src='https://www.ripplesnigeria.com/wp-content/themes/zox-news/js/retina.js?ver=5.7' id='retina-js'></script>
<script type='text/javascript' src='https://www.ripplesnigeria.com/wp-content/themes/zox-news/js/flexslider.js?ver=5.7' id='flexslider-js'></script>
<script type='text/javascript' src='https://www.ripplesnigeria.com/wp-content/themes/zox-news/js/jquery.infinitescroll.min.js?ver=5.7' id='infinitescroll-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.5/_inc/build/twitter-timeline.min.js' id='jetpack-twitter-timeline-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' id='jetpack-carousel-js-extra'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.ripplesnigeria.com\/wp-admin\/admin-ajax.php","nonce":"94ec0b8905","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/www.ripplesnigeria.com\/ipermitz\/?redirect_to=https%3A%2F%2Fwww.ripplesnigeria.com%2Fnigerias-pricepally-raises-6-digit-pre-seed-funding-round-2-other-things-and-a-trivia%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.5/_inc/build/carousel/jetpack-carousel.min.js' id='jetpack-carousel-js'></script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
var js, fjs = d.getElementsByTagName(s)[0];
if (d.getElementById(id)) return;
js = d.createElement(s); js.id = id;
js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1590816004547381&version=v2.3";
fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script src='https://stats.wp.com/e-202113.js' defer></script>
<script>
_stq = window._stq || [];
_stq.push([ 'view', {v:'ext',j:'1:9.5',blog:'101977341',post:'290105',tz:'1',srv:'www.ripplesnigeria.com'} ]);
_stq.push([ 'clickTrackerInit', '101977341', '290105' ]);
</script>
</body>
</html><!-- WP Fastest Cache file was created in 0.34935903549194 seconds, on 01-04-21 19:01:37 --><!-- need to refresh to see cached version -->