<!DOCTYPE html> <!--[if IE 8]><html class="ie8"><![endif]--> <!--[if IE 9]><html class="ie9"><![endif]--> <!--[if gt IE 8]><!--><html lang="en-US"
xmlns:og="http://ogp.me/ns#"
xmlns:fb="http://ogp.me/ns/fb#"> <!--<![endif]--><meta http-equiv="Content-Type" content="text/html; charset=UTF-8" /><meta name="viewport" content="user-scalable=yes, width=device-width, initial-scale=1.0, maximum-scale=1, minimum-scale=1"> <!--[if lt IE 9]> <script src="https://www.ripplesnigeria.com/wp-content/themes/ripples_news/js/html5.js"></script> <![endif]--><title>Niger gov Bello promises to begin payment of N30,000 minimum wage January | Ripples Nigeria</title><meta name="description" content="Niger State Governor, Abubakar Sani Bello has assured that the state government would commence the payment of the new national minimum wage this January. |"/><meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/><link rel="canonical" href="https://www.ripplesnigeria.com/niger-gov-bello-promises-to-begin-payment-of-n30000-minimum-wage-january/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Niger gov Bello promises to begin payment of N30,000 minimum wage January | Ripples Nigeria" /><meta property="og:description" content="Niger State Governor, Abubakar Sani Bello has assured that the state government would commence the payment of the new national minimum wage this January. |" /><meta property="og:url" content="https://www.ripplesnigeria.com/niger-gov-bello-promises-to-begin-payment-of-n30000-minimum-wage-january/" /><meta property="og:site_name" content="Latest Nigeria News | Top Stories from Ripples Nigeria" /><meta property="article:publisher" content="https://www.facebook.com/ripplesng" /><meta property="article:tag" content="Abubakar Sani Bello" /><meta property="article:tag" content="Minimum wage" /><meta property="article:section" content="Politics" /><meta property="article:published_time" content="2020-01-15T07:21:17+00:00" /><meta property="article:modified_time" content="2020-01-15T09:01:42+00:00" /><meta property="og:updated_time" content="2020-01-15T09:01:42+00:00" /><meta property="og:image" content="https://www.ripplesnigeria.com/wp-content/uploads/2019/03/Abubakar-Sani-Bello.jpg" /><meta property="og:image:secure_url" content="https://www.ripplesnigeria.com/wp-content/uploads/2019/03/Abubakar-Sani-Bello.jpg" /><meta property="og:image:width" content="600" /><meta property="og:image:height" content="337" /><meta name="twitter:card" content="summary" /><meta name="twitter:description" content="Niger State Governor, Abubakar Sani Bello has assured that the state government would commence the payment of the new national minimum wage this January. |" /><meta name="twitter:title" content="Niger gov Bello promises to begin payment of N30,000 minimum wage January | Ripples Nigeria" /><meta name="twitter:site" content="@ripplesng" /><meta name="twitter:image" content="https://www.ripplesnigeria.com/wp-content/uploads/2019/03/Abubakar-Sani-Bello.jpg" /><meta name="twitter:creator" content="@ripplesng" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.ripplesnigeria.com/#organization","name":"Ripples Nigeria","url":"https://www.ripplesnigeria.com/","sameAs":["https://www.facebook.com/ripplesng","http://www.instagram.com/ripplesng","https://www.linkedin.com/company/ripples-nigeria","https://www.youtube.com/channel/UC5vOBU-2Lj7yS0f16Ruym5w","https://en.wikipedia.org/wiki/Ripples_Nigeria","https://twitter.com/ripplesng"],"logo":{"@type":"ImageObject","@id":"https://www.ripplesnigeria.com/#logo","url":"https://www.ripplesnigeria.com/wp-content/uploads/2018/09/ripples-logo-.png","width":400,"height":64,"caption":"Ripples Nigeria"},"image":{"@id":"https://www.ripplesnigeria.com/#logo"}},{"@type":"WebSite","@id":"https://www.ripplesnigeria.com/#website","url":"https://www.ripplesnigeria.com/","name":"Latest Nigeria News | Top Stories from Ripples Nigeria","description":"...without borders, without fears","publisher":{"@id":"https://www.ripplesnigeria.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.ripplesnigeria.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.ripplesnigeria.com/niger-gov-bello-promises-to-begin-payment-of-n30000-minimum-wage-january/#primaryimage","url":"https://www.ripplesnigeria.com/wp-content/uploads/2019/03/Abubakar-Sani-Bello.jpg","width":600,"height":337,"caption":"Abubakar-Sani-Bello"},{"@type":"WebPage","@id":"https://www.ripplesnigeria.com/niger-gov-bello-promises-to-begin-payment-of-n30000-minimum-wage-january/#webpage","url":"https://www.ripplesnigeria.com/niger-gov-bello-promises-to-begin-payment-of-n30000-minimum-wage-january/","inLanguage":"en-US","name":"Niger gov Bello promises to begin payment of N30,000 minimum wage January | Ripples Nigeria","isPartOf":{"@id":"https://www.ripplesnigeria.com/#website"},"primaryImageOfPage":{"@id":"https://www.ripplesnigeria.com/niger-gov-bello-promises-to-begin-payment-of-n30000-minimum-wage-january/#primaryimage"},"datePublished":"2020-01-15T07:21:17+00:00","dateModified":"2020-01-15T09:01:42+00:00","description":"Niger State Governor, Abubakar Sani Bello has assured that the state government would commence the payment of the new national minimum wage this January. |","breadcrumb":{"@id":"https://www.ripplesnigeria.com/niger-gov-bello-promises-to-begin-payment-of-n30000-minimum-wage-january/#breadcrumb"}},{"@type":"BreadcrumbList","@id":"https://www.ripplesnigeria.com/niger-gov-bello-promises-to-begin-payment-of-n30000-minimum-wage-january/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.ripplesnigeria.com/","url":"https://www.ripplesnigeria.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.ripplesnigeria.com/politics/","url":"https://www.ripplesnigeria.com/politics/","name":"Politics"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://www.ripplesnigeria.com/niger-gov-bello-promises-to-begin-payment-of-n30000-minimum-wage-january/","url":"https://www.ripplesnigeria.com/niger-gov-bello-promises-to-begin-payment-of-n30000-minimum-wage-january/","name":"Niger gov Bello promises to begin payment of N30,000 minimum wage January"}}]},{"@type":"NewsArticle","@id":"https://www.ripplesnigeria.com/niger-gov-bello-promises-to-begin-payment-of-n30000-minimum-wage-january/#article","isPartOf":{"@id":"https://www.ripplesnigeria.com/niger-gov-bello-promises-to-begin-payment-of-n30000-minimum-wage-january/#webpage"},"author":{"@id":"https://www.ripplesnigeria.com/#/schema/person/aa352cd865ac89a9a2432b3589a180ac"},"headline":"Niger gov Bello promises to begin payment of N30,000 minimum wage January","datePublished":"2020-01-15T07:21:17+00:00","dateModified":"2020-01-15T09:01:42+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.ripplesnigeria.com/niger-gov-bello-promises-to-begin-payment-of-n30000-minimum-wage-january/#webpage"},"publisher":{"@id":"https://www.ripplesnigeria.com/#organization"},"image":{"@id":"https://www.ripplesnigeria.com/niger-gov-bello-promises-to-begin-payment-of-n30000-minimum-wage-january/#primaryimage"},"keywords":"Abubakar Sani Bello,Minimum wage","articleSection":"Latest,Politics","copyrightYear":"2020","copyrightHolder":{"@id":"https://www.ripplesnigeria.com#organization"}},{"@type":["Person"],"@id":"https://www.ripplesnigeria.com/#/schema/person/aa352cd865ac89a9a2432b3589a180ac","name":"Ripples Nigeria","image":{"@type":"ImageObject","@id":"https://www.ripplesnigeria.com/#authorlogo","url":"https://secure.gravatar.com/avatar/74190ac7f99b5a5cc3bd43e0f1a82081?s=96&d=mm&r=g","caption":"Ripples Nigeria"},"description":"We are an online newspaper, very passionate about Nigerian politics, business and their leaders. We dig deeper, without borders and without fears. \r\nwww.ripplesnigeria.com","sameAs":[]}]}</script> <link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Latest Nigeria News | Top Stories from Ripples Nigeria &raquo; Feed" href="https://www.ripplesnigeria.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Latest Nigeria News | Top Stories from Ripples Nigeria &raquo; Comments Feed" href="https://www.ripplesnigeria.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Latest Nigeria News | Top Stories from Ripples Nigeria &raquo; Niger gov Bello promises to begin payment of N30,000 minimum wage January Comments Feed" href="https://www.ripplesnigeria.com/niger-gov-bello-promises-to-begin-payment-of-n30000-minimum-wage-january/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.ripplesnigeria.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,
img.emoji {
display: inline !important;
border: none !important;
box-shadow: none !important;
height: 1em !important;
width: 1em !important;
margin: 0 .07em !important;
vertical-align: -0.1em !important;
background: none !important;
padding: 0 !important;
}</style><!-- <link rel='stylesheet' id='wp-block-library-css'  href='https://www.ripplesnigeria.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.ripplesnigeria.com/wp-content/cache/wpfc-minified/esb7sajz/pmkf.css" media="all"/><link rel='stylesheet' id='vce_font_0-css'  href='https://fonts.googleapis.com/css?family=Montserrat%3A400&#038;subset=latin&#038;ver=2.4' type='text/css' media='screen' /><!-- <link rel='stylesheet' id='vce_style-css'  href='https://www.ripplesnigeria.com/wp-content/themes/ripples_news/css/min.css?ver=2.4' type='text/css' media='screen, print' /> -->
<link rel="stylesheet" type="text/css" href="//www.ripplesnigeria.com/wp-content/cache/wpfc-minified/7xthtess/pmkf.css" media="screen, print"/><style id='vce_style-inline-css' type='text/css'>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</style><!-- <link rel='stylesheet' id='meks-ads-widget-css'  href='https://www.ripplesnigeria.com/wp-content/plugins/meks-easy-ads-widget/css/style.css?ver=2.0.4' type='text/css' media='all' /> --><!-- <link rel='stylesheet' id='meks-author-widget-css'  href='https://www.ripplesnigeria.com/wp-content/plugins/meks-smart-author-widget/css/style.css?ver=1.1.1' type='text/css' media='all' /> --><!-- <link rel='stylesheet' id='meks-social-widget-css'  href='https://www.ripplesnigeria.com/wp-content/plugins/meks-smart-social-widget/css/style.css?ver=1.4' type='text/css' media='all' /> --><!-- <link rel='stylesheet' id='tmm-css'  href='https://www.ripplesnigeria.com/wp-content/plugins/team-members/inc/css/tmm_style.css?ver=5.3.2' type='text/css' media='all' /> --><!-- <link rel='stylesheet' id='jetpack_css-css'  href='https://www.ripplesnigeria.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.0' type='text/css' media='all' /> --> <script type='text/javascript' src='https://www.ripplesnigeria.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script> <link rel='https://api.w.org/' href='https://www.ripplesnigeria.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.ripplesnigeria.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.ripplesnigeria.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.3.2" /><link rel='shortlink' href='https://wp.me/p6TSXP-Tlv' /><link rel="alternate" type="application/json+oembed" href="https://www.ripplesnigeria.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ripplesnigeria.com%2Fniger-gov-bello-promises-to-begin-payment-of-n30000-minimum-wage-january%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.ripplesnigeria.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ripplesnigeria.com%2Fniger-gov-bello-promises-to-begin-payment-of-n30000-minimum-wage-january%2F&#038;format=xml" /><meta property="fb:app_id" content="1590816004547381"/><!-- <link rel='stylesheet' id='ABHfrontend.min.css-css'  href='https://www.ripplesnigeria.com/wp-content/plugins/starbox//themes/fancy/css/frontend.min.css?ver=3.2.9' type='text/css' media='all' /> --><!-- <link rel='stylesheet' id='ABHhidedefault.min.css-css'  href='https://www.ripplesnigeria.com/wp-content/plugins/starbox//themes/admin/css/hidedefault.min.css?ver=3.2.9' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.ripplesnigeria.com/wp-content/cache/wpfc-minified/3371tw8k/pmkf.css" media="all"/><style data-context="foundation-flickity-css">/*! Flickity v2.0.2
http://flickity.metafizzy.co
---------------------------------------------- */.flickity-enabled{position:relative}.flickity-enabled:focus{outline:0}.flickity-viewport{overflow:hidden;position:relative;height:100%}.flickity-slider{position:absolute;width:100%;height:100%}.flickity-enabled.is-draggable{-webkit-tap-highlight-color:transparent;tap-highlight-color:transparent;-webkit-user-select:none;-moz-user-select:none;-ms-user-select:none;user-select:none}.flickity-enabled.is-draggable .flickity-viewport{cursor:move;cursor:-webkit-grab;cursor:grab}.flickity-enabled.is-draggable .flickity-viewport.is-pointer-down{cursor:-webkit-grabbing;cursor:grabbing}.flickity-prev-next-button{position:absolute;top:50%;width:44px;height:44px;border:none;border-radius:50%;background:#fff;background:hsla(0,0%,100%,.75);cursor:pointer;-webkit-transform:translateY(-50%);transform:translateY(-50%)}.flickity-prev-next-button:hover{background:#fff}.flickity-prev-next-button:focus{outline:0;box-shadow:0 0 0 5px #09f}.flickity-prev-next-button:active{opacity:.6}.flickity-prev-next-button.previous{left:10px}.flickity-prev-next-button.next{right:10px}.flickity-rtl .flickity-prev-next-button.previous{left:auto;right:10px}.flickity-rtl .flickity-prev-next-button.next{right:auto;left:10px}.flickity-prev-next-button:disabled{opacity:.3;cursor:auto}.flickity-prev-next-button svg{position:absolute;left:20%;top:20%;width:60%;height:60%}.flickity-prev-next-button .arrow{fill:#333}.flickity-page-dots{position:absolute;width:100%;bottom:-25px;padding:0;margin:0;list-style:none;text-align:center;line-height:1}.flickity-rtl .flickity-page-dots{direction:rtl}.flickity-page-dots .dot{display:inline-block;width:10px;height:10px;margin:0 8px;background:#333;border-radius:50%;opacity:.25;cursor:pointer}.flickity-page-dots .dot.is-selected{opacity:1}</style><style data-context="foundation-slideout-css">.slideout-menu{position:fixed;left:0;top:0;bottom:0;right:auto;z-index:0;width:256px;overflow-y:auto;-webkit-overflow-scrolling:touch;display:none}.slideout-menu.pushit-right{left:auto;right:0}.slideout-panel{position:relative;z-index:1;will-change:transform}.slideout-open,.slideout-open .slideout-panel,.slideout-open body{overflow:hidden}.slideout-open .slideout-menu{display:block}.pushit{display:none}</style><link rel='dns-prefetch' href='//v0.wordpress.com'/><style type='text/css'>img#wpstats{display:none}</style><link rel="icon" href="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2017/01/cropped-RIPPLES-LOGO1-fav-1-32x32.png" sizes="32x32" /><link rel="icon" href="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2017/01/cropped-RIPPLES-LOGO1-fav-1-192x192.png" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2017/01/cropped-RIPPLES-LOGO1-fav-1-180x180.png" /><meta name="msapplication-TileImage" content="https://www.ripplesnigeria.com/wp-content/uploads/2017/01/cropped-RIPPLES-LOGO1-fav-1-270x270.png" /><link rel="shortcut icon" href="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2017/06/RIPPLES-LOGO1-fav-1.png" type="image/x-icon" /><link rel="apple-touch-icon" href="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2017/06/RIPPLES-LOGO1-fav-1.png" /><meta name="msapplication-TileColor" content="#ffffff"><meta name="msapplication-TileImage" content="https://www.ripplesnigeria.com/wp-content/uploads/2017/06/RIPPLES-LOGO1-fav-1.png" /><style>.ios7.web-app-mode.has-fixed header{ background-color: rgba(255,255,255,.88);}</style></head><body class="post-template-default single single-post postid-212753 single-format-standard unknown vce-sid-right">  <script async src="https://www.googletagmanager.com/gtag/js?id=UA-60793633-4"></script> <script>window.dataLayer = window.dataLayer || [];
function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('config', 'UA-60793633-4');</script> <script data-ad-client="ca-pub-6945008995728725" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <div id="vce-main"><header id="header" class="main-header"><div class="top-header"><div class="container"><div class="vce-wrap-left"><ul id="vce_top_navigation_menu" class="top-nav-menu"><li id="menu-item-170177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170177 vce-cat-60"><a href="https://www.ripplesnigeria.com/graffiti/">Graffiti</a></li><li id="menu-item-91345" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91345"><a href="https://www.ripplesnigeria.com/advert-rate/">Advertisement</a></li><li id="menu-item-91348" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91348"><a href="https://www.ripplesnigeria.com/about-ripples/">About Ripples</a></li><li id="menu-item-91349" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91349"><a href="https://www.ripplesnigeria.com/team/">Our Team</a></li><li id="menu-item-91346" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91346"><a href="https://www.ripplesnigeria.com/contact-us/">Contact Us</a></li></ul></div><div class="vce-wrap-right"><form class="vce-search-form" action="https://www.ripplesnigeria.com/" method="get"> <input name="s" class="vce-search-input" size="20" type="text" value="Type here to search..." onfocus="(this.value == 'Type here to search...') && (this.value = '')" onblur="(this.value == '') && (this.value = 'Type here to search...')" placeholder="Type here to search..." /> <button type="submit" class="vce-search-submit"><i class="fa fa-search"></i></button></form></div><div class="vce-wrap-center"><div class="menu-header-menu-container"><ul id="vce_social_menu" class="soc-nav-menu"><li id="menu-item-143879" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-143879"><a href="https://www.ripplesnigeria.com/"><span class="vce-social-name">Home</span></a></li><li id="menu-item-170174" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-170174 vce-cat-55"><a href="https://www.ripplesnigeria.com/latest-nigeria-news/"><span class="vce-social-name">Latest News</span></a></li><li id="menu-item-93480" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93480 vce-mega-cat vce-cat-14265"><a href="https://www.ripplesnigeria.com/top-stories/" data-mega_cat_id="14265"><span class="vce-social-name">Top Stories</span></a></li><li id="menu-item-162623" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-162623 vce-mega-cat vce-cat-60522"><a href="https://www.ripplesnigeria.com/nigeria-decides/" data-mega_cat_id="60522"><span class="vce-social-name">Nigeria Decides 2019</span></a></li><li id="menu-item-143881" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143881 vce-mega-cat vce-cat-35879"><a href="https://www.ripplesnigeria.com/investigations/" data-mega_cat_id="35879"><span class="vce-social-name">Investigations</span></a></li><li id="menu-item-48775" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-48775 vce-mega-cat vce-cat-56"><a href="https://www.ripplesnigeria.com/politics/" data-mega_cat_id="56"><span class="vce-social-name">Politics</span></a></li><li id="menu-item-48778" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48778 vce-mega-cat vce-cat-57"><a href="https://www.ripplesnigeria.com/business/" data-mega_cat_id="57"><span class="vce-social-name">Business</span></a></li><li id="menu-item-48777" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48777 vce-mega-cat vce-cat-49"><a href="https://www.ripplesnigeria.com/sports/" data-mega_cat_id="49"><span class="vce-social-name">Sports</span></a></li></ul></div></div></div></div><div class="container header-1-wrapper header-main-area"><div class="vce-res-nav"> <a class="vce-responsive-nav" href="#sidr-main"><i class="fa fa-bars"></i></a></div><div class="site-branding"> <span class="site-title"> <a href="https://www.ripplesnigeria.com/" title="Latest Nigeria News | Top Stories from Ripples Nigeria" class="has-logo"><img src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2018/09/ripples-logo-3.png" alt="Latest Nigeria News | Top Stories from Ripples Nigeria" /></a> </span></div></div><div class="header-bottom-wrapper"><div class="container"><nav id="site-navigation" class="main-navigation" role="navigation"><ul id="vce_main_navigation_menu" class="nav-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-143879"><a href="https://www.ripplesnigeria.com/">Home</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-170174 vce-cat-55"><a href="https://www.ripplesnigeria.com/latest-nigeria-news/">Latest News</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93480 vce-mega-cat vce-cat-14265"><a href="https://www.ripplesnigeria.com/top-stories/" data-mega_cat_id="14265">Top Stories</a><ul class="vce-mega-menu-wrapper"><li class="vce-mega-menu-posts-wrap " data-numposts="5"><ul><li> <a class="mega-menu-img" href="https://www.ripplesnigeria.com/profile-hope-uzodinma-the-fourth-place-finisher-who-became-governor/" title="PROFILE: Hope Uzodinma, the fourth-place finisher who became governor"> <img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/01/Hope-Uzodinma-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="Hope Uzodinma" /> </a> <a class="mega-menu-link" href="https://www.ripplesnigeria.com/profile-hope-uzodinma-the-fourth-place-finisher-who-became-governor/" title="PROFILE: Hope Uzodinma, the fourth-place finisher who became governor">PROFILE: Hope Uzodinma, the fourth-place finisher who became governor</a></li><li> <a class="mega-menu-img" href="https://www.ripplesnigeria.com/10-top-stories-from-nigerian-newspapers-wednesday-morning-january-15-2020/" title="10 top stories from Nigerian newspapers Wednesday morning, January 15, 2020"> <img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/07/nigeria-in-one-minute-375x195.gif" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="Top 10 stories from Nigerian newspapers" /> </a> <a class="mega-menu-link" href="https://www.ripplesnigeria.com/10-top-stories-from-nigerian-newspapers-wednesday-morning-january-15-2020/" title="10 top stories from Nigerian newspapers Wednesday morning, January 15, 2020">10 top stories from Nigerian newspapers Wednesday morning, January 15, 2020</a></li><li> <a class="mega-menu-img" href="https://www.ripplesnigeria.com/supreme-court-ruling-on-imo-election-sad-for-nigerias-democracy-pdp/" title="Supreme Court ruling on Imo election sad for Nigeria’s democracy —PDP"> <img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/02/Kola-Ologbondiyan-1-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="KOGI GUBER: PDP alleges plan by INEC, APC to disqualfy Wada" /> </a> <a class="mega-menu-link" href="https://www.ripplesnigeria.com/supreme-court-ruling-on-imo-election-sad-for-nigerias-democracy-pdp/" title="Supreme Court ruling on Imo election sad for Nigeria’s democracy —PDP">Supreme Court ruling on Imo election sad for Nigeria’s democracy —PDP</a></li><li> <a class="mega-menu-img" href="https://www.ripplesnigeria.com/okorocha-to-uzodinma-you-have-my-unflinching-support/" title="OKOROCHA TO UZODINMA: You have my unflinching support"> <img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/01/Okorocha-with-Uzodinma-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="Okorocha with Uzodinma" /> </a> <a class="mega-menu-link" href="https://www.ripplesnigeria.com/okorocha-to-uzodinma-you-have-my-unflinching-support/" title="OKOROCHA TO UZODINMA: You have my unflinching support">OKOROCHA TO UZODINMA: You have my unflinching support</a></li><li> <a class="mega-menu-img" href="https://www.ripplesnigeria.com/buhari-has-not-ordered-stoppage-of-salaries-over-ippis-asuu/" title="Buhari has not ordered stoppage of salaries over IPPIS —ASUU"> <img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/01/Buhari-meeting-with-ASUU-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="" /> </a> <a class="mega-menu-link" href="https://www.ripplesnigeria.com/buhari-has-not-ordered-stoppage-of-salaries-over-ippis-asuu/" title="Buhari has not ordered stoppage of salaries over IPPIS —ASUU">Buhari has not ordered stoppage of salaries over IPPIS —ASUU</a></li></ul></li></ul><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-162623 vce-mega-cat vce-cat-60522"><a href="https://www.ripplesnigeria.com/nigeria-decides/" data-mega_cat_id="60522">Nigeria Decides 2019</a><ul class="vce-mega-menu-wrapper"><li class="vce-mega-menu-posts-wrap " data-numposts="5"><ul><li> <a class="mega-menu-img" href="https://www.ripplesnigeria.com/guber-elections-nigerians-have-lost-hope-in-inec-pdp/" title="GUBER ELECTIONS: Nigerians have lost hope in INEC – PDP"> <img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/02/Kola-Ologbondiyan-1-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="KOGI GUBER: PDP alleges plan by INEC, APC to disqualfy Wada" /> </a> <a class="mega-menu-link" href="https://www.ripplesnigeria.com/guber-elections-nigerians-have-lost-hope-in-inec-pdp/" title="GUBER ELECTIONS: Nigerians have lost hope in INEC – PDP">GUBER ELECTIONS: Nigerians have lost hope in INEC – PDP</a></li><li> <a class="mega-menu-img" href="https://www.ripplesnigeria.com/forces-of-darkness-failed-in-bayelsa-kogi-apc/" title="Forces of darkness failed in Bayelsa, Kogi &#8211; APC"> <img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2018/10/lanre-issa-onilu-653x365-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="MINIMUM WAGE: We have fulfilled another election promise, APC says" /> </a> <a class="mega-menu-link" href="https://www.ripplesnigeria.com/forces-of-darkness-failed-in-bayelsa-kogi-apc/" title="Forces of darkness failed in Bayelsa, Kogi &#8211; APC">Forces of darkness failed in Bayelsa, Kogi &#8211; APC</a></li><li> <a class="mega-menu-img" href="https://www.ripplesnigeria.com/bayelsa-2019-live-updates/" title="Bayelsa 2019&#8230;.Live Updates"> <img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/11/Bayelsa-gubernatorial-election-2019-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="Bayelsa 2019....Live Updates" /> </a> <a class="mega-menu-link" href="https://www.ripplesnigeria.com/bayelsa-2019-live-updates/" title="Bayelsa 2019&#8230;.Live Updates">Bayelsa 2019&#8230;.Live Updates</a></li><li> <a class="mega-menu-img" href="https://www.ripplesnigeria.com/kogi-2019-live-updates/" title="Kogi 2019&#8230;Live updates"> <img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/11/Ripples-Nigeria-Kogi-bgubernatorials-2019-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="Kogi 2019...Live updates" /> </a> <a class="mega-menu-link" href="https://www.ripplesnigeria.com/kogi-2019-live-updates/" title="Kogi 2019&#8230;Live updates">Kogi 2019&#8230;Live updates</a></li><li> <a class="mega-menu-img" href="https://www.ripplesnigeria.com/kogi-2019-politicians-spreading-fake-news-to-invalidate-polls-cdd/" title="KOGI 2019: Politicians spreading fake news to invalidate polls —CDD"> <img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/11/polling-unit-IN-KOGI-375x195.jpeg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="" /> </a> <a class="mega-menu-link" href="https://www.ripplesnigeria.com/kogi-2019-politicians-spreading-fake-news-to-invalidate-polls-cdd/" title="KOGI 2019: Politicians spreading fake news to invalidate polls —CDD">KOGI 2019: Politicians spreading fake news to invalidate polls —CDD</a></li></ul></li></ul><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143881 vce-mega-cat vce-cat-35879"><a href="https://www.ripplesnigeria.com/investigations/" data-mega_cat_id="35879">Investigations</a><ul class="vce-mega-menu-wrapper"><li class="vce-mega-menu-posts-wrap " data-numposts="5"><ul><li> <a class="mega-menu-img" href="https://www.ripplesnigeria.com/nato-backs-us-warns-iran-against-further-escalation-and-violence/" title="NATO backs US, warns Iran against further escalation and violence"> <img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/01/Jens-Stoltenberg-375x195.jpeg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="Jens Stoltenberg" /> </a> <a class="mega-menu-link" href="https://www.ripplesnigeria.com/nato-backs-us-warns-iran-against-further-escalation-and-violence/" title="NATO backs US, warns Iran against further escalation and violence">NATO backs US, warns Iran against further escalation and violence</a></li><li> <a class="mega-menu-img" href="https://www.ripplesnigeria.com/investigation-how-desopadec-ew-awarded-contracts-to-fictitious-firms-littering-oil-producing-communities-with-abandoned-health-centres/" title="INVESTIGATION&#8230; How DESOPADEC awarded contracts to fictitious firms, littering oil-producing communities with abandoned health centres"> <img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/12/Picture-4-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="INVESTIGATION..... How DESOPADEC awarded contracts to fictitious firms, littering oil-producing communities with abandoned health centres" /> </a> <a class="mega-menu-link" href="https://www.ripplesnigeria.com/investigation-how-desopadec-ew-awarded-contracts-to-fictitious-firms-littering-oil-producing-communities-with-abandoned-health-centres/" title="INVESTIGATION&#8230; How DESOPADEC awarded contracts to fictitious firms, littering oil-producing communities with abandoned health centres">INVESTIGATION&#8230; How DESOPADEC awarded contracts to fictitious firms, littering oil-producing communities with abandoned health centres</a></li><li> <a class="mega-menu-img" href="https://www.ripplesnigeria.com/special-report-how-nigerians-survive-pay-school-fees-by-exchanging-trash-for-cash/" title="SPECIAL REPORT&#8230; How Nigerians survive, pay school fees by exchanging trash for cash"> <img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/12/image1-3-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="FEATURE.... How Nigerians survive, pay school fees by exchanging trash for cash" /> </a> <a class="mega-menu-link" href="https://www.ripplesnigeria.com/special-report-how-nigerians-survive-pay-school-fees-by-exchanging-trash-for-cash/" title="SPECIAL REPORT&#8230; How Nigerians survive, pay school fees by exchanging trash for cash">SPECIAL REPORT&#8230; How Nigerians survive, pay school fees by exchanging trash for cash</a></li><li> <a class="mega-menu-img" href="https://www.ripplesnigeria.com/pakistan-university-professor-sentenced-to-death-for-blasphemy/" title="PAKISTAN: University professor sentenced to death for blasphemy"> <img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/12/Pakistan-university-lecturer-Junaid-Hafeez-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="PAKISTAN: University professor sentenced to death for blasphemy" /> </a> <a class="mega-menu-link" href="https://www.ripplesnigeria.com/pakistan-university-professor-sentenced-to-death-for-blasphemy/" title="PAKISTAN: University professor sentenced to death for blasphemy">PAKISTAN: University professor sentenced to death for blasphemy</a></li><li> <a class="mega-menu-img" href="https://www.ripplesnigeria.com/buhari-for-third-term-an-emerging-haf-plot-or-mere-smoke-as-apc-chieftain-moves-for-constitutional-amendment/" title="BUHARI FOR THIRD TERM: An emerging plot or mere smoke, as APC chieftain moves for constitutional amendment?"> <img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/08/buhari-news-1-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="buhari" /> </a> <a class="mega-menu-link" href="https://www.ripplesnigeria.com/buhari-for-third-term-an-emerging-haf-plot-or-mere-smoke-as-apc-chieftain-moves-for-constitutional-amendment/" title="BUHARI FOR THIRD TERM: An emerging plot or mere smoke, as APC chieftain moves for constitutional amendment?">BUHARI FOR THIRD TERM: An emerging plot or mere smoke, as APC chieftain moves for constitutional amendment?</a></li></ul></li></ul><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-48775 vce-mega-cat vce-cat-56"><a href="https://www.ripplesnigeria.com/politics/" data-mega_cat_id="56">Politics</a><ul class="vce-mega-menu-wrapper"><li class="vce-mega-menu-posts-wrap " data-numposts="5"><ul><li> <a class="mega-menu-img" href="https://www.ripplesnigeria.com/rights-group-reports-buhari-el-rufai-to-pope-trump-over-alleged-genocidal-killings-of-christians/" title="Rights group reports Buhari, El-Rufai to Pope, Trump over alleged genocidal killings of Christians"> <img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/01/Buhari-Meets-El-Rufai-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="Rights group reports Buhari, El-Rufai to Pope, Trump over alleged genocidal killings of Christians" /> </a> <a class="mega-menu-link" href="https://www.ripplesnigeria.com/rights-group-reports-buhari-el-rufai-to-pope-trump-over-alleged-genocidal-killings-of-christians/" title="Rights group reports Buhari, El-Rufai to Pope, Trump over alleged genocidal killings of Christians">Rights group reports Buhari, El-Rufai to Pope, Trump over alleged genocidal killings of Christians</a></li><li> <a class="mega-menu-img" href="https://www.ripplesnigeria.com/niger-gov-bello-promises-to-begin-payment-of-n30000-minimum-wage-january/" title="Niger gov Bello promises to begin payment of N30,000 minimum wage January"> <img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/03/Abubakar-Sani-Bello-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="Abubakar-Sani-Bello" /> </a> <a class="mega-menu-link" href="https://www.ripplesnigeria.com/niger-gov-bello-promises-to-begin-payment-of-n30000-minimum-wage-january/" title="Niger gov Bello promises to begin payment of N30,000 minimum wage January">Niger gov Bello promises to begin payment of N30,000 minimum wage January</a></li><li> <a class="mega-menu-img" href="https://www.ripplesnigeria.com/profile-hope-uzodinma-the-fourth-place-finisher-who-became-governor/" title="PROFILE: Hope Uzodinma, the fourth-place finisher who became governor"> <img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/01/Hope-Uzodinma-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="Hope Uzodinma" /> </a> <a class="mega-menu-link" href="https://www.ripplesnigeria.com/profile-hope-uzodinma-the-fourth-place-finisher-who-became-governor/" title="PROFILE: Hope Uzodinma, the fourth-place finisher who became governor">PROFILE: Hope Uzodinma, the fourth-place finisher who became governor</a></li><li> <a class="mega-menu-img" href="https://www.ripplesnigeria.com/10-top-stories-from-nigerian-newspapers-wednesday-morning-january-15-2020/" title="10 top stories from Nigerian newspapers Wednesday morning, January 15, 2020"> <img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/07/nigeria-in-one-minute-375x195.gif" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="Top 10 stories from Nigerian newspapers" /> </a> <a class="mega-menu-link" href="https://www.ripplesnigeria.com/10-top-stories-from-nigerian-newspapers-wednesday-morning-january-15-2020/" title="10 top stories from Nigerian newspapers Wednesday morning, January 15, 2020">10 top stories from Nigerian newspapers Wednesday morning, January 15, 2020</a></li><li> <a class="mega-menu-img" href="https://www.ripplesnigeria.com/operation-amotekun-southern-middle-belt-forum-raises-posers-for-agf-malami/" title="OPERATION AMOTEKUN: Southern, Middle Belt Forum raises posers for AGF Malami"> <img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2018/08/Yinka-Odumakin-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="Osinbajo’s words prove that APC was never interested in restructuring— Afenifere" srcset="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2018/08/Yinka-Odumakin-375x195.jpg 375w, //i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2018/08/Yinka-Odumakin-300x157.jpg 300w, //i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2018/08/Yinka-Odumakin.jpg 632w" sizes="(max-width: 375px) 100vw, 375px" /> </a> <a class="mega-menu-link" href="https://www.ripplesnigeria.com/operation-amotekun-southern-middle-belt-forum-raises-posers-for-agf-malami/" title="OPERATION AMOTEKUN: Southern, Middle Belt Forum raises posers for AGF Malami">OPERATION AMOTEKUN: Southern, Middle Belt Forum raises posers for AGF Malami</a></li></ul></li></ul><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48778 vce-mega-cat vce-cat-57"><a href="https://www.ripplesnigeria.com/business/" data-mega_cat_id="57">Business</a><ul class="vce-mega-menu-wrapper"><li class="vce-mega-menu-posts-wrap " data-numposts="5"><ul><li> <a class="mega-menu-img" href="https://www.ripplesnigeria.com/ajaokuta-after-spending-6bn-will-1-5bn-lifeline-rescue-one-of-nigerias-biggest-industrial-projects/" title="AJAOKUTA: After spending $6bn, will $1.5bn lifeline rescue one of Nigeria’s biggest industrial projects?"> <img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2018/10/Ajaokuta-Steel-Complex-375x195.jpeg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="FG has assured me that Ajaokuta Steel Complex is not up for sale— Yahaya Bello" /> </a> <a class="mega-menu-link" href="https://www.ripplesnigeria.com/ajaokuta-after-spending-6bn-will-1-5bn-lifeline-rescue-one-of-nigerias-biggest-industrial-projects/" title="AJAOKUTA: After spending $6bn, will $1.5bn lifeline rescue one of Nigeria’s biggest industrial projects?">AJAOKUTA: After spending $6bn, will $1.5bn lifeline rescue one of Nigeria’s biggest industrial projects?</a></li><li> <a class="mega-menu-img" href="https://www.ripplesnigeria.com/nse-profit-taking-ends-16-day-bullish-run-as-market-capitalisation-sheds-n181bn/" title="NSE: Profit-taking ends 16-day bullish run as market capitalisation sheds N181bn"> <img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2017/08/downward-inflation-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="Inflation drops to 11.25 percent in March" /> </a> <a class="mega-menu-link" href="https://www.ripplesnigeria.com/nse-profit-taking-ends-16-day-bullish-run-as-market-capitalisation-sheds-n181bn/" title="NSE: Profit-taking ends 16-day bullish run as market capitalisation sheds N181bn">NSE: Profit-taking ends 16-day bullish run as market capitalisation sheds N181bn</a></li><li> <a class="mega-menu-img" href="https://www.ripplesnigeria.com/new-fiscal-law-private-sector-condemns-govts-plan-to-raise-n2-1tn-vat-from-nigerians/" title="NEW FISCAL LAW: Private sector condemns govt’s plan to raise N2.1tn VAT from Nigerians"> <img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/01/Buhari-Ngr-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="Opposition parties say Buhari has hatched a coup against the judiciary, want him impeached" /> </a> <a class="mega-menu-link" href="https://www.ripplesnigeria.com/new-fiscal-law-private-sector-condemns-govts-plan-to-raise-n2-1tn-vat-from-nigerians/" title="NEW FISCAL LAW: Private sector condemns govt’s plan to raise N2.1tn VAT from Nigerians">NEW FISCAL LAW: Private sector condemns govt’s plan to raise N2.1tn VAT from Nigerians</a></li><li> <a class="mega-menu-img" href="https://www.ripplesnigeria.com/40-years-after-will-mammans-committee-give-life-to-much-hyped-n2trn-mambilla-power-project/" title="40 years after, will Mamman’s committee give life to much hyped N2trn Mambilla Power Project?"> <img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2018/12/Electricity-power-plant-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="Transcorp Power Consortium beats two others to win Afam Power Plc bid" /> </a> <a class="mega-menu-link" href="https://www.ripplesnigeria.com/40-years-after-will-mammans-committee-give-life-to-much-hyped-n2trn-mambilla-power-project/" title="40 years after, will Mamman’s committee give life to much hyped N2trn Mambilla Power Project?">40 years after, will Mamman’s committee give life to much hyped N2trn Mambilla Power Project?</a></li><li> <a class="mega-menu-img" href="https://www.ripplesnigeria.com/in-case-you-missed-it-an-experts-view-on-nigerias-revenue-and-tax-systems/" title="In case you missed it, an expert’s view on Nigeria’s revenue and tax systems"> <img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/01/Taiwo-Oyedele-PwC-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="In case you missed it, an expert’s view on Nigeria’s revenue and tax systems" /> </a> <a class="mega-menu-link" href="https://www.ripplesnigeria.com/in-case-you-missed-it-an-experts-view-on-nigerias-revenue-and-tax-systems/" title="In case you missed it, an expert’s view on Nigeria’s revenue and tax systems">In case you missed it, an expert’s view on Nigeria’s revenue and tax systems</a></li></ul></li></ul><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48777 vce-mega-cat vce-cat-49"><a href="https://www.ripplesnigeria.com/sports/" data-mega_cat_id="49">Sports</a><ul class="vce-mega-menu-wrapper"><li class="vce-mega-menu-posts-wrap " data-numposts="5"><ul><li> <a class="mega-menu-img" href="https://www.ripplesnigeria.com/my-objective-is-to-win-everything-says-new-barca-boss-setien/" title="My objective is to win everything, says new Barca boss Setien"> <img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/01/110507639_setien_reuters-2-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="" /> </a> <a class="mega-menu-link" href="https://www.ripplesnigeria.com/my-objective-is-to-win-everything-says-new-barca-boss-setien/" title="My objective is to win everything, says new Barca boss Setien">My objective is to win everything, says new Barca boss Setien</a></li><li> <a class="mega-menu-img" href="https://www.ripplesnigeria.com/tokyo-olympic-qualifiers-dtigress-open-camp-in-belgrade-feb-1st/" title="Tokyo Olympic Qualifiers: D’Tigress open camp in Belgrade Feb 1st"> <img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/07/DTigress-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="" /> </a> <a class="mega-menu-link" href="https://www.ripplesnigeria.com/tokyo-olympic-qualifiers-dtigress-open-camp-in-belgrade-feb-1st/" title="Tokyo Olympic Qualifiers: D’Tigress open camp in Belgrade Feb 1st">Tokyo Olympic Qualifiers: D’Tigress open camp in Belgrade Feb 1st</a></li><li> <a class="mega-menu-img" href="https://www.ripplesnigeria.com/youre-going-to-sleep-in-two-rounds-fury-wilder-talk-tough-ahead-rematch/" title="&#8216;You&#8217;re going to sleep in two rounds&#8217; — Fury, Wilder talk tough ahead rematch"> <img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/10/skysports-wilder-fury_4799779-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="deontay wilder and tyson fury" /> </a> <a class="mega-menu-link" href="https://www.ripplesnigeria.com/youre-going-to-sleep-in-two-rounds-fury-wilder-talk-tough-ahead-rematch/" title="&#8216;You&#8217;re going to sleep in two rounds&#8217; — Fury, Wilder talk tough ahead rematch">&#8216;You&#8217;re going to sleep in two rounds&#8217; — Fury, Wilder talk tough ahead rematch</a></li><li> <a class="mega-menu-img" href="https://www.ripplesnigeria.com/barca-boss-admits-club-privileged-to-have-unique-player-oshoala/" title="Barca boss admits club privileged to have &#8216;unique player&#8217; Oshoala"> <img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/01/Oshoala-2-1-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="asisat oshoala and lionel messi" /> </a> <a class="mega-menu-link" href="https://www.ripplesnigeria.com/barca-boss-admits-club-privileged-to-have-unique-player-oshoala/" title="Barca boss admits club privileged to have &#8216;unique player&#8217; Oshoala">Barca boss admits club privileged to have &#8216;unique player&#8217; Oshoala</a></li><li> <a class="mega-menu-img" href="https://www.ripplesnigeria.com/former-coach-echoes-call-for-ex-international-to-manage-super-falcons/" title="Former coach echoes call for ex-international to manage Super Falcons"> <img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2018/12/DtWkNoKXoAsLwlW-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="Super Falcons" /> </a> <a class="mega-menu-link" href="https://www.ripplesnigeria.com/former-coach-echoes-call-for-ex-international-to-manage-super-falcons/" title="Former coach echoes call for ex-international to manage Super Falcons">Former coach echoes call for ex-international to manage Super Falcons</a></li></ul></li></ul><li class="search-header-wrap"><a class="search_header" href="javascript:void(0)"><i class="fa fa-search"></i></a><ul class="search-header-form-ul"><li><form class="search-header-form" action="https://www.ripplesnigeria.com/" method="get"> <input name="s" class="search-input" size="20" type="text" value="Type here to search..." onfocus="(this.value == 'Type here to search...') && (this.value = '')" onblur="(this.value == '') && (this.value = 'Type here to search...')" placeholder="Type here to search..." /></form></li></ul></li></ul></nav></div></div></header><div id="main-wrapper"><div class="vce-ad-below-header vce-ad-container"> <script type="text/javascript">_atrk_opts = { atrk_acct:"6a9bn1a4KM10cv", domain:"ripplesnigeria.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();</script> <noscript><img src="https://certify.alexametrics.com/atrk.gif?account=6a9bn1a4KM10cv" style="display:none" height="1" width="1" alt="" /></noscript><div id="ezoic-pub-ad-placeholder-112"></div>  <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>(adsbygoogle = window.adsbygoogle || []).push({
google_ad_client: "ca-pub-3509907596649147",
enable_page_level_ads: true
});</script> </div><div id="mks-breadcrumbs" class="container mks-bredcrumbs-container"><p id="breadcrumbs"><span><span><a href="https://www.ripplesnigeria.com/" >Home</a> » <span><a href="https://www.ripplesnigeria.com/politics/" >Politics</a> » <span class="breadcrumb_last" aria-current="page">Niger gov Bello promises to begin payment of N30,000 minimum wage January</span></span></span></span></p></div><div id="content" class="container site-content vce-sid-right"><div id="primary" class="vce-main-content"><main id="main" class="main-box main-box-single"><article id="post-212753" class="vce-single post-212753 post type-post status-publish format-standard has-post-thumbnail hentry category-latest-nigeria-news category-politics tag-abubakar-sani-bello tag-minimum-wage"><header class="entry-header"> <span class="meta-category"><a href="https://www.ripplesnigeria.com/latest-nigeria-news/" class="category-55">Latest</a> <span>&bull;</span> <a href="https://www.ripplesnigeria.com/politics/" class="category-56">Politics</a></span><h1 class="entry-title">Niger gov Bello promises to begin payment of N30,000 minimum wage January</h1><div class="entry-meta"><div class="meta-item date"><span class="updated">January 15, 2020</span></div></div></header><div class="meta-image"> <img width="600" height="337" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/03/Abubakar-Sani-Bello.jpg" class="attachment-vce-lay-a size-vce-lay-a wp-post-image" alt="Abubakar-Sani-Bello" srcset="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/03/Abubakar-Sani-Bello.jpg 600w, //i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/03/Abubakar-Sani-Bello-300x169.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" /></div><div class="meta-author"><div class="meta-author-img"> <img alt='' src='https://secure.gravatar.com/avatar/74190ac7f99b5a5cc3bd43e0f1a82081?s=100&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/74190ac7f99b5a5cc3bd43e0f1a82081?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' /></div><div class="meta-author-wrapped">By <span class="vcard author"><span class="fn"><a href="https://www.ripplesnigeria.com/author/inforipples-com-ng/">Ripples Nigeria</a></span></span></div></div><div class="vce-ad vce-ad-container"><a href="http://bit.ly/2BMeHA4"><img class="alignnone size-full wp-image-202453" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/10/Banner-1.jpg" alt="" width="3192" height="397" /></a></div><div class="entry-content"><p>Niger State Governor, Abubakar Sani Bello has assured that the state government would commence the payment of the new national <a href="https://www.ripplesnigeria.com/kogi-govt-labour-set-up-committee-on-new-minimum-wage-will-the-negotiations-ever-end/">minimum wage</a> this January.</p><p>The governor made the disclosure when he received the chairmen of the 25 local government areas on a solidarity visit over the recent Supreme Court verdict affirming his election as the duly elected governor of the state.</p><p>This was contained in a statement by Mary Noel Berje, Chief Press Secretary to the governor made available to Ripples Nigeria on Tuesday night.</p><p>Governor Bello said that a committee had been set up already and that considerable progress had been made in an ongoing negotiation to begin the implementation of the new minimum wage.</p><p>“At the moment our top priority is to address those that have been affected directly by the minimum wage and what it means is, anyone who is below the minimum wage policy.</p><p>“I have given the directive that it should be implemented this January, so that those that are entitled or fall within the class of minimum wage will get”, he said.</p><p>According to him, those that are not directly affected by the N30, 000 minimum wage would be taken care of in the next phase which is the consequential adjustment.</p><p><strong>READ ALSO: <a href="https://www.ripplesnigeria.com/profile-hope-uzodinma-the-fourth-place-finisher-who-became-governor/">PROFILE: Hope Uzodinma, the fourth-place finisher who became governor</a></strong></p><p>“If you implement the new minimum wage, then you find out that there will be the need for consequential adjustments for all&#8221;.</p><p>The governor noted that paying salaries was not the only function of government, but lamented, that at the moment, 80 per cent of the state&#8217;s income goes into salary payment.</p><div class="abh_box abh_box_down abh_box_fancy"><ul class="abh_tabs"><li class="abh_about abh_active"><a href="#abh_about">Author</a></li><li class="abh_posts"><a href="#abh_posts">Recent Posts</a></li></ul><div class="abh_tab_content"><section class="vcard abh_about_tab abh_tab" style="display:block"><div class="abh_image"><a href = "http://Ripplesnigeria.com" class="url" target = "_blank" title = "Ripples Nigeria" rel="nofollow" > <img alt='' src='https://secure.gravatar.com/avatar/74190ac7f99b5a5cc3bd43e0f1a82081?s=250&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/74190ac7f99b5a5cc3bd43e0f1a82081?s=500&#038;d=mm&#038;r=g 2x' class='avatar avatar-250 photo' height='250' width='250' /></a ></div><div class="abh_social"></div><div class="abh_text"><h3 class="fn name" ><a href="http://Ripplesnigeria.com" class="url" target="_blank" rel="nofollow">Ripples Nigeria</a></h3><div class="abh_job" ></div><div class="description note abh_description" >We are an online newspaper, very passionate about Nigerian politics, business and their leaders. We dig deeper, without borders and without fears. <br />www.ripplesnigeria.com</div></div></section><section class="abh_posts_tab abh_tab" ><div class="abh_image"><a href="http://Ripplesnigeria.com" class="url" target="_blank" title="Ripples Nigeria" rel="nofollow"><img alt='' src='https://secure.gravatar.com/avatar/74190ac7f99b5a5cc3bd43e0f1a82081?s=250&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/74190ac7f99b5a5cc3bd43e0f1a82081?s=500&#038;d=mm&#038;r=g 2x' class='avatar avatar-250 photo' height='250' width='250' /></a></div><div class="abh_social"></div><div class="abh_text"><h4 >Latest posts by Ripples Nigeria <span class="abh_allposts">(<a href="https://www.ripplesnigeria.com/author/inforipples-com-ng/">see all</a>)</span></h4><div class="abh_description note" ><ul><li> <a href="https://www.ripplesnigeria.com/%ef%bb%bfvision-2023-dear-president-before-you-stand-down/">﻿Vision 2023 : Dear President, before you stand down</a><span> - January 15, 2020</span></li><li> <a href="https://www.ripplesnigeria.com/rights-group-reports-buhari-el-rufai-to-pope-trump-over-alleged-genocidal-killings-of-christians/">Rights group reports Buhari, El-Rufai to Pope, Trump over alleged genocidal killings of Christians</a><span> - January 15, 2020</span></li><li> <a href="https://www.ripplesnigeria.com/ajaokuta-after-spending-6bn-will-1-5bn-lifeline-rescue-one-of-nigerias-biggest-industrial-projects/">AJAOKUTA: After spending $6bn, will $1.5bn lifeline rescue one of Nigeria’s biggest industrial projects?</a><span> - January 15, 2020</span></li></ul></div></div></section></div></div><h3>Join the conversation</h3><p><fb:comments-count href=https://www.ripplesnigeria.com/niger-gov-bello-promises-to-begin-payment-of-n30000-minimum-wage-january/></fb:comments-count> Opinions</p><div class="fb-comments" data-href="https://www.ripplesnigeria.com/niger-gov-bello-promises-to-begin-payment-of-n30000-minimum-wage-january/" data-numposts="30" data-width="100%" data-colorscheme="light"></div><div class="yhxew5e1eef0805605" ><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-6945008995728725"
data-ad-slot="4864542546"
data-ad-format="auto"
data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><style type="text/css">@media screen and (min-width: 1201px) {
.yhxew5e1eef0805605 {
display: block;
}
}
@media screen and (min-width: 993px) and (max-width: 1200px) {
.yhxew5e1eef0805605 {
display: block;
}
}
@media screen and (min-width: 769px) and (max-width: 992px) {
.yhxew5e1eef0805605 {
display: block;
}
}
@media screen and (min-width: 768px) and (max-width: 768px) {
.yhxew5e1eef0805605 {
display: block;
}
}
@media screen and (max-width: 767px) {
.yhxew5e1eef0805605 {
display: block;
}
}</style></div><footer class="entry-footer"><div class="meta-tags"> <a href="https://www.ripplesnigeria.com/tag/abubakar-sani-bello/" rel="tag">Abubakar Sani Bello</a> <a href="https://www.ripplesnigeria.com/tag/minimum-wage/" rel="tag">Minimum wage</a></div></footer><div class="vce-share-bar"><ul class="vce-share-items"><li><a class="fa fa-facebook" href="javascript:void(0);" data-url="http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.ripplesnigeria.com%2Fniger-gov-bello-promises-to-begin-payment-of-n30000-minimum-wage-january%2F&amp;t=Niger+gov+Bello+promises+to+begin+payment+of+N30%2C000+minimum+wage+January"></a></li><li><a class="fa fa-twitter" href="javascript:void(0);" data-url="http://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.ripplesnigeria.com%2Fniger-gov-bello-promises-to-begin-payment-of-n30000-minimum-wage-january%2F&amp;text=Niger+gov+Bello+promises+to+begin+payment+of+N30%2C000+minimum+wage+January"></a></li><li><a class="fa fa-pinterest" href="javascript:void(0);" data-url="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.ripplesnigeria.com%2Fniger-gov-bello-promises-to-begin-payment-of-n30000-minimum-wage-january%2F&amp;media=https%3A%2F%2Fwww.ripplesnigeria.com%2Fwp-content%2Fuploads%2F2019%2F03%2FAbubakar-Sani-Bello.jpg&amp;description=Niger+gov+Bello+promises+to+begin+payment+of+N30%2C000+minimum+wage+January"></a></li><li><a class="fa fa-linkedin" href="javascript:void(0);" data-url="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.ripplesnigeria.com%2Fniger-gov-bello-promises-to-begin-payment-of-n30000-minimum-wage-january%2F&amp;title=Niger+gov+Bello+promises+to+begin+payment+of+N30%2C000+minimum+wage+January"></a></li><li><a class="fa fa-whatsapp no-popup" href="whatsapp://send?text=https%3A%2F%2Fwww.ripplesnigeria.com%2Fniger-gov-bello-promises-to-begin-payment-of-n30000-minimum-wage-january%2F"></a></li></ul></div></article><div id="disqus_thread"></div><nav class="prev-next-nav"><div class="vce-prev-link"> <a href="https://www.ripplesnigeria.com/new-video-showing-ukrainian-plane-being-struck-by-two-iranian-missiles-surfaces/" rel="next"><span class="img-wrp"><img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/01/Scene-where-Ukrainian-plane-hit-by-Iranian-missiles-crashed-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="New video showing Ukrainian plane being struck by two Iranian missiles surfaces" /><span class="vce-pn-ico"><i class="fa fa fa-chevron-left"></i></span></span><span class="vce-prev-next-link">New video showing Ukrainian plane being struck by two Iranian missiles surfaces</span></a></div><div class="vce-next-link"> <a href="https://www.ripplesnigeria.com/profile-hope-uzodinma-the-fourth-place-finisher-who-became-governor/" rel="prev"><span class="img-wrp"><img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/01/Hope-Uzodinma-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="Hope Uzodinma" /><span class="vce-pn-ico"><i class="fa fa fa-chevron-right"></i></span></span><span class="vce-prev-next-link">PROFILE: Hope Uzodinma, the fourth-place finisher who became governor</span></a></div></nav></main><div class="main-box vce-related-box"><h3 class="main-box-title">You may also like</h3><div class="main-box-inside"><article class="vce-post vce-lay-d post-212770 post type-post status-publish format-standard has-post-thumbnail hentry category-graffiti category-latest-nigeria-news tag-ahmadu-bello tag-muhammadu-buhari tag-obafemi-awolowo tag-tafawa-belawa"><div class="meta-image"> <a href="https://www.ripplesnigeria.com/%ef%bb%bfvision-2023-dear-president-before-you-stand-down/" title="﻿Vision 2023 : Dear President, before you stand down"> <img width="145" height="100" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/12/Buharii-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="Buhari" srcset="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/12/Buharii-145x100.jpg 145w, //i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/12/Buharii-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" /> </a></div><header class="entry-header"><h2 class="entry-title"><a href="https://www.ripplesnigeria.com/%ef%bb%bfvision-2023-dear-president-before-you-stand-down/" title="﻿Vision 2023 : Dear President, before you stand down">﻿Vision 2023 : Dear President, before you stand down</a></h2></header></article><article class="vce-post vce-lay-d post-212765 post type-post status-publish format-standard has-post-thumbnail hentry category-latest-nigeria-news category-politics tag-buhari tag-el-rufai tag-huriwa tag-pope tag-trump"><div class="meta-image"> <a href="https://www.ripplesnigeria.com/rights-group-reports-buhari-el-rufai-to-pope-trump-over-alleged-genocidal-killings-of-christians/" title="Rights group reports Buhari, El-Rufai to Pope, Trump over alleged genocidal killings of Christians"> <img width="145" height="100" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/01/Buhari-Meets-El-Rufai-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="Rights group reports Buhari, El-Rufai to Pope, Trump over alleged genocidal killings of Christians" srcset="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/01/Buhari-Meets-El-Rufai-145x100.jpg 145w, //i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/01/Buhari-Meets-El-Rufai-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" /> </a></div><header class="entry-header"><h2 class="entry-title"><a href="https://www.ripplesnigeria.com/rights-group-reports-buhari-el-rufai-to-pope-trump-over-alleged-genocidal-killings-of-christians/" title="Rights group reports Buhari, El-Rufai to Pope, Trump over alleged genocidal killings of Christians">Rights group reports Buhari, El-Rufai to Pope, Trump over alleged genocidal killings of Christians</a></h2></header></article><article class="vce-post vce-lay-d post-212766 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-latest-nigeria-news tag-ajaokuta-steel-mill tag-buhari tag-shehu-shagari"><div class="meta-image"> <a href="https://www.ripplesnigeria.com/ajaokuta-after-spending-6bn-will-1-5bn-lifeline-rescue-one-of-nigerias-biggest-industrial-projects/" title="AJAOKUTA: After spending $6bn, will $1.5bn lifeline rescue one of Nigeria’s biggest industrial projects?"> <img width="145" height="100" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2018/10/Ajaokuta-Steel-Complex-145x100.jpeg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="FG has assured me that Ajaokuta Steel Complex is not up for sale— Yahaya Bello" srcset="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2018/10/Ajaokuta-Steel-Complex-145x100.jpeg 145w, //i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2018/10/Ajaokuta-Steel-Complex-380x260.jpeg 380w" sizes="(max-width: 145px) 100vw, 145px" /> </a></div><header class="entry-header"><h2 class="entry-title"><a href="https://www.ripplesnigeria.com/ajaokuta-after-spending-6bn-will-1-5bn-lifeline-rescue-one-of-nigerias-biggest-industrial-projects/" title="AJAOKUTA: After spending $6bn, will $1.5bn lifeline rescue one of Nigeria’s biggest industrial projects?">AJAOKUTA: After spending $6bn, will $1.5bn lifeline rescue one of Nigeria’s biggest industrial projects?</a></h2></header></article><article class="vce-post vce-lay-d post-212756 post type-post status-publish format-standard has-post-thumbnail hentry category-latest-nigeria-news category-entertainment tag-daddy-freeze tag-mbaka"><div class="meta-image"> <a href="https://www.ripplesnigeria.com/scourt-judgment-did-father-mbaka-hear-from-god-or-man-daddy-freeze-gives-his-take/" title="S’COURT JUDGMENT: Did Father Mbaka hear from God or man? Daddy Freeze gives his take"> <img width="145" height="100" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2018/08/Daddy-Freeze1-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="Daddy Freeze tears into Pastor Adeboye’s son" srcset="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2018/08/Daddy-Freeze1-145x100.jpg 145w, //i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2018/08/Daddy-Freeze1-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" /> </a></div><header class="entry-header"><h2 class="entry-title"><a href="https://www.ripplesnigeria.com/scourt-judgment-did-father-mbaka-hear-from-god-or-man-daddy-freeze-gives-his-take/" title="S’COURT JUDGMENT: Did Father Mbaka hear from God or man? Daddy Freeze gives his take">S’COURT JUDGMENT: Did Father Mbaka hear from God or man? Daddy Freeze gives his take</a></h2></header></article><article class="vce-post vce-lay-d post-212743 post type-post status-publish format-standard has-post-thumbnail hentry category-latest-nigeria-news category-nigeria-in-one-minute category-politics category-top-stories tag-nigerian-newspapers tag-top-stories"><div class="meta-image"> <a href="https://www.ripplesnigeria.com/10-top-stories-from-nigerian-newspapers-wednesday-morning-january-15-2020/" title="10 top stories from Nigerian newspapers Wednesday morning, January 15, 2020"> <img width="145" height="100" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/07/nigeria-in-one-minute-145x100.gif" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="Top 10 stories from Nigerian newspapers" srcset="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/07/nigeria-in-one-minute-145x100.gif 145w, //i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/07/nigeria-in-one-minute-380x260.gif 380w" sizes="(max-width: 145px) 100vw, 145px" /> </a></div><header class="entry-header"><h2 class="entry-title"><a href="https://www.ripplesnigeria.com/10-top-stories-from-nigerian-newspapers-wednesday-morning-january-15-2020/" title="10 top stories from Nigerian newspapers Wednesday morning, January 15, 2020">10 top stories from Nigerian newspapers Wednesday morning, January 15, 2020</a></h2></header></article><article class="vce-post vce-lay-d post-212744 post type-post status-publish format-standard has-post-thumbnail hentry category-latest-nigeria-news category-metro tag-hepatitis tag-nafdac tag-national-agency-for-control-of-hepatitis"><div class="meta-image"> <a href="https://www.ripplesnigeria.com/senate-proposes-establishment-of-national-agency-for-control-of-hepatitis/" title="Senate proposes establishment of National Agency for Control of Hepatitis"> <img width="145" height="100" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/12/Senate-plenary-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" srcset="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/12/Senate-plenary-145x100.jpg 145w, //i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/12/Senate-plenary-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" /> </a></div><header class="entry-header"><h2 class="entry-title"><a href="https://www.ripplesnigeria.com/senate-proposes-establishment-of-national-agency-for-control-of-hepatitis/" title="Senate proposes establishment of National Agency for Control of Hepatitis">Senate proposes establishment of National Agency for Control of Hepatitis</a></h2></header></article></div></div><section class="main-box mbt-border-top author-box"><h3 class="main-box-title">About the author</h3><div class="main-box-inside"><div class="data-image"> <img alt='' src='https://secure.gravatar.com/avatar/74190ac7f99b5a5cc3bd43e0f1a82081?s=112&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/74190ac7f99b5a5cc3bd43e0f1a82081?s=224&#038;d=mm&#038;r=g 2x' class='avatar avatar-112 photo' height='112' width='112' /></div><div class="data-content"><h4 class="author-title">Ripples Nigeria</h4><div class="data-entry-content"><p>We are an online newspaper, very passionate about Nigerian politics, business and their leaders. We dig deeper, without borders and without fears.<br /> www.ripplesnigeria.com</p></div></div></div><div class="vce-content-outside"><div class="data-links"> <a href="https://www.ripplesnigeria.com/author/inforipples-com-ng/" class="vce-author-link vce-button">View all posts</a></div><div class="vce-author-links"> <a href="http://Ripplesnigeria.com" target="_blank" class="fa fa-link vce-author-website"></a></div></div></section></div><aside id="sidebar" class="sidebar right"><div id="text-8" class="vce-no-padding widget widget_text"><div class="textwidget"><p><a href="https://www.ripplesnigeria.com/seyi-makinde-emerges-ripples-nigeria-governor-of-the-year-2019/"><img class="aligncenter size-full wp-image-199068" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/10/Ranking-Nigerian-Governors-22.gif" alt="" width="300" height="200" /></a></p></div></div><div id="text-7" class="vce-no-padding widget widget_text"><div class="textwidget"><p><img src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/01/OGBENI-S’-Court-proves-Father-Mbaka-right-declares-APC’s-Hope-Uzodinma-Imo-gov.png" alt="S’ Court proves Father Mbaka right, declares APC’s Hope Uzodinma Imo gov" width="300" height="600" class="aligncenter size-large wp-image-199003" /></p></div></div><div id="text-9" class="vce-no-padding widget widget_text"><div class="textwidget"><p><a href="https://www.ripplesnigeria.com/aso-rock-watch-rage-how-nigerians-reacted-to-hanans-ride-in-daddys-official-jet/"><img class="aligncenter size-full wp-image-199069" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/10/aso-rock-watch-22.gif" alt="" width="300" height="200" /></a></p></div></div><div class="vce-sticky"><div id="vce_posts_widget-2" class="widget vce_posts_widget"><h4 class="widget-title">Top Stories</h4><ul class="vce-post-list" data-autoplay="6"><li> <a href="https://www.ripplesnigeria.com/profile-hope-uzodinma-the-fourth-place-finisher-who-became-governor/" class="featured_image_sidebar" title="PROFILE: Hope Uzodinma, the fourth-place finisher who became governor"><span class="vce-post-img"><img width="145" height="100" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/01/Hope-Uzodinma-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="Hope Uzodinma" srcset="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/01/Hope-Uzodinma-145x100.jpg 145w, //i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/01/Hope-Uzodinma-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" /></span></a><div class="vce-posts-wrap"> <a href="https://www.ripplesnigeria.com/profile-hope-uzodinma-the-fourth-place-finisher-who-became-governor/" title="PROFILE: Hope Uzodinma, the fourth-place finisher who became governor" class="vce-post-link">PROFILE: Hope Uzodinma, the fourth-place finisher who became governor</a></div></li><li> <a href="https://www.ripplesnigeria.com/10-top-stories-from-nigerian-newspapers-wednesday-morning-january-15-2020/" class="featured_image_sidebar" title="10 top stories from Nigerian newspapers Wednesday morning, January 15, 2020"><span class="vce-post-img"><img width="145" height="100" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/07/nigeria-in-one-minute-145x100.gif" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="Top 10 stories from Nigerian newspapers" srcset="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/07/nigeria-in-one-minute-145x100.gif 145w, //i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/07/nigeria-in-one-minute-380x260.gif 380w" sizes="(max-width: 145px) 100vw, 145px" /></span></a><div class="vce-posts-wrap"> <a href="https://www.ripplesnigeria.com/10-top-stories-from-nigerian-newspapers-wednesday-morning-january-15-2020/" title="10 top stories from Nigerian newspapers Wednesday morning, January 15, 2020" class="vce-post-link">10 top stories from Nigerian newspapers Wednesday morning, January 15, 2020</a></div></li><li> <a href="https://www.ripplesnigeria.com/supreme-court-ruling-on-imo-election-sad-for-nigerias-democracy-pdp/" class="featured_image_sidebar" title="Supreme Court ruling on Imo election sad for Nigeria’s democracy —PDP"><span class="vce-post-img"><img width="145" height="100" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/02/Kola-Ologbondiyan-1-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="KOGI GUBER: PDP alleges plan by INEC, APC to disqualfy Wada" srcset="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/02/Kola-Ologbondiyan-1-145x100.jpg 145w, //i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/02/Kola-Ologbondiyan-1-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" /></span></a><div class="vce-posts-wrap"> <a href="https://www.ripplesnigeria.com/supreme-court-ruling-on-imo-election-sad-for-nigerias-democracy-pdp/" title="Supreme Court ruling on Imo election sad for Nigeria’s democracy —PDP" class="vce-post-link">Supreme Court ruling on Imo election sad for Nigeria’s democracy —PDP</a></div></li><li> <a href="https://www.ripplesnigeria.com/okorocha-to-uzodinma-you-have-my-unflinching-support/" class="featured_image_sidebar" title="OKOROCHA TO UZODINMA: You have my unflinching support"><span class="vce-post-img"><img width="145" height="100" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/01/Okorocha-with-Uzodinma-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="Okorocha with Uzodinma" srcset="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/01/Okorocha-with-Uzodinma-145x100.jpg 145w, //i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/01/Okorocha-with-Uzodinma-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" /></span></a><div class="vce-posts-wrap"> <a href="https://www.ripplesnigeria.com/okorocha-to-uzodinma-you-have-my-unflinching-support/" title="OKOROCHA TO UZODINMA: You have my unflinching support" class="vce-post-link">OKOROCHA TO UZODINMA: You have my unflinching support</a></div></li><li> <a href="https://www.ripplesnigeria.com/buhari-has-not-ordered-stoppage-of-salaries-over-ippis-asuu/" class="featured_image_sidebar" title="Buhari has not ordered stoppage of salaries over IPPIS —ASUU"><span class="vce-post-img"><img width="145" height="100" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/01/Buhari-meeting-with-ASUU-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" srcset="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/01/Buhari-meeting-with-ASUU-145x100.jpg 145w, //i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/01/Buhari-meeting-with-ASUU-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" /></span></a><div class="vce-posts-wrap"> <a href="https://www.ripplesnigeria.com/buhari-has-not-ordered-stoppage-of-salaries-over-ippis-asuu/" title="Buhari has not ordered stoppage of salaries over IPPIS —ASUU" class="vce-post-link">Buhari has not ordered stoppage of salaries over IPPIS —ASUU</a></div></li><li> <a href="https://www.ripplesnigeria.com/is-a-clash-imminent-nigerian-govt-brands-operation-amotekun-illegal/" class="featured_image_sidebar" title="Is a clash imminent? Nigerian govt brands Operation Amotekun ‘illegal’"><span class="vce-post-img"><img width="145" height="100" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/01/operation-Amotekun-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="operation Amotekun" srcset="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/01/operation-Amotekun-145x100.jpg 145w, //i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/01/operation-Amotekun-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" /></span></a><div class="vce-posts-wrap"> <a href="https://www.ripplesnigeria.com/is-a-clash-imminent-nigerian-govt-brands-operation-amotekun-illegal/" title="Is a clash imminent? Nigerian govt brands Operation Amotekun ‘illegal’" class="vce-post-link">Is a clash imminent? Nigerian govt brands Operation Amotekun ‘illegal’</a></div></li></ul></div><div id="recent-posts-8" class="widget widget_recent_entries"><h4 class="widget-title">News Stream</h4><ul><li> <a href="https://www.ripplesnigeria.com/%ef%bb%bfvision-2023-dear-president-before-you-stand-down/">﻿Vision 2023 : Dear President, before you stand down</a></li><li> <a href="https://www.ripplesnigeria.com/rights-group-reports-buhari-el-rufai-to-pope-trump-over-alleged-genocidal-killings-of-christians/">Rights group reports Buhari, El-Rufai to Pope, Trump over alleged genocidal killings of Christians</a></li><li> <a href="https://www.ripplesnigeria.com/ajaokuta-after-spending-6bn-will-1-5bn-lifeline-rescue-one-of-nigerias-biggest-industrial-projects/">AJAOKUTA: After spending $6bn, will $1.5bn lifeline rescue one of Nigeria’s biggest industrial projects?</a></li><li> <a href="https://www.ripplesnigeria.com/scourt-judgment-did-father-mbaka-hear-from-god-or-man-daddy-freeze-gives-his-take/">S’COURT JUDGMENT: Did Father Mbaka hear from God or man? Daddy Freeze gives his take</a></li><li> <a href="https://www.ripplesnigeria.com/new-video-showing-ukrainian-plane-being-struck-by-two-iranian-missiles-surfaces/">New video showing Ukrainian plane being struck by two Iranian missiles surfaces</a></li><li> <a href="https://www.ripplesnigeria.com/niger-gov-bello-promises-to-begin-payment-of-n30000-minimum-wage-january/" aria-current="page">Niger gov Bello promises to begin payment of N30,000 minimum wage January</a></li><li> <a href="https://www.ripplesnigeria.com/profile-hope-uzodinma-the-fourth-place-finisher-who-became-governor/">PROFILE: Hope Uzodinma, the fourth-place finisher who became governor</a></li><li> <a href="https://www.ripplesnigeria.com/10-top-stories-from-nigerian-newspapers-wednesday-morning-january-15-2020/">10 top stories from Nigerian newspapers Wednesday morning, January 15, 2020</a></li><li> <a href="https://www.ripplesnigeria.com/senate-proposes-establishment-of-national-agency-for-control-of-hepatitis/">Senate proposes establishment of National Agency for Control of Hepatitis</a></li><li> <a href="https://www.ripplesnigeria.com/navy-arrests-nine-people-for-illegal-oil-bunkering/">Navy arrests nine  people for illegal oil bunkering</a></li></ul></div><div id="mks_social_widget-3" class="widget mks_social_widget"><ul class="mks_social_widget_ul"><li><a href="http://www.facebook.com/ripplesng" title="Facebook" class="socicon-facebook soc_circle" target="_blank" style="width: 48px; height: 48px; font-size: 16px;line-height:53px;"><span>facebook</span></a></li><li><a href="https://twitter.com/RipplesNG" title="Twitter" class="socicon-twitter soc_circle" target="_blank" style="width: 48px; height: 48px; font-size: 16px;line-height:53px;"><span>twitter</span></a></li><li><a href="https://www.linkedin.com/company/9272658" title="Linkedin" class="socicon-linkedin soc_circle" target="_blank" style="width: 48px; height: 48px; font-size: 16px;line-height:53px;"><span>linkedin</span></a></li><li><a href="https://www.instagram.com/ripplesnigeria" title="Instagram" class="socicon-instagram soc_circle" target="_blank" style="width: 48px; height: 48px; font-size: 16px;line-height:53px;"><span>instagram</span></a></li><li><a href="https://www.youtube.com/channel/UCRExbfG5-STw_uWF7BDNKdQ" title="YouTube" class="socicon-youtube soc_circle" target="_blank" style="width: 48px; height: 48px; font-size: 16px;line-height:53px;"><span>youtube</span></a></li></ul></div></div></aside></div><div class="vce-ad-above-footer vce-ad-container"><div id="ezoic-pub-ad-placeholder-110"></div></div><footer id="footer" class="site-footer"><div class="container"><div class="container-fix"><div class="bit-1"></div></div></div><div class="container-full site-info"><div class="container"><div class="vce-wrap-left"><p>Copyright &copy; 2017. Ripples Nigeria <a href="http://ripplesnigeria.com" target="_blank">All rights reserved</a>.</p></div><div class="vce-wrap-right"><ul id="vce_footer_menu" class="bottom-nav-menu"><li> <a href="https://www.ripplesnigeria.com/wp-admin/nav-menus.php">Click here to add footer navigation</a></li></ul></div></div></div>  <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-53f2696041d61bdc"></script> </footer></div></div> <a rel="nofollow" style="display:none;" href="https://www.ripplesnigeria.com/?blackhole=5fc4140100" title="Blackhole for Bad Bots">Do NOT follow this link or you will be banned from the site!</a> <script>eval(function(p,a,c,k,e,d){e=function(c){return c.toString(36)};if(!''.replace(/^/,String)){while(c--){d[c.toString(a)]=k[c]||c.toString(a)}k=[function(e){return d[e]}];e=function(){return'\\w+'};c=1};while(c--){if(k[c]){p=p.replace(new RegExp('\\b'+e(c)+'\\b','g'),k[c])}}return p}('7 3=2 0(2 0().6()+5*4*1*1*f);8.e="c=b; 9=/; a="+3.d();',16,16,'Date|60|new|date|24|365|getTime|var|document|path|expires|1|paddos_1s8H4|toUTCString|cookie|1000'.split('|'),0,{}))</script> <div style="display:none"><div class="grofile-hash-map-74190ac7f99b5a5cc3bd43e0f1a82081"></div></div> <script type='text/javascript'>var countVars = {"disqusShortname":"ripplesdaily"};</script> <script type='text/javascript'>var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"212753 https:\/\/www.ripplesnigeria.com\/?p=212753","disqusShortname":"ripplesdaily","disqusTitle":"Niger gov Bello promises to begin payment of N30,000 minimum wage January","disqusUrl":"https:\/\/www.ripplesnigeria.com\/niger-gov-bello-promises-to-begin-payment-of-n30000-minimum-wage-january\/","postId":"212753"};</script> <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202003'></script> <script type='text/javascript'>var vce_js_settings = {"sticky_header":"","sticky_header_offset":"700","sticky_header_logo":"","logo":"https:\/\/www.ripplesnigeria.com\/wp-content\/uploads\/2018\/09\/ripples-logo-3.png","logo_retina":"\/\/i3.wp.com\/ripplesnigeria.com\/wp-content\/uploads\/2018\/09\/ripples2.png","logo_mobile":"\/\/i3.wp.com\/ripplesnigeria.com\/wp-content\/uploads\/2018\/09\/ripples2.png","logo_mobile_retina":"\/\/i3.wp.com\/ripplesnigeria.com\/wp-content\/uploads\/2018\/09\/ripples2.png","rtl_mode":"0","ajax_url":"https:\/\/www.ripplesnigeria.com\/wp-admin\/admin-ajax.php","ajax_mega_menu":"","mega_menu_slider":"","mega_menu_subcats":"1","lay_fa_grid_center":"","full_slider_autoplay":"","grid_slider_autoplay":"","fa_big_opacity":{"1":"0.5","2":"0.7"},"top_bar_mobile":"1","top_bar_mobile_group":"","top_bar_more_link":"More"};</script> <div id="fb-root"></div> <script>(function(d, s, id) {
var js, fjs = d.getElementsByTagName(s)[0];
if (d.getElementById(id)) return;
js = d.createElement(s); js.id = id;
js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1590816004547381&version=v2.3";
fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script> <script type='text/javascript' src='https://stats.wp.com/e-202003.js' async='async' defer='defer'></script> <script type='text/javascript'>_stq = window._stq || [];
_stq.push([ 'view', {v:'ext',j:'1:8.0',blog:'101977341',post:'212753',tz:'1',srv:'www.ripplesnigeria.com'} ]);
_stq.push([ 'clickTrackerInit', '101977341', '212753' ]);</script> <script>(function (w,i,d,g,e,t,s) {w[d] = w[d]||[];t= i.createElement(g);
t.async=1;t.src=e;s=i.getElementsByTagName(g)[0];s.parentNode.insertBefore(t, s);
})(window, document, '_gscq','script','//widgets.getsitecontrol.com/185098/script.js');</script> <script type="text/javascript" defer src="https://www.ripplesnigeria.com/wp-content/cache/autoptimize/js/autoptimize_0c2c4a346c070073a5a192ab2378297a.js"></script></body></html><!-- WP Fastest Cache file was created in 0.97297501564026 seconds, on 15-01-20 11:52:56 --><!-- need to refresh to see cached version -->