<!DOCTYPE html> <!--[if IE 8]><html class="ie8"><![endif]--> <!--[if IE 9]><html class="ie9"><![endif]--> <!--[if gt IE 8]><!--><html lang="en-US"
xmlns:og="http://ogp.me/ns#"
xmlns:fb="http://ogp.me/ns/fb#"> <!--<![endif]--><meta name="theme-color" content="#ff0000" /><meta http-equiv="Content-Type" content="text/html; charset=UTF-8" /><meta name="viewport" content="user-scalable=yes, width=device-width, initial-scale=1.0, maximum-scale=1, minimum-scale=1"> <!--[if lt IE 9]> <script src="https://www.ripplesnigeria.com/wp-content/themes/ripples_news/js/html5.js"></script> <![endif]-->  <script type="text/javascript">_atrk_opts = { atrk_acct:"6a9bn1a4KM10cv", domain:"ripplesnigeria.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();</script> <noscript><img src="https://certify.alexametrics.com/atrk.gif?account=6a9bn1a4KM10cv" style="display:none" height="1" width="1" alt="" /></noscript><title>If Okocha didn&#039;t win African Best, who am I to complain? –Amokachi | Ripples Nigeria</title><meta name="description" content="Former Nigeria international, Daniel Amokachi has revealed why he does not regret not winning the CAF Player of the year award ." /><meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://www.ripplesnigeria.com/if-okocha-didnt-win-african-best-who-am-i-to-complain-amokachi/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="If Okocha didn&#039;t win African Best, who am I to complain? –Amokachi | Ripples Nigeria" /><meta property="og:description" content="Former Nigeria international, Daniel Amokachi has revealed why he does not regret not winning the CAF Player of the year award ." /><meta property="og:url" content="https://www.ripplesnigeria.com/if-okocha-didnt-win-african-best-who-am-i-to-complain-amokachi/" /><meta property="og:site_name" content="Latest Nigeria News | Top Stories from Ripples Nigeria" /><meta property="article:publisher" content="https://www.facebook.com/ripplesng" /><meta property="article:published_time" content="2020-09-28T17:41:06+00:00" /><meta property="article:modified_time" content="2020-09-28T17:47:05+00:00" /><meta property="og:image" content="https://www.ripplesnigeria.com/wp-content/uploads/2020/09/20200331okocha.jpg" /><meta property="og:image:width" content="800" /><meta property="og:image:height" content="449" /><meta name="twitter:card" content="summary" /><meta name="twitter:creator" content="@ripplesng" /><meta name="twitter:site" content="@ripplesng" /> <script type="application/ld+json" class="yoast-schema-graph">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</script> <link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel='dns-prefetch' href='//v0.wordpress.com' /><link rel="alternate" type="application/rss+xml" title="Latest Nigeria News | Top Stories from Ripples Nigeria &raquo; Feed" href="https://www.ripplesnigeria.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Latest Nigeria News | Top Stories from Ripples Nigeria &raquo; Comments Feed" href="https://www.ripplesnigeria.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Latest Nigeria News | Top Stories from Ripples Nigeria &raquo; If Okocha didn&#8217;t win African Best, who am I to complain? –Amokachi Comments Feed" href="https://www.ripplesnigeria.com/if-okocha-didnt-win-african-best-who-am-i-to-complain-amokachi/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.ripplesnigeria.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,
img.emoji {
display: inline !important;
border: none !important;
box-shadow: none !important;
height: 1em !important;
width: 1em !important;
margin: 0 .07em !important;
vertical-align: -0.1em !important;
background: none !important;
padding: 0 !important;
}</style><!-- <link rel='stylesheet' id='wp-block-library-css'  href='https://www.ripplesnigeria.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.ripplesnigeria.com/wp-content/cache/wpfc-minified/esb7sajz/9ki7p.css" media="all"/><style id='wp-block-library-inline-css' type='text/css'>.has-text-align-justify{text-align:justify;}</style><!-- <link rel='stylesheet' id='cookie-law-info-css'  href='https://www.ripplesnigeria.com/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-public.css?ver=1.9.1' type='text/css' media='all' /> --><!-- <link rel='stylesheet' id='cookie-law-info-gdpr-css'  href='https://www.ripplesnigeria.com/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-gdpr.css?ver=1.9.1' type='text/css' media='all' /> --><!-- <link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://www.ripplesnigeria.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.2.4' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.ripplesnigeria.com/wp-content/cache/wpfc-minified/1yox9plg/9ki7p.css" media="all"/><link rel='stylesheet' id='vce_font_0-css'  href='https://fonts.googleapis.com/css?family=Raleway%3A400&#038;subset=latin&#038;ver=2.4' type='text/css' media='screen' /><link rel='stylesheet' id='vce_font_1-css'  href='https://fonts.googleapis.com/css?family=Montserrat%3A400&#038;subset=latin&#038;ver=2.4' type='text/css' media='screen' /><!-- <link rel='stylesheet' id='vce_style-css'  href='https://www.ripplesnigeria.com/wp-content/themes/ripples_news/css/min.css?ver=2.4' type='text/css' media='screen, print' /> -->
<link rel="stylesheet" type="text/css" href="//www.ripplesnigeria.com/wp-content/cache/wpfc-minified/7xthtess/9ki7p.css" media="screen, print"/><style id='vce_style-inline-css' type='text/css'>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</style><!-- <link rel='stylesheet' id='meks-ads-widget-css'  href='https://www.ripplesnigeria.com/wp-content/plugins/meks-easy-ads-widget/css/style.css?ver=2.0.4' type='text/css' media='all' /> --><!-- <link rel='stylesheet' id='meks-author-widget-css'  href='https://www.ripplesnigeria.com/wp-content/plugins/meks-smart-author-widget/css/style.css?ver=1.1.1' type='text/css' media='all' /> --><!-- <link rel='stylesheet' id='meks-social-widget-css'  href='https://www.ripplesnigeria.com/wp-content/plugins/meks-smart-social-widget/css/style.css?ver=1.4' type='text/css' media='all' /> --><!-- <link rel='stylesheet' id='tmm-css'  href='https://www.ripplesnigeria.com/wp-content/plugins/team-members/inc/css/tmm_style.css?ver=5.5.1' type='text/css' media='all' /> --><!-- <link rel='stylesheet' id='jetpack_css-css'  href='https://www.ripplesnigeria.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.9.1' type='text/css' media='all' /> --> <script type='text/javascript' src='https://www.ripplesnigeria.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script> <script type='text/javascript' id='cookie-law-info-js-extra'>var Cli_Data = {"nn_cookie_ids":[],"cookielist":[],"ccpaEnabled":"","ccpaRegionBased":"","ccpaBarEnabled":"","ccpaType":"gdpr","js_blocking":"1","custom_integration":"","triggerDomRefresh":""};
var cli_cookiebar_settings = {"animate_speed_hide":"500","animate_speed_show":"500","background":"#FFF","border":"#b1a6a6c2","border_on":"","button_1_button_colour":"#dd3333","button_1_button_hover":"#b12929","button_1_link_colour":"#fff","button_1_as_button":"1","button_1_new_win":"","button_2_button_colour":"#333","button_2_button_hover":"#292929","button_2_link_colour":"#444","button_2_as_button":"","button_2_hidebar":"","button_3_button_colour":"#3566bb","button_3_button_hover":"#2a5296","button_3_link_colour":"#fff","button_3_as_button":"1","button_3_new_win":"","button_4_button_colour":"#000","button_4_button_hover":"#000000","button_4_link_colour":"#333333","button_4_as_button":"","font_family":"inherit","header_fix":"","notify_animate_hide":"1","notify_animate_show":"","notify_div_id":"#cookie-law-info-bar","notify_position_horizontal":"right","notify_position_vertical":"bottom","scroll_close":"","scroll_close_reload":"","accept_close_reload":"","reject_close_reload":"","showagain_tab":"1","showagain_background":"#fff","showagain_border":"#000","showagain_div_id":"#cookie-law-info-again","showagain_x_position":"100px","text":"#333333","show_once_yn":"","show_once":"10000","logging_on":"","as_popup":"","popup_overlay":"1","bar_heading_text":"","cookie_bar_as":"banner","popup_showagain_position":"bottom-right","widget_position":"left"};
var log_object = {"ajax_url":"https:\/\/www.ripplesnigeria.com\/wp-admin\/admin-ajax.php"};</script> <script type='application/json' id='wpp-json'>{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/www.ripplesnigeria.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":255702,"token":"a4b4933091","lang":0,"debug":0}</script> <link rel="https://api.w.org/" href="https://www.ripplesnigeria.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.ripplesnigeria.com/wp-json/wp/v2/posts/255702" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.ripplesnigeria.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.ripplesnigeria.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.5.1" /><link rel='shortlink' href='https://wp.me/p6TSXP-14we' /><link rel="alternate" type="application/json+oembed" href="https://www.ripplesnigeria.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ripplesnigeria.com%2Fif-okocha-didnt-win-african-best-who-am-i-to-complain-amokachi%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.ripplesnigeria.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ripplesnigeria.com%2Fif-okocha-didnt-win-african-best-who-am-i-to-complain-amokachi%2F&#038;format=xml" /><meta property="fb:app_id" content="1590816004547381"/><!-- <link rel='stylesheet' id='ABHfrontend.min.css-css'  href='https://www.ripplesnigeria.com/wp-content/plugins/starbox//themes/business/css/frontend.min.css?ver=3.4.2' type='text/css' media='all' /> --><!-- <link rel='stylesheet' id='ABHhidedefault.min.css-css'  href='https://www.ripplesnigeria.com/wp-content/plugins/starbox//themes/admin/css/hidedefault.min.css?ver=3.4.2' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.ripplesnigeria.com/wp-content/cache/wpfc-minified/1o1evjqc/9ki80.css" media="all"/><style data-context="foundation-flickity-css">/*! Flickity v2.0.2
http://flickity.metafizzy.co
---------------------------------------------- */.flickity-enabled{position:relative}.flickity-enabled:focus{outline:0}.flickity-viewport{overflow:hidden;position:relative;height:100%}.flickity-slider{position:absolute;width:100%;height:100%}.flickity-enabled.is-draggable{-webkit-tap-highlight-color:transparent;tap-highlight-color:transparent;-webkit-user-select:none;-moz-user-select:none;-ms-user-select:none;user-select:none}.flickity-enabled.is-draggable .flickity-viewport{cursor:move;cursor:-webkit-grab;cursor:grab}.flickity-enabled.is-draggable .flickity-viewport.is-pointer-down{cursor:-webkit-grabbing;cursor:grabbing}.flickity-prev-next-button{position:absolute;top:50%;width:44px;height:44px;border:none;border-radius:50%;background:#fff;background:hsla(0,0%,100%,.75);cursor:pointer;-webkit-transform:translateY(-50%);transform:translateY(-50%)}.flickity-prev-next-button:hover{background:#fff}.flickity-prev-next-button:focus{outline:0;box-shadow:0 0 0 5px #09f}.flickity-prev-next-button:active{opacity:.6}.flickity-prev-next-button.previous{left:10px}.flickity-prev-next-button.next{right:10px}.flickity-rtl .flickity-prev-next-button.previous{left:auto;right:10px}.flickity-rtl .flickity-prev-next-button.next{right:auto;left:10px}.flickity-prev-next-button:disabled{opacity:.3;cursor:auto}.flickity-prev-next-button svg{position:absolute;left:20%;top:20%;width:60%;height:60%}.flickity-prev-next-button .arrow{fill:#333}.flickity-page-dots{position:absolute;width:100%;bottom:-25px;padding:0;margin:0;list-style:none;text-align:center;line-height:1}.flickity-rtl .flickity-page-dots{direction:rtl}.flickity-page-dots .dot{display:inline-block;width:10px;height:10px;margin:0 8px;background:#333;border-radius:50%;opacity:.25;cursor:pointer}.flickity-page-dots .dot.is-selected{opacity:1}</style><style data-context="foundation-slideout-css">.slideout-menu{position:fixed;left:0;top:0;bottom:0;right:auto;z-index:0;width:256px;overflow-y:auto;-webkit-overflow-scrolling:touch;display:none}.slideout-menu.pushit-right{left:auto;right:0}.slideout-panel{position:relative;z-index:1;will-change:transform}.slideout-open,.slideout-open .slideout-panel,.slideout-open body{overflow:hidden}.slideout-open .slideout-menu{display:block}.pushit{display:none}</style><style type='text/css'>img#wpstats{display:none}</style> <script type="text/javascript">var cli_flush_cache = true;</script> <link rel="icon" href="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2017/01/cropped-RIPPLES-LOGO1-fav-1-32x32.png" sizes="32x32" /><link rel="icon" href="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2017/01/cropped-RIPPLES-LOGO1-fav-1-192x192.png" sizes="192x192" /><link rel="apple-touch-icon" href="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2017/01/cropped-RIPPLES-LOGO1-fav-1-180x180.png" /><meta name="msapplication-TileImage" content="https://www.ripplesnigeria.com/wp-content/uploads/2017/01/cropped-RIPPLES-LOGO1-fav-1-270x270.png" /><link rel="shortcut icon" href="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2017/06/RIPPLES-LOGO1-fav-1.png" type="image/x-icon" /><link rel="apple-touch-icon" href="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2017/06/RIPPLES-LOGO1-fav-1.png" /><meta name="msapplication-TileColor" content="#ffffff"><meta name="msapplication-TileImage" content="https://www.ripplesnigeria.com/wp-content/uploads/2017/06/RIPPLES-LOGO1-fav-1.png" /><style>.ios7.web-app-mode.has-fixed header{ background-color: rgba(255,255,255,.88);}</style> <script type="text/javascript">(function(p,u,s,h){
p._pcq=p._pcq||[];
p._pcq.push(['_currentTime',Date.now()]);
s=u.createElement('script');
s.type='text/javascript';
s.async=true;
s.crossOrigin = 'anonymous';
s.src='https://cdn.pushcrew.com/js/9060165c231ca71ee3d58e91e5ba72d8.js';
h=u.getElementsByTagName('script')[0];
h.parentNode.insertBefore(s,h);
})(window,document);</script> </head><body class="post-template-default single single-post postid-255702 single-format-standard unknown vce-sid-right">  <script async src="https://www.googletagmanager.com/gtag/js?id=UA-60793633-4"></script> <script>window.dataLayer = window.dataLayer || [];
function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('config', 'UA-60793633-4');</script> <script data-ad-client="ca-pub-6945008995728725" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <div id="vce-main"><header id="header" class="main-header"><div class="top-header"><div class="container"><div class="vce-wrap-left"><ul id="vce_top_navigation_menu" class="top-nav-menu"><li id="menu-item-170177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170177 vce-cat-60"><a href="https://www.ripplesnigeria.com/graffiti/">Graffiti</a></li><li id="menu-item-91345" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91345"><a href="https://www.ripplesnigeria.com/advert-rate/">Advertisement</a></li><li id="menu-item-91348" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91348"><a href="https://www.ripplesnigeria.com/about-ripples/">About Ripples</a></li><li id="menu-item-91349" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91349"><a href="https://www.ripplesnigeria.com/team/">Our Team</a></li><li id="menu-item-91346" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91346"><a href="https://www.ripplesnigeria.com/contact-us/">Contact Us</a></li><li id="menu-item-243597" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-243597 vce-cat-148639"><a href="https://www.ripplesnigeria.com/edo-decides-2020/">Edo Decides 2020</a></li><li id="menu-item-243598" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-243598 vce-cat-148638"><a href="https://www.ripplesnigeria.com/ondo-decides-2020/">Ondo Decides 2020</a></li></ul></div><div class="vce-wrap-right"><form class="vce-search-form" action="https://www.ripplesnigeria.com/" method="get"> <input name="s" class="vce-search-input" size="20" type="text" value="Type here to search..." onfocus="(this.value == 'Type here to search...') && (this.value = '')" onblur="(this.value == '') && (this.value = 'Type here to search...')" placeholder="Type here to search..." /> <button type="submit" class="vce-search-submit"><i class="fa fa-search"></i></button></form></div><div class="vce-wrap-center"><div class="menu-header-menu-container"><ul id="vce_social_menu" class="soc-nav-menu"><li id="menu-item-143879" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-143879"><a href="https://www.ripplesnigeria.com/"><span class="vce-social-name">Home</span></a></li><li id="menu-item-170174" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-170174 vce-cat-55"><a href="https://www.ripplesnigeria.com/latest-nigeria-news/"><span class="vce-social-name">Latest News</span></a></li><li id="menu-item-93480" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93480 vce-mega-cat vce-cat-14265"><a href="https://www.ripplesnigeria.com/top-stories/" data-mega_cat_id="14265"><span class="vce-social-name">Top Stories</span></a></li><li id="menu-item-143881" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143881 vce-mega-cat vce-cat-35879"><a href="https://www.ripplesnigeria.com/investigations/" data-mega_cat_id="35879"><span class="vce-social-name">Investigations</span></a></li><li id="menu-item-48775" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48775 vce-mega-cat vce-cat-56"><a href="https://www.ripplesnigeria.com/politics/" data-mega_cat_id="56"><span class="vce-social-name">Politics</span></a></li><li id="menu-item-48778" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48778 vce-mega-cat vce-cat-57"><a href="https://www.ripplesnigeria.com/business/" data-mega_cat_id="57"><span class="vce-social-name">Business</span></a></li><li id="menu-item-48777" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-48777 vce-mega-cat vce-cat-49"><a href="https://www.ripplesnigeria.com/sports/" data-mega_cat_id="49"><span class="vce-social-name">Sports</span></a></li><li id="menu-item-242057" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-242057"><a href="https://soundcloud.com/ripplesnigeria"><span class="vce-social-name">Podcast</span></a></li></ul></div></div></div></div><div class="container header-1-wrapper header-main-area"><div class="vce-res-nav"> <a class="vce-responsive-nav" href="#sidr-main"><i class="fa fa-bars"></i></a></div><div class="site-branding"> <span class="site-title"> <a href="https://www.ripplesnigeria.com/" title="Latest Nigeria News | Top Stories from Ripples Nigeria" class="has-logo"><img src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2018/09/ripples-logo-3.png" alt="Latest Nigeria News | Top Stories from Ripples Nigeria" /></a> </span></div></div><div class="header-bottom-wrapper"><div class="container"><nav id="site-navigation" class="main-navigation" role="navigation"><ul id="vce_main_navigation_menu" class="nav-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-143879"><a href="https://www.ripplesnigeria.com/">Home</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-170174 vce-cat-55"><a href="https://www.ripplesnigeria.com/latest-nigeria-news/">Latest News</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93480 vce-mega-cat vce-cat-14265"><a href="https://www.ripplesnigeria.com/top-stories/" data-mega_cat_id="14265">Top Stories</a><ul class="vce-mega-menu-wrapper"><li class="vce-mega-menu-posts-wrap " data-numposts="5"><ul><li> <a class="mega-menu-img" href="https://www.ripplesnigeria.com/how-nigeria-can-achieve-transformation-buhari/" title="How Nigeria can achieve transformation &#8211; Buhari"> <img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/09/Buhari.-.-1-1-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="" loading="lazy" data-attachment-id="252483" data-permalink="https://www.ripplesnigeria.com/defend-our-achievements-buhari-tells-govt-officials/buhari-92/" data-orig-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/09/Buhari.-.-1-1.jpg" data-orig-size="600,349" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Buhari. ." data-image-description="" data-medium-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/09/Buhari.-.-1-1-300x175.jpg" data-large-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/09/Buhari.-.-1-1.jpg" /> </a> <a class="mega-menu-link" href="https://www.ripplesnigeria.com/how-nigeria-can-achieve-transformation-buhari/" title="How Nigeria can achieve transformation &#8211; Buhari">How Nigeria can achieve transformation &#8211; Buhari</a></li><li> <a class="mega-menu-img" href="https://www.ripplesnigeria.com/jonathan-briefs-buhari-on-mali-crisis-ecowas-leaders-to-meet-in-abuja/" title="Jonathan briefs Buhari on Mali crisis, ECOWAS leaders to meet in Abuja"> <img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/09/Jonathan-briefs-Buhari-on-Mali-crisis-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="" loading="lazy" data-attachment-id="255708" data-permalink="https://www.ripplesnigeria.com/jonathan-briefs-buhari-on-mali-crisis-ecowas-leaders-to-meet-in-abuja/jonathan-briefs-buhari-on-mali-crisis/" data-orig-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/09/Jonathan-briefs-Buhari-on-Mali-crisis.jpg" data-orig-size="600,345" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Jonathan briefs Buhari on Mali crisis" data-image-description="" data-medium-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/09/Jonathan-briefs-Buhari-on-Mali-crisis-300x173.jpg" data-large-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/09/Jonathan-briefs-Buhari-on-Mali-crisis.jpg" /> </a> <a class="mega-menu-link" href="https://www.ripplesnigeria.com/jonathan-briefs-buhari-on-mali-crisis-ecowas-leaders-to-meet-in-abuja/" title="Jonathan briefs Buhari on Mali crisis, ECOWAS leaders to meet in Abuja">Jonathan briefs Buhari on Mali crisis, ECOWAS leaders to meet in Abuja</a></li><li> <a class="mega-menu-img" href="https://www.ripplesnigeria.com/governors-drag-buhari-to-supreme-court-over-executive-order/" title="Governors drag Buhari to Supreme Court over executive order"> <img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/08/Buhariiiii-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="" loading="lazy" data-attachment-id="248734" data-permalink="https://www.ripplesnigeria.com/aso-rock-watch-of-buharis-excuses-and-chilling-massacre-of-nigerians-by-terrorists-two-other-talking-points/buhariiiii/" data-orig-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/08/Buhariiiii.jpg" data-orig-size="600,349" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Buhariiiii" data-image-description="" data-medium-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/08/Buhariiiii-300x175.jpg" data-large-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/08/Buhariiiii.jpg" /> </a> <a class="mega-menu-link" href="https://www.ripplesnigeria.com/governors-drag-buhari-to-supreme-court-over-executive-order/" title="Governors drag Buhari to Supreme Court over executive order">Governors drag Buhari to Supreme Court over executive order</a></li><li> <a class="mega-menu-img" href="https://www.ripplesnigeria.com/pdp-attacks-gov-akeredolu-for-allegedly-declaring-mimiko-kumuyi-his-enemies-for-life/" title="PDP attacks Gov Akeredolu for allegedly declaring Mimiko, Kumuyi, his &#8216;enemies for life&#8217;"> <img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/07/Kola-Ologbondiyan22-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="ALLEGED N2.5BN FRAUD: PDP wants Lai Mohammed, who once published names of looters prosecuted" loading="lazy" data-attachment-id="184789" data-permalink="https://www.ripplesnigeria.com/alleged-n2-5bn-fraud-pdp-wants-lai-mohammed-who-once-published-names-of-looters-prosecuted/kola-ologbondiyan22-2/" data-orig-file="https://www.ripplesnigeria.com/wp-content/uploads/2019/07/Kola-Ologbondiyan22.jpg" data-orig-size="650,351" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="ALLEGED N2.5BN FRAUD: PDP wants Lai Mohammed, who once published names of looters prosecuted" data-image-description="" data-medium-file="https://www.ripplesnigeria.com/wp-content/uploads/2019/07/Kola-Ologbondiyan22-300x162.jpg" data-large-file="https://www.ripplesnigeria.com/wp-content/uploads/2019/07/Kola-Ologbondiyan22-648x350.jpg" /> </a> <a class="mega-menu-link" href="https://www.ripplesnigeria.com/pdp-attacks-gov-akeredolu-for-allegedly-declaring-mimiko-kumuyi-his-enemies-for-life/" title="PDP attacks Gov Akeredolu for allegedly declaring Mimiko, Kumuyi, his &#8216;enemies for life&#8217;">PDP attacks Gov Akeredolu for allegedly declaring Mimiko, Kumuyi, his &#8216;enemies for life&#8217;</a></li><li> <a class="mega-menu-img" href="https://www.ripplesnigeria.com/nigerias-economy-is-in-coma-apc-lawmaker/" title="Nigeria&#8217;s economy is in coma —APC Lawmaker"> <img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/09/Hon.-Francis-Ejiroghene-Waive-e1601303590397-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="" loading="lazy" data-attachment-id="255695" data-permalink="https://www.ripplesnigeria.com/nigerias-economy-is-in-coma-apc-lawmaker/hon-francis-ejiroghene-waive/" data-orig-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/09/Hon.-Francis-Ejiroghene-Waive-e1601303590397.jpg" data-orig-size="650,349" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Hon.-Francis-Ejiroghene-Waive" data-image-description="" data-medium-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/09/Hon.-Francis-Ejiroghene-Waive-e1601303590397-300x161.jpg" data-large-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/09/Hon.-Francis-Ejiroghene-Waive-525x350.jpg" /> </a> <a class="mega-menu-link" href="https://www.ripplesnigeria.com/nigerias-economy-is-in-coma-apc-lawmaker/" title="Nigeria&#8217;s economy is in coma —APC Lawmaker">Nigeria&#8217;s economy is in coma —APC Lawmaker</a></li></ul></li></ul><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143881 vce-mega-cat vce-cat-35879"><a href="https://www.ripplesnigeria.com/investigations/" data-mega_cat_id="35879">Investigations</a><ul class="vce-mega-menu-wrapper"><li class="vce-mega-menu-posts-wrap " data-numposts="5"><ul><li> <a class="mega-menu-img" href="https://www.ripplesnigeria.com/arrested-development-80-exclusive-pictures-of-aba-as-ripples-nigeria-returns-one-year-after/" title="ARRESTED DEVELOPMENT! 80 exclusive pictures of Aba as Ripples Nigeria returns one year after"> <img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/09/ARRESTED-DEVELOPMENT-Aba-still-a-tale-of-neglect-one-year-after-Ripples-Nigeria-visit-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="ARRESTED DEVELOPMENT! Aba still a tale of neglect one year after Ripples Nigeria visit" loading="lazy" data-attachment-id="254972" data-permalink="https://www.ripplesnigeria.com/arrested-development-80-exclusive-pictures-of-aba-as-ripples-nigeria-returns-one-year-after/arrested-development-aba-still-a-tale-of-neglect-one-year-after-ripples-nigeria-visit/" data-orig-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/09/ARRESTED-DEVELOPMENT-Aba-still-a-tale-of-neglect-one-year-after-Ripples-Nigeria-visit.jpg" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ARRESTED DEVELOPMENT Aba still a tale of neglect one year after Ripples Nigeria visit" data-image-description="" data-medium-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/09/ARRESTED-DEVELOPMENT-Aba-still-a-tale-of-neglect-one-year-after-Ripples-Nigeria-visit-300x162.jpg" data-large-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/09/ARRESTED-DEVELOPMENT-Aba-still-a-tale-of-neglect-one-year-after-Ripples-Nigeria-visit.jpg" /> </a> <a class="mega-menu-link" href="https://www.ripplesnigeria.com/arrested-development-80-exclusive-pictures-of-aba-as-ripples-nigeria-returns-one-year-after/" title="ARRESTED DEVELOPMENT! 80 exclusive pictures of Aba as Ripples Nigeria returns one year after">ARRESTED DEVELOPMENT! 80 exclusive pictures of Aba as Ripples Nigeria returns one year after</a></li><li> <a class="mega-menu-img" href="https://www.ripplesnigeria.com/investigation-covid-19-sg-how-nigeria-aids-spread-through-mishandling-of-laboratory-tests/" title="INVESTIGATION&#8230; COVID-19: How Nigeria aids spread through mishandling of laboratory tests"> <img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/08/COVID-19-investigation-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="INVESTIGATION... COVID-19: How Nigeria aids spread through mishandling of laboratory tests" loading="lazy" data-attachment-id="249199" data-permalink="https://www.ripplesnigeria.com/investigation-covid-19-sg-how-nigeria-aids-spread-through-mishandling-of-laboratory-tests/covid-19-investigation-2/" data-orig-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/08/COVID-19-investigation.jpg" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="COVID-19 investigation" data-image-description="" data-medium-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/08/COVID-19-investigation-300x162.jpg" data-large-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/08/COVID-19-investigation.jpg" /> </a> <a class="mega-menu-link" href="https://www.ripplesnigeria.com/investigation-covid-19-sg-how-nigeria-aids-spread-through-mishandling-of-laboratory-tests/" title="INVESTIGATION&#8230; COVID-19: How Nigeria aids spread through mishandling of laboratory tests">INVESTIGATION&#8230; COVID-19: How Nigeria aids spread through mishandling of laboratory tests</a></li><li> <a class="mega-menu-img" href="https://www.ripplesnigeria.com/untold-story-inside-the-civilian-jtfs-complicated-journey-to-oust-boko-haram/" title="Untold Story: Inside the Civilian JTF’s complicated journey to oust Boko Haram"> <img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/08/Untitled-2-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="Untold Story: Inside the Civilian JTF’s complicated journey to oust Boko Haram" loading="lazy" data-attachment-id="248888" data-permalink="https://www.ripplesnigeria.com/untold-story-inside-the-civilian-jtfs-complicated-journey-to-oust-boko-haram/untitled-2-8/" data-orig-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/08/Untitled-2.jpg" data-orig-size="650,349" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Untitled-2" data-image-description="" data-medium-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/08/Untitled-2-300x161.jpg" data-large-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/08/Untitled-2.jpg" /> </a> <a class="mega-menu-link" href="https://www.ripplesnigeria.com/untold-story-inside-the-civilian-jtfs-complicated-journey-to-oust-boko-haram/" title="Untold Story: Inside the Civilian JTF’s complicated journey to oust Boko Haram">Untold Story: Inside the Civilian JTF’s complicated journey to oust Boko Haram</a></li><li> <a class="mega-menu-img" href="https://www.ripplesnigeria.com/investigation-curbing-examination-malpractice-jamb-example-and-admission-racketeering-part-2/" title="INVESTIGATION&#8230;. CURBING EXAMINATION MALPRACTICE: JAMB example and admission racketeering (Part 2)"> <img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/07/Collage-of-Adamu-JAMB-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="INVESTIGATION.... CURBING EXAMINATION MALPRACTICE: JAMB example and admission racketeering (Part 2)" loading="lazy" data-attachment-id="243630" data-permalink="https://www.ripplesnigeria.com/investigation-curbing-examination-malpractice-jamb-example-and-admission-racketeering-part-2/collage-of-adamu-jamb/" data-orig-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/07/Collage-of-Adamu-JAMB.jpg" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Collage of Adamu JAMB" data-image-description="&lt;p&gt;INVESTIGATION&#8230;. CURBING EXAMINATION MALPRACTICE: JAMB example and admission racketeering (Part 2)&lt;/p&gt;
" data-medium-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/07/Collage-of-Adamu-JAMB-300x162.jpg" data-large-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/07/Collage-of-Adamu-JAMB.jpg" /> </a> <a class="mega-menu-link" href="https://www.ripplesnigeria.com/investigation-curbing-examination-malpractice-jamb-example-and-admission-racketeering-part-2/" title="INVESTIGATION&#8230;. CURBING EXAMINATION MALPRACTICE: JAMB example and admission racketeering (Part 2)">INVESTIGATION&#8230;. CURBING EXAMINATION MALPRACTICE: JAMB example and admission racketeering (Part 2)</a></li><li> <a class="mega-menu-img" href="https://www.ripplesnigeria.com/investigation-inside-lagos-school-where-excellent-result-is-for-sale-part-1/" title="INVESTIGATION&#8230;. Inside Lagos school where excellent result is for sale (Part 1)"> <img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/07/Collage-of-Adamu-WAEC1-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="INVESTIGATION.... Inside Lagos school where excellent result is for sale (Part 1)" loading="lazy" data-attachment-id="243487" data-permalink="https://www.ripplesnigeria.com/investigation-inside-lagos-school-where-excellent-result-is-for-sale-part-1/collage-of-adamu-waec1/" data-orig-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/07/Collage-of-Adamu-WAEC1.jpg" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;322077975597101&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Collage of Adamu WAEC1" data-image-description="" data-medium-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/07/Collage-of-Adamu-WAEC1-300x162.jpg" data-large-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/07/Collage-of-Adamu-WAEC1.jpg" /> </a> <a class="mega-menu-link" href="https://www.ripplesnigeria.com/investigation-inside-lagos-school-where-excellent-result-is-for-sale-part-1/" title="INVESTIGATION&#8230;. Inside Lagos school where excellent result is for sale (Part 1)">INVESTIGATION&#8230;. Inside Lagos school where excellent result is for sale (Part 1)</a></li></ul></li></ul><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48775 vce-mega-cat vce-cat-56"><a href="https://www.ripplesnigeria.com/politics/" data-mega_cat_id="56">Politics</a><ul class="vce-mega-menu-wrapper"><li class="vce-mega-menu-posts-wrap " data-numposts="5"><ul><li> <a class="mega-menu-img" href="https://www.ripplesnigeria.com/n2-67bn-meant-for-school-feeding-programme-diverted-to-personal-accounts-icpc/" title="N2.67bn meant for school feeding programme diverted to personal accounts &#8211; ICPC"> <img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/10/Bolaji-Owasanoye-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="Bolaji-Owasanoye" loading="lazy" data-attachment-id="200697" data-permalink="https://www.ripplesnigeria.com/icpc-claims-recovery-of-200-properties-from-corrupt-individuals/bolaji-owasanoye-3/" data-orig-file="https://www.ripplesnigeria.com/wp-content/uploads/2019/10/Bolaji-Owasanoye.jpg" data-orig-size="600,337" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Bolaji-Owasanoye" data-image-description="&lt;p&gt;Bolaji-Owasanoye&lt;/p&gt;
" data-medium-file="https://www.ripplesnigeria.com/wp-content/uploads/2019/10/Bolaji-Owasanoye-300x169.jpg" data-large-file="https://www.ripplesnigeria.com/wp-content/uploads/2019/10/Bolaji-Owasanoye.jpg" /> </a> <a class="mega-menu-link" href="https://www.ripplesnigeria.com/n2-67bn-meant-for-school-feeding-programme-diverted-to-personal-accounts-icpc/" title="N2.67bn meant for school feeding programme diverted to personal accounts &#8211; ICPC">N2.67bn meant for school feeding programme diverted to personal accounts &#8211; ICPC</a></li><li> <a class="mega-menu-img" href="https://www.ripplesnigeria.com/obaseki-dissolves-pdp-governorship-campaign-council/" title="Obaseki dissolves PDP governorship campaign council"> <img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/07/Obaseki-2-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="" loading="lazy" data-attachment-id="240911" data-permalink="https://www.ripplesnigeria.com/covid-19-edo-govt-warns-against-reopening-of-schools/obaseki-2-4/" data-orig-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/07/Obaseki-2.jpg" data-orig-size="600,334" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Obaseki (2)" data-image-description="" data-medium-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/07/Obaseki-2-300x167.jpg" data-large-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/07/Obaseki-2.jpg" /> </a> <a class="mega-menu-link" href="https://www.ripplesnigeria.com/obaseki-dissolves-pdp-governorship-campaign-council/" title="Obaseki dissolves PDP governorship campaign council">Obaseki dissolves PDP governorship campaign council</a></li><li> <a class="mega-menu-img" href="https://www.ripplesnigeria.com/how-nigeria-can-achieve-transformation-buhari/" title="How Nigeria can achieve transformation &#8211; Buhari"> <img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/09/Buhari.-.-1-1-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="" loading="lazy" data-attachment-id="252483" data-permalink="https://www.ripplesnigeria.com/defend-our-achievements-buhari-tells-govt-officials/buhari-92/" data-orig-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/09/Buhari.-.-1-1.jpg" data-orig-size="600,349" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Buhari. ." data-image-description="" data-medium-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/09/Buhari.-.-1-1-300x175.jpg" data-large-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/09/Buhari.-.-1-1.jpg" /> </a> <a class="mega-menu-link" href="https://www.ripplesnigeria.com/how-nigeria-can-achieve-transformation-buhari/" title="How Nigeria can achieve transformation &#8211; Buhari">How Nigeria can achieve transformation &#8211; Buhari</a></li><li> <a class="mega-menu-img" href="https://www.ripplesnigeria.com/jonathan-briefs-buhari-on-mali-crisis-ecowas-leaders-to-meet-in-abuja/" title="Jonathan briefs Buhari on Mali crisis, ECOWAS leaders to meet in Abuja"> <img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/09/Jonathan-briefs-Buhari-on-Mali-crisis-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="" loading="lazy" data-attachment-id="255708" data-permalink="https://www.ripplesnigeria.com/jonathan-briefs-buhari-on-mali-crisis-ecowas-leaders-to-meet-in-abuja/jonathan-briefs-buhari-on-mali-crisis/" data-orig-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/09/Jonathan-briefs-Buhari-on-Mali-crisis.jpg" data-orig-size="600,345" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Jonathan briefs Buhari on Mali crisis" data-image-description="" data-medium-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/09/Jonathan-briefs-Buhari-on-Mali-crisis-300x173.jpg" data-large-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/09/Jonathan-briefs-Buhari-on-Mali-crisis.jpg" /> </a> <a class="mega-menu-link" href="https://www.ripplesnigeria.com/jonathan-briefs-buhari-on-mali-crisis-ecowas-leaders-to-meet-in-abuja/" title="Jonathan briefs Buhari on Mali crisis, ECOWAS leaders to meet in Abuja">Jonathan briefs Buhari on Mali crisis, ECOWAS leaders to meet in Abuja</a></li><li> <a class="mega-menu-img" href="https://www.ripplesnigeria.com/kwara-tribunal-sacks-apc-lawmaker-party-kicks/" title="KWARA: Tribunal sacks APC lawmaker, party kicks"> <img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/09/APC-LOGO1-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="APC-LOGO" loading="lazy" data-attachment-id="194606" data-permalink="https://www.ripplesnigeria.com/bayelsa-apc-free-to-adopt-direct-governorship-primary-court-rules/apc-logo1-2/" data-orig-file="https://www.ripplesnigeria.com/wp-content/uploads/2019/09/APC-LOGO1.jpg" data-orig-size="600,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="APC-LOGO1" data-image-description="&lt;p&gt;APC-LOGO&lt;/p&gt;
" data-medium-file="https://www.ripplesnigeria.com/wp-content/uploads/2019/09/APC-LOGO1-300x175.jpg" data-large-file="https://www.ripplesnigeria.com/wp-content/uploads/2019/09/APC-LOGO1-600x350.jpg" /> </a> <a class="mega-menu-link" href="https://www.ripplesnigeria.com/kwara-tribunal-sacks-apc-lawmaker-party-kicks/" title="KWARA: Tribunal sacks APC lawmaker, party kicks">KWARA: Tribunal sacks APC lawmaker, party kicks</a></li></ul></li></ul><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48778 vce-mega-cat vce-cat-57"><a href="https://www.ripplesnigeria.com/business/" data-mega_cat_id="57">Business</a><ul class="vce-mega-menu-wrapper"><li class="vce-mega-menu-posts-wrap " data-numposts="5"><ul><li> <a class="mega-menu-img" href="https://www.ripplesnigeria.com/oil-prices-dip-as-coronavirus-cases-surge-dims-prospect-bonny-light-gains-0-13/" title="Oil prices dip as coronavirus cases surge dims prospect; Bonny Light gains $0.13"> <img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/05/Oil-Field-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="Oil prices climb further amid bleak outlook as Bonny Light hits $26.13" loading="lazy" data-attachment-id="231572" data-permalink="https://www.ripplesnigeria.com/oil-prices-climb-further-amid-bleak-outlook-as-bonny-light-hits-26-13/oil-field/" data-orig-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/05/Oil-Field.jpg" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Oil Field" data-image-description="&lt;p&gt;Oil prices climb further amid bleak outlook as Bonny Light hits $26.13&lt;/p&gt;
" data-medium-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/05/Oil-Field-300x162.jpg" data-large-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/05/Oil-Field.jpg" /> </a> <a class="mega-menu-link" href="https://www.ripplesnigeria.com/oil-prices-dip-as-coronavirus-cases-surge-dims-prospect-bonny-light-gains-0-13/" title="Oil prices dip as coronavirus cases surge dims prospect; Bonny Light gains $0.13">Oil prices dip as coronavirus cases surge dims prospect; Bonny Light gains $0.13</a></li><li> <a class="mega-menu-img" href="https://www.ripplesnigeria.com/nigerian-govt-to-privatise-nnpc-scrap-major-oil-gas-regulatory-agencies-under-proposed-bill/" title="Nigerian govt to privatise NNPC, scrap major oil &#038; gas regulatory agencies under proposed bill"> <img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/09/Buhari.-.-1-2-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="" loading="lazy" data-attachment-id="254624" data-permalink="https://www.ripplesnigeria.com/buhari-advocates-equitable-representation-in-un-security-council/buhari-96/" data-orig-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/09/Buhari.-.-1-2.jpg" data-orig-size="600,344" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Buhari. ." data-image-description="" data-medium-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/09/Buhari.-.-1-2-300x172.jpg" data-large-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/09/Buhari.-.-1-2.jpg" /> </a> <a class="mega-menu-link" href="https://www.ripplesnigeria.com/nigerian-govt-to-privatise-nnpc-scrap-major-oil-gas-regulatory-agencies-under-proposed-bill/" title="Nigerian govt to privatise NNPC, scrap major oil &#038; gas regulatory agencies under proposed bill">Nigerian govt to privatise NNPC, scrap major oil &#038; gas regulatory agencies under proposed bill</a></li><li> <a class="mega-menu-img" href="https://www.ripplesnigeria.com/16-power-plants-lift-power-generation-to-4312-megawatts/" title="16 power plants lift power generation to 4,312 megawatts"> <img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2016/04/powerline-1-ripples-nigeria-e1566369882522-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="Youths protest one year power outage in Kaduna community" loading="lazy" data-attachment-id="38634" data-permalink="https://www.ripplesnigeria.com/youths-protest-one-year-power-outage-in-kaduna-community/3d-electric-powerlines-over-sunrise/" data-orig-file="https://www.ripplesnigeria.com/wp-content/uploads/2016/04/powerline-1-ripples-nigeria-e1566369882522.jpg" data-orig-size="650,349" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;TebNad - Fotolia&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;3D Electric powerlines over sunrise&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;TebNad - Fotolia&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;3D Electric powerlines over sunrise&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="3D Electric powerlines over sunrise" data-image-description="" data-medium-file="https://www.ripplesnigeria.com/wp-content/uploads/2016/04/powerline-1-ripples-nigeria-e1566369882522-300x161.jpg" data-large-file="https://www.ripplesnigeria.com/wp-content/uploads/2016/04/powerline-1-ripples-nigeria-e1566369882522-650x349.jpg" /> </a> <a class="mega-menu-link" href="https://www.ripplesnigeria.com/16-power-plants-lift-power-generation-to-4312-megawatts/" title="16 power plants lift power generation to 4,312 megawatts">16 power plants lift power generation to 4,312 megawatts</a></li><li> <a class="mega-menu-img" href="https://www.ripplesnigeria.com/japaul-mutual-benefits-arbico-courteville-top-ripples-nigeria-stocks-watchlist/" title="Japaul, Mutual Benefits, Arbico, Courteville top Ripples Nigeria Stocks Watchlist"> <img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/09/Japaul-Mutual-Benefits-Arbico-Courteville-top-Ripples-Nigeria-Stocks-Watchlist-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="Japaul, Mutual Benefits, Arbico, Courteville top Ripples Nigeria Stocks Watchlist" loading="lazy" data-attachment-id="255637" data-permalink="https://www.ripplesnigeria.com/japaul-mutual-benefits-arbico-courteville-top-ripples-nigeria-stocks-watchlist/japaul-mutual-benefits-arbico-courteville-top-ripples-nigeria-stocks-watchlist/" data-orig-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/09/Japaul-Mutual-Benefits-Arbico-Courteville-top-Ripples-Nigeria-Stocks-Watchlist.jpg" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Japaul, Mutual Benefits, Arbico, Courteville top Ripples Nigeria Stocks Watchlist" data-image-description="&lt;p&gt;Japaul, Mutual Benefits, Arbico, Courteville top Ripples Nigeria Stocks Watchlist&lt;/p&gt;
" data-medium-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/09/Japaul-Mutual-Benefits-Arbico-Courteville-top-Ripples-Nigeria-Stocks-Watchlist-300x162.jpg" data-large-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/09/Japaul-Mutual-Benefits-Arbico-Courteville-top-Ripples-Nigeria-Stocks-Watchlist.jpg" /> </a> <a class="mega-menu-link" href="https://www.ripplesnigeria.com/japaul-mutual-benefits-arbico-courteville-top-ripples-nigeria-stocks-watchlist/" title="Japaul, Mutual Benefits, Arbico, Courteville top Ripples Nigeria Stocks Watchlist">Japaul, Mutual Benefits, Arbico, Courteville top Ripples Nigeria Stocks Watchlist</a></li><li> <a class="mega-menu-img" href="https://www.ripplesnigeria.com/business-roundup-manufacturing-sector-dwindles-for-5th-consecutive-month-cbn-scales-down-lending-rate-to-11-5-see-other-stories-that-made-our-pick/" title="BUSINESS ROUNDUP: Manufacturing sector dwindles for 5th consecutive month; CBN scales down lending rate to 11.5%; See other stories that made our pick"> <img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2018/12/Business-district-in-lagos-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="Private sector got over N46trn in loans from banks in 9 months –NBS" loading="lazy" data-attachment-id="153480" data-permalink="https://www.ripplesnigeria.com/private-sector-got-over-n46trn-in-loans-from-banks-in-9-months-nbs-234/business-district-in-lagos/" data-orig-file="https://www.ripplesnigeria.com/wp-content/uploads/2018/12/Business-district-in-lagos.jpg" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Business district in lagos" data-image-description="" data-medium-file="https://www.ripplesnigeria.com/wp-content/uploads/2018/12/Business-district-in-lagos-300x162.jpg" data-large-file="https://www.ripplesnigeria.com/wp-content/uploads/2018/12/Business-district-in-lagos.jpg" /> </a> <a class="mega-menu-link" href="https://www.ripplesnigeria.com/business-roundup-manufacturing-sector-dwindles-for-5th-consecutive-month-cbn-scales-down-lending-rate-to-11-5-see-other-stories-that-made-our-pick/" title="BUSINESS ROUNDUP: Manufacturing sector dwindles for 5th consecutive month; CBN scales down lending rate to 11.5%; See other stories that made our pick">BUSINESS ROUNDUP: Manufacturing sector dwindles for 5th consecutive month; CBN scales down lending rate to 11.5%; See other stories that made our pick</a></li></ul></li></ul><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-48777 vce-mega-cat vce-cat-49"><a href="https://www.ripplesnigeria.com/sports/" data-mega_cat_id="49">Sports</a><ul class="vce-mega-menu-wrapper"><li class="vce-mega-menu-posts-wrap " data-numposts="5"><ul><li> <a class="mega-menu-img" href="https://www.ripplesnigeria.com/if-okocha-didnt-win-african-best-who-am-i-to-complain-amokachi/" title="If Okocha didn&#8217;t win African Best, who am I to complain? –Amokachi"> <img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/09/20200331okocha-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="" loading="lazy" data-attachment-id="255711" data-permalink="https://www.ripplesnigeria.com/if-okocha-didnt-win-african-best-who-am-i-to-complain-amokachi/20200331okocha/" data-orig-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/09/20200331okocha.jpg" data-orig-size="800,449" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Jay-jay austin okocha" data-image-description="" data-medium-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/09/20200331okocha-300x168.jpg" data-large-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/09/20200331okocha-624x350.jpg" /> </a> <a class="mega-menu-link" href="https://www.ripplesnigeria.com/if-okocha-didnt-win-african-best-who-am-i-to-complain-amokachi/" title="If Okocha didn&#8217;t win African Best, who am I to complain? –Amokachi">If Okocha didn&#8217;t win African Best, who am I to complain? –Amokachi</a></li><li> <a class="mega-menu-img" href="https://www.ripplesnigeria.com/serie-a-ronaldo-brace-rescues-juve-osimhen-bags-assist-in-napolis-big-win/" title="Serie A: Ronaldo brace rescues Juve, Osimhen bags assist in Napoli&#8217;s big win"> <img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/09/IMG_20200927_214942-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="" loading="lazy" data-attachment-id="255598" data-permalink="https://www.ripplesnigeria.com/serie-a-ronaldo-brace-rescues-juve-osimhen-bags-assist-in-napolis-big-win/img_20200927_214942/" data-orig-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/09/IMG_20200927_214942.jpg" data-orig-size="2000,1125" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_20200927_214942" data-image-description="" data-medium-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/09/IMG_20200927_214942-300x169.jpg" data-large-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/09/IMG_20200927_214942-622x350.jpg" /> </a> <a class="mega-menu-link" href="https://www.ripplesnigeria.com/serie-a-ronaldo-brace-rescues-juve-osimhen-bags-assist-in-napolis-big-win/" title="Serie A: Ronaldo brace rescues Juve, Osimhen bags assist in Napoli&#8217;s big win">Serie A: Ronaldo brace rescues Juve, Osimhen bags assist in Napoli&#8217;s big win</a></li><li> <a class="mega-menu-img" href="https://www.ripplesnigeria.com/suarez-plays-for-20mins-scores-twice-on-atletico-debut/" title="Suarez plays for 20mins, scores twice on Atletico debut"> <img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/09/20200927_193050-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="" loading="lazy" data-attachment-id="255576" data-permalink="https://www.ripplesnigeria.com/suarez-plays-for-20mins-scores-twice-on-atletico-debut/20200927_193050/" data-orig-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/09/20200927_193050.jpg" data-orig-size="1200,728" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Luis Suarez" data-image-description="" data-medium-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/09/20200927_193050-300x182.jpg" data-large-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/09/20200927_193050-577x350.jpg" /> </a> <a class="mega-menu-link" href="https://www.ripplesnigeria.com/suarez-plays-for-20mins-scores-twice-on-atletico-debut/" title="Suarez plays for 20mins, scores twice on Atletico debut">Suarez plays for 20mins, scores twice on Atletico debut</a></li><li> <a class="mega-menu-img" href="https://www.ripplesnigeria.com/bundesliga-hoffenheim-hand-bayern-first-defeat-in-nine-months/" title="BUNDESLIGA: Bayern handed first defeat in nine months by Hoffenheim"> <img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/09/114662506_kramaric-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="" loading="lazy" data-attachment-id="255568" data-permalink="https://www.ripplesnigeria.com/bundesliga-hoffenheim-hand-bayern-first-defeat-in-nine-months/_114662506_kramaric/" data-orig-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/09/114662506_kramaric.jpg" data-orig-size="976,549" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="_114662506_kramaric" data-image-description="" data-medium-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/09/114662506_kramaric-300x169.jpg" data-large-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/09/114662506_kramaric-622x350.jpg" /> </a> <a class="mega-menu-link" href="https://www.ripplesnigeria.com/bundesliga-hoffenheim-hand-bayern-first-defeat-in-nine-months/" title="BUNDESLIGA: Bayern handed first defeat in nine months by Hoffenheim">BUNDESLIGA: Bayern handed first defeat in nine months by Hoffenheim</a></li><li> <a class="mega-menu-img" href="https://www.ripplesnigeria.com/epl-vardy-hat-trick-as-leicester-stun-man-city-spurs-held-by-newcastle/" title="EPL: Vardy hat-trick as Leicester stun Man City; Spurs held by Newcastle"> <img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/09/114662848_gettyimages-1276983466-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="" loading="lazy" data-attachment-id="255560" data-permalink="https://www.ripplesnigeria.com/epl-vardy-hat-trick-as-leicester-stun-man-city-spurs-held-by-newcastle/_114662848_gettyimages-1276983466/" data-orig-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/09/114662848_gettyimages-1276983466.jpg" data-orig-size="976,549" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="_114662848_gettyimages-1276983466" data-image-description="" data-medium-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/09/114662848_gettyimages-1276983466-300x169.jpg" data-large-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/09/114662848_gettyimages-1276983466-622x350.jpg" /> </a> <a class="mega-menu-link" href="https://www.ripplesnigeria.com/epl-vardy-hat-trick-as-leicester-stun-man-city-spurs-held-by-newcastle/" title="EPL: Vardy hat-trick as Leicester stun Man City; Spurs held by Newcastle">EPL: Vardy hat-trick as Leicester stun Man City; Spurs held by Newcastle</a></li></ul></li></ul><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-242057"><a href="https://soundcloud.com/ripplesnigeria">Podcast</a><li class="search-header-wrap"><a class="search_header" href="javascript:void(0)"><i class="fa fa-search"></i></a><ul class="search-header-form-ul"><li><form class="search-header-form" action="https://www.ripplesnigeria.com/" method="get"> <input name="s" class="search-input" size="20" type="text" value="Type here to search..." onfocus="(this.value == 'Type here to search...') && (this.value = '')" onblur="(this.value == '') && (this.value = 'Type here to search...')" placeholder="Type here to search..." /></form></li></ul></li></ul></nav></div></div></header><div id="main-wrapper"><div id="mks-breadcrumbs" class="container mks-bredcrumbs-container"><p id="breadcrumbs"><span><span><a href="https://www.ripplesnigeria.com/">Home</a> » <span><a href="https://www.ripplesnigeria.com/latest-nigeria-news/">Latest</a> » <span class="breadcrumb_last" aria-current="page">If Okocha didn&#8217;t win African Best, who am I to complain? –Amokachi</span></span></span></span></p></div><div id="content" class="container site-content vce-sid-right"><div id="primary" class="vce-main-content"><main id="main" class="main-box main-box-single"><article id="post-255702" class="vce-single post-255702 post type-post status-publish format-standard has-post-thumbnail hentry category-latest-nigeria-news category-sports tag-austin-okocha tag-caf-best-player-award tag-daniel-amokachi"><header class="entry-header"> <span class="meta-category"><a href="https://www.ripplesnigeria.com/latest-nigeria-news/" class="category-55">Latest</a> <span>&bull;</span> <a href="https://www.ripplesnigeria.com/sports/" class="category-49">Sports</a></span><h1 class="entry-title">If Okocha didn&#8217;t win African Best, who am I to complain? –Amokachi</h1><div class="entry-meta"><div class="meta-item date"><span class="updated">September 28, 2020</span></div></div></header><div class="meta-image"> <img width="800" height="449" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/09/20200331okocha.jpg" class="attachment-vce-lay-a size-vce-lay-a wp-post-image" alt="" loading="lazy" srcset="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/09/20200331okocha.jpg 800w, //i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/09/20200331okocha-300x168.jpg 300w, //i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/09/20200331okocha-624x350.jpg 624w, //i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/09/20200331okocha-768x431.jpg 768w" sizes="(max-width: 800px) 100vw, 800px" data-attachment-id="255711" data-permalink="https://www.ripplesnigeria.com/if-okocha-didnt-win-african-best-who-am-i-to-complain-amokachi/20200331okocha/" data-orig-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/09/20200331okocha.jpg" data-orig-size="800,449" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Jay-jay austin okocha" data-image-description="" data-medium-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/09/20200331okocha-300x168.jpg" data-large-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/09/20200331okocha-624x350.jpg" /></div><div class="meta-author"><div class="meta-author-img"> <img alt='' src='https://secure.gravatar.com/avatar/12ca2f61c4e73e98c1520d08ff10ba32?s=100&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/12ca2f61c4e73e98c1520d08ff10ba32?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/></div><div class="meta-author-wrapped">By <span class="vcard author"><span class="fn"><a href="https://www.ripplesnigeria.com/author/benjaminugbanagmail-com/">Ben Ugbana</a></span></span></div></div><div class="entry-content"><p>Former Nigeria international, Daniel Amokachi has revealed why he does not regret not winning the CAF Player of the year award during his playing days.</p><p>The 47-year-old, who was currently appointed as the <a href="https://www.ripplesnigeria.com/amokachi-appointed-as-special-assistant-on-sports-to-president-buhari/">special assitant</a> on sports to President Muhammadu Buhari, admitted that his generation of footballers were all deserving of the award.</p><p>On two occasions, Amokachi came close to winning the crown, but was denied by George Weah of Liberia in 1995 and Kanu Nwankwo in 1998, finishing third in the rankings.</p><p>The Bull, as he was fondly called, buttressed his point by comparing himself with former teammate, Austin Jay-jay Okocha, who was severally backed to win the title during his playing days but never won it.</p><p>&#8220;I would have been honoured to have won it,&#8221; said Amokachi during a question and answer programme on Brila FM as monitored by <a href="https://www.completesports.com/amokachi-i-dont-regret-not-winning-africa-player-of-the-year-award/">CSN</a> on Monday.</p><p><strong>Read Also:</strong> <a href="https://www.ripplesnigeria.com/amokachi-appointed-as-special-assistant-on-sports-to-president-buhari/">Amokachi appointed as Special Assistant on sports to President Buhari</a></p><p>&#8220;I was blessed to have played football during the best of generations and anybody that won it  deserved to win it, that’s just the truth of it.</p><p>“Somebody like Jay Jay Okocha that didn’t win it who is Daniel Amokachi to complain.”</p><p>Okocha, an attacking midfielder who was known for his aesthetic style of play, played alongside Amokachi and other Nigerian greats, winning the 1994 Africa Cup of Nations and 1996 Atlanta Olympics football event.</p><p>Asked who was the better player between himself and Okocha, Amokachi said he was definitely better when it comes to the art of the game.</p><p>”When it comes to art and guile I’m far better than him,&#8221; he said.</p><p>&#8220;But when it comes to quality of football of course Jay Jay is above me. It’s not a hidden thing or pride, it’s about saying what is real.”</p><p>Amokachi has also served as an assistant manager of the Super Eagles.</p><div class="abh_box abh_box_down abh_box_business"><ul class="abh_tabs"><li class="abh_about abh_active"><a href="#abh_about">Author</a></li><li class="abh_posts"><a href="#abh_posts">Recent Posts</a></li></ul><div class="abh_tab_content"><section class="vcard author abh_about_tab abh_tab" itemscope itemprop="author" itemtype="http://schema.org/Person" style="display:block"><div class="abh_image" itemscope itemtype="http://schema.org/ImageObject"><a href = "https://www.ripplesnigeria.com/author/benjaminugbanagmail-com/" class="url" title = "Ben Ugbana" > <img alt='' src='https://secure.gravatar.com/avatar/12ca2f61c4e73e98c1520d08ff10ba32?s=250&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/12ca2f61c4e73e98c1520d08ff10ba32?s=500&#038;d=mm&#038;r=g 2x' class='avatar avatar-250 photo' height='250' width='250' loading='lazy'/></a ></div><div class="abh_social"></div><div class="abh_text"><div class="abh_name fn name" itemprop="name" ><a href="https://www.ripplesnigeria.com/author/benjaminugbanagmail-com/" class="url">Ben Ugbana</a></div><div class="abh_job" ></div><div class="description note abh_description" itemprop="description" ></div></div></section><section class="abh_posts_tab abh_tab" ><div class="abh_image"><a href="https://www.ripplesnigeria.com/author/benjaminugbanagmail-com/" class="url" title="Ben Ugbana"><img alt='' src='https://secure.gravatar.com/avatar/12ca2f61c4e73e98c1520d08ff10ba32?s=250&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/12ca2f61c4e73e98c1520d08ff10ba32?s=500&#038;d=mm&#038;r=g 2x' class='avatar avatar-250 photo' height='250' width='250' loading='lazy'/></a></div><div class="abh_social"></div><div class="abh_text"><div class="abh_name" >Latest posts by Ben Ugbana <span class="abh_allposts">(<a href="https://www.ripplesnigeria.com/author/benjaminugbanagmail-com/">see all</a>)</span></div><div class="abh_description note" ><ul><li> <a href="https://www.ripplesnigeria.com/if-okocha-didnt-win-african-best-who-am-i-to-complain-amokachi/">If Okocha didn&#8217;t win African Best, who am I to complain? –Amokachi</a><span> - September 28, 2020</span></li><li> <a href="https://www.ripplesnigeria.com/serie-a-ronaldo-brace-rescues-juve-osimhen-bags-assist-in-napolis-big-win/">Serie A: Ronaldo brace rescues Juve, Osimhen bags assist in Napoli&#8217;s big win</a><span> - September 27, 2020</span></li><li> <a href="https://www.ripplesnigeria.com/suarez-plays-for-20mins-scores-twice-on-atletico-debut/">Suarez plays for 20mins, scores twice on Atletico debut</a><span> - September 27, 2020</span></li></ul></div></div></section></div></div><h3>Join the conversation</h3><p><fb:comments-count href=https://www.ripplesnigeria.com/if-okocha-didnt-win-african-best-who-am-i-to-complain-amokachi/></fb:comments-count> Opinions</p><div class="fb-comments" data-href="https://www.ripplesnigeria.com/if-okocha-didnt-win-african-best-who-am-i-to-complain-amokachi/" data-numposts="30" data-width="100%" data-colorscheme="light"></div></div><footer class="entry-footer"><div class="meta-tags"> <a href="https://www.ripplesnigeria.com/tag/austin-okocha/" rel="tag">austin okocha</a> <a href="https://www.ripplesnigeria.com/tag/caf-best-player-award/" rel="tag">CAF Best Player Award</a> <a href="https://www.ripplesnigeria.com/tag/daniel-amokachi/" rel="tag">Daniel Amokachi</a></div></footer><div class="vce-share-bar"><ul class="vce-share-items"><li><a class="fa fa-facebook" href="javascript:void(0);" data-url="http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.ripplesnigeria.com%2Fif-okocha-didnt-win-african-best-who-am-i-to-complain-amokachi%2F&amp;t=If+Okocha+didn%26%238217%3Bt+win+African+Best%2C+who+am+I+to+complain%3F+%E2%80%93Amokachi"></a></li><li><a class="fa fa-twitter" href="javascript:void(0);" data-url="http://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.ripplesnigeria.com%2Fif-okocha-didnt-win-african-best-who-am-i-to-complain-amokachi%2F&amp;text=If+Okocha+didn%26%238217%3Bt+win+African+Best%2C+who+am+I+to+complain%3F+%E2%80%93Amokachi"></a></li><li><a class="fa fa-pinterest" href="javascript:void(0);" data-url="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.ripplesnigeria.com%2Fif-okocha-didnt-win-african-best-who-am-i-to-complain-amokachi%2F&amp;media=https%3A%2F%2Fwww.ripplesnigeria.com%2Fwp-content%2Fuploads%2F2020%2F09%2F20200331okocha.jpg&amp;description=If+Okocha+didn%26%238217%3Bt+win+African+Best%2C+who+am+I+to+complain%3F+%E2%80%93Amokachi"></a></li><li><a class="fa fa-linkedin" href="javascript:void(0);" data-url="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.ripplesnigeria.com%2Fif-okocha-didnt-win-african-best-who-am-i-to-complain-amokachi%2F&amp;title=If+Okocha+didn%26%238217%3Bt+win+African+Best%2C+who+am+I+to+complain%3F+%E2%80%93Amokachi"></a></li><li><a class="fa fa-whatsapp no-popup" href="whatsapp://send?text=https%3A%2F%2Fwww.ripplesnigeria.com%2Fif-okocha-didnt-win-african-best-who-am-i-to-complain-amokachi%2F"></a></li></ul></div></article><div id="disqus_thread"></div><nav class="prev-next-nav"><div class="vce-prev-link"> <a href="https://www.ripplesnigeria.com/ex-minister-counsels-youth-on-importance-of-education/" rel="next"><span class="img-wrp"><img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/09/Bolaji-Abdullahi-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="" loading="lazy" data-attachment-id="255718" data-permalink="https://www.ripplesnigeria.com/ex-minister-counsels-youth-on-importance-of-education/bolaji-abdullahi-3/" data-orig-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/09/Bolaji-Abdullahi.jpg" data-orig-size="600,348" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Bolaji Abdullahi" data-image-description="" data-medium-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/09/Bolaji-Abdullahi-300x174.jpg" data-large-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/09/Bolaji-Abdullahi.jpg" /><span class="vce-pn-ico"><i class="fa fa fa-chevron-left"></i></span></span><span class="vce-prev-next-link">Ex-minister counsels youth on importance of education</span></a></div><div class="vce-next-link"> <a href="https://www.ripplesnigeria.com/how-nigeria-can-achieve-transformation-buhari/" rel="prev"><span class="img-wrp"><img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/09/Buhari.-.-1-1-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="" loading="lazy" data-attachment-id="252483" data-permalink="https://www.ripplesnigeria.com/defend-our-achievements-buhari-tells-govt-officials/buhari-92/" data-orig-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/09/Buhari.-.-1-1.jpg" data-orig-size="600,349" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Buhari. ." data-image-description="" data-medium-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/09/Buhari.-.-1-1-300x175.jpg" data-large-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/09/Buhari.-.-1-1.jpg" /><span class="vce-pn-ico"><i class="fa fa fa-chevron-right"></i></span></span><span class="vce-prev-next-link">How Nigeria can achieve transformation &#8211; Buhari</span></a></div></nav></main><div class="main-box vce-related-box"><h3 class="main-box-title">You may also like</h3><div class="main-box-inside"><article class="vce-post vce-lay-d post-255728 post type-post status-publish format-standard has-post-thumbnail hentry category-latest-nigeria-news category-politics tag-icpc tag-school-feeding-programme"><div class="meta-image"> <a href="https://www.ripplesnigeria.com/n2-67bn-meant-for-school-feeding-programme-diverted-to-personal-accounts-icpc/" title="N2.67bn meant for school feeding programme diverted to personal accounts &#8211; ICPC"> <img width="145" height="100" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/10/Bolaji-Owasanoye-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="Bolaji-Owasanoye" loading="lazy" srcset="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/10/Bolaji-Owasanoye-145x100.jpg 145w, //i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/10/Bolaji-Owasanoye-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" data-attachment-id="200697" data-permalink="https://www.ripplesnigeria.com/icpc-claims-recovery-of-200-properties-from-corrupt-individuals/bolaji-owasanoye-3/" data-orig-file="https://www.ripplesnigeria.com/wp-content/uploads/2019/10/Bolaji-Owasanoye.jpg" data-orig-size="600,337" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Bolaji-Owasanoye" data-image-description="&lt;p&gt;Bolaji-Owasanoye&lt;/p&gt;
" data-medium-file="https://www.ripplesnigeria.com/wp-content/uploads/2019/10/Bolaji-Owasanoye-300x169.jpg" data-large-file="https://www.ripplesnigeria.com/wp-content/uploads/2019/10/Bolaji-Owasanoye.jpg" /> </a></div><header class="entry-header"><h2 class="entry-title"><a href="https://www.ripplesnigeria.com/n2-67bn-meant-for-school-feeding-programme-diverted-to-personal-accounts-icpc/" title="N2.67bn meant for school feeding programme diverted to personal accounts &#8211; ICPC">N2.67bn meant for school feeding programme diverted to personal accounts &#8211; ICPC</a></h2></header></article><article class="vce-post vce-lay-d post-255726 post type-post status-publish format-standard has-post-thumbnail hentry category-latest-nigeria-news category-metro tag-police"><div class="meta-image"> <a href="https://www.ripplesnigeria.com/police-arrest-couple-two-others-over-alleged-possession-of-human-skull-in-ogun/" title="Police arrest couple, two others over alleged possession of human skull in Ogun"> <img width="145" height="100" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/09/Police-1-145x100.jpeg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" loading="lazy" srcset="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/09/Police-1-145x100.jpeg 145w, //i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/09/Police-1-380x260.jpeg 380w" sizes="(max-width: 145px) 100vw, 145px" data-attachment-id="253484" data-permalink="https://www.ripplesnigeria.com/police-arrests-owner-of-shawarma-spot-five-others-over-customers-murder-in-lagos/police-1-2/" data-orig-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/09/Police-1.jpeg" data-orig-size="600,337" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Police (1)" data-image-description="" data-medium-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/09/Police-1-300x169.jpeg" data-large-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/09/Police-1.jpeg" /> </a></div><header class="entry-header"><h2 class="entry-title"><a href="https://www.ripplesnigeria.com/police-arrest-couple-two-others-over-alleged-possession-of-human-skull-in-ogun/" title="Police arrest couple, two others over alleged possession of human skull in Ogun">Police arrest couple, two others over alleged possession of human skull in Ogun</a></h2></header></article><article class="vce-post vce-lay-d post-255722 post type-post status-publish format-standard has-post-thumbnail hentry category-latest-nigeria-news category-metro tag-lagos-airport"><div class="meta-image"> <a href="https://www.ripplesnigeria.com/lagos-airport-command-gets-new-police-commissioner/" title="Lagos airport command gets new police commissioner"> <img width="145" height="100" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/10/AIRPORT-e1570973430208-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="France-bound passenger dies after receiving news of wife&#039;s death at Lagos airport" loading="lazy" srcset="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/10/AIRPORT-e1570973430208-145x100.jpg 145w, //i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/10/AIRPORT-e1570973430208-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" data-attachment-id="200026" data-permalink="https://www.ripplesnigeria.com/france-bound-passenger-dies-after-receiving-news-of-wifes-death-at-lagos-airport/airport-5/" data-orig-file="https://www.ripplesnigeria.com/wp-content/uploads/2019/10/AIRPORT-e1570973430208.jpg" data-orig-size="652,352" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="AIRPORT" data-image-description="" data-medium-file="https://www.ripplesnigeria.com/wp-content/uploads/2019/10/AIRPORT-e1570973430208-300x162.jpg" data-large-file="https://www.ripplesnigeria.com/wp-content/uploads/2019/10/AIRPORT-e1570973430208-648x350.jpg" /> </a></div><header class="entry-header"><h2 class="entry-title"><a href="https://www.ripplesnigeria.com/lagos-airport-command-gets-new-police-commissioner/" title="Lagos airport command gets new police commissioner">Lagos airport command gets new police commissioner</a></h2></header></article><article class="vce-post vce-lay-d post-255721 post type-post status-publish format-standard has-post-thumbnail hentry category-international-news category-latest-nigeria-news tag-victoire-tomegah-dogbe"><div class="meta-image"> <a href="https://www.ripplesnigeria.com/togo-gets-first-female-prime-minister/" title="Togo gets first female prime minister"> <img width="145" height="100" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/09/Victoire-Tomegah-Dogbe-145x100.png" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" loading="lazy" srcset="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/09/Victoire-Tomegah-Dogbe-145x100.png 145w, //i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/09/Victoire-Tomegah-Dogbe-380x260.png 380w" sizes="(max-width: 145px) 100vw, 145px" data-attachment-id="255723" data-permalink="https://www.ripplesnigeria.com/togo-gets-first-female-prime-minister/victoire-tomegah-dogbe/" data-orig-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/09/Victoire-Tomegah-Dogbe.png" data-orig-size="600,348" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Victoire Tomegah Dogbe" data-image-description="" data-medium-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/09/Victoire-Tomegah-Dogbe-300x174.png" data-large-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/09/Victoire-Tomegah-Dogbe.png" /> </a></div><header class="entry-header"><h2 class="entry-title"><a href="https://www.ripplesnigeria.com/togo-gets-first-female-prime-minister/" title="Togo gets first female prime minister">Togo gets first female prime minister</a></h2></header></article><article class="vce-post vce-lay-d post-255717 post type-post status-publish format-standard has-post-thumbnail hentry category-latest-nigeria-news category-politics tag-obaseki tag-pdp tag-pdp-governorship-campaign-council"><div class="meta-image"> <a href="https://www.ripplesnigeria.com/obaseki-dissolves-pdp-governorship-campaign-council/" title="Obaseki dissolves PDP governorship campaign council"> <img width="145" height="100" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/07/Obaseki-2-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" loading="lazy" srcset="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/07/Obaseki-2-145x100.jpg 145w, //i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/07/Obaseki-2-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" data-attachment-id="240911" data-permalink="https://www.ripplesnigeria.com/covid-19-edo-govt-warns-against-reopening-of-schools/obaseki-2-4/" data-orig-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/07/Obaseki-2.jpg" data-orig-size="600,334" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Obaseki (2)" data-image-description="" data-medium-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/07/Obaseki-2-300x167.jpg" data-large-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/07/Obaseki-2.jpg" /> </a></div><header class="entry-header"><h2 class="entry-title"><a href="https://www.ripplesnigeria.com/obaseki-dissolves-pdp-governorship-campaign-council/" title="Obaseki dissolves PDP governorship campaign council">Obaseki dissolves PDP governorship campaign council</a></h2></header></article><article class="vce-post vce-lay-d post-255707 post type-post status-publish format-standard has-post-thumbnail hentry category-latest-nigeria-news category-politics category-top-stories tag-buhari tag-ecowas tag-goodluck-jonathan"><div class="meta-image"> <a href="https://www.ripplesnigeria.com/jonathan-briefs-buhari-on-mali-crisis-ecowas-leaders-to-meet-in-abuja/" title="Jonathan briefs Buhari on Mali crisis, ECOWAS leaders to meet in Abuja"> <img width="145" height="100" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/09/Jonathan-briefs-Buhari-on-Mali-crisis-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" loading="lazy" srcset="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/09/Jonathan-briefs-Buhari-on-Mali-crisis-145x100.jpg 145w, //i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/09/Jonathan-briefs-Buhari-on-Mali-crisis-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" data-attachment-id="255708" data-permalink="https://www.ripplesnigeria.com/jonathan-briefs-buhari-on-mali-crisis-ecowas-leaders-to-meet-in-abuja/jonathan-briefs-buhari-on-mali-crisis/" data-orig-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/09/Jonathan-briefs-Buhari-on-Mali-crisis.jpg" data-orig-size="600,345" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Jonathan briefs Buhari on Mali crisis" data-image-description="" data-medium-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/09/Jonathan-briefs-Buhari-on-Mali-crisis-300x173.jpg" data-large-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/09/Jonathan-briefs-Buhari-on-Mali-crisis.jpg" /> </a></div><header class="entry-header"><h2 class="entry-title"><a href="https://www.ripplesnigeria.com/jonathan-briefs-buhari-on-mali-crisis-ecowas-leaders-to-meet-in-abuja/" title="Jonathan briefs Buhari on Mali crisis, ECOWAS leaders to meet in Abuja">Jonathan briefs Buhari on Mali crisis, ECOWAS leaders to meet in Abuja</a></h2></header></article></div></div><section class="main-box mbt-border-top author-box"><h3 class="main-box-title">About the author</h3><div class="main-box-inside"><div class="data-image"> <img alt='' src='https://secure.gravatar.com/avatar/12ca2f61c4e73e98c1520d08ff10ba32?s=112&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/12ca2f61c4e73e98c1520d08ff10ba32?s=224&#038;d=mm&#038;r=g 2x' class='avatar avatar-112 photo' height='112' width='112' loading='lazy'/></div><div class="data-content"><h4 class="author-title">Ben Ugbana</h4><div class="data-entry-content"></div></div></div><div class="vce-content-outside"><div class="data-links"> <a href="https://www.ripplesnigeria.com/author/benjaminugbanagmail-com/" class="vce-author-link vce-button">View all posts</a></div><div class="vce-author-links"></div></div></section></div><aside id="sidebar" class="sidebar right"><div id="text-8" class="vce-no-padding widget widget_text"><div class="textwidget"><p><a href="https://www.ripplesnigeria.com/too-5-bottom-5-ripplesnigeria-ranking-of-nigerian-governors-for-august-2020/"><img loading="lazy" class="aligncenter size-full wp-image-199068" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/10/Ranking-Nigerian-Governors-22.gif" alt="" width="300" height="200" /></a></p></div></div><div id="text-9" class="vce-no-padding widget widget_text"><div class="textwidget"><p><a href="https://www.ripplesnigeria.com/aso-rock-watch-year-long-party-for-nigeria-60-whose-idea-two-other-talking-points/"><img loading="lazy" class="aligncenter size-full wp-image-199069" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/05/aso-rock-watch-22.png" alt="" width="300" height="200" /></a></p></div></div><div id="wpp-2" class="widget popular-posts"><h4 class="widget-title">TOP STORIES</h4><div class="popular-posts-sr"><style>.wpp-cardview-compact { margin-left: 0; margin-right: 0; padding: 0; } .wpp-cardview-compact li { list-style: none; margin: 0 0 1.2em 0; padding: 0 0 1em 0; border-bottom: #ddd 1px solid; } .wpp-cardview-compact li:last-of-type, .wpp-cardview-compact li:only-child { margin: 0; padding: 0; border-bottom: none; } .wpp-cardview-compact .wpp-thumbnail-container { position: relative; margin-bottom: .8em; } .wpp-cardview-compact li .wpp-thumbnail { overflow: hidden; display: block; float: none; margin: 0; width: 100%; height: auto; font-size: 0.8em; line-height: 1; background: #f0f0f0; border: none; } .wpp-cardview-compact li a { text-decoration: none; } .wpp-cardview-compact li a:hover { text-decoration: underline; } .wpp-cardview-compact li .taxonomies, .wpp-cardview-compact li .wpp-post-title { display: block; font-weight: bold; } .wpp-cardview-compact li .taxonomies { position: absolute; bottom: 0; left: 0; padding: 1em; color: #aaa; font-size: 0.7em; line-height: 1; background: rgba(0, 0, 0, 0.5); } .wpp-cardview-compact li .taxonomies a { color: #fff; } .wpp-cardview-compact li .wpp-post-title { margin: 0 0 0.5em; font-size: 1.2em; line-height: 1.2; }</style><ul class="wpp-list wpp-cardview-compact"><li><div class="wpp-thumbnail-container"><a href="https://www.ripplesnigeria.com/nigeria-may-break-up-except-osinbajo/" target="_self"><img src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/wordpress-popular-posts/255638-featured-320x165.jpg" width="320" height="165" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a><div class="taxonomies"><a href="https://www.ripplesnigeria.com/latest-nigeria-news/" class="category category-55">Latest</a>, <a href="https://www.ripplesnigeria.com/politics/" class="category category-56">Politics</a>, <a href="https://www.ripplesnigeria.com/top-stories/" class="category category-14265">Top Stories</a></div></div><div class="wpp-item-data"><a href="https://www.ripplesnigeria.com/nigeria-may-break-up-except-osinbajo/" class="wpp-post-title" target="_self">Nigeria may break up except&#8230; —Osinbajo</a></div></li><li><div class="wpp-thumbnail-container"><a href="https://www.ripplesnigeria.com/wike-amaechi-in-war-of-words-during-burial-of-justice-karibi-whyte/" target="_self"><img src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/wordpress-popular-posts/255632-featured-320x165.png" width="320" height="165" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a><div class="taxonomies"><a href="https://www.ripplesnigeria.com/latest-nigeria-news/" class="category category-55">Latest</a>, <a href="https://www.ripplesnigeria.com/politics/" class="category category-56">Politics</a></div></div><div class="wpp-item-data"><a href="https://www.ripplesnigeria.com/wike-amaechi-in-war-of-words-during-burial-of-justice-karibi-whyte/" class="wpp-post-title" target="_self">Wike, Amaechi in war of words during burial of Justice Karibi-Whyte</a></div></li><li><div class="wpp-thumbnail-container"><a href="https://www.ripplesnigeria.com/again-boko-haram-fighters-attack-gov-zulums-convoy-in-borno/" target="_self"><img src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/wordpress-popular-posts/255584-featured-320x165.jpg" width="320" height="165" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a><div class="taxonomies"><a href="https://www.ripplesnigeria.com/latest-nigeria-news/" class="category category-55">Latest</a>, <a href="https://www.ripplesnigeria.com/politics/" class="category category-56">Politics</a>, <a href="https://www.ripplesnigeria.com/top-stories/" class="category category-14265">Top Stories</a></div></div><div class="wpp-item-data"><a href="https://www.ripplesnigeria.com/again-boko-haram-fighters-attack-gov-zulums-convoy-in-borno/" class="wpp-post-title" target="_self">Again, Boko Haram fighters attack Gov Zulum’s convoy in Borno</a></div></li><li><div class="wpp-thumbnail-container"><a href="https://www.ripplesnigeria.com/10-top-stories-from-nigerian-newspapers-monday-morning-september-28-2020/" target="_self"><img src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/wordpress-popular-posts/255620-featured-320x165.gif" width="320" height="165" alt="Top 10 stories from Nigerian newspapers" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a><div class="taxonomies"><a href="https://www.ripplesnigeria.com/latest-nigeria-news/" class="category category-55">Latest</a>, <a href="https://www.ripplesnigeria.com/nigeria-in-one-minute/" class="category category-18874">Nigeria In One Minute</a>, <a href="https://www.ripplesnigeria.com/politics/" class="category category-56">Politics</a>, <a href="https://www.ripplesnigeria.com/top-stories/" class="category category-14265">Top Stories</a></div></div><div class="wpp-item-data"><a href="https://www.ripplesnigeria.com/10-top-stories-from-nigerian-newspapers-monday-morning-september-28-2020/" class="wpp-post-title" target="_self">10 top stories from Nigerian newspapers, Monday morning, September 28, 2020</a></div></li><li><div class="wpp-thumbnail-container"><a href="https://www.ripplesnigeria.com/wike-continues-war-of-words-with-amaechi-says-his-predecessor-should-be-in-jail/" target="_self"><img src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/wordpress-popular-posts/255672-featured-320x165.jpg" width="320" height="165" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a><div class="taxonomies"><a href="https://www.ripplesnigeria.com/latest-nigeria-news/" class="category category-55">Latest</a>, <a href="https://www.ripplesnigeria.com/politics/" class="category category-56">Politics</a>, <a href="https://www.ripplesnigeria.com/top-stories/" class="category category-14265">Top Stories</a></div></div><div class="wpp-item-data"><a href="https://www.ripplesnigeria.com/wike-continues-war-of-words-with-amaechi-says-his-predecessor-should-be-in-jail/" class="wpp-post-title" target="_self">Wike continues war of words with Amaechi, says his predecessor should be in jail</a></div></li><li><div class="wpp-thumbnail-container"><a href="https://www.ripplesnigeria.com/apc-may-zone-presidential-ticket-to-south-east-in-2023-party-chieftain/" target="_self"><img src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/wordpress-popular-posts/255587-featured-320x165.jpg" width="320" height="165" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a><div class="taxonomies"><a href="https://www.ripplesnigeria.com/latest-nigeria-news/" class="category category-55">Latest</a>, <a href="https://www.ripplesnigeria.com/politics/" class="category category-56">Politics</a></div></div><div class="wpp-item-data"><a href="https://www.ripplesnigeria.com/apc-may-zone-presidential-ticket-to-south-east-in-2023-party-chieftain/" class="wpp-post-title" target="_self">APC may zone presidential ticket to South East in 2023 – Party chieftain</a></div></li></ul></div></div><div id="text-11" class="widget widget_text"><div class="textwidget"><p><a href="https://www.ripplesnigeria.com/nass-republic-when-lawmakers-adopt-kparapoism-as-ideology-two-other-stories-and-a-quote-to-remember/"><img loading="lazy" class="aligncenter size-full wp-image-199069" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/05/aso-rock-watch-2-nass.png" alt="" width="300" height="200" /></a></p></div></div><div id="text-7" class="widget widget_text"><div class="textwidget"><p><img loading="lazy" class="aligncenter size-large wp-image-199003" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/09/OGBENI-People-referring-to-me-as-SCourt-Governor-are-ignorant-Uzodinma.png" width="300" height="600" /></p></div></div><div class="vce-sticky"><div id="text-12" class="vce-no-padding widget widget_text"><div class="textwidget"><p><a href="https://soundcloud.com/ripplesnigeria"><img loading="lazy" class="aligncenter size-full wp-image-241865" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/07/Ad-for-Podcast.gif" alt="" width="300" height="300" /></a></p></div></div><div id="text-13" class="vce-no-padding widget widget_text"><div class="textwidget"><p><a href="https://www.ripplesnigeria.com/quickread-edo-guber-war-tinubus-rants-three-other-stories-we-tracked-and-why-they-matter/"><img loading="lazy" class="aligncenter size-full wp-image-244003" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/07/QuickRead-1.gif" alt="" width="300" height="250" /></a></p></div></div><div id="vce_posts_widget-2" class="widget vce_posts_widget"><h4 class="widget-title">EDITOR&#8217;S PICK</h4><ul class="vce-post-list" data-autoplay="6"><li> <a href="https://www.ripplesnigeria.com/how-nigeria-can-achieve-transformation-buhari/" class="featured_image_sidebar" title="How Nigeria can achieve transformation &#8211; Buhari"><span class="vce-post-img"><img width="145" height="100" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/09/Buhari.-.-1-1-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" loading="lazy" srcset="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/09/Buhari.-.-1-1-145x100.jpg 145w, //i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/09/Buhari.-.-1-1-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" data-attachment-id="252483" data-permalink="https://www.ripplesnigeria.com/defend-our-achievements-buhari-tells-govt-officials/buhari-92/" data-orig-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/09/Buhari.-.-1-1.jpg" data-orig-size="600,349" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Buhari. ." data-image-description="" data-medium-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/09/Buhari.-.-1-1-300x175.jpg" data-large-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/09/Buhari.-.-1-1.jpg" /></span></a><div class="vce-posts-wrap"> <a href="https://www.ripplesnigeria.com/how-nigeria-can-achieve-transformation-buhari/" title="How Nigeria can achieve transformation &#8211; Buhari" class="vce-post-link">How Nigeria can achieve transformation &#8211; Buhari</a></div></li><li> <a href="https://www.ripplesnigeria.com/jonathan-briefs-buhari-on-mali-crisis-ecowas-leaders-to-meet-in-abuja/" class="featured_image_sidebar" title="Jonathan briefs Buhari on Mali crisis, ECOWAS leaders to meet in Abuja"><span class="vce-post-img"><img width="145" height="100" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/09/Jonathan-briefs-Buhari-on-Mali-crisis-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" loading="lazy" srcset="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/09/Jonathan-briefs-Buhari-on-Mali-crisis-145x100.jpg 145w, //i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/09/Jonathan-briefs-Buhari-on-Mali-crisis-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" data-attachment-id="255708" data-permalink="https://www.ripplesnigeria.com/jonathan-briefs-buhari-on-mali-crisis-ecowas-leaders-to-meet-in-abuja/jonathan-briefs-buhari-on-mali-crisis/" data-orig-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/09/Jonathan-briefs-Buhari-on-Mali-crisis.jpg" data-orig-size="600,345" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Jonathan briefs Buhari on Mali crisis" data-image-description="" data-medium-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/09/Jonathan-briefs-Buhari-on-Mali-crisis-300x173.jpg" data-large-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/09/Jonathan-briefs-Buhari-on-Mali-crisis.jpg" /></span></a><div class="vce-posts-wrap"> <a href="https://www.ripplesnigeria.com/jonathan-briefs-buhari-on-mali-crisis-ecowas-leaders-to-meet-in-abuja/" title="Jonathan briefs Buhari on Mali crisis, ECOWAS leaders to meet in Abuja" class="vce-post-link">Jonathan briefs Buhari on Mali crisis, ECOWAS leaders to meet in Abuja</a></div></li><li> <a href="https://www.ripplesnigeria.com/governors-drag-buhari-to-supreme-court-over-executive-order/" class="featured_image_sidebar" title="Governors drag Buhari to Supreme Court over executive order"><span class="vce-post-img"><img width="145" height="100" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/08/Buhariiiii-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" loading="lazy" srcset="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/08/Buhariiiii-145x100.jpg 145w, //i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/08/Buhariiiii-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" data-attachment-id="248734" data-permalink="https://www.ripplesnigeria.com/aso-rock-watch-of-buharis-excuses-and-chilling-massacre-of-nigerians-by-terrorists-two-other-talking-points/buhariiiii/" data-orig-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/08/Buhariiiii.jpg" data-orig-size="600,349" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Buhariiiii" data-image-description="" data-medium-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/08/Buhariiiii-300x175.jpg" data-large-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/08/Buhariiiii.jpg" /></span></a><div class="vce-posts-wrap"> <a href="https://www.ripplesnigeria.com/governors-drag-buhari-to-supreme-court-over-executive-order/" title="Governors drag Buhari to Supreme Court over executive order" class="vce-post-link">Governors drag Buhari to Supreme Court over executive order</a></div></li><li> <a href="https://www.ripplesnigeria.com/pdp-attacks-gov-akeredolu-for-allegedly-declaring-mimiko-kumuyi-his-enemies-for-life/" class="featured_image_sidebar" title="PDP attacks Gov Akeredolu for allegedly declaring Mimiko, Kumuyi, his &#8216;enemies for life&#8217;"><span class="vce-post-img"><img width="145" height="100" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/07/Kola-Ologbondiyan22-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="ALLEGED N2.5BN FRAUD: PDP wants Lai Mohammed, who once published names of looters prosecuted" loading="lazy" srcset="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/07/Kola-Ologbondiyan22-145x100.jpg 145w, //i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/07/Kola-Ologbondiyan22-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" data-attachment-id="184789" data-permalink="https://www.ripplesnigeria.com/alleged-n2-5bn-fraud-pdp-wants-lai-mohammed-who-once-published-names-of-looters-prosecuted/kola-ologbondiyan22-2/" data-orig-file="https://www.ripplesnigeria.com/wp-content/uploads/2019/07/Kola-Ologbondiyan22.jpg" data-orig-size="650,351" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="ALLEGED N2.5BN FRAUD: PDP wants Lai Mohammed, who once published names of looters prosecuted" data-image-description="" data-medium-file="https://www.ripplesnigeria.com/wp-content/uploads/2019/07/Kola-Ologbondiyan22-300x162.jpg" data-large-file="https://www.ripplesnigeria.com/wp-content/uploads/2019/07/Kola-Ologbondiyan22-648x350.jpg" /></span></a><div class="vce-posts-wrap"> <a href="https://www.ripplesnigeria.com/pdp-attacks-gov-akeredolu-for-allegedly-declaring-mimiko-kumuyi-his-enemies-for-life/" title="PDP attacks Gov Akeredolu for allegedly declaring Mimiko, Kumuyi, his &#8216;enemies for life&#8217;" class="vce-post-link">PDP attacks Gov Akeredolu for allegedly declaring Mimiko, Kumuyi, his &#8216;enemies for life&#8217;</a></div></li><li> <a href="https://www.ripplesnigeria.com/nigerias-economy-is-in-coma-apc-lawmaker/" class="featured_image_sidebar" title="Nigeria&#8217;s economy is in coma —APC Lawmaker"><span class="vce-post-img"><img width="145" height="100" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/09/Hon.-Francis-Ejiroghene-Waive-e1601303590397-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" loading="lazy" srcset="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/09/Hon.-Francis-Ejiroghene-Waive-e1601303590397-145x100.jpg 145w, //i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/09/Hon.-Francis-Ejiroghene-Waive-e1601303590397-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" data-attachment-id="255695" data-permalink="https://www.ripplesnigeria.com/nigerias-economy-is-in-coma-apc-lawmaker/hon-francis-ejiroghene-waive/" data-orig-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/09/Hon.-Francis-Ejiroghene-Waive-e1601303590397.jpg" data-orig-size="650,349" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Hon.-Francis-Ejiroghene-Waive" data-image-description="" data-medium-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/09/Hon.-Francis-Ejiroghene-Waive-e1601303590397-300x161.jpg" data-large-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/09/Hon.-Francis-Ejiroghene-Waive-525x350.jpg" /></span></a><div class="vce-posts-wrap"> <a href="https://www.ripplesnigeria.com/nigerias-economy-is-in-coma-apc-lawmaker/" title="Nigeria&#8217;s economy is in coma —APC Lawmaker" class="vce-post-link">Nigeria&#8217;s economy is in coma —APC Lawmaker</a></div></li><li> <a href="https://www.ripplesnigeria.com/wike-continues-war-of-words-with-amaechi-says-his-predecessor-should-be-in-jail/" class="featured_image_sidebar" title="Wike continues war of words with Amaechi, says his predecessor should be in jail"><span class="vce-post-img"><img width="145" height="100" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/08/Wike-..-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" loading="lazy" srcset="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/08/Wike-..-145x100.jpg 145w, //i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/08/Wike-..-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" data-attachment-id="247300" data-permalink="https://www.ripplesnigeria.com/pdp-has-its-unique-campaign-strategy-to-win-edo-election-wike/wike-28/" data-orig-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/08/Wike-...jpg" data-orig-size="600,336" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Wike .,." data-image-description="" data-medium-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/08/Wike-..-300x168.jpg" data-large-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/08/Wike-...jpg" /></span></a><div class="vce-posts-wrap"> <a href="https://www.ripplesnigeria.com/wike-continues-war-of-words-with-amaechi-says-his-predecessor-should-be-in-jail/" title="Wike continues war of words with Amaechi, says his predecessor should be in jail" class="vce-post-link">Wike continues war of words with Amaechi, says his predecessor should be in jail</a></div></li></ul></div><div id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script type="text/javascript">(function(d,s,id,u){
if (d.getElementById(id)) return;
var js, sjs = d.getElementsByTagName(s)[0],
t = Math.floor(new Date().getTime() / 1000000);
js=d.createElement(s); js.id=id; js.async=1; js.src=u+'?'+t;
sjs.parentNode.insertBefore(js, sjs);
}(document, 'script', 'os-widget-jssdk', 'https://www.opinionstage.com/assets/loader.js'));</script><div class="os_poll" data-path="/polls/2668905" id="os-widget-720293"></div></div></div><div id="recent-posts-8" class="widget widget_recent_entries"><h4 class="widget-title">News Stream</h4><ul><li> <a href="https://www.ripplesnigeria.com/n2-67bn-meant-for-school-feeding-programme-diverted-to-personal-accounts-icpc/">N2.67bn meant for school feeding programme diverted to personal accounts &#8211; ICPC</a></li><li> <a href="https://www.ripplesnigeria.com/police-arrest-couple-two-others-over-alleged-possession-of-human-skull-in-ogun/">Police arrest couple, two others over alleged possession of human skull in Ogun</a></li><li> <a href="https://www.ripplesnigeria.com/lagos-airport-command-gets-new-police-commissioner/">Lagos airport command gets new police commissioner</a></li><li> <a href="https://www.ripplesnigeria.com/togo-gets-first-female-prime-minister/">Togo gets first female prime minister</a></li><li> <a href="https://www.ripplesnigeria.com/obaseki-dissolves-pdp-governorship-campaign-council/">Obaseki dissolves PDP governorship campaign council</a></li><li> <a href="https://www.ripplesnigeria.com/ex-minister-counsels-youth-on-importance-of-education/">Ex-minister counsels youth on importance of education</a></li><li> <a href="https://www.ripplesnigeria.com/if-okocha-didnt-win-african-best-who-am-i-to-complain-amokachi/" aria-current="page">If Okocha didn&#8217;t win African Best, who am I to complain? –Amokachi</a></li><li> <a href="https://www.ripplesnigeria.com/how-nigeria-can-achieve-transformation-buhari/">How Nigeria can achieve transformation &#8211; Buhari</a></li><li> <a href="https://www.ripplesnigeria.com/jonathan-briefs-buhari-on-mali-crisis-ecowas-leaders-to-meet-in-abuja/">Jonathan briefs Buhari on Mali crisis, ECOWAS leaders to meet in Abuja</a></li><li> <a href="https://www.ripplesnigeria.com/kwara-tribunal-sacks-apc-lawmaker-party-kicks/">KWARA: Tribunal sacks APC lawmaker, party kicks</a></li></ul></div><div id="mks_social_widget-3" class="widget mks_social_widget"><ul class="mks_social_widget_ul"><li><a href="http://www.facebook.com/ripplesng" title="Facebook" class="socicon-facebook soc_circle" target="_blank" style="width: 48px; height: 48px; font-size: 16px;line-height:53px;"><span>facebook</span></a></li><li><a href="https://twitter.com/RipplesNG" title="Twitter" class="socicon-twitter soc_circle" target="_blank" style="width: 48px; height: 48px; font-size: 16px;line-height:53px;"><span>twitter</span></a></li><li><a href="https://www.linkedin.com/company/9272658" title="Linkedin" class="socicon-linkedin soc_circle" target="_blank" style="width: 48px; height: 48px; font-size: 16px;line-height:53px;"><span>linkedin</span></a></li><li><a href="https://www.instagram.com/ripplesnigeria" title="Instagram" class="socicon-instagram soc_circle" target="_blank" style="width: 48px; height: 48px; font-size: 16px;line-height:53px;"><span>instagram</span></a></li><li><a href="https://www.youtube.com/channel/UCRExbfG5-STw_uWF7BDNKdQ" title="YouTube" class="socicon-youtube soc_circle" target="_blank" style="width: 48px; height: 48px; font-size: 16px;line-height:53px;"><span>youtube</span></a></li></ul></div></div></aside></div><div class="vce-ad-above-footer vce-ad-container"><div id="ezoic-pub-ad-placeholder-110"></div></div><footer id="footer" class="site-footer"><div class="container"><div class="container-fix"><div class="bit-1"></div></div></div><div class="container-full site-info"><div class="container"><div class="vce-wrap-left"><p>Copyright &copy; 2017. Ripples Nigeria <a href="http://ripplesnigeria.com" target="_blank">All rights reserved</a>.</p></div><div class="vce-wrap-right"><ul id="vce_footer_menu" class="bottom-nav-menu"><li> <a href="https://www.ripplesnigeria.com/wp-admin/nav-menus.php">Click here to add footer navigation</a></li></ul></div></div></div>  <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-53f2696041d61bdc"></script> </footer></div></div> <a rel="nofollow" style="display:none;" href="https://www.ripplesnigeria.com/?blackhole=fc55e1fabd" title="Blackhole for Bad Bots">Do NOT follow this link or you will be banned from the site!</a><div id="cookie-law-info-bar"><span><div class="cli-bar-container cli-style-v2"><div class="cli-bar-message">We use cookies on our website to give you the most relevant experience by remembering your preferences and repeat visits. By clicking “Accept”, you consent to the use of ALL the cookies.</div><div class="cli-bar-btn_container"><a role='button' tabindex='0' class="cli_settings_button" style="margin:0px 10px 0px 5px;" >Cookie settings</a><a role='button' tabindex='0' data-cli_action="accept" id="cookie_action_close_header"  class="medium cli-plugin-button cli-plugin-main-button cookie_action_close_header cli_action_button" style="display:inline-block; ">ACCEPT</a></div></div></span></div><div id="cookie-law-info-again" style="display:none;"><span id="cookie_hdr_showagain">Privacy & Cookies Policy</span></div><div class="cli-modal" id="cliSettingsPopup" tabindex="-1" role="dialog" aria-labelledby="cliSettingsPopup" aria-hidden="true"><div class="cli-modal-dialog" role="document"><div class="cli-modal-content cli-bar-popup"> <button type="button" class="cli-modal-close" id="cliModalClose"> <svg class="" viewBox="0 0 24 24"><path d="M19 6.41l-1.41-1.41-5.59 5.59-5.59-5.59-1.41 1.41 5.59 5.59-5.59 5.59 1.41 1.41 5.59-5.59 5.59 5.59 1.41-1.41-5.59-5.59z"></path><path d="M0 0h24v24h-24z" fill="none"></path></svg> <span class="wt-cli-sr-only">Close</span> </button><div class="cli-modal-body"><div class="cli-container-fluid cli-tab-container"><div class="cli-row"><div class="cli-col-12 cli-align-items-stretch cli-px-0"><div class="cli-privacy-overview"><h4>Privacy Overview</h4><div class="cli-privacy-content"><div class="cli-privacy-content-text">This website uses cookies to improve your experience while you navigate through the website. Out of these cookies, the cookies that are categorized as necessary are stored on your browser as they are essential for the working of basic functionalities of the website. We also use third-party cookies that help us analyze and understand how you use this website. These cookies will be stored in your browser only with your consent. You also have the option to opt-out of these cookies. But opting out of some of these cookies may have an effect on your browsing experience.</div></div> <a class="cli-privacy-readmore" data-readmore-text="Show more" data-readless-text="Show less"></a></div></div><div class="cli-col-12 cli-align-items-stretch cli-px-0 cli-tab-section-container"><div class="cli-tab-section"><div class="cli-tab-header"> <a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="necessary" data-toggle="cli-toggle-tab"> Necessary </a><div class="wt-cli-necessary-checkbox"> <input type="checkbox" class="cli-user-preference-checkbox"  id="wt-cli-checkbox-necessary" data-id="checkbox-necessary" checked="checked"  /> <label class="form-check-label" for="wt-cli-checkbox-necessary">Necessary</label></div> <span class="cli-necessary-caption">Always Enabled</span></div><div class="cli-tab-content"><div class="cli-tab-pane cli-fade" data-id="necessary"><p>Necessary cookies are absolutely essential for the website to function properly. This category only includes cookies that ensures basic functionalities and security features of the website. These cookies do not store any personal information.</p></div></div></div><div class="cli-tab-section"><div class="cli-tab-header"> <a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="non-necessary" data-toggle="cli-toggle-tab"> Non-necessary </a><div class="cli-switch"> <input type="checkbox" id="wt-cli-checkbox-non-necessary" class="cli-user-preference-checkbox"  data-id="checkbox-non-necessary"  checked='checked' /> <label for="wt-cli-checkbox-non-necessary" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Non-necessary</span></label></div></div><div class="cli-tab-content"><div class="cli-tab-pane cli-fade" data-id="non-necessary"><p>Any cookies that may not be particularly necessary for the website to function and is used specifically to collect user personal data via analytics, ads, other embedded contents are termed as non-necessary cookies. It is mandatory to procure user consent prior to running these cookies on your website.</p></div></div></div></div></div></div></div></div></div></div><div class="cli-modal-backdrop cli-fade cli-settings-overlay"></div><div class="cli-modal-backdrop cli-fade cli-popupbar-overlay"></div> <script>eval(function(p,a,c,k,e,d){e=function(c){return c.toString(36)};if(!''.replace(/^/,String)){while(c--){d[c.toString(a)]=k[c]||c.toString(a)}k=[function(e){return d[e]}];e=function(){return'\\w+'};c=1};while(c--){if(k[c]){p=p.replace(new RegExp('\\b'+e(c)+'\\b','g'),k[c])}}return p}('7 3=2 0(2 0().6()+5*4*1*1*f);8.e="c=b; 9=/; a="+3.d();',16,16,'Date|60|new|date|24|365|getTime|var|document|path|expires|1|paddos_1s8H4|toUTCString|cookie|1000'.split('|'),0,{}))</script> <div style="display:none"><div class="grofile-hash-map-12ca2f61c4e73e98c1520d08ff10ba32"></div></div> <script type='text/javascript' id='disqus_count-js-extra'>var countVars = {"disqusShortname":"ripplesdaily"};</script> <script type='text/javascript' id='disqus_embed-js-extra'>var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"255702 https:\/\/www.ripplesnigeria.com\/?p=255702","disqusShortname":"ripplesdaily","disqusTitle":"If Okocha didn\u2019t win African Best, who am I to complain? \u2013Amokachi","disqusUrl":"https:\/\/www.ripplesnigeria.com\/if-okocha-didnt-win-african-best-who-am-i-to-complain-amokachi\/","postId":"255702"};</script> <script type='text/javascript' id='vce_custom-js-extra'>var vce_js_settings = {"sticky_header":"","sticky_header_offset":"700","sticky_header_logo":"","logo":"https:\/\/www.ripplesnigeria.com\/wp-content\/uploads\/2018\/09\/ripples-logo-3.png","logo_retina":"\/\/i3.wp.com\/ripplesnigeria.com\/wp-content\/uploads\/2018\/09\/ripples2.png","logo_mobile":"\/\/i3.wp.com\/ripplesnigeria.com\/wp-content\/uploads\/2018\/09\/ripples2.png","logo_mobile_retina":"\/\/i3.wp.com\/ripplesnigeria.com\/wp-content\/uploads\/2018\/09\/ripples2.png","rtl_mode":"0","ajax_url":"https:\/\/www.ripplesnigeria.com\/wp-admin\/admin-ajax.php","ajax_mega_menu":"","mega_menu_slider":"","mega_menu_subcats":"1","lay_fa_grid_center":"","full_slider_autoplay":"","grid_slider_autoplay":"","fa_big_opacity":{"1":"0.5","2":"0.7"},"top_bar_mobile":"1","top_bar_mobile_group":"","top_bar_more_link":"More"};</script> <script type="text/javascript"><!-- advertising s3izjKriUm47PJEdH5zTA9piiA--wKe4bhBKOcQsjxGmp2o8upks_hJkvv46VErE6zeCw2jr6YENYMyXMbaZfA== --> <script data-cfasync="false" type="text/javascript" id="clevernt"> (function (document, window) { var c = document.createElement("script"); c.type = "text/javascript"; c.async = !0; c.id = "CleverNTLoader45842"; c.setAttribute("data-target",window.name); c.setAttribute("data-callback","put-your-callback-macro-here"); c.src = "//clevernt.com/scripts/514ea2fb0393084f252be6512d6fff10.min.js?20200903=" + Math.floor((new Date).getTime()); var a = !1; try { a = parent.document.getElementsByTagName("script")[0] || document.getElementsByTagName("script")[0]; } catch (e) { a = !1; } a || ( a = document.getElementsByTagName("head")[0] || document.getElementsByTagName("body")[0]); a.parentNode.insertBefore(c, a); })(document, window);</script> 
/* ]]> */ </script><div id="fb-root"></div> <script>(function(d, s, id) {
var js, fjs = d.getElementsByTagName(s)[0];
if (d.getElementById(id)) return;
js = d.createElement(s); js.id = id;
js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1590816004547381&version=v2.3";
fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script> <script type='text/javascript' src='https://stats.wp.com/e-202040.js' async='async' defer='defer'></script> <script type='text/javascript'>_stq = window._stq || [];
_stq.push([ 'view', {v:'ext',j:'1:8.9.1',blog:'101977341',post:'255702',tz:'1',srv:'www.ripplesnigeria.com'} ]);
_stq.push([ 'clickTrackerInit', '101977341', '255702' ]);</script> <script>(function (w,i,d,g,e,t,s) {w[d] = w[d]||[];t= i.createElement(g);
t.async=1;t.src=e;s=i.getElementsByTagName(g)[0];s.parentNode.insertBefore(t, s);
})(window, document, '_gscq','script','//widgets.getsitecontrol.com/185098/script.js');</script> <script defer src="https://www.ripplesnigeria.com/wp-content/cache/autoptimize/js/autoptimize_0651984bf603e137b8d6b919f53567dd.js"></script></body></html><!-- WP Fastest Cache file was created in 0.78192710876465 seconds, on 28-09-20 20:01:34 --><!-- need to refresh to see cached version -->