<!DOCTYPE html> <!--[if IE 8]><html class="ie8"><![endif]--> <!--[if IE 9]><html class="ie9"><![endif]--> <!--[if gt IE 8]><!--><html lang="en-US"
xmlns:og="http://ogp.me/ns#"
xmlns:fb="http://ogp.me/ns/fb#"> <!--<![endif]--><meta name="theme-color" content="#ff0000" /><meta http-equiv="Content-Type" content="text/html; charset=UTF-8" /><meta name="viewport" content="user-scalable=yes, width=device-width, initial-scale=1.0, maximum-scale=1, minimum-scale=1"> <!--[if lt IE 9]> <script src="https://www.ripplesnigeria.com/wp-content/themes/ripples_news/js/html5.js"></script> <![endif]--><title>10 top stories from Nigerian newspapers, Monday morning, August 10, 2020 | Ripples Nigeria</title><meta name="description" content="These 10 top stories from Nigerian newspapers will interest you this morning. 1. Kashamu’s ‘political doggedness and sagacity’ admirable —Tinubu The |" /><meta name="robots" content="index, follow" /><meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://www.ripplesnigeria.com/10-top-stories-from-nigerian-newspapers-monday-morning-august-10-2020/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="10 top stories from Nigerian newspapers, Monday morning, August 10, 2020 | Ripples Nigeria" /><meta property="og:description" content="These 10 top stories from Nigerian newspapers will interest you this morning. 1. Kashamu’s ‘political doggedness and sagacity’ admirable —Tinubu The |" /><meta property="og:url" content="https://www.ripplesnigeria.com/10-top-stories-from-nigerian-newspapers-monday-morning-august-10-2020/" /><meta property="og:site_name" content="Latest Nigeria News | Top Stories from Ripples Nigeria" /><meta property="article:publisher" content="https://www.facebook.com/ripplesng" /><meta property="article:published_time" content="2020-08-10T06:04:27+00:00" /><meta property="og:image" content="https://www.ripplesnigeria.com/wp-content/uploads/2019/07/nigeria-in-one-minute.gif" /><meta property="og:image:width" content="800" /><meta property="og:image:height" content="430" /><meta name="twitter:card" content="summary" /><meta name="twitter:creator" content="@ripplesng" /><meta name="twitter:site" content="@ripplesng" /> <script type="application/ld+json" class="yoast-schema-graph">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</script> <link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Latest Nigeria News | Top Stories from Ripples Nigeria &raquo; Feed" href="https://www.ripplesnigeria.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Latest Nigeria News | Top Stories from Ripples Nigeria &raquo; Comments Feed" href="https://www.ripplesnigeria.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Latest Nigeria News | Top Stories from Ripples Nigeria &raquo; 10 top stories from Nigerian newspapers, Monday morning, August 10, 2020 Comments Feed" href="https://www.ripplesnigeria.com/10-top-stories-from-nigerian-newspapers-monday-morning-august-10-2020/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.ripplesnigeria.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
/*! This file is auto-generated */
!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,
img.emoji {
display: inline !important;
border: none !important;
box-shadow: none !important;
height: 1em !important;
width: 1em !important;
margin: 0 .07em !important;
vertical-align: -0.1em !important;
background: none !important;
padding: 0 !important;
}</style><!-- <link rel='stylesheet' id='wp-block-library-css'  href='https://www.ripplesnigeria.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.ripplesnigeria.com/wp-content/cache/wpfc-minified/esb7sajz/e55f1.css" media="all"/><style id='wp-block-library-inline-css' type='text/css'>.has-text-align-justify{text-align:justify;}</style><!-- <link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://www.ripplesnigeria.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.2.2' type='text/css' media='all' /> -->
<style>.wpp-no-data {
} .wpp-list {
} .wpp-list li {
overflow: hidden;
float: none;
clear: both;
margin-bottom: 1rem;
}
.wpp-list li:last-of-type {
margin-bottom: 0;
} .wpp-list li.current {
} .wpp-thumbnail {
display: inline;
float: left;
margin: 0 1rem 0 0;
border: none;
} .wpp-post-title {
} .wpp-excerpt {
} .wpp-meta, .post-stats {
display: block;
font-size: 0.8em;
} .wpp-comments {
} .wpp-views {
} .wpp-author {
} .wpp-date {
} .wpp-category {
} .wpp-rating {
}</style><link rel='stylesheet' id='vce_font_0-css'  href='https://fonts.googleapis.com/css?family=Raleway%3A400&#038;subset=latin&#038;ver=2.4' type='text/css' media='screen' /><link rel='stylesheet' id='vce_font_1-css'  href='https://fonts.googleapis.com/css?family=Montserrat%3A400&#038;subset=latin&#038;ver=2.4' type='text/css' media='screen' /><!-- <link rel='stylesheet' id='vce_style-css'  href='https://www.ripplesnigeria.com/wp-content/themes/ripples_news/css/min.css?ver=2.4' type='text/css' media='screen, print' /> -->
<link rel="stylesheet" type="text/css" href="//www.ripplesnigeria.com/wp-content/cache/wpfc-minified/7xthtess/e55f1.css" media="screen, print"/><style id='vce_style-inline-css' type='text/css'>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</style><!-- <link rel='stylesheet' id='meks-ads-widget-css'  href='https://www.ripplesnigeria.com/wp-content/plugins/meks-easy-ads-widget/css/style.css?ver=2.0.4' type='text/css' media='all' /> --><!-- <link rel='stylesheet' id='meks-author-widget-css'  href='https://www.ripplesnigeria.com/wp-content/plugins/meks-smart-author-widget/css/style.css?ver=1.1.1' type='text/css' media='all' /> --><!-- <link rel='stylesheet' id='meks-social-widget-css'  href='https://www.ripplesnigeria.com/wp-content/plugins/meks-smart-social-widget/css/style.css?ver=1.4' type='text/css' media='all' /> --><!-- <link rel='stylesheet' id='tmm-css'  href='https://www.ripplesnigeria.com/wp-content/plugins/team-members/inc/css/tmm_style.css?ver=5.4.2' type='text/css' media='all' /> --><!-- <link rel='stylesheet' id='jetpack_css-css'  href='https://www.ripplesnigeria.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.7.1' type='text/css' media='all' /> --> <script type="application/json" id="wpp-json">{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/www.ripplesnigeria.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":247451,"token":"91ec74fa3c","lang":0,"debug":0}</script> <script type='text/javascript' src='https://www.ripplesnigeria.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script> <link rel='https://api.w.org/' href='https://www.ripplesnigeria.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.ripplesnigeria.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.ripplesnigeria.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.4.2" /><link rel='shortlink' href='https://wp.me/p6TSXP-12n9' /><link rel="alternate" type="application/json+oembed" href="https://www.ripplesnigeria.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ripplesnigeria.com%2F10-top-stories-from-nigerian-newspapers-monday-morning-august-10-2020%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.ripplesnigeria.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ripplesnigeria.com%2F10-top-stories-from-nigerian-newspapers-monday-morning-august-10-2020%2F&#038;format=xml" /><meta property="fb:app_id" content="1590816004547381"/><!-- <link rel='stylesheet' id='ABHfrontend.min.css-css'  href='https://www.ripplesnigeria.com/wp-content/plugins/starbox//themes/fancy/css/frontend.min.css?ver=3.3.4' type='text/css' media='all' /> --><!-- <link rel='stylesheet' id='ABHhidedefault.min.css-css'  href='https://www.ripplesnigeria.com/wp-content/plugins/starbox//themes/admin/css/hidedefault.min.css?ver=3.3.4' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.ripplesnigeria.com/wp-content/cache/wpfc-minified/3371tw8k/e55f1.css" media="all"/><style data-context="foundation-flickity-css">/*! Flickity v2.0.2
http://flickity.metafizzy.co
---------------------------------------------- */.flickity-enabled{position:relative}.flickity-enabled:focus{outline:0}.flickity-viewport{overflow:hidden;position:relative;height:100%}.flickity-slider{position:absolute;width:100%;height:100%}.flickity-enabled.is-draggable{-webkit-tap-highlight-color:transparent;tap-highlight-color:transparent;-webkit-user-select:none;-moz-user-select:none;-ms-user-select:none;user-select:none}.flickity-enabled.is-draggable .flickity-viewport{cursor:move;cursor:-webkit-grab;cursor:grab}.flickity-enabled.is-draggable .flickity-viewport.is-pointer-down{cursor:-webkit-grabbing;cursor:grabbing}.flickity-prev-next-button{position:absolute;top:50%;width:44px;height:44px;border:none;border-radius:50%;background:#fff;background:hsla(0,0%,100%,.75);cursor:pointer;-webkit-transform:translateY(-50%);transform:translateY(-50%)}.flickity-prev-next-button:hover{background:#fff}.flickity-prev-next-button:focus{outline:0;box-shadow:0 0 0 5px #09f}.flickity-prev-next-button:active{opacity:.6}.flickity-prev-next-button.previous{left:10px}.flickity-prev-next-button.next{right:10px}.flickity-rtl .flickity-prev-next-button.previous{left:auto;right:10px}.flickity-rtl .flickity-prev-next-button.next{right:auto;left:10px}.flickity-prev-next-button:disabled{opacity:.3;cursor:auto}.flickity-prev-next-button svg{position:absolute;left:20%;top:20%;width:60%;height:60%}.flickity-prev-next-button .arrow{fill:#333}.flickity-page-dots{position:absolute;width:100%;bottom:-25px;padding:0;margin:0;list-style:none;text-align:center;line-height:1}.flickity-rtl .flickity-page-dots{direction:rtl}.flickity-page-dots .dot{display:inline-block;width:10px;height:10px;margin:0 8px;background:#333;border-radius:50%;opacity:.25;cursor:pointer}.flickity-page-dots .dot.is-selected{opacity:1}</style><style data-context="foundation-slideout-css">.slideout-menu{position:fixed;left:0;top:0;bottom:0;right:auto;z-index:0;width:256px;overflow-y:auto;-webkit-overflow-scrolling:touch;display:none}.slideout-menu.pushit-right{left:auto;right:0}.slideout-panel{position:relative;z-index:1;will-change:transform}.slideout-open,.slideout-open .slideout-panel,.slideout-open body{overflow:hidden}.slideout-open .slideout-menu{display:block}.pushit{display:none}</style><link rel='dns-prefetch' href='//v0.wordpress.com'/><style type='text/css'>img#wpstats{display:none}</style><link rel="icon" href="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2017/01/cropped-RIPPLES-LOGO1-fav-1-32x32.png" sizes="32x32" /><link rel="icon" href="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2017/01/cropped-RIPPLES-LOGO1-fav-1-192x192.png" sizes="192x192" /><link rel="apple-touch-icon" href="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2017/01/cropped-RIPPLES-LOGO1-fav-1-180x180.png" /><meta name="msapplication-TileImage" content="https://www.ripplesnigeria.com/wp-content/uploads/2017/01/cropped-RIPPLES-LOGO1-fav-1-270x270.png" /><link rel="shortcut icon" href="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2017/06/RIPPLES-LOGO1-fav-1.png" type="image/x-icon" /><link rel="apple-touch-icon" href="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2017/06/RIPPLES-LOGO1-fav-1.png" /><meta name="msapplication-TileColor" content="#ffffff"><meta name="msapplication-TileImage" content="https://www.ripplesnigeria.com/wp-content/uploads/2017/06/RIPPLES-LOGO1-fav-1.png" /><style>.ios7.web-app-mode.has-fixed header{ background-color: rgba(255,255,255,.88);}</style></head><body class="post-template-default single single-post postid-247451 single-format-standard unknown vce-sid-right">  <script async src="https://www.googletagmanager.com/gtag/js?id=UA-60793633-4"></script> <script>window.dataLayer = window.dataLayer || [];
function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('config', 'UA-60793633-4');</script> <script data-ad-client="ca-pub-6945008995728725" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <div id="vce-main"><header id="header" class="main-header"><div class="top-header"><div class="container"><div class="vce-wrap-left"><ul id="vce_top_navigation_menu" class="top-nav-menu"><li id="menu-item-170177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170177 vce-cat-60"><a href="https://www.ripplesnigeria.com/graffiti/">Graffiti</a></li><li id="menu-item-91345" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91345"><a href="https://www.ripplesnigeria.com/advert-rate/">Advertisement</a></li><li id="menu-item-91348" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91348"><a href="https://www.ripplesnigeria.com/about-ripples/">About Ripples</a></li><li id="menu-item-91349" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91349"><a href="https://www.ripplesnigeria.com/team/">Our Team</a></li><li id="menu-item-91346" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91346"><a href="https://www.ripplesnigeria.com/contact-us/">Contact Us</a></li><li id="menu-item-243597" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-243597 vce-cat-148639"><a href="https://www.ripplesnigeria.com/edo-decides-2020/">Edo Decides 2020</a></li><li id="menu-item-243598" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-243598 vce-cat-148638"><a href="https://www.ripplesnigeria.com/ondo-decides-2020/">Ondo Decides 2020</a></li></ul></div><div class="vce-wrap-right"><form class="vce-search-form" action="https://www.ripplesnigeria.com/" method="get"> <input name="s" class="vce-search-input" size="20" type="text" value="Type here to search..." onfocus="(this.value == 'Type here to search...') && (this.value = '')" onblur="(this.value == '') && (this.value = 'Type here to search...')" placeholder="Type here to search..." /> <button type="submit" class="vce-search-submit"><i class="fa fa-search"></i></button></form></div><div class="vce-wrap-center"><div class="menu-header-menu-container"><ul id="vce_social_menu" class="soc-nav-menu"><li id="menu-item-143879" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-143879"><a href="https://www.ripplesnigeria.com/"><span class="vce-social-name">Home</span></a></li><li id="menu-item-170174" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-170174 vce-cat-55"><a href="https://www.ripplesnigeria.com/latest-nigeria-news/"><span class="vce-social-name">Latest News</span></a></li><li id="menu-item-93480" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-93480 vce-mega-cat vce-cat-14265"><a href="https://www.ripplesnigeria.com/top-stories/" data-mega_cat_id="14265"><span class="vce-social-name">Top Stories</span></a></li><li id="menu-item-143881" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143881 vce-mega-cat vce-cat-35879"><a href="https://www.ripplesnigeria.com/investigations/" data-mega_cat_id="35879"><span class="vce-social-name">Investigations</span></a></li><li id="menu-item-48775" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-48775 vce-mega-cat vce-cat-56"><a href="https://www.ripplesnigeria.com/politics/" data-mega_cat_id="56"><span class="vce-social-name">Politics</span></a></li><li id="menu-item-48778" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48778 vce-mega-cat vce-cat-57"><a href="https://www.ripplesnigeria.com/business/" data-mega_cat_id="57"><span class="vce-social-name">Business</span></a></li><li id="menu-item-48777" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48777 vce-mega-cat vce-cat-49"><a href="https://www.ripplesnigeria.com/sports/" data-mega_cat_id="49"><span class="vce-social-name">Sports</span></a></li><li id="menu-item-242057" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-242057"><a href="https://soundcloud.com/ripplesnigeria"><span class="vce-social-name">Podcast</span></a></li></ul></div></div></div></div><div class="container header-1-wrapper header-main-area"><div class="vce-res-nav"> <a class="vce-responsive-nav" href="#sidr-main"><i class="fa fa-bars"></i></a></div><div class="site-branding"> <span class="site-title"> <a href="https://www.ripplesnigeria.com/" title="Latest Nigeria News | Top Stories from Ripples Nigeria" class="has-logo"><img src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2018/09/ripples-logo-3.png" alt="Latest Nigeria News | Top Stories from Ripples Nigeria" /></a> </span></div></div><div class="header-bottom-wrapper"><div class="container"><nav id="site-navigation" class="main-navigation" role="navigation"><ul id="vce_main_navigation_menu" class="nav-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-143879"><a href="https://www.ripplesnigeria.com/">Home</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-170174 vce-cat-55"><a href="https://www.ripplesnigeria.com/latest-nigeria-news/">Latest News</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-93480 vce-mega-cat vce-cat-14265"><a href="https://www.ripplesnigeria.com/top-stories/" data-mega_cat_id="14265">Top Stories</a><ul class="vce-mega-menu-wrapper"><li class="vce-mega-menu-posts-wrap " data-numposts="5"><ul><li> <a class="mega-menu-img" href="https://www.ripplesnigeria.com/10-top-stories-from-nigerian-newspapers-monday-morning-august-10-2020/" title="10 top stories from Nigerian newspapers, Monday morning, August 10, 2020"> <img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/07/nigeria-in-one-minute-375x195.gif" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="Top 10 stories from Nigerian newspapers" data-attachment-id="188509" data-permalink="https://www.ripplesnigeria.com/?attachment_id=188509" data-orig-file="https://www.ripplesnigeria.com/wp-content/uploads/2019/07/nigeria-in-one-minute.gif" data-orig-size="800,430" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="nigeria-in-one-minute" data-image-description="&lt;p&gt;Top 10 stories from Nigerian newspapers&lt;/p&gt;
" data-medium-file="https://www.ripplesnigeria.com/wp-content/uploads/2019/07/nigeria-in-one-minute-300x161.gif" data-large-file="https://www.ripplesnigeria.com/wp-content/uploads/2019/07/nigeria-in-one-minute-650x350.gif" /> </a> <a class="mega-menu-link" href="https://www.ripplesnigeria.com/10-top-stories-from-nigerian-newspapers-monday-morning-august-10-2020/" title="10 top stories from Nigerian newspapers, Monday morning, August 10, 2020">10 top stories from Nigerian newspapers, Monday morning, August 10, 2020</a></li><li> <a class="mega-menu-img" href="https://www.ripplesnigeria.com/kashamus-political-doggedness-and-sagacity-admirable-tinubu/" title="Kashamu’s ‘political doggedness and sagacity’ admirable —Tinubu"> <img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/03/tinubu-375x195.jpeg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="" data-attachment-id="223091" data-permalink="https://www.ripplesnigeria.com/just-in-tinubu-donates-n200m-for-covid-19-fight/tinubu-23/" data-orig-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/03/tinubu.jpeg" data-orig-size="600,348" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="tinubu" data-image-description="" data-medium-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/03/tinubu-300x174.jpeg" data-large-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/03/tinubu.jpeg" /> </a> <a class="mega-menu-link" href="https://www.ripplesnigeria.com/kashamus-political-doggedness-and-sagacity-admirable-tinubu/" title="Kashamu’s ‘political doggedness and sagacity’ admirable —Tinubu">Kashamu’s ‘political doggedness and sagacity’ admirable —Tinubu</a></li><li> <a class="mega-menu-img" href="https://www.ripplesnigeria.com/were-tired-of-condolences-from-the-govt-time-to-end-the-killings-can-president/" title="We’re tired of condolences from the govt, time to end the killings —CAN President"> <img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2018/10/Samson-Ayokunle-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="Expose killer herdsmen in your midst to protect Buhari&#039;s image, CAN President charges Miyetti Allah" srcset="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2018/10/Samson-Ayokunle-375x195.jpg 375w, //i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2018/10/Samson-Ayokunle-300x157.jpg 300w" sizes="(max-width: 375px) 100vw, 375px" data-attachment-id="145933" data-permalink="https://www.ripplesnigeria.com/were-not-satisfied-with-ekiti-osun-elections-well-deploy-300-observers-in-2019-can/samson-ayokunle/" data-orig-file="https://www.ripplesnigeria.com/wp-content/uploads/2018/10/Samson-Ayokunle.jpg" data-orig-size="631,331" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Samson-Ayokunle" data-image-description="" data-medium-file="https://www.ripplesnigeria.com/wp-content/uploads/2018/10/Samson-Ayokunle-300x157.jpg" data-large-file="https://www.ripplesnigeria.com/wp-content/uploads/2018/10/Samson-Ayokunle.jpg" /> </a> <a class="mega-menu-link" href="https://www.ripplesnigeria.com/were-tired-of-condolences-from-the-govt-time-to-end-the-killings-can-president/" title="We’re tired of condolences from the govt, time to end the killings —CAN President">We’re tired of condolences from the govt, time to end the killings —CAN President</a></li><li> <a class="mega-menu-img" href="https://www.ripplesnigeria.com/ex-lawmaker-calls-for-obasekis-impeachment/" title="Ex-lawmaker calls for Obaseki’s impeachment"> <img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/08/Sunday-Karimi-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="" data-attachment-id="247430" data-permalink="https://www.ripplesnigeria.com/ex-lawmaker-calls-for-obasekis-impeachment/sunday-karimi/" data-orig-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/08/Sunday-Karimi.jpg" data-orig-size="600,342" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Sunday Karimi" data-image-description="" data-medium-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/08/Sunday-Karimi-300x171.jpg" data-large-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/08/Sunday-Karimi.jpg" /> </a> <a class="mega-menu-link" href="https://www.ripplesnigeria.com/ex-lawmaker-calls-for-obasekis-impeachment/" title="Ex-lawmaker calls for Obaseki’s impeachment">Ex-lawmaker calls for Obaseki’s impeachment</a></li><li> <a class="mega-menu-img" href="https://www.ripplesnigeria.com/lagos-govt-gives-hospital-seven-day-ultimatum-to-remove-trucks-containers/" title="Lagos govt gives hospital seven-day ultimatum to remove trucks, containers"> <img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/07/Babajide-Sanwo-Olu.-1-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="" data-attachment-id="241192" data-permalink="https://www.ripplesnigeria.com/lagos-discharges-45-covid-19-patients-2/babajide-sanwo-olu-10/" data-orig-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/07/Babajide-Sanwo-Olu.-1.jpg" data-orig-size="600,345" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Babajide Sanwo-Olu.," data-image-description="" data-medium-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/07/Babajide-Sanwo-Olu.-1-300x173.jpg" data-large-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/07/Babajide-Sanwo-Olu.-1.jpg" /> </a> <a class="mega-menu-link" href="https://www.ripplesnigeria.com/lagos-govt-gives-hospital-seven-day-ultimatum-to-remove-trucks-containers/" title="Lagos govt gives hospital seven-day ultimatum to remove trucks, containers">Lagos govt gives hospital seven-day ultimatum to remove trucks, containers</a></li></ul></li></ul><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143881 vce-mega-cat vce-cat-35879"><a href="https://www.ripplesnigeria.com/investigations/" data-mega_cat_id="35879">Investigations</a><ul class="vce-mega-menu-wrapper"><li class="vce-mega-menu-posts-wrap " data-numposts="5"><ul><li> <a class="mega-menu-img" href="https://www.ripplesnigeria.com/investigation-curbing-examination-malpractice-jamb-example-and-admission-racketeering-part-2/" title="INVESTIGATION&#8230;. CURBING EXAMINATION MALPRACTICE: JAMB example and admission racketeering (Part 2)"> <img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/07/Collage-of-Adamu-JAMB-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="INVESTIGATION.... CURBING EXAMINATION MALPRACTICE: JAMB example and admission racketeering (Part 2)" data-attachment-id="243630" data-permalink="https://www.ripplesnigeria.com/investigation-curbing-examination-malpractice-jamb-example-and-admission-racketeering-part-2/collage-of-adamu-jamb/" data-orig-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/07/Collage-of-Adamu-JAMB.jpg" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Collage of Adamu JAMB" data-image-description="&lt;p&gt;INVESTIGATION&#8230;. CURBING EXAMINATION MALPRACTICE: JAMB example and admission racketeering (Part 2)&lt;/p&gt;
" data-medium-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/07/Collage-of-Adamu-JAMB-300x162.jpg" data-large-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/07/Collage-of-Adamu-JAMB.jpg" /> </a> <a class="mega-menu-link" href="https://www.ripplesnigeria.com/investigation-curbing-examination-malpractice-jamb-example-and-admission-racketeering-part-2/" title="INVESTIGATION&#8230;. CURBING EXAMINATION MALPRACTICE: JAMB example and admission racketeering (Part 2)">INVESTIGATION&#8230;. CURBING EXAMINATION MALPRACTICE: JAMB example and admission racketeering (Part 2)</a></li><li> <a class="mega-menu-img" href="https://www.ripplesnigeria.com/investigation-inside-lagos-school-where-excellent-result-is-for-sale-part-1/" title="INVESTIGATION&#8230;. Inside Lagos school where excellent result is for sale (Part 1)"> <img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/07/Collage-of-Adamu-WAEC1-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="INVESTIGATION.... Inside Lagos school where excellent result is for sale (Part 1)" data-attachment-id="243487" data-permalink="https://www.ripplesnigeria.com/investigation-inside-lagos-school-where-excellent-result-is-for-sale-part-1/collage-of-adamu-waec1/" data-orig-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/07/Collage-of-Adamu-WAEC1.jpg" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;322077975597101&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Collage of Adamu WAEC1" data-image-description="" data-medium-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/07/Collage-of-Adamu-WAEC1-300x162.jpg" data-large-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/07/Collage-of-Adamu-WAEC1.jpg" /> </a> <a class="mega-menu-link" href="https://www.ripplesnigeria.com/investigation-inside-lagos-school-where-excellent-result-is-for-sale-part-1/" title="INVESTIGATION&#8230;. Inside Lagos school where excellent result is for sale (Part 1)">INVESTIGATION&#8230;. Inside Lagos school where excellent result is for sale (Part 1)</a></li><li> <a class="mega-menu-img" href="https://www.ripplesnigeria.com/investigation-official-thugs-killing-small-businesses-in-cross-river-despite-govts-tax-exemption-policy/" title="INVESTIGATION&#8230; ‘Official’ thugs killing small businesses in Cross River despite govt’s tax exemption policy"> <img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/07/Ben-Ayade-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="INVESTIGATION... ‘Official’ thugs killing small business in Cross Rivers despite govt’s tax exemption policy" data-attachment-id="241293" data-permalink="https://www.ripplesnigeria.com/investigation-official-thugs-killing-small-businesses-in-cross-river-despite-govts-tax-exemption-policy/ben-ayade-12/" data-orig-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/07/Ben-Ayade.jpg" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;322077975597101&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Ben Ayade" data-image-description="&lt;p&gt;INVESTIGATION&#8230; ‘Official’ thugs killing small business in Cross Rivers despite govt’s tax exemption policy&lt;/p&gt;
" data-medium-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/07/Ben-Ayade-300x162.jpg" data-large-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/07/Ben-Ayade.jpg" /> </a> <a class="mega-menu-link" href="https://www.ripplesnigeria.com/investigation-official-thugs-killing-small-businesses-in-cross-river-despite-govts-tax-exemption-policy/" title="INVESTIGATION&#8230; ‘Official’ thugs killing small businesses in Cross River despite govt’s tax exemption policy">INVESTIGATION&#8230; ‘Official’ thugs killing small businesses in Cross River despite govt’s tax exemption policy</a></li><li> <a class="mega-menu-img" href="https://www.ripplesnigeria.com/special-report-privatization-and-failed-promises-inside-the-abandoned-enugu-coal-industry/" title="ICYMI: SPECIAL REPORT&#8230; Privatization and failed promises —Inside the abandoned Enugu coal industry"> <img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/05/The-NCC-headquarters-in-Enugu.-Photo-by-Patrick-Egwu.-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="" data-attachment-id="233740" data-permalink="https://www.ripplesnigeria.com/special-report-privatization-and-failed-promises-inside-the-abandoned-enugu-coal-industry/the-ncc-headquarters-in-enugu-photo-by-patrick-egwu/" data-orig-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/05/The-NCC-headquarters-in-Enugu.-Photo-by-Patrick-Egwu..jpg" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="The NCC headquarters in Enugu. Photo by Patrick Egwu." data-image-description="" data-medium-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/05/The-NCC-headquarters-in-Enugu.-Photo-by-Patrick-Egwu.-300x162.jpg" data-large-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/05/The-NCC-headquarters-in-Enugu.-Photo-by-Patrick-Egwu..jpg" /> </a> <a class="mega-menu-link" href="https://www.ripplesnigeria.com/special-report-privatization-and-failed-promises-inside-the-abandoned-enugu-coal-industry/" title="ICYMI: SPECIAL REPORT&#8230; Privatization and failed promises —Inside the abandoned Enugu coal industry">ICYMI: SPECIAL REPORT&#8230; Privatization and failed promises —Inside the abandoned Enugu coal industry</a></li><li> <a class="mega-menu-img" href="https://www.ripplesnigeria.com/investigation-justice-for-sale-iii-inside-the-courts-and-prisons-where-officials-extort-suspects-and-even-relatives/" title="INVESTIGATION&#8230;. Justice for Sale (III): Inside the courts and prisons where officials extort suspects, and even relatives"> <img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/03/IMG_4441-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="" data-attachment-id="220645" data-permalink="https://www.ripplesnigeria.com/justice-for-sale-ii-extortion-injustice-prevail-in-lagos-courts/img_4441/" data-orig-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/03/IMG_4441.jpg" data-orig-size="600,338" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_4441" data-image-description="" data-medium-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/03/IMG_4441-300x169.jpg" data-large-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/03/IMG_4441.jpg" /> </a> <a class="mega-menu-link" href="https://www.ripplesnigeria.com/investigation-justice-for-sale-iii-inside-the-courts-and-prisons-where-officials-extort-suspects-and-even-relatives/" title="INVESTIGATION&#8230;. Justice for Sale (III): Inside the courts and prisons where officials extort suspects, and even relatives">INVESTIGATION&#8230;. Justice for Sale (III): Inside the courts and prisons where officials extort suspects, and even relatives</a></li></ul></li></ul><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-48775 vce-mega-cat vce-cat-56"><a href="https://www.ripplesnigeria.com/politics/" data-mega_cat_id="56">Politics</a><ul class="vce-mega-menu-wrapper"><li class="vce-mega-menu-posts-wrap " data-numposts="5"><ul><li> <a class="mega-menu-img" href="https://www.ripplesnigeria.com/nddc-pondei-writes-igp-to-prosecute-contractors-who-got-funds-but-refused-to-execute-contracts/" title="NDDC: Pondei writes IGP to prosecute contractors who got funds but refused to execute contracts"> <img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/07/Kemebradikumo-Pondei.-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="" data-attachment-id="243983" data-permalink="https://www.ripplesnigeria.com/pondei-has-been-sick-for-two-weeks-shunned-doctors-advice-to-attend-reps-hearing-nddc/kemebradikumo-pondei-3/" data-orig-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/07/Kemebradikumo-Pondei..jpg" data-orig-size="600,340" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1585044697&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;70&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.0125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Kemebradikumo Pondei." data-image-description="" data-medium-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/07/Kemebradikumo-Pondei.-300x170.jpg" data-large-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/07/Kemebradikumo-Pondei..jpg" /> </a> <a class="mega-menu-link" href="https://www.ripplesnigeria.com/nddc-pondei-writes-igp-to-prosecute-contractors-who-got-funds-but-refused-to-execute-contracts/" title="NDDC: Pondei writes IGP to prosecute contractors who got funds but refused to execute contracts">NDDC: Pondei writes IGP to prosecute contractors who got funds but refused to execute contracts</a></li><li> <a class="mega-menu-img" href="https://www.ripplesnigeria.com/muric-to-gov-ishaku-stop-oppressing-taraba-muslims/" title="MURIC TO GOV ISHAKU: Stop oppressing Taraba Muslims"> <img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/04/Darius-Dickson-Ishaku--375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="" data-attachment-id="228329" data-permalink="https://www.ripplesnigeria.com/taraba-govt-confirms-six-cases-of-covid-19/darius-dickson-ishaku/" data-orig-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/04/Darius-Dickson-Ishaku-.jpg" data-orig-size="600,339" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Darius Dickson Ishaku" data-image-description="" data-medium-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/04/Darius-Dickson-Ishaku--300x170.jpg" data-large-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/04/Darius-Dickson-Ishaku-.jpg" /> </a> <a class="mega-menu-link" href="https://www.ripplesnigeria.com/muric-to-gov-ishaku-stop-oppressing-taraba-muslims/" title="MURIC TO GOV ISHAKU: Stop oppressing Taraba Muslims">MURIC TO GOV ISHAKU: Stop oppressing Taraba Muslims</a></li><li> <a class="mega-menu-img" href="https://www.ripplesnigeria.com/covid-19-107-new-cases-of-infections-recorded-in-lagos/" title="COVID-19: 107 new cases of infections recorded in Lagos"> <img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/04/Akin-Abayomi-Lag-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="Lagos sends message of hope to residents, says COVID-19 under control" data-attachment-id="225080" data-permalink="https://www.ripplesnigeria.com/lagos-sends-message-of-hope-to-residents-says-covid-19-under-control/akin-abayomi-lag/" data-orig-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/04/Akin-Abayomi-Lag.jpg" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Akin Abayomi Lag" data-image-description="" data-medium-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/04/Akin-Abayomi-Lag-300x162.jpg" data-large-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/04/Akin-Abayomi-Lag.jpg" /> </a> <a class="mega-menu-link" href="https://www.ripplesnigeria.com/covid-19-107-new-cases-of-infections-recorded-in-lagos/" title="COVID-19: 107 new cases of infections recorded in Lagos">COVID-19: 107 new cases of infections recorded in Lagos</a></li><li> <a class="mega-menu-img" href="https://www.ripplesnigeria.com/10-top-stories-from-nigerian-newspapers-monday-morning-august-10-2020/" title="10 top stories from Nigerian newspapers, Monday morning, August 10, 2020"> <img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/07/nigeria-in-one-minute-375x195.gif" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="Top 10 stories from Nigerian newspapers" data-attachment-id="188509" data-permalink="https://www.ripplesnigeria.com/?attachment_id=188509" data-orig-file="https://www.ripplesnigeria.com/wp-content/uploads/2019/07/nigeria-in-one-minute.gif" data-orig-size="800,430" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="nigeria-in-one-minute" data-image-description="&lt;p&gt;Top 10 stories from Nigerian newspapers&lt;/p&gt;
" data-medium-file="https://www.ripplesnigeria.com/wp-content/uploads/2019/07/nigeria-in-one-minute-300x161.gif" data-large-file="https://www.ripplesnigeria.com/wp-content/uploads/2019/07/nigeria-in-one-minute-650x350.gif" /> </a> <a class="mega-menu-link" href="https://www.ripplesnigeria.com/10-top-stories-from-nigerian-newspapers-monday-morning-august-10-2020/" title="10 top stories from Nigerian newspapers, Monday morning, August 10, 2020">10 top stories from Nigerian newspapers, Monday morning, August 10, 2020</a></li><li> <a class="mega-menu-img" href="https://www.ripplesnigeria.com/breaking-nigeria-records-437-new-cases-of-covid-19-as-total-figure-rises-to-46577-death-toll-stands-at-945/" title="BREAKING: Nigeria records 437 new cases of COVID-19 as total figure rises to 46,577; death toll stands at 945"> <img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/06/Coronavirus-test-tube-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="" data-attachment-id="237517" data-permalink="https://www.ripplesnigeria.com/breaking-490-new-cases-of-covid-19-recorded-as-nigerias-total-crosses-the-17000-mark-to-17148-deaths-now-455/coronavirus-test-tube/" data-orig-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/06/Coronavirus-test-tube.jpg" data-orig-size="600,348" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;yalcinsonat&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;[ File # csp78954361, License # 10869294 ]\nLicensed through https:\/\/www.canstockphoto.com in accordance with the End User License Agreement (https:\/\/www.canstockphoto.com\/eula\/DqtX\/)\n(c) Can Stock Photo Inc. \/ yalcinsonat&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Coronavirus test tube" data-image-description="" data-medium-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/06/Coronavirus-test-tube-300x174.jpg" data-large-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/06/Coronavirus-test-tube.jpg" /> </a> <a class="mega-menu-link" href="https://www.ripplesnigeria.com/breaking-nigeria-records-437-new-cases-of-covid-19-as-total-figure-rises-to-46577-death-toll-stands-at-945/" title="BREAKING: Nigeria records 437 new cases of COVID-19 as total figure rises to 46,577; death toll stands at 945">BREAKING: Nigeria records 437 new cases of COVID-19 as total figure rises to 46,577; death toll stands at 945</a></li></ul></li></ul><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48778 vce-mega-cat vce-cat-57"><a href="https://www.ripplesnigeria.com/business/" data-mega_cat_id="57">Business</a><ul class="vce-mega-menu-wrapper"><li class="vce-mega-menu-posts-wrap " data-numposts="5"><ul><li> <a class="mega-menu-img" href="https://www.ripplesnigeria.com/business-roundup-nrc-generates-n3bn-from-rail-services-fuel-pump-price-goes-up-see-other-stories-that-made-our-pick/" title="BUSINESS ROUNDUP: NRC generates N3bn from rail services; Fuel pump price goes up; See other stories that made our pick"> <img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2018/12/Business-district-in-lagos-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="Private sector got over N46trn in loans from banks in 9 months –NBS" data-attachment-id="153480" data-permalink="https://www.ripplesnigeria.com/private-sector-got-over-n46trn-in-loans-from-banks-in-9-months-nbs-234/business-district-in-lagos/" data-orig-file="https://www.ripplesnigeria.com/wp-content/uploads/2018/12/Business-district-in-lagos.jpg" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Business district in lagos" data-image-description="" data-medium-file="https://www.ripplesnigeria.com/wp-content/uploads/2018/12/Business-district-in-lagos-300x162.jpg" data-large-file="https://www.ripplesnigeria.com/wp-content/uploads/2018/12/Business-district-in-lagos.jpg" /> </a> <a class="mega-menu-link" href="https://www.ripplesnigeria.com/business-roundup-nrc-generates-n3bn-from-rail-services-fuel-pump-price-goes-up-see-other-stories-that-made-our-pick/" title="BUSINESS ROUNDUP: NRC generates N3bn from rail services; Fuel pump price goes up; See other stories that made our pick">BUSINESS ROUNDUP: NRC generates N3bn from rail services; Fuel pump price goes up; See other stories that made our pick</a></li><li> <a class="mega-menu-img" href="https://www.ripplesnigeria.com/nrc-generates-n3bn-from-rail-services-in-one-year/" title="NRC generates N3bn from rail services in one year"> <img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/07/Lagos-ibadan-train-station-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="" data-attachment-id="245300" data-permalink="https://www.ripplesnigeria.com/nigerian-govt-names-train-stations-after-tinubu-fashola-osinbajo-others/lagos-ibadan-train-station/" data-orig-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/07/Lagos-ibadan-train-station.jpg" data-orig-size="600,337" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Lagos ibadan train station" data-image-description="" data-medium-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/07/Lagos-ibadan-train-station-300x169.jpg" data-large-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/07/Lagos-ibadan-train-station.jpg" /> </a> <a class="mega-menu-link" href="https://www.ripplesnigeria.com/nrc-generates-n3bn-from-rail-services-in-one-year/" title="NRC generates N3bn from rail services in one year">NRC generates N3bn from rail services in one year</a></li><li> <a class="mega-menu-img" href="https://www.ripplesnigeria.com/nigeria-set-to-capture-illicit-gold-sales-to-bolster-reserves/" title="Nigeria set to capture illicit gold sales to bolster reserves"> <img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/08/Gold-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="Nigeria set to capture illicit gold sales to bolster reserves" data-attachment-id="247253" data-permalink="https://www.ripplesnigeria.com/nigeria-set-to-capture-illicit-gold-sales-to-bolster-reserves/gold/" data-orig-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/08/Gold.jpg" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Gold" data-image-description="" data-medium-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/08/Gold-300x162.jpg" data-large-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/08/Gold.jpg" /> </a> <a class="mega-menu-link" href="https://www.ripplesnigeria.com/nigeria-set-to-capture-illicit-gold-sales-to-bolster-reserves/" title="Nigeria set to capture illicit gold sales to bolster reserves">Nigeria set to capture illicit gold sales to bolster reserves</a></li><li> <a class="mega-menu-img" href="https://www.ripplesnigeria.com/govt-agencies-should-stop-extorting-businesses-osinbajo/" title="Govt agencies should stop extorting businesses –Osinbajo"> <img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/12/Osinbajo-NEC-Meeting1-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="" data-attachment-id="209812" data-permalink="https://www.ripplesnigeria.com/osinbajo-presides-over-last-nec-meeting-for-2019/osinbajo-nec-meeting1/" data-orig-file="https://www.ripplesnigeria.com/wp-content/uploads/2019/12/Osinbajo-NEC-Meeting1.jpg" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Osinbajo NEC Meeting1" data-image-description="" data-medium-file="https://www.ripplesnigeria.com/wp-content/uploads/2019/12/Osinbajo-NEC-Meeting1-300x162.jpg" data-large-file="https://www.ripplesnigeria.com/wp-content/uploads/2019/12/Osinbajo-NEC-Meeting1.jpg" /> </a> <a class="mega-menu-link" href="https://www.ripplesnigeria.com/govt-agencies-should-stop-extorting-businesses-osinbajo/" title="Govt agencies should stop extorting businesses –Osinbajo">Govt agencies should stop extorting businesses –Osinbajo</a></li><li> <a class="mega-menu-img" href="https://www.ripplesnigeria.com/nse-round-up-week-long-bull-run-ups-gains-by-n182bn/" title="NSE ROUND-UP: Week-long bull run ups gains by N182bn"> <img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2018/06/Stock-Market1-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="NSE delists Alumaco, Vono, 7Up, 19 others for non-compliance" data-attachment-id="132918" data-permalink="https://www.ripplesnigeria.com/nse-delists-alumaco-vono-7up-19-others-for-non-compliance/stock-market1-2/" data-orig-file="https://www.ripplesnigeria.com/wp-content/uploads/2018/06/Stock-Market1.jpg" data-orig-size="620,330" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Stock-Market1" data-image-description="" data-medium-file="https://www.ripplesnigeria.com/wp-content/uploads/2018/06/Stock-Market1-300x160.jpg" data-large-file="https://www.ripplesnigeria.com/wp-content/uploads/2018/06/Stock-Market1.jpg" /> </a> <a class="mega-menu-link" href="https://www.ripplesnigeria.com/nse-round-up-week-long-bull-run-ups-gains-by-n182bn/" title="NSE ROUND-UP: Week-long bull run ups gains by N182bn">NSE ROUND-UP: Week-long bull run ups gains by N182bn</a></li></ul></li></ul><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48777 vce-mega-cat vce-cat-49"><a href="https://www.ripplesnigeria.com/sports/" data-mega_cat_id="49">Sports</a><ul class="vce-mega-menu-wrapper"><li class="vce-mega-menu-posts-wrap " data-numposts="5"><ul><li> <a class="mega-menu-img" href="https://www.ripplesnigeria.com/rivers-utd-reject-fake-npfl-final-table-to-drag-organizers-to-caf-fifa/" title="Rivers Utd reject &#8216;fake&#8217; NPFL final table, to drag organizers to CAF, FIFA"> <img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/08/IMG_20200712_101941-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="" data-attachment-id="247365" data-permalink="https://www.ripplesnigeria.com/rivers-utd-reject-fake-npfl-final-table-to-drag-organizers-to-caf-fifa/img_20200712_101941/" data-orig-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/08/IMG_20200712_101941.jpg" data-orig-size="1080,718" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_20200712_101941" data-image-description="" data-medium-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/08/IMG_20200712_101941-300x199.jpg" data-large-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/08/IMG_20200712_101941-526x350.jpg" /> </a> <a class="mega-menu-link" href="https://www.ripplesnigeria.com/rivers-utd-reject-fake-npfl-final-table-to-drag-organizers-to-caf-fifa/" title="Rivers Utd reject &#8216;fake&#8217; NPFL final table, to drag organizers to CAF, FIFA">Rivers Utd reject &#8216;fake&#8217; NPFL final table, to drag organizers to CAF, FIFA</a></li><li> <a class="mega-menu-img" href="https://www.ripplesnigeria.com/ucl-messi-sees-barca-through-to-qfinals-chelsea-out-after-bayern-thrashing/" title="UCL: Messi sees Barca through to Q&#8217;finals; Chelsea out after Bayern thrashing"> <img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/08/20200808_212719-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="" data-attachment-id="247308" data-permalink="https://www.ripplesnigeria.com/ucl-messi-sees-barca-through-to-qfinals-chelsea-out-after-bayern-thrashing/20200808_212719/" data-orig-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/08/20200808_212719.jpg" data-orig-size="2048,1172" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="20200808_212719" data-image-description="" data-medium-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/08/20200808_212719-300x172.jpg" data-large-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/08/20200808_212719-612x350.jpg" /> </a> <a class="mega-menu-link" href="https://www.ripplesnigeria.com/ucl-messi-sees-barca-through-to-qfinals-chelsea-out-after-bayern-thrashing/" title="UCL: Messi sees Barca through to Q&#8217;finals; Chelsea out after Bayern thrashing">UCL: Messi sees Barca through to Q&#8217;finals; Chelsea out after Bayern thrashing</a></li><li> <a class="mega-menu-img" href="https://www.ripplesnigeria.com/pirlo-replaces-sarri-as-juventus-manager-signs-two-year-contract/" title="Pirlo replaces Sarri as Juventus manager, signs two-year contract"> <img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/08/113862870_pirlo_getty-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="" data-attachment-id="247296" data-permalink="https://www.ripplesnigeria.com/pirlo-replaces-sarri-as-juventus-manager-signs-two-year-contract/_113862870_pirlo_getty/" data-orig-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/08/113862870_pirlo_getty.jpg" data-orig-size="800,450" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="_113862870_pirlo_getty" data-image-description="" data-medium-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/08/113862870_pirlo_getty-300x169.jpg" data-large-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/08/113862870_pirlo_getty-622x350.jpg" /> </a> <a class="mega-menu-link" href="https://www.ripplesnigeria.com/pirlo-replaces-sarri-as-juventus-manager-signs-two-year-contract/" title="Pirlo replaces Sarri as Juventus manager, signs two-year contract">Pirlo replaces Sarri as Juventus manager, signs two-year contract</a></li><li> <a class="mega-menu-img" href="https://www.ripplesnigeria.com/juventus-sack-sarri-as-manager-after-champions-league-exit/" title="Juventus sack Sarri as manager after Champions League exit"> <img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/08/Screenshot_20200808-153922_Chrome-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="" data-attachment-id="247260" data-permalink="https://www.ripplesnigeria.com/juventus-sack-sarri-as-manager-after-champions-league-exit/screenshot_20200808-153922_chrome/" data-orig-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/08/Screenshot_20200808-153922_Chrome.jpg" data-orig-size="1024,581" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screenshot_20200808-153922_Chrome" data-image-description="" data-medium-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/08/Screenshot_20200808-153922_Chrome-300x170.jpg" data-large-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/08/Screenshot_20200808-153922_Chrome-617x350.jpg" /> </a> <a class="mega-menu-link" href="https://www.ripplesnigeria.com/juventus-sack-sarri-as-manager-after-champions-league-exit/" title="Juventus sack Sarri as manager after Champions League exit">Juventus sack Sarri as manager after Champions League exit</a></li><li> <a class="mega-menu-img" href="https://www.ripplesnigeria.com/nigerian-basketballer-ojo-dies-of-heart-attack-during-training-in-serbia/" title="Nigerian basketballer, Ojo, dies of heart attack during training in Serbia"> <img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/08/Screenshot_20200807-234528_Gallery-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="" data-attachment-id="247210" data-permalink="https://www.ripplesnigeria.com/nigerian-basketballer-ojo-dies-of-heart-attack-during-training-in-serbia/screenshot_20200807-234528_gallery/" data-orig-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/08/Screenshot_20200807-234528_Gallery.jpg" data-orig-size="1080,685" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screenshot_20200807-234528_Gallery" data-image-description="" data-medium-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/08/Screenshot_20200807-234528_Gallery-300x190.jpg" data-large-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/08/Screenshot_20200807-234528_Gallery-552x350.jpg" /> </a> <a class="mega-menu-link" href="https://www.ripplesnigeria.com/nigerian-basketballer-ojo-dies-of-heart-attack-during-training-in-serbia/" title="Nigerian basketballer, Ojo, dies of heart attack during training in Serbia">Nigerian basketballer, Ojo, dies of heart attack during training in Serbia</a></li></ul></li></ul><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-242057"><a href="https://soundcloud.com/ripplesnigeria">Podcast</a><li class="search-header-wrap"><a class="search_header" href="javascript:void(0)"><i class="fa fa-search"></i></a><ul class="search-header-form-ul"><li><form class="search-header-form" action="https://www.ripplesnigeria.com/" method="get"> <input name="s" class="search-input" size="20" type="text" value="Type here to search..." onfocus="(this.value == 'Type here to search...') && (this.value = '')" onblur="(this.value == '') && (this.value = 'Type here to search...')" placeholder="Type here to search..." /></form></li></ul></li></ul></nav></div></div></header><div id="main-wrapper"><div class="vce-ad-below-header vce-ad-container"> <script type="text/javascript">_atrk_opts = { atrk_acct:"6a9bn1a4KM10cv", domain:"ripplesnigeria.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();</script> <noscript><img src="https://certify.alexametrics.com/atrk.gif?account=6a9bn1a4KM10cv" style="display:none" height="1" width="1" alt="" /></noscript></div><div id="mks-breadcrumbs" class="container mks-bredcrumbs-container"><p id="breadcrumbs"><span><span><a href="https://www.ripplesnigeria.com/">Home</a> » <span><a href="https://www.ripplesnigeria.com/latest-nigeria-news/">Latest</a> » <span class="breadcrumb_last" aria-current="page">10 top stories from Nigerian newspapers, Monday morning, August 10, 2020</span></span></span></span></p></div><div id="content" class="container site-content vce-sid-right"><div id="primary" class="vce-main-content"><main id="main" class="main-box main-box-single"><article id="post-247451" class="vce-single post-247451 post type-post status-publish format-standard has-post-thumbnail hentry category-latest-nigeria-news category-nigeria-in-one-minute category-politics category-top-stories tag-nigerian-newspapers tag-top-stories tag-top-stories-from-nigerian-newspapers"><header class="entry-header"> <span class="meta-category"><a href="https://www.ripplesnigeria.com/latest-nigeria-news/" class="category-55">Latest</a> <span>&bull;</span> <a href="https://www.ripplesnigeria.com/nigeria-in-one-minute/" class="category-18874">Nigeria In One Minute</a> <span>&bull;</span> <a href="https://www.ripplesnigeria.com/politics/" class="category-56">Politics</a> <span>&bull;</span> <a href="https://www.ripplesnigeria.com/top-stories/" class="category-14265">Top Stories</a></span><h1 class="entry-title">10 top stories from Nigerian newspapers, Monday morning, August 10, 2020</h1><div class="entry-meta"><div class="meta-item date"><span class="updated">August 10, 2020</span></div></div></header><div class="meta-image"> <img width="800" height="430" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/07/nigeria-in-one-minute.gif" class="attachment-vce-lay-a size-vce-lay-a wp-post-image" alt="Top 10 stories from Nigerian newspapers" data-attachment-id="188509" data-permalink="https://www.ripplesnigeria.com/?attachment_id=188509" data-orig-file="https://www.ripplesnigeria.com/wp-content/uploads/2019/07/nigeria-in-one-minute.gif" data-orig-size="800,430" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="nigeria-in-one-minute" data-image-description="&lt;p&gt;Top 10 stories from Nigerian newspapers&lt;/p&gt;
" data-medium-file="https://www.ripplesnigeria.com/wp-content/uploads/2019/07/nigeria-in-one-minute-300x161.gif" data-large-file="https://www.ripplesnigeria.com/wp-content/uploads/2019/07/nigeria-in-one-minute-650x350.gif" /></div><div class="meta-author"><div class="meta-author-img"> <img alt='' src='https://secure.gravatar.com/avatar/74190ac7f99b5a5cc3bd43e0f1a82081?s=100&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/74190ac7f99b5a5cc3bd43e0f1a82081?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' /></div><div class="meta-author-wrapped">By <span class="vcard author"><span class="fn"><a href="https://www.ripplesnigeria.com/author/inforipples-com-ng/">Ripples Nigeria</a></span></span></div></div><div class="entry-content"><p>These 10 top stories from Nigerian newspapers will interest you this morning.</p><p><strong>1. Kashamu’s ‘political doggedness and sagacity’ admirable —Tinubu</strong></p><p>The National Leader of the All Progressives Congress (APC), Bola Ahmed Tinubu, on Sunday expressed sadness over the death of a former federal lawmaker, Buruji Kashamu.<a href="https://www.ripplesnigeria.com/kashamus-political-doggedness-and-sagacity-admirable-tinubu/" data-saferedirecturl="https://www.google.com/url?q=https://www.ripplesnigeria.com/kashamus-political-doggedness-and-sagacity-admirable-tinubu/&amp;source=gmail&amp;ust=1597125385905000&amp;usg=AFQjCNEabjQhv0_bRz3R4qmosvcDziE5jw"> Read more</a></p><p><strong>2. Nigeria records 437 new cases of COVID-19 as total figure rises to 46,577; death toll stands at 945</strong></p><p>Nigeria on Sunday night recorded 437 fresh COVID-19 cases. <a href="https://www.ripplesnigeria.com/breaking-nigeria-records-437-new-cases-of-covid-19-as-total-figure-rises-to-46577-death-toll-stands-at-945/" data-saferedirecturl="https://www.google.com/url?q=https://www.ripplesnigeria.com/breaking-nigeria-records-437-new-cases-of-covid-19-as-total-figure-rises-to-46577-death-toll-stands-at-945/&amp;source=gmail&amp;ust=1597125385905000&amp;usg=AFQjCNH6ooMYqVRp5oGFfAxP18jHu0mvZw">Read more</a></p><p><strong>3. We’re tired of condolences from the govt, time to end the killings —CAN President</strong></p><p>The President, Christian Association of Nigeria (CAN), Rev. Samson Ayokunle, on Sunday urged the Federal Government to immediately overhaul the country’s security apparatus. <a href="https://www.ripplesnigeria.com/were-tired-of-condolences-from-the-govt-time-to-end-the-killings-can-president/" data-saferedirecturl="https://www.google.com/url?q=https://www.ripplesnigeria.com/were-tired-of-condolences-from-the-govt-time-to-end-the-killings-can-president/&amp;source=gmail&amp;ust=1597125385905000&amp;usg=AFQjCNHkckhLzUzGjQycxpTOOJJtqWiwiA">Read more</a></p><p><strong>4. Nigeria’s value system is so bad now that online fraudsters are the new role models — Alison-Madueke</strong></p><p>A former Minister of Petroleum Resources, Diezani Alison-Madueke, on Friday, lamented that societal values had been badly eroded in Nigeria. <a href="https://www.ripplesnigeria.com/nigerias-value-system-is-so-bad-now-that-online-fraudsters-are-the-new-role-models-alison-madueke/" data-saferedirecturl="https://www.google.com/url?q=https://www.ripplesnigeria.com/nigerias-value-system-is-so-bad-now-that-online-fraudsters-are-the-new-role-models-alison-madueke/&amp;source=gmail&amp;ust=1597125385905000&amp;usg=AFQjCNHmnzB68CXQPUNjxi-KHGPCY8iFlQ">Read more</a></p><p><strong>5. No northerner should vie for presidency in 2023, El-Rufai restates position</strong></p><p>The Governor of Kaduna State, Nasir El-Rufai, said on Saturday he would not support a northern candidate for the presidency in 2023. <a href="https://www.ripplesnigeria.com/no-northerner-should-vie-for-presidency-in-2023-el-rufai-restates-position/" data-saferedirecturl="https://www.google.com/url?q=https://www.ripplesnigeria.com/no-northerner-should-vie-for-presidency-in-2023-el-rufai-restates-position/&amp;source=gmail&amp;ust=1597125385905000&amp;usg=AFQjCNHR4W-QQcfE-o2pNkNVPXtYOAa2Ig">Read more</a></p><p><strong><span style="color: #ff0000;">Read also:</span> <a href="https://www.ripplesnigeria.com/10-top-stories-from-nigerian-newspapers-sunday-morning-august-9-2020/" data-saferedirecturl="https://www.google.com/url?q=https://www.ripplesnigeria.com/10-top-stories-from-nigerian-newspapers-sunday-morning-august-9-2020/&amp;source=gmail&amp;ust=1597125385905000&amp;usg=AFQjCNHv24qle6Hqj4MLDZbXt_p8jn7OVA">10 top stories from Nigerian newspapers,  Sunday morning, August 9</a></strong></p><p><strong>6. COVID-19: SERAP tells World Bank to ‘tread carefully’ in disbursing $114m credit to Nigeria</strong></p><p>Socio-Economic Rights and Accountability Project, (SERAP) has sent an open letter to the World Bank President Mr David Malpass, urging him to encourage the Federal Government and 36 state governments to publicly commit to transparency and accountability in the spending of the $114.28m credit and grant for COVID-19, which the Bank’s Board of Directors recently approved for Nigeria, including by publishing details on a dedicated website. <a href="https://www.ripplesnigeria.com/covid-19-serap-tells-world-bank-to-tread-carefully-in-disbursing-114m-credit-to-nigeria/" data-saferedirecturl="https://www.google.com/url?q=https://www.ripplesnigeria.com/covid-19-serap-tells-world-bank-to-tread-carefully-in-disbursing-114m-credit-to-nigeria/&amp;source=gmail&amp;ust=1597125385905000&amp;usg=AFQjCNHHVhrTGVVDhZ2idh7hL7btSDGn2Q">Read more</a></p><p><b>7. DSS releases Bakare, three other #RevolutionNow protesters</b></p><p>The Department of State Services (DSS) has released the co-convener of the #Revolutionnow Movement, Olawale Bakare. <a href="https://www.ripplesnigeria.com/dss-releases-bakare-three-other-revolutionnow-protesters/" data-saferedirecturl="https://www.google.com/url?q=https://www.ripplesnigeria.com/dss-releases-bakare-three-other-revolutionnow-protesters/&amp;source=gmail&amp;ust=1597125385905000&amp;usg=AFQjCNGTcNHJn4lkV57gbDtfo23MDPReQQ">Read more</a></p><p><strong>8. FLOODS: NEMA advises state govts to be prepared</strong></p><p>The National Emergency Management Agency (NEMA) has moved to advise State Governments to take proactive and necessary mitigative measures against flooding in their domains. <a href="https://www.ripplesnigeria.com/floods-nema-advises-state-govts-to-be-prepared/" data-saferedirecturl="https://www.google.com/url?q=https://www.ripplesnigeria.com/floods-nema-advises-state-govts-to-be-prepared/&amp;source=gmail&amp;ust=1597125385905000&amp;usg=AFQjCNF8hdH2pTmZXJxiwkMxzIVADPJxLg">Read more</a></p><p><strong>9. Unknown assailants kill Anambra governor’s security aide</strong></p><p>Unknown assailants on Sunday killed the Senior Special Assistant on Security to the Anambra State Governor, Mr. Azubuike Ekwegbalu. <a href="https://www.ripplesnigeria.com/unknown-assailants-kill-anambra-governors-security-aide/" data-saferedirecturl="https://www.google.com/url?q=https://www.ripplesnigeria.com/unknown-assailants-kill-anambra-governors-security-aide/&amp;source=gmail&amp;ust=1597125385905000&amp;usg=AFQjCNFTC16fuxUzLOMJp_iVuUc1rbCu9w">Read more</a></p><p><strong>10. Rivers Utd reject ‘fake’ NPFL final table, to drag organizers to CAF, FIFA</strong></p><p>Nigeria Professional Football League (NPFL) club, Rivers United have rejected the final standings of the 2020 season of the league. <a href="https://www.ripplesnigeria.com/rivers-utd-reject-fake-npfl-final-table-to-drag-organizers-to-caf-fifa/" data-saferedirecturl="https://www.google.com/url?q=https://www.ripplesnigeria.com/rivers-utd-reject-fake-npfl-final-table-to-drag-organizers-to-caf-fifa/&amp;source=gmail&amp;ust=1597125385906000&amp;usg=AFQjCNGNwyUUKGluo8Za82cVfCOEnxctqw">Read more</a></p><div class="abh_box abh_box_down abh_box_fancy"><ul class="abh_tabs"><li class="abh_about abh_active"><a href="#abh_about">Author</a></li><li class="abh_posts"><a href="#abh_posts">Recent Posts</a></li></ul><div class="abh_tab_content"><section class="vcard author abh_about_tab abh_tab" itemscope itemprop="author" itemtype="http://schema.org/Person" style="display:block"><div class="abh_image" itemscope itemtype="http://schema.org/ImageObject"><a href = "http://Ripplesnigeria.com" class="url" target = "_blank" title = "Ripples Nigeria" rel="nofollow" > <img alt='' src='https://secure.gravatar.com/avatar/74190ac7f99b5a5cc3bd43e0f1a82081?s=250&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/74190ac7f99b5a5cc3bd43e0f1a82081?s=500&#038;d=mm&#038;r=g 2x' class='avatar avatar-250 photo' height='250' width='250' /></a ></div><div class="abh_social"></div><div class="abh_text"><div class="abh_name fn name" itemprop="name" ><a href="http://Ripplesnigeria.com" class="url" target="_blank" rel="nofollow">Ripples Nigeria</a></div><div class="abh_job" ></div><div class="description note abh_description" itemprop="description" >We are an online newspaper, very passionate about Nigerian politics, business and their leaders. We dig deeper, without borders and without fears. <br />www.ripplesnigeria.com</div></div></section><section class="abh_posts_tab abh_tab" ><div class="abh_image"><a href="http://Ripplesnigeria.com" class="url" target="_blank" title="Ripples Nigeria" rel="nofollow"><img alt='' src='https://secure.gravatar.com/avatar/74190ac7f99b5a5cc3bd43e0f1a82081?s=250&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/74190ac7f99b5a5cc3bd43e0f1a82081?s=500&#038;d=mm&#038;r=g 2x' class='avatar avatar-250 photo' height='250' width='250' /></a></div><div class="abh_social"></div><div class="abh_text"><div class="abh_name" >Latest posts by Ripples Nigeria <span class="abh_allposts">(<a href="https://www.ripplesnigeria.com/author/inforipples-com-ng/">see all</a>)</span></div><div class="abh_description note" ><ul><li> <a href="https://www.ripplesnigeria.com/nddc-pondei-writes-igp-to-prosecute-contractors-who-got-funds-but-refused-to-execute-contracts/">NDDC: Pondei writes IGP to prosecute contractors who got funds but refused to execute contracts</a><span> - August 10, 2020</span></li><li> <a href="https://www.ripplesnigeria.com/muric-to-gov-ishaku-stop-oppressing-taraba-muslims/">MURIC TO GOV ISHAKU: Stop oppressing Taraba Muslims</a><span> - August 10, 2020</span></li><li> <a href="https://www.ripplesnigeria.com/objs-hunchback-and-the-burden-of-history/">OBJ’S hunchback and the burden of history</a><span> - August 10, 2020</span></li></ul></div></div></section></div></div><h3>Join the conversation</h3><p><fb:comments-count href=https://www.ripplesnigeria.com/10-top-stories-from-nigerian-newspapers-monday-morning-august-10-2020/></fb:comments-count> Opinions</p><div class="fb-comments" data-href="https://www.ripplesnigeria.com/10-top-stories-from-nigerian-newspapers-monday-morning-august-10-2020/" data-numposts="30" data-width="100%" data-colorscheme="light"></div></div><footer class="entry-footer"><div class="meta-tags"> <a href="https://www.ripplesnigeria.com/tag/nigerian-newspapers/" rel="tag">Nigerian newspapers</a> <a href="https://www.ripplesnigeria.com/tag/top-stories/" rel="tag">Top stories</a> <a href="https://www.ripplesnigeria.com/tag/top-stories-from-nigerian-newspapers/" rel="tag">top stories from Nigerian newspapers</a></div></footer><div class="vce-share-bar"><ul class="vce-share-items"><li><a class="fa fa-facebook" href="javascript:void(0);" data-url="http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.ripplesnigeria.com%2F10-top-stories-from-nigerian-newspapers-monday-morning-august-10-2020%2F&amp;t=10+top+stories+from+Nigerian+newspapers%2C+Monday+morning%2C+August+10%2C+2020"></a></li><li><a class="fa fa-twitter" href="javascript:void(0);" data-url="http://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.ripplesnigeria.com%2F10-top-stories-from-nigerian-newspapers-monday-morning-august-10-2020%2F&amp;text=10+top+stories+from+Nigerian+newspapers%2C+Monday+morning%2C+August+10%2C+2020"></a></li><li><a class="fa fa-pinterest" href="javascript:void(0);" data-url="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.ripplesnigeria.com%2F10-top-stories-from-nigerian-newspapers-monday-morning-august-10-2020%2F&amp;media=https%3A%2F%2Fwww.ripplesnigeria.com%2Fwp-content%2Fuploads%2F2019%2F07%2Fnigeria-in-one-minute.gif&amp;description=10+top+stories+from+Nigerian+newspapers%2C+Monday+morning%2C+August+10%2C+2020"></a></li><li><a class="fa fa-linkedin" href="javascript:void(0);" data-url="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.ripplesnigeria.com%2F10-top-stories-from-nigerian-newspapers-monday-morning-august-10-2020%2F&amp;title=10+top+stories+from+Nigerian+newspapers%2C+Monday+morning%2C+August+10%2C+2020"></a></li><li><a class="fa fa-whatsapp no-popup" href="whatsapp://send?text=https%3A%2F%2Fwww.ripplesnigeria.com%2F10-top-stories-from-nigerian-newspapers-monday-morning-august-10-2020%2F"></a></li></ul></div></article><div id="disqus_thread"></div><nav class="prev-next-nav"><div class="vce-prev-link"> <a href="https://www.ripplesnigeria.com/covid-19-107-new-cases-of-infections-recorded-in-lagos/" rel="next"><span class="img-wrp"><img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/04/Akin-Abayomi-Lag-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="Lagos sends message of hope to residents, says COVID-19 under control" data-attachment-id="225080" data-permalink="https://www.ripplesnigeria.com/lagos-sends-message-of-hope-to-residents-says-covid-19-under-control/akin-abayomi-lag/" data-orig-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/04/Akin-Abayomi-Lag.jpg" data-orig-size="650,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Akin Abayomi Lag" data-image-description="" data-medium-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/04/Akin-Abayomi-Lag-300x162.jpg" data-large-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/04/Akin-Abayomi-Lag.jpg" /><span class="vce-pn-ico"><i class="fa fa fa-chevron-left"></i></span></span><span class="vce-prev-next-link">COVID-19: 107 new cases of infections recorded in Lagos</span></a></div><div class="vce-next-link"> <a href="https://www.ripplesnigeria.com/breaking-nigeria-records-437-new-cases-of-covid-19-as-total-figure-rises-to-46577-death-toll-stands-at-945/" rel="prev"><span class="img-wrp"><img width="375" height="195" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/06/Coronavirus-test-tube-375x195.jpg" class="attachment-vce-lay-b size-vce-lay-b wp-post-image" alt="" data-attachment-id="237517" data-permalink="https://www.ripplesnigeria.com/breaking-490-new-cases-of-covid-19-recorded-as-nigerias-total-crosses-the-17000-mark-to-17148-deaths-now-455/coronavirus-test-tube/" data-orig-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/06/Coronavirus-test-tube.jpg" data-orig-size="600,348" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;yalcinsonat&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;[ File # csp78954361, License # 10869294 ]\nLicensed through https:\/\/www.canstockphoto.com in accordance with the End User License Agreement (https:\/\/www.canstockphoto.com\/eula\/DqtX\/)\n(c) Can Stock Photo Inc. \/ yalcinsonat&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Coronavirus test tube" data-image-description="" data-medium-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/06/Coronavirus-test-tube-300x174.jpg" data-large-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/06/Coronavirus-test-tube.jpg" /><span class="vce-pn-ico"><i class="fa fa fa-chevron-right"></i></span></span><span class="vce-prev-next-link">BREAKING: Nigeria records 437 new cases of COVID-19 as total figure rises to 46,577; death toll stands at 945</span></a></div></nav></main><div class="main-box vce-related-box"><h3 class="main-box-title">You may also like</h3><div class="main-box-inside"><article class="vce-post vce-lay-d post-247461 post type-post status-publish format-standard has-post-thumbnail hentry category-latest-nigeria-news category-politics tag-nddc tag-pondei"><div class="meta-image"> <a href="https://www.ripplesnigeria.com/nddc-pondei-writes-igp-to-prosecute-contractors-who-got-funds-but-refused-to-execute-contracts/" title="NDDC: Pondei writes IGP to prosecute contractors who got funds but refused to execute contracts"> <img width="145" height="100" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/07/Kemebradikumo-Pondei.-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" srcset="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/07/Kemebradikumo-Pondei.-145x100.jpg 145w, //i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/07/Kemebradikumo-Pondei.-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" data-attachment-id="243983" data-permalink="https://www.ripplesnigeria.com/pondei-has-been-sick-for-two-weeks-shunned-doctors-advice-to-attend-reps-hearing-nddc/kemebradikumo-pondei-3/" data-orig-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/07/Kemebradikumo-Pondei..jpg" data-orig-size="600,340" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1585044697&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;70&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.0125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Kemebradikumo Pondei." data-image-description="" data-medium-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/07/Kemebradikumo-Pondei.-300x170.jpg" data-large-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/07/Kemebradikumo-Pondei..jpg" /> </a></div><header class="entry-header"><h2 class="entry-title"><a href="https://www.ripplesnigeria.com/nddc-pondei-writes-igp-to-prosecute-contractors-who-got-funds-but-refused-to-execute-contracts/" title="NDDC: Pondei writes IGP to prosecute contractors who got funds but refused to execute contracts">NDDC: Pondei writes IGP to prosecute contractors who got funds but refused to execute contracts</a></h2></header></article><article class="vce-post vce-lay-d post-247457 post type-post status-publish format-standard has-post-thumbnail hentry category-latest-nigeria-news category-politics tag-darius-dickson-ishaku tag-darius-ishaku tag-ishaq-akintola tag-muric"><div class="meta-image"> <a href="https://www.ripplesnigeria.com/muric-to-gov-ishaku-stop-oppressing-taraba-muslims/" title="MURIC TO GOV ISHAKU: Stop oppressing Taraba Muslims"> <img width="145" height="100" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/04/Darius-Dickson-Ishaku--145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" srcset="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/04/Darius-Dickson-Ishaku--145x100.jpg 145w, //i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/04/Darius-Dickson-Ishaku--380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" data-attachment-id="228329" data-permalink="https://www.ripplesnigeria.com/taraba-govt-confirms-six-cases-of-covid-19/darius-dickson-ishaku/" data-orig-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/04/Darius-Dickson-Ishaku-.jpg" data-orig-size="600,339" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Darius Dickson Ishaku" data-image-description="" data-medium-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/04/Darius-Dickson-Ishaku--300x170.jpg" data-large-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/04/Darius-Dickson-Ishaku-.jpg" /> </a></div><header class="entry-header"><h2 class="entry-title"><a href="https://www.ripplesnigeria.com/muric-to-gov-ishaku-stop-oppressing-taraba-muslims/" title="MURIC TO GOV ISHAKU: Stop oppressing Taraba Muslims">MURIC TO GOV ISHAKU: Stop oppressing Taraba Muslims</a></h2></header></article><article class="vce-post vce-lay-d post-247453 post type-post status-publish format-standard has-post-thumbnail hentry category-graffiti category-latest-nigeria-news tag-abacha tag-joseph-edgar tag-kashamu tag-obasanjo"><div class="meta-image"> <a href="https://www.ripplesnigeria.com/objs-hunchback-and-the-burden-of-history/" title="OBJ’S hunchback and the burden of history"> <img width="145" height="100" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2018/06/joseph-edgar-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="PDP,consensus candidate and its imminent failure" srcset="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2018/06/joseph-edgar-145x100.jpg 145w, //i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2018/06/joseph-edgar-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" data-attachment-id="132197" data-permalink="https://www.ripplesnigeria.com/ken-etete-the-maltese-falcon/joseph-edgar-5/" data-orig-file="https://www.ripplesnigeria.com/wp-content/uploads/2018/06/joseph-edgar.jpg" data-orig-size="620,330" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="joseph-edgar" data-image-description="" data-medium-file="https://www.ripplesnigeria.com/wp-content/uploads/2018/06/joseph-edgar-300x160.jpg" data-large-file="https://www.ripplesnigeria.com/wp-content/uploads/2018/06/joseph-edgar.jpg" /> </a></div><header class="entry-header"><h2 class="entry-title"><a href="https://www.ripplesnigeria.com/objs-hunchback-and-the-burden-of-history/" title="OBJ’S hunchback and the burden of history">OBJ’S hunchback and the burden of history</a></h2></header></article><article class="vce-post vce-lay-d post-247443 post type-post status-publish format-standard has-post-thumbnail hentry category-latest-nigeria-news category-politics category-top-stories tag-apc tag-buruji-kashamu tag-tinubu"><div class="meta-image"> <a href="https://www.ripplesnigeria.com/kashamus-political-doggedness-and-sagacity-admirable-tinubu/" title="Kashamu’s ‘political doggedness and sagacity’ admirable —Tinubu"> <img width="145" height="100" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/03/tinubu-145x100.jpeg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" srcset="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/03/tinubu-145x100.jpeg 145w, //i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/03/tinubu-380x260.jpeg 380w" sizes="(max-width: 145px) 100vw, 145px" data-attachment-id="223091" data-permalink="https://www.ripplesnigeria.com/just-in-tinubu-donates-n200m-for-covid-19-fight/tinubu-23/" data-orig-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/03/tinubu.jpeg" data-orig-size="600,348" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="tinubu" data-image-description="" data-medium-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/03/tinubu-300x174.jpeg" data-large-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/03/tinubu.jpeg" /> </a></div><header class="entry-header"><h2 class="entry-title"><a href="https://www.ripplesnigeria.com/kashamus-political-doggedness-and-sagacity-admirable-tinubu/" title="Kashamu’s ‘political doggedness and sagacity’ admirable —Tinubu">Kashamu’s ‘political doggedness and sagacity’ admirable —Tinubu</a></h2></header></article><article class="vce-post vce-lay-d post-247441 post type-post status-publish format-standard has-post-thumbnail hentry category-latest-nigeria-news category-politics tag-alison-madueke tag-online-fraudsters tag-yahoo-yahoo-boys"><div class="meta-image"> <a href="https://www.ripplesnigeria.com/nigerias-value-system-is-so-bad-now-that-online-fraudsters-are-the-new-role-models-alison-madueke/" title="Nigeria’s value system is so bad now that online fraudsters are the new role models — Alison-Madueke"> <img width="145" height="100" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2018/06/diezani-alison-madueke-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="How Nigerian bank director helped Diezani transfer ‎money to the UK— EFCC" srcset="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2018/06/diezani-alison-madueke-145x100.jpg 145w, //i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2018/06/diezani-alison-madueke-500x341.jpg 500w, //i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2018/06/diezani-alison-madueke-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" data-attachment-id="132704" data-permalink="https://www.ripplesnigeria.com/how-nigerian-bank-director-helped-diezani-transfer-%e2%80%8emoney-to-the-uk-efcc/diezani-alison-madueke-6/" data-orig-file="https://www.ripplesnigeria.com/wp-content/uploads/2018/06/diezani-alison-madueke.jpg" data-orig-size="600,341" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="diezani-alison-madueke" data-image-description="" data-medium-file="https://www.ripplesnigeria.com/wp-content/uploads/2018/06/diezani-alison-madueke-300x171.jpg" data-large-file="https://www.ripplesnigeria.com/wp-content/uploads/2018/06/diezani-alison-madueke.jpg" /> </a></div><header class="entry-header"><h2 class="entry-title"><a href="https://www.ripplesnigeria.com/nigerias-value-system-is-so-bad-now-that-online-fraudsters-are-the-new-role-models-alison-madueke/" title="Nigeria’s value system is so bad now that online fraudsters are the new role models — Alison-Madueke">Nigeria’s value system is so bad now that online fraudsters are the new role models — Alison-Madueke</a></h2></header></article><article class="vce-post vce-lay-d post-247439 post type-post status-publish format-standard has-post-thumbnail hentry category-latest-nigeria-news category-metro tag-ogun tag-pastor tag-police"><div class="meta-image"> <a href="https://www.ripplesnigeria.com/police-arrests-pastor-for-allegedly-defiling-impregnating-two-sisters-in-ogun/" title="Police arrests pastor for allegedly defiling, impregnating two sisters in Ogun"> <img width="145" height="100" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/06/police-nigeria-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" srcset="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/06/police-nigeria-145x100.jpg 145w, //i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/06/police-nigeria-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" data-attachment-id="237514" data-permalink="https://www.ripplesnigeria.com/police-arrests-community-leader-pastor-for-alleged-rpe-in-akwa-ibom/police-nigeria-3/" data-orig-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/06/police-nigeria.jpg" data-orig-size="600,341" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="police nigeria" data-image-description="" data-medium-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/06/police-nigeria-300x171.jpg" data-large-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/06/police-nigeria.jpg" /> </a></div><header class="entry-header"><h2 class="entry-title"><a href="https://www.ripplesnigeria.com/police-arrests-pastor-for-allegedly-defiling-impregnating-two-sisters-in-ogun/" title="Police arrests pastor for allegedly defiling, impregnating two sisters in Ogun">Police arrests pastor for allegedly defiling, impregnating two sisters in Ogun</a></h2></header></article></div></div><section class="main-box mbt-border-top author-box"><h3 class="main-box-title">About the author</h3><div class="main-box-inside"><div class="data-image"> <img alt='' src='https://secure.gravatar.com/avatar/74190ac7f99b5a5cc3bd43e0f1a82081?s=112&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/74190ac7f99b5a5cc3bd43e0f1a82081?s=224&#038;d=mm&#038;r=g 2x' class='avatar avatar-112 photo' height='112' width='112' /></div><div class="data-content"><h4 class="author-title">Ripples Nigeria</h4><div class="data-entry-content"><p>We are an online newspaper, very passionate about Nigerian politics, business and their leaders. We dig deeper, without borders and without fears.<br /> www.ripplesnigeria.com</p></div></div></div><div class="vce-content-outside"><div class="data-links"> <a href="https://www.ripplesnigeria.com/author/inforipples-com-ng/" class="vce-author-link vce-button">View all posts</a></div><div class="vce-author-links"> <a href="http://Ripplesnigeria.com" target="_blank" class="fa fa-link vce-author-website"></a></div></div></section></div><aside id="sidebar" class="sidebar right"><div id="text-8" class="vce-no-padding widget widget_text"><div class="textwidget"><p><a href="https://www.ripplesnigeria.com/nigerian-governors-fumbling-wobbling-dominate-june-2020-performance/"><img class="aligncenter size-full wp-image-199068" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/10/Ranking-Nigerian-Governors-22.gif" alt="" width="300" height="200" /></a></p></div></div><div id="text-9" class="vce-no-padding widget widget_text"><div class="textwidget"><p><a href="https://www.ripplesnigeria.com/aso-rock-watch-reading-decoding-buharis-body-language-two-other-talking-points/"><img class="aligncenter size-full wp-image-199069" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/05/aso-rock-watch-22.png" alt="" width="300" height="200" /></a></p></div></div><div id="wpp-2" class="widget popular-posts"><h4 class="widget-title">TOP STORIES</h4><div class="popular-posts-sr"><style>.wpp-cardview-compact { margin-left: 0; margin-right: 0; padding: 0; } .wpp-cardview-compact li { list-style: none; margin: 0 0 1.2em 0; padding: 0 0 1em 0; border-bottom: #ddd 1px solid; } .wpp-cardview-compact li:last-of-type, .wpp-cardview-compact li:only-child { margin: 0; padding: 0; border-bottom: none; } .wpp-cardview-compact .wpp-thumbnail-container { position: relative; margin-bottom: .8em; } .wpp-cardview-compact li .wpp-thumbnail { overflow: hidden; display: block; margin: 0; width: 100%; height: auto; font-size: 0.8em; line-height: 1; background: #f0f0f0; border: none; } .wpp-cardview-compact li a { text-decoration: none; } .wpp-cardview-compact li a:hover { text-decoration: underline; } .wpp-cardview-compact li .taxonomies, .wpp-cardview-compact li .wpp-post-title { display: block; font-weight: bold; } .wpp-cardview-compact li .taxonomies { position: absolute; bottom: 0; left: 0; padding: 1em; color: #aaa; font-size: 0.7em; line-height: 1; background: rgba(0, 0, 0, 0.5); } .wpp-cardview-compact li .taxonomies a { color: #fff; } .wpp-cardview-compact li .wpp-post-title { margin: 0 0 0.5em; font-size: 1.2em; line-height: 1.2; }</style><ul class="wpp-list wpp-cardview-compact"><li><div class="wpp-thumbnail-container"><a href="https://www.ripplesnigeria.com/no-northerner-should-vie-for-presidency-in-2023-el-rufai-restates-position/" target="_self"><img src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/wordpress-popular-posts/247407-featured-320x165.jpg" width="320" height="165" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a><div class="taxonomies"><a href="https://www.ripplesnigeria.com/latest-nigeria-news/" class="category category-55">Latest</a>, <a href="https://www.ripplesnigeria.com/politics/" class="category category-56">Politics</a>, <a href="https://www.ripplesnigeria.com/top-stories/" class="category category-14265">Top Stories</a></div></div><div class="wpp-item-data"><a href="https://www.ripplesnigeria.com/no-northerner-should-vie-for-presidency-in-2023-el-rufai-restates-position/" class="wpp-post-title" target="_self">No northerner should vie for presidency in 2023, El-Rufai restates position</a></div></li><li><div class="wpp-thumbnail-container"><a href="https://www.ripplesnigeria.com/kashamu-escaped-justice-but-couldnt-maneuver-death-his-demise-a-lesson-for-all-of-us-obasanjo/" target="_self"><img src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/wordpress-popular-posts/247362-featured-320x165.jpg" width="320" height="165" alt="Patronage of locally-produced goods will grow economy, reduce criminality - Obasanjo" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a><div class="taxonomies"><a href="https://www.ripplesnigeria.com/latest-nigeria-news/" class="category category-55">Latest</a>, <a href="https://www.ripplesnigeria.com/politics/" class="category category-56">Politics</a></div></div><div class="wpp-item-data"><a href="https://www.ripplesnigeria.com/kashamu-escaped-justice-but-couldnt-maneuver-death-his-demise-a-lesson-for-all-of-us-obasanjo/" class="wpp-post-title" target="_self">Kashamu escaped justice but couldn&#8217;t maneuver death, his demise a lesson for all of us —Obasanjo</a></div></li><li><div class="wpp-thumbnail-container"><a href="https://www.ripplesnigeria.com/pro-biafra-group-dares-miyetti-allah-to-set-up-security-group-in-seast-ssouth/" target="_self"><img src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/wordpress-popular-posts/247373-featured-320x165.jpg" width="320" height="165" alt="BIAFRA GROUP TO BUHARI: Allow Nigerians go about their businesses, there’s cure for COVID-19" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a><div class="taxonomies"><a href="https://www.ripplesnigeria.com/latest-nigeria-news/" class="category category-55">Latest</a>, <a href="https://www.ripplesnigeria.com/politics/" class="category category-56">Politics</a></div></div><div class="wpp-item-data"><a href="https://www.ripplesnigeria.com/pro-biafra-group-dares-miyetti-allah-to-set-up-security-group-in-seast-ssouth/" class="wpp-post-title" target="_self">Pro-Biafra group dares Miyetti Allah to set up security group in S’East, S’South</a></div></li><li><div class="wpp-thumbnail-container"><a href="https://www.ripplesnigeria.com/gunmen-abduct-apc-chieftain-in-akwa-ibom/" target="_self"><img src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/wordpress-popular-posts/247303-featured-320x165.jpg" width="320" height="165" alt="1 killed, several injured as unknown gunmen attack Osun community" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a><div class="taxonomies"><a href="https://www.ripplesnigeria.com/latest-nigeria-news/" class="category category-55">Latest</a>, <a href="https://www.ripplesnigeria.com/metro/" class="category category-54">Metro</a></div></div><div class="wpp-item-data"><a href="https://www.ripplesnigeria.com/gunmen-abduct-apc-chieftain-in-akwa-ibom/" class="wpp-post-title" target="_self">Gunmen abduct APC chieftain in Akwa Ibom</a></div></li><li><div class="wpp-thumbnail-container"><a href="https://www.ripplesnigeria.com/quickread-adesina-begs-for-buhari-umahi-sermonises-four-other-stories-we-tracked-and-why-they-matter/" target="_self"><img src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/wordpress-popular-posts/247344-featured-320x165.jpg" width="320" height="165" alt="QuickRead: Adesina begs for Buhari, Umahi sermonises; four other stories we tracked and why they matter" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a><div class="taxonomies"><a href="https://www.ripplesnigeria.com/latest-nigeria-news/" class="category category-55">Latest</a>, <a href="https://www.ripplesnigeria.com/politics/" class="category category-56">Politics</a>, <a href="https://www.ripplesnigeria.com/top-stories/" class="category category-14265">Top Stories</a></div></div><div class="wpp-item-data"><a href="https://www.ripplesnigeria.com/quickread-adesina-begs-for-buhari-umahi-sermonises-four-other-stories-we-tracked-and-why-they-matter/" class="wpp-post-title" target="_self">QuickRead: Adesina begs for Buhari, Umahi sermonises; four other stories we tracked and why they matter</a></div></li><li><div class="wpp-thumbnail-container"><a href="https://www.ripplesnigeria.com/ex-lawmaker-calls-for-obasekis-impeachment/" target="_self"><img src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/wordpress-popular-posts/247429-featured-320x165.jpg" width="320" height="165" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a><div class="taxonomies"><a href="https://www.ripplesnigeria.com/latest-nigeria-news/" class="category category-55">Latest</a>, <a href="https://www.ripplesnigeria.com/politics/" class="category category-56">Politics</a>, <a href="https://www.ripplesnigeria.com/top-stories/" class="category category-14265">Top Stories</a></div></div><div class="wpp-item-data"><a href="https://www.ripplesnigeria.com/ex-lawmaker-calls-for-obasekis-impeachment/" class="wpp-post-title" target="_self">Ex-lawmaker calls for Obaseki’s impeachment</a></div></li></ul></div></div><div id="text-11" class="widget widget_text"><div class="textwidget"><p><a href="https://www.ripplesnigeria.com/nass-republic-as-chinese-loans-rock-buhari-govt-two-other-stories-and-a-quote-to-remember/"><img class="aligncenter size-full wp-image-199069" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/05/aso-rock-watch-2-nass.png" alt="" width="300" height="200" /></a></p></div></div><div id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script type="text/javascript">(function(d,s,id,u){
if (d.getElementById(id)) return;
var js, sjs = d.getElementsByTagName(s)[0],
t = Math.floor(new Date().getTime() / 1000000);
js=d.createElement(s); js.id=id; js.async=1; js.src=u+'?'+t;
sjs.parentNode.insertBefore(js, sjs);
}(document, 'script', 'os-widget-jssdk', 'https://www.opinionstage.com/assets/loader.js'));</script><div class="os_poll" data-path="/polls/2668905" id="os-widget-720293"></div></div></div><div id="text-7" class="widget widget_text"><div class="textwidget"><p><img class="aligncenter size-large wp-image-199003" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/08/OGBENI-We-like-to-change-too-much’-Umahi-opposes-calls-for-sack-of-service-chiefs.png" width="300" height="600" /></p></div></div><div class="vce-sticky"><div id="text-12" class="vce-no-padding widget widget_text"><div class="textwidget"><p><a href="https://soundcloud.com/ripplesnigeria"><img class="aligncenter size-full wp-image-241865" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/07/Ad-for-Podcast.gif" alt="" width="300" height="300" /></a></p></div></div><div id="text-13" class="vce-no-padding widget widget_text"><div class="textwidget"><p><a href="https://www.ripplesnigeria.com/quickread-adesina-begs-for-buhari-umahi-sermonises-four-other-stories-we-tracked-and-why-they-matter/"><img class="aligncenter size-full wp-image-244003" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/07/QuickRead-1.gif" alt="" width="300" height="250" /></a></p></div></div><div id="vce_posts_widget-2" class="widget vce_posts_widget"><h4 class="widget-title">EDITOR&#8217;S PICK</h4><ul class="vce-post-list" data-autoplay="6"><li> <a href="https://www.ripplesnigeria.com/10-top-stories-from-nigerian-newspapers-monday-morning-august-10-2020/" class="featured_image_sidebar" title="10 top stories from Nigerian newspapers, Monday morning, August 10, 2020"><span class="vce-post-img"><img width="145" height="100" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/07/nigeria-in-one-minute-145x100.gif" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="Top 10 stories from Nigerian newspapers" srcset="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/07/nigeria-in-one-minute-145x100.gif 145w, //i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2019/07/nigeria-in-one-minute-380x260.gif 380w" sizes="(max-width: 145px) 100vw, 145px" data-attachment-id="188509" data-permalink="https://www.ripplesnigeria.com/?attachment_id=188509" data-orig-file="https://www.ripplesnigeria.com/wp-content/uploads/2019/07/nigeria-in-one-minute.gif" data-orig-size="800,430" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="nigeria-in-one-minute" data-image-description="&lt;p&gt;Top 10 stories from Nigerian newspapers&lt;/p&gt;
" data-medium-file="https://www.ripplesnigeria.com/wp-content/uploads/2019/07/nigeria-in-one-minute-300x161.gif" data-large-file="https://www.ripplesnigeria.com/wp-content/uploads/2019/07/nigeria-in-one-minute-650x350.gif" /></span></a><div class="vce-posts-wrap"> <a href="https://www.ripplesnigeria.com/10-top-stories-from-nigerian-newspapers-monday-morning-august-10-2020/" title="10 top stories from Nigerian newspapers, Monday morning, August 10, 2020" class="vce-post-link">10 top stories from Nigerian newspapers, Monday morning, August 10, 2020</a></div></li><li> <a href="https://www.ripplesnigeria.com/kashamus-political-doggedness-and-sagacity-admirable-tinubu/" class="featured_image_sidebar" title="Kashamu’s ‘political doggedness and sagacity’ admirable —Tinubu"><span class="vce-post-img"><img width="145" height="100" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/03/tinubu-145x100.jpeg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" srcset="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/03/tinubu-145x100.jpeg 145w, //i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/03/tinubu-380x260.jpeg 380w" sizes="(max-width: 145px) 100vw, 145px" data-attachment-id="223091" data-permalink="https://www.ripplesnigeria.com/just-in-tinubu-donates-n200m-for-covid-19-fight/tinubu-23/" data-orig-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/03/tinubu.jpeg" data-orig-size="600,348" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="tinubu" data-image-description="" data-medium-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/03/tinubu-300x174.jpeg" data-large-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/03/tinubu.jpeg" /></span></a><div class="vce-posts-wrap"> <a href="https://www.ripplesnigeria.com/kashamus-political-doggedness-and-sagacity-admirable-tinubu/" title="Kashamu’s ‘political doggedness and sagacity’ admirable —Tinubu" class="vce-post-link">Kashamu’s ‘political doggedness and sagacity’ admirable —Tinubu</a></div></li><li> <a href="https://www.ripplesnigeria.com/were-tired-of-condolences-from-the-govt-time-to-end-the-killings-can-president/" class="featured_image_sidebar" title="We’re tired of condolences from the govt, time to end the killings —CAN President"><span class="vce-post-img"><img width="145" height="100" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2018/10/Samson-Ayokunle-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="Expose killer herdsmen in your midst to protect Buhari&#039;s image, CAN President charges Miyetti Allah" srcset="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2018/10/Samson-Ayokunle-145x100.jpg 145w, //i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2018/10/Samson-Ayokunle-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" data-attachment-id="145933" data-permalink="https://www.ripplesnigeria.com/were-not-satisfied-with-ekiti-osun-elections-well-deploy-300-observers-in-2019-can/samson-ayokunle/" data-orig-file="https://www.ripplesnigeria.com/wp-content/uploads/2018/10/Samson-Ayokunle.jpg" data-orig-size="631,331" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Samson-Ayokunle" data-image-description="" data-medium-file="https://www.ripplesnigeria.com/wp-content/uploads/2018/10/Samson-Ayokunle-300x157.jpg" data-large-file="https://www.ripplesnigeria.com/wp-content/uploads/2018/10/Samson-Ayokunle.jpg" /></span></a><div class="vce-posts-wrap"> <a href="https://www.ripplesnigeria.com/were-tired-of-condolences-from-the-govt-time-to-end-the-killings-can-president/" title="We’re tired of condolences from the govt, time to end the killings —CAN President" class="vce-post-link">We’re tired of condolences from the govt, time to end the killings —CAN President</a></div></li><li> <a href="https://www.ripplesnigeria.com/ex-lawmaker-calls-for-obasekis-impeachment/" class="featured_image_sidebar" title="Ex-lawmaker calls for Obaseki’s impeachment"><span class="vce-post-img"><img width="145" height="100" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/08/Sunday-Karimi-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" srcset="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/08/Sunday-Karimi-145x100.jpg 145w, //i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/08/Sunday-Karimi-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" data-attachment-id="247430" data-permalink="https://www.ripplesnigeria.com/ex-lawmaker-calls-for-obasekis-impeachment/sunday-karimi/" data-orig-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/08/Sunday-Karimi.jpg" data-orig-size="600,342" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Sunday Karimi" data-image-description="" data-medium-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/08/Sunday-Karimi-300x171.jpg" data-large-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/08/Sunday-Karimi.jpg" /></span></a><div class="vce-posts-wrap"> <a href="https://www.ripplesnigeria.com/ex-lawmaker-calls-for-obasekis-impeachment/" title="Ex-lawmaker calls for Obaseki’s impeachment" class="vce-post-link">Ex-lawmaker calls for Obaseki’s impeachment</a></div></li><li> <a href="https://www.ripplesnigeria.com/lagos-govt-gives-hospital-seven-day-ultimatum-to-remove-trucks-containers/" class="featured_image_sidebar" title="Lagos govt gives hospital seven-day ultimatum to remove trucks, containers"><span class="vce-post-img"><img width="145" height="100" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/07/Babajide-Sanwo-Olu.-1-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" srcset="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/07/Babajide-Sanwo-Olu.-1-145x100.jpg 145w, //i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/07/Babajide-Sanwo-Olu.-1-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" data-attachment-id="241192" data-permalink="https://www.ripplesnigeria.com/lagos-discharges-45-covid-19-patients-2/babajide-sanwo-olu-10/" data-orig-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/07/Babajide-Sanwo-Olu.-1.jpg" data-orig-size="600,345" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Babajide Sanwo-Olu.," data-image-description="" data-medium-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/07/Babajide-Sanwo-Olu.-1-300x173.jpg" data-large-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/07/Babajide-Sanwo-Olu.-1.jpg" /></span></a><div class="vce-posts-wrap"> <a href="https://www.ripplesnigeria.com/lagos-govt-gives-hospital-seven-day-ultimatum-to-remove-trucks-containers/" title="Lagos govt gives hospital seven-day ultimatum to remove trucks, containers" class="vce-post-link">Lagos govt gives hospital seven-day ultimatum to remove trucks, containers</a></div></li><li> <a href="https://www.ripplesnigeria.com/dss-releases-bakare-three-other-revolutionnow-protesters/" class="featured_image_sidebar" title="DSS releases Bakare, three other #RevolutionNow protesters"><span class="vce-post-img"><img width="145" height="100" src="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/08/Olawale-Bakare-145x100.jpg" class="attachment-vce-lay-d size-vce-lay-d wp-post-image" alt="" srcset="//i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/08/Olawale-Bakare-145x100.jpg 145w, //i3.wp.com/www.ripplesnigeria.com/wp-content/uploads/2020/08/Olawale-Bakare-380x260.jpg 380w" sizes="(max-width: 145px) 100vw, 145px" data-attachment-id="247411" data-permalink="https://www.ripplesnigeria.com/dss-releases-bakare-three-other-revolutionnow-protesters/olawale-bakare/" data-orig-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/08/Olawale-Bakare.jpg" data-orig-size="600,348" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Olawale Bakare" data-image-description="" data-medium-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/08/Olawale-Bakare-300x174.jpg" data-large-file="https://www.ripplesnigeria.com/wp-content/uploads/2020/08/Olawale-Bakare.jpg" /></span></a><div class="vce-posts-wrap"> <a href="https://www.ripplesnigeria.com/dss-releases-bakare-three-other-revolutionnow-protesters/" title="DSS releases Bakare, three other #RevolutionNow protesters" class="vce-post-link">DSS releases Bakare, three other #RevolutionNow protesters</a></div></li></ul></div><div id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script type="text/javascript">(function(d,s,id,u){
if (d.getElementById(id)) return;
var js, sjs = d.getElementsByTagName(s)[0],
t = Math.floor(new Date().getTime() / 1000000);
js=d.createElement(s); js.id=id; js.async=1; js.src=u+'?'+t;
sjs.parentNode.insertBefore(js, sjs);
}(document, 'script', 'os-widget-jssdk', 'https://www.opinionstage.com/assets/loader.js'));</script><div class="os_poll" data-fif="false" data-path="/polls/2658176" id="os-widget-703332"></div></div></div><div id="recent-posts-8" class="widget widget_recent_entries"><h4 class="widget-title">News Stream</h4><ul><li> <a href="https://www.ripplesnigeria.com/nddc-pondei-writes-igp-to-prosecute-contractors-who-got-funds-but-refused-to-execute-contracts/">NDDC: Pondei writes IGP to prosecute contractors who got funds but refused to execute contracts</a></li><li> <a href="https://www.ripplesnigeria.com/muric-to-gov-ishaku-stop-oppressing-taraba-muslims/">MURIC TO GOV ISHAKU: Stop oppressing Taraba Muslims</a></li><li> <a href="https://www.ripplesnigeria.com/objs-hunchback-and-the-burden-of-history/">OBJ’S hunchback and the burden of history</a></li><li> <a href="https://www.ripplesnigeria.com/covid-19-107-new-cases-of-infections-recorded-in-lagos/">COVID-19: 107 new cases of infections recorded in Lagos</a></li><li> <a href="https://www.ripplesnigeria.com/10-top-stories-from-nigerian-newspapers-monday-morning-august-10-2020/" aria-current="page">10 top stories from Nigerian newspapers, Monday morning, August 10, 2020</a></li><li> <a href="https://www.ripplesnigeria.com/breaking-nigeria-records-437-new-cases-of-covid-19-as-total-figure-rises-to-46577-death-toll-stands-at-945/">BREAKING: Nigeria records 437 new cases of COVID-19 as total figure rises to 46,577; death toll stands at 945</a></li><li> <a href="https://www.ripplesnigeria.com/kashamus-political-doggedness-and-sagacity-admirable-tinubu/">Kashamu’s ‘political doggedness and sagacity’ admirable —Tinubu</a></li><li> <a href="https://www.ripplesnigeria.com/nigerias-value-system-is-so-bad-now-that-online-fraudsters-are-the-new-role-models-alison-madueke/">Nigeria’s value system is so bad now that online fraudsters are the new role models — Alison-Madueke</a></li><li> <a href="https://www.ripplesnigeria.com/police-arrests-pastor-for-allegedly-defiling-impregnating-two-sisters-in-ogun/">Police arrests pastor for allegedly defiling, impregnating two sisters in Ogun</a></li><li> <a href="https://www.ripplesnigeria.com/bbnaija-2020-tochi-eric-evicted/">#BBNAIJA 2020: Tochi &#038; Eric evicted</a></li></ul></div><div id="mks_social_widget-3" class="widget mks_social_widget"><ul class="mks_social_widget_ul"><li><a href="http://www.facebook.com/ripplesng" title="Facebook" class="socicon-facebook soc_circle" target="_blank" style="width: 48px; height: 48px; font-size: 16px;line-height:53px;"><span>facebook</span></a></li><li><a href="https://twitter.com/RipplesNG" title="Twitter" class="socicon-twitter soc_circle" target="_blank" style="width: 48px; height: 48px; font-size: 16px;line-height:53px;"><span>twitter</span></a></li><li><a href="https://www.linkedin.com/company/9272658" title="Linkedin" class="socicon-linkedin soc_circle" target="_blank" style="width: 48px; height: 48px; font-size: 16px;line-height:53px;"><span>linkedin</span></a></li><li><a href="https://www.instagram.com/ripplesnigeria" title="Instagram" class="socicon-instagram soc_circle" target="_blank" style="width: 48px; height: 48px; font-size: 16px;line-height:53px;"><span>instagram</span></a></li><li><a href="https://www.youtube.com/channel/UCRExbfG5-STw_uWF7BDNKdQ" title="YouTube" class="socicon-youtube soc_circle" target="_blank" style="width: 48px; height: 48px; font-size: 16px;line-height:53px;"><span>youtube</span></a></li></ul></div></div></aside></div><div class="vce-ad-above-footer vce-ad-container"><div id="ezoic-pub-ad-placeholder-110"></div></div><footer id="footer" class="site-footer"><div class="container"><div class="container-fix"><div class="bit-1"></div></div></div><div class="container-full site-info"><div class="container"><div class="vce-wrap-left"><p>Copyright &copy; 2017. Ripples Nigeria <a href="http://ripplesnigeria.com" target="_blank">All rights reserved</a>.</p></div><div class="vce-wrap-right"><ul id="vce_footer_menu" class="bottom-nav-menu"><li> <a href="https://www.ripplesnigeria.com/wp-admin/nav-menus.php">Click here to add footer navigation</a></li></ul></div></div></div>  <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-53f2696041d61bdc"></script> </footer></div></div> <a rel="nofollow" style="display:none;" href="https://www.ripplesnigeria.com/?blackhole=0d17ea2b04" title="Blackhole for Bad Bots">Do NOT follow this link or you will be banned from the site!</a> <script>eval(function(p,a,c,k,e,d){e=function(c){return c.toString(36)};if(!''.replace(/^/,String)){while(c--){d[c.toString(a)]=k[c]||c.toString(a)}k=[function(e){return d[e]}];e=function(){return'\\w+'};c=1};while(c--){if(k[c]){p=p.replace(new RegExp('\\b'+e(c)+'\\b','g'),k[c])}}return p}('7 3=2 0(2 0().6()+5*4*1*1*f);8.e="c=b; 9=/; a="+3.d();',16,16,'Date|60|new|date|24|365|getTime|var|document|path|expires|1|paddos_1s8H4|toUTCString|cookie|1000'.split('|'),0,{}))</script> <div style="display:none"><div class="grofile-hash-map-74190ac7f99b5a5cc3bd43e0f1a82081"></div></div> <script type='text/javascript'>var countVars = {"disqusShortname":"ripplesdaily"};</script> <script type='text/javascript'>var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"247451 https:\/\/www.ripplesnigeria.com\/?p=247451","disqusShortname":"ripplesdaily","disqusTitle":"10 top stories from Nigerian newspapers, Monday morning, August 10, 2020","disqusUrl":"https:\/\/www.ripplesnigeria.com\/10-top-stories-from-nigerian-newspapers-monday-morning-august-10-2020\/","postId":"247451"};</script> <script type='text/javascript'>var vce_js_settings = {"sticky_header":"","sticky_header_offset":"700","sticky_header_logo":"","logo":"https:\/\/www.ripplesnigeria.com\/wp-content\/uploads\/2018\/09\/ripples-logo-3.png","logo_retina":"\/\/i3.wp.com\/ripplesnigeria.com\/wp-content\/uploads\/2018\/09\/ripples2.png","logo_mobile":"\/\/i3.wp.com\/ripplesnigeria.com\/wp-content\/uploads\/2018\/09\/ripples2.png","logo_mobile_retina":"\/\/i3.wp.com\/ripplesnigeria.com\/wp-content\/uploads\/2018\/09\/ripples2.png","rtl_mode":"0","ajax_url":"https:\/\/www.ripplesnigeria.com\/wp-admin\/admin-ajax.php","ajax_mega_menu":"","mega_menu_slider":"","mega_menu_subcats":"1","lay_fa_grid_center":"","full_slider_autoplay":"","grid_slider_autoplay":"","fa_big_opacity":{"1":"0.5","2":"0.7"},"top_bar_mobile":"1","top_bar_mobile_group":"","top_bar_more_link":"More"};</script> <div id="fb-root"></div> <script>(function(d, s, id) {
var js, fjs = d.getElementsByTagName(s)[0];
if (d.getElementById(id)) return;
js = d.createElement(s); js.id = id;
js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1590816004547381&version=v2.3";
fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script> <script type='text/javascript' src='https://stats.wp.com/e-202033.js' async='async' defer='defer'></script> <script type='text/javascript'>_stq = window._stq || [];
_stq.push([ 'view', {v:'ext',j:'1:8.7.1',blog:'101977341',post:'247451',tz:'1',srv:'www.ripplesnigeria.com'} ]);
_stq.push([ 'clickTrackerInit', '101977341', '247451' ]);</script> <script>(function (w,i,d,g,e,t,s) {w[d] = w[d]||[];t= i.createElement(g);
t.async=1;t.src=e;s=i.getElementsByTagName(g)[0];s.parentNode.insertBefore(t, s);
})(window, document, '_gscq','script','//widgets.getsitecontrol.com/185098/script.js');</script> <script defer src="https://www.ripplesnigeria.com/wp-content/cache/autoptimize/js/autoptimize_f5dbe3011454136e1603778d05e401ce.js"></script></body></html><!-- WP Fastest Cache file was created in 1.224445104599 seconds, on 10-08-20 7:35:25 --><!-- need to refresh to see cached version -->